B6.7 CM2350 B148B

Last Modified: 21 March 2016 (du00-t05-428)

Auteursrecht 1997-2016
Cummins Inc.
Alle rechten voorbehouden


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Kritieke interne storing motorregelmodule - defecte intelligente inrichting of component

Fault Code 111

Kritieke interne storing motorregelmodule - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 111 PID: S254 SPN: 629 FMI: 12/12 LAMP: Rood SRT: | Kritieke interne storing motorregelmodule - defecte intelligente inrichting of component. Interne fout in de ECM met betrekking tot fouten in de geheugenhardware of fouten in de interne spanningsvoedingcircuits van de ECM. | De motor start mogelijk niet of erg moeilijk.
Motorregelmodule (ECM)

Circuit Description

De ECM heeft interne diagnoses die voortdurend actief zijn en het interne geheugen testen.

Component Location

De motorregelmodule (ECM) is gemonteerd op de inlaatspruitstukzijde van de motor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een interne lees- of schrijffout in de ECM gedetecteerd.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • Het is mogelijk dat de motor niet start.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode kan enkel worden veroorzaakt door een intern ECM-probleem. Het is niet mogelijk om de ECM te repareren.

Zie Diagnose van storingscode 111 uitvoeren.

Last Modified: 12-DECEMBER-2016
Auteursrecht © 2000-2010 Cummins Inc. Alle rechten voorbehouden.


Circuit druksensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 122

Circuit druksensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 122 PID: P102 SPN: 102 FMI: 3/3 LAMP: Oranje SRT: | Circuit druksensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het drukcircuit van het inlaatspruitstuk. | Mogelijk gereduceerde motorprestaties.
Circuit sensor druk/temperatuur inlaatspruitstuk

Circuit Description

De motorregelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk in het inlaatspruitstuk meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het inlaatspruitstuk.

Component Location

De sensor voor het meten van de druk en temperatuur in inlaatspruitstuk 1 bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de inlaatspruitstukdruk boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de inlaatspruitstukdruk gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De druksensor van het motorinlaatspruitstuk deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 122 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de motorkabelboom, connectoren of sensor
  • Signaaldraad kortgesloten naar sensorvoeding of accuspanning.
  • Storing in druk-/temperatuursensor inlaatspruitstuk
Zie Diagnose van storingscode 122 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit druksensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 123

Circuit druksensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 123 PID: P102 SPN: 102 FMI: 4/4 LAMP: Oranje SRT: | Circuit druksensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning of een open circuit waargenomen in het drukcircuit van het inlaatspruitstuk. | Mogelijk gereduceerde motorprestaties.
Circuit sensor druk/temperatuur inlaatspruitstuk

Circuit Description

De motorregelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk in het inlaatspruitstuk meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het inlaatspruitstuk.

Component Location

De sensor voor het meten van de druk en temperatuur in inlaatspruitstuk 1 bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de inlaatspruitstukdruk onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de inlaatspruitstukdruk gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij 3 achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De druksensor van het motorinlaatspruitstuk deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 123 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Voedingsdraad onderbroken of kortgesloten naar aarde.
  • Storing in druk-/temperatuursensor inlaatspruitstuk
Zie Diagnose van storingscode 123 uitvoeren.

Last Modified: 12-DECEMBER-2016


Druk inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 124

Druk inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 124 PID: P102 SPN: 102 FMI: 0/16 LAMP: Oranje SRT: | Inlaatspruitstukdruk 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Druk inlaatspruitstuk ligt boven de maximale gebruikslimiet. | Mogelijk gereduceerde motorprestaties.
Circuit druk/temperatuur inlaatspruitstuk

Circuit Description

De motorregelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk in het inlaatspruitstuk meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het inlaatspruitstuk.

Component Location

De sensor voor het meten van de druk en temperatuur in inlaatspruitstuk 1 bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de gemeten inlaatspruitstukdruk hoger was dan verwacht volgens de bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 5 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een defecte turbocompressor met variabele geometrie
  • Sterke vernauwing uitlaat.
  • Storing in druk-/temperatuursensor inlaatspruitstuk
Zie Diagnose van storingscode 124 uitvoeren.

Last Modified: 12-DECEMBER-2016


Druk inlaatspruitstuk 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 125

Druk inlaatspruitstuk 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 125 PID: P102 SPN: 102 FMI: 1/18 LAMP: Oranje SRT: | Druk inlaatspruitstuk 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Druk inlaatspruitstuk ligt onder de minimale gebruikslimiet. | Mogelijk gereduceerde motorprestaties.
Circuit sensor druk/temperatuur inlaatspruitstuk

Circuit Description

De motorregelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk in het inlaatspruitstuk meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het inlaatspruitstuk.

Component Location

De sensor voor het meten van de druk en temperatuur in inlaatspruitstuk 1 bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de gemeten inlaatspruitstukdruk lager was dan verwacht volgens de bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren is het wellicht noodzakelijk het voertuig enige tijd op een chassisdynamometer te draaien of er een rit mee te maken. Dit om de motorbelasting op een dusdanig niveau te krijgen dat de diagnose kan worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De druksensor van het inlaatspruitstuk 1 houdt de druk in het inlaatspruitstuk in de gaten. Deze storing wordt op actief gezet wanneer de inlaatspruitstukdruk te laag is voor de actuele bedrijfsomstandigheden van de motor. De ECM eist een laadstromingsopdracht en de VGT- en de EGR-klep voldoen aan deze opdracht. Als de motor er niet in slaagt het gewenste zuurstofniveau, noodzakelijk voor volledige verbranding, te behalen, dan wordt deze storingscode geregistreerd.

Mogelijke oorzaken van deze storing:

  • Lekkage in het luchtinlaatsysteem tussen de turbocompressor en het inlaatspruitstuk.
  • De druksensor van het inlaatspruitstuk is beschadigd.
  • De sensor voor de barometrische druk is beschadigd.
  • Vernauwing in de laadluchtkoeler
  • De EGR-systeemleidingen lekken of zijn vernauwd.
  • Vernauwing brandstofinlaat te groot (normaliter veroorzaakt door een geblokkeerd brandstoffilter).
Zie Diagnose van storingscode 125 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit standsensor 1 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 131

Circuit standsensor 1 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 131 PID: P91 SPN: 91 FMI: 3/3 LAMP: Rood SRT: | Circuit standsensor 1 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit gaspedaalpositie 1. | De motor zal in de modus Zeer geringe snelheid werken.
Circuit positiesensor van gaspedaal of bedieningshendel

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de motorregelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2.

Component Location

De positiesensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaaleenheid. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van het gaspedaal boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als de storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd.

Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de positiesensor van het gaspedaal of de gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact. Onregelmatige verbindingen worden weergegeven als abrupte signaalspanningswisselingen door het INSITE™ elektronische servicegereedschap.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het circuit van de positiesensor voor het gaspedaal of de gashendel is kortgesloten naar de accu of een (+) 5 volt voeding
  • Open gaspedaalretourcircuit in kabelboom of verbindingen
  • Gaspedaalvoeding kortgesloten naar accu
  • Storing in standsensor voor gaspedaal of bedieningshendel.

N.B: De drie draden van het circuit van de gaspedaalstandsensor moeten in elkaar worden gedraaid.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 131 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit standsensor 1 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 132

Circuit standsensor 1 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 132 PID: P91 SPN: 91 FMI: 4/4 LAMP: Rood SRT: | Circuit standsensor 1 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het signaalcircuit van gaspedaalpositie 1. | De motor zal in de modus Zeer geringe snelheid werken.
Circuit positiesensor van gaspedaal of bedieningshendel

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de motorregelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2.

Component Location

De positiesensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaaleenheid. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van het gaspedaal onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd. Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de positiesensor van het gaspedaal of de gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact. Onregelmatige verbindingen worden weergegeven als abrupte signaalspanningswisselingen door het INSITE™ elektronische servicegereedschap.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het signaal van de positiesensor van het gaspedaal of de gashendel is kortgesloten naar aarde of naar retourdraden in de OEM-kabelboom of sensor.
  • Beschadigde standsensor voor het gaspedaal of de gashendel
  • Open circuit in de signaal-, toevoer- of retourdraad van het gaspedaal in de kabelboom of connectors.

N.B: De drie draden van het circuit van de gaspedaalstandsensor moeten in elkaar worden gedraaid.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 132 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit standsensor 1 externe gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 133

Circuit standsensor 1 externe gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 133 PID: P372 SPN: 974 FMI: 3/3 LAMP: Rood SRT: | Circuit standsensor 1 extern gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning waargenomen in het positiesignaalcircuit van het externe gaspedaal. | Het externe gaspedaal zal niet werken.
Circuit standsensor externe gaspedaal

Circuit Description

De positiesensor van het externe gaspedaal is een potentiometer die is vastgemaakt op de externe gashendel. De externe gashendelstandsensor varieert de signaalspanning naar de motorregelmodule (ECM) wanneer de externe gashendel wordt ingedrukt en losgelaten. De ECM ontvangt een lage signaalspanning wanneer de externe gashendel op 0 procent is. De ECM ontvangt een hoge signaalspanning wanneer de externe gashendel op 100 procent is. Het circuit van de externe gaspedaalstandsensor bevat een 5-volt voeding voor de externe gaspedaalpositie, een retoursignaal voor de externe gaspedaalpositie en een positiesignaal voor de externe gaspedaalpositie.

Component Location

De plaats van het externe gaspedaal of de externe gashendel verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het externe gaspedaal langer dan 20 seconden hoger was dan 4,37 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de positiesensor van het externe gaspedaal of de externe gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact. Onregelmatige verbindingen worden weergegeven als abrupte signaalspanningswisselingen door het INSITE™ elektronische servicegereedschap.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het circuit van de positiesensor voor het externe gaspedaal of de externe gashendel is kortgesloten naar de accu of een (+) 5 volt voeding
  • Open retourcircuit van extern gaspedaal of -hendel in kabelboom of verbindingen
  • Externe-gaspedaalvoeding kortgesloten naar accu
  • Defecte standsensor voor het externe gaspedaal of de externe bedieningshendel.

N.B: De drie draden van het circuit van de externe-gaspedaalstandsensor moeten in elkaar worden gedraaid.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 133 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit standsensor 1 externe gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 134

Circuit standsensor 1 externe gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 134 PID: P372 SPN: 974 FMI: 4/4 LAMP: Rood SRT: | Circuit standsensor 1 extern gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het positiesignaalcircuit van de externe gasbediening. | Het externe gaspedaal zal niet werken.
Circuit standsensor externe gaspedaal

Circuit Description

De positiesensor van het externe gaspedaal is een potentiometer die is vastgemaakt op de externe gashendel. De externe gashendelstandsensor varieert de signaalspanning naar de motorregelmodule (ECM) wanneer de externe gashendel wordt ingedrukt en losgelaten. De ECM ontvangt een lage signaalspanning wanneer de externe gashendel op 0 procent is. De ECM ontvangt een hoge signaalspanning wanneer de externe gashendel op 100 procent is. Het circuit van de externe gaspedaalstandsensor bevat een 5-volt voeding voor de externe gaspedaalpositie, een retoursignaal voor de externe gaspedaalpositie en een positiesignaal voor de externe gaspedaalpositie.

Component Location

De plaats van het externe gaspedaal of de externe gashendel verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het externe gaspedaal langer dan 20 seconden lager was dan 0,132 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de positiesensor van het externe gaspedaal of de externe gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact. Onregelmatige verbindingen worden weergegeven als abrupte signaalspanningswisselingen door het INSITE™ elektronische servicegereedschap.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het signaal van de positiesensor van het externe gaspedaal of de externe gashendel is kortgesloten naar aarde of naar retourdraden in de OEM-kabelboom of sensor.
  • Beschadigde standsensor voor het externe gaspedaal of de externe gashendel
  • Open circuit in de signaal-, toevoer- of retourdraad van het externe gaspedaal in de kabelboom of connectors.

N.B: De drie draden van het circuit van de externe-gaspedaalstandsensor moeten in elkaar worden gedraaid.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 134 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensor motoroliejetdruk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 135

Circuit sensor motoroliejetdruk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 135 PID: P100 SPN: 100 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor motoroliejetdruk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het motoroliedrukcircuit. | Geen invloed op prestaties.
Circuit sensor motoroliejetdruk

Circuit Description

Een motoroliedrukschakelaar of motoroliedruksensor wordt door de motorregelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. Bij motoren met een oliedrukschakelaar is de oliedrukschakelaar normaal gesproken gesloten wanneer de motor niet draait en is open wanneer er oliedruk aanwezig is. Bij motoren met een oliedrukschakelaar neemt de ECM een lage signaalspanning waar onder bedrijfsomstandigheden wanneer de oliedruk lager is. De ECM zal een hoge signaalspanning waarnemen onder bedrijfsomstandigheden waarbij de oliedruk hoog is.

Component Location

De motoroliedruksensor bevindt zich in de oliejet.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van de motoroliedruk boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de motoroliedruk gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De oliedruksensor deelt de voedings- en retourdraden in de motorkabelboom met andere sensoren, en hierdoor kunnen onderbrekingen en kortsluitingen in de motorkabelboom meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 135 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Een signaalcircuit is kortgesloten naar sensorvoeding of accuspanning.
Zie Diagnose van storingscode 135 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensor motoroliejetdruk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 141

Circuit sensor motoroliejetdruk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 141 PID: P100 SPN: 100 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor motoroliejetdruk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning of een open circuit waargenomen in het motoroliedrukcircuit. | Geen invloed op prestaties.
Circuit sensor motoroliejetdruk

Circuit Description

Een motoroliedrukschakelaar of motoroliedruksensor wordt door de motorregelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. Bij motoren met een oliedrukschakelaar is de oliedrukschakelaar normaal gesproken gesloten wanneer de motor niet draait en is open wanneer er oliedruk aanwezig is. Bij motoren met een oliedrukschakelaar neemt de ECM een lage signaalspanning waar onder bedrijfsomstandigheden wanneer de oliedruk lager is. De ECM zal een hoge signaalspanning waarnemen onder bedrijfsomstandigheden waarbij de oliedruk hoog is.

Component Location

De motoroliedruksensor bevindt zich in de oliejet.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van de motoroliedruk onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de motoroliedruk gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De oliedruksensor deelt de voedings- en retourdraden in de motorkabelboom met andere sensoren, en hierdoor kunnen onderbrekingen en kortsluitingen in de motorkabelboom meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 141 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Voedingsdraad onderbroken of kortgesloten naar aarde.
Zie Diagnose van storingscode 141 uitvoeren.

Last Modified: 12-DECEMBER-2016


Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 143

Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 143 PID: P100 SPN: 100 FMI: 1/18 LAMP: Oranje SRT: | Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Het motoroliedruksignaal geeft aan dat de motoroliedruk lager is dan de waarschuwingslimiet van de motorbeveiliging. | Mogelijk gereduceerde motorprestaties.
Circuit sensor motoroliejetdruk

Circuit Description

Een motoroliedrukschakelaar of motoroliedruksensor wordt door de motorregelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. Bij motoren met een oliedrukschakelaar is de oliedrukschakelaar normaal gesproken gesloten wanneer de motor niet draait en is open wanneer er oliedruk aanwezig is. Bij motoren met een oliedrukschakelaar neemt de ECM een lage signaalspanning waar onder bedrijfsomstandigheden wanneer de oliedruk lager is. De ECM zal een hoge signaalspanning waarnemen onder bedrijfsomstandigheden waarbij de oliedruk hoog is.

Component Location

De motoroliedruksensor bevindt zich in de oliejet.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de motoroliedruk langer dan 5 seconden lager was dan de motorbeveiligingslimieten.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt actief wanneer de motoroliedruk onder de motorbeveilingslimiet komt. Verhelp het probleem met de motor door de lage oliedruk.

Zie Diagnose van storingscode 143 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 144

Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 144 PID: P110 SPN: 110 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning of open circuit waargenomen in het motorkoelvloeistoftemperatuurcircuit. | Ventilator blijft AAN als deze door de motorregelmodule (ECM) wordt geregeld.
Circuit sensor motorkoelvloeistoftemperatuur

Circuit Description

De sensor voor de temperatuur van de koelvloeistof is een sensor met variabele weerstand die de temperatuur meet van de koelvloeistof van de motor. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van de motorkoelvloeistoftemperatuur boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Er wordt een standaardwaarde voor de aflezing van de koelvloeistoftemperatuur gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De motorkoelvloeistoftemperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 144 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.
  • Storing in koelvloeistoftemperatuursensor
Zie Diagnose van storingscode 144 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 145

Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 145 PID: P110 SPN: 110 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het motorkoelvloeistoftemperatuurcircuit. | Ventilator blijft AAN als deze door de motorregelmodule (ECM) wordt geregeld.
Circuit sensor motorkoelvloeistoftemperatuur

Circuit Description

De sensor voor de temperatuur van de koelvloeistof is een sensor met variabele weerstand die de temperatuur meet van de koelvloeistof van de motor. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van de motorkoelvloeistoftemperatuur onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Er wordt een standaardwaarde voor de aflezing van de koelvloeistoftemperatuur gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij 3 achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De motorkoelvloeistoftemperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 145 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.
  • Storing in koelvloeistoftemperatuursensor
Zie Diagnose van storingscode 145 uitvoeren.

Last Modified: 12-DECEMBER-2016


Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 146

Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 146 PID: P110 SPN: 110 FMI: 0/16 LAMP: Oranje SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De motorkoelvloeistoftemperatuur is boven de waarschuwingslimiet van de motorbeveiliging. | Progressief vermogen- en/of snelheidsreductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
Circuit sensor motorkoelvloeistoftemperatuur

Circuit Description

De sensor voor de temperatuur van de koelvloeistof is een sensor met variabele weerstand die de temperatuur meet van de koelvloeistof van de motor. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de motorkoelvloeistoftemperatuur langer dan 5 seconden hoger was dan 117 °C [242 °F].

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimiet voor te hoge koelvloeistoftemperatuur heeft overschreden. Raadpleeg het probleemoplossingsschema voor een hoge motorkoelvloeistoftemperatuur in de toepasselijke onderhoudshandleiding.

Zie Diagnose van storingscode 146 uitvoeren.

Last Modified: 12-DECEMBER-2016


Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 151

Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 151 PID: P110 SPN: 110 FMI: 0/0 LAMP: Rood SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst. Het motorkoelvloeistoftemperatuursignaal geeft aan dat de motorkoelvloeistoftemperatuur hoger is dan de kritische limiet voor de motorbeveiliging. | Progressief vermogen- en/of snelheidsreductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
Circuit sensor motorkoelvloeistoftemperatuur

Circuit Description

De sensor voor de temperatuur van de koelvloeistof is een sensor met variabele weerstand die de temperatuur meet van de koelvloeistof van de motor. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de motorkoelvloeistoftemperatuur langer dan 5 seconden hoger was dan 117 °C [242 °F].

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • Het motorkoppel neemt af.
  • Het maximumbedrijfstoerental van de motor zal worden verlaagd.
  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimieten voor te hoge koelvloeistoftemperatuur heeft overschreden.

Zie Diagnose van storingscode 151 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit luchttemperatuursensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 153

Circuit luchttemperatuursensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 153 PID: P105 SPN: 105 FMI: 3/3 LAMP: Oranje SRT: | Circuit temperatuursensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het luchttemperatuurcircuit van het inlaatspruitstuk. | Ventilator blijft AAN als deze door de motorregelmodule (ECM) wordt geregeld.
Circuit sensor druk/temperatuur inlaatspruitstuk

Circuit Description

De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzigingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Als de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar aarde. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De sensor voor het meten van de druk en temperatuur in inlaatspruitstuk 1 bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de inlaatspruitstuktemperatuur boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de inlaatspruitstuktemperatuur gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De luchttemperatuursensor van het inlaatspruitstuk deelt retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer eerst de actieve storingscodes die meerdere malen zijn opgetreden.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortgesloten naar een spanningsbron.
  • Storing in druk-/temperatuursensor inlaatspruitstuk
Zie Diagnose van storingscode 153 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit luchttemperatuursensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 154

Circuit luchttemperatuursensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 154 PID: P105 SPN: 105 FMI: 4/4 LAMP: Oranje SRT: | Circuit temperatuursensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het luchttemperatuurcircuit van het inlaatspruitstuk. | Ventilator blijft AAN als deze door de motorregelmodule (ECM) wordt geregeld.
Circuit sensor druk/temperatuur inlaatspruitstuk

Circuit Description

De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzigingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Als de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar aarde. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De sensor voor het meten van de druk en temperatuur in inlaatspruitstuk 1 bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de inlaatspruitstuktemperatuur onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de inlaatspruitstuktemperatuur gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De temperatuursensor van het inlaatspruitstuk deelt retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer eerst de storingscodes die meerdere keren zijn voorgekomen.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit kortgesloten naar aarde in de kabelboom.
  • Signaalcircuit kortgesloten naar retour of naar aarde in de sensor.
  • Storing in druk-/temperatuursensor inlaatspruitstuk
Zie Diagnose van storingscode 154 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 155

Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 155 PID: P105 SPN: 105 FMI: 0/0 LAMP: Rood SRT: | Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. Het luchttemperatuursignaal van het inlaatspruitstuk geeft aan dat de luchttemperatuur hoger is dan de kritische limiet voor de motorbeveiliging. | Progressief vermogen- en/of snelheidsreductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
Circuit sensor druk/temperatuur inlaatspruitstuk

Circuit Description

De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzigingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Als de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar aarde. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De sensor voor het meten van de druk en temperatuur in inlaatspruitstuk 1 bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de temperatuur in het inlaatspruitstuk hoger was dan 120°C [248°F].

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • Het motorkoppel neemt af.
  • Het maximumbedrijfstoerental van de motor zal worden verlaagd.
  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De luchttemperatuursensor van het inlaatspruitstuk meet de temperatuur van de laadlucht die door het inlaatspruitstuk stroomt.

Mogelijke oorzaken van deze storingscode:

  • Beperkte luchtstroom door de laadluchtkoeler
  • Laadluchtkoeler met onvoldoende capaciteit
  • De uitlaattemperatuur van de turbocompressor is te hoog.
Zie Diagnose van storingscode 155 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 187

Circuit sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 187 PID: S211 SPN: 3510 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het circuit sensorvoeding 2. | Mogelijk gereduceerde motorprestaties.
Circuit sensorvoeding 2

Circuit Description

Het circuit van sensorvoeding 2 van de motorregelmodule (ECM) levert 5 volt voeding aan verscheidene sensoren op de motorkabelboom. Raadpleeg het bedradingsschema voor de identificatie van de sensorvoeding.

Component Location

De pin van sensorvoeding 2 komt voort uit het motorconnectorgedeelte van de ECM. Deze levert 5 volt aan sensoren in de motorkabelboom.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van sensorvoeding 2 onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor alle sensors in het circuit van sensorvoeding 2.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Lage spanning in de +5 volt voedingsdraad kan worden veroorzaakt door kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen een voedings- en een retourdraad, een storing in een sensor of een storing in de ECM-voeding.

Tijdens de storingscoderesponstest voor elke sensor die is aangesloten op sensorvoeding 2 moet storingscode 187 actief zijn voordat u elke sensor loskoppelt. Als de storingscode niet actief is, maar eenvoudig kan worden herhaald door de motor in te schakelen, kunt u het volgende uitvoeren:

Zie Diagnose van storingscode 187 uitvoeren.

Last Modified: 12-DECEMBER-2016


Fault Code Path Selection

Fault Code 195
Fault Code Path Selection

Heeft koelvloeistofpeilsensor 1 twee draden? | Go to nl496-fc195-2wire
Heeft koelvloeistofpeilsensor 1 drie draden? | Go to nl496-fc195-3wire

Last Modified: 13-JANUARI-2017


Fault Code Path Selection

Fault Code 196
Fault Code Path Selection

Heeft koelvloeistofpeilsensor 1 twee draden? | Go to nl496-fc196-2wire
Heeft koelvloeistofpeilsensor 1 drie draden? | Go to nl496-fc196-3wire

Last Modified: 13-JANUARI-2017


Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 197

Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 197 PID: P111 SPN: 111 FMI: 1/18 LAMP: Oranje SRT: | Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Er is vastgesteld dat het peil van de motorkoelvloeistof laag is. | Mogelijk gereduceerde motorprestaties.
Circuit sensor koelvloeistofniveau

Circuit Description

De sensor voor het koelvloeistofniveau is een schakelaar die wordt gebruikt om de motorkoelvloeistof in de boventank van de radiateur te meten. De sensor is ondergedompeld in de koelvloeistof en verstuurt een andere signaalspanning als dit niet meer het geval is. De motorregelmodule (ECM) controleert de signaalspanning om het peil van de motorkoelvloeistof te bepalen.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) neemt waar dat de signaalspanning van de koelvloeistofpeilsensor langer dan 30 seconden hoger is dan 3 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel neemt af.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt actief wanneer de sensor niet meer ondergedompeld is in koelvloeistof. Vul koelvloeistof bij in de boventank.

Als deze storingscode actief is en het koelvloeistofniveau niet te laag is, koppelt u de koelvloeistofniveausensor los en controleert u de connectors op koelvloeistofresten. Als u koelvloeistof op de elektrische connectors hebt gevonden, is de sensor defect en moet deze worden vervangen.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 197 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 221

Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 221 PID: P108 SPN: 108 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het barometrische-luchtdrukcircuit. | Mogelijk gereduceerde motorprestaties.
Circuit druksensor compressorinlaat turbocompressor

Circuit Description

De gecombineerde druk-/temperatuursensor van de turbocompressor wordt gebruikt om de omgevingsluchtdruk te meten. De drukmeting van de sensor reageert op drukveranderingen in de omgevingsluchtdruk die plaatsvinden naargelang de hoogte waarop de motor op dat moment werkt. De inlaatdruksensor van de turbocompressor heeft een 5-volt voedingscircuit, een signaalspanning van de druksensor en een retourcircuit. De ECM neemt een lage signaalspanning waar wanneer het voertuig werkt op grote hoogten. De ECM zal een hoge signaalspanning waarnemen wanneer het voertuig werkt op zeeniveau.

Component Location

De gecombineerde druk-/temperatuursensor van de turbocompressor bevindt zich bij de OEM-luchtinlaatleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van de druksensor van het inlaatspruitstuk boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de barometrische druk gebruikt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Controleer op kortsluiting naar accu in de motorkabelboom.
  • Controleer op een open retourcircuit in de motorkabelboom
  • Een defecte sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor
  • Een defecte motorregelmodule (ECM)
Zie Diagnose van storingscode 221 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 222

Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 222 PID: P108 SPN: 108 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het barometrische-luchtdrukcircuit. | Mogelijk gereduceerde motorprestaties.
Circuit druksensor compressorinlaat turbocompressor

Circuit Description

De gecombineerde druk-/temperatuursensor van de turbocompressor wordt gebruikt om de omgevingsluchtdruk te meten. De drukmeting van de sensor reageert op drukveranderingen in de omgevingsluchtdruk die plaatsvinden naargelang de hoogte waarop de motor op dat moment werkt. De inlaatdruksensor van de turbocompressor heeft een 5-volt voedingscircuit, een signaalspanning van de druksensor en een retourcircuit. De ECM neemt een lage signaalspanning waar wanneer het voertuig werkt op grote hoogten. De ECM zal een hoge signaalspanning waarnemen wanneer het voertuig werkt op zeeniveau.

Component Location

De gecombineerde druk-/temperatuursensor van de turbocompressor bevindt zich bij de OEM-luchtinlaatleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van de druksensor van het inlaatspruitstuk onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de barometrische druk gebruikt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde in de motorkabelboom
  • Een open kring in de motorkabelboom
  • Een defecte sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor
  • Een defecte motorregelmodule (ECM)
Zie Diagnose van storingscode 222 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 227

Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 227 PID: S211 SPN: 3510 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit sensorvoeding 2. | Mogelijk gereduceerde motorprestaties.
Circuit sensorvoeding 2

Circuit Description

Het circuit van sensorvoeding 2 van de motorregelmodule (ECM) levert 5 volt voeding aan verscheidene sensoren op de motorkabelboom. Raadpleeg het bedradingsschema voor de identificatie van de sensorvoeding.

Component Location

De pin van sensorvoeding 2 komt voort uit het motorconnectorgedeelte van de ECM. Deze levert 5 volt aan sensoren in de motorkabelboom.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van sensorvoeding 2 hoger is dan het toegestane bereik.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor alle sensors in het circuit van sensorvoeding 2.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Hoge spanning in de 5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar accuspanning in de motorkabelboom of connectors of een defecte ECM.

Zie Diagnose van storingscode 227 uitvoeren.

Last Modified: 12-DECEMBER-2016


Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 234

Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 234 PID: P190 SPN: 190 FMI: 0/0 LAMP: Rood SRT: | Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst. Het motortoerentalsignaal geeft aan dat het motortoerental hoger is dan de limiet voor de motorbeveiliging. | Mogelijk gereduceerde motorprestaties.
Circuits sensor positie/snelheid krukas en sensor positie/snelheid nokkenas

Circuit Description

De sensors voor de stand van de krukas en de nokkenas zijn van het type Hall-effect. De motorregelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Als een tand op de toerentalring van de krukas of de kuiltjes aan de achterkant van het nokkenastandwiel voorbij de positiesensor bewegen, wordt een signaal opgewekt in het signaalcircuit van de positiesensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. Een missende tand op het krukastandwiel wordt door de ECM gebruikt om de positie van de motor te bepalen.

Component Location

De locaties van de krukasstandsensor en de nokkenasstandsensor variëren, afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM neemt waar dat het motortoerental de kalibratielimiet heeft overschreden.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • De brandstoftoevoer naar de motor is gestopt totdat het motortoerental daalt tot binnen het normale toerentalbereik.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Er worden externe brandstofbronnen aangezogen in de luchtinlaat.
  • Oneigenlijke brandstoftoevoer naar de motor
  • Manipulatie met de motortoerental-/standsensors.

Controleer het inlaatspruitstuk op brandbare dampen. Controleer de afdichtingen van de turbocompressor om te zien of er geen olie lekt. Inspecteer de motortoerental-/standsensors op beschadiging of manipulatie.

Als storingscode 234 allen actief wordt tijdens gebruik van de motorrem en de motorremmen niet werken, dient u te controleren of er kortsluiting is met de aarde in de kabelboom van de motorrem. Het tuimelaardeksel moet worden verwijderd om deze inspectie uit te voeren. Repareer of vervang zo nodig de kabelboom van de motorrem.

Zie Diagnose van storingscode 234 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 238

Circuit sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 238 PID: S232 SPN: 3511 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het 5-volt voedingscircuit van de motortoerentalsensor. | De motor kan onregelmatig draaien, mogelijk stilvallen, mogelijk niet starten of kan moeilijk worden gestart.
Circuit sensorvoeding 3

Circuit Description

Het circuit sensorvoeding 3 levert een 5-volt voedingspanning aan de primaire motortoerental/standsensor.

Component Location

De pin van sensorvoeding 3 komt voort uit het motorconnectorgedeelte van de ECM. De ECM levert 5 VDC aan de snelheids/positiesensor van de krukas.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van sensorvoeding 3 onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een backup motortoerentalsensor gebruikt door de ECM voor het motortoerentalsignaal.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De ECM controleert het spanningsniveau in het 5-volt voedingscircuit van de motortoerentalsensor. Als de spanning onder een instelbare limiet daalt, wordt deze storing geregistreerd.

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde in de motorkabelboom, de sensor of de ECM.
Zie Diagnose van storingscode 238 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensorvoeding 3 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 239

Circuit sensorvoeding 3 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensorvoeding 3 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge spanning waargenomen in het 5-volt voedingscircuit van de motortoerentalsensor. | De motor kan onregelmatig draaien, mogelijk stilvallen, mogelijk niet starten of kan moeilijk worden gestart.
Circuit sensorvoeding 3

Circuit Description

Het circuit sensorvoeding 3 levert een 5-volt voedingspanning aan de primaire motortoerental/standsensor.

Component Location

De pin van sensorvoeding 3 komt voort uit het motorconnectorgedeelte van de ECM. De ECM levert 5 VDC aan de snelheids/positiesensor van de krukas.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van sensorvoeding 3 hoger is dan het toegestane bereik.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een backup motortoerentalsensor gebruikt door de ECM voor het motortoerentalsignaal.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Hoge spanning in de 5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar accuspanning in de motorkabelboom of connectors of een beschadigde ECM.

Zie Diagnose van storingscode 239 uitvoeren.

Last Modified: 12-DECEMBER-2016


Op de wielen gebaseerde voertuigsnelheid - waarde onregelmatig, wisselend of onjuist

Fault Code 241

Op de wielen gebaseerde voertuigsnelheid - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 241 PID: P84 SPN: 84 FMI: 2/2 LAMP: Oranje SRT: | Op de wielen gebaseerde voertuigsnelheid - waarde onregelmatig, wisselend of onjuist. De ECM is het signaal van de sensor voertuigsnelheid kwijt of registreert onregelmatige waarden. | Motortoerental beperkt tot waarde van de parameter 'Maximaal motortoerental zonder voertuigsnelheidsensor'. Cruisecontrol, terugschakelbeveiliging en snelheidsbegrenzer werken niet.
Circuit van snelheidsensor voertuig

Circuit Description

De voertuigsnelheidsensor meet het toerental van de uitgaande as van de voertuigtransmissie. Dit toerentalsignaal wordt dan verzonden naar de motorregelmodule (ECM) en omgezet in een voertuigsnelheid.

Component Location

De sensor voor de voertuigsnelheid bevindt zich aan de achterkant van de voertuigtransmissie. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

  • Deze diagnose is voortdurend actief wanneer het voertuig in beweging is, voorzover de functie is ingeschakeld.

Conditions for Setting the Fault Codes

De ECM merkt dat er geen voertuigsnelheid wordt ontvangen terwijl andere bedrijfsomstandigheden van de motor er op duiden dat het voertuig in beweging is. Deze storingscode kan ook actief worden als de berekende overbrengingsverhouding en de werkelijke overbrengingsverhouding niet overeenstemmen terwijl het voertuig in beweging is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Het werkbereik van het motortoerental wordt beperkt door de instelbare parameter 'Maximaal motortoerental zonder sensor voertuigsnelheid'.
  • Uitschakelen van ECM wordt 60 seconden uitgesteld na het uitschakelen van de motor.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en het voertuig te verplaatsen, zodat de ECM de voertuigsnelheid kan registreren. Mogelijk moet het voertuig minimaal 15 minuten rijden, zodat de diagnose kan worden uitgevoerd en de storing inactief wordt.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Er bestaan verschillende types voertuigsnelheidsensors. Onder andere zijn er magnetische opneemsensors, gegevensverbindingsensors, digitale sensors en tachograaftypes. Vraag aan de OEM welk bepaald type op het voertuig is geïnstalleerd.

Deze storing wordt op 'actief' gezet wanneer de ECM geen voertuigsnelheidsignaal meer ontvangt, terwijl andere omstandigheden van de motor er op duiden dat het voertuig mogelijk in beweging is. Deze storing kan ook actief worden als er een serie bewegingen met de koppeling, bedrijfsrem of gasklep wordt uitgevoerd terwijl het voertuig niet in beweging is. Deze storing wordt op inactief gezet wanneer de ECM een geldig voertuigsnelheidssignaal ontvangt dat hoger is dan nul.

Omdat de voertuigsnelheidssensor een onderdeel is dat door de OEM is geïnstalleerd, omvat deze storingzoekprocedure niet alle storingen van het circuit die te wijten zijn aan onderdelen die niet van Cummins zijn. De waarden van de sensorweerstand, snelheidssensoren en de toerentellers vallen niet helemaal onder deze procedure. Zie de onderhoudshandleiding van de OEM voor meer informatie over deze onderdelen.

De storing kan actief worden door een beschadigde voertuigsnelheidssensor of vuil aan het uiteinde van de sensor.

Onjuiste functies en parameterinstellingen (overbrengingsverhoudingen, bandmaat, overbrengingsverhouding achteras, enz.) van het INSITE™ elektronisch servicegereedschap zorgen er ook voor dat de storing actief wordt. De instellingen van de functies en parameters onder Instelling transmissie en Bron voertuigsnelheid moeten worden gecontroleerd met onderdelen van het voertuig.

N.B: Als de voeding van de ECM binnen 60 seconden nadat de motor is uitgeschakeld en voordat de ECM is uitgeschakeld wordt losgekoppeld, wordt mogelijk storingscode 1117 actief.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 241 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 245

Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 245 PID: S33 SPN: 647 FMI: 4/4 LAMP: Oranje SRT: | Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het ventilatorregelingcircuit wanneer dat op ON wordt gezet. | De ventilator blijft mogelijk continu draaien of werkt mogelijk helemaal niet.
Circuit ventilatorregeling

Circuit Description

Het ventilatorregelingcircuit is een voorziening die door de motor wordt gebruikt om de werking van de ventilator te regelen. Wanneer de motorregelmodule (ECM) het ventilatorregelingcircuit activeert, wordt de ventilatormotor ingeschakeld.

Het circuit maakt gebruik van een PWM-signaal (signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning. De frequentie van het signaal is afhankelijk van de toepassingsvereiste.

Er kunnen twee soorten ventilatoren worden ondersteund door het regelingcircuit: variabel toerental en AAN/UIT. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen welk type ventilator momenteel is ingesteld. Het ventilatorregelingcircuit kan per OEM verschillen. OEM's kunnen een retour van de elektromagneet gebruiken dat via een eigen draad is verbonden met de ECM of een retour gebruiken dat aarde maakt tegen het chassis of het motorblok.

Component Location

De locatie van de elektromagneet kan per OEM verschillen. Raadpleeg de toepasselijke OEM-onderhoudshandleiding om de locatie te bepalen.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft gedetecteerd dat het PWM-signaal van circuit van de ventilatorregeling niet op systeemspanning was toen het PWM-signaal is ingeschakeld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ventilator wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

U kunt de logica van de ventilatorregeling instellen met het INSITE™ elektronische servicegereedschap. Er bestaan twee keuzes: 12 of 24 volt ON, of 0 volt ON. De configuratie van de logica van de ventilatorregeling die met het INSITE™ elektronische servicegereedschap wordt ingesteld, moet overeenkomen met de hardwareconfiguratie in het voertuig, anders werkt de ventilator niet goed.

Deze storingscode wordt geregistreerd wanneer de ECM opdrachten van 12 of 24 VDC naar de elektromagneet van de ventilatorregeling stuurt, maar de spanning in het signaalcircuit van de ventilatorregeling lager is dan 12 of 24 VDC. Lage spanning in het signaalcircuit duidt meestal op kortsluiting naar aarde in de kabelboom of de elektromagneet.

Als storingscode 245 nog steeds actief is nadat u alle stappen in het storingzoekschema hebt uitgevoerd, dient u met behulp van de OEM-onderhoudshandleiding te controleren of het circuit van de ventilatorregeling kortsluiting maakt met de aarde.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 245 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit omgevingsluchttemperatuursensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 249

Circuit omgevingsluchttemperatuursensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 249 PID: P171 SPN: 171 FMI: 3/3 LAMP: Oranje SRT: | Circuit omgevingsluchttemperatuursensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de omgevingsluchttemperatuursensor. | Mogelijk gereduceerde motorprestaties.
Sensorcircuit omgevingsluchttemperatuur

Circuit Description

De sensor voor de temperatuur van de omgevingslucht is een sensor met variabele weerstand die de temperatuur van de omgevingslucht meet. De motorregelmodule (ECM) gebruikt deze gegevens om de prestaties van de motor te optimaliseren en om te bepalen of de verwarming van het SCR-systeem moet worden ingeschakeld. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit voor de omgevingsluchttemperatuursensor. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de omgevingsluchttemperatuur te bepalen.

Component Location

De montagelocatie voor de omgevingsluchttemperatuursensor hangt af van de OEM. Raadpleeg de toepasselijke OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de omgevingsluchttemperatuur boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Er wordt een standaardwaarde voor de aflezing van de omgevingsluchttemperatuur gebruikt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 249 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit omgevingsluchttemperatuursensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 256

Circuit omgevingsluchttemperatuursensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 256 PID: P171 SPN: 171 FMI: 4/4 LAMP: Oranje SRT: | Circuit omgevingsluchttemperatuursensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de omgevingsluchttemperatuursensor. | Mogelijk gereduceerde motorprestaties.
Sensorcircuit omgevingsluchttemperatuur

Circuit Description

De sensor voor de temperatuur van de omgevingslucht is een sensor met variabele weerstand die de temperatuur van de omgevingslucht meet. De motorregelmodule (ECM) gebruikt deze gegevens om de prestaties van de motor te optimaliseren en om te bepalen of de verwarming van het SCR-systeem moet worden ingeschakeld. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit voor de omgevingsluchttemperatuursensor. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de omgevingsluchttemperatuur te bepalen.

Component Location

De montagelocatie voor de omgevingsluchttemperatuursensor hangt af van de OEM. Raadpleeg de toepasselijke OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de omgevingsluchttemperatuur onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Er wordt een standaardwaarde voor de aflezing van de omgevingsluchttemperatuur gebruikt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De omgevingsluchttemperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer eerst de storingscodes die meerdere keren zijn voorgekomen.

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 256 uitvoeren.

Last Modified: 12-DECEMBER-2016


Geldigheidsindicator wachtwoord antidiefstalsysteem - waarde onregelmatig, wisselend of onjuist

Fault Code 269

Geldigheidsindicator wachtwoord antidiefstalsysteem - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 269 PID: S217 SPN: 1195 FMI: 2/2 LAMP: Rood SRT: | Geldigheidsindicator wachtwoord antidiefstalsysteem - waarde onregelmatig, wisselend of onjuist. Poging om de motor te ontsteken zonder autorisatie van het startblokkering-antidiefstalsysteem. | De motor start niet.
Motorregelmodule (ECM)

Circuit Description

Het startblokkering-antidiefstalsysteem is aangesloten op de primaire ECM (elektronische regelmodule van de motor) via een J1939-gegevensverbindingnetwerk. Berichten verzonden vanaf het startblokkering-antidiefstalsysteem worden ontvangen door de Cummins® ECM en gebruikt om de antidiefstalfuncties aan te sturen. De Cummins® ECM en het startblokkering-antidiefstalsysteem moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de J1939-gegevensverbinding en de locatie van de J1939-apparaten die door de OEM zijn geïnstalleerd zijn, kunnen per OEM verschillen. Zie de onderhoudshandleiding van de OEM voor de specifieke locatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

Deze storingscode is actief wanneer het startblokkering-antidiefstalsysteem niet is gedeactiveerd.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.

Conditions for Clearing the Fault Code

  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.

Shop Talk

Deze storingscode is actief wanneer het antidiefstalsysteem niet is gedeactiveerd. De motor zal niet starten totdat de benodigde autorisatie is geactiveerd.

Zie Diagnose van storingscode 269 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit drukeenheid 1 motorbrandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 271

Circuit drukeenheid 1 motorbrandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 271 PID: S126 SPN: 1347 FMI: 4/4 LAMP: Oranje SRT: | Circuit drukeenheid 1 motorbrandstofpomp - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de brandstofpompactuator. | Mogelijk gereduceerde motorprestaties.
Kring van de brandstofpompactuator

Circuit Description

Het circuit is een PWM-aansturing (via een signaal met gemoduleerde pulsbreedte) in de motorregelmodule (ECM) die de actuator van de brandstofpomp bedient. De actuator is geaard in de ECM. De actuator staat normaal open. De PWM-bedrijfscyclus naar de actuator van de brandstofpomp hangt af van het verschil tussen de gewenste raildruk en de gemeten raildruk.

Component Location

De hogedrukbrandstofpomp is op de tandwielbehuizing gemonteerd. De brandstofpompactuator bevindt zich op de brandstofpomp. De brandstofdruksensor bevindt zich in de hogedrukbrandstofrail. De brandstofontlastklep bevindt zich op de hogedrukbrandstofrail.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft een kortsluiting naar aarde vastgesteld in de brandstofpompactuator of het retourcircuit.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De gemeten druk in de brandstofrail komt niet overeen met de gevraagde druk.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt actief wanneer de ECM kortsluiting waarneemt in het circuit van de brandstofpompactuator. Oorzaken voor deze storingscode zijn kortsluiting naar aarde of lage weerstand (de spoel van de brandstofpompactuator is inwendig kortgesloten) in het circuit voor de brandstofpompactuator. Wanneer er overstroom of kortsluiting wordt waargenomen, wordt de ECM-aansturing van de brandstofpompactuator uitgeschakeld om het circuit te beschermen. Het is noodzakelijk om het contactslot op OFF en daarna weer op ON te zetten om de ECM te forceren opnieuw de oorzaak van de storingscode te testen. De ECM-aansturing wordt ingeschakeld bij het op ON zetten van het contactslot; als de oorzaak niet langer aanwezig is, wordt de storingscode inactief en kan worden gewist. Als de storingscode wisselend is, zoek dan naar oorzaken zoals een wisselende kortsluiting naar aarde in de motorkabelboom of connectors.

Storingscode 2311 kan vaak voorkomen als de omstandigheden voor kortsluiting wisselend zijn of waren.

Zie Diagnose van storingscode 271 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit drukeenheid 1 motorbrandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 272

Circuit drukeenheid 1 motorbrandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 272 PID: S126 SPN: 1347 FMI: 3/3 LAMP: Oranje SRT: | Circuit drukeenheid 1 motorbrandstofpomp - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning of open circuit waargenomen in het circuit van de brandstofpompactuator. | De motor kan onregelmatig draaien, mogelijk stilvallen, mogelijk niet starten of kan moeilijk worden gestart.
Kring van de brandstofpompactuator

Circuit Description

Het circuit is een PWM-aansturing (via een signaal met gemoduleerde pulsbreedte) in de motorregelmodule (ECM) die de actuator van de brandstofpomp bedient. De actuator is geaard in de ECM. De actuator staat normaal open. De PWM-bedrijfscyclus naar de actuator van de brandstofpomp hangt af van het verschil tussen de gewenste raildruk en de gemeten raildruk.

Component Location

De hogedrukbrandstofpomp is op de tandwielbehuizing gemonteerd. De brandstofpompactuator bevindt zich op de brandstofpomp. De brandstofdruksensor bevindt zich in de hogedrukbrandstofrail. De brandstofontlastklep bevindt zich op de hogedrukbrandstofrail.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft een kortsluiting naar de accu, kortsluiting tussen de pinnen, of een open kring in het circuit van de brandstofpompactuator vastgesteld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De gemeten druk in de brandstofrail komt niet overeen met de gevraagde druk.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt actief wanneer de ECM een open kring of kortsluiting waarneemt in het circuit van de brandstofpompactuator. Oorzaken voor deze storingscode zijn kortsluiting naar een positieve spanning, een open kring of kortsluiting met de aarde (de spoel van de brandstofpompactuator is inwendig kortgesloten) in het circuit van de brandstofpompactuator. Als er een hoge weerstand in de kabelboom of een wisselend open circuit is, kan storingscode 2311 een hoge tellerstand hebben. Wanneer er overstroom of kortsluiting wordt waargenomen, wordt de ECM-aansturing van de brandstofpompactuator uitgeschakeld om het circuit te beschermen. Het is noodzakelijk om het contactslot op OFF en daarna weer op ON te zetten voordat de ECM de diagnose opnieuw uitvoert. De ECM-aansturing wordt ingeschakeld bij het op ON zetten van het contactslot; als de oorzaak niet langer aanwezig is, wordt de storingscode inactief en kan deze worden gewist.

Als de storingscode onregelmatig wordt vastgelegd, inspecteer dan de ECM-connector, de kabelboom en de connectors op losse pinnen en slechte aansluitingen. Kijk nauwgezet naar losse draden die de oorzaak kunnen zijn van een wisselende kortsluiting naar aarde of een open kring in de motorkabelboom of connectors. U kunt de kabelboom en de kabelboomconnectors bewegen en kijken of de storingscode verandert.

Zie Diagnose van storingscode 272 uitvoeren.

Last Modified: 12-DECEMBER-2016


Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Fault Code 285

Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 285 PID: S231 SPN: 639 FMI: 9/9 LAMP: Oranje SRT: | Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie. De ECM verwachtte informatie van een gemultiplexte inrichting maar kreeg deze informatie niet snel genoeg of helemaal niet. | Ten minste één gemultiplexte inrichting werkt niet correct.
SAE J1939-gegevensverbindingscircuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft geen bericht ontvangen van een gemultiplext apparaat.

De motorregelmodule (ECM) detecteerde een open kring of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het gemultiplexte apparaat zal niet werken.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Wanneer deze storingscode actief is, werken er mogelijk een aantal gemultiplexte inrichtingen niet zoals gewenst.

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit kan gebeuren wanneer een gemultiplexte component is geactiveerd in de ECM, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is in de Cummins® ECM, of wanneer de OEM VECU niet is ingesteld om het bericht van de gemultiplexte component te versturen.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Het kan nodig zijn om aan de OEM te vragen wat de juiste multiplexconfiguratie is.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 285 uitvoeren.

Last Modified: 12-DECEMBER-2016


Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld

Fault Code 286

Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 286 PID: S231 SPN: 639 FMI: 13/13 LAMP: Oranje SRT: | Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld. De ECM verwachtte informatie van een gemultiplexte inrichting maar kreeg enkel een gedeelte van de noodzakelijke informatie. | Ten minste één gemultiplexte inrichting werkt niet correct.
SAE J1939-gegevensverbindingscircuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een ongeldig J1939-gegevensbericht ontvangen van een gemultiplext apparaat gedurende langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het gemultiplexte apparaat zal niet werken.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storing kan optreden wanneer de ECM op de juiste wijze is ingesteld (componenten geactiveerd en OEM VECU-bron goed geadresseerd) om informatie te ontvangen van een OEM VECU, maar de OEM VECU verstuurt in werkelijkheid een bericht dat zegt dat de component niet beschikbaar is voor de multiplexfunctie.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 286 uitvoeren.

Last Modified: 12-DECEMBER-2016


Positiesensorsysteem externe gasbediening of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Fault Code 288

Positiesensorsysteem externe gasbediening of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 288 PID: P372 SPN: 974 FMI: 2/19 LAMP: Rood SRT: | Standsensorsysteem externe gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief. De elektronische voertuigregeleenheid (VECU) heeft een storing waargenomen met het externe gaspedaal. | Het externe gaspedaal zal niet werken.
SAE J1939-gegevensverbindingscircuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een bericht ontvangen van de OEM VECU via de J1939-gegevensverbinding, wat betekent dat de signaalkabel voor het externe gaspedaal of de schakelaar is kortgesloten naar hoge spanningsbron of lage spanningsbron.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • Het gemultiplexte apparaat zal niet werken.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storing kan optreden wanneer de OEM VECU een fout waarneemt in de externe gasbediening en/of de schakelaar voor de externe gasbediening. De ECM is op de juiste wijze ingesteld (componenten geactiveerd en OEM VECU-bron goed geadresseerd) om gemultiplexte informatie te ontvangen voor de statussen van de schakelaar van de externe gasbediening en de externe gaspedaalstand over de J1939-gegevensverbinding afkomstig van een OEM VECU en de OEM verstuurt het bericht voor die component. De meeste OEM VECU's bezitten geen schakeling om fouten van een schakelaar voor externe gasbediening waar te nemen.

De twee typen fouten die voor deze storing kunnen optreden zijn:

  • De OEM VECU heeft vastgesteld dat de signaaldraad van de externe gasbediening is kortgesloten naar hoge spanningsbron of lage spanningsbron. Deze storingstatus wordt via de J1939-gegevensverbinding naar de Cummins®-ECM verzonden waardoor deze storing zich in de Cummins®-ECM manifesteert.
  • Wanneer de schakelaar voor de externe gasbediening een kortsluiting hoog of een kortsluiting laag heeft, wordt deze storing waargenomen door de OEM VECU. Deze storingstatus wordt via de J1939-gegevensverbinding naar de ECM verzonden waardoor deze storing zich in de ECM manifesteert. De meeste OEM VECU's hebben geen ingebouwd detectiesysteem voor fouten in een schakelaar.

N.B: Het is nog wel mogelijk om een storingscode 285 of 286 te krijgen als er een onjuiste configuratie bestaat in de OEM VECU of Cummins® ECM voor andere componenten of het externe gaspedaal en de schakelaar van het externe gaspedaal of als de gegevensverbinding beschadigd is. De OEM-configuraties moeten de invoersignalen van het externe gaspedaal en de schakelaar van het externe gaspedaal samen multiplexen om het gebruik van de J1939-multiplexfunctie voor deze componenten mogelijk te maken. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om gemultiplexte componenten te controleren.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 288 uitvoeren.

Last Modified: 12-DECEMBER-2016


Fout niet-generieke gegevensverbinding (OEM/voertuig) - abnormale bijwerkfrequentie

Fault Code 291

Fout niet-generieke gegevensverbinding (OEM/voertuig) - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 291 PID: S248 SPN: 625 FMI: 9/9 LAMP: Rood SRT: | Fout niet-generieke gegevensverbinding (OEM/voertuig) - abnormale bijwerkfrequentie. Het startblokkering-antidiefstalsysteem zal niet goed werken. De motor kan mogelijk niet starten. | Het startblokkering-antidiefstalsysteem zal niet goed werken. De motor kan mogelijk niet starten.
J1939-gegevensverbinding

Circuit Description

Het startblokkering-antidiefstalsysteem is aangesloten op de primaire ECM (elektronische regelmodule van de motor) via een J1939-gegevensverbindingnetwerk. Berichten verzonden vanaf het startblokkering-antidiefstalsysteem worden ontvangen door de Cummins® ECM en gebruikt om de antidiefstalfuncties aan te sturen. De Cummins® ECM en het startblokkering-antidiefstalsysteem moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de J1939-gegevensverbinding en de locatie van de J1939-apparaten die door de OEM zijn geïnstalleerd zijn, kunnen per OEM verschillen. Zie de onderhoudshandleiding van de OEM voor de specifieke locatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM is niet in staat om te communiceren met het startblokkering-antidiefstalsysteem via de J1939-gegevensverbinding.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.

Conditions for Clearing the Fault Code

  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.

Shop Talk

Wanneer de ECM is ingesteld om informatie te ontvangen van een OEM-apparaat, maar het OEM-apparaat het bericht voor dat onderdeel niet verstuurt. Of wanneer een gemultiplext onderdeel in de Cummins® ECM geactiveerd is, maar het bronadres van het OEM-apparaat dat het bericht van het onderdeel verstuurt, onjuist is in de Cummins® ECM.

Deze storing kan worden veroorzaakt door een defecte J1939-gegevensverbinding tussen het startblokkering-antidiefstalsysteem en de Cummins® ECM, een defecte verbinding tussen de component en het startblokkering-antidiefstalsysteem, een defecte OEM VECU of een defecte Cummins® ECM. Het kan nodig zijn om aan de OEM te vragen wat de juiste multiplexconfiguratie is.

Zie Diagnose van storingscode 291 uitvoeren.

Last Modified: 12-DECEMBER-2016


Barometrische druk - waarde onregelmatig, wisselend of onjuist

Fault Code 295

Barometrische druk - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 295 PID: P108 SPN: 108 FMI: 2/2 LAMP: Oranje SRT: | Barometrische druk - waarde onregelmatig, wisselend of onjuist. De ECM heeft een fout waargenomen in het signaal van de barometrische-druksensor. | Mogelijk gereduceerde motorprestaties.
Circuit druksensor compressorinlaat turbocompressor

Circuit Description

De gecombineerde druk-/temperatuursensor van de turbocompressor wordt gebruikt om de omgevingsluchtdruk te meten. De drukmeting van de sensor reageert op drukveranderingen in de omgevingsluchtdruk die plaatsvinden naargelang de hoogte waarop de motor op dat moment werkt. De inlaatdruksensor van de turbocompressor heeft een 5-volt voedingscircuit, een signaalspanning van de druksensor en een retourcircuit. De ECM neemt een lage signaalspanning waar wanneer het voertuig werkt op grote hoogten. De ECM zal een hoge signaalspanning waarnemen wanneer het voertuig werkt op zeeniveau.

Component Location

De gecombineerde druk-/temperatuursensor van de turbocompressor bevindt zich bij de OEM-luchtinlaatleiding.

Conditions for Running the Diagnostics

  • Het eerste deel van de diagnose is voortdurend actief wanneer het contact op ON staat of wanneer de motor draait.
  • Het tweede deel van de diagnose is actief wanneer het contact in de stand OFF staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de aflezing van de barometrische druk hoger of lager is dan de andere absolute druksensors op de motor of is een 'binnen werkbereik'-storing waargenomen van de druksensor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de barometrische druk gebruikt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door de motor te starten, 1 minuut stationair te laten draaien en vervolgens uit te schakelen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een defecte sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor
Zie Diagnose van storingscode 295 uitvoeren.

Last Modified: 12-DECEMBER-2016


Real-time klok - Waarde onregelmatig, wisselend of onjuist

Fault Code 319

Real-time klok - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 319 PID: P251 SPN: 251 FMI: 2/2 LAMP: Onderhoud SRT: | Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist. Stroomuitval real-time klok. | Geen invloed op prestaties.
Stroomcircuit real-time klok

Circuit Description

Onder normale bedrijfsomstandigheden wordt de real-time klok van de motorregelmodule (ECM) gevoed door de voertuigaccu's. Als de accustroom naar de ECM uitvalt, wordt de real-time klok gevoed door een accubatterij in de motorkabelboom (indien gemonteerd).

Component Location

De real-time klok is een onderdeel van de ECM en kan niet afzonderlijk worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat gegevens van de real-time klok ontbreken door een stroomuitval

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, laat de ECM direct het witte onderhoudslampje branden of het amberkleurige motorcontrolelampje knipperen als er een onderhoudsconditie is.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De waarden van de real-time klok in de ECM-gegevens zullen onjuist zijn.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.

Stel de tijd van de realtime klok met vaste kabels en accu opnieuw in met het INSITE™ elektronisch servicegereedschap om de storing op inactief te zetten.

  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het knipperende amberkleurige lampje CHECK ENGINE / MAINTENANCE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storing geeft aan dat de real-time klok in de ECM geen stroom meer krijgt. Mogelijke oorzaken voor deze storing zijn een zwakke of beschadigde accubatterij van de real-time klok, beschadigde bedrading of connectors tussen de accu en de ECM of de motor is niet uitgerust met een accubatterij voor de real-time klok en de voertuigaccustroom naar de ECM is uitgevallen.

Zie Diagnose van storingscode 319 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit

Fault Code 322

Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 322 PID: S1 SPN: 651 FMI: 5/5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit. Er is een storing bij het circuit van verstuiver 1 waargenomen. | Mogelijk gereduceerde motorprestaties.
Circuit aansturing magneetklep verstuiver cilinder 1

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De motorregelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met de doorgangsconnector(s) in de tuimelaarbehuizing. Onder het kleppendeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde een circuitfout in het verstuivercircuit. De ECM zal de inspuiting voor het betreffende verstuivercircuit uitschakelen als er overstroom is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storingen wisselend optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar kortsluiting ergens in het circuit van de cilinderrij.

Mogelijke oorzaken van een storing bij één verstuiver zijn onder andere:

•Open kring in de motorkabelboom/-bomen of verstuivermagneetklep

•Hoge weerstand in één enkele verstuiver of verstuivermagneetklep

• Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)

  • Brandstof verontreinigd door water of dieseluitlaatvloeistof (DEF).

• ECM defect of beschadigd.

Mogelijke oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • Brandstof verontreinigd door water of dieseluitlaatvloeistof (DEF).
  • ECM defect of beschadigd.

Storingscodes in dezelfde cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.
Zie Diagnose van storingscode 322 uitvoeren.

Last Modified: 21-MARCH-2017


Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open circuit

Fault Code 323

Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 323 PID: S5 SPN: 655 FMI: 5/5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open circuit. Er is een storing bij het circuit van verstuiver 5 waargenomen. | Mogelijk gereduceerde motorprestaties.
Circuit aansturing magneetklep verstuiver cilinder 5

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De motorregelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met de doorgangsconnector(s) in de tuimelaarbehuizing. Onder het kleppendeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde een circuitfout in het verstuivercircuit. De ECM zal de inspuiting voor het betreffende verstuivercircuit uitschakelen als er overstroom is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storingen wisselend optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar kortsluiting ergens in het circuit van de cilinderrij.

Mogelijke oorzaken van een storing bij één verstuiver zijn onder andere:

•Open kring in de motorkabelboom/-bomen of verstuivermagneetklep

•Hoge weerstand in één enkele verstuiver of verstuivermagneetklep

• Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)

  • Brandstof verontreinigd door water of dieseluitlaatvloeistof (DEF).

• ECM defect of beschadigd.

Mogelijke oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • Brandstof verontreinigd door water of dieseluitlaatvloeistof (DEF).
  • ECM defect of beschadigd.

Storingscodes in dezelfde cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.
Zie Diagnose van storingscode 323 uitvoeren.

Last Modified: 21-MARCH-2017


Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open circuit

Fault Code 324

Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 324 PID: S3 SPN: 653 FMI: 5/5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open circuit. Er is een storing bij het circuit van verstuiver 3 waargenomen. | Mogelijk gereduceerde motorprestaties.
Circuit aansturing magneetklep verstuiver cilinder 3

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De motorregelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met de doorgangsconnector(s) in de tuimelaarbehuizing. Onder het kleppendeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde een circuitfout in het verstuivercircuit. De ECM zal de inspuiting voor het betreffende verstuivercircuit uitschakelen als er overstroom is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storingen wisselend optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar kortsluiting ergens in het circuit van de cilinderrij.

Mogelijke oorzaken van een storing bij één verstuiver zijn onder andere:

•Open kring in de motorkabelboom/-bomen of verstuivermagneetklep

•Hoge weerstand in één enkele verstuiver of verstuivermagneetklep

• Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)

  • Brandstof verontreinigd door water of dieseluitlaatvloeistof (DEF).

• ECM defect of beschadigd.

Mogelijke oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • Brandstof verontreinigd door water of dieseluitlaatvloeistof (DEF).
  • ECM defect of beschadigd.

Storingscodes in dezelfde cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.
Zie Diagnose van storingscode 324 uitvoeren.

Last Modified: 21-MARCH-2017


Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open kring

Fault Code 325

Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 325 PID: S6 SPN: 656 FMI: 5/5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open kring. Er is een storing bij het circuit van verstuiver 6 waargenomen. | Mogelijk gereduceerde motorprestaties.
Circuit aansturing magneetklep verstuiver cilinder 6

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De motorregelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met de doorgangsconnector(s) in de tuimelaarbehuizing. Onder het kleppendeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde een circuitfout in het verstuivercircuit. De ECM zal de inspuiting voor het betreffende verstuivercircuit uitschakelen als er overstroom is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storingen wisselend optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar kortsluiting ergens in het circuit van de cilinderrij.

Mogelijke oorzaken van een storing bij één verstuiver zijn onder andere:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • Brandstof verontreinigd door water of dieseluitlaatvloeistof (DEF).
  • ECM defect of beschadigd.

Mogelijke oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • Brandstof verontreinigd door water of dieseluitlaatvloeistof (DEF).
  • ECM defect of beschadigd.

Storingscodes in dezelfde cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.
Zie Diagnose van storingscode 325 uitvoeren.

Last Modified: 21-MARCH-2017


Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open circuit

Fault Code 331

Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 331 PID: S2 SPN: 652 FMI: 5/5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open circuit. Er is een storing bij het circuit van verstuiver 2 waargenomen. | Mogelijk gereduceerde motorprestaties.
Circuit aansturing magneetklep verstuiver cilinder 2

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De motorregelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met de doorgangsconnector(s) in de tuimelaarbehuizing. Onder het kleppendeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde een circuitfout in het verstuivercircuit. De ECM zal de inspuiting voor het betreffende verstuivercircuit uitschakelen als er overstroom is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storingen wisselend optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Mogelijke oorzaken van een storing bij één verstuiver zijn onder andere:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • Brandstof verontreinigd door water of dieseluitlaatvloeistof (DEF).
  • ECM defect of beschadigd.

Mogelijke oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • Brandstof verontreinigd door water of dieseluitlaatvloeistof (DEF).
  • ECM defect of beschadigd.

Storingscodes in dezelfde cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.
Zie Diagnose van storingscode 331 uitvoeren.

Last Modified: 21-MARCH-2017


Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open circuit

Fault Code 332

Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 332 PID: S4 SPN: 654 FMI: 5/5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open circuit. Er is een storing bij het circuit van verstuiver 4 waargenomen. | Mogelijk gereduceerde motorprestaties.
Circuit aansturing magneetklep verstuiver cilinder 4

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De motorregelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met de doorgangsconnector(s) in de tuimelaarbehuizing. Onder het kleppendeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde een circuitfout in het verstuivercircuit. De ECM zal de inspuiting voor het betreffende verstuivercircuit uitschakelen als er overstroom is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storingen wisselend optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Mogelijke oorzaken van een storing bij één verstuiver zijn onder andere:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • Brandstof verontreinigd door water of dieseluitlaatvloeistof (DEF).
  • ECM defect of beschadigd.

Mogelijke oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • Brandstof verontreinigd door water of dieseluitlaatvloeistof (DEF).
  • ECM defect of beschadigd.

Storingscodes in dezelfde cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.
Zie Diagnose van storingscode 332 uitvoeren.

Last Modified: 21-MARCH-2017


Motorkoelvloeistoftemperatuur - waarde onregelmatig, wisselend of onjuist

Fault Code 334

Motorkoelvloeistoftemperatuur - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 334 PID: P110 SPN: 110 FMI: 2/2 LAMP: Oranje SRT: | Motorkoelvloeistoftemperatuur - waarde onregelmatig, wisselend of onjuist. De temperatuursensor van de motorkoelvloeistof leest een verkeerde waarde af wanneer het contactslot AAN wordt gezet. | Geen invloed op prestaties.
Circuit sensor motorkoelvloeistoftemperatuur

Circuit Description

De sensor voor de temperatuur van de koelvloeistof is een sensor met variabele weerstand die de temperatuur meet van de koelvloeistof van de motor. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing.

Conditions for Running the Diagnostics

De motor moet voor een periode van 8 uur uitgeschakeld blijven voordat deze diagnose kan worden uitgevoerd. Deze diagnose wordt uitgevoerd wanneer het contactslot in de ON-stand wordt gezet nadat de motor 8 uur koud heeft gestaan.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de motorkoelvloeistoftemperatuur hoger is dan de andere motortemperatuursensoren door een kalibreerbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Er wordt een standaardwaarde voor de aflezing van de koelvloeistoftemperatuur gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren met behulp van een diagnosetestrit, gebruikt u een route die zowel onregelmatig rijden door de stad als regelmatig rijden over de autoweg bevat. Het kan noodzakelijk zijn de eenheid voor bepaalde diagnoses in de ECM uit te voeren.
  • Om de reparatie te valideren met behulp van een chassisdynamometertest, gebruikt u een route die zowel sneller rijden en schakelen van de motor, regelmatig over de autoweg rijden als rijden met belasting bevat. Hiermee worden normale rijomstandigheden gesimuleerd en kan de diagnose in de ECM worden uitgevoerd.
  • Gebruik INSITE™ elektronische servicegereedschap om de motorkoelvloeistoftemperatuur te volgen tijdens de diagnosetestrit Uit of tijdens het inlopen van de motordynamometer. De koelvloeistoftemperatuur moet binnen het normale bedrijfsbereik blijven
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • 'Binnen werkbereik'-storing van de temperatuursensor van de motorkoelvloeistof
  • Hoge weerstand in de signaal- of retourdraden van de motorkoelvloeistoftemperatuursensor.

Als er een storing Weinig koelvloeistof actief is of als deze onlangs is uitgeschakeld, zorgt u dat de koelvloeistofstoring op de juiste manier wordt opgelost en dat het systeem volledig is ontlucht voordat u het storingzoekschema raadpleegt.

Zie Diagnose van storingscode 334 uitvoeren.

Last Modified: 12-DECEMBER-2016


Waarschuwing interne hardwarestoring motorregelmodule - defecte intelligente inrichting of component

Fault Code 343

Waarschuwing interne hardwarestoring motorregelmodule - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 343 PID: S254 SPN: 629 FMI: 12/12 LAMP: Oranje SRT: | Waarschuwing interne hardwarestoring motorregelmodule - defecte intelligente inrichting of component Er zijn ECM-voedingsfouten waargenomen. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De motorregelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot wanneer het contactslot op ON staat.

Component Location

De ECM is via de OEM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een interne lees- of schrijffout in de ECM gedetecteerd.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

De ECM laat het storingslampje (MIL) knipperen wanneer het contactslot wordt ingeschakeld

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Zorg ervoor dat de ECM direct van de accu ongeschakelde accuspanning (+) ontvangt en niet van de startmotor. Als de startmotor ongeschakelde spanning levert, is het mogelijk dat de accuspanning tijdens het starten van de motor zo ver daalt dat deze storingscode op actief wordt gezet.

Deze storing kan ook worden veroorzaakt door weerstand in de (+) of (-) circuits van de ECM-accuvoeding. Weerstand in deze circuits kan veroorzaken dat het spanningsniveau aan de ECM-ingang zo laag wordt dat storingscode 343 actief wordt gezet.

Zie Diagnose van storingscode 343 uitvoeren.

Last Modified: 12-DECEMBER-2016


Stroomtoevoer verstuiver - defecte intelligente inrichting of component

Fault Code 351

Stroomtoevoer verstuiver - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 351 PID: S251 SPN: 3597 FMI: 12/12 LAMP: Oranje SRT: | Stroomtoevoer verstuiver - defecte intelligente inrichting of component. De door de ECM gemeten spanning extra laaddruk verstuiver is te laag. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

Tussen elke verstuiving door probeert de motorregelmodule (ECM) om de verstuiverstroomtoevoer weer op te laden. De stroomtoevoer van de verstuiver bestaat uit een reeks condensatoren. Deze stroomtoevoer wordt op hoge spanning gehouden. Het opladen wordt bereikt door energie te herwinnen uit de verstuiverelektromagneten. Om te verzekeren dat de verstuiverstroomtoevoer volledig opgeladen blijft, moeten er een goede ECM-accuvoeding en aarde, een goede motortoerental-/standsensor en goede verstuivercircuits zijn.

Component Location

De motorkabelboom verbindt de ECM met de doorgangsconnector(s) in de tuimelaarbehuizing. Onder het kleppendeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de gemeten spanning van de verstuiverstroomtoevoer lager was dan de aangestuurde spanning van de verstuiverstroomtoevoer.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt actief na het inschakelen van het contact, als de acculading hoger is dan een minimumdrempelwaarde en tegelijkertijd de gemeten spanning van de verstuiverstroomtoevoer lager is dan de aangestuurde spanning van de verstuiverstroomtoevoer.

Zie Diagnose van storingscode 351 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensorvoeding 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 352

Circuit sensorvoeding 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 352 PID: S212 SPN: 3509 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensorvoeding 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het circuit sensorvoeding 1. | Mogelijk gereduceerde motorprestaties.
Circuit sensorvoeding 1

Circuit Description

Het circuit van sensorvoeding 1 van de motorregelmodule (ECM) levert 5 volt voeding aan verscheidene sensoren op de motorkabelboom. Raadpleeg het bedradingsschema voor de identificatie van de sensorvoeding.

Component Location

De pin van sensorvoeding 1 komt voort uit het motorconnectorgedeelte van de ECM. Deze levert 5 volt aan sensoren in de motorkabelboom.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van sensorvoeding 1 onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor alle sensors in het circuit van sensorvoeding 1.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Lage spanning in de +5 volt voedingsdraad kan worden veroorzaakt door kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen een voedings- en een retourdraad, een storing in een sensor of een storing in de ECM-voeding.

Zie Diagnose van storingscode 352 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit motorinlaatluchtverwarmer 1 - stroom lager dan normaal of open kring

Fault Code 383

Circuit motorinlaatluchtverwarmer 1 - stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 383 PID: S70 SPN: 729 FMI: 5/5 LAMP: Oranje SRT: | Circuit motorinlaatluchtverwarmer 1 - stroom lager dan normaal of open kring. Er is een storing van het circuit van de motorinlaatluchtverwarmer waargenomen. | De motor start mogelijk niet of erg moeilijk.
Motorregelmodule (ECM)

Circuit Description

De inlaatluchtverwarming zorgt ervoor dat de motor bij lage temperaturen beter start en dat er minder rookvorming is.

Component Location

De inlaatluchtverwarming bevindt zich bij de luchtinlaat naar het inlaatspruitstuk. De locatie van de relais verschilt per voertuig en motorconfiguratie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd tijdens het inschakelen van het contact wanneer de inlaatluchtverwarming wordt ingeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de spanningsdaling tijdens de werking van het circuit van de inlaatluchtverwarming lager is dan verwacht.

Action Taken When the Fault Code is Active

De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL) in nadat het systeem tijdens twee achtereenvolgende ritten niet door de diagnose is gekomen.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 2 minuten in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

  • Een defecte motorinlaatluchtverwarmer
  • Een open kring in de motorkabelboom
  • Kortsluiting naar aarde in de motorkabelboom
Zie Diagnose van storingscode 383 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensorvoeding 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 386

Circuit sensorvoeding 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 386 PID: S212 SPN: 3509 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensorvoeding 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit sensorvoeding 1. | Mogelijk gereduceerde motorprestaties.
Circuit sensorvoeding 1

Circuit Description

Het circuit van sensorvoeding 1 van de motorregelmodule (ECM) levert 5 volt voeding aan verscheidene sensoren op de motorkabelboom. Raadpleeg het bedradingsschema voor de identificatie van de sensorvoeding.

Component Location

De pin van sensorvoeding 1 komt voort uit het motorconnectorgedeelte van de ECM. Deze levert 5 volt aan sensoren in de motorkabelboom.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van sensorvoeding 1 hoger is dan het toegestane bereik.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor alle sensors in het circuit van sensorvoeding 1.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Hoge spanning in de 5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar accuspanning in de motorkabelboom of connectors of een defecte ECM.

Zie Diagnose van storingscode 386 uitvoeren.

Last Modified: 12-DECEMBER-2016


Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 415

Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 415 PID: P100 SPN: 100 FMI: 1/1 LAMP: Rood SRT: | Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst. Het motoroliedruksignaal geeft aan dat de motoroliedruk lager is dan de waarschuwingslimiet van de motorbeveiliging. | Progressief vermogen- en/of snelheidsreductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
Circuit sensor motoroliejetdruk

Circuit Description

Een motoroliedrukschakelaar of motoroliedruksensor wordt door de motorregelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. Bij motoren met een oliedrukschakelaar is de oliedrukschakelaar normaal gesproken gesloten wanneer de motor niet draait en is open wanneer er oliedruk aanwezig is. Bij motoren met een oliedrukschakelaar neemt de ECM een lage signaalspanning waar onder bedrijfsomstandigheden wanneer de oliedruk lager is. De ECM zal een hoge signaalspanning waarnemen onder bedrijfsomstandigheden waarbij de oliedruk hoog is.

Component Location

De motoroliedruksensor bevindt zich in de oliejet.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de motoroliedruk lager was dan de minimale gebruikslimiet.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • Het motorkoppel neemt af.
  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Lage oliedruk
  • Onjuiste oliedruk
  • Beschadigde oliedrukschakelaar
  • Motorkabelboom kortgesloten naar aarde.
Zie Diagnose van storingscode 415 uitvoeren.

Last Modified: 12-DECEMBER-2016


Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 418

Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 418 PID: P97 SPN: 97 FMI: 0/15 LAMP: Onderhoud SRT: | Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - laagste ernst. Er is water waargenomen in het brandstoffilter. | Geen invloed op prestaties.
Circuit indicator water in brandstof

Circuit Description

De water-in-brandstofsensor bevindt zich in het brandstoffilter. De motorregelmodule (ECM) levert een 5-volt referentiesignaal aan de water-in-brandstofsensor. Wanneer het water dat zich in het brandstoffilter heeft verzameld, de meetsondes bedekt, zorgt de water-in-brandstofsensor ervoor dat de 5 VDC referentiespanning lager wordt, wat aangeeft dat er te veel water is opgeslagen in het brandstoffilter.

Component Location

De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door een OEM is geleverd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

Het motorregelmodule detecteerde dat het water in het brandstoffilter zich boven het sensorniveau bevond.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, laat de ECM direct het witte onderhoudslampje branden of het amberkleurige motorcontrolelampje knipperen als er een onderhoudsconditie is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het knipperende amberkleurige lampje CHECK ENGINE / MAINTENANCE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De storingscode geeft aan dat er water is waargenomen in de waterafscheiding van het brandstoffilter. Tap het water af uit het brandstoffilter.

Als deze storingscode actief is en er geen water aanwezig is in het brandstoffilter, kan een defecte water-in-brandstofsensor of water in de sensorconnector de oorzaak zijn van de storing.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 418 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensor Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 428

Circuit sensor Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 428 PID: P97 SPN: 97 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het water-in-brandstofcircuit. | Geen invloed op prestaties.
Sensorcircuit indicator Water in brandstof

Circuit Description

De water-in-brandstofsensor bevindt zich in het brandstoffilter. De motorregelmodule (ECM) levert een 5-volt referentiesignaal aan de water-in-brandstofsensor. Wanneer het water dat zich in het brandstoffilter heeft verzameld, de meetsondes bedekt, zorgt de water-in-brandstofsensor ervoor dat de 5 VDC referentiespanning lager wordt, wat aangeeft dat er te veel water is opgeslagen in het brandstoffilter.

Component Location

De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door een OEM is geleverd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van de water-in-brandstofsensor boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retour- of signaalcircuit in de kabelboom, connectors of sensor
  • De signaaldraad is kortgesloten naar de voedingsspanning of accuspanning.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 428 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensor Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 429

Circuit sensor Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 429 PID: P97 SPN: 97 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het water-in-brandstofcircuit. | Geen invloed op prestaties.
Sensorcircuit indicator Water in brandstof

Circuit Description

De water-in-brandstofsensor bevindt zich in het brandstoffilter. De motorregelmodule (ECM) levert een 5-volt referentiesignaal aan de water-in-brandstofsensor. Wanneer het water dat zich in het brandstoffilter heeft verzameld, de meetsondes bedekt, zorgt de water-in-brandstofsensor ervoor dat de 5 VDC referentiespanning lager wordt, wat aangeeft dat er te veel water is opgeslagen in het brandstoffilter.

Component Location

De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door een OEM is geleverd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) neemt waar dat de signaalspanning van de water-in-brandstofsensor gedurende 1 seconde lager was dan 0,05 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit kortgesloten naar aarde in de kabelboom, sensor of connector.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 429 uitvoeren.

Last Modified: 12-DECEMBER-2016


Fault Code Path Selection

Fault Code 435
Fault Code Path Selection

Maakt de motor gebruik van een motoroliedruksensor? | Go to nl496-fc435sensor
Maakt de motor gebruik van een motoroliedrukschakelaar? | Go to nl496-fc435switch

Last Modified: 13-JANUARI-2017


Temperatuur inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Fault Code 436

Temperatuur inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 436 PID: P105 SPN: 105 FMI: 2/2 LAMP: Oranje SRT: | Temperatuur inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist. De temperatuursensor van het inlaatspruitstuk leest een verkeerde waarde wanneer het contactslot voor het eerst op ON wordt gezet of terwijl de motor draait. | Mogelijk gereduceerde motorprestaties.
Circuit sensor druk/temperatuur inlaatspruitstuk

Circuit Description

De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzigingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Als de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar aarde. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De sensor voor het meten van de druk en temperatuur in inlaatspruitstuk 1 bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen. Het eerste deel is actief wanneer het contactslot op ON wordt gezet en voordat een motortoerental wordt waargenomen. De ECM mag voor een periode van 8 uur geen contactslotcyclus hebben waargenomen anders wordt deze diagnose niet uitgevoerd.

  • Het tweede deel is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM merkt dat de aflezing van de inlaatspruitstuktemperatuur hoger of lager is dan de andere temperatuursensors op de motor nadat de motor voor een langere tijd uit heeft gestaan.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de inlaatspruitstuktemperatuur gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te kunnen valideren, moet het contact gedurende 8 uur worden uitgeschakeld. Vervolgens start u de motor en laat u deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • 'Binnen werkbereik'-storing van de motorinlaatspruitstuktemperatuur
  • Hoge weerstand in de signaal- of retourdraden van de temperatuursensor van het motorinlaatspruitstuk.

Als er een storing Weinig koelvloeistof actief is of als deze onlangs is uitgeschakeld, zorgt u dat de koelvloeistofstoring op de juiste manier wordt opgelost en dat het systeem volledig is ontlucht voordat u het storingzoekschema raadpleegt.

Zie Diagnose van storingscode 436 uitvoeren.

Last Modified: 12-DECEMBER-2016


Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 441

Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 441 PID: P168 SPN: 168 FMI: 1/18 LAMP: Oranje SRT: | Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. ECM-voedingspanning is lager dan het minimum systeemspanningsniveau. | De motor kan onregelmatig draaien, mogelijk stilvallen, mogelijk niet starten of kan moeilijk worden gestart.
Ongeschakeld accuvoedingscircuit

Circuit Description

De motorregelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot wanneer het contactslot op ON staat.

Component Location

De ECM is via de OEM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de accuspanning lager was dan een ingestelde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

  • Controleer of de ongeschakelde accuvoeding van de ECM rechtstreeks van de accu's komt en niet van de startmotor of een andere inrichting. Controleer op mogelijk lege accu's.
  • Als de ongeschakelde accuvoeding van de ECM van de startmotor komt, controleer dan op een spanningsdaling tijdens het starten. Te lage spanning tijdens het starten kan veroorzaken dat de ECM-voedingspanning niet voldoet aan specificaties en dat storingscode 441 wordt geregistreerd.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 441 uitvoeren.

Last Modified: 12-DECEMBER-2016


Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 442

Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 442 PID: P168 SPN: 168 FMI: 0/16 LAMP: Oranje SRT: | Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. ECM-voedingspanning is hoger dan het maximum systeemspanningsniveau. | Geen invloed op prestaties.
Ongeschakeld accuvoedingscircuit

Circuit Description

De motorregelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot wanneer het contactslot op ON staat.

Component Location

De ECM is via de OEM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de accuspanning hoger was dan een ingestelde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

  • Defecte dynamo of regelaar die het systeem overlaadt.
  • Accu's in serie geschakeld in plaats van parallel.
  • Onjuiste manier van starten met startkabels.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 442 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 451

Circuit druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 451 PID: P157 SPN: 157 FMI: 3/3 LAMP: Oranje SRT: | Circuit druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de brandstofraildruksensor. | Progressief vermogen- en/of snelheidsreductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
Circuit druksensor verstuiverdoseringsrail 1

Circuit Description

De brandstoftoevoerdruksensor reageert op drukvariaties in de brandstofrail. De brandstoftoevoerdruksensor heeft een 5 volt voedingscircuit, een sensor-signaalspanning en een retourcircuit. De elektronische regelmodule (ECM) levert via een gemeenschappelijk sensorvoedingscircuit een 5-volt voedingssignaal aan de brandstofraildruksensor. De ECM levert ook aarde aan het sensorretourcircuit. De brandstofraildruksensor stuurt een signaal naar de ECM via het signaalcircuit van de brandstofraildruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de brandstofrail. De ECM zal een lage signaalspanning waarnemen bij hoge raildrukken. De ECM zal een hoge signaalspanning waarnemen bij lage raildrukken.

Component Location

De hogedrukbrandstofpomp is op de tandwielbehuizing gemonteerd. De brandstofpompactuator bevindt zich op de brandstofpomp. De brandstofdruksensor bevindt zich in de hogedrukbrandstofrail. De brandstofontlastklep bevindt zich op de hogedrukbrandstofrail.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van de brandstofraildruk boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de brandstofraildruk gebruikt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Oorzaken van deze storingscode zijn onder andere:

  • Spanning (5 VDC of hoger kortgesloten naar de signaaldraad)
  • Open kring op de signaaldraad
  • Open kring op de 5 VDC toevoerdraad
  • Open kring op de retourdraad
  • Defecte sensor
  • Defecte ECM.
Zie Diagnose van storingscode 451 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 452

Circuit druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 452 PID: P157 SPN: 157 FMI: 4/4 LAMP: Oranje SRT: | Circuit druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de brandstofraildruksensor. | Progressief vermogen- en/of snelheidsreductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
Circuit druksensor verstuiverdoseringsrail 1

Circuit Description

De brandstoftoevoerdruksensor reageert op drukvariaties in de brandstofrail. De brandstoftoevoerdruksensor heeft een 5 volt voedingscircuit, een sensor-signaalspanning en een retourcircuit. De elektronische regelmodule (ECM) levert via een gemeenschappelijk sensorvoedingscircuit een 5-volt voedingssignaal aan de brandstofraildruksensor. De ECM levert ook aarde aan het sensorretourcircuit. De brandstofraildruksensor stuurt een signaal naar de ECM via het signaalcircuit van de brandstofraildruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de brandstofrail. De ECM zal een lage signaalspanning waarnemen bij hoge raildrukken. De ECM zal een hoge signaalspanning waarnemen bij lage raildrukken.

Component Location

De hogedrukbrandstofpomp is op de tandwielbehuizing gemonteerd. De brandstofpompactuator bevindt zich op de brandstofpomp. De brandstofdruksensor bevindt zich in de hogedrukbrandstofrail. De brandstofontlastklep bevindt zich op de hogedrukbrandstofrail.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van de brandstofraildruk onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de brandstofraildruk gebruikt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij 3 achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Oorzaken van deze storingscode zijn onder andere:

  • Kortsluiting naar aarde van voedings- of signaaldraad.
  • Beschadigde sensor
  • ECM beschadigd.
Zie Diagnose van storingscode 452 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensorvoeding 6 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 515

Circuit sensorvoeding 6 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 515 PID: S232 SPN: 3514 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensorvoeding 6 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge spanning waargenomen in het 5-volt voedingscircuit van de brandstofraildruksensor. | Mogelijk gereduceerde motorprestaties.
Circuit sensorvoeding 6

Circuit Description

Circuit van sensorvoeding 6 voor de motorregelmodule (ECM) levert een speciaal (+) 5-volt voedingssignaal aan de brandstofraildruksensor.

Component Location

De pin van sensorvoeding 6 komt voort uit het motorconnectorgedeelte van de ECM. Deze levert 5 volt aan sensoren in de motorkabelboom.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van sensorvoeding 6 hoger is dan het toegestane bereik.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Hoge spanning in de 5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar accuspanning in de motorkabelboom of connectors of een defecte ECM.

Zie Diagnose van storingscode 515 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensorvoeding 6 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 516

Circuit sensorvoeding 6 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 516 PID: S232 SPN: 3514 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensorvoeding 6 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het 5-volt voedingscircuit van de brandstofraildruksensor. | Mogelijk gereduceerde motorprestaties.
Circuit sensorvoeding 6

Circuit Description

Circuit van sensorvoeding 6 voor de motorregelmodule (ECM) levert een speciaal (+) 5-volt voedingssignaal aan de brandstofraildruksensor.

Component Location

De pin van sensorvoeding 6 komt voort uit het motorconnectorgedeelte van de ECM. Deze levert 5 volt aan sensoren in de motorkabelboom.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van sensorvoeding 6 onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Lage spanning in de 5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen een voedings- en een retourdraad, een storing in een sensor of een storing in de ECM-voeding.

Zie Diagnose van storingscode 516 uitvoeren.

Last Modified: 12-DECEMBER-2016


Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 553

Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 553 PID: P157 SPN: 157 FMI: 0/16 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De motorregelmodule (ECM) heeft waargenomen dat de brandstofdruk hoger is dan de aangestuurde druk. | Mogelijk gereduceerde motorprestaties.
Circuit druk verstuiverdoseringsrail 1

Circuit Description

De motorregelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, waaronder de aflezing van de brandstofraildruk, en verandert de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het OPENEN van de brandstofpompactuator) of te verkleinen (door het SLUITEN van de brandstofpompactuator).

Component Location

De hogedrukbrandstofpomp is op de tandwielbehuizing gemonteerd. De brandstofpompactuator bevindt zich op de brandstofpomp. De brandstofdruksensor bevindt zich in de hogedrukbrandstofrail. De brandstofontlastklep bevindt zich op de hogedrukbrandstofrail.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de brandstofraildruk hoger was dan de gevraagde brandstofraildruk.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Een brandstofpompactuator met overmatige lekkage of een beschadigde inwendige O-ring veroorzaakt hoge brandstofraildrukken bij stationair draaien of lage belasting.

Zie Diagnose van storingscode 553 uitvoeren.

Last Modified: 12-DECEMBER-2016


Carterdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 555

Carterdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 555 PID: P101 SPN: 101 FMI: 0/16 LAMP: Oranje SRT: | Carterdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Het carterontluchtingsfilter vereist onderhoud. | Geen invloed op prestaties.
Circuit druksensor carter

Circuit Description

De carterdruksensor wordt gebruikt voor bewaking van de druk in het carter. De motorregelmodule (ECM) levert een 5-volt referentiespanning aan de carterdruksensor. Bij een lage carterdruk heeft het sensorsignaal een lage spanning. Bij een hoge carterdruk ligt de spanning van het sensorsignaal in de buurt van de referentiespanning van 5 volt. De ECM bewaakt de spanning in het circuit voor het carterdruksensorsignaal om de druk van de lucht in het carter te meten.

Component Location

De carterdruksensor bevindt zich in de buurt van het carterventilatie-element.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft gedetecteerd dat de carterdruk hoger was dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Carterontluchtingsfilter moet worden vervangen
  • Defecte carterdruksensor.
  • Verstopte of vernauwde olieafscheider carterontluchting
  • Verstopte of vernauwde olieaftapslang of terugslagklep carterontluchting
  • Verstopte of vernauwde aanzuigbuis carterontluchting
  • Bevroren, verstopte of vernauwde carterontluchtingsbuis.

Bij extreem lage omgevingstemperaturen is het belangrijk om op verstopte of vernauwde slangen, buizen, terugslagkleppen, olieafscheiders en ontluchtingselementen te controleren. Als storingscode 555 actief wordt door een verstopt filter voordat het onderhoudsinterval is bereikt of als het filter snel verstopt raakt, raadpleegt u het symptoomschema voor storingzoeken Abnormale hoeveelheid carterdampen (blow-by).

Zie Diagnose van storingscode 555 uitvoeren.

Last Modified: 12-DECEMBER-2016


Carterdruk - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 556

Carterdruk - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 556 PID: P101 SPN: 101 FMI: 0/0 LAMP: Rood SRT: | Carterdruk - waarde geldig maar boven normaal werkbereik - hoge ernst. Hoge carterdruk gedetecteerd. | Mogelijk gereduceerde motorprestaties.
Circuit druksensor carter

Circuit Description

De carterdruksensor wordt gebruikt voor bewaking van de druk in het carter. De motorregelmodule (ECM) levert een 5-volt referentiespanning aan de carterdruksensor. Bij een lage carterdruk heeft het sensorsignaal een lage spanning. Bij een hoge carterdruk ligt de spanning van het sensorsignaal in de buurt van de referentiespanning van 5 volt. De ECM bewaakt de spanning in het circuit voor het carterdruksensorsignaal om de druk van de lucht in het carter te meten.

Component Location

De carterdruksensor bevindt zich in de buurt van het carterventilatie-element.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft gedetecteerd dat de carterdruk hoger was dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • Het uitgaande koppel van de motor wordt gereduceerd om de motor tegen de overmatige carterdruk te beschermen.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Carterontluchtingsfilter moet worden vervangen
  • Defecte carterdruksensor.
  • Verstopte of vernauwde olieafscheider carterontluchting
  • Verstopte of vernauwde olieaftapslang of terugslagklep carterontluchting
  • Verstopte of vernauwde aanzuigbuis carterontluchting
  • Bevroren, verstopte of vernauwde carterontluchtingsbuis.

Bij extreem lage omgevingstemperaturen is het belangrijk om op verstopte of vernauwde slangen, buizen, terugslagkleppen, olieafscheiders en ontluchtingselementen te controleren. Als storingscode 555 actief wordt door een verstopt filter voordat het onderhoudsinterval is bereikt of als het filter snel verstopt raakt, raadpleegt u het symptoomschema voor storingzoeken Abnormale hoeveelheid carterdampen (blow-by).

Zie Diagnose van storingscode 556 uitvoeren.

Last Modified: 12-DECEMBER-2016


Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 559

Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 559 PID: P157 SPN: 157 FMI: 1/18 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De ECM heeft waargenomen dat de brandstofdruk lager is dan de aangestuurde druk. | De motor kan onregelmatig draaien, mogelijk stilvallen, mogelijk niet starten of kan moeilijk worden gestart.
Circuit druksensor verstuiverdoseringsrail

Circuit Description

De brandstoftoevoerdruksensor reageert op drukvariaties in de brandstofrail. De brandstoftoevoerdruksensor heeft een 5 volt voedingscircuit, een sensor-signaalspanning en een retourcircuit. De elektronische regelmodule (ECM) levert via een gemeenschappelijk sensorvoedingscircuit een 5-volt voedingssignaal aan de brandstofraildruksensor. De ECM levert ook aarde aan het sensorretourcircuit. De brandstofraildruksensor stuurt een signaal naar de ECM via het signaalcircuit van de brandstofraildruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de brandstofrail. De ECM zal een lage signaalspanning waarnemen bij hoge raildrukken. De ECM zal een hoge signaalspanning waarnemen bij lage raildrukken.

Component Location

De hogedrukbrandstofpomp is op de tandwielbehuizing gemonteerd. De brandstofpompactuator bevindt zich op de brandstofpomp. De brandstofdruksensor bevindt zich in de hogedrukbrandstofrail. De brandstofontlastklep bevindt zich op de hogedrukbrandstofrail.

Conditions for Running the Diagnostics

  • Het tweede deel is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De motorregelmodule ECM heeft waargenomen dat de gemeten brandstofraildruk ongeveer 100 bar [1450 psi] lager is dan de aangestuurde brandstofraildruk voor langer dan 7 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 5 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Sterke vernauwing brandstofinlaat
  • Lage opbrengstdruk van de brandstoftandwielpomp
  • Lucht in de brandstof
  • Lekkage van ontlastklep brandstofrail.
  • Defecte hogedrukbrandstofpomp
  • Lekkende brandstofverstuivers en/of brandstofverstuiverconnectoren
Zie Diagnose van storingscode 559 uitvoeren.

Last Modified: 12-DECEMBER-2016


Relaiscircuit startmotor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 584

Relaiscircuit startmotor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 584 PID: S39 SPN: 677 FMI: 3/3 LAMP: Oranje SRT: | Circuit aansturing startmotorrelais - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Open circuit of hoge spanning waargenomen in het startmotorblokkeringscircuit. | De motor wil niet starten of de motor is niet beveiligd door de startmotorblokkering.
Circuit relais startmotorblokkering

Circuit Description

Het relais voor de startmotordeactivering wordt aangestuurd door de motorregelmodule (ECM), via het signaalcircuit van het relais voor de startmotordeactivering. Het relais voorkomt dat de startmotor wordt ingeschakeld wanneer de motor draait. Het retourcircuit van het relais is afhankelijk van OEM-bedrading. Bij sommige voertuigen is het circuit verbonden met de ECM en bij andere voertuigen met het chassis of de motorblokaarde. Raadpleeg het OEM-bedradingsschema voor meer informatie over het retourcircuit. Het circuit van het relais voor de startmotordeactivering maakt gebruik van een PWM-signaal (signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning. De frequentie van het signaal is afhankelijk van de toepassingsvereiste.

Component Location

Het relais voor de startmotordeactivering wordt geïnstalleerd door de voertuig-OEM. Zie de onderhoudshandleiding van de OEM voor de specifieke locatie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft gedetecteerd dat het PWM-signaal van het startmotorblokkeringsrelais NIET op systeemspanning was toen het PWM-signaal is ingeschakeld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De functie Startblokkering wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De ECM controleert het spanningsniveau in dit circuit. Als het een spanning waarneemt wanneer het signaal OFF wordt gestuurd, registreert het deze storingscode. Deze storingscode kan worden veroorzaakt door:

  • Open circuit in het startmotorblokkeringsrelais, de OEM-kabelboom of connectors
  • Kortsluiting naar een spanningsbron in de OEM kabelboom of het OEM relais.

Deze storingscode kan ook worden geactiveerd als de beveiliging tegen een te hoog aanlooptoerental van de startmotor (of startmotorblokkering) is ingeschakeld, en de motor-ECM niet is aangesloten.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 584 uitvoeren.

Last Modified: 12-DECEMBER-2016


Relaiscircuit startmotor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 585

Relaiscircuit startmotor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 585 PID: S39 SPN: 677 FMI: 4/4 LAMP: Oranje SRT: | Circuit aansturing startmotorrelais - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het circuit van de startmotordeactivering. | De motor wil niet starten of de motor is niet beveiligd door de startmotorblokkering.
Circuit aansturing blokkeringsrelais startmotorrelais

Circuit Description

Het relais voor de startmotordeactivering wordt aangestuurd door de motorregelmodule (ECM), via het signaalcircuit van het relais voor de startmotordeactivering. Het relais voorkomt dat de startmotor wordt ingeschakeld wanneer de motor draait. Het retourcircuit van het relais is afhankelijk van OEM-bedrading. Bij sommige voertuigen is het circuit verbonden met de ECM en bij andere voertuigen met het chassis of de motorblokaarde. Raadpleeg het OEM-bedradingsschema voor meer informatie over het retourcircuit. Het circuit van het relais voor de startmotordeactivering maakt gebruik van een PWM-signaal (signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning. De frequentie van het signaal is afhankelijk van de toepassingsvereiste.

Component Location

Het relais voor de startmotordeactivering wordt geïnstalleerd door de voertuig-OEM. Zie de onderhoudshandleiding van de OEM voor de specifieke locatie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft gedetecteerd dat het PWM-signaal van het startmotorblokkeringsrelais op systeemspanning was toen het PWM-signaal werd uitgeschakeld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De functie Startblokkering wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De ECM controleert het spanningsniveau in dit circuit. Deze storingscode wordt opgeslagen als er bij het inschakelen van het signaal een lage spanning wordt waargenomen. Deze storingscode kan het gevolg zijn van kortsluiting naar aarde in het relais voor de startmotordeactivering, de OEM-kabelboom of connectors.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 585 uitvoeren.

Last Modified: 12-DECEMBER-2016


Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 595

Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 595 PID: P103 SPN: 103 FMI: 0/16 LAMP: Oranje SRT: | Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De ECM heeft een hoog toerental van de turbocompressor waargenomen. | Mogelijk gereduceerde motorprestaties.
Circuit toerentalsensor turbocompressor

Circuit Description

De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as. Er wordt een signaal gegenereerd op het moment dat het meetpunt de toerentalsensor passeert. De motorregelmodule (ECM) interpreteert dit signaal en zet het om in een waarde die het toerental van de turbocompressor voorstelt.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het toerental van de turbocompressor gedurende 5 seconden hoger was dan 150.000 tpm.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De ECM gebruikt een schatting van het toerental van de turbocompressor.

Conditions for Clearing the Fault Code

Start de motor en gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100%) en laat de motor minstens 20 seconden op hoog stationair toerental draaien om de reparatie te valideren.

  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Toerentalsensor turbocompressor beschadigd
  • Motorkabelboom beschadigd
  • ECM beschadigd.

Als de storing onregelmatig optreedt, kijkt u wat de oorzaak kan zijn van een onregelmatig optredend open circuit of kortsluiting in het circuit van de toerentalsensor van de turbocompressor (inclusief de pigtail-connector van de sensor).

Zie Diagnose van storingscode 595 uitvoeren.

Last Modified: 12-DECEMBER-2016


Spanning elektrische laadsysteem - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 596

Spanning elektrische laadsysteem - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 596 PID: P167 SPN: 167 FMI: 0/16 LAMP: Oranje SRT: | Spanning elektrisch laadsysteem - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Hoge accuspanning waargenomen door functie voor controleren van accuspanning. | Geen invloed op prestaties.
Ongeschakeld accuvoedingscircuit

Circuit Description

De motorregelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot wanneer het contactslot op ON staat.

Component Location

De ECM is via de OEM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de accuspanning hoger was dan een ingestelde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 5 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt vastgelegd door de functie voor het controleren van de accuspanning. De ECM kan het stationair toerental verhogen en de schakelaar verlaging stationair toerental deactiveren als stationairverhoging is geactiveerd. Gebruik het INSITE™ elektronisch servicegereedschap om de instellingen van de functie voor het controleren van de accuspanning te bekijken. Als u de functie voor het controleren van de accuspanning uitzet, zal deze storingscode ook niet meer worden geregistreerd.

Zorg ervoor dat de ECM direct van de accu accuspanning (+) ontvangt en niet van de startmotor.

Mogelijke oorzaak van deze storingscode:

  • Te ver opgeladen accu's door een defecte dynamo of regulateur.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 596 uitvoeren.

Last Modified: 12-DECEMBER-2016


Spanning elektrische laadsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 597

Spanning elektrische laadsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 597 PID: P167 SPN: 167 FMI: 1/18 LAMP: Oranje SRT: | Spanning elektrisch laadsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Lage accuspanning waargenomen door functie voor controleren van accuspanning. | Geen invloed op prestaties.
Ongeschakeld accuvoedingscircuit

Circuit Description

De motorregelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot wanneer het contactslot op ON staat.

Component Location

De ECM is via de OEM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de accuspanning lager was dan een ingestelde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 5 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt vastgelegd door de functie voor het controleren van de accuspanning. De ECM kan het stationair toerental verhogen en de schakelaar verlaging stationair toerental deactiveren als stationairverhoging is geactiveerd. Gebruik het INSITE™ elektronisch servicegereedschap om de instellingen van de functie voor het controleren van de accuspanning te bekijken. Als u de functie voor het controleren van de accuspanning uitzet, zal deze storingscode ook niet meer worden geregistreerd.

Zorg ervoor dat de ECM direct van de accu ongeschakelde accuspanning (+) ontvangt en niet van de startmotor.

Mogelijke oorzaken van deze storingscode:

  • Te weinig opgeladen accu's door een defecte dynamo of regulateur.
  • Er zijn apparaten aangesloten op de accu die veel stroom verbruiken, zoals een radioversterker voor een zender/ontvanger, extra verlichting aan de buitenzijde of andere accessoires.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 597 uitvoeren.

Last Modified: 12-DECEMBER-2016


Verversingsinterval motorolie - conditie aanwezig

Fault Code 649

Verversingsinterval motorolie - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 649 PID: S115 SPN: 1378 FMI: 11/31 LAMP: Onderhoud SRT: | Verversingsinterval motorolie - conditie aanwezig. Motorolie verversen en filter vervangen. | Geen invloed op prestaties.
Motorregelmodule (ECM)

Circuit Description

Op basis van de verversingslimieten voor smeerolie van de onderhoudswaarschuwingsfunctie informeert de motorregelmodule (ECM) de bestuurder over een onderhoudsgebeurtenis.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM detecteerde dat de motorolie en het filter moeten worden vervangen op basis van een programmeerbare instelling in de onderhoudswaarschuwingsfunctie.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, laat de ECM direct het witte onderhoudslampje branden of het amberkleurige motorcontrolelampje knipperen als er een onderhoudsconditie is.

Conditions for Clearing the Fault Code

Gebruik het INSITE™ elektronisch servicegereedschap om de functie Onderhoudswaarschuwing te resetten.

  • De ECM schakelt het knipperende amberkleurige lampje CHECK ENGINE / MAINTENANCE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt alleen actief als de onderhoudswaarschuwingsfunctie is ingeschakeld in het INSITE™ elektronisch servicegereedschap. Zorg ervoor dat de olie en het filter zijn vervangen voordat u de storingscode wist.

Zie Diagnose van storingscode 649 uitvoeren.

Last Modified: 12-DECEMBER-2016


Toerental turbocompressor 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 687

Toerental turbocompressor 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 687 PID: P103 SPN: 103 FMI: 1/18 LAMP: Oranje SRT: | Toerental turbocompressor 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De ECM heeft een laag toerental van de turbocompressor waargenomen. | Mogelijk gereduceerde motorprestaties.
Circuit toerentalsensor turbocompressor

Circuit Description

De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as. Er wordt een signaal gegenereerd op het moment dat het meetpunt de toerentalsensor passeert. De motorregelmodule (ECM) interpreteert dit signaal en zet het om in een waarde die het toerental van de turbocompressor voorstelt.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het toerental van de turbocompressor gedurende 5 seconden lager was dan 3000 tpm

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De ECM gebruikt een schatting van het toerental van de turbocompressor.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren is het wellicht noodzakelijk het voertuig enige tijd op een chassisdynamometer te draaien of er een rit mee te maken. Dit om de motorbelasting op een dusdanig niveau te krijgen dat de diagnose kan worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Toerentalsensor turbocompressor beschadigd
  • Motorkabelboom beschadigd
  • ECM beschadigd.

Als de storing onregelmatig optreedt, kijkt u wat de oorzaak kan zijn van een onregelmatig optredend open circuit of kortsluiting in het circuit van de toerentalsensor van de turbocompressor (inclusief de pigtail-connector van de sensor). Om de storingscode te wissen, moet de verhouding van de laaddruk tot de omgevingsdruk gedurende ten minste 30 seconden hoger zijn dan 1,19:1. Deze conditie kan alleen tijdens een testrit worden bereikt wanneer de motor belast is.

Het gebruik van de motor op stationair of hoog stationair toerental veroorzaakt niet voldoende belasting om de laaddruk gedurende 30 seconden op 1,19 keer de omgevingsdruk te houden. .

Hoewel een beschadigde ECM de oorzaak van deze storingscode kan zijn, is dit erg onwaarschijnlijk. ECM mag alleen als laatste redmiddel worden vervangen en als alle andere herstellingen deze storingscode niet konden wissen.

In zeer zeldzame gevallen bleek dat de turbocompressor deze storingscode kan veroorzaken en is het vervangen van de turbocompressor de enige manier om de storingscode te wissen.

Zie Diagnose van storingscode 687 uitvoeren.

Last Modified: 12-DECEMBER-2016


Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Fault Code 689

Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 689 PID: P190 SPN: 190 FMI: 2/2 LAMP: Oranje SRT: | Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist. De ECM heeft een fout in het signaal van het motortoerental waargenomen. | Mogelijk gereduceerde motorprestaties.
Circuit toerental/stand krukas motor

Circuit Description

De sensors voor de stand van de krukas en de nokkenas zijn van het type Hall-effect. De motorregelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Als een tand op de toerentalring van de krukas of de kuiltjes aan de achterkant van het nokkenastandwiel voorbij de positiesensor bewegen, wordt een signaal opgewekt in het signaalcircuit van de positiesensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. Een missende tand op het krukastandwiel wordt door de ECM gebruikt om de positie van de motor te bepalen.

Component Location

De locaties van de krukasstandsensor en de nokkenasstandsensor variëren, afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM krijgt geen signaal van de toerental-/standsensor voor de krukas terwijl de motor draait.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een backup motortoerentalsensor gebruikt door de ECM voor het motortoerentalsignaal.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Een open kring of kortsluiting in de 5-volt voedingsdraad, de signaaldraad of de retourdraad in de motorkabelboom.
  • De motortoerentalsensor is beschadigd of defect
  • Het meetwiel is beschadigd
  • Onjuiste afstelling van de luchtspleetsensor
Zie Diagnose van storingscode 689 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuur compressorinlaat turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 691

Circuit temperatuur compressorinlaat turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 691 PID: P351 SPN: 1172 FMI: 3/3 LAMP: Oranje SRT: | Circuit temperatuursensor compressorinlaat turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de sensor voor de compressorinlaattemperatuur van de turbocompressor. | Mogelijk gereduceerde motorprestaties.
Circuit temperatuursensor compressorinlaat turbocompressor

Circuit Description

De sensor voor de compressorinlaattemperatuur van de turbocompressor is een sensor met variabele weerstand die de temperatuur meet van de lucht die in de compressorinlaat van de turbocompressor stroomt. De motorregelmodule (ECM) levert 5 VDC aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

De inlaattemperatuursensor van de turbocompressor bevindt zich in de compressorinlaat van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de compressorinlaattemperatuur boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Er wordt een standaardwaarde gebruikt voor de temperatuur van de compressorinlaat van de turbocompressor.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De sensor voor de compressorinlaattemperatuur van de turbocompressor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 691 gaat uitvoeren. Afhankelijk van de opstelling van de turbocompressor, kan een extra kabelboom worden aangesloten tussen de kabelboom van de motor en de sensor.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting in circuit naar een spanningsbron.
  • Beschadigde sensor.
Zie Diagnose van storingscode 691 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuur compressorinlaat turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 692

Circuit temperatuur compressorinlaat turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 692 PID: P351 SPN: 1172 FMI: 4/4 LAMP: Oranje SRT: | Circuit temperatuur compressorinlaat turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de sensor voor de compressorinlaattemperatuur van de turbocompressor. | Mogelijk gereduceerde motorprestaties.
Circuit temperatuursensor compressorinlaat turbocompressor 1

Circuit Description

De sensor voor de compressorinlaattemperatuur van de turbocompressor is een sensor met variabele weerstand die de temperatuur meet van de lucht die in de compressorinlaat van de turbocompressor stroomt. De motorregelmodule (ECM) levert 5 VDC aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

De inlaattemperatuursensor van de turbocompressor bevindt zich in de compressorinlaat van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de compressorinlaattemperatuur onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

De ECM doet de storingsindicator branden wanneer de storingscode gedurende een korte tijd na het opstarten actief is terwijl deze storingscode actief is.

  • Er wordt een standaardwaarde gebruikt voor de temperatuur van de compressorinlaat van de turbocompressor.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De sensor voor de compressorinlaattemperatuur van de turbocompressor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 692 gaat uitvoeren. Afhankelijk van de opstelling van de turbocompressor, kan een extra kabelboom worden aangesloten tussen de kabelboom van de motor en de sensor.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit kortgesloten naar aarde in de kabelboom.
  • Signaalcircuit kortgesloten naar de retourdraad of aarde in de sensor.
  • Beschadigde sensor.
Zie Diagnose van storingscode 692 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuur compressorinlaat turbocompressor 1 - waarde onregelmatig, wisselend of onjuist

Fault Code 693

Temperatuur compressorinlaat turbocompressor 1 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 693 PID: P351 SPN: 1172 FMI: 2/2 LAMP: Oranje SRT: | Temperatuur compressorinlaat turbocompressor 1 - waarde onregelmatig, wisselend of onjuist. De sensor voor de compressorinlaattemperatuur van de turbocompressor heeft een temperatuur waargenomen die te hoog of te laag is voor de bedrijfsomstandigheden. | Mogelijk gereduceerde motorprestaties.
Circuit temperatuursensor compressorinlaat turbocompressor 1

Circuit Description

De sensor voor de compressorinlaattemperatuur van de turbocompressor is een sensor met variabele weerstand die de temperatuur meet van de lucht die in de compressorinlaat van de turbocompressor stroomt. De motorregelmodule (ECM) levert 5 VDC aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

De inlaattemperatuursensor van de turbocompressor bevindt zich in de compressorinlaat van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen:

  • Het eerste deel is actief wanneer de sleutelschakelaar AAN is na een afkoelperiode van 8 uur waarin de sleutelschakelaar UIT was.
  • Het tweede deel is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de temperatuur van de lucht die in de compressorinlaat stroomt, te hoog of te laag is voor de bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Er wordt een standaardwaarde gebruikt voor de temperatuur van de compressorinlaat van de turbocompressor.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • Als de storingscode niet op inactief wordt gezet, kan het nodig zijn het voertuig gedurende 8 uur met uitgeschakeld contact te laten staan. Schakel vervolgens het contact in, zodat het eerste gedeelte van de diagnose kan worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De sensor is binnen het toegestane bereik blijven hangen.
  • Hoge weerstand in de signaal- of retourleiding van de sensor.
  • De ECM is defect.

Als er een storing Weinig koelvloeistof actief is of als deze onlangs is uitgeschakeld, zorgt u dat de koelvloeistofstoring op de juiste manier wordt opgelost en dat het systeem volledig is ontlucht voordat u het storingzoekschema raadpleegt.

Zie Diagnose van storingscode 693 uitvoeren.

Last Modified: 12-DECEMBER-2016


Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 731

Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 731 PID: S64 SPN: 723 FMI: 7/7 LAMP: Oranje SRT: | Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem. De signalen voor de motorstand van de krukasstandsensor en de nokkenasstandsensor komen niet overeen. | Mogelijk gereduceerde motorprestaties.
Circuits sensor positie/snelheid krukas en sensor positie/snelheid nokkenas

Circuit Description

De sensors voor de stand van de krukas en de nokkenas zijn van het type Hall-effect. De motorregelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Als een tand op de toerentalring van de krukas of de kuiltjes aan de achterkant van het nokkenastandwiel voorbij de positiesensor bewegen, wordt een signaal opgewekt in het signaalcircuit van de positiesensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. Een missende tand op het krukastandwiel wordt door de ECM gebruikt om de positie van de motor te bepalen.

Component Location

De locaties van de krukasstandsensor en de nokkenasstandsensor variëren, afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de stand van de krukas niet overeenkomt met het signaal voor de stand van de nokkenas dat naar de ECM is verstuurd.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De ECM controleert de positie van de ontbrekende tand op het meetpunt voor de sensor op de krukas en de nokkenas. Als de twee posities niet overeenkomen, wordt dit door de ECM geïnterpreteerd als een onjuiste mechanische uitlijning van de twee sensors.

Mogelijke oorzaken van deze storingscode:

  • De ringen van de motortoerentalsensor zitten los of zijn niet goed uitgelijnd.
  • Er is sprake van een onjuiste mechanische uitlijning.
Zie Diagnose van storingscode 731 uitvoeren.

Last Modified: 12-DECEMBER-2016


Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Fault Code 778

Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 778 PID: S64 SPN: 723 FMI: 2/2 LAMP: Oranje SRT: | Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist. De ECM ontvangt geen signalen meer van de nokkenasstandsensor. | Mogelijk gereduceerde motorprestaties.
Circuit toerental/standsensor nokkenas motor

Circuit Description

De motorregelmodule (ECM) levert via het sensorvoedingscircuit een voeding van 5 volt aan de toerental-/standsensor voor de nokkenas. De ECM levert ook aarde aan het sensorretourcircuit. De toerental-/standsensor voor de nokkenas verstuurt via het signaalcircuit een signaal naar de ECM. Deze sensor genereert een signaal voor de ECM op het moment dat de toerentalindicatienok van de nokkenas de sensor passeert. De ECM zet dit signaal om in een motortoerental en bepaalt de motorstand. Deze sensor wordt gebruikt als reservesensor wanneer er geen signaal wordt ontvangen van de primaire sensor voor het toerental/de stand van de krukas.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM krijgt geen signaal van de toerental-/standsensor voor de nokkenas terwijl de motor draait.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Een open kring of kortsluiting in de 5 volt voedingsdraad, de signaaldraad of de retourdraad in de motorkabelboom.
  • De nokkenasstandsensor is beschadigd of werkt niet goed.
  • Beschadigde toerentalindicatienok.
  • Onjuiste afstelling van de luchtspleetsensor.
Zie Diagnose van storingscode 778 uitvoeren.

Last Modified: 12-DECEMBER-2016


Geen stroomtoevoer bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist

Fault Code 1117

Geen stroomtoevoer bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1117 PID: S251 SPN: 3597 FMI: 2/2 LAMP: Geen SRT: | Geen stroomtoevoer bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist. De voedingsspanning naar de ECM is tijdelijk tot onder een gekalibreerde limiet gedaald, of de ECM kon niet op de juiste manier worden uitgeschakeld. | Mogelijk gereduceerde motorprestaties.
Circuit van de accuvoeding naar de motorregelmodule (ECM)

Circuit Description

De motorregelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot wanneer het contactslot op ON staat.

Component Location

De ECM is via de OEM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de voeding van de ECM is verwijderd voordat de uitschakelparameters konden worden opgeslagen. De storingscode wordt actief op het moment dat het contact wordt ingeschakeld en nadat is vastgesteld dat de ECM niet op de juiste manier is uitgeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Gegevens die normaal gesproken bij het uitschakelen van de ECM in het permanente geheugen worden opgeslagen, zoals storingsinformatie, ritinformatie en gegevens van de onderhoudswaarschuwingsfunctie, worden niet opgeslagen wanneer het contact in de stand OFF wordt gedraaid.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door de motor te starten, 1 minuut stationair te laten draaien en vervolgens uit te schakelen.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Zorg ervoor dat de ECM direct van de accu ongeschakelde accuspanning (+) ontvangt en niet van de startmotor. Als de ongeschakelde spanning afkomstig is van de startmotor, is het mogelijk dat de batterijspanning laag genoeg zakt tijdens het starten om deze storingscode te activeren. Deze storing kan ook worden veroorzaakt door weerstand in de (+) of (-) accuvoedingscircuits van de ECM. Weerstand in deze circuits kan veroorzaken dat het spanningsniveau aan de ECM-ingang zo laag wordt dat storingscode 1117 actief wordt gezet. Er kan beschadiging van het nabehandelingssysteem optreden als er schakelaars voor het onderbreken van de toevoer van accuspanning worden gebruikt om de motor uit te schakelen of als er sprake is van een apparaat dat de toevoer van accuspanning naar de ECM binnen 10 seconden na het uitschakelen van het contact blokkeert. Het voertuig mag niet worden gebruikt als storingscode 1117 actief is.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 1117 uitvoeren.

Last Modified: 12-DECEMBER-2016


Aansturing magneetklep verstuiver cilinder 1 - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 1139

Aansturing magneetklep verstuiver cilinder 1 - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 1139 PID: S1 SPN: 651 FMI: 7/7 LAMP: Oranje SRT: | Aansturing magneetklep verstuiver cilinder 1 - geen reactie of onjuiste afstelling mechanisch systeem De ECM heeft een fout gedetecteerd met de inspuittiming of de hoeveelheid. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De ECM gebruikt diagnostische software om de werking van de verstuiver te controleren. Elke verstuiver wordt tijdens geselecteerde omstandigheden ingeschakeld. De hoeveelheid en timing van de brandstoftoevoer wordt vervolgens vergeleken met een opgegeven drempelwaarde.

Component Location

De motorkabelboom verbindt de ECM met de doorgangsconnector(s) in de tuimelaarbehuizing. Onder het kleppendeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose wordt periodiek uitgevoerd wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een fout vastgesteld in de hoeveelheid of de timing van de brandstoftoevoer voor de opgegeven verstuiver.

Action Taken When the Fault Code is Active

De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL) in nadat het systeem tijdens twee achtereenvolgende ritten niet door de diagnose is gekomen.

Conditions for Clearing the Fault Code

De opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap moet worden gebruikt om deze storing te wissen en het lampje CHECK ENGINE en/of de storingsindicator (MIL) uit te schakelen.

Shop Talk

Deze storingscode is bedoeld om problemen met de hoeveelheid en timing van de brandstoftoevoer te identificeren.

Zie Diagnose van storingscode 1139 uitvoeren.

Last Modified: 12-DECEMBER-2016


Aansturing magneetklep verstuiver cilinder 2 - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 1141

Aansturing magneetklep verstuiver cilinder 2 - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 1141 PID: S2 SPN: 652 FMI: 7/7 LAMP: Oranje SRT: | Aansturing magneetklep verstuiver cilinder 2 - geen reactie of onjuiste afstelling mechanisch systeem. De ECM heeft een fout gedetecteerd met de inspuittiming of de hoeveelheid. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De ECM gebruikt diagnostische software om de werking van de verstuiver te controleren. Elke verstuiver wordt tijdens geselecteerde omstandigheden ingeschakeld. De hoeveelheid en timing van de brandstoftoevoer wordt vervolgens vergeleken met een opgegeven drempelwaarde.

Component Location

De motorkabelboom verbindt de ECM met de doorgangsconnector(s) in de tuimelaarbehuizing. Onder het kleppendeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose wordt periodiek uitgevoerd wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een fout vastgesteld in de hoeveelheid of de timing van de brandstoftoevoer voor de opgegeven verstuiver.

Action Taken When the Fault Code is Active

De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL) in nadat het systeem tijdens twee achtereenvolgende ritten niet door de diagnose is gekomen.

Conditions for Clearing the Fault Code

De opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap moet worden gebruikt om deze storing te wissen en het lampje CHECK ENGINE en/of de storingsindicator (MIL) uit te schakelen.

Shop Talk

Deze storingscode is bedoeld om problemen met de hoeveelheid en timing van de brandstoftoevoer te identificeren.

Zie Diagnose van storingscode 1141 uitvoeren.

Last Modified: 12-DECEMBER-2016


Aansturing magneetklep verstuiver cilinder 3 - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 1142

Aansturing magneetklep verstuiver cilinder 3 - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 1142 PID: S3 SPN: 653 FMI: 7/7 LAMP: Oranje SRT: | Aansturing magneetklep verstuiver cilinder 3 - geen reactie of onjuiste afstelling mechanisch systeem. De ECM heeft een fout gedetecteerd met de inspuittiming of de hoeveelheid. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De ECM gebruikt diagnostische software om de werking van de verstuiver te controleren. Elke verstuiver wordt tijdens geselecteerde omstandigheden ingeschakeld. De hoeveelheid en timing van de brandstoftoevoer wordt vervolgens vergeleken met een opgegeven drempelwaarde.

Component Location

De motorkabelboom verbindt de ECM met de doorgangsconnector(s) in de tuimelaarbehuizing. Onder het kleppendeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose wordt periodiek uitgevoerd wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een fout vastgesteld in de hoeveelheid of de timing van de brandstoftoevoer voor de opgegeven verstuiver.

Action Taken When the Fault Code is Active

De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL) in nadat het systeem tijdens twee achtereenvolgende ritten niet door de diagnose is gekomen.

Conditions for Clearing the Fault Code

De opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap moet worden gebruikt om deze storing te wissen en het lampje CHECK ENGINE en/of de storingsindicator (MIL) uit te schakelen.

Shop Talk

Deze storingscode is bedoeld om problemen met de hoeveelheid en timing van de brandstoftoevoer te identificeren.

Zie Diagnose van storingscode 1142 uitvoeren.

Last Modified: 12-DECEMBER-2016


Aansturing magneetklep verstuiver cilinder 4 - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 1143

Aansturing magneetklep verstuiver cilinder 4 - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 1143 PID: S4 SPN: 654 FMI: 7/7 LAMP: Oranje SRT: | Aansturing magneetklep verstuiver cilinder 4 - geen reactie of onjuiste afstelling mechanisch systeem. De ECM heeft een fout gedetecteerd met de inspuittiming of de hoeveelheid. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De ECM gebruikt diagnostische software om de werking van de verstuiver te controleren. Elke verstuiver wordt tijdens geselecteerde omstandigheden ingeschakeld. De hoeveelheid en timing van de brandstoftoevoer wordt vervolgens vergeleken met een opgegeven drempelwaarde.

Component Location

De motorkabelboom verbindt de ECM met de doorgangsconnector(s) in de tuimelaarbehuizing. Onder het kleppendeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose wordt periodiek uitgevoerd wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een fout vastgesteld in de hoeveelheid of de timing van de brandstoftoevoer voor de opgegeven verstuiver.

Action Taken When the Fault Code is Active

De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL) in nadat het systeem tijdens twee achtereenvolgende ritten niet door de diagnose is gekomen.

Conditions for Clearing the Fault Code

De opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap moet worden gebruikt om deze storing te wissen en het lampje CHECK ENGINE en/of de storingsindicator (MIL) uit te schakelen.

Shop Talk

Deze storingscode is bedoeld om problemen met de hoeveelheid en timing van de brandstoftoevoer te identificeren.

Zie Diagnose van storingscode 1143 uitvoeren.

Last Modified: 12-DECEMBER-2016


Aansturing magneetklep verstuiver cilinder 5 - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 1144

Aansturing magneetklep verstuiver cilinder 5 - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 1144 PID: S5 SPN: 655 FMI: 7/7 LAMP: Oranje SRT: | Aansturing magneetklep verstuiver cilinder 5 - geen reactie of onjuiste afstelling mechanisch systeem. De ECM heeft een fout gedetecteerd met de inspuittiming of de hoeveelheid. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De ECM gebruikt diagnostische software om de werking van de verstuiver te controleren. Elke verstuiver wordt tijdens geselecteerde omstandigheden ingeschakeld. De hoeveelheid en timing van de brandstoftoevoer wordt vervolgens vergeleken met een opgegeven drempelwaarde.

Component Location

De motorkabelboom verbindt de ECM met de doorgangsconnector(s) in de tuimelaarbehuizing. Onder het kleppendeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose wordt periodiek uitgevoerd wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een fout vastgesteld in de hoeveelheid of de timing van de brandstoftoevoer voor de opgegeven verstuiver.

Action Taken When the Fault Code is Active

De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL) in nadat het systeem tijdens twee achtereenvolgende ritten niet door de diagnose is gekomen.

Conditions for Clearing the Fault Code

De opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap moet worden gebruikt om deze storing te wissen en het lampje CHECK ENGINE en/of de storingsindicator (MIL) uit te schakelen.

Shop Talk

Deze storingscode is bedoeld om problemen met de hoeveelheid en timing van de brandstoftoevoer te identificeren.

Zie Diagnose van storingscode 1144 uitvoeren.

Last Modified: 12-DECEMBER-2016


Aansturing magneetklep verstuiver cilinder 6 - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 1145

Aansturing magneetklep verstuiver cilinder 6 - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 1145 PID: S6 SPN: 656 FMI: 7/7 LAMP: Oranje SRT: | Aansturing magneetklep verstuiver cilinder 6 - geen reactie of onjuiste afstelling mechanisch systeem. De ECM heeft een fout gedetecteerd met de inspuittiming of de hoeveelheid. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De ECM gebruikt diagnostische software om de werking van de verstuiver te controleren. Elke verstuiver wordt tijdens geselecteerde omstandigheden ingeschakeld. De hoeveelheid en timing van de brandstoftoevoer wordt vervolgens vergeleken met een opgegeven drempelwaarde.

Component Location

De motorkabelboom verbindt de ECM met de doorgangsconnector(s) in de tuimelaarbehuizing. Onder het kleppendeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose wordt periodiek uitgevoerd wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een fout vastgesteld in de hoeveelheid of de timing van de brandstoftoevoer voor de opgegeven verstuiver.

Action Taken When the Fault Code is Active

De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL) in nadat het systeem tijdens twee achtereenvolgende ritten niet door de diagnose is gekomen.

Conditions for Clearing the Fault Code

De opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap moet worden gebruikt om deze storing te wissen en het lampje CHECK ENGINE en/of de storingsindicator (MIL) uit te schakelen.

Shop Talk

Deze storingscode is bedoeld om problemen met de hoeveelheid en timing van de brandstoftoevoer te identificeren.

Zie Diagnose van storingscode 1145 uitvoeren.

Last Modified: 12-DECEMBER-2016


Stand EGR-klep - waarde onregelmatig, wisselend of onjuist

Fault Code 1228

Stand EGR-klep - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1228 PID: P27 SPN: 27 FMI: 2/2 LAMP: Oranje SRT: | Stand EGR-klep - waarde onregelmatig, wisselend of onjuist. De EGR-klep kan de gevraagde stand niet uitvoeren. | Mogelijk gereduceerde motorprestaties.
Circuit stand EGR-klep

Circuit Description

De uitlaatgasrecirculatieklep (EGR) wordt aangestuurd door een motor zonder borstels die zich aan de bovenkant van de EGR-klep bevindt. De motor van de EGR-klep maakt gebruik van drie verschillende motorvoetjes om de klep door het volledige bewegingsbereik te laten bewegen. De ECM gebruikt de draden A, B en C van de EGR-motor om de EGR-klep in de juiste positie te zetten, om te voldoen aan de juiste EGR-stroming. De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

Component Location

De sensor voor de stand van de EGR-klep bevindt zich in de EGR-klep en kan niet worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft gedetecteerd dat de EGR-klep de gevraagde stand niet kan bereiken.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 2 minuten in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een onregelmatig optredend open circuit of kortsluiting in de kabelboom.
  • De sensor voor de stand van de EGR-klep is defect.
  • De ECM is defect.
Zie Diagnose van storingscode 1228 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit standsensor 2 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1239

Circuit standsensor 2 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1239 PID: S385 SPN: 2623 FMI: 3/3 LAMP: Oranje SRT: | Circuit standsensor 2 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het signaalcircuit van standsensor 2 voor het gaspedaal. | De motor zal in de modus Zeer geringe snelheid werken.
Circuit positiesensor 2 van gaspedaal of bedieningshendel

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de motorregelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2.

Component Location

De positiesensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaaleenheid. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het gaspedaal langer dan 1 seconde hoger was dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd. Als er problemen zijn met onregelmatige signalen voor de stand van de gasklep, kan de signaalspanning van standsensor 2 worden doorgemeten met het INSITE™ elektronische servicegereedschap terwijl u de kabelboom heen en weer beweegt om de slechte verbinding op te sporen.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het circuit van de standsensor 2 is kortgesloten naar de accu of 5 VDC voeding.
  • Open gaspedaalretourcircuit in kabelboom of verbindingen
  • Gaspedaalvoeding kortgesloten naar accu
  • De gaspedaalstandsensor is beschadigd.

De drie draden van het circuit van de gaspedaalstandsensor moeten in elkaar worden gedraaid.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 1239 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit standsensor 2 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1241

Circuit standsensor 2 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1241 PID: S385 SPN: 2623 FMI: 4/4 LAMP: Oranje SRT: | Circuit standsensor 2 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het signaalcircuit van gaspedaalpositie 2. | De motor zal in de modus Zeer geringe snelheid werken.
Circuit positiesensor 2 van gaspedaal of bedieningshendel

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de motorregelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2.

Component Location

De positiesensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaaleenheid. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het gaspedaal langer dan 1 seconde lager was dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd. Als er problemen zijn met onregelmatige signalen voor de stand van de gasklep, kan de signaalspanning van standsensor 2 worden doorgemeten met het INSITE™ elektronische servicegereedschap terwijl u de kabelboom heen en weer beweegt om de slechte verbinding op te sporen.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het signaalcircuit van de sensor is kortgesloten naar aarde of retourdraden in de kabelboom of sensor.
  • De gaspedaalstandsensor is beschadigd.
  • Open circuit in de signaal-, toevoer- of retourdraad van het gaspedaal in de kabelboom of connectors.

De drie draden van het circuit van de gaspedaalstandsensor moeten in elkaar worden gedraaid.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 1241 uitvoeren.

Last Modified: 12-DECEMBER-2016


Standsensor 1 gaspedaal of gashendel - Waarde onregelmatig, wisselend of onjuist

Fault Code 1242

Standsensor 1 gaspedaal of gashendel - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1242 PID: P91 SPN: 91 FMI: 2/2 LAMP: Rood SRT: | Standsensor 1 en 2 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist. Standsensor 1 en 2 voor het gaspedaal of de gaspedaalhendel versturen verschillende waarden. | Motor draait alleen stationair.
Circuits positiesensor van gaspedaal of bedieningshendel

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de motorregelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2.

Component Location

De positiesensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaaleenheid. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de waarden die zijn geregistreerd door de twee sensors voor de stand van het gaspedaal (sensor 1 en sensor 2) met meer dan 2 procent afwijken.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd. Deze storingscode wordt actief wanneer de twee sensors voor de stand van het gaspedaal niet dezelfde waarde naar de ECM versturen. Mogelijke oorzaken van de storing:

  • Sensor 1 of 2 is beschadigd.
  • De signaaldraden van sensor 1 en 2 maken kortsluiting.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 1242 uitvoeren.

Last Modified: 12-DECEMBER-2016


Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Fault Code 1515

Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 1515 PID: P91 SPN: 91 FMI: 2/19 LAMP: Rood SRT: | Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief. De J1939-multiplexregeling heeft een storing in het multiplexed gaspedaal vastgesteld. | Motor draait alleen stationair.
SAE J1939-gegevensverbindingscircuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De OEM VECU heeft vastgesteld dat er een storing is in het multiplexed gaspedaal of het sensorsysteem van de bedieningshendel.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De J1939-multiplexregeling heeft een storing in het multiplexed gaspedaal vastgesteld.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 1515 uitvoeren.

Last Modified: 12-DECEMBER-2016


Dieseloxidatiekatalysator nabehandeling 1 ontbreekt - voorwaarde aanwezig

Fault Code 1664

Dieseloxidatiekatalysator nabehandeling 1 ontbreekt - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 1664 PID: S380 SPN: 4796 FMI: 11/31 LAMP: Oranje SRT: | Dieseloxidatiekatalysator ontbreekt - conditie aanwezig. Er is geen nabehandelingsdieseloxidatiekatalysator in het uitlaatsysteem aanwezig. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De dieseloxidatiekatalysator van de nabehandeling bevindt zich in het uitlaatsysteem. De locatie van de katalysator kan variëren, afhankelijk van de OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose loop gedurende actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) merkt dat het verschil tussen het temperatuursensorsignaal van de inlaat van de DOC en het temperatuursensorsignaal van de inlaat van het DPF tijdens een actieve regeneratie te klein is, wat erop wijst dat er een DOC ontbreekt.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt actief wanneer de inlaattemperatuursensors van de dieseloxidatiekatalysator en het nabehandelingsdieseldeeltjesfilter geen katalysator waarnemen in het nabehandelingsysteem.

Mogelijke oorzaken van deze storingscode:

  • Manipulatie van het katalysatorsysteem.
  • Het katalysatorsysteem uit het voertuig verwijderen.
  • Een beschadigde katalysator.
Zie Diagnose van storingscode 1664 uitvoeren.

Last Modified: 12-DECEMBER-2016


Fault Code Path Selection

Fault Code 1668
Fault Code Path Selection

Is de peilsensor van dieseluitlaatvloeistoftank 1 een sensor met twee kabels? | Go to nl496-fc1668-2wire
Is de peilsensor van dieseluitlaatvloeistoftank 1 een sensor met drie kabels? | Go to nl496-fc1668-3wire

Last Modified: 13-JANUARI-2017


Fault Code Path Selection

Fault Code 1669
Fault Code Path Selection

Is de peilsensor van dieseluitlaatvloeistoftank 1 een sensor met twee kabels? | Go to nl496-fc1669-2wire
Is de peilsensor van dieseluitlaatvloeistoftank 1 een sensor met drie kabels? | Go to nl496-fc1669-3wire

Last Modified: 13-JANUARI-2017


Niveau dieseluitlaatvloeistoftank nabehandeling 1 - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 1673

Niveau dieseluitlaatvloeistoftank nabehandeling 1 - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1673 PID: SPN: 1761 FMI: 1/1 LAMP: Oranje SRT: | Niveau dieseluitlaatvloeistoftank nabehandeling - waarde geldig maar onder normaal werkbereik - hoge ernst. Het peil in de tank met dieseluitlaatvloeistof is onder het kritieke waarschuwingspeil gezakt. | Mogelijk gereduceerde motorprestaties.
Circuit niveausensor dieseluitlaatvloeistoftank nabehandeling

Circuit Description

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is in de daarvoor bestemde tank.

Component Location

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De peil in de tank met dieseluitlaatvloeistof is kritiek laag.

Action Taken When the Fault Code is Active

  • Het dieseluitlaatvloeistoflampje zal knipperen.
  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode geeft aan dat het peil in de tank met dieseluitlaatvloeistof kritiek laag is en er een vermogensverlies zal zijn. Het motorvermogen wordt automatisch gereduceerd. Dit kan worden verholpen door de dieseluitlaatvloeistoftank opnieuw te vullen. Het normale motorvermogen wordt hersteld na het bijvullen van de DEF-tank.

Zie Diagnose van storingscode 1673 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensor tank dieseluitlaatvloeistof nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1677

Temperatuursensor tank dieseluitlaatvloeistof nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1677 PID: SPN: 3031 FMI: 4/4 LAMP: Oranje SRT: | Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage signaalspanning waargenomen op temperatuursensor dieseluitlaatvloeistoftank. | Mogelijk gereduceerde motorprestaties.
Circuit temperatuursensor dieseluitlaatvloeistoftank nabehandeling

Circuit Description

De temperatuursensor voor de tank met dieseluitlaatvloeistof meet de temperatuur van de dieseluitlaatvloeistof in de tank met dieseluitlaatvloeistof.

Component Location

De temperatuursensor voor de tank met dieseluitlaatvloeistof bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de temperatuursensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de temperatuursensor van de tank met dieseluitlaatvloeistof onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Temperatuursensor van de tank met dieseluitlaatvloeistof is defect.
  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.

Het type peil- en temperatuursensor voor een tank met dieseluitlaatvloeistof kan per OEM verschillen. Dit betekent dat de fysieke en/of elektrische sensorconfiguratie licht kan verschillen van de getoonde informatie in de storings- en bedradingsschema's.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 1677 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensor tank dieseluitlaatvloeistof nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1678

Temperatuursensor tank dieseluitlaatvloeistof nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1678 PID: Geen SPN: 3031 FMI: 3/3 LAMP: Oranje SRT: | Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning of open kring geconstateerd in het circuit van de temperatuursensor voor de tank met dieseluitlaatvloeistof | Mogelijk gereduceerde motorprestaties.
Circuit temperatuursensor dieseluitlaatvloeistoftank nabehandeling

Circuit Description

De temperatuursensor voor de tank met dieseluitlaatvloeistof meet de temperatuur van de dieseluitlaatvloeistof in de tank met dieseluitlaatvloeistof.

Component Location

De temperatuursensor voor de tank met dieseluitlaatvloeistof bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de temperatuursensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de temperatuursensor van de tank met dieseluitlaatvloeistof boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Temperatuursensor van de tank met dieseluitlaatvloeistof is defect.
  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.

Het type peil- en temperatuursensor voor een tank met dieseluitlaatvloeistof kan per OEM verschillen. Dit betekent dat de fysieke en/of elektrische sensorconfiguratie licht kan verschillen van de getoonde informatie in de storings- en bedradingsschema's.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 1678 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuur tank dieseluitlaatvloeistof nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Fault Code 1679

Temperatuur tank dieseluitlaatvloeistof nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1679 PID: SPN: 3031 FMI: 2/2 LAMP: Oranje SRT: | Vloeistoftanktemperatuur dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist. De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling heeft vastgesteld dat de temperatuur in de tank te hoog of te laag is voor de bedrijfsomstandigheden. | Mogelijk gereduceerde motorprestaties.
Circuit temperatuursensor dieseluitlaatvloeistoftank nabehandeling

Circuit Description

De temperatuursensor voor de tank met dieseluitlaatvloeistof meet de temperatuur van de dieseluitlaatvloeistof in de tank met dieseluitlaatvloeistof.

Component Location

De temperatuursensor voor de tank met dieseluitlaatvloeistof bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de temperatuursensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

De motor moet voor een periode van 8 uur uitgeschakeld blijven voordat deze diagnose kan worden uitgevoerd. Deze diagnose wordt uitgevoerd wanneer het contactslot in de ON-stand wordt gezet nadat de motor 8 uur koud heeft gestaan.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de meting van de temperatuursensor van de tank dieseluitlaatvloeistof hoger of lager is dan de andere temperatuursensoren op de motor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Om de reparatie te kunnen valideren, moet het contact gedurende 8 uur worden uitgeschakeld. Vervolgens start u de motor en laat u deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De temperatuursensor voor de tank met dieseluitlaatvloeistof is binnen het toegestane bereik blijven hangen.
  • Kabelboom beschadigd.

Het type peil- en temperatuursensor voor een tank met dieseluitlaatvloeistof kan per OEM verschillen. Dit betekent dat de fysieke en/of elektrische sensorconfiguratie licht kan verschillen van de getoonde informatie in de storings- en bedradingsschema's.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Als er een storing Weinig koelvloeistof actief is of als deze onlangs is uitgeschakeld, zorgt u dat de koelvloeistofstoring op de juiste manier wordt opgelost en dat het systeem volledig is ontlucht voordat u het storingzoekschema raadpleegt.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 1679 uitvoeren.

Last Modified: 12-DECEMBER-2016


Inlaatleidingen doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - voorwaarde aanwezig

Fault Code 1682

Inlaatleidingen doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 1682 PID: SPN: 3362 FMI: 11/31 LAMP: Oranje SRT: | Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - conditie aanwezig. De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling kan niet op druk worden gebracht. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De leidingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling verzorgen het transport van dieseluitlaatvloeistof tussen de doseringseenheid, de doseringsklep en de vloeistoftank.

Component Location

Er zijn drie leidingen voor de dieseluitlaatvloeistof. Eén leiding tussen de doseringseenheid en de doseringsklep en de andere twee leidingen tussen de doseringseenheid en de tank met dieseluitlaatvloeistof. Deze leidingen zijn mogelijk niet goed zichtbaar door het SCR-systeem en andere onderdelen van het voertuig. De ligging van de leidingen is afhankelijk van de samenstelling van het nabehandelingsysteem en de OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer wordt geprobeerd het SCR-systeem op druk te brengen.

Conditions for Setting the Fault Codes

De DEF-doseringseenheid kon na meerdere pogingen niet worden ontlucht.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel wordt ernstig gereduceerd.
  • Als de storingscode gedurende een zeer lange tijd dat de motor draait, actief is, wordt de voertuigsnelheid beperkt tot 20 km per uur.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, moet u de "Lektest van het systeem met dieseluitlaatvloeistof" uitvoeren onder "Diagnosetests ECM" in het INSITE™ elektronisch servicegereedschap
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De tank met dieseluitlaatvloeistof voor de nabehandeling is bijna leeg.
  • De leidingverwarming kan de bevroren dieseluitlaatvloeistof niet ontdooien.
  • De drukleiding van het nabehandelingssysteem tussen de doseringseenheid en de doseringsklep is afgeklemd, defect of zit los.
  • De aanzuigleiding tussen de tank met dieseluitlaatvloeistof en de doseringseenheid is afgeklemd, defect of zit los.
  • De doseringseenheid voor de dieseluitlaatvloeistof is defect.
  • De toevoer- en retourleidingen tussen de doseringseenheid en tank met dieseluitlaatvloeistof zijn omgewisseld
  • Vuil uit de tank met dieseluitlaatvloeistof. Wanneer er vuil in de tank met dieseluitlaatvloeistof wordt aangetroffen, reinigt u de tank voor de dieseluitlaatvloeistof grondig en vult u deze bij met schone dieseluitlaatvloeistof.
Zie Diagnose van storingscode 1682 uitvoeren.

Last Modified: 12-DECEMBER-2016


Verwarmer vloeistoftank dieseluitlaatgasnabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1683

Verwarmer vloeistoftank dieseluitlaatgasnabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1683 PID: SPN: 3363 FMI: 3/3 LAMP: Oranje SRT: | Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de verwarmer voor de tank met dieseluitlaatvloeistof. | Mogelijk gereduceerde motorprestaties.
Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.

Component Location

De regelklep van de verwarmer van de tank met dieseluitlaatvloeistof bevindt zich bij de tank met dieseluitlaatvloeistof. De specifieke locatie kan verschillen per OEM. De verwarmingsspoel bevindt zich in de tank met dieseluitlaatvloeistof.

Conditions for Running the Diagnostics

Deze diagnose wordt continu uitgevoerd wanneer er opdrachten naar de verwarmer voor de dieseluitlaatvloeistoftank van de nabehandeling worden verstuurd.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat het circuit van de verwarming van de tank met dieseluitlaatvloeistof is kortgesloten naar de accu of open is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verwarmer is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De signaaldraad en de retourdraad van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling zijn onderling kortgesloten.
  • Besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling defect.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 1683 uitvoeren.

Last Modified: 12-DECEMBER-2016


Verwarmer vloeistoftank dieseluitlaatgasnabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1684

Verwarmer vloeistoftank dieseluitlaatgasnabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1684 PID: SPN: 3363 FMI: 4/4 LAMP: Oranje SRT: | Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.

Component Location

De regelklep van de verwarmer van de tank met dieseluitlaatvloeistof bevindt zich bij de tank met dieseluitlaatvloeistof. De specifieke locatie kan verschillen per OEM. De verwarmingsspoel bevindt zich in de tank met dieseluitlaatvloeistof.

Conditions for Running the Diagnostics

Deze diagnose wordt continu uitgevoerd wanneer er opdrachten naar de verwarmer voor de dieseluitlaatvloeistoftank van de nabehandeling worden verstuurd.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een lage signaalspanning of kortsluiting naar aarde vastgesteld in het circuit van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verwarmer is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling defect.
  • Een kortsluiting met de massa
Zie Diagnose van storingscode 1684 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensorvoeding 5 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1695

Circuit sensorvoeding 5 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1695 PID: S232 SPN: 3513 FMI: 3/3 LAMP: Oranje SRT: | Sensorvoeding 5 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is in de OEM-kabelboom een hoge spanning waargenomen in het circuit van sensorvoeding 5. | De motor zal in de modus Zeer geringe snelheid werken.
Circuit sensorvoeding 5

Circuit Description

Het circuit van sensorvoeding 5 van de motorregelmodule (ECM) levert 5 volt voeding aan verscheidene nabehandelingsysteemsensoren en sensoren van fabrikanten.

Component Location

De pin van sensorvoeding 5 komt voort uit het OEM-connectorgedeelte van de ECM.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van sensorvoeding 5 hoger is dan het toegestane bereik.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Een hoge spanning over de 5-volt voedingsdraad kan het gevolg zijn van kortsluiting naar een voedingsbron, een beschadigde sensor of een defecte ECM-voeding.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 1695 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensorvoeding 5 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1696

Circuit sensorvoeding 5 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1696 PID: S232 SPN: 3513 FMI: 4/4 LAMP: Oranje SRT: | Sensorvoeding 5 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is in de OEM-kabelboom een lage spanning waargenomen in het circuit van sensorvoeding 5. | De motor zal in de modus Zeer geringe snelheid werken.
Circuit sensorvoeding 5

Circuit Description

Het circuit van sensorvoeding 5 van de motorregelmodule (ECM) levert 5 volt voeding aan verscheidene nabehandelingsysteemsensoren en sensoren van fabrikanten.

Component Location

De pin van sensorvoeding 5 komt voort uit het OEM-connectorgedeelte van de ECM.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van sensorvoeding 5 onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Een lage spanning over de 5-volt voedingsdraad kan het gevolg zijn van kortsluiting naar aarde in een voedingsdraad, kortsluiting tussen een voedingsdraad en een retourdraad, een defecte sensor of een defecte ECM-voeding.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 1696 uitvoeren.

Last Modified: 12-DECEMBER-2016


Verwarming tank dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 1712

Verwarming tank dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1712 PID: SPN: 3363 FMI: 1/18 LAMP: Oranje SRT: | Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling kan de bevroren dieseluitlaatvloeistof niet ontdooien. | Mogelijk gereduceerde motorprestaties.
Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.

Component Location

De regelklep van de verwarmer van de tank met dieseluitlaatvloeistof bevindt zich bij de tank met dieseluitlaatvloeistof. De specifieke locatie kan verschillen per OEM. De verwarmingsspoel bevindt zich in de tank met dieseluitlaatvloeistof.

Conditions for Running the Diagnostics

Deze diagnose wordt na het inschakelen van de verwarmer gedurende een vooraf ingestelde periode uitgevoerd.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de temperatuur van de tank met dieseluitlaatvloeistof niet kon dooien nadat de regelklep van de verwarmer van de dieseluitlaatvloeistoftank gedurende een kalibreerbare tijd open werd gezet.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • De status van de storingscode in het INSITE™ elektronisch servicegereedschap verandert naar INACTIEF zodra het systeem goed kan verhitten en de diagnose met positief resultaat is uitgevoerd. Als de opdracht niet kan worden voltooid, gebruik de Optie "Verwarmingstest doseringssysteem dieseluitlaatvloeistof" uit de "ECM diagnostische test" in het INSITE™ elektronische servicegereedschap om de tankverwarming en alle leidingverwarmers aan te zetten.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling geblokkeerd in gesloten stand.
  • De koelvloeistofleidingen naar de verwarmer van de DEF-tank zijn verstopt of vernauwd
  • Te weinig motorkoelvloeistof.
  • De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling is defect.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 1712 uitvoeren.

Last Modified: 12-DECEMBER-2016


Verwarming tank dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 1713

Verwarming tank dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1713 PID: SPN: 3363 FMI: 0/16 LAMP: Oranje SRT: | Verwarmer tank met dieseluitlaatvloeistof - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De verwarmer van de tank met dieseluitlaatvloeistof staat continu AAN. | Geen invloed op prestaties.
Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.

Component Location

De regelklep van de verwarmer van de tank met dieseluitlaatvloeistof bevindt zich bij de tank met dieseluitlaatvloeistof. De specifieke locatie kan verschillen per OEM. De verwarmingsspoel bevindt zich in de tank met dieseluitlaatvloeistof.

Conditions for Running the Diagnostics

Deze diagnose wordt continu uitgevoerd wanneer er GEEN opdrachten naar de verwarmer voor de dieseluitlaatvloeistoftank van de nabehandeling worden verstuurd.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) stelde vast dat de temperatuur in de DEF-tank hoger is dan 75°C [170°F], wat betekent dat de verwarming van de tank met dieseluitlaatvloeistof AAN stond terwijl de ECM de verwarmer UIT wilde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Ga pas aan de slag met deze storingscode nadat u hebt gecontroleerd of de apparatuur niet is voorzien van een hulpverwarming voor de tank met dieseluitlaatvloeistof. Een dergelijk apparaat kan oververhitting van de vloeistof in de tank tot gevolg hebben.

Deze storingscode kan inactief zijn wanneer het voertuig voor onderhoud wordt binnengebracht. Zelfs als deze echter inactief is, moet het storingzoekschema volledig worden gevolgd.

Mogelijke oorzaken van deze storingscode:

  • Verkeerd gemonteerde regelklep van de verwarming van de tank met dieseluitlaatvloeistof, tegengesteld op de stroom van de koelvloeistof.
  • Regelklep verwarming dieseluitlaatvloeistoftank nabehandeling defect - geblokkeerd in open stand of lekkage langs klepzitting.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 1713 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit carterdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1843

Circuit carterdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1843 PID: P101 SPN: 101 FMI: 3/3 LAMP: Oranje SRT: | Circuit carterdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het carterdrukcircuit. | Geen invloed op prestaties.
Druksensor motorcarter

Circuit Description

De carterdruksensor wordt gebruikt voor bewaking van de druk in het carter. De motorregelmodule (ECM) levert een 5-volt referentiespanning aan de carterdruksensor. Bij een lage carterdruk heeft het sensorsignaal een lage spanning. Bij een hoge carterdruk ligt de spanning van het sensorsignaal in de buurt van de referentiespanning van 5 volt. De ECM bewaakt de spanning in het circuit voor het carterdruksensorsignaal om de druk van de lucht in het carter te meten.

Component Location

De carterdruksensor bevindt zich in de buurt van het carterventilatie-element.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de carterdruk boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de carterdrukwaarde gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De carterdruksensor deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u deze storingscode gaat verhelpen.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de motorkabelboom, connectoren of sensor
  • Signaaldraad kortgesloten naar sensorvoeding of accuspanning.
Zie Diagnose van storingscode 1843 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit carterdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1844

Circuit carterdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1844 PID: P101 SPN: 101 FMI: 4/4 LAMP: Oranje SRT: | Circuit carterdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het carterdrukcircuit. | Geen invloed op prestaties.
Druksensor motorcarter

Circuit Description

De carterdruksensor wordt gebruikt voor bewaking van de druk in het carter. De motorregelmodule (ECM) levert een 5-volt referentiespanning aan de carterdruksensor. Bij een lage carterdruk heeft het sensorsignaal een lage spanning. Bij een hoge carterdruk ligt de spanning van het sensorsignaal in de buurt van de referentiespanning van 5 volt. De ECM bewaakt de spanning in het circuit voor het carterdruksensorsignaal om de druk van de lucht in het carter te meten.

Component Location

De carterdruksensor bevindt zich in de buurt van het carterventilatie-element.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de carterdruk onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de carterdrukwaarde gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De carterdruksensor deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u deze storingscode gaat verhelpen.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Voedingsdraad onderbroken of kortgesloten naar aarde.
Zie Diagnose van storingscode 1844 uitvoeren.

Last Modified: 12-DECEMBER-2016


Uitlaatgashercirculatie differentiaaldruk - Waarde onregelmatig, wisselend of onjuist

Fault Code 1866

Uitlaatgashercirculatie differentiaaldruk - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1866 PID: P411 SPN: 411 FMI: 2/2 LAMP: Oranje SRT: | Deltadruk uitlaatgasrecirculatieklep - waarde onregelmatig, wisselend of onjuist. Er is een fout gevonden in het signaal van de EGR-deltadruksensor toen het contactslot voor het eerst op ON werd gezet of de sensor heeft de autozerotest niet doorstaan. | Mogelijk gereduceerde motorprestaties.
Circuit EGR-differentiaaldruksensor

Circuit Description

De EGR-differentiaaldruksensor heeft twee poorten die de uitlaatgasdruk waarnemen. De sensor geeft een spanning af die het drukverschil tussen de beide poorten vertegenwoordigt in een opening in de EGR-buis. Aan de hand van dit drukverschil bepaalt de motorregelmodule (ECM) hoeveel uitlaatgas er via de EGR-verbindingsbuis naar het inlaatspruitstuk stroomt. Aan de hand van deze informatie wordt de EGR-klep afgeregeld voor het juiste emissieniveau. De ECM levert via het voedingscircuit van de EGR-differentiaaldruksensor een voeding van 5 volt aan de sensor. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de differentiaaldruk in de EGR-verbindingsbuis. De EGR-differentiaaldruksensor meet de drukval van de uitlaatgassen bij de opening voor de EGR-differentiaaldruk. Aan de hand van deze drukval wordt berekend hoeveel EGR-gassen er in het inlaatspruitstuk stromen.

Component Location

De EGR-differentiaaldruksensor bevindt zich op de EGR-massameter.

Conditions for Running the Diagnostics

Deze diagnose wordt onder de volgende omstandigheden uitgevoerd bij het uitschakelen van het contact:

  • De motorkoelvloeistoftemperatuur is 68°C [154°F] of hoger.

De luchttemperatuur van het inlaatspruitstuk is 16°C [60°F] of hoger.

  • Draai de sleutelschakelaar van ON naar OFF.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de EGR-differentiaaldruksensor een waarde registreert die hoger of lager ligt dan de gekalibreerde waarde nadat het contactslot op OFF is gezet.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 5 minuten stationair draaien om de reparatie te valideren. Schakel de motor na 5 minuten UIT, schakel het contact uit en terug in, en laat de sleutel gedurende 1 minuut in de stand ON staan.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze controle wordt alleen uitgevoerd wanneer het contactslot wordt uitgeschakeld, wanneer de ECM wordt uitgeschakeld. Gedurende deze diagnose wordt de waarde van de EGR-differentiaaldruksensor geregistreerd door de ECM. Als de waarde niet in het opgegeven bereik ligt, wordt storingscode 1866 actief.

Mogelijke oorzaken van deze storingscode:

  • Een defecte EGR-differentiaaldruksensor.
  • Hoge weerstand in de kabelboom op de signaal- of de retourdraad.
  • De inlaatpoorten van de EGR-differentiaaldruksensor zijn verstopt of vernauwd.
Zie Diagnose van storingscode 1866 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuur uitlaatgashercirculatie - Waarde onregelmatig, wisselend of onjuist

Fault Code 1867

Temperatuur uitlaatgashercirculatie - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1867 PID: P412 SPN: 412 FMI: 2/2 LAMP: Oranje SRT: | Uitlaatgasrecirculatietemperatuur - Waarde onregelmatig, wisselend of onjuist. De motor sloeg over bij meerdere cilinders. | Mogelijk gereduceerde motorprestaties.
Sensorkring EGR-temperatuur

Circuit Description

De EGR-temperatuursensor is een sensor met variabele weerstand die de temperatuur meet van de uitlaatgasstroom van de EGR als deze uit de EGR-koeler komt. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de EGR-sensor. De ECM bepaalt de temperatuur van de EGR-stroming door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de EGR-temperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De EGR-temperatuursensor bevindt zich op de EGR-verbindingsbuis, tussen de EGR-koeler en de luchtinlaataansluiting.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen. Het eerste deel is actief wanneer de sleutelschakelaar AAN wordt gezet nadat de motor 8 uur heeft gerust en de sleutelschakelaar UIT stond. Het tweede deel is voortdurend actief wanneer de motor draait en de hoeveelheid EGR-stroming boven een gekalibreerde waarde is.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de EGR-temperatuurwaarde te hoog of te laag was voor de bedrijfsomstandigheden, of de EGR-temperatuurwaarde wijzigde niet met de bedrijfsomstandigheden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en laat deze 1 minuut stationair draaien. Mogelijk moet het voertuig ook rijden om te voldoen aan de vereisten van de EGR-stroming zodat de diagnose kan worden uitgevoerd.
  • Als de storingscode niet op inactief wordt gezet, kan het nodig zijn het voertuig gedurende 8 uur met uitgeschakeld contact te laten staan. Schakel vervolgens het contact in, zodat het eerste gedeelte van de diagnose kan worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De EGR-temperatuursensor is binnen het toegestane bereik blijven hangen.
  • Hoge weerstand in de signaal- of retourleidingen van de EGR-temperatuursensor.

Als er een storing Weinig koelvloeistof actief is of als deze onlangs is uitgeschakeld, zorgt u dat de koelvloeistofstoring op de juiste manier wordt opgelost en dat het systeem volledig is ontlucht voordat u het storingzoekschema raadpleegt.

Zie Diagnose van storingscode 1867 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1879

Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1879 PID: S324 SPN: 3251 FMI: 3/3 LAMP: Oranje SRT: | Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron Er is een hoge signaalspanning waargenomen in het circuit van de EGR-differentiaaldruksensor van de nabehandeling. | Mogelijk gereduceerde motorprestaties.
Circuit van de differentiaaldruksensor van het DPF

Circuit Description

De motorregelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. De ECM levert ook aarde aan het sensorretourcircuit. De differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling levert een signaal aan de ECM via het signaalcircuit van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. De spanning van dit sensorsignaal varieert naargelang de differentiaaldruk over het dieseldeeltjesfilter van de nabehandeling.

Component Location

De sensor voor het differentiaaldruk van het dieseldeeltjesfilter voor nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de differentiaaldruksensor van het DPF boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor differentiaaldruk in het dieseldeeltjesfilter van het nabehandelingssysteem gebruikt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 1879 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1881

Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1881 PID: S324 SPN: 3251 FMI: 4/4 LAMP: Oranje SRT: | Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - spanning lager dan normaal of kortgesloten naar lage spanningsbron Er is een lage spanning of een open circuit waargenomen in het circuit van de nabehandelingsdifferentiaaldruksensor. | Mogelijk gereduceerde motorprestaties.
Circuit van de differentiaaldruksensor van het DPF

Circuit Description

De motorregelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. De ECM levert ook aarde aan het sensorretourcircuit. De differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling levert een signaal aan de ECM via het signaalcircuit van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. De spanning van dit sensorsignaal varieert naargelang de differentiaaldruk over het dieseldeeltjesfilter van de nabehandeling.

Component Location

De sensor voor het differentiaaldruk van het dieseldeeltjesfilter voor nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de differentiaaldruksensor van het DPF onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor differentiaaldruk in het dieseldeeltjesfilter van het nabehandelingssysteem gebruikt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Voedingsdraad onderbroken of kortgesloten naar aarde.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 1881 uitvoeren.

Last Modified: 12-DECEMBER-2016


Differentiaaldruk van het dieseldeeltjesfilter van het nabehandelingssysteem - waarde onregelmatig, wisselend of onjuist

Fault Code 1883

Differentiaaldruk van het dieseldeeltjesfilter van het nabehandelingssysteem - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1883 PID: S324 SPN: 3251 FMI: 2/2 LAMP: Oranje SRT: | Differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - waarde onregelmatig, wisselend of onjuist. De differentiaaldruksensor voor het dieseldeeltjesfilter van het nabehandelingssysteem geeft een onregelmatige waarde aan bij het inschakelen van het contact of wanneer de motor loopt. | Mogelijk gereduceerde motorprestaties.
Circuit van de differentiaaldruksensor van het DPF

Circuit Description

De motorregelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. De ECM levert ook aarde aan het sensorretourcircuit. De differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling levert een signaal aan de ECM via het signaalcircuit van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. De spanning van dit sensorsignaal varieert naargelang de differentiaaldruk over het dieseldeeltjesfilter van de nabehandeling.

Component Location

De sensor voor het differentiaaldruk van het dieseldeeltjesfilter voor nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen:

  • Een deel is actief wanneer het contact initieel op ON wordt gezet en voordat de motor wordt gestart
  • Het tweede deel is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de differentiaaldruk van het dieseldeeltjesfilter van de nabehandeling groter was dan 1,5 kpa [0,44 in HG] bij initiële inschakeling van het contact, of niet wijzigt met de motorcondities.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor differentiaaldruk in het dieseldeeltjesfilter van het nabehandelingssysteem gebruikt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 2 minuten in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • Om de reparatie te valideren is het wellicht noodzakelijk het voertuig enige tijd op een chassisdynamometer te draaien of er een rit mee te maken. Dit om de motorbelasting op een dusdanig niveau te krijgen dat de diagnose kan worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Binnen werkbereik vastzittende differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling
  • Hoge weerstand in de signaal- of de retourdraden van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling
  • Ontkoppelde of beschadigde sensorbuizen voor het meten van de differentiaaldruk in het dieseldeeltjesfilter van het nabehandelingssysteem.
  • Verstopte poorten van de differentiaaldruksensor van de nabehandeling kunnen deze storingscode veroorzaken wanneer de druk in de poorten vastgehouden wordt nadat de motor is uitgeschakeld.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 1883 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit NOx-sensor inlaat nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1885

Circuit NOx-sensor inlaat nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1885 PID: P102 SPN: 3216 FMI: 4/4 LAMP: Oranje SRT: | Circuit NOx-sensor inlaat nabehandeling - Spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een interne circuitstoring waargenomen in de NOx-sensor in de inlaat van het nabehandelingsysteem. | Mogelijk gereduceerde motorprestaties.
NOx-sensorcircuit inlaat nabehandeling

Circuit Description

De NOx-sensor (Stikstofoxiden) in de inlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De NOx-sensor in de inlaat voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor in de inlaat wordt gebruikt om de emissie van NOx bij de inlaat van het nabehandelingsysteem te meten.

Component Location

De NOx-sensor van het nabehandelingssysteem is gemonteerd bij de inlaat van de dieseloxidatiekatalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de inlaattemperatuursensor van de DOC boven 150° C [302° F] gedurende 5 seconden is geweest terwijl de motor draait.

Conditions for Setting the Fault Codes

Er is een interne circuitstoring waargenomen in de NOx-sensor in de inlaat van het nabehandelingsysteem.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en laat de motor draaien om de uitlaattemperaturen te verhogen. Dit kunt u doen door of het voertuig te rijden of een regeneratie bij stilstand te initialiseren met het INSITE™ elektronische servicegereedschap.
  • De inlaattemperatuur van de dieseloxidatiekatalysator moet hoger zijn dan 150° C [302° F] gedurende 5 seconde zijn voordat de NOx-sensor in de inlaat de interne diagnosetests kan uitvoeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Er is een storing opgetreden in de NOx-sensor in de inlaat of de sensor is beschadigd
  • Er is een storing opgetreden in het interne verwarmingselement van de NOx-sensor in de inlaat
  • Het onderdeelnummer van de NOx-sensor is onjuist.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 1885 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit NOx-sensor uitlaat nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1887

Circuit NOx-sensor uitlaat nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1887 PID: P2202 SPN: 3226 FMI: 4/4 LAMP: Oranje SRT: | Circuit NOx-sensor uitlaat nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. De NOx-sensor in de uitlaat heeft een interne circuitfout gedetecteerd. | Mogelijk gereduceerde motorprestaties.
Circuit NOx-sensor uitlaat nabehandelingsysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) in de uitlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor wordt gebruikt om de emissie van NOx bij de uitlaat van het nabehandelingssysteem te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de SCR-uitlaattemperatuur gedurende een gekalibreerde tijd boven 200 °C [392 °F] is geweest terwijl de motor draait.

Conditions for Setting the Fault Codes

Er is een interne circuitstoring waargenomen in de NOx-sensor in de uitlaat van het nabehandelingsysteem.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en laat de motor draaien om de uitlaattemperaturen te verhogen. Dit kunt u doen door of het voertuig te rijden of een regeneratie bij stilstand te initialiseren met het INSITE™ elektronische servicegereedschap.
  • De uitlaattemperatuur van de SCR moet gedurende 60 seconden hoger zijn dan 200° C [392°F] voordat de NOx-sensor in de uitlaat de interne diagnosetests kan uitvoeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Er is een storing opgetreden in de NOx-sensor of de sensor is beschadigd.
  • Er is een storing opgetreden in het interne verwarmingselement van de NOx-sensor.
  • Het onderdeelnummer van de NOx-sensor is onjuist.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 1887 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit aansturing actuator turbocompressor met variabele geometrie - abnormale bijwerkfrequentie

Fault Code 1894

Circuit aansturing actuator turbocompressor met variabele geometrie - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 1894 PID: S27 SPN: 641 FMI: 9/9 LAMP: Oranje SRT: | Circuit aansturing actuator turbocompressor met variabele geometrie - abnormale bijwerkfrequentie. Er is geen communicatie via de J1939-gegevensverbinding tussen de ECM en de intelligente regeleenheid van de turbocompressor met variabele geometrie. | Mogelijk gereduceerde motorprestaties.
Circuit actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft gedurende meer dan 1 seconde geen geldig J1939-gegevensbericht ontvangen van de actuator van de turbocompressor met variabele geometrie.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De turbocompressor met variabele geometrie kan niet worden geactiveerd.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij 3 achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De VGT-actuator ontvangt geen voeding van de ECM. Dit kan het gevolg zijn van een open circuit in de voedingsdraad of doordat de primaire ECM een te lage spanning levert.
  • Snel in- en uitschakelen van het contact
  • Er is een open kring in het circuit van de VGT-actuator
  • Een open kring of kortsluiting in de J1939-gegevensverbinding tussen de ECM en de actuator
  • Onregelmatige communicatie via de J1939-gegevensverbinding tussen de actuator en de primaire ECM
  • Een beschadigde afsluitweerstand in de kabelboom van de gegevensverbinding naar de motor
Zie Diagnose van storingscode 1894 uitvoeren.

Last Modified: 12-DECEMBER-2016


Regeling EGR-klep - kalibratie ontregeld

Fault Code 1896

Regeling EGR-klep - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 1896 PID: S146 SPN: 2791 FMI: 13/13 LAMP: Oranje SRT: | Regeling EGR-klep - kalibratie ontregeld. De procedure voor automatische kalibratie van de EGR-klep is mislukt bij het inschakelen van het contact. | Mogelijk gereduceerde motorprestaties.
Circuit EGR-klep

Circuit Description

De uitlaatgasrecirculatieklep (EGR) wordt aangestuurd door een motor zonder borstels die zich aan de bovenkant van de EGR-klep bevindt. De motor van de EGR-klep maakt gebruik van drie verschillende motorvoetjes om de klep door het volledige bewegingsbereik te laten bewegen. De ECM gebruikt de draden A, B en C van de EGR-motor om de EGR-klep in de juiste positie te zetten, om te voldoen aan de juiste EGR-stroming. De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

Component Location

De EGR-klep en EGR-differentiaaldruksensorlocatie varieert afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose wordt na het inschakelen van het contact uitgevoerd tijdens een normale werking van de motor nadat de EGR-klep wordt aangestuurd om zich te sluiten.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de controle voor het nulstellen van de opening van de EGR-klep is mislukt.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 2 minuten in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Wanneer de sleutelschakelaar in de stand ON staat of periodiek wanneer de motor draait, wordt de gesloten stand van de EGR-klep gecontroleerd. Deze controle wordt uitgevoerd om te kijken of de EGR-klep niet is geblokkeerd in open stand.

De EGR-klep wordt gesloten als de storingscode actief is. De storingscode blijft actief tot de volgende ontstekingscyclus.

Het nabehandelingssysteem moet worden geïnspecteerd nadat de betreffende reparatie is uitgevoerd die wordt beschreven in dit storingzoekschema. Er is mogelijk sprake van progressieve schade aan het nabehandelingssysteem. Voer de snelle acceleratietest uit om te controleren of het dieseldeeltjesfilter goed werkt.

Zie Diagnose van storingscode 1896 uitvoeren.

Last Modified: 12-DECEMBER-2016


Regeling actuator turbocompressor met variabele geometrie - defecte intelligente inrichting of component

Fault Code 1897

Regeling actuator turbocompressor met variabele geometrie - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 1897 PID: S27 SPN: 641 FMI: 12/12 LAMP: Oranje SRT: | Regeling actuator turbocompressor met variabele geometrie - defecte intelligente inrichting of component. Er is een interne storing waargenomen door de intelligente VGT-regeleenheid. | Mogelijk gereduceerde motorprestaties.
Circuit actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De turbocompressor met variabele geometrie (VGT) heeft een interne storing waargenomen in het intelligente VGT-apparaat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De turbocompressor met variabele geometrie kan niet worden geactiveerd.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij 3 achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt vastgelegd wanneer de actuator een interne storing constateert. De actuator stopt met de aansturing van de turbocompressor als deze storingscode actief is.

Storingscode 1897 wordt actief als de actuator van de turbocompressor wordt verwijderd en vervolgens het contact wordt ingeschakeld. De code kan ook op actief worden gezet als de installatie-/kalibratieprocedure van de actuator mislukt. Als dit gebeurt, koppelt u de actuator met ingeschakeld contact los van de motorkabelboom en sluit u de actuator weer aan op de kabelboom. Storingscode 1897 moet dan op inactief worden gezet. Volg de desbetreffende installatieprocedure om de actuator van de turbocompressor met variabele geometrie te installeren.

Zie Diagnose van storingscode 1897 uitvoeren.

Last Modified: 12-DECEMBER-2016


Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Fault Code 1898

Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 1898 PID: S27 SPN: 641 FMI: 13/13 LAMP: Oranje SRT: | Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld. De procedure voor automatische kalibratie van de turbocompressor met variabele geometrie is mislukt bij het inschakelen van het contact. | Mogelijk gereduceerde motorprestaties.
Circuit actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt 5 minuten na het inschakelen van de motor uitgevoerd wanneer de koelvloeistoftemperatuur hoger is dan 71°C [160°F].

Conditions for Setting the Fault Codes

De interne positie wordt als gevolg van aanlopen van het mechanisch systeem of een interne conditie niet vastgesteld tijdens de door de ECM aangestuurde spancontrole. De werkelijke positie van de VGT-actuator was niet bekend.

Action Taken When the Fault Code is Active

De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL) in nadat het systeem tijdens twee achtereenvolgende ritten niet door de diagnose is gekomen.

  • De turbocompressor met variabele geometrie kan niet worden geactiveerd.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij 3 achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt vastgelegd wanneer er sprake is van een van de volgende foutcondities.

  • De tandwielen van de actuator en de behuizing van de turbocompressor zijn niet goed uitgelijnd.
  • Vreemde materialen in de turbocompressor met variabele geometrie kunnen tot gevolg hebben dat de schuifverstuiver niet in de gewenste stand wordt geplaatst.
Zie Diagnose van storingscode 1898 uitvoeren.

Last Modified: 12-DECEMBER-2016


Differentiaaldruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 1921

Differentiaaldruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1921 PID: S324 SPN: 3251 FMI: 0/16 LAMP: Oranje SRT: | Differentiaaldruk van het nabehandelingsdieseldeeltjesfilter - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De roetbelasting van het nabehandelingsdieseldeeltjesfilter heeft de aanbevolen limieten overschreden: | Mogelijk gereduceerde motorprestaties.
Circuit van de differentiaaldruksensor van het DPF

Circuit Description

Het nabehandelingssysteem van de motor controleert de roetbelasting in het dieseldeeltjesfilter van het nabehandelingssysteem. Onder normale omstandigheden is het nabehandelingsdeeltjesfilter zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig zijn een stationaire regeneratie uit te voeren van het dieseldeeltjesfilter van de nabehandeling. De roetbelasting in het dieseldeeltjesfilter nabehandeling wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM). Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de roetlading van het dieseldeeltjesfilter van de nabehandeling gemiddeld ernstig is. Het nabehandelingssysteem moet worden geregenereerd om het roet te verwijderen.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM zal het amberkleurige nabehandelingslampje doen oplichten onmiddellijk nadat de diagnose mislukt.
  • Het motorkoppel zal minder worden naarmate de roetlading in het dieseldeeltjesfilter van de nabehandeling toeneemt.

Conditions for Clearing the Fault Code

Na het uitvoeren van een regeneratie bij stilstand (zoals aangegeven in het storingzoekschema voor storingscodes) en er geen aanvullende storingscodes actief zijn, is de reparatie gelukt.

  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

N.B. Deze storingscode geeft aan dat het dieseldeeltjesfilter van de nabehandeling onderhoud vereist door het uitvoeren van een regeneratieprocedure bij stilstand. Dit is alleen een onderhoudsprocedure en wordt niet gedekt door de garantie van Cummins®.

N.B. Herhaaldelijk voorkomen van deze storingscode kan aangeven dat de motor vaak regeneratie vereist. Raadpleeg symptoomschema t147 (DPF-Bovenmatige automatische Regeneratie en/of regeneratie Bij Stilstand) om de oorzaak van het regenereren te kennen.

Mogelijke oorzaken van deze storingscode:

  • De motor heeft in werkomstandigheden met lichte belasting gewerkt waarbij de uitlaatgastemperaturen niet hoog genoeg oplopen om het dieseldeeltjesfilter van de nabehandeling actief te regenereren.
  • Mogelijke motorschade die ervoor zorgt dat er zwarte roet ontstaat.
  • In situaties waarbij storingscode 2777 actief is samen met storingscode 1921, dan betekent dit dat de ECM-motor een regeneratieblokkeringsboodschap heeft ontvangen en dat actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling niet toegestaan is. Controleer dat de OEM-instellingen voor de nabehandelingstoestemmingsschakelaar juist zijn geconfigureerd. Er kan een stationaire regeneratie van het dieseldeeltjesfilter van de nabehandeling uitgevoerd worden. Gebruik elektronisch servicegereedschap INSITE™.
Zie Diagnose van storingscode 1921 uitvoeren.

Last Modified: 12-DECEMBER-2016


Differentiaaldruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 1922

Differentiaaldruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1922 PID: S324 SPN: 3251 FMI: 0/0 LAMP: Rood SRT: | Differentiaaldruk van het nabehandelingsdieseldeeltjesfilter - waarde geldig maar boven normaal werkbereik - hoge ernst. De roetbelasting van het nabehandelingsdieseldeeltjesfilter heeft de aanbevolen limieten overschreden: Reductie motorbeveiliging is geactiveerd. | Mogelijk gereduceerde motorprestaties.
Circuit van de differentiaaldruksensor van het DPF

Circuit Description

Het nabehandelingssysteem van de motor controleert de roetbelasting in het dieseldeeltjesfilter van het nabehandelingssysteem. Onder normale omstandigheden is het nabehandelingsdeeltjesfilter zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig zijn een stationaire regeneratie uit te voeren van het dieseldeeltjesfilter van de nabehandeling. De roetbelasting in het dieseldeeltjesfilter nabehandeling wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM). Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de roetlading van het dieseldeeltjesfilter van de nabehandeling de maximale werkingslimiet heeft overschreden.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.

  • Het motorkoppel zal minder worden naarmate de roetlading in het dieseldeeltjesfilter van de nabehandeling toeneemt.
  • Wanneer de storing is vastgelegd, wordt het motortoerental gereduceerd.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Gebruik het INSITE™ elektronisch servicegereedschap om de resetprocedure van het dieseldeeltjesfilter uit te voeren, te vinden in de Nabehandelingsonderhoud-sectie onder de Geavanceerde ECM-gegevens.
  • Om de reparatie te valideren, start u de motor en gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.

Shop Talk

N.B. Herhaaldelijk voorkomen van deze storingscode kan aangeven dat de motor vaak regeneratie vereist. Raadpleeg symptoomschema t147 (DPF-Bovenmatige automatische Regeneratie en/of regeneratie Bij Stilstand) om de oorzaak van het regenereren te kennen.

Mogelijke oorzaken van deze storingscode:

  • De kabelboom van het nabehandelingssysteem of de connectorpeninstallatie van de nabehandelingstemperatuursensor is mogelijk incorrect.
  • De motor heeft in werkomstandigheden met lichte belasting gewerkt waarbij de uitlaatgastemperaturen niet hoog genoeg oplopen om het dieseldeeltjesfilter van de nabehandeling actief te regenereren.
  • Er is mogelijk een defect in de basismotor dat ervoor zorgt dat er zwarte roet ontstaat.
  • In situaties waarbij storingscodes 1921 en 2777 niet actief zijn en storingscode 1922 wel actief is, dan betekent dit dat de ECM-motor een regeneratieblokkeringsboodschap heeft ontvangen en dat actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling niet toegestaan is. Gebruik de OEM-handleidingen om te bevestigen dat de OEM-instellingen voor de nabehandelingstoestemmingsschakelaar juist zijn geconfigureerd.
Zie Diagnose van storingscode 1922 uitvoeren.

Last Modified: 12-DECEMBER-2016


Voedingsspanning 1 ECU-vermogen - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 1938

Voedingsspanning 1 ECU-vermogen - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1938 PID: S212 SPN: 3597 FMI: 1/18 LAMP: Oranje SRT: | Voedingsspanning 1 ECU-vermogen - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Lage accuspanning waargenomen door de actuator van de turbocompressor met variabele geometrie. | Mogelijk gereduceerde motorprestaties.
Circuit actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De spanning die wordt geleverd aan de actuator van de Turbocompressor Met Variabele Geometrie is gedurende 10 seconden lager dan 10 VDC en het toerental van de motor was 0 tpm of hoger dan 575 tpm.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt vastgelegd wanneer de spanning naar de VGT-actuator lager is dan 10 VDC. De actuator blijft reageren op opdrachten van de primaire ECM.

Zie Diagnose van storingscode 1938 uitvoeren.

Last Modified: 12-DECEMBER-2016


Voedingsspanning 1 ECU-vermogen - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1939

Voedingsspanning 1 ECU-vermogen - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1939 PID: S212 SPN: 3597 FMI: 3/3 LAMP: Oranje SRT: | Voedingsspanning 1 ECU-vermogen - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge accuspanning gedetecteerd door de actuator van de turbocompressor met variabele geometrie. | Geen invloed op prestaties.
Circuit van de actuatoraansturing

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de spanning naar de turbocompressor met variabele geometrie hoger is dan of gelijk is aan de accuspanning nadat het contactslot op UIT wordt gezet.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

De ECM doet de storingsindicator branden wanneer de storingscode gedurende een korte tijd na het opstarten actief is terwijl deze storingscode actief is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt vastgelegd wanneer de spanning naar de turbocompressor met variabele geometrie hoger is dan of gelijk is aan de accuspanning met het contactslot UIT. De turbocompressor met variabele geometrie blijft reageren op opdrachten van de primaire ECM.

Zie Diagnose van storingscode 1939 uitvoeren.

Last Modified: 12-DECEMBER-2016


Voedingsspanning 1 ECU-vermogen - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1941

Voedingsspanning 1 ECU-vermogen - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1941 PID: S212 SPN: 3597 FMI: 4/4 LAMP: Oranje SRT: | Voedingsspanning 1 ECU-vermogen - spanning lager dan normaal of kortgesloten naar lage spanningsbron Lage accuspanning gedetecteerd door de actuator van de turbocompressor met variabele geometrie. | Geen invloed op prestaties.
Circuit van de actuatoraansturing

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de spanning van de actuator van de Turbocompressor Met Variabele Geometrie laag is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

De ECM doet de storingsindicator branden wanneer de storingscode gedurende een korte tijd na het opstarten actief is terwijl deze storingscode actief is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt vastgelegd wanneer de spanning naar de turbocompressor met variabele geometrie te laag is. De turbocompressor met variabele geometrie blijft mogelijk reageren op opdrachten van de primaire ECM.

Zie Diagnose van storingscode 1941 uitvoeren.

Last Modified: 12-DECEMBER-2016


Carterdruk - waarde onregelmatig, wisselend of onjuist

Fault Code 1942

Carterdruk - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1942 PID: P101 SPN: 101 FMI: 2/2 LAMP: Oranje SRT: | Carterdruk - waarde onregelmatig, wisselend of onjuist. De ECM heeft waargenomen dat het signaal van de carterdruksensor een onregelmatige waarde heeft bij het inschakelen van het contact of tijdens het bedrijf van de motor. | Geen invloed op prestaties.
Circuit druksensor motorcarter

Circuit Description

De carterdruksensor wordt gebruikt voor bewaking van de druk in het carter. De motorregelmodule (ECM) levert een 5-volt referentiespanning aan de carterdruksensor. Bij een lage carterdruk heeft het sensorsignaal een lage spanning. Bij een hoge carterdruk ligt de spanning van het sensorsignaal in de buurt van de referentiespanning van 5 volt. De ECM bewaakt de spanning in het circuit voor het carterdruksensorsignaal om de druk van de lucht in het carter te meten.

Component Location

De carterdruksensor bevindt zich in de buurt van het carterventilatie-element.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen. Het eerste deel van deze diagnose wordt uitgevoerd tijdens het inschakelen van het contact en het tweede deel terwijl de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de carterdruksensor een onregelmatige waarde afgeeft tijdens de inschakeling van het contact of dat de waarde van de carterdruk niet verandert onder invloed van de bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 2 minuten in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode kan bij motoren met een extern aangebrachte carterfilteroptie worden veroorzaakt door een losgeraakte carterontluchtingsslang tussen de motoruitlaat en het carterfilter.

Mogelijke oorzaken van deze storingscode:

  • Weerstand in de kabelboom
  • Defecte druksensor binnen bereik
  • Carterdruksensor is niet correct in de behuizing aangebracht.
Zie Diagnose van storingscode 1942 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuursoverschrijding EGR-regelklep - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 1961

Circuit temperatuursoverschrijding EGR-regelklep - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1961 PID: S146 SPN: 2791 FMI: 0/15 LAMP: Oranje SRT: | Berekende temperatuuroverschrijding circuit regeling EGR-klep - waarde geldig maar boven normaal werkbereik - lage ernst. Er is een hoge temperatuur geconstateerd in de aansturing van de klep. | Mogelijk gereduceerde motorprestaties.
Circuit EGR-klep

Circuit Description

De uitlaatgasrecirculatieklep (EGR) wordt aangestuurd door een motor zonder borstels die zich aan de bovenkant van de EGR-klep bevindt. De motor van de EGR-klep maakt gebruik van drie verschillende motorvoetjes om de klep door het volledige bewegingsbereik te laten bewegen. De ECM gebruikt de draden A, B en C van de EGR-motor om de EGR-klep in de juiste positie te zetten, om te voldoen aan de juiste EGR-stroming. De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

Component Location

De aansturing van de EGR-klep bevindt zich in de ECM en kan niet worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de temperatuur van de aansturing van de EGR-klep in de ECM hoger is dan 150°C [302°F].

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode kan inactief zijn wanneer het voertuig voor onderhoud wordt binnengebracht, omdat de aansturing van de EGR-klep is afgekoeld. Als deze storingscode meerdere keren als inactief is geregistreerd, voert u de diagnose uit alsof het een actieve storingscode is.

Mogelijke oorzaken van deze storingscode:

  • Defecte ECM.
Zie Diagnose van storingscode 1961 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 1962

Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1962 PID: S27 SPN: 641 FMI: 0/15 LAMP: Oranje SRT: | Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst. Er is een hoge temperatuur geconstateerd in de actuator van de turbocompressor met variabele geometrie. | Geen invloed op prestaties.
Circuit actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De interne temperatuur van de actuator van de Turbocompressor Met Variabele Geometrie overschreed 125°C [257°F] gedurende 30 minuten.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode kan inactief zijn wanneer het voertuig voor onderhoud wordt binnengebracht, omdat de VGT-actuator is afgekoeld. Als deze storingscode meerdere keren als inactief is geregistreerd, voert u de diagnose uit alsof het een actieve storingscode is.

Controleer ook of er geen uitlaatlekkages zijn, waardoor er warme uitlaatgassen op de actuator worden geblazen. Repareer eventuele externe lekkages.

Zie Diagnose van storingscode 1962 uitvoeren.

Last Modified: 12-DECEMBER-2016


Dieseldeeltjesfilter nabehandeling 1 ontbreekt - voorwaarde aanwezig

Fault Code 1993

Dieseldeeltjesfilter nabehandeling 1 ontbreekt - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 1993 PID: SPN: 4795 FMI: 11/31 LAMP: Oranje SRT: | Dieseldeeltjesfilter van het nabehandelingsysteem ontbreekt - conditie aanwezig. Het dieseldeeltjesfilter van het nabehandelingsysteem in het uitlaatgassysteem is niet aanwezig. | Mogelijk gereduceerde motorprestaties.
Elektronische regelmodule (ECM)

Circuit Description

Het nabehandelingssysteem van de motor controleert de roetbelasting in het dieseldeeltjesfilter van het nabehandelingssysteem. Onder normale omstandigheden is het nabehandelingsdeeltjesfilter zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig zijn een stationaire regeneratie uit te voeren van het dieseldeeltjesfilter van de nabehandeling. De roetbelasting in het dieseldeeltjesfilter nabehandeling wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM). Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de motor draait en de uitlaatgasstroom zich boven een minimumniveau bevindt.

Conditions for Setting the Fault Codes

De differentiaaldruk van het DPF bevond zich onder een kalibreerbare waarde toen de uitlaatgasstroomsnelheid hoger was dan een kalibreerbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie geldig verklaren door de motor te starten en deze 15 minuut hoog stationair te laten draaien. Het is noodzakelijk de uitlaatdoorstroom te verhogen om deze storingscode te verhelpen. Voor bepaalde toepassingen kan het noodzakelijk zijn, met het voertuig te rijden om een voldoende uitlaatdoorstroom te bereiken.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Het dieseldeeltjesfilter van het nabehandelingssysteem is uit het voertuig verwijderd.
  • Het dieseldeeltjesfilter van het nabehandelingssysteem is gebarsten of gebroken
  • De differentiaaldrukbuisjes van het dieseldeeltjesfilter van het nabehandelingssysteem zijn foutief gemonteerd, zijn gebroken, zitten los of werden gemanipuleerd.
  • De differentiaaldrukbuisjes van het dieseldeeltjesfilter van het nabehandelingssysteem zijn achterstevoren gemonteerd.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 1993 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensorvoeding 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2185

Circuit sensorvoeding 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensorvoeding 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het 5-volt sensorvoedingscircuit naar de sensor voor de stand van het gaspedaal. | Motor draait alleen stationair.
Circuit sensorvoeding 4

Circuit Description

Sensorvoeding 4 van de motorregelmodule (ECM) levert een voeding van 5 volt aan de sensor die de stand van het gaspedaal bepaalt.

Component Location

De positiesensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaaleenheid. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van sensorvoeding 4 hoger is dan het toegestane bereik.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De motor zal alleen stationair draaien.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode kan worden veroorzaakt door kortsluiting naar een spanningsbron in de OEM-kabelboom of kortsluiting naar een signaalcircuit van de actuator dat hoger is dan 5 VDC.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 2185 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensorvoeding 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2186

Circuit sensorvoeding 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensorvoeding 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het 5-volt sensorvoedingscircuit naar de sensor voor de stand van het gaspedaal. | Motor draait alleen stationair.
Circuit sensorvoeding 4

Circuit Description

Sensorvoeding 4 van de motorregelmodule (ECM) levert een voeding van 5 volt aan de sensor die de stand van het gaspedaal bepaalt.

Component Location

De positiesensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaaleenheid. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van sensorvoeding 4 onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De motor zal alleen stationair draaien.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Een lage spanning over de 5-volt voedingsdraad kan het gevolg zijn van kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen de voedingsdraad en het retourcircuit, een defect gaspedaal of een defecte ECM-voeding.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 2186 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit aansturing actuator turbocompressor met variabele geometrie - hoofdoorzaak niet bekend

Fault Code 2198

Circuit aansturing actuator turbocompressor met variabele geometrie - hoofdoorzaak niet bekend

Overview

CODE | REASON | EFFECT
Fault Code: 2198 PID: S27 SPN: 641 FMI: 11/11 LAMP: Oranje SRT: | Circuit aansturing actuator turbocompressor met variabele geometrie - hoofdoorzaak niet bekend. Er is vastgesteld dat de communicatie tussen de intelligente regeleenheid van de turbocompressor met variabele geometrie en de ECM af en toe wegvalt. De J1939-berichten van de ECM worden niet op de juiste manier geïnterpreteerd door de VGT-regeleenheid. | Mogelijk gereduceerde motorprestaties.
Circuit actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De actuator van de Turbocompressor Met Variabele Geometrie heeft gedurende 4 seconden geen geldig J1939-gegevensbericht ontvangen van de ECM.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De turbocompressor met variabele geometrie kan niet worden geactiveerd.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Wegvallende J1939-gegevensverbindingen en interferentie op het J1939-netwerk zijn mogelijke oorzaken van deze storingscode. Kijk ook of de voedings- en aardverbindingen van de actuator goed werken.

Zie Diagnose van storingscode 2198 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit stand EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2272

Circuit stand EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2272 PID: P27 SPN: 27 FMI: 4/4 LAMP: Oranje SRT: | Circuit stand EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de sensor die de stand van de EGR-klep vaststelt. | Mogelijk gereduceerde motorprestaties.
Circuit stand EGR-klep

Circuit Description

De uitlaatgasrecirculatieklep (EGR) wordt aangestuurd door een motor zonder borstels die zich aan de bovenkant van de EGR-klep bevindt. De motor van de EGR-klep maakt gebruik van drie verschillende motorvoetjes om de klep door het volledige bewegingsbereik te laten bewegen. De ECM gebruikt de draden A, B en C van de EGR-motor om de EGR-klep in de juiste positie te zetten, om te voldoen aan de juiste EGR-stroming. De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

Component Location

De sensor voor de stand van de EGR-klep bevindt zich in de EGR-klep en kan niet worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de sensor voor de stand van de EGR-klep lager is dan een vooraf ingestelde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

  • De bedrading van de standsensor van de EGR-klep maakt kortsluiting met de aarde, er is een open kring of er is kortsluiting met de voeding.
  • Vermogensverlies van het voedingscircuit van de standsensor van de EGR-klep of het massacircuit.
Zie Diagnose van storingscode 2272 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit differentiaaldruksensor uitlaatgashercirculatieklep - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2273

Circuit differentiaaldruksensor uitlaatgashercirculatieklep - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2273 PID: P411 SPN: 411 FMI: 3/3 LAMP: Oranje SRT: | Circuit deltadruksensor uitlaatgasrecirculatieklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de EGR-differentiaaldruksensor. | Mogelijk gereduceerde motorprestaties.
Circuit EGR-differentiaaldruksensor

Circuit Description

De EGR-differentiaaldruksensor heeft twee poorten die de uitlaatgasdruk waarnemen. De sensor geeft een spanning af die het drukverschil tussen de beide poorten vertegenwoordigt in een opening in de EGR-buis. Aan de hand van dit drukverschil bepaalt de motorregelmodule (ECM) hoeveel uitlaatgas er via de EGR-verbindingsbuis naar het inlaatspruitstuk stroomt. Aan de hand van deze informatie wordt de EGR-klep afgeregeld voor het juiste emissieniveau. De ECM levert via het voedingscircuit van de EGR-differentiaaldruksensor een voeding van 5 volt aan de sensor. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de differentiaaldruk in de EGR-verbindingsbuis. De EGR-differentiaaldruksensor meet de drukval van de uitlaatgassen bij de opening voor de EGR-differentiaaldruk. Aan de hand van deze drukval wordt berekend hoeveel EGR-gassen er in het inlaatspruitstuk stromen.

Component Location

De EGR-differentiaaldruksensor bevindt zich op de EGR-massameter.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) neemt waar dat de signaalspanning van de EGR-differentiaaldruk langer dan 8 seconden hoger is dan 4,8 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de EGR-differentiaaldruksensor gebruikt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een open retourcircuit in de motorkabelboom, connectors of sensor.
  • Een signaaldraad is kortgesloten naar voedingsspanning of accuspanning
  • Een defecte EGR-differentiaaldruksensor.
Zie Diagnose van storingscode 2273 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit sensor differentiaaldruk uitlaatgashercirculatie - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2274

Circuit sensor differentiaaldruk uitlaatgashercirculatie - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2274 PID: P411 SPN: 411 FMI: 4/4 LAMP: Oranje SRT: | Circuit deltadruksensor uitlaatgasrecirculatieklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de EGR-differentiaaldruksensor. | Mogelijk gereduceerde motorprestaties.
Circuit EGR-differentiaaldruksensor

Circuit Description

De EGR-differentiaaldruksensor heeft twee poorten die de uitlaatgasdruk waarnemen. De sensor geeft een spanning af die het drukverschil tussen de beide poorten vertegenwoordigt in een opening in de EGR-buis. Aan de hand van dit drukverschil bepaalt de motorregelmodule (ECM) hoeveel uitlaatgas er via de EGR-verbindingsbuis naar het inlaatspruitstuk stroomt. Aan de hand van deze informatie wordt de EGR-klep afgeregeld voor het juiste emissieniveau. De ECM levert via het voedingscircuit van de EGR-differentiaaldruksensor een voeding van 5 volt aan de sensor. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de differentiaaldruk in de EGR-verbindingsbuis. De EGR-differentiaaldruksensor meet de drukval van de uitlaatgassen bij de opening voor de EGR-differentiaaldruk. Aan de hand van deze drukval wordt berekend hoeveel EGR-gassen er in het inlaatspruitstuk stromen.

Component Location

De EGR-klep en EGR-differentiaaldruksensorlocatie varieert afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) neemt waar dat de signaalspanning van de EGR-differentiaaldruk langer dan 8 seconden lager is dan 0,26 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de EGR-differentiaaldruksensor gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open signaalcircuit of kortsluiting naar aarde in de motorkabelboom of sensor.
  • Open voedingscircuit of kortsluiting naar aarde
  • De EGR-differentiaaldruksensor werkt niet goed.
Zie Diagnose van storingscode 2274 uitvoeren.

Last Modified: 12-DECEMBER-2016


Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2288

Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2288 PID: P103 SPN: 103 FMI: 0/15 LAMP: Geen SRT: | Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - lage ernst. De ECM heeft een hoog toerental van de turbocompressor waargenomen. | Mogelijk gereduceerde motorprestaties.
Circuit toerentalsensor turbocompressor

Circuit Description

De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as. Er wordt een signaal gegenereerd op het moment dat het meetpunt de toerentalsensor passeert. De motorregelmodule (ECM) interpreteert dit signaal en zet het om in een waarde die het toerental van de turbocompressor voorstelt.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het toerental van de turbocompressor hoger is dan een vooraf ingestelde limiet.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • De ECM verlaagt het motorkoppel om het toerental van de turbocompressor terug te brengen.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt vastgelegd als de motor de benodigde actie heeft ondernomen om het toerental van de turbocompressor te verlagen. Deze storingscode is uitsluitend bedoeld ter informatie en vereist geen reparatiewerkzaamheden. Het motorkoppel neemt mogelijk af als de turbocompressor werkt met een toerental dat bijna de ingestelde limiet heeft bereikt.

Zie Diagnose van storingscode 2288 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit regelklep elektronische brandstofinspuiting - conditie aanwezig

Fault Code 2311

Circuit regelklep elektronische brandstofinspuiting - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 2311 PID: S18 SPN: 633 FMI: 11/31 LAMP: Oranje SRT: | Circuit regelklep elektronische brandstofinspuiting - conditie aanwezig. De weerstand in het circuit van de actuator van de brandstofpomp is te hoog of te laag, of er is sprake van een slechte aansluiting. | Mogelijk gereduceerde motorprestaties.
Kring van de brandstofpompactuator

Circuit Description

Het circuit is een PWM-aansturing (via een signaal met gemoduleerde pulsbreedte) in de motorregelmodule (ECM) die de actuator van de brandstofpomp bedient. De actuator is geaard in de ECM. De actuator staat normaal open. De PWM-bedrijfscyclus naar de actuator van de brandstofpomp hangt af van het verschil tussen de gewenste raildruk en de gemeten raildruk.

Component Location

De hogedrukbrandstofpomp is op de tandwielbehuizing gemonteerd. De brandstofpompactuator bevindt zich op de brandstofpomp. De brandstofdruksensor bevindt zich in de hogedrukbrandstofrail. De brandstofontlastklep bevindt zich op de hogedrukbrandstofrail.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

Het circuit van de actuator van de brandstofpomp werkte met tussenpozen, of de weerstand in het circuit van de brandstofpompactuator was te hoog of te laag.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De gemeten druk in de brandstofrail komt niet overeen met de gevraagde druk.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als deze storingscode wordt vastgelegd tijdens een proefrit, controleert u of alle connectors schoon en roestvrij zijn voordat u componenten gaat vervangen.

Deze storingscode kan in de volgende gevallen op actief worden gezet:

  • Hoge weerstand in de actuator van de brandstofpomp.
  • Hoge weerstand in de motorkabelboom.
  • Losse, versleten of gecorrodeerde connectors of pinnen van de actuator of ECM-connectors.
  • Lage interne weerstand van de actuator van de brandstofpomp.
  • Kortsluiting naar aarde in de actuator of motorkabelboom.
  • Onregelmatig optredende circuitstoringen waardoor de brandstofdruk hoger is dan de openingsdruk van de ontlastklep van de brandstofrail.

Als er sprake is van onregelmatige problemen met het elektrische circuit van de actuator van de brandstofpomp, kan de storingscode bij een normale werking van de motor op actief worden gezet en vervolgens op inactief. Als een slechte aansluiting bijvoorbeeld een onregelmatige onderbreking of kortsluiting veroorzaakt, wordt de klep gedurende een fractie van een seconde geopend als deze storing optreedt. Het gevolg is dat de ontlastklep van de rail wordt geopend. De ECM zal dan proberen de ontlastklep te resetten, maar alleen als er geen storingen meer worden geconstateerd in het circuit van de actuator van de brandstofpomp.

Zie Diagnose van storingscode 2311 uitvoeren.

Last Modified: 12-DECEMBER-2016


Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Fault Code 2321

Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMP: Geen SRT: | Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist. De synchronisatie van de toerentalsensor voor de krukas van de motor verloopt onregelmatig. | Mogelijk gereduceerde motorprestaties.
Circuit toerental/standsensor krukas motor

Circuit Description

De sensors voor de stand van de krukas en de nokkenas zijn van het type Hall-effect. De motorregelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Als een tand op de toerentalring van de krukas of de kuiltjes aan de achterkant van het nokkenastandwiel voorbij de positiesensor bewegen, wordt een signaal opgewekt in het signaalcircuit van de positiesensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. Een missende tand op het krukastandwiel wordt door de ECM gebruikt om de positie van de motor te bepalen.

Component Location

De locaties van de krukasstandsensor en de nokkenasstandsensor variëren, afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 1200 tpm is.

Conditions for Setting the Fault Codes

De ECM heeft gedurende langere tijd geen of slechte signalen ontvangen van de toerental-/standsensor voor de krukas.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 5 minuten hoog stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als de motor loopt, controleert de ECM het signaal van de primaire toerentalsensor (sensor voor het krukastoerental). Storingscode 689 wordt geactiveerd en het gele lampje wordt ingeschakeld als het signaal van de primaire toerentalsensor gedurende meer dan 3 seconden niet aanwezig is of een afwijkende waarde aangeeft. Als gedurende korte tijd (minder dan 3 seconden) geen of een slecht signaal wordt ontvangen van de primaire toerentalsensor, wordt de inspuiting op basis van de waarden van de primaire toerentalsensor onderbroken en vindt inspuiting plaats op basis van de signalen van de secundaire toerentalsensor. Het motorkoppel wordt in dat geval verlaagd. Als er weer signalen van de primaire toerentalsensor worden ontvangen, wordt de inspuiting weer uitgevoerd volgens de signalen van de primaire toerentalsensor. Als het enkele keren voorkomt dat de ECM geen signalen ontvangt van de primaire toerentalsensor, wordt deze storingscode op actief gezet.

Het is mogelijk dat de bestuurder van het voertuig af en toe constateert dat de motor overslaat. De reden hiervoor is dat de inspuiting kort wordt onderbroken wanneer de toerentalregeling wordt overgeschakeld van de primaire naar de secundaire toerentalsensor. Daarnaast kan er sprake zijn van een afgenomen motorkoppel als de inspuitregeling tijdelijk wordt overgenomen door de secundaire toerentalsensor omdat de signalen van de primaire toerentalsensor niet aankomen bij de ECM.

Deze storingscode wordt actief wanneer de ECM gedurende een korte periode geen signalen ontvangt van de primaire toerentalsensor.

Deze storing wordt op inactief gezet wanneer de ECM gedurende minimaal 20 minuten geen uitval van het signaal van de primaire toerentalsensor waarneemt.

Mogelijke oorzaken van deze storingscode:

  • Wegvallende signalen van de primaire toerentalsensor: de oorzaak is dan waarschijnlijk een onregelmatig open circuit of kortsluiting door problemen met de connectors van de sensor.
  • Onjuiste afstelling van de sensor.

Acties bij een onregelmatig optredende storing:

  • Controleer het circuit van de primaire toerentalsensor op slechte aansluitingen op de motorkabelboom.
  • Controleer op losse aansluitingen in de ECM-connector, waardoor de pinnen niet in de aansluiting vallen.
  • Controleer op slijtage van de motorkabelboom, waardoor deze onregelmatig kortsluiting maakt met een nabijgelegen component.
  • Controleer of de pinnen van de toerentalsensor niet zijn versleten.
  • Inspecteer het doeltandwiel op beschadiging.
Zie Diagnose van storingscode 2321 uitvoeren.

Last Modified: 12-DECEMBER-2016


Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Fault Code 2322

Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2322 PID: S64 SPN: 723 FMI: 2/2 LAMP: Geen SRT: | Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist. De synchronisatie van de toerentalsensor voor de nokkenas van de motor verloopt onregelmatig. | Geen invloed op prestaties.
Circuit toerental/standsensor nokkenas motor

Circuit Description

De motorregelmodule (ECM) levert via het sensorvoedingscircuit een voeding van 5 volt aan de toerental-/standsensor voor de nokkenas. De ECM levert ook aarde aan het sensorretourcircuit. De toerental-/standsensor voor de nokkenas verstuurt via het signaalcircuit een signaal naar de ECM. Deze sensor genereert een signaal voor de ECM op het moment dat de toerentalindicatienok van de nokkenas de sensor passeert. De ECM zet dit signaal om in een motortoerental en bepaalt de motorstand. Deze sensor wordt gebruikt als reservesensor wanneer er geen signaal wordt ontvangen van de primaire sensor voor het toerental/de stand van de krukas.

Component Location

De nokkenasstandsensor bevindt zich boven op het tandwielhuis aan de uitlaatzijde. .

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 1200 tpm is.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signalen van de sensor voor het toerental en de stand van de nokkenas af en toe wegvallen.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 5 minuten hoog stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als de motor loopt, controleert de ECM het signaal van de secundaire toerentalsensor (sensor voor het nokkenastoerental). Storingscode 778 wordt geactiveerd en het gele lampje wordt ingeschakeld als het signaal van de secundaire toerentalsensor gedurende meer dan 3 seconden niet aanwezig is of een afwijkende waarde aangeeft. Als het enkele keren voorkomt dat de ECM geen signalen ontvangt van de secundaire toerentalsensor, maar de periode van signaalverlies kort is, wordt deze storingscode op actief gezet. Aangezien de signalen van de secundaire toerentalsensor niet worden gebruikt bij een normale werking van de motor, is het mogelijk dat de bestuurder van het voertuig geen symptomen waarneemt die duiden op dit probleem.

Deze storingscode wordt actief wanneer de ECM gedurende een korte periode geen signalen ontvangt van de secundaire toerentalsensor.

Deze storing wordt op inactief gezet wanneer de ECM gedurende minimaal 20 minuten geen uitval van het signaal van de secundaire toerentalsensor waarneemt.

Problemen die deze storing kunnen veroorzaken:

  • Wegvallende signalen van de primaire toerentalsensor: de oorzaak is dan waarschijnlijk een onregelmatig open circuit of kortsluiting door problemen met de connectors van de sensor.
  • De afstelling van de sensor is onjuist of overmatig slingeren van het doeltandwiel.

Acties bij een onregelmatig optredende storing:

  • Controleer het circuit van de secundaire toerentalsensor op slechte aansluitingen op de motorkabelboom.
  • Controleer op losse aansluitingen in de ECM-connector, waardoor de pinnen niet in de aansluiting vallen.
  • Controleer op slijtage van de motorkabelboom, waardoor deze onregelmatig kortsluiting maakt met een nabijgelegen component.
  • Controleer of de pinnen van de toerentalsensor niet zijn versleten.
  • Inspecteer het doeltandwiel op beschadiging.
Zie Diagnose van storingscode 2322 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit regeling EGR-klep - stroom lager dan normaal of open kring

Fault Code 2349

Circuit regeling EGR-klep - stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 2349 PID: S146 SPN: 2791 FMI: 5/5 LAMP: Oranje SRT: | Circuit regeling EGR-klep - stroom lager dan normaal of open kring. Er is een open kring waargenomen door de ECM in de motorklem of de motorspoel. | Mogelijk gereduceerde motorprestaties.
Circuit EGR-klep

Circuit Description

De uitlaatgasrecirculatieklep (EGR) wordt aangestuurd door een motor zonder borstels die zich aan de bovenkant van de EGR-klep bevindt. De motor van de EGR-klep maakt gebruik van drie verschillende motorvoetjes om de klep door het volledige bewegingsbereik te laten bewegen. De ECM gebruikt de draden A, B en C van de EGR-motor om de EGR-klep in de juiste positie te zetten, om te voldoen aan de juiste EGR-stroming. De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

Component Location

De EGR-klep en EGR-differentiaaldruksensorlocatie varieert afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een open kring vastgesteld in de motorkabelboom of de motorspoel van de EGR-klep.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open kring in het circuit van de motor van de EGR-klep
  • Open kring in de kabelboom
  • Defecte ECM.
Zie Diagnose van storingscode 2349 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit regeling EGR-klep - stroom hoger dan normaal of geaard circuit

Fault Code 2353

Circuit regeling EGR-klep - stroom hoger dan normaal of geaard circuit

Overview

CODE | REASON | EFFECT
Fault Code: 2353 PID: S146 SPN: 2791 FMI: 6/6 LAMP: Oranje SRT: | Circuit regeling EGR-klep - stroom hoger dan normaal of geaard circuit. Er is in het circuit van de motor van de EGR-klep een kortsluiting naar aarde geconstateerd. | Mogelijk gereduceerde motorprestaties.
Circuit EGR-klep

Circuit Description

De uitlaatgasrecirculatieklep (EGR) wordt aangestuurd door een motor zonder borstels die zich aan de bovenkant van de EGR-klep bevindt. De motor van de EGR-klep maakt gebruik van drie verschillende motorvoetjes om de klep door het volledige bewegingsbereik te laten bewegen. De ECM gebruikt de draden A, B en C van de EGR-motor om de EGR-klep in de juiste positie te zetten, om te voldoen aan de juiste EGR-stroming. De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

Component Location

De EGR-klep en EGR-differentiaaldruksensorlocatie varieert afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een kortsluiting naar aarde vastgesteld in het voedingscircuit van de motor van de EGR-klep.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Eén van de circuits van de EGR-motor maakt kortsluiting met de aarde in de motor van de EGR-klep.
  • Eén van de circuits van de EGR-motor maakt kortsluiting met de aarde in de kabelboom
  • Defecte ECM.
Zie Diagnose van storingscode 2353 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit uitlaatgasdruksensor 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2373

Circuit uitlaatgasdruksensor 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2373 PID: P131 SPN: 1209 FMI: 3/3 LAMP: Oranje SRT: | Circuit uitlaatgasdruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de sensor voor het meten van de druk van de uitlaatgassen. | Mogelijk gereduceerde motorprestaties.
Circuit sensor druk uitlaatgassen

Circuit Description

De sensor voor het meten van de druk van de uitlaatgassen meet deze druk in het uitlaatspruitstuk. De motorregelmodule (ECM) gebruikt deze gegevens om de uitlaatgasemissie te regelen en de EGR-klep (uitlaatgasrecirculatie) aan te sturen. De ECM levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk van de uitlaatgassen meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het uitlaatspruitstuk.

Component Location

De sensor voor het meten van de druk van de uitlaatgassen bevindt zich boven het voorste gedeelte van het uitlaatspruitstuk en is aangesloten op het spruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) neemt waar dat de signaalspanning van de uitlaatgasdruk langer dan 8 seconden hoger is dan 4,75 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de druksensor van de uitlaatgassen.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De sensor voor het meten van de druk van de uitlaatgassen deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken.

Mogelijke oorzaken van deze storingscode:

  • Een open retourcircuit in de motorkabelboom, connectors of sensor.
  • Een signaaldraad is kortgesloten naar voedingsspanning of accuspanning.
Zie Diagnose van storingscode 2373 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit uitlaatgasdruksensor 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2374

Circuit uitlaatgasdruksensor 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2374 PID: P131 SPN: 1209 FMI: 4/4 LAMP: Oranje SRT: | Circuit uitlaatgasdruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de sensor voor het meten van de druk van de uitlaatgassen. | Mogelijk gereduceerde motorprestaties.
Circuit sensor druk uitlaatgassen

Circuit Description

De sensor voor het meten van de druk van de uitlaatgassen meet deze druk in het uitlaatspruitstuk. De motorregelmodule (ECM) gebruikt deze gegevens om de uitlaatgasemissie te regelen en de EGR-klep (uitlaatgasrecirculatie) aan te sturen. De ECM levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk van de uitlaatgassen meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het uitlaatspruitstuk.

Component Location

De sensor voor het meten van de druk van de uitlaatgassen bevindt zich boven het voorste gedeelte van het uitlaatspruitstuk en is aangesloten op het spruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) neemt waar dat de signaalspanning van de uitlaatgasdruk langer dan 8 seconden lager is dan 0,25 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de druksensor van de uitlaatgassen.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De sensor voor het meten van de druk van de uitlaatgassen deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken.

Mogelijke oorzaken van deze storingscode:

  • Open signaalcircuit of kortsluiting naar aarde in de motorkabelboom of sensor.
  • Open voedingscircuit of kortsluiting naar aarde.
Zie Diagnose van storingscode 2374 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuursensor uitlaatgasrecirculatie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2375

Circuit temperatuursensor uitlaatgasrecirculatie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2375 PID: P412 SPN: 412 FMI: 3/3 LAMP: Oranje SRT: | Circuit temperatuursensor uitlaatgasrecirculatie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron Er is een hoge signaalspanning waargenomen in het EGR-circuit van de temperatuursensor. | Mogelijk gereduceerde motorprestaties.
Circuit uitlaatgasrecirculatietemperatuursensor

Circuit Description

De EGR-temperatuursensor is een sensor met variabele weerstand die de temperatuur meet van de uitlaatgasstroom van de EGR als deze uit de EGR-koeler komt. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de EGR-sensor. De ECM bepaalt de temperatuur van de EGR-stroming door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de EGR-temperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De EGR-temperatuursensor bevindt zich op de EGR-verbindingsbuis, tussen de EGR-koeler en de luchtinlaataansluiting.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) neemt waar dat de signaalspanning van de EGR-temperatuur langer dan 8 seconden hoger is dan 4,9 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlaatgasrecirculatietemperatuur.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De EGR-temperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Een open retourkring in de kabelboom, connectors of sensor
  • Een open signaalkring of kortsluiting naar een spanningsbron.
Zie Diagnose van storingscode 2375 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuursensor uitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2376

Circuit temperatuursensor uitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMP: Oranje SRT: | Circuit temperatuursensor uitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron Er is een lage signaalspanning waargenomen in het EGR-circuit van de temperatuursensor. | Mogelijk gereduceerde motorprestaties.
Circuit uitlaatgasrecirculatietemperatuursensor

Circuit Description

De EGR-temperatuursensor is een sensor met variabele weerstand die de temperatuur meet van de uitlaatgasstroom van de EGR als deze uit de EGR-koeler komt. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de EGR-sensor. De ECM bepaalt de temperatuur van de EGR-stroming door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de EGR-temperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De EGR-temperatuursensor bevindt zich op de EGR-verbindingsbuis, tussen de EGR-koeler en de luchtinlaataansluiting.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) neemt waar dat de signaalspanning van de EGR-temperatuur langer dan 8 seconden lager is dan 0,05 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlaatgasrecirculatietemperatuur.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De EGR-temperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Signaal kortgesloten naar aarde in de kabelboom
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.
Zie Diagnose van storingscode 2376 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2377

Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2377 PID: S33 SPN: 647 FMI: 3/3 LAMP: Oranje SRT: | Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is sprake van een open circuit of hoge spanning in het circuit voor de ventilatorregeling. | De ventilator blijft mogelijk continu draaien of werkt mogelijk helemaal niet.
Circuit ventilatorregeling

Circuit Description

Het ventilatorregelingcircuit is een voorziening die door de motor wordt gebruikt om de werking van de ventilator te regelen. Wanneer de motorregelmodule (ECM) het ventilatorregelingcircuit activeert, wordt de ventilatormotor ingeschakeld.

Het circuit maakt gebruik van een PWM-signaal (signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning. De frequentie van het signaal is afhankelijk van de toepassingsvereiste.

Er kunnen twee soorten ventilatoren worden ondersteund door het regelingcircuit: variabel toerental en AAN/UIT. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen welk type ventilator momenteel is ingesteld. Het circuit voor de ventilatorregeling verschilt per OEM. Sommige OEM's kunnen een retour van de elektromagneet gebruiken dat via een eigen draad is verbonden met de ECM of een retour gebruiken dat aarde maakt tegen het chassis of het motorblok.

Component Location

De locatie van de elektromagneet kan per OEM verschillen. Raadpleeg de toepasselijke OEM-onderhoudshandleiding om de locatie te bepalen.

Conditions for Running the Diagnostics

Voor de hierboven genoemde ventilatoren geldt dat de diagnose wordt uitgevoerd wanneer de ventilator wordt uitgeschakeld en de bijbehorende storingscode op actief wordt gezet wanneer het PWM-signaal van de ventilator 100 procent is. Voor alle andere typen ventilatoren geldt dat de diagnose wordt uitgevoerd wanneer het PWM-signaal van de ventilator minder dan 100 procent is en de bijbehorende storingscode op actief wordt gezet wanneer het PWM-signaal van de ventilator 100 procent is.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de spanning van het PWM-signaal van het ventilatorregelingcircuit hoger was dan 0 VDC toen het PWM-signaal werd uitgeschakeld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ventilator wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als storingscode 2377 nog steeds actief is nadat u alle stappen in het storingzoekschema voor storingscodes hebt uitgevoerd, dient u met behulp van de OEM-serviceliteratuur te controleren of de ventilatorkoppeling een open kring heeft of kortsluiting maakt met de aarde.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Een open kring in de kabelboom of magneetklep van de ventilator.
  • Kortsluiting naar een spanningsbron in de OEM-kabelboom.
  • De ECM is defect.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 2377 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit aansturing VGT-actuator (motor) - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 2387

Circuit aansturing VGT-actuator (motor) - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 2387 PID: S27 SPN: 641 FMI: 7/7 LAMP: Oranje SRT: | Circuit aansturing actuator turbocompressor met variabele geometrie (motor) - geen reactie of onjuiste afstelling mechanisch systeem. De intelligente regeleenheid van de turbocompressor met variabele geometrie heeft onjuiste uitschakellimieten geconstateerd of de turbocompressor kan niet in de gesloten stand worden geplaatst. | Mogelijk gereduceerde motorprestaties.
Circuit actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De positie van de actuator van de Turbocompressor Met Variabele Geometrie kan de gevraagde positie niet langer dan 10 seconden aanhouden.

Action Taken When the Fault Code is Active

De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL) in nadat het systeem tijdens twee achtereenvolgende ritten niet door de diagnose is gekomen.

  • De VGT-actuator probeert continu de gevraagde stand in te stellen, zelfs wanneer het motorcontrolelampje brandt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Storing in turbocompressor
  • Storing in de actuator van de turbocompressor

Het nabehandelingssysteem moet worden geïnspecteerd op potentiële schade nadat de betreffende reparatie is uitgevoerd die wordt beschreven in dit storingzoekschema. Er kan zich mogelijk progressieve schade aan het nabehandelingssysteem hebben voorgedaan.

Zie Diagnose van storingscode 2387 uitvoeren.

Last Modified: 12-DECEMBER-2016


Omgevingsluchttemperatuur - waarde onregelmatig, wisselend of onjuist

Fault Code 2398

Omgevingsluchttemperatuur - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2398 PID: P171 SPN: 171 FMI: 2/2 LAMP: Oranje SRT: | Omgevingsluchttemperatuur - waarde onregelmatig, wisselend of onjuist. De sensor voor de temperatuur van de omgevingslucht registreert onregelmatige waarden. | Mogelijk gereduceerde motorprestaties.
Sensorcircuit omgevingsluchttemperatuur

Circuit Description

De sensor voor de temperatuur van de omgevingslucht is een sensor met variabele weerstand die de temperatuur van de omgevingslucht meet. De motorregelmodule (ECM) gebruikt deze gegevens om de prestaties van de motor te optimaliseren en om te bepalen of de verwarming van het SCR-systeem moet worden ingeschakeld. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit voor de omgevingsluchttemperatuursensor. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de omgevingsluchttemperatuur te bepalen.

Component Location

De montagelocatie voor de omgevingsluchttemperatuursensor hangt af van de OEM. Raadpleeg de toepasselijke OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen. Het eerste deel is actief wanneer het contactslot op ON wordt gezet en voordat een motortoerental wordt waargenomen. De ECM mag voor een periode van 8 uur geen contactslotcyclus hebben waargenomen anders wordt deze diagnose niet uitgevoerd.

  • Het tweede deel is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de waarde van de omgevingsluchttemperatuur hoger of lager is dan de andere temperatuursensoren op de motor nadat de motor een langere periode uitgeschakeld was, of de waarde van de omgevingstemperatuur was te hoog of te laag volgens de bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de omgevingsluchttemperatuur gebruikt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • Als de storingscode niet op inactief wordt gezet, kan het nodig zijn het voertuig gedurende 8 uur met uitgeschakeld contact te laten staan. Schakel vervolgens het contact in, zodat het eerste gedeelte van de diagnose kan worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De sensor is binnen het toegestane bereik blijven hangen
  • Hoge weerstand in de signaal- of retourleiding van de sensor
  • De ECM is defect.

Als er een storing Weinig koelvloeistof actief is of als deze onlangs is uitgeschakeld, zorgt u dat de koelvloeistofstoring op de juiste manier wordt opgelost en dat het systeem volledig is ontlucht voordat u het storingzoekschema raadpleegt.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 2398 uitvoeren.

Last Modified: 12-DECEMBER-2016


Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - lage ernst

Fault Code 2448

Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2448 PID: P111 SPN: 111 FMI: 1/17 LAMP: Onderhoud SRT: | Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - lage ernst. Er is vastgesteld dat het peil van de motorkoelvloeistof laag is. | Geen invloed op prestaties.
Motorkoelvloeistofniveausensor

Circuit Description

De sensor voor het koelvloeistofniveau is een schakelaar die wordt gebruikt om de motorkoelvloeistof in de boventank van de radiateur te meten. De sensor is ondergedompeld in de koelvloeistof en verstuurt een andere signaalspanning als dit niet meer het geval is. De motorregelmodule (ECM) controleert de signaalspanning om het peil van de motorkoelvloeistof te bepalen.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de koelvloeistofsensor langer dan 30 seconden tussen 1,75 VDC en 3 VDC ligt, wat een laag koelvloeistofniveau aangeeft.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, laat de ECM direct het witte onderhoudslampje branden of het amberkleurige motorcontrolelampje knipperen als er een onderhoudsconditie is.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het knipperende amberkleurige lampje CHECK ENGINE / MAINTENANCE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt actief wanneer de sensor niet meer ondergedompeld is in koelvloeistof. Vul koelvloeistof bij in de boventank.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 2448 uitvoeren.

Last Modified: 12-DECEMBER-2016


Uitlaatgasdruk 1 - Waarde onregelmatig, wisselend of onjuist

Fault Code 2554

Uitlaatgasdruk 1 - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2554 PID: P131 SPN: 1209 FMI: 2/2 LAMP: Oranje SRT: | Uitlaatgasdruk - waarde onregelmatig, wisselend of onjuist. De sensor voor de druk van de uitlaatgassen registreert onregelmatige waarden. | Mogelijk gereduceerde motorprestaties.
Circuit sensor druk uitlaatgassen

Circuit Description

De sensor voor het meten van de druk van de uitlaatgassen meet deze druk in het uitlaatspruitstuk. De motorregelmodule (ECM) gebruikt deze gegevens om de uitlaatgasemissie te regelen en de EGR-klep (uitlaatgasrecirculatie) aan te sturen. De ECM levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk van de uitlaatgassen meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het uitlaatspruitstuk.

Component Location

De sensor voor het meten van de druk van de uitlaatgassen bevindt zich boven het voorste gedeelte van het uitlaatspruitstuk en is aangesloten op het spruitstuk.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen:

Het ene deel is actief onmiddellijk nadat het contactslot op OFF wordt gezet en de motorkoelvloeistoftemperatuur hoger dan 70°C [158°F] is.

  • Het tweede deel is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

  • De ECM neemt waar dat de waarde van de uitlaatgasdruk hoger of lager is dan de andere absolute druksensors wanneer de sleutelschakelaar op OFF staat en de motor niet draait.
  • De motorregelmodule (ECM) neemt waar dat de uitlaatgasdruk hoger of lager is dan verwacht tijdens normale werking van de motor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de druksensor van de uitlaatgassen.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Zorg dat de motor een minimale koelvloeistoftemperatuur van 70 °C of 158 °F heeft om de reparatie te valideren. Laat de motor zo nodig draaien.
  • Zet de sleutelschakelaar 30 seconden in de stand ON en zet vervolgens de sleutelschakelaar 30 seconden in de stand OFF. Start de motor en laat deze tot 5 minuten op hoog stationair toerental lopen.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Vastgelopen waarde 'binnen werkbereik' uitlaatgasdruksensor
  • Hoge weerstand in de signaal- of retourdraden van de uitlaatgasdruksensor
  • Er zit een vernauwing in het uitlaatgasdruksensorbuisje
  • Er zitten lekken in het uitlaatsysteem

Lekkage in het luchtinlaatsysteem tussen de turbocompressor en het inlaatspruitstuk.

Zie Diagnose van storingscode 2554 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit motorinlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2555

Circuit motorinlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2555 PID: S70 SPN: 729 FMI: 3/3 LAMP: Oranje SRT: | Circuit motorinlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit van de motorinlaatluchtverwarming. | De verwarmingselementen voor de inlaatlucht zijn altijd in- of uitgeschakeld.
Motorregelmodule (ECM)

Circuit Description

De inlaatluchtverwarming zorgt ervoor dat de motor bij lage temperaturen beter start en dat er minder rookvorming is.

De motorregelmodule (ECM) stuurt relais aan die de stroomtoevoer naar de inlaatluchtverwarming regelen. Luchtverwarmers in 12-volt systemen hebben twee relais, terwijl systemen van 24 volt maar één relais nodig hebben.

Component Location

De inlaatluchtverwarming bevindt zich bij de luchtinlaat naar het inlaatspruitstuk. De locatie van de relais verschilt per voertuig en motorconfiguratie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de spanning van het PWM-signaal van het circuit van de inlaatluchtverwarming hoger was dan 0 VDC toen het PWM-signaal werd uitgeschakeld door de ECM.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De inlaatluchtverwarming wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De signaaldraad van de inlaatluchtverwarming is niet aangesloten op het relais.
  • De retourdraad van de inlaatluchtverwarming is niet aangesloten op het relais.
  • Open circuit in de signaaldraad van de inlaatluchtverwarming.
  • Open circuit in de retourdraad van de inlaatluchtverwarming.
  • Kortsluiting naar een spanningsbron in de signaaldraad van de inlaatluchtverwarming.
Zie Diagnose van storingscode 2555 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit motorinlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2556

Circuit motorinlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2556 PID: S70 SPN: 729 FMI: 4/4 LAMP: Oranje SRT: | Circuit motorinlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het circuit van de motorinlaatluchtverwarming. | De verwarmingselementen voor de inlaatlucht zijn altijd in- of uitgeschakeld.
Circuit motorinlaatluchtverwarmer 1

Circuit Description

De inlaatluchtverwarming zorgt ervoor dat de motor bij lage temperaturen beter start en dat er minder rookvorming is.

De motorregelmodule (ECM) stuurt relais aan die de stroomtoevoer naar de inlaatluchtverwarming regelen. Luchtverwarmers in 12-volt systemen hebben twee relais, terwijl systemen van 24 volt maar één relais nodig hebben.

Component Location

De inlaatluchtverwarming bevindt zich bij de luchtinlaat naar het inlaatspruitstuk. De locatie van de relais verschilt per voertuig en motorconfiguratie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat het PWM-signaal van het circuit van de inlaatluchtverwarming niet op systeemspanning was toen het PWM-signaal werd ingeschakeld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De inlaatluchtverwarming wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting in het relais van de inlaatluchtverwarming.
  • Kortsluiting naar aarde in de voedingsdraad van het relais van de inlaatluchtverwarming.
Zie Diagnose van storingscode 2556 uitvoeren.

Last Modified: 12-DECEMBER-2016


Rendement conversie dieseloxidatiekatalysator nabehandeling - waarde geldig maar onder normaal werkbereik - lage ernst

Fault Code 2638

Rendement conversie dieseloxidatiekatalysator nabehandeling - waarde geldig maar onder normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2638 PID: S380 SPN: 5298 FMI: 1/17 LAMP: Geen SRT: | Rendement conversie dieseloxidatiekatalysator nabehandeling - waarde geldig maar onder normaal werkbereik - lage ernst. De temperatuurstijging over de dieseloxidatiekatalysator van de nabehandeling is lager dan verwacht. | Mogelijke noodzaak tot veelvuldige regeneratie van het nabehandelingssysteem.
Motorregelmodule (ECM)

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De dieseloxidatiekatalysator van de nabehandeling bevindt zich in het uitlaatsysteem. De locatie van de katalysator kan variëren, afhankelijk van de OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van het deeltjesfilter voor dieselnabehandeling plaatsvindt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) de berekende dat de DOC-efficiëntie lager was dan vereist om een regeneratie met succes te voltooien.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte dieseloxidatiekatalysator
Zie Diagnose van storingscode 2638 uitvoeren.

Last Modified: 12-DECEMBER-2016


Differentiaaldruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2639

Differentiaaldruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2639 PID: S324 SPN: 3251 FMI: 0/15 LAMP: Geen SRT: | Differentiaaldruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst. De roetbelasting van het nabehandelingsdieseldeeltjesfilter heeft de aanbevolen limieten overschreden: | Mogelijk gereduceerde motorprestaties.
Circuit van de differentiaaldruksensor van het DPF

Circuit Description

Het nabehandelingssysteem van de motor controleert de roetbelasting in het dieseldeeltjesfilter van het nabehandelingssysteem. Onder normale omstandigheden is het nabehandelingsdeeltjesfilter zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig zijn een stationaire regeneratie uit te voeren van het dieseldeeltjesfilter van de nabehandeling. De roetbelasting in het dieseldeeltjesfilter nabehandeling wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM). Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteert dat de roetlading van het dieseldeeltjesfilter van de nabehandeling de eerste fase van verstopping heeft bereikt.

Action Taken When the Fault Code is Active

  • De ECM zal het meldlampje van het dieseldeeltjesfilter van de nabehandeling doen oplichten onmiddellijk nadat de diagnose is gesteld.
  • De ECM zal het meldlampje van de nabehandeling op het dashboard laten knipperen wanneer de ernst van de roetlading toeneemt.
  • Het motorkoppel zal minder worden naarmate de roetlading in het dieseldeeltjesfilter van de nabehandeling toeneemt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, schakelt de ECM het meldlampje van het dieseldeeltjesfilter van de nabehandeling uit.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

N.B. Deze storingscode geeft aan dat het dieseldeeltjesfilter van de nabehandeling onderhoud vereist door het uitvoeren van een regeneratieprocedure bij stilstand. Dit is alleen een onderhoudsprocedure en wordt niet gedekt door de garantie van Cummins Inc.

N.B. Herhaaldelijk voorkomen van deze storingscode kan aangeven dat de motor vaak regeneratie vereist. Raadpleeg symptoomschema t147 (DPF-Bovenmatige automatische Regeneratie en/of regeneratie Bij Stilstand) om de oorzaak van het regenereren te kennen.

Mogelijke oorzaken van deze storingscode:

  • De motor heeft in werkomstandigheden met lichte belasting gewerkt waarbij de uitlaatgastemperaturen niet hoog genoeg oplopen om het dieseldeeltjesfilter van de nabehandeling te regenereren.
  • Mogelijke motorschade die ervoor zorgt dat er zwarte rook wordt ontwikkeld.
Zie Diagnose van storingscode 2639 uitvoeren.

Last Modified: 12-DECEMBER-2016


Motorkoelvloeistoftemperatuur - conditie aanwezig

Fault Code 2646

Motorkoelvloeistoftemperatuur - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 2646 PID: P110 SPN: 110 FMI: 14/31 LAMP: Oranje SRT: | Motorkoelvloeistoftemperatuur - conditie aanwezig. De EGR-klep is gesloten om de motorkoelvloeistoftemperatuur te verlagen. | Mogelijk gereduceerde motorprestaties.
Circuit sensor motorkoelvloeistoftemperatuur

Circuit Description

De sensor voor de temperatuur van de koelvloeistof is een sensor met variabele weerstand die de temperatuur meet van de koelvloeistof van de motor. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteert dat de motorkoelvloeistoftemperatuur boven een drempelwaarde is en de EGR-klep gesloten is om de motorkoelvloeistoftemperatuur te verlagen.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als de koelvloeistof hoger dreigt te worden dan de temperatuurlimiet die is ingesteld om de motor te beschermen, wordt de EGR-klep gesloten om de koelvloeistoftemperatuur te verlagen. Deze storingscode dient alleen ter informatie en geeft aan dat de ECM-klep is gesloten. Er is geen storing vastgelegd waardoor deze storingscode wordt weergegeven. Andere storingscodes over de motorbeveiliging worden actief als de temperatuur van de motorkoelvloeistof de temperatuurlimiet overschrijdt die is ingesteld om de motor te beschermen.

Zie Diagnose van storingscode 2646 uitvoeren.

Last Modified: 12-DECEMBER-2016


NOx-sensor uitlaat nabehandeling 1 - Abnormale bijwerkfrequentie

Fault Code 2771

NOx-sensor uitlaat nabehandeling 1 - Abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 2771 PID: SPN: 3226 FMI: 9/9 LAMP: Oranje SRT: | Sensor uitstoot NOx nabehandeling - abnormale bijwerkfrequentie. Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en de NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem. | Mogelijk gereduceerde motorprestaties.
Circuit NOx-sensor uitlaat nabehandelingsysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) in de uitlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor wordt gebruikt om de emissie van NOx bij de uitlaat van het nabehandelingssysteem te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) kan niet meer communiceren via de J1939-gegevensverbinding met de NOx-sensor in de uitlaat van het nabehandelingsysteem.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De NOx-sensor ontvangt geen vermogen via het accuvoedingscircuit in de OEM-kabelboom. Dit kan het gevolg zijn van een open kring in de voedingsdraad, een doorgebrande zekering van de NOx-sensor of doordat de accu een te lage spanning levert.
  • Open retourcircuit van de accu naar de NOx-sensor in de uitlaat van het nabehandelingsysteem.
  • Open circuit of kortsluiting in de J1939-gegevensverbinding tussen de ECM en de sensor.
  • Onregelmatige communicatie via de J1939-gegevensverbinding tussen de NOx-uitlaatsensor van het nabehandelingssysteem en de ECM.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 2771 uitvoeren.

Last Modified: 12-DECEMBER-2016


Nabehandelingsregeneratie geblokkeerd door blokkeringsschakelaar - conditie aanwezig

Fault Code 2777

Nabehandelingsregeneratie geblokkeerd door blokkeringsschakelaar - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 2777 PID: S390 SPN: 3703 FMI: 11/31 LAMP: Onderhoud SRT: | Actieve regeneratie deeltjesfilter geblokkeerd door blokkeringsschakelaar - conditie aanwezig. Regeneratie van het dieseldeeltjesfilter is onmogelijk gemaakt omdat de toestemmingsschakelaar is uitgeschakeld. | Mogelijke noodzaak tot veelvuldige regeneratie van het nabehandelingssysteem.
Motorregelmodule (ECM)

Circuit Description

De OEM van de truck kan een toestemmingsschakelaar installeren op het dashboard of via de J1939-gegevensverbinding een blokkeringsbericht naar de ECM van de motor sturen. De functie van het blokkeringsbericht is voorkomen dat het nabehandelingssysteem mobiele regeneraties uitvoert.

Component Location

De toestemmingsschakelaar voor de nabehandelingsregeneratie kan een eigenlijke schakelaar zijn op het dashboard van het voertuig, of een J1939-bericht verzonden via de J1939-gegevensverbinding. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de toestemmingsschakelaar voor regeneratie van het DPF de regeneratie verhinderde terwijl de ECM actieve regeneratie van het DPF vroeg.

Action Taken When the Fault Code is Active

  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Wanneer deze storingscode actief is en er schade werd aangericht aan het nabehandelingssysteem, dan is het mogelijk dat de toestemmingsschakelaar verhinderd heeft dat het nabehandelingssysteem een mobiele (actieve) regeneratie kon uitvoeren.

Neem contact op met de OEM wanneer het nabehandelingssysteem niet werkte vanwege de toestemmingsschakelaar.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 2777 uitvoeren.

Last Modified: 12-DECEMBER-2016


Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2961

Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2961 PID: P412 SPN: 412 FMI: 0/15 LAMP: Geen SRT: | Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst. EGR-temperatuur heeft de motorbeveiligingslimiet overschreden. | Mogelijk gereduceerde motorprestaties.
Circuit uitlaatgasrecirculatietemperatuursensor

Circuit Description

De EGR-temperatuursensor is een sensor met variabele weerstand die de temperatuur meet van de uitlaatgasstroom van de EGR als deze uit de EGR-koeler komt. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de EGR-sensor. De ECM bepaalt de temperatuur van de EGR-stroming door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de EGR-temperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De EGR-temperatuursensor bevindt zich op de EGR-verbindingsbuis, tussen de EGR-koeler en de luchtinlaataansluiting.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de EGR-temperatuur langer dan 5 seconden hoger was dan 210°C [410°F].

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De poorten van de EGR-differentiaaldruksensor zijn verstopt of vernauwd
  • Beschadigde EGR-differentiaaldruksensorbuisjes
  • Een defecte EGR-klep
  • Een lage waarde van de EGR-differentiaaldruksensor
  • Een lage waarde van de EGR-klepstandsensor
  • Hoge temperatuur uitlaatgassen
  • Laag koelvloeistofniveau
  • Hoge koelvloeistoftemperatuur
  • Een onjuist koelvloeistofmengsel van antivries en water
  • Een vastgelopen turbocompressor met variabele geometrie
  • Een vervuilde EGR-koeler

N.B. Deze storingscode is zeer waarschijnlijk niet actief als de motor zonder belasting draait in de werkplaats. De motor moet worden belast om deze storingscode te activeren.

Zie Diagnose van storingscode 2961 uitvoeren.

Last Modified: 12-DECEMBER-2016


Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 2962

Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2962 PID: P412 SPN: 412 FMI: 0/16 LAMP: Oranje SRT: | Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. EGR-temperatuur heeft de motorbeveiligingslimiet overschreden. | Mogelijk gereduceerde motorprestaties.
Circuit uitlaatgasrecirculatietemperatuursensor

Circuit Description

De EGR-temperatuursensor is een sensor met variabele weerstand die de temperatuur meet van de uitlaatgasstroom van de EGR als deze uit de EGR-koeler komt. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de EGR-sensor. De ECM bepaalt de temperatuur van de EGR-stroming door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de EGR-temperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De EGR-temperatuursensor bevindt zich op de EGR-verbindingsbuis, tussen de EGR-koeler en de luchtinlaataansluiting.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de EGR-temperatuur langer dan 5 seconden hoger was dan 250°C [482°F].

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een vervuilde EGR-koeler
  • De poorten van de EGR-differentiaaldruksensor zijn verstopt of vernauwd
  • Een beschadigde EGR-klep
  • Een lage waarde van de EGR-differentiaaldruksensor
  • Een lage waarde van de EGR-klepstandsensor
  • Hoge temperatuur uitlaatgassen
  • Laag koelvloeistofniveau
  • Hoge koelvloeistoftemperatuur
  • Een onjuist koelvloeistofmengsel van antivries en water
  • Een vastgelopen turbocompressor met variabele geometrie.

N.B. Deze storingscode is zeer waarschijnlijk niet actief als de motor zonder belasting draait in de werkplaats. De motor moet worden belast om deze storingscode te activeren.

Zie Diagnose van storingscode 2962 uitvoeren.

Last Modified: 12-DECEMBER-2016


Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2963

Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMP: Geen SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst. De motorkoelvloeistoftemperatuur is boven de waarschuwingslimiet van de motorbeveiliging. | Progressief vermogen- en/of snelheidsreductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
Circuit sensor motorkoelvloeistoftemperatuur

Circuit Description

De sensor voor de temperatuur van de koelvloeistof is een sensor met variabele weerstand die de temperatuur meet van de koelvloeistof van de motor. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de motorkoelvloeistoftemperatuur langer dan 5 seconden hoger was dan 113 °C [235 °F].

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimieten voor te hoge koelvloeistoftemperatuur heeft overschreden. Raadpleeg het storingzoekschema voor een te hoge motorkoelvloeistoftemperatuur in de basisonderhoudshandleiding van de motor.

Zie Diagnose van storingscode 2963 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2964

Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMP: Geen SRT: | Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - lage ernst Het signaal voor de temperatuur van de lucht in het inlaatspruitstuk geeft aan dat de temperatuur hoger is dan de temperatuurlimiet die is ingesteld om de motor te beschermen. | Progressief vermogen- en/of snelheidsreductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
Circuit sensor druk/temperatuur inlaatspruitstuk

Circuit Description

De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzigingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Als de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar aarde. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De sensor voor het meten van de druk en temperatuur in inlaatspruitstuk 1 bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de temperatuur in het inlaatspruitstuk hoger was dan 120°C [248°F].

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De sensor voor de temperatuur in inlaatspruitstuk 1 meet de temperatuur van de laadlucht die door het inlaatspruitstuk stroomt.

Mogelijke oorzaken van deze storingscode:

  • De vinnen van de luchtlaadkoeler zijn verstopt
  • De luchtstroming door de luchtlaadkoeler is beperkt
  • De capaciteit van de luchtlaadkoeler is te klein.
  • De uitlaattemperatuur van de compressor van de turbolader is te hoog.
Zie Diagnose van storingscode 2964 uitvoeren.

Last Modified: 12-DECEMBER-2016


Druk inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Fault Code 2973

Druk inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2973 PID: P102 SPN: 102 FMI: 2/2 LAMP: Oranje SRT: | Druk inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist. De aflezing van de inlaatspruitstukdruk is onregelmatig of niet rationeel. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De motorregelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk in het inlaatspruitstuk meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het inlaatspruitstuk.

Component Location

De sensor voor het meten van de druk en temperatuur in inlaatspruitstuk 1 bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen:

Het ene deel is actief onmiddellijk nadat het contactslot op OFF wordt gezet en de motorkoelvloeistoftemperatuur hoger dan 70°C [158°F] is.

Het tweede deel vindt plaats wanneer de motor werkt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de druksensor van het inlaatspruitstuk hoger of lager is dan verwacht bij een uitgeschakelde motor of bij normale werking van de motor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de inlaatspruitstukdruk gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Zorg dat de motor een minimale koelvloeistoftemperatuur van 70 °C of 158 °F heeft om de reparatie te valideren. Laat de motor zo nodig draaien.
  • Zet de sleutelschakelaar 30 seconden in de stand ON en zet vervolgens de sleutelschakelaar 30 seconden in de stand OFF. Start de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij 3 achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze diagnose bestaat uit twee delen. Na het uitschakelen van het contact worden de gemeten waarden van de druk in het inlaatspruitstuk, de barometrische luchtdruk, de oliedruk (indien beschikbaar), en de druk van de uitlaatgassen met elkaar vergeleken. Deze storingscode wordt vastgelegd als de gemeten druk in het inlaatspruitstuk niet overeenkomt met de andere gemeten waarden. Deze controle wordt slechts één keer uitgevoerd na het uitschakelen van het contact. Deze storing kan ook op actief worden gezet als de druk in het inlaatspruitstuk bij een werkende motor te hoog of te laag is voor de bedrijfsomstandigheden van de motor. De ECM vergelijkt de druk in het inlaatspruitstuk met het toerental van de turbocompressor om vast te stellen of de drukwaarde juist is.

Mogelijke oorzaken van deze storing:

  • De toerentalsensor van de turbocompressor is beschadigd.
  • De sensor voor de barometrische druk is beschadigd.
  • Lekkage in het luchtinlaatsysteem tussen de turbocompressor en het inlaatspruitstuk.
  • Vernauwing in de laadluchtkoeler
  • De druksensor van het inlaatspruitstuk is beschadigd.
  • De sensor voor de inlaattemperatuur van de turbocompressor is beschadigd.
Zie Diagnose van storingscode 2973 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuur doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Fault Code 2976

Temperatuur doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2976 PID: SPN: 3361 FMI: 2/2 LAMP: Oranje SRT: | Temperatuur vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist. Er is een interne fout geconstateerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De doseringseenheid bepaalt exact hoeveel dieseluitlaatvloeistof (AdBlue) er moet worden ingespoten in het nabehandelingssysteem. De werking van de doseringseenheid bestaat uit drie afzonderlijke fases. Tijdens de drukopvoerfase en wordt er gecontroleerd of er dieseluitlaatvloeistof aanwezig is voor inspuiting door de doseringseenheid. Tijdens de doseringsfase wordt er dieseluitlaatvloeistof naar de doseringsklep gevoerd. Als de motor wordt uitgeschakeld, vindt de reinigingsfase plaats. In deze fase wordt alle achtergebleven dieseluitlaatvloeistof verwijderd uit de DEF-leidingen en doseringsklep.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd onmiddellijk nadat het contactslot op AAN wordt gezet, en blijft actief tot de DEF-doseringseenheid de druk probeert op te voeren.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de interne temperatuur van de DEF-doseringseenheid niet door de ECM werd doorgegeven aan de uitlaatdoseringseenheid.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Als de storingscode gedurende een zeer lange tijd dat de motor draait, actief is, wordt de voertuigsnelheid beperkt tot 20 km per uur.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze stationair draaien. Als, nadat de motor gedurende 10 minuten stationair draait, de storingscode nog steeds niet actief is, is de reparatie gelukt.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte doseringseenheid
  • Kortsluiting naar aarde in de signaal/temperatuurkabel van de DEF-doseringseenheid.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 2976 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit druksensor uitlaat dieseldeeltjesfilter nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3133

Circuit druksensor uitlaat dieseldeeltjesfilter nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3133 PID: SPN: 3610 FMI: 3/3 LAMP: Oranje SRT: | Circuit uitlaatdruksensor dieseldeeltjesfilter nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoog spanningssignaal gedetecteerd op het circuit van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. | Mogelijk gereduceerde motorprestaties.
Druksensorciruit DPF uitlaat

Circuit Description

De motorregelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. De ECM levert ook aarde aan het sensorretourcircuit. De uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling levert een signaal aan de ECM via het signaalcircuit van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. De spanning van dit sensorsignaal varieert naargelang de druk aan de uitgang van het dieseldeeltjesfilter van de nabehandeling.

Component Location

De sensor voor het differentiaaldruk van het dieseldeeltjesfilter voor nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de uitlaatdruksensor van het DPF boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3133 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit druksensor uitlaat dieseldeeltjesfilter nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3134

Circuit druksensor uitlaat dieseldeeltjesfilter nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3134 PID: SPN: 3610 FMI: 4/4 LAMP: Oranje SRT: | Circuit uitlaatdruksensor dieseldeeltjesfilter nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage signaalspanning gedetecteerd op het circuit van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. | Mogelijk gereduceerde motorprestaties.
Druksensorciruit DPF uitlaat

Circuit Description

De motorregelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. De ECM levert ook aarde aan het sensorretourcircuit. De uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling levert een signaal aan de ECM via het signaalcircuit van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. De spanning van dit sensorsignaal varieert naargelang de druk aan de uitgang van het dieseldeeltjesfilter van de nabehandeling.

Component Location

De sensor voor het differentiaaldruk van het dieseldeeltjesfilter voor nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de uitlaatdruksensor van het DPF onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Voedingsdraad onderbroken of kortgesloten naar aarde.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3134 uitvoeren.

Last Modified: 12-DECEMBER-2016


Druk uitlaat dieseldeeltjesfilter nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Fault Code 3135

Druk uitlaat dieseldeeltjesfilter nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3135 PID: SPN: 3610 FMI: 2/2 LAMP: Oranje SRT: | Uitlaatdruk dieseldeeltjesfilter nabehandeling - waarde onregelmatig, wisselend of onjuist. De uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling levert een onregelmatige waarde bij de initiële inschakeling van de sleutelschakelaar of tijdens het motorbedrijf. | Mogelijk gereduceerde motorprestaties.
Druksensorciruit DPF uitlaat

Circuit Description

De motorregelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. De ECM levert ook aarde aan het sensorretourcircuit. De uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling levert een signaal aan de ECM via het signaalcircuit van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. De spanning van dit sensorsignaal varieert naargelang de druk aan de uitgang van het dieseldeeltjesfilter van de nabehandeling.

Component Location

De sensor voor het differentiaaldruk van het dieseldeeltjesfilter voor nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen:

  • Een deel is actief wanneer het contact initieel op ON wordt gezet en voordat de motor wordt gestart
  • Het tweede deel is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM detecteert dat de uitlaatdruk van het dieseldeeltjesfilter van de nabehandeling groter is dan 1,5 kpa [0,22 psi] of minder dan -1,5 kpa [0,22 psi] bij initiële inschakeling van het contact, of niet wijzigt met de motorcondities

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Binnen werkbereik vastzittende uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling
  • Hoge weerstand in de signaal- of de retourdraden van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling
  • Hogere uitlaatdruk van het dieseldeeltjesfilter van de nabehandeling dan verwacht
  • Overmatige afzetting van dieseluitlaatvloeistof in de afbraaksysteembuis van de nabehandeling
  • Verstopte poorten van de uitlaatdruksensor van de nabehandeling kunnen deze storingscode veroorzaken wanneer de druk in de poorten vastgehouden wordt nadat de motor is uitgeschakeld.

N.B. Het is mogelijk deze storing in te stellen in een werkplaats door een contactcyclus uit te voeren met de uitlaat aangesloten op een uitlaatventilatiesysteem.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3135 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuursensor inlaat SCR nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3142

Circuit temperatuursensor inlaat SCR nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3142 PID: SPN: 4360 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor inlaattemperatuur nabehandeling SCR - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning waargenomen op circuit van de SCR-inlaattemperatuursensor (selectieve katalytische reductie). | Mogelijk gereduceerde motorprestaties.
Circuit sensor temperatuur SCR-inlaat nabehandeling

Circuit Description

De SCR-temperatuursensormodule is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule. De SCR-temperatuursensormodule voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De SCR-temperatuursensormodule wordt gebruikt om de temperatuur van de SCR-inlaattemperatuur en de SCR-uitlaattemperatuur. De temperatuursondes zijn permanent verbonden met de SCR-temperatuursensormodule en mogen niet individueel worden vervangen.

Component Location

De sensor bevindt zich in het nabehandelingssysteem. Deze bevindt zich tussen het DPF een de SCR-katalysator in het uitlaatsysteem.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) neemt waar dat de signaalspanning van de SCR-inlaattemperatuursensor langer dan 2 seconden hoger is dan 4,4 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De sensor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.
  • Defecte interfacemodule temperatuursensor SCR-katalysator.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3142 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuursensor inlaat SCR nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3143

Circuit temperatuursensor inlaat SCR nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3143 PID: SPN: 4360 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor inlaattemperatuur nabehandeling SCR - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage signaalspanning waargenomen op circuit van de SCR-inlaattemperatuursensor (selectieve katalytische reductie). | Mogelijk gereduceerde motorprestaties.
Circuit sensor temperatuur SCR-inlaat nabehandeling

Circuit Description

De SCR-temperatuursensormodule is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule. De SCR-temperatuursensormodule voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De SCR-temperatuursensormodule wordt gebruikt om de temperatuur van de SCR-inlaattemperatuur en de SCR-uitlaattemperatuur. De temperatuursondes zijn permanent verbonden met de SCR-temperatuursensormodule en mogen niet individueel worden vervangen.

Component Location

De sensor bevindt zich in het nabehandelingssysteem. Deze bevindt zich tussen het DPF een de SCR-katalysator in het uitlaatsysteem.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) neemt waar dat de signaalspanning van de SCR-inlaattemperatuursensor langer dan 2 seconden lager is dan 0,13 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De sensor deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaal kortgesloten naar retour of aarde in de sensor
  • Defecte interfacemodule temperatuursensor SCR-katalysator.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3143 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensor inlaat SCR nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Fault Code 3144

Temperatuursensor inlaat SCR nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3144 PID: SPN: 4360 FMI: 2/2 LAMP: Oranje SRT: | Sensor inlaattemperatuur nabehandeling SCR - waarde onregelmatig, wisselend of onjuist. De SCR-inlaattemperatuursensor verandert niet mee met de bedrijfsomstandigheden van de motor. | Mogelijk gereduceerde motorprestaties.
Sensor inlaattemperatuur SCR nabehandeling

Circuit Description

De SCR-inlaattemperatuursensor wordt door de motorregelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de SCR-katalysator instromen. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

De sensor bevindt zich in het nabehandelingssysteem. Deze bevindt zich tussen het DPF een de SCR-katalysator in het uitlaatsysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de motor draait en de uitlaatgasstroom zich boven een minimumniveau bevindt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) neemt waar dat de signaalspanning van de SCR-tussentemperatuursensor gedurende langer dan 5 minuten irrationeel was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de SCR-inlaattemperatuur.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 5 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De sensor is binnen het toegestane bereik blijven hangen.
  • Hoge weerstand in de signaal- of retourleiding van de SCR-inlaattemperatuursensor
  • Defecte interfacemodule temperatuursensor SCR-katalysator.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3144 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuursensor uitlaat SCR nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3146

Circuit temperatuursensor uitlaat SCR nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3146 PID: SPN: 4363 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor uitlaattemperatuur nabehandeling SCR - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de sensor voor het meten van de uitlaattemperatuur van de SCR-katalysator. | Mogelijk gereduceerde motorprestaties.
Inlaattemperatuursensormodule SCR-katalysator nabehandeling

Circuit Description

De SCR-temperatuursensormodule is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule. De SCR-temperatuursensormodule voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De SCR-temperatuursensormodule wordt gebruikt om de temperatuur van de SCR-inlaattemperatuur en de SCR-uitlaattemperatuur. De temperatuursondes zijn permanent verbonden met de SCR-temperatuursensormodule en mogen niet individueel worden vervangen.

Component Location

De SCR-temperatuursensormodule is gemonteerd op de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De SCR-temperatuursensormodule gaf aan dat het signaal van de SCR-uitlaattemperatuur boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

Defecte SCR-uitlaattemperatuursensor

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3146 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuursensor uitlaat SCR nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3147

Circuit temperatuursensor uitlaat SCR nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3147 PID: SPN: 4363 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor uitlaattemperatuur nabehandeling SCR - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de sensor voor het meten van de uitlaattemperatuur van de SCR-katalysator. | Mogelijk gereduceerde motorprestaties.
SCR-temperatuursensormodule

Circuit Description

De SCR-temperatuursensormodule is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule. De SCR-temperatuursensormodule voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De SCR-temperatuursensormodule wordt gebruikt om de temperatuur van de SCR-tussentemperatuur en de SCR-uitlaattemperatuur. De temperatuursondes zijn permanent verbonden met de SCR-temperatuursensormodule en mogen niet individueel worden vervangen.

Component Location

De SCR-temperatuursensormodule is gemonteerd op de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De SCR-temperatuursensormodule gaf aan dat het signaal van de SCR-uitlaattemperatuur onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

Defecte SCR-uitlaattemperatuursensor

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3147 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensor uitlaat SCR nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Fault Code 3148

Temperatuursensor uitlaat SCR nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3148 PID: SPN: 4363 FMI: 2/2 LAMP: Oranje SRT: | SCR-uitlaattemperatuursensor - waarde onregelmatig, wisselend of onjuist. De sensor voor het meten van de inlaattemperatuur van de SCR-katalysator reageert niet op veranderende bedrijfsomstandigheden van de motor. | Mogelijk gereduceerde motorprestaties.
SCR-temperatuursensormodule

Circuit Description

De SCR-temperatuursensormodule is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule. De SCR-temperatuursensormodule voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De SCR-temperatuursensormodule wordt gebruikt om de temperatuur van de SCR-tussentemperatuur en de SCR-uitlaattemperatuur. De temperatuursondes zijn permanent verbonden met de SCR-temperatuursensormodule en mogen niet individueel worden vervangen.

Component Location

De SCR-temperatuursensormodule is gemonteerd op de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de motor draait en de uitlaatgasstroom zich boven een minimumniveau bevindt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) neemt waar dat de signaalspanning van de SCR-uitlaattemperatuursensor gedurende langer dan 5 minuten irrationeel was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlaattemperatuur van de SCR-katalysator.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 5 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

Defecte SCR-uitlaattemperatuursensor

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3148 uitvoeren.

Last Modified: 12-DECEMBER-2016


SCR-katalysatorsysteem nabehandeling 1 ontbreekt - voorwaarde aanwezig

Fault Code 3151

SCR-katalysatorsysteem nabehandeling 1 ontbreekt - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3151 PID: SPN: 4794 FMI: 11/31 LAMP: Oranje SRT: | SCR-katalysatorsysteem nabehandeling ontbreekt - conditie aanwezig. De SCR-katalysator in het uitlaatsysteem ontbreekt. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De motorregelmodule (ECM) bewaakt de NOx-concentratie in de uitlaatgassen van de motor met een NOx-sensor in de inlaat en in de uitlaat van het nabehandelingsysteem. Door deze beide waarden te vergelijken, kan de ECM de omzettingsefficiëntie van de SCR-katalysator en het doseringssysteem bepalen.

Component Location

De SCR-katalysator bevindt zich in het uitlaatsysteem van het voertuig, na het dieseldeeltjesfilter en de afbraaksysteembuis.

Conditions for Running the Diagnostics

Deze diagnostiek moet voldoen aan specifieke motor- en nabehandelingvoorwaarden om het uitvoeren ervan mogelijk te maken en te voltooien.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de NOx-omzettingsefficiëntie van de SCR-katalysator van kritiek laag is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

De opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap moet worden gebruikt om deze storing te wissen en het lampje CHECK ENGINE en/of de storingsindicator (MIL) uit te schakelen.

Shop Talk

Verhelp eerst alle andere actieve storingscodes van het SCR-doseringssysteem en de NOx-sensor voordat u deze fout verhelpt.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Manipulatie van de SCR-katalysator, de SCR-katalysator is verwijderd uit het voertuig of de SCR-katalysator is defect
  • Defect DEF-doseringssysteem.
  • Het uitlaatsysteem lekt
  • De dieseluitlaatvloeistof is slecht, verdund of onjuist
  • Afzettingen van dieseluitlaatvloeistof in de systeemafbraakbuis.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

  • Als in eenheden die weer in gebruik zijn genomen, storingen terugkeren, houdt dan rekening met de mogelijkheid dat de klant geen diesel met een zeer laag zwavelgehalte gebruikt
Zie Diagnose van storingscode 3151 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuur inlaat SCR nabehandeling 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 3164

Temperatuur inlaat SCR nabehandeling 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3164 PID: SPN: 4360 FMI: 0/15 LAMP: Geen SRT: | Temperatuur SCR-inlaat nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst. Er is een hoge temperatuur geconstateerd in de SCR-inlaat. | Mogelijk gereduceerde motorprestaties.
Sensor inlaattemperatuur SCR nabehandeling

Circuit Description

De SCR-inlaattemperatuursensor wordt door de motorregelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de SCR-katalysator instromen. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

De sensor bevindt zich in het nabehandelingssysteem. Deze bevindt zich tussen het DPF een de SCR-katalysator in het uitlaatsysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de SCR-inlaattemperatuur hoger was dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de SCR-inlaattemperatuur onder de waarschuwingslimiet zakt en zal waarschijnlijk inactief zijn ten tijde van de diagnose. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • De dieseluitlaatvloeistof is slecht, verdund of onjuist
  • Storing in de SCR-inlaattemperatuursensor
  • Defect stroomopwaarts in uitlaatsysteem.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3164 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuur SCR-uitlaat nabehandeling 1 - waarde geldig maar boven normaal werkbereik - meest ernstige niveau

Fault Code 3165

Temperatuur SCR-uitlaat nabehandeling 1 - waarde geldig maar boven normaal werkbereik - meest ernstige niveau

Overview

CODE | REASON | EFFECT
Fault Code: 3165 PID: SPN: 4363 FMI: 0/0 LAMP: Rood SRT: | Temperatuur SCR-uitlaat nabehandeling - waarde geldig maar boven normaal werkbereik - meest ernstige niveau. De waarde van de SCR-uitlaattemperatuursensor heeft de maximale temperatuurlimiet overschreden. | Mogelijk gereduceerde motorprestaties.
SCR-temperatuursensormodule

Circuit Description

De SCR-temperatuursensormodule is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule. De SCR-temperatuursensormodule voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De SCR-temperatuursensormodule wordt gebruikt om de temperatuur van de SCR-inlaattemperatuur en de SCR-uitlaattemperatuur. De temperatuursondes zijn permanent verbonden met de SCR-temperatuursensormodule en mogen niet individueel worden vervangen.

Component Location

De SCR-temperatuursensormodule is gemonteerd op de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat uitlaattemperatuur van de SCR-katalysator hoger was dan 700°C [1292°F] gedurende meer dan 60 seconden.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.

  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de SCR-uitlaattemperatuur onder de waarschuwingslimiet zakt en zal waarschijnlijk inactief zijn ten tijde van de diagnose. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Defecte SCR-katalysator
  • De dieseluitlaatvloeistof is slecht, verdund of onjuist
  • Storing in de SCR-uitlaattemperatuursensor.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3165 uitvoeren.

Last Modified: 12-DECEMBER-2016


Systeem dieseldeeltjesfilter nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3168

Systeem dieseldeeltjesfilter nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3168 PID: SPN: 3936 FMI: 0/16 LAMP: Oranje SRT: | Filtersysteem dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Het systeem heeft een storing gedetecteerd in het filtervermogen van het DPF. | Geen invloed op prestaties.
Circuit van de differentiaaldruksensor van het DPF

Circuit Description

De ECM berekent een stroomweerstand van het DPF met behulp van de differentiaaldruk van het DPF en de berekende uitlaatgasstroomsnelheid.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM). Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt alleen na een succesvolle voltooiing van een actieve regeneratie van het deeltjesfilter van het dieselnabehandelingssysteem uitgevoerd.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) berekende dat de stroomweerstand van het DPF te laag was na een geslaagde regeneratie van het DPF.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Differentiaaldruksensor van DPF beschadigd
  • Ontbrekende of defecte differentiaaldrukleidingen van het DPF
  • Defect DPF.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3168 uitvoeren.

Last Modified: 12-DECEMBER-2016


Toerental uitgaande as tachograaf - abnormale bijwerkfrequentie

Fault Code 3186

Toerental uitgaande as tachograaf - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3186 PID: SPN: 1623 FMI: 9/9 LAMP: Oranje SRT: | Toerental uitgaande as tachograaf - abnormale bijwerkfrequentie Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en het toerental van de uitgaande as van de tachograaf. | Geen invloed op prestaties.
Het circuit van gegevensverbindingapparaten

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft geen bericht ontvangen van een gemultiplext apparaat.

Action Taken When the Fault Code is Active

  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als deze storingscode actief is, werken sommige multiplexed apparaten mogelijk niet op de gewenste manier.

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Zie Diagnose van storingscode 3186 uitvoeren.

Last Modified: 12-DECEMBER-2016


Toerental uitgaande as tachograaf - ontvangen netwerkgegevens foutief

Fault Code 3213

Toerental uitgaande as tachograaf - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 3213 PID: SPN: 1623 FMI: 2/19 LAMP: Oranje SRT: | Toerental uitgaande as tachograaf - ontvangen netwerkgegevens foutief. De J1939-multiplexregeling heeft een storing vastgesteld in de toerentalsensor van de uitgaande as van de tachograaf. | Geen invloed op prestaties.
SAE J1939 Backbone Circuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De OEM VECU heeft een storing vastgesteld in de toerentalsensor van de uitgaande as van de tachograaf.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De J1939-multiplexregeling heeft een storing vastgesteld in de toerentalsensor van de uitgaande as van de tachograaf.

Zie Diagnose van storingscode 3213 uitvoeren.

Last Modified: 12-DECEMBER-2016


NOx-sensor inlaat nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Fault Code 3228

NOx-sensor inlaat nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3228 PID: SPN: 3216 FMI: 2/2 LAMP: Oranje SRT: | Sensor inlaat-NOx nabehandeling - waarde onregelmatig, wisselend of onjuist. Er is door de NOx-inlaatsensor van het nabehandelingssysteem vastgesteld dat er een onjuiste NOx-waarde is gemeten. | Mogelijk gereduceerde motorprestaties.
NOx-sensorcircuit inlaat nabehandeling

Circuit Description

De NOx-sensor (Stikstofoxiden) in de inlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De NOx-sensor in de inlaat voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor in de inlaat wordt gebruikt om de emissie van NOx bij de inlaat van het nabehandelingsysteem te meten.

Component Location

De NOx-sensor van het nabehandelingssysteem is gemonteerd bij de inlaat van de dieseloxidatiekatalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de inlaattemperatuursensor van de DOC boven 150° C [302° F] gedurende 5 seconden is geweest terwijl de motor draait.

Deze diagnostiek moet voldoen aan specifieke motor- en nabehandelingvoorwaarden om het uitvoeren ervan mogelijk te maken en te voltooien.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft gedetecteerd dat de gemeten hoeveelheid NOx bij de inlaat van het nabehandelingssysteem hoger of lager was dan de berekende inlaatwaarde voor de bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren is het wellicht noodzakelijk het voertuig enige tijd op een chassisdynamometer te draaien of er een rit mee te maken. Dit om de motorbelasting op een dusdanig niveau te krijgen dat de diagnose kan worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Lekkage in EGR-systeem
  • Het uitlaatsysteem lekt
  • De NOx-inlaatsensor is niet goed geïnstalleerd.
  • Er is sprake van koolstofafzetting op de punt van de NOx-inlaatsensor
  • De EGR-differentiaaldruksensor werkt niet goed.
  • Een defecte EGR-klep
  • Overmatig olieverbruik
  • De motor kan overslaan
  • Het onderdeelnummer van de NOx-sensor is onjuist.
Zie Diagnose van storingscode 3228 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuur inlaat SCR nabehandeling 1 - waarde geldig maar boven normaal werkbereik - meest ernstige niveau

Fault Code 3229

Temperatuur inlaat SCR nabehandeling 1 - waarde geldig maar boven normaal werkbereik - meest ernstige niveau

Overview

CODE | REASON | EFFECT
Fault Code: 3229 PID: SPN: 4360 FMI: 0/0 LAMP: Rood SRT: | Temperatuur SCR-inlaat nabehandeling 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. De waarde van de SCR-inlaattemperatuursensor heeft de maximale temperatuurlimiet overschreden. | Mogelijk gereduceerde motorprestaties.
Circuit SCR-inlaattemperatuur

Circuit Description

De SCR-inlaattemperatuursensor wordt door de motorregelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de SCR-katalysator instromen. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

De sensor bevindt zich in het nabehandelingssysteem. Deze bevindt zich tussen het DPF een de SCR-katalysator in het uitlaatsysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat inlaattemperatuur van de SCR-katalysator hoger was dan 700°C [1292°F] gedurende meer dan 60 seconden.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.

  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de SCR-inlaattemperatuur onder de waarschuwingslimiet zakt en zal waarschijnlijk inactief zijn ten tijde van de diagnose. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • De dieseluitlaatvloeistof is slecht, verdund of onjuist
  • Storing in de SCR-inlaattemperatuursensor
  • Defect stroomopwaarts in uitlaatsysteem.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3229 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuur SCR-inlaat nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3231

Temperatuur SCR-inlaat nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3231 PID: SPN: 4360 FMI: 0/16 LAMP: Rood SRT: | Temperatuur SCR-inlaat nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De waarde van de SCR-inlaattemperatuursensor heeft de maximale temperatuurlimiet overschreden. | Mogelijk gereduceerde motorprestaties.
Circuit sensor temperatuur SCR-inlaat nabehandeling

Circuit Description

De SCR-inlaattemperatuursensor wordt door de motorregelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de SCR-katalysator instromen. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

De sensor bevindt zich in het nabehandelingssysteem. Deze bevindt zich tussen het DPF een de SCR-katalysator in het uitlaatsysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling niet bezig is.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat inlaattemperatuur van de SCR-katalysator hoger was dan 650°C [1202°F] gedurende meer dan 60 seconden.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de SCR-inlaattemperatuur onder de waarschuwingslimiet zakt en zal waarschijnlijk inactief zijn ten tijde van de diagnose. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • De dieseluitlaatvloeistof is slecht, verdund of onjuist
  • Storing in de SCR-inlaattemperatuursensor
  • Defect stroomopwaarts in uitlaatsysteem.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3231 uitvoeren.

Last Modified: 12-DECEMBER-2016


NOx-sensor inlaat nabehandeling 1 - Abnormale bijwerkfrequentie

Fault Code 3232

NOx-sensor inlaat nabehandeling 1 - Abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3232 PID: SPN: 3216 FMI: 9/9 LAMP: Oranje SRT: | Sensor NOx-inlaat nabehandeling - abnormale bijwerkfrequentie Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en NOx-sensor in de inlaat. | Mogelijk gereduceerde motorprestaties.
NOx-sensorcircuit inlaat nabehandeling

Circuit Description

De NOx-sensor (Stikstofoxiden) in de inlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De NOx-sensor in de inlaat voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor in de inlaat wordt gebruikt om de emissie van NOx bij de inlaat van het nabehandelingsysteem te meten.

Component Location

De NOx-sensor van het nabehandelingssysteem is gemonteerd bij de inlaat van de dieseloxidatiekatalysator.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer de ECM niet meer via de J1939-gegevensverbinding kan communiceren met de NOx-sensor in de inlaat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De NOx-sensor in de inlaat ontvangt geen vermogen via het accuvoedingscircuit in de OEM-kabelboom. Dit kan het gevolg zijn van een open kring in de voedingsdraad, een defecte zekering van de NOx-sensor of doordat de accu een te lage spanning levert.
  • Open retourcircuit in NOx-sensorcircuit in de inlaat tussen het accucircuit van de NOx-sensor in de inlaat.
  • Open kring of kortsluiting in de J1939-gegevensverbinding tussen de ECM en de NOx-sensor in de inlaat.
  • Onregelmatige communicatie via de J1939-gegevensverbinding tussen de NOx-inlaatsensor van het nabehandelingssysteem en de ECM

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3232 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuur SCR-uitlaat nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3235

Temperatuur SCR-uitlaat nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3235 PID: SPN: 4363 FMI: 0/16 LAMP: Rood SRT: | Temperatuur SCR-uitlaat nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De waarde van de SCR-uitlaattemperatuursensor heeft de maximale temperatuurlimiet overschreden. | Mogelijk gereduceerde motorprestaties.
SCR-temperatuursensormodule

Circuit Description

De SCR-temperatuursensormodule is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule. De SCR-temperatuursensormodule voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De SCR-temperatuursensormodule wordt gebruikt om de temperatuur van de SCR-tussentemperatuur en de SCR-uitlaattemperatuur. De temperatuursondes zijn permanent verbonden met de SCR-temperatuursensormodule en mogen niet individueel worden vervangen.

Component Location

De SCR-temperatuursensormodule is gemonteerd op de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling niet bezig is.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat uitlaattemperatuur van de SCR-katalysator hoger was dan 650°C [1202°F] gedurende meer dan 60 seconden.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.

  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de SCR-uitlaattemperatuur onder de waarschuwingslimiet zakt en zal waarschijnlijk inactief zijn ten tijde van de diagnose. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Defecte SCR-katalysator
  • De dieseluitlaatvloeistof is slecht, verdund of onjuist
  • Storing in de SCR-uitlaattemperatuursensor.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3235 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3237

Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3237 PID: S254 SPN: 4340 FMI: 3/3 LAMP: Oranje SRT: | Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

De DEF-leidingverwarming wordt gebruikt om de DEF-leidingen te ontdooien of om te vermijden dat deze bevriezen.

Component Location

Verwarmer 1 bevindt zich op de toevoerleiding tussen de doseringseenheid en de doseringsklep voor de dieseluitlaatvloeistof nabehandeling.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de leidingverwarmer wordt uitgeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de spanning van de leidingverwarming boven een gekalibreerde waarde was en dat de stroom van de leidingverwarming hoger was dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De leidingverwarmer wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • De leidingverwarmer is defect.
  • Kortsluiting naar accu in de OEM-kabelboom

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3237 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3238

Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3238 PID: SPN: 4340 FMI: 4/4 LAMP: Oranje SRT: | Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron Er is een lage signaalspanning geconstateerd in het circuit van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

De DEF-leidingverwarming wordt gebruikt om de DEF-leidingen te ontdooien of om te vermijden dat deze bevriezen.

Component Location

Verwarmer 1 bevindt zich op de toevoerleiding tussen de doseringseenheid en de doseringsklep voor de dieseluitlaatvloeistof nabehandeling.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de leidingverwarmer wordt ingeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de spanning van de leidingverwarming onder een gekalibreerde waarde was en dat de stroom van de leidingverwarming lager was dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De leidingverwarmer wordt uitgeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde in de OEM-kabelboom.
  • Defecte leidingverwarmer
Zie Diagnose van storingscode 3238 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 2 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3239

Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 2 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3239 PID: SPN: 4342 FMI: 3/3 LAMP: Oranje SRT: | Circuit leidingverwarmer 2 dieseluitlaatvloeistof nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van leidingverwarmer 2 voor de dieseluitlaatvloeistof nabehandeling. | Mogelijk gereduceerde motorprestaties.
Circuit verwarmer 2 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

De DEF-leidingverwarming wordt gebruikt om de DEF-leidingen te ontdooien of om te vermijden dat deze bevriezen.

Component Location

Verwarmer 2 bevindt zich op de retourleiding tussen de vloeistofdoseringseenheid en de tank met dieseluitlaatvloeistof.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de leidingverwarmer wordt uitgeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de spanning van de leidingverwarming boven een gekalibreerde waarde was en dat de stroom van de leidingverwarming hoger was dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De leidingverwarmer wordt uitgeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • De leidingverwarmer is defect.
  • Kortsluiting naar accu in de OEM-kabelboom

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3239 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 2 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3241

Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 2 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3241 PID: SPN: 4342 FMI: 4/4 LAMP: Oranje SRT: | Circuit verwarmer 2 vloeistofleiding dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron Er is een lage signaalspanning geconstateerd in het circuit van verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Circuit verwarmer 2 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

De DEF-leidingverwarming wordt gebruikt om de DEF-leidingen te ontdooien of om te vermijden dat deze bevriezen.

Component Location

Verwarmer 2 bevindt zich op de retourleiding tussen de vloeistofdoseringseenheid en de tank met dieseluitlaatvloeistof.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de leidingverwarmer wordt ingeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de spanning van de leidingverwarming onder een gekalibreerde waarde was en dat de stroom van de leidingverwarming lager was dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De leidingverwarmer wordt uitgeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde in de OEM-kabelboom.
  • Defecte leidingverwarmer
Zie Diagnose van storingscode 3241 uitvoeren.

Last Modified: 12-DECEMBER-2016


Verwarming tank dieseluitlaatvloeistof nabehandeling 1 - Geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 3242

Verwarming tank dieseluitlaatvloeistof nabehandeling 1 - Geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 3242 PID: SPN: 3363 FMI: 7/7 LAMP: Oranje SRT: | Verwarmer vloeistoftank dieseluitlaat nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem. De temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling is niet gestegen op het moment dat de verwarmer van de tank met dieseluitlaatvloeistof werd aangeschakeld. | Mogelijk gereduceerde motorprestaties.
Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.

Component Location

De regelklep van de verwarmer van de tank met dieseluitlaatvloeistof bevindt zich bij de tank met dieseluitlaatvloeistof. De specifieke locatie kan verschillen per OEM. De verwarmingsspoel bevindt zich in de tank met dieseluitlaatvloeistof.

Conditions for Running the Diagnostics

Deze diagnose wordt na het inschakelen van de verwarmer gedurende een vooraf ingestelde periode uitgevoerd.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft opdracht gegeven de verwarmer van de tank met dieseluitlaatvloeistof in te schakelen, maar er is geen overeenkomende temperatuurverhoging geconstateerd door de sensor die de temperatuur van de vloeistof in de tank meet.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • De status van de storingscode in het INSITE™ elektronisch servicegereedschap verandert naar INACTIEF zodra het systeem goed kan verhitten en de diagnose met positief resultaat is uitgevoerd. Als de opdracht niet kan worden voltooid, gebruik de Optie "Verwarmingstest doseringssysteem dieseluitlaatvloeistof" uit de "ECM diagnostische test" in het INSITE™ elektronische servicegereedschap om de tankverwarming en alle leidingverwarmers aan te zetten.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling geblokkeerd in gesloten stand.
  • De koelvloeistofleidingen naar de verwarmer zijn verstopt of vernauwd.
  • Te weinig motorkoelvloeistof.
  • De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling is defect.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3242 uitvoeren.

Last Modified: 12-DECEMBER-2016


Controle motorkoelsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 3243

Controle motorkoelsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3243 PID: SPN: 3060 FMI: 1/18 LAMP: Oranje SRT: | Controle motorkoelsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De motor warmt niet op zoals verwacht. | Geen invloed op prestaties.
Circuit sensor motorkoelvloeistoftemperatuur

Circuit Description

De sensor voor de temperatuur van de koelvloeistof is een sensor met variabele weerstand die de temperatuur meet van de koelvloeistof van de motor. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor draait als de motorkoelvloeistoftemperatuur lager is dan 52°C [126°F] is wanneer de motor is gestart.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft gedetecteerd dat de motorkoelvloeistoftemperatuur 72°C [162°F] niet binnen een opgegeven tijd heeft bereikt.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 5 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Koelvloeistofniveau Laag, of lucht in het koelsysteem
  • Storing in koelvloeistoftemperatuursensor
  • Defecte motorkoelvloeistofthermostaat.
Zie Diagnose van storingscode 3243 uitvoeren.

Last Modified: 12-DECEMBER-2016


Inlaattemperatuur dieseloxidatiekatalysator nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3251

Inlaattemperatuur dieseloxidatiekatalysator nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3251 PID: S326 SPN: 4765 FMI: 0/16 LAMP: Rood SRT: | Inlaattemperatuur dieseloxidatiekatalysator nabehandeling - waarde geldig maar hoger dan normaal werkbereik - gemiddelde ernst. De waarde van de inlaattemperatuursensor van de dieseloxidatiekatalysator heeft de maximale temperatuurlimiet overschreden. | Progressief vermogen- en/of snelheidsreductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De inlaattemperatuursensor van de nabehandelingsdieseloxidatiekatalysator bevindt zich in het nabehandelingsysteem. Dit bevindt zich bij de inlaat van de nabehandelingskatalysator. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling niet bezig is.

Conditions for Setting the Fault Codes

De ECM detecteert dat de temperatuur bij de inlaat van de dieseloxidatiekatalysator gedurende 65 seconden hoger was dan 745°C [1373°F].

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.

De ECM doet de storingsindicator branden wanneer de storingscode gedurende een korte tijd na het opstarten actief is terwijl deze storingscode actief is.

  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de ECM een hoge temperatuurconditie heeft gedetecteerd in het nabehandelingssysteem en actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling niet bezig is. De storingscode geeft aan dat een secundaire brandstofbron terechtkomt in het nabehandelingssysteem en een temperatuurverhoging veroorzaakt in de dieseloxidatiekatalysator van de nabehandeling en/of het dieseldeeltjesfilter van de nabehandeling.

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Een beschadigde motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem

Het nabehandelingssysteem moet worden geïnspecteerd nadat de betreffende reparatie is uitgevoerd die wordt beschreven in dit storingzoekschema. Er is mogelijk sprake van progressieve schade aan het nabehandelingssysteem. Verwijder het uitlaatgasnabehandelingssysteem van het voertuig om het te inspecteren op potentiële schade en hergebruik. Raadpleeg de OEM-onderhoudshandleiding.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3251 uitvoeren.

Last Modified: 12-DECEMBER-2016


Inlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3253

Inlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3253 PID: SPN: 3242 FMI: 0/16 LAMP: Rood SRT: | Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Progressief vermogen- en/of snelheidsreductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Hij bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-servicehandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling niet bezig is.

Conditions for Setting the Fault Codes

De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling overschrijdt 735°C [1355°F] gedurende 145 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de ECM een hoge temperatuurconditie heeft gedetecteerd in het nabehandelingssysteem en actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling niet bezig is. De storingscode geeft aan dat een secundaire brandstofbron terechtkomt in het nabehandelingssysteem en een temperatuurverhoging veroorzaakt in het dieseldeeltjesfilter van de nabehandeling. Deze storingscode wordt inactief onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en zal waarschijnlijk inactief zijn wanneer het voertuig in de werkplaats staat. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Een beschadigde motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem
  • Een vooraan verstopte dieseloxidatiekatalysator van de nabehandeling

Het nabehandelingssysteem moet worden geïnspecteerd nadat de betreffende reparatie is uitgevoerd die wordt beschreven in dit storingzoekschema. Er is mogelijk sprake van progressieve schade aan het nabehandelingssysteem. Verwijder het uitlaatgasnabehandelingssysteem van het voertuig om het te inspecteren op potentiële schade en hergebruik. Raadpleeg de OEM-onderhoudshandleiding.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3253 uitvoeren.

Last Modified: 12-DECEMBER-2016


Inlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 3254

Inlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3254 PID: SPN: 3242 FMI: 0/15 LAMP: Oranje SRT: | Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst. De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Hij bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-servicehandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling overschrijdt op vijf afzonderlijke ogenblikken 650°C [1202°F] gedurende 5 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en de storingscode zal waarschijnlijk inactief zijn tijdens de diagnose. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Een beschadigde motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem
  • Een vooraan verstopte dieseloxidatiekatalysator van de nabehandeling

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3254 uitvoeren.

Last Modified: 12-DECEMBER-2016


Uitlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3255

Uitlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3255 PID: SPN: 3246 FMI: 0/16 LAMP: Rood SRT: | Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De waarde van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Progressief vermogen- en/of snelheidsreductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Inspecteer de uitlaat van het deeltjesfilter voor dieselnabehandeling. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling niet bezig is.

Conditions for Setting the Fault Codes

De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling overschrijdt 735°C [1355°F] gedurende 145 seconden.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.

  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en de storingscode zal waarschijnlijk inactief zijn tijdens de diagnose. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Een beschadigde motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem
  • Een vooraan verstopte dieseloxidatiekatalysator van de nabehandeling

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3255 uitvoeren.

Last Modified: 12-DECEMBER-2016


Uitlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 3256

Uitlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3256 PID: SPN: 3246 FMI: 0/15 LAMP: Oranje SRT: | Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst. De waarde van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Inspecteer de uitlaat van het deeltjesfilter voor dieselnabehandeling. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De waarde van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling overschrijdt op vijf afzonderlijke ogenblikken 650°C [1202°F] gedurende 5 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en de storingscode zal waarschijnlijk inactief zijn tijdens de diagnose. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Een beschadigde motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem
  • Een vooraan verstopte dieseloxidatiekatalysator van de nabehandeling

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3256 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 1 - Stroom lager dan normaal of open kring

Fault Code 3258

Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 1 - Stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 3258 PID: SPN: 4340 FMI: 5/5 LAMP: Oranje SRT: | Circuit verwarmer 1 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit. Er is een open kring geconstateerd in het circuit van de verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

De DEF-leidingverwarming wordt gebruikt om de DEF-leidingen te ontdooien of om te vermijden dat deze bevriezen.

Component Location

Verwarmer 1 bevindt zich op de toevoerleiding tussen de doseringseenheid en de doseringsklep voor de dieseluitlaatvloeistof nabehandeling.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de leidingverwarmer wordt ingeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde een open kring in het circuit van de leidingverwarmer.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Storing in het relais van de leidingverwarmer.
  • De leidingverwarmer is defect.
  • Een open kring in de OEM-kabelboom

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3258 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 2 - Stroom lager dan normaal of open kring

Fault Code 3261

Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 2 - Stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 3261 PID: S254 SPN: 4342 FMI: 5/5 LAMP: Oranje SRT: | Circuit leidingverwarmer 2 dieseluitlaatvloeistof nabehandeling - stroom lager dan normaal of open kring. Open kring vastgesteld in leidingverwarmer 2 voor de dieseluitlaatvloeistof nabehandeling. | Mogelijk gereduceerde motorprestaties.
Circuit verwarmer 2 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

De DEF-leidingverwarming wordt gebruikt om de DEF-leidingen te ontdooien of om te vermijden dat deze bevriezen.

Component Location

Verwarmer 2 bevindt zich op de retourleiding tussen de vloeistofdoseringseenheid en de tank met dieseluitlaatvloeistof.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de leidingverwarmer wordt ingeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde een open kring in het circuit van de leidingverwarmer.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Storing in het relais van de leidingverwarmer.
  • De leidingverwarmer is defect.
  • Een open kring in de OEM-kabelboom

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3261 uitvoeren.

Last Modified: 12-DECEMBER-2016


Inlaattemperatuur DPF nabehandeling 1 - gegevens geldig maar boven normaal werkbereik - hoogste ernstgraad

Fault Code 3311

Inlaattemperatuur DPF nabehandeling 1 - gegevens geldig maar boven normaal werkbereik - hoogste ernstgraad

Overview

CODE | REASON | EFFECT
Fault Code: 3311 PID: SPN: 3242 FMI: 0/0 LAMP: Rood SRT: | Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - hoogste niveau van ernst. De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Progressief vermogen- en/of snelheidsreductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Hij bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-servicehandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van het deeltjesfilter voor dieselnabehandeling plaatsvindt.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de uitlezing voor de inlaattemperatuur van het deeltjesfilter voor dieselnabehandeling gedurende meer dan 30 seconden groter was dan 800°C [1472°F], of dat het temperatuurdifferentiaal in de dieseloxydatiekatalysator gedurende 90 seconden meer dan 540°C [1004°F] bedroeg.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en de storingscode zal waarschijnlijk inactief zijn tijdens de diagnose. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Door een defecte brandstofverstuiver komt onverbrande brandstof in het uitlaatsysteem terecht
  • Overtollige motorolie die in het uitlaatsysteem van de motor terechtkomt.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3311 uitvoeren.

Last Modified: 12-DECEMBER-2016


Uitlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - gegevens geldig maar boven normaal werkbereik - hoge ernst

Fault Code 3312

Uitlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - gegevens geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3312 PID: SPN: 3246 FMI: 0/0 LAMP: Rood SRT: | Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst. De waarde van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Progressief vermogen- en/of snelheidsreductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Inspecteer de uitlaat van het deeltjesfilter voor dieselnabehandeling. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

The ECM neemt waar dat de uitlezing van de uitgangstemperatuur van het deeltjesfilter voor dieselnabehandeling gedurende 35 seconden hoger was dan 810°C [1490°F].

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.

  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt inactief nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken en een contactslotcyclus heeft plaatsgevonden, en de storingscode zal waarschijnlijk inactief zijn tijdens de diagnose. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Door een defecte brandstofverstuiver komt onverbrande brandstof in het uitlaatsysteem terecht
  • Overtollige motorolie die in het uitlaatsysteem van de motor terechtkomt.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3312 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuursensor inlaat dieseloxidatiekatalysator nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3313

Circuit temperatuursensor inlaat dieseloxidatiekatalysator nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3313 PID: SPN: 4765 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor inlaattemperatuur dieseloxidatiekatalysator voor nabehandeling - spanning lager dan normaal of kortgesloten naar lagere spanningsbron Lage signaalspanning waargenomen op circuit katalysatorinlaatsensor. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De inlaattemperatuursensor van de nabehandelingsdieseloxidatiekatalysator bevindt zich in het nabehandelingsysteem. Dit bevindt zich bij de inlaat van de nabehandelingskatalysator. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De temperatuursensormodule van het DPF meldde dat het inlaattemperatuursignaal van de DOC lager was dan het normale bereik.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Storing van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3313 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuursensor inlaat dieseloxidatiekatalysator nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3314

Circuit temperatuursensor inlaat dieseloxidatiekatalysator nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3314 PID: SPN: 4765 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor inlaattemperatuur dieseloxidatiekatalysator nabehandeling - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron Hoge signaalspanning waargenomen op circuit sensor inlaattemperatuur katalysator. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De inlaattemperatuursensor van de nabehandelingsdieseloxidatiekatalysator bevindt zich in het nabehandelingsysteem. Dit bevindt zich bij de inlaat van de nabehandelingskatalysator. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De temperatuursensormodule van het DPF meldde dat het inlaattemperatuursignaal van de DOC hoger was dan het normale bereik.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Storing van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3314 uitvoeren.

Last Modified: 12-DECEMBER-2016


Inlaattemperatuur dieseloxidatiekatalysator nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Fault Code 3315

Inlaattemperatuur dieseloxidatiekatalysator nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3315 PID: SPN: 4765 FMI: 2/2 LAMP: Oranje SRT: | Inlaattemperatuur dieseloxidatiekatalysator nabehandeling - gegevens onregelmatig, wisselend of onjuist De temperatuursensor van de dieseloxydatiekatalysator voor nabehandeling wordt niet beïnvloed door bedrijfscondities van de motor. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De inlaattemperatuursensor van de nabehandelingsdieseloxidatiekatalysator bevindt zich in het nabehandelingsysteem. Dit bevindt zich bij de inlaat van de nabehandelingskatalysator. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat het verschik tussen de gegevens van de inlaattemperatuursensor van de dieseloxidatiekatalysator en de gegevens van de inlaattemperatuursensor van het dieseldeeltjesfilter niet overeenkomen met de actuele bedrijfscondities voor de motor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie geldig verklaren door de motor te starten en deze 15 minuut hoog stationair te laten draaien. Het is noodzakelijk de uitlaatdoorstroom te verhogen om deze storingscode te verhelpen. Voor bepaalde toepassingen kan het noodzakelijk zijn, met het voertuig te rijden om een voldoende uitlaatdoorstroom te bereiken.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte inlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling
  • Storing van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3315 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuursensor inlaat dieseldeeltjesfilter nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3316

Circuit temperatuursensor inlaat dieseldeeltjesfilter nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3316 PID: SPN: 3242 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor inlaattemperatuur deeltjesfilter dieselnabehandeling - spanning lager dan normaal of kortgesloten naar lagere spanningsbron. Lage signaalspanning gedetecteerd op het circuit van de inlaattemperatuursensor van het deeltjesfilter voor nabehandeling. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Hij bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-servicehandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De temperatuursensormodule van het DPF meldde dat het inlaattemperatuursignaal van het DPF lager was dan het normale bereik.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de inlaattemperatuur van het deeltjesfilter voor dieselnabehandeling.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Defecte inlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3316 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuursensor inlaat dieseldeeltjesfilter nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3317

Circuit temperatuursensor inlaat dieseldeeltjesfilter nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3317 PID: SPN: 3242 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor inlaattemperatuur deeltjesfilter dieselnabehandeling - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron. Hoge signaalspanning of open circuit waargenomen in de inlaattemperatuursensor van het deeltjesfilter voor nabehandeling. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Hij bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-servicehandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De temperatuursensormodule van het DPF meldde dat het inlaattemperatuursignaal van het DPF hoger was dan het normale bereik.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de inlaattemperatuur van het deeltjesfilter voor dieselnabehandeling.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Defecte inlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3317 uitvoeren.

Last Modified: 12-DECEMBER-2016


Inlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Fault Code 3318

Inlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3318 PID: SPN: 3242 FMI: 2/2 LAMP: Oranje SRT: | Inlaattemperatuur deeltjesfilter dieselnabehandeling - gegevens onregelmatig, wisselend of onjuist. De inlaattemperatuur van het deeltjesfilter voor dieselnabehandeling wordt niet beïnvloed door bedrijfscondities van de motor. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Hij bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-servicehandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat het verschil tussen de gegevens van de inlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling en de gegevens van de uitlaattemperatuursensor van het dieseldeeltjesfilter niet overeenkomen met de actuele bedrijfscondities voor de motor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de inlaattemperatuur van het deeltjesfilter voor dieselnabehandeling.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie geldig verklaren door de motor te starten en deze 15 minuut hoog stationair te laten draaien. Het is noodzakelijk de uitlaatdoorstroom te verhogen om deze storingscode te verhelpen. Voor bepaalde toepassingen kan het noodzakelijk zijn, met het voertuig te rijden om een voldoende uitlaatdoorstroom te bereiken.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte inlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling
  • Defecte uitlaattemperatuursensor van het DPF

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3318 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuursensor uitlaat dieseldeeltjesfilter nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3319

Circuit temperatuursensor uitlaat dieseldeeltjesfilter nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3319 PID: SPN: 3246 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor uitlaattemperatuur deeltjesfilter dieselnabehandeling - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron. Hoge signaalspanning of open circuit waargenomen in de uitlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Inspecteer de uitlaat van het deeltjesfilter voor dieselnabehandeling. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De temperatuursensormodule van het DPF meldde dat het uitlaattemperatuursignaal van het DPF hoger was dan het normale bereik.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de uitlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Defecte uitlaattemperatuursensor van het DPF

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3319 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit temperatuursensor uitlaat dieseldeeltjesfilter nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3321

Circuit temperatuursensor uitlaat dieseldeeltjesfilter nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3321 PID: SPN: 3246 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor uitlaattemperatuur deeltjesfilter dieselnabehandeling - spanning lager dan normaal of kortgesloten naar lagere spanningsbron Lage signaalspanning waargenomen op het circuit van de uitlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Inspecteer de uitlaat van het deeltjesfilter voor dieselnabehandeling. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De temperatuursensormodule van het DPF meldde dat het uitlaattemperatuursignaal van het DPF lager was dan het normale bereik.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de uitlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Defecte uitlaattemperatuursensor van het DPF

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3321 uitvoeren.

Last Modified: 12-DECEMBER-2016


Uitlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Fault Code 3322

Uitlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3322 PID: SPN: 3246 FMI: 2/2 LAMP: Oranje SRT: | Uitlaattemperatuur deeltjesfilter dieselnabehandeling - waarde onregelmatig, wisselend of onjuist. De uitlaattemperatuur van het deeltjesfilter voor dieselnabehandeling wordt niet beïnvloed door bedrijfscondities van de motor. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Inspecteer de uitlaat van het deeltjesfilter voor dieselnabehandeling. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de uitlezing van de uitlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling niet door de bedrijfscondities van de motor werd beïnvloed.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de uitlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie geldig verklaren door de motor te starten en deze 15 minuut hoog stationair te laten draaien. Het is noodzakelijk de uitlaatdoorstroom te verhogen om deze storingscode te verhelpen. Voor bepaalde toepassingen kan het noodzakelijk zijn, met het voertuig te rijden om een voldoende uitlaatdoorstroom te bereiken.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte inlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling
  • Defecte uitlaattemperatuursensor van het DPF

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3322 uitvoeren.

Last Modified: 12-DECEMBER-2016


Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Fault Code 3326

Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3326 PID: SPN: 91 FMI: 9/9 LAMP: Rood SRT: | Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie. De ECM verwachtte gegevens van de sensor voor een multiplexed gaspedaal of gaspedaalhendel maar heeft deze gegevens niet snel genoeg of helemaal niet ontvangen. | Motor draait alleen stationair.
SAE J1939-gegevensverbindingscircuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft geen bericht ontvangen van een gemultiplext apparaat.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als deze storingscode actief is, werken sommige multiplexed apparaten mogelijk niet op de gewenste manier.

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3326 uitvoeren.

Last Modified: 12-DECEMBER-2016


Toerental uitgaande as transmissie - abnormale bijwerkfrequentie

Fault Code 3328

Toerental uitgaande as transmissie - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3328 PID: SPN: 191 FMI: 9/9 LAMP: Oranje SRT: | Toerental uitgaande as transmissie - abnormale bijwerkfrequentie. Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en de sensor voor het toerental van de uitgaande as van de transmissie. | Geen invloed op prestaties.
SAE J1939-gegevensverbindingscircuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft geen bericht ontvangen van een gemultiplext apparaat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als deze storingscode actief is, werken sommige multiplexed apparaten mogelijk niet op de gewenste manier.

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3328 uitvoeren.

Last Modified: 12-DECEMBER-2016


Rendement koeler motoruitlaatgasrecirculatie - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 3342

Rendement koeler motoruitlaatgasrecirculatie - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3342 PID: P091 SPN: 4752 FMI: 1/18 LAMP: Oranje SRT: | Rendement koeler motoruitlaatgasrecirculatie - waarde geldig maar onder normaal werkbereik - gemiddelde ernst De EGR-koeler koelt het gecirculeerde uitlaatgas niet voldoende af. | Geen invloed op prestaties.
Circuit uitlaatgasrecirculatietemperatuursensor

Circuit Description

De EGR-temperatuursensor is een sensor met variabele weerstand die de temperatuur meet van de uitlaatgasstroom van de EGR als deze uit de EGR-koeler komt. De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de EGR-sensor. De ECM bepaalt de temperatuur van de EGR-stroming door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de EGR-temperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De EGR-temperatuursensor bevindt zich op de EGR-verbindingsbuis, tussen de EGR-koeler en de luchtinlaataansluiting.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de EGR-temperatuur langer dan 5 seconden hoger was dan een drempelwaarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 5 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte EGR-temperatuursensor
  • Defecte EGR-koeler.
Zie Diagnose van storingscode 3342 uitvoeren.

Last Modified: 12-DECEMBER-2016


Rendement laadluchtkoeler motor - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 3343

Rendement laadluchtkoeler motor - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3343 PID: SPN: 5285 FMI: 1/18 LAMP: Oranje SRT: | Rendement laadluchtkoeler motor - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De luchtkoeler koelt de inlaatluchtstroom niet voldoende af. | Geen invloed op prestaties.
Circuit sensor druk/temperatuur inlaatspruitstuk

Circuit Description

De motorregelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzigingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Als de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar aarde. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De sensor voor het meten van de druk en temperatuur in inlaatspruitstuk 1 bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de gemeten inlaatspruitstukdruk hoger was dan verwacht volgens de bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 5 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Defecte temperatuursensor inlaatspruitstuk
  • Defecte laadluchtkoeler.
Zie Diagnose van storingscode 3343 uitvoeren.

Last Modified: 12-DECEMBER-2016


Druk inlaatspruitstuk 1 - abnormale wijzigingsfrequentie

Fault Code 3361

Druk inlaatspruitstuk 1 - abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3361 PID: SPN: 102 FMI: 10/10 LAMP: Oranje SRT: | Druk inlaatspruitstuk 1 - abnormale wijzigingsfrequentie De meting van de VGT-positie zit vast. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de actuator van de Turbocompressor Met Variabele Geometrie de gevraagde positie te langzaam bereikte.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 5 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een defecte turbocompressor met variabele geometrie
  • Sterke vernauwing uitlaat.
Zie Diagnose van storingscode 3361 uitvoeren.

Last Modified: 12-DECEMBER-2016


Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 3366

Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3366 PID: SPN: 111 FMI: 1/18 LAMP: Geen SRT: | Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Er is vastgesteld dat het peil van de motorkoelvloeistof zeer laag is. | Geen invloed op prestaties.
Circuit sensor koelvloeistofniveau

Circuit Description

De sensor voor het koelvloeistofniveau is een schakelaar die wordt gebruikt om de motorkoelvloeistof in de boventank van de radiateur te meten. De sensor is ondergedompeld in de koelvloeistof en verstuurt een andere signaalspanning als dit niet meer het geval is. De motorregelmodule (ECM) controleert de signaalspanning om het peil van de motorkoelvloeistof te bepalen.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de koelvloeistofsensor langer dan 30 seconden hoger dan 3 VDC was, wat een zeer laag koelvloeistofniveau aangeeft.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Bij motoren met OBD-voertuigdiagnose laat de ECM de MIL-storingsindicator oplichten onmiddellijk nadat de diagnose gedurende drie opeenvolgende ontstekingscycli is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt actief wanneer de sensor niet meer ondergedompeld is in koelvloeistof. Vul koelvloeistof bij in de boventank.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3366 uitvoeren.

Last Modified: 12-DECEMBER-2016


Actieve remregeling kantelbeveiliging - voorwaarde aanwezig

Fault Code 3374

Actieve remregeling kantelbeveiliging - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3374 PID: SPN: 1818 FMI: 11/31 LAMP: Geen SRT: | Actieve remregeling kantelbeveiliging - voorwaarde aanwezig. De ECM heeft een bericht ontvangen van het antiblokkeerremsysteem dat het gebruik van de cruisecontrol niet is toegestaan. | Cruisecontrol kan mogelijk niet werken.
Motorregelmodule (ECM)

Circuit Description

Bepaalde antiblokkeerremsystemen communiceren met de motorregelmodule (ECM) via de SAE J1939-gegevensverbinding. In bepaalde rijomstandigheden kan het antiblokkeerremsysteem een bericht versturen aan de ECM dat de cruisecontrol niet mag worden gebruikt, waarna de cruisecontrol tijdelijk wordt uitgeschakeld.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

Cruisecontrol is tijdelijk geblokkeerd door het antiblokkeerremsysteem (ABS) als gevolg van bepaalde rijomstandigheden.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Cruisecontrol is tijdelijk niet toegestaan.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als deze storingscode actief is, werkt de cruisecontrol mogelijk niet. Deze storingscode geeft alleen informatie en geeft aan dat het antiblokkeerremsysteem bepaalde rijomstandigheden heeft gedetecteerd en het gebruik van cruisecontrol tijdelijk niet is toegestaan. Raadpleeg de OEM-onderhoudshandleiding.

Zie Diagnose van storingscode 3374 uitvoeren.

Last Modified: 12-DECEMBER-2016


Dieseldeeltjesfilter nabehandeling regeneratie te frequent - voorwaarde aanwezig

Fault Code 3375

Dieseldeeltjesfilter nabehandeling regeneratie te frequent - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3375 PID: S115 SPN: 5397 FMI: 11/31 LAMP: Oranje SRT: | Regeneratie deeltjesfilter dieselnabehandeling te frequent - conditie aanwezig. Het systeem heeft geconstateerd dat er in verhouding tot de meest recente regeneratie te vroeg weer de noodzaak voor een nieuwe actieve regeneratie is ontstaan. | Geen invloed op prestaties.
Motorregelmodule (ECM)

Circuit Description

De ECM legt de tijd vast tussen het voltooien van een actieve regeneratie van het deeltjesfilter voor dieselnabehandeling en het moment waarop de ECM opnieuw een verzoek tot actieve regeneratie verstuurd.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM). Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt alleen na een succesvolle voltooiing van een actieve regeneratie van het deeltjesfilter van het dieselnabehandelingssysteem uitgevoerd.

Conditions for Setting the Fault Codes

De tijd tussen de voltooiing van een succesvolle actieve regeneratie en de verzoeken voor een nieuwe actieve regeneratie is korter dan een drempelwaarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

Deze diagnostiek kan niet in een werkplaats worden uitgevoerd.

  • Om de reparatie te valideren, start u de motor en gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.

De opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap moet worden gebruikt om deze storing te wissen en het lampje CHECK ENGINE en/of de storingsindicator (MIL) uit te schakelen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een vooraan verstopte dieseloxidatiekatalysator van de nabehandeling
  • Een defecte differentiaaldruksensor in het deeltjesfilter voor dieselnabehandeling
  • Een storing in de motor die leidt tot een hoge roetuitstoot.
Zie Diagnose van storingscode 3375 uitvoeren.

Last Modified: 12-DECEMBER-2016


Onvolledige regeneratie dieseldeeltjesfilter nabehandeling - conditie aanwezig

Fault Code 3376

Onvolledige regeneratie dieseldeeltjesfilter nabehandeling - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3376 PID: SPN: 5319 FMI: 11/31 LAMP: Oranje SRT: | Deeltjesfilter voor dieselnabehandeling niet-voltooide regeneratie - conditie aanwezig. Het systeem heeft geconstateerd dat de differentiaaldruk in het deeltjesfilter voor dieselnabehandeling te hoog is na een actieve regeneratie. | Mogelijke noodzaak tot veelvuldige regeneratie van het nabehandelingssysteem.
Motorregelmodule (ECM)

Circuit Description

Het nabehandelingssysteem van de motor controleert de roetbelasting in het dieseldeeltjesfilter van het nabehandelingssysteem. Onder normale omstandigheden is het nabehandelingsdeeltjesfilter zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig zijn een stationaire regeneratie uit te voeren van het dieseldeeltjesfilter van de nabehandeling. De roetbelasting in het dieseldeeltjesfilter nabehandeling wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Component Location

De sensor voor het differentiaaldruk van het dieseldeeltjesfilter voor nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt alleen na een succesvolle voltooiing van een actieve regeneratie van het deeltjesfilter van het dieselnabehandelingssysteem uitgevoerd.

Conditions for Setting the Fault Codes

Het geschatte roetgehalte in het DPF was hoger dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte temperatuursensoren voor nabehandeling
  • Een defecte dieseloxidatiekatalysator voor nabehandeling
  • Een defecte of binnen werkbereik vastzittende differentiaaldruksensor van het deeltjesfilter voor dieselnabehandeling
  • Een storing in de motor die leidt tot een hoge rookuitstoot
  • Beschadigde of defecte OEM-kabelboom van de differentiaaldruksensor.
Zie Diagnose van storingscode 3376 uitvoeren.

Last Modified: 12-DECEMBER-2016


Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 3382

Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3382 PID: SPN: 3058 FMI: 1/18 LAMP: Oranje SRT: | Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De gemeten EGR-stroming is lager dan gevraagd. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De EGR-differentiaaldruksensor heeft twee poorten die de uitlaatgasdruk waarnemen. De sensor geeft een spanning af die het drukverschil tussen de beide poorten vertegenwoordigt in een opening in de EGR-buis. Aan de hand van dit drukverschil bepaalt de motorregelmodule (ECM) hoeveel uitlaatgas er via de EGR-verbindingsbuis naar het inlaatspruitstuk stroomt. Aan de hand van deze informatie wordt de EGR-klep afgeregeld voor het juiste emissieniveau. De ECM levert via het voedingscircuit van de EGR-differentiaaldruksensor een voeding van 5 volt aan de sensor. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de differentiaaldruk in de EGR-verbindingsbuis. De EGR-differentiaaldruksensor meet de drukval van de uitlaatgassen bij de opening voor de EGR-differentiaaldruk. Aan de hand van deze drukval wordt berekend hoeveel EGR-gassen er in het inlaatspruitstuk stromen.

Component Location

De EGR-klep en EGR-differentiaaldruksensorlocatie varieert afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de werkelijke EGR-stroming voor de huidige bedrijfsomstandigheden van de motor lager is dan de stroming die wordt gevraagd.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • Om de reparatie te valideren is het wellicht noodzakelijk het voertuig enige tijd op een chassisdynamometer te draaien of er een rit mee te maken. Dit om de motorbelasting op een dusdanig niveau te krijgen dat de diagnose kan worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De EGR-leidingen lekken of zijn vernauwd.
  • De EGR-klep lekt inwendig.
  • De EGR-klep is geblokkeerd in gesloten stand.
  • De EGR-differentiaaldruksensor werkt niet goed.
Zie Diagnose van storingscode 3382 uitvoeren.

Last Modified: 12-DECEMBER-2016


Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3383

Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3383 PID: P411 SPN: 3058 FMI: 0/16 LAMP: Oranje SRT: | Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De gemeten EGR-stroming is hoger dan gevraagd. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De EGR-differentiaaldruksensor heeft twee poorten die de uitlaatgasdruk waarnemen. De sensor geeft een spanning af die het drukverschil tussen de beide poorten vertegenwoordigt in een opening in de EGR-buis. Aan de hand van dit drukverschil bepaalt de motorregelmodule (ECM) hoeveel uitlaatgas er via de EGR-verbindingsbuis naar het inlaatspruitstuk stroomt. Aan de hand van deze informatie wordt de EGR-klep afgeregeld voor het juiste emissieniveau. De ECM levert via het voedingscircuit van de EGR-differentiaaldruksensor een voeding van 5 volt aan de sensor. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de differentiaaldruk in de EGR-verbindingsbuis. De EGR-differentiaaldruksensor meet de drukval van de uitlaatgassen bij de opening voor de EGR-differentiaaldruk. Aan de hand van deze drukval wordt berekend hoeveel EGR-gassen er in het inlaatspruitstuk stromen.

Component Location

De EGR-klep en EGR-differentiaaldruksensorlocatie varieert afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de gemeten EGR-stroming voor de huidige bedrijfsomstandigheden van de motor hoger is dan de stroming die wordt gevraagd.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Verstopping, beperkingen of lekken in de EGR-differentiaaldruksensorpoorten
  • De EGR-klep lekt.
  • EGR-klep geblokkeerd in open stand
  • De EGR-differentiaaldruksensor werkt niet goed.
Zie Diagnose van storingscode 3383 uitvoeren.

Last Modified: 12-DECEMBER-2016


Dieseldeeltjesfilter 1 nabehandeling niet voldaan aan voorwaarden voor actieve regeneratie - voorwaarde aanwezig

Fault Code 3396

Dieseldeeltjesfilter 1 nabehandeling niet voldaan aan voorwaarden voor actieve regeneratie - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3396 PID: SPN: 3750 FMI: 11/31 LAMP: Oranje SRT: | Dieseldeeltjesfilter 1 niet voldaan aan voorwaarden voor actieve regeneratie - voorwaarde aanwezig De nabehandelingstemperaturen zijn niet warm genoeg voor nabehandelingsverstuiving. | Mogelijke noodzaak tot veelvuldige regeneratie van het nabehandelingssysteem.
Motorregelmodule (ECM)

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM). Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en de ECM om een actieve regeneratie van het deeltjesfilter voor dieselnabehandeling vraagt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de DOC-temperatuur te laag was voor actieve regeneratie van het DPF.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

De ECM doet de storingsindicator branden wanneer de storingscode gedurende een korte tijd na het opstarten actief is terwijl deze storingscode actief is.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode geeft aan dat de DOC-temperaturen NIET hoog genoeg zijn om brandstof voor actieve regeneratie van het dieseldeeltjesfilter in te spuiten.

Zie Diagnose van storingscode 3396 uitvoeren.

Last Modified: 12-DECEMBER-2016


Toerental uitgaande as transmissie - ontvangen netwerkgegevens foutief

Fault Code 3418

Toerental uitgaande as transmissie - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 3418 PID: SPN: 191 FMI: 2/19 LAMP: Oranje SRT: | Toerental uitgaande as transmissie - ontvangen netwerkgegevens foutief. De J1939-multiplexregeling heeft een storing vastgesteld in de toerentalsensor van de uitgaande as van de transmissie. | Geen invloed op prestaties.
SAE J1939-gegevensverbindingscircuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De OEM VECU heeft een storing vastgesteld in de toerentalsensor van de uitgaande as van de transmissie.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De J1939-multiplexregeling heeft een storing vastgesteld in de toerentalsensor van de uitgaande as van de transmissie.

Zie Diagnose van storingscode 3418 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 3 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3422

Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 3 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3422 PID: SPN: 4344 FMI: 3/3 LAMP: Oranje SRT: | Circuit verwarmer 3 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van verwarmer 3 voor de DEF-leiding. | Mogelijk gereduceerde motorprestaties.
Circuit verwarmer 3 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

De DEF-leidingverwarming wordt gebruikt om de DEF-leidingen te ontdooien of om te vermijden dat deze bevriezen.

Component Location

Verwarmer 3 bevindt zich op de aanzuigleiding tussen de tank met dieseluitlaatvloeistof en de vloeistofdoseringseenheid.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de leidingverwarmer wordt uitgeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de spanning van de leidingverwarming boven een gekalibreerde waarde was en dat de stroom van de leidingverwarming hoger was dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De leidingverwarmer wordt uitgeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • De leidingverwarmer is defect.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
  • Kortsluiting naar accu in de OEM-kabelboom

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3422 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 3 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3423

Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 3 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3423 PID: SPN: 4344 FMI: 4/4 LAMP: Oranje SRT: | Circuit verwarmer 3 vloeistofleiding dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron Er is een lage signaalspanning geconstateerd in het circuit van verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Circuit verwarmer 3 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

De DEF-leidingverwarming wordt gebruikt om de DEF-leidingen te ontdooien of om te vermijden dat deze bevriezen.

Component Location

Verwarmer 3 bevindt zich op de aanzuigleiding tussen de tank met dieseluitlaatvloeistof en de vloeistofdoseringseenheid.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de leidingverwarmer wordt ingeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de spanning van de leidingverwarming onder een gekalibreerde waarde was en dat de stroom van de leidingverwarming lager was dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De leidingverwarmer wordt uitgeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte leidingverwarmer
  • Kortsluiting naar aarde in de OEM-kabelboom.
Zie Diagnose van storingscode 3423 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 3 - Stroom lager dan normaal of open kring

Fault Code 3425

Circuit verwarming 1 leiding dieseluitlaatvloeistof nabehandeling 3 - Stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 3425 PID: S254 SPN: 4344 FMI: 5/5 LAMP: Oranje SRT: | Circuit verwarmer 3 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit. Er is een open kring geconstateerd in het circuit van de verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Circuit verwarmer 3 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

De DEF-leidingverwarming wordt gebruikt om de DEF-leidingen te ontdooien of om te vermijden dat deze bevriezen.

Component Location

Verwarmer 3 bevindt zich op de aanzuigleiding tussen de tank met dieseluitlaatvloeistof en de vloeistofdoseringseenheid.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de leidingverwarmer wordt ingeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde een open kring in het circuit van de leidingverwarmer.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Storing in het relais van de leidingverwarmer.
  • De leidingverwarmer is defect.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3425 uitvoeren.

Last Modified: 12-DECEMBER-2016


Regeling antiblokkeerrem (ABS) - abnormale bijwerkfrequentie

Fault Code 3488

Regeling antiblokkeerrem (ABS) - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3488 PID: SPN: 563 FMI: 9/9 LAMP: Oranje SRT: | Regeling antiblokkeerrem (ABS) - abnormale bijwerkfrequentie Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en het antiblokkeerremsysteem. | Geen invloed op prestaties.
SAE J1939-gegevensverbindingscircuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft geen bericht ontvangen van een gemultiplext apparaat.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als deze storingscode actief is, werken sommige multiplexed apparaten mogelijk niet op de gewenste manier.

Mogelijke oorzaken van deze storingscode:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3488 uitvoeren.

Last Modified: 12-DECEMBER-2016


Real-time klok - abnormale wijzigingsfrequentie

Fault Code 3492

Real-time klok - abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3492 PID: SPN: 251 FMI: 10/10 LAMP: Oranje SRT: | Real-time klok - abnormale wijzigingsfrequentie. De real-time klok geeft aan dat de timer voor de uitschakeltijd van de motor is blijven hangen. | Geen invloed op prestaties.
Motorregelmodule (ECM)

Circuit Description

De real-time klok bestaat uit een timing-chip in de motorregelmodule (ECM) die de uitschakeltijd van de motor bijhoudt, dus hoelang de motor is uitgeschakeld.

Component Location

De real-time klok is een onderdeel van de ECM en kan niet afzonderlijk worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.

Conditions for Setting the Fault Codes

De timer voor de uitschakeltijd van de motor werkte niet goed en de geregistreerde waarden komen niet overeen met de waarden van andere timers in de ECM.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De ECM kan de uitschakeltijd van de motor niet nauwkeurig bijhouden.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Het registreren van de uitschakeltijd van de motor is noodzakelijk om de juiste werking van alle andere sensors en actuators van de motor te controleren. Als de ECM tijdens de reparatie opnieuw wordt gekalibreerd of wordt vervangen en de storingscode vervolgens niet meer aanwezig is, moeten de instructies in het gedeelte "Condities voor het wissen van de storingscode" worden gevolgd om de diagnose opnieuw uit te voeren en de reparatie te controleren.

Mogelijke oorzaken van deze storingscode:

  • De chip van de real-time klok in de ECM is defect.
  • Er is een probleem met de kalibratie van de motor.
Zie Diagnose van storingscode 3492 uitvoeren.

Last Modified: 12-DECEMBER-2016


Niveau tank dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - lage ernst

Fault Code 3497

Niveau tank dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3497 PID: SPN: 1761 FMI: 1/17 LAMP: Onderhoud SRT: | Niveau vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - lage ernst Het niveau in de tank met dieseluitlaatvloeistof is laag. | Geen invloed op prestaties.
Circuit niveausensor dieseluitlaatvloeistoftank nabehandeling

Circuit Description

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is in de daarvoor bestemde tank.

Component Location

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

Het peil in de tank met dieseluitlaatvloeistof was laag.

Action Taken When the Fault Code is Active

  • Het dieseluitlaatvloeistoflampje zal branden.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, schakelt de ECM het meldlampje van de dieseluitlaatvloeistof in.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode geeft aan dat het niveau van de dieseluitlaatvloeistof te laag is en dat de tank moet worden bijgevuld zodra dit mogelijk is voor de bestuurder.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3497 uitvoeren.

Last Modified: 12-DECEMBER-2016


Niveau tank dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 3498

Niveau tank dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3498 PID: SPN: 1761 FMI: 1/18 LAMP: Onderhoud SRT: | Niveau dieseluitlaatvloeistoftank nabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Er is een signaal ontvangen dat de tank met dieseluitlaatvloeistof voor de nabehandeling bijna leeg is. | Geen invloed op prestaties.
Circuit niveausensor dieseluitlaatvloeistoftank nabehandeling

Circuit Description

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is in de daarvoor bestemde tank.

Component Location

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

Het peil in de tank met dieseluitlaatvloeistof was erg laag.

Action Taken When the Fault Code is Active

  • Het dieseluitlaatvloeistoflampje zal knipperen.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, schakelt de ECM het meldlampje van de dieseluitlaatvloeistof in.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode geeft aan dat het niveau van de dieseluitlaatvloeistof zeer laag is. De tank met dieseluitlaatvloeistof moet opnieuw worden gevuld.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3498 uitvoeren.

Last Modified: 12-DECEMBER-2016


Op de wielen gebaseerde voertuigsnelheid - ontvangen netwerkgegevens foutief

Fault Code 3525

Op de wielen gebaseerde voertuigsnelheid - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 3525 PID: SPN: 84 FMI: 2/19 LAMP: Oranje SRT: | Op de wielen gebaseerde voertuigsnelheid - ontvangen netwerkgegevens foutief. De J1939-multiplexregeling heeft een storing waargenomen in de sensor voor de op de wielen gebaseerde voertuigsnelheid. | Motortoerental beperkt tot waarde van de parameter 'Maximaal motortoerental zonder voertuigsnelheidsensor'. Cruisecontrol, terugschakelbeveiliging en snelheidsbegrenzer werken niet.
SAE J1939-gegevensverbindingscircuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De OEM-VECU heeft een storing vastgesteld in de sensor voor de op de wielen gebaseerde voertuigsnelheid.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De J1939-multiplexregeling heeft een storing vastgesteld in de sensor voor de op de wielen gebaseerde voertuigsnelheid.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3525 uitvoeren.

Last Modified: 12-DECEMBER-2016


Op de wielen gebaseerde voertuigsnelheid - abnormale bijwerkfrequentie

Fault Code 3526

Op de wielen gebaseerde voertuigsnelheid - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3526 PID: SPN: 84 FMI: 9/9 LAMP: Oranje SRT: | Op de wielen gebaseerde voertuigsnelheid - abnormale bijwerkfrequentie. Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en de sensor voor de op de wielen gebaseerde voertuigsnelheid. | Motortoerental beperkt tot waarde van de parameter 'Maximaal motortoerental zonder voertuigsnelheidsensor'. Cruisecontrol, terugschakelbeveiliging en snelheidsbegrenzer werken niet.
SAE J1939-gegevensverbindingscircuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft geen bericht ontvangen van een gemultiplext apparaat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als deze storingscode actief is, werken sommige multiplexed apparaten mogelijk niet op de gewenste manier.

Mogelijke oorzaken van deze storingscode:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3526 uitvoeren.

Last Modified: 12-DECEMBER-2016


Schakelaar stationairafstelling gaspedaal of -hendel - ontvangen netwerkgegevens foutief

Fault Code 3527

Schakelaar stationairafstelling gaspedaal of -hendel - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 3527 PID: P91 SPN: 558 FMI: 2/19 LAMP: Rood SRT: | Schakelaar stationairafstelling gaspedaal of -hendel - ontvangen netwerkgegevens foutief. De J1939-multiplexregeling heeft een storing waargenomen in de schakelaar voor de stationairafstelling van het gaspedaal of de gashendel. | Motor draait alleen stationair.
SAE J1939-gegevensverbindingscircuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De OEM VECU heeft gedetecteerd dat er een storing was in de schakelaar voor de stationairafstelling van het gaspedaal of de gashendel.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De J1939-multiplexregeling heeft een storing vastgesteld in de schakelaar voor de stationairafstelling van het gaspedaal of de gashendel.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 3527 uitvoeren.

Last Modified: 12-DECEMBER-2016


Schakelaar stationairafstelling gaspedaal of -hendel - abnormale bijwerkfrequentie

Fault Code 3528

Schakelaar stationairafstelling gaspedaal of -hendel - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3528 PID: SPN: 558 FMI: 9/9 LAMP: Rood SRT: | Schakelaar stationairafstelling gaspedaal of -hendel - abnormale bijwerkfrequentie. Geen communicatie of een onjuiste gegevensoverdrachtssnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en de schakelaar voor de stationairafstelling van het gaspedaal of de gashendel. | Motor draait alleen stationair.
SAE J1939-gegevensverbindingscircuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft geen bericht ontvangen van een gemultiplext apparaat.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Wanneer deze storingscode actief is, werken er mogelijk een aantal gemultiplexte inrichtingen niet zoals gewenst.

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3528 uitvoeren.

Last Modified: 12-DECEMBER-2016


Omgevingsluchttemperatuur - Abnormale bijwerkfrequentie

Fault Code 3531

Omgevingsluchttemperatuur - Abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3531 PID: SPN: 171 FMI: 9/9 LAMP: Oranje SRT: | Omgevingsluchttemperatuur - Abnormale bijwerkfrequentie Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en de sensor van de omgevingsluchttemperatuur. | Mogelijk gereduceerde motorprestaties.
J1939-gegevensverbinding

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft geen bericht ontvangen van een gemultiplext apparaat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij 3 achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Wanneer deze storingscode actief is, werken er mogelijk een aantal gemultiplexte inrichtingen niet zoals gewenst.

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit kan gebeuren wanneer een gemultiplexte component is geactiveerd in de ECM, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is in de Cummins® ECM, of wanneer de OEM VECU niet is ingesteld om het bericht van de gemultiplexte component te versturen.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Het kan nodig zijn om aan de OEM te vragen wat de juiste multiplexconfiguratie is.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3531 uitvoeren.

Last Modified: 12-DECEMBER-2016


Omgevingsluchttemperatuur - Ontvangen netwerkgegevens foutief

Fault Code 3532

Omgevingsluchttemperatuur - Ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 3532 PID: SPN: 171 FMI: 2/19 LAMP: Oranje SRT: | Omgevingsluchttemperatuur - Ontvangen netwerkgegevens foutief. De J1939-multiplexregeling heeft een storing vastgesteld in de sensor voor de omgevingsluchttemperatuur. | Mogelijk gereduceerde motorprestaties.
J1939-multiplexfunctie

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De OEM VECU detecteerde dat er een storing in de sensor voor de omgevingsluchttemperatuur is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij 3 achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De J1939-multiplexregeling heeft een storing vastgesteld in de sensor voor de omgevingsluchttemperatuur.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3532 uitvoeren.

Last Modified: 13-JANUARI-2017


NOx-limieten overschreden vanwege onvoldoende reagenskwaliteit - voorwaarde aanwezig

Fault Code 3543

NOx-limieten overschreden vanwege onvoldoende reagenskwaliteit - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3543 PID: S115 SPN: 4094 FMI: 11/31 LAMP: Oranje SRT: | NOx-limieten overschreden vanwege onvoldoende reagenskwaliteit - voorwaarde aanwezig. De kwaliteit van de dieseluitlaatvloeistof is niet goed genoeg om voldoende NOx-reductie te bieden. | Mogelijk gereduceerde motorprestaties.
ECM

Circuit Description

De motorregelmodule (ECM) bewaakt de NOx-concentratie in de uitlaatgassen van de motor met een NOx-sensor in de inlaat en in de uitlaat van het nabehandelingsysteem. Door deze beide waarden te vergelijken, kan de ECM de omzettingsefficiëntie van de SCR-katalysator en het doseringssysteem bepalen.

Component Location

De SCR-katalysator bevindt zich in het uitlaatsysteem van het voertuig, na het dieseldeeltjesfilter en de afbraaksysteembuis.

Conditions for Running the Diagnostics

Deze diagnose is actief nadat de tank met dieseluitlaatvloeistof werd bijgevuld. Er moet worden voldaan aan de desbetreffende motor- en nabehandelingsvoorwaarden. De NOx-sensorgegevens worden verzameld over verschillende motortoerentallen en belastingen. Zodra er genoeg gegevens zijn verzameld, wordt de diagnostiek uitgevoerd, wordt een geslaagd/mislukt beslissing genomen en worden er opnieuw gegevens verzameld.

Conditions for Setting the Fault Codes

Motorregelmodule (ECM) detecteerde dat de NOx-omzetting van de SCR-katalysator lager was dan verwacht en de tank met dieseluitlaatvloeistof werd onlangs bijgevuld.

Action Taken When the Fault Code is Active

Er zijn drie niveaus van actie die door de ECM worden ondernomen als deze storingscode actief is:

Niveau 1: De actie wordt onmiddellijk uitgevoerd nadat de diagnostiek wordt uitgevoerd met negatief resultaat.

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Niveau 2: De actie wordt uitgevoerd als de motor gedurende langere tijd met deze actieve storingscode wordt gebruikt:

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel wordt ernstig gereduceerd.

Niveau 3: De actie wordt uitgevoerd als de motor gedurende langere tijd met deze actieve storingscode wordt gebruikt, nadat de motor werd uitgeschakeld of nadat de motor langdurig stationair heeft gedraaid met deze storingscode actief.

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel wordt ernstig gereduceerd.

Niveau 4: Actie wordt uitgevoerd nadat de motor langdurig heeft gedraaid terwijl storingscode actief was.

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende een zeer lange tijd dat de motor draait, actief is, wordt de voertuigsnelheid beperkt tot 20 km per uur.

Conditions for Clearing the Fault Code

Na het uitvoeren van een regeneratie bij stilstand (zoals aangegeven in het storingzoekschema voor storingscodes) en er geen aanvullende storingscodes actief zijn, is de reparatie gelukt.

De opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap moet worden gebruikt om deze storing te wissen en het lampje CHECK ENGINE en/of de storingsindicator (MIL) uit te schakelen.

Shop Talk

Verhelp eerst alle andere actieve storingscodes van het SCR-doseringssysteem en de NOx-sensor voordat u deze fout verhelpt.

Het SCR-controlesysteem kan detecteren wanneer er zich iets anders in de tank met dieseluitlaatvloeistof bevindt dan pure dieseluitlaatvloeistof.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Defect DEF-doseringssysteem.
  • Het uitlaatsysteem lekt
  • Defecte SCR-katalysator
  • De dieseluitlaatvloeistof is slecht, verdund of onjuist
  • Afzettingen van dieseluitlaatvloeistof in de systeemafbraakbuis.

Deze storingscode kan als gevolg van meerdere defectmodi worden ingesteld. Alle stappen in het storingzoekschema moeten worden uitgevoerd.

Zie Diagnose van storingscode 3543 uitvoeren.

Last Modified: 12-DECEMBER-2016


NOx-sensor uitlaat nabehandeling 1 - Abnormale wijzigingsfrequentie

Fault Code 3545

NOx-sensor uitlaat nabehandeling 1 - Abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3545 PID: P2202 SPN: 3226 FMI: 10/10 LAMP: Oranje SRT: | Circuit NOx-sensor nabehandeling - Abnormale Wijzigingsfrequentie. De waarde van het NOx-sensor in de uitlaat is niet geldig. | Geen invloed op prestaties.
Circuit NOx-sensor uitlaat nabehandelingsysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) in de uitlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor wordt gebruikt om de emissie van NOx bij de uitlaat van het nabehandelingssysteem te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de SCR-uitlaattemperatuur gedurende een gekalibreerde tijd boven 200 °C [392 °F] is geweest terwijl de motor draait.

Conditions for Setting the Fault Codes

De waarde van de NOx-sensor in de uitlaat was niet geldig.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en laat de motor draaien om de uitlaattemperaturen te verhogen. Dit kunt u doen door of het voertuig te rijden of een regeneratie bij stilstand te initialiseren met het INSITE™ elektronische servicegereedschap.
  • De uitlaattemperatuur van de SCR moet gedurende 60 seconden hoger zijn dan 200° C [392°F] voordat de NOx-sensor in de uitlaat de interne diagnosetests kan uitvoeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt ingesteld wanneer de NOx-sensor in de uitlaat aan de ECM aangeeft dat deze geen geldige gegevens produceert.

Controleer de NOx-sensor in de uitlaat op storingscodes 1887, 2771 of 3682 voordat u deze storingscode oplost.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode t05-3545 uitvoeren.

Last Modified: 13-JANUARI-2017


Vloeistoftank dieseluitlaatgasnabehandeling leeg - voorwaarde aanwezig

Fault Code 3547

Vloeistoftank dieseluitlaatgasnabehandeling leeg - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3547 PID: S115 SPN: 4096 FMI: 11/31 LAMP: Oranje SRT: | Vloeistoftank dieseluitlaatgasnabehandeling leeg - Voorwaarde aanwezig Tank met dieseluitlaatvloeistof is leeg. | Mogelijk gereduceerde motorprestaties.
Circuit niveausensor dieseluitlaatvloeistoftank nabehandeling

Circuit Description

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is in de daarvoor bestemde tank.

Component Location

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De tank met dieseluitlaatvloeistof was leeg en de doseringseenheid kon geen druk opbouwen.

Action Taken When the Fault Code is Active

Er zijn twee niveaus van actie die door de ECM worden ondernomen als deze storingscode actief is:

Niveau 1: Actie wordt uitgevoerd wanneer de tank met dieseluitlaatvloeistof leeg is:

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het dieseluitlaatvloeistoflampje zal knipperen.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt ernstig gereduceerd.

Niveau 2: Actie wordt uitgevoerd wanneer de tank met dieseluitlaatvloeistof leeg is en de motor wordt uitgeschakeld of langdurig stationair draait.

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het dieseluitlaatvloeistoflampje zal knipperen.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, schakelt de ECM het meldlampje van de dieseluitlaatvloeistof in.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode geeft aan dat de tank met dieseluitlaatvloeistof leeg is en onmiddellijk moet worden bijgevuld.

Zie Diagnose van storingscode 3547 uitvoeren.

Last Modified: 12-DECEMBER-2016


Doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3558

Doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3558 PID: SPN: 3361 FMI: 3/3 LAMP: Oranje SRT: | Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De DEF-doseringseenheid heeft verschillende functies. Eén hiervan is het via een pomp op druk brengen van de dieseluitlaatvloeistof in de leidingen, zodat deze kan worden ingespoten. De ECM levert een accuvoeding en aarde aan de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. De ECM verstuurt ook signalen naar de doseringseenheid om de hoeveelheid ingespoten dieseluitlaatvloeistof te regelen. De spanning van deze signalen wordt bepaald door de gevraagde vloeistofdruk.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd tijdens de drukopvoerfase of doseringsfase van de doseringseenheid.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) stelde vast dat de signaalspanning van de DEF-doseringseenheid hoger was dan een gekalibreerde waarde of de DEF-doseringseenheid werd kortgesloten naar de accu of had een open kring.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, moet u de "Lektest van het systeem met dieseluitlaatvloeistof" uitvoeren onder "Diagnosetests ECM" in het INSITE™ elektronisch servicegereedschap
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar accuspanning van de doseringseenheid.
  • Kortsluiting naar accu in de OEM-kabelboom

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3558 uitvoeren.

Last Modified: 12-DECEMBER-2016


Doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3559

Doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3559 PID: SPN: 3361 FMI: 4/4 LAMP: Oranje SRT: | Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De DEF-doseringseenheid heeft verschillende functies. Eén hiervan is het via een pomp op druk brengen van de dieseluitlaatvloeistof in de leidingen, zodat deze kan worden ingespoten. De ECM levert een accuvoeding en aarde aan de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. De ECM verstuurt ook signalen naar de doseringseenheid om de hoeveelheid ingespoten dieseluitlaatvloeistof te regelen. De spanning van deze signalen wordt bepaald door de gevraagde vloeistofdruk.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd tijdens de drukopvoerfase of doseringsfase van de doseringseenheid.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) stelde vast dat de signaalspanning van de DEF-doseringseenheid of de voedingsspanning van de DEF-doseringseenheid lager was dan het toegestane bereik.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, moet u de "Lektest van het systeem met dieseluitlaatvloeistof" uitvoeren onder "Diagnosetests ECM" in het INSITE™ elektronisch servicegereedschap
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde van de doseringseenheid.
  • Kortsluiting naar aarde in de OEM-kabelboom.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3559 uitvoeren.

Last Modified: 12-DECEMBER-2016


Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3562

Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3562 PID: SPN: 5491 FMI: 3/3 LAMP: Oranje SRT: | Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van het relais voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Relaiscircuit van de DEF-leidingverwarmer

Circuit Description

Het relais van de DEF-leidingverwarming wordt gebruikt om de DEF-leidingverwarmers van stroom te voorzien.

Component Location

De locatie van het relais verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de leidingverwarmer wordt ingeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaaldraad van het relais van de DEF-leidingverwarming werd kortgesloten naar een hoge spanningsbron.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar accuspanning in het circuit van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling
  • Kortsluiting naar accu in de OEM-kabelboom

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3562 uitvoeren.

Last Modified: 12-DECEMBER-2016


Relais leidingverwarming dieseluitlaatvloeistof nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3563

Relais leidingverwarming dieseluitlaatvloeistof nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3563 PID: SPN: 5491 FMI: 4/4 LAMP: Oranje SRT: | Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van het relais voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Circuit verwarmer vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Het relais van de DEF-leidingverwarming wordt gebruikt om de DEF-leidingverwarmers van stroom te voorzien.

Component Location

De locatie van het relais verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) stelde vast dat het signaal van de relaisregeling van de DEF-leidingverwarming lager was dan het toegestane bereik of dat er een open kring was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde in het circuit van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling
  • Kortsluiting naar aarde in de OEM-kabelboom.
  • Een open kring in de OEM-kabelboom

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3563 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit nabehandeling 1 dieseluitlaatvloeistofdoseerklep 1 - stroom lager dan normaal of open kring

Fault Code 3567

Circuit nabehandeling 1 dieseluitlaatvloeistofdoseerklep 1 - stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 3567 PID: SPN: 5394 FMI: 5/5 LAMP: Oranje SRT: | Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit. Er is een circuitstoring waargenomen in de het circuit van de DEF-doseringsklep. | Mogelijk gereduceerde motorprestaties.
Circuit vloeistofdoseringsklep dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de ECM. Als de motorregelmodule (ECM) opdracht geeft voor inspuiting van dieseluitlaatvloeistof, stuurt de ECM een PWM-signaal naar de doseringsklep, waardoor de klep wordt geopend en er dieseluitlaatvloeistof in de uitlaatgassen wordt gespoten.

Component Location

De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling maakt deel uit van het uitlaatsysteem. De klep is direct aan de ontledingsbuis bevestigd, vóór de SCR-katalysator (selectieve katalytische reductie). De montagepositie is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de doseringsklep wordt aangeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat het circuit van de DEF-doseringsklep werd kortgesloten naar een hoge of lage spanningsbron of dat er een open kring is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

De reparatie valideren:

  • Schakel het contact uit en weer in.
  • Start de motor en laat deze stationair draaien.
  • Controleer met het INSITE™ elektronisch servicegereedschap de status van de doseringseenheid voor dieseluitlaatvloeistof van de nabehandeling.
  • De status van de doseringseenheid voor dieseluitlaatvloeistof van de nabehandeling in het INSITE™ elektronisch servicegereedschap moet overgaan naar de Doseren, wat aangeeft dat het systeem op druk is.
  • Schakel het contactslot uit en laat de ECM volledig worden uitgeschakeld.
  • Zet de contactschakelaar op ON.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open circuit van de doseringsklep.
  • Kortsluiting naar accu in de OEM-kabelboom
  • Kortsluiting naar aarde in de OEM-kabelboom.
  • Een open kring in de OEM-kabelboom

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3567 uitvoeren.

Last Modified: 12-DECEMBER-2016


Doseringsklep dieseluitlaatvloeistof 1 nabehandeling 1 - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 3568

Doseringsklep dieseluitlaatvloeistof 1 nabehandeling 1 - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 3568 PID: SPN: 5394 FMI: 7/7 LAMP: Oranje SRT: | Doseringsklep dieseluitlaatvloeistof nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem Er is een mechanisch defect in de DEF-doseringseenheid gedetecteerd. | Mogelijk gereduceerde motorprestaties.
Circuit vloeistofdoseringsklep dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de ECM. Als de motorregelmodule (ECM) opdracht geeft voor inspuiting van dieseluitlaatvloeistof, stuurt de ECM een PWM-signaal naar de doseringsklep, waardoor de klep wordt geopend en er dieseluitlaatvloeistof in de uitlaatgassen wordt gespoten.

Component Location

De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling maakt deel uit van het uitlaatsysteem. De klep is direct aan de ontledingsbuis bevestigd, vóór de SCR-katalysator (selectieve katalytische reductie). De montagepositie is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de doseringsklep wordt aangeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de DEF-doseringsklep mechanisch geblokkeerd is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, moet u de "Uitschakeltest van de DEF-doseringspomp" uitvoeren onder "Diagnosetests ECM" in het INSITE™ elektronisch servicegereedschap
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een defecte DEF-doseringsklep

Deze storingscode kan worden veroorzaakt door een vervuild nabehandelingssysteem voor dieseluitlaatvloeistof.

Zie Diagnose van storingscode 3568 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit druksensor dieseluitlaatvloeistof nabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3571

Circuit druksensor dieseluitlaatvloeistof nabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3571 PID: SPN: 4334 FMI: 3/3 LAMP: Oranje SRT: | Druksensor dieseluitlaatvloeistof nabehandeling - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron Er is een hoge signaalspanning geconstateerd in het circuit van de druksensor voor de dieseluitlaatvloeistof. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De ECM levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor stuurt via het signaalcircuit van de sensor een signaal naar de ECM. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De ECM registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is.

Component Location

De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van de druksensor van de tank met dieseluitlaatvloeistof van het nabehandelingssysteem boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De signaaldraad is kortgesloten naar voedingsspanning of accuspanning.
  • Een defecte sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3571 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit druksensor dieseluitlaatvloeistof nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3572

Circuit druksensor dieseluitlaatvloeistof nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3572 PID: SPN: 4334 FMI: 4/4 LAMP: Oranje SRT: | Sensor vloeistofdruk dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De ECM levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor stuurt via het signaalcircuit van de sensor een signaal naar de ECM. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De ECM registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is.

Component Location

De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de signaalspanning van de druksensor van de tank met dieseluitlaatvloeistof van het nabehandelingssysteem onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten met massa
  • Een defecte sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3572 uitvoeren.

Last Modified: 12-DECEMBER-2016


Druk dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 3574

Druk dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3574 PID: SPN: 4334 FMI: 1/18 LAMP: Oranje SRT: | Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Er is een lage druk van de dieseluitlaatvloeistof geconstateerd in de doseringseenheid. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De ECM levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor stuurt via het signaalcircuit van de sensor een signaal naar de ECM. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De ECM registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is.

Component Location

De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd tijdens de drukopvoerfase of doseringsfase van de doseringseenheid.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de druk van de dieseluitlaatvloeistofnabehandeling minder dan een drempelwaarde was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, moet u de "Uitschakeltest van de DEF-doseringspomp" uitvoeren onder "Diagnosetests ECM" in het INSITE™ elektronisch servicegereedschap
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Verhelp eerst andere actieve storingen die met het SCR-systeem te maken hebben voordat u met deze storing aan de slag gaat.

Mogelijke oorzaken van deze storingscode:

  • De tank met dieseluitlaatvloeistof is bijna leeg.
  • Toevoerleiding van de doseringseenheid verstopt, vernauwd of bevroren.
  • Filter in de tank met dieseluitlaatvloeistof verstopt of vernauwd.
  • Filter in de doseringseenheid verstopt of vernauwd.
  • Fitting van toevoerleiding van de doseringseenheid verstopt of vernauwd.
  • De doseringseenheid voor de dieseluitlaatvloeistof is defect.
  • De dieseluitlaatvloeistof is verontreinigd
  • Vuil uit de tank met dieseluitlaatvloeistof. Wanneer er vuil in de tank met dieseluitlaatvloeistof wordt aangetroffen, reinigt u de tank voor de dieseluitlaatvloeistof grondig en vult u deze bij met schone dieseluitlaatvloeistof.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3574 uitvoeren.

Last Modified: 12-DECEMBER-2016


Druk dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3575

Druk dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3575 PID: SPN: 4334 FMI: 0/16 LAMP: Oranje SRT: | Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft geconstateerd dat de retourleiding verstopt is. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De ECM levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor stuurt via het signaalcircuit van de sensor een signaal naar de ECM. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De ECM registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is.

Component Location

De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de druk van de dieseluitlaatvloeistof hoger was dan 1100 kPa [159 psi] gedurende meer dan 20 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, moet u de "Uitschakeltest van de DEF-doseringspomp" uitvoeren onder "Diagnosetests ECM" in het INSITE™ elektronisch servicegereedschap
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Verhelp eerst andere actieve storingen die met het SCR-systeem te maken hebben voordat u met deze storing aan de slag gaat.

Mogelijke oorzaken van deze storingscode:

  • Retourleiding of fitting van retourleiding van DEF-doseringseenheid verstopt, vernauwd of bevroren
  • De doseringseenheid voor de dieseluitlaatvloeistof is defect.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3575 uitvoeren.

Last Modified: 12-DECEMBER-2016


Terugslagklep dieseluitlaatvloeistof nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3577

Terugslagklep dieseluitlaatvloeistof nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3577 PID: SPN: 4376 FMI: 3/3 LAMP: Oranje SRT: | Terugslagklep dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de terugslagklep van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De terugslagklep voor de dieseluitlaatvloeistof wordt aangestuurd door de ECM. De positie van de terugslagklep bepaalt waar de dieseluitlaatvloeistof heen stroomt wanneer deze uit de doseringseenheid stroomt. Wanneer de terugslagklep is geactiveerd, wordt het doseringssysteem leeggemaakt en stroomt de dieseluitlaatvloeistof in de leidingen naar de tank.

Component Location

De terugslagklep van de dieseluitlaatvloeistof nabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatvloeistof nabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat het circuit van de DEF-terugslagklep hoger of lager was dan het toegestane bereik.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als deze storing actief is, kan het doseringssysteem mogelijk niet worden gereinigd, wat betekent dat er vloeistof achterblijft in de leidingen. Ga daarom voorzichtig te werk bij het losmaken van aansluitingen. Ook bestaat de kans dat de leidingen bij koud weer bevriezen en beschadigd raken als het systeem niet goed kan worden gereinigd.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3577 uitvoeren.

Last Modified: 12-DECEMBER-2016


Terugslagklep dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3578

Terugslagklep dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3578 PID: SPN: 4376 FMI: 4/4 LAMP: Oranje SRT: | Terugslagklep dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de terugslagklep van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De terugslagklep voor de dieseluitlaatvloeistof wordt aangestuurd door de ECM. De positie van de terugslagklep bepaalt waar de dieseluitlaatvloeistof heen stroomt wanneer deze uit de doseringseenheid stroomt. Wanneer de terugslagklep is geactiveerd, wordt het doseringssysteem leeggemaakt en stroomt de dieseluitlaatvloeistof in de leidingen naar de tank.

Component Location

De terugslagklep van de dieseluitlaatvloeistof nabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatvloeistof nabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose is alleen actief wanneer het DEF-doseringssysteem wordt leeggemaakt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de terugslagklep van de dieseluitlaatvloeistof onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als deze storing actief is, kan het doseringssysteem mogelijk niet worden gereinigd, wat betekent dat er vloeistof achterblijft in de leidingen. Ga daarom voorzichtig te werk bij het losmaken van aansluitingen. Ook bestaat de kans dat de leidingen bij koud weer bevriezen en beschadigd raken als het systeem niet goed kan worden gereinigd.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3578 uitvoeren.

Last Modified: 12-DECEMBER-2016


Rendement conversie SCR-katalysator nabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 3582

Rendement conversie SCR-katalysator nabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3582 PID: SPN: 4364 FMI: 1/18 LAMP: Oranje SRT: | Rendement conversie SCR-katalysator nabehandeling - Waarde geldig maar onder normaal werkbereik - gemiddelde ernst De NOx-omzetting in de SCR-katalysator is te laag. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De motorregelmodule (ECM) bewaakt de NOx-concentratie in de uitlaatgassen van de motor met een NOx-sensor in de inlaat en in de uitlaat van het nabehandelingsysteem. Door deze beide waarden te vergelijken, kan de ECM de omzettingsefficiëntie van de SCR-katalysator en het doseringssysteem bepalen.

Component Location

De SCR-katalysator bevindt zich in het uitlaatsysteem van het voertuig, na het dieseldeeltjesfilter en de afbraaksysteembuis.

Conditions for Running the Diagnostics

Deze diagnostiek moet voldoen aan specifieke motor- en nabehandelingvoorwaarden om het uitvoeren ervan mogelijk te maken en te voltooien.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de NOx-omzetting in de SCR-katalysator lager is dan verwacht.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

De opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap moet worden gebruikt om deze storing te wissen en het lampje CHECK ENGINE en/of de storingsindicator (MIL) uit te schakelen.

Shop Talk

Verhelp eerst alle andere actieve storingscodes van het SCR-doseringssysteem en de NOx-sensor voordat u deze fout verhelpt.

Mogelijke oorzaken van deze storingscode:

  • Defect DEF-doseringssysteem.
  • Het uitlaatsysteem lekt
  • Defecte SCR-katalysator
  • De dieseluitlaatvloeistof is slecht, verdund of onjuist
  • Afzettingen van dieseluitlaatvloeistof in de systeemafbraakbuis.
  • Als in eenheden die weer in gebruik zijn genomen, storingen terugkeren, houdt dan rekening met de mogelijkheid dat de klant geen diesel met een zeer laag zwavelgehalte gebruikt
Zie Diagnose van storingscode 3582 uitvoeren.

Last Modified: 12-DECEMBER-2016


Verwarmer uitstoot NOx nabehandeling 1 - abnormale wijzigingsfrequentie

Fault Code 3583

Verwarmer uitstoot NOx nabehandeling 1 - abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3583 PID: SPN: 5031 FMI: 10/10 LAMP: Oranje SRT: | Verwarmer NOx-sensor in de uitlaat - Abnormale Wijzigingsfrequentie. De verwarmer van de NOx-sensor in de uitlaat kan de normale bedrijfstemperatuur niet aanhouden. | Geen invloed op prestaties.
Verwarmercircuit NOx-sensor uitlaat nabehandelingsysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) in de uitlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor wordt gebruikt om de emissie van NOx bij de uitlaat van het nabehandelingssysteem te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de SCR-uitlaattemperatuur gedurende een gekalibreerde tijd boven 150 °C [302 °F] is geweest terwijl de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de verwarming van de NOx-sensor de normale bedrijfstemperatuur niet kan aanhouden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en laat de motor draaien om de uitlaattemperaturen te verhogen. Dit kunt u doen door of het voertuig te rijden of een regeneratie bij stilstand te initialiseren met het INSITE™ elektronische servicegereedschap.
  • De uitlaattemperatuur van de SCR moet gedurende 60 seconden hoger zijn dan 200° C [392°F] voordat de NOx-sensor in de uitlaat de interne diagnosetests kan uitvoeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De verwarmer van de NOx-sensor bevindt zich in de NOx-sensorinstallatie en kan niet afzonderlijk worden gerepareerd.

Mogelijke oorzaken van deze storingscode:

  • Beschadigde NOx-sensor in de uitlaat van het nabehandelingsysteem
  • De vermogenaansluiting naar de NOx-sensor in de uitlaat valt regelmatig uit.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3583 uitvoeren.

Last Modified: 12-DECEMBER-2016


Druk dieseluitlaatvloeistof nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Fault Code 3596

Druk dieseluitlaatvloeistof nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3596 PID: SPN: 4334 FMI: 2/2 LAMP: Oranje SRT: | Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist. De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling heeft waarden gemeten die te hoog of te laag zijn voor de gebruiksomstandigheden. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De ECM levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor stuurt via het signaalcircuit van de sensor een signaal naar de ECM. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De ECM registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is.

Component Location

De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de doseringseenheid volledig op druk is en de druk van de vloeistof in het doseringssysteem regelt.

Conditions for Setting the Fault Codes

De doseringseenheid is niet in staat de dieseluitlaatvloeistof op de gevraagde druk te houden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, moet u de "Uitschakeltest van de DEF-doseringspomp" uitvoeren onder "Diagnosetests ECM" in het INSITE™ elektronisch servicegereedschap
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Lekkage in de leidingen met dieseluitlaatvloeistof.
  • De doseringseenheid voor de dieseluitlaatvloeistof is defect.
  • Fitting van toevoerleiding van de doseringseenheid verstopt of vernauwd.
  • Verstopte of vernauwde DEF-filters
  • Defecte druksensor voor de dieseluitlaatvloeistof
  • De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is defect.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3596 uitvoeren.

Last Modified: 12-DECEMBER-2016


Sensor koelvloeistofniveau - Abnormale bijwerkfrequentie

Fault Code 3613

Sensor koelvloeistofniveau - Abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3613 PID: SPN: 111 FMI: 9/9 LAMP: Oranje SRT: | Koelvloeistofniveau - Abnormale bijwerkfrequentie Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en de koelvloeistofpeilsensor. | Mogelijk gereduceerde motorprestaties.
J1939-gegevensverbindingscircuit.

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft geen bericht ontvangen van een gemultiplext apparaat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit kan gebeuren wanneer een gemultiplext component is geactiveerd in de ECM, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is in de Cummins®-ECM, of wanneer de OEM VECU niet is ingesteld om het bericht van het gemultiplexte component te versturen.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Het kan nodig zijn om aan de OEM te vragen wat de juiste multiplexconfiguratie is.
Zie Diagnose van storingscode 3613 uitvoeren.

Last Modified: 12-DECEMBER-2016


Sensor koelvloeistofniveau - Ontvangen netwerkgegevens foutief

Fault Code 3614

Sensor koelvloeistofniveau - Ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 3614 PID: SPN: 111 FMI: 2/19 LAMP: Oranje SRT: | Koelvloeistofniveau - Ontvangen netwerkgegevens foutief De J1939-multiplexregeling heeft een storing in de koelvloeistofniveausensor vastgesteld. | Mogelijk gereduceerde motorprestaties.
J1939-gegevensverbindingscircuit.

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De OEM VECU detecteerde dat er een storing in de sensor voor het koelvloeistofniveau is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De J1939-multiplexregeling heeft een storing in de koelvloeistofniveausensor vastgesteld.

Zie Diagnose van storingscode 3614 uitvoeren.

Last Modified: 13-JANUARI-2017


Stand VGT-mondstuk motor - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 3616

Stand VGT-mondstuk motor - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 3616 PID: S27 SPN: 2633 FMI: 7/7 LAMP: Geen SRT: | VGT-actuatorstand - Speciale Instructies. | Mogelijk gereduceerde motorprestaties.
Stand VGT-mondstuk motor

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

De sleutelschakelaar moet gedurende meer dan 30 seconden in de UIT hebben gestaan om deze diagnose uit te voeren wanneer de sleutelschakelaar de eerste keer AAN wordt gedraaid.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) stelde een abnormale positie vast van de turbocompressor met variabele geometrie bij contactslot AAN.

Action Taken When the Fault Code is Active

  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

De sleutelschakelaar moet gedurende meer dan 30 seconden in de stand OFF hebben gestaan om deze diagnose uit te voeren wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.

  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Controleer of de ECM-kalibratie juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM, indien nodig.

Dit is een informatieve storingscode die aangeeft dat de actuator van de turbocompressor met variabele geometrie niet in staat was om naar de gewenste positie te gaan nadat het contactslot op AAN werd gezet. Wanneer de ECM actief is, zal deze continu proberen de werking van de VGT te herstellen tot de temperatuur van de motorkoelvloeistof 74°C [165°F] bedraagt.

Zie Diagnose van storingscode 3616 uitvoeren.

Last Modified: 12-DECEMBER-2016


Uitgangsretarder transmissie - abnormale bijwerkfrequentie

Fault Code 3641

Uitgangsretarder transmissie - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3641 PID: S231 SPN: 748 FMI: 9/9 LAMP: Oranje SRT: | Uitgangsretarder transmissie - abnormale bijwerkfrequentie. Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en de sensor voor het toerental van de uitgangsretarder van de transmissie. | Geen invloed op prestaties.
Uitgangsretarder transmissie

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft geen bericht ontvangen van een gemultiplext apparaat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij 3 achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Als deze storingscode actief is, werken sommige multiplexed apparaten mogelijk niet op de gewenste manier.

Deze storing kan de volgende oorzaken hebben:

  • Wanneer de ECM op de juiste wijze is ingesteld (componenten geactiveerd en de bron van de OEM-voertuigregeleenheid goed is geadresseerd) om informatie te ontvangen van een OEM VECU, maar de OEM VECU verstuurt in werkelijkheid een bericht dat zegt dat de component niet beschikbaar is voor de multiplexfunctie. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren. U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3641 uitvoeren.

Last Modified: 13-JANUARI-2017


Verwarming NOx-sensor inlaat nabehandeling 1 - abnormale wijzigingsfrequentie

Fault Code 3649

Verwarming NOx-sensor inlaat nabehandeling 1 - abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3649 PID: SPN: 5024 FMI: 10/10 LAMP: Oranje SRT: | Verwarmer NOx-sensor in de inlaat - Abnormale Wijzigingsfrequentie. De verwarmer van de NOx-sensor in de inlaat kan de normale bedrijfstemperatuur niet aanhouden. | Geen invloed op prestaties.
NOx-sensorcircuit inlaat nabehandeling

Circuit Description

De NOx-sensor (Stikstofoxiden) in de inlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De NOx-sensor in de inlaat voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor in de inlaat wordt gebruikt om de emissie van NOx bij de inlaat van het nabehandelingsysteem te meten.

Component Location

De NOx-sensor van het nabehandelingssysteem is gemonteerd bij de inlaat van de dieseloxidatiekatalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de inlaattemperatuursensor van de DOC boven 150° C [302° F] gedurende 5 seconden is geweest terwijl de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de verwarming van de NOx-sensor de normale bedrijfstemperatuur niet kan aanhouden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en laat de motor draaien om de uitlaattemperaturen te verhogen. Dit kunt u doen door of het voertuig te rijden of een regeneratie bij stilstand te initialiseren met het INSITE™ elektronische servicegereedschap.
  • De inlaattemperatuur van de dieseloxidatiekatalysator moet hoger zijn dan 150° C [302° F] gedurende 5 seconde zijn voordat de NOx-sensor in de inlaat de interne diagnosetests kan uitvoeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De verwarmer van de NOx-sensor bevindt zich in de NOx-sensorinstallatie en kan niet afzonderlijk worden gerepareerd.

Mogelijke oorzaken van deze storingscode:

  • Beschadigde NOx-sensor inlaat nabehandeling
  • De vermogenaansluiting naar de NOx-sensor in de inlaat valt regelmatig uit.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3649 uitvoeren.

Last Modified: 12-DECEMBER-2016


Voeding NOx-sensor uitlaat nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Fault Code 3681

Voeding NOx-sensor uitlaat nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3681 PID: P411 SPN: 3228 FMI: 2/2 LAMP: Oranje SRT: | Voeding sensor uitstoot NOx nabehandeling - waarde onregelmatig, wisselend of onjuist. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem heeft vastgesteld dat de voeding naar de sensor onjuist is. | Geen invloed op prestaties.
Circuit NOx-sensor uitlaat nabehandelingsysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) in de uitlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor wordt gebruikt om de emissie van NOx bij de uitlaat van het nabehandelingssysteem te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de SCR-tussentemperatuur gedurende een gekalibreerde tijd boven 150 °C [302 °F] is geweest terwijl de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de voeding naar de NOx-sensor in de uitlaat hoger was dan een gekalibreerde drempel.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en laat de motor draaien om de uitlaattemperaturen te verhogen. Dit kunt u doen door of het voertuig te rijden of een regeneratie bij stilstand te initialiseren met het INSITE™ elektronische servicegereedschap.
  • De inlaattemperatuur van de dieseloxidatiekatalysator moet hoger zijn dan 150° C [302° F] gedurende 5 seconde zijn voordat de NOx-sensor in de inlaat de interne diagnosetests kan uitvoeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar accu of aarde in de OEM-kabelboom.
  • Open voedingscircuit van de NOx-sensor in de OEM-kabelboom
  • Onjuiste systeemspanning ingesteld in het INSITE™ elektronisch servicegereedschap
  • Interne storing van de NOx-sensor.
  • Het onderdeelnummer van de NOx-sensor is onjuist.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3681 uitvoeren.

Last Modified: 12-DECEMBER-2016


Voeding NOx-sensor inlaat nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Fault Code 3682

Voeding NOx-sensor inlaat nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3682 PID: P190 SPN: 3218 FMI: 2/2 LAMP: Oranje SRT: | Voeding NOx-sensor inlaat nabehandeling - Waarde onregelmatig, wisselend of onjuist. De NOx-sensor in de inlaat van het nabehandelingssysteem geeft aan dat de voeding naar de sensor onjuist is. | Geen invloed op prestaties.
NOx-sensorcircuit inlaat nabehandeling

Circuit Description

De NOx-sensor (Stikstofoxiden) in de inlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De NOx-sensor in de inlaat voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor in de inlaat wordt gebruikt om de emissie van NOx bij de inlaat van het nabehandelingsysteem te meten.

Component Location

De NOx-sensor van het nabehandelingssysteem is gemonteerd bij de inlaat van de dieseloxidatiekatalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de inlaattemperatuursensor van de DOC boven 150° C [302° F] gedurende 5 seconden is geweest terwijl de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de voeding naar de NOx-sensor in de inlaat hoger was dan een gekalibreerde drempel.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en laat de motor draaien om de uitlaattemperaturen te verhogen. Dit kunt u doen door of het voertuig te rijden of een regeneratie bij stilstand te initialiseren met het INSITE™ elektronische servicegereedschap.
  • De inlaattemperatuur van de dieseloxidatiekatalysator moet hoger zijn dan 150° C [302° F] gedurende 5 seconde zijn voordat de NOx-sensor in de inlaat de interne diagnosetests kan uitvoeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar accu of aarde in de OEM-kabelboom.
  • Open voedingscircuit van de NOx-sensor in de OEM-kabelboom
  • Onjuiste systeemspanning ingesteld in het INSITE™ elektronisch servicegereedschap
  • Interne storing van de NOx-sensor in de inlaat.
  • Het onderdeelnummer van de NOx-sensor is onjuist.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3682 uitvoeren.

Last Modified: 05-APRIL-2017


Kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Fault Code 3697

Kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 3697 PID: S253 SPN: 630 FMI: 12/12 LAMP: Rood SRT: | Kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component. De ECM heeft een probleem geconstateerd met de motormanagementsoftware. | De motor start mogelijk niet of erg moeilijk.
Motorregelmodule (ECM)

Circuit Description

De ECM heeft interne diagnoses die voortdurend actief zijn en het interne geheugen testen.

Component Location

De locatie van de ECM bevestiging verschilt per model motor. De ECM is al dan niet op de motor bevestigd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een software- of kalibratiefout gedetecteerd.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.

De ECM laat het storingslampje (MIL) knipperen wanneer het contactslot wordt ingeschakeld

  • Het is mogelijk dat de motor niet start.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

  • Een defect van de ECM-software.
Zie Diagnose van storingscode 3697 uitvoeren.

Last Modified: 12-DECEMBER-2016


Aansporing SCR-operator nabehandeling - waarde geldig maar boven normaal werkbereik - meest ernstige niveau

Fault Code 3712

Aansporing SCR-operator nabehandeling - waarde geldig maar boven normaal werkbereik - meest ernstige niveau

Overview

CODE | REASON | EFFECT
Fault Code: 3712 PID: P105 SPN: 5246 FMI: 0/0 LAMP: Rood SRT: | Aansporing SCR-operator nabehandeling - Waarde geldig maar boven normaal werkbereik - hoogste ernstgraad. Kritieke SCR-gerelateerde storingscodes waren gedurende langere tijd actief en moeten onmiddellijk worden verholpen. | Motorvermogensreductie.
Motorregelmodule (ECM)

Circuit Description

De ECM bewaakt continu de storingscodestatus van de motor om te controleren of er storingscodes actief zijn die essentieel zijn voor het goed draaien van de motor.

Component Location

De locatie van de ECM bevestiging verschilt per model motor. De ECM is al dan niet op de motor bevestigd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de motor voor langere tijd met actieve kritieke SCR-storingen werd gebruikt en dat deze niet werd hersteld. Deze tijd varieert, afhankelijk van de actieve SCR-storingen.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode wordt inactief nadat alle andere actieve storingscodes zijn opgelost. Zie het betreffende storingzoekschema voor storingscodes.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.

Shop Talk

Deze storingscode is uitsluitend bedoeld ter informatie en geeft aan dat het vermogen van de motor werd verlaagd en er een snelheidsbeperking is ingesteld om te zorgen dat de actieve kritieke SCR-gerelateerde storingscodes in de ECM zo snel mogelijk worden verholpen.

Zie Diagnose van storingscode 3712 uitvoeren.

Last Modified: 12-DECEMBER-2016


Koppelreductie motorbeveiliging - voorwaarde aanwezig

Fault Code 3714

Koppelreductie motorbeveiliging - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3714 PID: S115 SPN: 1569 FMI: 11/31 LAMP: Oranje SRT: | Koppelreductie motorbeveiliging - voorwaarde aanwezig Er zijn actieve kritieke storingscodes die zijn gerelateerd aan de werking van de motor. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De ECM bewaakt continu de storingscodestatus van de motor om te controleren of er storingscodes actief zijn die essentieel zijn voor het goed draaien van de motor.

Component Location

De locatie van de ECM bevestiging verschilt per model motor. De ECM is al dan niet op de motor bevestigd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat bepaalde kritieke storingscodes met betrekking tot de motorwerking actief waren en dat de motor bleef werken.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode wordt inactief nadat alle andere actieve storingscodes zijn opgelost. Zie het betreffende storingzoekschema voor storingscodes.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Deze storingscode is uitsluitend bedoeld ter informatie en geeft aan dat het vermogen van de motor werd verlaagd om te zorgen dat de actieve storingscodes in de ECM zo snel mogelijk worden verholpen.

Zie Diagnose van storingscode 3714 uitvoeren.

Last Modified: 12-DECEMBER-2016


NOx-sensor uitlaat nabehandeling 1 - kalibratie ontregeld

Fault Code 3717

NOx-sensor uitlaat nabehandeling 1 - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 3717 PID: SPN: 3226 FMI: 13/13 LAMP: Oranje SRT: | Sensor uitstoot NOx nabehandeling - Kalibratie ontregeld Er is een niet-overeenkomende nominale systeemspanning vastgesteld door de NOx-uitlaatsensor van het nabehandelingssysteem. | Geen invloed op prestaties.
Voeding NOx-sensor uitlaat nabehandeling

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) in de uitlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor wordt gebruikt om de emissie van NOx bij de uitlaat van het nabehandelingssysteem te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde een wanverhouding tussen de elektrische systeemspanning van de motor en de spanning van de NOx-sensor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kalibratieprobleem vastgesteld tussen NOx-sensor in de uitlaat en ECM-kalibratie
  • Systeemspanning onjuist voor het onderdeelnummer van de geïnstalleerde NOx-sensor in de uitlaat.
  • De NOx-sensor in de uitlaat van het nabehandelingsysteem is onjuist gemonteerd in het uitlaatsysteem.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3717 uitvoeren.

Last Modified: 12-DECEMBER-2016


NOx inlaat nabehandeling 1 - kalibratie ontregeld

Fault Code 3718

NOx inlaat nabehandeling 1 - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 3718 PID: SPN: 3216 FMI: 13/13 LAMP: Oranje SRT: | NOx-inlaat nabehandeling - kalibratie ontregeld Er is een niet-overeenkomende nominale systeemspanning vastgesteld door de NOx-inlaatsensor van het nabehandelingssysteem. | Geen invloed op prestaties.
Voeding NOx-sensor inlaat nabehandeling

Circuit Description

De NOx-sensor (Stikstofoxiden) in de inlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De NOx-sensor in de inlaat voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor in de inlaat wordt gebruikt om de emissie van NOx bij de inlaat van het nabehandelingsysteem te meten.

Component Location

De NOx-sensor van het nabehandelingssysteem is gemonteerd bij de inlaat van de dieseloxidatiekatalysator.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde een wanverhouding tussen de elektrische systeemspanning van de motor en de spanning van de NOx-sensor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kalibratieprobleem vastgesteld tussen NOx-sensor in de inlaat en ECM-kalibratie
  • Systeemspanning onjuist voor het onderdeelnummer van de geïnstalleerde NOx-sensor in de inlaat.
  • De NOx-sensor in de inlaat van het nabehandelingsysteem is onjuist gemonteerd in het uitlaatsysteem.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3718 uitvoeren.

Last Modified: 12-DECEMBER-2016


Spanning accu 1 - waarde geldig maar onder normaal werkbereik - lage ernst

Fault Code 3724

Spanning accu 1 - waarde geldig maar onder normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3724 PID: P168 SPN: 168 FMI: 1/17 LAMP: Oranje SRT: | Spanning accu 1 - waarde geldig maar onder normaal werkbereik - lage ernst. Er is een lage signaalspanning waargenomen in de aansturing van de EGR-klep. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De aansturing van de EGR-klep in de ECM levert voeding voor de motor van de EGR-klep. De motor van de EGR-klep wordt aangestuurd door de ECM om de EGR-klep in de juiste stand te zetten.

Component Location

De aansturing van de EGR-klep bevindt zich in de ECM en kan niet worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde laag vermogen in de aansturing van de EGR-klep. De ECM kan de EGR-klep niet meer bedienen.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode duidt op een interne fout in de ECM.

Zie Diagnose van storingscode 3724 uitvoeren.

Last Modified: 12-DECEMBER-2016


NOx-sensor inlaat nabehandeling 1 - Abnormale wijzigingsfrequentie

Fault Code 3725

NOx-sensor inlaat nabehandeling 1 - Abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3725 PID: P102 SPN: 3216 FMI: 10/10 LAMP: Oranje SRT: | Sensor NOx-inlaat nabehandeling - abnormale wijzigingsfrequentie De waarde van de NOx-sensor in de inlaat is niet geldig. | Geen invloed op prestaties.
NOx-sensorcircuit inlaat nabehandeling

Circuit Description

De NOx-sensor (Stikstofoxiden) in de inlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De NOx-sensor in de inlaat voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor in de inlaat wordt gebruikt om de emissie van NOx bij de inlaat van het nabehandelingsysteem te meten.

Component Location

De NOx-sensor van het nabehandelingssysteem is gemonteerd bij de inlaat van de dieseloxidatiekatalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de inlaattemperatuursensor van de DOC boven 150° C [302° F] gedurende 5 seconden is geweest terwijl de motor draait.

Conditions for Setting the Fault Codes

De waarde van de NOx-sensor in de inlaat was niet geldig.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en laat de motor draaien om de uitlaattemperaturen te verhogen. Dit kunt u doen door of het voertuig te rijden of een regeneratie bij stilstand te initialiseren met het INSITE™ elektronische servicegereedschap.
  • De inlaattemperatuur van de dieseloxidatiekatalysator moet hoger zijn dan 150° C [302° F] gedurende 5 seconde zijn voordat de NOx-sensor in de inlaat de interne diagnosetests kan uitvoeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

  • Deze storingscode wordt ingesteld wanneer de NOx-sensor in de inlaat aan de ECM aangeeft dat deze geen geldige gegevens produceert.
  • Controleer de NOx-sensor in de uitlaat op storingscodes 1885, 3232 of 3681 voordat u deze storingscode oplost.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3725 uitvoeren.

Last Modified: 12-DECEMBER-2016


Ontlastklep brandstofdruk hogedruk Common Rail - geen correcte reactie of onjuiste afstelling mechanisch systeem

Fault Code 3727

Ontlastklep brandstofdruk hogedruk Common Rail - geen correcte reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 3727 PID: S254 SPN: 5571 FMI: 7/7 LAMP: Geen SRT: | Ontlastklep brandstofdruk hogedruk Common Rail - geen correcte reactie of onjuiste afstelling mechanisch systeem De hogedruk ontlastklep van de brandstofrail is geopend bij een lagere druk dan verwacht. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De hogedrukontlastklep is een mechanische inrichting die wordt geopend wanneer de brandstofdruk in de brandstofrail een kritieke limiet overschrijdt.

Component Location

De hogedrukbrandstofpomp is op de tandwielbehuizing gemonteerd. De brandstofpompactuator bevindt zich op de brandstofpomp. De brandstofdruksensor bevindt zich in de hogedrukbrandstofrail. De brandstofontlastklep bevindt zich op de hogedrukbrandstofrail.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de hogedrukontlastklep is geopend bij een lagere druk dan verwacht.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.

Conditions for Clearing the Fault Code

  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt inactief na elke uitschakeling van het contact en wordt niet meer actief tot de storing opnieuw optreedt. U kunt actieve of inactieve storingen met deze code op dezelfde manier oplossen.

Deze storingscode kan ook door een plotse een aanzienlijke daling van de brandstofdruk in het brandstofsysteem worden geactiveerd.

Zie Diagnose van storingscode t05-3727 uitvoeren.

Last Modified: 13-JANUARI-2017


Beveiliging tegen te hoog aanlooptoerental motorstartmodus - conditie aanwezig

Fault Code 3737

Beveiliging tegen te hoog aanlooptoerental motorstartmodus - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3737 PID: S115 SPN: 1675 FMI: 11/31 LAMP: Geen SRT: | Beveiliging tegen te hoog aanlooptoerental motorstartmodus - conditie aanwezig. De startmotor is tijdelijk uitgeschakeld om schade aan de startmotor te voorkomen. | De startmotor kan niet worden gebruikt tot de startmotor voldoende is afgekoeld.
Motorregelmodule (ECM)

Circuit Description

De beveiliging tegen een te hoog aanlooptoerental van de startmotor (of startmotorblokkering) is ontworpen om schade aan de startmotor te voorkomen wanneer de motor moeilijk start. Bij het veelvuldig starten van de motor kan de startmotor oververhit raken en dit kan leiden tot permanente schade. Wanneer de motor vaak wordt gestart, schakelt de beveiliging tegen een te hoog aanlooptoerental de startmotor uit totdat de startmotor voldoende is afgekoeld en weer kan worden gebruikt.

Component Location

De beveiliging tegen een te hoog aanlooptoerental van de startmotor wordt geregeld door de ECM en kan niet worden aangepast.

Conditions for Running the Diagnostics

Deze diagnose is actief wanneer de motor wordt gestart.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de startmotor al lang genoeg actief is geweest dat er schade aan de startmotor kan ontstaan als u doorgaat met starten. De cumulatieve tijd omvat de tijd dat u voortdurend probeert te starten en/of meerdere kortere startpogingen binnen een bepaalde tijd.

Action Taken When the Fault Code is Active

  • De startmotor is uitgeschakeld kan niet worden gebruikt tot de startmotor voldoende is afgekoeld.

Conditions for Clearing the Fault Code

  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode geeft alleen informatie en duidt niet op problemen met de startmotor.

Zie Diagnose van storingscode 3737 uitvoeren.

Last Modified: 12-DECEMBER-2016


Hogedruk gemeenschappelijke rail brandstofontlastklep - Waarde geldig maar boven normaal werkbereik - Meest ernstige niveau

Fault Code 3741

Hogedruk gemeenschappelijke rail brandstofontlastklep - Waarde geldig maar boven normaal werkbereik - Meest ernstige niveau

Overview

CODE | REASON | EFFECT
Fault Code: 3741 PID: SPN: 5571 FMI: 0/0 LAMP: Oranje SRT: | Hogedruk gemeenschappelijke rail brandstofontlastklep - waarde geldig maar boven normaal werkbereik - hoogste ernstgraad. De ontlastklep van de brandstofrail heeft geopend als gevolg van hoge brandstofraildruk. | De motor kan onregelmatig draaien, mogelijk stilvallen, mogelijk niet starten of kan moeilijk worden gestart.
Druksensorcircuit brandstofrail

Circuit Description

De hogedrukontlastklep is een mechanische inrichting die wordt geopend wanneer de brandstofdruk in de brandstofrail een kritieke limiet overschrijdt.

Component Location

De hogedrukbrandstofpomp is op de tandwielbehuizing gemonteerd. De brandstofpompactuator bevindt zich op de brandstofpomp. De brandstofdruksensor bevindt zich in de hogedrukbrandstofrail. De brandstofontlastklep bevindt zich op de hogedrukbrandstofrail.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de druk in de brandstofrail hoger is dan de openingsdruk van de brandstofdrukontlastklep en dat de ontlastklep geopend is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 5 minuten hoog stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Brandstofaftapleiding ernstig vernauwd
  • Lekkende of kleverige brandstofpompactuator
  • Lucht in de brandstof
  • Een verstopte montagebeugel van de brandstofpompactuator

Deze storingscode geeft aan dat de brandstofraildruk voldoende hoog was om de ontlastklep van de brandstofrail te openen.

Zie Diagnose van storingscode 3741 uitvoeren.

Last Modified: 12-DECEMBER-2016


NOx-sensor inlaat nabehandeling 1 - Waarde niet rationeel - hoog verloop

Fault Code 3748

NOx-sensor inlaat nabehandeling 1 - Waarde niet rationeel - hoog verloop

Overview

CODE | REASON | EFFECT
Fault Code: 3748 PID: SPN: 3216 FMI: 2/20 LAMP: Oranje SRT: | NOx-sensor inlaat nabehandeling - waarde niet rationeel - hoog verloop Er is een afwijking waargenomen in meting van de NOx-sensor in de inlaat. | Geen invloed op prestaties.
NOx-sensorcircuit inlaat nabehandeling

Circuit Description

De NOx-sensor (Stikstofoxiden) in de inlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De NOx-sensor in de inlaat voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor in de inlaat wordt gebruikt om de emissie van NOx bij de inlaat van het nabehandelingsysteem te meten.

Component Location

De NOx-sensor van het nabehandelingssysteem is gemonteerd bij de inlaat van de dieseloxidatiekatalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de inlaattemperatuur van de DOC hoger is dan 150 °C [302 °F] en de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de NOx-sensor in de inlaat niet nul aangaf terwijl de motor niet draaide (geen brandstoftoevoer).

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende een zeer lange tijd dat de motor draait, actief is, wordt de voertuigsnelheid beperkt tot 20 km per uur.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en laat de motor draaien om de uitlaattemperaturen te verhogen. Dit kunt u doen door of het voertuig te rijden of een regeneratie bij stilstand te initialiseren met het INSITE™ elektronische servicegereedschap.
  • De inlaattemperatuur van de dieseloxidatiekatalysator moet hoger zijn dan 150° C [302° F] gedurende 5 seconde zijn voordat de NOx-sensor in de inlaat de interne diagnosetests kan uitvoeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De NOx-sensor in de inlaat van het nabehandelingsysteem is defect.
  • Incorrect geïnstalleerde NOx-sensor in de inlaat.
Zie Diagnose van storingscode 3748 uitvoeren.

Last Modified: 12-DECEMBER-2016


NOx-sensor uitlaat nabehandeling 1 - Waarde niet rationeel - hoog verloop

Fault Code 3749

NOx-sensor uitlaat nabehandeling 1 - Waarde niet rationeel - hoog verloop

Overview

CODE | REASON | EFFECT
Fault Code: 3749 PID: S254 SPN: 3226 FMI: 2/20 LAMP: Oranje SRT: | NOx-sensor uitlaat nabehandeling - waarde niet rationeel - hoog verloop. Er is een afwijking waargenomen in meting van de NOx-sensor in de uitlaat. | Geen invloed op prestaties.
Circuit NOx-sensor uitlaat nabehandelingsysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) in de uitlaat van het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding met de motorregelmodule (ECM) van de motor communiceert. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor wordt gebruikt om de emissie van NOx bij de uitlaat van het nabehandelingssysteem te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de uitlaattemperatuur van de SCR hoger is dan 200 °C [392 °F] en de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de NOx-sensor in de uitlaat niet nul aangaf terwijl de motor niet draaide (geen brandstoftoevoer).

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en laat de motor draaien om de uitlaattemperaturen te verhogen. Dit kunt u doen door of het voertuig te rijden of een regeneratie bij stilstand te initialiseren met het INSITE™ elektronische servicegereedschap.
  • De uitlaattemperatuur van de SCR moet gedurende 60 seconden hoger zijn dan 200° C [392°F] voordat de NOx-sensor in de uitlaat de interne diagnosetests kan uitvoeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De NOx-sensor in de uitlaat van het nabehandelingsysteem is defect
  • Kristallisatie of afzetting dieseluitlaatvloeistof
  • Onjuist geïnstalleerde NOx-sensor in de uitlaat.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode 3749 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Abnormale bijwerkfrequentie

Fault Code 4151

Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 4151 PID: SPN: 5742 FMI: 9/9 LAMP: Oranje SRT: | Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Abnormale bijwerkfrequentie. Er is geen communicatie via de J1939-gegevensverbinding tussen de ECM en de temperatuursensormodule van het DPF. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De temperatuursensormodule van het DPF bevindt zich op het DPF van het nabehandelingsysteem.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de communicatie met de temperatuursensormodule van het DPF werd verbroken.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Toevoer accuspanning laag
  • Onjuiste afsluitweerstand van het circuit van de SAE J1939 Gegevensverbinding
  • Onjuiste instelling van accusysteemspanning in INSITE
  • Onjuiste sensor voor de toepassing (12 VDC versus 24 VDC)
Zie Diagnose van storingscode 4151 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensormodule selectieve katalytische reductie nabehandeling - Abnormale bijwerkfrequentie

Fault Code 4152

Temperatuursensormodule selectieve katalytische reductie nabehandeling - Abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 4152 PID: SPN: 5743 FMI: 9/9 LAMP: Oranje SRT: | Temperatuursensormodule selectieve katalytische reductie nabehandeling - Abnormale bijwerkfrequentie. Er is geen communicatie via de J1939-gegevensverbinding tussen de ECM en de temperatuursensormodule van de SCR. | Mogelijk gereduceerde motorprestaties.
Circuit temperatuursensormodule SCR nabehandeling

Circuit Description

De SCR-temperatuursensormodule is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule. De SCR-temperatuursensormodule voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De SCR-temperatuursensormodule wordt gebruikt om de temperatuur van de SCR-inlaattemperatuur en de SCR-uitlaattemperatuur. De temperatuursondes zijn permanent verbonden met de SCR-temperatuursensormodule en mogen niet individueel worden vervangen.

Component Location

De SCR-temperatuursensormodule is gemonteerd op de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de communicatie met de temperatuursensormodule van de SCR werd verbroken.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Toevoer accuspanning laag
  • Onjuiste afsluitweerstand van het circuit van de SAE J1939 Gegevensverbinding
  • Onjuiste sensor voor de toepassing (12 VDC versus 24 VDC)
  • Onjuiste instelling van accusysteemspanning in INSITE
Zie Diagnose van storingscode 4152 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit verwarmingsrelais doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 4155

Circuit verwarmingsrelais doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 4155 PID: SPN: 5746 FMI: 3/3 LAMP: Oranje SRT: | Verwarmingsrelais doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron Er is een hoge signaalspanning geconstateerd in het circuit van het verwarmingsrelais voor de DEF-doseringseenheid. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

Het relais van de DEF-doseringseenheidverwarming wordt gebruikt om de DEF-doseringseenheid van stroom te voorzien.

De DEF-doseringseenheidverwarming wordt gebruikt om de DEF-doseringseenheid te ontdooien of om te vermijden dat deze bevriest.

Component Location

Het relais van het verwarmingssysteem van de DEF-doseringseenheid is een OEM-onderdeel. Zie de onderhoudshandleiding van de OEM voor de specifieke locatie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de DEF-doseringsverwarming wordt aangeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van het relais van de DEF-doseringseenheidverwarming boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defect relais van de DEF-doseringseenheidverwarming
  • Kortsluiting naar accu in de OEM-kabelboom
Zie Diagnose van storingscode 4155 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit verwarmingsrelais doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 4156

Circuit verwarmingsrelais doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 4156 PID: SPN: 5746 FMI: 4/4 LAMP: Oranje SRT: | Verwarmingsrelais doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron Er is een lage signaalspanning geconstateerd in het circuit van het verwarmingsrelais voor de DEF-doseringseenheid. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

Het relais van de DEF-doseringseenheidverwarming wordt gebruikt om de DEF-doseringseenheid van stroom te voorzien.

De DEF-doseringseenheidverwarming wordt gebruikt om de DEF-doseringseenheid te ontdooien of om te vermijden dat deze bevriest.

Component Location

Het relais van het verwarmingssysteem van de DEF-doseringseenheid is een OEM-onderdeel. Zie de onderhoudshandleiding van de OEM voor de specifieke locatie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de DEF-doseringsverwarming wordt uitgeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van het relais van de DEF-doseringseenheidverwarming onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defect relais van de DEF-doseringseenheidverwarming
  • Kortsluiting naar aarde in de OEM-kabelboom.
  • Een open kring in de OEM-kabelboom
Zie Diagnose van storingscode 4156 uitvoeren.

Last Modified: 12-DECEMBER-2016


Terugstroomklep dieseluitlaatvloeistof nabehandeling - Geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 4157

Terugstroomklep dieseluitlaatvloeistof nabehandeling - Geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 4157 PID: SPN: 4376 FMI: 7/7 LAMP: Oranje SRT: | Terugstroomklep dieseluitlaatvloeistof nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem. Er is een DEF-terugslagklep gedetecteerd die is geblokkeerd in de open stand. | Geen invloed op prestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De DEF-terugslagklep wordt gebruikt om het DEF-doseringssysteem leeg te maken. Wanneer de terugslagklep is geactiveerd, wordt het doseringssysteem leeggemaakt en stroomt de dieseluitlaatvloeistof naar de tank.

Component Location

De terugslagklep van de dieseluitlaatvloeistof nabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatvloeistof nabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose is alleen actief wanneer het DEF-doseringssysteem wordt leeggemaakt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) stelde vast dat de DEF-druk niet daalde toen de terugslagklep van de dieseluitlaatvloeistof werd ingeschakeld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, moet u de "Lektest van het systeem met dieseluitlaatvloeistof" uitvoeren onder "Diagnosetests ECM" in het INSITE™ elektronisch servicegereedschap
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een defecte DEF-terugslagklep
Zie Diagnose van storingscode 4157 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Defecte intelligente inrichting of component

Fault Code 4158

Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 4158 PID: SPN: 5742 FMI: 12/12 LAMP: Oranje SRT: | Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Defecte intelligente inrichting of component. Er is een interne fout gedetecteerd in de temperatuursensormodule van het DPF. | Mogelijk gereduceerde motorprestaties.
Circuit temperatuursensormodule DPF nabehandeling

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De temperatuursensormodule van het DPF bevindt zich op het DPF van het nabehandelingsysteem.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

Er is een interne fout gedetecteerd in de temperatuursensormodule van het DPF.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte temperatuursensormodule van het DPF
Zie Diagnose van storingscode 4158 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensormodule selectieve katalytische reductie nabehandeling - Defecte intelligente inrichting of component

Fault Code 4159

Temperatuursensormodule selectieve katalytische reductie nabehandeling - Defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 4159 PID: SPN: 5743 FMI: 12/12 LAMP: Oranje SRT: | Temperatuursensormodule selectieve katalytische reductie nabehandeling - Defecte intelligente inrichting of component. Er is een interne storing waargenomen in de SCR-temperatuursensormodule van het nabehandelingsysteem. | Mogelijk gereduceerde motorprestaties.
Circuit temperatuursensormodule SCR nabehandeling

Circuit Description

De SCR-temperatuursensormodule is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule. De SCR-temperatuursensormodule voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De SCR-temperatuursensormodule wordt gebruikt om de temperatuur van de SCR-inlaattemperatuur en de SCR-uitlaattemperatuur. De temperatuursondes zijn permanent verbonden met de SCR-temperatuursensormodule en mogen niet individueel worden vervangen.

Component Location

De SCR-temperatuursensormodule is gemonteerd op de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

Er is een interne storing waargenomen in de SCR-temperatuursensormodule van het nabehandelingsysteem.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte SCR-temperatuursensormodule nabehandeling
Zie Diagnose van storingscode 4159 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 4161

Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 4161 PID: SPN: 5742 FMI: 3/3 LAMP: Oranje SRT: | Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge accuspanning waargenomen op het circuit van de temperatuursensormodule van het DPF. | Mogelijk gereduceerde motorprestaties.
Circuit temperatuursensormodule DPF nabehandeling

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De temperatuursensormodule van het DPF bevindt zich op het DPF van het nabehandelingsysteem.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

Hoge accuspanning waargenomen op het circuit van de temperatuursensormodule van het DPF.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Onjuiste instelling van accusysteemspanning in INSITE
  • Onjuiste sensor voor de toepassing (12 VDC versus 24 VDC)
  • Hoge accuspanning
Zie Diagnose van storingscode 4161 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 4162

Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 4162 PID: SPN: 5742 FMI: 4/4 LAMP: Oranje SRT: | Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage accuspanning waargenomen op het circuit van de temperatuursensormodule van het DPF. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De temperatuursensormodule van het DPF bevindt zich op het DPF van het nabehandelingsysteem.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De temperatuursensormodule van het DPF heeft een lage accuspanning gemeld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Onjuiste instelling van accusysteemspanning in INSITE
  • Onjuiste sensor voor de toepassing (12 VDC versus 24 VDC)
  • Toevoer accuspanning laag
Zie Diagnose van storingscode 4162 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 4163

Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 4163 PID: SPN: 5742 FMI: 0/16 LAMP: Oranje SRT: | Temperatuursensormodule dieseldeeltjesfilter nabehandeling - Waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Hoge interne temperatuur gedetecteerd in de temperatuursensormodule van het DPF. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De temperatuursensormodule van het DPF bevindt zich op het DPF van het nabehandelingsysteem.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De temperatuursensormodule van het DPF meldde dat de interne temperatuur van het circuitbord te hoog was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode geeft aan dat de interne temperatuur van de temperatuursensormodule van het DPF te hoog was. Controleer het uitlaatsysteem op lekken, ontbrekende hitteschilden of vuil en gruis dat kan leiden tot het oververhitten van de temperatuursensormodule van het DPF.

Zie Diagnose van storingscode 4163 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensormodule selectieve katalytische reductie nabehandeling - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 4164

Temperatuursensormodule selectieve katalytische reductie nabehandeling - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 4164 PID: SPN: 5743 FMI: 3/3 LAMP: Oranje SRT: | Temperatuursensormodule selectieve katalytische reductie nabehandeling - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron Hoge accuspanning waargenomen op het circuit van de SCR-temperatuursensormodule. | Mogelijk gereduceerde motorprestaties.
SCR-temperatuursensormodule

Circuit Description

De SCR-temperatuursensormodule is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule. De SCR-temperatuursensormodule voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De SCR-temperatuursensormodule wordt gebruikt om de temperatuur van de SCR-inlaattemperatuur en de SCR-uitlaattemperatuur. De temperatuursondes zijn permanent verbonden met de SCR-temperatuursensormodule en mogen niet individueel worden vervangen.

Component Location

De SCR-temperatuursensormodule is gemonteerd op de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

Hoge accuspanning waargenomen op het circuit van de SCR-temperatuursensormodule.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Onjuiste instelling van accusysteemspanning in INSITE
  • Onjuiste sensor voor de toepassing (12 VDC versus 24 VDC)
  • Hoge accuspanning
Zie Diagnose van storingscode 4164 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensormodule selectieve katalytische reductie nabehandeling - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 4165

Temperatuursensormodule selectieve katalytische reductie nabehandeling - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 4165 PID: SPN: 5743 FMI: 4/4 LAMP: Oranje SRT: | Temperatuursensormodule selectieve katalytische reductie nabehandeling - Spanning lager dan normaal of kortgesloten naar lage spanningsbron Lage accuspanning waargenomen op het circuit van de SCR-temperatuursensormodule. | Mogelijk gereduceerde motorprestaties.
SCR-temperatuursensormodule

Circuit Description

De SCR-temperatuursensormodule is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule. De SCR-temperatuursensormodule voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De SCR-temperatuursensormodule wordt gebruikt om de temperatuur van de SCR-inlaattemperatuur en de SCR-uitlaattemperatuur. De temperatuursondes zijn permanent verbonden met de SCR-temperatuursensormodule en mogen niet individueel worden vervangen.

Component Location

De SCR-temperatuursensormodule is gemonteerd op de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

Lage accuspanning waargenomen op het circuit van de SCR-temperatuursensormodule.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Onjuiste instelling van accusysteemspanning in INSITE
  • Onjuiste sensor voor de toepassing (12 VDC versus 24 VDC)
  • Toevoer accuspanning laag
Zie Diagnose van storingscode 4165 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensormodule selectieve katalytische reductie nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 4166

Temperatuursensormodule selectieve katalytische reductie nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 4166 PID: SPN: 5743 FMI: 0/16 LAMP: Oranje SRT: | Temperatuursensormodule selectieve katalytische reductie nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Er is een hoge interne temperatuur waargenomen in de SCR-temperatuursensormodule van het nabehandelingsysteem. | Mogelijk gereduceerde motorprestaties.
SCR-temperatuursensormodule

Circuit Description

De SCR-temperatuursensormodule is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule. De SCR-temperatuursensormodule voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De SCR-temperatuursensormodule wordt gebruikt om de temperatuur van de SCR-inlaattemperatuur en de SCR-uitlaattemperatuur. De temperatuursondes zijn permanent verbonden met de SCR-temperatuursensormodule en mogen niet individueel worden vervangen.

Component Location

De SCR-temperatuursensormodule is gemonteerd op de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De SCR-temperatuursensormodule meldde dat de interne temperatuur van het circuitbord te hoog was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode geeft aan dat de interne temperatuur van de SCR-temperatuursensormodule te hoog was. Controleer het uitlaatsysteem op lekken, ontbrekende hitteschilden of vuil en gruis dat kan leiden tot het oververhitten van de SCR-temperatuursensormodule.

Zie Diagnose van storingscode 4166 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit verwarmer vloeistofdoseringseenheid 1 dieseluitlaatgasnabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 4168

Circuit verwarmer vloeistofdoseringseenheid 1 dieseluitlaatgasnabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 4168 PID: SPN: 5745 FMI: 3/3 LAMP: Oranje SRT: | Verwarming doseringseenheid dieseluitlaatvloeistof nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. De DEF-doseringseenheid is geblokkeerd in open stand. | Geen invloed op prestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De DEF-doseringseenheidverwarming wordt gebruikt om de DEF-doseringseenheid te ontdooien of om te vermijden dat deze bevriest.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de DEF-doseringsverwarming wordt uitgeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de temperatuur van de DEF-doseringsverwarming steeg terwijl de verwarmer van de DEF-doseringseenheid UIT hoorde te staan.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defect relais van de DEF-doseringseenheidverwarming
  • Kortsluiting naar accu in de OEM-kabelboom
Zie Diagnose van storingscode 4168 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit verwarmer DEF-doseringseenheid 1 nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 4169

Circuit verwarmer DEF-doseringseenheid 1 nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 4169 PID: SPN: 5745 FMI: 4/4 LAMP: Oranje SRT: | Verwarming doseringseenheid dieseluitlaatvloeistof nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. De DEF-doseringseenheid is geblokkeerd in gesloten stand. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De DEF-doseringseenheidverwarming wordt gebruikt om de DEF-doseringseenheid te ontdooien of om te vermijden dat deze bevriest.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de DEF-doseringsverwarming wordt aangeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de temperatuur van de DEF-doseringsverwarming niet steeg terwijl de verwarmer van de DEF-doseringseenheid AAN hoorde te staan.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defect relais van de DEF-doseringseenheidverwarming
  • Kortsluiting naar aarde in de OEM-kabelboom.
Zie Diagnose van storingscode 4169 uitvoeren.

Last Modified: 12-DECEMBER-2016


Verwarming doseringseenheid 1 dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 4171

Verwarming doseringseenheid 1 dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 4171 PID: SPN: 5745 FMI: 1/18 LAMP: Oranje SRT: | Verwarming doseringseenheid dieseluitlaatvloeistof nabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De DEF-doseringseenheid ontdooide niet. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De DEF-doseringseenheidverwarming wordt gebruikt om de DEF-doseringseenheid te ontdooien of om te vermijden dat deze bevriest.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de DEF-doseringsverwarming wordt aangeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de DEF-doseringseenheid geen doeltemperatuur kon bereiken na het verwarmen of na een instelbare duur.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte DEF-doseringseenheidverwarming
Zie Diagnose van storingscode 4171 uitvoeren.

Last Modified: 12-DECEMBER-2016


Blokkeringsschakelaar regeneratie nabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 4213

Blokkeringsschakelaar regeneratie nabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 4213 PID: SPN: 3695 FMI: 2/2 LAMP: Oranje SRT: | Blokkeringsschakelaar regeneratie nabehandeling - waarde onregelmatig, wisselend of onjuist De regeneratieschakelaar van het nabehandelingssysteem is geblokkeerd in de stand UIT of NIET TOEGESTAAN. | Mogelijke noodzaak tot veelvuldige regeneratie van het nabehandelingssysteem.
Motorregelmodule (ECM)

Circuit Description

De OEM van de truck kan een toestemmingsschakelaar installeren op het dashboard of via de J1939-gegevensverbinding een blokkeringsbericht naar de ECM van de motor sturen. De functie van het blokkeringsbericht is voorkomen dat het nabehandelingssysteem mobiele regeneraties uitvoert.

Component Location

De toestemmingsschakelaar voor de nabehandelingsregeneratie kan een eigenlijke schakelaar zijn op het dashboard van het voertuig, of een J1939-bericht verzonden via de J1939-gegevensverbinding. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de regeneratieschakelaar van het nabehandelingssysteem is geblokkeerd in de stand UIT of NIET TOEGESTAAN en de ECM verzoekt om actieve regeneratie.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een defecte regeneratieschakelaar van het nabehandelingssysteem.
  • Onjuiste functie en parameterinstellingen
Zie Diagnose van storingscode 4213 uitvoeren.

Last Modified: 12-DECEMBER-2016


Antiblokkeersysteem (ABS) actief - voorwaarde aanwezig

Fault Code 4215

Antiblokkeersysteem (ABS) actief - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 4215 PID: SPN: 563 FMI: 11/31 LAMP: Geen SRT: | Antiblokkeersysteem (ABS) actief - Voorwaarde aanwezig. Cruisecontrol is gepauzeerd vanwege een bericht van het antislipsysteem van de ABS-regelaar | De adaptieve cruisecontrol werkt niet. De gewone cruisecontrol werkt mogelijk niet.
Motorregelmodule (ECM)

Circuit Description

Bepaalde antiblokkeerremsystemen communiceren met de motorregelmodule (ECM) via de SAE J1939-gegevensverbinding. In bepaalde rijomstandigheden kan het antiblokkeerremsysteem een bericht versturen aan de ECM dat de cruisecontrol niet mag worden gebruikt, waarna de cruisecontrol tijdelijk wordt uitgeschakeld.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule schakelde cruisecontrol uit door een bericht van het antislipsysteem van de ABS-regelaar.

Action Taken When the Fault Code is Active

  • Cruisecontrol is tijdelijk niet toegestaan.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.

Shop Talk

Deze storingscode geeft allen informatie om aan te geven dat de cruisecontrol werd onderbroken vanwege een bericht van de ABS-regeling. U hoeft geen storingzoekprocedures uit te voeren.

Zie Diagnose van storingscode 4215 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuur doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Fault Code 4244

Temperatuur doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 4244 PID: SPN: 4337 FMI: 2/2 LAMP: Oranje SRT: | Temperatuur doseringseenheid dieseluitlaatvloeistof nabehandeling - waarde onregelmatig, wisselend of onjuist. De temperatuur van de DEF-doseringseenheid van de nabehandeling is irrationeel. | Geen invloed op prestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De DEF-doseringseenheidverwarming wordt gebruikt om de DEF-doseringseenheid te ontdooien of om te vermijden dat deze bevriest.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

De motor moet voor een periode van 8 uur uitgeschakeld blijven voordat deze diagnose kan worden uitgevoerd. Deze diagnose wordt uitgevoerd wanneer het contactslot in de ON-stand wordt gezet nadat de motor 8 uur koud heeft gestaan.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de meting van de temperatuur van de DEF-doseringseenheid hoger of lager was dan de andere temperatuursensoren op de motor nadat de motor gedurende langere tijd UIT was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • Als de storingscode niet op inactief wordt gezet, kan het nodig zijn het voertuig gedurende 8 uur met uitgeschakeld contact te laten staan. Schakel vervolgens het contact in, zodat het eerste gedeelte van de diagnose kan worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte temperatuursensor van de DEF-doseringseenheid

Als er een storing Weinig koelvloeistof actief is of als deze onlangs is uitgeschakeld, zorgt u dat de koelvloeistofstoring op de juiste manier wordt opgelost en dat het systeem volledig is ontlucht voordat u het storingzoekschema raadpleegt.

Zie Diagnose van storingscode 4244 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuur doseringseenheidverwarming dieseluitlaatvloeistof nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Fault Code 4245

Temperatuur doseringseenheidverwarming dieseluitlaatvloeistof nabehandeling 1 - Waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 4245 PID: SPN: 5798 FMI: 2/2 LAMP: Oranje SRT: | Temperatuur doseringseenheidverwarming dieseluitlaatvloeistof nabehandeling - waarde onregelmatig, wisselend of onjuist. De temperatuur van de DEF-doseringseenheidverwarming is irrationeel. | Geen invloed op prestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De DEF-doseringseenheidverwarming wordt gebruikt om de DEF-doseringseenheid te ontdooien of om te vermijden dat deze bevriest.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

De motor moet voor een periode van 8 uur uitgeschakeld blijven voordat deze diagnose kan worden uitgevoerd. Deze diagnose wordt uitgevoerd wanneer het contactslot in de ON-stand wordt gezet nadat de motor 8 uur koud heeft gestaan.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de meting van de temperatuur van de DEF-doseringseenheidverwarming hoger of lager was dan de andere temperatuursensoren op de motor nadat de motor gedurende langere tijd UIT was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • Als de storingscode niet op inactief wordt gezet, kan het nodig zijn het voertuig gedurende 8 uur met uitgeschakeld contact te laten staan. Schakel vervolgens het contact in, zodat het eerste gedeelte van de diagnose kan worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij 3 achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte temperatuursensor van de DEF-doseringseenheidverwarming

Als er een storing Weinig koelvloeistof actief is of als deze onlangs is uitgeschakeld, zorgt u dat de koelvloeistofstoring op de juiste manier wordt opgelost en dat het systeem volledig is ontlucht voordat u het storingzoekschema raadpleegt.

Zie Diagnose van storingscode 4245 uitvoeren.

Last Modified: 12-DECEMBER-2016


Doseertemperatuur dieseluitlaatvloeistof nabehandeling 1 - abnormale wijzigingsfrequentie

Fault Code 4249

Doseertemperatuur dieseluitlaatvloeistof nabehandeling 1 - abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 4249 PID: SPN: 4337 FMI: 10/10 LAMP: Oranje SRT: | Doseertemperatuur dieseluitlaatvloeistof nabehandeling - abnormale wijzigingsfrequentie. De temperatuur van de DEF-doseringseenheid is vastgelopen. | Geen invloed op prestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De DEF-doseringseenheidverwarming wordt gebruikt om de DEF-doseringseenheid te ontdooien of om te vermijden dat deze bevriest.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de DEF-doseringsverwarming wordt aangeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) dat de temperatuur van de DEF-doseringseenheid niet verandert wanneer u de verwarming AAN hoort te staan.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte DEF-doseringseenheidverwarming
  • Defecte temperatuursensor van de DEF-doseringseenheid
Zie Diagnose van storingscode 4249 uitvoeren.

Last Modified: 12-DECEMBER-2016


Doseereenheid verwarming temperatuur dieseluitlaatvloeistof nabehandeling 1 - Abnormale wijzigingsfrequentie

Fault Code 4251

Doseereenheid verwarming temperatuur dieseluitlaatvloeistof nabehandeling 1 - Abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 4251 PID: SPN: 5798 FMI: 10/10 LAMP: Oranje SRT: | Doseereenheid verwarming temperatuur dieseluitlaatvloeistof nabehandeling 1 - abnormale wijzigingsfrequentie. De temperatuursensor van de DEF-doseringseenheidverwarming is vastgelopen. | Geen invloed op prestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De DEF-doseringseenheidverwarming wordt gebruikt om de DEF-doseringseenheid te ontdooien of om te vermijden dat deze bevriest.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de DEF-doseringsverwarming wordt aangeschakeld.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de meting van de temperatuursensor van de DEF-doseringseenheid niet veranderde wanneer de verwarming AAN hoorde te staan.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, draait u de contactsleutel om en gebruikt het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte DEF-doseringseenheidverwarming
  • Defecte temperatuursensor van de DEF-doseringseenheidverwarming
Zie Diagnose van storingscode 4251 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensormodule dieseldeeltjesfilter nabehandeling - hoofdoorzaak niet bekend

Fault Code 4259

Temperatuursensormodule dieseldeeltjesfilter nabehandeling - hoofdoorzaak niet bekend

Overview

CODE | REASON | EFFECT
Fault Code: 4259 PID: SPN: 5742 FMI: 11/11 LAMP: Oranje SRT: | Temperatuursensormodule dieseldeeltjesfilter nabehandeling - hoofdoorzaak niet bekend. Wisselende accuspanning waargenomen op het circuit van de temperatuursensormodule van het DPF. | Mogelijk gereduceerde motorprestaties.
Temperatuursensormodule DPF

Circuit Description

De temperatuursensormodule van het DPF in het nabehandelingsysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule (ECM). De temperatuursensormmodule van het DPF voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De temperatuursensormodule van het DPF wordt gebruikt om de inlaattemperatuur van de dieseloxidatiekatalysator, de inlaattemperatuur van het DPF en de uitlaattemperatuur van het DPF te meten. De temperatuursondes zijn permanent verbonden met de temperatuursensormodule van het DPF en mogen niet individueel worden vervangen.

Component Location

De temperatuursensormodule van het DPF bevindt zich op het DPF van het nabehandelingsysteem.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde een wisselende accuspanning naar de temperatuursensormodule van het DPF wat leidde tot een interne reset van de module.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt ingesteld wanneer de ECM een interne reset van de sensor detecteert. Deze interne reset worden veroorzaakt door een wisselende accuspanning. Deze storingscode geeft aan dat een wisselend bedradingsprobleem is waargenomen. Alle kabels en connectors moeten aandachtig worde geïnspecteerd op wisselende verbindingen.

Zie Diagnose van storingscode 4259 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensormodule selectieve katalytische reductie nabehandeling - hoofdoorzaak niet bekend

Fault Code 4261

Temperatuursensormodule selectieve katalytische reductie nabehandeling - hoofdoorzaak niet bekend

Overview

CODE | REASON | EFFECT
Fault Code: 4261 PID: SPN: 5743 FMI: 11/11 LAMP: Oranje SRT: | Temperatuursensormodule selectieve katalytische reductie nabehandeling - hoofdoorzaak niet bekend. Wisselende accuspanning waargenomen op het circuit van de SCR-temperatuursensormodule. | Mogelijk gereduceerde motorprestaties.
SCR-temperatuursensormodule

Circuit Description

De SCR-temperatuursensormodule is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de motorregelmodule. De SCR-temperatuursensormodule voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de ECM. De SCR-temperatuursensormodule wordt gebruikt om de temperatuur van de SCR-tussentemperatuur en de SCR-uitlaattemperatuur. De temperatuursondes zijn permanent verbonden met de SCR-temperatuursensormodule en mogen niet individueel worden vervangen.

Component Location

De SCR-temperatuursensormodule is gemonteerd op de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde een wisselende accuspanning naar de SCR-temperatuursensormodule wat leidde tot een interne reset van de module.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode wordt ingesteld wanneer de ECM een interne reset van de sensor detecteert. Deze interne reset worden veroorzaakt door een wisselende accuspanning. Deze storingscode geeft aan dat een wisselend bedradingsprobleem is waargenomen. Alle kabels en connectors moeten aandachtig worde geïnspecteerd op wisselende verbindingen.

Zie Diagnose van storingscode 4261 uitvoeren.

Last Modified: 12-DECEMBER-2016


Gewenste motorvoedingstoestand - abnormale bijwerkfrequentie

Fault Code 4284

Gewenste motorvoedingstoestand - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 4284 PID: SPN: 5793 FMI: 9/9 LAMP: Oranje SRT: | Gewenste motorvoedingstoestand - Abnormale bijwerkfrequentie. Er is GEEN geldig bericht van een extern apparaat ontvangen. | De motor start mogelijk niet of erg moeilijk.
SAE J1939-circuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

  • Het eerste deel van de diagnose is voortdurend actief wanneer het contact op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft geen bericht ontvangen van een gemultiplext apparaat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij 3 achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een storing in de transmissie-ECU
  • Onjuiste ECM-software voor deze toepassing
  • Defect SAE J1939-gegevensverbindingcircuit
Zie Diagnose van storingscode 4284 uitvoeren.

Last Modified: 12-DECEMBER-2016


EGR-klep storing - voorwaarde aanwezig

Fault Code 4485

EGR-klep storing - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 4485 PID: SPN: 5838 FMI: 11/31 LAMP: Oranje SRT: | EGR-klep storing - voorwaarde aanwezig. Kritieke EGR-gerelateerde storingscodes waren gedurende langere tijd actief en moeten onmiddellijk worden verholpen. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De ECM bewaakt continu de storingscodestatus van de motor om te controleren of er storingscodes actief zijn die essentieel zijn voor het goed draaien van de motor.

Component Location

De locatie van de ECM bevestiging verschilt per model motor. De ECM is al dan niet op de motor bevestigd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer andere EGR-storingen zijn geregistreerd.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Deze storingscode wordt inactief nadat alle andere actieve storingscodes zijn opgelost. Zie het betreffende storingzoekschema voor storingscodes.

Shop Talk

Deze storingscode is ALLEEN ter informatie. Zorg dat de kritieke EGR-gerelateerde storingscodes die momenteel actief zijn in de ECM, zo snel mogelijk worden aangepakt.

Zie Diagnose van storingscode 4485 uitvoeren.

Last Modified: 13-JANUARI-2017


Dieseluitlaatvloeistof verbruik storing - voorwaarde aanwezig

Fault Code 4486

Dieseluitlaatvloeistof verbruik storing - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 4486 PID: SPN: 5839 FMI: 11/31 LAMP: Oranje SRT: | Dieseluitlaatvloeistof verbruik storing - voorwaarde aanwezig. Kritieke DEF-gerelateerde storingscodes waren gedurende langere tijd actief en moeten onmiddellijk worden verholpen. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De ECM bewaakt continu de storingscodestatus van de motor om te controleren of er storingscodes actief zijn die essentieel zijn voor het goed draaien van de motor.

Component Location

De locatie van de ECM bevestiging verschilt per model motor. De ECM is al dan niet op de motor bevestigd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer andere storingen over de DEF-toevoer zijn geregistreerd.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Deze storingscode wordt inactief nadat alle andere actieve storingscodes zijn opgelost. Zie het betreffende storingzoekschema voor storingscodes.

Shop Talk

Deze storingscode is ALLEEN ter informatie. Zorg dat de kritieke doseringsgerelateerde storingscodes die momenteel actief zijn in de ECM, zo snel mogelijk worden aangepakt.

Storingscode 4573 is de hoofdoorzaak van deze storing.

Zie Diagnose van storingscode 4486 uitvoeren.

Last Modified: 13-JANUARI-2017


Dieseluitlaatvloeistof doseerderstoring - voorwaarde aanwezig

Fault Code 4487

Dieseluitlaatvloeistof doseerderstoring - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 4487 PID: SPN: 5840 FMI: 11/31 LAMP: Oranje SRT: | Dieseluitlaatvloeistof doseringsstoring - voorwaarde aanwezig. Kritieke storingscodes betreffende de DEF-dosering waren gedurende langere tijd actief en moeten onmiddellijk worden verholpen. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De ECM bewaakt continu de storingscodestatus van de motor om te controleren of er storingscodes actief zijn die essentieel zijn voor het goed draaien van de motor.

Component Location

De locatie van de ECM bevestiging verschilt per model motor. De ECM is al dan niet op de motor bevestigd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer andere storingen over de DEF-dosering zijn geregistreerd.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Deze storingscode wordt inactief nadat alle andere actieve storingscodes zijn opgelost. Zie het betreffende storingzoekschema voor storingscodes.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

zorg dat de kritieke doseringsgerelateerde storingscodes die momenteel actief zijn in de ECM, zo snel mogelijk worden aangepakt.

Zie Diagnose van storingscode 4487 uitvoeren.

Last Modified: 13-JANUARI-2017


Dieseluitlaatvloeistof kwaliteitstoring - voorwaarde aanwezig

Fault Code 4488

Dieseluitlaatvloeistof kwaliteitstoring - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 4488 PID: SPN: 5841 FMI: 11/31 LAMP: Oranje SRT: | Dieseluitlaatvloeistof kwaliteitstoring - voorwaarde aanwezig. Kritieke storingscodes betreffende de DEF-kwaliteit waren gedurende langere tijd actief en moeten onmiddellijk worden verholpen. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule

Circuit Description

De ECM bewaakt continu de storingscodestatus van de motor om te controleren of er storingscodes actief zijn die essentieel zijn voor het goed draaien van de motor.

Component Location

De locatie van de ECM bevestiging verschilt per model motor. De ECM is al dan niet op de motor bevestigd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer storingen over de DEF-kwaliteit zijn geregistreerd.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Deze storingscode wordt inactief nadat alle andere actieve storingscodes zijn opgelost. Zie het betreffende storingzoekschema voor storingscodes.

Shop Talk

Deze storingscode is alleen ter informatie. Zorg dat de kritieke storingscodes over de DEF-kwaliteit die momenteel actief zijn in de ECM, zo snel mogelijk worden aangepakt.

Zie Diagnose van storingscode 4488 uitvoeren.

Last Modified: 13-JANUARI-2017


SCR-controlesysteem storing - voorwaarde aanwezig

Fault Code 4489

SCR-controlesysteem storing - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 4489 PID: SPN: 5842 FMI: 11/31 LAMP: Oranje SRT: | SCR-controlesysteem storing - voorwaarde aanwezig. Er zijn kritieke SCR-gerelateerde storingscodes actief die onmiddellijk moeten worden verholpen. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De ECM bewaakt continu de storingscodestatus van de motor om te controleren of er storingscodes actief zijn die essentieel zijn voor het goed draaien van de motor.

Component Location

De locatie van de ECM bevestiging verschilt per model motor. De ECM is al dan niet op de motor bevestigd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer storingen over de SCR-kwaliteit zijn geregistreerd.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Deze storingscode wordt inactief nadat alle andere actieve storingscodes zijn opgelost. Zie het betreffende storingzoekschema voor storingscodes.

Shop Talk

zorg dat de kritieke doseringsgerelateerde storingscodes die momenteel actief zijn in de ECM, zo snel mogelijk worden aangepakt.

Zie Diagnose van storingscode 4489 uitvoeren.

Last Modified: 13-JANUARI-2017


Voertuigidentificatienummer - kalibratie ontregeld

Fault Code 4517

Voertuigidentificatienummer - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 4517 PID: SPN: 237 FMI: 13/13 LAMP: Oranje SRT: | Voertuigidentificatienummer - kalibratie ontregeld. Het voertuigidentificatienummer werd niet in de ECM geprogrammeerd. | Geen invloed op prestaties.
Motorregelmodule (ECM)

Circuit Description

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De motorregelmodule (ECM) is gemonteerd op de inlaatspruitstukzijde van de motor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) stelde vast dat het voertuigidentificatienummer (VIN) niet in de ECM is geprogrammeerd.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Onjuiste functie en parameterinstellingen
Zie Diagnose van storingscode 4517 uitvoeren.

Last Modified: 12-DECEMBER-2016


Gemiddeld verbruik dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 4573

Gemiddeld verbruik dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 4573 PID: SPN: 3826 FMI: 1/18 LAMP: Oranje SRT: | Gemiddeld verbruik dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Lage stroming van de dieseluitlaatvloeistof gedetecteerd. | Mogelijk gereduceerde motorprestaties.
Doseringseenheid dieseluitlaatvloeistof nabehandeling

Circuit Description

De DEF-doseringseenheid heeft verschillende functies. Eén hiervan is het via een pomp op druk brengen van de dieseluitlaatvloeistof in de leidingen, zodat deze kan worden ingespoten. De ECM levert een accuvoeding en aarde aan de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. De ECM verstuurt ook signalen naar de doseringseenheid om de hoeveelheid ingespoten dieseluitlaatvloeistof te regelen. De spanning van deze signalen wordt bepaald door de gevraagde vloeistofdruk.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer het SCR-systeem (selectieve katalytische reductie) dieseluitlaatvloeistof in het nabehandelingssysteem spuit.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de DEF-doseringsprestaties slecht zijn.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel neemt af.
  • Het motortoerental wordt na een bepaalde periode verlaagd

Conditions for Clearing the Fault Code

  • Om de herstelling te valideren, moet u de "Uitschakeltest van de DEF-doseringspomp" uitvoeren onder "Diagnosetests ECM" in het INSITE™ elektronisch servicegereedschap
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

  • Defect DEF-doseringssysteem
  • Een defecte DEF-doseringsklep
  • Vernauwde of verstopte DEF-toevoerleiding
Zie Diagnose van storingscode 4573 uitvoeren.

Last Modified: 12-DECEMBER-2016


Feedback besturingsstatus SCR nabehandeling 1 - voorwaarde aanwezig

Fault Code 4586

Feedback besturingsstatus SCR nabehandeling 1 - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 4586 PID: SPN: 4339 FMI: 11/31 LAMP: Oranje SRT: | Feedback besturingsstatus SCR nabehandeling 1 - voorwaarde aanwezig. De maximale aanpassing van het doseersysteem is bereikt. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De DEF-doseringseenheid heeft verschillende functies. Eén hiervan is het via een pomp op druk brengen van de dieseluitlaatvloeistof in de leidingen, zodat deze kan worden ingespoten. De ECM levert een accuvoeding en aarde aan de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. De ECM verstuurt ook signalen naar de doseringseenheid om de hoeveelheid ingespoten dieseluitlaatvloeistof te regelen. De spanning van deze signalen wordt bepaald door de gevraagde vloeistofdruk.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de DEF-doseringsvraag een maximumlimiet heeft bereikt.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren is het wellicht noodzakelijk het voertuig enige tijd op een chassisdynamometer te draaien of er een rit mee te maken. Dit om de motorbelasting op een dusdanig niveau te krijgen dat de diagnose kan worden uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

  • Defecte NOx-sensor in de uitlaat van het nabehandelingsysteem.
  • Defecte NOx-sensor in de inlaat van het nabehandelingsysteem.
  • Defecte DEF-doseringseenheid nabehandeling.
  • De dieseluitlaatvloeistof is verontreinigd
Zie Diagnose van storingscode 4586 uitvoeren.

Last Modified: 13-JANUARI-2017


Systeemmonitor druk inlaatspruitstuk - Voorwaarde aanwezig

Fault Code 4612

Systeemmonitor druk inlaatspruitstuk - Voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 4612 PID: SPN: 5321 FMI: 11/31 LAMP: Oranje SRT: | Systeemmonitor druk inlaatspruitstuk - Voorwaarde aanwezig. De motor kan de luchtbehandelingssysteemopdrachten niet aan. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

De uitlaatgasrecirculatieklep (EGR) wordt aangestuurd door een motor zonder borstels die zich aan de bovenkant van de EGR-klep bevindt. De motor van de EGR-klep maakt gebruik van drie verschillende motorvoetjes om de klep door het volledige bewegingsbereik te laten bewegen. De ECM gebruikt de draden A, B en C van de EGR-motor om de EGR-klep in de juiste positie te zetten, om te voldoen aan de juiste EGR-stroming. De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

De EGR-klep en EGR-differentiaaldruksensorlocatie varieert afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) stelde vast dat de EGR-stroming, inlaatspruitstukdruk of uitlaatdruk niet kon voldoen aan de vraag.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren is het wellicht noodzakelijk het voertuig enige tijd op een chassisdynamometer te draaien of er een rit mee te maken. Dit om de motorbelasting op een dusdanig niveau te krijgen dat de diagnose kan worden uitgevoerd.

Shop Talk

Verhelp eventuele storingscodes die gerelateerd zijn aan de druk-/temperatuursensor van het inlaatspruitstuk, de EGR-differentiaaldruk, de barometrische druk, de uitlaatgasdruk, de VGT, de EGR of de motorinlaatluchtklep voordat u 4612 oplost.

Zie Diagnose van storingscode 4612 uitvoeren.

Last Modified: 12-DECEMBER-2016


Temperatuursensor tank met dieseluitlaatvloeistof nabehandeling 1 - kalibratie ontregeld

Fault Code 4731

Temperatuursensor tank met dieseluitlaatvloeistof nabehandeling 1 - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 4731 PID: SPN: 3031 FMI: 13/13 LAMP: Oranje SRT: | Temperatuursensor tank met dieseluitlaatvloeistof nabehandeling - kalibratie ontregeld. Het ontvangen gegevensbericht was niet geldig. | Mogelijk gereduceerde motorprestaties.
Niveausensor tank met dieseluitlaatvloeistof nabehandeling

Circuit Description

De temperatuursensor voor de tank met dieseluitlaatvloeistof meet de temperatuur van de dieseluitlaatvloeistof in de tank met dieseluitlaatvloeistof.

Component Location

De temperatuursensor voor de tank met dieseluitlaatvloeistof bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de temperatuursensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat het SAE J1939 gegevensbericht dat werd ontvangen van de temperatuursensor van de DEF-tank, niet geldig was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Temperatuursensor van de tank met dieseluitlaatvloeistof is defect.
Zie Diagnose van storingscode 4731 uitvoeren.

Last Modified: 13-JANUARI-2017


Software actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Fault Code 4956

Software actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 4956 PID: SPN: 6713 FMI: 13/13 LAMP: Rood SRT: | Software voor turbocompressor met variabele geometrie - kalibratie ontregeld. VGT-software stemt niet overeen met de toepassing. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteer de een wanverhouding tussen de toepassingssoftware en de kalibratie van de actuator van de turbocompressor.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Onjuiste kalibratiecode actuator turbocompressor
Zie Diagnose van storingscode 4956 uitvoeren.

Last Modified: 12-DECEMBER-2016


Software voor VGT-actuator (turbocompressor met variabele geometrie) - Voorwaarde bestaat

Fault Code 4957

Software voor VGT-actuator (turbocompressor met variabele geometrie) - Voorwaarde bestaat

Overview

CODE | REASON | EFFECT
Fault Code: 4957 PID: SPN: 6713 FMI: 11/31 LAMP: Rood SRT: | Software turbocompressor met variabele geometrie (VGT) - Voorwaarde bestaat. De VGT-actuator en ECM-software zijn niet compatibel. | Mogelijk gereduceerde motorprestaties.
Circuit VGT-actuator

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De kalibratierevisie van de turbocompressoractuator in de VGT-actuator is niet compatibel met de ECM-software.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Onjuiste kalibratiecode actuator turbocompressor
  • Bijwerking ECM-kalibratiegegevens
Zie Diagnose van storingscode 4957 uitvoeren.

Last Modified: 12-DECEMBER-2016


Starttoerental van de transmissiemotor inschakelen - ontvangen netwerkgegevens foutief

Fault Code 5173

Starttoerental van de transmissiemotor inschakelen - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 5173 PID: P SPN: 2900 FMI: 2/19 LAMP: Oranje SRT: | Starttoerental van de transmissiemotor inschakelen - ontvangen netwerkgegevens foutief. De transmissie-ECU heeft een storing gerapporteerd | De motor start mogelijk niet of erg moeilijk.
J1939-gegevensverbindingscircuit.

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een foutmelding ontvangen van de transmissie-ECU van de OEM

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door het contact 1 minuut uit te schakelen en vervolgens gedurende 1 minuut in te schakelen.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

  • Defect SAE J1939-gegevensverbindingcircuit
  • Defecte OEM-VECU
  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit kan gebeuren wanneer een gemultiplext component is geactiveerd in de ECM, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is in de Cummins®-ECM, of wanneer de OEM VECU niet is ingesteld om het bericht van het gemultiplexte component te versturen.
Zie Diagnose van storingscode 5173 uitvoeren.

Last Modified: 13-JANUARI-2017


Starttoerental van de Transmissiemotor inschakelen - abnormale bijwerkfrequentie

Fault Code 5174

Starttoerental van de Transmissiemotor inschakelen - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 5174 PID: P SPN: 2900 FMI: 9/9 LAMP: Oranje SRT: | Starttoerental van de Transmissiemotor inschakelen - abnormale bijwerkfrequentie. Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en de transmissie-ECU. | De motor start mogelijk niet of erg moeilijk.
J1939-gegevensverbindingscircuit.

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft geen bericht ontvangen van een gemultiplext apparaat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

  • Defect SAE J1939-gegevensverbindingcircuit
  • Defecte OEM-VECU
Zie Diagnose van storingscode 5174 uitvoeren.

Last Modified: 13-JANUARI-2017


Software voor actuator van turbocompressor met variabele geometrie - Abnormale bijwerkfrequentie

Fault Code 5177

Software voor actuator van turbocompressor met variabele geometrie - Abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 5177 PID: P SPN: 6713 FMI: 9/9 LAMP: Oranje SRT: | Software voor actuator van turbocompressor met variabele geometrie - Abnormale bijwerkfrequentie. De ECM kan niet langer communiceren met of ontving geen ondersteuningsbericht van de VGT-actuator. | Mogelijk gereduceerde motorprestaties.
VGT-circuit

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft gedurende meer dan 1 seconde geen geldig J1939-gegevensbericht ontvangen van de actuator van de turbocompressor met variabele geometrie.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De turbocompressor met variabele geometrie kan niet worden geactiveerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

  • Storing in de actuator van de turbocompressor
  • Defect SAE J1939-gegevensverbindingcircuit
  • Onjuiste kalibratiecode actuator turbocompressor

Als deze storingscode verscheen na een download naar de actuator van de turbocompressor, controleer dan de kalibratiecode in INSITE

Zie Diagnose van storingscode 5177 uitvoeren.

Last Modified: 12-DECEMBER-2016


Limiet maximale voertuigsnelheid 1 - abnormale bijwerkfrequentie

Fault Code 5216

Limiet maximale voertuigsnelheid 1 - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 5216 PID: P SPN: 2588 FMI: 9/9 LAMP: Oranje SRT: | Limiet maximale voertuigsnelheid 1 - abnormale bijwerkfrequentie. Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en de geschakelde maximale voertuigsnelheid. | Geen invloed op prestaties.
J1939 SAE-circuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft geen bericht ontvangen van een gemultiplext apparaat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.
Zie Diagnose van storingscode 5216 uitvoeren.

Last Modified: 13-JANUARI-2017


Limiet maximale voertuigsnelheid 1 - ontvangen netwerkgegevens foutief

Fault Code 5217

Limiet maximale voertuigsnelheid 1 - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 5217 PID: P SPN: 2588 FMI: 2/19 LAMP: Oranje SRT: | Limiet maximale voertuigsnelheid 1 - J1939-multiplexregeling heeft een storing van de geschakelde maximale voertuigsnelheid vastgesteld | Geen invloed op prestaties.
J1939-gegevensverbindingscircuit.

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De OEM-VECU heeft een storing vastgesteld voor geschakelde maximale voertuigsnelheid 1.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Het kan nodig zijn om aan de OEM te vragen wat de juiste multiplexconfiguratie is.
Zie Diagnose van storingscode 5217 uitvoeren.

Last Modified: 13-JANUARI-2017


Limiet maximale voertuigsnelheid 2 - abnormale bijwerkfrequentie

Fault Code 5218

Limiet maximale voertuigsnelheid 2 - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 5218 PID: P SPN: 2589 FMI: 9/9 LAMP: Oranje SRT: | Limiet maximale voertuigsnelheid 2 - abnormale bijwerkfrequentie. Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en de geschakelde maximale voertuigsnelheid. | Geen invloed op prestaties.
J1939-gegevensverbindingscircuit.

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft geen bericht ontvangen van een gemultiplext apparaat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Het kan nodig zijn om aan de OEM te vragen wat de juiste multiplexconfiguratie is.
Zie Diagnose van storingscode 5218 uitvoeren.

Last Modified: 13-JANUARI-2017


Limiet maximale voertuigsnelheid 2 - ontvangen netwerkgegevens foutief

Fault Code 5219

Limiet maximale voertuigsnelheid 2 - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 5219 PID: P SPN: 2589 FMI: 2/19 LAMP: Oranje SRT: | Limiet maximale voertuigsnelheid 2 - J1939-multiplexregeling heeft een storing van de geschakelde maximale voertuigsnelheid vastgesteld | Geen invloed op prestaties.
J1939-gegevensverbindingscircuit.

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De OEM-VECU heeft een storing vastgesteld voor geschakelde maximale voertuigsnelheid 2.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Het kan nodig zijn om aan de OEM te vragen wat de juiste multiplexconfiguratie is.
Zie Diagnose van storingscode 5219 uitvoeren.

Last Modified: 13-JANUARI-2017


Toerental uitgaande as tachograaf - kalibratie ontregeld

Fault Code 5248

Toerental uitgaande as tachograaf - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 5248 PID: SPN: 1623 FMI: 13/13 LAMP: Oranje SRT: | Toerental uitgaande as tachograaf - kalibratie ontregeld - het ontvangen gegevensbericht was niet geldig. | Geen invloed op prestaties.
SAE J1939 Backbone Circuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De OEM VECU heeft een storing vastgesteld in de toerentalsensor van de uitgaande as van de tachograaf.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM doet de storingsindicator branden wanneer de storingscode gedurende langere tijd actief is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De J1939-multiplexregeling heeft een storing vastgesteld in de toerentalsensor van de uitgaande as van de tachograaf.

Zie Diagnose van storingscode 5248 uitvoeren.

Last Modified: 12-DECEMBER-2016


Relatieve onverbrande brandstofmassa - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 5384

Relatieve onverbrande brandstofmassa - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 5384 PID: P SPN: 5502 FMI: 0/16 LAMP: Oranje SRT: | Relatieve onverbrande brandstofmassa - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De nabehandelingstemperaturen zijn niet warm genoeg voor regeneratie van het nabehandelingssysteem. | Geen invloed op prestaties.
Motorregelmodule

Circuit Description

Het nabehandelingssysteem van de motor controleert de roetbelasting in het dieseldeeltjesfilter van het nabehandelingssysteem. Onder normale omstandigheden is het nabehandelingsdeeltjesfilter zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig zijn een stationaire regeneratie uit te voeren van het dieseldeeltjesfilter van de nabehandeling. De roetbelasting in het dieseldeeltjesfilter nabehandeling wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM). Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is doorlopen actief wanneer de motor stationair draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de temperatuur van het nabehandelingssysteem gedurende een bepaalde periode tijdens het stationair draaien te laag was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

Na het uitvoeren van een regeneratie bij stilstand (zoals aangegeven in het storingzoekschema voor storingscodes) en er geen aanvullende storingscodes actief zijn, is de reparatie gelukt.

  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storing kan de volgende oorzaken hebben:

  • De motor heeft in werkomstandigheden met lichte belasting gewerkt waarbij de uitlaatgastemperaturen niet hoog genoeg oplopen om het dieseldeeltjesfilter van de nabehandeling actief te regenereren.
Zie Diagnose van storingscode 5384 uitvoeren.

Last Modified: 12-DECEMBER-2016


Relatieve onverbrande brandstofmassa - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 5385

Relatieve onverbrande brandstofmassa - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 5385 PID: P SPN: 5502 FMI: 0/0 LAMP: Rood SRT: | Relatieve onverbrande brandstofmassa - waarde geldig maar boven normaal werkbereik - hoge ernst. De nabehandelingstemperaturen zijn niet warm genoeg voor regeneratie van het nabehandelingssysteem. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule

Circuit Description

Het nabehandelingssysteem van de motor controleert de roetbelasting in het dieseldeeltjesfilter van het nabehandelingssysteem. Onder normale omstandigheden is het nabehandelingsdeeltjesfilter zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig zijn een stationaire regeneratie uit te voeren van het dieseldeeltjesfilter van de nabehandeling. De roetbelasting in het dieseldeeltjesfilter nabehandeling wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM). Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de temperatuur van het nabehandelingssysteem gedurende een bepaalde periode tijdens het rijden te laag was.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.

  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

Na het uitvoeren van een regeneratie bij stilstand (zoals aangegeven in het storingzoekschema voor storingscodes) en er geen aanvullende storingscodes actief zijn, is de reparatie gelukt.

  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storing kan de volgende oorzaken hebben:

  • De motor heeft in werkomstandigheden met lichte belasting gewerkt waarbij de uitlaatgastemperaturen niet hoog genoeg oplopen om het deeltjesfilter van de nabehandeling actief te regenereren.
Zie Diagnose van storingscode 5385 uitvoeren.

Last Modified: 12-DECEMBER-2016


Actieve regeneratie dieseldeeltjesfilter geblokkeerd vanwege een time-out van het systeem - conditie aanwezig

Fault Code 5616

Actieve regeneratie dieseldeeltjesfilter geblokkeerd vanwege een time-out van het systeem - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 5616 PID: SPN: 3713 FMI: 11/31 LAMP: Onderhoud SRT: | Actieve regeneratie dieseldeeltjesfilter geblokkeerd vanwege een time-out van het systeem - conditie aanwezig. Het systeem was niet in staat een actieve regeneratie van het deeltjesfilter voor dieselnabehandeling uit te voeren. | Geen invloed op prestaties.
Motorregelmodule

Circuit Description

Het nabehandelingssysteem van de motor controleert de roetbelasting in het dieseldeeltjesfilter van het nabehandelingssysteem. Onder normale omstandigheden is het nabehandelingsdeeltjesfilter zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig zijn een stationaire regeneratie uit te voeren van het dieseldeeltjesfilter van de nabehandeling. De roetbelasting in het dieseldeeltjesfilter nabehandeling wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM). Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en de ECM om een actieve regeneratie van het deeltjesfilter voor dieselnabehandeling vraagt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) constateert dat het systeem gedurende langere tijd om een actieve regeneratie van het deeltjesfilter voor dieselnabehandeling vraagt.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, laat de ECM direct het witte onderhoudslampje branden of het amberkleurige motorcontrolelampje knipperen als er een onderhoudsconditie is.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, start u de motor en gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het knipperende amberkleurige lampje CHECK ENGINE / MAINTENANCE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode is een uitsluitend informatieve storingscode die aangeeft dat het systeem om een actieve regeneratie van het nabehandelingssysteem vroeg, maar niet in staat was een actieve regeneratie uit te voeren.

Zie Diagnose van storingscode 5616 uitvoeren.

Last Modified: 12-DECEMBER-2016


Differentiaaldruk in roetfilter (DPF) van nabehandeling 1 - Abnormale wijzigingsfrequentie

Fault Code 5715

Differentiaaldruk in roetfilter (DPF) van nabehandeling 1 - Abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 5715 PID: SPN: 3251 FMI: 10/10 LAMP: Oranje SRT: | Differentiaaldruksensor voor roetfilter (DPF) van nabehandeling 1 - Abnormale wijzigingsfrequentie. De differentiaaldruksensor voor het dieseldeeltjesfilter van het nabehandelingssysteem geeft een onregelmatige waarde aan bij het inschakelen van het contact of wanneer de motor loopt. | Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
Circuit van de differentiaaldruksensor van het DPF

Circuit Description

De motorregelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. De ECM levert ook aarde aan het sensorretourcircuit. De differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling levert een signaal aan de ECM via het signaalcircuit van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. De spanning van dit sensorsignaal varieert naargelang de differentiaaldruk over het dieseldeeltjesfilter van de nabehandeling.

Component Location

De sensor voor het differentiaaldruk van het dieseldeeltjesfilter voor nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen:

  • Een deel is actief wanneer het contact initieel op ON wordt gezet en voordat de motor wordt gestart
  • Het tweede deel is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de differentiaaldruk van het dieseldeeltjesfilter van de nabehandeling groter was dan 1,5 kpa [0,44 in HG] bij initiële inschakeling van het contact, of niet wijzigt met de motorcondities.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor differentiaaldruk in het dieseldeeltjesfilter van het nabehandelingssysteem gebruikt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 2 minuten in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • Om de reparatie te valideren is het wellicht noodzakelijk het voertuig enige tijd op een chassisdynamometer te draaien of er een rit mee te maken. Dit om de motorbelasting op een dusdanig niveau te krijgen dat de diagnose kan worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Binnen werkbereik vastzittende differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling
  • Hoge weerstand in de signaal- of de retourdraden van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling
  • Ontkoppelde of beschadigde sensorbuizen voor het meten van de differentiaaldruk in het dieseldeeltjesfilter van het nabehandelingssysteem.
  • Verstopte poorten van de differentiaaldruksensor van de nabehandeling kunnen deze storingscode veroorzaken wanneer de druk in de poorten vastgehouden wordt nadat de motor is uitgeschakeld.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de Power Distribution Center-zekeringen en het Power Distribution Center-relais van de OEM grondig nakijkt op losse, ontbrekende of onderbroken verbindingen.

Zie Diagnose van storingscode 5715 uitvoeren.

Last Modified: 12-DECEMBER-2016


Druk uitlaat dieseldeeltjesfilter nabehandeling 1 - abnormale wijzigingsfrequentie

Fault Code 5716

Druk uitlaat dieseldeeltjesfilter nabehandeling 1 - abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 5716 PID: SPN: 3610 FMI: 10/10 LAMP: Oranje SRT: | Druk uitlaat dieseldeeltjesfilter nabehandeling 1 - abnormale wijzigingsfrequentie. De uitlaatdruksensor voor het dieseldeeltjesfilter van het nabehandelingssysteem geeft een onregelmatige waarde aan bij het inschakelen van het contact of wanneer de motor loopt. | Mogelijk gereduceerde motorprestaties.
Druksensorciruit DPF uitlaat

Circuit Description

De motorregelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. De ECM levert ook aarde aan het sensorretourcircuit. De uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling levert een signaal aan de ECM via het signaalcircuit van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. De spanning van dit sensorsignaal varieert naargelang de druk aan de uitgang van het dieseldeeltjesfilter van de nabehandeling.

Component Location

De sensor voor het differentiaaldruk van het dieseldeeltjesfilter voor nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen:

  • Een deel is actief wanneer het contact initieel op ON wordt gezet en voordat de motor wordt gestart
  • Het tweede deel is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM detecteert dat de uitlaatdruk van het dieseldeeltjesfilter van de nabehandeling groter is dan 1,5 kpa [0,22 psi] of minder dan -1,5 kpa [0,22 psi] bij initiële inschakeling van het contact, of niet wijzigt met de motorcondities

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren met behulp van een diagnosetestrit, gebruikt u een route die zowel onregelmatig rijden door de stad als regelmatig rijden over de autoweg bevat. Het kan noodzakelijk zijn de eenheid voor bepaalde diagnoses in de ECM uit te voeren.
  • Om de reparatie te valideren met behulp van een chassisdynamometertest, gebruikt u een route die zowel sneller rijden en schakelen van de motor, regelmatig over de autoweg rijden als rijden met belasting bevat. Hiermee worden normale rijomstandigheden gesimuleerd en kan de diagnose in de ECM worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij 3 achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Binnen werkbereik vastzittende uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling
  • Hoge weerstand in de signaal- of de retourdraden van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling
  • Hogere uitlaatdruk van het dieseldeeltjesfilter van de nabehandeling dan verwacht
  • Overmatige afzetting van dieseluitlaatvloeistof in de afbraaksysteembuis van de nabehandeling
  • Verstopte poorten van de uitlaatdruksensor van de nabehandeling kunnen deze storingscode veroorzaken wanneer de druk in de poorten vastgehouden wordt nadat de motor is uitgeschakeld.

N.B. Het is mogelijk deze storing in te stellen in een werkplaats door een contactcyclus uit te voeren met de uitlaat aangesloten op een uitlaatventilatiesysteem.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de fabrikant is geleverd

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, ontbrekende of onderbroken verbindingen.

Zie Diagnose van storingscode 5716 uitvoeren.

Last Modified: 12-DECEMBER-2016


Motorstandsensor - waarde onregelmatig, wisselend of onjuist

Fault Code 6127

Motorstandsensor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 6127 PID: SPN: 636 FMI: 2/2 LAMP: Oranje SRT: | Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem. De signalen voor de motorstand van de krukasstandsensor en de nokkenasstandsensor komen niet overeen. | De versterkingsinstelfunctie wordt uitgeschakeld en de standaardwaarde nul wordt gebruikt. Mogelijk verlies van prestaties.
Circuits van krukasstandsensor

Circuit Description

De sensors voor de stand van de krukas en de nokkenas zijn van het type Hall-effect. De motorregelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Als een tand op de toerentalring van de krukas of de kuiltjes aan de achterkant van het nokkenastandwiel voorbij de positiesensor bewegen, wordt een signaal opgewekt in het signaalcircuit van de positiesensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. Een missende tand op het krukastandwiel wordt door de ECM gebruikt om de positie van de motor te bepalen.

Component Location

De locaties van de krukasstandsensor en de nokkenasstandsensor variëren, afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM merkt dat de ingangssignalen van de krukasstandsensor en de nokkenasstandsensor naar de ECM zijn verwisseld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door de motor te starten, 1 minuut stationair te laten draaien en vervolgens uit te schakelen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte sensor
Zie Diagnose van storingscode 6127 uitvoeren.

Last Modified: 12-DECEMBER-2016


Motortoerental - Hoofdoorzaak niet bekend

Fault Code 6595

Motortoerental - Hoofdoorzaak niet bekend

Overview

CODE | REASON | EFFECT
Fault Code: 6595 PID: SPN: 190 FMI: 11/11 LAMP: Geen SRT: | Motortoerental - Hoofdoorzaak niet bekend. De motorregelmodule heeft waargenomen dat de signalen van de primaire en reserve-sensor voor het motortoerental niet meer zijn gesynchroniseerd of achterstevoren met elkaar zijn verbonden. | De motor wordt mogelijk uitgeschakeld.
Circuits sensor positie/snelheid krukas en sensor positie/snelheid nokkenas

Circuit Description

De sensors voor de stand van de krukas en de nokkenas zijn van het type Hall-effect. De motorregelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Als een tand op de toerentalring van de krukas of de kuiltjes aan de achterkant van het nokkenastandwiel voorbij de positiesensor bewegen, wordt een signaal opgewekt in het signaalcircuit van de positiesensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. Een missende tand op het krukastandwiel wordt door de ECM gebruikt om de positie van de motor te bepalen.

Component Location

De locaties van de krukasstandsensor en de nokkenasstandsensor variëren, afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor draait en tijdens het starten.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een verlies van beide motortoerental-/standsignalen gedetecteerd.

Action Taken When the Fault Code is Active

  • Bij OBD-motoren gaat onmiddellijk nadat de diagnose is uitgevoerd en mislukt de MIL-storingsindicator in de ECM branden.
  • Het is mogelijk dat de motor niet start.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Deze storingscode geeft aan dat de krukassensor en de nokkenasstandsensor niet meer zijn gesynchroniseerd of dat de kabelboomconnectors onderling zijn verwisseld.

Zie Diagnose van storingscode 6595 uitvoeren.

Last Modified: 12-DECEMBER-2016


Motorstandsensor - Abnormale frequentie, pulsbreedte of periode

Fault Code 6712

Motorstandsensor - Abnormale frequentie, pulsbreedte of periode

Overview

CODE | REASON | EFFECT
Fault Code: 6712 PID: SPN: 636 FMI: 8/8 LAMP: Oranje SRT: | Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem. De signalen voor de motorstand van de krukasstandsensor en de nokkenasstandsensor komen niet overeen. | De versterkingsinstelfunctie wordt uitgeschakeld en de standaardwaarde nul wordt gebruikt. Mogelijk verlies van prestaties.
Circuits van krukasstandsensor

Circuit Description

De sensors voor de stand van de krukas en de nokkenas zijn van het type Hall-effect. De motorregelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Als een tand op de toerentalring van de krukas of de kuiltjes aan de achterkant van het nokkenastandwiel voorbij de positiesensor bewegen, wordt een signaal opgewekt in het signaalcircuit van de positiesensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. Een missende tand op het krukastandwiel wordt door de ECM gebruikt om de positie van de motor te bepalen.

Component Location

De locaties van de krukasstandsensor en de nokkenasstandsensor variëren, afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de stand van de krukas niet overeenkomt met het signaal voor de stand van de nokkenas dat naar de ECM is verstuurd.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Deze storingscode wordt alleen vastgelegd wanneer de VGT-actuator is verwijderd of vervangen en niet op de juiste manier is teruggeplaatst. De tandwielen van de actuator en de behuizing van de turbocompressor zijn niet goed uitgelijnd. De juiste installatieprocedure moet worden gevolgd wanneer u de VGT-actuator vervangt.

Zie Diagnose van storingscode 6712 uitvoeren.

Last Modified: 12-DECEMBER-2016


Motorstandsensor - Voorwaarde aanwezig

Fault Code 6713

Motorstandsensor - Voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 6713 PID: SPN: 636 FMI: 31/31 LAMP: Oranje SRT: | Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem. De signalen voor de motorstand van de krukasstandsensor en de nokkenasstandsensor komen niet overeen. | De versterkingsinstelfunctie wordt uitgeschakeld en de standaardwaarde nul wordt gebruikt. Mogelijk verlies van prestaties.
Circuits van krukasstandsensor

Circuit Description

De sensors voor de stand van de krukas en de nokkenas zijn van het type Hall-effect. De motorregelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Als een tand op de toerentalring van de krukas of de kuiltjes aan de achterkant van het nokkenastandwiel voorbij de positiesensor bewegen, wordt een signaal opgewekt in het signaalcircuit van de positiesensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. Een missende tand op het krukastandwiel wordt door de ECM gebruikt om de positie van de motor te bepalen.

Component Location

De locaties van de krukasstandsensor en de nokkenasstandsensor variëren, afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de stand van de krukas niet overeenkomt met het signaal voor de stand van de nokkenas dat naar de ECM is verstuurd.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte sensor
Zie Diagnose van storingscode 6713 uitvoeren.

Last Modified: 12-DECEMBER-2016


Circuit niveausensor tank dieseluitlaatvloeistof nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1668 (2-draads sensor)

Circuit niveausensor tank dieseluitlaatvloeistof nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1668 (2-draads sensor) PID: P203C SPN: 1761 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Circuit niveausensor dieseluitlaatvloeistoftank nabehandeling

Circuit Description

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is.

Component Location

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de peilsensor van de tank met dieseluitlaatvloeistof onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Voedingsdraad onderbroken of kortgesloten naar aarde.

Het type temperatuur- en peilsensor voor de tank met dieseluitlaatvloeistof kan verschillen volgens de OEM van het voertuig. Bijgevolg kan de fysieke en/of elektrische sensorconfiguratie afwijken van wat is weergegeven in de informatie voor storingzoeken en het bekabelingsschema.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Storingzoeken op storingscode 1668 (2-draads sensor).

Last Modified: 12-DECEMBER-2016


Circuit niveausensor tank dieseluitlaatvloeistof nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1668 (3-draads sensor)

Circuit niveausensor tank dieseluitlaatvloeistof nabehandeling 1 - Spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1668 (3-draads sensor) PID: P203C SPN: 1761 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling. | Mogelijk gereduceerde motorprestaties.
Circuit niveausensor dieseluitlaatvloeistoftank nabehandeling

Circuit Description

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is.

Component Location

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de peilsensor van de tank met dieseluitlaatvloeistof onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Voedingsdraad onderbroken of kortgesloten naar aarde.

Het type temperatuur- en peilsensor voor de tank met dieseluitlaatvloeistof kan verschillen volgens de OEM van het voertuig. Bijgevolg kan de fysieke en/of elektrische sensorconfiguratie afwijken van wat is weergegeven in de informatie voor storingzoeken en het bekabelingsschema.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Storingzoeken op storingscode 1668 (3-draads sensor).

Last Modified: 12-DECEMBER-2016


Circuit niveausensor tank dieseluitlaatvloeistof nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1669 (2-draads sensor)

Circuit niveausensor tank dieseluitlaatvloeistof nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1669 (2-draads sensor) PID: P203D SPN: 1761 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de niveausensor voor de katalysatortank. | Mogelijk gereduceerde motorprestaties.
Circuit niveausensor dieseluitlaatvloeistoftank nabehandeling

Circuit Description

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is.

Component Location

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de peilsensor van de tank met dieseluitlaatvloeistof boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.

Het type temperatuur- en peilsensor voor de tank met dieseluitlaatvloeistof kan verschillen volgens de OEM van het voertuig. Bijgevolg kan de fysieke en/of elektrische sensorconfiguratie afwijken van wat is weergegeven in de informatie voor storingzoeken en het bekabelingsschema.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Storingzoeken op storingscode 1669 (2-draads sensor).

Last Modified: 12-DECEMBER-2016


Circuit niveausensor tank dieseluitlaatvloeistof nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1669 (3-draads sensor)

Circuit niveausensor tank dieseluitlaatvloeistof nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1669 (3-draads sensor) PID: P203D SPN: 1761 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de niveausensor voor de katalysatortank. | Mogelijk gereduceerde motorprestaties.
Circuit niveausensor dieseluitlaatvloeistoftank nabehandeling

Circuit Description

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is.

Component Location

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van de peilsensor van de tank met dieseluitlaatvloeistof boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Het motorkoppel wordt ernstig gereduceerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.

Het type temperatuur- en peilsensor voor de tank met dieseluitlaatvloeistof kan verschillen volgens de OEM van het voertuig. Bijgevolg kan de fysieke en/of elektrische sensorconfiguratie afwijken van wat is weergegeven in de informatie voor storingzoeken en het bekabelingsschema.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Storingzoeken op storingscode 1669 (3-draads sensor).

Last Modified: 12-DECEMBER-2016


Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 195 (2-draads sensor)

Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 195 (2-draads sensor) PID: P111 SPN: 111 FMI: 3/3 LAMP: Oranje SRT: | Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het motorkoelvloeistofpeilcircuit. | Geen invloed op prestaties.
Circuit sensor koelvloeistofniveau

Circuit Description

De sensor voor het koelvloeistofniveau is een schakelaar die wordt gebruikt om de motorkoelvloeistof in de boventank van de radiateur te meten. De sensor is ondergedompeld in de koelvloeistof en verstuurt een andere signaalspanning als dit niet meer het geval is. De motorregelmodule (ECM) controleert de signaalspanning om het peil van de motorkoelvloeistof te bepalen.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van het koelvloeistofpeil boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er bestaat geen motorbeveiliging als het koelvloeistofpeil te laag is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de motorkabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.
  • Sensorvoedingcircuit kortgesloten naar accuspanning.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Storingzoeken op storingscode 195 (2-draads sensor).

Last Modified: 12-DECEMBER-2016


Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 195 (3-draads sensor)

Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 195 (3-draads sensor) PID: P111 SPN: 111 FMI: 3/3 LAMP: Oranje SRT: | Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het motorkoelvloeistofpeilcircuit. | Geen invloed op prestaties.
Circuit sensor koelvloeistofniveau

Circuit Description

De sensor voor het koelvloeistofniveau is een schakelaar die wordt gebruikt om de motorkoelvloeistof in de boventank van de radiateur te meten. De sensor is ondergedompeld in de koelvloeistof en verstuurt een andere signaalspanning als dit niet meer het geval is. De motorregelmodule (ECM) controleert de signaalspanning om het peil van de motorkoelvloeistof te bepalen.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van het koelvloeistofpeil boven het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er bestaat geen motorbeveiliging als het koelvloeistofpeil te laag is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar accu in de OEM-kabelboom
  • Een open kring in de OEM-kabelboom
  • Storing in koelvloeistofpeilsensor
Zie Storingzoeken op storingscode 195 (3-draads sensor).

Last Modified: 12-DECEMBER-2016


Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 196 (2-draads sensor)

Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 196 (2-draads sensor) PID: P111 SPN: 111 FMI: 4/4 LAMP: Oranje SRT: | Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het motorkoelvloeistofpeilcircuit. | Geen invloed op prestaties.
Circuit sensor koelvloeistofniveau

Circuit Description

De sensor voor het koelvloeistofniveau is een schakelaar die wordt gebruikt om de motorkoelvloeistof in de boventank van de radiateur te meten. De sensor is ondergedompeld in de koelvloeistof en verstuurt een andere signaalspanning als dit niet meer het geval is. De motorregelmodule (ECM) controleert de signaalspanning om het peil van de motorkoelvloeistof te bepalen.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van het koelvloeistofpeil onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er bestaat geen motorbeveiliging als het koelvloeistofpeil te laag is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open signaalcircuit in de motorkabelboom, connectors of sensor
  • Signaalcircuit kortgesloten naar aarde in de kabelboom, sensor of connectors
  • Beschadigde sensor.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Storingzoeken op storingscode 196 (2-draads sensor).

Last Modified: 12-DECEMBER-2016


Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 196 (3-draads sensor)

Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 196 (3-draads sensor) PID: P111 SPN: 111 FMI: 4/4 LAMP: Oranje SRT: | Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het motorkoelvloeistofpeilcircuit. | Geen invloed op prestaties.
Circuit sensor koelvloeistofniveau

Circuit Description

De sensor voor het koelvloeistofniveau is een schakelaar die wordt gebruikt om de motorkoelvloeistof in de boventank van de radiateur te meten. De sensor is ondergedompeld in de koelvloeistof en verstuurt een andere signaalspanning als dit niet meer het geval is. De motorregelmodule (ECM) controleert de signaalspanning om het peil van de motorkoelvloeistof te bepalen.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de signaalspanning van het koelvloeistofpeil onder het normale bereik was.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er bestaat geen motorbeveiliging als het koelvloeistofpeil te laag is.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat bij vier achtereenvolgende pogingen de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde in de OEM-kabelboom.
  • Een open kring in de OEM-kabelboom
  • Storing in koelvloeistofpeilsensor
Zie Storingzoeken op storingscode 196 (3-draads sensor).

Last Modified: 12-DECEMBER-2016


Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Fault Code 435 (Sensor)

Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 435 (Sensor) PID: P100 SPN: 100 FMI: 2/2 LAMP: Oranje SRT: | Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist. De druksensor voor de motorolie meet een onberekenbare waarde. | Geen invloed op prestaties.
Circuit motoroliedruk

Circuit Description

Een motoroliedrukschakelaar of motoroliedruksensor wordt door de motorregelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. Bij motoren met een oliedrukschakelaar is de oliedrukschakelaar normaal gesproken gesloten wanneer de motor niet draait en is open wanneer er oliedruk aanwezig is. Bij motoren met een oliedrukschakelaar neemt de ECM een lage signaalspanning waar onder bedrijfsomstandigheden wanneer de oliedruk lager is. De ECM zal een hoge signaalspanning waarnemen onder bedrijfsomstandigheden waarbij de oliedruk hoog is.

Component Location

De motoroliedruksensor bevindt zich in de oliejet.

Conditions for Running the Diagnostics

De diagnose wordt slechts éénmaal per rit uitgevoerd.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) neemt waar dat de waarde van de motoroliedruk hoger of lager is dan de andere absolute druksensoren op de motor, nadat het contactslot op OFF is gezet en de motor niet meer draait.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de motoroliedruk gebruikt.

Conditions for Clearing the Fault Code

  • Zet de sleutelschakelaar 30 seconden in de stand ON en zet vervolgens de sleutelschakelaar 30 seconden in de stand OFF. Start de motor niet.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Onberekenbare uitlezing van de motoroliedruksensor
  • Hoge weerstand in de signaal van de motoroliedruksensor of retourleidingen.
Zie Storingzoeken op storingscode 435 (Sensor).

Last Modified: 12-DECEMBER-2016


Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Fault Code 435 (Schakelaar)

Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 435 (Schakelaar) PID: P100 SPN: 100 FMI: 2/2 LAMP: Oranje SRT: | Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist. De ECM heeft een fout waargenomen in het signaal van de barometrische-druksensor. | Geen invloed op prestaties.
Circuit motoroliedrukschakelaar

Circuit Description

De motoroliedrukschakelaar wordt door de motorregelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. De oliedrukschakelaar is normaal gesloten wanneer de motor niet werkt en is open wanneer de motor werkt en er oliedruk aanwezig is.

Component Location

De motoroliedruksensor bevindt zich in de oliejet.

Conditions for Running the Diagnostics

Deze diagnose is actief wanneer het contactslot op ON wordt gezet en voordat het motortoerental wordt waargenomen.

De diagnose wordt slechts éénmaal per rit uitgevoerd.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de motoroliedrukschakelaar aangeeft dat er oliedruk aanwezig is (schakelaar is open) wanneer het contactslot voor het eerst op ON wordt gezet voor twee opeenvolgende contactslotcycli, terwijl de ECM verwachtte geen oliedruk te meten (schakelaar gesloten) wanneer het contactslot op ON wordt gezet.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de motoroliedruk gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten. De sleutelschakelaar moet gedurende meer dan 30 seconden in de stand OFF hebben gestaan om deze diagnose uit te voeren wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Beschadigde motoroliedrukschakelaar
  • Open circuit in de signaaldraad van de motoroliedrukschakelaar
  • Beschadigde ECM
  • Kortsluiting in de signaaldraad van de motoroliedrukschakelaar naar een spanningsbron.
Zie Storingzoeken op storingscode 435 (Schakelaar).

Last Modified: 12-DECEMBER-2016


ECM - Storingzoekschema Geen communicatie

Symptoms

    • Geen communicatie en de motor kan niet worden gestart
    • Geen communicatie en de motor kan worden gestart
    • Geen communicatie in verband met fouten in het INSITE™ elektronische servicegereedschap
    • Communicatie met sommige ECM's maar niet alle ECM's, op een motor met meerdere modules.

How To Use This Tree

Deze storingzoekprocedure kan gebruikt worden voor het oplossen van communicatieproblemen van de gegevensverbinding van J1939 en J1587 tussen het elektronische servicegereedschap en de ECM. Er kunnen vier procedures worden gebruikt om dit storingzoekschema te ondersteunen:

  • Procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.
  • Procedure 019-165 (Gegevensverbindingskring, SAE J1939) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.
  • Procedure 019-166 (Gegevensverbindingskring, SAE J1587) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties voor het elektronisch regelsysteem.

De storingzoekstappen in deze reparatieprocedure bouwen voort op informatie die in vorige stappen is verkregen. De storingzoekstappen moeten worden uitgevoerd in de volgorde zoals gespecificeerd in de storingzoekprocedure.

Deze storingzoekprocedure ondersteunt verschillende motorseries, en daarom worden de instructies op een algemene wijze vermeld. Pas de vereiste procedures toe en voer de acties uit op de specifieke motorserie met de ondersteuning van motorspecifieke documentatie die u vindt in de handleidingen voor storingzoeken en reparaties voor de specifieke motorserie.

Shop Talk

Drie basisprincipes zijn gebruikt om de storingzoekstappen die genoemd zijn in dit schema te definiëren en op volgorde te zetten.

  • Controleer of het systeem goed werkt voordat u de problemen oplost van individuele onderdelen van het systeem. Het doel hiervan is om te leren van het gedrag van het systeem om de volgende stappen voor het oplossen van problemen te richten.
  • Gebruik de kabelboom op werkbank om de ECM te scheiden van het voertuig zodat de ECM geïsoleerd kan worden van voertuigproblemen die veroorzaken dat er geen communicatie is.
  • Gebruik een tweede voertuig of een tweede ECM om problemen met een goede werking van het systeem te isoleren voordat u de problemen oplost van individuele onderdelen van het systeem.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | INSITE™ elektronisch servicegereedschap controle foutcode |
 | STEP 1A. Controleer op INSITE™ elektronisch servicegereedschap foutcode 5023. | Is INSITE™ elektronisch servicegereedschap foutcode 5023 aanwezig?
 | STEP 1B. INSITE™ elektronisch servicegereedschap controle foutcode 5080 of 5081. | Is INSITE™ elektronisch servicegereedschap foutcode 5080 of 5081 aanwezig?
 | STEP 1C. INSITE™ elektronisch servicegereedschap controles overige foutcodes. | Zijn er andere INSITE™ elektronisch servicegereedschap foutcodes aanwezig naast 5023, 5080, of 5081?
 | STEP 1D. ECM-wachtwoord controleren | Geeft INSITE™ elektronisch servicegereedschap aan of de ECM met een wachtwoord beveiligd is?
STEP 2. | Initiële controle gegevensverbindingsadapter en INSITE™ elektronisch servicegereedschap |
 | STEP 2A. Initiële controle gegevensverbindingsadapter | Knipperen de communicatielampjes op de gegevensverbindingsadapter?
 | STEP 2B. reset controle gegevensverbindingsadapter | Communiceert de ECM?
 | STEP 2C. Initiële controle INSITE™ elektronisch servicegereedschap | Communiceert de ECM?
 | STEP 2D. verificatie controle gegevensverbindingsadapter | Wordt een Inline of Inline I gebruikt om te communiceren met de ECM?
 | STEP 2E. firmware controle gegevensverbindingsadapter | Is de firmwareversie compatibel met ECM?
STEP 3. | Controles werkbank communicatie-instellingen |
 | STEP 3A. Controle beschikbaarheid werkbank-instellingen | Is een werkbank-setup beschikbaar?
 | STEP 3A-1. Controle start motor |
 | STEP 3B. Initiële controle werkbank communicatie-instellingen | Communiceert de ECM wanneer deze de werkbank-instellingen gebruikt?
 | STEP 3B-1. Controle start motor |
 | STEP 3C. Controle beschikbaarheid tweede voertuig of tweede ECM voor werkbank-instellingen | Is een tweede voertuig of tweede ECM beschikbaar om verbinding te maken met de werkbank-instellingen?
 | STEP 3D. Initiële controle functionaliteit werkbank-instellingen | Communiceert de tweede ECM wanneer deze de werkbank-instellingen gebruikt?
 | STEP 3E. Storing werkbank-instellingen verhelpen | Is de controle van de werkbank-instellingen OK?
 | STEP 3F. controle vervanging gegevensverbindingsadapter | Communiceert de werkbank-instellingen met de tweede ECM m.b.v. een vervangende gegevensverbindingsadapter?
STEP 4. | Controle ECM activatie circuit |
 | STEP 4A. Controle motorconfiguratie | Is de motor met een brandstofafsluitklep uitgerust?
 | STEP 4A-1. Controleer de spanning van de brandstofafsluitklep |
 | STEP 4A-2. Controle signaalspanning temperatuursensor koelvloeistof |
 | STEP 4B. Controle ECM spanning sleutelschakelaar | Ligt de spanning sleutelschakelaar binnen 1-VDC of spanning systeem voertuig?
 | STEP 4C. Controleer de voeding en massa van de ECM | Is de ECM accuvoedingspanning gelijk aan de accuspanning?
STEP 5. | Initiële controle elektronisch gereedschap |
 | STEP 5A. Werkbank-instellingen eerder gebruikt voor controle van verhelpen storingscode | Werden bij de controles van stap 3 de werkbank-instellingen gebruikt om succesvol te communiceren met de ECM?
 | STEP 5B. Controle beschikbaarheid tweede voertuig voor elektronisch gereedschap | Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?
 | STEP 5C. Initiële controle functionaliteit elektronisch gereedschap | Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?
STEP 6. | controle spanning gegevensverbindingsadapter |
 | STEP 6A. controle vaststelling gegevensverbindingsadapter | Wordt een Inline I gegevensverbindingadapter gebruikt om te communiceren met het INSITE™ elektronisch servicegereedschap?
 | STEP 6B. Controle spanning gegevensverbindingsadapter | Brandt het 'aan'-lampje van de gegevensverbindingsadapter?
 | STEP 6C. Vaststellen of geprobeerd wordt verbinding te maken met een OEM connector dashboard | Wordt geprobeerd verbinding te maken met de OEM gegevensverbindingsconnector dashboard?
 | STEP 6D. Controle spanning OEM gegevensverbindingsconnector dashboard | Is de spanning gelijk aan of hoger dan 9-VDC?
 | STEP 6E. Controleer de spanning op de hulpstroomtoevoer van de gegevensverbindingsadapter | Is de spanning gelijk aan of hoger dan 9-VDC?
 | STEP 6F. Controleer de accuspanning van het voertuig | Is de spanning gelijk aan of hoger dan 11-VDC?
 | STEP 6G. Controle spanning seriële poort computer | Is een minimum of 5 VDC beschikbaar?
STEP 7. | controle gegevensverbindingscircuit |
 | STEP 7A. Controleer kringen J1939 of J1587 | Is de circuitcontrole OK?
STEP 8. | Initiële controle elektronisch gereedschap |
 | STEP 8A. Controle beschikbaarheid tweede voertuig voor elektronisch gereedschap | Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?
 | STEP 8B. Initiële controle functionaliteit elektronisch gereedschap | Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?
STEP 9. | Gedetailleerde controle elektronisch gereedschap |
 | STEP 9A. Storingscode van hardware elektronisch gereedschap verhelpen | Is de controle van hardware elektronisch gereedschap OK?
STEP 10. | Controle seriële kabel en computer |
 | STEP 10A. Storingscode van seriële kabel en computer verhelpen | Is de controle van seriële kabel en computer OK?
STEP 11. | opstarten ECM vanuit ROM |
 | STEP 11A. Controle beschikbaarheid gereedschap voor opstarten vanuit de ROM | Is het gereedschap voor opstarten vanuit de ROM beschikbaar?
 | STEP 11B. ROM voor opstarten vanuit ECM | Communiceert de ECM?

Guided Step 1 - INSITE™ elektronisch servicegereedschap controle foutcode

Guided Step 1A - INSITE™ elektronisch servicegereedschap controle foutcode 5023

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer op INSITE™ elektronisch servicegereedschap foutcode 5023.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de foutcodes uit te lezen.

Is INSITE™ elektronisch servicegereedschap foutcode 5023 aanwezig?

Is INSITE™ elektronisch servicegereedschap foutcode 5023 aanwezig?
YES | NO
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - INSITE™ elektronisch servicegereedschap controle foutcode 5080 of 5081

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer op INSITE™ foutcode 5080 of 5081.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de foutcodes uit te lezen.

Is de INSITE™ elektronisch servicegereedschap foutcode 5080 of 5081 aanwezig?

Is INSITE™ elektronisch servicegereedschap foutcode 5080 of 5081 aanwezig?
YES NO

Download de ECM-kalibratie

 No Repair

Reparatie voltooid

Go to 1C

Guided Step 1C - Controles INSITE™ elektronisch servicegereedschap overige foutcodes.

Conditions

  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Zijn er andere INSITE™ elektronisch servicegereedschap foutcodes aanwezig naast 5023, 5080, of 5081?

  • Gebruik het INSITE™ elektronisch servicegereedschap om de foutcodes uit te lezen.

Zijn er andere INSITE™ elektronisch servicegereedschap foutcodes aanwezig naast 5023, 5080, of 5081?

Zijn er andere INSITE™ elektronisch servicegereedschap foutcodes aanwezig naast 5023, 5080, of 5081?
YES NO

Raadpleeg de handleiding van het elektronische servicegereedschap INSITE™ voor richtlijnen voor storingzoeken.

 No Repair

Reparatie voltooid

Go to 1D

Guided Step 1D - ECM-wachtwoord controleren

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Geeft INSITE™ elektronisch servicegereedschap aan of de ECM met een wachtwoord beveiligd is?

  • Gebruik elektronisch servicegereedschap INSITE™.

Geeft INSITE™ elektronisch servicegereedschap aan of de ECM met een wachtwoord beveiligd is?

Geeft INSITE™ elektronisch servicegereedschap aan of de ECM met een wachtwoord beveiligd is?
YES NO

Voer correct wachtwoord in

Indien het wachtwoord niet beschikbaar is, neem contact op met de klant om wachtwoordinformatie op te vragen. Indien de klant geen wachtwoordinformatie kan leveren, zie de INSITE™ handleiding voor het elektronische servicegereedschap voor informatie over wachtwoord verwijderen. Normale garantierichtlijnen zijn van toepassing als de verwijdering van het ECM-wachtwoord is vereist.

 No Repair

Reparatie voltooid

Go to 2A

Guided Step 2 - Initiële controle gegevensverbindingsadapter en INSITE™ elektronisch servicegereedschap

Guided Step 2A - Initiële controle gegevensverbindingsadapter

Conditions

  • gegevensverbindingsadapter verbonden op de OEM-gegevensverbindingsconnector in het voertuig.
  • De INSITE™ elektronisch servicegereedschap computer dient niet verbonden te zijn.
  • N.B. Indien deze verbonden is met de 3-pens motorgegevensverbindingsconnector zullen de communicatielampjes niet knipperen, ga verder naar Stap 2B.

Action

Zet de sleutelschakelaar op ON.

Knipperen de communicatielampjes op de gegevensverbindingsadapter?

  • J1708 lampje voor Inline
  • J1708 of J1939 voor Inline II, Inline 4, en Inline 5.

Knipperen de communicatielampjes op de gegevensverbindingsadapter?

  • J1708 lampje voor Inline
  • J1708 of J1939 voor Inline II, Inline 4, en Inline 5.
YES NO

Geen reparatie

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - reset controle gegevensverbindingsadapter

Conditions

INSITE™ elektronisch servicegereedschap aangesloten op voertuig.

Action

Reset controle gegevensverbindingsadaper

  • Sluit de stroomtoevoer van de gegevensverbindingsadapter af.
  • Laat 30 seconden losgekoppeld
  • Sluit stroomtoevoer weer aan op de Inline adapter.
  • Contact ingeschakeld.

Communiceert de ECM?

Communiceert de ECM?
YES | NO
No Repair | No Repair

Reparatie voltooid

Go to 3A

Guided Step 2C - Initiële controle INSITE™ elektronisch servicegereedschap

Conditions

  • INSITE™ elektronisch servicegereedschap aangesloten op voertuig.
  • Contact ingeschakeld.

Action

Start de pc INSITE™ elektronisch servicegereedschap opnieuw op.

  • Start het INSITE™ elektronische servicegereedschap
  • Controleer op communicatie.

Communiceert de ECM?

Communiceert de ECM?
YES | NO
No Repair | No Repair

Reparatie voltooid

Go to 2D

Guided Step 2D - verificatie controle gegevensverbindingsadapter

Conditions

Geen

Action

Controleer of een Inline of Inline I gegevensverbindingadapter gebruikt wordt om te communiceren met de ECM.

Zie procedure 022-999 (Servicegereedschap en Hardware - Overzicht) in sectie F voor algemene informatie - gegevensverbindingsadapters, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem, voor identificatie-informatie van de gegevensverbindingsadapter.

Wordt een Inline of Inline I gebruikt om te communiceren met de ECM?

Wordt een Inline of Inline I gebruikt om te communiceren met de ECM?
YES | NO
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - firmware controle gegevensverbindingsadapter

Conditions

Geen

Action

Controleer of de gegevensverbindingsadapter firmwareversie compatibel is met ECM.

Zie procedure 022-999 (Servicegereedschap en Hardware - Overzicht) in sectie F voor algemene informatie - gegevensverbindingsadapters, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem voor identificatie-informatie van de gegevensverbindingsadapter.

Is de firmwareversie compatibel met de ECM?

Is de firmwareversie compatibel met de ECM?
YES NO
No Repair

Laden correcte firmwareversie

Go to 8A

Go to 2C

Guided Step 3 - Controles werkbank communicatie-instellingen

Guided Step 3A - Controle beschikbaarheid werkbank-instellingen

Conditions

  • Werkbank-setup beschikbaar.

Action

Controleer of werkbank-setup beschikbaar is.

Is een werkbank-setup beschikbaar?

Is een werkbank-setup beschikbaar?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Controle start motor

Conditions

  • Geen

Action

Controleer of de motor start.

Start de motor?

Start de motor?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Initiële controle werkbank communicatie-instellingen

Conditions

  • Gebruik dezelfde pc INSITE™ elektronisch servicegereedschap die gebruikt is voor de vorige controles
  • Werkbank-instellingen verbonden met de ECM
  • Kabelboom kalibratie ECM's sleutelschakelaar op ON.

Action

Probeer om met de ECM te communiceren wanneer deze de werkbank-instellingen gebruikt.

Communiceert de ECM met de werkbank-instellingen?

Communiceert de ECM met de werkbank-instellingen?
YES | NO
No Repair | No Repair

Go to 3B-1

Go to 3C

Guided Step 3B-1 - Controle start motor

Conditions

  • Geen

Action

Ontkoppel de kabelboom kalibratiekabel van de ECM. Verbind de ECM opnieuw met de oorspronkelijke motor of de OEM-kabelboomconnector. Controleer of de motor start.

Start de motor?

Start de motor?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3C - Controle beschikbaarheid tweede voertuig of tweede ECM voor werkbank-instellingen

Conditions

  • Controle beschikbaarheid tweede voertuig of tweede ECM voor testen.

Action

Controleer of een tweede voertuig of tweede ECM beschikbaar is om verbinding te maken met de werkbank-instellingen.

Is een tweede voertuig of tweede ECM beschikbaar om verbinding te maken met de werkbank-instellingen?

Is een tweede voertuig of tweede ECM beschikbaar om verbinding te maken met de werkbank-instellingen?
YES | NO
No Repair | No Repair

Go to 3D

Go to 3E

Guided Step 3D - Initiële controle functionaliteit werkbank-instellingen

Conditions

  • Gebruik dezelfde pc INSITE™ elektronische servicegereedschap en werkbank-instellingen die oorspronkelijk gebruikt zijn op het probleemvoertuig.
  • Werkbank-instellingen verbonden met tweede voertuig of tweede ECM
  • Kabelboom kalibratie ECM's sleutelschakelaar op ON.

Action

Probeer te communiceren met de ECM op het tweede voertuig een reserve-ECM m.b.v. test-instellingen.

Communiceert de tweede ECM m.b.v. de werkbank-instellingen?

Communiceert de tweede ECM m.b.v. de werkbank-instellingen?
YES | NO
No Repair | No Repair

Go to 11A

Go to 3E

Guided Step 3E - Storing hardware werkbank-instellingen verhelpen

Conditions

  • Geen

Action

Storing werkbank kalibratiekabel, werkbank kalibratiekabelboom, en seriële kabel.

  • Voer storingzoekprocedures uit voor het evalueren van werkbank kalibratiekabel, werkbank kalibratiekabelboom en seriële kabel. Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F voor Weerstandscontrole - seriële kabel, werkbank kalibratiekabelboom, werkbank kalibratiekabel, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Is de controle van de werkbank-instellingen OK?

Is de controle van de werkbank-instellingen OK?
YES NO
No Repair

Repareer of vervang de werkbank kalibratiekabel, werkbank kalibratiekabelboom, of seriële kabel.

Go to 3F

Go to 3B

Guided Step 3F - controle vervanging gegevensverbindingsadapter

Conditions

  • Geen

Action

Probeer te communiceren met de werkbank-instellingen m.b.v. een vervangende gegevensverbinding.

Communiceren de werkbank-instellingen met de tweede ECM m.b.v. een vervangende gegevensverbindingsadapter?

Communiceren de werkbank-instellingen met de tweede ECM m.b.v. een vervangende gegevensverbindingsadapter?
YES NO

Gebruik vervangende gegevensverbindingsadapter.

Probleem met werkbank-instellingen moet gevonden zijn. Opnieuw storing werkbank-instellingen verhelpen.

Go to 3B

Go to 3E

Guided Step 4 - Controle activatie ECM-circuit

Guided Step 4A - Controle motorconfiguratie

Conditions

  • Geen

Action

Bepaal of de motor uitgerust is met een brandstofafsluitklep

Is de motor uitgerust met een brandstofafsluitklep?

Is de motor uitgerust met een brandstofafsluitklep?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Controleer de spanning van de brandstofafsluitklep

Conditions

  • Contact ingeschakeld.

Action

Meet de spanning van de brandstofafsluitklep ten opzichte van de motorblokaarde.

Er zijn 12 en 24 voltsystemen, de brandstofafsluitklep moet binnen de 1 -VDC van de spanning systeem voertuig liggen.

Ligt de spanning van de brandstofafsluitklep binnen 1-VDC van de spanning systeem voertuig?

Ligt de spanning van de brandstofafsluitklep binnen 1-VDC van de spanning systeem voertuig?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Controle signaalspanning temperatuursensor koelvloeistof

Conditions

  • Contact ingeschakeld.
  • Ontkoppel de connector temperatuursensor koelvloeistof.

Action

Meet de spanning tussen de twee pennen op de temperatuursensor koelvloeistof op de kabelboomconnector.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Is de signaalspanning temperatuursensor koelvloeistof groter dan 4,5-VDC?

Is de signaalspanning temperatuursensor koelvloeistof groter dan 4,5-VDC?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controle ECM-spanning sleutelschakelaar

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de kabelboomconnector die het signaal voor de sleutelschakelaar van de ECM bevat.
  • Zet het contactslot op ON.

Action

Meet de spanning van het ingangssignaaldraad van de sleutelschakelaar van de bedradingskabelboom naar de motorblokaarde.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Ligt de spanning sleutelschakelaar binnen 1-VDC van de spanning systeem voertuig?

Ligt de spanning sleutelschakelaar binnen 1-VDC van de spanning systeem voertuig?
YES NO
No Repair

Repareer of vervang de bedradingskabelboom die het signaal van de sleutelschakelaar bevat, of repareer of vervang de sleutelschakelaar, of controleer de accu-verbinding. Raadpleeg procedure 019-064 (Accuvoedingscircuit sleutelschakelaar) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Zie het Storingzoekschema motorprestaties in de juiste handleiding voor storingzoeken en reparaties, als de motor nog steeds niet wil starten.

Go to 4C

Reparatie voltooid

Guided Step 4C - Controleer de voeding en massa van de ECM

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de bedradingskabelboomconnector van de ECM die de negatieve (-) en de positieve (+) accuvoedingsbedrading bevat.

Action

Meet de spanning tussen alle ECM-accuvoedingspennen (+) en alle accuvoedingspennen (-) in de bedradingskabelboomconnector.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Is de ECM accuvoedingspanning gelijk aan de accuspanning?

Is de ECM accuvoedingspanning gelijk aan de accuspanning?
YES NO

Verzoek om autorisatie.

Vervang de ECM. Zie procedure 019-031 (Elektronische regelmodule (ECM)) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Ontkoppel of vervang de bedradingskabelboomconnector die de accuvoedingsbedrading (+) en (-) bevat.

Zie het Storingzoekschema motorprestaties als de motor nog steeds niet wil starten.

Reparatie voltooid

Reparatie voltooid

Guided Step 5 - Initiële controle elektronisch gereedschap

Guided Step 5A - Werkbank-instellingen eerder gebruikt voor controle van verhelpen storingscode

Conditions

  • Geen

Action

Werden bij de controles van stap 3 de werkbank-instellingen gebruikt om succesvol te communiceren met de ECM?

Werden bij de controles van Stap 3 de werkbank-instellingen gebruikt om succesvol te communiceren met de ECM?

Werden bij de controles van stap 3 de werkbank-instellingen gebruikt om succesvol te communiceren met de ECM?
YES NO

ECM is OK, de reparatie is voltooid als de communicatie niet vereist is door OEM-gegevensverbindingsconnector of -kabelboom.

Als communicatie vereist is door OEM-gegevensverbindingsconnector of -kabelboom ga door naar Stap 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controle beschikbaarheid tweede voertuig voor elektronisch gereedschap

Conditions

  • Tweede voertuig beschikbaar voor testen

Action

Controleer of een tweede voertuig beschikbaar is om verbinding te maken met het elektronische gereedschap.

Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?

Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?
YES | NO
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Initiële controle functionaliteit elektronisch gereedschap

Conditions

  • Elektronisch gereedschap aangesloten op een tweede voertuig.
  • Contact aan.

Action

Probeer te communiceren met de ECM op het tweede voertuig, m.b.v. dezelfde hardware van het elektronische gereedschap dat op het probleemvoertuig gebruikt is.

Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?

Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?
YES | NO
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - controle spanning gegevensverbindingsadapter

Guided Step 6A - controle vaststelling gegevensverbindingsadapter

Conditions

  • Geen

Action

Bepaal of een Inline I gegevensverbindingadapter gebruikt is om te communiceren met het INSITE™ elektronisch servicegereedschap.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F voor Algemene informatie - gegevensverbindingsadapter, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Wordt een Inline I gegevensverbindingadapter gebruikt om te communiceren met het INSITE™ elektronisch servicegereedschap?

Wordt een Inline I gegevensverbindingadapter gebruikt om te communiceren met het INSITE™ elektronisch servicegereedschap?
YES | NO
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Controle spanning gegevensverbindingsadapter

Conditions

  • Gebruik geen Inline I
  • Hardware elektronisch gereedschap aangesloten op het voertuig.
  • INSITE™ elektronische servicegereedschap gestart
  • Contact aan.

Action

N.B. Voor alle gegevensverbindingsadapters behalve Inline I.

Probeer te communiceren met INSITE™ elektronisch servicegereedschap en controleer of het 'aan'-lampje van de gegevensverbindingsadapter brandt.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F voor algemene informatie - gegevensverbindingsadapter, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Brandt het 'aan'-lampje van de gegevensverbindingsadapter?

Brandt het 'aan'-lampje van de gegevensverbindingsadapter?
YES | NO
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Vaststellen of geprobeerd wordt verbinding te maken met een OEM gegevensverbindingsconnector dashboard

Conditions

  • Geen

Action

Controleer of geprobeerd wordt verbinding te maken bij de OEM gegevensverbindingsconnector dashboard.

Wordt geprobeerd verbinding te maken bij de OEM gegevensverbindingsconnector dashboard?

Wordt geprobeerd verbinding te maken bij de OEM gegevensverbindingsconnector dashboard?
YES | NO
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Controle spanning OEM gegevensverbindingsconnector dashboard

Conditions

  • Contact ingeschakeld.

Action

Meet de spanning tussen voeding en aardepennen van de OEM gegevensverbindingsconnector.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F voor gegevensverbindingsconnector in de cabine of 6-pens gegevensverbindingsconnector, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem voor penlocaties.

Is de spanning gelijk aan of hoger dan 9 VDC?

Is de spanning gelijk aan of hoger dan 9 VDC?
YES NO

Vervang de gegevensverbindingsadapter

 No Repair

Reparatie voltooid

Go to 6F

Guided Step 6E - Controleer de spanning op de hulpstroomtoevoer van de gegevensverbindingsadapter

Conditions

  • Contact ingeschakeld.

Action

Meet de toevoerspanning van de gegevensverbindingsadapter bij de gegevensverbindingsadapter kabelboomconnector.

Zie procedure 022-999 (Servicegereedschap en Hardware - Overzicht) in sectie F voor 3-pens gegevensverbindingskabel, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem voor penlocaties.

Is de spanning gelijk aan of hoger dan 9-VDC?

Is de spanning gelijk aan of hoger dan 9-VDC?
YES NO

Vervang de gegevensverbindingsadapter.

 No Repair

Reparatie voltooid

Go to 6F

Guided Step 6F - Controleer de accuspanning van het voertuig

Conditions

  • Geen

Action

Meet de accuspanning van het voertuig in alle gevallen behalve als Inline I wordt gebruikt.

Meet bij gebruik van een Inline I de toevoerspanning van de gegevensverbindingsadapter van de computer.

Is de spanning gelijk aan of hoger dan 11-VDC?

Is de spanning gelijk aan of hoger dan 11-VDC?
YES NO

Repareer of vervang de beschadigde bedrading.

Reinig de accuverbindingen of vervang de accu's.

Reparatie voltooid

Reparatie voltooid

Guided Step 6G - Controle spanning seriële poort computer

Conditions

  • Geen

Action

N.B. Alleen voor Inline I.

Meet de spanning over de signaalaardepin en de gegevensaansluiting klaar pin en de signaalaardepin en de aanvraag om de pen naar de seriële poort van de computer te versturen.

Zie procedure 022-999 (Servicegereedschap en Hardware - Overzicht) in sectie F voor seriële kabel, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem voor penlocaties.

Is een minimum of 5 VDC beschikbaar?

Is een minimum of 5 VDC beschikbaar?
YES NO

Vervang de gegevensverbindingsadapter

Neem voor technische ondersteuning contact op met uw systeembeheerder.

Reparatie voltooid

Reparatie voltooid

Guided Step 7 - controle gegevensverbindingscircuit

Guided Step 7A - Controleer kringen J1939 of J1587

Conditions

  • Geen

Action

Gebruik de volgende procedures om J1939 of J1587 circuitcontroles uit te voeren afhankelijk van het gegevensverbindingscircuit dat gebruikt wordt.

Zie Procedure 019-165 (Gegevensverbindingscircuit, SAE J1939) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Deze procedure geeft informatie voor een complete weerstandscontrole, controleer dan op kortsluiting naar de aarde en kortsluiting van pen-naar-pen.

Zie procedure 019-166 (Gegevensverbindingscircuit, SAE J1587) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Deze procedure geeft informatie voor een complete weerstandscontrole, controleer dan op kortsluiting naar de aarde en kortsluiting van pen-naar-pen en spanningscontrole.

Zie procedure 019-428 (motorgegevensverbindingen) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties. Complete weerstandscontrole, controleer dan op kortsluiting naar de aarde en kortsluiting van pen-naar-pen.

Is de circuitcontrole OK?

Is de circuitcontrole OK?
YES NO
No Repair

Repareer of vervang de kabelboom met het gegevensverbindingsprobleem, of de motor of de OEM-kabelboom.

Go to 11A

Reparatie voltooid

Guided Step 8 - Initiële controle elektronisch gereedschap

Guided Step 8A - Controle beschikbaarheid tweede voertuig voor elektronisch gereedschap

Conditions

  • Tweede voertuig beschikbaar voor testen

Action

Controleer of een tweede voertuig beschikbaar is om verbinding te maken met het elektronische gereedschap?

Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?

Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?
YES | NO
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Initiële controle functionaliteit elektronisch gereedschap

Conditions

  • Elektronisch gereedschap aangesloten op een tweede voertuig.

Action

Probeer te communiceren met de ECM op het tweede voertuig m.b.v. het elektronische gereedschap.

Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?

Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?
YES | NO
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Gedetailleerde controle elektronisch gereedschap

Guided Step 9A - Storingscode van hardware elektronisch gereedschap verhelpen

Conditions

  • Geen

Action

Voer storingzoekprocedures uit voor het bepalen van hardware elektronisch gereedschap:

  • gegevensverbindingsadapterkabel
  • stroomtoevoerkabel gegevensverbindingsadapter
  • gegevensverbindingadapter
  • Seriële kabel
  • Computer.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in Sectie F van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Voltooi de volgende punten controles:

  • Initiële controle – INSITE™ elektronisch servicegereedschap
  • Initiële controle – gegevensverbindingsadapter
  • Weerstandscontrole – seriële kabel
  • Weerstandscontrole voor gegevensverbindingsadapterkabel en stroomtoevoerkabel gegevensverbindingsadapter.

Is de controle van hardware elektronisch gereedschap OK?

Is de controle van hardware elektronisch gereedschap OK?
YES NO

Communicatie probleem gevonden.

Repareer of vervang beschadigde hardware.

Go to 11A

Reparatie voltooid

Guided Step 10 - Controle seriële kabel en computer

Guided Step 10A - Storingscode van seriële kabel en computer verhelpen

Conditions

  • Geen

Action

Voer storingzoekprocedures uit voor het evalueren van ESB-kabel en computer.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Voltooi de volgende punten controles:

  • Initiële controle - INSITE™ elektronisch servicegereedschap
  • Weerstandscontrole - seriële kabel.

Is de controle van seriële kabel en computer OK?

Is de controle van seriële kabel en computer OK?
YES NO

Communicatieprobleem gevonden.

Repareer of vervang beschadigde hardware.

Go to 11A

Reparatie voltooid

Guided Step 11 - ROM voor opstarten vanuit ECM

Guided Step 11A - Controle beschikbaarheid gereedschap voor opstarten vanuit de ROM

Conditions

  • Geen

Action

Controleer of het gereedschap voor opstarten vanuit de ROM beschikbaar is voor een specifieke ECM.

Is het gereedschap voor opstarten vanuit de ROM beschikbaar?

Is het gereedschap voor opstarten vanuit de ROM beschikbaar?
YES NO
No Repair

Verzoek om voorautorisatie

Vervang de ECM.

Zie procedure 019-031 (Elektronische regelmodule (ECM)) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Go to 11B

Reparatie voltooid

Guided Step 11B - ROM opstarten vanuit ECM

Conditions

  • Geen

Action

ROM opstarten vanuit ECM.

Zie procedure 019-427 (ECM opstarten vanuit ROM) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Communiceert de ECM?

Communiceert de ECM?
YES NO

Kalibreer de ECM opnieuw.

Verzoek om voorautorisatie

Vervang de ECM.

Zie procedure 019-031 (Elektronische regelmodule (ECM)) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Reparatie voltooid

Reparatie voltooid

Last Modified: 07-DECEMBER-2007
Auteursrecht © 2000-2009 Cummins Inc. Alle rechten voorbehouden.


STORINGSCODE 111 - Kritieke interne storing motorregelmodule - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM. |
 | STEP 1A. Controleer de ECM. | Storingscode 111 inactief?
 | STEP 1B. Controleer het aantal registraties van een inactieve storingscode 111. | Minder dan 3 keer?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM.

Guided Step 1A - Controleer de ECM.

Conditions

  • Verbind alle onderdelen.

Action

Controleer de ECM.

  • Zet het contactslot op OFF en wacht 5 seconden.
  • Start de motor en laat deze 1 minuut stationair draaien.

Storingscode 111 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 1B

Go to 2A

Guided Step 1B - Controleer het aantal registraties van een inactieve storingscode 111.

Conditions

  • Zet het contactslot op ON.

Action

Controleer het aantal registraties van een inactieve storingscode 111.

  • Gebruik het INSITE™ elektronische servicegereedschap om het aantal registraties van een inactieve storingscode 111 te lezen.

Minder dan 3 keer?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-APRIL-2017


STORINGSCODE 122 - Circuit druksensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | IF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | IF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK60 CM2250 K112 | 4367454
Druksensor inlaatspruitstuk | Zie procedure 019-061 | QSK23 CM2250 K109 | 4367358
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F103 | 4310839
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L101 | 4310787
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12 X101 | 4310646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 X101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 SN | 4310736
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSK78 CM2250 K104 | 4332682
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | VTA903 CM2250 V105 | 4332841
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L102 | 4332796
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | IF3.8 CM2220 F110 | 4358480
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 M CM2250 L106 | 4358343
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSK95 CM2350 K111 | 4358519
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F124 | 5411484
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2350 F109 | 4367218
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G110 | 4367323
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G113 | 5467252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L107 | 4367386
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 L115 | 4388626
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L118 | 4388673
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B122 | 4388767
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X114B | 5411181
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X116B | 5411186
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 X115 | 4388739
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2350 X118 | 5467247
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK60 CM2250 K112 | 4367454
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK60 CM2250 K112 | 4367454
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B121B | 5411223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F126 | 5411159
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | F3.8 CM2350 F120B | 5411237
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L116B | 5411330
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L122 | 5411278
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L123B | 5411465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 122 inactief?
STEP 2. | Controleer de druksensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 123 actief en storingscode 122 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 122 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de druksensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de kabelboom en de druksensor van het inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 actief en storingscode 122 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de druksensor van het inlaatspruitstuk naar de RETOUR-pen van de druksensor van het inlaatspruitstuk op de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Verbind de druksensor van het inlaatspruitstuk met de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de druksensor van het inlaatspruitstuk. Zie procedure 019-159 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 actief en storingscode 122 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de druksensor van het inlaatspruitstuk en de RETOUR-pen van de druksensor van het inlaatspruitstuk in de ECM-motorconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-APRIL-2017


STORINGSCODE 123 - Circuit druksensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | Signature™ ISX en QSX15 | 3666259
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F103 | 4310840
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367219
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | Signature™ ISX en QSX15 | 3666259
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK60 CM2250 K112 | 4367454
Druksensor inlaatspruitstuk | Zie procedure 019-061 | QSK23 CM2250 K109 | 4367358
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L101 | 4310787
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12 X101 | 4310646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 X101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F103 | 4310840
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 SN | 4310736
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSK78 CM2250 K104 | 4332682
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | VTA903 CM2250 V105 | 4332841
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L102 | 4332796
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F110 | 4358480
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 M CM2250 L106 | 4358343
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSK95 CM2350 K111 | 4358519
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2350 F109 | 4367219
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G110 | 4367323
Druk- en temperatuursensor van inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G113 | 5467252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 L115 | 4388626
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L107 | 4367386
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L118 | 4388673
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B122 | 4388767
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X114B | 5411181
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X116B | 5411186
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 X115 | 4388739
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2350 X118 | 5467247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B121B | 5411223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F126 | 5411159
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | F3.8 CM2350 F120B | 5411237
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L116B | 5411330
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L122 | 5411278
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L123B | 5411465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | Signature™ ISX en QSX15 | 3666259
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 123 inactief?
STEP 2. | Controleer de druksensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 122 actief en storingscode 123 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 123 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes uit te lezen.

Storingscode 123 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de druksensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de kabelboom en de druksensor van het inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de druksensor van het inlaatspruitstuk naar de RETOUR-pen van de druksensor van het inlaatspruitstuk op de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de druksensor van het inlaatspruitstuk en de SIGNAAL-pen van de druksensor van het inlaatspruitstuk op de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 actief en storingscode 123 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verbind de druksensor van het inlaatspruitstuk met de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor. Zie procedure 019-159 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de druksensor van het inlaatspruitstuk en de RETOUR-pen van de druksensor van het inlaatspruitstuk in de ECM-motorconnector.

Raadpleeg het bedradingsschema voor identificatie van de pennen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open of kortgesloten toevoercircuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Repareer of vervang de motorkabelboom.Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de druksensor van het inlaatspruitstuk en de SIGNAAL-pen van de ECM-motorconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 actief en storingscode 123 inactief?
YES NO
No Repair

Vervang de ECM. Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid

Reparatie voltooid.

Last Modified: 28-APRIL-2017


STORINGSCODE 131 - Circuit standsensor 1 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 43367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3823996 - vrouwelijke Weather Pack™-meetdraad en Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 2185 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 131 actief?
STEP 2. | Controleer het positiesensorcircuit voor gaspedaal of -hendel. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 132 actief en storingscode 131 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 132 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 131 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2185 actief?
YES | NO
No Repair | No Repair

Storing van storingscode 2185 verhelpen.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 131 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor de stand van het gaspedaal of de gashendel.

Guided Step 2A - Inspecteer de positiesensor van de gaspedaal of -hendel en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5-volt VOEDINGS-pen naar de RETOUR-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 132 actief en storingscode 131 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het gaspedaal in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het gaspedaal of de gashendel aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 131 actief?
YES NO

Er is een beschadigde gaspedaal of -hendel waargenomen. Neem voor aanwijzingen voor reparatie contact op met een erkende Cummins®-dealer.

Vervang het gaspedaal of de gashendel.

Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen in de ECM-connector van de OEM-kabelboom van het gaspedaal en de RETOUR-pen van de OEM-kabelboom van het gaspedaal.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 131 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-APRIL-2017


STORINGSCODE 132 - Circuit standsensor 1 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310840
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367219
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3823995 - mannelijke Weather Pack™-meetdraad, Onderdeelnummer 3823996 - vrouwelijke Weather Pack™-meetdraad, en Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 2185 of 2186 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 132 actief?
STEP 2. | Controleer de positiesensor voor gaspedaal of -hendel en het sensorcircuit. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 131 actief en storingscode 132 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 132 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 132 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2185 of 2186 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 132 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de positiesensor van het gaspedaal en het bijbehorende circuit.

Guided Step 2A - Inspecteer de positiesensor van het gaspedaal en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de positiesensor van het gaspedaal naar de RETOUR-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de +5 volt VOEDINGS-pen van de positiesensor van het gaspedaal en de SIGNAAL-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 131 actief en storingscode 132 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het gaspedaal in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het gaspedaal aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 132 actief?
YES NO

Er is een beschadigd gaspedaal waargenomen.

Vervang het gaspedaal. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de VOEDINGS-pen voor het gaspedaal of de gashendel op de OEM-kabelboom en de VOEDINGS-pen voor de connector van het gaspedaal of de gashendel op de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het voedingscircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen voor het gaspedaal of de gashendel op de OEM-kabelboom en de SIGNAAL-pen voor de connector van het gaspedaal op de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 132 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-APRIL-2017


STORINGSCODE 133 - Circuit positiesensor 1 van externe gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3823996 - vrouwelijke Weather Pack™-meetdraad en Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1695 of 1696 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 133 actief?
STEP 2. | Controleer het circuit van de voeding en de retour van de positiesensor van de externe gaspedaal of -hendel. |
 | STEP 2A. Inspecteer de positiesensor van de externe gasbedieningspedaal of -hendel en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het externe gaspedaal of de externe gashendel. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 134 actief en storingscode 133 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de externe gasbedieningspedaal of -hendel in goede staat is. | Storingscode 134 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 133 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1695 of 1696 actief?
YES | NO
No Repair | No Repair

Verhelp storingscode 1695 en/of 1696.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 133 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer het circuit van de voeding en de retour van de positiesensor van de externe gaspedaal of -hendel.

Guided Step 2A - Inspecteer de positiesensor van de externe gaspedaal of -hendel en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de positiesensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het externe gaspedaal of de externe gashendel.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de positiesensor van het externe gaspedaal naar de RETOUR-pen van de positiesensor van het externe gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de positiesensor van het externe gaspedaal of de externe gashendel los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 134 actief en storingscode 133 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of de externe gasbedieningspedaal of -hendel in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit het externe gaspedaal of de externe gashendel aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 134 actief?
YES NO

Er is een beschadigde externe gaspedaal of -hendel waargenomen.

Vervang het externe gaspedaal of de externe gashendel. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de positiesensor van het externe gaspedaal of de externe gashendel los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen in de ECM-connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel en de RETOUR-pen van de OEM-kabelboom van het externe gaspedaal of de externe gashendel.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het externe gaspedaal of externe gashendel in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 133 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-APRIL-2017


STORINGSCODE 134 - Circuit positiesensor 1 van externe gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3823995 - mannelijke Weather Pack™-meetdraad, Onderdeelnummer 3823996 - vrouwelijke Weather Pack™-meetdraad, en Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 134 actief?
STEP 2. | Controleer de positiesensor voor externe gaspedaal of -hendel en het sensorcircuit. |
 | STEP 2A. Inspecteer de positiesensor van de externe gaspedaal of -hendel en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het externe gaspedaal of de externe gashendel. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 133 actief en storingscode 134 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de externe gaspedaal of -hendel in goede staat is. | Storingscode 134 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 134 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 134 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de positiesensor van het externe gaspedaal en het bijbehorende circuit.

Guided Step 2A - Inspecteer de positiesensor van het externe gaspedaal en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het externe gaspedaal.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de positiesensor van het externe gaspedaal naar de RETOUR-pen van de positiesensor van het externe gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de positiesensor van het externe gaspedaal en de SIGNAAL-pen van de positiesensor van het externe gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor identificatie van de connectorpennen.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 133 actief en storingscode 134 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het externe gaspedaal in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het externe gaspedaal aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 134 actief?
YES NO

Er is een beschadigd extern gaspedaal waargenomen.

Vervang het externe gaspedaal. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de VOEDINGS-pen in de ECM-connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel en de VOEDINGS-pen van de connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het voedingscircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het externe gaspedaal los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen in de ECM-connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel en de SIGNAAL-pen van de connector van de OEM-kabelboom van het externe gaspedaal.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het externe gaspedaal in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het externe gaspedaal in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 134 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-JANUARI-2017


STORINGSCODE 135 - Circuit sensor motoroliejetdruk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411262
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISL8.9 CM2150 SN | 4022190
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISM11 CM876 SN | 4022196
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISZ13 CM2150 | 4022133
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSL9 CM2250 | 4022256
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSB6.7 CM2250 | 4022255
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSB6.7 CM2250 EC | 2883621
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSX15 CM2250 ECF | 2883557
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | PowerGen QSX15 CM2250 | 4310664
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISL9 CM2350 L101 | 4310787
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISX12 CM2350 X102 | 4310646
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISX15 CM2350 X101 | 4310641
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSK19 CM2350 K105 | 4326157
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSK50 CM2350 K108 | 4332823
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSK95 CM2350 K111 | 4358519
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | VTA903 CM2250 V105 | 4332841
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSB6.7 CM2350 B105 | 4332778
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSL9 CM2350 L102 | 4332796
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSL9 M CM2250 L106 | 4358343
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISL9 CM2350 L111 | 4367223
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSB6.7 CM2350 B112 | 4358498
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSZ13 CM2150 Z101 | 4358364
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSZ13 CM2150 Z102 | 4358369
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSB4.5 CM2350 B106 | 4367376
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSK60 CM2350 K116 | 4367444
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSG12 CM2350 G110 | 4367323
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSK60 CM2350 K117 | 4367449
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSK23 CM2250 K109 | 4367358
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB6.7 CM2250 B128 | 4388601
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSL9 CM2250 L115 | 4388626
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSK60 CM2250 K112 | 4367454
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSL9 CM2350 L107 | 4367386
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB6.7 CM2350 B130 | 4388668
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSL9 CM2350 L118 | 4388673
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSF3.8 CM2350 F118 | 4388708
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSF3.8 CM2350 F119 | 4388703
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSK60 CM2350 K121 | 4388645
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB4.5 CM2350 B122 | 4388767
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB4.5 CM2250 B131 | 4388774
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB3.3 CM2250 B137 | 5411058
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSX15 CM2250 X115 | 4388739
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | ISB6.7 CM2350 B142 | 5411131
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | X15 CM2350 X114B | 5411181
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | X15 CM2350 X116B | 5411186
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | L9 CM2350 L116B | 5411330
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | B4.5 CM2350 B129B | 5411247
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | B4.5 CM2350 B147B | 5411252
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | B6.7 CM2350 B135B | 5411257
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | B6.7 CM2350 B148B | 5411262
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | L9 CM2350 L119B | 5411267
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB6.7 CM2350 B145 | 5411273
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSL9 CM2350 L122 | 5411278
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB4.5 CM2350 B144 | 5411382
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | L9 CM2350 L123B | 5411465
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSF3.8 CM2350 F125 | 5411494
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSX15 CM2350 X118 | 5467247
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSG12 CM2350 G113 | 5467252

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 135 inactief?
STEP 2. | Controleer de oliedruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de oliedruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 141 actief en storingscode 135 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 135 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het circuit van de voedingsspanning en de retour van de sensor |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de oliedruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de oliedruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.

Action

Controleer de motorkabelboom en de connectorpennen van de oliedruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpinnen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief en storingscode 135 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de oliedruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de oliedruksensor.

Zie procedure 019-066 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule (ECM) en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpinnen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief en storingscode 135 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpinnen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de ECM-motorconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Tussen 4,75 VDC en 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 1A

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 141 - Circuit sensor motoroliejetdruk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motoroliedruksensor | Zie procedure 019-066 | ISL8.9 CM2150 SN | 4022190
Motoroliedruksensor | Zie procedure 019-066 | ISM11 CM876 SN | 4022196
Motoroliedruksensor | Zie procedure 019-066 | ISZ13 CM2150 | 4022133
Motoroliedruksensor | Zie procedure 019-066 | ISC8.3 en ISL9 CM2250 | 4022257
Motoroliedruksensor | Zie procedure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Motoroliedruksensor | Zie procedure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Motoroliedruksensor | Zie procedure 019-066 | QSL9 CM2250 | 4022256
Motoroliedruksensor | Zie procedure 019-066 | QSB6.7 CM2250 | 4022255
Motoroliedruksensor | Zie procedure 019-066 | QSB6.7 CM2250 EC | 2883621
Motoroliedruksensor | Zie procedure 019-066 | QSX11.9 CM2250 ECF | 2883561
Motoroliedruksensor | Zie procedure 019-066 | QSX15 CM2250 ECF | 2883557
Motoroliedruksensor | Zie procedure 019-066 | PowerGen QSX15 CM2250 ECF | 4310661
Motoroliedruksensor | Zie procedure 019-066 | PowerGen QSX15 CM2250 | 4310664
Motoroliedruksensor | Zie procedure 019-066 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motoroliedruksensor | Zie procedure 019-066 | ISL9 CM2350 L101 | 4310787
Motoroliedruksensor | Zie procedure 019-066 | ISX12 CM2350 X102 | 4310646
Motoroliedruksensor | Zie procedure 019-066 | ISX15 CM2350 X101 | 4310641
Motoroliedruksensor | Zie procedure 019-066 | ISX15 CM2250 SN | 4310736
Motoroliedruksensor | Zie procedure 019-066 | ISB6.7 CM2350 B103 | 4332641
Motoroliedruksensor | Zie procedure 019-066 | QSK19 CM2350 K105 | 4326157
Motoroliedruksensor | Zie procedure 019-066 | QSK78 CM2250 K104 | 4332682
Motoroliedruksensor | Zie procedure 019-066 | QSK95 CM2350 K111 | 4358519
Motoroliedruksensor | Zie procedure 019-066 | QSK50 CM2350 K108 | 4332823
Motoroliedruksensor | Zie procedure 019-066 | VTA903 CM2250 V105 | 4332841
Motoroliedruksensor | Zie procedure 019-066 | QSB6.7 CM2350 B105 | 4332778
Motoroliedruksensor | Zie procedure 019-066. | QSL9 CM2350 L102 | 4332796
Motoroliedruksensor | Zie procedure 019-066 | QSL9 M CM2250 L106 | 4358343
Motoroliedruksensor | Zie procedure 019-066 | ISL9 CM2350 L111 | 4367223
Motoroliedruksensor | Zie procedure 019-066 | QSB6.7 CM2350 B112 | 4358498
Motoroliedruksensor | Zie procedure 019-066 | QSZ13 CM2150 Z101 | 4358364
Motoroliedruksensor | Zie procedure 019-066 | QSZ13 CM2150 Z102 | 4358369
Motoroliedruksensor | Zie procedure 019-066 | QSB4.5 CM2350 B106 | 4367376
Motoroliedruksensor | Zie procedure 019-066 | QSK60 CM2350 K116 | 4367444
Motoroliedruksensor | Zie procedure 019-066. | QSG12 CM2350 G110 | 4367323
Motoroliedruksensor | Zie procedure 019-066 | QSK60 CM2350 K117 | 4367449
Motoroliedruksensor | Zie procedure 019-066. | QSK23 CM2250 K109 | 4367358
Motoroliedruksensor | Zie procedure 019-066. | QSK60 CM2250 K112 | 4367454
Motoroliedruksensor | Zie procedure 019-066. | QSL9 CM2350 L107 | 4367386
Motoroliedruksensor | Zie procedure 019-066. | QSB6.7 CM2350 B130 | 4388668
Motoroliedruksensor | Zie procedure 019-066. | QSL9 CM2350 L118 | 4388673
Motoroliedruksensor | Zie procedure 019-066. | QSF3.8 CM2350 F118 | 4388708
Motoroliedruksensor | Zie procedure 019-066. | QSF3.8 CM2350 F119 | 4388703
Motoroliedruksensor | Zie procedure 019-066. | QSK60 CM2350 K121 | 4388645
Motoroliedruksensor | Zie procedure 019-066. | QSB4.5 CM2350 B122 | 4388767
Motoroliedruksensor | Zie procedure 019-066. | QSB6.7 CM2250 B128 | 4388601
Motoroliedruksensor | Zie procedure 019-066. | QSB4.5 CM2250 B131 | 4388774
Motoroliedruksensor | Zie procedure 019-066. | QSB3.3 CM2250 B137 | 5411058
Motoroliedruksensor | Zie procedure 019-066. | QSX15 CM2250 X115 | 4388739
Motoroliedruksensor | Zie procedure 019-066. | ISB6.7 CM2350 B142 | 5411131
Motoroliedruksensor | Zie procedure 019-066. | X15 CM2350 X114B | 5411181
Motoroliedruksensor | Zie procedure 019-066. | X15 CM2350 X116B | 5411186
Motoroliedruksensor | Zie procedure 019-066. | L9 CM2350 L116B | 5411330
Motoroliedruksensor | Zie procedure 019-066. | B4.5 CM2350 B129B | 5411247
Motoroliedruksensor | Zie procedure 019-066. | B4.5 CM2350 B147B | 5411252
Motoroliedruksensor | Zie procedure 019-066. | B6.7 CM2350 B135B | 5411257
Motoroliedruksensor | Zie procedure 019-066. | B6.7 CM2350 B148B | 5411262
Motoroliedruksensor | Zie procedure 019-066. | L9 CM2350 L119B | 5411267
Motoroliedruksensor | Zie procedure 019-066. | QSB6.7 CM2350 B145 | 5411273
Motoroliedruksensor | Zie procedure 019-066. | QSL9 CM2350 L122 | 5411278
Motoroliedruksensor | Zie procedure 019-066. | QSB4.5 CM2350 B144 | 5411382
Motoroliedruksensor | Zie procedure 019-066. | L9 CM2350 L123B | 5411465
Motoroliedruksensor | Zie procedure 019-066. | QSF3.8 CM2350 F125 | 5411494
Motoroliedruksensor | Zie procedure 019-066. | QSX15 CM2350 X118 | 5467247
Motoroliedruksensor | Zie procedure 019-066. | QSG12 CM2350 G113 | 5467252

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 141 inactief?
STEP 2. | Controleer de oliedruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de oliedruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 135 actief en storingscode 141 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 141 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 141 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de oliedruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de oliedruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.

Action

Controleer de motorkabelboom en de connectorpennen van de oliedruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de oliedruksensor en de SIGNAAL-pen van de oliedruksensor op de oliedruksensorconnector van de motorkabelboom.
  • Contact ingeschakeld.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 135 actief en storingscode 141 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de oliedruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de oliedruksensor. Zie procedure 019-066 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de ECM-motorconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open of kortgesloten toevoercircuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen en de SIGNAAL-pen van de oliedruksensor in de ECM-motorconnector.
  • Contact ingeschakeld.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 135 actief en storingscode 141 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open retour of een kortsluiting tussen de pennen waargenomen op de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-JUNE-2017


STORINGSCODE 143 - Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 143. | Is storingscode 143 actief of inactief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 143.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 143 actief of inactief?
YES NO

Raadpleeg het volgende symptoomschema voor storingzoeken voor meer informatie over een lage of hoge smeeroliedruk in Hoofdstuk TS in de toepasselijke onderhoudshandleiding.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-MARCH-2013


STORINGSCODE 144 - Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 ECF | 2883557
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | PowerGen QSX15 CM2250 ECF | 4310661
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | PowerGen QSX15 CM2250 | 4310664
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX11.9 CM2250 ECF | 2883561
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 EC | 2883621
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB3.3 CM2250 EC | 2883647
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 F103 | 4310839
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISV5.0 CM3230 V104 | 4367291
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISZ13 CM2150 | 4022133
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISM11 CM876 SN | 4022196
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 | 4022255
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 | 4022256
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL9 CM2350 L101 | 4310787
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX12 CM2350 X102 | 4310646
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2350 X101 | 4310641
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F101 | 4310846
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 SN | 4310736
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK78 CM2250 K104 | 4332682
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 L106 | 4358343
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B105 | 4332778
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L102 | 4332796
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 L110 | 4358475
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 F110 | 4358480
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | VTA903 CM2250 V105 | 4332841
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL9 CM2350 L111 | 4367223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B112 | 4358498
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSZ13 CM2150 Z101 | 4358364
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSZ13 CM2150 Z102 | 4358369
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B106 | 4367376
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F107 | 4367316
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F105 | 4358561
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSG12 CM2350 G110 | 4367323
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSG12 CM2350 G113 | 5467252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK23 CM2250 K109 | 4367358
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2250 K112 | 4367454
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 B128 | 4388601
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 L115 | 4388626
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K117 | 4367449
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK19 CM2350 K105 | 4326157
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK50 CM2350 K108 | 4332823
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K116 | 4367444
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L107 | 4367386
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L118 | 4388673
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F117 | 4388578
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F118 | 4388708
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F119 | 4388703
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K121 | 4388645
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B122 | 4388767
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2250 B131 | 4388774
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB3.3 CM2250 B137 | 5411058
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F126 | 5411159
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X114B | 5411181
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X116B | 5411186
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2350 X118 | 5467247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | F3.8 CM2350 F120B | 5411237
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L116B | 5411330
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L119B | 5411267
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B145 | 5411273
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L122 | 5411278
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B144 | 5411382
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L123B | 5411465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F125 | 5411494
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F122 | 5467376
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043 | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - Deutsch™/AMP™/Metri-Pack™-meetdraad en Onderdeelnummer 3822917 - Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 144 inactief?
STEP 2. | Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Tussen 180 ohm en 160 kohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 144 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 145 actief en storingscode 144 inactief?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 144 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 144 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit.

Guided Step 2A - Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor en de RETOUR-pen van de motorkoelvloeistoftemperatuursensor op de motorkoelvloeistoftemperatuursensor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen 180 ohm en 160 kohm?
YES NO
No Repair

Vervang de motorkoelvloeistoftemperatuursensor. Zie procedure 019-019 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de koelvloeistoftemperatuursensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 144 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de SIGNAAL-pen van de koelvloeistoftemperatuursensor en de RETOUR-pen van de koelvloeistoftemperatuursensor in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 145 actief en storingscode 144 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en de RETOUR-pen van de connector van de motorkoelvloeistoftemperatuursensor van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor op de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de motorkoelvloeistoftemperatuurconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-JUNE-2017


STORINGSCODE 145 - Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 ECF | 2883557
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | PowerGen QSX15 CM2250 ECF | 4310661
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | PowerGen QSX15 CM2250 | 4310664
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX11.9 CM2250 ECF | 2883561
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 EC | 2883621
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB3.3 CM2250 EC | 2883647
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 F103 | 4310839
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISV5.0 CM3230 V104 | 4367291
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISZ13 CM2150 | 4022133
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISM11 CM876 SN | 4022196
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 | 4022255
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 | 4022256
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL9 CM2350 L101 | 4310787
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX12 CM2350 X102 | 4310646
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2350 X101 | 4310641
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F101 | 4310846
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 SN | 4310736
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK78 CM2250 K104 | 4332682
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 L106 | 4358343
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B105 | 4332778
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L102 | 4332796
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 L110 | 4358475
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 F110 | 4358480
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | VTA903 CM2250 V105 | 4332841
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL9 CM2350 L111 | 4367223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B112 | 4358498
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSZ13 CM2150 Z101 | 4358364
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSZ13 CM2150 Z102 | 4358369
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B106 | 4367376
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F107 | 4367316
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F105 | 4358561
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSG12 CM2350 G110 | 4367323
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSG12 CM2350 G113 | 5467252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK23 CM2250 K109 | 4367358
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2250 K112 | 4367454
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 B128 | 4388601
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 L115 | 4388626
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K117 | 4367449
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK19 CM2350 K105 | 4326157
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK50 CM2350 K108 | 4332823
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K116 | 4367444
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L107 | 4367386
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 L115 | 4388626
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L118 | 4388673
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F117 | 4388578
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F118 | 4388708
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F119 | 4388703
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K121 | 4388645
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B122 | 4388767
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2250 B131 | 4388774
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB3.3 CM2250 B137 | 5411058
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2350 X118 | 5467247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F126 | 5411159
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X114B | 5411181
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X116B | 5411186
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | F3.8 CM2350 F120B | 5411237
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L116B | 5411330
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L119B | 5411267
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B145 | 5411273
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L122 | 5411278
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B144 | 5411382
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L123B | 5411465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F125 | 5411494
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F122 | 5467376
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043 | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 145 inactief?
STEP 2. | Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 144 actief en storingscode 145 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 145 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 144 actief en storingscode 145 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 145 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 145 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit.

Guided Step 2A - Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 actief en storingscode 145 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de motorkoelvloeistoftemperatuursensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 145 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de motorkoelvloeistoftemperatuursensor. Zie procedure 019-019 in de bijbehorende proceduretabel.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 actief en storingscode 145 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Zie procedure 019-043 in de tabel met verwante procedures.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 145 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-JUNE-2017


STORINGSCODE 146 - Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK19 CM2350 K105 | 4326157
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK50 CM2350 K108 | 4332823
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K116 | 4367444
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K117 | 4367449
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L107 | 4367386
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L118 | 4388673
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F118 | 4388708
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F119 | 4388703
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K121 | 4388645
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B122 | 4388767
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 B128 | 4388601
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2250 B131 | 4388774
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB3.3 CM2250 B137 | 5411058
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2350 X118 | 5467247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X114B | 5411181
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X116B | 5411186
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L116B | 5411330
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L119B | 5411267
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B145 | 5411273
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L122 | 5411278
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B144 | 5411382
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L123B | 5411465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F125 | 5411494
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSG12 CM2350 G113 | 5467252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bewaak de aflezing van de koelvloeistoftemperatuur. |
 | STEP 1A. Bewaak de aflezing van de koelvloeistoftemperatuur. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Bewaak de aflezing van de koelvloeistoftemperatuur.

Guided Step 1A - Bewaak de aflezing van de koelvloeistoftemperatuur.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Bewaak de aflezing van de koelvloeistoftemperatuur.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de koelvloeistoftemperatuur te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

YES NO

Raadpleeg het symptoomschema voor storingzoeken voor een hoge motorkoelvloeistoftemperatuur in Hoofdstuk TS in de toepasselijke onderhoudshandleiding.

Vervang de temperatuursensor van de koelvloeistof. Zie procedure 019-019 in de bijbehorende proceduretabel.

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-JUNE-2017


STORINGSCODE 151 - Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK19 CM2350 K105 | 4326157
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK50 CM2350 K108 | 4332823
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K116 | 4367444
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K117 | 4367449
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F117 | 4388578
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L107 | 4367386
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 B128 | 4388601
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 L115 | 4388626
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L118 | 4388673
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F118 | 4388708
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F119 | 4388703
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K121 | 4388645
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B122 | 4388767
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2250 B131 | 4388774
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB3.3 CM2250 B137 | 5411058
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F126 | 5411159
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X114B | 5411181
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X116B | 5411186
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | F3.8 CM2350 F120B | 5411237
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L116B | 5411330
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L119B | 5411267
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B145 | 5411273
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L122 | 5411278
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B144 | 5411382
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L123B | 5411465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F125 | 5411494
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2350 X118 | 5467247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSG12 CM2350 G113 | 5467252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bewaak de aflezing van de koelvloeistoftemperatuur. |
 | STEP 1A. Bewaak de aflezing van de koelvloeistoftemperatuur. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Bewaak de aflezing van de koelvloeistoftemperatuur.

Guided Step 1A - Bewaak de aflezing van de koelvloeistoftemperatuur.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Bewaak de aflezing van de koelvloeistoftemperatuur.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de koelvloeistoftemperatuur te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

YES NO

Raadpleeg het probleemoplossingsschema voor een hoge motorkoelvloeistoftemperatuur in hoofdstuk TS.

Vervang de temperatuursensor van de koelvloeistof.

Zie procedure 019-019 in de bijbehorende proceduretabel.

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-JUNE-2017


STORINGSCODE 153 - Circuit temperatuursensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043 | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059 | QSK78 CM2250 K104 | 4332682
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059 | ISV5.0 CM3230 V104 | 4367291
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK23 CM2250 K109 | 4367358
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK60 CM2250 K112 | 4367454
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSK95 CM2350 K111 | 4358519
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISV5.0 CM3230 V104 | 4021704
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F103 | 4310839
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L101 | 4310787
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12 X101 | 4310646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 X101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 SN | 4310736
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 L106 | 4358343
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L102 | 4332796
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F110 | 4358480
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | VTA903 CM2250 V105 | 4332841
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2350 F109 | 4367218
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G110 | 4367323
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 L115 | 4388626
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L107 | 4367386
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L118 | 4388673
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B122 | 4388767
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 X115 | 4388739
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X114B | 5411181
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X116B | 5411186
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B121B | 5411223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | F3.8 CM2350 F120B | 5411237
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L116B | 5411330
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L122 | 5411278
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L123B | 5411465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F124 | 5411484
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2350 X118 | 5467247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G113 | 5467252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 153 inactief?
STEP 2. | Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 154 actief en storingscode 153 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 153 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 154 actief en storingscode 153 inactief?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 153 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 153 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Sluit tussen de SIGNAAL-pen van de luchttemperatuursensor van het inlaatspruitstuk en de luchttemperatuursensor van het inlaatspruitstuk een overbruggingskabel aan op de RETOUR-pen van de luchttemperatuursensorconnector voor het inlaatspruitstuk van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 154 actief en storingscode 153 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de luchttemperatuursensor voor het inlaatspruitstuk aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 153 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de luchttemperatuursensor voor het inlaatspruitstuk.

  • Raadpleeg de volgende procedure voor de QSK78-, QSK23- en ISV5.0-motoren. Zie procedure 019-059 in de tabel met verwante procedures.
  • Raadpleeg de volgende procedure voor alle motoren, behalve QSK78-motoren. Zie procedure 019-159 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de SIGNAAL-pen van de temperatuursensor van het inlaatspruitstuk en de RETOUR-pen van de temperatuursensor van het inlaatspruitstuk in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 154 actief en storingscode 153 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de luchttemperatuursensor voor het inlaatspruitstuk in de ECM-connector van de motorkabelboom en de RETOUR-pen van de luchttemperatuursensorconnector voor het inlaatspruitstuk van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de luchttemperatuursensor voor het inlaatspruitstuk op de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de luchttemperatuursensorconnector voor het inlaatspruitstuk van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de temperatuursensor van het inlaatspruitstuk in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-JUNE-2017


STORINGSCODE 154 - Circuit temperatuursensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4327291
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059 | QSK78 CM2250 K104 | 4332682
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059 | ISV5.0 CM3230 V104 | 4367291
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK23 CM2250 K109 | 4367358
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK60 CM2250 K112 | 4367454
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSK95 CM2350 K111 | 4358519
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F103 | 4310839
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L101 | 4310787
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12 X101 | 4310646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 X101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 SN | 4310736
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L102 | 4332796
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F110 | 4358480
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | VTA903 CM2250 V105 | 4332841
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 M CM2250 L106 | 4358343
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2350 F109 | 4367218
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G110 | 4367323
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 L115 | 4388626
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L107 | 4367386
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L118 | 4388673
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B122 | 4388767
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F126 | 5411159
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X114B | 5411181
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X116B | 5411186
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B121B | 5411223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | F3.8 CM2350 F120B | 5411237
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L116B | 5411330
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L122 | 5411278
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L123B | 5411465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F124 | 5411484
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2350 X118 | 5467247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G113 | 5467252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 154 inactief?
STEP 2. | Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 153 actief en storingscode 154 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 154 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 153 actief en storingscode 154 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 154 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 154 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de luchttemperatuursensor voor het motorinlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 actief en storingscode 154 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de temperatuursensor voor het inlaatspruitstuk aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 154 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de luchttemperatuursensor voor het inlaatspruitstuk.

  • Raadpleeg de volgende procedure voor de ISV5.0- en QSK78-motoren. Zie procedure 019-059 in de tabel met verwante procedures.
  • Raadpleeg de volgende procedure voor alle motoren, behalve IISV5.0- en QSK78-motoren. Zie procedure 019-159 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 actief en storingscode 154 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de temperatuursensor van het inlaatspruitstuk in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de luchttemperatuursensor van het inlaatspruitstuk in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 154 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-JUNE-2017


STORINGSCODE 155 - Inlaatspruitstuktemperatuur 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-059 | QSK78 CM2250 K104 | 4332682
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-059 | QSK23 CM2250 K109 | 4367358
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-059 | QSK60 CM2250 K112 | 4367454
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059 | ISM/QSM11 CM570 | 3666266
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSK95 CM2350 K111 | 4358519
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L101 | 4310787
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12 X101 | 4310646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 X101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 SN | 4310736
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F103 | 4310839
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L102 | 4332796
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F110 | 4358480
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | VTA903 CM2250 V105 | 4332841
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 M CM2250 L106 | 4358343
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2350 F109 | 4367218
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G110 | 4367323
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L107 | 4367386
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 L115 | 4388626
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L118 | 4388673
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B122 | 4388767
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F126 | 5411159
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 X115 | 4388739
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | F3.8 CM2350 F120B | 5411237
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L122 | 5411278
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F124 | 5411484
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2350 X118 | 5467247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G113 | 5467252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Uitlezing van de luchttemperatuur van het inlaatspruitstuk. |
 | STEP 1A. Uitlezing van de luchttemperatuur van het inlaatspruitstuk. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Uitlezing van de luchttemperatuur van het inlaatspruitstuk.

Guided Step 1A - Uitlezing van de luchttemperatuur van het inlaatspruitstuk.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Bewaak de uitlezing van de temperatuur van het inlaatspruitstuk.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de luchttemperatuur in het inlaatspruitstuk te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

YES NO

Zie het symptoomschema voor het oplossen van problemen met een te hoge luchttemperatuur van het inlaatspruitstuk in de toepasselijke onderhoudshandleiding.

Vervang de luchttemperatuursensor voor het inlaatspruitstuk.

  • Raadpleeg de volgende procedure voor alle motoren, behalve QSM11- en QSK78-motoren. Zie procedure 019-159 in de tabel met verwante procedures.
  • Raadpleeg de volgende procedure voor de QSM11- en QSK78-motoren. Zie procedure 019-059 in de tabel met verwante procedures.

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 30-JUNE-2017


STORINGSCODE 197 - Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018 | ISB6.7 CM2350 B101 | 2883567
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L101 | 4310787
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L111 | 4367223
Koelsysteem | Zie procedure 008-018 | ISX12 CM2350 X102 | 4310646
Koelsysteem | Zie procedure 008-018. | ISX15 CM2350 X101 | 4310641
Koelsysteem | Zie procedure 008-018. | ISX15 CM2250 SN | 4310736
Koelsysteem | Zie procedure 008-018. | ISB4.5 CM2350 B104 | 4332646
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018 | QSK19 CM2350 K105 | 4326157
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B105 | 4332778
Koelsysteem | Zie procedure 008-018 | QSL9 CM2350 L102 | 4332796
Koelsysteem | Zie procedure 008-018 | QSK50 CM2350 K108 | 4332823
Koelsysteem | Zie procedure 008-018 | QSK60 CM2350 K116 | 4367444
Koelsysteem | Zie procedure 008-018 | QSK95 CM2350 K111 | 4358519
Koelsysteem | Zie procedure 008-018 | QSB6.7 CM2350 B112 | 4358498
Koelsysteem | Zie procedure 008-018 | QSZ13 CM2150 Z101 | 4358364
Koelsysteem | Zie procedure 008-018 | QSZ13 CM2150 Z102 | 4358369
Koelsysteem | Zie procedure 008-018 | QSF2.8 CM2880 F105 | 4358561
Koelsysteem | Zie procedure 008-018 | QSF3.8 CM2350 F107 | 4367316
Koelsysteem | Zie procedure 008-018 | QSB4.5 CM2350 B106 | 4367376
Koelsysteem | Zie procedure 008-018. | QSG12 CM2350 G110 | 4367323
Koelsysteem | Zie procedure 008-018. | ISV5.0 CM3230 V104 | 4367291
Koelsysteem | Zie procedure 008-018. | QSF2.8 CM2880 F114 | 4383734
Koelsysteem | Zie procedure 008-018. | QSK60 CM2350 K117 | 4367449
Koelsysteem | Zie procedure 008-018. | QSL9 CM2350 L107 | 4367386
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B130 | 4388668
Koelsysteem | Zie procedure 008-018. | QSL9 CM2350 L118 | 4388673
Koelsysteem | Zie procedure 008-018. | QSK60 CM2350 K121 | 4388645
Koelsysteem | Zie procedure 008-018. | QSF3.8 CM2350 F119 | 4388703
Koelsysteem | Zie procedure 008-018. | QSF3.8 CM2350 F118 | 4388708
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2350 B122 | 4388767
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B142 | 5411131
Koelsysteem | Zie procedure 008-018. | X15 CM2350 X114B | 5411181
Koelsysteem | Zie procedure 008-018. | X15 CM2350 X116B | 5411186
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B121B | 5411223
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L116B | 5411330
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B129B | 5411247
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B147B | 5411252
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B135B | 5411257
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B148B | 5411262
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L119B | 5411267
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B145 | 5411273
Koelsysteem | Zie procedure 008-018. | QSL9 CM2350 L122 | 5411278
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2350 B144 | 5411382
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L123B | 5411465
Koelsysteem | Zie procedure 008-018. | QSF2.8 CM2880 F124 | 5411484
Koelsysteem | Zie procedure 008-018. | QSF2.8 CM2880 F131 | 5411489
Koelsysteem | Zie procedure 008-018. | QSF3.8 CM2350 F125 | 5411494
Koelsysteem | Zie procedure 008-018. | QSG12 CM2350 G113 | 5467252
Koelsysteem | Zie procedure 008-018. | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 197. | Is storingscode 197 actief of inactief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 197.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 197 actief of inactief?
YES NO

Vul koelvloeistof bij in de motor. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Zie het symptoomschema voor storingzoeken Koelvloeistoflekkage in hoofdstuk TS.

Als storingscode 197 actief is en het koelvloeistofniveau niet te laag is, wordt deze storing waarschijnlijk veroorzaakt door een defecte koelvloeistofniveausensor. Raadpleeg de onderhoudsinformatie van de fabrikant van de apparatuur voordat u de koelvloeistofniveausensor vervangt.

Als het voertuig is voorzien van dubbele koelvloeistofniveausensors, wordt storingscode 197 ingesteld voor de laagst gemonteerde sensor in de tank. Vervang alleen de laagst gemonteerde koelvloeistofsensor.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Reparatie voltooid.

Last Modified: 15-MAY-2017


STORINGSCODE 234 - Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WAARSCHUWING

Gebruik een dieselmotor nooit in een ruimte of omgeving waar zich explosieve dampen (kunnen) bevinden. Deze dampen kunnen via de inlaat in de motor worden gezogen en overschrijding van het maximaal toelaatbare toerental veroorzaken, wat kan leiden tot brand, explosie en aanzienlijke schade. Er zijn diverse veiligheidsvoorzieningen beschikbaar, zoals afsluitkleppen voor luchtinlaten, waarmee kan worden voorkomen dat het maximaal toelaatbare motortoerental wordt overschreden in een omgeving die ontvlambaar is door bijvoorbeeld gaslekkage of gemorste brandstof. Denk er wel aan dat Cummins Inc. niet kan voorzien voor welke toepassingen u de motor gaat gebruiken. Daarom zijn de eigenaar en degene die de motor bedient verantwoordelijk voor een veilig gebruik in een onveilige omgeving. Neem voor meer informatie contact op met een erkend Cummins®-reparatiecentrum.
LET OP

Als het motortoerental boven 3.500 tpm blijft, moet u de motor onmiddellijk uitschakelen om schade te voorkomen.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Zoek de oorzaak van de overtoeren. |
 | STEP 1A. Controleer of de gebruiksomstandigheden goed zijn. | Reed van een heuvel af?
 | STEP 1B. Controleer of er een andere brandstofbron is gebruikt. | Andere brandstofbron?
 | STEP 1C. Controleer het motortoerental met het INSITE™ elektronische servicegereedschap. | Juiste toerentalaflezing?
 | STEP 1D. Controleer op een actieve storing bij een laag motortoerental. | Inactieve storingscode bij laag toerental?
 | STEP 1E. Test het voertuig. | Storingscode 234 inactief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Zoek de oorzaak van de overtoeren.

Guided Step 1A - Controleer of de gebruiksomstandigheden goed zijn.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de gebruiksomstandigheden goed zijn.

  • Controleer of het voertuig van een heuvel afreed toen de storing werd vastgelegd.

Reed van een heuvel af?
YES NO
No Repair

Controleer op motorschade.

  • Elektronica is in orde.
  • Controleer de basismotor op beschadiging als gevolg van overtoeren.

Go to 1B

Go to 2A

Guided Step 1B - Controleer of er een andere brandstofbron is gebruikt.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of er een andere brandstofbron is gebruikt.

  • Controleer of de bestuurder een brandstofgestuurde gebeurtenis heeft meegemaakt toen de motor snel versnelde tot 3.400 tpm of hoger en daarna iets langzamer ging draaien tot 3.400 tpm.

Andere brandstofbron?
YES NO

Zoek naar andere brandstofbronnen, bijvoorbeeld het laten draaien van de motor bij brandbare dampen, opgeblazen turbocompressorafdichtingen, enzovoort.

No Repair

Go to 2A

Go to 1C

Guided Step 1C - Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Motor draait.

Action

Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

Vergelijk de uitlezing van het motortoerental op het INSITE™ elektronische servicegereedschap met die van een mechanische tachometer of de tachometer op het dashboard.

Juiste toerentalaflezing?
YES NO
No Repair

Inspecteer de motortoerentalsensor op de krukas en de nokkenasstandsensor, zoals beschreven in storingscodes 689 en 778.

Go to 1D

Verhelp storingscode 689 en 778.

Guided Step 1D - Controleer op een actieve storing bij een laag motortoerental.

Conditions

  • Contact ingeschakeld.

Action

Controleer of storingscode 234 actief is wanneer de motor niet meer dan 3200 omwentelingen per minuut maakt.

Inactieve storingscode bij laag toerental?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 1E

Go to 2A

Guided Step 1E - Test het voertuig.

Conditions

  • Contact ingeschakeld.

Action

Test het voertuig tijdens een testrit of het vaartuig tijdens een vaarproef om te bepalen of er nog sprake is van overtoeren van de motor.

Storingscode 234 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt doorlopen en nogmaals een controle hebt uitgevoerd.

Go to 2A

Go to 1A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 13-MAY-2017


STORINGSCODE 238 - Circuit sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Krukasstandsensor | Zie procedure 019-365 | QSK95 CM2350 K111 | 4358519
Krukasstandsensor | Zie procedure 019-365 | QSK19 CM2350 K105 | 4326157
Krukasstandsensor | Zie procedure 019-365 | QSK50 CM2350 K108 | 4332823
Krukasstandsensor | Zie procedure 019-365 | QSK60 CM2350 K116 | 4367444
Krukasstandsensor | Zie procedure 019-365 | QSK60 CM2350 K117 | 4367449
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L107 | 4367386
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F117 | 4388578
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B130 | 4388668
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L118 | 4388673
Krukasstandsensor | Zie procedure 019-365 | QSK60 CM2350 K121 | 4388645
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F119 | 4388703
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F118 | 4388708
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2350 B122 | 4388767
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 B128 | 4388601
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F126 | 5411159
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2250 B131 | 4388774
Krukasstandsensor | Zie procedure 019-365 | QSB3.3 CM2250 B137 | 5411058
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2250 X115 | 4388739
Krukasstandsensor | Zie procedure 019-365 | X15 CM2350 X114B | 5411181
Krukasstandsensor | Zie procedure 019-365 | X15 CM2350 X116B | 5411186
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B121B | 5411223
Krukasstandsensor | Zie procedure 019-365 | F3.8 CM2350 F120B | 5411237
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L116B | 5411330
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B129B | 5411247
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B147B | 5411252
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B135B | 5411257
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B148B | 5411262
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L119B | 5411267
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B145 | 5411273
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L122 | 5411278
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2350 B144 | 5411382
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L123B | 5411465
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2350 X118 | 5467247
Krukasstandsensor | Zie procedure 019-365 | QSG12 CM2350 G113 | 5467252
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F125 | 5411494
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F124 | 5411484
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F131 | 5411489
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 238 actief?
STEP 2. | Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten. |
 | STEP 2A. Inspecteer de motorpositiesensor en het circuit dat verbonden is met de sensorvoeding en -retour. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 238 actief?
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 238 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 238 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten.

Guided Step 2A - Inspecteer de motorpositiesensor en het circuit dat verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorpositiesensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorpositiesensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 238 actief?
YES NO
No Repair

Vervang de krukasstandsensor. Zie procedure 019-365 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 238 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-MAY-2017


STORINGSCODE 239 - Circuit sensorvoeding 3 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 L121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 L121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | ISF4.5 CM2220 F123 | 5411320
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 239 actief?
STEP 2. | Controleer de reactie van de motorregelmodule (ECM). |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 239 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 239 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector.
  • Aangetaste pennen.
  • Verbogen of kapotte pennen.
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen.
  • Vuil of gruis in of op de connectorpennen
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd.
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 239 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Er is kortsluiting naar een spanningsbron geconstateerd in de voedingsdraad van sensor 3 in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 241 - Op de wielen gebaseerde voertuigsnelheid - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de voertuiginstellingen in het INSITE™ elektronische servicegereedschap. |
 | STEP 1A. Controleer of de voertuigconfiguratie en de instellingen in het INSITE™ elektronische servicegereedschap overeenkomen. | Komen de instellingen in het INSITE™ elektronische servicegereedschap en de voertuigconfiguratie overeen?
STEP 2. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 2A. Inspecteer de connectorpennen van de OEM-kabelboom en de connectorpennen van de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de connectorpennen van de OEM-kabelboom bij de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting naar aarde in de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
STEP 3. | Controleer op de aanwezigheid van aanvullende OEM-apparaten. |
 | STEP 3A. Controleer het circuit van de voertuigsnelheidssensor op de aanwezigheid van aanvullende apparaten. | Extra apparatuur?
 | STEP 3B. Controleer op slippende tandwielen op de as. | Tand- of toonwiel beschadigd of slipt?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de voertuiginstellingen in het INSITE™ elektronische servicegereedschap.

Guided Step 1A - Controleer of de voertuigconfiguratie en de instellingen in het INSITE™ elektronische servicegereedschap overeenkomen.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik elektronisch servicegereedschap INSITE™. Ga naar Functies en parameters en controleer of de volgende parameters met de voertuigconfiguratie overeenkomen.

  • Instelling transmissie - overbrengingsverhouding hoogste versnelling
  • Bron voertuigsnelheid - overbrengingsverhouding achteras
  • Bron voertuigsnelheid - bandmaat
  • Bron voertuigsnelheid - type sensor voertuigsnelheid

Komen de instellingen in het INSITE™ elektronische servicegereedschap en de voertuigconfiguratie overeen?
YES NO
No Repair

Wijzig de instellingen in de ECM met het INSITE™ elektronische servicegereedschap zodat deze met de voertuigconfiguratie overeenkomen.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de OEM-kabelboom.

Guided Step 2A - Inspecteer de connectorpennen van de OEM-kabelboom en de connectorpennen van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Repareer de beschadigde connectorpennen.
  • Repareer of vervang de motorkabelboom met de beschadigde pennen.
  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de connectorpennen van de OEM-kabelboom bij de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en van de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Gebruik een multimeter en controleer op een open circuit in de OEM-kabelboom.

  • Meet de weerstand van de SIGNAAL-draad (+) van de magnetische voertuigsnelheidssensor tussen de ECM-connector van de OEM-kabelboom en de connector van de magnetische voertuigsnelheidssensor van de OEM-kabelboom.
  • Meet de weerstand van de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor tussen de ECM-connector van de OEM-kabelboom en de connector van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

  • Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 4A

Guided Step 2D - Controleer op kortsluiting naar aarde in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer op kortsluiting naar aarde in de SIGNAAL-draad (+) en in de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.

  • Meet de weerstand tussen de SIGNAAL-draad (+) van de magnetische voertuigsnelheidssensor in de ECM-connector en de massa van het motorblok.
  • Meet de weerstand tussen de SIGNAAL-draad (-) van de magnetische voertuigsnelheidssensor in de ECM-connector en de massa van het motorblok.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

  • Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2E

Go to 4A

Guided Step 2E - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Gebruik een multimeter om op kortsluiting tussen pennen te controleren in de OEM-kabelboom.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen (+) van de magnetische voertuigsnelheidsensor in de ECM-connector van de OEM-kabelboom en alle andere pennen van de connector.
  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen (-) van de magnetische voertuigsnelheidssensor in de ECM-connector van de OEM-kabelboom en alle andere pennen van de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

  • Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer op de aanwezigheid van aanvullende OEM-apparaten.

Guided Step 3A - Controleer het circuit van de voertuigsnelheidssensor op de aanwezigheid van aanvullende apparaten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het circuit van de voertuigsnelheidssensor.

  • Inspecteer het circuit van de voertuigsnelheidssensor op de aanwezigheid van aanvullende of extra apparaten die storingen kunnen veroorzaken met het snelheidsignaal.

Extra apparatuur?
YES NO

Verwijder het apparaat of raadpleeg de OEM-onderhoudsinformatie.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op slippende tandwielen op de as.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Haal de voertuigsnelheidssensor uit de transmissie.

Action

Controleer of de tandwielen doorslippen.

  • Inspecteer het tand- of meetwiel aan de achterkant van de transmissie waar de snelheidssensor het snelheidsignaal oppikt. Controleer het tand- of meetwiel niet is beschadigd of doorslipt op de as.

Tand- of toonwiel beschadigd of slipt?
YES NO

Raadpleeg de OEM-onderhoudsinformatie en repareer of vervang het tand- of meetwiel.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 22-NOVEMBER-2015


STORINGSCODE 245 - Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSK60.8 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X105 | 4332667
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X106 | 4332712
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5411484

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 245 actief?
STEP 2. | Controleer de elektromagneet van de ventilatorregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op interne kortsluiting in de elektromagneet van de ventilatorregeling. | Ligt de weerstand binnen de specificaties van de OEM?
 | STEP 2B-1. Controleer op kortsluiting tussen een pen en aarde in de elektromagneet van de ventilatorregeling. |
 | STEP 2C. Controleer de voedingspanning en de voedingsdraad van het diagnosesysteem van de elektromagneet van de ventilatorregeling. | Hoger dan 5 VDC?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 245 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 245 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de elektromagneet van de ventilatorregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de elektromagneet of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op interne kortsluiting in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op lage interne weerstand van de elektromagneet van de ventilatorregeling.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen en de RETOUR-pen van de connector van de elektromagneet van de ventilatorregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Zie de OEM-onderhoudsinformatie.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt deze binnen de OEM-weerstandsspecificatie?
YES NO
No Repair

Vervang de elektromagneet van de ventilatorregeling. Zie de OEM-onderhoudsinformatie.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Controleer op kortsluiting tussen een pen en aarde in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde in de pinnen van een connector.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-connectorpen van de ventilatorregeling en aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang de elektromagneet van de ventilatorregeling. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning en de voedingsdraad van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning en voedingsdraad.

  • Meet de spanning tussen de SIGNAAL- en de RETOUR-pen van de ventilatorregeling in de actuatorconnector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de elektromagneet of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de ventilatorregeling in de ECM-connector van de OEM-kabelboom en motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de ventilatorregeling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 245 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 249 - Circuit omgevingsluchttemperatuursensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 249 inactief?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van de omgevingslucht. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de omgevingslucht. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 256 actief en storingscode 249 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 249 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 249 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 249 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor wisselende of inactieve storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van de omgevingslucht.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de omgevingslucht.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de sensor van de omgevingsluchttemperatuur op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de omgevingsluchttemperatuur in de sensorconnector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 256 actief en storingscode 249 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor van de omgevingsluchttemperatuur aan op de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 249 actief?
YES NO

Er is een beschadigde sensor van de omgevingsluchttemperatuur waargenomen.

Vervang de sensor. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de omgevingsluchttemperatuursensor in de ECM-connector van de motorkabelboom en de RETOUR-pen van de omgevingsluchttemperatuursensor in de connector van de OEM-kabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de omgevingsluchttemperatuursensor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de omgevingsluchttemperatuursensor in de connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de sensor van de omgevingsluchttemperatuur in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 249 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-JUNE-2017


STORINGSCODE 256 - Circuit omgevingsluchttemperatuursensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 256 inactief?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van de omgevingslucht. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de omgevingslucht. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 249 actief en storingscode 256 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 256 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 256 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 256 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor wisselende of inactieve storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van de omgevingslucht.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de omgevingslucht.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de sensor van de omgevingsluchttemperatuur op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 249 actief en storingscode 256 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor van de omgevingsluchttemperatuur aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 256 actief?
YES NO

Vervang de sensor.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de sensor van de omgevingsluchttemperatuur in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de sensor van de omgevingsluchttemperatuur in de ECM-connector van de motorkabelboom en aarde.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 256 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-JUNE-2017


STORINGSCODE 269 - Geldigheidsindicator wachtwoord antidiefstalsysteem - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscodes 269 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes van het startblokkering-antidiefstalsysteem.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 269 actief?
YES NO

Het startblokkering-antidiefstalsysteem is niet uitgeschakeld. De motor zal niet starten totdat de benodigde autorisatie is geactiveerd.

Raadpleeg de OEM-onderhoudsinformatie voor de werking van het startblokkeringsantidiefstalsysteem.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 22-NOVEMBER-2015


STORINGSCODE 271 - Circuit drukeenheid 1 motorbrandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSC8.3 CM2880 C102 | 4388785
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSC8.3 CM2880 C102 | 4388785
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF4.5 CM2220 F123 | 5411320
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brandstofpompactuator | Zie procedure 019-117 | ISZ13 CM2150 | 4022133
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2250 | 4022254
Brandstofpompactuator | Zie procedure 019-117 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Brandstofpompactuator | Zie procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2250 | 4022256
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 | 4022255
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 EC | 2883621
Brandstofpompactuator | Zie procedure 019-117 | QSX11.9 CM2250 ECF | 2883561
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2250 ECF | 2883557
Brandstofpompactuator | Zie procedure 019-117 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofpompactuator | Zie procedure 019-117 | PowerGen QSX15 CM2250 | 4310664
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 EC | 2883647
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B101 | 2883567
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L101 | 4310787
Brandstofpompactuator | Zie procedure 019-117 | ISX12 CM2350 X102 | 4310646
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2350 X101 | 4310641
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2250 SN | 4310736
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F101 | 4310846
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F103 | 4310839
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B105 | 4332778
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L102 | 4332796
Brandstofpompactuator | Zie procedure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Brandstofpompactuator | Zie procedure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 L110 | 4358475
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F110 | 4358480
Brandstofpompactuator | Zie procedure 019-117 | QSL9 M CM2250 L106 | 4358343
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L111 | 4367223
Brandstofpompactuator | Zie procedure 019-117 | QSZ13 CM2150 Z101 | 4358364
Brandstofpompactuator | Zie procedure 019-117 | QSZ13 CM2150 Z102 | 4358369
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F105 | 4358561
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B112 | 4358498
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2350 F109 | 4367218
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F107 | 4367316
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2350 B106 | 4367376
Brandstofpompactuator | Zie procedure 019-117 | QSG12 CM2350 G110 | 4367323
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F114 | 4383734
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F117 | 4388578
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L107 | 4367386
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 B128 | 4388601
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2250 L115 | 4388626
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L118 | 4388673
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B130 | 4388668
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F116 | 4383664
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F119 | 4388703
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F118 | 4388708
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2350 B122 | 4388767
Brandstofpompactuator | Zie procedure 019-117 | QSC8.3 CM2880 C102 | 4388785
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F126 | 5411159
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 B137 | 5411058
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2250 X115 | 4388739
Brandstofpompactuator | Zie procedure 019-117 | X15 CM2350 X114B | 5411181
Brandstofpompactuator | Zie procedure 019-117 | X15 CM2350 X116B | 5411186
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B121B | 5411223
Brandstofpompactuator | Zie procedure 019-117 | F3.8 CM2350 F120B | 5411237
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L116B | 5411330
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B129B | 5411247
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L119B | 5411267
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B145 | 5411273
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L122 | 5411278
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2350 B144 | 5411382
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L123B | 5411465
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F131 | 5411489
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2350 X118 | 5467247
Brandstofpompactuator | Zie procedure 019-117 | QSG12 CM2350 G113 | 5467252
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F125 | 5411494
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F124 | 5411484
Brandstofpompactuator | Zie procedure 019-117 | ISF4.5 CM2220 F123 | 5411320
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 271 actief of zijn er in de afgelopen 25 motoruren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de brandstofpompactuator en het circuit ervan. |
 | STEP 2A. Controleer het signaal op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 2B. Controleer op kortsluiting tussen pennen in de motorkabelboom. | Groter dan 100K ohm?
 | STEP 2C. Controleer de storingscodes. | Storingscode 271 actief?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 271 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de brandstofpompactuator en het circuit ervan.

Guided Step 2A - Controleer het signaal op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

  • Controleer of de ECM-pinnen of motorkabelboomconnector zijn beschadigd. Zie procedure 019-361 in deel 19.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-361 in deel 19.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2B

Go to 3

Guided Step 2B - Controleer op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

  • Meet de weerstand tussen de signaalpen van de brandstofpompactuator in de connector van de brandstofpompactuator van de motorkabelboom en de retourpen van de brandstofpompactuator in de connector van de brandstofpompactuator van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-361 in hoofdstuk 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de brandstofpompactuator aan op de motorkabelboom.
  • Sluit de motorkabelboom aan op de ECM-connector.
  • Contact ingeschakeld.

Action

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 271 actief?
YES NO

Er is een beschadigde brandstofpompactuator waargenomen.

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid

Volg het escalatieproces of vraag hulp

Last Modified: 13-MAY-2017


STORINGSCODE 272 - Circuit drukeenheid 1 motorbrandstofpomp - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSC8.3 CM2880 C102 | 4388785
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSC8.3 CM2880 C102 | 4388785
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brandstofpompactuator | Zie procedure 019-117 | ISZ13 CM2150 | 4022133
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B101 | 2883567
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L101 | 4310787
Brandstofpompactuator | Zie procedure 019-117 | ISX12 CM2350 X102 | 4310646
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2350 X101 | 4310641
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F101 | 4310846
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F103 | 4310839
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B105 | 4332778
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L102 | 4332796
Brandstofpompactuator | Zie procedure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Brandstofpompactuator | Zie procedure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 L110 | 4358475
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F110 | 4358480
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L111 | 4367223
Brandstofpompactuator | Zie procedure 019-117 | QSZ13 CM2150 Z101 | 4358364
Brandstofpompactuator | Zie procedure 019-117 | QSZ13 CM2150 Z102 | 4358369
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F105 | 4358561
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B112 | 4358498
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2350 F109 | 4367218
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F107 | 4367316
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2350 B106 | 4367376
Brandstofpompactuator | Zie procedure 019-117 | QSG12 CM2350 G110 | 4367323
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F114 | 4383734
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F117 | 4388578
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L107 | 4367386
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L118 | 4388673
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B130 | 4388668
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F116 | 4383664
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F119 | 4388703
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F118 | 4388708
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2350 B122 | 4388767
Brandstofpompactuator | Zie procedure 019-117 | QSC8.3 CM2880 C102 | 4388785
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F126 | 5411159
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 B137 | 5411058
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brandstofpompactuator | Zie procedure 019-117 | X15 CM2350 X114B | 5411181
Brandstofpompactuator | Zie procedure 019-117 | X15 CM2350 X116B | 5411186
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B121B | 5411223
Brandstofpompactuator | Zie procedure 019-117 | F3.8 CM2350 F120B | 5411237
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L116B | 5411330
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B129B | 5411247
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L119B | 5411267
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B145 | 5411273
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L122 | 5411278
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2350 B144 | 5411382
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L123B | 5411465
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F131 | 5411489
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2350 X118 | 5467247
Brandstofpompactuator | Zie procedure 019-117 | QSG12 CM2350 G113 | 5467252
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F125 | 5411494
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F124 | 5411484
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve of inactieve storingscode voor de brandstofpompactuator. | Is storingscode 271 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de brandstofpompactuator en het circuit ervan. |
 | STEP 2A. Controleer de weerstand van de brandstofpompactuator. | Minder dan 5 ohm?
 | STEP 2B. Controleer de weerstand van de motorkabelboom. | Minder dan 5 ohm?
 | STEP 2C. Controleer de storingscodes. | Storingscode 272 actief?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve of inactieve storingscode voor de brandstofpompactuator.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 271 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 2A

Guided Step 2 - Controleer de brandstofpompactuator en het circuit ervan.

Guided Step 2A - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

  • Controleer of de ECM-pinnen of motorkabelboomconnector zijn beschadigd. Zie procedure 019-361 in hoofdstuk 19. Meet de weerstand tussen de signaalpen en retourpen brandstofpompactuator bij de brandstofpompactuator.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO
No Repair

Er is een beschadigde brandstofpompactuator waargenomen.

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures..

Go to 2B

Go to 3A

Guided Step 2B - Controleer de weerstand van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de brandstofpompactuator aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

  • Meet in de ECM-connector in de motorkabelboom de weerstand tussen de signaalpin en de retourpin van de brandstofpompactuator.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de brandstofpompactuator aan op de motorkabelboom.
  • Sluit de motorkabelboom aan op de ECM-connector.

Action

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 272 actief?
YES NO

Er is een beschadigde brandstofpompactuator waargenomen.

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid.

Go to 1A

Last Modified: 16-MAY-2017


STORINGSCODE 285 - Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorkabelboom | Zie procedure 019-043 | QSK60 CM2250 K112 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSL60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 285 actief?
STEP 3. | Controleer de onderhoudsinformatie van de fabrikant van de apparatuur en de elektronische voertuigregeleenheid en ECM van de OEM (VECU) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES NO
No Repair

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of een onjuiste kalibratie is de oorzaak van de storingscode.

Raadpleeg het toepasselijke storingzoekschema voor 'ECM - Geen communicatie' in hoofdstuk TT.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 285 actief?
YES | NO
No Repair | No Repair

Go to 3A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer de onderhoudsinformatie van de fabrikant van de apparatuur, de VECU en de motor-ECM van de OEM voor de juiste multiplexconfiguratie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik de optie 'Gemultiplexte storingsgegevens SAE J1939' van het INSITE™ elektronische servicegereedschap die zich onder 'Geavanceerde ECM-gegevens' bevindt, om te bepalen welke gemultiplexte component de storing veroorzaakt. Als Actief wordt aangegeven in de statuskolom voor een gemultiplexte component, controleer dan of de gemultiplexte componentinschakelingen en bronadressen van de motor-ECM overeenkomen met de gemultiplexte componentinschakelingen en bronadressen van de OEM VECU. Deze componenten kunnen worden gevonden onder 'SAE J1939-multiplexpunctie' in 'Functies en parameters'.

Zie Multiplexstoringen verhelpen, bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Raadpleeg de OEM-onderhoudsinformatie. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-MAY-2017


STORINGSCODE 286 - Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 286 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 286 actief?
YES NO
No Repair

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer of de OEM-VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik de optie 'Gemultiplexte storingsgegevens SAE J1939' van het INSITE™ elektronische servicegereedschap die zich onder 'Geavanceerde ECM-gegevens' bevindt, om te bepalen welke gemultiplexte component de storing veroorzaakt. Als "Actief" wordt aangegeven in de statuskolom voor een gemultiplext component, controleer dan of de gemultiplexte componentinschakelingen en bronadressen van de ECM overeenkomen met de gemultiplexte componentinschakelingen en bronadressen van de OEM VECU. Deze componenten kunnen worden gevonden onder 'SAE J1939-multiplexpunctie' in 'Functies en parameters'.

Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 21-JANUARI-2016


STORINGSCODE 288 - Standsensorsysteem externe gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 288 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?
STEP 3. | Bewaak de parameters van het externe gaspedaal met het INSITE™ elektronische servicegereedschap. |
 | STEP 3A. Controleer of de parameters van de schakelaar op afstand bedienbare gasklep en/of van het externe gaspedaal goed worden ontvangen door de motor-ECM. | Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' de waarde 0?
 | STEP 3B. Controleer of de parameters 'Schakelaar op afstand bedienbare gasklep' en/of 'Op afstandbediende gasklep' goed worden ontvangen door de motor-ECM. | Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' een waarde groter dan 0?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 288 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de OEM-VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de SAE J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?
YES NO
No Repair

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 4A

Guided Step 3 - Bewaak de parameters van het externe gaspedaal met het INSITE™ elektronische servicegereedschap.

Guided Step 3A - Controleer of de parameters van de schakelaar op afstand bedienbare gasklep en/of van het externe gaspedaal goed worden ontvangen door de ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Zorg ervoor dat 'Schakelaar op afstand bedienbare gasklep' op ON staat en dat het externe gaspedaal in losgelaten positie is.

Action

Controleer de volgende parameters in de Bewakingsmodus van het INSITE™ elektronische servicegereedschap:

  • Gasklepstand
  • Status externe gasklep/stationairafstelling

De controleparameters hoeven niet precies in het elektronische servicegereedschap te verschijnen zoals hierboven is vermeld.

Wanneer het externe gaspedaal wordt losgelaten, moet de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'ON' aangeven en moet de parameter 'Gasklepstand' de waarde 0 aangeven.

Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' de waarde 0?

YES NO
No Repair

Er is een OEM-probleem met de schakelaar op afstand bedienbare gasklep of met het externe gaspedaal of met de OEM VECU. Zie de OEM-onderhoudsinformatie.

Go to 3B

Go to 4A

Guided Step 3B - Controleer of de parameters 'Schakelaar op afstand bedienbare gasklep' en/of 'Op afstand bediende gasklep' goed worden ontvangen door de ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Zorg ervoor dat 'Schakelaar op afstand bedienbare gasklep' op ON staat en dat het externe gaspedaal in ingedrukte positie is.

Action

Controleer de volgende parameters in de Bewakingsmodus van het INSITE™ elektronische servicegereedschap:

  • Gasklepstand
  • Status schakelaar op afstand bedienbare gasklep

De controleparameters hoeven niet precies in het elektronische servicegereedschap te verschijnen zoals hierboven is getoond.

Wanneer het externe gaspedaal is ingedrukt, moet de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'ON' aangeven en moet de parameter 'Gasklepstand' een waarde groter dan 0 aangeven.

Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' een waarde groter dan 0?

YES NO
No Repair

Er is een OEM-probleem met de schakelaar op afstand bedienbare gasklep of met het externe gaspedaal of met de OEM VECU. Zie de OEM-onderhoudsinformatie.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-MARCH-2017


STORINGSCODE 291 - Fout niet-generieke gegevensverbinding (OEM/voertuig-gegevensverbinding) - abnormale bijwerkfrequentie

Associated Procedures

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 291 actief?
STEP 2. | Controleer of het startblokkering-antidiefstalsysteem goed is geconfigureerd. |
 | STEP 2A. Controleer of het startblokkering-antidiefstalsysteem goed is geconfigureerd. | Is het startblokkeringsantidiefstalsysteem goed geconfigureerd?
STEP 3. | Controleer de kabelboom van de servicegegevensverbinding |
 | STEP 3A. Inspecteer het startblokkering-antidiefstalsysteem en de connectorpennen ervan. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | Is de weerstand tussen 50 en 70 ohm?
STEP 4. | Controleer de OEM-kabelboom. |
 | STEP 4A. Controleer de motorregelmodule (ECM) en de connectorpennen van OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Is de weerstand tussen 50 en 70 ohm?
 | STEP 4C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100K ohm?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 291 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of het startblokkering-antidiefstalsysteem goed is geconfigureerd.

Guided Step 2A - Controleer of het startblokkering-antidiefstalsysteem goed is geconfigureerd.

Conditions

  • Contact ingeschakeld.

Action

Controleer het startblokkering-antidiefstalsysteem op het volgende:

  • Goede verbindingen met de voeding en de aarde.
  • Goede verbindingen met de J1939-gegevensverbinding.
  • Goede elektronische configuratie van het startblokkering-antidiefstalsysteem.

Is het startblokkeringsantidiefstalsysteem goed geconfigureerd?
YES NO
No Repair

Raadpleeg de installatieaanwijzingen van het startblokkeringsantidiefstalsysteem die door de OEM zijn geleverd.

Go to 3A

Zie de OEM-onderhoudsinformatie.

Guided Step 3 - Controleer de kabelboom van de servicegegevensverbinding

Guided Step 3A - Inspecteer het startblokkering-antidiefstalsysteem en de connectorpennen ervan.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startblokkering-antidiefstalsysteem los van de J1939-gegevensverbinding.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startblokkering-antidiefstalsysteem los van de J1939-gegevensverbinding.

Action

Controleer op een open circuit of kortsluiting:

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de connector van de servicegegevensverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de OEM-kabelboom

Guided Step 4A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit of kortsluiting:

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de betreffende Cummins® ECM OEM verbinding met de connector van de kabelboom van de J1939-gegevensverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting:

  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.
  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.

N.B. Beschouw een weerstand van 50 tot 70 ohm tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding als normaal.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Zie het symptoomschema voor Geen communicatie in de toepasselijke onderhoudshandleiding.

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-JANUARI-2016


STORINGSCODE 319 - Real-time klok - Waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Accu van real-time klok | Zie procedure 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Accu van real-time klok | Zie procedure 019-311 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Accu van real-time klok | Zie procedure 019-311 | ISF3.8 CM2220 F103 | 4310839
Accu van real-time klok | Zie procedure 019-311 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Accu van real-time klok | Zie procedure 019-311 | ISL8.9 CM2150 SN | 4022190
Accu van real-time klok | Zie procedure 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
Accu van real-time klok | Zie procedure 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
Accu van real-time klok | Zie procedure 019-311 | ISL8.9 CM2150 L110 | 4358475
Accu van real-time klok | Zie procedure 019-311 | ISF3.8 CM2220 F110 | 4358480
Accu van real-time klok | Zie procedure 019-311 | ISL9 CM2350 L111 | 4367223
Accu van real-time klok | Zie procedure 019-311 | ISF3.8 CM2350 F109 | 4367218
Accu van real-time klok | Zie procedure 019-311 | ISF2.8 CM2220 F117 | 4388578
Accu van real-time klok | Zie procedure 019-311 | ISF2.8 CM2220 F126 | 5411159
Accu van real-time klok | Zie procedure 019-311 | ISB6.7 CM2350 B142 | 5411131
Accu van real-time klok | Zie procedure 019-311 | F3.8 CM2350 F120B | 5411237
Accu van real-time klok | Zie procedure 019-311 | B4.5 CM2350 B129B | 5411247
Accu van real-time klok | Zie procedure 019-311 | B4.5 CM2350 B147B | 5411252
Accu van real-time klok | Zie procedure 019-311 | B6.7 CM2350 B135B | 5411257
Accu van real-time klok | Zie procedure 019-311 | B6.7 CM2350 B148B | 5411262
Accu van real-time klok | Zie procedure 019-311 | L9 CM2350 L119B | 5411267
Accu van real-time klok | Zie procedure 019-311 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de accu en de verbindingen van de real-time klok. |
 | STEP 1A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer de accuspanning van de real-time klok bij de ECM-kabelboomconnector. | Tussen 3,2 en 4,0 VDC?
 | STEP 1B-1. Inspecteer de pennen van de accu van de real-time klok en van de connector van de motorkabelboom. |
 | STEP 1B-2. Controleer de accuspanning van de real-time klok bij de accumoduleconnector. |
STEP 2. | Controleer de kabelboom van de accumodule. |
 | STEP 2A. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2B. Controleer op kortsluiting in de motorkabelboom. | Groter dan 100 kohm?
 | STEP 2C. Controleer op kortsluiting met de massa. | Groter dan 100K ohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de accu en de verbindingen van de real-time klok.

Guided Step 1A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensorkabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning van de real-time klok bij de ECM-kabelboomconnector.

Conditions

  • Motor uitgerust met optionele accu voor de real-time klok.
  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de accuspanning van de real-time klok.

  • Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen (-) van de accu van de real-time klok in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 3,2 en 4,0 VDC?
YES | NO
No Repair | No Repair

Go to 3A

Go to 1B-1

Guided Step 1B-1 - Inspecteer de pennen van de accu van de real-time klok en van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de accu van de real-time klok en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer of vervang de accu van de real-time klok of de motorkabelboom.

  • Repareer of vervang de accu van de real-time klok. Zie procedure 019-311 in de tabel met verwante procedures.
  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 1B-2

Guided Step 1B-2 - Controleer de accuspanning van de real-time klok bij de accumoduleconnector.

Conditions

  • Motor uitgerust met optionele accu voor de real-time klok.
  • Zet de sleutelschakelaar op OFF.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Controleer de accuspanning van de real-time klok.

  • Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen (-) van de accu van de real-time klok in de connector van de real-time klok.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 3,2 en 4,0 VDC?
YES NO
No Repair

Vervang de accu van de real-time klok. Zie procedure 019-311 in de tabel met verwante procedures.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de kabelboom van de accumodule.

Guided Step 2A - Controleer op een open kring in de motorkabelboom

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Meet de volgende weerstand:

  • De weerstand tussen de VOEDINGS-pen van de accu van de real-time klok in de accuconnector van de motorkabelboom en de VOEDINGS-pen van de accu van de real-time klok in de ECM-kabelboomconnector.
  • De weerstand tussen de RETOUR-pen (-) van de accu van de real-time klok in de accuconnector van de motorkabelboom en de RETOUR-pen (-) van de accu van de real-time klok in de ECM-kabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2B

Go to 3A

Guided Step 2B - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Controleer op kortsluiting.

  • Gebruik een multimeter om de weerstand te meten tussen de VOEDINGS-pen van de accu van de real-time klok in de ECM-kabelboomconnector en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting met de massa.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Controleer op kortsluiting.

  • Gebruik een multimeter om de weerstand te meten tussen de VOEDINGS-pen van de accu van de real-time klok in de ECM-kabelboomconnector en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid.

Reparatie voltooid.

Last Modified: 27-APRIL-2017


STORINGSCODE 334 - Motorkoelvloeistoftemperatuur - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelvloeistofthermostaat | Zie procedure 008-013 | ISF2.8 CM2220 AN | 4022178
Koelvloeistofthermostaat | Zie procedure 008-013 | ISF3.8 CM2220 AN | 4021708
Koelvloeistofthermostaat | Zie procedure 008-013 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Koelvloeistofthermostaat | Zie procedure 008-013 | ISL8.9 CM2150 SN | 4022190
Koelvloeistofthermostaat | Zie procedure 008-013 | ISM11 CM876 SN | 4022196
Koelvloeistofthermostaat | Zie procedure 008-013 | ISZ13 CM2150 | 4022133
Koelvloeistofthermostaat | Zie procedure 008-013 | ISB6.7 CM2250 | 4022254
Koelvloeistofthermostaat | Zie procedure 008-013 | QSB6.7 CM2350 B105 | 4332778
Koelvloeistofthermostaat | Zie procedure 008-013 | QSL9 CM2350 L102 | 4332796
Koelvloeistofthermostaat | Zie procedure 008-013 | ISC8.3 en ISL9 CM2250 | 4022257
Koelvloeistofthermostaat | Zie procedure 008-013 | ISX15 CM2250 en GX CM2250 | 4022250
Koelvloeistofthermostaat | Zie procedure 008-013 | ISX12/ISX11.9 CM2250 | 2883445
Koelvloeistofthermostaat | Zie procedure 008-013 | ISL9 CM2350 L101 | 4310787
Koelvloeistofthermostaat | Zie procedure 008-013 | ISX12 CM2350 X102 | 4310646
Koelvloeistofthermostaat | Zie procedure 008-013 | ISX15 CM2350 X101 | 4310641
Koelvloeistofthermostaat | Zie procedure 008-013 | ISB4.5 CM2350 B104 | 4332646
Koelvloeistofthermostaat | Zie procedure 008-013 | ISB6.7 CM2350 B103 | 4332641
Koelvloeistofthermostaat | Zie procedure 008-013 | ISV5.0 CM3230 V104 | 4367291
Koelvloeistofthermostaat | Zie procedure 008-013 | ISL9 CM2350 L111 | 4367223
Koelvloeistofthermostaat | Zie procedure 008-013 | ISF3.8 CM2350 F109 | 4367218
Koelvloeistofthermostaat | Zie procedure 008-013 | QSF3.8 CM2350 F107 | 4367316
Koelvloeistofthermostaat | Zie procedure 008-013 | QSB4.5 CM2350 B106 | 4367376
Koelvloeistofthermostaat | Zie procedure 008-013 | QSG12 CM2350 G110 | 4367323
Koelvloeistofthermostaat | Zie procedure 008-013 | ISF3.8 CM2220 F110 | 4358480
Koelvloeistofthermostaat | Zie procedure 008-013 | ISG11 CM2880 G106 | 4332695
Koelvloeistofthermostaat | Zie procedure 008-013 | ISG12 CM2880 G106 | 4332690
Koelvloeistofthermostaat | Zie procedure 008-013 | ISB5.9 CM2880 B127 | 4383645
Koelvloeistofthermostaat | Zie procedure 008-013 | ISL8.9 CM2880 L112 | 4388493
Koelvloeistofthermostaat | Zie procedure 008-013 | ISL9.5 CM2150 SN | 4310608
Koelvloeistofthermostaat | Zie procedure 008-013 | ISB3.9 CM2220 B107 | 4310792
Koelvloeistofthermostaat | Zie procedure 008-013 | ISB/ISD4.5 CM2150 B119 | 4358465
Koelvloeistofthermostaat | Zie procedure 008-013 | ISB/ISD6.7 CM2150 B120 | 4358470
Koelvloeistofthermostaat | Zie procedure 008-013 | ISL8.9 CM2150 L110 | 4358475
Koelvloeistofthermostaat | Zie procedure 008-013 | ISF3.8 CM2220 F116 | 4383664
Koelvloeistofthermostaat | Zie procedure 008-013 | QSB6.7 CM2350 B130 | 4388668
Koelvloeistofthermostaat | Zie procedure 008-013 | QSL9 CM2350 L118 | 4388673
Koelvloeistofthermostaat | Zie procedure 008-013 | ISB6.7 CM2350 B142 | 5411131
Koelvloeistofthermostaat | Zie procedure 008-013 | F3.8 CM2350 F120B | 5411237
Koelvloeistofthermostaat | Zie procedure 008-013 | X15 CM2350 X114B | 5411181
Koelvloeistofthermostaat | Zie procedure 008-013 | X15 CM2350 X116B | 5411186
Koelvloeistofthermostaat | Zie procedure 008-013 | B6.7 CM2350 B121B | 5411223
Koelvloeistofthermostaat | Zie procedure 008-013 | B4.5 CM2350 B129B | 5411247
Koelvloeistofthermostaat | Zie procedure 008-013 | B4.5 CM2350 B147B | 5411252
Koelvloeistofthermostaat | Zie procedure 008-013 | B6.7 CM2350 B135B | 5411257
Koelvloeistofthermostaat | Zie procedure 008-013 | B6.7 CM2350 B148B | 5411262
Koelvloeistofthermostaat | Zie procedure 008-013 | L9 CM2350 L119B | 5411267
Koelvloeistofthermostaat | Zie procedure 008-013 | L9 CM2350 L116B | 5411330
Koelvloeistofthermostaat | Zie procedure 008-013 | QSB6.7 CM2350 B145 | 5411273
Koelvloeistofthermostaat | Zie procedure 008-013 | QSL9 CM2350 L122 | 5411278
Koelvloeistofthermostaat | Zie procedure 008-013 | QSB4.5 CM2350 B144 | 5411382
Koelvloeistofthermostaat | Zie procedure 008-013 | L9 CM2350 L123B | 5411465
Koelvloeistofthermostaat | Zie procedure 008-013 | QSX15 CM2350 X118 | 5467247
Koelvloeistofthermostaat | Zie procedure 008-013 | QSG12 CM2350 G113 | 5467252
Koelvloeistofthermostaat | Zie procedure 008-013 | QSF3.8 CM2350 F125 | 5411494
Koelvloeistofthermostaat | Zie procedure 008-013 | ISF4.5 CM2220 F123 | 5411320
Koelvloeistofthermostaat | Zie procedure 008-013 | ISF2.8 CM2220 F101 | 4310846
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 AN | 4021704
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 AN | 4022178
Temperatuursensor koelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B105 | 4332778
Temperatuursensor koelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L102 | 4332796
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISM11 CM876 SN | 4022196
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISZ13 CM2150 | 4022133
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISV5.0 CM3230 V104 | 4367291
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISL9 CM2350 L101 | 4310787
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISX12 CM2350 X102 | 4310646
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISX15 CM2350 X101 | 4310641
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISL9 CM2350 L111 | 4367223
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor koelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F107 | 4367316
Temperatuursensor koelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B106 | 4367376
Temperatuursensor koelvloeistof | Zie procedure 019-019 | QSG12 CM2350 G110 | 4367323
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 F110 | 4358480
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISG11 CM2880 G106 | 4332695
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISG12 CM2880 G107 | 4332690
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISB5.9 CM2880 B127 | 4383645
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISL8.9 CM2880 L112 | 4388493
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISL9.5 CM2880 SN | 4310608
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISB3.9 CM2220 B107 | 4310792
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 L110 | 4358475
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 F116 | 4383664
Temperatuursensor koelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor koelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L118 | 4388673
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor koelvloeistof | Zie procedure 019-019 | F3.8 CM2350 F120B | 5411237
Temperatuursensor koelvloeistof | Zie procedure 019-019 | X15 CM2350 X114B | 5411181
Temperatuursensor koelvloeistof | Zie procedure 019-019 | X15 CM2350 X116B | 5411186
Temperatuursensor koelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperatuursensor koelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperatuursensor koelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperatuursensor koelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperatuursensor koelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperatuursensor koelvloeistof | Zie procedure 019-019 | L9 CM2350 L119B | 5411267
Temperatuursensor koelvloeistof | Zie procedure 019-019 | L9 CM2350 L116B | 5411330
Temperatuursensor koelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B145 | 5411273
Temperatuursensor koelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L122 | 5411278
Temperatuursensor koelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B144 | 5411382
Temperatuursensor koelvloeistof | Zie procedure 019-019 | L9 CM2350 L123B | 5411465
Temperatuursensor koelvloeistof | Zie procedure 019-019 | QSX15 CM2350 X118 | 5467247
Temperatuursensor koelvloeistof | Zie procedure 019-019 | QSG12 CM2350 G113 | 5467252
Temperatuursensor koelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F125 | 5411494
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISF4.5 CM2220 F123 | 5411320
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 AN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISG11 CM28880 G106 | 4332695
Motorregelmodule | Zie procedure 019-031 | ISG12 CM28880 G107 | 4332690
Motorregelmodule | Zie procedure 019-031 | ISB5.9 CM2880 B127 | 4383645
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2880 L112 | 4388493
Motorregelmodule | Zie procedure 019-031 | ISL9.5 CM2150 SN | 4310608
Motorregelmodule | Zie procedure 019-031 | ISB3.9 CM2220 B107 | 4310792
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | ISG11 CM2880 G106 | 4332695
Motorkabelboom | Zie procedure 019-043. | ISG12 CM2880 G107 | 4332690
Motorkabelboom | Zie procedure 019-043. | ISB5.9 CM2880 B127 | 4383645
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2880 L112 | 4388493
Motorkabelboom | Zie procedure 019-043. | ISL9.5 CM2150 SN | 4310608
Motorkabelboom | Zie procedure 019-043. | ISB3.9 CM2220 B107 | 4310792
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | ISF4.5 CM2220 F123 | 5411320
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 144 en 145 zijn vastgelegd. | Is storingscode 144 of 145 actief of inactief en zijn er in de afgelopen 25 motoruren meerdere storingscodes geregistreerd?
STEP 2. | Controleer de thermostaat. |
 | STEP 2A. Controleer de thermostaat. | Werkt de thermostaat correct?
STEP 3. | Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit. |
 | STEP 3A. Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 144 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 145 actief?
STEP 4. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 4A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de circuitrespons. | Storingscode 144 actief?
 | STEP 4C. Controleer de circuitrespons. | Storingscode 145 actief?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 144 en 145 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 144 of 145 actief of inactief en zijn er in de afgelopen 25 motoruren meerdere storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Ga naar het storingzoekschema voor storingscode 144 of 145.

Go to 2A

Guided Step 2 - Controleer de thermostaat.

Guided Step 2A - Controleer de thermostaat.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de thermostaat correct is gemonteerd.

Zie procedure 008-013 in de tabel met verwante procedures.

Werkt de thermostaat correct?
YES NO
No Repair

Vervang de thermostaat. Zie procedure 008-013 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit.

Guided Step 3A - Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor en de connectorpennen los.

Action

Controleer de connectorpennen van de motorkabelboom en de motorkoelvloeistoftemperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 144 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de signaalpen van de koelvloeistoftemperatuursensor en de retourpen van de kabelboom.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 145 actief?
YES NO

Vervang de motorkoelvloeistoftemperatuursensor. Zie procedure 019-019 in de bijbehorende proceduretabel.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de ECM en de motorkabelboom.

Guided Step 4A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 144 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4C

Go to 5A

Guided Step 4C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de SIGNAAL-pen van de koelvloeistoftemperatuursensor en de RETOUR-pen van de koelvloeistoftemperatuursensor in de ECM-connector.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 145 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid.

Go to 1A

Last Modified: 23-MAY-2017


STORINGSCODE 343 - Waarschuwing interne hardwarestoring motorregelmodule - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 343 actief of meer dan drie inactieve statussen?
STEP 2. | Controleer de accu's en de voedingsconnector. |
 | STEP 2A. Controleer de accu's en de voedingsconnector. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 2B. Controleer de accuspanning. | Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-voltsysteem]; Tijdens starten: Minstens (+) 6,2 VDC?
STEP 3. | Controleer de OEM-voedingskabelboom. |
 | STEP 3A. Inspecteer de kabelboom en de ECM-connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een onderbreking in het voedingscircuit van de accu. | Minstens (+) 10 VDC [(+) 20 VDC voor een 24-voltsysteem]?
 | STEP 3B-1. Controleer of de OEM-zekering goed is aangebracht. |
 | STEP 3B-2. Controleer of de OEM-zekering is doorgeslagen. |
 | STEP 3B-3. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. |
 | STEP 3C. Controleer de weerstand van het voedingscircuit van de accu's. | Minder dan 1,0 ohm?
 | STEP 3D. Controleer de draad met ECM-invoer vanaf het contactslot. | Draad aan ingang van contactslot niet onderbroken?
 | STEP 3E. Controleer het ingangcircuit van het contactslot. | Minder dan 5 ohm?
STEP 4. | Herkalibreer de ECM. |
 | STEP 4A. Herkalibreer de ECM. | Storingscode 343 actief na het herkalibreren van de ECM?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Lees de storingscodes uit.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 343 actief of meer dan drie inactieve statussen?
YES | NO
No Repair | No Repair

Go to 2A

Go to 5A

Guided Step 2 - Controleer de accu's en de voedingsconnector.

Guided Step 2A - Controleer de accu's en de voedingsconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

Draai de losse aansluitingen vast en reinig de polen. Zie de OEM-onderhoudsinformatie.

Go to 2B

Go to 5A

Guided Step 2B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Sluit de positieve taster van de multimeter aan op de pluspool (+) en raak met de negatieve taster de minpool (-) aan tijdens een startpoging van de motor.

Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-voltsysteem]; Tijdens starten: Minstens (+) 6,2 VDC?
YES NO
No Repair

Laad of vervang de accu. Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de OEM-stroomkabelboom.

Guided Step 3A - Inspecteer de kabelboom en de ECM-connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer op een onderbreking in het voedingscircuit van de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kopconnector van de ECM-accuvoeding van de motorkabelboom los van de ECM-connector.

Action

Controleer op een onderbreking in de voedingscircuits van de accu.

  • Gebruik een multimeter om de spanning te meten tussen de accuvoedingspen (+) van de ECM in de kopconnector van de ECM-accuvoeding van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Minstens (+) 10 VDC [(+) 20 VDC voor een 24-voltsysteem]?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Controleer of de OEM-zekering goed is aangebracht.

Conditions

  • Zet het contactslot op OFF.

Action

Kijk of de OEM-zekering goed is geïnstalleerd.

Is de zekering goed geïnstalleerd?
YES NO
No Repair

Plaats de zekering op de voorgeschreven manier. Zie procedure 019-198 in deel 19.

Go to 3B-2

Go to 5A

Guided Step 3B-2 - Controleer of de OEM-zekering is doorgeslagen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de OEM-zekering niet is doorgeslagen.

Is de zekering doorgeslagen?
YES NO

Zoek de kortsluiting op.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Vervang de doorgeslagen zekering(en). Zie procedure 019-198 in deel 19.

No Repair

Go to 5A

Go to 3B-3

Guided Step 3B-3 - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden van kan zijn dat de toevoerdraad is kortgesloten naar het motorblok.

Draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading.

Repareer of vervang de OEM-voedingskabelboom tussen de OEM-stroomconnector en de accu's. Zie de OEM-onderhoudsinformatie.

Go to 5A

Go to 5A

Guided Step 3C - Controleer de weerstand van het voedingscircuit van de accu's.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kopconnector van de ECM-accuvoeding van de motorkabelboom los van de ECM-connector.
  • Koppel de pluspool los van de accu.
  • Digitale multimeter ingesteld op lage weerstandstand en op nul gekalibreerd.

Action

Controleer de weerstand van het voedingscircuit van de accu's.

  • Meet de weerstand tussen de ECM-accuvoedingspen (+) van de kopconnector van de ECM-accuvoeding en de connector van de pluspool van de accu.
  • Meet de weerstand tussen de ECM-accuvoedingspen (-) van de kopconnector van de ECM-accuvoeding en de connector van de minpool van de accu.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Omdat de weerstand van het accuvoedingscircuit normaal erg laag is, moet een digitale multimeter worden gebruikt die is op nul is geijkt op de lage-weerstandinstelling om de weerstand van het circuit nauwkeurig te kunnen meten.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 1,0 ohm?
YES NO
No Repair

Repareer of vervang de ECM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 5A

Guided Step 3D - Controleer de draad met ECM-invoer vanaf het contactslot.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het ingangcircuit van het contactslot.

  • Inspecteer de contactslot-ingangsdraad die loopt van de contactslotontstekingspool in de contactsloteenheid naar de ECM om te controleren of er geen onderbreekpunten in de draad zijn, dat wil zeggen, geen magneetschakelaars of relais.

Draad aan ingang van contactslot niet onderbroken?
YES NO

Corrigeer de bedrading zodat de draad ononderbroken is.

 No Repair

Go to 5A

Go to 3E

Guided Step 3E - Controleer het ingangcircuit van het contactslot.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboomconnector los van de ECM-connector.

Action

Controleer het ingangcircuit van het contactslot.

  • Meet de weerstand van de contactslotontstekingspool in de contactsloteenheid naar de ingangs-SIGNAAL-pen van het contactslot van de OEM-kabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 5A

Guided Step 4 - Herkalibreer de ECM.

Guided Step 4A - Herkalibreer de ECM

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op kortsluiting met de massa.

  • Gebruik het INSITE™ elektronische servicegereedschap om de ECM te herkalibreren met de nieuwste motorkalibratie.

Storingscode 343 actief na het herkalibreren van de ECM?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 351 - Stroomtoevoer verstuiver - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L109 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2880 F101 | 4310846
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358365
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358370
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358375
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358380
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L109 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 441 actief of inactief?
 | STEP 1B. Laat de motor draaien. | Start de motor?
 | STEP 1C. Lees de storingscodes uit. | Storingscode 351 actief?
STEP 2. | Controleer de ECM-voeding. |
 | STEP 2A. Inspecteer de connectors en zekeringen van de ECM-voeding. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open circuit. | Minder dan 0,5 ohm?
 | STEP 2C. Controleer op een open circuit in het voedingscircuit van de ECM. | Minder dan 10 ohm?
STEP 3. | Valideer het optreden van deze storingscode. |
 | STEP 3A. Zet de motor aan en kijk of de storingscode optreedt. | Doet storingscode 351 zich voor als de motor draait?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 441 actief of inactief?
YES NO

Verhelp eerst storingscode 441.

 No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Laat de motor draaien.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Laat de motor draaien.

Start de motor?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 1C

Go to 4A

Guided Step 1C - Lees de storingscodes uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Zet de motor aan en kijk of de storing nog steeds optreedt.

  • Laat de motor hoog stationair draaien zonder belasting.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 351 actief?
YES NO

Een marginale accuspanning is mogelijk. Zorg dat de accu's volledig zijn opgeladen of vervang ze zo nodig.

Het is waarschijnlijk dat een marginale accutoestand leidt tot het actief worden van storingscode 351 tijdens het starten van de motor.

No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de ECM-voeding.

Guided Step 2A - Inspecteer de connectors en zekeringen van de ECM-voeding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ECM-stroomkabelboom los van de ECM-connector.

Action

Inspecteer de voeding en de zekeringen van de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer of vervang de beschadigde kabelboom, pennen, zekeringen of connectors. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ECM-stroomkabelboom los van de ECM-connector.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de ECM-accuvoedingspennen (+) in de stroomconnector van de ECM-voedingskabel en de pluspoolpennen (+) bij de pluspoolverbinding (+) van de accu.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 0,5 ohm?
YES NO
No Repair

Repareer of vervang de kabelboom, zekeringen of zekeringhouders van de ECM-voeding.

Maak de accupoolaansluitingen schoon. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op een open circuit in het voedingscircuit van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ECM-stroomkabelboom los van de accupolen.
  • Koppel de ECM-stroomkabelboom los van de ECM-connector.

Action

Controleer of er een open circuit is in het ECM-aardecircuit.

  • Meet de weerstand tussen de minpoolpennen (-) bij de ECM-voedingsconnector en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de kabelboom, zekeringen of zekeringhouders van de ECM-voeding.

Maak de accupoolaansluitingen schoon. Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 4A

Guided Step 3 - Valideer het optreden van deze storingscode.

Guided Step 3A - Zet de motor aan en kijk of de storingscode optreedt.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Zet de motor aan en kijk of de storing nog steeds optreedt.

  • Laat de motor hoog stationair draaien zonder belasting.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Doet storingscode 351 zich voor als de motor draait?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Een marginale accuspanning is mogelijk. Zorg dat de accu's volledig zijn opgeladen of vervang ze zo nodig.

Het is waarschijnlijk dat een marginale accutoestand leidt tot het actief worden van storingscode 351 tijdens het starten van de motor.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. U kunt de ECM-code en het versienummers vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 415 - Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Is storingscode 415 actief of inactief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Motor draait stationair.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 415 actief of inactief?
YES NO

Er is een lage motoroliedruk vastgesteld.

Zie het symptoomschema voor lage smeeroliedruk in hoofdstuk TS van de betreffende onderhoudshandleiding.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 22-JANUARI-2016


STORINGSCODE 418 - Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 428 of 429 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
 | STEP 1B. Controleer op storingscode 418. | Is storingscode 418 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische servicegereedschap INSITE™ om de storingscodes te lezen.

Is storingscode 428 of 429 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Raadpleeg het toepasselijke storingzoekschema voor de storingscode.

Go to 1B

Guided Step 1B - Controleer op storingscode 418.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscode 418.

  • Gebruik het elektronische servicegereedschap INSITE™ om de storingscodes te lezen.

Is storingscode 418 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES NO

Tap het water af uit het brandstoffilter.

Als storingscode 418 actief blijft, kan een storing in de sensor en/of de connector zijn opgetreden. Repareer of vervang de sensor en/of de connector, indien nodig.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid.

Volg het escalatieproces of vraag hulp

Last Modified: 12-JUNE-2017


STORINGSCODE 428 - Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor voor water in brandstof | Zie procedure 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensor voor water in brandstof | Zie procedure 019-127 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor voor water in brandstof | Zie procedure 019-127 | ISL8.9 CM2150 SN | 4022190
Sensor voor water in brandstof | Zie procedure 019-127 | ISM11 CM876 SN | 4022196
Sensor voor water in brandstof | Zie procedure 019-127 | ISZ13 CM2150 | 4022133
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2250 | 4022254
Sensor voor water in brandstof | Zie procedure 019-127 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor voor water in brandstof | Zie procedure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensor voor water in brandstof | Zie procedure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2250 | 4022256
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 | 4022255
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 EC | 2883621
Sensor voor water in brandstof | Zie procedure 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensor voor water in brandstof | Zie procedure 019-127 | QSX15 CM2250 ECF | 2883557
Sensor voor water in brandstof | Zie procedure 019-127 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor voor water in brandstof | Zie procedure 019-127 | PowerGen QSX15 CM2250 | 4310664
Sensor voor water in brandstof | Zie procedure 019-127 | QSB3.3 CM2250 EC | 2883647
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2350 B101 | 2883567
Sensor voor water in brandstof | Zie procedure 019-127 | ISL9 CM2350 L101 | 4310787
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L102 | 4332796
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L107 | 4367386
Sensor voor water in brandstof | Zie procedure 019-127 | ISX12 CM2350 X102 | 4310646
Sensor voor water in brandstof | Zie procedure 019-127 | ISX15 CM2350 X101 | 4310641
Sensor voor water in brandstof | Zie procedure 019-127 | ISX15 CM2250 SN | 4310736
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensor voor water in brandstof | Zie procedure 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensor voor water in brandstof | Zie procedure 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor voor water in brandstof | Zie procedure 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor voor water in brandstof | Zie procedure 019-127 | ISL8.9 CM2150 L110 | 4358475
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensor voor water in brandstof | Zie procedure 019-127 | ISL9 CM2350 L111 | 4367223
Sensor voor water in brandstof | Zie procedure 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensor voor water in brandstof | Zie procedure 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensor voor water in brandstof | Zie procedure 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2350 F109 | 4367218
Sensor voor water in brandstof | Zie procedure 019-127 | F3.8 CM2350 F120B | 5411237
Sensor voor water in brandstof | Zie procedure 019-127 | QSG12 CM2350 G110 | 4367323
Sensor voor water in brandstof | Zie procedure 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2250 L115 | 4388626
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensor voor water in brandstof | Zie procedure 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensor voor water in brandstof | Zie procedure 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L118 | 4388673
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensor voor water in brandstof | Zie procedure 019-127 | QSX15 CM2250 X115 | 4388739
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensor voor water in brandstof | Zie procedure 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensor voor water in brandstof | Zie procedure 019-127 | X15 CM2350 X114B | 5411181
Sensor voor water in brandstof | Zie procedure 019-127 | X15 CM2350 X116B | 5411186
Sensor voor water in brandstof | Zie procedure 019-127 | B6.7 CM2350 B121B | 5411223
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensor voor water in brandstof | Zie procedure 019-127 | B4.5 CM2350 B129B | 5411247
Sensor voor water in brandstof | Zie procedure 019-127 | B4.5 CM2350 B147B | 5411252
Sensor voor water in brandstof | Zie procedure 019-127 | B6.7 CM2350 B135B | 5411257
Sensor voor water in brandstof | Zie procedure 019-127 | B6.7 CM2350 B148B | 5411262
Sensor voor water in brandstof | Zie procedure 019-127 | L9 CM2350 L119B | 5411267
Sensor voor water in brandstof | Zie procedure 019-127 | L9 CM2350 L116B | 5411330
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L122 | 5411278
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensor voor water in brandstof | Zie procedure 019-127 | L9 CM2350 L123B | 5411465
Sensor voor water in brandstof | Zie procedure 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensor voor water in brandstof | Zie procedure 019-127 | QSG12 CM2350 G113 | 5467252
Sensor voor water in brandstof | Zie procedure 019-127 | QSX15 CM2350 X118 | 5467247
Sensor voor water in brandstof | Zie procedure 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 428 actief?
STEP 2. | Controleer de water-in-brandstofsensor en het circuit ervan. |
 | STEP 2A. Inspecteer de water-in-brandstofsensor en connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Meer dan 3,87 mega-ohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 428 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer op een open kring in de motorkabelboom. |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 428 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 428 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de water-in-brandstofsensor en het circuit ervan.

Guided Step 2A - Inspecteer de water-in-brandstofsensor en connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Inspecteer de motorkabelboom en de connectorpennen van de water-in-brandstofsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETURN-pen van de water-in-brandstofsensor in de connector van de water-in-brandstofsensor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 3,87 mega-ohm?
YES NO

Vervang de water-in-brandstofsensor. Zie procedure 019-127 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de water-in-brandstofsensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 428 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETURN-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de RETURN-pen in de connector van de water-in-brandstofsensor van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen in de connector van de water-in-brandstofsensor van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 428 inactief?
YES NO

Geen. De storingscode is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 429 - Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 L110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensor voor water in brandstof | Zie procedure 019-127 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor voor water in brandstof | Zie procedure 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensor voor water in brandstof | Zie procedure 019-127 | ISL8.9 CM2150 SN | 4022190
Sensor voor water in brandstof | Zie procedure 019-127 | ISM11 CM876 SN | 4022196
Sensor voor water in brandstof | Zie procedure 019-127 | ISZ13 CM2150 | 4022133
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2250 | 4022254
Sensor voor water in brandstof | Zie procedure 019-127 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor voor water in brandstof | Zie procedure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensor voor water in brandstof | Zie procedure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2250 | 4022256
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 | 4022255
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 EC | 2883621
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L102 | 4332796
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L107 | 4367386
Sensor voor water in brandstof | Zie procedure 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensor voor water in brandstof | Zie procedure 019-127 | QSX15 CM2250 ECF | 2883557
Sensor voor water in brandstof | Zie procedure 019-127 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor voor water in brandstof | Zie procedure 019-127 | PowerGen QSX15 CM2250 | 4310664
Sensor voor water in brandstof | Zie procedure 019-127 | QSB3.3 CM2250 EC | 2883647
Sensor voor water in brandstof | Zie procedure 019-127 | ISX12 CM2350 X102 | 4310646
Sensor voor water in brandstof | Zie procedure 019-127 | ISX15 CM2350 X101 | 4310641
Sensor voor water in brandstof | Zie procedure 019-127 | ISX15 CM2250 SN | 4310736
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensor voor water in brandstof | Zie procedure 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensor voor water in brandstof | Zie procedure 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor voor water in brandstof | Zie procedure 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor voor water in brandstof | Zie procedure 019-127 | ISL8.9 CM2150 L110 | 4358475
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensor voor water in brandstof | Zie procedure 019-127 | ISL9 CM2350 L111 | 4367223
Sensor voor water in brandstof | Zie procedure 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensor voor water in brandstof | Zie procedure 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensor voor water in brandstof | Zie procedure 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensor voor water in brandstof | Zie procedure 019-127 | QSG12 CM2350 G110 | 4367323
Sensor voor water in brandstof | Zie procedure 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2250 L115 | 4388626
Sensor voor water in brandstof | Zie procedure 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensor voor water in brandstof | Zie procedure 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L118 | 4388673
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensor voor water in brandstof | Zie procedure 019-127 | QSX15 CM2250 X1152 | 4388739
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensor voor water in brandstof | Zie procedure 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensor voor water in brandstof | Zie procedure 019-127 | X15 CM2350 X114B | 5411181
Sensor voor water in brandstof | Zie procedure 019-127 | X15 CM2350 X116B | 5411186
Sensor voor water in brandstof | Zie procedure 019-127 | B6.7 CM2350 B121B | 5411223
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensor voor water in brandstof | Zie procedure 019-127 | B4.5 CM2350 B129B | 5411247
Sensor voor water in brandstof | Zie procedure 019-127 | B4.5 CM2350 B147B | 5411252
Sensor voor water in brandstof | Zie procedure 019-127 | B6.7 CM2350 B135B | 5411257
Sensor voor water in brandstof | Zie procedure 019-127 | B6.7 CM2350 B148B | 5411262
Sensor voor water in brandstof | Zie procedure 019-127 | L9 CM2350 L119B | 5411267
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L122 | 5411278
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensor voor water in brandstof | Zie procedure 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensor voor water in brandstof | Zie procedure 019-127 | QSX15 CM2350 X118 | 5467247
Sensor voor water in brandstof | Zie procedure 019-127 | QSG12 CM2350 G113 | 5467252
Sensor voor water in brandstof | Zie procedure 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensor voor water in brandstof | Zie procedure 019-127 | QSF2.8 CM2880 F124 | 5411484
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 429 actief?
STEP 2. | Controleer de water-in-brandstofsensor. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 428 actief en storingscode 429 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 429 actief?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 428 actief en storingscode 429 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 429 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 429 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de water-in-brandstofsensor.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 428 actief en storingscode 429 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de water-in-brandstofsensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 429 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de water-in-brandstofsensor. Zie procedure 019-127 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 428 actief en storingscode 429 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-361 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 429 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 436 - Temperatuur inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 AN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 AN | 4022178
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 AN | 4021704
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G110 | 4367323
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G113 | 5467252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2350 X118 | 5467247

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 436 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Is storingscode 153, 154 of 2398 actief of inactief met meerdere vermeldingen gedurende de afgelopen 25 bedrijfsuren?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van het inlaatspruitstuk. |
 | STEP 2A. Inspecteer de sensor voor de temperatuur van het inlaatspruitstuk en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 153 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 154 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 153 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 154 actief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Controleer de reparatie. | Is het verschil in temperatuur tussen het inlaatspruitstuk en de omgevingslucht minder dan 5,6°C (10°F)?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 436 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 153, 154 of 2398 actief of inactief met meerdere vermeldingen gedurende de afgelopen 25 bedrijfsuren?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van het inlaatspruitstuk.

Guided Step 2A - Inspecteer de sensor voor de temperatuur van het inlaatspruitstuk en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de temperatuur van de lucht in inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer of vervang de OEM-actuatorkabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Storingscode 123 is ook actief wanneer de sensor voor de temperatuur van het inlaatspruitstuk is losgekoppeld.

Storingscode 153 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Breng bij de ECM-connector een verbindingsdraad aan tussen de retourpen en de signaalpen van de temperatuursensor van het inlaatspruitstuk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 154 actief?
YES NO

Er is vastgesteld dat de temperatuursensor van het inlaatspruitstuk binnen het toegestane bereik is blijven hangen.

Vervang de temperatuursensor van het inlaatspruitstuk. Zie procedure 019-159 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 153 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng bij de ECM-connector een verbindingsdraad aan tussen de retourpen en de signaalpen van de temperatuursensor van het inlaatspruitstuk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 154 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de functie Gegevenscontrole/-registratie in het INSITE™ elektronische servicegereedschap.

  • Vergelijk de meetwaarde van het INSITE™ elektronische servicegereedschap voor de inlaatspruitstuktemperatuur met de omgevingsluchttemperatuur.

Is het verschil in temperatuur tussen het inlaatspruitstuk en de omgevingslucht minder dan 5,6°C (10°F)?
YES | NO
No Repair | No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid.

Go to 1A

Last Modified: 17-JANUARI-2017


STORINGSCODE 442 - Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 442 actief?
STEP 2. | Controleer het accusysteem. |
 | STEP 2A. Controleer de accuaansluiting. | Zijn de accu's op de juiste manier aangesloten op de vereiste systeemspanning?
 | STEP 2B. Controleer de dynamo. | Wordt de dynamo binnen de specificaties van de fabrikant geladen?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 442 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3B

Guided Step 2 - Controleer het accusysteem.

Guided Step 2A - Controleer de accuaansluitingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer of de accu's op de juiste manier zijn geplaatst.

Zijn de accu's op de juiste manier aangesloten op de vereiste systeemspanning?
YES NO
No Repair

Installeer het accusysteem op de juiste wijze. Zie de OEM-onderhoudsinformatie.

Go to 2B

Go to 3A

Guided Step 2B - Controleer de dynamo.

Conditions

  • Zet het contactslot op OFF.
  • Gebruik een OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

Plaats zonodig een belasting op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.

Wordt de dynamo binnen de specificaties van de fabrikant geladen?
YES NO
No Repair

Repareer of vervang de dynamo, spanningsregelaar en/of bedrading van de fabrikant naar de dynamo.

Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 03-APRIL-2017


STORINGSCODE 451 - Circuit druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2220 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 AN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B101 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L101 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358575
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358580
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | GSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | GSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 AN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B101 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L101 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | GSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | GSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2220 SN | 4022188
Sensor brandstofraildruk | Zie procedure 019-115 | ISV5.0 CM3230 V104 | 4022188
Sensor brandstofraildruk | Zie procedure 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 AN | 4022190
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2250 | 4022254
Sensor brandstofraildruk | Zie procedure 019-115 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor brandstofraildruk | Zie procedure 019-115 | ISX CM2250 | 4022250
Sensor brandstofraildruk | Zie procedure 019-115 | ISZ13 CM2150 | 4022133
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 | 4022256
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 | 4022255
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor brandstofraildruk | Zie procedure 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 ECF | 2883557
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 | 4310664
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2250 EC | 4310575
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L101 | 4310787
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B105 | 4332687
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L102 | 4332796
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12 CM2350 X102 | 4310646
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2350 X101 | 4310641
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 SN | 4310736
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor brandstofraildruk | Zie procedure 019-115 | QSK19 CM2350 K105 | 4326157
Sensor brandstofraildruk | Zie procedure 019-115 | QSK78 CM2220 K105 | 4332682
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor brandstofraildruk | Zie procedure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor brandstofraildruk | Zie procedure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 L110 | 4358575
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F110 | 4358580
Sensor brandstofraildruk | Zie procedure 019-115 | VTA903 CM2250 V105 | 4332841
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L111 | 4367223
Sensor brandstofraildruk | Zie procedure 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor brandstofraildruk | Zie procedure 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor brandstofraildruk | Zie procedure 019-115 | QSK95 CM2350 K111 | 4358519
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor brandstofraildruk | Zie procedure 019-115 | F3.8 CM2350 F120B | 5411237
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G110 | 4367323
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2350 K116 | 4367444
Sensor brandstofraildruk | Zie procedure 019-115 | QSK23 CM2250 K109 | 4367358
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2250 K112 | 4367454
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor brandstofraildruk | Zie procedure 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2350 K121 | 4388645
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 L115 | 4388626
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L107 | 4367386
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L118 | 4388673
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 X115 | 4388739
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X114B | 5411181
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X116B | 5411186
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B121B | 5411223
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B129B | 5411247
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B147B | 5411252
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B135B | 5411257
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B148B | 5411262
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L119B | 5411267
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L116B | 5411330
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L122 | 5411278
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L123B | 5411465
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2350 X118 | 5467247
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G113 | 5467252
Sensor brandstofraildruk | Zie procedure 019-115 | GSF3.8 CM2350 F125 | 5411494
Sensor brandstofraildruk | Zie procedure 019-115 | GSF2.8 CM2880 F124 | 5411484
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164111 - mannelijke Bosch™-meetdraad, onderdeelnummer 3164110 - vrouwelijke Bosch™-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 386 of 515 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 451 inactief?
STEP 2. | Controleer de brandstofraildruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofraildruksensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 452 actief en storingscode 451 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 451 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een inactieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 386 of 515 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 451 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de brandstofraildruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofraildruksensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de druk in de brandstofrail los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofraildruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de tabel met verwante procedures.

Zie procedure 019-115 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de druk in de brandstofrail los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de retourpin en de signaalpin van de brandstofraildruksensor in de brandstofraildruksensorconnector van de motorkabelboom.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 452 actief en storingscode 451 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de druk in de brandstofrail los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het toevoer- en retourcircuit.

  • Meet de spanning van de 5-volt voedingspin van de brandstofraildruk naar de retourpin van de brandstofraildruk in de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de brandstofraildruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connectorpinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de brandstofraildruk in de ECM-motorconnector.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Storingscode 452 actief en storingscode 451 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaalleiding van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connectorpinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het toevoer- en retourcircuit.

  • Meet de spanning tussen de 5-volt VOEDINGS-pen en de RETOUR-pen van de brandstofraildruksensor in de ECM-motorkabelboomconnector.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-361 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-JUNE-2017


STORINGSCODE 452 - Circuit druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 5411489
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 4358561
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSK78 CM2220 K104 | 4332682
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | IF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSK3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2250 | 4022254
Sensor brandstofraildruk | Zie procedure 019-115 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor brandstofraildruk | Zie procedure 019-115 | ISZ13 CM2150 | 4022133
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 | 4022256
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 | 4022255
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor brandstofraildruk | Zie procedure 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 ECF | 2883557
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 | 4310664
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L101 | 4310787
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12 CM2350 X102 | 4310646
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2350 X101 | 4310641
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 SN | 4310736
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B105 | 4332778
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L102 | 4332796
Sensor brandstofraildruk | Zie procedure 019-115 | QSK78 CM2220 K104 | 4332682
Sensor brandstofraildruk | Zie procedure 019-115 | QSK19 CM2350 K105 | 4326157
Sensor brandstofraildruk | Zie procedure 019-115 | QSK50 CM2350 K108 | 4332823
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor brandstofraildruk | Zie procedure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor brandstofraildruk | Zie procedure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 L110 | 4358475
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensor brandstofraildruk | Zie procedure 019-115 | VTA903 CM2250 V105 | 4332841
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L111 | 4367223
Sensor brandstofraildruk | Zie procedure 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor brandstofraildruk | Zie procedure 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor brandstofraildruk | Zie procedure 019-115 | QSK95 CM2350 K111 | 4358519
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor brandstofraildruk | Zie procedure 019-115 | F3.8 CM2350 F120B | 5411237
Sensor brandstofraildruk | Zie procedure 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G110 | 4367323
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Sensor brandstofraildruk | Zie procedure 019-115 | QSK23 CM2250 K109 | 4367358
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2250 K112 | 4367454
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 L115 | 4388626
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L118 | 4388673
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor brandstofraildruk | Zie procedure 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2350 K121 | 4388645
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L107 | 4367386
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 X115 | 4388739
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X114B | 5411181
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X116B | 5411186
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B121B | 5411223
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B129B | 5411247
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B147B | 5411252
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B135B | 5411257
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B148B | 5411262
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L119B | 5411267
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L116B | 5411330
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L122 | 5411278
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L123B | 5411465
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2350 X118 | 5467247
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G113 | 5467252
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F125 | 5411494
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F124 | 5411484
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164111 - mannelijke Bosch™-meetdraad, onderdeelnummer 3164110 - vrouwelijke Bosch™-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 187 of 516 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 452 inactief?
STEP 2. | Controleer de brandstofraildruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 451 actief en storingscode 452 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 452 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een inactieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 187 of 516 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 452 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de brandstofraildruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofraildruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het toevoer- en retourcircuit.

  • Meet de spanning van de 5-volt VOEDINGS-pen van de brandstofraildruk naar de RETOUR-pen van de brandstofraildruk in de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 actief en storingscode 452 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de brandstofraildruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 452 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het toevoer- en retourcircuit.

  • Meet de spanning tussen de 5-volt VOEDINGS-pen en de RETOUR-pen van de brandstofraildruksensor in de ECM-motorconnector.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 452 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open of kortgesloten toevoercircuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 actief en storingscode 452 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 452 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open retourcircuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-JUNE-2017


STORINGSCODE 515 - Circuit sensorvoeding 6 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3823996 - vrouwelijke Weather Pack™-meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 515 actief?
STEP 2. | Controleer de ECM. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 515 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 515 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 515 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Er is kortsluiting naar een spanningsbron geconstateerd in de voedingsdraad van sensor 6 in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 516 - Circuit sensorvoeding 6 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2250 | 4022254
Sensor brandstofraildruk | Zie procedure 019-115 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 | 4022256
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 | 4022255
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 | 4022255
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor brandstofraildruk | Zie procedure 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 ECF | 2883557
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 | 4310664
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L101 | 4310787
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12 CM2350 X102 | 4310646
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2350 X101 | 4310641
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 SN | 4310736
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor brandstofraildruk | Zie procedure 019-115 | QSK19 CM2350 K105 | 4326157
Sensor brandstofraildruk | Zie procedure 019-115 | QSK50 CM2350 K108 | 4332823
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor brandstofraildruk | Zie procedure 019-115 | VTA903 CM2250 V105 | 4332841
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensor brandstofraildruk | Zie procedure 019-115 | F3.8 CM2350 F120B | 5411237
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L111 | 4367223
Sensor brandstofraildruk | Zie procedure 019-115 | QSK95 CM2350 K111 | 4358519
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2350 K116 | 4367444
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G110 | 4367323
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2350 K117 | 4367449
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 L115 | 4388626
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2350 K121 | 4388645
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L118 | 4388673
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L107 | 4367386
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F119 | 4388703
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X114B | 5411181
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X116B | 5411186
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B121B | 5411223
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B129B | 5411247
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B147B | 5411252
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B135B | 5411257
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B148B | 5411262
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 X115 | 4388739
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L119B | 5411267
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L116B | 5411330
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L122 | 5411278
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L123B | 5411465
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2350 X118 | 5467247
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G113 | 5467252
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3823995 - mannelijke WeatherPack™-meetdraad, onderdeelnummer 3823996 - vrouwelijke WeatherPack™-meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 516 actief?
STEP 2. | Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten. |
 | STEP 2A. Inspecteer de sensor en het circuit voor de brandstofraildruk die zijn aangesloten op de voedings- en retourdraden van de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 516 actief?
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de ECM en de connectorpinnen van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 516 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 516 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten.

Guided Step 2A - Inspecteer de sensor en het circuit voor de brandstofraildruk die zijn aangesloten op de voedings- en retourdraden van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de druk in de brandstofrail los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de druk in de brandstofrail los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 516 actief?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de OEM-kabelboom en ECM-connectorpennen voor het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 516 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 553 - Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF3.8 CM2220 F103 | 4310839
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISL8.9 CM2150 SN | 4022190
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2250 | 4022254
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISC8.3 en ISL9 CM2250 | 4022257
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISX15 CM2250 GX CM2250 | 4022250
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISZ13 CM2150 | 4022133
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISX12/ISX11.9 CM2250 | 2883445
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSL9 CM2250 | 4022256
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 | 4022255
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 EC | 2883621
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSX11.9 CM2250 ECF | 2883561
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSX15 CM2250 ECF | 2883557
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | PowerGen QSX15 CM2250 ECF | 4310661
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | PowerGen QSX15 CM2250 | 4310664
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB3.3 CM2250 EC | 2883647
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B101 | 2883567
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISL9 CM2350 L101 | 4310787
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISX12 CM2350 X102 | 4310646
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISX15 CM2350 X101 | 4310641
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | ISX15 CM2250 SN | 4310736
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF2.8 CM2220 F101 | 4310846
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB4.5 CM2350 B104 | 4332646
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B103 | 4332641
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB3.9 CM2220 B107 | 4310792
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSK78 CM2220 K104 | 4332682
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSL9 M CM2250 L106 | 4358343
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB/ISD4.5 CM2150 B119 | 4358465
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB/ISD6.7 CM2150 B120 | 4358470
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISL8.9 CM2150 L110 | 4358475
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF3.8 CM2220 F110 | 4358480
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSZ13 CM2150 Z101 | 4358364
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSZ13 CM2150 Z102 | 4358369
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISL8.9 CM2880 L112 | 4358493
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF3.8 CM2350 F109 | 4367218
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | F3.8 CM2350 F120B | 5411237
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISL9 CM2350 L111 | 4367223
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSG12 CM2350 G110 | 4367323
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 B128 | 4388601
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSL9 CM2250 L115 | 4388626
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF2.8 CM2220 F117 | 4388578
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF3.8 CM2220 F116 | 4383664
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB4.5 CM2350 B122 | 4388767
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB4.5 CM2250 B131 | 4388774
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB3.3 CM2250 B137 | 5411058
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF2.8 CM2220 F126 | 5411159
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | X15 CM2350 X114B | 5411181
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | X15 CM2350 X116B | 5411186
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B121B | 5411223
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B142 | 5411131
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B4.5 CM2350 B129B | 5411247
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B4.5 CM2350 B147B | 5411252
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B135B | 5411257
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B148B | 5411262
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSX15 CM2250 X115 | 4388739
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | L9 CM2350 L116B | 5411330
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | L9 CM2350 L123B | 5411465
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | L9 CM2350 L119B | 5411267
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSG12 CM2350 G113 | 5467252
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSX15 CM2350 X118 | 5467247
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISB3.9 CM2220 B107 | 4310792
Motorkabelboom | Zie procedure 019-043. | QSK78 CM2220 K104 | 4332682
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2880 L112 | 4358493
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2250 | 4022254
Sensor brandstofraildruk | Zie procedure 019-115 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor brandstofraildruk | Zie procedure 019-115 | ISZ13 CM2150 | 4022133
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 | 4022256
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 | 4022255
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor brandstofraildruk | Zie procedure 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 ECF | 2883557
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 | 4310664
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L101 | 4310787
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12 CM2350 X102 | 4310646
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2350 X101 | 4310641
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 SN | 4310736
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor brandstofraildruk | Zie procedure 019-115 | ISB3.9 CM2220 B107 | 4310792
Sensor brandstofraildruk | Zie procedure 019-115 | QSK78 CM2220 K104 | 4332682
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor brandstofraildruk | Zie procedure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor brandstofraildruk | Zie procedure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 L110 | 4358475
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensor brandstofraildruk | Zie procedure 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor brandstofraildruk | Zie procedure 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2880 L112 | 4358493
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor brandstofraildruk | Zie procedure 019-115 | F3.8 CM2350 F120B | 5411237
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L111 | 4367223
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G10 | 4367323
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 L115 | 4388626
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X114B | 5411181
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X116B | 5411186
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B121B | 5411223
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B129B | 5411247
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B147B | 5411252
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B135B | 5411257
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B148B | 5411262
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 X115 | 4388739
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L116B | 5411330
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L123B | 5411465
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L119B | 5411267
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G113 | 5467252
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2350 X118 | 5467247
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F122 | 5467376
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F103 | 4310839
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2250 | 4022254
Brandstofpompactuator | Zie procedure 019-117 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Brandstofpompactuator | Zie procedure 019-117 | ISZ13 CM2150 | 4022133
Brandstofpompactuator | Zie procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2250 | 4022256
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 | 4022255
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 EC | 2883621
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstofpompactuator | Zie procedure 019-117 | QSX11.9 CM2250 ECF | 2883561
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2250 ECF | 2883557
Brandstofpompactuator | Zie procedure 019-117 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofpompactuator | Zie procedure 019-117 | PowerGen QSX15 CM2250 | 4310664
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 EC | 2883647
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B101 | 2883567
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L101 | 4310787
Brandstofpompactuator | Zie procedure 019-117 | ISX12 CM2350 X102 | 4310646
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2350 X101 | 4310641
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F101 | 4310846
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2250 SN | 4310736
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brandstofpompactuator | Zie procedure 019-117 | ISB3.9 CM2220 B107 | 4310792
Brandstofpompactuator | Zie procedure 019-117 | QSK78 CM2220 K104 | 4332682
Brandstofpompactuator | Zie procedure 019-117 | QSL9 M CM2250 L106 | 4358343
Brandstofpompactuator | Zie procedure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Brandstofpompactuator | Zie procedure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 L110 | 4358475
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F110 | 4358480
Brandstofpompactuator | Zie procedure 019-117 | QSZ13 CM2150 Z101 | 4358364
Brandstofpompactuator | Zie procedure 019-117 | QSZ13 CM2150 Z102 | 4358369
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2880 L112 | 4358493
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2350 F109 | 4367218
Brandstofpompactuator | Zie procedure 019-117 | F3.8 CM2350 F120B | 5411237
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L111 | 4367223
Brandstofpompactuator | Zie procedure 019-117 | QSG12 CM2350 G110 | 4367323
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 B128 | 4388601
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 B128 | 4388601
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F117 | 4388578
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F116 | 4383664
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2350 B122 | 4388767
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 B137 | 5411058
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F126 | 5411159
Brandstofpompactuator | Zie procedure 019-117 | X15 CM2350 X114B | 5411181
Brandstofpompactuator | Zie procedure 019-117 | X15 CM2350 X116B | 5411186
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B121B | 5411223
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B129B | 5411247
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2250 X115 | 4388739
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L116B | 5411330
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L123B | 5411465
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L119B | 5411267
Brandstofpompactuator | Zie procedure 019-117 | QSG12 CM2350 G113 | 5467252
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2350 X118 | 5467247
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 271, 272, 449 of 2311 actief of grote aantallen inactieve statussen?
STEP 2. | Controleer de druksensor van de brandstofrail. |
 | STEP 2A. Controleer de nauwkeurigheid van de raildruksensor. | Juiste brandstofraildruksensor geïnstalleerd voor de lijst met belangrijke onderdelen (CPL) van de motor?
STEP 3. | Controleer of de aftapleiding verstopt is. |
 | STEP 3A. Controleer of de aftapleiding is verstopt. | Valt de beperking van de brandstofafvoerleiding binnen de specificaties zoals beschreven in procedure 006-012 in de tabel met verwante procedures?
STEP 4. | Controleer de brandstofpompactuator. |
 | STEP 4A. Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de weerstand van de brandstofpompactuator. | Valt de weerstand van de brandstofpompactuator binnen de specificaties zoals beschreven in procedure 019-117 in de tabel met verwante procedures?
 | STEP 4C. Controleer de druk in de brandstofrail bij een stationair toerental. | Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af van de aangestuurde brandstofraildruk en draait de motor stationair onregelmatig?
 | STEP 4D. Controleer de actuator van de brandstofpomp op beschadiging. | Brandstofpompactuator beschadigd?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Controleer op storingscodes die aangeven dat de actuator voor de elektronische brandstofregeling wordt kortgesloten naar een lage of hoge spanningsbron.

Storingscode 271, 272, 449 of 2311 actief of grote aantallen inactieve statussen?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de brandstofraildruksensor.

Guided Step 2A - Controleer het onderdeelnummer van de brandstofraildruksensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Motor niet gestart.

Action

Controleer de brandstofraildruksensor en kijk of deze juist is voor de motor-CPL.

Is de correcte brandstofraildruksensor geïnstalleerd voor de motor-CPL?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Controleer of de aftapleiding verstopt is.

Guided Step 3A - Controleer of de aftapleiding is verstopt.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.

Action

Controleer of de aftapleiding erg is verstopt.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Valt de beperking van de brandstofafvoerleiding binnen de specificaties zoals beschreven in procedure 006-012 in de tabel met verwante procedures?

YES NO
No Repair

Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft. Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de brandstofpompactuator.

Guided Step 4A - Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de actuator of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Meet de weerstand van de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

Valt de weerstand van de brandstofpompactuator binnen de specificaties zoals beschreven in procedure 019-117 in de tabel met verwante procedures?

YES NO
No Repair

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

Go to 4C

Go to 5A

Guided Step 4C - Controleer de druk in de brandstofrail bij een stationair toerental.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor.

Action

Laat de motor minimaal 1 minuut stationair draaien om alle lucht te verwijderen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af van de aangestuurde brandstofraildruk en draait de motor stationair onregelmatig?

YES NO

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4D

Guided Step 4D - Controleer de actuator van de brandstofpomp op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de brandstofpompactuator.

Action

Verwijder de actuator en inspecteer deze op beschadiging (met name de O-ringen).

Zie procedure 019-117 in de tabel met verwante procedures.

Brandstofpompactuator beschadigd?
YES NO

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 584 - Relaiscircuit startmotor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om beschadiging van de pennen en de kabelboom te vermijden: onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 584 actief?
STEP 2. | Controleer het circuit van het startmotorblokkeringsrelais. |
 | STEP 2A. Inspecteer het startmotorblokkeringsrelais en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van het startmotorblokkeringsrelais. | Ligt de weerstand tussen 30 en 130 ohm (12V-systemen) of tussen 200 en 400 ohm (24V-systemen)?
 | STEP 2C. Controleer op een open circuit in het retourcircuit van startmotorblokkeringsrelais. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 584 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 584 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het circuit van het startmotorblokkeringsrelais.

Guided Step 2A - Inspecteer het startmotorblokkeringsrelais en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorrelais los van de OEM-kabelboom.

Action

Inspecteer het OEM-startmotorrelais en de connectorpennen.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van het startmotorblokkeringsrelais.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer de weerstand van het startmotorblokkeringsrelais.

  • Meet de weerstand tussen pin 85 en 86 van de blokkeerinrichting van de startmotor.

Raadpleeg het OEM-bedradingsschema voor de penbezetting van het startmotorrelais.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt de weerstand tussen 30 en 130 ohm (12V-systemen) of tussen 200 en 400 ohm (24V-systemen)?
YES NO
No Repair

Er is een defect in de blokkeerinrichting van de startmotor gedetecteerd.

Vervang het startmotorblokkeringsrelais. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op een open circuit in het retourcircuit van startmotorblokkeringsrelais.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de connector van het startmotorblokkeringsrelais en de aarde.

Gebruik het OEM-bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld.

Als de retourkring is verbonden met de ECM, repareert of vervangt u de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Als de RETOUR-draad aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de gestoorde verbinding.

Reinig, repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van het startmotorblokkeringsrelais in de connector van het startmotorblokkeringsrelais en de SIGNAAL-pen van het startmotorblokkeringsrelais in de ECM-connector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring waargenomen in de signaaldraad van het startmotorblokkeringsrelais in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het startmotorblokkeringsrelais in de OEM ECM-connector en alle andere pennen in de OEM-connector.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen op de SIGNAAL-draad van de uitgangsinrichting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 584 inactief?
YES NO

Geen.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 585 - Relaiscircuit startmotor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om beschadiging van de pennen en de kabelboom te vermijden: onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 585 actief?
STEP 2. | Controleer het startmotorblokkeringsrelais en het circuit ervan. |
 | STEP 2A. Inspecteer het startmotorrelais en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van het startmotorblokkeringsrelais. | Ligt de weerstand tussen 30 en 130 Ohm voor 12V-systemen of tussen 200 en 400 Ohm voor 24V-systemen?
 | STEP 2B-1. Controleer op kortsluiting tussen een pen en de aarde in het startmotorblokkeringsrelais. |
 | STEP 2C. Controleer de voedingspanning en het voedings- en retourcircuit van het startmotorblokkeringsrelais. | Hoger dan 3,75 VDC?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde in de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 585 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 585 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer het startmotorblokkeringsrelais en het circuit ervan.

Guided Step 2A - Inspecteer het startmotorrelais en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorrelais los van de OEM-kabelboom.

Action

Inspecteer het OEM-startmotorrelais en de connectorpennen.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van het startmotorblokkeringsrelais.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer de weerstand van het startmotorblokkeringsrelais.

  • Meet de weerstand tussen pin 85 en 86 van de blokkeerinrichting van de startmotor.

Raadpleeg het OEM-bedradingsschema voor de penbezetting van het startmotorrelais.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt de weerstand tussen 30 en 130 Ohm voor 12V-systemen of tussen 200 en 400 Ohm voor 24V-systemen?
YES NO
No Repair

Vervang het startmotorblokkeringsrelais. Zie de OEM-onderhoudsinformatie.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Controleer op kortsluiting tussen een pen en de aarde in het startmotorblokkeringsrelais.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van het startmotorblokkeringsrelais en de aarde.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang het startmotorblokkeringsrelais. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning en het voedings- en retourcircuit van het startmotorblokkeringsrelais.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de diagnosevoedingspanning en het retourcircuit van het startmotorblokkeringsrelais.

  • Meet de spanning tussen de SIGNAAL-pen en de RETOUR-pen van het startmotorblokkeringsrelais in de connector van het startmotorblokkeringsrelais van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting naar aarde in de OEM-kabelboom.

  • Meet de weerstand tussen het startmotorblokkeringsrelais in de ECM-connector van de OEM-kabelboom en de aarde.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van het startmotorblokkeringsrelais en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 585 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 649 - Verversingsinterval motorolie - conditie aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 649. | Storingscode 649 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 649.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscode 649.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 649 actief?
YES NO

Vervang de motorsmeerolie en filter van de motor.

Gebruik het INSITE™ elektronisch servicegereedschap om de functie Onderhoudswaarschuwing te resetten.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-FEBRUARY-2013


STORINGSCODE 687 - Toerental turbocompressor 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2350 B105 | 4332778
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSL9 CM2350 L102 | 4332796
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISL8.9 CM2150 SN | 4022190
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2250 | 4022254
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISC8.3 en ISL9 CM2250 | 4022257
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSL9 CM2250 | 4022256
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2250 | 4022255
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2250 EC | 2883621
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSX11.9 CM2250 ECF | 2883561
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSX15 CM2250 ECF | 2883557
Toerentalsensor turbocompressor | Zie procedure 019-390 | PowerGen QSX15 CM2250 ECF | 4310661
Toerentalsensor turbocompressor | Zie procedure 019-390 | PowerGen QSX15 CM2250 | 4310664
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2350 B101 | 2883567
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISL9 CM2350 L101 | 4310787
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX12 CM2350 X102 | 4310646
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX15 CM2350 X101 | 4310641
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2350 B103 | 4332641
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2350 B112 | 4358498
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISL9 CM2350 L111 | 4367223
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2250 B128 | 4388601
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSL9 CM2250 L115 | 4388626
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2350 B130 | 4388668
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSL9 CM2350 L118 | 4388673
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSL9 CM2350 L107 | 4367386
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2350 B142 | 5411131
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSX15 CM2250 X115 | 4388739
Toerentalsensor turbocompressor | Zie procedure 019-390 | B4.5 CM2350 B129B | 5411247
Toerentalsensor turbocompressor | Zie procedure 019-390 | B4.5 CM2350 B147B | 5411252
Toerentalsensor turbocompressor | Zie procedure 019-390 | B6.7 CM2350 B135B | 5411257
Toerentalsensor turbocompressor | Zie procedure 019-390 | B6.7 CM2350 B148B | 5411262
Toerentalsensor turbocompressor | Zie procedure 019-390 | L9 CM2350 L119B | 5411267
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2350 B145 | 5411273
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSL9 CM2350 L122 | 5411278
Toerentalsensor turbocompressor | Zie procedure 019-390 | L9 CM2350 L116B | 5411330
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB4.5 CM2350 B144 | 5411382
Toerentalsensor turbocompressor | Zie procedure 019-390 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Cannon™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Cannon™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Zoek naar storingen van de barometrische-luchtdruksensor of de druksensor van het inlaatspruitstuk. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 122, 123, 221 of 222 actief?
STEP 2. | Controleer of de toerentalsensor van de turbocompressor wel goed werkt. |
 | STEP 2A. Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Meet de weerstand van de toerentalsensor van de turbocompressor. | Is de weerstand tussen 600 en 1.600 ohm?
 | STEP 2C. Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor. | Groter dan 100K ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor. | Is er sprake van doorgang op minder dan 10 ohm van de sensorweerstand?
 | STEP 3C. Controleer op kortsluiting naar aarde in de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Zoek naar storingen van de barometrische-luchtdruksensor of de druksensor van het inlaatspruitstuk.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Storingscode 122, 123, 221 of 222 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer of de toerentalsensor van de turbocompressor wel goed werkt.

Guided Step 2A - Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connector van de toerentalsensor van de turbocompressor, de connector van de motorkabelboom en de pigtail-kabelboom van de toerentalsensor van de turbocompressor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector waargenomen in de connector van de toerentalsensor van de turbocompressor of in de toerentalsensor.

Repareer of vervang de beschadigde connector of toerentalsensor van de turbocompressor. Zie procedure 019-390 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Meet de weerstand van de toerentalsensor van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Meet de weerstand.

  • Gebruik een multimeter om in de sensor de weerstand te meten tussen de pluspin (+) en de minpin (-).

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand tussen 600 en 1.600 ohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor werkte niet goed.

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op kortsluiting met de massa.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) bij de toerentalsensor van de turbocompressor en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is kortgesloten naar aarde.

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer de ECM-connector van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector van de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer de continuïteit van de sensor.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) en de SIGNAAL-pen (-) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

De weerstand van het toerentalsensorcircuit van de turbocompressor mag niet meer dan 10 ohm hoger zijn dan de weerstand van de toerentalsensor van de turbocompressor. De weerstandswaarde van de toerentalsensor van de turbocompressor werd afgelezen in stap 2B.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is er sprake van doorgang op minder dan 10 ohm van de sensorweerstand?
YES NO
No Repair

Er is een hoge weerstand of een open circuit in de motorkabelboom of connector van de toerentalsensor van de turbocompressor.

Repareer of vervang de motorkabelboom of connector(s). Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting naar aarde in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting naar aarde.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar aarde in het circuit van de toerentalsensor van de turbocompressor. Inspecteer de motorkabelboom op kortsluiting naar aarde.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector, met uitzondering van de SIGNAAL-pen (-) van de toerentalsensor van de turbocompressor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

De toerentalsensor van de turbocompressor werkte niet goed.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-030 in de tabel met verwante procedures.

Er is een kortsluiting waargenomen in de motorkabelboom.

Inspecteer de motorkabelboom op kortsluiting tussen twee pennen.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 689 - Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Indicatorring voor het krukastoerental | Zie procedure 001-071 | ISF4.5 CM2220 F123 | 5411320
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motortoerentalsensor | Zie procedure 019-042 | KTA38GC CM558/CM2358 | 4021656
Motortoerentalsensor | Zie procedure 019-042 | G5.9, G8.3, G855 en GTA855 CM558/CM2358 | 4021702
Motortoerentalsensor | Zie procedure 019-042 | QSL9G CM558/CM2358 | 2883471
Motortoerentalsensor | Zie procedure 019-042 | KTA19GC CM558/CM2358 | 4021655
Motortoerentalsensor | Zie procedure 019-042 | QSK19G | 4021352
Motortoerentalsensor | Zie procedure 019-042 | GTA8.3 CM558/CM2358 | 4021654
Motortoerentalsensor | Zie procedure 019-042 | QSK23 CM2250 K109 | 4367358
Motortoerentalsensor | Zie procedure 019-042 | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF4.5 CM2220 F123 | 5411320
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B105 | 4332778
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L102 | 4332796
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F114 | 4383734
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Krukasstandsensor | Zie procedure 019-365 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Krukasstandsensor | Zie procedure 019-365 | ISL8.9 CM2150 SN | 4022190
Krukasstandsensor | Zie procedure 019-365 | ISZ13 CM2150 | 4022133
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2250 | 4022254
Krukasstandsensor | Zie procedure 019-365 | ISC8.3 en ISL9 CM2250 | 4022257
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Krukasstandsensor | Zie procedure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2250 | 4022256
Krukasstandsensor | Zie procedure 019-365 | QSX11.9 CM2250 ECF | 2883561
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2250 ECF | 2883557
Krukasstandsensor | Zie procedure 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Krukasstandsensor | Zie procedure 019-365 | PowerGen QSX15 CM2250 | 4310664
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 | 4022255
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 EC | 2883621
Krukasstandsensor | Zie procedure 019-365 | QSB3.3 CM2250 EC | 2883647
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B101 | 2883567
Krukasstandsensor | Zie procedure 019-365 | ISL9 CM2350 L101 | 4310787
Krukasstandsensor | Zie procedure 019-365 | ISX12 CM2350 X102 | 4310646
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2350 X101 | 4310641
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2250 SN | 4310736
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F101 | 4310846
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 F103 | 4310839
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F107 | 4367316
Krukasstandsensor | Zie procedure 019-365 | ISB4.5 CM2350 B104 | 4332646
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Krukasstandsensor | Zie procedure 019-365 | QSK19 CM2350 K105 | 4326157
Krukasstandsensor | Zie procedure 019-365 | QSK50 CM2350 K108 | 4332823
Krukasstandsensor | Zie procedure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Krukasstandsensor | Zie procedure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Krukasstandsensor | Zie procedure 019-365 | ISL8.9 CM2150 L110 | 4358475
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 F110 | 4358480
Krukasstandsensor | Zie procedure 019-365 | QSL9 M CM2250 L106 | 4358343
Krukasstandsensor | Zie procedure 019-365 | QSK95 CM2350 K111 | 4358519
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B112 | 4358498
Krukasstandsensor | Zie procedure 019-365 | QSZ13 CM2150 Z101 | 4358364
Krukasstandsensor | Zie procedure 019-365 | QSZ13 CM2150 Z102 | 4358369
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F105 | 4358561
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2350 B106 | 4367376
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2350 F109 | 4367218
Krukasstandsensor | Zie procedure 019-365 | F3.8 CM2350 F120B | 5411237
Krukasstandsensor | Zie procedure 019-365 | ISL9 CM2350 L111 | 4367223
Krukasstandsensor | Zie procedure 019-365 | QSG12 CM2350 G110 | 4367323
Krukasstandsensor | Zie procedure 019-365 | QSK60 CM2350 K116 | 4367444
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 B128 | 4388601
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2250 L115 | 4388626
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F117 | 4388578
Krukasstandsensor | Zie procedure 019-365 | QSK60 CM2350 K121 | 4388645
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B130 | 4388668
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L118 | 4388673
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L107 | 4367386
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F118 | 4388708
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F119 | 4388703
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2350 B122 | 4388767
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F126 | 5411159
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2250 B131 | 4388774
Krukasstandsensor | Zie procedure 019-365 | QSB3.3 CM2250 B137 | 5411058
Krukasstandsensor | Zie procedure 019-365 | X15 CM2350 X114B | 5411181
Krukasstandsensor | Zie procedure 019-365 | X15 CM2350 X116B | 5411186
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2250 X115 | 4388739
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L116B | 5411330
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B145 | 5411273
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L122 | 5411278
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2350 B144 | 5411382
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B121B | 5411223
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B129B | 5411247
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B147B | 5411252
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B135B | 5411257
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B148B | 5411262
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F124 | 5411484
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F131 | 5411489
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L123B | 5411465
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L119B | 5411267
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2350 X118 | 5467247
Krukasstandsensor | Zie procedure 019-365 | QSG12 CM2350 G113 | 5467252
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2350 F125 | 5411494
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F122 | 5467376
Krukasstandsensor | Zie procedure 019-365 | ISF4.5 CM2220 F123 | 5411320

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 238 of 239 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 689 actief of zijn er in de afgelopen 25 motoruren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de motortoerentalsensor en de connector daarvan. |
 | STEP 2A. Inspecteer de krukasstandsensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de krukasstandsensor op beschadiging. | Beschadigde sensor?
STEP 3. | Controleer het circuit van de krukasstandsensor. |
 | STEP 3A. Controleer het voedings- en retourcircuit van de krukasstandsensor. | Tussen 4,75 en 5,25 VDC?
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer op een onderbreking in het signaalcircuit van de krukasstandsensor in de motorkabelboom. |
 | STEP 3B-2. Controleer het signaalcircuit van de krukasstandsensor op kortsluiting tussen pennen in de motorkabelboom. |
 | STEP 3B-3. Inspecteer de luchtspleet en het meetwiel. |
 | STEP 3B-4. Controleer de storingscode en kijk of de krukasstandsensor in goede staat is. |
 | STEP 3C. Inspecteer de connectorpennen van de EBM en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3C-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3C-2. Controleer de storingscode en kijk of de krukasstandsensor in goede staat is. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 238 of 239 actief?
YES | NO
No Repair | No Repair

Juiste storingzoekschema voor storingscode

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 689 actief of zijn er in de afgelopen 25 motoruren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Geen reparatie.

Guided Step 2 - Controleer de motortoerentalsensor en de connector daarvan.

Guided Step 2A - Inspecteer de krukasstandsensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de krukasstandsensor los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de krukasstandsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de connector van de motortoerentalsensor.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de krukasstandsensor op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de krukasstandsensor los van de motorkabelboom.
  • Verwijder de krukasstandsensor uit de tandwielbehuizing. Zie procedure 019-365 in de tabel met verwante procedures.
  • Bij sommige door aardgas aangedreven motoren wordt verwezen naar de motortoerentalsensor. Raadpleeg procedure 019-042 in de tabel met verwante procedures.

Action

Inspecteer de motorpositiesensor op het volgende:

  • Metaaldeeltjes aan het uiteinde van de sensor.
  • Schade aan het sensoruiteinde veroorzaakt door het nokkenastandwiel
  • Olielekkage of problemen met de isolatie, zoals opzwellen
  • Beschadigde elektrische kit in meetuiteinde van sensor.

Beschadigde sensor?
YES NO

Er is een beschadigde sensor of mechanische schade waargenomen.

Vervang de sensor. Als er mechanische schade is waargenomen, inspecteer dan het krukastandwiel en bijbehorende componenten.

  • Zie procedure 019-365 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer het circuit van de krukasstandsensor.

Guided Step 3A - Controleer het voedings- en retourcircuit van de krukasstandsensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de krukasstandsensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedings- en retourcircuit van de krukasstandsensor.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de krukasstandsensor en de RETOUR-pen van de krukasstandsensor 1 in de connector van de krukasstandsensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3C

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de ECM en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer op een onderbreking in het signaalcircuit van de krukasstandsensor in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de krukasstandsensor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de motorkabelboom.

  • Meet de weerstand tussen de VOEDINGS-pen van de krukasstandsensor in de motorkabelboomconnector van de krukasstandsensor en in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer het signaalcircuit van de krukasstandsensor op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de krukasstandsensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de krukasstandsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3B-3

  • 4A

Guided Step 3B-3 - Inspecteer de luchtspleet en het meetwiel.

Conditions

  • Zet het contactslot op OFF.

Action

  • Meet de luchtspleet tussen de krukasstandsensor en het tandwiel.
  • Zie procedure 001-071 in de tabel met verwante procedures. of Zie procedure 019-365 in de tabel met verwante procedures.

Voldoet de luchtspleet aan de specificaties?
YES NO
No Repair

Vervang het onderdeel dat de meetwaarde veroorzaakt die niet aan de specificatie voldoet.

Go to 3B-4

Go to 4A

Guided Step 3B-4 - Controleer de storingscode en kijk of de krukasstandsensor in goede staat is.

Conditions

  • Sluit alle onderdelen aan op de juiste plaatsen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 689 actief?
YES NO

Er is een beschadigde krukasstandsensor waargenomen.

Vervang de krukasstandsensor.

  • Zie procedure 019-365 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3C - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3C-1

Guided Step 3C-1 - Controleer op een onderbreking in het signaalcircuit van de krukasstandsensor in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedings- en retourcircuit van de krukasstandsensor.

  • Meet de voedingspanning tussen de +5 volt VOEDINGS-pen van de krukasstandsensor en de RETOUR-pen van de krukasstandsensor bij de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 en 5,25 VDC?
YES NO

Er is een beschadigde aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de beschadigde bedrading.

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3C-2

Guided Step 3C-2 - Controleer de storingscode en kijk of de krukasstandsensor in goede staat is.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 689 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 691 - Circuit compressorinlaattemperatuur compressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK50 CM2350 K108 | 4332823
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISL8.9 CM2150 SN | 4022190
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISZ13 CM2150 | 4022133
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSX15 CM2250 ECF | 2883557
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX12 CM2350 X102 | 4310646
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX15 CM2350 X101 | 4310641
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISB4.5 CM2350 B104 | 4332646
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK19 CM2350 K105 | 4326157
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSZ13 CM2150 Z101 | 4358364
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSZ13 CM2150 Z102 | 4358369
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF3.8 CM2350 F109 | 4367218
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | F3.8 CM2350 F120B | 5411237
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK60 CM2350 K116 | 4367444
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK60 CM2350 K121 | 4388645
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | X15 CM2350 X114B | 5411181
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | X15 CM2350 X116B | 5411186
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L111 | 4367223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2250 | 4022254
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | PowerGen QSX15 CM2250 | 4310664
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L101 | 4310787
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2350 B105 | 4332778
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2350 L102 | 4332796
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2250 | 4022256
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 | 4022255
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSG12 CM2350 G110 | 4367323
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2350 L118 | 4388673
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2250 L115 | 4388626
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2350 L107 | 4367386
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L116B | 5411330
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2350 L122 | 5411278
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B121B | 5411223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B129B | 5411247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B147B | 5411252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B135B | 5411257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B148B | 5411262
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L119B | 5411267
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L123B | 5411465
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX15 CM2350 X118 | 5467247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSG12 CM2350 G113 | 5467252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F125 | 5411494

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 691 inactief?
STEP 2. | Controleer de inlaatluchttemperatuursensor van de turbocompressor en het circuit ervan. |
 | STEP 2A. Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 692 actief en storingscode 691 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 691 actief?
STEP 3. | Controleer de motorregelmodule (ECM), de motorkabelboom en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 692 actief en storingscode 691 inactief?
 | STEP 3C. Controleer op een open kring in de motorkabelboom of de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open kring in de motorkabelboom of de OEM-kabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom of de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 691 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 691 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de inlaatluchttemperatuursensor van de turbocompressor en het circuit ervan.

Guided Step 2A - Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3854510).

Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de inlaattemperatuursensor in de connector van de inlaattemperatuursensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste respons van de ECM.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 692 actief en storingscode 691 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de inlaatluchttemperatuursensor van de turbocompressor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 691 actief?

YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de inlaatluchttemperatuursensor van de turbocompressor.

  • Voor motoren die zijn uitgerust met een inlaatluchttemperatuursensor voor de turbocompressor: Zie procedure 019-395 in de tabel met verwante procedures.
  • Voor motoren die zijn uitgerust met een sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor: Zie procedure 019-466 in de tabel met verwante procedures..

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule (ECM), de motorkabelboom en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM, de motorkabelboom en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de ECM, de motorkabelboom en de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM, de motorkabelboom of de OEM-kabelboom.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3854510).

Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 692 actief en storingscode 691 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom of de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom of de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de RETOUR-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en de RETOUR-pen van de inlaatluchttemperatuursensorconnector van de turbocompressor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom of OEM-kabelboom een open retourkring geconstateerd.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het open retourcircuit bevat.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom of de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom of de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de inlaatluchttemperatuursensorconnector van de turbocompressor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom of OEM-kabelboom een open signaalkring geconstateerd.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom of de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom of de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom of de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de motorkabelboom of de OEM-kabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 691 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 692 - Circuit temperatuur compressorinlaat turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2350 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2350 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK50 CM2350 K108 | 4332823
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISL8.9 CM2150 SN | 4022190
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISZ13 CM2150 | 4022133
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSL9 CM2250 | 4022256
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSB6.7 CM2250 | 4022255
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSB6.7 CM2250 EC | 2883621
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSX15 CM2250 ECF | 2883557
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX12 CM2350 X102 | 4310646
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX15 CM2350 X101 | 4310641
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISB4.5 CM2350 B104 | 4332646
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK19 CM2350 K105 | 4326157
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSZ13 CM2150 Z101 | 4358364
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSZ13 CM2150 Z102 | 4358369
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF3.8 CM2350 F109 | 4367218
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | F3.8 CM2350 F120B | 5411237
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK60 CM2350 K116 | 4367444
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK60 CM2350 K121 | 4388645
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | X15 CM2350 X114B | 5411181
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | X15 CM2350 X116B | 5411186
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | B4.5 CM2350 B129B | 5411247
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | B4.5 CM2350 B147B | 5411252
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L101 | 4310787
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L111 | 4367223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2350 B112 | 4358498
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSG12 CM2350 G110 | 4367323
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2250 L115 | 4388626
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2350 L118 | 4388673
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2350 L107 | 4367386
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B121B | 5411223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B129B | 5411247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B147B | 5411252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B135B | 5411257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B148B | 5411262
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L119B | 5411267
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L116B | 5411330
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2350 L122 | 5411278
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L123B | 5411465
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX15 CM2350 X118 | 5467247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSG12 CM2350 G113 | 5467252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F125 | 5411494
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF2.8 CM2350 F124 | 5411484

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 692 inactief?
STEP 2. | Controleer de inlaatluchttemperatuursensor van de turbocompressor en het circuit ervan. |
 | STEP 2A. Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 691 actief en storingscode 692 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 692 actief?
STEP 3. | Controleer de motorregelmodule (ECM), de motorkabelboom of de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 691 actief en storingscode 692 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom of de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 692 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 692 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de inlaatluchttemperatuursensor van de turbocompressor en het circuit ervan.

Guided Step 2A - Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 691 actief en storingscode 692 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de inlaatluchttemperatuursensor van de turbocompressor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 692 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de inlaatluchttemperatuursensor van de turbocompressor.

  • Gebruik de volgende procedure voor motoren die zijn uitgerust met een inlaatluchttemperatuursensor voor de turbocompressor. Zie procedure 019-395 in de tabel met verwante procedures..
  • Gebruik de volgende procedure voor motoren die zijn uitgerust met een inlaatdruk/-temperatuursensor voor de turbocompressor: Zie procedure 019-466 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM, de motorkabelboom en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM, de motorkabelboom en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom, de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Er worden op dit moment ook allerlei andere storingscodes actief die er niets mee te maken hebben. Deze kunnen voorlopig worden genegeerd.

Storingscode 691 actief en storingscode 692 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom of de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorinlaattemperatuursensor van de turbocompressor los van de motorkabelboom of de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaatluchtluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor technieken om weerstanden te meten. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom of de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom of de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor technieken om weerstanden te meten. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de signaaldraad in de motorkabelboom of de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 692 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met een plaatselijk door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 693 - Compressorinlaattemperatuur compressor 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 AN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC en ISL CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC en ISL CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISZ13 CM2150 | 4022133
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX12 CM2350 X102 | 4310646
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX15 CM2350 X101 | 4310641
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISB4.5 CM2350 B104 | 4332646
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF3.8 CM2350 F109 | 4367218
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | F3.8 CM2350 F120B | 5411237
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | X15 CM2350 X114B | 5411181
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | X15 CM2350 X116B | 5411186
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | B4.5 CM2350 B147B | 5411247
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | B4.5 CM2350 B147B | 5411252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L101 | 4310787
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L111 | 4367223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSG12 CM2350 G110 | 4367323
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B121B | 5411223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B129B | 5411247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B147B | 5411252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B135B | 5411257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B148B | 5411262
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L119B | 5411267
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L116B | 5411330
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L123B | 5411465
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSG12 CM2350 G113 | 5467252

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 693 actief?
 | STEP 1B. Controleer of de storingscodes 691 en 692 zijn vastgelegd. | Storingscode 691 of 692 actief?
STEP 2. | Controleer de inlaattemperatuursensor van de turbocompressor en het circuit ervan. |
 | STEP 2A. Inspecteer de inlaattemperatuursensor van de turbocompressor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 691 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 692 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 691 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 692 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 693 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer of de storingscodes 691 en 692 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 691 of 692 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de inlaattemperatuursensor van de turbocompressor en het circuit ervan.

Guided Step 2A - Inspecteer de inlaattemperatuursensor van de turbocompressor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressor inlaattemperatuursensor los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en die van de compressorinlaattemperatuursensor van de turbocompressor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressor inlaattemperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 691 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de turbocompressor inlaattemperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de inlaattemperatuursensor in de connector van de inlaattemperatuursensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 692 actief?
YES NO

Er is een 'binnen werkbereik'-storing waargenomen van de inlaattemperatuursensor van de turbocompressor.

Vervang de inlaattemperatuursensor van de turbocompressor.

  • Voor motoren die zijn uitgerust met inlaatluchttemperatuursensoren voor de turbocompressor: Zie procedure 019-395 in de tabel met verwante procedures.
  • Voor motoren die zijn uitgerust met sensoren voor de druk/temperatuur van de inlaatlucht voor de turbocompressor: Zie procedure 019-466 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de OEM-stroomkabelboom van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

  • Zie procedure Raadpleeg 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 691 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de inlaattemperatuursensor van de turbocompressor in de ECM-connector.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 692 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-JANUARI-2017


STORINGSCODE 778 - Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | Westport HD CM2250 | 4021560
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Nokkenasstandsensor | Zie procedure 019-363 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nokkenasstandsensor | Zie procedure 019-363 | ISL8.9 CM2150 SN | 4022190
Nokkenasstandsensor | Zie procedure 019-363 | ISZ13 CM2150 | 4022133
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2250 | 4022254
Nokkenasstandsensor | Zie procedure 019-363 | ISC8.3 en ISL9 CM2250 | 4022257
Nokkenasstandsensor | Zie procedure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Nokkenasstandsensor | Zie procedure 019-363 | Westport HD CM2250 | 4021560
Nokkenasstandsensor | Zie procedure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2250 | 4022256
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 | 4022255
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 EC | 2883621
Nokkenasstandsensor | Zie procedure 019-363 | QSX11.9 CM2250 ECF | 2883561
Nokkenasstandsensor | Zie procedure 019-363 | QSX15 CM2250 ECF | 2883557
Nokkenasstandsensor | Zie procedure 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Nokkenasstandsensor | Zie procedure 019-363 | PowerGen QSX15 CM2250 | 4310664
Nokkenasstandsensor | Zie procedure 019-363 | QSB3.3 CM2250 EC | 2883647
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B101 | 2883567
Nokkenasstandsensor | Zie procedure 019-363 | ISL9 CM2350 L101 | 4310787
Nokkenasstandsensor | Zie procedure 019-363 | ISX12 CM2350 X102 | 4310646
Nokkenasstandsensor | Zie procedure 019-363 | ISX15 CM2350 X101 | 4310641
Nokkenasstandsensor | Zie procedure 019-363 | ISX15 CM2250 SN | 4310736
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F101 | 4310846
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2220 F103 | 4310839
Nokkenasstandsensor | Zie procedure 019-363 | ISB4.5 CM2350 B104 | 4332646
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B103 | 4332641
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B105 | 4332778
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L102 | 4332796
Nokkenasstandsensor | Zie procedure 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Nokkenasstandsensor | Zie procedure 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L102 | 4358475
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L102 | 4358480
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 M CM2250 L106 | 4358343
Nokkenasstandsensor | Zie procedure 019-363 | ISL9 CM2350 L111 | 4367223
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B112 | 4358498
Nokkenasstandsensor | Zie procedure 019-363 | QSZ13 CM2150 Z101 | 4358364
Nokkenasstandsensor | Zie procedure 019-363 | QSZ13 CM2150 Z102 | 4358369
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F105 | 4358561
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F114 | 4383734
Nokkenasstandsensor | Zie procedure 019-363 | QSF3.8 CM2350 F107 | 4367316
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2350 F109 | 4367218
Nokkenasstandsensor | Zie procedure 019-363 | F3.8 CM2350 F120B | 5411237
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2350 B106 | 4367376
Nokkenasstandsensor | Zie procedure 019-363 | QSG12 CM2350 G110 | 4367323
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 B128 | 4388601
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2250 L115 | 4388626
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L107 | 4367386
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F117 | 4388578
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B130 | 4388668
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L118 | 4388673
Nokkenasstandsensor | Zie procedure 019-363 | QSF3.8 CM2350 F118 | 4388708
Nokkenasstandsensor | Zie procedure 019-363 | QSF3.8 CM2350 F119 | 4388703
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2350 B122 | 4388767
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F126 | 5411159
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2250 B131 | 4388774
Nokkenasstandsensor | Zie procedure 019-363 | QSB3.3 CM2250 B137 | 5411058
Nokkenasstandsensor | Zie procedure 019-363 | X15 CM2350 X114B | 5411181
Nokkenasstandsensor | Zie procedure 019-363 | X15 CM2350 X116B | 5411186
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B121B | 5411223
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B142 | 5411131
Nokkenasstandsensor | Zie procedure 019-363 | QSX15 CM2250 X115 | 4388739
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B129B | 5411247
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B147B | 5411252
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B135B | 5411257
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B148B | 5411262
Nokkenasstandsensor | Zie procedure 019-363 | L9 CM2350 L119B | 5411267
Nokkenasstandsensor | Zie procedure 019-363 | L9 CM2350 L116B | 5411330
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B145 | 5411273
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L122 | 5411278
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2350 B144 | 5411382
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F124 | 5411484
Nokkenasstandsensor | Zie procedure 019-363 | QSF3.8 CM2350 F125 | 5411494
Nokkenasstandsensor | Zie procedure 019-363 | L9 CM2350 L123B | 5411465
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F131 | 5411489
Nokkenasstandsensor | Zie procedure 019-363 | QSG12 CM2350 G113 | 5467252
Nokkenasstandsensor | Zie procedure 019-363 | QSX15 CM2350 X118 | 5467247
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op storingscodes. | Storingscode 778 actief of inactief?
STEP 2. | Controleer de nokkenasstandsensor en de connector ervan. |
 | STEP 2A. Inspecteer de nokkenasstandsensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de nokkenasstandsensor op beschadiging. | Beschadigde sensor?
STEP 3. | Controleer het circuit van de nokkenstandsensor. |
 | STEP 3A. Controleer het voedings- en retourcircuit van de nokkenasstandsensor. | 4,75 tot 5,25 VDC?
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer op een onderbreking in het signaalcircuit van de nokkenasstandsensor in de motorkabelboom. |
 | STEP 3B-2. Controleer het signaalcircuit van de nokkenasstandsensor op kortsluiting tussen pennen in de motorkabelboom. |
 | STEP 3B-3. Controleer of de nokkenasstandsensor de juiste luchtspleet heeft. |
 | STEP 3B-4. Controleer de storingscode en kijk of de nokkenasstandsensor in goede staat is. |
 | STEP 3C. Inspecteer de connectorpennen van de EBM en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3C-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3C-2. Controleer de storingscode en kijk of de nokkenasstandsensor in goede staat is. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Juiste storingzoekschema voor storingscode

Go to 1B

Guided Step 1B - Controleer op storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 778 actief of inactief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de nokkenasstandsensor en de connector ervan.

Guided Step 2A - Inspecteer de nokkenasstandsensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de nokkenasstandsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de nokkenasstandsensor op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.
  • Verwijder de nokkenasstandsensor uit de tandwielbehuizing. Zie procedure 019-363 in de tabel met verwante procedures.

Action

Inspecteer de motorpositiesensor op het volgende:

  • Metaaldeeltjes aan het uiteinde van de sensor.
  • Schade aan het sensoruiteinde veroorzaakt door het nokkenastandwiel
  • Olielekkage of problemen met de isolatie, zoals opzwellen
  • Beschadigde elektrische kit in meetuiteinde van sensor.

Beschadigde sensor?
YES NO

Er is een beschadigde sensor of mechanische schade waargenomen.

Vervang de sensor. Als er mechanische schade is waargenomen, inspecteer dan het nokkenastandwiel en bijbehorende componenten. Zie procedure 019-363 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer het circuit van de nokkenstandsensor.

Guided Step 3A - Controleer het voedings- en retourcircuit van de nokkenasstandsensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedings- en retourcircuit van de nokkenasstandsensor.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de nokkenasstandsensor en de RETOUR-pen van de nokkenasstandsensor 1 in de connector van de nokkenasstandsensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3C

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de ECM en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer op een onderbreking in het signaalcircuit van de nokkenasstandsensor in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de nokkenasstandsensor in de connector van de nokkenasstandsensor van de motorkabelboom en de SIGNAAL-pen van de nokkenasstandsensor in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer het signaalcircuit van de nokkenasstandsensor op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de nokkenasstandsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3B-3

Go to 4A

Guided Step 3B-3 - Controleer of de nokkenasstandsensor de juiste luchtspleet heeft.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de luchtspleet.

  • Haal de nokkenasstandsensor uit de tandwielbehuizing en meet de luchtspleet op verschillende punten bij de omwenteling van de nokkenas. Zie procedure 019-363 in de tabel met verwante procedures.

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,25 mm [0,009 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]
YES NO
No Repair

Vervang of verstel de sensor met een afstandsplaatje als de luchtspleet niet aan de specificatie voldoet. Als de target overmatig slingert, moet de target worden vervangen.

Go to 3B-4

Go to 4A

Guided Step 3B-4 - Controleer de storingscode en kijk of de nokkenasstandsensor in goede staat is.

Conditions

  • Sluit alle onderdelen aan op de juiste plaatsen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 778 actief?
YES NO

Er is een beschadigde nokkenasstandsensor waargenomen.

Vervang de nokkenasstandsensor. Zie procedure 019-363 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3C - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3C-1

Guided Step 3C-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedings- en retourcircuit van de nokkenasstandsensor

  • Meet de voedingspanning tussen de +5 volt VOEDINGS-pen van de nokkenasstandsensor en de RETOUR-pen van de nokkenasstandsensor bij de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 en 5,25 VDC?
YES NO

Er is een beschadigde aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de beschadigde bedrading.

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3C-2

Guided Step 3C-2 - Controleer de storingscode en kijk of de nokkenasstandsensor in goede staat is.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 778 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Voor de motoren QSB6.7 CM2250 B128 en QSL9 CM2250 L115: Kalibreer de ECM, indien nodig. Zie de OEM-onderhoudsinformatie.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-MAY-2017


STORINGSCODE 1239 - Circuit positiesensor 2 van gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3823996 - vrouwelijke Weather Pack™ meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1695 actief?
STEP 2. | Controleer het circuit van de positiesensor van het gaspedaal. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1241 actief en storingscode 1239 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 1239 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1239 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1695 actief?
YES | NO
No Repair | No Repair

Storingscode 1695

Go to 2A

Guided Step 2 - Controleer de positiesensor van het gaspedaal en het bijbehorende circuit.

Guided Step 2A - Inspecteer de positiesensor van de gaspedaal of -hendel en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning van het gaspedaal.

  • Meet de spanning vanaf de 5 volt VOEDINGS-pen van de positiesensor van het gaspedaal naar de RETOUR-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1241 actief en storingscode 1239 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het gaspedaal in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het gaspedaal of de gashendel aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1239 actief?
YES NO

Er is een beschadigde gaspedaal of -hendel waargenomen. Neem contact op met een erkende Cummins® dealer.

Vervang het gaspedaal of de gashendel. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen in de ECM-connector van de OEM-kabelboom van het gaspedaal en de RETOUR-pen van de OEM-kabelboom van het gaspedaal.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1239 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-MAY-2017


STORINGSCODE 1241 - Circuit positiesensor 2 van gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3823995 - mannelijke Weather Pack™ meetdraad, onderdeelnummer 3823996 - vrouwelijke Weather Pack™ meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1696 actief?
STEP 2. | Controleer de positiesensor van het gaspedaal en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1239 actief en storingscode 1241 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 1241 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1241 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES | NO
No Repair | No Repair

Storingscode 1696.

Go to 2A

Guided Step 2 - Controleer de positiesensor van het gaspedaal en het bijbehorende circuit.

Guided Step 2A - Inspecteer de positiesensor van het gaspedaal en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom.

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning van de positiesensor van het gaspedaal.

  • Meet de spanning vanaf de 5 volt VOEDINGS-pen van de positiesensor van het gaspedaal naar de RETOUR-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Breng een verbindingsdraad aan tussen de 5 volt TOEVOER-pen van de positiesensor van het gaspedaal en de SIGNAAL-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1239 actief en storingscode 1241 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het gaspedaal in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het gaspedaal aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1241 actief?
YES NO

Er is een beschadigd gaspedaal waargenomen. Neem voor aanwijzingen voor reparatie contact op met een erkende Cummins®-dealer.

Vervang het gaspedaal. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de VOEDINGS-pen in de ECM-connector van de OEM-kabelboom van het gaspedaal of de gashendel en de VOEDINGS-pen van de connector van de OEM-kabelboom van het gaspedaal of de gashendel.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het voedingscircuit.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen in de ECM-connector van het gaspedaal van de OEM-kabelboom en de SIGNAAL-pen van de connector van het gaspedaal van de OEM-kabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en de aarde.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en de aarde.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pennen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1241 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-MAY-2017


STORINGSCODE 1242 - Standsensor 1 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 131, 132, 1239 of 1241 actief?
STEP 2. | Controleer de aflezingen van de positiesensor van het gaspedaal. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscodes 132 en 1241 beide actief?
 | STEP 2C. Controleer de voeding van de positiesensor 1 van het gaspedaal en het retourcircuit. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de voeding van de positiesensor 2 van het gaspedaal en het retourcircuit. | 4,75 tot 5,25 VDC?
 | STEP 2E. Controleer de storingscodes. | Storingscode 1242 inactief?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 131, 132, 1239 of 1241 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de aflezingen van de positiesensor van het gaspedaal.

Guided Step 2A - Inspecteer de positiesensor van het gaspedaal en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en van de sensor van het gaspedaal op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes 132 en 1241 beide actief?
YES NO
No Repair

Als storingscode 132 niet actief is geworden, volg dan het storingzoekschema voor storingscode 132.

Als storingscode 1241 niet actief is geworden, volg dan het storingzoekschema voor storingscode 1241.

Go to 2C

Relevant storingzoekschema

Guided Step 2C - Controleer de voeding van de positiesensor 1 van het gaspedaal en het retourcircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

Meet de spanning tussen de +5 volt VOEDINGS-pen van positiesensor 1 van het gaspedaal en de RETOUR-pen van positiesensor 1 van het gaspedaal in de sensorconnector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

Er is een lage sensorvoedingspanning waargenomen.

Zie storingzoekschema voor storingscode 132.

Go to 2D

Storingzoekschema voor storingscode 132

Guided Step 2D - Controleer de voeding van de positiesensor 2 van het gaspedaal en het retourcircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

Meet de spanning tussen de +5 volt VOEDINGS-pen van positiesensor 2 van het gaspedaal en de RETOUR-pen van positiesensor 2 van het gaspedaal in de sensorconnector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

Er is een lage sensorvoedingspanning waargenomen.

Zie storingzoekschema voor storingscode 1241.

Go to 2E

Storingzoekschema voor storingscode 1241

Guided Step 2E - Controleer de storingscodes.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het gaspedaal aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1242 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van positiesensor 1 van het gaspedaal in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van positiesensor 2 van het gaspedaal in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Er is een beschadigd gaspedaal waargenomen.

Vervang het gaspedaal. Zie de OEM-onderhoudsinformatie.

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie de OEM-onderhoudsinformatie.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-APRIL-2017


STORINGSCODE 1515 - Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - foutief ontvangen netwerkgegevens

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1515 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) en de motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1515 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de SAE-J1939-gegevensverbinding (Society of Automotive Engineers) met de ECM van de motor en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er is een OEM-probleem met het gemultiplexte gaspedaal of het hendelsensorsysteem of de OEM VECU.

Zie de OEM-onderhoudsinformatie.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid

Go to 1A

Last Modified: 07-APRIL-2017


STORINGSCODE 1664 - Dieseloxidatiekatalysator nabehandeling 1 ontbreekt - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX15 CM2250 ECF | 2883557
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX12 CM2350 X102 | 4310646
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX15 CM2350 X101 | 4310641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2250 | 4022254
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2250 | 4022255
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2250 | 4022256
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX15 CM2250 ECF | 2883557
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L101 | 4310787
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX12 CM2350 X102 | 4310646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX15 CM2350 X101 | 4310641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF2.8 CM2220 F101 | 4310486
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2350 B105 | 4332778
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2350 L102 | 4332796
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2350 B112 | 4358498
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB4.5 CM2350 B106 | 4367376
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSG12 CM2350 G110 | 4367323
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2350 L107 | 4367386
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2350 B130 | 4388668
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2350 L118 | 4388673
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSF3.8 CM2350 F118 | 4388708
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L119B | 5411267
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX15 CM2250 ECF | 2883557
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12 CM2350 X102 | 4310646
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX15 CM2350 X101 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3313, 3314, 3315, 3316, 3317 of 3318 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 1963 actief?
 | STEP 1C. Controleer of er een dieseloxidatiekatalysator (DOC - Diesel Oxidation Catalyst) aanwezig is. | DOC aanwezig in nabehandelingssysteem?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM). |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
STEP 3. | Controleer de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig. |
 | STEP 3A. Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem. | Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
 | STEP 3B. Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem. | Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3313, 3314, 3315, 3316, 3317 of 3318 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1963 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1C

Guided Step 1C - Controleer of er een dieseloxidatiekatalysator (DOC - Diesel Oxidation Catalyst) aanwezig is.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de DOC uit het voertuig. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Controleer de DOC.

  • Inspecteer het uitlaatsysteem op aanwezigheid van de DOC.

DOC aanwezig in nabehandelingssysteem?
YES NO
No Repair

Installeer de juiste DOC voor de toepassing. Zie de OEM-onderhoudsinformatie.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM).

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig.

Guided Step 3A - Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

N.B. Als de brandstofverstuiver van het nabehandelingssysteem niet aanwezig is, gaat u verder met stap 4A.

Action

Voer de test voor het nabehandelingssysteem uit.

  • Zie procedure 011-054 in de tabel met verwante procedures.

Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
YES NO
No Repair

Maak de Brandstofverstuiver voor het nabehandelingssysteem schoon

  • Zie procedure 011-042 in de tabel met verwante procedures.

Go to 4A

Go to 3B

Guided Step 3B - Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Voer de test voor het nabehandelingssysteem uit.

  • Zie procedure 011-054 in de tabel met verwante procedures.

Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
YES NO
No Repair

Vervang de brandstofverstuiver van het nabehandelingssysteem.

  • Zie procedure 011-042 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 25-OCTOBER-2016


STORINGSCODE 1843 - Circuit carterdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | ISX12 G CM2180 EJ | 4310682
Motorregelmodule | Zie procedure 019-031 | ISL G CM2180 | 4021649
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043 | ISX12 G CM2180 EJ | 4310682
Motorkabelboom | Zie procedure 019-043. | ISL G CM2180 | 4021649
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2250 | 4022254
Druksensor carter | Zie procedure 019-445 | ISC8.3 en ISL9 CM2250 | 4022257
Druksensor carter | Zie procedure 019-445 | ISM11 CM876 SN | 4022196
Druksensor carter | Zie procedure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Druksensor carter | Zie procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 | 4022256
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 | 4022255
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Druksensor carter | Zie procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 ECF | 2883557
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B101 | 2883567
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L101 | 4310787
Druksensor carter | Zie procedure 019-445 | ISX12 CM2350 X102 | 4310646
Druksensor carter | Zie procedure 019-445 | ISX15 CM2350 X101 | 4310641
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B103 | 4332641
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B105 | 4332778
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L102 | 4332796
Druksensor carter | Zie procedure 019-445 | VTA903 CM2250 V105 | 4332841
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L111 | 4367223
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B112 | 4358498
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B106 | 4367376
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B122 | 4388767
Druksensor carter | Zie procedure 019-445 | ISV5.0 CM3230 V104 | 4367291
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L107 | 4367386
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 B128 | 4388601
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 L115 | 4388626
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B130 | 4388668
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L118 | 4388673
Druksensor carter | Zie procedure 019-445 | ISX12 G CM2180 EJ | 4310682
Druksensor carter | Zie procedure 019-445 | ISL G CM2180 | 4021649
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2250 B131 | 4388774
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 B137 | 5411058
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B142 | 5411131
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B121B | 5411223
Druksensor carter | Zie procedure 019-445 | X15 CM2350 X114B | 5411181
Druksensor carter | Zie procedure 019-445 | X15 CM2350 X116B | 5411186
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 X115 | 4388739
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L116B | 5411330
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L122 | 5411278
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B144 | 5411382
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B145 | 5411273
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B135B | 5411257
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B148B | 5411262
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L119B | 5411267
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1843 inactief?
STEP 2. | Controleer de carterdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de carterdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1844 actief en storingscode 1843 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1843 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1843 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de carterdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de carterdruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de carterdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1844 actief en storingscode 1843 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de carterdruksensor naar de RETOUR-pen van de carterdruksensor op de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de carterdruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1843 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de carterdruksensor.

  • Zie procedure 019-445 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1844 actief en storingscode 1843 inactief?
YES NO
No Repair

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1843 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de carterdruksensor naar de RETOUR-pen van de carterdruksensor op de motorconnector van de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1843 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 1844 - Circuit carterdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | ISX12 G CM2180 EJ | 4310682
Motorregelmodule | Zie procedure 019-031 | ISL G CM2180 | 4021649
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2250 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | ISX12 G CM2180 EJ | 4310682
Motorkabelboom | Zie procedure 019-043. | ISL G CM2180 | 4021649
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2250 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2250 | 4022254
Druksensor carter | Zie procedure 019-445 | ISC8.3 en ISL9 CM2250 | 4022257
Druksensor carter | Zie procedure 019-445 | ISM11 CM876 SN | 4022196
Druksensor carter | Zie procedure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Druksensor carter | Zie procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 | 4022256
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 | 4022255
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Druksensor carter | Zie procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 ECF | 2883557
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B101 | 2883567
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L101 | 4310787
Druksensor carter | Zie procedure 019-445 | ISX12 CM2350 X102 | 4310646
Druksensor carter | Zie procedure 019-445 | ISX15 CM2350 X101 | 4310641
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B103 | 4332641
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B105 | 4332778
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L102 | 4332796
Druksensor carter | Zie procedure 019-445 | VTA903 CM2250 V105 | 4332841
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L111 | 4367223
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B112 | 4358498
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B1O6 | 4367376
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B122 | 4388767
Druksensor carter | Zie procedure 019-445 | ISV5.0 CM3230 V104 | 4367291
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 B128 | 4388601
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 L115 | 4388626
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L107 | 4367386
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B130 | 4388668
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L118 | 4388673
Druksensor carter | Zie procedure 019-445 | ISX12 G CM2180 EJ | 4310682
Druksensor carter | Zie procedure 019-445 | ISL G CM2180 | 4021649
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2250 B131 | 4388774
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 B137 | 5411058
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B142 | 5411131
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B121B | 5411223
Druksensor carter | Zie procedure 019-445 | X15 CM2350 X114B | 5411181
Druksensor carter | Zie procedure 019-445 | X15 CM2350 X116B | 5411186
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 X115 | 4388739
Druksensor carter | Zie procedure 019-445 | L9 CM2250 L116B | 5411330
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 L122 | 5411278
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B144 | 5411382
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B145 | 5411273
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B135B | 5411257
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B148B | 5411262
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L119B | 5411267
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1844 inactief?
STEP 2. | Controleer de carterdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de carterdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1843 actief en storingscode 1844 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1844 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes uit te lezen.

Storingscode 1844 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de carterdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de carterdruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de carterdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDINGS-pin van de carterdruksensor en de RETOUR-pin van de carterdruksensor op de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit een verbindingsdraad aan tussen de VOEDINGS-pen en de SIGNAAL-pen van de carterdruksensor op de carterdruksensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1843 actief en storingscode 1844 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de carterdruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1844 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de carterdruksensor. Zie procedure 019-445 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDINGS-pin van de carterdruksensor en de RETOUR-pin van de carterdruksensor op de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1844 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit een verbindingsdraad aan tussen de VOEDINGS-pen en de SIGNAAL-pen van de carterdruksensor op de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1843 actief en storingscode 1844 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1844 actief?
YES NO

Er is een open circuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 1866 - Uitlaatgashercirculatie differentiaaldruk - Waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchtinlaataansluiting | Zie procedure 010-080 | QSF3.8 CM2350 F107 | 4367316
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2250 | 4022254
Luchtinlaataansluiting | Zie procedure 010-080 | ISC8.3 ISL9 CM2250 | 4022257
Luchtinlaataansluiting | Zie procedure 010-080 | QSL9 CM2250 | 4022256
Luchtinlaataansluiting | Zie procedure 010-080 | QSB6.7 CM2250 | 4022255
Luchtinlaataansluiting | Zie procedure 010-080 | QSB6.7 CM2250 EC | 2883621
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2350 B101 | 2883567
Luchtinlaataansluiting | Zie procedure 010-080 | ISL9 CM2350 L101 | 4310787
Luchtinlaataansluiting | Zie procedure 010-080 | ISB4.5 CM2350 B104 | 4332646
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2350 B103 | 4332641
Luchtinlaataansluiting | Zie procedure 010-080 | QSB6.7 CM2350 B105 | 4332778
Luchtinlaataansluiting | Zie procedure 010-080 | QSL9 CM2350 L102 | 4332796
Luchtinlaataansluiting | Zie procedure 010-080 | ISL9 CM2350 L111 | 4367223
Luchtinlaataansluiting | Zie procedure 010-080 | QSF2.8 CM2880 F105 | 4358561
Luchtinlaataansluiting | Zie procedure 010-080 | ISV5.0 CM3230 V104 | 4367291
Luchtinlaataansluiting | Zie procedure 010-080 | QSF2.8 CM2880 F114 | 4383734
Luchtinlaataansluiting | Zie procedure 010-080 | QSL9 CM2350 L107 | 4367386
Luchtinlaataansluiting | Zie procedure 010-080 | QSB6.7 CM2350 B130 | 4388668
Luchtinlaataansluiting | Zie procedure 010-080 | QSL9 CM2350 L118 | 4388673
Luchtinlaataansluiting | Zie procedure 010-080 | B6.7 CM2350 B121B | 5411223
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2350 B142 | 5411131
Luchtinlaataansluiting | Zie procedure 010-080 | L9 CM2350 L116B | 5411330
Luchtinlaataansluiting | Zie procedure 010-080 | B4.5 CM2350 B129B | 54111247
Luchtinlaataansluiting | Zie procedure 010-080 | B6.7 CM2350 B135B | 5411257
Luchtinlaataansluiting | Zie procedure 010-080 | B4.5 CM2350 B147B | 5411252
Luchtinlaataansluiting | Zie procedure 010-080 | B6.7 CM2350 B148B | 5411262
Luchtinlaataansluiting | Zie procedure 010-080 | L9 CM2350 L119B | 5411267
Luchtinlaataansluiting | Zie procedure 010-080 | L9 CM2350 L123B | 5411465
EGR-luchtmassameter | Zie procedure 011-066 | ISX12/ISX11.9 CM2250 | 2883445
EGR-luchtmassameter | Zie procedure 011-066 | ISX CM2250 GX CM2250 | 4022250
EGR-luchtmassameter | Zie procedure 011-066 | QSX11.9 CM2250 ECF | 2883561
EGR-luchtmassameter | Zie procedure 011-066 | QSX15 CM2250 ECF | 2883557
EGR-luchtmassameter | Zie procedure 011-066 | ISX12 CM2350 X102 | 4310646
EGR-luchtmassameter | Zie procedure 011-066 | ISX15 CM2350 X101 | 4310641
EGR-luchtmassameter | Zie procedure 011-066 | X15 CM2350 X114B | 5411181
EGR-luchtmassameter | Zie procedure 011-066 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F14 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2250 | 4022254
EGR-differentieeldruksensor | Zie procedure 019-370 | ISC8.3 en ISL9 CM2250 | 4022257
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2250 | 4022256
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2250 | 4022255
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2250 EC | 2883621
EGR-differentieeldruksensor | Zie procedure 019-370 | QSX11.9 CM2250 ECF | 2883561
EGR-differentieeldruksensor | Zie procedure 019-370 | QSX15 CM2250 ECF | 2883557
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B101 | 2883567
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L101 | 4310787
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12 CM2350 X102 | 4310646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX15 CM2350 X101 | 4310641
EGR-differentieeldruksensor | Zie procedure 019-370 | ISF3.8 CM2220 F103 | 4310839
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF3.8 CM2350 F107 | 4367316
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB4.5 CM2350 B122 | 4388767
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B105 | 4332778
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B112 | 4358498
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L102 | 4332796
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L111 | 4367223
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF2.8 CM2880 F105 | 4358561
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB4.5 CM2350 B106 | 4367376
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB4.5 CM2350 B122 | 4388767
EGR-differentieeldruksensor | Zie procedure 019-370 | ISV5.0 CM3230 V104 | 4367291
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF2.8 CM2880 F114 | 4383734
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L107 | 4367386
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B130 | 4388668
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L118 | 4388673
EGR-differentieeldruksensor | Zie procedure 019-370 | X15 CM2350 X114B | 5411181
EGR-differentieeldruksensor | Zie procedure 019-370 | X15 CM2350 X116B | 5411186
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B121B | 5411223
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L116B | 5411330
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B129B | 5411247
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B135B | 5411257
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B147B | 5411252
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B148B | 5411262
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L119B | 5411267
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 2273 en 2274 zijn vastgelegd. | Storingscode 2273 of 2274 actief?
STEP 2. | Controleer de poorten van de differentiaaldruksensor voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation). |
 | STEP 2A. Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen. | Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
STEP 3. | Controleer de EGR-differentiaaldruksensor en het circuit. |
 | STEP 3A. Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen. | Pennen vuil of beschadigd.
 | STEP 3B. Controleer de circuitrespons. | Storingscode 2274 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 2273 actief?
STEP 4. | Controleer de ECM en de motorkabelboom. |
 | STEP 4A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de circuitrespons. | Storingscode 2274 actief?
 | STEP 4C. Controleer de circuitrespons. | Storingscode 2273 actief?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 2273 en 2274 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 of 2274 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 2273 of 2274

Go to 2A

Guided Step 2 - Controleer de poorten van de differentiaaldruksensor voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation).

Guided Step 2A - Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de EGR-differentiaaldruksensor. Zie procedure 019-370 in de tabel met verwante procedures.

Action

Controleer of de kruiselings aangebrachte boringen in de poorten van de sensor verstopt zijn door roet of vuil.

  • Gebruik voor de motoren ISB, ISC, ISL, QSB en QSL de volgende procedure in de toepasselijke onderhoudshandleiding. Zie procedure 010-080 in de tabel met verwante procedures.
  • Gebruik voor de motoren ISX en QSX de volgende procedure in de toepasselijke onderhoudshandleiding. Zie procedure 011-066 in de tabel met verwante procedures.

Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
YES NO

Verwijder het vuil of vervang de buis van de EGR-differentiaaldruksensor.

  • Gebruik voor ISB-, ISC-, ISL-, QSB-, QSL-, B4.5- en B6.7-motoren de volgende procedure in de toepasselijke onderhoudshandleiding. Zie procedure 010-080 in de tabel met verwante procedures.
  • Gebruik voor de motoren ISX en QSX de volgende procedure in de toepasselijke onderhoudshandleiding. Zie procedure 011-066 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controleer de EGR-differentiaaldruksensor en het circuit.

Guided Step 3A - Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-differentiaaldruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2274 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng bij de kabelboomconnector van de EGR-differentiaaldruksensor een verbindingsdraad aan tussen de 5-volt voedingspin en de signaalpin van de EGR-differentiaaldruksensor op de EGR-differentiaaldruksensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de EGR-differentiaaldruksensor.

  • Zie procedure 019-370 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de ECM en de motorkabelboom.

Guided Step 4A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2274 actief?
YES NO
No Repair

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4C

Go to 5A

Guided Step 4C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Sluit bij de ECM-motorconnector een verbindingsdraad aan tussen de 5-volt voedingspin van de EGR-differentiaaldruksensor en de signaalpin voor de EGR-differentiaaldruksensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 11-JANUARI-2017


STORINGSCODE 1879 - Circuit differentiaaldruksensor deeltjesfilter voor dieselnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12 CM2350 X102 | 4310646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F101 | 4310846
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2220 F103 | 4310839
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F117 | 4388578
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F126 | 5411159
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L119B | 5411267
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™ AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1695 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1879 inactief?
STEP 2. | Controleer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en het circuit. |
 | STEP 2A. Inspecteer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1881 actief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1879 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1879 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1695 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 1695

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1879 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en het circuit.

Guided Step 2A - Inspecteer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en de elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Inspecteer de verbindingen van de OEM-kabelboom en de differentiaaldruksensor van de DPF van het nabehandelingssysteem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de differentiaaldruksensor van de DPF van het nabehandelingssysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1881 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem en de retourpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem in de connector van de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de OEM-kabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de differentiaaldruksensor van de DPF van het nabehandelingssysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1879 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. Zie procedure 019-443 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem op de OEM-kabelboom van de ECM en de RETOUR-pen van de connector van de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DPF-differentiaaldruksensor bij de ECM-connector van de OEM-kabelboom en alle andere pennen van de ECM-connector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspen van de DPF-differentiaaldruksensor bij de ECM-connector van de OEM-kabelboom en alle andere pennen van de ECM-connector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1879 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-JANUARI-2017


STORINGSCODE 1881 - Circuit differentiaaldruksensor deeltjesfilter voor dieselnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12 CM2350 X102 | 4310646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F101 | 4310846
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2220 F103 | 4310839
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F117 | 4388578
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F126 | 5411159
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L119B | 5411267
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1696 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1881 inactief?
STEP 2. | Controleer de differentiaaldruksensor en circuit in het deeltjesfilter voor dieselnabehandeling (DPF). |
 | STEP 2A. Inspecteer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en de elektronische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1879 actief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1881 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1881 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 1696

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1881 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en het circuit.

Guided Step 2A - Inspecteer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en de elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Inspecteer de verbindingen van de OEM-kabelboom en de differentiaaldruksensor van de DPF van het nabehandelingssysteem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspen van de differentiaaldruk van de DPF van het nabehandelingssysteem en de retourpen van de differentiaaldruk van de DPF van het nabehandelingssysteem in de connector van de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de voedingspen en de signaalpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem in de connector van de de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de motorkabelboom.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1879 actief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de differentiaaldruksensor van de DPF van het nabehandelingssysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1881 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. Zie procedure 019-443 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de voedingspen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem op de OEM-kabelboom van de ECM en de voedingspen van de connector van de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19 en het bedradingsschema.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het voedingscircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem op de OEM-kabelboom van de ECM en de signaalpen van de connector van de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DPF-differentiaaldruksensor bij de ECM-connector van de OEM-kabelboom en alle andere pennen van de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1881 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De stappen voor storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-JANUARI-2017


STORINGSCODE 1883 - Differentiaaldruksensor deeltjesfilter voor dieselnabehandeling - gegevens onberekenbaar, onregelmatig of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensorleidingen van deeltjesafscheider voor dieselnabehandeling | Zie procedure 011-047 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L101 | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | PowerGen QSX15 CM2250 ECF | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX12 CM2350 X102 | 4310646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 ECF2 | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12 CM2350 X102 | 4310646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L119B | 5411267
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 1879 en 1881 zijn vastgelegd. | Storingscode 1879 of 1881 actief?
STEP 2. | Controleer de differentiaaldruksensorleidingen in het deeltjesfilter voor dieselnabehandeling (DPF). |
 | STEP 2A. Controleer de differentiaaldruksensorleidingen van het DPF. | Zijn de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter beschadigd, los of geblokkeerd?
 | STEP 2B. Bewaak de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter. | Valt de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter binnen de specificaties?
STEP 3. | Controleer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en het circuit. |
 | STEP 3A. Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1881 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 1879 actief?
STEP 4. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 4A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Vuil of beschadigd?
 | STEP 4B. Controleer de weerstand in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 4C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 4E. Controleer de waarde van de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter. | Is de waarde gewijzigd?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 1879 en 1881 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1879 of 1881 actief?
YES | NO
No Repair | No Repair

Raadpleeg het storingzoekschema voor storingscode 1879 of 1881.

Go to 2A

Guided Step 2 - Controleer de differentiaaldruksensorleidingen van het DPF.

Guided Step 2A - Controleer de differentiaaldruksensorleidingen van het DPF.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de differentiaaldruksensorleidingen van het DPF.

  • Zorg dat de leidingen correct zijn geïnstalleerd (niet omgewisseld).
  • Zorg dat beide uiteinden van de leidingen stevig zijn bevestigd.
  • Inspecteer de leidingen op lekkages of beschadigingen.
  • Inspecteer de buisjes op verstoppingen. Zie procedure 011-047 in de tabel met verwante procedures.

Het is belangrijk om bij extreem lage omgevingstemperaturen te controleren of de differentiaaldruksensorleidingen van het DPF bevroren, verstopt of vernauwd zijn. Er kan zich ijs in de differentiaaldruksensorleidingen vormen waardoor obstructies/vastlopingen kunnen ontstaan die tijdens het oplossen van problemen niet aanwezig waren.

Zijn de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter beschadigd, los of geblokkeerd?
YES NO

Vervang of herstel de differentiaaldruksensorleidingen van het DPF.

  • Zie procedure 011-047 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Bewaak de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Start de motor niet .
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Bewaak de spanning van de differentiaaldruksensor van het DPF voor nabehandeling met behulp van elektronisch servicegereedschap.

Een uitlaatventilatiesysteem aangesloten op de uitlaat kan ertoe leiden dat de differentiaaldruksensor een foutieve waarde aangeeft. Zorg dat u alle ventilatie- of vacuümuitrusting van de uitlaat verwijdert voordat de waarde van de differentiaaldruksensor wordt uitgelezen met het INSITE™ elektronisch servicegereedschap.

  • Zie procedure 019-443 in de tabel met verwante procedures.

Valt de waarde van de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter binnen de specificaties?
YES NO
No Repair

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. Zie procedure 019-443 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en het circuit.

Guided Step 3A - Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1881 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de 5 volt voedingspen en de signaalpen van de differentiaaldruk van de DPF van het nabehandelingssysteem in de connector van de differentiaaldruk van de DPF van het nabehandelingssysteem van de motorkabelboom.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 1879 actief?
YES NO

Er is een 'binnen werkbereik'-storing waargenomen van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

  • Zie procedure 019-443 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de ECM en de OEM-kabelboom.

Guided Step 4A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de weerstand in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer of er weerstand in het circuit aanwezig is.

  • Meet de weerstand tussen de signaalpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem op de OEM-kabelboom van de ECM en de signaalpen van de connector van de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

In het signaalcircuit van de OEM-kabelboom is een hoge weerstand waargenomen.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DPF-differentiaaldruksensor bij de ECM-connector van de OEM-kabelboom en alle andere pennen van de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 4E

Go to 5A

Guided Step 4E - Controleer de waarde van de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Laat de motor draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de waarde voor de spanning is gewijzigd.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de differentiaaldrukspanning van het nabehandelingssysteem te volgen.
  • Voer een snelle acceleratietest uit.

Is de waarde gewijzigd?
YES NO
No Repair

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. Zie procedure 019-443 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 09-JANUARI-2017


STORINGSCODE 1885 - Circuit NOx-sensor inlaat nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2250 | 4022254
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISC8.3 en ISL9 CM2250 | 4022257
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISL9 CM2350 L101 | 4310787
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX12 CM2350 X102 | 4310646
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX15 CM2350 X101 | 4310641
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB4.5 CM2350 B104 | 4332646
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B103 | 4332641
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSK19 CM2350 K105 | 4326157
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSK50 CM2350 K108 | 4332823
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 B105 | 4332778
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L102 | 4332796
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISL9 CM2350 L111 | 4367223
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSK60 CM2350 K116 | 4367444
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSK60 CM2350 K117 | 4367449
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSG12 CM2350 G110 | 4367323
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L107 | 4367386
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSK60 CM2350 K121 | 4388645
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L118 | 4388673
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | X15 CM2350 X114B | 5411181
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | X15 CM2350 X116B | 5411186
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B121B | 5411223
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L116B | 5411330
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | F3.8 CM2350 F120B | 5411237
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B4.5 CM2350 B129B | 5411247
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B135B | 5411257
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B4.5 CM2350 B147B | 5411252
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B147B | 5411262
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L119B | 5411267
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3232 of 3682 actief?
 | STEP 1B. Controleer op actieve en inactieve storingscodes. | Is storingscode 1885 actief of inactief met meer dan een status?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3232 of 3682 actief?
YES | NO
No Repair | No Repair

Juiste storingzoekschema voor storingscode

Go to 1B

Guided Step 1B - Controleer op actieve en inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1885 actief of inactief met meer dan een status?
YES NO

Er is een interne storing gedetecteerd in de NOx-sensor (stikstofoxide) in de inlaat van het nabehandelingssysteem.

Vervang de NOx-sensor in de inlaat.

Zie procedure 019-463 in de tabel met verwante procedures.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-JANUARI-2017


STORINGSCODE 1921 - Differentiaaldruk deeltjesfilter voor dieselnabehandeling - Gegevens geldig maar boven normaal werkbereik - gemiddelde ernstgraad

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX15 CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F117 | 4388578
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F126 | 5411159
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | L9 CM2350 L119B | 5411267
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | ISX15 CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISF3.8 CM2350 F109 | 4367218
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISL9 CM2350 L111 | 4367223
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISV5.0 CM3230 V104 | 4367291
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | QSG12 CM2350 G110 | 4367323
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | QSB6.7 CM2350 B130 | 4388668
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | QSL9 CM2350 L118 | 4388673
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B142 | 5411131
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | F3.8 CM2350 F120B | 5411237
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B129B | 5411247
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B135B | 5411257
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B147B | 5411252
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B148B | 5411262
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | L9 CM2350 L119B | 5411267
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B101 | 2883567
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L101 | 4310787
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF3.8 CM2350 F109 | 4367218
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L111 | 4367223
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISV5.0 CM3230 V104 | 4367291
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSG12 CM2350 G110 | 4367323
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF2.8 CM2220 F117 | 4388578
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSB6.7 CM2350 B130 | 4388668
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSL9 CM2350 L118 | 4388673
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF2.8 CM2220 F126 | 5411159
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | F3.8 CM2350 F120B | 5411237
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L119B | 5411267
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B101 | 2883567
Snelle acceleratietest | Zie procedure 014-017 | ISF3.8 CM2350 F109 | 4367218
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L101 | 4310787
Snelle acceleratietest | Zie procedure 014-017 | ISB4.5 CM2350 B104 | 4332646
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B103 | 4332641
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L111 | 4367223
Snelle acceleratietest | Zie procedure 014-017 | ISV5.0 CM3230 V104 | 4367291
Snelle acceleratietest | Zie procedure 014-017 | QSG12 CM2350 G110 | 4367323
Snelle acceleratietest | Zie procedure 014-017 | ISF2.8 CM2220 F117 | 4388578
Snelle acceleratietest | Zie procedure 014-017 | QSB6.7 CM2350 B130 | 4388668
Snelle acceleratietest | Zie procedure 014-017 | QDL9 CM2350 L118 | 4388673
Snelle acceleratietest | Zie procedure 014-017 | ISF2.8 CM2220 F126 | 5411159
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B142 | 5411131
Snelle acceleratietest | Zie procedure 014-017 | F3.8 CM2350 F120B | 5411237
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B129B | 5411247
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B135B | 5411257
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B147B | 5411252
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B148B | 5411262
Snelle acceleratietest | Zie procedure 014-017 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er andere storingscodes actief dan 1921?
STEP 2. | Controleer de werkingscyclus van de toepassing. |
 | STEP 2A. Controleer de werkingscyclus van het nabehandelingssysteem. | Dient de werkingscyclus van de toepassing worden verlengd?
STEP 3. | Controleer de differentiaaldrukleidingen van het DPF van het nabehandelingssysteem. |
 | STEP 3A. Controleer de differentiaaldrukleidingen van het DPF van het nabehandelingssysteem. | Zijn de differentiaaldruksensorleidingen van het DPF geblokkeerd?
STEP 4. | Voer regeneratieprocedure bij stilstand uit. |
 | STEP 4A. Voer regeneratieprocedure bij stilstand uit. | Is storingscode 1921 actief nadat de regeneratie bij stilstand is uitgevoerd?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er andere storingscodes actief dan 1921?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de werkingscyclus van de toepassing.

Guided Step 2A - Controleer de werkingscyclus van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de werkingscyclus.

  • Gebruik het elektronische INSITE™-servicetool om de werkingscyclus van de motor te bekijken.
  • Bekijk ritinformatie voor de nabehandeling.

Bepaal of de werkingscyclus van de toepassing dient te worden gewijzigd om de temperatuur van de uitlaatgassen die naar het nabehandelingssysteem worden geleid te verhogen.

Dient de werkingscyclus van de toepassing worden verlengd?
YES NO

Wijzig de werkingscyclus van de toepassing om de temperatuur van de uitlaatgassen die naar het nabehandelingssysteem worden geleid te verhogen.

No Repair

Geschikte basisprocedure voor het opsporen en oplossen van problemen

Go to 3A

Guided Step 3 - Controleer de differentiaaldrukleidingen van het DPF van het nabehandelingssysteem.

Guided Step 3A - Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de differentiaaldruksensorleidingen van het nabehandelingsdieseldeeltjesfilter los.

Action

Controleer de differentiaaldruksensorleidingen van het nabehandelingsdieseldeeltjesfilter op blokkade.

  • Inspecteer de buisjes op verstoppingen. Zie procedure 011-047 in de tabel met verwante procedures.

Het is belangrijk om bij extreem lage omgevingstemperaturen te controleren of de differentiaaldruksensorleidingen van het DPF bevroren, verstopt of vernauwd zijn. Er kan zich ijs in de differentiaaldruksensorleidingen vormen waardoor obstructies/vastlopingen kunnen ontstaan die tijdens het oplossen van problemen niet aanwezig waren.

Zijn de differentiaaldruksensorleidingen van het DPF geblokkeerd?
YES NO

Vervang of herstel de differentiaaldruksensorleidingen van het DPF.

  • Zie procedure 011-047 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - De regeneratieprocedure bij stilstand uitvoeren.

Guided Step 4A - De regeneratieprocedure bij stilstand uitvoeren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

De regeneratieprocedure van het nabehandelingssysteem bij stilstand uitvoeren.

Gebruik de volgende procedure voor ISB4.5 CM2350 B104-, ISB6.7 CM2350 B101-, ISB6.7 CM2350 B103-, ISL9 CM2350 L101-, ISX12 CM2350 X102-, ISX15 CM2350 X101-, ISL9 CM2350 L111-, B4.5 CM2350 B129B-, B6.7 CM2350 B135B-, B4.5 CM2350 B147B-, B6.7 CM2350 B148B- en L9 CM2350 L119B-motoren:

  • Zie procedure 014-016 in de tabel met verwante procedures.

Gebruik de volgende procedure voor ISL9 CM2350 L11- en L9 CM2350 L119B-motoren:

  • Zie procedure 014-015 in de tabel met verwante procedures.

Gebruik de volgende procedure voor alle andere toepassingen:

  • Zie procedure 014-013 in de tabel met verwante procedures.

Gebruik het INSITE™ elektronische servicegereedschap om de regeneratietest voor het DPF in het menu ECM-diagnosetests uit te voeren.

Storingscode 2639 wordt actief tijdens het uitvoeren van de regeneratieprocedure. Dit is een normale verrichting omdat het roet uit het DPF wordt verwijderd.

Is storingscode 1921 actief nadat de regeneratie bij stilstand is uitgevoerd?
YES NO

Controleer op actieve storingscodes die na de regeneratie actief zijn geworden. Verhelp eventuele actieve storingscodes.

Voer de snelle acceleratieproef uit om te controleren of het DPF is beschadigd.

Gebruik de volgende procedure voor ISB4.5 CM2350 B104-, ISB6.7 CM2350 B101-, ISB6.7 CM2350 B103-, ISL9 CM2350 L101-, ISX12 CM2350 X102- en ISX15 CM2350 X101-, ISL9 CM2350 L111-, B4.5 CM2350 B129B-, B6.7 CM2350 B135B-, B4.5 CM2350 B147B-, B6.7 CM2350 B148B- en L9 CM2350 L119B-motoren:

  • Zie procedure 014-017 in de tabel met verwante procedures..

Gebruik de volgende procedure voor ISL9 CM2350 L11- en L9 CM2350 L119B-motoren:

  • Zie procedure 014-015 in de tabel met verwante procedures.

Gebruik de volgende procedure voor alle andere toepassingen:

  • Zie procedure 014-013 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-JUNE-2017


STORINGSCODE 1922 - Differentiaaldruk deeltjesfilter dieselnabehandeling - gegevens geldig maar boven normaal werkbereik - hoogste ernstgraad

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISF2.8 CM2220 F101 | 4310846
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISF3.8 CM2350 F109 | 4367218
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B101 | 2883567
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISL9 CM2350 L101 | 4310787
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISX15 CM2350 X101 | 4310641
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISX15 CM2350 X101 | 4310641
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB4.5 CM2350 B104 | 4332646
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISX15 CM2250 | 4022250
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2250 | 4022254
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISL9 CM2350 L111 | 4367223
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSG12 CM2350 G110 | 4367323
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISV5.0 CM3230 V104 | 4367291
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISF2.8 CM2220 F117 | 4388578
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSB6.7 CM2350 B130 | 4388668
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSL9 CM2350 L118 | 4388673
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISF2.8 CM2220 F126 | 5411159
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B142 | 5411131
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | F3.8 CM2350 F120B | 5411237
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B4.5 CM2350 B129B | 5411247
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B135B | 5411257
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B4.5 CM2350 B147B | 5411252
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B148B | 5411262
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F101 | 4310846
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX15 CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F117 | 4388578
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F126 | 5411159
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | L9 CM2350 L119B | 5411267
Test vernauwing nabehandelingsdeeltjesfilter | Zie procedure 011-085 | ISX15 CM2350 X101 | 4310641
Test vernauwing nabehandelingsdeeltjesfilter | Zie procedure 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Test vernauwing nabehandelingsdeeltjesfilter | Zie procedure 011-085 | ISX15 CM2250 | 4022250
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF2.8 CM2220 F101 | 4310846
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF3.8 CM2350 F109 | 4367218
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B101 | 2883567
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L101 | 4310787
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISX15 CM2350 X101 | 4310641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L111 | 4367223
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSG12 CM2350 G110 | 4367323
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISV5.0 CM3230 V104 | 4367291
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF2.8 CM2220 F117 | 4388578
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSB6.7 CM2350 B130 | 4388668
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSL9 CM2350 L118 | 4388673
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF2.8 CM2220 F126 | 5411159
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | F3.8 CM2350 F120B | 5411237
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L119B | 5411267
Snelle acceleratietest | Zie procedure 014-017 | ISF2.8 CM2220 F101 | 4310846
Snelle acceleratietest | Zie procedure 014-017 | ISF3.8 CM2350 F109 | 4367218
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B101 | 2883567
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L101 | 4310787
Snelle acceleratietest | Zie procedure 014-017 | ISX12 CM2350 X102 | 4310646
Snelle acceleratietest | Zie procedure 014-017 | ISX15 CM2350 X101 | 4310641
Snelle acceleratietest | Zie procedure 014-017 | ISB4.5 CM2350 B104 | 4332646
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B103 | 4332641
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L111 | 4367223
Snelle acceleratietest | Zie procedure 014-017 | QSG12 CM2350 G110 | 4367323
Snelle acceleratietest | Zie procedure 014-017 | ISV5.0 CM3230 V104 | 4367291
Snelle acceleratietest | Zie procedure 014-017 | ISF2.8 CM2220 F117 | 4388578
Snelle acceleratietest | Zie procedure 014-017 | QSB6.7 CM2350 B130 | 4388668
Snelle acceleratietest | Zie procedure 014-017 | QSL9 CM2350 L118 | 4388673
Snelle acceleratietest | Zie procedure 014-017 | ISF2.8 CM2220 F126 | 5411159
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B142 | 5411131
Snelle acceleratietest | Zie procedure 014-017 | F3.8 CM2350 F120B | 5411237
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B129B | 5411247
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B135B | 5411257
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B147B | 5411252
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B148B | 5411262
Snelle acceleratietest | Zie procedure 014-017 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F101 | 4310846
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F117 | 4388578
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F126 | 5411159
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L119B | 5411267
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF2.8 CM2220 F101 | 4310846
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L101 | 4310787
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX15 CM2350 X101 | 4310641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX15 CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSG12 CM2350 G110 | 4367323
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISV5.0 CM3230 V104 | 4367291
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF2.8 CM2220 F117 | 4388578
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2350 L118 | 4388673
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF2.8 CM2220 F126 | 5411159
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1922 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 3375 of 3376 actief of inactief?
 | STEP 1C. Controleer op actieve storingscodes. | Storingscode 1922 actief?
 | STEP 1D. Bekijk de snapshot-informatie voor de storingscode. | Heeft gebruiker lampjes voor het deeltjesfilter voor dieselnabehandeling (DPF) genegeerd?
 | STEP 1E. Voer de procedure voor het resetten van de DPF-nabehandeling uit. | Resetprocedure voor het nabehandelingsonderhoud voltooid?
 | STEP 1F. De regeneratieprocedure bij stilstand uitvoeren. | Is storingscode 1922 actief nadat de regeneratie bij stilstand is uitgevoerd?
STEP 2. | Controleer de temperatuursensoren voor nabehandeling. |
 | STEP 2A. Controleer op actieve storingscodes. | Zijn de storingscodes 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 of 3322 actief?
 | STEP 2B. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren een of meer uitlaatgastemperatuursensoren van het nabehandelingssysteem met meer dan 24 °C of 43 °F?
STEP 3. | Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. |
 | STEP 3A. Verifieer de nauwkeurigheid van de differentiaaldruksensor van het dieseldeeltjesfilter (DPF) van de nabehandeling. | Geeft de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter signaalspanning binnen de specificaties met de hoofdschakelaar AAN en de motor UIT?
 | STEP 3B. Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade. | Zijn de toevoerleidingen van de differentiaaldruksensor voor het nabehandelingsdieseldeeltjesfilter geblokkeerd?
STEP 4. | Controleer de werkingscyclus van de toepassing. |
 | STEP 4A. Controleer de werkingscyclus van het nabehandelingssysteem. | Dient de werkingscyclus van de toepassing worden verlengd?
STEP 5. | Controleer op overmatige zwarte rook. |
 | STEP 5A. Inspecteer de uitlaat op overmatige zwarte rook. | Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
 | STEP 5B. Controleer het dieseldeeltjesfilter van het nabehandelingssysteem, indien aanwezig, op vernauwing. | Vernauwing dieseldeeltjesfilter nabehandeling binnen de specificaties?
 | STEP 5C. Inspecteer het nabehandelingsdieseldeeltjesfilter. | Voldoet het dieseldeeltjesfilter aan de hergebruikrichtlijnen?
STEP 6. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1922 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 1B

Guided Step 1B - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3375 of 3376 actief of inactief?
YES | NO
No Repair | No Repair

Storingzoekschema voor de storingscode 3375 of 3376

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1922 actief?
YES NO

Het nabehandelingssysteem is verstopt met roet en de regeneratieprocedure bij stilstand kan niet worden uitgevoerd tot het systeem is geïnspecteerd en gereinigd in een SPX reinigingsmachine met luchtstoten of een gelijksoortige machine.

Gebruik de volgende instructies om het nabehandelingssysteem te verwijderen, te inspecteren, te reinigen of te vervangen.

  • Zie procedure 011-041 in de tabel met verwante procedures.

Gebruik de volgende procedure als het dieseldeeltjesfilter van het nabehandelingssysteem niet aan de inspectiecriteria voldoet en moet worden vervangen.

  • Zie procedure 011-041 in de tabel met verwante procedures.

De nabehandeling DPF's die voldoen aan de inspectiecriteria en in een SPX reinigingsmachine met luchtstoten, of gelijkaardige machine zijn gereinigd, moeten een regeneratie bij stilstand ondergaan nadat het reinigingsproces is voltooid.

No Repair

Go to 1D

Reparatie voltooid

Guided Step 1D - Bekijk de snapshot-informatie voor de storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Bekijk alle storingscodes, actief of inactief, die in de ECM worden weergegeven. Bepaal of enige storingscodes in de ECM de regeneratie voor nabehandeling belemmeren. Indien er storingscodes in de ECM aanwezig zijn die de regeneratie voor nabehandeling kunnen belemmeren, bekijk dan de snapshot-informatie voor de storingscode(s) en bepaal of de storingscode actief was terwijl ook de storingscodes 1921, 1922 en/of 2639 actief waren. Indien de storing(en) die de regeneratie voor nabehandeling belemmeren actief was/waren terwijl ook de storingscodes 1921, 1922 en/of 2639 actief waren, is het aannemelijk dat de klant niet in staat was een stationaire regeneratie op te wekken.
  • Bekijk de ECM-tijdstempels voor storingscodes 1921, 1922 en 2639.
  • Indien de ECM-tijdstempel voor elke storingscode groter is dan 0,5 uur, dient de bediener te worden ondervraagd om vast te stellen waarom er geen stationaire regeneratie werd uitgevoerd.

Storingscode 2777 geeft aan dat de schakelaar voor het toestaan van een regeneratie voor nabehandeling in de blokkeerpositie stond toen storingscodes 1921, 1922 en/of 2639 actief waren. Raadpleeg het betreffende overzicht voor een geschikte probleemoplossing en bepaal of deze storing actief was toen storingscode 1922 actief was.

Heeft de gebruiker lampjes voor de DPF-nabehandeling genegeerd?
YES NO

  • Informeer de klant met betrekking tot de correcte procedure voor het initiëren van een stationaire regeneratie.

 No Repair

Go to 1E

Go to 1E

Guided Step 1E - Voer de DPF-nabehandelingsprocedure uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Voer de resetprocedure voor nabehandelingsonderhoud uit.

  • Gebruik het INSITE™ elektronische servicegereedschap om de resetprocedure voor het dieseldeeltjesfilter van het nabehandelingssysteem uit te voeren. Deze procedure bevindt zich in de selectie voor nabehandelingsonderhoud in het ECM-gegevensmenu.
  • Nadat u op de knop OK hebt geklikt, kan het enkele minuten duren voordat storingscode 1922 inactief en storingscode 1921 actief wordt.

Storingscode 1922 moet actief zijn voordat de resetprocedure voor nabehandelingsonderhoud kan worden uitgevoerd.

Storingscode 1922 wordt inactief en storingscode 1921 wordt actief wanneer de procedure is voltooid.

Resetprocedure voor het nabehandelingsonderhoud voltooid?
YES NO
No Repair

Voer met het elektronische INSITE™-servicetool de resetprocedure voor nabehandelingsonderhoud uit die in het onderdeel Actie van de stap over het oplossen van problemen wordt vermeld.

Go to 1F

Go to 1F

Guided Step 1F - De regeneratieprocedure bij stilstand uitvoeren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

De regeneratieprocedure bij stilstand uitvoeren.

  • Gebruik het INSITE™ elektronische servicegereedschap om de regeneratietest voor DPF-nabehandeling in het menu ECM-diagnosetests uit te voeren.

Een aantal voertuigen kan zijn uitgerust met een schakelaar voor stationaire regeneratie op het dashboard. Deze schakelaar kan ook worden gebruikt voor het uitvoeren van de stationaire regeneratieprocedure. Raadpleeg de OEM-onderhoudshandleiding.

  • Zie procedure 014-016 in de tabel met verwante procedures.

Indien de stationaire regeneratie niet wordt geactiveerd, raadpleeg dan het onderdeel over probleemoplossing Stationaire Regeneratie - Wordt niet geactiveerd in het symptoomschema in onderdeel TS van de betreffende onderhoudshandleiding.

Storingscode 2639 wordt actief tijdens het uitvoeren van de regeneratieprocedure. Dit is een normale verrichting omdat het roet uit het DPF wordt verwijderd.

Is storingscode 1922 actief nadat stationair regeneratie is uitgevoerd?
YES NO

Een systeemprobleem kan ertoe leiden dat storingscode 1922 actief blijft.

Ga door met het volgen van het symptoomschema voor probleemoplossing om het probleem dat ertoe leidt dat storingscode 1922 actief blijft, op te sporen.

No Repair

Go to 2A

Go to 6A

Guided Step 2 - Controleer de temperatuursensoren voor nabehandeling.

Guided Step 2A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes die zijn gerelateerd aan de temperatuursensoren voor nabehandeling.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn de storingscodes 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 of 3322 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2B

Guided Step 2B - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor langer dan 10 minuten stationair draaien.

Action

Controleer de uitlaatgastemperatuursensors van de nabehandeling met een elektronisch servicegereedschap terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer in geval van eventuele storingscodes de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren een of meer uitlaatgastemperatuursensoren van het nabehandelingssysteem met meer dan 24 °C of 43 °F?
YES NO

Controleer op kortsluiting tussen de SIGNAAL-pen van de temperatuursensor en alle andere pennen in de kabelboom. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft. Zie procedure 019-449 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Guided Step 3A - Verifieer de nauwkeurigheid van de differentiaaldruksensor van het dieseldeeltjesfilter (DPF) van de nabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de nauwkeurigheid van de sensor.

  • Controleer de signaalspanning van de differentiaaldruksensor van het dieseldeeltjesfilter van het nabehandelingssysteem met behulp van het INSITE™ elektronische servicegereedschap.
  • Zie procedure 019-443 in de tabel met verwante procedures.

Geeft de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter signaalspanning binnen de specificaties met de hoofdschakelaar AAN en de motor UIT?

YES | NO
No Repair | No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade.

Conditions

  • Zet de motor AF.
  • Koppel de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter los.

Action

Koppel de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter los.

  • Controleer de toevoerleidingen op verstopping. Zie procedure 011-047 in de tabel met verwante procedures..

Het is belangrijk om bij extreem lage omgevingstemperaturen te controleren of de differentiaaldruksensorleidingen van het DPF bevroren, verstopt of vernauwd zijn. Er kan zich ijs in de differentiaaldruksensorleidingen vormen waardoor obstructies/vastlopingen kunnen ontstaan die tijdens het oplossen van problemen niet aanwezig waren.

Zijn de toevoerleidingen van de differentiaaldruksensor voor het nabehandelingsdieseldeeltjesfilter geblokkeerd?
YES NO

Verwijder de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter en maak ze schoon. Zie procedure 011-047 in de tabel met verwante procedures.

Controleer op kortsluiting tussen de SIGNAALpen van de differentiaaldruksensor van het DPF voor nabehandeling en alle andere pennen op de kabelboom. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Vervang de differentiaaldruksensoren van het dieseldeeltjesfilter voor nabehandeling indien er geen kortsluiting wordt gevonden. Zie procedure 019-443 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de werkingscyclus van de toepassing.

Guided Step 4A - Controleer de werkingscyclus van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de werkingscyclus.

  • Gebruik het elektronische INSITE™-servicetool om de werkingscyclus van de motor te bekijken.
  • Bekijk ritinformatie voor de nabehandeling.

Bepaal of de werkingscyclus van de toepassing dient te worden gewijzigd om de temperatuur van de uitlaatgassen die naar het nabehandelingssysteem worden geleid te verhogen.

Dient de werkingscyclus van de toepassing worden verlengd?
YES NO

Wijzig de werkingscyclus van de toepassing om de temperatuur van de uitlaatgassen die naar het nabehandelingssysteem worden geleid te verhogen.

No Repair

Go to 6A

Go to 5A

Guided Step 5 - Controleer op overmatige zwarte rook.

Guided Step 5A - Inspecteer de uitlaat op overmatige zwarte rook.

Conditions

  • Koppel de uitlaatpijp los van de inlaat voor nabehandeling.
  • Laat de motor draaien.

Action

Controleer de uitlaatrook.

  • Voer de test Snelle Acceleratie - Nabehandeling Uitgeschakeld uit. Zie procedure 014-017 in de tabel met verwante procedures.

Om een snelle acceleratieproef uit te voeren, kan het nodig zijn om tijdelijk de parameter 'Maximaal motortoerental zonder voertuigsnelheidsensor' met het elektronische INSITE™-servicetool in te stellen op het hoge stationaire toerental van de motor.

Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
YES NO

Zoek naar de oorzaak van de overmatige hoeveelheid zwarte rook.

  • Raadpleeg het betreffende overzicht voor het oplossen van problemen met motorprestaties.

 No Repair

Go to 5B

Go to 5B

Guided Step 5B - Controleer het dieseldeeltjesfilter van het nabehandelingssysteem, indien aanwezig, op vernauwing.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Als de Test vernauwing nabehandelingsdeeltjesfilter niet beschikbaar is, slaat u stap 5C over.

Action

Voer de volgende onderdelen van de Test Filtervernauwing DPF nabehandeling uit.

Zie procedure 011-085 in de tabel met verwante procedures.

  • Testen.
  • Analyseren van de gegevens.

Vernauwing dieseldeeltjesfilter nabehandeling binnen de specificaties?
YES NO
No Repair

Vervang de DPF. Zie procedure 011-041 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 5C - Inspecteer het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Verwijder het nabehandelingsdieseldeeltjesfilter
  • Zie procedure 011-041 in de tabel met verwante procedures.

Action

Inspecteer het nabehandelingsdieseldeeltjesfilter.

  • Inspecteer het nabehandelingsdieseldeeltjesfilter.
  • Zie procedure 011-041 in de tabel met verwante procedures.

Voldoet het dieseldeeltjesfilter aan de hergebruikrichtlijnen?
YES NO

Maak het deeltjesfilter voor dieselnabehandeling schoon Zie procedure 011-041 in de tabel met verwante procedures.

Verwijder en vervang het uitlaatgedeelte van het nabehandelingsdieseldeeltjesfilter. Zie procedure 011-041 in de tabel met verwante procedures.

Als het dieseldeeltjesfilter van de nabehandeling moest worden vervangen vanwege overmatige asophoping en het interval voor het verwijderen van sulfaatas niet is bereikt, moeten er aanvullende storingzoekstappen worden uitgevoerd. Controleer het smeerolieverbruik en koelvloeistofverbruik, of ga na of het smeerolie- of koelvloeistofverbruik is veranderd na eerdere reparaties waarbij een probleem met het verbruik is gecorrigeerd. Zie het symptoomschema voor storingzoeken Asophoping reinigen - Overmatig in hoofdstuk TS, indien nodig.

Go to 6A

Go to
Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Go to 1A

Last Modified: 15-JUNE-2017


Storingscode 1938 - Voedingspanning 1 ECU-vermogen - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2250 | 4022254
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISC8.3 en ISL9 CM2250 | 4022257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2150 SN | 4022190
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM2250 | 4022250
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12/ISX11.9 CM2250 | 2883445
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 | 4022256
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 | 4022255
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 EC | 2883621
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX11.9 CM2250 ECF | 2883561
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 ECF | 4310661
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 | 4310664
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12 CM2350 X102 | 4310646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM2350 X101 | 4310641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISF2.8 CM2220 F101 | 4310846
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B105 | 4332778
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L102 | 4332796
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L107 | 4367386
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B112 | 4358498
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B106 | 4367376
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B101 | 2883567
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 B128 | 4388601
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 L115 | 4388626
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B130 | 4388668
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L118 | 4388673
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B122 | 4388767
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | X15 CM2350 X114B | 5411181
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | X15 CM2350 X116B | 5411186
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B121B | 5411223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B142 | 5411131
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L102 | 4332796
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 X115 | 4388739
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L116B | 4388739
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L116B | 5411330
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L122 | 5411278
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B144 | 5411382
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B145 | 5411273
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L119B | 5411267
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het accusysteem van de apparatuur. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 441, 442, 596, 597 of 598 actief?
 | STEP 1B. Controleer de accuspanning. | Is de accuspanning aanvaardbaar in normale omstandigheden?
STEP 2. | Controleer de actuator en het circuit van de turbocompressor met variabele geometrie. |
 | STEP 2A. Inspecteer de actuator en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de actuator. | Is de spanning hoger dan de 10 VDC?
STEP 3. | Controleer de sensorvoedingspanning bij de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de sensorvoedingspanning bij de ECM. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit en wis deze. |

Guided Step 1 - Controleer het accusysteem van de apparatuur.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accupolen op corrosie en losse verbindingen.

  • Inspecteer de accupoolaansluitingen op zowel de pluspool (+) als de minpool (-).

Storingscode 441, 442, 596, 597 of 598 actief?
YES | NO
No Repair | No Repair

Van toepassing zijnd storingscodeschema

Go to 1B

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Meet de accuspanning.

Normale condities:

  • Minstens 12 VDC (12 VDC-systemen)
  • Minstens 24 VDC (24 VDC-systemen).

Is de accuspanning aanvaardbaar in normale omstandigheden?
YES NO
No Repair

Laad of vervang de accu's.

Zie de OEM-onderhoudsinformatie.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de actuator en het circuit van de turbocompressor met variabele geometrie.

Guided Step 2A - Inspecteer de actuator en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de VGT op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de VGT-actuator van de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Betreffende de motorkabelboom: Zie procedure 019-043 in de tabel met verwante procedures.
  • Betreffende de VGT-actuator: Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de actuator.

Conditions

  • Zet het contactslot op OFF
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de actuator.

  • Meet de spanning tussen de voedingspin en de retourpin van de VGT-actuatorkabelboom in de kabelboomconnector van de VGT-actuator.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Is de spanning hoger dan de 10 VDC?
YES NO

Er is een defecte VGT-actuator gedetecteerd.

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de toevoerspanning bij de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen. Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de toevoerspanning bij de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de motorkabelboomconnector van de ECM.
  • Contact ingeschakeld.

Action

Meet bij de ECM met een digitale multimeter de spanning tussen de voedingspin van de VGT-actuator en de retourpin van de VGT-actuator.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-360 in deel 19.

Is de spanning hoger dan de 10 VDC?
YES NO

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 1942 - Carterdruk - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Carterontluchter (extern) | Zie procedure 003-001 | ISX12 G CM2180 EJ | 4310682
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2250 B131 | 4388774
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2250 X115 | 4388739
Carterontluchter (extern) | Zie procedure 003-001 | X15 CM2350 X114B | 5411181
Carterontluchter (extern) | Zie procedure 003-001 | X15 CM2350 X116B | 5411186
Carterontluchter (extern) | Zie procedure 003-001 | B6.7 CM2350 B121B | 5411223
Carterontluchter (extern) | Zie procedure 003-001 | L9 CM2350 L116B | 5411330
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2350 L122 | 5411278
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2350 B144 | 5411382
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2350 B145 | 5411273
Carterontluchter (extern) | Zie procedure 003-001 | L9 CM2350 L119B | 5411267
Carterontluchter (extern) | Zie procedure 003-001 | L9 CM2350 L123B | 5411465
Ontluchtingselement carter | Zie procedure 003-019 | ISC8.3 en ISL9 CM2250 | 4022257
Ontluchtingselement carter | Zie procedure 003-019 | ISM11 CM876 SN | 4022196
Ontluchtingselement carter | Zie procedure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Ontluchtingselement carter | Zie procedure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2250 | 4022256
Ontluchtingselement carter | Zie procedure 003-019 | QSX11.9 CM2250 ECF | 2883561
Ontluchtingselement carter | Zie procedure 003-019 | QSX15 CM2250 ECF | 2883557
Ontluchtingselement carter | Zie procedure 003-019 | PowerGen QSX15 CM2250 ECF | 4310661
Ontluchtingselement carter | Zie procedure 003-019 | PowerGen QSX15 CM2250 | 4310664
Ontluchtingselement carter | Zie procedure 003-019 | ISL9 CM2350 L101 | 4310787
Ontluchtingselement carter | Zie procedure 003-019 | ISX12 CM2350 X102 | 4310646
Ontluchtingselement carter | Zie procedure 003-019 | ISX15 CM2350 X101 | 4310641
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L102 | 4332796
Ontluchtingselement carter | Zie procedure 003-019 | ISL9 CM2350 L111 | 4367223
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2250 L115 | 4388626
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L107 | 4367386
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L118 | 4388673
Ontluchtingselement carter | Zie procedure 003-019 | QSB3.3 CM2250 B137 | 5411058
Ontluchtingselement carter | Zie procedure 003-019 | QSX15 CM2250 X115 | 4388739
Ontluchtingselement carter | Zie procedure 003-019 | L9 CM2350 L116B | 5411330
Ontluchtingselement carter | Zie procedure 003-019 | L9 CM2350 L119B | 5411267
Ontluchtingselement carter | Zie procedure 003-019 | L9 CM2350 L123B | 5411465
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L122 | 5411278
Carterventilatiefilter | Zie procedure 003-021 | ISB6.7 M2350 B103 | 4332641
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2350 B106 | 4367376
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2350 B122 | 4388767
Carterventilatiefilter | Zie procedure 003-021 | ISV5.0 CM3230 V104 | 4367291
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2250 B128 | 4388601
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2250 B130 | 4388668
Carterventilatiefilter | Zie procedure 003-021 | ISL G CM2180 | 4021649
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2250 B131 | 4388774
Carterventilatiefilter | Zie procedure 003-021 | QSB3.3 CM2250 B137 | 5411058
Carterventilatiefilter | Zie procedure 003-021 | ISB6.7 CM2350 B142 | 5411131
Carterventilatiefilter | Zie procedure 003-021 | B6.7 CM2350 B121B | 5411330
Carterventilatiefilter | Zie procedure 003-021 | B6.7 CM2350 B135B | 5411257
Carterventilatiefilter | Zie procedure 003-021 | B6.7 CM2350 B148B | 5411262
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2350 B144 | 5411382
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | ISX12 G CM2180 EJ | 4310682
Motorregelmodule | Zie procedure 019-031 | ISL G CM2180 | 4021649
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | ISX12 G CM2180 EJ | 4310682
Motorkabelboom | Zie procedure 019-043. | ISL G CM2180 | 4021649
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411189
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2250 | 4022254
Druksensor carter | Zie procedure 019-445 | ISC8.3 en ISL9 CM2250 | 4022257
Druksensor carter | Zie procedure 019-445 | ISM11 CM876 SN | 4022196
Druksensor carter | Zie procedure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Druksensor carter | Zie procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 | 4022256
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 | 4022255
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Druksensor carter | Zie procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 ECF | 2883557
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B101 | 2883567
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L101 | 4310787
Druksensor carter | Zie procedure 019-445 | ISX12 CM2350 X102 | 4310646
Druksensor carter | Zie procedure 019-445 | ISX15 CM2350 X101 | 4310641
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B103 | 4332541
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B105 | 4332778
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B112 | 4358498
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L102 | 4332796
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L111 | 4367223
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B106 | 4367376
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B122 | 4388767
Druksensor carter | Zie procedure 019-445 | ISV5.0 CM3230 V104 | 4367291
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 B128 | 4388601
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 L115 | 4388626
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L107 | 4367386
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B130 | 4388668
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L118 | 4388673
Druksensor carter | Zie procedure 019-445 | ISX12 G CM2180 EJ | 4310682
Druksensor carter | Zie procedure 019-445 | ISL G CM2180 | 4021649
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2250 B131 | 4388774
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 B137 | 5411058
Druksensor carter | Zie procedure 019-445 | X15 CM2350 X114B | 5411181
Druksensor carter | Zie procedure 019-445 | X15 CM2350 X116B | 5411189
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B121B | 5411223
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L116B | 5411330
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B142 | 5411131
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 X115 | 4388739
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B135B | 5411257
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B148B | 5411262
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L122 | 5411278
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B144 | 5411382
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B145 | 5411273
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L119B | 5411267
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 1843 en 1844 zijn vastgelegd. | Storingscode 1843 of 1844 actief?
 | STEP 1B. Controleer de olievuldop. | Is de olievuldop goed geplaatst?
 | STEP 1C. Controleer de carterfilterbuis (indien aanwezig). | Is de carterontluchtingsslang goed aangesloten en vrij van belemmeringen?
 | STEP 1D. Controleer het carterontluchtingselement (indien aanwezig). | Is het carterontluchtingselement correct gemonteerd?
 | STEP 1E. Controleer de hoeveel kilometers/bedrijfsuren die het carterventilatiefilter sinds de laatst onderhoudsbeurt is gebruikt. | Ligt de gebruiksduur van het filter nog onder het onderhoudsinterval?
STEP 2. | Controleer de carterdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de carterdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1844 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1843 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1844 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 1843 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 1843 en 1844 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1843 of 1844 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer de olievuldop.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de olievuldop.

  • Controleer of de olievuldop juist is geplaatst.

Is de olievuldop goed geplaatst?
YES NO
No Repair

Plaats de olievuldop op de juiste wijze.

Go to 1C

Go to 1C

Guided Step 1C - Controleer de carterfilterbuis (indien aanwezig).

Conditions

  • Zet het contactslot op OFF.
  • Ga verder met stap 1D als de motor niet is voorzien van een carterfilterbuis.

Action

Controleer de carterontluchtingsbuis tussen de motor en carterfiltereenheid.

Controleer of de ontluchtingsbuis goed is aangesloten en geen knikken of andere belemmeringen bevat.

Is de carterontluchtingsslang goed aangesloten en vrij van belemmeringen?
YES NO
No Repair

Sluit de carterontluchtingsslang goed aan.

Go to 1D

Go to 4A

Guided Step 1D - Controleer het carterontluchtingselement (indien aanwezig).

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of het carterontluchtingselement correct is gemonteerd.

Gebruik de juiste procedure(s) voor uw toepassing.

  • Zie procedure 003-019 in de tabel met verwante procedures.
  • Zie procedure 003-021 in de tabel met verwante procedures.
  • Zie procedure 003-001 in de tabel met verwante procedures.

Is het carterontluchtingselement correct gemonteerd?
YES NO
No Repair

Monteer het carterontluchtingselement op de juiste manier.

Gebruik de juiste procedure(s) voor uw toepassing.

  • Zie procedure 003-019 in de tabel met verwante procedures.
  • Zie procedure 003-021 in de tabel met verwante procedures.
  • Zie procedure 003-001 in de tabel met verwante procedures.

Go to 1E

Reparatie voltooid.

Guided Step 1E - Controleer de hoeveel kilometers/bedrijfsuren die het carterventilatiefilter sinds de laatst onderhoudsbeurt is gebruikt.

Conditions

  • Zoek het onderhoudsrapport (kilometerstand/bedrijfsuren) van de beurt waarbij het carterontluchtingsfilter voor het laatst is vervangen.

Action

Controleer het onderhoudsrapport van het filter.

  • Controleer de hoeveel kilometers/bedrijfsuren die het carterontluchtingsfilter sinds de laatst onderhoudsbeurt is gebruikt.

Ligt de gebruiksduur van het filter nog onder het onderhoudsinterval?
YES NO
No Repair

Vervang het carterontluchtingsfilter.

  • Zie procedure 003-019 in de tabel met verwante procedures.
  • Zie procedure 003-021 in de tabel met verwante procedures.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de carterdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de carterdruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de carterdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de sensor of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1844 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Sluit een verbindingsdraad aan tussen de 5-volt VOEDINGS-pen en de SIGNAAL-pen van de carterdruksensor op de carterdruksensorconnector van de motorkabelboom.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 1843 actief?
YES NO

Er is een 'binnen werkbereik'-storing waargenomen van de carterdruksensor.

Vervang de carterdruksensor. Zie procedure 019-445 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer het beschadigde gedeelte van de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1844 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Sluit een verbindingsdraad aan tussen de 5-volt voedingspen en de signaalpen voor de carterdruk op de ECM.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 1843 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Controleer alle kabelbomen die in serie met elkaar zijn verbonden.

Vervang het beschadigde gedeelte van de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid.

Go to 1A

Last Modified: 11-JANUARI-2017


STORINGSCODE 1961 - Circuit temperatuursoverschrijding EGR-regelklep - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de reactie van de motorregelmodule (ECM). |
 | STEP 1A. Controleer de ECM. | Storingscode 1961 inactief?
 | STEP 1B. Controleer het aantal registraties van een inactieve storingscode 1961. | Minder dan 5 keer?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM.

Guided Step 1A - Controleer de ECM.

Conditions

  • Verbind alle onderdelen.

Action

Controleer de ECM.

  • Zet de sleutelschakelaar op OFF.
  • Start de motor en laat deze 1 minuut stationair draaien.

Storingscode 1961 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 1B

Go to 2A

Guided Step 1B - Controleer het aantal registraties van een inactieve storingscode 1961.

Conditions

  • Zet het contactslot op ON.

Action

Controleer het aantal registraties van een inactieve storingscode 1961.

  • Gebruik het INSITE™ elektronische servicegereedschap om het aantal registraties van een inactieve storingscode 1961 te lezen.

Minder dan 5 keer?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-MAY-2017


STORINGSCODE 1962 - Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISF2.8 CM2220 F101 | 4310846
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISB6.7 CM2250 | 4022254
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISB6.7 CM2350 B101 | 2883567
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB6.7 CM2250 | 4022255
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB6.7 CM2250 EC | 2883621
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISC8.3 en ISL9 CM2250 | 4022257
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISL8.9 CM2220 SN | 4022190
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISL9 CM2350 L101 | 4310787
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSL9 CM2250 | 4022256
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSX11.9 CM2250 ECF | 2883561
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISX12 CM2350 X102 | 4310646
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISX12/ISX11.9 CM2250 | 2883445
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISX15 CM2250 GX CM2250 | 4022250
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISX15 CM2350 X101 | 4310641
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSX15 CM2250 ECF | 2883557
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | PowerGen QSX15 CM2250 ECF | 4310661
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | PowerGen QSX15 CM2250 | 4310664
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISB4.5 CM2350 B104 | 4332646
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISB6.7 CM2350 B103 | 4332641
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB6.7 CM2350 B105 | 4332778
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSL9 CM2350 L102 | 4332796
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISL9 CM2350 L111 | 4367223
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB4.5 CM2350 B106 | 4367376
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB4.5 CM2350 B122 | 4388767
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSL9 CM2350 L107 | 4367386
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSL9 CM2250 L115 | 4388626
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB6.7 CM2250 B128 | 4388601
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB6.7 CM2350 B130 | 4388668
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSL9 CM2350 L118 | 4388673
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISB6.7 CM2350 B142 | 5411131
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSX15 CM2250 X115 | 4388739
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | B4.5 CM2350 B129B | 5411247
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | B6.7 CM2350 B135B | 5411257
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | B4.5 CM2350 B147B | 5411252
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | B6.7 CM2350 B148B | 5411262
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSL9 CM2350 L122 | 5411278
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB4.5 CM2350 B144 | 5411382
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB6.7 CM2350 B145 | 5411273
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | L9 CM2350 L119B | 5411267
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het actuatorkoelsysteem van de turbocompressor met variabele geometrie. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er storingscodes actief met betrekking tot een te hoge koelvloeistoftemperatuur of is er een groot aantal inactieve storingscodes met betrekking tot de koelvloeistoftemperatuur?
 | STEP 1B. Inspecteer de koelvloeistofleidingen van de VGT-actuator. | Verstoppingen gevonden in de koelplaat of koelvloeistofleidingen van de VGT-actuator?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het koelingsysteem van de VGT-actuator.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes actief met betrekking tot een te hoge koelvloeistoftemperatuur of is er een groot aantal inactieve storingscodes met betrekking tot de koelvloeistoftemperatuur?

YES NO

De interne temperatuur van de VGT-actuator heeft de maximumlimiet overschreden. U hoeft geen reparaties uit te voeren. Deze storingscode dient enkel voor informatie.

No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Inspecteer de koelvloeistofleidingen van de VGT-actuator.

Action

Inspecteer de koelvloeistofleidingen van de VGT-actuator op knikken en verstoppingen.

  • Blaas werkplaatsperslucht in tegengestelde richting door de koelplaat van de actuator van de turbocompressor met variabele geometrie en de aangesloten koelvloeistofleidingen om te controleren op verstoppingen.

Verstoppingen gevonden in de koelplaat of koelvloeistofleidingen van de VGT-actuator?
YES NO

Repareer of vervang de verstopte koelvloeistofleiding.

  • Zie procedure 010-041 in de bijbehorende proceduretabel.

 No Repair

Reparatie voltooid

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-FEBRUARY-2017


STORINGSCODE 1993 - Deeltjesfilter voor dieselnabehandeling 1 ontbreekt - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISF2.8 CM2220 F101 | 4310846
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISF3.8 CM2350 F109 | 4367218
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2250 | 4022254
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B101 | 2883567
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSB6.7 CM2250 | 4022255
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISL9 CM2350 L101 | 4310787
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSL9 CM2250 | 4022256
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSX11.9 CM2250 ECF | 2883561
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSX15 CM2250 ECF | 2883557
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | PowerGen QSX15 CM2250 ECF | 4310661
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB4.5 CM2350 B104 | 4332646
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B103 | 4332641
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISL9 CM2350 L111 | 4367223
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSB6.7 CM2350 B130 | 4388668
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSL9 CM2350 L118 | 4388673
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B142 | 5411131
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B121B | 5411223
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | X15 CM2350 X114B | 5411181
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | X15 CM2350 X116B | 5411186
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | L9 CM2350 L116B | 5411330
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | F3.8 CM2350 F120B | 5411237
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B4.5 CM2350 B129B | 5411247
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B135B | 5411257
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B4.5 CM2350 B147B | 5411252
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B148B | 5411262
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | L9 CM2350 L119B | 5411267
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | L9 CM2350 L123B | 5411465
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F101 | 4310846
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2220 F103 | 4310839
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | L9 CM2350 L123B | 5411465
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF2.8 CM2220 ECF2 | 4022178
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF2.8 CM2220 F101 | 4310846
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2220 F103 | 4310839
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2350 B130 | 4388668
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2350 L118 | 4388673
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B121B | 5411223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | X15 CM2350 X114B | 5411181
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | X15 CM2350 X116B | 5411186
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L116B | 5411330
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L119B | 5411267
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L123B | 5411465
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F101 | 4310846
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2220 F103 | 4310839
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L119B | 5411267
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1879, 1881 of 1883 actief?
STEP 2. | Controleer de differentiaaldruk van het DPF van het nabehandelingssysteem. |
 | STEP 2A. Controleer de differentiaaldruksensorleidingen van het DPF. | Zijn de differentiaaldruksensorleidingen van het DPF van het nabehandelingssysteem correct geïnstalleerd?
STEP 3. | Controleer de druk van het DPF. |
 | STEP 3A. Inspecteer het DPF. | Is manipulatie of verwijdering van het nabehandelingssysteem waargenomen?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1879, 1881 of 1883 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de differentiaaldruk van het DPF van het nabehandelingssysteem.

Guided Step 2A - Controleer de differentiaaldruksensorleidingen van het DPF.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de differentiaaldruksensorleidingen van het DPF op volgende punten:

  • Lekkages of barsten in de differentiaaldruksensorleidingen.
  • Losse koppelingen op de differentiaaldruksensorleidingen.
  • Ontbrekende of defecte differentiaaldruksensorleidingen.
  • Verstopte leidingen.
  • Zorg dat de differentiaaldruksensorleidingen correct zijn geïnstalleerd. Het is mogelijk dat de drukleidingen omgekeerd aan de rubberen leidingen naar de sensor zijn gekoppeld. Zie procedure 019-443 in de tabel met verwante procedures.

Zijn de differentiaaldruksensorleidingen van het DPF van het nabehandelingssysteem correct geïnstalleerd?
YES NO
No Repair

Vervang of herstel de differentiaaldruksensorleidingen van het DPF. Zie procedure 011-047 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de aanwezigheid van het DPF van het nabehandelingsysteem.

Guided Step 3A - Inspecteer het DPF.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de DPF van het nabehandelingssysteem. Zie procedure 011-041 in de tabel met verwante procedures.
  • Alleen ISF2.8 CM2220 ECF2- en ISF3.8 CM2220 F103-motoren: Verwijder de dieseloxidatiekatalysator van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer het DPF.

Inspecteer het nabehandelingsysteem om vast te stellen of het DPF werd gemanipuleerd of van het uitlaatsysteem werd verwijderd.

  • Zie procedure 019-443 in de tabel met verwante procedures.

Is manipulatie of verwijdering van het nabehandelingssysteem waargenomen?
YES NO

Installeer het correcte nabehandelingssysteem voor het voertuig.

  • Zie procedure 011-041 in de bijbehorende proceduretabel.
  • Alleen ISF2.8 CM2220 ECF2- en ISF3.8 CM2220 F103-motoren: Zie procedure 011-049 in de tabel met verwante procedures.

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. Zie procedure 019-443 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 2185 - Circuit sensorvoeding 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISB4.5,ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 | 2883561
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2150 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2185 actief?
STEP 2. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 2A. Controleer op kortsluiting naar accu in de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 2B. Controleer op kortsluiting naar contactslotvoeding in de OEM-kabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2185 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM en de OEM-kabelboom.

Guided Step 2A - Controleer op kortsluiting naar accu in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de OEM-kabelboom op kortsluiting naar accu.

  • Meet de weerstand en controleer op kortsluiting tussen de +5 volt VOEDINGS-pen van de gaspedaalstandsensor en de accuvoedingspennen (+) van de ECM in de OEM-kabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2B

Go to 3A

Guided Step 2B - Controleer op kortsluiting naar contactslotvoeding in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de OEM-kabelboom op kortsluiting naar contactslotvoeding.

  • Controleer op kortsluiting tussen de +5 volt VOEDINGS-pen (+) van de gaspedaalstandsensor en de ECM-SIGNAAL-pen van het contactslot in de OEM-kabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-MAY-2017


STORINGSCODE 2186 - Circuit sensorvoeding 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2186 actief?
STEP 2. | Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten. |
 | STEP 2A. Inspecteer de gaspedaal-/hendelstandsensor en het circuit dat verbonden is met de sensorvoeding en -retour | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2186 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3B-1. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2186 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten.

Guided Step 2A - Inspecteer de gaspedaal-/hendelstandsensor en het circuit dat verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2186 actief?
YES NO
No Repair

Vervang de positiesensor voor gaspedaal/hendel. Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboomconnector of in de ECM-connector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de +5 volt VOEDINGS-pen van het gaspedaal en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de +5 volt VOEDINGS-pen van het gaspedaal en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-APRIL-2017


STORINGSCODE 2198 - Circuit aansturing actuator turbocompressor met variabele geometrie - hoofdoorzaak niet bekend

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2250 | 4022254
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B101 | 2883567
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSB6.7 CM2250 EC | 2883621
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSB6.7 CM2250 | 4022255
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISC8.6 en ISL9 CM2250 | 4022257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L101 | 4310787
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 | 4022256
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX11.9 CM2250 ECF | 2883561
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12/ISX11.9 CM2250 | 2883445
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12 CM2350 X102 | 4310646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM2250 GX CM2250 | 4022250
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISX15 CM2350 X101 | 4310641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 ECF | 2883557
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 | 4310664
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B105 | 4332778
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B112 | 4358498
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L102 | 4332796
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L111 | 4367223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B106 | 4367376
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISV5.0 CM3230 V104 | 4367291
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L107 | 4367386
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 L115 | 4388626
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 B128 | 4388601
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B130 | 4388668
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L118 | 4388673
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B122 | 4388767
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | X15 CM2350 X114B | 5411181
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | X15 CM2350 X116B | 5411186
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B121B | 5411223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B142 | 5411131
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 X115 | 4388739
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L116B | 5411330
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L122 | 5411278
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B144 | 5411382
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B145 | 5411273
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2250 L119B | 5411267
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2250 L123B | 5411465
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | ISC8.6 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | ISC8.6 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2636 of 1894 actief?
STEP 2. | Controleer het actuatorcircuit van de turbocompressor met variabele geometrie (VGT). |
 | STEP 2A. Inspecteer de actuator en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2636 of 1894 actief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2198 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2198 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2636 of 1894 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 2636 of 1894

Go to 2A

Guided Step 2 - Controleer het circuit van de VGT-actuator.

Guided Step 2A - Inspecteer de actuator en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2636 of 1894 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de VGT-actuator aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2198 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2198 actief?
YES NO

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-FEBRUARY-2017


STORINGSCODE 2273 - Circuit sensor differentiaaldruk uitlaatgasrecirculatie - spanning boven normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2250 | 4022254
EGR-differentieeldruksensor | Zie procedure 019-370 | ISC8.3 en ISL9 CM2250 | 4022257
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2250 | 4022256
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2250 | 4022255
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2250 EC | 2883621
EGR-differentieeldruksensor | Zie procedure 019-370 | QSX11.9 CM2250 ECF | 2883561
EGR-differentieeldruksensor | Zie procedure 019-370 | QSX15 CM2250 ECF | 2883557
EGR-differentieeldruksensor | Zie procedure 019-370 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-differentieeldruksensor | Zie procedure 019-370 | PowerGen QSX15 CM2250 | 4310664
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B101 | 2883567
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L101 | 4310787
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12 CM2350 X102 | 4310646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX15 CM2350 X101 | 4310641
EGR-differentieeldruksensor | Zie procedure 019-370 | ISF3.8 CM2220 F103 | 4310839
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF3.8 CM2350 F107 | 4367316
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B105 | 4332778
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B112 | 4358498
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L102 | 4332796
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L111 | 4367223
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF2.8 CM2880 F105 | 4358561
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB4.5 CM2350 B106 | 4367376
EGR-differentieeldruksensor | Zie procedure 019-370 | ISV5.0 CM3230 V104 | 4367291
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF2.8 CM2880 F114 | 4383734
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L107 | 4367386
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B130 | 4388668
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L118 | 4388673
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF3.8 CM2350 F118 | 4388708
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF3.8 CM2350 F119 | 4388703
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB4.5 CM2350 B122 | 4388767
EGR-differentieeldruksensor | Zie procedure 019-370 | X15 CM2350 X114B | 5411181
EGR-differentieeldruksensor | Zie procedure 019-370 | X15 CM2350 X116B | 5411186
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B121B | 5411223
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L116B | 5411330
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B129B | 5411247
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B135B | 5411257
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B147B | 5411252
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B148B | 5411262
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L119B | 5411267
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2273 inactief?
STEP 2. | Controleer de differentiaaldruksensor voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation) en het circuit. |
 | STEP 2A. Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2274 actief en storingscode 2273 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2273 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Zijn er inactieve storingscodes?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2273 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de differentiaaldruksensor voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation) en het circuit.

Guided Step 2A - Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-differentiaaldruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2274 actief en storingscode 2273 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de voedingspin van de EGR-differentiaaldruksensor naar de retourpin van de EGR-differentiaaldruksensor op de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de EGR-differentiaaldruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de EGR-differentiaaldruksensor. Zie procedure 019-370 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in Hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2274 actief en storingscode 2273 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in Hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de voedingspin van de EGR-differentiaaldruksensor naar de retourpin van de EGR-differentiaaldruksensor op de ECM-motorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 2274 - Circuit sensor differentiaaldruk uitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2250 | 4022254
EGR-differentieeldruksensor | Zie procedure 019-370 | ISC8.3 en ISL9 CM2250 | 4022257
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2250 | 4022256
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2250 | 4022255
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2250 EC | 2883621
EGR-differentieeldruksensor | Zie procedure 019-370 | QSX11.9 CM2250 ECF | 2883561
EGR-differentieeldruksensor | Zie procedure 019-370 | QSX15 CM2250 ECF | 2883557
EGR-differentieeldruksensor | Zie procedure 019-370 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-differentieeldruksensor | Zie procedure 019-370 | PowerGen QSX15 CM2250 | 4310664
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B101 | 2883567
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L101 | 4310787
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12 CM2350 X102 | 4310646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX15 CM2350 X101 | 4310641
EGR-differentieeldruksensor | Zie procedure 019-370 | ISF3.8 CM2220 F103 | 4310839
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF3.8 CM2350 F107 | 4367316
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B105 | 4332778
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B112 | 4358498
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L102 | 4332796
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L111 | 4367223
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF2.8 CM2880 F105 | 4358561
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB4.5 CM2350 B106 | 4367376
EGR-differentieeldruksensor | Zie procedure 019-370 | ISV5.0 CM3230 V104 | 4367291
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF2.8 CM2880 F114 | 4383734
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L107 | 4367386
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B130 | 4388668
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L118 | 4388673
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF3.8 CM2350 F118 | 4388708
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF3.8 CM2350 F119 | 4388703
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB4.5 CM2350 B122 | 4388767
EGR-differentieeldruksensor | Zie procedure 019-370 | X15 CM2350 X114B | 5411181
EGR-differentieeldruksensor | Zie procedure 019-370 | X15 CM2350 X116B | 5411186
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B121B | 5411223
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L116B | 5411330
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B129B | 5411247
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B135B | 5411257
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B147B | 5411252
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B148B | 5411262
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L119B | 5411267
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2274 inactief?
STEP 2. | Controleer de differentiaaldruksensor voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation) en het circuit. |
 | STEP 2A. Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 2273 actief en storingscode 2274 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2274 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2274 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de differentiaaldruksensor voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation) en het circuit.

Guided Step 2A - Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-differentiaaldruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de voedingspin van de EGR-differentiaaldruksensor naar de retourpin van de EGR-differentiaaldruksensor op de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de voedingspin en de signaalpin van de EGR-differentiaaldruksensor in de connector van de EGR-differentiaaldruksensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 actief en storingscode 2274 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de EGR-differentiaaldruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2274 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de EGR-differentiaaldruksensor. Zie procedure 019-370 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de voedingspin van de EGR-differentiaaldruksensor naar de retourpin van de EGR-differentiaaldruksensor op de ECM-motorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2274 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de ECM-connector een verbindingsdraad aan tussen de voedingspin van de EGR-differentiaaldruksensor en de signaalpin voor de EGR-differentiaaldruksensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 actief en storingscode 2274 inactief?
YES NO
No Repair

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2274 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 2288 - Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 2288. | Is storingscode 2288 actief of inactief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 2288.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of er meerdere actieve of inactieve storingscodes 2288 zijn geregistreerd.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2288 actief of inactief?
YES NO

Het motorvermogen is gereduceerd vanwege overtoeren van de turbocompressor. Dit is normaal bedrijf, maar een koppelreductie werd toegepast om de motor te beschermen tegen overschrijding van de bovenlimiet van de motortoeren.

Er is geen reparatie noodzakelijk.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-JUNE-2014


STORINGSCODE 2321 - Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F101 | 4310641
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2250 SN | 4310736
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Krukasstandsensor | Zie procedure 019-365 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Krukasstandsensor | Zie procedure 019-365 | ISL8.9 CM2150 SN | 4022190
Krukasstandsensor | Zie procedure 019-365 | ISZ13 CM2150 | 4022133
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2250 | 4022254
Krukasstandsensor | Zie procedure 019-365 | ISC8.3 en ISL9 CM2250 | 4022257
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Krukasstandsensor | Zie procedure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2250 | 4022256
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 | 4022255
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 EC | 2883621
Krukasstandsensor | Zie procedure 019-365 | QSX11.9 CM2250 ECF | 2883561
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2250 ECF | 2883557
Krukasstandsensor | Zie procedure 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Krukasstandsensor | Zie procedure 019-365 | PowerGen QSX15 CM2250 | 4310664
Krukasstandsensor | Zie procedure 019-365 | QSB3.3 CM2250 EC | 2883647
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B101 | 2883567
Krukasstandsensor | Zie procedure 019-365 | ISL9 CM2350 L101 | 4310787
Krukasstandsensor | Zie procedure 019-365 | ISX12 CM2350 X102 | 4310646
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2350 X101 | 4310641
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 F103 | 4310839
Krukasstandsensor | Zie procedure 019-365 | ISB4.5 CM2350 B104 | 4332646
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Krukasstandsensor | Zie procedure 019-365 | QSL9 M CM2250 L106 | 4358343
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B105 | 4332778
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L102 | 4332796
Krukasstandsensor | Zie procedure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Krukasstandsensor | Zie procedure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Krukasstandsensor | Zie procedure 019-365 | ISL8.9 CM2150 L110 | 4358475
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 F110 | 4358480
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2350 F109 | 4367218
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B112 | 4358498
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F107 | 4367316
Krukasstandsensor | Zie procedure 019-365 | ISL9 CM2350 L111 | 4367223
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F105 | 4358561
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2350 B106 | 4367376
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F114 | 4383734
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 B128 | 4388601
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2250 L115 | 4388626
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F117 | 4388578
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B130 | 4388668
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L118 | 4388673
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2250 B131 | 4388774
Krukasstandsensor | Zie procedure 019-365 | QSB3.3 CM2250 B137 | 5411058
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F126 | 5411159
Krukasstandsensor | Zie procedure 019-365 | X15 CM2350 X114B | 5411181
Krukasstandsensor | Zie procedure 019-365 | X15 CM2350 X116B | 5411186
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2250 X115 | 4388739
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L116B | 5411330
Krukasstandsensor | Zie procedure 019-365 | F3.8 CM2350 F120B | 5411237
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B129B | 5411247
Krukasstandsensor | Zie procedure 019-365 | 6.7 CM2350 B135B | 5411257
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B147B | 5411252
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B148B | 5411262
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L119B | 5411267
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L122 | 5411278
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2350 B144 | 5411382
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B145 | 5411273
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F124 | 5411484
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F131 | 5411489
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F125 | 5411494
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L123B | 5411465
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2350 X118 | 5467247
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 689 actief of heeft grote aantallen inactieve statussen?
STEP 2. | Controleer het circuit van de primaire toerentalsensor (krukassensor). |
 | STEP 2A. Inspecteer de connectorpennen van de primaire toerentalsensor (krukassensor). | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
 | STEP 2C. Inspecteer het circuit van de primaire toerentalsensor (krukassensor) bij de motorregelmoduleconnector (ECM) van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2D. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
STEP 3. | Voertuigtest. |
 | STEP 3A. Testrit om te bepalen of de storing aanwezig is. | Wordt storingscode 2321 actief wanneer de motor draait?
 | STEP 3B. Inspecteer de luchtspleet en het meetwiel. | Voldoet de luchtspleet aan de specificatie?
 | STEP 3C. Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom. | Verandert de status van storingscode 2321 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 689 actief of heeft grote aantallen inactieve statussen?
YES NO

Als storingscode 689 een hoog aantal inactieve statussen heeft, is er hoogstwaarschijnlijk een probleem met een wisselend circuit (kortsluiting of onderbreking) in het circuit voor de primaire toerentalsensor.

No Repair

Storingzoekschema voor storingscode 689

Go to 2A

Guided Step 2 - Controleer het circuit van de primaire toerentalsensor (krukassensor).

Guided Step 2A - Inspecteer de connectorpennen van de primaire toerentalsensor (krukassensor).

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de primaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de primaire toerentalsensor (krukassensor) los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de primaire toerentalsensor.

  • Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Inspecteer het circuit van de primaire toerentalsensor (krukassensor) bij de ECM-connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de ECM-connectorpennen van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de primaire toerentalsensor (krukassensor) los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de ECM-connector.

  • Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor er wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Voertuigtest.

Guided Step 3A - Testrit om te bepalen of de storing aanwezig is.

Conditions

  • Sluit de primaire toerentalsensor (krukassensor) aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de motor. Laat de motor een aantal malen accelereren.

  • Volg de status van de storingscodes met behulp van het INSITE™ elektronische servicegereedschap.

Wordt storingscode 2321 actief wanneer de motor draait?
YES | NO
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Inspecteer de luchtspleet en het meetwiel.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Haal de primaire toerentalsensor (krukas) uit het motorblok en meet de luchtspleet op verschillende punten bij de omwenteling van de krukas.

  • Zie procedure 019-365 in de tabel met verwante procedures.

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,96 mm [0,038 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]
YES NO
No Repair

Vervang of verstel de sensor met een afstandsplaatje als de luchtspleet niet aan de specificatie voldoet. Als de target overmatig slingert, moet de target worden vervangen.

Go to 3C

Go to 4A

Guided Step 3C - Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer met een test of er een wisselende storing bestaat.

Volg de status van storingscode 2321 met behulp van het INSITE™ elektronische servicegereedschap.

  • Start de motor en laat deze stationair draaien.
  • Beweeg met de hand de motorkabelboom en begin bij de ECM-connector. Werk in omgekeerde volgorde van de ECM-connector naar de connector van de motortoerentalsensor.

Verandert de status van storingscode 2321 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
YES NO

Er is een losse aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-MAY-2017


STORINGSCODE 2322 - Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | Westport HD CM2250 | 4021560
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F101 | 4310846
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2220 F103 | 4310839
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2350 F109 | 4367218
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B101 | 2883567
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Nokkenasstandsensor | Zie procedure 019-363 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nokkenasstandsensor | Zie procedure 019-363 | ISL8.9 CM2150 SN | 4022190
Nokkenasstandsensor | Zie procedure 019-363 | ISL9 CM2350 L101 | 4310787
Nokkenasstandsensor | Zie procedure 019-363 | ISX12 CM2350 X102 | 4310646
Nokkenasstandsensor | Zie procedure 019-363 | ISZ13 CM2150 | 4022133
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2250 | 4022254
Nokkenasstandsensor | Zie procedure 019-363 | ISC8.3 en ISL9 CM2250 | 4022257
Nokkenasstandsensor | Zie procedure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Nokkenasstandsensor | Zie procedure 019-363 | Westport HD CM2250 | 4021560
Nokkenasstandsensor | Zie procedure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Nokkenasstandsensor | Zie procedure 019-363 | QSB3.3 CM2250 EC | 2883647
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2250 | 4022256
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 | 4022255
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 EC | 2883621
Nokkenasstandsensor | Zie procedure 019-363 | QSX11.9 CM2250 ECF | 2883561
Nokkenasstandsensor | Zie procedure 019-363 | QSX15 CM2250 ECF | 2883557
Nokkenasstandsensor | Zie procedure 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Nokkenasstandsensor | Zie procedure 019-363 | PowerGen QSX15 CM2250 | 4310664
Nokkenasstandsensor | Zie procedure 019-363 | ISX15 CM2350 X101 | 4310641
Nokkenasstandsensor | Zie procedure 019-363 | ISB4.5 CM2350 B104 | 4332646
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B103 | 4332641
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 M CM2250 L106 | 4358343
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B105 | 4332778
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L102 | 4332796
Nokkenasstandsensor | Zie procedure 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Nokkenasstandsensor | Zie procedure 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Nokkenasstandsensor | Zie procedure 019-363 | ISL8.9 CM2150 L110 | 4358475
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2220 F110 | 4358480
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B112 | 4358498
Nokkenasstandsensor | Zie procedure 019-363 | QSF3.8 CM2350 F107 | 4367316
Nokkenasstandsensor | Zie procedure 019-363 | ISL9 CM2350 L111 | 4367223
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F105 | 4358561
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F114 | 4383734
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2350 B106 | 4367376
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F117 | 4388578
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 B128 | 4388601
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2250 L115 | 4388626
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B130 | 4388668
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L118 | 4388626
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2250 B131 | 4388774
Nokkenasstandsensor | Zie procedure 019-363 | QSB3.3 CM2250 B137 | 5411058
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F126 | 5411159
Nokkenasstandsensor | Zie procedure 019-363 | X15 CM2350 X114B | 5411181
Nokkenasstandsensor | Zie procedure 019-363 | X15 CM2350 X116B | 5411186
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B121B | 5411223
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B142 | 5411131
Nokkenasstandsensor | Zie procedure 019-363 | QSX15 CM2250 X115 | 4388739
Nokkenasstandsensor | Zie procedure 019-363 | L9 CM2350 L116B | 5411330
Nokkenasstandsensor | Zie procedure 019-363 | F3.8 CM2350 F120B | 5411237
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B129B | 5411247
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B135B | 5411257
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B147B | 5411252
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B148B | 5411262
Nokkenasstandsensor | Zie procedure 019-363 | L9 CM2350 L119B | 5411267
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L122 | 5411278
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2350 B144 | 5411382
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B145 | 5411273
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F124 | 5411484
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F131 | 5411489
Nokkenasstandsensor | Zie procedure 019-363 | QSF3.8 CM2350 F125 | 5411494
Nokkenasstandsensor | Zie procedure 019-363 | L9 CM2350 L123B | 5411465
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 778 actief of heeft grote aantallen inactieve statussen?
STEP 2. | Controleer het circuit van de secundaire toerentalsensor (nokkenassensor). |
 | STEP 2A. Inspecteer de connectorpennen van de secundaire toerentalsensor (nokkenassensor). | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
 | STEP 2C. Inspecteer het circuit van de secundaire toerentalsensor (nokkenassensor) bij de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2D. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
STEP 3. | Voertuigtest. |
 | STEP 3A. Testrit om te bepalen of de storing aanwezig is. | Wordt storingscode 2322 actief wanneer de motor draait?
 | STEP 3B. Inspecteer de luchtspleet en het meetwiel. | Voldoet de luchtspleet aan de specificatie?
 | STEP 3C. Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom. | Verandert de status van storingscode 2322 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 778 actief of heeft grote aantallen inactieve statussen?
YES NO

Als storingscode 778 een hoog aantal inactieve statussen heeft, is er hoogstwaarschijnlijk een probleem met een wisselend circuit (kortsluiting of onderbreking) in het circuit voor de primaire toerentalsensor.

No Repair

Storingscode 778.

Go to 2A

Guided Step 2 - Controleer het circuit van de secundaire toerentalsensor (nokkenassensor).

Guided Step 2A - Inspecteer de connectorpennen van de secundaire toerentalsensor (nokkenassensor).

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de secundaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de secundaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de secundaire toerentalsensor.

  • Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Inspecteer het circuit van de secundaire toerentalsensor (nokkenassensor) bij de ECM-connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de ECM-connectorpennen van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de secundaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de ECM-connector.

  • Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor er wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Voertuigtest.

Guided Step 3A - Testrit om te bepalen of de storing aanwezig is.

Conditions

  • Sluit de secundaire toerentalsensor (nokkenassensor) aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor een aantal malen accelereren.

  • Volg de status van de storingscodes met behulp van het INSITE™ elektronische servicegereedschap.

Wordt storingscode 2322 actief wanneer de motor draait?
YES | NO
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Inspecteer de luchtspleet en het meetwiel.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de luchtspleet.

  • Haal de secundaire toerentalsensor (nokkenassensor) uit de tandwielbehuizing en meet de luchtspleet op verschillende punten bij de omwenteling van de nokkenas. Zie procedure 019-363 in de tabel met verwante procedures.

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,25 mm [0,009 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]
YES NO
No Repair

Vervang of verstel de sensor met een afstandsplaatje als de luchtspleet niet aan de specificatie voldoet. Als de target overmatig slingert, moet de target worden vervangen.

Go to 3C

Go to 4A

Guided Step 3C - Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer met een test of er een wisselende storing bestaat.

Volg de status van storingscode 2322 met behulp van het INSITE™ elektronische servicegereedschap.

  • Start de motor en laat deze stationair draaien.
  • Beweeg met de hand de motorkabelboom en begin bij de ECM-connector. Werk in omgekeerde volgorde van de ECM-connector naar de connector van de motortoerentalsensor.

Verandert de status van storingscode 2322 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
YES NO

Er is een losse aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 06-MAY-2017


STORINGSCODE 2373 - Circuit uitlaatgasdruksensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL8.9 CM2150 SN | 4022190
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2250 | 4022254
Uitlaatgasdruksensor | Zie procedure 019-376 | ISV5.0 CM3230 V104 | 4367291
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2250 | 4022254
Uitlaatgasdruksensor | Zie procedure 019-376 | ISC8.3 en ISL9 CM2250 | 4022257
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2250 | 4022256
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 | 4022255
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 EC | 2883621
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX11.9 CM2250 ECF | 2883561
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2250 ECF | 2883557
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 | 4310664
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B101 | 2883567
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL9 CM2350 L101 | 4310787
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12 CM2350 X102 | 4310646
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2350 X101 | 4310641
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F101 | 4310846
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF3.8 CM2350 F109 | 4367218
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB4.5 CM2350 B104 | 4332646
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B103 | 4332641
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B105 | 4332778
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L102 | 4332968
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L107 | 4367386
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B112 | 4358498
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL9 CM2350 L111 | 4367223
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B106 | 4367376
Uitlaatgasdruksensor | Zie procedure 019-376 | QSG12 CM2350 G110 | 4367323
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 B128 | 4388601
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2250 L115 | 4388626
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F117 | 4388578
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B130 | 4388668
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L118 | 4388673
Uitlaatgasdruksensor | Zie procedure 019-376 | QSF3.8 CM2350 F118 | 4388708
Uitlaatgasdruksensor | Zie procedure 019-376 | QSF3.8 CM2350 F119 | 4388703
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B122 | 4388767
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2250 B131 | 4388774
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F126 | 5411159
Uitlaatgasdruksensor | Zie procedure 019-376 | X15 CM2350 X114B | 5411181
Uitlaatgasdruksensor | Zie procedure 019-376 | X15 CM2350 X116B | 5411186
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B121B | 5411223
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B142 | 5411131
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2250 X115 | 4388739
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L116B | 5411330
Uitlaatgasdruksensor | Zie procedure 019-376 | F3.8 CM2350 F120B | 5411237

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2373 inactief?
STEP 2. | Controleer de uitlaatgasdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de uitlaatgasdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2374 actief en storingscode 2373 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2373 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2373 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de uitlaatgasdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de uitlaatgasdruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en uitlaatgasdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2374 actief en storingscode 2373 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen van de uitlaatgasdruksensor in de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de uitlaatgasdruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2373 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de uitlaatgasdruksensor. Zie procedure 019-376 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2374 actief en storingscode 2373 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2373 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen van de motoruitlaatgasdruksensor in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2373 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-SEPTEMBER-2016


STORINGSCODE 2374 - Circuit uitlaatgasdruksensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM3250 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM3250 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G113 | 5467252
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL8.9 CM2150 SN | 4022190
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2250 | 4022254
Uitlaatgasdruksensor | Zie procedure 019-376 | ISV5.0 CM3230 V104 | 4367291
Uitlaatgasdruksensor | Zie procedure 019-376 | ISC8.3 en ISL9 CM2250 | 4022257
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2250 | 4022256
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 | 4022255
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 EC | 2883621
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX11.9 CM2250 ECF | 2883561
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2250 ECF | 2883557
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 | 4310664
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B101 | 2883567
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL9 CM2350 L101 | 4310787
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12 CM2350 X102 | 4310646
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2350 X101 | 4310641
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F101 | 4310846
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF3.8 CM2350 F109 | 4367218
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB4.5 CM2350 B104 | 4332646
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B103 | 4332641
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B105 | 4332778
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L102 | 4332796
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L107 | 4367386
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B112 | 4358498
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL9 CM2350 L111 | 4367223
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B106 | 4367376
Uitlaatgasdruksensor | Zie procedure 019-376 | QSG12 CM2350 G110 | 4367323
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F117 | 4388578
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B130 | 4388668
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L118 | 4388673
Uitlaatgasdruksensor | Zie procedure 019-376 | QSF3.8 CM2350 F118 | 4388708
Uitlaatgasdruksensor | Zie procedure 019-376 | QSF3.8 CM2350 F119 | 4388703
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 B128 | 4388601
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2250 L115 | 4388626
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B122 | 4388767
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2250 F126 | 5411159
Uitlaatgasdruksensor | Zie procedure 019-376 | X15 CM2350 X114B | 5411181
Uitlaatgasdruksensor | Zie procedure 019-376 | X15 CM2350 X116B | 5411186
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B121B | 5411223
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2250 B131 | 4388774
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2250 X115 | 4388739
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM3250 B142 | 5411131
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L116B | 5411330
Uitlaatgasdruksensor | Zie procedure 019-376 | F3.8 CM2350 F120B | 5411237
Uitlaatgasdruksensor | Zie procedure 019-376 | B4.5 CM2350 B129B | 5411247
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B135B | 5411257
Uitlaatgasdruksensor | Zie procedure 019-376 | B4.5 CM2350 B147B | 5411252
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B148B | 5411262
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L119B | 5411267
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L123B | 5411465
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L122 | 5411278
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B144 | 5411382
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B145 | 5411273
Uitlaatgasdruksensor | Zie procedure 019-376 | QSF3.8 CM2350 F125 | 5411494
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2350 X118 | 5467247
Uitlaatgasdruksensor | Zie procedure 019-376 | QSG12 CM2350 G113 | 5467252

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP :1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2374 inactief?
STEP 2. | Controleer de uitlaatgasdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de uitlaatgasdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 2373 actief en storingscode 2374 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2374 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes uit te lezen.

Storingscode 2374 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de uitlaatgasdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de uitlaatgasdruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en uitlaatgasdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen van de uitlaatgasdruksensor in de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Breng een verbindingsdraad aan tussen de TOEVOER-pen en de SIGNAAL-pen van de uitlaatgasdruksensor in de connector van de uitlaatgasdruksensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2373 actief en storingscode 2374 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de uitlaatgasdruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2374 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de uitlaatgasdruksensor. Zie procedure 019-376 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de TOEVOER-pen en de RETOUR-pen van de uitlaatgasdruksensor in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2374 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting in het voedingscircuit geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de TOEVOER- en de SIGNAAL-pen van de uitlaatgasdruksensor in de ECM-motorconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2373 actief en storingscode 2374 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2374 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-JANUARI-2017


STORINGSCODE 2375 - Circuit temperatuursensor uitlaatgasrecirculatie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2250 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F017 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2220 F103 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2250 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 43332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | B6.9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2250 | 4022254
EGR-temperatuursensor | Zie procedure 019-378 | ISV5.0 CM3230 V104 | 4367291
EGR-temperatuursensor | Zie procedure 019-378 | ISC8.3 en ISL9 CM2250 | 4022257
EGR-temperatuursensor | Zie procedure 019-378 | ISX15 CM2250 GX CM2250 | 4022250
EGR-temperatuursensor | Zie procedure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2250 | 4022256
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2250 EC | 2883621
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2250 | 4022255
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2250 EC | 2883621
EGR-temperatuursensor | Zie procedure 019-378 | QSX11.9 CM2250 ECF | 2883561
EGR-temperatuursensor | Zie procedure 019-378 | QSX15 CM2250 ECF | 2883557
EGR-temperatuursensor | Zie procedure 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-temperatuursensor | Zie procedure 019-378 | PowerGen QSX15 CM2250 | 4310664
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B101 | 2883567
EGR-temperatuursensor | Zie procedure 019-378 | ISL9 CM2350 L101 | 4310787
EGR-temperatuursensor | Zie procedure 019-378 | ISX12 CM2350 X102 | 4310646
EGR-temperatuursensor | Zie procedure 019-378 | ISX15 CM2350 X101 | 4310641
EGR-temperatuursensor | Zie procedure 019-378 | ISF3.8 CM2250 | 4310839
EGR-temperatuursensor | Zie procedure 019-378 | ISB4.5 CM2350 B104 | 4332646
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B103 | 4332641
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2350 B105 | 4332778
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2350 L102 | 4332796
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2350 L107 | 4367386
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2350 B112 | 4358498
EGR-temperatuursensor | Zie procedure 019-378 | QSF3.8 CM2350 F107 | 4367316
EGR-temperatuursensor | Zie procedure 019-378 | ISL9 CM2350 L111 | 4367223
EGR-temperatuursensor | Zie procedure 019-378 | QSF2.8 CM2880 F105 | 4358561
EGR-temperatuursensor | Zie procedure 019-378 | QSF2.8 CM2880 F114 | 4383734
EGR-temperatuursensor | Zie procedure 019-378 | QSB4.5 CM2350 B106 | 4367376
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2350 B130 | 4388668
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2350 L118 | 4388673
EGR-temperatuursensor | Zie procedure 019-378 | QSF3.8 CM2350 F118 | 4388708
EGR-temperatuursensor | Zie procedure 019-378 | QSF3.8 CM2350 F119 | 4388703
EGR-temperatuursensor | Zie procedure 019-378 | QSB4.5 CM2350 B122 | 4388767
EGR-temperatuursensor | Zie procedure 019-378 | X15 CM2350 X114B | 5411181
EGR-temperatuursensor | Zie procedure 019-378 | X15 CM2350 X116B | 5411186
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B121B | 5411223
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B142 | 5411131
EGR-temperatuursensor | Zie procedure 019-378 | L9 CM2350 L116B | 5411330
EGR-temperatuursensor | Zie procedure 019-378 | B4.5 CM2350 B129B | 5411247
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B135B | 5411257
EGR-temperatuursensor | Zie procedure 019-378 | B4.5 CM2350 B147B | 5411252
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B148B | 5411262
EGR-temperatuursensor | Zie procedure 019-378 | L9 CM2350 L119B | 5411267
EGR-temperatuursensor | Zie procedure 019-378 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 2375 inactief?
STEP 2. | Controleer de temperatuursensor en het circuit voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation). |
 | STEP 2A. Inspecteer de EGR-temperatuursensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Is de weerstand tussen 200 ohm en 2,4 megaohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2375 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 2376 actief en storingscode 2375 inactief?
 | STEP 3C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2375 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2375 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de EGR-temperatuursensor en het circuit ervan.

Guided Step 2A - Inspecteer de EGR-temperatuursensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de signaalpin en de retourpin van de EGR-temperatuursensor op de temperatuursensor zelf.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand tussen 200 ohm en 2,4 megaohm?
YES NO
No Repair

Vervang de EGR-temperatuursensor. Zie procedure 019-378 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de EGR-temperatuursensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2375 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Breng een verbindingsdraad aan tussen de signaalpin van de EGR-temperatuursensor en de retourpin van de EGR-temperatuursensor in de ECM-connector.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 2376 actief en storingscode 2375 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de motorkabelboomconnector van de ECM-connector.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de EGR-temperatuursensor in de motorkabelboom en de retourpin van de connector voor de EGR-temperatuursensor in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de EGR-temperatuursensor in de motorkabelboom en de signaalpin van de connector voor de EGR-temperatuursensor in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de EGR-temperatuursensor in de motorkabelboom en alle andere pinnen van de ECM-connector in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2375 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedure moet vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 2376 - Circuit temperatuursensor uitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V102102 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
EGR-temperatuursensor | Zie procedure 019-378 | ISV5.0 CM3230 V104 | 4367291
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2250 | 4022254
EGR-temperatuursensor | Zie procedure 019-378 | ISC8.3 en ISL9 CM2250 | 4022257
EGR-temperatuursensor | Zie procedure 019-378 | ISX15 CM2250 GX CM2250 | 4022250
EGR-temperatuursensor | Zie procedure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2250 | 4022256
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2250 | 4022255
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2250 EC | 2883621
EGR-temperatuursensor | Zie procedure 019-378 | QSX11.9 CM2250 ECF | 2883561
EGR-temperatuursensor | Zie procedure 019-378 | QSX15 CM2250 ECF | 2883557
EGR-temperatuursensor | Zie procedure 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-temperatuursensor | Zie procedure 019-378 | PowerGen QSX15 CM2250 | 4310664
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B101 | 2883567
EGR-temperatuursensor | Zie procedure 019-378 | ISL9 CM2350 L101 | 4310787
EGR-temperatuursensor | Zie procedure 019-378 | ISX12 CM2350 X102 | 4310646
EGR-temperatuursensor | Zie procedure 019-378 | ISX15 CM2350 X101 | 4310641
EGR-temperatuursensor | Zie procedure 019-378 | ISF3.8 CM2220 F103 | 4310839
EGR-temperatuursensor | Zie procedure 019-378 | ISB4.5 CM2350 B104 | 4332646
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B103 | 4332641
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2350 B105 | 4332778
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2350 L107 | 4367386
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2350 B112 | 4358498
EGR-temperatuursensor | Zie procedure 019-378 | ISL9 CM2350 L111 | 4367223
EGR-temperatuursensor | Zie procedure 019-378 | QSF3.8 CM2350 F017 | 4367316
EGR-temperatuursensor | Zie procedure 019-378 | QSF2.8 CM2880 F105 | 4358561
EGR-temperatuursensor | Zie procedure 019-378 | QSB4.5 CM2350 B106 | 4367376
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2350 B130 | 4388668
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2350 L118 | 4388673
EFR-temperatuursensor | Zie procedure 019-378 | QSF3.8 CM2350 F118 | 4388708
EGR-temperatuursensor | Zie procedure 019-378 | QSF3.8 CM2350 F119 | 4388703
EGR-temperatuursensor | Zie procedure 019-378 | QSB4.5 CM2350 B122 | 4388767
EGR-temperatuursensor | Zie procedure 019-378 | X15 CM2350 X114B | 5411181
EGR-temperatuursensor | Zie procedure 019-378 | X15 CM2350 X116B | 5411186
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B121B | 5411223
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B142 | 5411131
EGR-temperatuursensor | Zie procedure 019-378 | L9 CM2350 L116B | 5411330
EGR-temperatuursensor | Zie procedure 019-378 | B4.5 CM2350 B129B | 5411247
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B135B | 5411257
EGR-temperatuursensor | Zie procedure 019-378 | B4.5 CM2350 B147B | 5411252
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B148B | 5411262
EGR-temperatuursensor | Zie procedure 019-378 | L9 CM2350 L119B | 5411267
EGR-temperatuursensor | Zie procedure 019-378 | L9 CM2350 L123 | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 2376 inactief?
STEP 2. | Controleer de temperatuursensor en het circuit voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation). |
 | STEP 2A. Inspecteer de EGR-temperatuursensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2375 actief en storingscode 2376 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2376 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 2375 actief en storingscode 2376 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2376 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2376 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de temperatuursensor en het circuit voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation).

Guided Step 2A - Inspecteer de EGR-temperatuursensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2375 actief en storingscode 2376 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de EGR-temperatuursensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2376 actief?
YES NO

Vervang de EGR-temperatuursensor. Zie procedure 019-378 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2375 actief en storingscode 2376 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de EGR-temperatuursensor in de motorkabelboom en alle andere pinnen van de ECM-connector in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Er is een kortsluiting tussen de pinnen waargenomen op de signaaldraad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de EGR-temperatuursensor in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2376 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedure moet vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-JANUARI-2017


STORINGSCODE 2377 - Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310849
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2377 inactief?
STEP 2. | Controleer de elektromagneet van de ventilatorregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer of er een open circuit is in de elektromagneet van de ventilatorregeling. | Minder dan 10 ohm?
 | STEP 2C. Controleer de voedingsspanning, de voedingsdraad en het retourcircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling. | Hoger dan 5 VDC?
 | STEP 2D. Controleer of er een open kring is in het retourcircuit van de elektromagneet van de ventilatorregeling. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in het signaalcircuit van de ventilatorregeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2377 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2377 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de elektromagneet van de ventilatorregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ventilatorelektromagneet los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ventilatorelektromagneet op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer of er een open circuit is in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer de weerstand van de elektromagneet van de ventilatorregeling.

  • Meet de weerstand tussen de SIGNAAL- en de RETOUR-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de elektromagneet van de ventilatorregeling.

Vervang de elektromagneet van de ventilatorregeling. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingsspanning, de voedingsdraad en het retourcircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning en het retourcircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

  • Meet de spanning tussen de SIGNAAL- en de RETOUR-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer of er een open kring is in het retourcircuit van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de elektromagneet van de ventilatorregeling in de OEM-kabelboom en aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld. Zie het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Als de retourkring is verbonden met de ECM, repareert of vervangt u de OEM-kabelboom.

Als de RETOUR-draad aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de beschadigde verbinding.

Reinig, repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in het signaalcircuit van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de elektromagneet van de ventilatorregeling in OEM-kabelboom van de ECM en de SIGNAAL-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open signaalcircuit van de elektromagneet van de ventilatorregeling waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de elektromagneet SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen op de signaaldraad van de ventilatorelektromagneet in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2377 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Gebruik de volgende procedure voor de motoren ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN: Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 06-MAY-2017


STORINGSCODE 2448 - Koelvloeistofpeil - waarde geldig maar onder normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Koelsysteem | Zie procedure 008-018. | ISL8.9 CM2150 SN | 4022190
Koelsysteem | Zie procedure 008-018. | ISM11 CM876 SN | 4022196
Koelsysteem | Zie procedure 008-018. | ISZ13 CM2150 | 4022133
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2250 | 4022254
Koelsysteem | Zie procedure 008-018. | ISV5.0 CM3230 V104 | 4367291
Koelsysteem | Zie procedure 008-018. | ISC8.3 en ISL9 CM2250 | 4022257
Koelsysteem | Zie procedure 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Koelsysteem | Zie procedure 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 | 4022256
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 | 4022255
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 EC | 2883621
Koelsysteem | Zie procedure 008-018. | QSX11.9 CM2250 ECF | 2883561
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 ECF | 2883557
Koelsysteem | Zie procedure 008-018. | QSB3.3 CM2250 EC | 2883647
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B101 | 2883567
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L101 | 4310787
Koelsysteem | Zie procedure 008-018. | ISX12 CM2350 X102 | 4310646
Koelsysteem | Zie procedure 008-018. | ISX15 CM2350 X101 | 4310641
Koelsysteem | Zie procedure 008-018. | ISX15 CM2250 SN | 4310736
Koelsysteem | Zie procedure 008-018. | ISB4.5 CM2350 B104 | 4332646
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B105 | 4332778
Koelsysteem | Zie procedure 008-018. | QSL9 CM2350 L102 | 4332796
Koelsysteem | Zie procedure 008-018. | QSL9 CM2350 L107 | 4367386
Koelsysteem | Zie procedure 008-018. | ISB/ISD4.5 CM2150 B119 | 4358465
Koelsysteem | Zie procedure 008-018. | ISB/ISD6.7 CM2150 B120 | 4358470
Koelsysteem | Zie procedure 008-018. | ISL8.9 CM2150 L110 | 4358475
Koelsysteem | Zie procedure 008-018. | ISF3.8 CM2220 F110 | 4358480
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B112 | 4358498
Koelsysteem | Zie procedure 008-018. | QSZ13 CM2150 Z101 | 4358364
Koelsysteem | Zie procedure 008-018. | QSZ13 CM2150 Z102 | 4358369
Koelsysteem | Zie procedure 008-018. | QSF2.8 CM2880 F105 | 4358561
Koelsysteem | Zie procedure 008-018. | QSF2.8 CM2880 F114 | 4383734
Koelsysteem | Zie procedure 008-018. | QSF2.8 CM2880 F131 | 5411489
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L111 | 4367223
Koelsysteem | Zie procedure 008-018. | QSF3.8 CM2350 F107 | 4367316
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2350 B106 | 4367376
Koelsysteem | Zie procedure 008-018. | QSG12 CM2350 G110 | 4367323
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B130 | 4388668
Koelsysteem | Zie procedure 008-018 | QSL9 CM2350 L118 | 4388673
Koelsysteem | Zie procedure 008-018 | QSL9 CM2250 L115 | 4388626
Koelsysteem | Zie procedure 008-018 | QSB6.7 CM2250 B128 | 4388601
Koelsysteem | Zie procedure 008-018 | ISF3.8 CM2220 F116 | 4383664
Koelsysteem | Zie procedure 008-018. | QSF3.8 CM2350 F118 | 4388708
Koelsysteem | Zie procedure 008-018. | QSF3.8 CM2350 F119 | 4388703
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2350 B122 | 4388767
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2250 B131 | 4388774
Koelsysteem | Zie procedure 008-018. | QSB3.3 CM2250 B137 | 5411058
Koelsysteem | Zie procedure 008-018. | X15 CM2350 X114B | 5411181
Koelsysteem | Zie procedure 008-018. | X15 CM2350 X116B | 5411186
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B121B | 5411223
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B142 | 5411131
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 X115 | 4388739
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L116B | 5411330
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B129B | 5411247
Koelsysteem | Zie procedure 008-018 | B6.7 CM2350 B135B | 5411257
Koelsysteem | Zie procedure 008-018 | B4.5 CM2350 B147B | 5411252
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B148B | 5411262
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L119B | 5411267
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L123B | 5411465
Koelsysteem | Zie procedure 008-018 | QSL9 CM2350 L122 | 5411278
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2350 B144 | 5411382
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B145 | 5411273
Koelsysteem | Zie procedure 008-018. | ISF4.5 CM2220 F123 | 5411320
Koelsysteem | Zie procedure 008-018. | QSF2.8 CM2880 F124 | 5411484
Koelsysteem | Zie procedure 008-018 | QSF3.8 CM2350 F125 | 5411494
Koelsysteem | Zie procedure 008-018 | QSX15 CM2350 X118 | 5467247
Koelsysteem | Zie procedure 008-018 | QSG12 CM2350 G113 | 5467252

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 2448. | Is storingscode 2448 actief of inactief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 2448.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2448 actief of inactief?
YES NO

Vul koelvloeistof bij in de motor.

Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Als storingscode 2448 actief is en het koelvloeistofniveau niet te laag is, wordt deze storing waarschijnlijk veroorzaakt door een defecte koelvloeistofniveausensor. Raadpleeg de onderhoudsinformatie van de fabrikant van de apparatuur voordat u de koelvloeistofniveausensor vervangt.

Als het voertuig is voorzien van dubbele koelvloeistofniveausensors, wordt storingscode 2448 ingesteld voor de laagst gemonteerde sensor in de tank. Vervang alleen de laagst gemonteerde koelvloeistofsensor.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-MARCH-2017


STORINGSCODE 2554 - Uitlaatgasdruk 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2250 | 4022254
Koelsysteem | Zie procedure 008-018. | ISC8.3 en ISL9 CM2250 | 4022257
Koelsysteem | Zie procedure 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Koelsysteem | Zie procedure 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 | 4022256
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 | 4022255
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 EC | 2883621
Koelsysteem | Zie procedure 008-018. | QSX11.9 CM2250 ECF | 2883561
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 ECF | 2883557
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B101 | 2883567
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L101 | 4310787
Koelsysteem | Zie procedure 008-018. | ISX12 CM2350 X102 | 4310646
Koelsysteem | Zie procedure 008-018. | ISX15 CM2350 X101 | 4310641
Koelsysteem | Zie procedure 008-018. | ISB4.5 CM2350 B104 | 4332646
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B105 | 4332778
Koelsysteem | Zie procedure 008-018. | QSL9 CM2350 L102 | 4332796
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B112 | 4358498
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L111 | 4367223
Koelsysteem | Zie procedure 008-018. | QSF3.8 CM2350 F107 | 4367316
Koelsysteem | Zie procedure 008-018. | ISF2.8 CM2220 F101 | 4310846
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2350 B106 | 4367376
Koelsysteem | Zie procedure 008-018. | QSG12 CM2350 G110 | 4367323
Koelsysteem | Zie procedure 008-018. | ISF2.8 CM2220 F117 | 4388578
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 B128 | 4388601
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 L115 | 4388626
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B130 | 4388668
Koelsysteem | Zie procedure 008-018. | QSL9 CM2350 L118 | 4388673
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2350 B122 | 4388767
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B142 | 5411131
Koelsysteem | Zie procedure 008-018. | ISF2.8 CM2220 F126 | 5411159
Koelsysteem | Zie procedure 008-018 | X15 CM2350 X114B | 5411181
Koelsysteem | Zie procedure 008-018 | X15 CM2350 X116B | 5411186
Koelsysteem | Zie procedure 008-018 | B6.7 CM2350 B121B | 5411223
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 X115 | 4388739
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L116B | 5411330
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B129B | 5411247
Koelsysteem | Zie procedure 008-018 | B6.7 CM2350 B135B | 5411257
Koelsysteem | Zie procedure 008-018 | B4.5 CM2350 B147B | 5411252
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B148B | 5411262
Koelsysteem | Zie procedure 008-018 | L9 CM2350 L119B | 5411267
Koelsysteem | Zie procedure 008-018 | L9 CM2350 L123B | 5411465
Koelsysteem | Zie procedure 008-018 | QSB6.7 CM2350 B145 | 5411273
Koelsysteem | Zie procedure 008-018 | QSL9 CM2350 L122 | 5411278
Koelsysteem | Zie procedure 008-018 | QSB4.5 CM2350 B144 | 5411382
Koelsysteem | Zie procedure 008-018 | QSX15 CM2350 X118 | 5467247
Koelsysteem | Zie procedure 008-018 | QSG12 CM2350 G113 | 5467252
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2250 | 4022254
Turbocompressor | Zie procedure 010-033. | ISC8.3 en ISL9 CM2250 | 4022257
Turbocompressor | Zie procedure 010-033. | ISX15 CM2250 GX CM2250 | 4022250
Turbocompressor | Zie procedure 010-033. | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressor | Zie procedure 010-033. | QSL9 CM2250 | 4022256
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 | 4022255
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 EC | 2883621
Turbocompressor | Zie procedure 010-033. | QSX11.9 CM2250 ECF | 2883561
Turbocompressor | Zie procedure 010-033. | QSX15 CM2250 ECF | 2883557
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2350 B101 | 2883567
Turbocompressor | Zie procedure 010-033. | ISL9 CM2350 L101 | 4310787
Turbocompressor | Zie procedure 010-033. | ISX12 CM2350 X102 | 4310646
Turbocompressor | Zie procedure 010-033. | ISX15 CM2350 X101 | 4310641
Turbocompressor | Zie procedure 010-033. | ISB4.5 CM2350 B104 | 4332646
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2350 B103 | 4332641
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2350 B105 | 4332778
Turbocompressor | Zie procedure 010-033. | QSL9 CM2350 L102 | 4332796
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2350 B112 | 4358498
Turbocompressor | Zie procedure 010-033. | ISL9 CM2350 L111 | 4367223
Turbocompressor | Zie procedure 010-033. | QSF3.8 CM2350 F107 | 4367316
Turbocompressor | Zie procedure 010-033. | ISF2.8 CM2220 F101 | 4310846
Turbocompressor | Zie procedure 010-033. | QSG12 CM2350 G110 | 4367323
Turbocompressor | Zie procedure 010-033. | ISF2.8 CM2220 F117 | 4388578
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 B128 | 4388601
Turbocompressor | Zie procedure 010-033. | QSL9 CM2250 L115 | 4388626
Turbocompressor | Zie procedure 010-033 | QSB6.7 CM2350 B130 | 4388668
Turbocompressor | Zie procedure 010-033. | QSL9 CM2350 L118 | 4388673
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2350 B142 | 5411131
Turbocompressor | Zie procedure 010-033. | ISF2.8 CM2220 F126 | 5411159
Turbocompressor | Zie procedure 010-033 | X15 CM2350 X114B | 5411181
Turbocompressor | Zie procedure 010-033 | X15 CM2350 X116B | 5411186
Turbocompressor | Zie procedure 010-033 | B6.7 CM2350 B121B | 5411223
Turbocompressor | Zie procedure 010-033. | QSX15 CM2250 X115 | 4388739
Turbocompressor | Zie procedure 010-033. | L9 CM2350 L116B | 5411330
Turbocompressor | Zie procedure 010-033. | B4.5 CM2350 B129B | 5411247
Turbocompressor | Zie procedure 010-033. | B6.7 CM2350 B135B | 5411257
Turbocompressor | Zie procedure 010-033. | B4.5 CM2350 B147B | 5411252
Turbocompressor | Zie procedure 010-033. | B6.7 CM2350 B148B | 5411262
Turbocompressor | Zie procedure 010-033. | L9 CM2350 L119B | 5411267
Turbocompressor | Zie procedure 010-033. | L9 CM2350 L123B | 5411465
Turbocompressor | Zie procedure 010-033. | QSB4.5 CM2350 B106 | 4367376
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2350 B145 | 5411273
Turbocompressor | Zie procedure 010-033. | QSL9 CM2350 L122 | 5411278
Turbocompressor | Zie procedure 010-033. | QSB4.5 CM2350 B144 | 5411382
Turbocompressor | Zie procedure 010-033 | QSX15 CM2350 X118 | 5467247
Turbocompressor | Zie procedure 010-033 | QSG12 CM2350 G113 | 5467252
Wastegate-actuator turbocompressor | Zie procedure 010-050. | QSG12 CM2350 G110 | 4367323
Wastegate-actuator turbocompressor | Zie procedure 010-050 | QSG12 CM2350 G113 | 5467252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2250 | 4022254
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISC8.3 en ISL9 CM2250 | 4022257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM2250 GX CM2250 | 4022250
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12/ISX11.9 CM2250 | 2883445
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 | 4022256
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 | 4022255
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 EC | 2883621
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX11.9 CM2250 ECF | 2883561
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B101 | 2883567
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L101 | 4310787
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12 CM2350 X102 | 4310646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM2350 X101 | 4310641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB4.5 CM2350 B104 | 4332646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B105 | 4332778
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L102 | 4332796
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B112 | 4358498
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L111 | 4367223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B106 | 4367376
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISF2.8 CM2220 F101 | 4310846
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISF2.8 CM2220 F117 | 4388578
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 B128 | 4388601
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 L115 | 4388626
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QB6.7 CM2350 B130 | 4388668
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L118 | 4388673
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B122 | 4388767
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B142 | 5411131
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISF2.8 CM2220 F126 | 5411159
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | X15 CM2350 X114B | 5411181
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | X15 CM2350 X116B | 5411186
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B6.7 CM2350 B121B | 5411223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 X115 | 4388739
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L116B | 5411330
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L119B | 5411267
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | CM2350 L119B | 5411273
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L119B | 5411278
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L123B | 5411465
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B145 | 5411273
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L122 | 5411278
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B144 | 5411382
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSX15 CM2350 X118 | 5467247
Turbocompressor, variabele doorstroming | Zie procedure 010-148 | QSB4.5 CM2350 B106 | 4367376
Turbocompressor, variabele doorstroming | Zie procedure 010-148 | QSB4.5 CM2350 B122 | 4388767
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB6.7 CM2250 | 4022254
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISC8.3 en ISL9 CM2250 | 4022257
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSL9 CM2250 | 4022256
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2250 | 4022255
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2250 EC | 2883621
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSX11.9 CM2250 ECF | 2883561
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSX15 CM2250 ECF | 2883557
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | PowerGen QSX15 CM2250 ECF | 4310661
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | PowerGen QSX15 CM2250 | 4310664
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB6.7 CM2350 B101 | 2883567
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISL9 CM2350 L101 | 4310787
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISX12 CM2350 X102 | 4310646
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISX15 CM2350 X101 | 4310641
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB4.5 CM2350 B104 | 4332646
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB6.7 CM2350 B103 | 4332641
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2350 B105 | 4332778
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSL9 CM2350 L102 | 4332796
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2350 B112 | 4358498
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISL9 CM2350 L111 | 4367223
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSF3.8 CM2350 F107 | 4367316
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB4.5 CM2350 B106 | 4367376
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISF2.8 CM2220 F101 | 4310846
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSG12 CM2350 G110 | 4367323
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISF2.8 CM2220 F117 | 4388578
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2250 B128 | 4388601
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSL9 CM2250 L115 | 4388626
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2350 B130 | 4388668
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSL9 CM2350 L118 | 4388673
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB4.5 CM2350 B122 | 4388767
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB6.7 CM2350 B142 | 5411131
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISF2.8 CM2220 F126 | 5411159
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | X15 CM2350 X114B | 5411181
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | X15 CM2350 X116B | 5411186
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | B6.7 CM2350 B121B | 5411223
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSX15 CM2250 X115 | 4388739
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | L9 CM2350 L116B | 5411330
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | B4.5 CM2350 B129B | 5411247
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | B6.7 CM2350 B135B | 5411257
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | B4.5 CM2350 B147B | 5411252
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | B6.7 CM2350 B148B | 5411262
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | L9 CM2350 L119B | 5411267
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | L9 CM2350 L123B | 5411465
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2350 B145 | 5411273
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSL9 CM2350 L122 | 5411278
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB4.5 CM2350 B144 | 5411382
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSX15 CM2350 X118 | 5467247
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043 | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043 | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2250 | 4022254
Uitlaatgasdruksensor | Zie procedure 019-376 | ISC8.3 en ISL9 CM2250 | 4022257
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2250 | 4022256
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 | 4022255
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 EC | 2883621
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX11.9 CM2250 ECF | 2883561
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2250 ECF | 2883557
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 | 4310664
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B101 | 2883567
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL9 CM2350 L101 | 4310787
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12 CM2350 X102 | 4310646
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2350 X101 | 4310641
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB4.5 CM2350 B104 | 4332646
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B103 | 4332641
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B105 | 4332778
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L102 | 4332796
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B112 | 4358498
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL9 CM2350 L111 | 4367223
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B106 | 4367376
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F101 | 4310846
Uitlaatgasdruksensor | Zie procedure 019-376 | QSG12 CM2350 G110 | 4367323
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F117 | 4388578
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 B128 | 4388601
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2250 L115 | 4388626
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B130 | 4388668
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L118 | 4388673
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B122 | 4388767
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B142 | 5411131
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F126 | 5411159
Uitlaatgasdruksensor | Zie procedure 019-376 | X15 CM2350 X114B | 5411181
Uitlaatgasdruksensor | Zie procedure 019-376 | X15 CM2350 X116B | 5411186
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B121B | 5411223
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2250 X115 | 4388739
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L116B | 5411330
Uitlaatgasdruksensor | Zie procedure 019-376 | B4.5 CM2350 B129B | 5411247
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B135B | 5411257
Uitlaatgasdruksensor | Zie procedure 019-376 | B4.5 CM2350 B147B | 5411252
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B148B | 5411262
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L119B | 5411267
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L123B | 5411465
465 Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B145 | 5411273
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L122 | 5411278
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B144 | 5411382
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2350 X118 | 5467247
Uitlaatgasdruksensor | Zie procedure 019-376 | QSG12 CM2350 G113 | 5467252

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 2373 en 2374 zijn vastgelegd. | Storingscode 2373 of 2374 actief?
STEP 2. | Controleer de uitlaatgasdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de uitlaatgasdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2374 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 2373 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
STEP 4. | Controleer het uitlaatgasdruksensorbuisje. |
 | STEP 4A. Controleer het uitlaatgasdruksensorbuisje. | Zit er een verstopping in de uitlaatgasdruksensorleiding of is deze beschadigd?
STEP 5. | Controleer de motor en het circuit van de actuator van de turbocompressor met variabele stroming. |
 | STEP 5A. Inspecteer de actuator en connectorpennen van de turbocompressor met variabele stroming. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Inspecteer de variabele stroming van de turbocompressor op wrijving. | Is de koppeling van de turbocompressor met variabele stroming verbogen of zit de draaiarm van de turbocompressor met variabele stroming vast?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 2373 en 2374 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2373 of 2374 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de uitlaatgasdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de uitlaatgasdruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en uitlaatgasdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2374 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de 5 volt voedingspin en de signaalpin van de uitlaatgasdruksensor in de connector van de uitlaatgasdruksensor in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2373 actief?
YES NO

Er is een storing binnen drukbereik geconstateerd voor de uitlaatgasdruksensor.

Vervang de uitlaatgasdruksensor. Zie procedure 019-376 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de voedingspen van de uitlaatgasdruksensor in de ECM-motorconnector en de voedingspen in de connector van de uitlaatgasdruksensor.
  • Meet de weerstand tussen de signaalpen van de uitlaatgasdruksensor in de ECM-motorconnector en de signaalpen in de connector van de uitlaatgasdruksensor.
  • Meet de weerstand tussen de retourpen van de uitlaatgasdruksensor in de ECM-motorconnector en de retourpen in de connector van de uitlaatgasdruksensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de uitlaatgasdruksensor in de ECM-connector en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van de uitlaatgasdruksensor in de ECM-connector en de aarde.

Raadpleeg een elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Controleer alle kabelbomen die in serie zijn aangesloten om te bepalen in welke kabelboom het SIGNAAL-circuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures..

Go to 4A

Go to 4A

Guided Step 4 - Controleer het uitlaatgasdruksensorbuisje.

Guided Step 4A - Controleer het uitlaatgasdruksensorbuisje.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder het uitlaatgasdruksensorbuisje. Zie procedure 011-027 in de tabel met verwante procedures.

Action

Controleer het uitlaatgasdruksensorbuisje.

Inspecteer de binnenkant van de buis. Als de buis verstopt zit, gebruikt u perslucht om het vuil of het roet te verwijderen.

Controleer de buis op scheurtjes and schroefdraadbeschadiging. Vervang de buis als er sprake is van barsten of beschadigingen. Zie procedure 011-027 in de tabel met verwante procedures.

Zit er een verstopping in de uitlaatgasdruksensorleiding of is deze beschadigd?
YES NO

Reinig of vervang het uitlaatgasdruksensorbuisje. Zie procedure 011-027 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5A

Guided Step 5 - Controleer de motor en het circuit van de actuator van de turbocompressor met variabele stroming.

Guided Step 5A - Inspecteer de motor en connector van de actuator van de turbocompressor met variabele stroming

Conditions

  • Zet het contactslot op OFF
  • Koppel de actuator van de turbocompressor met variabele stroming los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpinnen van de actuator van de turbocompressor met variabele stroming op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel beschadigde pennen heeft.

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Inspecteer de variabele stroming van de turbocompressor op wrijving.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de koppeling van de turbocompressor met variabele stroming van de actuator van de turbocompressor met variabele stroming.

Action

Inspecteer de actuator van de turbocompressor met variabele stroming.

  • Inspecteer de koppeling en actuatorarm van de turbocompressor met variabele stroming op vuil dat het systeem doet vastlopen.
  • Beweeg de draaiarm van de turbocompressor met variabele stroming op het turbocompressorsysteem om te na te gaan of dit vastloopt.

Is de koppeling van de turbocompressor met variabele stroming verbogen of zit de draaiarm van de turbocompressor met variabele stroming vast?

YES NO

Vervang de turbocompressor met variabele stroming. Zie procedure 010-148 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid.

Go to 1A

Last Modified: 11-MAY-2017


STORINGSCODE 2555 - Circuit motorinlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2555 inactief?
STEP 2. | Controleer het relais inlaatluchtverwarming en het circuit ervan. |
 | STEP 2A. Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open circuit in het relais van de inlaatluchtverwarming. | Minder dan 100 ohm?
 | STEP 2C. Controleer de spanning, de voedingsdraad en het retourcircuit van het diagnosesysteem van de inlaatluchtverwarming. | Hoger dan 3,75 VDC?
 | STEP 2D. Controleer op een open circuit in het retourcircuit van het relais van de inlaatluchtverwarming. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2555 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2555 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het relais inlaatluchtverwarming en het circuit ervan.

Guided Step 2A - Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de verbindingen van het relais van de inlaatluchtverwarming op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit in het relais van de inlaatluchtverwarming.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer de weerstand van het relais van de inlaatluchtverwarming.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van de inlaatluchtverwarming bij het relais van de inlaatluchtverwarming.

Bij 12-voltsystemen moeten beide relais worden gecontroleerd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 100 kohm?
YES NO
No Repair

Er is een open circuit waargenomen in het relais van de inlaatluchtverwarming.

Vervang het relais van de inlaatluchtverwarming. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de spanning, de voedingsdraad en het retourcircuit van het diagnosesysteem van de inlaatluchtverwarming.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingspanning- en retourcircuit van de inlaatluchtverwarming.

  • Meet de spanning tussen het signaaldraad en het retourdraad van het relais van de inlaatluchtverwarming in de connector van het relais van de inlaatluchtverwarming van de OEM-kabelboom.

Bij systemen met 12 volt moeten beide draden worden getest.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer op een open circuit in het retourcircuit van het relais van de inlaatluchtverwarming.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van het relais van de inlaatluchtverwarming in de connector van het relais van de inlaatluchtverwarming en aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld.

Zie het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Als de retourkring is verbonden met de ECM, repareert of vervangt u de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Als de retourdraad geaard is aan het chassis of via de motorblokaarde, repareert u het onderdeel dat de beschadigde aansluiting heeft veroorzaakt.

Reinig, repareer of vervang de OEM-kabelboom (indien mogelijk). Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de connector van de OEM-kabelboom.

Bij systemen met 12 volt moeten beide draden worden getest.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open signaalcircuit van het relais van de inlaatluchtverwarming waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen tussen pennen in de SIGNAAL-draad van het relais van de inlaatluchtverwarming in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2555 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Reparatie voltooid.

Last Modified: 06-MAY-2017


STORINGSCODE 2556 - Circuit motorinlaatluchtverwarmer 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSNT14 CM876 N102 | 4325993
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM3250 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2556 inactief?
STEP 2. | Controleer het relais inlaatluchtverwarming en het circuit ervan. |
 | STEP 2A. Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2555 actief en storingscode 2556 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2556 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2556 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2556 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het relais inlaatluchtverwarming en het circuit ervan.

Guided Step 2A - Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de verbindingen van het relais van de inlaatluchtverwarming op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de relais van de inlaatluchtverwarming los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2555 actief en storingscode 2556 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het relais van de inlaatluchtverwarming aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2556 actief?
YES NO

Er is een beschadigd relais van de inlaatluchtverwarming waargenomen.

Vervang het relais van de inlaatluchtverwarming. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en aarde.

Bij systemen met 12 volt moeten beide draden worden getest.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pen en aarde in de draad van het relais van de inlaatluchtverwarming waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen in de SIGNAAL-draad van de inlaatluchtverwarming waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2556 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Reparatie voltooid.

Last Modified: 06-MAY-2017


STORINGSCODE 2639 - Differentiaaldruk deeltjesfilter dieselnabehandeling - gegevens geldig maar boven normaal werkbereik - laagste ernstgraad

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX15 CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F117 | 4388578
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F126 | 5411159
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | L9 CM2350 L119B | 5411267
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | ISX15 CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | ISF3.8 CM2350 F109 | 4367218
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISV5.0 CM3230 V104 | 4367291
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L111 | 4367223
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF3.8 CM2350 F109 | 4367218
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSG12 CM2350 G110 | 4367323
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF2.8 CM2220 F117 | 4388578
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSB6.7 CM2350 B130 | 4388668
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSL9 CM2350 L118 | 4388673
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L101 | 4310787
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B101 | 2883567
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF2.8 CM2220 F126 | 5411159
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | F3.8 CM2350 F120B | 5411237
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er andere storingscodes actief dan 2639?
 | STEP 1B. Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade. | Zijn de differentiaaldruksensorleidingen van het DPF geblokkeerd?
STEP 2. | Voer regeneratieprocedure bij stilstand uit. |
 | STEP 2A. Voer regeneratieprocedure bij stilstand uit. | Is storingscode 2639 actief nadat de stationaire regeneratie is voltooid?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er andere storingscodes actief dan 2639?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de differentiaaldruksensorleidingen van het nabehandelingsdieseldeeltjesfilter los.

Action

Controleer de differentiaaldruksensorleidingen van het nabehandelingsdieseldeeltjesfilter op blokkade.

  • Inspecteer de buisjes op verstoppingen.
  • Zie procedure 011-047 in de tabel met verwante procedures.

Het is belangrijk om bij extreem lage omgevingstemperaturen te controleren of de differentiaaldruksensorleidingen van het DPF bevroren, verstopt of vernauwd zijn. Er kan zich ijs in de differentiaaldruksensorleidingen vormen waardoor obstructies/vastlopingen kunnen ontstaan die tijdens het oplossen van problemen niet aanwezig waren.

Zijn de differentiaaldruksensorleidingen van het DPF geblokkeerd?
YES NO

Vervang of herstel de differentiaaldruksensorleidingen van het DPF.

  • Zie procedure 011-047 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2A

Guided Step 2 - De regeneratieprocedure bij stilstand uitvoeren.

Guided Step 2A - De regeneratieprocedure bij stilstand uitvoeren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

De regeneratieprocedure van het nabehandelingssysteem bij stilstand uitvoeren.

  • Gebruik de volgende procedure voor informatie over stationaire regeneratie. Zie procedure 014-013 in de tabel met verwante procedures.

Voor ISF2.8 CM2220 F117-, ISB4.5 CM2350 B104-, ISB6.7 CM2350 B103-, F3.8 CM2350 F120B- en ISV5.0 CM3230 V104-motoren:

  • Zie procedure 014-016 in de tabel met verwante procedures.
  • Gebruik het elektronische INSITE™-servicetool om de regeneratietest voor het deeltjesfilter voor dieselnabehandeling in het menu ECM-diagnosetests uit te voeren.

Wanneer zich tijdens de regeneratietest actieve storingscodes voordoen, breek dan de test af en los het probleem van de actieve storingscode eerst op.

Is storingscode 2639 actief nadat de regeneratie bij stilstand is uitgevoerd?
YES NO

Controleer op actieve storingscodes die tijdens de regeneratie actief zijn geworden. Verhelp eventuele actieve storingscodes.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-JUNE-2017


STORINGSCODE 2777 - Nabehandelingsregeneratie geblokkeerd door blokkeringsschakelaar - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISC8.3 en ISL9 CM2250 | 4022257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISV5.0 CM3230 V104 | 4367291
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISX12/ISX11.9 CM2250 | 2883345
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSL9 CM2250 | 4022256
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSB6.7 CM2250 | 4022255
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSX11.9 CM2250 ECF | 2883561
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSX15 CM2250 ECF | 2883557
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | PowerGen QSX15 CM2250 ECF | 4310661
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B101 | 2883567
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISL9 CM2350 L101 | 4310787
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISX12 CM2350 X102 | 4310646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISX15 CM2350 X101 | 4310641
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSX15 CM2350 X105 | 4332667
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSG12 CM2350 G110 | 4367323
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | X15 CM2350 X114B | 5411181
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | X15 CM2350 X116B | 5411186
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B121B | 5411223
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | L9 CM2350 L116B | 5411330
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B129 | 5411247
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | L9 CM2350 L119B | 5411267
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | L9 CM2350 L123B | 5411465
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | ISX15 CM2350 X101 | 4310641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF3.8 CM2350 F109 | 4367218
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISV5.0 CM3230 V104 | 4367291
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSX15 CM2350 X105 | 4332667
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L111 | 4367223
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSG12 CM2350 G110 | 4367323
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | X15 CM2350 X114B | 5411181
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | X15 CM2350 X116B | 5411186
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B121B | 5411223
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L116B | 5411330
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | F3.8 CM2350 F120B | 5411237
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L123B | 5411465
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2777 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2777 actief?
YES NO

Deze storingscode geeft aan dat de schakelaar voor het toestaan van de regeneratie van de nabehandeling was toen de ECM een aanvraag voor actieve regeneratie van het nabehandelingssysteem stuurde.

Verifieer of de activeringsschakelaar (blokkeringsschakelaar) correct is ingesteld voor de OEM-toepassing. Zie procedure 011-056 in de bijbehorende proceduretabel.

Raadpleeg de OEM-onderhoudshandleiding of de OEM zelf wanneer het nabehandelingssysteem storingen vertoont die door de activeringsschakelaar (blokkeringsschakelaar).

  • Voer de testprocedure voor nabehandeling uit om de werking van het nabehandelingssysteem te controleren. Zie procedure 014-013 in de tabel met verwante procedures. Gebruik de volgende procedure voor de motoren ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, ISF3.8 CM2350 F109, QSX15 CM2350 X105 en ISV5.0 CM3230 V104. Zie procedure 014-016 in de tabel met verwante procedures.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 12-JANUARI-2017


STORINGSCODE 2963 - Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISV5.0 CM3230 V104 | 4367291
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISM11 CM876 SN | 4022196
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISZ13 CM2150 | 4022133
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | GX15 CM2250 | 4022250
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX11.9 CM2250 ECF | 2883561
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 ECF | 2883557
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB3.3 CM2250 EC | 2883647
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL9 CM2350 L101 | 4310787
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX12 CM2350 X102 | 4310646
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2350 X101 | 4310641
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F101 | 4310641
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 SN | 4310736
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 F103 | 4310839
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 L110 | 4358475
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 F110 | 4358480
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSZ13 CM2150 Z101 | 4358364
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSZ13 CM2150 Z102 | 4358369
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F105 | 4358561
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F114 | 4383734
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL9 CM2350 L111 | 4367223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F117 | 4388578
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F126 | 5411159
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X114B | 5411181
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X116B | 5411186
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L116B | 5411330
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | F3.8 CM2350 F120B | 5411237
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L119B | 5411267
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L123B | 5411465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bewaak de temperatuur van de koelvloeistof. |
 | STEP 1A. Bewaak de temperatuur van de koelvloeistof. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Bewaak de temperatuur van de koelvloeistof.

Guided Step 1A - Bewaak de temperatuur van de koelvloeistof.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Bewaak de temperatuur van de koelvloeistof.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de koelvloeistoftemperatuur te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

YES NO

Raadpleeg het probleemoplossingsschema voor een hoge motorkoelvloeistoftemperatuur in hoofdstuk TS.

Vervang de temperatuursensor van de koelvloeistof. Zie procedure 019-019 in de bijbehorende proceduretabel.

Betreffende symptoomschema voor storingzoeken.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 06-MAY-2017


STORINGSCODE 2964 - Inlaatspruitstuktemperatuur 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059 | QSF2.8 CM2880 F114 | 4383734
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059 | QSF2.8 CM2880 F131 | 5411489
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059 | ISV5.0 CM3230 V104 | 4367291
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | L9 CM2350 L123B | 5411465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2350 F109 | 4367218
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 SN | 4310736
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L101 | 4310787
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12 CM2350 X102 | 4310646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2350 X101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F103 | 4310839
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L102 | 4332796
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F110 | 4358480
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L118 | 4388673
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F126 | 5411159
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X114B | 5411181
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X116B | 5411186
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B121B | 5411223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L116B | 5411330
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | F3.8 CM2350 F120B | 5411237
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F124 | 5411484
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2880 F125 | 5411494
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2350 X118 | 5467247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bewaak de temperatuur van het inlaatspruitstuk. |
 | STEP 1A. Bewaak de temperatuur van het inlaatspruitstuk. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Bewaak de temperatuur van het inlaatspruitstuk.

Guided Step 1A - Bewaak de temperatuur van het inlaatspruitstuk.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Bewaak de temperatuur van het inlaatspruitstuk.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de inlaatspruitstuktemperatuur te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

YES NO

Raadpleeg het symptoomschema voor storingzoeken voor hoge luchttemperatuur bij het inlaatspruitstuk in hoofdstuk TS.

Vervang de temperatuursensor van het inlaatspruitstuk. Gebruik de volgende procedure voor alle toepassingen, behalve voor QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104 en L9 CM2350 L123B. Zie procedure 019-159 in de tabel met verwante procedures.

Gebruik procedure 019-059 voor QSF2.8 CM2880 F114-, QSF2.8 CM2880 F131-, ISV5.0 CM3230 V104- en L9 CM2350 L123B-toepassingen. Zie procedure 019-059 in de tabel met verwante procedures.

Betreffende symptoomschema voor storingzoeken.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-MAY-2017


STORINGSCODE 3133: - Circuit uitgangsdruksensor deeltjesfilter voor dieselnabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12 CM2350 X102 | 4310646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3823996 - vrouwelijke Weather Pack™ meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1695 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3133 actief?
STEP 2. | Controleer de uitgangsdruksensor en het circuit van het deeltjesfilter voor dieselnabehandeling. |
 | STEP 2A. Inspecteer de uitgangsdruksensor en de elektrische aansluitingen van het deeltjesfilter voor dieselnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | Storingscode 3134 actief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3133 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3133 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1695 actief?
YES | NO
No Repair | No Repair

Storingscode 1695

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3133 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de uitgangsdruksensor en het circuit van het deeltjesfilter voor dieselnabehandeling.

Guided Step 2A - Inspecteer de uitgangsdruksensor en de elektrische aansluitingen van het deeltjesfilter voor dieselnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de aansluitingen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling op volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3134 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDING-pen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling en de RETOUR-pen van de uitgangsdruksensorconnector op de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3133 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling. Zie procedure 019-443 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de RETOUR-pen van de ECM-uitgangsdruksensorconnector op de OEM-kabelboom van het deeltjesfilter voor dieselnabehandeling en de RETOUR-pen van de uitgangsdruksensorconnector op de OEM-kabelboom van het deeltjesfilter voor dieselnabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de VOEDING-pen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3133 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2017


STORINGSCODE 3134 - Circuit uitgangsdruksensor deeltjesfilter voor nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lagere spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4021257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12 CM2350 X102 | 4310646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3823995 - mannelijke Weather Pack™ meetdraad, onderdeelnummer 3823996 - vrouwelijke Weather Pack™ meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1696 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3134 inactief?
STEP 2. | Controleer de uitgangsdruksensor en het circuit van het deeltjesfilter voor dieselnabehandeling. |
 | STEP 2A. Inspecteer de uitgangsdruksensor en de elektrische aansluitingen van het deeltjesfilter voor dieselnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 3133 actief?
 | STEP 2D. Controleer de storingscodes en verifieer de toestand van de sensor. | Storingscode 3134 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3134 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 1696

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3134 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de uitgangsdruksensor en het circuit van het deeltjesfilter voor dieselnabehandeling.

Guided Step 2A - Inspecteer de uitgangsdruksensor en de elektrische aansluitingen van het deeltjesfilter voor dieselnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de aansluitingen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling op volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingsspanning en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

  • Meet de spanning tussen de VOEDING-pen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling en de RETOUR-pen van de uitgangsdruksensorconnector op de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Plaats een overbruggingsdraad tussen de VOEDING-pen voor de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling en de SIGNAAL-pen van de uitgangsdruksensorconnector van het deeltjesfilter voor dieselnabehandeling op de OEM-kabelboom.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3133 actief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3134 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling. Zie procedure 019-443 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de VOEDING-pen van de ECM-uitgangsdruksensorconnector op de OEM-kabelboom van het deeltjesfilter voor dieselnabehandeling en de VOEDING-pen van de uitgangsdruksensorconnector op de OEM-kabelboom van het deeltjesfilter voor dieselnabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het voedingscircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-pen van de ECM-uitgangsdruksensorconnector op de OEM-kabelboom van het deeltjesfilter voor dieselnabehandeling en de SIGNAAL-pen van de uitgangsdruksensorconnector op de OEM-kabelboom van het deeltjesfilter voor dieselnabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de SIGNAAL van de uitgangsdruksensor op het deeltjesfilter voor dieselnabehandeling in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3134 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De stappen voor storingsdiagnoseprocedures moeten vanaf het begin worden herhaald.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 11-JANUARI-2017


STORINGSCODE 3186 - Toerental uitgaande as tachograaf - abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3186 actief?
STEP 3. | Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3186 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Guided Step 1A - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

–

Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3186 actief?
YES | NO
No Repair | No Repair

Go to 3A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

N.B: Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguratie die specifiek is voor de OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Gebruik een bedradingsschema om de pinnen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

Gebruik een bedradingsschema om de pinnen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open kring of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-verbinding naar alle andere pennen in de OEM-connector.

N.B: Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3186 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of kalibratie is de oorzaak van de storingscode.

Go to 6A

Het toepasselijke symptoomschema voor 'ECM geen communicatie'

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JULY-2012


STORINGSCODE 3213 - Toerental uitgaande as tachograaf - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3213 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) en de motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3213 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO
No Repair

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-DECEMBER-2015


STORINGSCODE 3326 - Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3250 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2880 F112 | 4383825
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelboom | Zie procedure 019-043. | QSL9.3 CM2880 L113 | 4383811
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSC8.3 CM2880 C102 | 4388785
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2880 F125 | 5411494
Motorkabelboom | Zie procedure 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 5411489

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3326 actief?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) en motor-ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3326 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op ECM-communicatie.

  • Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3326 actief?
YES | NO
No Repair | No Repair

Go to 3A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® motor-ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in hoofdstuk 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-connector naar alle andere pennen in de OEM-connector.

N.B. Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3326 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of een onjuiste kalibratie is de oorzaak van de storingscode.

Go to 6A

Het toepasselijke symptoomschema voor 'ECM geen communicatie'

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-FEBRUARY-2017


STORINGSCODE 3328 - Toerental uitgaande as transmissie - abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 3328 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) en motor-ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES NO
No Repair

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of een onjuiste kalibratie is de oorzaak van de storingscode.

Raadpleeg het toepasselijke storingzoekschema voor 'ECM - Geen communicatie' in hoofdstuk TT.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3328 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 3A

Go to 4A

Guided Step 3 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Zie servicebulletin Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Volg het technische escalatieproces wanneer u alle stappen hebt uitgevoerd.

Reparatie voltooid.

Volg het escalatieproces of vraag hulp.

Last Modified: 21-APRIL-2017


STORINGSCODE 3366 - Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Koelsysteem | Zie procedure 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 | 4022256
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 | 4022255
Koelsysteem | Zie procedure 008-018 | ISB6.7 CM2350 B101 | 2883567
Koelsysteem | Zie procedure 008-018 | ISL9 CM2350 L101 | 4310787
Koelsysteem | Zie procedure 008-018 | ISX12 CM2350 X102 | 4310646
Koelsysteem | Zie procedure 008-018 | ISX15 CM2350 X101 | 4310641
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018. | ISB4.5 CM2350 B104 | 4332646
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L111 | 4367223
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B142 | 5411131
Koelsysteem | Zie procedure 008-018. | X15 CM2350 X114B | 5411181
Koelsysteem | Zie procedure 008-018. | X15 CM2350 X116B | 5411186
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B121B | 5411223
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L116B | 5411330
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B129B | 5411247
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B135B | 5411257
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B147B | 5411252
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B148B | 5411262
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L119B | 5411267
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 3366. | Is storingscode 3366 actief of inactief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 3366.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3366 actief of inactief?
YES NO

Vul koelvloeistof bij in de motor.

  • Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Als storingscode 3366 actief is en het koelvloeistofniveau niet te laag is, wordt deze storing waarschijnlijk veroorzaakt door een defecte koelvloeistofniveausensor. Raadpleeg de onderhoudshandleiding van de OEM voordat u de koelvloeistofniveausensor vervangt.

No Repair

Reparatie voltooid

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2017


STORINGSCODE 3374 - Actieve remregeling kantelbeveiliging - voorwaarde aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3374 actief of inactief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscode 3374.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3374 actief of inactief?
YES NO

Cruisecontrol is tijdelijk geblokkeerd door het antiblokkeerremsysteem (ABS) als gevolg van bepaalde rijomstandigheden. U hoeft geen reparaties uit te voeren. Deze storingscode dient enkel voor informatie.

Cruisecontrol is tijdelijk geblokkeerd door het ABS als gevolg van bepaalde rijomstandigheden. U hoeft geen reparaties uit te voeren. Deze storingscode dient enkel voor informatie.

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 29-DECEMBER-2015


STORINGSCODE 3418 - Toerental uitgaande as transmissie - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 3418 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3418 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er doet zich een OEM-probleem voor met de sensor voor het toerental van de uitgaande as van de transmissie of de OEM VECU. Zie de OEM-onderhoudsinformatie.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Volg het escalatieproces of vraag hulp.

Last Modified: 21-APRIL-2017


STORINGSCODE 3488 - Antiblokkeerremsysteem (ABS) - abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3488 actief?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) of ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Ga naar Storingzoekschema Geen communicatie in hoofdstuk TT van de onderhoudshandleiding voor de ISX15 CM2250 SN, bulletin 4310736.

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3488 actief?
YES | NO
No Repair | No Repair

Go to 3A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Raadpleeg Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguratie die specifiek is voor de OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de gegevensverbinding met de VECU of met de instellingen van de VECU.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 29-DECEMBER-2015


STORINGSCODE 3492 - Real-time klok - abnormale wijzigingsfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 111 actief?
STEP 2. | Kijk wat de storing is en controleer de kalibratie van de motorregelmodule (ECM). |
 | STEP 2A. Voer de diagnose uit en controleer of de storing nog steeds bestaat. | Storingscode 3492 actief?
 | STEP 2B. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 111 actief?
YES | NO
No Repair | No Repair

Zie het storingzoekschema voor storingscode 111.

Go to 2A

Guided Step 2 - Kijk wat de storing is en controleer de ECM-kalibratie.

Guided Step 2A - Voer de diagnose uit en controleer of de storing nog steeds bestaat.

Conditions

  • Zet het contactslot op OFF.

Action

Ga als volgt te werk om de diagnose uit te voeren en te voltooien om te controleren of de storing nog steeds bestaat.

  • Laat het contactslot op OFF voor minstens 1 minuut.
  • Zet het contactslot weer op ON voor 15 minuten.
  • Lees na de 15 minuten de storingscodes uit met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3492 actief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 20-JUNE-2017


STORINGSCODE 3497 - Niveau vloeistoftank dieseluitlaatgasnabehandeling 1 - waarde geldig maar onder normaal werkbereik - lage ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 3497 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3497 actief?
YES NO

Er wordt een laag niveau van de nabehandeling van de dieseluitlaatvloeistof (DEF) waargenomen.

Vul de DEF-tank volledig.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-SEPTEMBER-2015


STORINGSCODE 3498 - Niveau vloeistoftank dieseluitlaatgasnabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 3498 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3498 actief?
YES NO

Er wordt een laag niveau van de nabehandeling van de dieseluitlaatvloeistof (DEF) waargenomen.

Vul de DEF-tank volledig.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 21-JANUARI-2016


STORINGSCODE 3525 - Op de wielen gebaseerde voertuigsnelheid - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 3525 actief of zijn er in de afgelopen 25 motoruren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3525 actief of zijn er in de afgelopen 25 motoruren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er doet zich een OEM-probleem voor met de sensor voor rijsnelheid aan het wiel gemeten of de OEM VECU.

Zie de OEM-onderhoudsinformatie.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Volg het escalatieproces of vraag hulp.

Last Modified: 21-APRIL-2017


STORINGSCODE 3526 - Op de wielen gebaseerde voertuigsnelheid - abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 3526 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) of ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de elektrische voertuigregeleenheid van de OEM?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3526 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3526 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 3A

Go to 6A

Guided Step 3 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Raadpleeg Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguratie die specifiek is voor de OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de elektrische voertuigregeleenheid van de OEM?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de instellingen van de VECU of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-verbinding naar alle andere pennen in de OEM-connector.

Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3526 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of kalibratie is de oorzaak van de storingscode.

Go to 6A

Raadpleeg het betreffende symptoomschema voor Geen Communicatie ECM in hoofdstuk TT.

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Volg het escalatieproces of vraag hulp.

Last Modified: 21-APRIL-2017


STORINGSCODE 3527 - Schakelaar stationairafstelling gaspedaal of -hendel - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3527 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3527 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er is een OEM-probleem met de schakelaar stationairafstelling van het gaspedaal of de -hendel of de OEM VECU.

Raadpleeg de onderhoudsinformatie van de fabrikant van de apparatuur.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een geautoriseerd Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-DECEMBER-2015


STORINGSCODE 3528 - Schakelaar stationairafstelling gaspedaal of -hendel - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2880 B117 | 4358390
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G113 | 5467252

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3528 actief?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) of ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3528 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3528 actief?
YES | NO
No Repair | No Repair

Go to 3A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de gegevensverbinding met de VECU of met de instellingen van de VECU.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom.

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de betreffende Cummins® ECM OEM-connector van de kabelboom van de J1939-gegevensverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-verbinding naar alle andere pennen in de OEM-connector.

Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3528 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of kalibratie is de oorzaak van de storingscode.

Go to 6A

Raadpleeg het betreffende symptoomschema in het gedeelte TT voor Geen Communicatie ECM.

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid.

Reparatie voltooid.

Last Modified: 20-JANUARI-2017


STORINGSCODE 3531 - Omgevingsluchttemperatuur - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2880 L112 | 4358493
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISB5.9 CM2880 B127 | 4383645
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | ISF4.5 CM2220 F123 | 5411320

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3531 actief?
STEP 3. | Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 285 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3531 actief?
YES | NO
No Repair | No Repair

Go to 3A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de gegevensverbinding met de VECU of met de instellingen van de VECU.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-connector naar alle andere pennen in de OEM-connector.

Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 285 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of een onjuiste kalibratie is de oorzaak van de storingscode.

Go to 6A

Raadpleeg het betreffende symptoomschema in het gedeelte TT voor Geen Communicatie ECM.

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-JANUARI-2017


STORINGSCODE 3532 Omgevingsluchttemperatuur - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3532 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3532 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er doet zich een OEM-probleem voor met de sensor voor de omgevingstemperatuur of de OEM VECU.

Raadpleeg de OEM-onderhoudshandleiding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 23-JULY-2015


STORINGSCODE 3545 - NOx-sensor uitlaat nabehandeling 1 - abnormale wijzigingsfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2250 | 4022254
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B101 | 2883567
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL9 CM2350 L101 | 4310787
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISX12 CM2350 X102 | 4310646
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISX15 CM2350 X101 | 4310641
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB6.7 CM2350 B105 | 4332778
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSK19 CM2350 K105 | 4326157
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSK50 CM2350 K108 | 4332823
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSL9 CM2350 L102 | 4332796
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB6.7 CM2350 B112 | 4358498
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB6.7 CM2350 B112 | 4358498
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL9 CM2350 L111 | 4367223
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB4.5 CM2350 B106 | 4367376
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSF3.8 CM2350 F107 | 4367316
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISF3.8 CM2350 F109 | 4367218
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSK60 CM2350 K116 | 4367444
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSG12 CM2350 G110 | 4367323
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSK60 CM2350 K117 | 4367449
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSK60 CM2350 K121 | 4388645
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISV5.0 CM3230 V104 | 4367291
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSL9 CM2350 L107 | 4367386
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSF3.8 CM2350 F118 | 4388708
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB6.7 CM2350 B130 | 4388668
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSL9 CM2350 L118 | 4388673
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB4.5 CM2350 B122 | 4388767
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B121B | 5411223
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L119B | 5411267
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L116B | 5411330
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | F3.8 CM2350 F120B | 5411237
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B129B | 5411247
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B147B | 5411252
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B135B | 5411257
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B148B | 5411262
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L123B | 5411465

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1887, 2771 of 3681 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 3545 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1887, 2771 of 3681 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3545 actief?
YES NO

Er is een interne storing gedetecteerd in de NOx-sensor in de uitlaat van het nabehandelingssysteem.

Vervang de NOx-sensor.

Zie procedure 019-451 in de tabel met verwante procedures.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 05-JANUARI-2017


STORINGSCODE 3583 - Verwarming NOx-sensor uitlaat nabehandeling 1 - abnormale wijzigingsfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2250 | 4022254
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B101 | 2883567
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISV5.0 CM3230 V104 | 4367291
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL9 CM2350 L101 | 4310787
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISX12 CM2350 X102 | 4310646
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISX15 CM2350 X101 | 4310641
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISX15 CM2250 SN | 4310736
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB6.7 CM2350 B105 | 4332778
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSL9 CM2350 L102 | 4332796
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB6.7 CM2350 B112 | 4358498
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL8.9 CM2880 L112 | 4358493
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL9 CM2350 L111 | 4367223
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB4.5 CM2350 B106 | 4367376
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSF3.8 CM2350 F107 | 4367316
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISF3.8 CM2220 F110 | 4358483
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL8.9 CM2150 L110 | 4358478
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB/ISD6.7 CM2150 B120 | 4358473
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB/ISD4.5 CM2150 B119 | 4354868
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISF3.8 CM2350 F109 | 4367218
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSG12 CM2350 G110 | 4367323
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSF3.8 CM2350 F118 | 4388708
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB6.7 CM2350 B130 | 4388668
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSL9 CM2350 L118 | 4388673
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB4.5 CM2350 B122 | 4388767
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B121B | 5411223
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L116B | 5411330
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | F3.8 CM2350 F120B | 5411237
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B129B | 5411247
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B135B | 5411257
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B147B | 5411252
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B148B | 5411262
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L119B | 5411267
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3583 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Zijn storingscodes 1887, 2771 of 3681 actief of inactief?
 | STEP 1C. Controleer op actieve storingscodes. | Storingscode 3144, 3146, 3147 of 3148 actief?
STEP 2. | Controleer het stikstofoxide (NOx) sensorcircuit van de nabehandelingsuitlaat. |
 | STEP 2A. Inspecteer de NOx-sensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de NOx-sensor. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3B. Controleer op een open kring in de accuspanningsvoeding van de NOx-sensor in de uitlaat van het nabehandelingsysteem. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3583 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 1887, 2771 of 3681 actief of inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3144, 3146, 3147 of 3148 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het stikstofoxide (NOx) sensorcircuit van de nabehandelingsuitlaat.

Guided Step 2A - Inspecteer de NOx-sensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de NOx-sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer de OEM-kabelboom. Zie procedure 019-071 in de bijbehorende proceduretabel.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de NOx-sensor.

Conditions

  • Ontkoppel de sensor van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de NOx-sensor.

  • Meet de spanning tussen de accuspanning VOEDINGS-pen en de RETOUR-pen van de uitlaat NOx-sensor van het nabehandelingsysteem in de kabelboomconnector van de NOx-sensor.

Controleer de spanning met contactslot AAN, bij het starten van de motor en bij het stationair draaien van de motor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES NO

Er is een defecte verwarming bij de NOx-sensor in de uitlaat waargenomen.

Vervang de NOx-sensor. Zie procedure 019-451 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet losse verbindingen beter vast en maak aansluitpunten schoon. Zie de OEM-onderhoudsinformatie.

Go to 3B

Go to 4A

Guided Step 3B - Controleer op een open kring in de accuspanningsvoeding van de NOx-sensor in de uitlaat van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF
  • Koppel de NOx-sensor los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de spanning tussen de accuspanningvoedingspen van de uitlaat NOx-sensor van het nabehandelingsysteem van de OEM-kabelboom en de motorblokaarde.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES NO

Er is een open kring waargenomen in het RETOUR-circuit van de accuspanningsvoeding van de uitlaat NOx-sensor van het nabehandelingssysteem.

Repareer of vervang de OEM-kabelboom. Zie de OEM-onderhoudsinformatie.

Er is een open kring waargenomen in het accuspanningvoedingscircuit van de uitlaat NOx-sensor van het nabehandelingsysteem.

Repareer of vervang de OEM-kabelboom. Zie de OEM-onderhoudsinformatie.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2017


STORINGSCODE 3616 - Stand VGT-mondstuk motor - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2250 | 4022254
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2250 EC | 2883621
Koelsysteem | Zie procedure 008-018. | ISF2.8 CM2220 EC2CF | 4310846
Koelsysteem | Zie procedure 008-018. | ISC8.3 en ISL9 CM 2250 | 4022257
Koelsysteem | Zie procedure 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Koelsysteem | Zie procedure 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Koelsysteem | Zie procedure 008-018. | QSX11.9 CM2250 ECF | 2883561
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 ECF | 2883557
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 ECF | 4310661
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 | 4310664
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L111 | 4367223
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 B128 | 4388601
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 L115 | 4388626
Koelsysteem | Zie procedure 008-018 | ISB6.7 CM2350 B142 | 5411131
Koelsysteem | Zie procedure 008-018 | QSX15 CM2250 X115 | 4388739
Koelsysteem | Zie procedure 008-018 | B4.5 CM2350 B129B | 5411247
Koelsysteem | Zie procedure 008-018 | B6.7 CM2350 B135B | 5411257
Koelsysteem | Zie procedure 008-018 | B4.5 CM2350 B147B | 5411252
Koelsysteem | Zie procedure 008-018 | B6.7 CM2350 B148B | 5411262
Koelsysteem | Zie procedure 008-018 | L9 CM2350 L119B | 5411267
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISB6.7 CM2250 | 4022254
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISB6.7 CM2350 B103 | 4332641
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISB6.7 CM2250 EC | 2883621
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISC8.3 en ISL9 CM 2250 | 4022257
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISX15 CM 2250 GX CM2250 | 4022250
Luchtinlaatspruitstuk | Zie procedure 010-023 | QSX15 CM2250 ECF | 2883557
Luchtinlaatspruitstuk | Zie procedure 010-023 | QSX11.9 CM2250 ECF | 2883561
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISX15 CM2350 X101 | 4310846
Luchtinlaatspruitstuk | Zie procedure 010-023 | PowerGen QSX15 CM2250 ECF | 4310661
Luchtinlaatspruitstuk | Zie procedure 010-023 | PowerGen QSX15 CM2250 | 4310664
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISL9 CM2350 L111 | 4367223
Luchtinlaatspruitstuk | Zie procedure 010-023 | QSB6.7 CM2250 B128 | 4388601
Luchtinlaatspruitstuk | Zie procedure 010-023 | QSL9 CM2250 L115 | 4388626
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISB6.7 CM2350 B142 | 5411131
Luchtinlaatspruitstuk | Zie procedure 010-023 | QSX15 CM2250 X115 | 4388739
Luchtinlaatspruitstuk | Zie procedure 010-023 | B4.5 CM2350 B129B | 5411247
Luchtinlaatspruitstuk | Zie procedure 010-023 | B6.7 CM2350 B135B | 5411257
Luchtinlaatspruitstuk | Zie procedure 010-023 | B4.5 CM2350 B147B | 5411252
Luchtinlaatspruitstuk | Zie procedure 010-023 | B6.7 CM2350 B148B | 5411262
Luchtinlaatspruitstuk | Zie procedure 010-023 | L9 CM2350 L119B | 5411267
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2250 | 4022254
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2250 EC | 2883621
Turbocompressor | Zie procedure 010-033. | ISB4.5 CM2350 B104 | 4332641
Turbocompressor | Zie procedure 010-033. | ISC8.3 en ISL9 CM 2250 | 4022257
Turbocompressor | Zie procedure 010-033. | ISF2.8 CM2220 EC2CF | 4310846
Turbocompressor | Zie procedure 010-033. | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressor | Zie procedure 010-033. | ISX15 CM 2250 GX CM2250 | 4022250
Turbocompressor | Zie procedure 010-033. | QSX11.9 CM2250 ECF | 2883561
Turbocompressor | Zie procedure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompressor | Zie procedure 010-033. | PowerGen QSX15 CM2250 ECF | 4310661
Turbocompressor | Zie procedure 010-033. | PowerGen QSX15 CM2250 | 4310664
Turbocompressor | Zie procedure 010-033. | ISL9 CM2350 L111 | 4367223
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 B128 | 4388601
Turbocompressor | Zie procedure 010-033. | QSL9 CM2250 L115 | 4388626
Turbocompressor | Zie procedure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompressor | Zie procedure 010-033 | QSX15 CM2250 X115 | 4388739
Turbocompressor | Zie procedure 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompressor | Zie procedure 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompressor | Zie procedure 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompressor | Zie procedure 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompressor | Zie procedure 010-033 | L9 CM2350 L119B | 5411267
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2250 | 4022254
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2250 EC | 2883621
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISC8.3 en ISL9 CM 2250 | 4022257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISF2.8 CM2220 EC2CF | 4310846
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12/ISX11.9 CM2250 | 2883445
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM 2250 GX CM2250 | 4022250
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX11.9 CM2250 ECF | 2883561
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 ECF | 2883557
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 ECF | 4310661
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 | 4310664
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L111 | 4367223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 B128 | 4388601
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 L115 | 4388626
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSX15 CM2250 X115 | 4388739
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op andere actieve storingscodes van de turbocompressor. | Is storingscode 2387 actief of is deze code meerdere keren als inactief geregistreerd?
 | STEP 1B. Controleer de claimhistorie op recente turbocompressordefecten. | Zijn in de afgelopen drie maanden turbocompressors met dezelfde symptomen vervangen?
STEP 2. | Verifieer de klacht. |
 | STEP 2A. Controleer de storingscode. | Storingscode 3616 actief?
 | STEP 2B. Maak een testrit | Storingscode 2387 actief?
 | STEP 2C. Bevestig de klacht. | Heeft de klant een klacht over de rijeigenschappen bij een koude motor gerapporteerd?
 | STEP 2D. Controleer de actuator van de turbocompressor met variabele geometrie. | Gebruik de sectorwielmeter. Komt de mondstukbeweging overeen met de vereisten beschreven in procedure 010-134?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op andere actieve storingscodes van de turbocompressor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op andere actieve storingscodes van de turbocompressor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2387 actief of is deze code meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Symptoomschema voor storingzoeken voor storingscode 2387

Go to 1B

Guided Step 1B - Controleer de claimhistorie op recente turbocompressorstoringen.

Conditions

  • Geen

Action

Controleer aan de hand van de storingen die de afgelopen zes maanden zijn opgetreden of de motor voor dezelfde symptomen in de werkplaats is geweest.

Is de turbocompressor in de afgelopen drie maanden wegens dezelfde symptomen vervangen?
YES NO

Inspecteer de inlaatroosterverwarming op beschadiging en verstopping.

Als de motor niet met een inlaatroosterverwarming is uitgerust, kunt u doorgaan bij stap 2A.

  • Zie procedure 010-023 in de tabel met verwante procedures.

N.B. Vervang de inlaatroosterverwarming in geval van schade en inspecteer vervolgens het luchtbehandelingsysteem op verontreiniging.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Verifieer de klacht.

Guided Step 2A - Controleer de storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscode 3616.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3616 actief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 2C

Guided Step 2B - Maak een testrit.

Conditions

  • Verbind alle onderdelen.
  • Laat de koelvloeistof afkoelen tot onder 74 °C [165 °F].
  • N.B: Deze test kan niet worden uitgevoerd als de motor niet start. Als de motor niet start, controleer dan of het starten van de motor mogelijk door andere storingen wordt verhinderd. Sla deze stap over en ga door met stap 2D.

Action

Controleer of de storing inactief wordt als u de motor met een koelvloeistoftemperatuur van meer dan 74 °C [165 °F] laat draaien.

  • Start de motor en laat deze ten minste 15 minuten onder normale rijomstandigheden draaien of totdat de koelvloeistoftemperatuur meer dan 74 °C [165 °F] bedraagt.
  • Controleer de storingscode met het INSITE™ elektronisch servicegereedschap.

Storingscode 2387 actief?
YES NO
No Repair

Storingscode 3616 dient alleen ter informatie en geeft aan dat de ECM actie heeft ondernomen om een conditie bij inschakeling van het contact te verhelpen.

Symptoomschema voor storingzoeken voor storingscode 2387

Go to 3A

Guided Step 2C - Bevestig de klacht.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de klacht van de klant.

  • Ga na of de klant klachten over de rijeigenschappen tijdens de opwarmfase van de motor heeft gerapporteerd (laag vermogen, trage respons of laag remvermogen).

Heeft de klant een klacht over de rijeigenschappen bij een koude motor gerapporteerd?
YES NO
No Repair

Storingscode 3616 dient alleen ter informatie en geeft aan dat de ECM actie heeft ondernomen om een conditie bij inschakeling van het contact te verhelpen.

Go to 2D

Go to 3A
Go to

Guided Step 2D - Controleer de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Zet het contactslot op OFF.
  • Tap de motorkoelvloeistof af. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Action

Koppel de actuator los van de turbocompressor.

  • Controleer met een sectorwielmeter, onderdeelnummer 4919281, of de sectorwiel over het hele werkbereik beweegt.
  • Zie procedure 010-134 in de tabel met verwante procedures.

N.B. Het kan aanzienlijke kracht vergen om het sectorwiel te bewegen. Als het sectorwiel met de hand kan worden bewogen, wordt dit als acceptabel beschouwd. Gebruik geen handgereedschappen.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Gebruik de sectorwielmeter. Komt de mondstukbeweging overeen met de vereisten beschreven in procedure 010-134?
YES NO
No Repair

Er is een mechanisch defect aan de turbocompressor vastgesteld.

N.B. Vervang de turbocompressor.

  • Zie procedure 010-033 in de tabel met verwante procedures.

N.B: Deze storing is mogelijk veroorzaakt door losse deeltjes die uit de motor komen waardoor de turbocompressor niet meer kan bewegen. Controleer de hoofdonderdelen van de motor op beschadiging. De actuator van de turbocompressor met variabele geometrie actuator wordt hergebruikt op de nieuwe turbocompressor. Installeer de actuator niet op de defecte turbocompressor.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit en wis de code.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-JANUARI-2017


STORINGSCODE 3641 - Uitgangsretarder transmissie - abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3641 actief?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) of ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100K ohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3641 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Guided Step 1A - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3641 actief?
YES | NO
No Repair | No Repair

Go to 3A

Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer de storingscodes.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

N.B: Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de gegevensverbinding met de VECU of met de instellingen van de VECU.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Zie procedure 019-071 in hoofdstuk 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-verbinding naar alle andere pennen in de OEM-connector.

N.B: Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3641 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of een onjuiste kalibratie is de oorzaak van de storingscode.

Go to 6A

Raadpleeg het betreffende symptoomschema in het gedeelte TT voor Geen Communicatie ECM.

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 24-JANUARI-2013


STORINGSCODE 3649 - Verwarming NOx-sensor inlaat nabehandeling 1 - abnormale wijzigingsfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2250 | 4022254
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB4.5 CM2350 B103 | 4332641
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B104 | 4332646
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISC8.3 en ISL9 CM2250 | 4022257
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISL9 CM2350 L101 | 4310787
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX12 CM2350 X102 | 4310646
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX15 CM2350 X101 | 4310641
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 B105 | 4332778
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L102 | 4332796
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISL9 CM2350 L111 | 4367223
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSG12 CM2350 G110 | 4367323
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L107 | 4367386
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L118 | 4388673
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | X15 CM2350 X114B | 5411181
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | X15 CM2350 X116B | 5411186
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B121B | 5411223
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L116B | 5411330
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | F3.8 CM2350 F120B | 5411237
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B4.5 CM2350 B129B | 5411247
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B135B | 5411257
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B4.5 CM2350 B147B | 5411252
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B148B | 5411262
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L119B | 5411267
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3649 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 1885, 3232 of 3682 actief?
 | STEP 1C. Controleer op actieve storingscodes. | Storingscode 3313, 3314 of 3315 actief?
STEP 2. | Controleer het NOx-sensorcircuit (stikstofoxide) in de inlaat van het nabehandelingsysteem. |
 | STEP 2A. Inspecteer de NOx-sensor in de inlaat en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de NOx-sensor in de inlaat. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3B. Controleer op een open kring in de accuspanningsvoeding van de NOx-sensor in de inlaat van het nabehandelingsysteem. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3649 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1885, 3232 of 3682 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3313, 3314 of 3315 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het circuit van de NOx-sensor voor de inlaat van het nabehandelingsysteem.

Guided Step 2A - Inspecteer de NOx-sensor in de inlaat en de connectorpinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de NOx-sensor in de inlaat los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de NOx-sensor in de inlaat op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de NOx-sensor in de inlaat.

Conditions

  • Ontkoppel de sensor van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de NOx-sensor in de inlaat.

  • Meet de spanning tussen het voedingscircuit en het retourcircuit van de NOx-sensor in de inlaat van het nabehandelingsysteem in de kabelboomconnector van de NOx-sensor.

Controleer de spanning met contactslot AAN, bij het starten van de motor en bij het stationair draaien van de motor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES NO

Er is een defecte verwarming bij de NOx-sensor in de inlaat waargenomen.

Vervang de NOx-sensor in de inlaat. Zie procedure 019-463 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet losse verbindingen beter vast en maak aansluitpunten schoon.

Zie de OEM-onderhoudsinformatie.

Go to 3B

Go to 4A

Guided Step 3B - Controleer op een open kring in de accuspanningsvoeding van de NOx-sensor in de inlaat van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de NOx-sensor in de inlaat los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de spanning tussen de accuspanningvoedingspen van de NOx-sensor in de inlaat van het nabehandelingsysteem van de OEM-kabelboom en de motorblokaarde.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES NO

Er is een open kring waargenomen in het retourcircuit van de accuspanningsvoeding van de NOx-sensor in de inlaat van het nabehandelingsysteem.

Repareer of vervang de OEM-kabelboom. Zie de OEM-onderhoudsinformatie.

Er is een open kring waargenomen in het accuspanningvoedingscircuit van de NOx-sensor in de inlaat van het nabehandelingsysteem.

Repareer of vervang de OEM-kabelboom. Zie de OEM-onderhoudsinformatie.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 05-JANUARI-2017


STORINGSCODE 3681 - Voeding sensor uitlaat NOx nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISF2.8 CM2220 F122 | 5467376
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISV5.0 CM3230 V104 | 4367291
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISB6.7 CM2250 | 4022254
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B101 | 2883567
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISC8.3 en ISL9 CM2250 | 4022257
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISL9 CM2350 L101 | 4310787
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISX12 CM2350 X102 | 4310646
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISX15 CM2350 X101 | 4310641
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISX15 CM2250 SN | 4310736
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | QSB6.7 CM2350 B105 | 4332778
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | QSL9 CM2350 L102 | 4332796
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | QSB6.7 CM2350 B112 | 4358498
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISL9 CM2350 L111 | 4367223
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISL9 CM2350 L111 | 4367223
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | QSF3.8 CM2350 F107 | 4367316
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | QSF3.8 CM2350 F118 | 4388708
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISF3.8 CM2350 F109 | 4367218
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSG12 CM2350 G110 | 4367323
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSL9 CM2350 L107 | 4367386
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB6.7 CM2350 B130 | 4388668
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSL9 CM2350 L118 | 4388673
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB4.5 CM2350 B122 | 4388767
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | X15 CM2350 X114B | 5411181
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | X15 CM2350 X116B | 5411186
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B121B | 5411223
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L116B | 5411330
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | F3.8 CM2350 F120B | 5411237
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B129B | 5411247
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B135B | 5411257
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B147B | 5411252
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B148B | 5411262
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L119B | 5411267
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3681 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 441, 442, 596, 597 of 598 actief?
STEP 2. | Controleer het NOx-sensorcircuit (stikstofoxide) in de uitlaat van het nabehandelingsysteem. |
 | STEP 2A. Inspecteer de pennen van de uitlaat NOx-sensor van het nabehandelingssysteem en van de connector. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de NOx-sensor. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
 | STEP 2C. Controleer of de parameterinstellingen juist zijn. | Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
 | STEP 2D. Controleer op correcte uitlaat NOx-sensor van het nabehandelingsysteem. | Is de NOx-sensor in de uitlaat van het nabehandelingssysteem juist voor de motorconfiguratie?
 | STEP 2E. Controleer de goede staat van de uitlaat NOx-sensor van het nabehandelingssysteem. | Storingscode 3681 actief?
 | STEP 2F. Controleer de goede staat van de uitlaat NOx-sensor van het nabehandelingssysteem. | Storingscode 3681 actief?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3B. Controleer de accuspanning. | Is de accuspanning aanvaardbaar in normale en startomstandigheden?
 | STEP 3C. Controleer op een open kring in de accuspanningsvoeding van de NOx-sensor in de uitlaat van het nabehandelingsysteem. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3681 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 441, 442, 596, 597 of 598 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het circuit van de NOx-sensor voor de uitstoot van het nabehandelingssysteem.

Guided Step 2A - Inspecteer de pennen van de uitlaat NOx-sensor van het nabehandelingssysteem en van de connector.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de NOx-sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2C - Controleer de spanning naar de NOx-sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de NOx-sensor.

  • Meet de spanning tussen de accuspanning VOEDINGS-pen en de RETOUR-pen van de uitlaat NOx-sensor van het nabehandelingsysteem in de kabelboomconnector van de NOx-sensor.

Controleer de spanning met contactslot AAN, bij het starten van de motor en bij het stationair draaien van de motor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Controleer of de instelling van Spanning van elektrisch systeem in het INSITE™ elektronisch servicegereedschap juist is voor de motorconfiguratie.

Controleer de spanningsconfiguratie van de motor door de OEM-connector van de ECM los te koppelen en vervolgens de spanning van de ECM-accuvoedingspen (+) in de ECM-connector van de OEM-kabelboom naar de massa van het motorblok te meten.

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motorconfiguratie.

Go to 2D

Go to 4A

Guided Step 2D - Controleer of de juiste NOx-sensor is gemonteerd.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de uitlaat NOx-sensor van het nabehandelingsysteem.

Action

Controleer of de NOx-sensor in de uitlaat van het nabehandelingssysteem de juiste sensor voor de motorconfiguratie is.

De uitlaat NOx-sensor van het nabehandelingsysteem bestaat in 12-volt en 24-volt uitvoeringen.

Is de NOx-sensor in de uitlaat van het nabehandelingssysteem de juiste sensor voor de motorconfiguratie?
YES NO
No Repair

Vervang de NOx-sensor. Zie procedure 019-451 in de tabel met verwante procedures.

Go to 2E

Go to 4A

Guided Step 2E - Controleer de goede staat van de uitlaat NOx-sensor van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de uitlaat NOx-sensor aan van het nabehandelingssysteem.
  • Start de motor en laat deze stationair draaien.
  • Laat de motor draaien totdat de uitlaattemperatuur van de SCR-katalysator van het nabehandelingsysteem hoger dan 150°C [302°F] is.

Action

Controleer de respons van het betreffende circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om op actieve storingscodes te controleren.

De uitlaatgastemperatuur bij de NOx-sensor in de uitlaat van het nabehandelingsysteem moet hoger dan 150°C [302°F] zijn voordat de sensor de interne diagnosetests kan uitvoeren.

Storingscode 3681 actief?
YES NO

Gebruik het NOx-sensorservicegereedschap, onderdeelnummer 2892467, om de NOx-sensor in de uitlaat van het nabehandelingsysteem te testen. Zie procedure 019-451 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 2F

Go to 4A

Guided Step 2F - Controleer de goede staat van de uitlaat NOx-sensor van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de uitlaat NOx-sensor aan van het nabehandelingssysteem.
  • Start de motor en laat deze stationair draaien.
  • Laat de motor draaien totdat de uitlaattemperatuur van de SCR-katalysator van het nabehandelingsysteem hoger dan 150°C [302°F] is.

Action

Controleer de respons van het betreffende circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om op actieve storingscodes te controleren.

De uitlaatgastemperatuur bij de NOx-sensor in de uitlaat van het nabehandelingsysteem moet hoger dan 150°C [302°F] zijn voordat de sensor de interne diagnosetests kan uitvoeren.

Storingscode 3681 actief?
YES NO

Vervang de NOx-sensor. Zie procedure 019-451 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

Zet losse verbindingen beter vast en maak aansluitpunten schoon. Zie de OEM-onderhoudsinformatie.

Go to 3B

Go to 4A

Guided Step 3B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Meet de spanning tussen de pluspool (+) en de minpool (-) van de accu terwijl u de motor probeert te starten.

Normale condities:

  • Minstens +12 VDC (12-voltsystemen)
  • Minstens +24 VDC (24-voltsystemen).

Startomstandigheden:

  • Minstens +6,2 VDC (12-voltsystemen)
  • Minstens +12 VDC (24-voltsystemen).

Is de accuspanning aanvaardbaar in normale en startomstandigheden?
YES NO
No Repair

Laad of vervang de accu('s). Zie de OEM-onderhoudsinformatie.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de accuspanningsvoeding van de NOx-sensor in de uitlaat van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de spanning tussen de accuspanningvoedingspen van de uitlaat NOx-sensor van het nabehandelingsysteem van de OEM-kabelboom en de motorblokaarde.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES NO

Er is een open kring waargenomen in het RETOUR-circuit van de accuspanningsvoeding van de uitlaat NOx-sensor van het nabehandelingssysteem.

Repareer of vervang de OEM-kabelboom. Zie de OEM-onderhoudsinformatie.

Er is een open kring waargenomen in het accuspanningvoedingscircuit van de uitlaat NOx-sensor van het nabehandelingsysteem.

Repareer of vervang de OEM-kabelboom. Zie de OEM-onderhoudsinformatie.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 24-MAY-2017


STORINGSCODE 3682 - Voeding NOx-sensor inlaat nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043 | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043 | X15 CM2350 X116B | 5411189
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2250 | 4022254
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB64.5 CM2350 B104 | 4332646
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B103 | 4332641
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISC8.3 en ISL9 CM2250 | 4022257
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISL9 CM2350 L101 | 4310787
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISL9 CM2350 L111 | 4367223
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX12 CM2350 X102 | 4310646
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX15 CM2350 X101 | 4310641
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 B105 | 4332778
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L102 | 4332796
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSG12 CM2350 G110 | 4367323
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L107 | 4367386
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L118 | 4388673
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | X15 CM2350 X114B | 5411181
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | X15 CM2350 X116B | 5411186
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B121B | 5411223
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L116B | 5411330
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | F3.8 CM2350 F120B | 5411237
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B4.5 CM2350 B129B | 5411247
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B135B | 5411257
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B4.5 CM2350 B147B | 5411252
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B148B | 5411262
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L119B | 5411267
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3682 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 441, 442, 596, 597 of 598 actief?
STEP 2. | Controleer het NOx-sensorcircuit (stikstofoxide) in de inlaat van het nabehandelingsysteem. |
 | STEP 2A. Inspecteer de NOx-sensor in de inlaat van de nabehandeling en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de NOx-sensor in de inlaat. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
 | STEP 2C. Controleer of de parameterinstellingen juist zijn. | Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
 | STEP 2D. Controleer of de juiste NOx-sensor in de inlaat is gemonteerd. | Is de NOx-sensor in de inlaat van het nabehandelingssysteem de juiste sensor voor de motorconfiguratie?
 | STEP 2E. Controleer de goede staat van de NOx-sensor in de inlaat van het nabehandelingssysteem. | Storingscode 3682 actief?
 | STEP 2F. Controleer de goede staat van de NOx-sensor in de inlaat van het nabehandelingssysteem. | Storingscode 3682 actief?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3B. Controleer de accuspanning. | Is de accuspanning aanvaardbaar in normale en startomstandigheden?
 | STEP 3C. Controleer op een open kring in de accuspanningsvoeding van de NOx-sensor in de inlaat van het nabehandelingsysteem. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3682 actief?
YES NO

No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 441, 442, 596, 597 of 598 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het circuit van de NOx-sensor voor de inlaat van het nabehandelingsysteem.

Guided Step 2A - Inspecteer de NOx-sensor in de inlaat van de nabehandeling en de connectorpinnen.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de NOx-sensor in de inlaat van het nabehandelingssysteem van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de NOx-sensor in de inlaat van de nabehandeling op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de NOx-sensor in de inlaat.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de NOx-sensor in de inlaat van het nabehandelingssysteem van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de NOx-sensor in de inlaat.

  • Meet de spanning tussen het voedingscircuit en het retourcircuit van de NOx-sensor in de inlaat van het nabehandelingsysteem in de kabelboomconnector van de NOx-sensor.

Controleer de spanning met contactslot op ON, bij het starten van de motor en bij het stationair draaien van de motor.

het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Controleer of de instelling van Spanning van elektrisch systeem in het INSITE™ elektronisch servicegereedschap juist is voor de motorconfiguratie.

Controleer de spanningsconfiguratie van de motor door de OEM-connector van de ECM los te koppelen en vervolgens de spanning van de ECM-accuvoedingspen (+) in de ECM-connector van de OEM-kabelboom naar de massa van het motorblok te meten.

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motorconfiguratie.

Go to 2D

Go to 4A

Guided Step 2D - Controleer of de juiste NOx-sensor in de inlaat is gemonteerd.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de NOx-sensor in de inlaat van het nabehandelingsysteem.

Action

Controleer of de NOx-sensor in de inlaat van het nabehandelingssysteem de juiste sensor voor de motorconfiguratie is.

De NOx-sensor in de inlaat van het nabehandelingsysteem bestaat in 12-volt en 24-volt uitvoeringen.

Is de NOx-sensor in de inlaat van het nabehandelingssysteem de juiste sensor voor de motorconfiguratie?
YES NO
No Repair

Vervang de NOx-sensor in de inlaat. Zie procedure 019-463 in de tabel met verwante procedures.

Go to 2E

Go to 4A

Guided Step 2E - Controleer de goede staat van de NOx-sensor in de inlaat van het nabehandelingssysteem.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de NOx-sensor in de inlaat van het nabehandelingssysteem aan.
  • Start de motor en laat deze stationair draaien.
  • Laat de motor draaien totdat de inlaattemperatuur van de dieseloxidatiekatalysator van het nabehandelingsysteem hoger dan 150°C [302°F] is.

Action

Controleer de respons van het betreffende circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om op actieve storingscodes te controleren.

De uitlaatgastemperatuur bij de NOx-sensor in de inlaat van het nabehandelingsysteem moet hoger dan 150°C [302°F] zijn voordat de sensor de interne diagnosetests kan uitvoeren.

Storingscode 3682 actief?
YES NO

Gebruik het NOx-sensorservicegereedschap, onderdeelnummer 2892467, om de NOx-sensor in de inlaat van het nabehandelingssysteem te testen. Zie procedure 019-463 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 2F

Go to 4A

Guided Step 2F - Controleer de goede staat van de NOx-sensor in de inlaat van het nabehandelingssysteem.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de NOx-sensor in de inlaat van het nabehandelingssysteem aan.
  • Start de motor en laat deze stationair draaien.
  • Laat de motor draaien totdat de inlaattemperatuur van de dieseloxidatiekatalysator van het nabehandelingsysteem hoger dan 150°C [302°F] is.

Action

Controleer de respons van het betreffende circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om op actieve storingscodes te controleren.

De uitlaatgastemperatuur bij de NOx-sensor in de inlaat van het nabehandelingsysteem moet hoger dan 150°C [302°F] zijn voordat de sensor de interne diagnosetests kan uitvoeren.

Storingscode 3682 actief?
YES NO

Vervang de NOx-sensor in de inlaat. Zie procedure 019-463 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

Zet losse verbindingen beter vast en maak aansluitpunten schoon. Zie de OEM-onderhoudsinformatie.

Go to 3B

Go to 4A

Guided Step 3B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Meet de spanning tussen de pluspool (+) en de minpool (-) van de accu terwijl u de motor probeert te starten.

Normale condities:

  • Minstens +12 VDC (12-voltsystemen)
  • Minstens +24 VDC (24-voltsystemen)/

Startomstandigheden:

  • Minstens +6,2 VDC (12-voltsystemen)
  • Minstens +12 VDC (24-voltsystemen).

Is de accuspanning aanvaardbaar in normale en startomstandigheden?
YES NO
No Repair

Laad of vervang de accu('s). Zie de OEM-onderhoudsinformatie.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de accuspanningsvoeding van de NOx-sensor in de inlaat van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de NOx-sensor in de inlaat van het nabehandelingssysteem van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de spanning tussen de accuspanningvoedingspen van de NOx-sensor in de inlaat van het nabehandelingsysteem van de motorkabelboom en de motorblokaarde.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES NO

Er is een open kring waargenomen in het retourcircuit van de accuspanningsvoeding van de NOx-sensor in de inlaat van het nabehandelingsysteem.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Er is een open kring waargenomen in het accuspanningvoedingscircuit van de NOx-sensor in de inlaat van het nabehandelingsysteem.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 09-JANUARI-2017


STORINGSCODE 3697 - Kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule. | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2350 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | F3.8 CM350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 111 actief?
STEP 2. | Kalibreer de motorregelmodule (ECM). |
 | STEP 2A. Kalibreer de ECM. | Storingscode 3697 actief na het kalibreren van de ECM?
 | STEP 2B. Schakel de storingscode uit en wis de code. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 111 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 111.

Go to 2A

Guided Step 2 - Kalibreer de motorregelmodule (ECM).

Guided Step 2A - Kalibreer de ECM.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de ECM te kalibreren met de nieuwste motorkalibratie. Raadpleeg de kalibratierevisies in de historie van de ECM-kalibraties om de nieuwste kalibratieversie te vinden die verkrijgbaar is voor de motor die wordt gerepareerd.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Storingscode 3697 actief na het kalibreren van de ECM?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit en wis de code.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid.

Reparatie voltooid.

Last Modified: 22-MAY-2017


STORINGSCODE 3712 - Aansporing SCR-operator emissieregelsysteem - Waarde geldig maar boven normaal werkbereik - Meest ernstige niveau

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 3712 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Controleer op andere actieve verwante storingscodes van de selectieve katalysatorreductie (SCR).

Storingscode 3712 actief?
YES NO

Deze storingscode geeft uitsluitend informatie die alleen actief wordt als andere SCR-gerelateerde storingscodes voor langere periode actief zijn.

Los eerst de problemen van alle andere actieve SCR-gerelateerde storingscodes op.

Deze storingscode wordt inactief wanneer alle andere actieve SCR-gerelateerde storingscodes worden opgelost.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-SEPTEMBER-2015


STORINGSCODE 3714 - Koppelreductie motorbeveiliging - voorwaarde aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 3714 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscode 3714

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Controleer op andere actieve storingscodes.

Storingscode 3714 actief?
YES NO

Deze storingscode geeft uitsluitend informatie die alleen actief wordt als andere kritieke storingscodes voor de motor voor langere periode actief zijn.

Los alle andere actieve storingscodes op.

Deze storingscode wordt inactief wanneer alle andere actieve storingscodes worden opgelost.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 24-SEPTEMBER-2012


STORINGSCODE 3717 - NOx-sensor uitlaat nabehandeling 1 - kalibratie ontregeld

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISF3.8 CM2220 AN | 4021704
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2250 | 4022254
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB64.5 CM2350 B104 | 4332646
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B101 | 2883567
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL9 CM2350 X101 | 4310787
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSK19 CM2350 K105 | 4326157
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB6.7 CM2350 B105 | 4332778
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSL9 CM2350 L102 | 4332796
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSK50 CM2350 K108 | 4332823
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB6.7 CM2350 B112 | 4358498
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISF3.8 CM2350 F109 | 4367218
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL9 CM2350 L111 | 4367223
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB4.5 CM2350 B106 | 4367376
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSF3.8 CM2350 F107 | 4367316
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSK60 CM2350 K116 | 4367444
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISV5.0 CM3230 V104 | 4367291
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSK60 CM2350 K117 | 4367449
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSK60 CM2350 K121 | 4388645
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSL9 CM2350 L107 | 4367386
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB6.7 CM2350 B130 | 4388668
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSL9 CM2350 L118 | 4388673
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSF3.8 CM2350 F118 | 4388708
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSB4.5 CM2350 B122 | 4388767
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | F3.8 CM2350 F120B | 5411237
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B129B | 5411247
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B135B | 5411257
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B147B | 5411252
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B148B | 5411262
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L119B | 5411267
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | QSG12 CM2350 G110 | 4367323
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3681 actief?
STEP 2. | Controleer de NOx-sensor (stikstofoxide) in de uitlaat van het nabehandelingssysteem. |
 | STEP 2A. Controleer de NOx-sensor in de uitlaat van het nabehandelingssysteem. | Is de waarde van de parameter Spanning van elektrisch systeem juist voor de lijst met belangrijke onderdelen (CPL) van de motor?
 | STEP 2B. Controleer of de juiste NOx-sensor is gemonteerd. | Is de juiste NOx-sensor gemonteerd voor de COL van de motor?
 | STEP 2C. Controleer de goede staat van de uitlaat NOx-sensor van het nabehandelingssysteem. | Storingscode 3717 actief?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3717 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer het circuit van de NOx-sensor voor de uitstoot van het nabehandelingssysteem.

Guided Step 2A - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Zet het contactslot op OFF
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Gebruik de functie "Functies en Parameters" van het INSITE™ elektronisch gereedschap om de elektrische systeemspanning te bepalen.
  • Controleer of de instelling van Spanning van elektrisch systeem in het INSITE™ elektronisch servicegereedschap juist is voor de motor-COL.

Is de parameter 'Spanning elektrisch systeem' juist voor de motor-CPL?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motor-COL.

Go to 2B

Go to 3A

Guided Step 2B - Controleer of de juiste NOx-sensor is gemonteerd.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de NOx-sensor voor de uitstoot van het nabehandelingssysteem.

Action

Controleer of de gemonteerde NOx-sensor in de uitlaat van de nabehandeling overeenkomt met de COL van de motor.

De NOx-sensor in de uitlaat van het nabehandelingsysteem bestaat in 12-volt en 24-volt uitvoeringen.

Is de juiste NOx-sensor gemonteerd voor de COL van de motor?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de goede staat van de uitlaat NOx-sensor van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit de uitlaat NOx-sensor aan van het nabehandelingssysteem.
  • Start de motor en laat deze stationair draaien.

Action

Controleer de respons van het betreffende circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de actieve storingscodes uit te lezen.

Storingscode 3717 actief?
YES NO

Vervang de NOx-sensor. Zie procedure 019-451 in de tabel met verwante procedures.

N.B. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 05-JANUARI-2017


STORINGSCODE 3718 - NOx inlaat nabehandeling 1 - kalibratie ontregeld

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2250 | 4022254
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB4.5 CM2350 B104 | 4332646
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B103 | 4332641
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISC8.3 en ISL9 CM2250 | 4022257
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISL9 CM2350 L101 | 4310787
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 B105 | 4332778
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L102 | 4332796
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSK19 CM2350 K105 | 4326157
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSK50 CM2350 K108 | 4332823
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISL9 CM2350 L111 | 4367223
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L107 | 4367386
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L118 | 4388673
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | X15 CM2350 X114B | 5411181
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | X15 CM2350 X116B | 5411186
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B121B | 5411223
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L116B | 5411330
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | F3.8 CM2350 F120B | 5411237
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B4.5 CM2350 B129B | 5411247
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B135B | 5411257
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B4.5 CM2350 B147B | 5411252
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B148B | 5411262
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L119B | 5411267
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSG12 CM2350 G110 | 4367323
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3718 actief?
STEP 2. | Controleer de NOx-sensor (stikstofoxide) in de inlaat van het nabehandelingsysteem. |
 | STEP 2A. Controleer of de parameterinstellingen juist zijn. | Is de waarde van de parameter Spanning van elektrisch systeem juist voor de lijst met belangrijke onderdelen (CPL) van de motor?
 | STEP 2B. Controleer of de juiste NOx-sensor in de inlaat is gemonteerd. | Is de NOx-sensor in de inlaat van het nabehandelingssysteem de juiste sensor voor de motor-CPL?
 | STEP 2E. Controleer de goede staat van de NOx-sensor in de inlaat van het nabehandelingssysteem. | Storingscode 3718 actief?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3718 actief?
YES NO

No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de NOx-sensor in de inlaat van het nabehandelingssysteem.

Guided Step 2A - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Gebruik de functie "Functies en Parameters" van het INSITE™ elektronisch servicegereedschap om de elektrische systeemspanning te bepalen.
  • Controleer of de instelling van Spanning van elektrisch systeem in het INSITE™ elektronisch servicegereedschap juist is voor de motor-COL.

Is de parameter 'Spanning elektrisch systeem' juist voor de motor-CPL?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motor-COL.

Go to 2B

Go to 3A

Guided Step 2B - Controleer of de juiste NOx-sensor in de inlaat is gemonteerd.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de NOx-sensor in de inlaat van het nabehandelingssysteem

Action

Controleer of de gemonteerde NOx-sensor in de inlaat overeenkomt met de CPL van de motor.

N.B. De NOx-sensor in de inlaat van het nabehandelingsysteem bestaat in 12-volt en 24-volt uitvoeringen.

Is de NOx-sensor in de inlaat van het nabehandelingssysteem de juiste sensor voor de motor-CPL?
YES NO
No Repair

Er is een fout spanning gemeten in de NOx-sensor in de uitlaat van het nabehandelingsysteem.

Vervang de NOx-sensor in de inlaat. Zie procedure 019-463 in de tabel met verwante procedures.

Go to 2C

Go to 3A

Guided Step 2C - Controleer de goede staat van de NOx-sensor in de inlaat van het nabehandelingssysteem.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de NOx-sensor in de inlaat van het nabehandelingssysteem aan.
  • Start de motor en laat deze stationair draaien.

Action

Controleer de respons van het betreffende circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om op actieve storingscodes te controleren.

Storingscode 3718 actief?
YES NO

Vervang de NOx-sensor in de inlaat. Zie procedure 019-463 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 09-JANUARI-2017


STORINGSCODE 3724 - Spanning accu 1 - waarde geldig maar onder normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de reactie van de motorregelmodule (ECM). | Storingscode 3724 actief?
 | STEP 1B. Controleer het aantal registraties van een inactieve storingscode 3724. | Minder dan drie keer?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de ECM.

  • Zet het contactslot op OFF en wacht 5 seconden.

Start de motor en laat deze 1 minuut stationair draaien.

Storingscode 3724 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 2A

Go to 1B

Guided Step 1B - Controleer het aantal registraties van een inactieve storingscode 3724.

Conditions

  • Zet het contactslot op ON.

Action

Controleer het aantal registraties van een inactieve storingscode 3724.

  • Gebruik het INSITE™ elektronische servicegereedschap om het aantal registraties van een inactieve storingscode 3724 te lezen.

Minder dan drie keer?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 21-JANUARI-2017


STORINGSCODE 3725 - NOx-sensor inlaat nabehandeling 1 - abnormale wijzigingsfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB4.3 CM2350 B104 | 4332646
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2250 | 4022254
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B103 | 4332641
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISC8.3 en ISL9 CM2250 | 4022257
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2250 | 4022256
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2250 | 4022255
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISL9 CM2350 L101 | 4310787
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX12 CM2350 X102 | 4310646
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISX15 CM2350 X101 | 4310641
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSK19 CM2350 K105 | 4326157
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSK50 CM2350 K108 | 4332823
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 | 4332778
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L102 | 4332796
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISL9 CM2350 L111 | 4367223
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSG12 CM2350 G110 | 4367323
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L107 | 4367386
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSL9 CM2350 L118 | 4388673
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | X15 CM2350 X114B | 5411181
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | X15 CM2350 X116B | 5411186
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B121B | 5411223
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L116B | 5411330
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | F3.8 CM2350 F120B | 5411237
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B4.5 CM2350 B129B | 5411247
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B135B | 5411257
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B4.5 CM2350 B147B | 5411252
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B148B | 5411262
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L119B | 5411267
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1885, 3232 of 3682 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 3725 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1885, 3232 of 3682 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3725 actief?
YES NO

Er is een interne storing gedetecteerd in de mono-stikstofoxide (NOx)-sensor in de inlaat van het nabehandelingssysteem.

Vervang de NOx-sensor in de inlaat.

Zie procedure 019-463 in de tabel met verwante procedures.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 3727 - Ontlastklep brandstofdruk hogedruk Common Rail - geen correcte reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB4.5 CM2350 B104 | 4332646
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB6.7 CM2350 B103 | 4332641
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSB7 CM2880 B117 | 4358390
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISX15 CM2250 | 4022250
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSL9 CM2350 | 4332796
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSL9 M CM2250 L106 | 4358343
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSF2.8 CM2880 F105 | 4358561
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISF3.8 CM2350 F109 | 4367218
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISL8.9 CM2880 L112 | 4358493
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISL9 CM2350 L111 | 4367223
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSG12 CM2350 G110 | 4367323
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSF2.8 CM2880 F114 | 4383734
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB5.9 CM2880 B127 | 4383645
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSF3.8 CM2880 F112 | 4383825
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISF2.8 CM2220 F117 | 4388578
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSL9 CM2350 L107 | 4367386
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSL9 CM2350 L118 | 4388673
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSL9.3 CM2880 L113 | 4383811
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSB6.7 CM2350 B130 | 4388668
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSC8.3 CM2880 C102 | 4388785
Ontlastklep brandstofleiding | Zie procedure 006-061 | ISF2.8 CM2220 F122 | 5467376
Ontlastklep brandstofleiding | Zie procedure 006-061 | ISF2.8 CM2220 F126 | 5411159
Ontlastklep brandstofleiding | Zie procedure 006-061 | X15 CM2350 X114B | 5411181
Ontlastklep brandstofleiding | Zie procedure 006-061 | X15 CM2350 X116B | 5411186
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSB4.5 CM2250 B131 | 4388774
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSB3.3 CM2250 B137 | 5411058
Ontlastklep brandstofleiding | Zie procedure 006-061 | B6.7 CM2350 B121B | 5411223
Ontlastklep brandstofleiding | Zie procedure 006-061 | ISB6.7 CM2350 B142 | 5411131
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSX15 CM2250 X115 | 4388739
Ontlastklep brandstofleiding | Zie procedure 006-061 | L9 CM2350 L116B | 5411330
Ontlastklep brandstofleiding | Zie procedure 006-061 | F3.8 CM2350 F120B | 5411237
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSL9 CM2350 L122 | 5411278
Ontlastklep brandstofleiding | Zie procedure 006-061. | L9 CM2350 L119B | 5411267
Ontlastklep brandstofleiding | Zie procedure 006-061. | B4.5 CM2350 B129B | 5411247
Ontlastklep brandstofleiding | Zie procedure 006-061. | B6.7 CM2350 B135B | 5411257
Ontlastklep brandstofleiding | Zie procedure 006-061. | B4.5 CM2350 B147B | 5411252
Ontlastklep brandstofleiding | Zie procedure 006-061. | B6.7 CM2350 B148B | 5411262
Ontlastklep brandstofleiding | Zie procedure 006-061 | L9 CM2350 L123B | 5411465
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSF2.8 CM2880 F124 | 5411484
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSF2.8 CM2880 F131 | 5411489
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSX15 CM2350 X118 | 5467247
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSG12 CM2350 G113 | 5467252
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISF4.5 CM2220 F123 | 5411320

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Lees de storingscodes uit. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3727 actief of inactief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 3741 actief of meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Lees de storingscodes uit.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 3727 actief of inactief?
YES NO

Vervang de ontlastklep van de brandstofleiding. Zie procedure 006-061 in de tabel met verwante procedures..

No Repair

Go to 1B

Go to 2A

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen. Let op het aantal registraties van storingscode 3741.
  • Voor toepassingen op de openbare weg, test u het voertuig zonder geladen oplegger waarbij u meerdere accelereert en afremt.
  • Voor industriële toepassingen, laat u de motor draaien op een manier die meerdere acceleraties en licht afremmen gebruikt onder lichte belasting.
  • Controleer een actieve of meerdere inactieve storingscodes 3741 zijn geregistreerd.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3741 actief of meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Storing van storingscode 3741 verhelpen.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 25-MAY-2017


STORINGSCODE 4161 - Temperatuursensormodule dieseldeeltjesfilter nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF2.8 CM2220 F101 | 4310846
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L101 | 4310787
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12 CM2350 X102 | 4310646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX15 CM2350 X101 | 4310641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367226
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSG12 CM2350 G110 | 4367323
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF2.8 CM2220 F117 | 4388578
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2350 L118 | 4388673
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF2.8 CM2220 F126 | 5411159
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B121B | 5411223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L116B | 5411330
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | X15 CM2350 X114B | 5411181
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | X15 CM2350 X116B | 5411186
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 F129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 F135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 F147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 F148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4161 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 441, 442, 596, 597 of 598 actief?
STEP 2. | Controleer de modulekring van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter (DPF). |
 | STEP 2A. Inspecteer de DPF-temperatuursensormodule en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de temperatuursensormodule van de DPF in het nabehandelingsysteem. | Is de spanning hoger dan de 18 VDC? (Voor 12 VDC-systemen); is de spanning hoger dan de 30 VDC? (Voor 24 VDC-systemen)
 | STEP 2C. Controleer of de parameterinstellingen juist zijn. | Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
 | STEP 2D. Controleer of de correcte temperatuursensormodule van de DPF in het nabehandelingsysteem is geplaatst. | Is de temperatuursensormodule van het DPF in het nabehandelingssysteem de juiste sensor voor de motorconfiguratie?
 | STEP 2E. Controleer de goede staat van de temperatuursensormodule van de DPF van het nabehandelingsysteem. | Storingscode 4161 actief?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Controleer de accu. | Is de spanning hoger dan de 18 VDC? (Voor 12 VDC-systemen); is de spanning hoger dan de 30 VDC? (Voor 24 VDC-systemen)
 | STEP 3B. Controleer op kortsluiting in de accuspanning van de temperatuursensormodule van de DPF in het nabehandelingsysteem. | Is de spanning hoger dan de 18 VDC? (Voor 12 VDC-systemen); is de spanning hoger dan de 30 VDC? (Voor 24 VDC-systemen)
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4161 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 441, 442, 596, 597 of 598 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer het circuit van de DPF-temperatuursensormodule.

Guided Step 2A - Inspecteer de temperatuursensormodule en connectorpinnen voor de DPF in de nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de DPF in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de temperatuursensormodule van de DPF in het nabehandelingsysteem op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de DPF in het nabehandelingsysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de temperatuursensormodule van de DPF in het nabehandelingsysteem.

  • Meet de spanning tussen het voedingscircuit van de accuspanning naar de temperatuursensormodule en het retourcircuit van de accuspanning naar de temperatuursensormodule van het DPF in het nabehandelingsysteem bij de kabelboomconnector van de temperatuursensormodule van het DPF.
  • Controleer de spanning met contactslot AAN, bij het starten van de motor en bij het stationair draaien van de motor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Is de spanning hoger dan de 18 VDC? (Voor 12 VDC-systemen); is de spanning hoger dan de 30 VDC? (Voor 24 VDC-systemen)
YES | NO
No Repair | No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Controleer of de instelling van Spanning van elektrisch systeem in het INSITE™ elektronisch servicegereedschap juist is voor de motorconfiguratie.
  • Controleer de spanningsconfiguratie van de motor door de OEM-connector van de ECM los te koppelen en vervolgens de spanning van de ECM-accuvoedingspen (+) in de ECM-connector van de OEM-kabelboom naar de massa van het motorblok te meten.

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motorconfiguratie.

Go to 2D

Go to 4A

Guided Step 2D - Controleer of de correcte temperatuursensormodule van de DPF in het nabehandelingsysteem is geplaatst.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Action

Controleer of de temperatuursensormodule van de DPF in het nabehandelingsysteem de juiste is voor de motorconfiguratie.

  • De temperatuursensormodule van de DPF in het nabehandelingsysteem is leverbaar in uitvoeringen voor 12 volt en 24 volt.

Is de temperatuursensormodule van de DPF in het nabehandelingsysteem de juiste sensor voor de motorconfiguratie?
YES NO
No Repair

Vervang de temperatuursensormodule van het DPF in het nabehandelingssysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Go to 2E

Go to 4A

Guided Step 2E - Controleer de goede staat van de temperatuursensormodule van de DPF van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de temperatuursensormodule van de DPF in het nabehandelingsysteem aan.
  • Start de motor en laat deze stationair draaien.

Action

Controleer de respons van het betreffende circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om op actieve storingscodes te controleren.

Storingscode 4161 actief?
YES NO

Er is een defecte temperatuursensormodule van de DPF in het nabehandelingsysteem waargenomen.

Vervang de temperatuursensormodule van de DPF in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Controleer de accu.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuspanning.

  • Meet de accuspanning.

Accuspanning hoger dan 18 VDC? (Voor 12 VDC-systemen); Accuspanning hoger dan de 30 VDC? (Voor 24 VDC-systemen)
YES NO

Zoek naar de oorzaak die het systeem overlaadt.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting in de accuspanning van de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de DPF in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer op kortsluiting.

  • Meet de spanning tussen de accuspanningvoedingspen van de temperatuursensormodule van de DPF in het nabehandelingsysteem van de OEM-kabelboom en de motorblokaarde.

Accuspanning hoger dan 18 VDC? (Voor 12 VDC-systemen); Accuspanning hoger dan de 30 VDC? (Voor 24 VDC-systemen)
YES NO

Er is een kortsluiting naar de accu gedetecteerd in de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Verhelp het probleem met de OEM-kabelboom en alle onderlinge verbindingen. Repareer of vervang het beschadigde onderdeel.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4162 - Temperatuursensormodule dieseldeeltjesfilter nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF2.8 CM2220 F101 | 4310846
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L101 | 4310787
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12 CM2350 X102 | 4310646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX15 CM2350 X101 | 4310641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSG12 CM2350 G110 | 4367323
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF2.8 CM2220 F117 | 4388578
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2350 L118 | 4388673
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF2.8 CM2220 F126 | 5411159
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B121B | 5411223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L116B | 5411330
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | X15 CM2350 X114B | 5411181
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | X15 CM2350 X116B | 5411186
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4162 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 441, 442, 596, 597 of 598 actief?
STEP 2. | Controleer de modulekring van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter (DPF). |
 | STEP 2A. Inspecteer de DPF-temperatuursensormodule en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de temperatuursensormodule van de DPF in het nabehandelingsysteem. | Spanning minder dan 6 VDC? (Voor 12 VDC-systemen); is de spanning lager dan 18 VDC? (Voor 24 VDC-systemen)
 | STEP 2C. Controleer of de parameterinstellingen juist zijn. | Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
 | STEP 2D. Controleer of de correcte temperatuursensormodule van de DPF in het nabehandelingsysteem is geplaatst. | Is de temperatuursensormodule van het DPF in het nabehandelingssysteem de juiste sensor voor de motorconfiguratie?
 | STEP 2E. Controleer de goede staat van de temperatuursensormodule van de DPF van het nabehandelingsysteem. | Storingscode 4162 actief?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3B. Controleer op een open kring in de accuspanning van de temperatuursensormodule van de DPF in het nabehandelingsysteem. | Spanning minder dan 6 VDC? (Voor 12 VDC-systemen); is de spanning lager dan 18 VDC? (Voor 24 VDC-systemen)
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4162 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 441, 442, 596, 597 of 598 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer het circuit van de DPF-temperatuursensormodule.

Guided Step 2A - Inspecteer de temperatuursensormodule en connectorpinnen voor de DPF in de nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de DPF in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de temperatuursensormodule van de DPF in het nabehandelingsysteem op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de DPF in het nabehandelingsysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de temperatuursensormodule van de DPF in het nabehandelingsysteem.

  • Meet de spanning tussen het voedingscircuit van de accuspanning naar de temperatuursensormodule en het retourcircuit van de accuspanning naar de temperatuursensormodule van het DPF in het nabehandelingsysteem bij de kabelboomconnector van de temperatuursensormodule van het DPF.
  • Controleer de spanning met contactslot AAN, bij het starten van de motor en bij het stationair draaien van de motor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Spanning minder dan 6 VDC? (Voor 12 VDC-systemen); is de spanning lager dan 18 VDC? (Voor 24 VDC-systemen)
YES | NO
No Repair | No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Controleer of de instelling van Spanning van elektrisch systeem in het INSITE™ elektronisch servicegereedschap juist is voor de motorconfiguratie.
  • Controleer de spanningsconfiguratie van de motor door de OEM-connector van de ECM los te koppelen en vervolgens de spanning van de ECM-accuvoedingspen (+) in de ECM-connector van de OEM-kabelboom naar de massa van het motorblok te meten.

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motorconfiguratie.

Go to 2D

Go to 4A

Guided Step 2D - Controleer of de correcte temperatuursensormodule van de DPF in het nabehandelingsysteem is geplaatst.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Action

Controleer of de temperatuursensormodule van de DPF in het nabehandelingsysteem de juiste is voor de motorconfiguratie.

  • De temperatuursensormodule van de DPF in het nabehandelingsysteem is leverbaar in uitvoeringen voor 12 volt en 24 volt.

Is de temperatuursensormodule van de DPF in het nabehandelingsysteem de juiste sensor voor de motorconfiguratie?
YES NO
No Repair

Vervang de temperatuursensormodule van het DPF in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Go to 2E

Go to 4A

Guided Step 2E - Controleer de goede staat van de temperatuursensormodule van de DPF van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de temperatuursensormodule van de DPF in het nabehandelingsysteem aan.
  • Start de motor en laat deze stationair draaien.

Action

Controleer de respons van het betreffende circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om op actieve storingscodes te controleren.

Storingscode 4162 actief?
YES NO

Er is een defecte temperatuursensormodule van de DPF in het nabehandelingsysteem waargenomen.

Vervang de temperatuursensormodule van de DPF in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

Zet losse verbindingen beter vast en maak aansluitpunten schoon. Zie de OEM-onderhoudsinformatie.

Go to 3B

Go to 4A

Guided Step 3B - Controleer op een open kring in de accuspanning van de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de DPF in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de spanning tussen de accuspanningvoedingspen van de temperatuursensormodule van de DPF in het nabehandelingsysteem van de OEM-kabelboom en de motorblokaarde.

Spanning minder dan 6 VDC? (Voor 12 VDC-systemen); is de spanning lager dan 18 VDC? (Voor 24 VDC-systemen)
YES NO

Er is een open kring of hoge weerstand gedetecteerd in het voedingscircuit naar de accu in de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Verhelp het probleem met de OEM-kabelboom en alle onderlinge verbindingen. Repareer of vervang het beschadigde onderdeel.

Er is een open kring of hoge weerstand gedetecteerd in het retourcircuit naar de accu in de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Verhelp het probleem met de OEM-kabelboom en alle onderlinge verbindingen. Repareer of vervang het beschadigde onderdeel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4163 - Temperatuursensormodule dieseldeeltjesfilter van de nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Hitteschild | Zie procedure 011-032 | ISB4.5 CM2350 B104 | 4332646
Hitteschild | Zie procedure 011-032 | ISB6.7 CM2350 B101 | 2883567
Hitteschild | Zie procedure 011-032 | ISB6.7 CM2350 B103 | 4332641
Hitteschild | Zie procedure 011-032 | ISL9 CM2350 L101 | 4310787
Hitteschild | Zie procedure 011-032 | ISX12 CM2350 X102 | 4310646
Hitteschild | Zie procedure 011-032 | ISX15 CM2350 X101 | 4310641
Hitteschild | Zie procedure 011-032 | ISL9 CM2350 L111 | 4367223
Hitteschild | Zie procedure 011-032 | QSB6.7 CM2350 B130 | 4388668
Hitteschild | Zie procedure 011-032 | QSL9 CM2350 L118 | 4388673
Hitteschild | Zie procedure 011-032 | ISB6.7 CM2350 B142 | 5411131
Hitteschild | Zie procedure 011-032 | B6.7 CM2350 B121B | 5411223
Hitteschild | Zie procedure 011-032 | L9 CM2350 L116B | 5411330
Hitteschild | Zie procedure 011-032 | B4.5 CM2350 B129B | 5411247
Hitteschild | Zie procedure 011-032 | B6.7 CM2350 B135B | 5411257
Hitteschild | Zie procedure 011-032 | B4.5 CM2350 B147B | 5411252
Hitteschild | Zie procedure 011-032 | B6.7 CM2350 B148B | 5411262
Hitteschild | Zie procedure 011-032 | L9 CM2350 L119B | 5411267
Hitteschild | Zie procedure 011-032 | L9 CM2350 L123B | 5411465
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L101 | 4310787
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12 CM2350 X102 | 4310646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX15 CM2350 X101 | 4310641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSG12 CM2350 G110 | 4367323
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2350 L118 | 4388673
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B121B | 5411223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L116B | 5411330
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | X15 CM2350 X114B | 5411181
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | X15 CM2350 X116B | 5411186
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 4163 actief of meer dan drie inactieve statussen?
STEP 2. | Controleer de temperatuursensormodule van het dieseldeeltjesfilter (DPF) in het nabehandelingsysteem. |
 | STEP 2A. Zorg dat de temperatuursensormodule van het DPF in het nabehandelingsysteem goed is gemonteerd. | Temperatuursensormodule van het DPF in het nabehandelingsysteem goed gemonteerd?
 | STEP 2B. Controleer of de luchtstroom naar de temperatuursensormodule van het DPF in het nabehandelingsysteem verstopt of beperkt is. | Tekenen van overmatige beperking of overmatige hitte van de luchtstroom naar de temperatuursensormodule?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4163 actief of meer dan drie inactieve statussen?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de temperatuursensormodule van het DPF in het nabehandelingsysteem.

Guided Step 2A - Zorg dat de temperatuursensormodule van het DPF in het nabehandelingsysteem goed is gemonteerd.

Conditions

  • Zet het contactslot op OFF.
  • Motor niet gestart.

Action

Zorg dat de temperatuursensormodule van het DPF in het nabehandelingsysteem goed is gemonteerd.

  • Controleer of de module correct is gemonteerd. Zie procedure 019-449 in de bijbehorende proceduretabel.
  • Controleer het juiste hitteschild op de temperatuursensormodule is gemonteerd. Zie procedure 011-032 in de bijbehorende proceduretabel.

QSG12 CM2350 G110 en X15 CM2350 X116B gebruik geen hitteschild.

Temperatuursensormodule van het DPF in het nabehandelingsysteem goed gemonteerd?
YES NO
No Repair

Verplaats en/of verbeter de bevestiging van de temperatuursensormodule van het DPF in het nabehandelingsysteem op de juiste montagelocatie.

  • Zie procedure 019-449 in de tabel met verwante procedures.
  • Zie procedure 011-032 in de tabel met verwante procedures.

QSG12 CM2350 G110 en X15 CM2350 X116B gebruik geen hitteschild.

Go to 2B

Go to 3A

Guided Step 2B - Controleer of de luchtstroom naar de temperatuursensormodule van het DPF in het nabehandelingsysteem verstopt of beperkt is.

Conditions

  • Zet het contactslot op OFF.
  • Motor niet gestart.

Action

Controleer het bevestigingsvlak van het DPF in het nabehandelingsysteem op belemmeringen van de luchtstroom. Als deze luchtstroom wordt beperkt of geblokkeerd, kan de temperatuursensormodule oververhit raken. Controleer op de volgende punten:

  • Vuil op of rondom de temperatuursensormodule.
  • Extra toegevoegde schermen, spatlappen of steunen die te dicht bij de module zijn gemonteerd.
  • Uitlaatlekken waardoor de temperatuursensor oververhit.

Tekenen van overmatige beperking of overmatige hitte van de luchtstroom naar de temperatuursensormodule?
YES NO

Verhelp de oorzaak van de beperkte luchtstroom. Verwijder al het vuil dat zich rond de temperatuursensormodule heeft opgehoopt. Verplaats eventuele extra toegevoegd accessoires die de luchtstroom kunnen hinderen. Repareer eventuele oorzaken van overmatige hitte naar temperatuursensormodule.

Zie de onderhoudsinformatie van de fabrikant van de apparatuur voor de juiste installatie van het nabehandelingssysteem.

Go to 3A

Reparatie voltooid.

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4164 -Temperatuursensormodule selectieve katalytische reductie nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L101 | 4310787
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12 CM2350 X102 | 4310646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX15 CM2350 X101 | 4310641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2350 B105 | 4332778
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2350 L102 | 4332796
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2350 B112 | 4358498
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSF3.8 CM2350 F107 | 4367316
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB4.5 CM2350 B106 | 4367376
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSG12 CM2350 G110 | 4367323
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2350 L107 | 4367386
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSF3.8 CM2350 F118 | 4388708
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2350 L118 | 4388673
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB4.5 CM2350 B122 | 4388767
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B121B | 5411223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | X15 CM2350 X114B | 5411181
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | X15 CM2350 X116B | 5411186
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4164 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 441, 442, 596, 597 of 598 actief?
STEP 2. | Controleer de kring van de temperatuursensormodule van de selectieve katalytische reductie in het nabehandelingsysteem. |
 | STEP 2A. Inspecteer de temperatuursensormodule en connectorpinnen voor de SCR in de nabehandelingsysteem. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de temperatuursensormodule van de SCR in het nabehandelingsysteem. | Spanning hoger dan 18 volt gelijkstroom (VDC)? (Voor 12 VDC-systemen) Spanning hoger dan 30 VDC? (Voor 24 VDC-systemen)
 | STEP 2C. Controleer of de parameterinstellingen juist zijn. | Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
 | STEP 2D. Controleer of de correcte temperatuursensormodule van de SCR in het nabehandelingsysteem is geplaatst. | Is de temperatuursensormodule van de SCR in het nabehandelingsysteem de juiste sensor voor de motorconfiguratie?
 | STEP 2E. Controleer de goede staat van de temperatuursensormodule van de SCR van het nabehandelingsysteem. | Storingscode 4164 actief?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Controleer de accu. | Is de spanning hoger dan de 18 VDC? (Voor 12 VDC-systemen) Spanning hoger dan 30 VDC? (Voor 24 VDC-systemen)
 | STEP 3B. Controleer op kortsluiting in de accuspanning van de temperatuursensormodule van de SCR in het nabehandelingsysteem. | Is de spanning hoger dan de 18 VDC? (Voor 12 VDC-systemen) Spanning hoger dan 30 VDC? (Voor 24 VDC-systemen)
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4164 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 441, 442, 596, 597 of 598 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de kring van de temperatuursensormodule van de selectieve katalytische reductie in het nabehandelingsysteem.

Guided Step 2A - Inspecteer de temperatuursensormodule en connectorpinnen voor de SCR in de nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de temperatuursensormodule van de SCR in het nabehandelingsysteem op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de temperatuursensormodule van de SCR in het nabehandelingsysteem.

  • Meet de spanning tussen het voedingscircuit van de accuspanning naar de temperatuursensormodule en het retourcircuit van de accuspanning naar de temperatuursensormodule van de SCR in het nabehandelingsysteem bij de kabelboomconnector van de temperatuursensormodule van de SCR in het nabehandelingsysteem.
  • Controleer de spanning met contactslot AAN, bij het starten van de motor en bij het stationair draaien van de motor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Spanning hoger dan 18 volt gelijkstroom (VDC)? (Voor 12 VDC-systemen) Spanning hoger dan 30 VDC? (Voor 24 VDC-systemen)
YES | NO
No Repair | No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Controleer of de instelling van Spanning van elektrisch systeem in het INSITE™ elektronisch servicegereedschap juist is voor de motorconfiguratie.
  • Controleer de spanningsconfiguratie van de motor door de OEM-connector van de ECM los te koppelen en vervolgens de spanning van de ECM-accuvoedingspen (+) in de ECM-connector van de OEM-kabelboom naar de massa van het motorblok te meten.

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motorconfiguratie.

Go to 2D

Go to 4A

Guided Step 2D - Controleer of de correcte temperatuursensormodule van de SCR in het nabehandelingsysteem is geplaatst.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Action

Controleer of de temperatuursensormodule van de SCR in het nabehandelingsysteem de juiste is voor de motorconfiguratie.

  • De temperatuursensormodule van de SCR in het nabehandelingsysteem is leverbaar in uitvoeringen voor 12 volt en 24 volt.

Is de temperatuursensormodule van de SCR in het nabehandelingsysteem de juiste sensor voor de motorconfiguratie?
YES NO
No Repair

Vervang de temperatuursensormodule van de SCR in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Go to 2E

Go to 4A

Guided Step 2E - Controleer de goede staat van de temperatuursensormodule van de SCR van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de temperatuursensormodule van het SCR in het nabehandelingsysteem aan
  • Start de motor en laat deze stationair draaien.

Action

Controleer de respons van het betreffende circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om op actieve storingscodes te controleren.

Storingscode 4164 actief?
YES NO

Er is een defecte temperatuursensormodule van de SCR in het nabehandelingsysteem waargenomen.

Vervang de temperatuursensormodule van de SCR in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Controleer de accu.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuspanning.

  • Meet de accuspanning.

Is de spanning hoger dan de 18 VDC? (Voor 12 VDC-systemen) Spanning hoger dan 30 VDC? (Voor 24 VDC-systemen)
YES NO

Zoek naar de oorzaak die het systeem overlaadt.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting in de accuspanning van de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer op kortsluiting

  • Meet de spanning tussen de accuspanningvoedingspen van de temperatuursensormodule van de SCR in het nabehandelingsysteem van de OEM-kabelboom en de motorblokaarde.

Is de spanning hoger dan de 18 VDC? (Voor 12 VDC-systemen) Spanning hoger dan 30 VDC? (Voor 24 VDC-systemen)
YES NO

Er is een kortsluiting naar de accu gedetecteerd in de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Verhelp het probleem met de OEM-kabelboom en alle onderlinge verbindingen. Repareer of vervang het beschadigde onderdeel.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4165 - Temperatuursensormodule selectieve katalytische reductie nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L101 | 4310787
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12 CM2350 X102 | 4310646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX15 CM2350 X101 | 4310641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2350 B105 | 4332778
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2350 L102 | 4332796
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2350 B112 | 4358498
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSF3.8 CM2350 F107 | 4367316
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB4.5 CM2350 B106 | 4367376
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSG12 CM2350 G110 | 4367323
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2350 L107 | 4367386
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2350 L118 | 4388673
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSF3.8 CM2350 F118 | 4388708
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB4.5 CM2350 B122 | 4388767
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B121B | 5411223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | X15 CM2350 X114B | 5411181
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | X15 CM2350 X116B | 5411186
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4165 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 441, 442, 596, 597 of 598 actief?
STEP 2. | Controleer de kring van de temperatuursensormodule van de selectieve katalytische reductie in het nabehandelingsysteem. |
 | STEP 2A. Inspecteer de temperatuursensormodule en connectorpinnen voor de SCR in de nabehandelingsysteem. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de temperatuursensormodule van de SCR in het nabehandelingsysteem. | Spanning lager dan 6 volt gelijkstroom (VDC)? (Voor 12 VDC-systemen) Spanning lager dan 18 VDC? (Voor 24 VDC-systemen)
 | STEP 2C. Controleer of de parameterinstellingen juist zijn. | Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
 | STEP 2D. Controleer of de correcte temperatuursensormodule van de SCR in het nabehandelingsysteem is geplaatst. | Is de temperatuursensormodule van de SCR in het nabehandelingsysteem de juiste sensor voor de motorconfiguratie?
 | STEP 2E. Controleer de goede staat van de temperatuursensormodule van de SCR van het nabehandelingsysteem. | Storingscode 4165 actief?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3B. Controleer op een open kring in de accuspanning van de temperatuursensormodule van de SCR in het nabehandelingsysteem. | Spanning minder dan 6 VDC? (Voor 12 VDC-systemen) Spanning lager dan 18 VDC? (Voor 24 VDC-systemen)
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4165 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 441, 442, 596, 597 of 598 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer het circuit van de SCR-temperatuursensormodule.

Guided Step 2A - Inspecteer de temperatuursensormodule en connectorpinnen voor de SCR in de nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de NOx-sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de temperatuursensormodule van de SCR in het nabehandelingsysteem.

  • Meet de spanning tussen het voedingscircuit van de accuspanning naar de temperatuursensormodule en het retourcircuit van de accuspanning naar de temperatuursensormodule van de SCR in het nabehandelingsysteem bij de kabelboomconnector van de temperatuursensormodule van de SCR in het nabehandelingsysteem.
  • Controleer de spanning met contactslot AAN, bij het starten van de motor en bij het stationair draaien van de motor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Spanning lager dan 6 volt gelijkstroom (VDC)? (Voor 12 VDC-systemen) Spanning lager dan 18 VDC? (Voor 24 VDC-systemen)
YES | NO
No Repair | No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Controleer of de instelling van Spanning van elektrisch systeem in het INSITE™ elektronisch servicegereedschap juist is voor de motorconfiguratie.
  • Controleer de spanningsconfiguratie van de motor door de OEM-connector van de ECM los te koppelen en vervolgens de spanning van de ECM-accuvoedingspen (+) in de ECM-connector van de OEM-kabelboom naar de massa van het motorblok te meten.

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motorconfiguratie.

Go to 2D

Go to 4A

Guided Step 2D - Controleer of de correcte temperatuursensormodule van de SCR in het nabehandelingsysteem is geplaatst.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Action

Controleer of de temperatuursensormodule van de SCR in het nabehandelingsysteem de juiste is voor de motorconfiguratie.

  • De temperatuursensormodule van de SCR in het nabehandelingsysteem is leverbaar in uitvoeringen voor 12 volt en 24 volt.

Is de temperatuursensormodule van de SCR in het nabehandelingsysteem de juiste sensor voor de motorconfiguratie?
YES NO
No Repair

Vervang de temperatuursensormodule van de SCR in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Go to 2E

Go to 4A

Guided Step 2E - Controleer de goede staat van de temperatuursensormodule van de SCR van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de temperatuursensormodule van de SCR in het nabehandelingsysteem aan.
  • Start de motor en laat deze stationair draaien.

Action

Controleer de respons van het betreffende circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om op actieve storingscodes te controleren.

Storingscode 4165 actief?
YES NO

Er is een defecte temperatuursensormodule van de SCR in het nabehandelingsysteem waargenomen.

Vervang de temperatuursensormodule van de SCR in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet losse verbindingen beter vast en maak aansluitpunten schoon. Zie de OEM-onderhoudsinformatie.

Go to 3B

Go to 4A

Guided Step 3B - Controleer op een open kring in de accuspanning van de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de spanning tussen de accuspanningvoedingspen van de temperatuursensormodule van de SCR in het nabehandelingsysteem van de OEM-kabelboom en de motorblokaarde.

Spanning minder dan 6 VDC? (Voor 12 VDC-systemen) Spanning lager dan 18 VDC? (Voor 24 VDC-systemen)
YES NO

Er is een open kring of hoge weerstand gedetecteerd in het voedingscircuit naar de accu in de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Verhelp het probleem met de OEM-kabelboom en alle onderlinge verbindingen. Repareer of vervang het beschadigde onderdeel.

Er is een open kring of hoge weerstand gedetecteerd in het retourcircuit naar de accu in de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Verhelp het probleem met de OEM-kabelboom en alle onderlinge verbindingen. Repareer of vervang het beschadigde onderdeel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4166 - Temperatuursensormodule selectieve katalytische reductie nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Hitteschild | Zie procedure 011-032 | ISB4.5 CM2350 B104 | 4332646
Hitteschild | Zie procedure 011-032 | ISB6.7 CM2350 B101 | 2883567
Hitteschild | Zie procedure 011-032 | ISB6.7 CM2350 B103 | 4332641
Hitteschild | Zie procedure 011-032 | ISL9 CM2350 L101 | 4310787
Hitteschild | Zie procedure 011-032 | ISX12 CM2350 X102 | 4310646
Hitteschild | Zie procedure 011-032 | ISX15 CM2350 X101 | 4310641
Hitteschild | Zie procedure 011-032 | QSB6.7 CM2350 B105 | 4332778
Hitteschild | Zie procedure 011-032 | QSL9 CM2350 L102 | 4332796
Hitteschild | Zie procedure 011-032 | ISL9 CM2350 L111 | 4367223
Hitteschild | Zie procedure 011-032 | QSB6.7 CM2350 B112 | 4358498
Hitteschild | Zie procedure 011-032 | QSF3.8 CM2350 F107 | 4367316
Hitteschild | Zie procedure 011-032 | QSB4.5 CM2350 B106 | 4367376
Hitteschild | Zie procedure 011-032 | QSL9 CM2350 L107 | 4367386
Hitteschild | Zie procedure 011-032 | QSB6.7 CM2350 B130 | 4388668
Hitteschild | Zie procedure 011-032 | QSL9 CM2350 L118 | 4388673
Hitteschild | Zie procedure 011-032 | QSF3.8 CM2350 F118 | 4388708
Hitteschild | Zie procedure 011-032 | QSB4.5 CM2350 B122 | 4388767
Hitteschild | Zie procedure 011-032 | ISB6.7 CM2350 B142 | 5411131
Hitteschild | Zie procedure 011-032 | B4.5 CM2350 B129B | 5411247
Hitteschild | Zie procedure 011-032 | B6.7 CM2350 B135B | 5411257
Hitteschild | Zie procedure 011-032 | B4.5 CM2350 B147B | 5411252
Hitteschild | Zie procedure 011-032 | B6.7 CM2350 B148B | 5411262
Hitteschild | Zie procedure 011-032 | L9 CM2350 L119B | 5411267
Hitteschild | Zie procedure 011-032 | L9 CM2350 L123B | 5411465
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L101 | 4310787
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12 CM2350 X102 | 4310646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX15 CM2350 X101 | 4310641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2350 B105 | 4332778
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2350 L102 | 4332796
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2350 B112 | 4358498
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSF3.8 CM2350 F107 | 4367316
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB4.5 CM2350 B106 | 4367376
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSG12 CM2350 G110 | 4367323
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2350 L107 | 4367386
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2350 L118 | 4388673
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSF3.8 CM2350 F118 | 4388708
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB4.5 CM2350 B122 | 4388708
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B121B | 5411223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | X15 CM2350 X114B | 5411181
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | X15 CM2350 X116B | 5411186
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 4166 actief of meer dan drie inactieve statussen?
STEP 2. | Controleer de temperatuursensormodule van de selectieve katalytische reductie in het nabehandelingsysteem. |
 | STEP 2A. Zorg dat de temperatuursensormodule van het SCR in het nabehandelingsysteem goed is gemonteerd. | Temperatuursensormodule van het SCR in het nabehandelingsysteem goed gemonteerd?
 | STEP 2B. Controleer of de luchtstroom naar de temperatuursensormodule van de SCR in het nabehandelingsysteem verstopt of beperkt is. | Tekenen van overmatige beperking of overmatige hitte van de luchtstroom naar de temperatuursensormodule?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4166 actief of meer dan drie inactieve statussen?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de temperatuursensormodule van het SCR in het nabehandelingsysteem.

Guided Step 2A - Zorg dat de temperatuursensormodule van het SCR in het nabehandelingsysteem goed is gemonteerd.

Conditions

  • Zet het contactslot op OFF.
  • Motor niet gestart

Action

Zorg dat de temperatuursensormodule van het SCR in het nabehandelingsysteem goed is gemonteerd.

  • Controleer of de module correct is gemonteerd. Zie procedure 019-449 in de tabel met verwante procedures.
  • Controleer het juiste hitteschild op de temperatuursensormodule is gemonteerd. Zie procedure 011-032 in de tabel met verwante procedures.

QSG12 CM2350 G110 gebruikt geen hitteschild.

Temperatuursensormodule van het SCR in het nabehandelingsysteem goed gemonteerd?
YES NO
No Repair

  • Verplaats en/of verbeter de bevestiging van de temperatuursensormodule van het SCR in het nabehandelingsysteem op de juiste montagelocatie. Zie procedure 019-449 in de tabel met verwante procedures.
  • Installeer het hitteschild. Zie procedure 011-032 in de tabel met verwante procedures.

QSG12 CM2350 G110 gebruikt geen hitteschild.

Go to 2B

Go to 3A

Guided Step 2B - Controleer of de luchtstroom naar de temperatuursensormodule van de SCR in het nabehandelingsysteem verstopt of beperkt is.

Conditions

  • Zet het contactslot op OFF.
  • Motor niet gestart.

Action

Controleer het bevestigingsvlak van de SCR in het nabehandelingsysteem op belemmeringen van de luchtstroom. Als deze luchtstroom wordt beperkt of geblokkeerd, kan de temperatuursensormodule oververhit raken. Controleer op de volgende punten:

  • Vuil op of rondom de temperatuursensormodule.
  • Extra toegevoegde schermen, spatlappen of steunen die te dicht bij de module zijn gemonteerd.
  • Uitlaatlekken waardoor de temperatuursensor oververhit.

Tekenen van overmatige beperking of overmatige hitte van de luchtstroom naar de temperatuursensormodule?
YES NO

Verhelp de oorzaak van de beperkte luchtstroom. Verwijder al het vuil dat zich rond de temperatuursensormodule heeft opgehoopt. Verplaats eventuele extra toegevoegd accessoires die de luchtstroom kunnen hinderen. Repareer eventuele oorzaken van overmatige hitte naar de temperatuursensormodule.

No Repair

Go to 3A

Reparatie voltooid

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 09-JANUARI-2017


STORINGSCODE 4213 - Blokkeringsschakelaar regeneratie nabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B101 | 2883567
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISL9 CM2350 L101 | 4310787
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISX12 CM2350 X102 | 4310646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISX15 CM2350 X101 | 4310641
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISV5.0 CM3230 V104 | 4367291
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSG12 CM2350 G110 | 4367323
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B121B | 5411223
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | L9 CM2350 L116B | 5411330
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | X15 CM2350 X114B | 5411181
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | X15 CM2350 X116B | 5411186
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | L9 CM2350 B119B | 5411267
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4213 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4213 actief?
YES NO

Deze storingscode geeft aan dat de schakelaar voor het toestaan van de regeneratie uitgeschakeld was en de roetbelasting van het dieselroetfilter (DPF) boven een gekalibreerde drempel is.

Voer een regeneratieprocedure van het nabehandelingsysteem uit bij stilstand.

Verifieer of de activeringsschakelaar (blokkeringsschakelaar) correct is ingesteld voor de OEM-toepassing. Zie procedure 011-056 in de bijbehorende proceduretabel.

Raadpleeg de OEM-onderhoudsinformatie of de OEM zelf wanneer het nabehandelingssysteem storingen vertoont die te wijten zijn aan de activeringsschakelaar (blokkeringsschakelaar).

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4215 - Antiblokkeerremsysteem (ABS) actief - voorwaarde aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 4215 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 4215 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES NO

Deze storingscode geeft aan dat de cruisecontrol was uitgeschakeld omdat de ABS-regeling een bericht naar de ECM overbracht dat de wielen doorslippen. Deze storingscode dient alleen voor informatie.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Volg het escalatieproces of vraag hulp.

Last Modified: 21-APRIL-2017


STORINGSCODE 4284 - Gewenste motorvoedingstoestand - Abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 4284 actief?
STEP 2. | Controleer de motorkabelboom op goede toepassing. |
 | STEP 2A. Bepaal de voertuigtoepassing. | Is de ECM-kalibratie juist voor deze toepassing?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES NO
No Repair

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of een onjuiste kalibratie is de oorzaak van de storingscode.

Raadpleeg het betreffende symptoomschema in het gedeelte TT voor Geen Communicatie ECM.

Go to 1B

Go to 3A

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4282 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de motorkabelboom op goede toepassing.

Guided Step 2A - Bepaal de voertuigtoepassing.

Conditions

  • Controleer of de ECM de juiste kalibratie heeft voor deze toepassing.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Bepaal of de motortoepassing beschik over Start-/stopfunctionaliteit en de juiste ECM-kalibratie om de toepassing te ondersteunen.

–

Is de ECM-kalibratie juist voor deze toepassing?
YES NO

Er is een OEM-probleem gedetecteerd.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de gegevensverbinding met de VECU of met de instellingen van de VECU.

De motortoepassing is niet compatibel met de ECM-software.

Download de ECM-kalibratie met de juiste toepassing. Zie procedure 019-032 in deel 19.

Go to 3A

3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-JULY-2014


STORINGSCODE 4731 - Temperatuursensor tank met dieseluitlaatvloeistof nabehandeling 1 - kalibratie ontregeld

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 4731 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4731 actief?
YES NO

Er is een defecte temperatuursensor van de tank met dieseluitlaatvloeistof (DEF) gedetecteerd.

Vervang de DEF-tanktemperatuursensor van de nabehandeling. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 18-NOVEMBER-2015


STORINGSCODE 4956 - Software actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISB4.5 CM2350 B104 | 4332646
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISB6.7 CM2350 B103 | 4332641
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISB6.7 CM2350 B101 | 2883567
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISL9 CM2350 L101 | 4310789
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISF2.8 CM2220 F101 | 4310846
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSB6.7 CM2350 B105 | 4332778
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSL9 CM2350 L102 | 4332796
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISL9 CM2350 L111 | 4367223
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSB6.7 CM2350 B112 | 4358498
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSB4.5 CM2350 B106 | 4367376
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISV5.0 CM3230 V104 | 4367291
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSL9 CM2350 L107 | 4367386
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSB6.7 CM2350 B130 | 4388668
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSL9 CM2350 L1118 | 4388673
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISB6.7 CM2350 B142 | 5411131
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | B6.7 CM2350 B121B | 5411223
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | L9 CM2350 L116B | 5411330
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | X15 CM2350 X114B | 5411181
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | X15 CM2350 X116B | 5411186
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISX12 CM2350 X102 | 4310646
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSX15 CM2350 X105 | 4332667
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSB6.7 CM2350 B145 | 5411273
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSL9 CM2350 L122 | 5411278
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSB4.5 CM2350 B144 | 5411382
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | B4.5 CM2350 B129B | 5411247
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | B6.7 CM2350 B135B | 5411257
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | B4.5 CM2350 B147B | 5411252
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | B6.7 CM2350 B148B | 5411262
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | L9 CM2350 L119B | 5411267
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 4956 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de ECM.

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4956 actief?
YES NO

Het identificatienummer van de turbocompressortoepassing in de VGT-actuator stemt niet overeen met het identificatienummer van de toepassing in de ECM.

Download de kalibratiecode van de actuator van de turbocompressor met het correcte identificatienummer van de turbocompressortoepassing in de VGT-actuator.

  • Zie procedure 010-150 in de tabel met verwante procedures.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4957 - Software actuator turbocompressor met variabele geometrie (VGT) - voorwaarde bestaat

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISB4.5 CM2350 B104 | 4332646
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISB6.7 CM2350 B103 | 4332641
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISB6.7 CM2350 B101 | 2883567
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISL9 CM2350 L101 | 4310789
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISL9 CM2350 L111 | 4367223
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISF2.8 CM2220 F101 | 4310846
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSB6.7 CM2350 B105 | 4332778
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSL9 CM2350 L102 | 4332796
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSB6.7 CM2350 B112 | 4358498
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSB4.5 CM2350 B106 | 4367376
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISV5.0 CM3230 V104 | 4367291
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSL9 CM2350 L107 | 4367386
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSB6.7 CM2350 B130 | 4388668
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSL9 CM2350 L118 | 4388673
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISB6.7 CM2350 B142 | 5411131
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | ISX12 CM2350 X102 | 4310646
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | L9 CM2350 L116B | 5411330
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSB6.7 CM2350 B145 | 5411273
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSL9 CM2350 L122 | 5411278
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | QSB4.5 CM2350 B144 | 5411382
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | B6.7 CM2350 B121B | 5411223
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | X15 CM2350 X114B | 5411181
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | X15 CM2350 X116B | 5411186
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | B4.5 CM2350 B129B | 5411247
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | B6.7 CM2350 B135B | 5411257
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | B4.5 CM2350 B147B | 5411252
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | B6.7 CM2350 B148B | 5411262
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | L9 CM2350 L119B | 5411267
Kalibratiecode actuator turbocompressor | Zie procedure 010-150 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 4957 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de ECM.

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4957 actief?
YES NO

Het interfacepeil van de turbocompressoractuator in de VGT-actuator is niet compatibel met de ECM-software.

Controleer het interfaceniveau van de turbocompressor in de VGT-actuator en de toegestane interfaceniveaus van de turbocompressor met behulp van de functie Compatibiliteit Turbocompressoractuator in het gedeelte Geavanceerde ECM-gegevens in het INSITE elektronische servicegereedschap.

Download de kalibratiecode van de actuator van de turbocompressor met het correcte identificatienummer van de turbocompressortoepassing en het correcte interfaceniveau.

Zie procedure 010-150 in de tabel met verwante procedures.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 5177 - Software actuator turbocompressor met variabele geometrie - abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 5177 actief?
 | STEP 1B. Controleer de storingscodes. | Storingscode 2636 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de ECM.

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 5177 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 2A

Guided Step 1B - Controleer de storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2636 actief?
YES | NO
No Repair | No Repair

Ga naar het oplossingsschema voor storingscode 2636.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 20-JUNE-2013


STORINGSCODE 6127: Motorstandsensor - Waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B142 | 5411131
Nokkenasstandsensor | Zie procedure 019-363 | F3.8 CM2350 F120B | 5411237
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B129B | 5411247
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B135B | 5411257
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B147B | 5411252
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B148B | 5411262
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Krukasstandsensor | Zie procedure 019-365 | F3.8 CM2350 F120B | 5411237
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B129B | 5411247
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B135B | 5411257
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B147B | 5411252
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 6712, 6713 of 1117 actief of inactief met meerdere vermeldingen gedurende de afgelopen 25 bedrijfsuren?
 | STEP 1B. Controleer op actieve storingscodes. | Is storingscode 6127 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de sensor. |
 | STEP 2A. Inspecteer de sensor en connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de sensor. | Beschadigde sensor?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 6712, 6713 of 1117 actief of inactief met meerdere vermeldingen gedurende de afgelopen 25 bedrijfsuren?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 6127 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de sensor.

Guided Step 2A - Inspecteer de sensor en connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer of vervang de motorkabelboom of de sensor, afhankelijk van welk onderdeel beschadigde pinnen heeft.

  • Maak de connectorpennen vrij van vuil, gruis en vocht met het reinigingsmiddel voor elektrische contactpunten, onderdeelnummer 3824510.
  • Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.
  • Repareer de motorkabelboom. Zie procedure 019-218 in deel 19.
  • Vervang de beschadigde toerental-/standsensor 1 van de motorkrukas. Zie procedure 019-363 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de sensor van de motor.

Action

Inspecteer de sensor op beschadigingen of contact.

  • Zie procedure 019-365 in de tabel met verwante procedures.

Beschadigde sensor?
YES NO

Vervang de sensor.

Als de sensor contact heeft gemaakt met het meetwiel, controleer dan of het meetwiel is beschadigd of los zit.

Zie procedure 019-365 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM zo nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 6712: Motorstandsensor - Abnormale frequentie, pulsbreedte of periode

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Trillingsdemper, viskeus | Zie procedure 001-052 | ISB6.7 CM2350 B142 | 5411131
Trillingsdemper, viskeus | Zie procedure 001-052 | B6.7 CM2350 B135B | 5411257
Trillingsdemper, viskeus | Zie procedure 001-052 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B142 | 5411131
Nokkenasstandsensor | Zie procedure 019-363 | F3.8 CM2350 F120B | 5411237
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B129B | 5411247
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B135B | 5411257
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B147B | 5411252
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B148B | 5411262
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Krukasstandsensor | Zie procedure 019-365 | F3.8 CM2350 F120B | 5411237
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B129B | 5411247
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B135B | 5411257
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B147B | 5411252
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 6712 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de sensors. |
 | STEP 2A. Inspecteer de sensor en connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de sensor. | Beschadigde sensor?
 | STEP 2C. Controleer of de juiste krukassensor is gebruikt. | Juiste krukassensor?
 | STEP 2D. Inspecteer het sensorbevestigingsvlak en het tandwiel. | Is het tandwiel beschadigd of zijn er problemen met het bevestigingsvlak?
 | STEP 2E. Inspecteer de luchtspleet en het meetwiel. | Luchtspleet binnen de specificaties die in procedure 019-365 zijn gedefinieerd?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op de aanwezigheid van een actieve storingscode.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 6712 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de sensors.

Guided Step 2A - Inspecteer de sensor en connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de sensor van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer of vervang de motorkabelboom of de sensor, afhankelijk van welk onderdeel de pinnen zijn beschadigd.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.
  • Repareer de motorkabelboom. Zie procedure 019-218 in deel 19.
  • Vervang de beschadigde toerental-/standsensor 1 van de motorkrukas. Zie procedure 019-363 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de sensor van de motor.

Action

Inspecteer de sensor op beschadigingen of contact.

  • Zie procedure 019-365 in de tabel met verwante procedures.

Beschadigde sensor?
YES NO

Vervang de sensor.

Als de sensor contact heeft gemaakt met het meetwiel, controleer dan of het meetwiel is beschadigd of los zit.

Zie procedure 019-365 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of de juiste krukassensor is gebruikt.

Conditions

  • Zet het contactslot op OFF.
  • Start de motor niet .

Action

Controleer de motorstandsensor. Controleer of deze correct is voor de CPL (lijst met belangrijke onderdelen) van de motor.

Juiste krukassensor?
YES NO
No Repair

Installeer de juiste motorstandsensor. Zie procedure 019-365 in de tabel met verwante procedures.

Go to 2D

Go to 3A

Guided Step 2D - Inspecteer het sensorbevestigingsvlak en het tandwiel.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer het sensorbevestigingsvlak op schade, corrosie, enzovoort.

Inspecteer op een beschadigd, kromgetrokken of los tandwiel.

  • Zie procedure 001-052 in de tabel met verwante procedures.

Is het tandwiel beschadigd of zijn er problemen met het bevestigingsvlak?
YES NO

Reinig of repareer het sensorbevestigingsvlak. Controleer of de sensor in de sensorboring past en correct is geïnstalleerd.

Repareer of vervang het beschadigde tandwiel.

Zie procedure 001-052 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2E

Guided Step 2E - Inspecteer de luchtspleet en het meetwiel.

Conditions

  • Zet het contactslot op OFF.

Action

Verwijder de krukasstandsensor uit het motorblok.

  • Meet de luchtspleet op verschillende punten in de omwenteling van de krukas.
  • Zie procedure 019-365 in de tabel met verwante procedures.
  • De tweerichtingssensor kan niet worden getest met een bus, zoals een conventionele sensor.

Luchtspleet binnen de specificaties die in procedure 019-365 zijn gedefinieerd?
YES NO
No Repair

Volg het escalatieproces van Technische ondersteuning.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 6713: Motorstandsensor - Voorwaarde aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Trillingsdemper, viskeus | Zie procedure 001-052 | ISB6.7 CM2350 B142 | 5411131
Trillingsdemper, viskeus | Zie procedure 001-052 | B6.7 CM2350 B135B | 5411257
Trillingsdemper, viskeus | Zie procedure 001-052 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B142 | 5411131
Nokkenasstandsensor | Zie procedure 019-363 | F3.8 CM2350 F120B | 5411237
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B129B | 5411247
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B135B | 5411257
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B147B | 5411252
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B148B | 5411262
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Krukasstandsensor | Zie procedure 019-365 | F3.8 CM2350 F120B | 5411237
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B129B | 5411247
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B135B | 5411257
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B147B | 5411252
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 6713 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de sensors. |
 | STEP 2A. Inspecteer de sensor en connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de sensor. | Beschadigde sensor?
 | STEP 2C. Inspecteer het sensorbevestigingsvlak en het tandwiel. | Is het tandwiel beschadigd of zijn er problemen met het bevestigingsvlak?
 | STEP 2D. Inspecteer de luchtspleet en het meetwiel. | Luchtspleet binnen de specificaties die in procedure 019-365 zijn gedefinieerd?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op de aanwezigheid van een actieve storingscode.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 6713 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de sensors.

Guided Step 2A - Inspecteer de sensor en connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de sensor van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer of vervang de motorkabelboom of de sensor, afhankelijk van welk onderdeel de pinnen zijn beschadigd.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.
  • Repareer de motorkabelboom. Zie procedure 019-218 in deel 19.
  • Vervang de beschadigde toerental-/standsensor 1 van de motorkrukas. Zie procedure 019-363 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de sensor van de motor.

Action

Inspecteer de sensor op beschadigingen of contact.

  • Zie procedure 019-365 in de tabel met verwante procedures.

Beschadigde sensor?
YES NO

Vervang de sensor.

Als de sensor contact heeft gemaakt met het meetwiel, controleer dan of het meetwiel is beschadigd of los zit.

Zie procedure 019-365 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Inspecteer het sensorbevestigingsvlak en het tandwiel.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer het sensorbevestigingsvlak op schade, corrosie, enzovoort.

Inspecteer op een beschadigd, kromgetrokken of los tandwiel.

  • Zie procedure 001-052 in de tabel met verwante procedures.

Is het tandwiel beschadigd of zijn er problemen met het bevestigingsvlak?
YES NO

Reinig of repareer het sensorbevestigingsvlak. Controleer of de sensor in de sensorboring past en correct is geïnstalleerd.

Repareer of vervang het beschadigde tandwiel.

Zie procedure 001-052 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2D

Guided Step 2D - Inspecteer de luchtspleet en het meetwiel.

Conditions

  • Zet het contactslot op OFF.

Action

Verwijder de primaire toerentalsensor van de motor (krukas) van het motorblok. Meet de luchtspleet op verschillende punten in de omwenteling van de krukas.

  • Zie procedure 019-365 in de tabel met verwante procedures. De tweerichtingssensor kan niet worden getest met een bus, zoals een conventionele sensor.

Luchtspleet binnen de specificaties die in procedure 019-365 zijn gedefinieerd?
YES NO
No Repair

Volg het escalatieproces van Technische ondersteuning.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 124 - Druk inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISB4.5 CM2350 B104 | 4332646
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISB6.7 CM2350 B103 | 4332641
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISL9 CM2350 L111 | 4367223
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISB6.7 CM2350 B142 | 4388774
Luchtinlaatspruitstuk | Zie procedure 010-023 | B4.5 CM2350 B129B | 5411247
Luchtinlaatspruitstuk | Zie procedure 010-023 | B4.5 CM2350 B147B | 5411252
Luchtinlaatspruitstuk | Zie procedure 010-023 | B6.7 CM2350 B135B | 5411257
Luchtinlaatspruitstuk | Zie procedure 010-023 | B6.7 CM2350 B148B | 5411262
Luchtinlaatspruitstuk | Zie procedure 010-023 | L9 CM2350 L119B | 5411267
Turbocompressor | Zie procedure 010-033. | ISB4.5 CM2350 B104 | 4332646
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2350 B103 | 4332641
Turbocompressor | Zie procedure 010-033. | ISL9 CM2350 L111 | 4367223
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2350 B142 | 5411131
Turbocompressor | Zie procedure 010-033. | B4.5 CM2350 B129B | 5411247
Turbocompressor | Zie procedure 010-033. | B4.5 CM2350 B147B | 5411252
Turbocompressor | Zie procedure 010-033. | B6.7 CM2350 B135B | 5411257
Turbocompressor | Zie procedure 010-033. | B6.7 CM2350 B148B | 5411262
Turbocompressor | Zie procedure 010-033. | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.
LET OP

Gebruik geen tang of een ander gereedschap om het tandwiel rond te draaien. U mag het tandwiel alleen met de hand ronddraaien. Er kan schade ontstaan aan de actuator van de turbocompressor met variabele geometrie.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 122, 123, 221, 222 of 295 actief of inactief?
 | STEP 1B. Controleer op actieve storingscodes. | Veel actieve of inactieve storingscodes met betrekking tot de turbocompressor, het EGR-kleppensysteem of het brandstofsysteem?
STEP 2. | Controleer de nauwkeurigheid van de sensor. |
 | STEP 2A. Gebruik het INSITE™ elektronisch servicegereedschap om de nauwkeurigheid van de sensor te controleren. | Is de druk in het inlaatspruitstuk lager dan 203 mm Hg [8 in Hg]?
 | STEP 2B. Controleer de nauwkeurigheid van de sensor met een mechanische drukmeter. | Is de sensorwaarde binnen 127 mm Hg [5 in Hg]?
 | STEP 2C. Inspecteer het inlaatspruitstuk. | Olie waargenomen?
 | STEP 2D. Controleer het systeem op manipulatie. | Is er sprake van manipulatie?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 122, 123, 221, 222 of 295 actief of inactief?
YES NO
No Repair

U hoeft alleen een storingzoekprocedure uit te voeren als storingscode 124 actief is.

Symptoomschema voor het opsporen van storingscodes

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of er andere storingscodes zijn die zijn gerelateerd aan de turbocompressor, de EGR-klep of het brandstofsysteem.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Actieve of inactieve storingscodes met betrekking tot de turbocompressor, het EGR-kleppensysteem of het brandstofsysteem?
YES | NO
No Repair | No Repair

Symptoomschema voor het opsporen van storingscodes.

Go to 2A

Guided Step 2 - Controleer de nauwkeurigheid van de sensor.

Guided Step 2A - Gebruik het INSITE™ elektronisch servicegereedschap om de nauwkeurigheid van de sensor te controleren.

Conditions

  • Contact ingeschakeld.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de nauwkeurigheid van de sensor te controleren.

  • Controleer de druk in het inlaatspruitstuk met het INSITE™ elektronisch servicegereedschap met het contact aan maar de motor niet gestart.

Is de druk in het inlaatspruitstuk lager dan 203 mm Hg [8 in Hg]?
YES NO
No Repair

Vervang de druk-/temperatuursensor van het inlaatspruitstuk. Zie procedure 019-159 in de tabel met verwante procedures.

Go to 2B

Go to 3A

Guided Step 2B - Controleer de nauwkeurigheid van de sensor met een mechanische drukmeter.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor draaien.

Action

Controleer de nauwkeurigheid van de sensor met een mechanische drukmeter.

  • Sluit een mechanische drukmeter op de motor aan om de druk in het inlaatspruitstuk te meten.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Start de motor en vergelijk de waarde op het scherm van het servicegereedschap met de waarde op de mechanische drukmeter van het inlaatspruitstuk.

u moet de motor mogelijk onder belasting laten draaien voordat u de drukwaarden kunt vergelijken.

Is de sensorwaarde binnen 127 mm Hg [5 in Hg]?
YES NO
No Repair

Vervang de druk-/temperatuursensor van het inlaatspruitstuk. Zie procedure 019-159 in de tabel met verwante procedures.

Go to 2C

Go to 2C

Guided Step 2C - Controleer het inlaatspruitstuk.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het inlaatspruitstuk.

Action

Controleer het inlaatspruitstuk op olie.

  • Beweeg de sectortandwielhendel op het huis van de turbocompressor omhoog en omlaag tussen de aanslagen. Controleer of de beweging tussen de aanslagen vloeiend is.

Zie procedure 010-033 in de tabel met verwante procedures.

Olie waargenomen?
YES NO

Controleer het inlaatspruitstuk op olie.

Zie procedure 010-023 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2D

Guided Step 2D - Controleer het systeem op manipulatie.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de turbocompressor en het brandstofsysteem op de volgende punten:

  • Manipulatie van de turbocompressor met variabele geometrie
  • Manipulatie van het brandstofsysteem
  • Elektronische apparaten die zijn toegevoegd aan het brandstofsysteem.

Is er sprake van manipulatie?
YES NO

Verwijder het desbetreffende apparaat

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 24-OCTOBER-2016


STORINGSCODE 125 - Druk inlaatspruitstuk 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Laadluchtkoeler | Zie procedure 010-027 | ISB4.5 CM2350 B104 | 4332646
Laadluchtkoeler | Zie procedure 010-027 | ISB6.7 CM2350 B103 | 4332641
Laadluchtkoeler | Zie procedure 010-027 | ISL9 CM2350 L111 | 4367223
Laadluchtkoeler | Zie procedure 010-027 | ISB6.7 CM2350 B142 | 4388774
Laadluchtkoeler | Zie procedure 010-027. | B4.5 CM2350 B129B | 5411247
Laadluchtkoeler | Zie procedure 010-027. | B4.5 CM2350 B147B | 5411252
Laadluchtkoeler | Zie procedure 010-027. | B6.7 CM2350 B135B | 5411257
Laadluchtkoeler | Zie procedure 010-027. | B6.7 CM2350 B148B | 5411262
Laadluchtkoeler | Zie procedure 010-027. | L9 CM2350 L119B | 5411267
Luchtinlaatrestrictie | Zie procedure 010-031 | ISB4.5 CM2350 B104 | 4332646
Luchtinlaatrestrictie | Zie procedure 010-031 | ISB6.7 CM2350 B103 | 4332641
Luchtinlaatrestrictie | Zie procedure 010-031 | ISL9 CM2350 L111 | 4367223
Luchtinlaatrestrictie | Zie procedure 010-031 | ISB6.7 CM2350 B142 | 5411131
Luchtinlaatrestrictie | Zie procedure 010-031 | B4.5 CM2350 B129B | 5411247
Luchtinlaatrestrictie | Zie procedure 010-031 | B4.5 CM2350 B147B | 5411252
Luchtinlaatrestrictie | Zie procedure 010-031 | B6.7 CM2350 B135B | 5411257
Luchtinlaatrestrictie | Zie procedure 010-031 | B6.7 CM2350 B148B | 5411262
Luchtinlaatrestrictie | Zie procedure 010-031 | L9 CM2350 L119B | 5411267
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB4.5 CM2350 B104 | 4332646
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB6.7 CM2350 B103 | 4332641
Uitlaatgasrestrictie | Zie procedure 011-009. | ISL9 CM2350 L111 | 4367223
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB6.7 CM2350 B142 | 5411131
Uitlaatgasrestrictie | Zie procedure 011-009. | B4.5 CM2350 B129B | 5411247
Uitlaatgasrestrictie | Zie procedure 011-009. | B4.5 CM2350 B147B | 5411252
Uitlaatgasrestrictie | Zie procedure 011-009. | B6.7 CM2350 B135B | 5411257
Uitlaatgasrestrictie | Zie procedure 011-009. | B6.7 CM2350 B148B | 5411262
Uitlaatgasrestrictie | Zie procedure 011-009. | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Veel actieve of inactieve storingscodes 122, 123, 221, 222, 295, of 687?
 | STEP 1B. Controleer op actieve storingscodes. | Veel actieve of inactieve storingscodes met betrekking tot de turbocompressor of het EGR-kleppensysteem?
STEP 2. | Controleer het luchtinlaatsysteem op lekkage. |
 | STEP 2A. Controleer de laadluchtkoeler en -leidingen op lekkage. | Is er lekkage in het laadluchtsysteem?
 | STEP 2B. Controleer de laadluchtkoeler op vernauwingen. | Valt de vernauwing van de laadluchtkoeler binnen de specificaties?
 | STEP 2C. Controleer het EGR-systeem op lekkage en vernauwing. | Heeft het EGR-systeem lekkage of vernauwingen?
STEP 3. | Controleer de druksensor van het inlaatspruitstuk. |
 | STEP 3A. Controleer de druksensor van het inlaatspruitstuk. | Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 17 kPa [2,5 psi] afwijkt van de meetwaarde van de mechanische meter?
STEP 4. | Controleer op verstoppingen. |
 | STEP 4A. Controleer het uitlaatsysteem op vernauwing. | Valt de vernauwing binnen de specificaties?
 | STEP 4B. Controleer de inlaat op beperkingen. | Valt de vernauwing van de luchtinlaat binnen de specificaties?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of er andere storingscodes zijn.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Veel actieve of inactieve storingscodes 122, 123, 221, 222, 295, of 687?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of er andere storingscodes zijn die zijn gerelateerd aan turbocompressor of the EGR-klep.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Veel actieve of inactieve storingscodes met betrekking tot de turbocompressor of het EGR-kleppensysteem?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer het luchtinlaatsysteem op lekkage.

Guided Step 2A - Controleer de laadluchtkoeler en -leidingen op lekkage.

Conditions

  • Laat de motor draaien.

Action

Controleer de laadluchtkoeler en -leidingen op lekkage.

  • Controleer de laadluchtkoelerverbindingen op lekkage tussen de compressoruitlaat van de turbocompressor en de laadluchtkoeler.
  • Controleer de laadluchtkoelerverbindingen tussen de laadluchtkoeler en het inlaatspruitstuk.
  • Controleer de pakking van het inlaatspruitstuk op lekkage.
  • Inspecteer de laadluchtkoelerslangen op lekkages of losse verbindingen.
  • Inspecteer de klemmen van de laadluchtkoeler om u ervan te verzekeren dat ze stevig vastzitten.
  • Inspecteer de laadluchtleidingen op barsten.

Is er lekkage in het laadluchtsysteem?
YES NO

Repareer of vervang het lekkende onderdeel.

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de laadluchtkoeler op vernauwingen.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer het drukverschil in de laadluchtkoeler.

  • Zie procedure 010-027 in de tabel met verwante procedures.

Valt de vernauwing van de laadluchtkoeler binnen de specificaties?
YES NO
No Repair

Reinig of vervang zo nodig de laadluchtkoeler.

Go to 2C

Go to 5A

Guided Step 2C - Controleer het EGR-systeem op lekkage en vernauwing.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer het EGR-systeemleidingen op lekkage en vernauwing.

  • Controleer de EGR-verbindingsbuis op lekkage en vernauwing.
  • Controleer de EGR-differentiaaldruksensor op lekkage op het montageoppervlak. Het zou kunnen zijn dat u de EGR-differentiaaldruksensor moet verwijderen om de o-ringen op beschadiging te controleren.
  • Lekkage kan gemakkelijk herkend worden aan roetsporen.

Heeft het EGR-systeem lekkage of vernauwingen?
YES NO

Repareer of vervang het defecte onderdeel.

 No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controleer de druksensor van het inlaatspruitstuk.

Guided Step 3A - Controleer de druksensor van het inlaatspruitstuk.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit een mechanische inlaatspruitstukdrukmeter aan op de motor, zo dicht mogelijk bij de inlaatspruitstukdruksensor.

  • Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de gemeten druk in het inlaatspruitstuk met de mechanische meter.

Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 17 kPa [2,5 psi] afwijkt van de meetwaarde van de mechanische meter?

YES NO
No Repair

Vervang de druk-/temperatuursensor van het inlaatspruitstuk. Zie procedure 019-159 in de tabel met verwante procedures.

Go to 4A

Go to 5A

Guided Step 4 - Controleer op verstoppingen.

Guided Step 4A - Controleer het uitlaatsysteem op vernauwing.

Conditions

  • Zie procedure 011-009 in de tabel met verwante procedures.

Action

Controleer de verstopping van het uitlaatsysteem.

  • Zie procedure 011-009 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties?
YES NO
No Repair

Ga verder met het zoeken naar de oorzaak van de hoge verstoppingsgraad van de uitlaat. Zie procedure 011-009 in de tabel met verwante procedures.

Go to 4B

Go to 5A

Guided Step 4B - Controleer de inlaat op beperkingen.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de luchtinlaatrestrictie.

  • Zie procedure 010-031 in de tabel met verwante procedures.

Valt de vernauwing van de luchtinlaat binnen de specificaties?
YES NO

Ga verder met het zoeken naar de oorzaak van de lage laaddruk.

  • Raadpleeg het symptoomschema voor storingzoeken Laaddruk inlaatspruitstuk te laag in hoofdstuk TS in de van toepassing zijnde onderhoudshandleiding.

Repareer of vervang het onderdeel met de vernauwing.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 24-OCTOBER-2016


STORINGSCODE 187 - Circuit sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
EGR-klep | Zie procedure 011-022 | ISB4.5 CM2350 B104 | 4332646
EGR-klep | Zie procedure 011-022 | ISB6.7 CM2350 B103 | 4332641
EGR-klep | Zie procedure 011-022 | ISL9 CM2350 L111 | 4367223
EGR-klep | Zie procedure 011-022 | ISB6.7 CM2350 B142 | 5411131
EGR-klep | Zie procedure 011-022. | B4.5 CM2350 B129B | 5411247
EGR-klep | Zie procedure 011-022. | B4.5 CM2350 B147B | 5411252
EGR-klep | Zie procedure 011-022. | B6.7 CM2350 B135B | 5411257
EGR-klep | Zie procedure 011-022. | B6.7 CM2350 B148B | 5411262
EGR-klep | Zie procedure 011-022. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L111 | 4367223
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B142 | 4388774
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B129B | 5411247
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B147B | 5411252
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B135B | 5411257
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B148B | 5411262
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L119B | 5411267
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB4.5 CM2350 B104 | 4332646
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B103 | 4332641
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL9 CM2350 L111 | 4367223
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B142 | 5411131
Uitlaatgasdruksensor | Zie procedure 019-376 | B4.5 CM2350 B129B | 5411247
Uitlaatgasdruksensor | Zie procedure 019-376 | B4.5 CM2350 B147B | 5411252
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B135B | 5411257
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B148B | 5411262
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 187 actief?
STEP 2. | Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. |
 | STEP 2A. Inspecteer de EGR-sensor en het circuit voor de differentiaaldruk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. | Verontreinigde of beschadigde pinnen?
 | STEP 2A-1. Controleer de circuitrespons. |
 | STEP 2B. Inspecteer de sensor en het circuit voor de uitlaatgasdruk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. | Verontreinigde of beschadigde pinnen?
 | STEP 2B-1. Controleer de circuitrespons. |
 | STEP 2C. Controleer de sensor voor de stand van de EGR-klep die is aangesloten op de voedings- en retourdraden van sensor nummer 2. | Verontreinigde of beschadigde pinnen?
 | STEP 2C-1. Controleer de circuitrespons. |
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 187 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Guided Step 2A - Inspecteer de EGR-sensor en het circuit voor de differentiaaldruk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-differentiaaldruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

Vervang de EGR-differentiaaldruksensor.

Zie procedure 019-370 in de tabel met verwante procedures.

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de sensor en het circuit voor de uitlaatgasdruk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en uitlaatgasdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

Vervang de uitlaatgasdruksensor.

Zie procedure 019-376 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de sensor voor de stand van de EGR-klep die is aangesloten op de voedings- en retourdraden van sensor nummer 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de stand van de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Raadpleeg procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

Vervang de sensor voor de stand van de EGR-klep.

Raadpleeg procedure 011-022 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 18-OCTOBER-2016


STORINGSCODE 195 (sensor met 2 draden) - Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB4.5 CM2350 B104 | 4332646
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2350 B103 | 4332641
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISL9 CM2350 L111 | 4367223
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2350 B142 | 5411131
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B4.5 CM2350 B129B | 5411247
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B4.5 CM2350 B147B | 5411252
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B6.7 CM2350 B135B | 5411257
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B6.7 CM2350 B148B | 5411262
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 195 actief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 196 actief en storingscode 195 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 195 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 195 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 195 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de koelvloeistofniveausensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch onderhoudsgereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom een verbindingsdraad aan tussen de signaalpin en de retourpin van de koelvloeistofpeilsensor.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 actief en storingscode 195 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de koelvloeistofpeilsensor. Zie procedure 019-017 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de retourpin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de signaalpin van de connector voor de koelvloeistofpeilsensor.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de connector van de OEM-kabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-OCTOBER-2016


STORINGSCODE 195 (sensor met 3 draden) - Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB4.5 CM2350 B104 | 4332646
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2350 B103 | 4332641
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISL9 CM2350 L111 | 4367223
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2350 B142 | 5411131
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B4.5 CM2350 B129B | 5411247
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B4.5 CM2350 B147B | 5411252
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B6.7 CM2350 B135B | 5411257
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B6.7 CM2350 B148B | 5411262
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1695 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 195 inactief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 196 actief en storingscode 195 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 195 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 195 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1695 actief?
YES | NO
No Repair | No Repair

Storingscode 1695

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de koelvloeistofniveausensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom een verbindingsdraad aan tussen de signaalpin en de retourpin van de koelvloeistofpeilsensor.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 actief en storingscode 195 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspin en de retourpin van de koelvloeistofpeilsensor bij de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de koelvloeistofpeilsensor.

Zie procedure 019-017 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de retourpin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de ECM-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Ga verder met het storingzoeken en controleer opnieuw.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-OCTOBER-2016


STORINGSCODE 196 (sensor met 2 draden) - Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB4.5 CM2350 B104 | 4332646
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2350 B103 | 4332641
Motorkoelvloeistofniveausensor | Zie procedure 019-017 | ISL9 CM2350 L111 | 4367223
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2350 B142 | 5411131
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B4.5 CM2350 B129B | 5411247
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B4.5 CM2350 B147B | 5411252
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B6.7 CM2350 B135B | 5411257
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B6.7 CM2350 B148B | 5411262
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 196 actief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 195 actief en storingscode 196 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 196 actief?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 196 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 196 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 1 minuut op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 195 actief en storingscode 196 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de koelvloeistofpeilsensor aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 196 actief?
YES NO

Er is vastgesteld dat de sensor voor het koelvloeistofpeil beschadigd is.

Vervang de koelvloeistofpeilsensor. Zie procedure 019-017 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de retourpin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de signaalpin van de connector voor de koelvloeistofpeilsensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin voor het koelvloeistofpeil in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de connector.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting tussen pinnen geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin voor het koelvloeistofpeil in de ECM-connector in de OEM-kabelboom en de motorblokaarde.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 1 minuut op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 196 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-OCTOBER-2016


STORINGSCODE 196 (sensor met 3 draden) - Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB4.5 CM2350 B104 | 4332646
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2350 B103 | 4332641
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISL9 CM2350 L111 | 4367223
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2350 B142 | 5411131
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B4.5 CM2350 B129B | 5411247
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B4.5 CM2350 B147B | 5411252
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B6.7 CM2350 B135B | 5411257
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B6.7 CM2350 B148B | 5411262
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 196 actief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 195 actief en storingscode 196 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 196 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 196 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 196 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 196 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor en elektrische aansluitingen voor het koelvloeistofpeil.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Inspecteer de aansluitingen van de OEM-kabelboom en de koelvloeistofpeilsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 1 minuut op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 195 actief en storingscode 196 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de koelvloeistofpeilsensor. Zie procedure 019-017 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of connector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de voedingspin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de voedingspin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de signaalpin van de connector voor de koelvloeistofpeilsensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is in de OEM-kabelboom kortsluiting naar aarde in de pinnen vastgesteld.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 1 minuut op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 196 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-OCTOBER-2016


STORINGSCODE 221 - Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB4.5 CM2350 B104 | 4332646
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L111 | 4367223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B129B | 5411247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B147B | 5411252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B135B | 5411257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B148B | 5411262
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 221 inactief?
STEP 2. | Controleer de inlaatdruksensor van de turbocompressor en het circuit ervan. |
 | STEP 2A. Inspecteer de inlaatdruksensor van de turbocompressor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 222 actief en storingscode 221 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | Ligt de spanning tussen 4,75 en 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 221 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Symptoomschema voor het opsporen van storingscodes

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 221 actief?
YES | NO
No Repair | No Repair

2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de inlaatdruksensor van de turbocompressor en het circuit ervan.

Guided Step 2A - Inspecteer de inlaatdruksensor van de turbocompressor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de druk-/temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 actief en storingscode 221 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5-volt voedingspin van de druk-/temperatuursensor van de turbocompressor naar de retourpin van de druk-/temperatuursensor van de turbocompressor op de sensorconnector van de motorkabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 4,75 en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor. Zie procedure 019-466 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 actief en storingscode 221 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 221 actief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5-volt voedingspin van de druk-/temperatuursensor van de turbocompressor naar de retourpin van de druk-/temperatuursensor van de turbocompressor op de ECM-connector van de motorkabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 4,75 en 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 221 actief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-OCTOBER-2016


STORINGSCODE 222 - Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB4.5 CM2350 B104 | 4332646
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L111 | 4367223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B129B | 5411247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B147B | 5411252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B135B | 5411257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B148B | 5411262
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 222 actief?
STEP 2. | Controleer de inlaatdruksensor van de turbocompressor en het circuit ervan. |
 | STEP 2A. Inspecteer de inlaatdruksensor van de turbocompressor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 221 actief en storingscode 222 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 222 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Symptoomschema voor het opsporen van storingscodes

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes uit te lezen.

Storingscode 222 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de inlaatdruksensor van de turbocompressor en het circuit ervan.

Guided Step 2A - Inspecteer de inlaatdruksensor van de turbocompressor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de druk-/temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5-volt voedingspin van de druk-/temperatuursensor van de turbocompressor naar de retourpin van de druk-/temperatuursensor van de turbocompressor op de sensorconnector van de motorkabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de 5-volt voedingspin en de retourpin van de druk-/temperatuursensor van de inlaatlucht voor de turbocompressor in de connector van de druk-/temperatuursensor van de inlaatlucht voor de turbocompressor in de motorkabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 actief en storingscode 222 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor. Zie procedure 019-466 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5-volt voedingspin van de druk-/temperatuursensor van de turbocompressor naar de retourpin van de druk-/temperatuursensor van de turbocompressor op de ECM-connector van de motorkabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Tussen 4,75 en 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open of kortgesloten toevoercircuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de +5-volt voedingspin van de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor en de signaalpin van de ECM-motorconnector.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 actief en storingscode 222 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM zo nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-OCTOBER-2016


STORINGSCODE 227 - Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-043. | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 227 actief?
STEP 2. | Controleer de ECM. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 227 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 227 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 227 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Er is kortsluiting naar een spanningsbron geconstateerd in de voedingsdraad van sensor 2 in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 1A

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-OCTOBER-2016


STORINGSCODE 295 - Barometrische druk - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | F3.8 CM2350 F120B | 5411237
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | F3.8 CM2350 F120B | 5411237
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB4.5 CM2350 B104 | 4332646
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L111 | 4367223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B129B | 5411247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B147B | 5411252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B135B | 5411257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B148B | 5411262
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op de aanwezigheid van storingscodes 221 en 222. | Storingscode 221 of storingscode 222 actief?
STEP 2. | Controleer de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor en het circuit ervan. |
 | STEP 2A. Inspecteer de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 222 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 221 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 222 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 221 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op de aanwezigheid van storingscodes 221 en 222.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 of storingscode 222 actief?
YES | NO
No Repair | No Repair

Symptoomschema voor het opsporen van storingscodes

Go to 2A

Guided Step 2 - Controleer de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor en het circuit ervan.

Guided Step 2A - Inspecteer de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de temperatuur van de lucht in inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de 5-volt voedingspin en de retourpin van de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor in de connector van de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor van de motorkabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 actief?
YES NO

Er is een 'binnen werkbereik'-storing waargenomen van de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor.

  • Zie procedure 019-466 in de tabel met verwante procedures.
  • Gebruik de volgende procedure alleen voor F3.8 CM2350 F120B-motoren. Zie procedure 019-395 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 222 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de 5-volt voedingspin en de signaalpin van de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor in de ECM-connector.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2016


STORINGSCODE 322 - Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISB4.5 CM2350 B104 | 4332646
Tuimelaardeksel | Zie procedure 003-011. | ISB6.7 CM2350 B103 | 4332641
Tuimelaardeksel | Zie procedure 003-011. | ISL9 CM2350 L111 | 4367223
Tuimelaardeksel | Zie procedure 003-011. | ISB6.7 CM2350 B142 | 5411131
Tuimelaardeksel | Zie procedure 003-011. | B4.5 CM2350 B129B | 5411247
Tuimelaardeksel | Zie procedure 003-011. | B4.5 CM2350 B147B | 5411252
Tuimelaardeksel | Zie procedure 003-011. | B6.7 CM2350 B135B | 5411257
Tuimelaardeksel | Zie procedure 003-011. | B6.7 CM2350 B148B | 5411262
Tuimelaardeksel | Zie procedure 003-011. | L9 CM2350 L119B | 5411267
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026. | ISL9 CM2350 L111 | 4367223
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 322 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Connectors goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer de motorkabelboom op kortsluitingen. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 322 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM.
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de verstuiverkabelboom, de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Raadpleeg procedure 019-043 in de bijbehorende proceduretabel.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de driverpen van cilinder nummer 1 en de retourpen van cilinder nummer 1 in de kabelboom

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de driverpen van cilinder nummer 1 en de retourpen van cilinder nummer 1 op de verstuivermagneetklep.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Vervang 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Contact ingeschakeld.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 1. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 1. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 1.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 2. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 2. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 2.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 3. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Vervang verstuiver nummer 3. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 22-NOVEMBER-2016


STORINGSCODE 324 - Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open kring

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISB4.5 CM2350 B104 | 4332646
Tuimelaardeksel | Zie procedure 003-011. | ISB6.7 CM2350 B103 | 4332641
Tuimelaardeksel | Zie procedure 003-011. | ISL9 CM2350 L111 | 4367223
Tuimelaardeksel | Zie procedure 003-011. | ISB6.7 CM2350 B142 | 5411131
Tuimelaardeksel | Zie procedure 003-011. | B4.5 CM2350 B129B | 5411247
Tuimelaardeksel | Zie procedure 003-011. | B4.5 CM2350 B147B | 5411252
Tuimelaardeksel | Zie procedure 003-011. | B6.7 CM2350 B135B | 5411257
Tuimelaardeksel | Zie procedure 003-011. | B6.7 CM2350 B148B | 5411262
Tuimelaardeksel | Zie procedure 003-011. | L9 CM2350 L119B | 5411267
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026. | ISL9 CM2350 L111 | 4367223
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 324 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Connectors goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer de motorkabelboom op kortsluitingen. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 324 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de verstuiverkabelboom, de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de driverpin van cilinder nummer 3 en de retourpin van cilinder nummer 3 van de kabelboom

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 3 en de RETOUR-pen van cilinder nummer 3 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Zet het contactslot op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 1. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 1. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 1.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 2. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 2. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 2.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 3. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Vervang verstuiver nummer 3. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 22-NOVEMBER-2016


STORINGSCODE 331 - Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open kring

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISB4.5 CM2350 B104 | 4332646
Tuimelaardeksel | Zie procedure 003-011. | ISB6.7 CM2350 B103 | 4332641
Tuimelaardeksel | Zie procedure 003-011. | ISL9 CM2350 L111 | 4367223
Tuimelaardeksel | Zie procedure 003-011. | ISB6.7 CM2350 B142 | 5411131
Tuimelaardeksel | Zie procedure 003-011. | B4.5 CM2350 B129B | 5411247
Tuimelaardeksel | Zie procedure 003-011. | B4.5 CM2350 B147B | 5411252
Tuimelaardeksel | Zie procedure 003-011. | B6.7 CM2350 B135B | 5412257
Tuimelaardeksel | Zie procedure 003-011. | B6.7 CM2350 B148B | 5411262
Tuimelaardeksel | Zie procedure 003-011. | L9 CM2350 L119B | 5411267
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026. | ISL9 CM2350 L111 | 4367223
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISBL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411262

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 331 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Connectors goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer de motorkabelboom op kortsluitingen. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 331 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de verstuiverkabelboom, de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de driverpin van cilinder nummer 2 en de retourpin van cilinder nummer 2 van de kabelboom

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 2 en de RETOUR-pen van cilinder nummer 2 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Zet het contactslot op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 1. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 1. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 1.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 2. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 2. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 2.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 3. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Vervang verstuiver nummer 3. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Voer de juiste stappen voor het opsporen van storingen uit.

Last Modified: 22-NOVEMBER-2016


STORINGSCODE 332 - Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open kring

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISB4.5 CM2350 B104 | 4332646
Tuimelaardeksel | Zie procedure 003-011. | ISB6.7 CM2350 B103 | 4332641
Tuimelaardeksel | Zie procedure 003-011. | ISL9 CM2350 L111 | 4367223
Tuimelaardeksel | Zie procedure 003-011. | ISB6.7 CM2350 B142 | 5411131
Tuimelaardeksel | Zie procedure 003-011. | B4.5 CM2350 B129B | 5411247
Tuimelaardeksel | Zie procedure 003-011. | B4.5 CM2350 B147B | 5411252
Tuimelaardeksel | Zie procedure 003-011. | B6.7 CM2350 B135B | 5411257
Tuimelaardeksel | Zie procedure 003-011. | B6.7 CM2350 B148B | 5411262
Tuimelaardeksel | Zie procedure 003-011. | L9 CM2350 L119B | 5411267
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026. | ISL9 CM2350 L111 | 4367223
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 332 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Connectors goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer de motorkabelboom op kortsluitingen. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 332 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de verstuiverkabelboom, de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de driverpin van cilinder nummer 4 en de retourpin van cilinder nummer 4 in de kabelboom

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 4 en de RETOUR-pen van cilinder nummer 4 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Zet het contactslot op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 4. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 4. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 4.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 5. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 5. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 5.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 6. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Vervang verstuiver nummer 6. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Voer de juiste stappen voor het opsporen van storingen uit.

Last Modified: 22-NOVEMBER-2016


STORINGSCODE 352 - Circuit sensorvoeding 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | ISB4.5 CM2350 B104 | 4332646
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | ISB6.7 CM2350 B103 | 4332641
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | ISL9 CM2350 L111 | 4367223
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | ISB6.7 CM2350 B142 | 5411131
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | B4.5 CM2350 B129B | 5411247
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | B4.5 CM2350 B147B | 5411252
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | B6.7 CM2350 B135B | 5411257
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | B6.7 CM2350 B148B | 5411262
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267
Nokkenasstandsensor | Zie procedure 019-363 | ISB4.5 CM2350 B104 | 4332646
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B103 | 4332641
Nokkenasstandsensor | Zie procedure 019-363 | ISL9 CM2350 L111 | 4367223
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B142 | 5411131
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B129B | 5411247
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B147B | 5411252
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B135B | 5411257
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B148B | 5411262
Nokkenasstandsensor | Zie procedure 019-363 | L9 CM2350 L119B | 5411267
Druksensor carter | Zie procedure 019-445 | ISB4.5 CM2350 B104 | 4332646
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B103 | 4332641
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L111 | 4367223
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B142 | 5411131
Druksensor carter | Zie procedure 019-445 | B4.5 CM2350 B129B | 5411247
Druksensor carter | Zie procedure 019-445 | B4.5 CM2350 B147B | 5411252
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B135B | 5411257
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B148B | 5411262
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L119B | 5411267
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB4.5 CM2350 B104 | 4332646
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L111 | 4367223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B129B | 5411247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B147B | 5411252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B135B | 5411257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B148B | 5411262
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 352 actief?
STEP 2. | Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. |
 | STEP 2A. Controleer de sensor en het circuit voor de stand van de nokkenas die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2A-1. Controleer de circuitrespons. |
 | STEP 2B. Inspecteer de sensor en het circuit voor de druk in het inlaatspruitstuk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2B-1. Controleer de circuitrespons. |
 | STEP 2C. Inspecteer de sensor en het circuit voor de carterdruk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2C-1. Controleer de circuitrespons. |
 | STEP 2D. Inspecteer de sensor voor de inlaatdruk/temperatuur en het circuit van de turbocompressor die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. |
 | STEP 2D-1. Controleer de circuitrespons. |
 | STEP 2E. Inspecteer de sensor en het circuit voor de oliedruk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. |
 | STEP 2E-1. Controleer de circuitrespons. |
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 352 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 352 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Guided Step 2A - Controleer de sensor en het circuit voor de stand van de nokkenas die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de nokkenasstandsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure Raadpleeg 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de nokkenasstandsensor. Zie procedure 019-363 in de tabel met verwante procedures.

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de sensor en het circuit voor de druk in het inlaatspruitstuk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Inspecteer connectorpinnen van de motorkabelboom en de druk-/temperatuursensor van het inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de druk-/temperatuursensor van het inlaatspruitstuk.

Zie procedure 019-159 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Inspecteer de sensor en het circuit voor de carterdruk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor de carterdruk los van de motorkabelboom, indien aanwezig.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor de carterdruk los van de motorkabelboom, indien aanwezig.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de carterdruksensor. Zie procedure 019-445 in de tabel met verwante procedures.

Go to 2D

Go to 4A

Guided Step 2D - Inspecteer de sensor voor de inlaatdruk/temperatuur en het circuit van de turbocompressor die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom, de overbruggingskabel van de sensor en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2D-1

Guided Step 2D-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor. Zie procedure 019-466 in de tabel met verwante procedures.

Go to 2E

Go to 4A

Guided Step 2E - Inspecteer de sensor en het circuit voor de oliedruk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de oliedruksensor van de motorkabelboom, indien aanwezig.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2E-1

Guided Step 2E-1 - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de oliedruksensor van de motorkabelboom, indien aanwezig.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de oliedruksensor. Zie procedure 019-066 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 22-NOVEMBER-2016


STORINGSCODE 386 - Circuit sensorvoeding 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 386 actief?
STEP 2. | Controleer de ECM. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 386 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 386 actief?
YES | NO
No Repair | No Repair

2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 386 actief?

YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Er is kortsluiting naar een spanningsbron geconstateerd in de voedingsdraad van sensor 1 in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 30-NOVEMBER-2016


STORINGSCODE 435 (sensor) - Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motoroliedruksensor | Zie procedure 019-066. | ISB6.7 CM2350 B103 | 4332641
Motoroliedruksensor | Zie procedure 019-066. | ISL9 CM2350 L111 | 4367223
Motoroliedruksensor | Zie procedure 019-066. | ISB6.7 CM2350 B142 | 5411131
Motoroliedruksensor | Zie procedure 019-066. | B4.5 CM2350 B129B | 5411247
Motoroliedruksensor | Zie procedure 019-066. | B4.5 CM2350 B147B | 5411252
Motoroliedruksensor | Zie procedure 019-066. | B6.7 CM2350 B135B | 5411257
Motoroliedruksensor | Zie procedure 019-066. | B6.7 CM2350 B148B | 5411262
Motoroliedruksensor | Zie procedure 019-066. | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op de aanwezigheid van storingscodes 135 en 141. | Zijn storingscodes 135 en 141 actief?
STEP 2. | Controleer de sensor en het circuit voor de motoroliedruk. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de oliedruk. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 141 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 135 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 141 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 135 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Controleer de reparatie. | Geeft het INSITE™ elektronisch servicegereedschap een motoroliedrukwaarde van ongeveer 0 kPa [0 psi] aan?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op de aanwezigheid van storingscodes 135 en 141.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn storingscodes 135 en 141 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de motoroliedruk.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de oliedruk.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de temperatuur van de lucht in inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Start de motor en laat deze 5 minuten lang stationair draaien op meer dan 600 tpm.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de kabelboomconnector van de oliedruksensor een verbindingsdraad aan tussen de +5 volt voedingspin en de signaalpin voor de oliedruk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 actief?
YES NO

Er is een defect binnen drukbereik geconstateerd voor de oliedruksensor.

Vervang de oliedruksensor.

Zie procedure 019-066 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 141 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Sluit bij de ECM-connector een verbindingsdraad aan tussen de +5 volt voedingspin en de signaalpin voor de oliedruk.
  • Start de motor en laat deze 5 minuten lang stationair draaien op meer dan 600 tpm.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 135 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de reparatie.

  • Controleer de INSITE™ elektronisch servicegereedschap Gegevenscontrole/-registratie for motoroliedruk.

Geeft het INSITE™ elektronisch servicegereedschap een motoroliedrukwaarde van ongeveer 0 kPa [0 psi] aan?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met het plaatselijke door Cummins geautoriseerde reparatiecentrum als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Go to 5A

Go to 1A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 22-NOVEMBER-2016


STORINGSCODE 435 (schakelaar) - Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motoroliedruksensor | Zie procedure 019-066. | ISB4.5 CM2350 B104 | 4332646
Motoroliedruksensor | Zie procedure 019-066. | ISB6.7 CM2350 B103 | 4332641
Motoroliedruksensor | Zie procedure 019-066. | ISF3.8 CM2350 F109 | 4367218
Motoroliedruksensor | Zie procedure 019-066. | F3.8 CM2350 F120B | 5411237
Motoroliedruksensor | Zie procedure 019-066. | ISB6.7 CM2350 B142 | 5411131
Motoroliedruksensor | Zie procedure 019-066 | B6.7 CM2350 B135B | 5411257
Motoroliedruksensor | Zie procedure 019-066 | B4.5 CM2350 B147B | 5411252
Motoroliedruksensor | Zie procedure 019-066 | B6.7 CM2350 B148B | 5411262

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 435 actief?
STEP 2. | Controleer de schakelaar en het circuit voor de motoroliedruk. |
 | STEP 2A. Inspecteer de schakelaar en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de schakelaar voor de motoroliedruk. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 435 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 435 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de schakelaar en het circuit voor de motoroliedruk.

Guided Step 2A - Inspecteer de schakelaar en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Inspecteer de schakelaar en connectorpinnen op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de schakelaar voor de motoroliedruk.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Controleer de weerstand van de schakelaar.

  • Meet de weerstand tussen de signaalpin van de schakelaar voor de oliedruk en de aarde.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de schakelaar voor de motoroliedruk.

Zie procedure 019-066 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de schakelaar voor de oliedruk in de schakelaarconnector van de motorkabelboom en de signaalpin van de schakelaar voor de oliedruk in de ECM-connector van de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin voor de oliedruk in de ECM-connector in de motorkabelboom en alle andere pinnen in deze connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Staat storingscode 435 op inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 555 - Carterdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Carterontluchter (intern) | Zie procedure 003-002 | ISB4.5 CM2350 B104 | 4332646
Carterontluchter (intern) | Zie procedure 003-002 | ISB6.7 CM2350 B103 | 4332641
Carterontluchter (intern) | Zie procedure 003-002 | ISB6.7 CM2350 B142 | 5411131
Carterontluchter (intern) | Zie procedure 003-002 | B6.7 CM2350 B135B | 5411257
Carterontluchter (intern) | Zie procedure 003-002 | B6.7 CM2350 B148B | 5411262
Carterventilatiefilter | Zie procedure 003-021 | ISB4.5 CM2350 B104 | 4332646
Carterventilatiefilter | Zie procedure 003-021 | ISB6.7 CM2350 B103 | 4332641
Carterventilatiefilter | Zie procedure 003-021 | ISB6.7 CM2350 B142 | 5411131
Carterventilatiefilter | Zie procedure 003-021 | B6.7 CM2350 B135B | 5411257
Carterventilatiefilter | Zie procedure 003-021 | B6.7 CM2350 B148B | 5411262
Ventilatieslangen gesloten carter | Zie procedure 003-024 | ISB4.5 CM2350 B104 | 4332646
Ventilatieslangen gesloten carter | Zie procedure 003-024 | ISB6.7 CM2350 B103 | 4332641
Ventilatieslangen gesloten carter | Zie procedure 003-024 | ISB6.7 CM2350 B142 | 5411131
Ventilatieslangen gesloten carter | Zie procedure 003-024 | B6.7 CM2350 B135B | 5411257
Ventilatieslangen gesloten carter | Zie procedure 003-024 | B6.7 CM2350 B148B | 5411262
Carterblow-by meten | Zie procedure 014-010 | ISB4.5 CM2350 B104 | 4332646
Carterblow-by meten | Zie procedure 014-010 | ISB6.7 CM2350 B103 | 4332641
Carterblow-by meten | Zie procedure 014-010 | ISB6.7 CM2350 B142 | 5411131
Carterblow-by meten | Zie procedure 014-010 | B6.7 CM2350 B135B | 5411257
Carterblow-by meten | Zie procedure 014-010 | B6.7 CM2350 B148B | 5411262
Druksensor carter | Zie procedure 019-445 | ISB4.5 CM2350 B104 | 4332646
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B103 | 4332641
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B142 | 5411131
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B135B | 5411257
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 555 actief of meerdere keren als inactief geregistreerd?
STEP 2. | Inspecteer het carterventilatiesysteem. |
 | STEP 2A. Controleer de nauwkeurigheid van de druksensor. | Bedraagt de gemeten druk 0 ± 0,28 kPa - G [0 ± 1,13 in H20]?
 | STEP 2B. Controleer hoeveel kilometers/bedrijfsuren het carterontluchtingsfilter sinds de laatst onderhoudsbeurt is gebruikt. | Ligt de gebruiksduur van het filter nog onder het onderhoudsinterval?
 | STEP 2C. Inspecteer het carterontluchtingselement. | Is het carterontluchtingselement verstopt of verontreinigd?
 | STEP 2D. Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider van de carterventilatie. | Zijn de olieaftapslangen, keerkleppen, ontluchtingsslang en olieafscheider verstopt?
STEP 3. | Meet de carterblow-by. |
 | STEP 3A. Verricht de meting van de carterblow-by. | Ligt de meting van de carterblow-by binnen de specificaties?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor draaien.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 555 actief of meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Inspecteer het carterventilatiesysteem.

Guided Step 2A - Controleer de nauwkeurigheid van de druksensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De motor niet starten.

Action

Controleer de nauwkeurigheid van de carterdruksensor met de functie “Gegevenscontrole/-registratie” van het INSITE™ elektronische servicegereedschap.

  • Controleer of er een sensor met het juiste onderdeelnummer is geïnstalleerd.
  • Zorg dat de motor uit staat terwijl u de nauwkeurigheid van de druksensor meet.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de "Carterdruk" te meten.

Bedraagt de gemeten druk 0 ± 0,28 kPa - G [0 ± 1,13 in H20]?

YES NO
No Repair

Vervang de carterdruksensor. Zie procedure 019-445 in de tabel met verwante procedures.

Go to 2B

Go to 4A

Guided Step 2B - Controleer hoeveel kilometers/bedrijfsuren het carterventilatiefilter sinds de laatst onderhoudsbeurt is gebruikt.

Conditions

  • Zoek het onderhoudsrapport (kilometerstand/bedrijfsuren) van de beurt waarbij het carterontluchtingsfilter voor het laatst is vervangen.

Action

Controleer hoeveel kilometers/bedrijfsuren het carterontluchtingsfilter sinds de laatst onderhoudsbeurt is gebruikt.

Neem contact op met een erkende Cummins® dealer voor de juiste vervangingsintervallen van het carterontluchtingsfilter voor de desbetreffende motortoepassing.

Ligt de gebruiksduur van het filter nog onder het onderhoudsinterval?
YES NO
No Repair

Vervang het carterontluchtingsfilter. Zie procedure 003-021 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Inspecteer het carterontluchtingselement.

Conditions

  • Zet het contactslot op OFF.
  • De motor niet starten.

Action

Inspecteer het carterontluchtingselement op verontreinigingen en blokkades.

Is het carterontluchtingselement verstopt of verontreinigd?
YES NO

Vervang het carterontluchtingselement.

Zie procedure 003-021 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider van de carterventilatie.

Conditions

  • Zet het contactslot op OFF.
  • De motor niet starten.

Action

Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider op verstopping.

  • Zie procedure 003-002 in de tabel met verwante procedures.
  • Zie procedure 003-024 in de tabel met verwante procedures.

Zijn de olieaftapslangen, keerkleppen, ontluchtingsslang en olieafscheider verstopt?
YES NO

Reinig of vervang de olieaftapslangen, keerkleppen, ontluchtingsslang of olieafscheider van de carterventilatie.

  • Zie procedure 003-002 in de tabel met verwante procedures.
  • Zie procedure 003-024 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Meet de carterblow-by.

Guided Step 3A - Verricht de meting van de carterblow-by.

Conditions

  • Zet de sleutelschakelaar op ON.
  • De motor niet starten.

Action

Laat de motor met een van de volgende methodes op nominaal toerental en onder belasting draaien:

  • Verricht een motortest met een chassis- of motordynamometer
  • Verricht een blokkeertoerentaltest, maar alleen als de motor met een automatische transmissie is uitgerust.

Meet de carterblow-by. Zie procedure 014-010 in de tabel met verwante procedures.

Ligt de meting van de carterblow-by binnen de specificaties?
YES NO

Vervang het carterontluchtingsfilter. Zie procedure 003-021 in de tabel met verwante procedures.

Onderzoek de mogelijke oorzaken voor de overmatige cartergassen.

  • Zie het schema voor storingzoeken voor overmatige cartergassen (blow-by) in de toepasselijke onderhoudshandleiding voor de desbetreffende motortoepassing.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 556 - Carterdruk - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Carterontluchter (intern) | Zie procedure 003-002 | ISB4.5 CM2350 B104 | 4332646
Carterontluchter (intern) | Zie procedure 003-002 | ISB6.7 CM2350 B103 | 4332641
Carterontluchter (intern) | Zie procedure 003-002 | ISB6.7 CM2350 B142 | 5411131
Carterontluchter (intern) | Zie procedure 003-002 | B6.7 CM2350 B135B | 5411257
Carterontluchter (intern) | Zie procedure 003-002 | B6.7 CM2350 B148B | 5411262
Carterventilatiefilter | Zie procedure 003-021 | ISB4.5 CM2350 B104 | 4332646
Carterventilatiefilter | Zie procedure 003-021 | ISB6.7 CM2350 B103 | 4332641
Carterventilatiefilter | Zie procedure 003-021 | ISB6.7 CM2350 B142 | 5411131
Carterventilatiefilter | Zie procedure 003-021 | B6.7 CM2350 B135B | 5411257
Carterventilatiefilter | Zie procedure 003-021 | B6.7 CM2350 B148B | 5411262
Ventilatieslangen gesloten carter | Zie procedure 003-024 | ISB4.5 CM2350 B104 | 4332646
Ventilatieslangen gesloten carter | Zie procedure 003-024 | ISB6.7 CM2350 B103 | 4332641
Ventilatieslangen gesloten carter | Zie procedure 003-024 | ISB6.7 CM2350 B142 | 5411131
Ventilatieslangen gesloten carter | Zie procedure 003-024 | B6.7 CM2350 B135B | 5411257
Ventilatieslangen gesloten carter | Zie procedure 003-024 | B6.7 CM2350 B148B | 5411262
Carterblow-by meten | Zie procedure 014-010 | ISB4.5 CM2350 B104 | 4332646
Carterblow-by meten | Zie procedure 014-010 | ISB6.7 CM2350 B103 | 4332641
Carterblow-by meten | Zie procedure 014-010 | ISB6.7 CM2350 B142 | 5411131
Carterblow-by meten | Zie procedure 014-010 | B6.7 CM2350 B135B | 5411257
Carterblow-by meten | Zie procedure 014-010 | B6.7 CM2350 B148B | 5411262
Druksensor carter | Zie procedure 019-445 | ISB4.5 CM2350 B104 | 4332646
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B103 | 4332641
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B142 | 5411131
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B135B | 5411257
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 556 actief of meerdere keren als inactief geregistreerd?
STEP 2. | Inspecteer het carterventilatiesysteem. |
 | STEP 2A. Controleer de nauwkeurigheid van de druksensor. | Bedraagt de gemeten druk 0 ± 0,28 kPa - G (0 ± 1,13 in H2O)?
 | STEP 2B. Controleer hoeveel kilometers/bedrijfsuren het carterventilatiefilter sinds de laatst onderhoudsbeurt is gebruikt. | Ligt de gebruiksduur van het filter nog onder het onderhoudsinterval?
 | STEP 2C. Inspecteer het carterontluchtingselement. | Is het carterontluchtingselement verstopt of verontreinigd?
 | STEP 2D. Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider van de carterventilatie. | Zijn de olieaftapslangen, keerkleppen, ontluchtingsslangen of de olieafscheider verstopt?
STEP 3. | Meet de carterblow-by. |
 | STEP 3A. Verricht de meting van de carterblow-by. | Ligt de meting van de carterblow-by binnen de specificaties?
STEP 4. | Controleer op progressieve schade. |
 | STEP 4A. Controleer op progressieve schade. | Progressieve schade als gevolg van hoge carterdruk aangetroffen?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor draaien.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 556 actief of meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 5A

Guided Step 2 - Inspecteer het carterventilatiesysteem.

Guided Step 2A - Controleer de nauwkeurigheid van de druksensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De motor niet starten.

Action

Controleer de nauwkeurigheid van de carterdruksensor met de functie “Gegevenscontrole/-registratie” van het INSITE™ elektronische servicegereedschap.

  • Controleer of er een sensor met het juiste onderdeelnummer is geïnstalleerd.
  • Zorg dat de motor uit staat terwijl u de nauwkeurigheid van de druksensor meet.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de "Carterdruk" te meten.

Bedraagt de gemeten druk 0 ± 0,28 kPa - G (0 ± 1,13 in H2O)?

YES NO
No Repair

Vervang de carterdruksensor. Zie procedure 019-445 in de tabel met verwante procedures.

Go to 2B

Go to 5A

Guided Step 2B - Controleer hoeveel kilometers/bedrijfsuren het carterventilatiefilter sinds de laatst onderhoudsbeurt is gebruikt.

Conditions

  • Zie het onderhoudsrapport (kilometerstand/bedrijfsuren) van de beurt waarbij het carterventilatiefilter voor het laatst is vervangen.

Action

Controleer hoeveel kilometers/bedrijfsuren het carterventilatiefilter sinds de laatst onderhoudsbeurt is gebruikt.

Neem contact op met een erkende Cummins® dealer voor het juiste vervangingsinterval van het carterontluchtingsfilter voor de desbetreffende motortoepassing.

Ligt de gebruiksduur van het filter nog onder het onderhoudsinterval?
YES NO
No Repair

Vervang het carterontluchtingselement.

Zie procedure 003-021 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Inspecteer het carterontluchtingselement.

Conditions

  • Zet het contactslot op OFF.
  • De motor niet starten.

Action

Inspecteer het carterontluchtingselement op verontreinigingen en blokkades.

Is het carterontluchtingselement verstopt of verontreinigd?
YES NO

Vervang het carterontluchtingselement.

Zie procedure 003-021 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider van de carterventilatie.

Conditions

  • Zet het contactslot op OFF.
  • De motor niet starten.

Action

Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider op verstopping.

  • Zie procedure 003-002 in de tabel met verwante procedures.
  • Zie procedure 003-024 in de tabel met verwante procedures.

Zijn de olieaftapslangen, keerkleppen, ontluchtingsslangen of de olieafscheider verstopt?
YES NO

Reinig of vervang de olieaftapslangen, keerkleppen, ontluchtingsslangen of olieafscheider van de carterventilatie.

  • Zie procedure 003-002 in de tabel met verwante procedures.
  • Zie procedure 003-024 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Meet de carterblow-by.

Guided Step 3A - Verricht de meting van de carterblow-by.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Laat de motor met een van de volgende methodes op nominaal toerental en onder belasting draaien:

  • Verricht een motortest met een chassis- of motordynamometer
  • Verricht een blokkeertoerentaltest alleen bij motoren die met een automatische transmissie zijn uitgerust.
  • Meet de carterblow-by.

Zie procedure 014-010 in de tabel met verwante procedures.

Het kan nodig zijn om deze storingscode uit te schakelen om de motor op het nominale toerental in bedrijf te stellen. Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Ligt de meting van de carterblow-by binnen de specificaties?
YES NO

Vervang het carterontluchtingsfilter. Zie procedure 003-021 in de tabel met verwante procedures.

Onderzoek de mogelijke oorzaken voor de overmatige cartergassen.

Zie het schema voor storingzoeken voor overmatige cartergassen (blow-by) in hoofdstuk TS in de toepasselijke onderhoudshandleiding voor de desbetreffende motortoepassing.

Go to 4A

Go to 4A

Guided Step 4 - Controleer op progressieve schade.

Guided Step 4A - Controleer op progressieve schade.

Action

Controleer op progressieve schade:

  • Controleer op progressieve schade aan de motor ten gevolge van de hoge carterdruk.
  • Controleer op olielekkages bij de pakkingen en keerringen.

Raadpleeg de toepasselijke onderhoudshandleiding voor de desbetreffende motortoepassing.

Progressieve schade als gevolg van hoge carterdruk aangetroffen?
YES NO

Vervang de beschadigde pakking, keerring of andere component.

Onderzoek de mogelijke oorzaken voor de overmatige cartergassen. Zie het schema voor storingzoeken voor overmatige cartergassen (blow-by) in hoofdstuk TS in de toepasselijke onderhoudshandleiding voor de desbetreffende motortoepassing.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-OCTOBER-2016


STORINGSCODE 559 - Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Brandstofpomp | Zie procedure 005-016. | ISB4.5 CM2350 B104 | 4332646
Brandstofpomp | Zie procedure 005-016. | ISB6.7 CM2350 B103 | 4332641
Brandstofpomp | Zie procedure 005-016. | B4.5 CM2350 B129B | 5411247
Brandstofpomp | Zie procedure 005-016. | B4.5 CM2350 B147B | 5411252
Brandstofpomp | Zie procedure 005-016. | B6.7 CM2350 B135B | 5411257
Brandstofpomp | Zie procedure 005-016. | B6.7 CM2350 B148B | 5411262
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B6.7 CM2350 B148B | 5411262
Lucht in brandstof | Zie procedure 006-003. | ISB4.5 CM2350 B104 | 4332646
Lucht in brandstof | Zie procedure 006-003. | ISB6.7 CM2350 B103 | 4332641
Lucht in brandstof | Zie procedure 006-003. | ISB6.7 CM2350 B142 | 5411131
Lucht in brandstof | Zie procedure 006-003. | B4.5 CM2350 B129B | 5411247
Lucht in brandstof | Zie procedure 006-003. | B4.5 CM2350 B147B | 5411252
Lucht in brandstof | Zie procedure 006-003. | B6.7 CM2350 B135B | 5411257
Lucht in brandstof | Zie procedure 006-003. | B6.7 CM2350 B148B | 5411262
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB4.5 CM2350 B104 | 4332646
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B103 | 4332641
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B142 | 5411131
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B4.5 CM2350 B129B | 5411247
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B4.5 CM2350 B147B | 5411252
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B135B | 5411257
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B148B | 5411262
Brandstoffilter (cilindertype) | Zie procedure 006-014 | ISB4.5 CM2350 B104 | 4332646
Brandstoffilter (cilindertype) | Zie procedure 006-014 | ISB6.7 CM2350 B103 | 4332641
Brandstoffilter (cilindertype) | Zie procedure 006-014 | ISB6.7 CM2350 B142 | 5411131
Brandstoffilter (cilindertype) | Zie procedure 006-014 | B4.5 CM2350 B129B | 5411247
Brandstoffilter (cilindertype) | Zie procedure 006-014 | B4.5 CM2350 B147B | 5411252
Brandstoffilter (cilindertype) | Zie procedure 006-014 | B6.7 CM2350 B135B | 5411257
Brandstoffilter (cilindertype) | Zie procedure 006-014 | B6.7 CM2350 B148B | 5411262
Brandstofinlaatbeperking | Zie procedure 006-020. | ISB4.5 CM2350 B104 | 4332646
Brandstofinlaatbeperking | Zie procedure 006-020. | ISB6.7 CM2350 B103 | 4332641
Brandstofinlaatbeperking | Zie procedure 006-020. | B4.5 CM2350 B129B | 5411247
Brandstofinlaatbeperking | Zie procedure 006-020. | B4.5 CM2350 B147B | 5411252
Brandstofinlaatbeperking | Zie procedure 006-020. | B6.7 CM2350 B135B | 5411257
Brandstofinlaatbeperking | Zie procedure 006-020. | B6.7 CM2350 B148B | 5411262
Brandstofinlaatbeperking | Zie procedure 006-020. | ISB6.7 CM2350 B142 | 5411262
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B148B | 5411262
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | ISB6.7 CM2350 B103 | 4332641
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | ISB6.7 CM2350 B142 | 5411131
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | B6.7 CM2350 B135B | 5411257
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | B6.7 CM2350 B148B | 5411262
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB4.5 CM2350 B104 | 4332646
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB6.7 CM2350 B103 | 4332641
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB6.7 CM2350 B142 | 5411131
Ontlastklep brandstofleiding | Zie procedure 006-061. | B4.5 CM2350 B129B | 5411247
Ontlastklep brandstofleiding | Zie procedure 006-061. | B4.5 CM2350 B147B | 5411252
Ontlastklep brandstofleiding | Zie procedure 006-061. | B6.7 CM2350 B135B | 5411257
Ontlastklep brandstofleiding | Zie procedure 006-061. | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B129B | 5411247
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 322, 323, 324, 325, 331 of 332 actief?
 | STEP 1B. Controleer op actieve of inactieve storingscodes. | Storingscode 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 of 3727 actief of een groot aantal inactieve storingen?
STEP 2. | Controleer de brandstoftoevoer. |
 | STEP 2A. Controleer of de brandstoftoevoer voldoende is. | Wordt er voldoende brandstof naar de apparatuur of het voertuig gevoerd?
 | STEP 2B. Inspecteer de brandstoftank op vuil of vervuilde brandstof. | Vuil of vervuilde brandstof aangetroffen in de tank?
STEP 3. | Controleer het lagedrukbrandstofsysteem. |
 | STEP 3A. Controleer het lagedrukbrandstofsysteem. | Komt de lage druk in het brandstofsysteem overeen met de specificaties in Procedure 005-236?
STEP 4. | Controleer het hogedrukbrandstofsysteem. |
 | STEP 4A. Controleer de retourstroming van de hogedrukverstuiver. | Valt de retourstroming van de verstuiver binnen de specificaties?
 | STEP 4B. Controleer de retourstroming van de brandstofdruk in de brandstofrail. | Valt retourstroming van de brandstofontlastklep binnen de specificaties?
STEP 5. | Controleer de hogedrukbrandstofpomp. |
 | STEP 5A. Controleer de retourstroming van de hogedrukbrandstofpomp. | Valt de retourstroming van de brandstofpomp binnen de specificaties?
 | STEP 5B. Controleer de brandstofpompactuator. | Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [± 1450 psi] af van de aangestuurde brandstofraildruk?
 | STEP 5C. Controleer de toevoerstroming van de hogedrukbrandstofpomp. | Hogedruk toevoerstroming van de brandstofpomp binnen de specificaties?
STEP 6. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor het circuit van de verstuiver.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 322, 323, 324, 325, 331 of 332 actief?
YES NO

Los eerst de problemen van bovenstaande storingscodes op.

 No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 of 3727 actief of een groot aantal inactieve storingen?
YES NO

Los eerst de problemen van bovenstaande storingscodes op.

 No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de brandstoftoevoer.

Guided Step 2A - Controleer of de brandstoftoevoer voldoende is.

Conditions

  • Contact ingeschakeld.
  • Zet de motor AF.

Action

Controleer of de brandstoftoevoer voldoende is.

  • Vertrouw hierbij niet op de brandstofmeter van het voertuig.
  • Controleer of er brandstof in de tank zit.

Wordt er voldoende brandstof toegevoerd naar de apparatuur of het voertuig?
YES NO
No Repair

Vul brandstof bij of voer reparaties uit aan de tank of de brandstofmeter van het voertuig.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B

Go to 6A

Guided Step 2B - Inspecteer de brandstoftank op vuil.

Conditions

  • Zet het contactslot op OFF
  • Verwijder de vuldop van de brandstoftank.

Action

Inspecteer de brandstoftank op vuil.

  • Raadpleeg de OEM-onderhoudshandleiding.

Vuil of vervuilde brandstof aangetroffen in de tank?
YES NO

Verwijder het vuil of de verontreinigde brandstof uit de tank. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer het lagedrukbrandstofsysteem.

Guided Step 3A - Controleer het lagedrukbrandstofsysteem.

Conditions

  • Contact ingeschakeld.
  • Bekijk de volgende procedure voor informatie over controles van het lagedrukbrandstofsysteem. Zie procedure 005-236 in de tabel met verwante procedures.

Action

Controleer het lagedrukbrandstofsysteem.

  • Controleer of de brandstofinlaatbeperking buiten de specificaties valt.
  • Controleer op aanwezigheid van lucht in de brandstof.
  • Controleer of de beperking van de brandstofaftapleiding buiten de specificaties valt.
  • Controleer of de uitgangsdruk van de tandwielpomp buiten de specificaties valt.
  • Controleer of de brandstoffilterbeperking buiten de specificaties valt. Zie procedure 005-236 in de tabel met verwante procedures..

Komt de lage druk in het brandstofsysteem overeen met de specificaties?

YES NO
No Repair

Als de brandstofdruk onder het minimum voor de inlaatzijde van het filter ligt, dient u te controleren of er geen problemen zijn met de vernauwing in de brandstofinlaat of dat er lucht in de brandstof zit.

Onderzoek de oorzaak van de fout met het lagedrukbrandstofsysteem. Repareer of vervang de beschadigde component(en).

De motor start - Prioriteit reparatieprocedure:

  • Brandstofinlaatbeperking. Raadpleeg procedure 006-020 in de tabel met verwante procedures.
  • Lucht in de brandstof. Raadpleeg procedure 006-003 in de tabel met verwante procedures.
  • Brandstoffilterrestrictie - Vervang het brandstoffilter. Zie procedure 006-014 in de tabel met verwante procedures.
  • Restrictie brandstofaftapleiding. Raadpleeg procedure 006-012 in de tabel met verwante procedures.
  • Druk van de tandwielpomp - Vervang de brandstofpomp. Raadpleeg procedure 005-016 in de tabel met verwante procedures.

De motor start niet - Prioriteit reparatieprocedure:

  • Brandstofsysteem op druk. Raadpleeg procedure 006-015 in de tabel met verwante procedures.
  • Lucht in de brandstof. Raadpleeg procedure 006-003 in de tabel met verwante procedures.
  • Brandstoffilterrestrictie - Vervang het brandstoffilter. Zie procedure 006-014 in de tabel met verwante procedures.
  • Restrictie brandstofaftapleiding. Raadpleeg procedure 006-012 in de tabel met verwante procedures.
  • Druk van de tandwielpomp - Vervang de tandwielpomp van de brandstofpomp. Raadpleeg procedure 005-016 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer het hogedrukbrandstofsysteem.

Guided Step 4A - Controleer de retourstroming van de hogedrukverstuiver.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op overmatige lekkage van brandstof uit de verstuivers en hogedrukconnectors.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de retourstroming van de verstuiver binnen de specificaties?
YES NO
No Repair

Een oorzaak voor dit probleem kan zijn dat de gebruikte brandstoffen mogelijk lichter zijn dan de brandstoffen uit de specificaties. Brandstoffen met een lage viscositeit leiden tot grotere lekkages en hogere aftapstromingssnelheden.

Prioriteit reparatieprocedure van de hoge retourstroming van de verstuiver:

  • Controleer het aanhaalmoment van de moer van de hogedrukconnector. Raadpleeg procedure 006-052 in de tabel met verwante procedures.
  • Isoleer de aftapstroming van verstuiver. Zie procedure 005-236 in de tabel met verwante procedures.
  • Inspecteer de hogedrukconnector en de anti-rotatiesleuf in de cilinderkop op beschadigingen. Raadpleeg procedure 006-052 in de tabel met verwante procedures.
  • Inspecteer de afdichtringen en O-ringen van de verstuivers op beschadigingen. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Vervang de verstuiver. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4B

Go to 6A

Guided Step 4B - Controleer de retourstroming van de hogedrukbrandstofrail.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op overmatige lekkage van brandstof uit de ontlastklep van de brandstofleiding.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt retourstroming van de ontlastklep brandstofdruk binnen de specificaties?
YES NO
No Repair

Als storingscodes 272, 449, 553, 1911 of 2311 actief zijn, dient u de ontlastklep brandstofrail niet te vervangen voordat u de oorzaak van de storingsconditie hebt vastgesteld. Zie de toepasselijke storingzoekschema's.

Vervang de ontlastklep van de brandstofleiding.

Raadpleeg procedure 006-061 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de hogedrukbrandstofpomp.

Guided Step 5A - Controleer de retourstroming van de hogedrukbrandstofpomp.

Conditions

  • Contact ingeschakeld.
  • Laat de motor stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op overmatige terugvoer van brandstof door de hogedrukbrandstofpomp.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de retourstroming van de brandstofpomp binnen de specificaties?
YES NO
No Repair

Een oorzaak voor dit probleem kan zijn dat de gebruikte brandstoffen mogelijk lichter zijn dan de brandstoffen uit de specificaties. Brandstoffen met een lage viscositeit leiden tot grotere lekkages en hogere aftapstromingssnelheden.

Als de hogedrukinspuitpomp niet aan de stromingsspecificaties voldoet, en de brandstofinlaatrestrictie binnen de specificaties valt en er geen lucht in de brandstof zit, vervangt u de brandstofpomp.

Raadpleeg procedure 005-016 in de tabel met verwante procedures.

Go to 5B

Go to 6A

Guided Step 5B - Controleer de brandstofpompactuator.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op een juiste werking.

  • Gebruik een elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af van de aangestuurde brandstofraildruk?
YES NO

Vervang de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 5C

Guided Step 5C - Controleer de toevoerstroming van de hogedrukbrandstofpomp.

Conditions

  • Contact ingeschakeld.
  • Start de motor.

Action

Controleer de doorstroming van de hogedrukbrandstofpomp.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt toevoerstroming van de hogedrukbrandstofpomp binnen de specificaties?
YES NO
No Repair

Als de hogedrukinspuitpomp niet aan de stromingsspecificaties voldoet, en de brandstofinlaatrestrictie en de brandstoffilterrestrictie binnen de specificaties vallen en er geen lucht in de brandstof zit, vervangt u de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

Als de actuator van de brandstofpomp is vervangen, meet u de toevoerstroming van de brandstofpomp opnieuw. Als de toevoerstroming nog steeds niet binnen de specificaties ligt, vervangt u de brandstofpomp. Raadpleeg procedure 005-016 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-JANUARI-2017


STORINGSCODE 595 - Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B147B | 5411252
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2350 B142 | 5411131
Toerentalsensor turbocompressor | Zie procedure 019-390 | L9 CM2350 L119B | 5411267
Toerentalsensor turbocompressor | Zie procedure 019-390 | B6.7 CM2350 B135B | 5411257
Toerentalsensor turbocompressor | Zie procedure 019-390 | B6.7 CM2350 B148B | 5411262
Toerentalsensor turbocompressor | Zie procedure 019-390 | B4.5 CM2350 B147B | 5411252

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Zoek naar storingen van de barometrische-luchtdruksensor of de druksensor van het inlaatspruitstuk. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 122, 123, 221 of 222 actief?
STEP 2. | Controleer of er een wisselende storing bestaat. |
 | STEP 2A. Zet de sleutelschakelaar op ON en bevestig dat de storing voor de toerentalsensor van de turbocompressor actief wordt. | Wordt storingscode 595 actief wanneer de sleutelschakelaar op ON wordt gezet?
 | STEP 2B. Bedien de motor en bevestig dat de storing voor de toerentalsensor van de turbocompressor actief wordt. | Wordt storingscode 595 actief wanneer de sleutelschakelaar op ON wordt gezet?
STEP 3. | Controleer of de toerentalsensor van de turbocompressor is beschadigd. |
 | STEP 3A. Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Meet de weerstand van de toerentalsensor van de turbocompressor. | Tussen de 600 en 1.600 ohm?
 | STEP 3C. Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor. | Groter dan 100K ohm?
STEP 4. | Controleer de motorkabelboom. |
 | STEP 4A. Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule (ECM). | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor. | Verschilt de weerstand minder dan 10 ohm van de sensorweerstand?
 | STEP 4C. Controleer de motorkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting tussen pennen in de motorkabelboom. | Groter dan 100K ohm?
STEP 5. | Controleer de ECM. |
 | STEP 5A. Sluit alle componenten aan en bepaal of de storingscode opnieuw verschijnt. | Werd storingscode 595 actief wanneer de motor draaide?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Zoek naar storingen van de barometrische-luchtdruksensor of de druksensor van het inlaatspruitstuk.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122, 123, 221 of 222 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer of er een wisselende storing bestaat.

Guided Step 2A - Zet de sleutelschakelaar op ON en bevestig dat de storing voor de toerentalsensor van de turbocompressor actief wordt.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Wis de inactieve storingscodes.

Action

Start de motor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Wordt storingscode 595 actief wanneer de sleutelschakelaar op ON wordt gezet?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Er bestaat een wisselende storing.

Go to 2B

Guided Step 2B - Bedien de motor en bevestig dat de storing voor de toerentalsensor van de turbocompressor actief wordt.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Wis de inactieve storingscodes.

Action

Start de motor.

  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100 %) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.
  • Verlaag het motortoerental tot stationair.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

Wordt storingscode 595 actief wanneer de motor draait?
YES NO
No Repair

Er zijn onregelmatig optredende storingscodes.

Go to 3A

Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de toerentalsensor van de turbocompressor is beschadigd.

Guided Step 3A - Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connector van de toerentalsensor van de turbocompressor, de connector van de motorkabelboom en de pigtail-kabelboom van de toerentalsensor van de turbocompressor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer of vervang de motorkabelboom of de sensor, afhankelijk van welk onderdeel de pinnen zijn beschadigd.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik de elektrische contactreiniger, Onderdeelnummer 3824510. Vervang de motorkabelboom.
  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Repareer de motorkabelboom. Zie procedure 019-218 in deel 19.
  • Zie procedure 019-390 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 3B

Guided Step 3B - Meet de weerstand van de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Meet de weerstand.

  • Gebruik een multimeter om in de sensor de weerstand te meten tussen de pluspin (+) en de minpin (-).

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 600 en 1.600 ohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is beschadigd.

Vervang de toerentalsensor van de turbocompressor.

  • Zie procedure 019-390 in de tabel met verwante procedures.

Go to 3C

Go to 6A

Guided Step 3C - Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor.

Conditions

  • Contact ingeschakeld.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op kortsluiting met de massa.

  • Gebruik een multimeter om de weerstand te meten tussen de signaalpin (+) bij de toerentalsensor van de turbocompressor en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is kortgesloten naar aarde.

Vervang de toerentalsensor van de turbocompressor.

  • Zie procedure 019-390 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer de motorkabelboom.

Guided Step 4A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer de ECM-connector van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector van de kabelboom.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Repareer de motorkabelboom. Zie procedure 019-204 in deel 19.
  • Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel de pennen zijn beschadigd.

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer de continuïteit van de sensor.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) en de SIGNAAL-pen (-) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

De weerstand van het toerentalsensorcircuit van de turbocompressor mag niet meer dan 10 ohm hoger zijn dan de weerstand van de toerentalsensor van de turbocompressor. De weerstandswaarde van de toerentalsensor van de turbocompressor werd afgelezen in stap 3B.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Verschilt de weerstand minder dan 10 ohm van de sensorweerstand?
YES NO
No Repair

Er is een hoge weerstand of een open circuit in de motorkabelboom of connector van de toerentalsensor van de turbocompressor.

  • Repareer of vervang de motorkabelboom of connector(s). Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4C

Go to 6A

Guided Step 4C - Controleer de motorkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting naar aarde.

  • Gebruik een multimeter om de weerstand te meten tussen de signaalpin (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4D

Go to 6A

Guided Step 4D - Controleer op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector, met uitzondering van de SIGNAAL-pen (-) van de toerentalsensor van de turbocompressor.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Inspecteer de motorkabelboom op kortsluiting tussen twee pennen.

  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de ECM.

Guided Step 5A - Sluit alle componenten aan en bepaal of de storingscode opnieuw verschijnt.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Sluit de motorkabelboom aan op de ECM-connector.
  • Contact ingeschakeld.
  • Start de motor.

Action

Laat de motor stationair draaien.

  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100 %) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.
  • Verlaag het motortoerental tot stationair.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

Werd storingscode 595 actief wanneer de motor draaide?
YES NO

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

De storing werd verholpen toen de componenten opnieuw werden aangesloten.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 731 - Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Nokkenas | Zie procedure 001-008. | ISB4.5 CM2350 B104 | 4332646
Nokkenas | Zie procedure 001-008. | ISB6.7 CM2350 B103 | 4332641
Nokkenas | Zie procedure 001-008. | ISL9 CM2350 L111 | 4367223
Nokkenas | Zie procedure 001-008. | ISB6.7 CM2350 B142 | 5411131
Nokkenas | Zie procedure 001-008. | B4.5 CM2350 B129B | 5411247
Nokkenas | Zie procedure 001-008. | B4.5 CM2350 B147B | 5411252
Nokkenas | Zie procedure 001-008. | B6.7 CM2350 B135B | 5411257
Nokkenas | Zie procedure 001-008. | B6.7 CM2350 B148B | 5411262
Krukas | Zie procedure 001-016. | ISB4.5 CM2350 B104 | 4332646
Krukas | Zie procedure 001-016. | ISB6.7 CM2350 B103 | 4332641
Krukas | Zie procedure 001-016. | ISL9 CM2350 L111 | 4367223
Krukas | Zie procedure 001-016. | ISB6.7 CM2350 B142 | 5411131
Krukas | Zie procedure 001-016. | B4.5 CM2350 B129B | 5411247
Krukas | Zie procedure 001-016. | B4.5 CM2350 B147B | 5411252
Krukas | Zie procedure 001-016. | B6.7 CM2350 B135B | 5411257
Krukas | Zie procedure 001-016. | B6.7 CM2350 B148B | 5411262
Krukas | Zie procedure 001-016. | L9 CM2350 L119B | 5411267
Trillingsdemper, viskeus | Zie procedure 001-052 | ISB6.7 CM2350 B103 | 4332641
Trillingsdemper, viskeus | Zie procedure 001-052 | ISL9 CM2350 L111 | 4367223
Trillingsdemper, viskeus | Zie procedure 001-052 | ISB6.7 CM2350 B142 | 5411131
Trillingsdemper, viskeus | Zie procedure 001-052 | B6.7 CM2350 B135B | 5411257
Trillingsdemper, viskeus | Zie procedure 001-052 | B6.7 CM2350 B148B | 5411262
Trillingsdemper, viskeus | Zie procedure 001-052 | L9 CM2350 L119B | 5411267
Indicatorring voor het krukastoerental | Zie procedure 001-071 | B4.5 CM2350 B129B | 5411247
Indicatorring voor het krukastoerental | Zie procedure 001-071 | B4.5 CM2350 B147B | 5411252
Nokkenasstandsensor | Zie procedure 019-363 | ISB4.5 CM2350 B104 | 4332646
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B103 | 4332641
Nokkenasstandsensor | Zie procedure 019-363 | ISL9 CM2350 L111 | 4367223
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B142 | 5411131
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B129B | 5411247
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B147B | 5411252
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B135B | 5411257
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B148B | 5411262
Nokkenasstandsensor | Zie procedure 019-363 | L9 CM2350 L119B | 5411267
Krukasstandsensor | Zie procedure 019-365 | ISB4.5 CM2350 B104 | 4332646
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Krukasstandsensor | Zie procedure 019-365 | ISL9 CM2350 L111 | 4367223
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B129B | 5411247
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B147B | 5411252
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B135B | 5411257
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B148B | 5411262
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op meerdere storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 731 de enige actieve storingscode?
STEP 2. | Inspecteer de tandwielen en toerental-/standsensors. |
 | STEP 2A. Inspecteer de toerental-/standsensors op beschadiging. | Is er sprake van beschadiging?
 | STEP 2B. Inspecteer de tandwielen op beschadiging. | Is er sprake van beschadiging?
STEP 3. | Inspecteer de aarding van de motor en het voertuig. |
 | STEP 3A. Inspecteer de aarding van het motorblok, de startmotor, de dynamo, het chassis en de accu. | Alle onderdelen op de juiste manier geaard, geen roestvorming en stevig vast?
STEP 4. | Controleer de statische timing. |
 | STEP 4A. Controleer de statische timing. | Nokkenas en krukastimingmarkeringen goed uitgelijnd bij bovenste dode punt?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op meerdere storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 731 de enige actieve storingscode?

YES NO
No Repair

Verhelp eventuele andere actieve storingen voordat u met dit schema verder gaat.

Go to 2A

Relevant storingzoekschema.

Guided Step 2 - Inspecteer de tandwielen en toerental-/standsensors.

Guided Step 2A - Inspecteer de toerental-/standsensors op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de toerental-/standsensors op beschadiging.

Is er sprake van beschadiging?
YES NO

Vervang de toerental- of standsensor.

Zie procedure 019-363 in de tabel met verwante procedures.

Zie procedure 019-365 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Inspecteer de tandwielen op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de tandwielen van de krukas en nokkenas op beschadiging.

  • Inspecteer de tandwielen van de krukas en nokkenas op defecten.
  • Zorg dat de trillingsdemper/indicatorring voor het krukastoerental is uitgelijnd met de indexpen op de neus van de krukas. Zie procedure 001-052 in de tabel met verwante procedures. Raadpleeg de volgende procedure voor B4.5 CM2350 B129B- en B4.5 CM2350 B147B-toepassingen. Zie procedure 001-071 in de tabel met verwante procedures.

Is er sprake van beschadiging?
YES NO

Vervang het tandwiel.

Raadpleeg de volgende procedure voor het verwijderen en monteren van de krukas. Raadpleeg procedure 001-016 in de tabel met verwante procedures.

Raadpleeg de volgende procedure voor het verwijderen en monteren van de nokkenas. Raadpleeg procedure 001-008 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 3A

Guided Step 3 - Inspecteer de aarding van de motor en het voertuig.

Guided Step 3A - Inspecteer de aarding van het motorblok, de startmotor, de dynamo, het chassis en de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de aarding van de motor en het voertuig.

  • Controleer de aarding van het motorblok, de startmotor, de dynamo, het chassis en de accu.
  • Controleer of alle onderdelen op de juiste manier zijn geaard.
  • Controleer of de aansluitingen roestvrij zijn en stevig vastzitten.

Alle onderdelen op de juiste manier geaard, geen roestvorming en stevig vast?
YES NO
No Repair

Vervang of reinig de aardedraden of aansluitingen en zorg ervoor dat ze goed vastzitten.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de statische timing.

Guided Step 4A - Controleer de statische timing.

Conditions

  • Verwijder het tandwieldeksel.

Action

Controleer de timing.

n.v.t.

Nokkenas en krukastimingmarkeringen goed uitgelijnd bij bovenste dode punt?
YES NO
No Repair

Verwijder en monteer nokkenas om de timingmarkeringen op het BDP goed uit te lijnen.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Doorslippen van het krukastandwiel kan worden veroorzaakt door abnormale hydraulische belasting van de tandwielgroep. Controleer en corrigeer eventuele abnormale hydraulische belastingen van het voertuig.

Vervang de krukas als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-JANUARI-2017


STORINGSCODE 1139 - Aansturing magneetklep verstuiver cilinder 1 - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Brandstofpomp | Zie procedure 005-016. | ISB4.5 CM2350 B104 | 4332646
Brandstofpomp | Zie procedure 005-016. | ISB6.7 CM2350 B103 | 4332641
Brandstofpomp | Zie procedure 005-016. | ISF3.8 CM2350 F109 | 4367218
Brandstofpomp | Zie procedure 005-016. | F3.8 CM2350 F120B | 5411237
Brandstofpomp | Zie procedure 005-016. | ISB6.7 CM2350 B142 | 5411131
Brandstofpomp | Zie procedure 005-016. | B4.5 CM2350 B129B | 5411247
Brandstofpomp | Zie procedure 005-016. | B6.7 CM2350 B135B | 5411257
Brandstofpomp | Zie procedure 005-016. | B4.5 CM2350 B147B | 5411252
Brandstofpomp | Zie procedure 005-016. | B6.7 CM2350 B148B | 5411262
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostiek brandstofsysteem | Zie procedure 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B6.7 CM2350 B148B | 5411262
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | ISB4.5 CM2350 B104 | 4332646
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B103 | 4332641
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF3.8 CM2350 F109 | 4367218
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | F3.8 CM2350 F120B | 5411237
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B142 | 5411131
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B4.5 CM2350 B129B | 5411247
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B135B | 5411257
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B4.5 CM2350 B147B | 5411252
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026 | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026 | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2350 F109 | 4332641
Brandstofpompactuator | Zie procedure 019-117 | F3.8 CM2350 F120B | 5411237
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B129B | 5411247
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411265

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1139 actief?
 | STEP 1B. Controleer op storingscodes voor het circuit van de verstuiver. | Storingscode 322, 323, 324, 325, 331, 332, 451 en 452 actief of een groot aantal inactieve storingen?
STEP 2. | Verstuiverdiagnose. |
 | STEP 2A. Controleer de storingscodes. | Storingscode 1139 actief en met motorsymptomen?
 | STEP 2B. Voer een diagnosetest met uitschakeling van één cilinder uit. | Symptoom aan cilinder 1 toegewezen?
STEP 3. | Controles van het brandstofsysteem. |
 | STEP 3A. Controleer op actieve storingscodes. | Storingscode 1141, 1142, 1143, 1144, of 1145 actief of inactief zonder andere prestatiesymptomen?
 | STEP 3B. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3C. Controleer het druksensorcircuit van de brandstofrail. | Signaal brandstofdruksensor onregelmatig?
STEP 4. | Controles van het brandstofsysteem. |
 | STEP 4A. Controleer de gevraagde brandstofraildruk en de gemeten brandstofraildruk. | Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [± 1450 psi] af van de aangestuurde brandstofraildruk?
 | STEP 4B. Meet de brandstofaftapstroming van de hogedrukbrandstofpomp. | Is de aftapstroming van de hogedrukbrandstofpomp hoger dan de specificatie?
 | STEP 4C. Controleer de brandstofaftapleiding op verstopping. | Is de beperking in de aftapleiding groter dan de specificatie?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1139 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 1B

Guided Step 1B - Controleer op storingscodes voor het circuit van de verstuiver.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes voor het circuit van de verstuiver.

  • Controleer op storingscodes van de brandstofdruksensor.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 322, 323, 324, 325, 331, 332, 451 en 452 actief of een groot aantal inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Verstuiverdiagnose.

Guided Step 2A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Storingscode 1139 was actief in stap 1A.

Onderzoek klantenmeldingen van onregelmatige werking, een kloppende motor, motoroverslag of alles wat aan één cilinder kan worden toegewezen.

Storingscode 1139 actief en met motorsymptomen?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Voer een diagnosetest met uitschakeling van één cilinder uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor laag stationair draaien.

Action

Gebruik INSITE™ elektronisch servicegereedschap om een diagnosetest met uitschakeling van één cilinder uit te voeren.

  • Laat de motor draaien onder de omstandigheden waaronder de klacht optreedt.
  • Voer met het elektronische servicegereedschap INSITE™ de cilinderuitschakelingstest uit om afzonderlijke verstuivers uit te schakelen.

Symptoom aan cilinder 1 toegewezen?
YES NO

Vervang brandstofverstuiver 1.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controles van het brandstofsysteem.

Guided Step 3A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

Lees de storingscodes uit.

Storingscode 1141, 1142, 1143, 1144, of 1145 actief of inactief zonder andere prestatiesymptomen?
YES | NO
No Repair | No Repair

Go to 3B

Go to 5A

Guided Step 3B - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de brandstofraildruksensor en de connectorpennen op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen. Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 3C

Guided Step 3C - Controleer het druksensorcircuit van de brandstofrail.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de druksensorwaarde in de brandstofrail te meten.

Ga het circuit van de brandstofraildruksensor na vanaf de ECM tot de brandstofraildruksensor op de rail. De brandstofraildruk moet in een goed circuit constant blijven.

Signaal brandstofdruksensor onregelmatig?
YES NO

Er is een open kring of kortsluiting gedetecteerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controles van het brandstofsysteem.

Guided Step 4A - Controleer de gevraagde brandstofraildruk en de gemeten brandstofraildruk.

Conditions

  • Contact ingeschakeld.
  • Het verbonden elektronische servicegereedschap.
  • Stationair draaien van de motor.

Action

Gebruik een elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

  • Let er tijdens een controle op of een motoraangedreven accessoire (aircocompressor, luchtcompressor, ventilatorkoppeling, enzovoort) wordt ingeschakeld. Let ook op de accessoires die de dynamo (inlaatluchtverwarming, voertuigaccessoires, enzovoort) verzoeken/belasten. Deze items kunnen het resultaat van deze controle beïnvloeden. De motorbelasting moet constant zijn.

Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [± 1450 psi] af van de aangestuurde brandstofraildruk?
YES NO

Vervang de brandstofpompactuator.

  • Zie procedure 019-117 in de tabel met verwante procedures.

 No Repair

Reparatie voltooid

Go to 4B

Guided Step 4B - Meet de brandstofaftapstroming van de hogedrukbrandstofpomp.

Conditions

  • Gebruik de volgende procedure. Zie procedure 005-236 in de tabel met verwante procedures.

Action

Meet de retourstroming van de hogedrukbrandstofrail.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Is de aftapstroming van de hogedrukbrandstofpomp hoger dan de specificatie?
YES NO

Vervang de hogedrukbrandstofpomp. Raadpleeg procedure 005-016 in de tabel met verwante procedures.

 No Repair

Reparatie voltooid

Go to 4C

Guided Step 4C - Controleer de brandstofaftapleiding op verstopping.

Conditions

  • Gebruik de volgende procedure. Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Action

Controleer de brandstofaftapleiding op verstopping.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Is de beperking in de aftapleiding groter dan de specificatie?
YES NO

Controleer de OEM-brandstofaftapleidingen naar de tank op juiste maat, lekkages, bochten en verstoppingen, en controleer de brandstoftankontluchters op verstoppingen.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO

Kalibreer de ECM tot de laatst beschikbare versie zelfs wanneer de ECM al de laatst beschikbare versie bevat. Dit is noodzakelijk om de storingscodeteller te resetten. De teller zal niet resetten met behulp van de resetfuncties in het INSITE™ elektronische servicegereedschap. Door de ECM niet te kalibreren, kan dit leiden tot herhaald optreden van deze storingscode. Zie procedure 019-032 in deel 19.

Kalibreer de ECM tot de laatst beschikbare versie zelfs wanneer de ECM al de laatst beschikbare versie bevat. Dit is noodzakelijk om de storingscodeteller te resetten. De teller zal niet resetten met behulp van de resetfuncties in het INSITE™ elektronische servicegereedschap. Door de ECM niet te kalibreren, kan dit leiden tot herhaald optreden van deze storingscode. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 21-NOVEMBER-2016


STORINGSCODE 1141 - Aansturing magneetklep verstuiver cilinder 2 - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Brandstofpomp | Zie procedure 005-016. | ISB4.5 CM2350 B104 | 4332646
Brandstofpomp | Zie procedure 005-016. | ISB6.7 CM2350 B103 | 4332641
Brandstofpomp | Zie procedure 005-016. | ISF3.8 CM2350 F109 | 4367218
Brandstofpomp | Zie procedure 005-016. | F3.8 CM2350 F120B | 5411237
Brandstofpomp | Zie procedure 005-016. | ISB6.7 CM2350 B142 | 5411131
Brandstofpomp | Zie procedure 005-016. | B4.5 CM2350 B129B | 5411247
Brandstofpomp | Zie procedure 005-016. | B6.7 CM2350 B135B | 5411257
Brandstofpomp | Zie procedure 005-016. | B4.5 CM2350 B147B | 5411252
Brandstofpomp | Zie procedure 005-016. | B6.7 CM2350 B148B | 5411262
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostiek brandstofsysteem | Zie procedure 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B6.7 CM2350 B148B | 5411262
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | ISB4.5 CM2350 B104 | 4332646
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B103 | 4332641
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF3.8 CM2350 F109 | 4367218
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | F3.8 CM2350 F120B | 5411237
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B142 | 5411131
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B4.5 CM2350 B129B | 5411247
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B135B | 5411257
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B4.5 CM2350 B147B | 5411252
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026 | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026 | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2350 F109 | 4367218
Brandstofpompactuator | Zie procedure 019-117 | F3.8 CM2350 F120B | 5411237
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B129B | 5411247
247 Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1141 actief?
 | STEP 1B. Controleer op storingscodes voor het circuit van de verstuiver. | Storingscode 322, 323, 324, 325, 331, 332, 451 en 452 actief of een groot aantal inactieve storingen?
STEP 2. | Verstuiverdiagnose. |
 | STEP 2A. Controleer de storingscodes. | Storingscode 1141 actief en met motorsymptomen?
 | STEP 2B. Voer een diagnosetest met uitschakeling van één cilinder uit. | Symptoom aan cilinder 2 toegewezen?
STEP 3. | Controles van het brandstofsysteem. |
 | STEP 3A. Controleer op actieve storingscodes. | Storingscode 1139, 1142, 1143, 1144, of 1145 actief of inactief zonder andere prestatiesymptomen?
 | STEP 3B. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3C. Controleer het druksensorcircuit van de brandstofrail. | Signaal brandstofdruksensor onregelmatig?
STEP 4. | Controles van het brandstofsysteem. |
 | STEP 4A. Controleer de gevraagde brandstofraildruk en de gemeten brandstofraildruk. | Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [± 1450 psi] af van de aangestuurde brandstofraildruk?
 | STEP 4B. Meet de brandstofaftapstroming van de hogedrukbrandstofpomp. | Is de aftapstroming van de hogedrukbrandstofpomp hoger dan de specificatie?
 | STEP 4C. Controleer de brandstofaftapleiding op verstopping. | Is de beperking in de aftapleiding groter dan de specificatie?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1141 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 1B

Guided Step 1B - Controleer op storingscodes voor het circuit van de verstuiver.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor het circuit van de verstuiver.

  • Controleer op storingscodes van de brandstofdruksensor.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 322, 323, 324, 325, 331, 332, 451 en 452 actief of een groot aantal inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Verstuiverdiagnose.

Guided Step 2A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Storingscode 1141 was actief in stap 1A.

Onderzoek klantenmeldingen van onregelmatige werking, een kloppende motor, motoroverslag of alles wat aan één cilinder kan worden toegewezen.

Storingscode 1141 actief en met motorsymptomen?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Voer een diagnosetest met uitschakeling van één cilinder uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor laag stationair draaien.

Action

Gebruik INSITE™ elektronisch servicegereedschap om een diagnosetest met uitschakeling van één cilinder uit te voeren.

  • Laat de motor draaien onder de omstandigheden waaronder de klacht optreedt.
  • Voer met het elektronische servicegereedschap INSITE™ de cilinderuitschakelingstest uit om afzonderlijke verstuivers uit te schakelen.

Symptoom aan cilinder 2 toegewezen?
YES NO

Vervang brandstofverstuiver 2.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controles van het brandstofsysteem.

Guided Step 3A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

Lees de storingscodes uit.

Storingscode 1139, 1142, 1143, 1144, of 1145 actief of inactief zonder andere prestatiesymptomen?
YES | NO
No Repair | No Repair

Go to 3B

Go to 5A

Guided Step 3B - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de brandstofraildruksensor en de connectorpennen op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen. Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3C

Guided Step 3C - Controleer het druksensorcircuit van de brandstofrail.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de druksensorwaarde in de brandstofrail te meten.

Ga het circuit van de brandstofraildruksensor na vanaf de ECM tot de brandstofraildruksensor op de rail. De brandstofraildruk moet in een goed circuit constant blijven.

Signaal brandstofdruksensor onregelmatig?
YES NO

Er is een open kring of kortsluiting gedetecteerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controles van het brandstofsysteem.

Guided Step 4A - Controleer de gevraagde brandstofraildruk en de gemeten brandstofraildruk.

Conditions

  • Contact ingeschakeld.
  • Sluit het elektronische servicegereedschap aan.
  • Stationair draaien.

Action

Gebruik een elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

  • Let er tijdens een controle op of een motoraangedreven accessoire (aircocompressor, luchtcompressor, ventilatorkoppeling, enzovoort) wordt ingeschakeld. Let ook op de accessoires die de dynamo (inlaatluchtverwarming, voertuigaccessoires, enzovoort) verzoeken/belasten. Deze items kunnen het resultaat van deze controle beïnvloeden. De motorbelasting moet constant zijn.

Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [± 1450 psi] af van de aangestuurde brandstofraildruk?
YES NO

Vervang de brandstofpompactuator.

  • Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Reparatie voltooid

Go to 4B

Guided Step 4B - Meet de brandstofaftapstroming van de hogedrukbrandstofpomp.

Conditions

  • Gebruik de volgende procedure. Zie procedure 005-236 in de tabel met verwante procedures.

Action

Meet de retourstroming van de hogedrukbrandstofrail.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Is de aftapstroming van de hogedrukbrandstofpomp hoger dan de specificatie?
YES NO

Vervang de hogedrukbrandstofpomp. Raadpleeg procedure 005-016 in de tabel met verwante procedures.

No Repair

Reparatie voltooid

Go to 4C

Guided Step 4C - Controleer de brandstofaftapleiding op verstopping.

Conditions

  • Gebruik de volgende procedure. Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Action

Controleer de brandstofaftapleiding op verstopping.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Is de beperking in de aftapleiding groter dan de specificatie?
YES NO

Controleer de OEM-brandstofaftapleidingen naar de tank op juiste maat, lekkages, bochten en verstoppingen, en controleer de brandstoftankontluchters op verstoppingen.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO

Kalibreer de ECM tot de laatst beschikbare versie zelfs wanneer de ECM al de laatst beschikbare versie bevat. Dit is noodzakelijk om de storingscodeteller te resetten. De teller zal niet resetten met behulp van de resetfuncties in het INSITE™ elektronische servicegereedschap. Door de ECM niet te kalibreren, kan dit leiden tot herhaald optreden van deze storingscode. Zie procedure 019-032 in deel 19.

Kalibreer de ECM tot de laatst beschikbare versie zelfs wanneer de ECM al de laatst beschikbare versie bevat. Dit is noodzakelijk om de storingscodeteller te resetten. De teller zal niet resetten met behulp van de resetfuncties in het INSITE™ elektronische servicegereedschap. Door de ECM niet te kalibreren, kan dit leiden tot herhaald optreden van deze storingscode. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-NOVEMBER-2016


STORINGSCODE 1142 - Aansturing magneetklep verstuiver cilinder 3 - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Brandstofpomp | Zie procedure 005-016. | ISB4.5 CM2350 B104 | 4332646
Brandstofpomp | Zie procedure 005-016. | ISB6.7 CM2350 B103 | 4332641
Brandstofpomp | Zie procedure 005-016. | ISF3.8 CM2350 F109 | 4367218
Brandstofpomp | Zie procedure 005-016. | F3.8 CM2350 F120B | 5411237
Brandstofpomp | Zie procedure 005-016. | ISB6.7 CM2350 B142 | 5411131
Brandstofpomp | Zie procedure 005-016. | B4.5 CM2350 B129B | 5411247
Brandstofpomp | Zie procedure 005-016. | B6.7 CM2350 B135B | 5411257
Brandstofpomp | Zie procedure 005-016. | B4.5 CM2350 B147B | 5411252
Brandstofpomp | Zie procedure 005-016. | B6.7 CM2350 B148B | 5411262
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostiek brandstofsysteem | Zie procedure 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B6.7 CM2350 B148B | 5411262
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | ISB4.5 CM2350 B104 | 4332646
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B103 | 4332641
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF3.8 CM2350 F109 | 4367218
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | F3.8 CM2350 F120B | 5411237
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B142 | 5411131
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B4.5 CM2350 B129B | 5411247
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B135B | 5411257
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B4.5 CM2350 B147B | 5411252
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026 | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026 | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2350 F109 | 4367218
Brandstofpompactuator | Zie procedure 019-117 | F3.8 CM2350 F120B | 5411237
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B129B | 5411247
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1142 actief?
 | STEP 1B. Controleer op storingscodes voor het circuit van de verstuiver. | Storingscode 322, 323, 324, 325, 331, 332, 451 en 452 actief of een groot aantal inactieve storingen?
STEP 2. | Verstuiverdiagnose. |
 | STEP 2A. Controleer de storingscodes. | Storingscode 1142 actief en met motorsymptomen?
 | STEP 2B. Voer een diagnosetest met uitschakeling van één cilinder uit. | Symptoom aan cilinder 3 toegewezen?
STEP 3. | Controles van het brandstofsysteem. |
 | STEP 3A. Controleer op actieve storingscodes. | Storingscode 1139, 1141, 1143, 1144, of 1145 actief of inactief zonder andere prestatiesymptomen?
 | STEP 3B. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3C. Controleer het druksensorcircuit van de brandstofrail. | Signaal brandstofdruksensor onregelmatig?
STEP 4. | Controles van het brandstofsysteem. |
 | STEP 4A. Controleer de gevraagde brandstofraildruk en de gemeten brandstofraildruk. | Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [± 1450 psi] af van de aangestuurde brandstofraildruk?
 | STEP 4B. Meet de brandstofaftapstroming van de hogedrukbrandstofpomp. | Is de aftapstroming van de hogedrukbrandstofpomp hoger dan de specificatie?
 | STEP 4C. Controleer de brandstofaftapleiding op verstopping. | Is de beperking in de aftapleiding groter dan de specificatie?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1142 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 1B

Guided Step 1B - Controleer op storingscodes voor het circuit van de verstuiver.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes voor het circuit van de verstuiver.

  • Controleer op storingscodes van de brandstofdruksensor.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 322, 323, 324, 325, 331, 332, 451 en 452 actief of een groot aantal inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Verstuiverdiagnose.

Guided Step 2A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Storingscode 1142 was actief in stap 1A.

Onderzoek klantenmeldingen van onregelmatige werking, een kloppende motor, motoroverslag of alles wat aan één cilinder kan worden toegewezen.

Storingscode 1142 actief en met motorsymptomen?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Voer een diagnosetest met uitschakeling van één cilinder uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor laag stationair draaien.

Action

Gebruik INSITE™ elektronisch servicegereedschap om een diagnosetest met uitschakeling van één cilinder uit te voeren.

  • Laat de motor draaien onder de omstandigheden waaronder de klacht optreedt.
  • Voer met het elektronische servicegereedschap INSITE™ de cilinderuitschakelingstest uit om afzonderlijke verstuivers uit te schakelen.

Symptoom aan cilinder 3 toegewezen?
YES NO

Vervang brandstofverstuiver 3.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controles van het brandstofsysteem.

Guided Step 3A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

Lees de storingscodes uit.

Storingscode 1139, 1141, 1143, 1144, of 1145 actief of inactief zonder andere prestatiesymptomen?
YES | NO
No Repair | No Repair

Go to 3B

Go to 5A

Guided Step 3B - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de brandstofraildruksensor en de connectorpennen op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen. Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 3C

Guided Step 3C - Controleer het druksensorcircuit van de brandstofrail.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de druksensorwaarde in de brandstofrail te meten.

Ga het circuit van de brandstofraildruksensor na vanaf de ECM tot de brandstofraildruksensor op de rail. De brandstofraildruk moet in een goed circuit constant blijven.

Signaal brandstofdruksensor onregelmatig?
YES NO

Er is een open kring of kortsluiting gedetecteerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controles van het brandstofsysteem.

Guided Step 4A - Controleer de gevraagde brandstofraildruk en de gemeten brandstofraildruk.

Conditions

  • Contact ingeschakeld.
  • Sluit het elektronische servicegereedschap aan.
  • Stationair draaien.

Action

Gebruik een elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

  • Let er tijdens een controle op of een motoraangedreven accessoire (aircocompressor, luchtcompressor, ventilatorkoppeling, enzovoort) wordt ingeschakeld. Let ook op de accessoires die de dynamo (inlaatluchtverwarming, voertuigaccessoires, enzovoort) verzoeken/belasten. Deze items kunnen het resultaat van deze controle beïnvloeden. De motorbelasting moet constant zijn.

Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [± 1450 psi] af van de aangestuurde brandstofraildruk?
YES NO

Vervang de brandstofpompactuator.

  • Zie procedure 019-117 in de tabel met verwante procedures.

 No Repair

Reparatie voltooid

Go to 4B

Guided Step 4B - Meet de brandstofaftapstroming van de hogedrukbrandstofpomp.

Conditions

  • Gebruik de volgende procedure. Zie procedure 005-236 in de tabel met verwante procedures.

Action

Meet de retourstroming van de hogedrukbrandstofrail.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Is de aftapstroming van de hogedrukbrandstofpomp hoger dan de specificatie?
YES NO

Vervang de hogedrukbrandstofpomp. Raadpleeg procedure 005-016 in de tabel met verwante procedures.

 No Repair

Reparatie voltooid

Go to 4C

Guided Step 4C - Controleer de brandstofaftapleiding op verstopping.

Conditions

  • Gebruik de volgende procedure. Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Action

Controleer de brandstofaftapleiding op verstopping.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Is de beperking in de aftapleiding groter dan de specificatie?
YES NO

Controleer de OEM-brandstofaftapleidingen naar de tank op juiste maat, lekkages, bochten en verstoppingen, en controleer de brandstoftankontluchters op verstoppingen.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO

Kalibreer de ECM tot de laatst beschikbare versie zelfs wanneer de ECM al de laatst beschikbare versie bevat. Dit is noodzakelijk om de storingscodeteller te resetten. De teller zal niet resetten met behulp van de resetfuncties in het INSITE™ elektronische servicegereedschap. Door de ECM niet te kalibreren, kan dit leiden tot herhaald optreden van deze storingscode. Zie procedure 019-032 in deel 19.

Kalibreer de ECM tot de laatst beschikbare versie zelfs wanneer de ECM al de laatst beschikbare versie bevat. Dit is noodzakelijk om de storingscodeteller te resetten. De teller zal niet resetten met behulp van de resetfuncties in het INSITE™ elektronische servicegereedschap. Door de ECM niet te kalibreren, kan dit leiden tot herhaald optreden van deze storingscode. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-DECEMBER-2016


STORINGSCODE 1143 - Aansturing magneetklep verstuiver cilinder 4 - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Brandstofpomp | Zie procedure 005-016. | ISB4.5 CM2350 B104 | 4332646
Brandstofpomp | Zie procedure 005-016. | ISB6.7 CM2350 B103 | 4332641
Brandstofpomp | Zie procedure 005-016. | ISF3.8 CM2350 F109 | 4367218
Brandstofpomp | Zie procedure 005-016. | F3.8 CM2350 F120B | 5411237
Brandstofpomp | Zie procedure 005-016. | ISB6.7 CM2350 B142 | 5411131
Brandstofpomp | Zie procedure 005-016. | B4.5 CM2350 B129B | 5411247
Brandstofpomp | Zie procedure 005-016. | B6.7 CM2350 B135B | 5411257
Brandstofpomp | Zie procedure 005-016. | B4.5 CM2350 B147B | 5411252
Brandstofpomp | Zie procedure 005-016. | B6.7 CM2350 B148B | 5411262
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostiek brandstofsysteem | Zie procedure 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B6.7 CM2350 B148B | 5411262
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | ISB4.5 CM2350 B104 | 4332646
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B103 | 4332641
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF3.8 CM2350 F109 | 4367218
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | F3.8 CM2350 F120B | 5411237
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B142 | 5411131
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B4.5 CM2350 B129B | 5411247
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B135B | 5411257
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B4.5 CM2350 B147B | 5411252
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026 | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026 | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026. | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2350 F109 | 4367218
Brandstofpompactuator | Zie procedure 019-117 | F3.8 CM2350 F120B | 5411237
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B129B | 5411247
247 Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1143 actief?
 | STEP 1B. Controleer op storingscodes voor het circuit van de verstuiver. | Storingscode 322, 323, 324, 325, 331, 332, 451 en 452 actief of een groot aantal inactieve storingen?
STEP 2. | Verstuiverdiagnose. |
 | STEP 2A. Controleer de storingscodes. | Storingscode 1143 actief en met motorsymptomen?
 | STEP 2B. Voer een diagnosetest met uitschakeling van één cilinder uit. | Symptoom aan cilinder 4 toegewezen?
STEP 3. | Controles van het brandstofsysteem. |
 | STEP 3A. Controleer op actieve storingscodes. | Storingscode 1139, 1141, 1142, 1144, of 1145 actief of inactief zonder andere prestatiesymptomen?
 | STEP 3B. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3C. Controleer het druksensorcircuit van de brandstofrail. | Signaal brandstofdruksensor onregelmatig?
STEP 4. | Controles van het brandstofsysteem. |
 | STEP 4A. Controleer de gevraagde brandstofraildruk en de gemeten brandstofraildruk. | Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [± 1450 psi] af van de aangestuurde brandstofraildruk?
 | STEP 4B. Meet de brandstofaftapstroming van de hogedrukbrandstofpomp. | Is de aftapstroming van de hogedrukbrandstofpomp hoger dan de specificatie?
 | STEP 4C. Controleer de brandstofaftapleiding op verstopping. | Is de beperking in de aftapleiding groter dan de specificatie?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1143 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 1B

Guided Step 1B - Controleer op storingscodes voor het circuit van de verstuiver.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor het circuit van de verstuiver.

  • Controleer op storingscodes van de brandstofdruksensor.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 322, 323, 324, 325, 331, 332, 451 en 452 actief of een groot aantal inactieve storingen?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Verstuiverdiagnose.

Guided Step 2A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Storingscode 1143 was actief in stap 1A.

Onderzoek klantenmeldingen van onregelmatige werking, een kloppende motor, motoroverslag of alles wat aan één cilinder kan worden toegewezen.

Storingscode 1143 actief en met motorsymptomen?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Voer een diagnosetest met uitschakeling van één cilinder uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor laag stationair draaien.

Action

Gebruik INSITE™ elektronisch servicegereedschap om een diagnosetest met uitschakeling van één cilinder uit te voeren.

  • Laat de motor draaien onder de omstandigheden waaronder de klacht optreedt.
  • Voer met het elektronische servicegereedschap INSITE™ de cilinderuitschakelingstest uit om afzonderlijke verstuivers uit te schakelen.

Symptoom aan cilinder 4 toegewezen?
YES NO

Vervang brandstofverstuiver 4.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controles van het brandstofsysteem.

Guided Step 3A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

Lees de storingscodes uit.

Storingscode 1139, 1141, 1142, 1144, of 1145 actief of inactief zonder andere prestatiesymptomen?
YES | NO
No Repair | No Repair

Go to 3B

Go to 5A

Guided Step 3B - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de brandstofraildruksensor en de connectorpennen op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen. Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3C

Guided Step 3C - Controleer het druksensorcircuit van de brandstofrail.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de druksensorwaarde in de brandstofrail te meten.

Ga het circuit van de brandstofraildruksensor na vanaf de ECM tot de brandstofraildruksensor op de rail. De brandstofraildruk moet in een goed circuit constant blijven.

Signaal brandstofdruksensor onregelmatig?
YES NO

Er is een open kring of kortsluiting gedetecteerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controles van het brandstofsysteem.

Guided Step 4A - Controleer de gevraagde brandstofraildruk en de gemeten brandstofraildruk.

Conditions

  • Contact ingeschakeld.
  • Sluit het elektronische servicegereedschap aan.
  • Stationair draaien.

Action

Gebruik een elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

  • Let er tijdens een controle op of een motoraangedreven accessoire (aircocompressor, luchtcompressor, ventilatorkoppeling, enzovoort) wordt ingeschakeld. Let ook op de accessoires die de dynamo (inlaatluchtverwarming, voertuigaccessoires, enzovoort) verzoeken/belasten. Deze items kunnen het resultaat van deze controle beïnvloeden. De motorbelasting moet constant zijn.

Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [± 1450 psi] af van de aangestuurde brandstofraildruk?
YES NO

Vervang de brandstofpompactuator.

  • Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Reparatie voltooid

Go to 4B

Guided Step 4B - Meet de brandstofaftapstroming van de hogedrukbrandstofpomp.

Conditions

  • Gebruik de volgende procedure. Zie procedure 005-236 in de tabel met verwante procedures.

Action

Meet de retourstroming van de hogedrukbrandstofrail.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Is de aftapstroming van de hogedrukbrandstofpomp hoger dan de specificatie?
YES NO

Vervang de hogedrukbrandstofpomp. Raadpleeg procedure 005-016 in de tabel met verwante procedures.

No Repair

Reparatie voltooid

Go to 4C

Guided Step 4C - Controleer de brandstofaftapleiding op verstopping.

Conditions

  • Gebruik de volgende procedure. Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Action

Controleer de brandstofaftapleiding op verstopping.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Is de beperking in de aftapleiding groter dan de specificatie?
YES NO

Controleer de OEM-brandstofaftapleidingen naar de tank op juiste maat, lekkages, bochten en verstoppingen, en controleer de brandstoftankontluchters op verstoppingen.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO

Kalibreer de ECM tot de laatst beschikbare versie zelfs wanneer de ECM al de laatst beschikbare versie bevat. Dit is noodzakelijk om de storingscodeteller te resetten. De teller zal niet resetten met behulp van de resetfuncties in het INSITE™ elektronische servicegereedschap. Door de ECM niet te kalibreren, kan dit leiden tot herhaald optreden van deze storingscode. Zie procedure 019-032 in deel 19.

Kalibreer de ECM tot de laatst beschikbare versie zelfs wanneer de ECM al de laatst beschikbare versie bevat. Dit is noodzakelijk om de storingscodeteller te resetten. De teller zal niet resetten met behulp van de resetfuncties in het INSITE™ elektronische servicegereedschap. Door de ECM niet te kalibreren, kan dit leiden tot herhaald optreden van deze storingscode. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-NOVEMBER-2016


STORINGSCODE 1228 - Stand EGR-klep - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
EGR-klep | Zie procedure 011-022. | ISB4.5 CM2350 B104 | 4332646
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B103 | 4332641
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B101 | 4332641
EGR-klep | Zie procedure 011-022. | ISL9 CM2350 L111 | 4367223
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B142 | 5411131
EGR-klep | Zie procedure 011-022. | B4.5 CM2350 B129B | 5411247
EGR-klep | Zie procedure 011-022. | B6.7 CM2350 B135B | 5411257
EGR-klep | Zie procedure 011-022. | B4.5 CM2350 B147B | 5411252
EGR-klep | Zie procedure 011-022. | B6.7 CM2350 B148B | 5411262
EGR-klep | Zie procedure 011-022. | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2272, 2349 of 2353 inactief?
STEP 2. | Controleer de sensor en het circuit voor de kleppositie van de EGR-uitlaatgassen. |
 | STEP 2A. Controleer de motor en connectorpinnen van de EGR-klep. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2272 actief en 1228 inactief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2272, 2349 of 2353 inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de kleppositie van de EGR-uitlaatgassen.

Guided Step 2A - Controleer de motor en connectorpinnen van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom of vervang de EGR-klepmotor, afhankelijk van welk onderdeel de pinnen zijn beschadigd.

  • Raadpleeg procedure 011-022 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de respons van het betreffende circuit.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2272 actief en 1228 inactief?
YES NO

Er is een defecte EGR-klep gedetecteerd. Vervang de EGR-klep.

  • Raadpleeg procedure 011-022 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 25-OCTOBER-2016


STORINGSCODE 1668 (Sensor met 2 kabels) - Circuit vloeistofpeilsensor DEF-tank nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1668 actief?
STEP 2. | Controleer het circuit en de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de peilsensor voor DEF-tank en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1669 actief en storingscode 1668 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1668 actief?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de regeling van de dieseluitlaatvloeistofnabehandeling en de pennen van de kabelboomconnector. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1668 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de peilsensor van de DEF-tank en het bijbehorend circuit.

Guided Step 2A - Inspecteer de peilsensor voor DEF-tank en de connectorpinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 1 minuut op een juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1669 actief en storingscode 1668 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de peilsensor van de DEF-tank aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1668 actief?
YES NO

Er is een defecte sensor voor het vloeistofpeil van de DEF-tank van het nabehandelingssysteem waargenomen.

Vervang de peilsensor van de DEF-tank.

Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen twee pinnen in de kabelboom van de regeling voor de dieseluitlaatvloeistofnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin voor het vloeistofpeil in de DEF-tank in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de connector.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting tussen pinnen geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin voor de peilsensor van de DEF-tank in de ECM-connector in de OEM-kabelboom en de motorblokaarde.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 1 minuut op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1668 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 26-OCTOBER-2016


STORINGSCODE 1668 (Sensor met 3 kabels) - Circuit vloeistofpeilsensor DEF-tank nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISG9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 196 actief?
STEP 2. | Controleer het circuit en de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de peilsensor van de DEF-tank en elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1669 actief en storingscode 1668 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1668 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Juiste storingzoekschema voor storingscode

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 196 actief?
YES | NO
No Repair | No Repair

2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de peilsensor van de DEF-tank en het bijbehorend circuit.

Guided Step 2A - Inspecteer de peilsensor van de DEF-tank en elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Inspecteer de aansluitingen van de OEM-kabelboom en de peilsensor van de DEF-tank op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspin en de retourpin van de peilsensor van de DEF-tank bij de connector voor de peilsensor van de DEF-tank in de OEM-kabelboom.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Plaats een hulpstartkabel tussen de voedingspin en de signaalpin van de peilsensor van de DEF-tank bij de connector voor de peilsensor van de DEF-tank in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1669 actief en storingscode 1668 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de peilsensor van de DEF-tank aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1668 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

  • Vervang de peilsensor van de DEF-tank. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de voedingspin van de OEM-kabelboom van de ECM-connector van de peilsensor van de DEF-tank en de voedingspin van de peilsensor van de DEF-tank van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het voedingscircuit.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpin van de OEM-kabelboom van de ECM-connector van de peilsensor van de DEF-tank en de signaalpin van de peilsensor van de DEF-tank van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de peilsensor van de DEF-tank in de OEM-kabelboom van de ECM-connector en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van de peilsensor voor de DEF-tank in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1668 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een beschadigde ECM waargenomen.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 26-OCTOBER-2016


STORINGSCODE 1669 (Sensor met 2 kabels) - Circuit vloeistofpeilsensor DEF-tank nabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 B103 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1669 actief?
STEP 2. | Controleer het circuit en de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de peilsensor voor DEF-tank en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1668 actief en storingscode 1669 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1669 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1669 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1669 actief?

YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de peilsensor van de DEF-tank en het bijbehorend circuit.

Guided Step 2A - Inspecteer de peilsensor voor DEF-tank en de connectorpinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Inspecteer de connectorpinnen van de OEM-kabelboom en de peilsensor van de DEF-tank op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Controleer de respons van de ECM.

  • Plaats een hulpstartkabel tussen de signaalpin van de peilsensor van de DEF-tank en de retourpin bij de connector voor de peilsensor van de DEF-tank in de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de actieve storingscodes uit te lezen.

Storingscode 1668 actief en storingscode 1669 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de peilsensor van de DEF-tank aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1669 actief?
YES NO

Er is een beschadigde peilsensor van de DEF-tank gedetecteerd.

Vervang de peilsensor van de DEF-tank. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpin van de OEM-kabelboom van de ECM-connector van de peilsensor van de DEF-tank en de retourpin van de peilsensor van de DEF-tank van de OEM-kabelboom.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpin van de OEM-kabelboom van de ECM-connector van de peilsensor van de DEF-tank en de signaalpin van de peilsensor van de DEF-tank.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de peilsensor van de DEF-tank in de OEM-kabelboom van de ECM-connector en alle andere pennen in de OEM-kabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1669 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 26-OCTOBER-2016


STORINGSCODE 1669 (Sensor met 3 kabels) - Circuit vloeistofpeilsensor DEF-tank nabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 195 actief
STEP 2. | Controleer het circuit en de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de peilsensor voor de DEF-tank en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1668 actief en storingscode 1669 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1669 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1669 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de motorregelmodule (ECM). | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Juiste storingzoekschema voor storingscode

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 195 actief?

YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de peilsensor van de DEF-tank en het bijbehorend circuit.

Guided Step 2A - Inspecteer de peilsensor voor DEF-tank en de connectorpinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Inspecteer de connectorpinnen van de OEM-kabelboom en de peilsensor van de DEF-tank op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Plaats een hulpstartkabel tussen de signaalpin en de retourpin van de peilsensor van de DEF-tank bij de connector voor de peilsensor van de DEF-tank in de OEM-kabelboom.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de actieve storingscodes uit te lezen.

Storingscode 1668 actief en storingscode 1669 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspin en de retourpin van de peilsensor van de DEF-tank bij de connector voor de peilsensor van de DEF-tank in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de peilsensor van de DEF-tank aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de actieve storingscodes uit te lezen.

Storingscode 1669 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de peilsensor van de DEF-tank. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de doseringseenheid voor de dieseluitlaatvloeistof los.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpin van de OEM-kabelboom van de niveausensor van de DEF-tank bij 86-pins connector van de regelaar van de dieseluitlaatvloeistof en de kabelboomconnector voor de niveausensor van de DEF-tank.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de peilsensor van de DEF-tank in de OEM-kabelboom van de ECM-connector en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de peilsensor van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspen van de niveausensor van de DEF-tank in de OEM-kabelboom van de ECM-connector en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1669 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een beschadigde ECM waargenomen.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 26-OCTOBER-2016


STORINGSCODE 1673 - Niveau vloeistoftank dieseluitlaatgasnabehandeling 1 - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 1673 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Lees de storingscodes af.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1673 actief?
YES NO

Er wordt een laag niveau van de nabehandeling van de dieseluitlaatvloeistof (DEF) waargenomen.

Vul de DEF-tank volledig.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-AUGUST-2016


STORINGSCODE 1677 - Temperatuursensor DEF-tank nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1677 actief?
STEP 2. | Controleer het circuit en de sensor voor de temperatuur van de DEF-tank van het nabehandelingssysteem. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuursensor van de DEF-tank. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1678 actief en storingscode 1677 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1677 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1677 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1677 actief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de temperatuursensor en het circuit van de DEF-tank voor nabehandeling.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuursensor van de DEF-tank.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensor van de DEF-tank in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Inspecteer de connectorpinnen van de kabelboom van de DEF-regelaar en de temperatuursensor van de DEF-tank op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensor van de DEF-tank in het nabehandelingsysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1678 actief en storingscode 1677 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de temperatuursensor van de DEF-tank aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1677 actief?
YES NO

Vervang de DEF-tanktemperatuursensor van de nabehandeling.

Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de temperatuursensor van de DEF-tank in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de tanktemperatuursensor van de DEF in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de temperatuursensor van de DEF-tank in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1677 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 26-OCTOBER-2016


STORINGSCODE 1678 - Temperatuursensor DEF-tank nabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1678 actief?
STEP 2. | Controleer de temperatuursensor en het circuit van de DEF-tank voor nabehandeling. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuursensor van de DEF-tank. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1677 actief en storingscode 1678 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1678 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1678 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1678 actief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de temperatuursensor en het circuit van de DEF-tank voor nabehandeling.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuursensor van de DEF-tank.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensor van de DEF-tank in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Inspecteer de connectorpinnen van de kabelboom van de DEF-regelaar en de temperatuursensor van de DEF-tank op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensor van de DEF-tank in het nabehandelingsysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Sluit een overbruggingskabel aan tussen de signaalpen en de retourpen van de temperatuursensor van de DEF-tank bij de sensorconnector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1677 actief en storingscode 1678 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de temperatuursensor van de DEF-tank aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1678 actief?
YES NO

Er is een beschadigde temperatuursensor van de DEF-tank gedetecteerd.

Vervang de DEF-tanktemperatuursensor van de nabehandeling. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de temperatuursensor van de DEF-tank in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpin van de temperatuursensor voor de DEF-tank bij de ECM-connector van de OEM-kabelboom en de retourpin van de temperatuursensor van de DEF-tank bij de connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de temperatuursensor van de DEF-tank in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpin van de temperatuursensor voor de DEF-tank bij de ECM-connector van de OEM-kabelboom en de signaalpin van de temperatuursensor van de DEF-tank bij de connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de temperatuursensor van de DEF-tank in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de tanktemperatuursensor van de DEF in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1678 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 26-OCTOBER-2016


STORINGSCODE 1679 - Temperatuur tank met dieseluitlaatvloeistof nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367233
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1677 of 1678 actief?
 | STEP 1B. Controleer de storingscodes. | Zijn storingscodes 334 of 436 actief?
STEP 2. | Controleer de temperatuursensor voor de DEF-tank van de nabehandeling. |
 | STEP 2A. Verifieer de nauwkeurigheid van de temperatuursensor van de DEF-tank van de nabehandeling. | Is de meting van INSITE™ elektronische servicegereedschap van de temperatuur van de DEF-tank binnen de 5,6°C of 10°F van de gemeten waarde?
STEP 3. | Controleer de temperatuursensor en het circuit van de DEF-tank voor nabehandeling. |
 | STEP 3A. Inspecteer de sensor en connectorpinnen voor de temperatuursensor van de DEF-tank. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1678 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 1677 actief?
STEP 4. | Controleer de ECM-connectorpinnen en de ECM-kabelboom. |
 | STEP 4A. Inspecteer de connectorpinnen van de ECM en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 4C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 4D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1677 of 1678 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 334 of 436 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de temperatuursensor voor de DEF-tank van de nabehandeling.

Guided Step 2A - Verifieer de nauwkeurigheid van de temperatuursensor van de DEF-tank van de nabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Verifieer de nauwkeurigheid van de temperatuursensor van de DEF-tank van de nabehandeling.

  • Meet de temperatuur van de DEF in de tank met een infrarood thermometer of een thermokoppel.
  • Start de functie Gegevenscontrole/-registratie in het INSITE™ elektronische servicegereedschap.
  • Vergelijk de waarde voor de tanktemperatuur van de DEF-tank van het INSITE™ elektronisch servicegereedschap met de waarde op de infraroodthermometer of het thermokoppel.

Is de meting van INSITE™ elektronische servicegereedschap van de temperatuur van de DEF-tank binnen de 5,6°C of 10°F van de gemeten waarde?

YES NO
No Repair

Vervang de DEF-tanktemperatuursensor van de nabehandeling. Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de temperatuursensor en het circuit van de DEF-tank voor nabehandeling.

Guided Step 3A - Inspecteer de sensor en connectorpinnen voor de temperatuursensor van de DEF-tank.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensor van de DEF-tank los van de kabelboom van de DEF-doseringseenheid voor de nabehandeling.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de temperatuursensor van de DEF-tank in het nabehandelingsysteem op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensor van de DEF-tank in het nabehandelingsysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1678 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensor van de DEF-tank in het nabehandelingsysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Plaats een hulpstartkabel tussen de signaalpin van de temperatuursensor van de DEF-tank en de retourpin bij de connector voor de temperatuursensor van de DEF-tank.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1677 actief?
YES NO

Vervang de DEF-tanktemperatuursensor van de nabehandeling.

Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de ECM-connectorpinnen en de ECM-kabelboom.

Guided Step 4A - Inspecteer de connectorpinnen van de ECM en de kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de OEM-kabelboomconnector of ECM.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op een open kring in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de temperatuursensor van de DEF-tank in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpin van de temperatuursensor voor de DEF-tank bij de ECM-connector van de OEM-kabelboom en de retourpin van de temperatuursensor van de DEF-tank bij de connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de pinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de temperatuursensor van de DEF-tank in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpin van de temperatuursensor voor de DEF-tank bij de ECM-connector van de OEM-kabelboom en de signaalpin van de temperatuursensor van de DEF-tank bij de connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de pinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de temperatuursensor van de DEF-tank in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de tanktemperatuursensor van de DEF in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de pinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Er is een defecte ECM gedetecteerd.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 26-OCTOBER-2016


STORINGSCODE 1682 - Inlaatleidingen doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Voorwaarde aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | L9 CM2350 L119B | 5411267
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-060 | ISB4.5 CM2350 B104 | 4332646
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-060. | ISB6.7 CM2350 B103 | 4332641
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-060. | ISL9 CM2350 L111 | 4367223
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-060. | ISB6.7 CM2350 B142 | 5411131
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-060 | B4.5 CM2350 B129B | 5411247
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-060 | B6.7 CM2350 B135B | 5411257
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-060 | B4.5 CM2350 B147B | 5411252
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-060 | B6.7 CM2350 B148B | 5411262
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-060 | L9 CM2350 L119B | 5411267
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISL9 CM2350 L111 | 4367223
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B129B | 5411247
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B135B | 5411257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B147B | 5411252
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B148B | 5411262
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | L9 CM2350 L119B | 5411267
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISB4.5 CM2350 B104 | 4332646
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISB6.7 CM2350 B103 | 4332641
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISL9 CM2350 L111 | 4367223
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISB6.7 CM2350 B142 | 5411131
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | B4.5 CM2350 B129B | 5411247
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | B6.7 CM2350 B135B | 5411257
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | B4.5 CM2350 B147B | 5411252
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | B6.7 CM2350 B148B | 5411262
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | L9 CM2350 L119B | 5411267
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | ISB4.5 CM2350 B104 | 4332646
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | ISB6.7 CM2350 B103 | 4332641
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | ISL9 CM2350 L111 | 4367223
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | ISB6.7 CM2350 B142 | 5411131
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | B4.5 CM2350 B129B | 5411247
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | B6.7 CM2350 B135B | 5411257
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | B4.5 CM2350 B147B | 5411252
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | B4.5 CM2350 B148B | 5411262
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | L9 CM2350 L119B | 5411267
Vernauwing vloeistofleiding dieseluitlaat nabehandeling testen | Zie procedure 011-086 | ISB4.5 CM2350 B104 | 4332646
Vernauwing vloeistofleiding dieseluitlaat nabehandeling testen | Zie procedure 011-086 | ISB6.7 CM2350 B103 | 4332641
Vernauwing vloeistofleiding dieseluitlaat nabehandeling testen | Zie procedure 011-086 | ISB6.7 CM2350 B142 | 5411131
Vernauwing vloeistofleiding dieseluitlaat nabehandeling testen | Zie procedure 011-086 | B4.5 CM2350 B129B | 5411247
Vernauwing vloeistofleiding dieseluitlaat nabehandeling testen | Zie procedure 011-086 | B6.7 CM2350 B135B | 5411257
Vernauwing vloeistofleiding dieseluitlaat nabehandeling testen | Zie procedure 011-086 | B4.5 CM2350 B147B | 5411252
Vernauwing vloeistofleiding dieseluitlaat nabehandeling testen | Zie procedure 011-086 | B6.7 CM2350 B148B | 5411262

Cautions and Warnings

WAARSCHUWING

Draag oogbescherming wanneer u de verstuiverleiding met reagens gaat loskoppelen. U verkleint zo de kans op beschadiging of verwonding van uw ogen. Er kan namelijk door een storing in het systeem druk zijn opgebouwd in de leiding.
WAARSCHUWING

De uitlaat en onderdelen van het uitlaatsysteem kunnen warm worden tijdens het uitvoeren van storingzoekprocedures. Voorkom brandgevaar, beschadiging van eigendommen, brandwonden of ander ernstig lichamelijk letsel door het uitlaatsysteem te laten afkoelen voordat u een procedure start of reparaties gaat uitvoeren. Let er ook op dat er zich geen brandbare materialen bevinden op plaatsen waar deze in contact kunnen komen met een hete uitlaat of hete onderdelen van het uitlaatsysteem.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758, mannelijke ™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 1682 actief of meer dan twee keer als inactief opgeslagen?
 | STEP 1B. Controleer op een laag peil van de DEF-tank in het nabehandelingsysteem. | DEF-Tank leeg en/of storingscode 1673, 3497 of 3498 actief?
 | STEP 1C. Controleer de DEF-tank van het nabehandelingsysteem. | Zijn de DEF-tank en de ontluchter van het nabehandelingsysteem schoon en vrij van vuil?
 | STEP 1D. Controleer op verwante storingscodes. | Is storingscode 3574, 3575, 3569 of 3596 actief of meer dan twee keer als inactief opgeslagen?
STEP 2. | Controleer de DEF-leidingen en fittingen van het nabehandelingsysteem. |
 | STEP 2A. Voer de lektest voor het DEF-systeem van het nabehandelingssysteem uit. | Is er sprake van lekkende leidingen, fittingen of aansluitingen?
 | STEP 2B. Inspecteer de doseringseenheidleidingen en fittingen van de DEF van het nabehandelingsysteem. | Is er sprake van beschadiging, lekkage, afgeknelde of omgewisselde aansluitingen?
 | STEP 2C. Controleer de toevoerleiding van de DEF-doseringseenheid van het nabehandelingsysteem. | Is de toevoerleiding van de DEF-doseringseenheid verstopt of vernauwd?
 | STEP 2D. Controleer op lucht in de DEF van het nabehandelingsysteem. | Lucht waargenomen in de DEF van het nabehandelingsysteem?
 | STEP 2E. Inspecteer de fittingen van de toevoer- en retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem. | Is de fitting van de toevoer- of retourleiding van de doseringseenheid verstopt?
STEP 3. | Controleer het circuit van de doseringsklep van de dieseluitlaatvloeistof. |
 | STEP 3A. Controleer op kortsluiting tussen de pinnen van de vloeistofdoseringsklep voor dieseluitlaatgasnabehandeling. | Groter dan 100K ohm?
STEP 4. | Controleer het filter van de DEF-tank. |
 | STEP 4A. Inspecteer het filter van de DEF-tank op verstopping. | Filter DEF-tank nabehandelingsysteem geblokkeerd?
STEP 5. | Controleer de werking van de DEF-doseringseenheid van het nabehandelingsysteem. |
 | STEP 5A. Controleer de correcte werking van de DEF-doseringseenheid van het nabehandelingsysteem. | Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063 in de tabel met verwante procedures?
STEP 6. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 1682 actief of meer dan twee keer als inactief opgeslagen?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op een laag peil van de DEF-tank in het nabehandelingsysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de DEF-tank niet leeg is en of de meter het juiste peil aangeeft.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

  • Controleer op de volgende actieve storingscode: 1673, 3497 of 3498.

DEF-Tank leeg en/of storingscode 1673, 3497 of 3498 actief?
YES NO

Vul de DEF-tank.

 No Repair

Go to 5A

Go to 1C

Guided Step 1C - Controleer de DEF-tank van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de DEF-tank van het nabehandelingsysteem.

  • Controleer de DEF-tank op vuil en verontreinigingen.
  • Controleer de ventilatie-opening van de DEF-tank op kristalvorming en verstoppingen.

Zijn de DEF-tank en de ontluchter van het nabehandelingsysteem schoon en vrij van vuil?
YES NO
No Repair

Reinig de DEF-tank grondig en vul deze op met gecertificeerde DEF voor nabehandelingsystemen.

Go to 1D

Go to 1D

Guided Step 1D - Controleer op verwante storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 3574, 3575, 3569 of 3596 actief of meer dan twee keer als inactief opgeslagen?
YES NO

Verhelp storingscode 3574, 3575, 3569 of 3596 voordat u storingscode 1682 gaat oplossen.

 No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de DEF-leidingen en fittingen van het nabehandelingsysteem.

Guided Step 2A - Voer de lektest voor het DEF-systeem van het nabehandelingssysteem uit.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Lekkagetest DEF-systeem uit te voeren, onder Diagnosetests ECM.

  • Zie procedure 011-080 in de tabel met verwante procedures.

Controleer terwijl de test wordt uitgevoerd alle DEF-leidingen, -fittingen en -aansluitingen op externe lekkage.

Is er sprake van lekkende leidingen, fittingen of aansluitingen?
YES NO

Repareer of vervang zo nodig de lekkende DEF-leiding of fitting. Raadpleeg de OEM-onderhoudshandleiding.

Repareer of vervang zo nodig de DEF-doseringseenheid. Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 2B

Guided Step 2B - Inspecteer de doseringseenheidleidingen en fittingen van de DEF van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.

Action

Er bevinden zich drie DEF-leidingen in de doseringseenheid van de selectieve katalytische reductie:

1. Een toevoerleiding tussen de tank en de doseringseenheid (aanzuigleiding).

2. Een toevoerleiding tussen de doseringseenheid en de doseringsklep (drukleiding).

3. Een retourleiding tussen de doseringseenheid en de tank.

Inspecteer alle drie de DEF-leidingen en de bijbehorende fittingen of connectors:

  • Controleer of de aansluitingen aan de aanzuigzijde en de retourleiding niet verwisseld zijn bij de aansluitingen van de DEF-tank. Omgewisselde connectors van de DEF-leidingen zorgen ervoor dat de doseringseenheid geen druk levert.
  • Controleer de aansluitingen van de DEF-tank (aanzuig- en retourleidingen) op scheurtjes en putjes.
  • Controleer alle drie de aansluitingen en fittingen van de doseringseenheid op losse, lekkende of beschadigde aansluitingen.
  • Koppel de connectors van de aanzuigleiding, drukleiding en retourleiding van de doseringseenheid los en zoek naar sporen van afzettingen of verstoppingen.
  • Controleer de aanzuigleiding op tekenen van lekkage of openingen waardoor de doseringseenheid samen met de dieseluitlaatvloeistof lucht kan aanzuigen.
  • Controleer of alle aansluitpunten goed zijn afgedicht, inclusief de DEF-tank (twee aansluitingen), de doseringseenheid (drie aansluitingen) en de doseringsklep (een aansluiting).

Zie procedure 011-058 in de tabel met verwante procedures.

Is er sprake van beschadiging, lekkage, afgeknelde of omgewisselde aansluitingen?

YES NO

Repareer of vervang zo nodig de lekkende DEF-leiding of fitting.

Raadpleeg de OEM-onderhoudshandleiding.

Repareer of vervang zo nodig de DEF-doseringseenheid.

Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer de toevoerleiding van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de toevoerleiding van de DEF-doseringseenheid los van de doseringseenheid (dit is de aanzuigleiding tussen tank en doseringseenheid).
  • Maak de DEF-leiding van de doseringseenheid los van de DEF-tank van het nabehandelingsysteem.

Action

Controleer de toevoerleiding van de DEF-doseringseenheid op verstopping.

  • Controleer beide uiteinden van de toevoerleiding van de doseringseenheid op tekenen van afzetting of verstopping.
  • Blaas perslucht door de toevoerleiding om een vrije doorstroming te garanderen.

Voor de motoren ISB4.5 CM2350 B104 en ISB6.7 CM2350 B103:

  • Zie procedure 011-086 in de tabel met verwante procedures.

Is de toevoerleiding van de DEF-doseringseenheid verstopt of vernauwd?
YES NO

Gebruik perslucht om de toevoerleiding van de doseringseenheid te reinigen. Vervang zo nodig de toevoerleiding.

Zie de OEM-onderhoudsinformatie.

Voor de motoren ISB4.5 CM2350 B104 en ISB6.7 CM2350 B103:

  • Zie procedure 011-086 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 2D

Guided Step 2D - Controleer op lucht in de DEF van het nabehandelingsysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op lucht in de DEF van het nabehandelingsysteem.

  • Zie procedure 011-075 in de bijbehorende proceduretabel.

Lucht waargenomen in de DEF van het nabehandelingsysteem?
YES NO

Controleer de volgende onderdelen op beschadiging/lekkage en repareer de onderdelen indien nodig:

  • Fittingen DEF-doseringseenheid nabehandeling.
  • Toevoerleiding van de DEF-doseringseenheid van het nabehandelingsysteem.
  • Fittings van de DEF-tank van het nabehandelingsysteem.

Zie procedure 011-075 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 2E

Guided Step 2E - Inspecteer de fittingen van de toevoer- en retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de fittingen van de toevoer- en retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem.

Action

Inspecteer de fittingen van de toevoer- en retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem op verstopping.

  • Zie procedure 011-058 in de tabel met verwante procedures.

Is de fitting van de toevoer- of retourleiding van de doseringseenheid verstopt?
YES NO

Vervang de geblokkeerde fitting.

Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer het circuit van de doseringsklep van de dieseluitlaatvloeistof.

Guided Step 3A - Controleer op kortsluiting tussen de pinnen van de vloeistofdoseringsklep voor dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de DEF-doseringsklep los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DEF-doseringsklep en de retourpen van de DEF-doseringsklep van het nabehandelingsysteem bij de OEM ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de locatie van de pinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in de bijbehorende proceduretabel.

Go to 4A

Go to 5A

Guided Step 4 - Controleer het filter van de DEF-tank.

Guided Step 4A - Inspecteer het filter van de DEF-tank op verstopping.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de peil- en temperatuursensor van de DEF-tank van het nabehandelingsysteem.

Action

Inspecteer het DEF-tankfilter op tekenen van verstoppingen of afzettingen.

Zie de OEM-onderhoudsinformatie.

Filter DEF-tank nabehandelingsysteem geblokkeerd?
YES NO

Reinig of vervang het DEF-tankfilter.

Laat de DEF-tank leeglopen, maak deze schoon en vul de tank opnieuw op.

Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de werking van de DEF-doseringseenheid van het nabehandelingsysteem.

Guided Step 5A - Controleer de correcte werking van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Sluit alle elektrische connectors en DEF-leidingen voor nabehandeling aan op de doseringseenheid en de DEF-tank.
  • Verwijder de doseringsklep van de dieseluitlaatvloeistof uit de afbraaksysteembuis.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test deactivering DEF-doseringspomp, onder Diagnosetests nabehandeling, uit te voeren.

  • Raadpleeg de volgende procedure voor instructies en specificaties. Zie procedure 011-063 in de bijbehorende proceduretabel.

De DEF-doseringsklep moet worden verwijderd en in een meetreservoir met een inhoud groter dan 1,5 liter [50 oz] worden geplaatst om de test Deactivering van DEF-doseringspomp uit te voeren.

Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063 in de tabel met verwante procedures?
YES NO
No Repair

Vervang het filter van de DEF-doseringseenheid. (Dit filter kan niet worden hergebruikt en moet na verwijdering worden vervangen.) Zie procedure 011-060 in de tabel met verwante procedures.

Voer de test Deactivering van DEF-doseringspomp nogmaals uit, nu met het nieuwe filter. Als de gemeten hoeveelheid dieseluitlaatvloeistof nog steeds niet binnen de specificaties valt, vervangt u de DEF-doseringseenheid. Zie procedure 011-058 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 26-OCTOBER-2016


STORINGSCODE 1683 - Verwarmer vloeistoftank dieseluitlaatgasnabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1683 actief?
STEP 2. | Controleer de besturingsklep en het circuit van de verwarmer van de DEF-tank. |
 | STEP 2A. Inspecteer de besturingsklep en de elektrische aansluitingen van de verwarmer van de DEF-tank. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1684 actief?
 | STEP 2C. Controleer de storingscodes en de toestand van de besturingsklep van de verwarmer van de DEF-tank. | Storingscode 1683 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open circuit. | Minder dan 10 ohm?
 | STEP 3C. Controleer op een open circuit. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1683 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de besturingsklep en het circuit van de verwarmer van de DEF-tank.

Guided Step 2A - Inspecteer de besturingsklep en de elektrische aansluitingen van de verwarmer van de DEF-tank.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de besturingsklep van de verwarmer van de DEF-tank los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de connectors van de regelklep van de DEF-tankverwarming op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de besturingsklep van de verwarmer van de DEF-tank los van de OEM-kabelboom.
  • Zet het contact 1 minuut op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de circuitrespons.

  • Sluit bij de kabelboomconnector van de besturingsklep van de verwarmer van de DEF-tank een verbindingsdraad aan tussen de voedingspin en de retourpin bij de OEM-kabelboomconnector van de regelklep van de DEF-tankverwarming.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • Zet de regelklep van de DEF-tankverwarming AAN met behulp van Deactiveren DEF-tankverwarming.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Storingscode 1684 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de besturingsklep van de verwarmer van de DEF-tank.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de besturingsklep van de verwarmer van de DEF-tank aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • Zet de regelklep van de DEF-tankverwarming AAN met behulp van Deactiveren DEF-tankverwarming.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Storingscode 1683 actief?
YES NO

Er is geconstateerd dat de regelklep van de DEF-tankverwarming defect is.

Vervang de regelklep voor de DEF-tankverwarming. Raadpleeg de OEM-onderhoudshandleiding.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de besturingsklep van de verwarmer van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op een open toevoercircuit.

  • Meet de weerstand tussen de voedingspin van de DEF-tankverwarming bij de kabelboom van de regelklep van de tankverwarming en de voedingspin bij de ECM-connector van de OEM-kabelboom van de regelklep van de DEF-tankverwarming.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het voedingscircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de besturingsklep van de verwarmer van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op een open retourcircuit.

  • Meet de weerstand tussen de retourpin van de DEF-tankverwarming bij de kabelboom van de regelklep van de tankverwarming en de retourpin bij de ECM-connector van de OEM-kabelboom van de regelklep van de DEF-tankverwarming.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de besturingsklep van de verwarmer van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de DEF-tankverwarming in de ECM-connector van de motorkabelboom en alle andere pinnen in de connector.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig.Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-AUGUST-2016


STORINGSCODE 1684 - Verwarming dieseluitlaatvloeistoftank nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1684 actief?
STEP 2. | Controleer de besturingsklep en het circuit van de verwarmer van de DEF-tank. |
 | STEP 2A. Inspecteer de besturingsklep en de elektrische aansluitingen van de verwarmer van de DEF-tank. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1683 actief?
 | STEP 2C. Controleer de storingscodes en de toestand van de besturingsklep van de verwarmer van de DEF-tank. | Storingscode 1684 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting met de massa. | Groter dan 100K ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1684 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de besturingsklep en het circuit van de verwarmer van de DEF-tank.

Guided Step 2A - Inspecteer de besturingsklep en de elektrische aansluitingen van de verwarmer van de DEF-tank.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de besturingsklep van de verwarmer van de DEF-tank los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de connectors van de regelklep van de DEF-tankverwarming op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de besturingsklep van de verwarmer van de DEF-tank los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1683 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de besturingsklep van de verwarmer van de DEF-tank.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de besturingsklep van de verwarmer van de DEF-tank aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • Zet de regelklep van de DEF-tankverwarming AAN met behulp van Deactiveren DEF-tankverwarming.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Storingscode 1684 actief?
YES NO

Er is geconstateerd dat de regelklep van de DEF-tankverwarming defect is.

Vervang de regelklep voor de DEF-tankverwarming. Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting met de massa.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de besturingsklep van de verwarmer van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de voedingspin van de regelklep van de DEF-tankverwarming in de ECM-connector van de OEM-kabelboom en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de besturingsklep van de verwarmer van de DEF-tank los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de DEF-tankverwarming in de ECM-connector van de motorkabelboom en alle andere pinnen in de connector.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-AUGUST-2016


STORINGSCODE 1695 - Circuit sensorvoeding 5 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1695 actief?
STEP 2. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 2A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 2C. Controleer op kortsluiting naar de ECM-plusdraad (+) in de OEM-kabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1695 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 2A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.
  • Koppel de sensor voor het meten van de differentiaaldruk in het deeltjesfilter van het dieselnabehandelingssysteem los van de OEM-kabelboom.
  • Koppel de sensor voor de ventilatorsnelheid los van de OEM-kabelboom.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de pin van sensorvoeding 5 in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting naar de ECM-plusdraad (+) in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-voedingskabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.
  • Koppel de sensor voor het meten van de differentiaaldruk in het deeltjesfilter van het dieselnabehandelingssysteem los van de OEM-kabelboom.
  • Koppel de sensor voor de ventilatorsnelheid los van de OEM-kabelboom.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar de ECM-plusdraad (+).

  • Meet de weerstand tussen de pin van sensorvoeding 5 in de ECM-connector in de OEM-kabelboom en de ECM-accupinnen (+) in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-OCTOBER-2016


STORINGSCODE 1696 - Circuit sensorvoeding 5 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B148B | 5411262
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB4.5 CM2350 B104 | 4332646
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2350 B103 | 4332641
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2350 B142 | 5411131
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B4.5 CM2350 B129B | 5411247
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B6.7 CM2350 B135B | 5411257
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B4.5 CM2350 B147B | 5411252
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1696 actief?
STEP 2. | Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van de sensor. |
 | STEP 2A. Inspecteer de gaspedaal-/hendelstandsensor en het circuit dat verbonden is met de sensorvoeding en -retour. | Verontreinigde of beschadigde pinnen?
 | STEP 2A-1. Controleer de circuitrespons. |
 | STEP 2B. Inspecteer de differentiaaldruksensor van het dieseldeeltjesfilter van het nabehandelingssysteem die is aangesloten op de voeding en de retour van de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B-1. Controleer de circuitrespons. |
 | STEP 2C. Inspecteer de motorkoelvloeistofniveausensor en het circuit dat verbonden is met de sensorvoeding en -retour. | Verontreinigde of beschadigde pinnen?
 | STEP 2C-1. Controleer de circuitrespons. |
 | STEP 2D. Inspecteer de externe gaspedaalsensor en het circuit dat verbonden is met de sensorvoeding en -retour. | Verontreinigde of beschadigde pinnen?
 | STEP 2D-1. Controleer de circuitrespons. |
 | STEP 2E. Inspecteer de sensor voor de ventilatorsnelheid en het circuit dat verbonden is met de sensorvoeding en -retour. | Verontreinigde of beschadigde pinnen?
 | STEP 2E-1. Controleer de circuitrespons. |
 | STEP 2F. Inspecteer de DEF-druksensor en het circuit die zijn aangesloten op de voedings- en retourdraden van de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2F-1. Controleer de circuitrespons. |
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van de sensor.

Guided Step 2A - Inspecteer de gaspedaal-/hendelstandsensor en het circuit dat verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES NO
No Repair

Vervang de positiesensor voor het gaspedaal of de bedieningshendel. Zie de OEM-onderhoudsinformatie.

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de differentiaaldruksensor van het dieseldeeltjesfilter van het nabehandelingssysteem die is aangesloten op de voeding en de retour van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het meten van de differentiaaldruk in het deeltjesfilter van het dieselnabehandelingssysteem los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het meten van de differentiaaldruk in het deeltjesfilter van het dieselnabehandelingssysteem los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES NO
No Repair

Vervang de differentiaaldruksensor in het dieseldeeltjesfilter van het nabehandelingssysteem. Zie procedure 019-443 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Inspecteer de motorkoelvloeistofniveausensor en het circuit dat verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES NO
No Repair

Vervang de koelvloeistofpeilsensor. Zie procedure 019-017 in de tabel met verwante procedures.

Go to 2D

Go to 4A

Guided Step 2D - Inspecteer de externe gaspedaalsensor en het circuit dat verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het externe gaspedaal of de externe bedieningshendel los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2D-1

Guided Step 2D-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het externe gaspedaal of de externe bedieningshendel los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES NO
No Repair

Vervang het externe gaspedaal of de externe gashendel. Zie de OEM-onderhoudsinformatie.

Go to 2E

Go to 4A

Guided Step 2E - Inspecteer de sensor voor de ventilatorsnelheid en het circuit dat verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de ventilatorsnelheid los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2E-1

Guided Step 2E-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de ventilatorsnelheid los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES NO
No Repair

Vervang de sensor voor de ventilatorsnelheid. Zie de OEM-onderhoudsinformatie.

Go to 2F

Go to 4A

Guided Step 2F - Inspecteer de DEF-druksensor en het circuit die zijn aangesloten op de voedings- en retourdraden van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2F-1

Guided Step 2F-1 - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES NO
No Repair

Vervang de doseringseenheid. Zie procedure 011-058 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Repareer de beschadigde pennen.

Repareer of vervang de motorkabelboom, de OEM-kabelboom of de ECM, afhankelijk van het onderdeel waarvan de pinnen beschadigd zijn.

Zie procedure 019-071 in deel 19.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Zie procedure 019-043 in de tabel met verwante procedures.

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.
  • Koppel de sensor voor het meten van de differentiaaldruk in het deeltjesfilter van het dieselnabehandelingssysteem los van de OEM-kabelboom.
  • Koppel de sensor voor de ventilatorsnelheid los van de OEM-kabelboom.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Koppel het externe gaspedaal los van de OEM-kabelboom.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de +5 volt voedingspin van het gaspedaal en alle andere pinnen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4A

Go to 3C

Guided Step 3C - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.
  • Koppel de sensor voor het meten van de differentiaaldruk in het deeltjesfilter van het dieselnabehandelingssysteem los van de OEM-kabelboom.
  • Koppel de sensor voor de ventilatorsnelheid los van de OEM-kabelboom.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Koppel het externe gaspedaal los van de OEM-kabelboom.
  • Koppel de doseringseenheid voor de dieseluitlaatvloeistof los.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de 5 volt voedingspin voor het gaspedaal en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-OCTOBER-2016


STORINGSCODE 1712 - Verwarmer vloeistoftank dieseluitlaatgasnabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 1677, 1678, 1679, 1683 of 1684 actief?
STEP 2. | Controleer het verwarmingssysteem van de DEF-tank. |
 | STEP 2A. Inspecteer de koelvloeistofleidingen van de verwarming van de DEF-tank. | Zijn de leidingen lek of beschadigd?
 | STEP 2B. Controleer het motorkoelvloeistofniveau. | Is het niveau in orde?
STEP 3. | Controleer de werking van de verwarming van de DEF-tank. |
 | STEP 3A. Controleer of de besturingsklep van het verwarmingssysteem van de DEF-tank goed werkt. | Werkt de regelklep die van de DEF-tankverwarming correct?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes voor de DEF-tank of DEF-tanktemperatuur.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1677, 1678, 1679, 1683 of 1684 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer het verwarmingssysteem van de DEF-tank.

Guided Step 2A - Inspecteer de koelvloeistofleidingen van de verwarming van de DEF-tank.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de koelvloeistofleidingen en connectors van de DEF-tankverwarming op de volgende punten:

  • Lekkage of beschadiging
  • Afgeklemde, vernauwde of verstopte koelvloeistofleidingen (inclusief OEM-afsluitklep in de leidingen, indien aanwezig)
  • Losse aansluitingen
  • Lekkende afdichtingen of pakkingen.

Raadpleeg de OEM-onderhoudshandleiding voor informatie over de ligging en stroming van de koelvloeistofleidingen.

Zijn de leidingen lek of beschadigd?
YES NO

Repareer of vervang de lekke of beschadigde koelvloeistofleidingen, fittingen of afdichtingen.

Controleer of het peil van de motorkoelvloeistof binnen het normale werkbereik valt voordat u het systeem weer in bedrijf stelt. Vul zo nodig koelvloeistof bij. Raadpleeg de OEM-onderhoudshandleiding.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het motorkoelvloeistofniveau.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het motorkoelvloeistofniveau.

  • Zorg ervoor dat het koelvloeistofpeil juist is.

Is het niveau in orde?
YES NO
No Repair

Vul indien nodig koelvloeistof bij.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de werking van de verwarming van de DEF-tank.

Guided Step 3A - Controleer of de besturingsklep van het verwarmingssysteem van de DEF-tank goed werkt.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".

  • Controleer of de besturingsklep goed werkt, niet is geblokkeerd in de gesloten stand, voldoende snel reageert en volledig kan worden geopend.
  • Raadpleeg de OEM-onderhoudshandleiding voor meer informatie over de besturingsklep.

Werkt de regelklep die van de DEF-tankverwarming correct?
YES NO
No Repair

Herstel of vervang de regelklep voor de DEF-tankverwarming. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Motorregelmodule (ECM)

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-AUGUST-2016


STORINGSCODE 1713 - Verwarmer vloeistoftank dieseluitlaatgasnabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 1713 actief?
 | STEP 1B. Lees de storingscodes uit. | Is storingscode 1677, 1678, 1679, 1683 of 1684 actief of is er sprake van een groot aantal inactieve storingen?
STEP 2. | Controleer het verwarmingssysteem van de DEF-tank. |
 | STEP 2A. Controleer de temperatuursensor voor de tank met dieseluitlaatvloeistof van de nabehandeling. | Wijkt de waarde van het INSITE™ elektronisch servicegereedschap maximaal 10 °C of 18 °F af van de meting van de infaroodthermometer?
STEP 3. | Controleer de temperatuursensor van de DEF-tank. |
 | STEP 3A. Controleer of de besturingsklep van het verwarmingssysteem van de DEF-tank goed is geïnstalleerd. | Werkt de regelklep van de DEF-tankverwarming correct?
 | STEP 3B. Controleer of de besturingsklep van het verwarmingssysteem van de DEF-tank goed werkt. | Werkt de regelklep die van de DEF-tankverwarming correct?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes voor de DEF-tank of DEF-tanktemperatuur.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1713 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes voor de DEF-tank of DEF-tanktemperatuur.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1677, 1678, 1679, 1683, 1684 of 3576 actief of is er sprake van een groot aantal inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer het verwarmingssysteem van de DEF-tank.

Guided Step 2A - Controleer de temperatuursensor van de DEF-tank.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Meet de temperatuur van de DEF in de tank met een infrarood thermometer.

  • Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de waarde voor de temperatuursensor voor de DEF-tank op het INSITE™ elektronisch servicegereedschap met de waarde op de infraroodthermometer.

Wijkt de waarde van het INSITE™ elektronisch servicegereedschap maximaal 10 °C of 18 °F af van de meting van de infaroodthermometer?
YES NO
No Repair

Vervang de DEF-tanktemperatuursensor.

  • Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de werking van de verwarming van de DEF-tank.

Guided Step 3A - Controleer of de besturingsklep van het verwarmingssysteem van de DEF-tank goed is geïnstalleerd.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de installatie van de besturingsklep van het verwarmingssysteem van de tank met dieseluitlaatvloeistof.

  • Controleer of de klep goed is geïnstalleerd en niet achterstevoren.

Raadpleeg de OEM-onderhoudshandleiding voor meer informatie over de besturingsklep.

Werkt de regelklep van de DEF-tankverwarming correct?
YES NO
No Repair

Verwijder de regelklep van de DEF-tankverwarming, en installeer deze op de juiste positie. Zorg dat de klep niet verkeerd is geïnstalleerd ten opzichte van de stroomrichting van de koelvloeistof (indien van toepassing).

  • Raadpleeg de OEM-onderhoudshandleiding.

Go to 3B

Go to 4A

Guided Step 3B - Controleer of de besturingsklep van het verwarmingssysteem van de DEF-tank goed werkt.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de regelklep van het verwarmingssysteem van de DEF-tank goed werkt.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • Gebruik de optie DEF-tankverwarming in het testmenu om de regelklep van de tankverwarming op aan te zetten.
  • Controleer of de besturingsklep goed werkt, niet is geblokkeerd in de gesloten stand, voldoende snel reageert en volledig kan worden geopend.
  • Controleer of de klep goed is geïnstalleerd en niet achterstevoren.

Raadpleeg de OEM-onderhoudshandleiding voor meer informatie over de besturingsklep.

Opmerking: Met de test Verwarming DEF-doseringssysteem kan de technieker de regelklep van de tankverwarming op AAN zetten. Dit test niet of de regelklep van de tankverwarming correct werkt. Wanneer de regelklep van de tankverwarming AAN staat, kunt u een verhoging waarnemen van de temperatuur van de koelvloeistofleiding naar de DEF-tank.

Werkt de regelklep die van de DEF-tankverwarming correct?
YES NO
No Repair

Herstel of vervang de regelklep voor de DEF-tankverwarming. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-AUGUST-2016


STORINGSCODE 1867 - Temperatuur uitlaatgashercirculatie - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
EGR-temperatuursensor | Zie procedure 019-378 | ISB4.5 CM2350 B104 | 4332646
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B103 | 4332641
EGR-temperatuursensor | Zie procedure 019-378 | ISL9 CM2350 L111 | 4367223
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B142 | 5411131
EGR-temperatuursensor | Zie procedure 019-378 | B4.5 CM2350 B129B | 5411247
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B135B | 5411257
EGR-temperatuursensor | Zie procedure 019-378 | B4.5 CM2350 B147B | 5411252
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B148B | 5411262
EGR-temperatuursensor | Zie procedure 019-378 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 2375 en 2376 zijn vastgelegd. | Storingscode 2375 of 2376 actief?
STEP 2. | Controleer de temperatuursensor en het circuit voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation). |
 | STEP 2A. Inspecteer de EGR-temperatuursensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2375 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 2376 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de EBM en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 2375 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 2376 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 2375 en 2376 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2375 of 2376 actief?
YES | NO
No Repair | No Repair

Symptoomschema voor storingzoeken voor storingscode 2375 of 2376

Go to 2A

Guided Step 2 - Controleer de temperatuursensor en het circuit voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation).

Guided Step 2A - Inspecteer de EGR-temperatuursensor en de connectorpinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-temperatuursensor en de connectorpinnen los.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-temperatuursensor op het volgende:

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2375 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de signaalpen en de retourpen van de EGR bij de EGR-temperatuurconnector van de motorkabelboom.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2376 actief?
YES NO

Vervang de EGR-temperatuursensor.

Zie procedure 019-378 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de motorregelmodule (ECM) en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2375 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de signaalpen en de retourpen van de EGR-temperatuur in de ECM-motorconnector.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2376 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 27-OCTOBER-2016


STORINGSCODE 1887 - Circuit NOx-sensor uitlaat nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISF3.8 CM2350 F109 | 4367218
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL9 CM2350 L111 | 4367223
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | F3.8 CM2350 F120B | 5411237
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B129B | 5411247
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B135B | 5411257
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B147B | 5411252
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B148B | 5411262
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2771 of 3681 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 1887 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2771 of 3681 actief?
YES | NO
No Repair | No Repair

Juiste storingzoekschema voor storingscode

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1887 actief?
YES NO

Er is een interne storing waargenomen in de NOx-sensor in de uitlaat van het nabehandelingsysteem.

Vervang de NOx-sensor. Zie procedure 019-451 in de tabel met verwante procedures.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2016


STORINGSCODE 1894 - Circuit aansturing actuator turbocompressor met variabele geometrie - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B4.5 CM2350 B129B | 5411247
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B135B | 5411257
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B4.5 CM2350 B147B | 5411252
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B148B | 5411262
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 1962 of 1976 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
 | STEP 1B. Controleer op actieve storingscodes van de J1939-gegevensverbinding. |
STEP 2. | Controleer de actuator en het circuit van de turbocompressor met variabele geometrie. |
 | STEP 2A. Inspecteer de actuator en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de interne afsluitweerstand van de VGT-actuator. | 108 tot 132 ohm?
 | STEP 2C. Controleer de spanning naar de VGT-actuator op de connector van de VGT-actuatorkabelboom. | Ligt spanning binnen +/- 1 VDC van de accuspanning?
 | STEP 2C-1. Controleer de spanning naar de VGT-actuator in de motorregelmodule (ECM). |
 | STEP 2D. Controleer de spanning op het J1939 CAN-circuit bij de connector van de VGT-actuatorkabelboom. | De spanning moet tussen de 1,0V en 4,5V liggen.
 | STEP 2E. Controleer de spanning van het J1939-gegevensverbindingscircuit bij de ECM-connector. | De spanning moet tussen de 1,0V en 4,5V liggen.
STEP 3. | Controleer de J1939-afsluitweerstand. |
 | STEP 3A. Controleer de J1939-afsluitweerstand. | 54 tot 66 ohm?
 | STEP 3B. Controleer de afsluitweerstand van de original equipment manufacturer (OEM). | Ligt deze tussen 108 en 132 ohm?
 | STEP 3C. Controleer de interne afsluitweerstand van de VGT-actuator. | 108 tot 132 ohm?
STEP 4. | Controleer het accusysteem van de apparatuur. |
 | STEP 4A. Controleer de accuspanning. | Is de accuspanning aanvaardbaar in normale en startomstandigheden?
STEP 5. | Controleer de J1939-onderdelen. |
 | STEP 5A. Controleer de actuator van de turbocompressor met variabele geometrie. | Tussen 1,0 en 4,5 VDC?
 | STEP 5B. Controleer de NOx-sensor in de inlaat. | Tussen 1,0 en 4,5 VDC?
 | STEP 5C. Controleer de gegevensverbinding in het nabehandelingssysteem voor de sensor voor het niveau/de temperatuur/de kwaliteit van de tank met dieseluitlaatvloeistof, indien aanwezig. | Tussen 1,0 en 4,5 VDC?
 | STEP 5D. Controleer de temperatuursensormodule van het dieselroetfilter. | Tussen 1,0 en 4,5 VDC?
 | STEP 5E. Controleer de temperatuursensormodule van de selectieve katalytische reductie. | Tussen 1,0 en 4,5 VDC?
 | STEP 5F. Controleer de middelste NH3-sensor van de nabehandeling, indien aanwezig. | Tussen 1,0 en 4,5 VDC?
 | STEP 5G. Controleer de kabelboom. | Tussen 1,0 en 4,5 VDC?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1962 of 1976 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
YES | NO
No Repair | No Repair

Ga naar het relevante storingzoekschema voor storingscodes

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes van de J1939-gegevensverbinding.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 3682 of 6688 actief of zijn er in de afgelopen 25 motoruren meerdere inactieve storingscodes geregistreerd?

YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de actuator en het circuit van de turbocompressor met variabele geometrie.

Guided Step 2A - Inspecteer de actuator en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de kabelboomconnector en VGT-actuatorconnector op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de connector van de VGT-actuator of de kabelboom.

Sommige producten bevatten een overbruggingskabel tussen de VGT-actuator en de motorkabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 2B

Guided Step 2B - Controleer de interne afsluitweerstand van de VGT-actuator.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de weerstand.

  • Meet de weerstand tussen de (+)-pen en de (-)-pen van de SAE J1939-gegevensverbinding (Society of Automotive Engineering) bij de VGT-actuatorconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

108 tot 132 ohm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 6A

Guided Step 2C - Controleer de spanning naar de VGT-actuator op de connector van de VGT-actuatorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet bij de connector van de motorkabelboom het voltage tussen de voedingspin van de accuspanning van de VGT-actuator en de retourpen van de accuspanning van de VGT-actuator.
  • Controleeer de spanning als de sleutelschakelaar AAN staat.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt spanning binnen +/- 1 VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer de spanning naar de VGT-actuator bij de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning van de voedingspin voor de accuspanning van de VGT-actuator op de ECM naar de retournpin voor de accuspanning van de VGT-actuator op de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt spanning binnen +/- 1 VDC van de accuspanning?
YES NO

Er is een storing van de motorkabelboom waargenomen.

  • Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Er is een defecte ECM gedetecteerd.

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 2D - Controleer de spanning op het J1939 CAN-circuit bij de connector van de VGT-actuatorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de (+)-pen van de SAE J1939-gegevensverbinding en de aardeverbinding bij de kabelboomconnector.
  • Meet de spanning tussen de (-)-pen van de SAE J1939-gegevensverbinding en de aardeverbinding bij de kabelboomconnector.

Controleeer de spanning als de sleutelschakelaar AAN staat.

Sommige producten bevatten een overbruggingskabel tussen de VGT-actuator en de motorkabelboom. Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

De spanning moet tussen de 1,0V en 4,5V liggen.
YES NO

Er is een defecte VGT-actuator gedetecteerd.

  • Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 2E

Guided Step 2E - Controleer de spanning van het J1939 CAN-circuit bij de ECM-connector.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de (+)-pen van de SAE J1939-gegevensverbinding en de aardeverbinding bij de ECM-connector.
  • Meet de spanning tussen de (-)-pen van de SAE J1939-gegevensverbinding en de aardeverbinding bij de ECM-connector.

Controleeer de spanning als de sleutelschakelaar AAN staat.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

De spanning moet tussen de 1,0V en 4,5V liggen.
YES NO

Er is een storing van de motorkabelboom waargenomen.

  • Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Er is een defecte ECM gedetecteerd.

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 3 - Controleer de J1939-afsluitweerstand.

Guided Step 3A - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de VGT-actuator aan.
  • Koppel de INLINE™-adapter los van de 3-pins gegevensverbindingsconnector.

Action

Controleer de afsluitweerstand.

  • Meet de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en de (-) draad voor de SAE J1939-gegevensverbinding bij de 3-pins connector van de servicegegevensverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

54 tot 66 ohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de OEM-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de OEM-afsluitweerstand van de OEM-kabelboom.

Action

Meet de weerstand.

  • Meet de weerstand tussen de pennen van OEM-afsluitweerstand.

De kabelboom van de J1939-gegevensverbinding is aan beide uiteinden voorzien van een afsluitweerstand van 120 ohm. De afsluitweerstanden moeten op hun plaats zitten voor een goede communicatie Een weerstand bevindt zich in een verwijderbare dop op de kabelboom, de andere is geïntegreerd in de VGT-actuator. Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt deze tussen 108 en 132 ohm?
YES NO
No Repair

Er is een storing in de OEM-afsluitweerstand waargenomen.

Vervang de OEM-afsluitweerstand. Zie de OEM-onderhoudsinformatie.

Go to 3C

Go to 6A

Guided Step 3C - Controleer de interne afsluitweerstand van de VGT-actuator.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Meet de weerstand.

  • Meet de weerstand tussen de (+)-pen en de (-)-pen van de SAE J1939-gegevensverbinding bij de VGT-actuatorconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

108 tot 132 ohm?
YES NO
No Repair

Er is een defecte VGT-actuator gedetecteerd.

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer het accusysteem van de apparatuur.

Guided Step 4A - Controleer de accuspanning.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuspanning.

  • Controleer de accu's en de ongeschakelde accuvoedingskring. Controleer of de aansluitingen van de accukabels goed vast zitten en niet zijn verroest.

Controleer de accu's op het volgende.

Controleer de accuspanning.

  • Meet de spanning tussen de pluspool (+) en de minpool (-) van de accu met de sleutelschakelaar op ON en de motor uitgeschakeld.
  • Meet de spanning tussen de pluspool (+) en de minpool (-) van de accu terwijl u de motor probeert te starten.

Sleutelschakelaar op ON en motor uitgeschakeld:

  • Minstens 12 VDC (12-voltsysteem)
  • Minstens 24 VDC (24-voltsysteem)

Startomstandigheden:

  • Minstens 18 VDC (24-voltsysteem)

Is de accuspanning aanvaardbaar in normale en startomstandigheden?
YES NO
No Repair

Laad of vervang de accu('s). Zie de OEM-onderhoudsinformatie.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de J1939-onderdelen.

Guided Step 5A - Controleer de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de INLINE™-adapter los van de 3-pins gegevensverbindingsconnector.
  • Koppel de VGT-actuator los.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de SAE J1939-gegevensverbinding (+) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.
  • Meet de spanning tussen de SAE J1939-gegevensverbinding (-) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 0,1 en 4,5 V?
YES NO

Er is een defect in de actuator van de turbocompressor met variabele geometrie gevonden.

Vervang de actuator. Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer de NOx-sensor in de inlaat.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de INLINE™-adapter los van de 3-pins gegevensverbindingsconnector.
  • Koppel de NOx-sensor los van de inlaat.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de SAE J1939-gegevensverbinding (+) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.
  • Meet de spanning tussen de SAE J1939-gegevensverbinding (-) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 0,1 en 4,5 V?
YES NO

Er is een defect in de NOx-sensor van de inlaat gevonden.

Vervang de NOx-sensor van de inlaat. Zie procedure 019-463 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5C

Guided Step 5C - Controleer de gegevensverbinding in het nabehandelingssysteem voor de sensor voor het niveau/de temperatuur/de kwaliteit van de tank met dieseluitlaatvloeistof, indien aanwezig.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de INLINE™-adapter los van de 3-pins gegevensverbindingsconnector.
  • Koppel de gegevensverbinding in het nabehandelingssysteem los van de sensor voor het niveau/de temperatuur/de kwaliteit van de tank met dieseluitlaatvloeistof.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de SAE J1939-gegevensverbinding (+) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.
  • Meet de spanning tussen de SAE J1939-gegevensverbinding (-) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 0,1 en 4,5 V?
YES NO

Defecte gegevensverbinding in het nabehandelingssysteem voor de tank met dieseluitlaatvloeistof.

Vervang de gegevensverbinding in het nabehandelingssysteem voor de sensor voor het niveau/de temperatuur/de kwaliteit van de tank met dieseluitlaatvloeistof. Zie de OEM-onderhoudsinformatie.

No Repair

Go to 6A

Go to 5D

Guided Step 5D - Controleer de temperatuursensormodule van het dieselroetfilter.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de INLINE™-adapter los van de 3-pins gegevensverbindingsconnector.
  • Koppel de temperatuursensormodule van het DPF los.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de SAE J1939-gegevensverbinding (+) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.
  • Meet de spanning tussen de SAE J1939-gegevensverbinding (-) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 0,1 en 4,5 V?
YES NO

Er is een defecte temperatuursensormodule van het dieselroetfilter geconstateerd.

Vervang de temperatuursensormodule van het dieselroetfilter. Zie procedure 019-449 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5E

Guided Step 5E - Controleer de SCR-temperatuursensormodule.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de INLINE™-adapter los van de 3-pins gegevensverbindingsconnector.
  • Koppel de SCR-temperatuursensormodule los.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de SAE J1939-gegevensverbinding (+) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.
  • Meet de spanning tussen de SAE J1939-gegevensverbinding (-) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 0,1 en 4,5 V?
YES NO

Er is een defecte temperatuursensormodule van het dieselroetfilter geconstateerd.

Vervang de temperatuursensormodule van het dieselroetfilter. Zie procedure 019-449 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5F

Guided Step 5F - Controleer de kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de INLINE™-adapter los van de 3-pins gegevensverbindingsconnector.
  • Koppel de motorkabelboom los van de 14-pins verbindingsconnector.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de SAE J1939-gegevensverbinding (+) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.
  • Meet de spanning tussen de SAE J1939-gegevensverbinding (-) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 0,1 en 4,5 V?
YES NO

Er is een storing van de OEM-kabelboom waargenomen. Raadpleeg de handleiding van de fabrikant.

Er is een storing van de motorkabelboom waargenomen.

Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-MARCH-2017


STORINGSCODE 1896 - Regeling EGR-klep - kalibratie ontregeld

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
EGR-klep | Zie procedure 011-022. | ISB4.5 CM2350 B104 | 4332646
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B103 | 4332641
EGR-klep | Zie procedure 011-022. | ISL9 CM2350 L111 | 4367223
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B142 | 5411131
EGR-klep | Zie procedure 011-022. | B4.5 CM2350 B129B | 5411247
EGR-klep | Zie procedure 011-022. | B6.7 CM2350 B135B | 5411257
EGR-klep | Zie procedure 011-022. | B4.5 CM2350 B147B | 5411252
EGR-klep | Zie procedure 011-022. | B6.7 CM2350 B148B | 5411262
EGR-klep | Zie procedure 011-022. | L9 CM2350 L119B | 5411267
Snelle acceleratietest | Zie procedure 014-017 | ISB4.5 CM2350 B104 | 4332646
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B103 | 4332641
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L111 | 4367223
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B142 | 5411131
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B129B | 5411247
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B135B | 5411257
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B147B | 5411252
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B148B | 5411262
Snelle acceleratietest | Zie procedure 014-017 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1896 actief?
STEP 2. | Controleer de werking van de uitlaatgashercirculatieklep (EGR). |
 | STEP 2A. Controleer op actieve storingscodes. | Storingscode 1896 actief?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1896 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de werking van de uitlaatgashercirculatieklep (EGR).

Guided Step 2A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Zet de sleutelschakelaar gedurende 1 minuut op OFF en vervolgens weer op ON.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1896 actief?
YES NO

Er is vastgesteld dat de EGR-klep is geblokkeerd in de geopende stand.

  • Reinig de EGR-klep. Raadpleeg procedure 011-022 in de tabel met verwante procedures.
  • Voer de snelle acceleratietest uit om te controleren of het dieseldeeltjesfilter goed werkt. Zie procedure 014-017 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid

Reparatie voltooid

Last Modified: 05-NOVEMBER-2016


STORINGSCODE 1897 - Regeling actuator turbocompressor met variabele geometrie - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | L9 CM2350 L119B | 5411267
Nabehandelingssysteem | Zie procedure 011-050. | B4.5 CM2350 B129B | 5411247
Nabehandelingssysteem | Zie procedure 011-050. | B6.7 CM2350 B135B | 5411257
Nabehandelingssysteem | Zie procedure 011-050. | B4.5 CM2350 B147B | 5411252
Nabehandelingssysteem | Zie procedure 011-050. | B6.7 CM2350 B148B | 5411262
Nabehandelingssysteem | Zie procedure 011-050 | L9 CM2350 L119B | 5411267
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de installatie van de actuator van de turbocompressor met variabele geometrie (VGT). |
 | STEP 1A. Controleer de installatie van de VGT-actuator. | Storingscodes 1898 en 1897 beide actief?
 | STEP 1B. Controleer of de VGT-actuator in het verleden is verwijderd | Is de VGT-actuator onlangs losgekoppeld van de turbocompressor en staat de sleutelschakelaar op ON?
 | STEP 1C. Koppel de connector van de VGT-actuator los en sluit deze vervolgens weer aan. | Staat storingscode 1897 op inactief na het loskoppelen en weer aansluiten van de connector voor de VGT-actuator?
STEP 2. | Controleer de actuator van de turbocompressor met variabele geometrie. |
 | STEP 2A. Inspecteer de actuator en connectorpinnen. | Verontreinigde of beschadigde pinnen?
STEP 3. | Controleer op progressieve schade. |
 | STEP 3A. Controleer op progressieve beschadiging van het nabehandelingssysteem. | Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de installatie van de VGT-actuator.

Guided Step 1A - Controleer de installatie van de VGT-actuator.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

Storingscodes 1898 en 1897 beide actief?
YES NO

Verwijder de actuator en installeer deze op de juiste positie. Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer of de VGT-actuator in het verleden is verwijderd.

Conditions

  • Controleer of storingscode 1897 actief is.

Action

Geen.

Is de VGT-actuator onlangs losgekoppeld van de turbocompressor en staat het contact op ON?
YES | NO
No Repair | No Repair

Go to 1C

Go to 2A

Guided Step 1C - Koppel de connector van de VGT-actuator los en sluit deze vervolgens weer aan.

Conditions

Niet van toepassing.

Action

Als de VGT-actuator is losgekoppeld van de turbocompressor en het contact aanstaat terwijl de kabelboom is aangesloten op de VGT-actuator, is storingscode 1897 actief. Volg de onderstaande procedures:

  • Contact ingeschakeld.
  • Koppel de VGT-actuator los van de motorkabelboom en sluit deze vervolgens weer aan.

Storingscode 1894 wordt tijdelijk op actief gezet wanneer de turbocompressoractuator is losgekoppeld.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Staat storingscode 1897 op inactief na het loskoppelen en weer aansluiten van de connector voor de VGT-actuator?
YES | NO
No Repair | No Repair

Reparatie voltooid

Go to 2A

Guided Step 2 - Controleer de actuator van de turbocompressor met variabele geometrie.

Guided Step 2A - Inspecteer de actuator en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

Er is een beschadigde VGT-actuator waargenomen.

  • Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer op progressieve schade.

Guided Step 3A - Controleer op progressieve beschadiging van het nabehandelingssysteem.

Conditions

  • Voer de eerste controle van het nabehandelingssysteem uit om te controleren of het nabehandelingsdeeltjesfilter beschadigd is.
  • Verbind alle onderdelen.

Action

Er is mogelijk sprake van progressieve schade aan het nabehandelingssysteem.

  • Zie procedure Raadpleeg 014-016 in de tabel met verwante procedures.

Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
YES NO

Vervang het beschadigde onderdeel van het nabehandelingssysteem. Zie procedure 011-050 in de tabel met verwante procedures.

Controleer op actieve nabehandelingsgerelateerde storingscodes and volg de juiste storingzoekschema's voor actieve nabehandeling.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 1898 - Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB4.5 CM2350 B104 | 4332646
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B129B | 5411247
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B135B | 5411257
Koelsysteem | Zie procedure 008-018. | B4.5B CM2350 B147B | 5411252
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B148B | 5411262
Koelsysteem | Zie procedure 008-018 | L9 CM2350 L119B | 5411267
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB4.5 CM2350 B104 | 4332646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5B CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | L9 CM2350 L119B | 5411267
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B103 | 4332641
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB4.5 CM2350 B104 | 4332646
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B129B | 5411247
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B135B | 5411257
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5B CM2350 B147B | 5411252
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B148B | 5411262
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5B CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1898 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 1938 of 2636 actief?
STEP 2. | Controleer de actuator van de turbocompressor met variabele geometrie. |
 | STEP 2A. Controleer de actuator en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de actuator van de turbocompressor met variabele geometrie. | Is het tandwiel van de actuator van de turbocompressor met variabele geometrie beschadigd of defect?
 | STEP 2C. Controleer de beweging van de as van de turbocompressor. | Controleer met behulp van de sectorwielmeter of de sproeierbeweging voldoet aan de vereisten uit procedure 010-134 in de tabel met verwante procedures.
 | STEP 2D. Controleer op actieve storingscode 1898. | Storingscode 1898 actief?
STEP 3. | Controleer het nabehandelingssysteem. |
 | STEP 3A. Controleer op progressieve beschadiging van het nabehandelingssysteem. | Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscode 1898.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Zet het contact enkele keren uit en weer aan. Wacht elke keer 30 seconden en kijk of storingscode 1898 op actief wordt gezet.

Storingscode 1898 actief?
YES NO
No Repair

U hoeft alleen een storingzoekprocedure uit te voeren als storingscode 1898 actief is. Wis de inactieve storingscode.

Go to 1B

Go to 3A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1938 of 2636 actief?
YES | NO
No Repair | No Repair

Toepasselijke storingzoekprocedure voor de storingscode

Go to 2A

Guided Step 2 - Controleer de actuator van de turbocompressor met variabele geometrie.

Guided Step 2A - Controleer de actuator en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de actuator of de kabelboom.

Reinig de connector en pinnen.

  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.
  • Vervang de actuator. Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de hardware van de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Zet het contactslot op OFF.
  • Tap de motorkoelvloeistof af. Raadpleeg procedure 008-018 in de tabel met verwante procedures.
  • Koppel de actuator los van de turbocompressor. Zie procedure 010-134 in de tabel met verwante procedures.

Action

Controleer de actuator van de turbocompressor met variabele geometrie.

Controleer het aandrijftandwiel van de actuator.

Is het tandwiel van de actuator van de turbocompressor met variabele geometrie beschadigd of defect?
YES NO

Er is vastgesteld dat een tandwiel van de actuator van de turbocompressor met variabele geometrie beschadigd is.

  • Vervang de actuator. Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de beweging van de as van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Actuator van de turbocompressor met variabele geometrie verwijderd.

Action

Controleer het sectortandwiel van de turbocompressor op beschadigde of afgebroken tanden.

  • Beweeg de sectortandwielhendel op het huis van de turbocompressor omhoog en omlaag tussen de aanslagen. Controleer of de beweging tussen de aanslagen vloeiend is.
  • In het begin zal er wat wrijvingsweerstand optreden die moet worden overwonnen voordat de hendel van de actuator gaat bewegen. Als dat gebeurt, moet de hendel met de hand naar de andere aanslag worden verplaatst. Zie procedure 010-134 in de tabel met verwante procedures.

Controleer met behulp van de sectorwielmeter of de sproeierbeweging voldoet aan de vereisten uit procedure 010-134 in de tabel met verwante procedures.

YES NO
No Repair

Er is een mechanisch defect aan de turbocompressor vastgesteld.

N.B. Dit defect kan het gevolg zijn van gruis dat de motor verlaat, waardoor de sproeier van de turbocompressor niet meer kan bewegen. Controleer de hoofdonderdelen van de motor op beschadiging.

  • Vervang de turbocompressor. Zie procedure 010-134 in de tabel met verwante procedures.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op actieve storingscode 1898.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer op actieve storingscode 1898.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1898 actief?
YES NO

Vervang de actuator. Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer het nabehandelingssysteem.

Guided Step 3A - Controleer op progressieve beschadiging van het nabehandelingssysteem.

Conditions

  • Zie procedure 014-013 in de tabel met verwante procedures.

Action

Controleer op beschadigingen van het nabehandelingssysteem.

  • Voer de eerste controle van het nabehandelingssysteem uit om te controleren of het nabehandelingsdeeltjesfilter goed werkt. Zie procedure 014-013 in de tabel met verwante procedures.

Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
YES NO

Vervang de beschadigde onderdelen van het nabehandelingssysteem. Zie procedure 014-013 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-NOVEMBER-2016


STORINGSCODE 1939 - Voedingsspanning 1 ECU-vermogen - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1939 actief?
STEP 2. | Controleer de actuator en het circuit van de turbocompressor met variabele geometrie. |
 | STEP 2A. Controleer de actuator en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de actuator van de turbocompressor met variabele geometrie. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
 | STEP 2C. Controleer de spanning naar de motorregelmodule (ECM). | Ligt spanning binnen 1 VDC van de accuspanning?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1939 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de actuator en het circuit van de turbocompressor met variabele geometrie.

Guided Step 2A - Controleer de actuator en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de actuator van de turbocompressor met variabele geometrie of de motorkabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator los van de motorkabelboom.

Action

Controleer het voedingscircuit en het retourcircuit van de actuator van de turbocompressor met variabele geometrie.

  • Meet de spanning tussen het voedingscircuit van de actuator van de turbocompressor met variabele geometrie en het retourcircuit van de actuator van de turbocompressor met variabele geometrie bij de connector van de kabelboom van de actuator.

Controleer de spanning met contactslot op UIT en wacht 2 minuten voordat u meet.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Ligt spanning binnen 1 VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 2C

Go to 2C

Guided Step 2C - Controleer de spanning naar de motorregelmodule (ECM).

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer het voedingscircuit en het retourcircuit van de actuator van de turbocompressor met variabele geometrie.

  • Meet de spanning tussen de voedingspin van de actuator van de turbocompressor met variabele geometrie en de retourpin van de actuator van de turbocompressor met variabele geometrie op de ECM.

Controleer de spanning met contactslot op UIT en wacht 2 minuten voordat u meet.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt spanning binnen 1 VDC van de accuspanning?
YES NO

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

  • Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 13-OCTOBER-2016


STORINGSCODE 1941 - Voedingsspanning 1 ECU-vermogen - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB4.5 CM2350 B104 | 4332646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISL9 CM2350 L111 | 4367223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM 2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1941 actief?
 | STEP 1B. Controleer op storingscodes voor lage accuspanning. | Storingscode 441 actief of inactief?
 | STEP 1C. Controleer of de parameterinstellingen juist zijn. | Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
STEP 2. | Controleer de actuator en het circuit van de turbocompressor met variabele geometrie. |
 | STEP 2A. Inspecteer de actuator en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1941 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1941 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1941 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op storingscodes voor lage accuspanning.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 441 actief of inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1C

Guided Step 1C - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Controleer of de instelling van Spanning van elektrisch systeem in het INSITE™ elektronisch servicegereedschap juist is voor de motorconfiguratie.
  • Controleer de spanningsconfiguratie van de motor door de OEM-connector van de ECM los te koppelen en vervolgens de spanning van de ECM-accuvoedingspin (+) in de ECM-connector van de OEM-kabelboom naar de massa van het motorblok te meten.

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motorconfiguratie.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de actuator en het circuit van de turbocompressor met variabele geometrie.

Guided Step 2A - Inspecteer de actuator en connectorpinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de connector van de VGT-actuator of de kabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1941 actief?
YES NO
No Repair

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule (ECM) en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1941 actief?
YES NO

Vervang de ECM. Raadpleeg 019-031 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom. Raadpleeg 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-NOVEMBER-2016


STORINGSCODE 2272 - Circuit stand EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332541
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 352 actief?
STEP 2. | Controleer de motor en het circuit voor de EGR-klep. |
 | STEP 2A. Controleer de motor en connectorpinnen van de EGR-klep. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2272 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer op een open kring in de motorkabelboom. |
 | STEP 3A-2. Controleer op kortsluiting in de motorkabelboom. |
 | STEP 3A-3. Controleer op kortsluiting met de massa. |
 | STEP 3A-4. Controleer de storingscodes. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO

Storing van storingscode 352 verhelpen.

 No Repair

Storingscode 352

Go to 2A

Guided Step 2 - Controleer de motor en het circuit van de EGR-klep.

Guided Step 2A - Controleer de motor en connectorpinnen van de EGR-klep.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Repareer de beschadigde pennen. Repareer of vervang het onderdeel met de beschadigde pinnen.

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de 5-volt voedingspin van de positiesensor van de EGR-klep naar de retourpin van de positiesensor van de EGR-klep op de connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3B

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motor van de EGR-klep aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel de pennen zijn beschadigd.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de motor van de EGR-klep.

Action

Controleer of er een open circuit is in het circuit voor de stand van de EGR.

  • Meet de weerstand tussen signaalpin A in de stand van de EGR-klep in de EGR-connector in de motorkabelboom en signaalpin A in de connector voor de motor van de EGR-klep in de motorkabelboom.
  • Meet de weerstand tussen signaalpin B in de stand van de EGR-klep in de connector in de motorkabelboom en signaalpin B in de ECM-connector voor de motor van de EGR-klep in de motorkabelboom.
  • Meet de weerstand tussen signaalpin C in de stand van de EGR-klep in de EGR-connector in de motorkabelboom en signaalpin C in de connector voor de motor van de EGR-klep in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de motor van de EGR-klep.

Action

Controleer of er kortsluiting is in het circuit voor de stand van de EGR.

  • Meet de weerstand tussen signaalpin A in de stand van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen signaalpin B in de stand van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen signaalpin C in de stand van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A-3

Go to 4A

Guided Step 3A-3 - Controleer op kortsluiting met de massa.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de motor van de EGR-klep.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen signaalpin A in de stand van de EGR-klep in de connector van de ECM-motorkabelboom en de aarde.
  • Meet de weerstand tussen signaalpin B in de stand van de EGR-klep in de connector van de ECM-motorkabelboom en de aarde.
  • Meet de weerstand tussen signaalpin C in de stand van de EGR-klep in de connector van de ECM-motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A-4

Go to 4A

Guided Step 3A-4 - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motorkabelboom aan op de ECM-connector.
  • Sluit de EGR-klep aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2272 actief?
YES NO

Vervang de EGR-klep.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel de pennen zijn beschadigd.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de 5-volt voedingspin en de retourpin van de stand van de EGR-klep in de motorconnector van de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 actief?
YES NO

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-NOVEMBER-2016


STORINGSCODE 2311 - Circuit regelklep elektronische brandstofinspuiting - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L111 | 4367223
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B129B | 5411247
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Groot aantal actieve of inactieve storingen 271, 272 of 2311?
STEP 2. | Controleer de brandstofpompactuator. |
 | STEP 2A. Inspecteer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de brandstofpompactuator. | Tussen de 1 en 5 ohm?
 | STEP 2C. Controleer de actuator op kortsluiting naar aarde. | Groter dan 100K ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de weerstand van de motorkabelboom. | Minder dan 5 ohm?
 | STEP 3C. Controleer de motorkabelboom op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3D. Controleer op een onregelmatig optredende storing van de motorkabelboom. | Storingscodes 2311, 271 en/of 272 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Controleer of de brandstofpompactuator is aangesloten op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Groot aantal actieve of inactieve storingen 271, 272 of 2311?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de brandstofpompactuator.

Guided Step 2A - Inspecteer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in Hoofdstuk 19.

Verontreinigde of beschadigde pinnen?

YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de weerstand van de brandstofpompactuator.

  • Meet in de connector van de actuator de weerstand tussen de signaalpin en de retourpin van de brandstofpompactuator.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 1 en 5 ohm?
YES NO
No Repair

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de actuator op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de weerstand van de brandstofpompactuator.

  • Meet de weerstand tussen de signaalpin van de brandstofpompactuator en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connectorpinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de weerstand van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de brandstofpompactuator aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Meet de weerstand van de motorkabelboom.

  • Meet in de ECM-connector in de motorkabelboom de weerstand tussen de signaalpin en de retourpin van de brandstofpompactuator.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de motorkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de weerstand van de motorkabelboom en de brandstofpompactuator.

  • Meet de weerstand tussen de signaalpin van de brandstofpompactuator en de brandstofpompactuatorconnector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een onregelmatig optredende storing van de motorkabelboom.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Laat de motor laag stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op een onregelmatig optredende storing van de motorkabelboom of een losse aansluiting.

  • Manipuleer de motorkabelboom en begin hiermee bij de ECM-connector. Werk zo naar de brandstofpompactuator.

Als er sprake is van kortsluiting of een open circuit terwijl de motor draait, wordt de ontlastklep van de brandstofrail geopend.

Storingscodes 2311, 271 en/of 272 actief?
YES NO

Er is een losse aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom, of vervang de connector van de brandstofpompactuator en/of de pinnen. Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscodes uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscodes uit en wis de codes.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Zijn er inactieve storingscodes?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 30-NOVEMBER-2016


STORINGSCODE 2349 - Circuit regeling EGR-klep - stroom lager dan normaal of open circuit

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
EGR-klep | Zie procedure 011-022. | ISB4.5 CM2350 B104 | 4332646
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B103 | 4332641
EGR-klep | Zie procedure 011-022. | ISL9 CM2350 L111 | 4367223
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B142 | 5411131
EGR-klep | Zie procedure 011-022. | B4.5 CM2350 B129B | 5411247
EGR-klep | Zie procedure 011-022. | B6.7 CM2350 B135B | 5411257
EGR-klep | Zie procedure 011-022. | B4.5 CM2350 B147B | 5411252
EGR-klep | Zie procedure 011-022. | B6.7 CM2350 B148B | 5411262
EGR-klep | Zie procedure 011-022. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor het EGR-circuit. | Storingscode 2349 actief?
STEP 2. | Controleer de motor en het circuit van de EGR-klep. |
 | STEP 2A. Controleer de motor en connectorpinnen van de EGR-klep. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de EGR-motor. | Meer dan 5 ohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2349 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer het voedingscircuit van de motor van de EGR-klep en het retourcircuit. | Minder dan 10 ohm?
 | STEP 3C. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2349 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor het circuit van de motor van de EGR-klep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2349 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de motor en het circuit van de EGR-klep.

Guided Step 2A - Controleer de motor en connectorpinnen van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motor van de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de EGR-motor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.

Action

Controleer het voedingscircuit van de motor van de EGR-klep en het retourcircuit.

  • Meet de weerstand tussen voedingspin A van de EGR-motor en voedingspin B van de connector van de EGR-motor.
  • Meet de weerstand tussen voedingspin A van de EGR-motor en voedingspin C van de connector van de EGR-motor.
  • Meet de weerstand tussen voedingspin B van de EGR-motor en voedingspin C van de connector van de EGR-motor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 5 ohm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de motor van de EGR-klep aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2349 actief?
YES NO

Er is een open kring vastgesteld in de motor van de EGR-klep.

Vervang de EGR-klep. Raadpleeg procedure 011-022 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer het voedingscircuit van de motor van de EGR-klep en het retourcircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer het voedingscircuit van de motor van de EGR-klep en het retourcircuit.

  • Meet de weerstand tussen voedingspin A van de EGR-motorkabelboomconnector en voedingspin A van de ECM-connector van de EGR-motor.
  • Meet de weerstand tussen voedingspin B van de EGR-motorkabelboomconnector en voedingspin B van de ECM-connector van de EGR-motor.
  • Meet de weerstand tussen voedingspin C van de EGR-motorkabelboomconnector en voedingspin C van de ECM-connector van de EGR-motor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2349 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 30-NOVEMBER-2016


STORINGSCODE 2353 - Circuit regeling EGR-klep - stroom hoger dan normaal of geaard circuit

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
EGR-klep | Zie procedure 011-022. | ISB4.5 CM2350 B104 | 4332646
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B103 | 4332641
EGR-klep | Zie procedure 011-022. | ISL9 CM2350 L111 | 4367223
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B142 | 5411131
EGR-klep | Zie procedure 011-022. | B4.5 CM2350 B129B | 5411247
EGR-klep | Zie procedure 011-022. | B6.7 CM2350 B135B | 5411257
EGR-klep | Zie procedure 011-022. | B4.5 CM2350 B147B | 5411252
EGR-klep | Zie procedure 011-022. | B6.7 CM2350 B148B | 5411262
EGR-klep | Zie procedure 011-022. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor het EGR-circuit. | Storingscode 2353 actief?
STEP 2. | Controleer de motor en het circuit van de EGR-klep. |
 | STEP 2A. Controleer de motor en connectorpinnen van de EGR-klep. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de EGR-motor. | Groter dan 100K ohm?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting met de massa. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2353 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor het circuit van de motor van de EGR-klep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2353 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de motor en het circuit van de EGR-klep.

Guided Step 2A - Controleer de motor en connectorpinnen van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motor van de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de EGR-motor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de EGR-motor.

  • Meet de weerstand tussen voedingspin A van de EGR-motor van de connector van de EGR-motor en de motorblokaarde.
  • Meet de weerstand tussen voedingspin B van de EGR-motor van de connector van de EGR-motor en de motorblokaarde.
  • Meet de weerstand tussen voedingspin C van de EGR-motor van de connector van de EGR-motor en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motor van de EGR-klep een kortsluiting naar aarde geconstateerd.

  • Vervang de EGR-klep. Zie procedure 011-022 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting met de massa.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Controleer de voedingspinnen van de motor van de EGR-klep op kortsluiting naar aarde.

  • Meet de weerstand tussen voedingspin A van de EGR-motor van de connector van de EGR-motorkabelboom en de motorblokaarde.
  • Meet de weerstand tussen voedingspin B van de EGR-motor van de connector van de EGR-motorkabelboom en de motorblokaarde.
  • Meet de weerstand tussen voedingspin C van de EGR-motor van de connector van de EGR-motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom een kortsluiting naar aarde geconstateerd.

  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Controleer de voedingspinnen van de motor van de EGR-klep op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen voedingspin A van de EGR-motor in de ECM-connector en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen voedingspin B van de EGR-motor in de ECM-connector en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen voedingspin C van de EGR-motor in de ECM-connector en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de motorkabelboom.

  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2353 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES | NO
No Repair | No Repair

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-NOVEMBER-2016


STORINGSCODE 2387: Circuit aansturing VGT-actuator (motor) - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B142 | 5411131
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B129B | 5411247
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B147B | 5411252
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B135B | 5411257
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B148B | 5411262
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2350 B142 | 5411131
Turbocompressor | Zie procedure 010-033. | B4.5 CM2350 B129B | 5411247
Turbocompressor | Zie procedure 010-033. | B4.5 CM2350 B147B | 5411252
Turbocompressor | Zie procedure 010-033. | B6.7 CM2350 B135B | 5411257
Turbocompressor | Zie procedure 010-033. | B6.7 CM2350 B148B | 5411262
VGT-actuator, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B142 | 5411131
VGT-actuator, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B129B | 5411247
VGT-actuator, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B147B | 5411252
VGT-actuator, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B135B | 5411257
VGT-actuator, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B148B | 5411262
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB6.7 CM2350 B142 | 5411131
Uitlaatgasrestrictie | Zie procedure 011-009. | B4.5 CM2350 B129B | 5411247
Uitlaatgasrestrictie | Zie procedure 011-009. | B4.5 CM2350 B147B | 5411252
Uitlaatgasrestrictie | Zie procedure 011-009. | B6.7 CM2350 B135B | 5411257
Uitlaatgasrestrictie | Zie procedure 011-009. | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Nabehandelingssysteem | Zie procedure 011-050. | ISB6.7 CM2350 B142 | 5411131
Nabehandelingssysteem | Zie procedure 011-050. | B4.5 CM2350 B129B | 5411247
Nabehandelingssysteem | Zie procedure 011-050. | B4.5 CM2350 B147B | 5411252
Nabehandelingssysteem | Zie procedure 011-050. | B6.7 CM2350 B135B | 5411257
Nabehandelingssysteem | Zie procedure 011-050. | B6.7 CM2350 B148B | 5411262
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262

Cautions and Warnings

LET OP

U voorkomt beschadiging van de actuator van de turbocompressor door de koelvloeistof af te tappen voordat u de actuator verwijdert.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes en de onderhoudshistorie. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 2387 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
 | STEP 1B. Controleer of de VGT-actuator in het verleden is verwijderd. | Is de actuator verwijderd of vervangen tijdens de huidige reparatie?
 | STEP 1C. Controleer op storingscodes voor de uitlaatgasrecirculatie. | Zijn er storingscodes van het EGR-systeem actief?
 | STEP 1D. Controleer het uitlaatsysteem op vernauwing. | Is de uitlaatvernauwing groter dan 308 mm Hg [12 in Hg]?
STEP 2. | Controleer de actuator van de turbocompressor met variabele geometrie. |
 | STEP 2A. Inspecteer de actuator en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de actuator van de turbocompressor met variabele geometrie. | Is het tandwiel van de VGT-actuator defect?
 | STEP 2C. Controleer de beweging van de as van de turbocompressor. | Zijn de sectortandwieltanden niet beschadigd en voldoet de beweging aan de vereisten als u de sectorwielmeter gebruikt in overeenstemming met procedure 010-134 in hoofdstuk 10 van de basisonderhoudshandleiding van de motor?
STEP 3. | Controleer het nabehandelingssysteem. |
 | STEP 3A. Controleer op progressieve beschadiging van het nabehandelingssysteem. | Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes en de onderhoudshistorie.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscode 2387.

  • Gebruik het elektronische servicegereedschap INSITE™ om de storingscodes te lezen.

Is storingscode 2387 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES NO
No Repair

U hoeft geen storingzoekprocedures uit te voeren. Wis de inactieve storingscode.

Go to 1B

Go to 3A

Guided Step 1B - Controleer of de VGT-actuator in het verleden is verwijderd.

Conditions

Niet van toepassing.

Action

Controleer of de actuator eerder is vervangen.

  • Controleer of de actuator eerder is verwijderd of vervangen en of storingscode 2387 actief is.

Is de actuator verwijderd of vervangen tijdens de huidige reparatie?
YES NO

Verwijder de actuator en installeer deze op de juiste positie.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 1C

Guided Step 1C - Controleer op EGR-gerelateerde storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Zoek naar actieve of een groot aantal inactieve storingscodes die gerelateerd zijn aan de EGR-klep, de EGR-temperatuur of de EGR-differentiaaldruksensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Controleer of storingscodes 1896, 2357, 2359, 2961 en 2962 actief zijn.

Zijn er storingscodes van het EGR-systeem actief?
YES | NO
No Repair | No Repair

Ga naar de toepasselijke probleemoplossingsprocedure

Go to 1D

Guided Step 1D - Controleer het uitlaatsysteem op vernauwing.

Conditions

  • Installeer een drukmeter in het uitlaatsysteem.
  • Contact ingeschakeld.
  • Laat de motor met het aangegeven vermogen en toerental draaien.

Action

Controleer de uitlaatvernauwing door een drukmeter aan te sluiten op het uitlaatsysteem, net voorbij de uitlaat van de turbocompressor.

Als u geen aansluitpunt kunt vinden in het uitlaatsysteem, verwijdert u de inlaatluchtsensor van de dieseloxidatiekatalysator van de nabehandeling en installeert u de drukmeter op dat punt.

  • Zie procedure 011-009 in de tabel met verwante procedures.

Is de uitlaatvernauwing groter dan 308 mm Hg [12 in Hg]?
YES NO

Verwijder de uitlaat van de dieseloxidatiekatalysator (DOC) van het voertuig en inspecteer op verstoppingen. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de actuator van de turbocompressor met variabele geometrie.

Guided Step 2A - Inspecteer de actuator en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de actuator of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de actuator van de turbocompressor met variabele geometrie.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Tap de motorkoelvloeistof af. Raadpleeg procedure 008-018 in de tabel met verwante procedures.
  • Verwijder de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Action

Controleer de actuator van de turbocompressor met variabele geometrie.

Controleer de actuator op een defect aandrijftandwiel. Zie procedure 010-134 in de tabel met verwante procedures.

Is het tandwiel van de VGT-actuator defect?
YES NO

Er is vastgesteld dat een tandwiel van de actuator beschadigd is.

Vervang de actuator van de turbocompressor met variabele geometrie.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 2C

Go to 2C

Guided Step 2C - Controleer de beweging van de as van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de actuator van de turbocompressor met variabele geometrie.

Action

Controleer het sectortandwiel van de turbocompressor op beschadigde of afgebroken tanden.

  • Beweeg de sectortandwielhendel op het lagerhuis van de turbocompressor omhoog en omlaag tussen de aanslagen. Controleer of de beweging tussen de aanslagen vloeiend is.
  • Het kan aanzienlijke kracht vergen om het sectorwiel te bewegen. Als het sectorwiel met de hand kan worden bewogen, wordt dit als acceptabel beschouwd. Gebruik geen handgereedschappen.
  • Zie procedure 010-134 in de tabel met verwante procedures.

Zijn de sectortandwieltanden niet beschadigd en voldoet de beweging aan de vereisten als u de sectorwielmeter gebruikt in overeenstemming met procedure 010-134 in hoofdstuk 10 van de basisonderhoudshandleiding van de motor?

YES NO

Voer de installatie van de actuator met variabele geometrie en kalibratieprocedure uit. Zie procedure 010-134 in de tabel met verwante procedures.

Er is een mechanisch defect aan de turbocompressor vastgesteld.

Dit defect kan het gevolg zijn van gruis dat de motor verlaat, waardoor de sproeier van de turbocompressor niet meer kan bewegen. Controleer de hoofdonderdelen van de motor op beschadiging.

Vervang de turbocompressor.

  • Zie procedure 010-033 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer het nabehandelingssysteem.

Guided Step 3A - Controleer op progressieve beschadiging van het nabehandelingssysteem.

Conditions

  • Voer de test Snelle acceleratie - Nabehandeling verbonden uit om te controleren of het dieseldeeltjesfilter is beschadigd. Zie procedure 014-013 in de tabel met verwante procedures.

Action

Controleer op progressieve beschadiging van het nabehandelingssysteem.

  • Zie procedure 014-016 in de tabel met verwante procedures.

Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
YES NO

Vervang de beschadigde onderdelen van het nabehandelingssysteem. Zie procedure 011-050 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid

Volg het escalatieproces of vraag hulp

Last Modified: 29-JUNE-2017


STORINGSCODE 2398 - Omgevingsluchttemperatuur - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2398 actief?
 | STEP 1B. Controleer of de storingscodes 249 en 256 zijn vastgelegd. | Storingscode 249 of 256 actief?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van de omgevingslucht. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de omgevingslucht. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 249 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 256 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 249 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 256 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2398 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Controleer of de storingscodes 249 en 256 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 249 of 256 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van de omgevingslucht.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de omgevingslucht.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor de temperatuur van de omgevingslucht los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor de temperatuur van de omgevingslucht los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 249 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de connector voor de temperatuursensor van de omgevingslucht in de kabelboom een verbindingsdraad aan tussen de signaalpin en de retourpin van de temperatuursensor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 256 actief?
YES NO

Er is vastgesteld dat de sensor voor de temperatuur van de omgevingslucht binnen het toegestane bereik is blijven hangen.

Vervang de sensor.

Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 249 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor de temperatuur van de omgevingslucht los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Sluit bij de ECM-connector een verbindingsdraad aan tussen de signaalpin en de retourpin van de temperatuursensor.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 256 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 30-NOVEMBER-2016


STORINGSCODE 2638 - Rendement conversie dieseloxidatiekatalysator van de nabehandeling - waarde geldig maar onder normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L119B | 5411267
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | L9 CM2350 L119B | 5411267
Uitlaatsysteem - overzicht | Zie procedure 011-999 | ISB4.5 CM2350 B104 | 4332646
Uitlaatsysteem - overzicht | Zie procedure 011-999 | ISB6.7 CM2350 B103 | 4332641
Uitlaatsysteem - overzicht | Zie procedure 011-999 | ISL9 CM2350 L111 | 4367223
Uitlaatsysteem - overzicht | Zie procedure 011-999 | ISB6.7 CM2350 B142 | 5411131
Uitlaatsysteem - overzicht | Zie procedure 011-999 | B4.5 CM2350 B129B | 5411247
Uitlaatsysteem - overzicht | Zie procedure 011-999 | B6.7 CM2350 B135B | 5411257
Uitlaatsysteem - overzicht | Zie procedure 011-999 | B4.5 CM2350 B147B | 5411252
Uitlaatsysteem - overzicht | Zie procedure 011-999 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes van de EGR-klep en de turbocompressor met variabele geometrie. | Andere actieve storingscodes gevonden, of zijn er veel inactieve storingscodes aanwezig?
STEP 2. | Controleer de functies en de parameters van de motorregelmodule (ECM). |
 | STEP 2A. Controleer op een excessief regeneratie-interval van het nabehandelingsysteem | Is de gemiddelde regeneratie-interval van het nabehandelingssysteem 8 uur of minder?
 | STEP 2B. Controleer de functies en parameters van de door OEM of klant ingeschakelde blokkering van de regeneratie. | Zorgen de functies & parameters ervoor dat regeneratie wordt voorkomen of onderbroken?
STEP 3. | Controleer het uitlaatsysteem. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie, brandstof of koelvloeistof. | Is er olie-, brandstof- of koelvloeistofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
 | STEP 3B. Controleer het uitlaatsysteem tussen de turbocompressor en het nabehandelingssysteem op lekkage. | Zijn er lekken in het uitlaatsysteem?
 | STEP 3C. Controleer de laadluchtkoeler en -leidingen op lekkage. | Is er lekkage in het laadluchtsysteem?
STEP 4. | Controleer op te veel rook |
 | STEP 4A. Inspecteer de uitlaatleiding op te veel rook. | Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
STEP 5. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 5A. Maak de dieseloxidatiekatalysator (DOC) van de nabehandeling schoon en controleer op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 6. | Reset nabehandeling, voer een regeneratie bij stilstand uit en reset de storingscodes. |
 | STEP 6A. Voer de resetprocedure voor regeneratie bij stilstand nogmaals uit. | Werd de resetprocedure voor het nabehandelingsonderhoud voltooid?
 | STEP 6B. Een regeneratie bij stilstand uitvoeren. | Is de storingscode 2638 inactief na het uitvoeren van de regeneratieprocedure bij stilstand?
STEP 7. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes die gerelateerd zijn aan de EGR-klep en de VGT.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op verwante storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om op actieve of inactieve storingscodes te controleren die gerelateerd zijn aan het luchtbehandelingssysteem.

Andere actieve storingscodes gevonden, of zijn er veel inactieve storingscodes aanwezig?
YES NO

Los de storingscodes van de EGR of VGT op. Een geblokkeerde open EGR-klep of een beschadigde VGT-actuator kan verstopping van de DOC veroorzaken.

No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de functies en de parameters van de motorregelmodule (ECM).

Guided Step 2A - Controleer op een excessieve regeneratie-interval van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op een excessieve regeneratie-interval.

Gebruik het INSITE™ elektronische servicegereedschap om de gemiddelde tijd tussen regeneraties van het nabehandelingsysteem te meten. Dit kunt u doen door de gemiddelde tijd tussen regeneraties te bepalen in het tabblad Geavanceerde ECM-gegevens, onder Nabehandelingshistorie. Regeneratiefrequenties van 8 uur of minder worden beschouwd als abnormaal en moeten worden onderzocht.

Is de gemiddelde regeneratie-interval van het nabehandelingssysteem 8 uur of minder?
YES NO

  • Raadpleeg het symptoomschema voor storingzoeken Dieseldeeltjesfilter van de nabehandeling - Overmatige Automatische Regeneratie en/of Regeneratie bij stilstand in het gedeelte Storingzoeken.

No Repair

Go to 6A

Go to 2B

Guided Step 2B - Controleer de functies en parameters van de door OEM of klant ingeschakelde blokkering van de regeneratie.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Contoleer op door OEM of de klant ingestelde blokkeerfuncties.

Gebruik het INSITE™ elektronisch servicegereedschap om de instellingen voor de minimale voertuigsnelheid voor mobiele regeneratie bij auto's na te gaan, en actieve regeneratie in PTO en externe modi. Vergewis u ervan dat deze door OEM of klant de ingeschakelde blokkeerfuncties de regeneratiegebeurtenissen niet onderbreken of voorkomen. Zie procedure 011-999 in de tabel met verwante procedures.

Zorgen de functies & parameters ervoor dat regeneratie wordt voorkomen of onderbroken?
YES NO

Pas de Functies en de Parameterinstellingen zo aan dat regeneraties niet worden geblokkeerd of onderbroken. Raadpleeg altijd de OEM en klant voordat u deze instellingen aanpast.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer het uitlaatsysteem.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie, brandstof of koelvloeistof.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.

Action

Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie, brandstof of koelvloeistof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

  • Inspecteer de dieseloxidatiekatalysator en het dieseldeeltjesfilter op aanwijzingen dat er olie- of brandstofverontreiniging is. Deze onderdelen moeten worden vervangen als ze doorweekt zijn met olie of brandstof. Zie Richtlijnen voor hergebruik van dieseloxidatiekatalysator en dieseldeeltjesfilter van nabehandelingsysteem, bulletin 4021600.

Is er olie-, brandstof- of koelvloeistofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof, motorolie of koelvloeistof vanuit de motor in het nabehandelingsysteem terecht komt.

  • Voor de motor ISB4.5 CM2350 B104: Zie bulletin 4332646.
  • Voor de motor ISB6.7 CM2350 B103: Zie bulletin 4332641.

 No Repair

Go to 3B

Go to 3B

Guided Step 3B - Controleer het uitlaatsysteem tussen de turbocompressor en het nabehandelingssysteem op lekkage.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer het uitlaatsysteem op lekken.

  • Inspecteer het uitlaatsysteem tussen de turbocompressor en het nabehandelingsysteem. Inspecteer op losse of lekkende verbindingen en beschadigde componenten in het uitlaatsysteem.

Zijn er lekken in het uitlaatsysteem?
YES NO

Repareer of vervang de beschadigde of lekkende componenten van het uitlaatsysteem.

 No Repair

Go to 3C

Go to 3C

Guided Step 3C - Controleer de laadluchtkoeler en -leidingen op lekkage.

Conditions

  • Laat de motor draaien.

Action

Controleer de laadluchtkoeler en -leidingen op lekkage.

  • Controleer de laadluchtkoelerverbindingen op lekkage tussen de compressoruitlaat van de turbocompressor en de laadluchtkoeler.
  • Controleer de laadluchtkoelerverbindingen tussen de laadluchtkoeler en het inlaatspruitstuk.
  • Controleer de pakking van het inlaatspruitstuk op lekkage.
  • Inspecteer de laadluchtkoelerslangen op lekkages of losse verbindingen.
  • Controleer of de klemmen van de laadluchtkoeler stevig vastzitten.
  • Inspecteer de laadluchtleidingen op barsten.

Is er lekkage in het laadluchtsysteem?
YES NO

Repareer of vervang het lekkende onderdeel.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer op te veel rook.

Guided Step 4A - Inspecteer de uitlaatleiding op te veel rook.

Conditions

  • Koppel de uitlaatpijp los van de inlaat voor de nabehandeling.
  • Laat de motor draaien.

Action

Controleer de uitlaatrook.

  • Voer twee snelle acceleraties uit van laag tot hoog stationair toerental. Laat de motor 5 seconden op hoog stationair toerental draaien.
  • Een kleine wolk zwarte rook na acceleratie die verdwijnt bij een hoog stationair toerental is normaal.
  • N.B: Om een snelle acceleratietest uit te voeren, kan het nodig zijn om tijdelijk de parameter 'Maximaal motortoerental zonder voertuigsnelheidsensor' met het INSITE™ elektronische servicegereedschap in te stellen op het hoge stationaire toerental van de motor.

Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
YES NO

  • Raadpleeg het symptoomschema voor Zwarte rook - overmatig of Witte rook - overmatig in het gedeelte Storingzoeken.

 No Repair

Go to 5A

Go to 5A

Guided Step 5 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 5A - Maak de dieseloxidatiekatalysator (DOC) van de nabehandeling schoon en controleer op barsten in de celwand.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.
  • Maak de DOC schoon en controleer voor hergebruik. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Controleer de celwand van de DOC van de nabehandeling op barsten.

  • Zie Richtlijnen voor hergebruik van dieseloxidatiekatalysator en dieseldeeltjesfilter van nabehandelingsysteem, bulletin 4021600.
  • Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem.

  • Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 6A

Guided Step 6 - Herstel het nabehandelingssysteem en voer een regeneratieprocedure uit.

Guided Step 6A - Voer de resetprocedure voor regeneratie bij stilstand nogmaals uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Voer de resetprocedure voor de dieseloxydatiekatalysator van de nabehandeling uit.

  • Gebruik het INSITE™ elektronische servicegereedschap om de resetprocedure voor het onderhoud van het nabehandelingsysteem uit te voeren in het menu Geavanceerde ECM-gegevens onder het tabblad Onderhoud nabehandelingsysteem. Selecteer de DOC reset-optie.

Werd de resetprocedure voor het nabehandelingsonderhoud voltooid?
YES NO
No Repair

Gebruik het INSITE™ elektronische servicegereedschap om de resetprocedure voor het onderhoud van het nabehandelingsysteem uit te voeren in het menu Geavanceerde ECM-gegevens onder het tabblad Onderhoud nabehandelingsysteem.

Go to 6B

Go to 6B

Guided Step 6B - Een regeneratie bij stilstand uitvoeren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

De regeneratieprocedure van het nabehandelingssysteem bij stilstand uitvoeren.

  • Zie procedure 011-056 in de tabel met verwante procedures.

Is de storingscode 2638 inactief na het uitvoeren van de regeneratieprocedure bij stilstand?
YES NO
No Repair

Vervang de dieseloxidatiekatalysator (DOC) van het nabehandelingssysteem, tenzij u deze hebt vervangen bij de vorige stap.

  • Zie procedure 011-049 in de tabel met verwante procedures.

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscodes uit en wis de codes.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-DECEMBER-2016


STORINGSCODE 2646 - Motorkoelvloeistoftemperatuur - conditie aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2646 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storing. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2646 actief?
YES NO

De EGR-klep is gesloten om de motorkoelvloeistoftemperatuur te verlagen.

U hoeft geen reparaties uit te voeren.

 No Repair

Reparatie voltooid

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingen.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-FEBRUARY-2013


STORINGSCODE 2771 - NOx-uitlaatsensor nabehandeling 1 - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB4.5 CM2350 B104 | 4332646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L111 | 4367223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B142 | 5411131
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL9 CM2350 L111 | 4367223
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B129B | 5411247
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B135B | 5411257
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B147B | 5411252
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B148B | 5411262
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2771 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscodes 2636, 3232, 3868 en 4152 actief?
STEP 2. | Controleer het circuit van de NOx-sensor voor de uitstoot van het nabehandelingssysteem. |
 | STEP 2A. Inspecteer de NOx-sensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de NOx-sensor. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
 | STEP 2C. Controleer of de parameterinstellingen juist zijn. | Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
 | STEP 2D. Controleer op correcte uitlaat NOx-sensor van het nabehandelingsysteem. | Is de NOx-sensor in de uitlaat van het nabehandelingssysteem de juiste sensor voor de motorconfiguratie?
STEP 3. | Controleer de OEM-kabelboom. |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3B. Controleer op een open kring in de accuspanningsvoeding van de NOx-sensor in de uitlaat van het nabehandelingsysteem. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
STEP 4. | Controleer de J1939-gegevensverbinding. |
 | STEP 4A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding. | Groter dan 100K ohm?
 | STEP 4E. Controleer de J1939-afsluitweerstand. | 50 tot 70 ohm?
 | STEP 4F. Controleer de J1939-afsluitweerstand. | 110 tot 130 ohm?
 | STEP 4G. Controleer de J1939-afsluitweerstand. | 110 tot 130 ohm?
 | STEP 4H. Controleer de storingscodes. | Storingscode 2771 actief?
 | STEP 4I. Controleer de storingscodes. | Storingscode 2771 actief?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2771 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes 2636, 3232, 3868 en 4152 actief?
YES | NO
No Repair | No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer het circuit van de NOx-sensor voor de uitstoot van het nabehandelingssysteem.

Guided Step 2A - Inspecteer de NOx-sensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de NOx-sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde OEM-kabelboom, connector of pinnen indien mogelijk.

Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de spanning naar de NOx-sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de NOx-sensor.

  • Meet bij de kabelboomconnector van de NOx-sensor de spanning tussen het voedingscircuit van de NOx-sensor en het retourcircuit van de sensor.

Controleer de spanning met contactslot AAN, bij het starten van de motor en bij het stationair draaien van de motor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Controleer of de instelling van Spanning van elektrisch systeem in het INSITE™ elektronisch servicegereedschap juist is voor de motorconfiguratie.

Controleer de spanningsconfiguratie van de motor door de OEM-connector van de ECM los te koppelen en vervolgens de spanning van de ECM-accuvoedingspen (+) in de ECM-connector van de OEM-kabelboom naar de massa van het motorblok te meten.

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motorconfiguratie.

Go to 2D

Go to 5A

Guided Step 2D - Controleer op correcte uitlaat NOx-sensor van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF
  • Verwijder de NOx-sensor voor de uitstoot van het nabehandelingssysteem.

Action

Controleer of de NOx-sensor in de uitlaat van het nabehandelingsysteem de juiste sensor voor de motorconfiguratie is.

  • De uitlaat NOx-sensor van het nabehandelingsysteem bestaat in 12-volt en 24-volt uitvoeringen.

Is de NOx-sensor in de uitlaat van het nabehandelingssysteem de juiste sensor voor de motorconfiguratie?
YES NO
No Repair

Vervang de NOx-sensor. Zie procedure 019-451 in de tabel met verwante procedures.

Go to 4A

Go to 5A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

Maak de klemmen schoon en zet losse aansluitingen stevig vast.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3B

Go to 5A

Guided Step 3B - Controleer op een open kring in de accuspanningsvoeding van de NOx-sensor in de uitlaat van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op een open circuit.

  • Meet de spanning tussen de accuspanningvoedingspen van de uitlaat NOx-sensor van het nabehandelingsysteem van de OEM-kabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES NO

Er is een open kring of hoge weerstand waargenomen in het retourcircuit van de accuspanningsvoeding van de uitlaat NOx-sensor van het nabehandelingsysteem.

Repareer of vervang de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Er is een open kring of hoge weerstand waargenomen in het voedingscircuit van de accuspanningsvoeding van de uitlaat NOx-sensor van het nabehandelingsysteem.

Controleer op doorgeslagen of ontbrekende zekeringen. Controleer op beschadigde of ontbrekende relais. Controleer alle onderlinge verbindingen.

Repareer of vervang de beschadigde component(en) indien nodig. Raadpleeg de OEM-onderhoudshandleiding.

Go to 5A

Go to 5A

Guided Step 4 - Controleer de J1939-gegevensverbinding.

Guided Step 4A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding.

  • Meet de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de NOx-sensor en de (+) draad voor de SAE J1939-gegevensverbinding bij de ECM-kabelboomconnector.
  • Meet de weerstand tussen de (−)-draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de NOx-sensor en de (−)-draad voor de SAE J1939-gegevensverbinding bij de ECM-kabelboomconnector.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring vastgesteld in de J1939-gegevensverbinding.

Verhelp het probleem met de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen.

Repareer of vervang het defecte onderdeel.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot UIT en wacht ten minste 1 minuut voor u verder gaat.
  • Koppel de middelste sensormodule van de NH3 in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Ontkoppel de NOx-sensor in de inlaat van het nabehandelingssysteem van de motorkabelboom.
  • Koppel de temperatuursensormodule van het DPF in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de gegevensverbinding van de sensoren van de DEF-tank los, indien aanwezig.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.
  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.

N.B: Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting vastgesteld in de kabelboom van de J1939-gegevensverbinding.

Verhelp het probleem met de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen.

Repareer of vervang het defecte onderdeel.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot UIT en wacht ten minste 1 minuut voor u verder gaat.
  • Koppel de middelste sensormodule van de NH3 in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Ontkoppel de NOx-sensor in de inlaat van het nabehandelingssysteem van de motorkabelboom.
  • Koppel de temperatuursensormodule van de DPF in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de gegevensverbinding van de sensoren van de DEF-tank los, indien aanwezig.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en aarde.
  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

  • Er is een kortsluiting naar massa vastgesteld in de kabelboom van de J1939-gegevensverbinding.
  • Verhelp het probleem met de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen.
  • Repareer of vervang het defecte onderdeel.

Go to 4E

Go to 5A

Guided Step 4E - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Alle andere onderdelen zijn aangesloten.

Action

Meet de afsluitweerstand van de SAE J1939-gegevensverbinding door.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-kabelboomconnector van de NOx-sensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 tot 70 ohm?
YES | NO
No Repair | No Repair

Go to 4H

Go to 4F

Guided Step 4F - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 14-pins OEM-connector los van de motorkabelboom.
  • Alle andere onderdelen zijn aangesloten.

Action

Meet de afsluitweerstand van de motorkabelboom.

  • Meet de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en de (-) draad voor de SAE J1939-gegevensverbinding bij de 14-pins connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

110 tot 130 ohm?
YES NO

Er is een onjuiste afsluitweerstand geconstateerd in de OEM-kabelboom.

Repareer of vervang de afsluitweerstand in de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 5A

Go to 4G

Guided Step 4G - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Meet de afsluitweerstand van de actuator.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de connector van de actuator.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

110 tot 130 ohm?
YES NO

Er is een onjuiste afsluitweerstand geconstateerd in de motorkabelboom.

Verwijder de extra afsluitweerstand of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Er is een onjuiste afsluitweerstand geconstateerd in de VGT-actuator.

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4H - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motorkabelboom aan op de ECM.
  • Sluit de NOx-sensor aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2771 actief?
YES NO

Vervang de NOx-sensor. Zie procedure 019-451 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 4I - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF
  • Sluit de motorkabelboom aan op de ECM.
  • Sluit de NOx-sensor aan op de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2771 actief?
YES NO

Vervang de NOx-sensor. Zie procedure 019-451 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-DECEMBER-2016


STORINGSCODE 2961 - Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB4.5 CM2350 B104 | 4332646
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L111 | 4367223
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B142 | 5411131
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B129B | 5411247
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B135B | 5411257
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B147B | 5411252
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B148B | 5411262
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L119B | 5411267
EGR-koeler | Zie procedure 011-019. | ISB4.5 CM2350 B104 | 4332646
EGR-koeler | Zie procedure 011-019. | ISB6.7 CM2350 B103 | 4332641
EGR-koeler | Zie procedure 011-019. | ISL9 CM2350 L111 | 4367223
EGR-koeler | Zie procedure 011-019. | ISB6.7 CM2350 B142 | 5411131
EGR-koeler | Zie procedure 011-019. | B4.5 CM2350 B129B | 5411247
EGR-koeler | Zie procedure 011-019. | B6.7 CM2350 B135B | 5411257
EGR-koeler | Zie procedure 011-019. | B4.5 CM2350 B147B | 5411252
EGR-koeler | Zie procedure 011-019. | B6.7 CM2350 B148B | 5411262
EGR-koeler | Zie procedure 011-019. | L9 CM2350 L119B | 5411267
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB4.5 CM2350 B104 | 4332646
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB6.7 CM2350 B103 | 4332641
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISL9 CM2350 L111 | 4367223
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB6.7 CM2350 B142 | 5411131
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | B4.5 CM2350 B129B | 5411247
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | B6.7 CM2350 B135B | 5411257
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | B4.5 CM2350 B147B | 5411252
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | B6.7 CM2350 B148B | 5411262
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | L9 CM2350 L119B | 5411267
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L111 | 4367223
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B129B | 5411247
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B135B | 5411257
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B147B | 5411252
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B148B | 5411262
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er andere storingscodes actief dan code 2961?
STEP 2. | Controleer het koelsysteem. |
 | STEP 2A. Controleer het motorkoelvloeistofmengsel. | Gebruikt u het juiste motorkoelvloeistofmengsel?
 | STEP 2B. Controleer het motorkoelvloeistofniveau. | Klopt het motorkoelvloeistofpeil?
STEP 3. | Controleer het EGR-systeem. |
 | STEP 3A. Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen. | Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er andere storingscodes actief dan code 2961?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer het koelsysteem.

Guided Step 2A - Controleer het motorkoelvloeistofmengsel.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het motorkoelvloeistofmengsel.

Een onjuist koelvloeistofmengsel veroorzaakt hoge EGR-temperaturen vanwege een inefficiënte koeling.

Controleer het vriespunt van de motorkoelvloeistof om te controleren of het mengsel juist is. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Gebruikt u het juiste motorkoelvloeistofmengsel?
YES NO
No Repair

Tap de koelvloeistof af en vul het koelsysteem met het juiste mengsel. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Go to 2B

Go to 4A

Guided Step 2B - Controleer het motorkoelvloeistofniveau.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of het koelvloeistofniveau klopt.

  • Raadpleeg procedure 008-018 in de tabel met verwante procedures.

N.B: Als het koelvloeistofniveau laag is, stroomt de koelvloeistof onregelmatig door de motor en de EGR-koeler. Hierdoor stijgt de temperatuur van de EGR.

Klopt het motorkoelvloeistofpeil?
YES NO
No Repair

Vul het koelsysteem bij en controleer indien nodig of er koelvloeistoflekkages zijn. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer het EGR-systeem.

Guided Step 3A - Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de EGR-differentiaaldruksensor. Zie procedure 019-370 in de tabel met verwante procedures.

Action

Controleer of de kruiselings aangebrachte boringen in de poorten van de sensor verstopt zijn door roet of vuil.

  • Zie procedure 011-027 in de tabel met verwante procedures.

Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
YES NO

Verwijder het vuil of vervang de buis van de EGR-differentiaaldruksensor. Zie procedure 011-027 in de tabel met verwante procedures.

Reinig de EGR-koeler. Zie procedure 011-019 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-JANUARI-2017


STORINGSCODE 2962 - Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB4.5 CM2350 B104 | 4332646
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L111 | 4367223
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B142 | 5411131
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B129B | 5411247
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B135B | 5411257
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B147B | 5411252
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B148B | 5411262
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L119B | 5411267
Luchtinlaataansluiting | Zie procedure 010-080 | ISB4.5 CM2350 B104 | 4332646
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2350 B103 | 4332641
Luchtinlaataansluiting | Zie procedure 010-080 | ISL9 CM2350 L111 | 4367223
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2350 B142 | 5411131
Luchtinlaataansluiting | Zie procedure 010-080 | B4.5 CM2350 B129B | 5411247
Luchtinlaataansluiting | Zie procedure 010-080 | B6.7 CM2350 B135B | 5411257
Luchtinlaataansluiting | Zie procedure 010-080 | B4.5 CM2350 B147B | 5411252
Luchtinlaataansluiting | Zie procedure 010-080 | B6.7 CM2350 B148B | 5411262
Luchtinlaataansluiting | Zie procedure 010-080 | L9 CM2350 L119B | 5411267
EGR-koeler | Zie procedure 011-019. | ISB4.5 CM2350 B104 | 4332646
EGR-koeler | Zie procedure 011-019. | ISB6.7 CM2350 B103 | 4332641
EGR-koeler | Zie procedure 011-019. | ISL9 CM2350 L111 | 4367223
EGR-koeler | Zie procedure 011-019. | ISB6.7 CM2350 B142 | 5411131
EGR-koeler | Zie procedure 011-019. | B4.5 CM2350 B129B | 5411247
EGR-koeler | Zie procedure 011-019. | B6.7 CM2350 B135B | 5411257
EGR-koeler | Zie procedure 011-019. | B4.5 CM2350 B147B | 5411252
EGR-koeler | Zie procedure 011-019. | B6.7 CM2350 B148B | 5411262
EGR-koeler | Zie procedure 011-019. | L9 CM2350 L119B | 5411267
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L111 | 4367223
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B129B | 5411247
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B135B | 5411257
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B147B | 5411252
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B148B | 5411262
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er andere storingscodes actief dan code 2962?
STEP 2. | Controleer het koelsysteem. |
 | STEP 2A. Controleer het motorkoelvloeistofmengsel. | Gebruikt u het juiste motorkoelvloeistofmengsel?
 | STEP 2B. Controleer het motorkoelvloeistofniveau. | Klopt het motorkoelvloeistofpeil?
STEP 3. | Controleer het EGR-systeem. |
 | STEP 3A. Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen. | Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er andere storingscodes actief dan code 2962?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer het koelsysteem.

Guided Step 2A - Controleer het motorkoelvloeistofmengsel.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het motorkoelvloeistofmengsel.

Een onjuist koelvloeistofmengsel veroorzaakt hoge EGR-temperaturen vanwege een inefficiënte koeling.

Controleer het vriespunt van de motorkoelvloeistof om te controleren of het mengsel juist is. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Gebruikt u het juiste motorkoelvloeistofmengsel?
YES NO
No Repair

Tap de koelvloeistof af en vul het koelsysteem opnieuw bij met het juiste mengsel. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Go to 2B

Go to 4A

Guided Step 2B - Controleer het motorkoelvloeistofniveau.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of het koelvloeistofniveau klopt.

N.B: Als het koelvloeistofniveau laag is, stroomt de koelvloeistof mogelijk onregelmatig door de motor en de EGR-koeler. Hierdoor stijgt de temperatuur van de EGR.

  • Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Klopt het motorkoelvloeistofpeil?
YES NO
No Repair

Vul het koelsysteem bij en controleer indien nodig of er koelvloeistoflekkages zijn. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer het EGR-systeem.

Guided Step 3A - Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de EGR-differentiaaldruksensor. Zie procedure 019-370 in de tabel met verwante procedures.

Action

Controleer of de kruiselings aangebrachte boringen in de poorten van de sensor verstopt zijn door roet of vuil.

  • Zie procedure 010-080 in de tabel met verwante procedures.

Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
YES NO

Verwijder het vuil of vervang de buis van de EGR-differentiaaldruksensor. Zie procedure 010-080 in de tabel met verwante procedures.

Reinig de EGR-koeler. Zie procedure 011-019 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-JANUARI-2017


STORINGSCODE 2973 - Druk inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISB4.5 CM2350 B104 | 4332646
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISB6.7 CM2350 B103 | 4332641
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISL9 CM2350 L111 | 4367223
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISB6.7 CM2350 B142 | 5411131
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | B4.5 CM2350 B129B | 5411247
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | B6.7 CM2350 B135B | 5411257
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | B4.5 CM2350 B147B | 5411252
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | B6.7 CM2350 B148B | 5411267
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | L9 CM2350 L119B | 5411267
Laadluchtkoeler | Zie procedure 010-027 | ISB4.5 CM2350 B104 | 4332646
Laadluchtkoeler | Zie procedure 010-027 | ISB6.7 CM2350 B103 | 4332641
Laadluchtkoeler | Zie procedure 010-027 | ISL9 CM2350 L111 | 4367223
Laadluchtkoeler | Zie procedure 010-027 | ISB6.7 CM2350 B142 | 5411131
Laadluchtkoeler | Zie procedure 010-027 | B4.5 CM2350 B129B | 5411247
Laadluchtkoeler | Zie procedure 010-027 | B6.7 CM2350 B135B | 5411257
Laadluchtkoeler | Zie procedure 010-027 | B4.5 CM2350 B147B | 5411252
Laadluchtkoeler | Zie procedure 010-027 | B6.7 CM2350 B148B | 5411262
Laadluchtkoeler | Zie procedure 010-027 | L9 CM2350 L119B | 5411267
Luchtinlaatrestrictie | Zie procedure 010-031 | ISB4.5 CM2350 B104 | 4332646
Luchtinlaatrestrictie | Zie procedure 010-031 | ISB6.7 CM2350 B103 | 4332641
Luchtinlaatrestrictie | Zie procedure 010-031 | ISL9 CM2350 L111 | 4367223
Luchtinlaatrestrictie | Zie procedure 010-031 | ISB6.7 CM2350 B142 | 5411131
Luchtinlaatrestrictie | Zie procedure 010-031 | B4.5 CM2350 B129B | 5411247
Luchtinlaatrestrictie | Zie procedure 010-031 | B6.7 CM2350 B135B | 5411257
Luchtinlaatrestrictie | Zie procedure 010-031 | B4.5 CM2350 B147B | 5411252
Luchtinlaatrestrictie | Zie procedure 010-031 | B6.7 CM2350 B148B | 5411262
Luchtinlaatrestrictie | Zie procedure 010-031 | L9 CM2350 L119B | 5411267
Turbocompressor | Zie procedure 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompressor | Zie procedure 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompressor | Zie procedure 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompressor | Zie procedure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompressor | Zie procedure 010-033. | B4.5 CM2350 B129B | 5411247
Turbocompressor | Zie procedure 010-033. | B6.7 CM2350 B135B | 5411257
Turbocompressor | Zie procedure 010-033. | B4.5 CM2350 B147B | 5411252
Turbocompressor | Zie procedure 010-033. | B6.7 CM2350 B148B | 5411262
Turbocompressor | Zie procedure 010-033. | L9 CM2350 L119B | 5411267
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB4.5 CM2350 B104 | 4332646
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB6.7 CM2350 B103 | 4332641
Uitlaatgasrestrictie | Zie procedure 011-009. | ISL9 CM2350 L111 | 4367223
Uitlaatgasrestrictie | Zie procedure 011-009 | ISB6.7 CM2350 B142 | 5411131
Uitlaatgasrestrictie | Zie procedure 011-009 | B4.5 CM2350 B129B | 5411247
Uitlaatgasrestrictie | Zie procedure 011-009 | B6.7 CM2350 B135B | 5411257
Uitlaatgasrestrictie | Zie procedure 011-009 | B4.5 CM2350 B147B | 5411252
Uitlaatgasrestrictie | Zie procedure 011-009 | B6.7 CM2350 B148B | 5411262
Uitlaatgasrestrictie | Zie procedure 011-009 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411237
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB4.5 CM2350 B104 | 4332646
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2350 B103 | 4332641
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISL9 CM2350 L111 | 4367223
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2350 B142 | 5411131
Toerentalsensor turbocompressor | Zie procedure 019-390 | B4.5 CM2350 B129B | 5411247
Toerentalsensor turbocompressor | Zie procedure 019-390 | B6.7 CM2350 B135B | 5411257
Toerentalsensor turbocompressor | Zie procedure 019-390 | B4.5 CM2350 B147B | 5411252
Toerentalsensor turbocompressor | Zie procedure 019-390 | B6.7 CM2350 B148B | 5411262
Toerentalsensor turbocompressor | Zie procedure 019-390 | L9 CM2350 L119B | 5411267
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB4.5 CM2350 B104 | 4332646
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L111 | 4367223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B129B | 5411247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B135B | 5411257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B147B | 5411252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B148B | 5411262
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve of inactieve storingscodes. | Is storingscode 122, 123, 221, 222, 295, 595, 687, 691, 692 of 693 actief of meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor. |
 | STEP 2A. Controleer de nauwkeurigheid van de sensor. | Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 51 mm Hg [2 in Hg] afwijkt van de lokale barometrische druk?
STEP 3. | Controleer de sensor en het circuit voor de druk/temperatuur van het inlaatspruitstuk. |
 | STEP 3A. Inspecteer de sensor voor de druk/temperatuur van het inlaatspruitstuk en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de nauwkeurigheid van de sensor. | Geeft het INSITE™ elektronisch servicegereedschap een inlaatspruitstukdrukwaarde van ±77 mm Hg [0 ±3 in Hg] aan?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 123 actief?
 | STEP 3D. Controleer de circuitrespons. | Storingscode 122 actief?
 | STEP 3E. Controleer of de sensor en het circuit voor de druk/temperatuur van het inlaatspruitstuk verstopt zijn. | Zit er op de punt van de sensor roet en koolaanslag?
STEP 4. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 4A. Inspecteer de connectorpennen van de ECM en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de circuitrespons. | Storingscode 123 actief?
 | STEP 4C. Controleer de circuitrespons. | Storingscode 122 actief?
STEP 5. | Controleer het luchtinlaatsysteem op lekkage. |
 | STEP 5A. Controleer de laadluchtkoeler op lekkage. | Is er sprake van luchtlekkage?
 | STEP 5B. Controleer de inlaat en aansluitingen van het inlaatspruitstuk op lekkage. | Is er sprake van luchtlekkage?
 | STEP 5C. Inspecteer de turbocompressor en de waaierbladen. | Is er schade of slijtage aangetroffen op de turbocompressorbladen?
 | STEP 5D. Controleer de laadluchtkoeler op vernauwingen. | Valt de differentiaaldruk in de laadluchtkoeler binnen de specificaties?
STEP 6. | Controleer de toerentalsensor van de turbocompressor. |
 | STEP 6A. Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor. | Verontreinigde of beschadigde pinnen?
 | STEP 6B. Meet de weerstand van de toerentalsensor van de turbocompressor. | Tussen de 600 en 1.600 ohm?
STEP 7. | Controleer op verstoppingen. |
 | STEP 7A. Controleer het uitlaatsysteem op vernauwing. | Valt de vernauwing binnen de specificaties?
 | STEP 7B. Controleer de inlaat op beperkingen. | Valt de vernauwing van de luchtinlaat binnen de specificaties?
STEP 8. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 8A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 8B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of er andere storingscodes zijn.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 122, 123, 221, 222, 295, 595, 687, 691, 692 of 693 actief of meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor.

Guided Step 2A - Controleer de nauwkeurigheid van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de gemeten barometrische luchtdruk met de lokale barometrische luchtdruk.

Zie procedure 019-466 in de tabel met verwante procedures. voor specificaties.

Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 51 mm-Hg [2 inch-Hg] afwijkt van de lokale barometrische druk?

YES NO
No Repair

Vervang de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor.

Zie procedure 019-466 in de tabel met verwante procedures.

Go to 3A

Go to 8A

Guided Step 3 - Controleer de sensor en het circuit voor de druk/temperatuur van het inlaatspruitstuk.

Guided Step 3A - Inspecteer de sensor voor de druk/temperatuur van het inlaatspruitstuk en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connector van de druk-/temperatuursensor van het inlaatspruitstuk en de connector van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de druk-/temperatuursensor of de kabelboom.

  • Reinig de connector en pinnen.
  • Vervang het beschadigde stuk van de kabelboom of de beschadigde sensor. Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de motorkabelboom.
  • Zie procedure 019-043 in de tabel met verwante procedures..
  • Zie procedure 019-159 in de tabel met verwante procedures.

No Repair

Go to 8A

Go to 3B

Guided Step 3B - Controleer de nauwkeurigheid van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Zet de motor AF.

Action

Zet het contact aan en controleer zonder dat de motor loopt of de druk in het inlaatspruitstuk overeenkomt met ongeveer 0 ±77 mm-Hg [0 ±3 in-Hg].

  • Start de gegevenscontrole/-registratie van het elektronische servicegereedschap INSITE™ en controleer de meetwaarde voor de inlaatspruitstukdruk.

Geeft het INSITE™ elektronisch servicegereedschap een inlaatspruitstukdrukwaarde van ongeveer 0 ±77 mm-Hg [0 ±3 in-Hg] aan?
YES | NO
No Repair | No Repair

Go to 5A

Go to 3C

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 actief?
YES | NO
No Repair | No Repair

Go to 3D

Go to 4A

Guided Step 3D - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de kabelboomconnector van de druk-/temperatuursensor voor het inlaatspruitstuk een verbindingsdraad aan tussen de 5 volt voedingspin en de signaalpin voor de druk in het spruitstuk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 actief?
YES | NO
No Repair | No Repair

Go to 3E

Go to 4A

Guided Step 3E - Controleer of de sensor en het circuit voor de druk/temperatuur van het inlaatspruitstuk verstopt zijn.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Verwijder de druk-/temperatuursensor van het inlaatspruitstuk. Inspecteer de punt van de sensor op roet en koolaanslag.

  • Zie procedure 019-159 in de tabel met verwante procedures.

Zit er op de punt van de sensor roet en koolaanslag?
YES NO

Als u verstoppingen vindt, gebruikt u perslucht om het roet of de koolaanslag te verwijderen.

  • Zie procedure 019-159 in de tabel met verwante procedures.

Er is vastgesteld dat de druk-/temperatuursensor van het inlaatspruitstuk binnen het toegestane bereik is blijven hangen.

Vervang de druk-/temperatuursensor van het inlaatspruitstuk.

  • Zie procedure 019-159 in de tabel met verwante procedures.

Go to 8A

Go to 8A

Guided Step 4 - Controleer de ECM en de motorkabelboom.

Guided Step 4A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom. Repareer de beschadigde pennen.

Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel de pennen zijn beschadigd.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.
  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 8A

Go to 4B

Guided Step 4B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 123 actief?
YES NO
No Repair

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4C

Go to 8A

Guided Step 4C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de ECM-connector een verbindingsdraad aan tussen de 5 volt voedingspin en de signaalpin voor de druk in het inlaatspruitstuk.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 8A

Go to 8A

Guided Step 5 - Controleer het luchtinlaatsysteem op lekkage.

Guided Step 5A - Controleer de laadluchtkoeler op lekkage.

Conditions

  • Laat de motor draaien.

Action

Controleer de laadluchtkoeler en aansluitingen op lekkage.

Is er sprake van luchtlekkage?
YES NO

Repareer of vervang het lekkende onderdeel. Zie procedure 010-027 in de tabel met verwante procedures.

No Repair

Go to 8A

Go to 5B

Guided Step 5B - Controleer de inlaat en aansluitingen van het inlaatspruitstuk op lekkage.

Conditions

  • Laat de motor draaien.

Action

Controleer op luchtlekken in de aansluitingen en slangen tussen de turbocompressor en de inlaat van het inlaatspruitstuk.

  • Zie procedure 010-024 in de tabel met verwante procedures.

Is er sprake van luchtlekkage?
YES NO

Repareer of vervang het lekkende onderdeel.

 No Repair

Go to 8A

Go to 5C

Guided Step 5C - Inspecteer de turbocompressor en de waaierbladen.

Conditions

  • Zet de motor AF.
  • Contact ingeschakeld.
  • Verwijder de inlaat- en uitlaataansluitingen van de turbocompressor.

Action

Inspecteer de turbocompressor en de waaierbladen op beschadigingen of slijtage.

  • Zie procedure 010-033 in de tabel met verwante procedures.

Is er schade of slijtage aangetroffen op de turbocompressorbladen?
YES NO

Zie procedure 010-033 in de tabel met verwante procedures.

No Repair

Go to 8A

Go to 5D

Guided Step 5D - Controleer de laadluchtkoeler op vernauwingen.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer het drukverschil in de laadluchtkoeler.

  • Zie procedure 010-027 in de tabel met verwante procedures.

Valt de differentiaaldruk in de laadluchtkoeler binnen de specificaties?
YES NO
No Repair

Reinig of vervang zo nodig de laadluchtkoeler.

Go to 6A

Go to 8A

Guided Step 6 - Controleer de toerentalsensor van de turbocompressor.

Guided Step 6A - Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de toerentalsensor van de turbocompressor.

Action

Voer deze stap alleen uit als de motor is voorzien van een dergelijke sensor. Controleer dit door de turbocompressor te bekijken of door het bedradingsschema van de motor te raadplegen. Als deze sensor niet aanwezig is, gaat u verder met stap 7.

Controleer de connector van de toerentalsensor van de turbocompressor, de connector van de motorkabelboom en de pigtail-kabelboom van de toerentalsensor van de turbocompressor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 8A

Go to 6B

Guided Step 6B - Meet de weerstand van de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de weerstand van de toerentalsensor van de turbocompressor.

  • Gebruik een multimeter om in de sensor de weerstand te meten tussen de pluspin (+) en de minpin (-).

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Tussen de 600 en 1.600 ohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is beschadigd.

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in de tabel met verwante procedures.

Go to 7A

Go to 8A

Guided Step 7 - Controleer op verstoppingen.

Guided Step 7A - Controleer het uitlaatsysteem op vernauwing.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer het uitlaatsysteem op vernauwing.

  • Zie procedure 011-009 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties?
YES NO
No Repair

Repareer of vervang de onderdelen met vernauwingen.

Go to 7B

Go to 8A

Guided Step 7B - Controleer de inlaat op beperkingen.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de luchtinlaatrestrictie.

  • Zie procedure 010-031 in de tabel met verwante procedures.

Valt de vernauwing van de luchtinlaat binnen de specificaties?
YES NO
No Repair

Repareer of vervang het onderdeel met de vernauwing.

Go to 8A

Go to 8A

Guided Step 8 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 8A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 8B

Go to 8B

Guided Step 8B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-JANUARI-2017


STORINGSCODE 2976 - Temperatuur doseringseenheid dieseluitlaatvloeistofnabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 2976 actief?
STEP 2. | Controleer de DEF-doseringseenheid en de kabelboom. |
 | STEP 2A. Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 2E. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2976 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de DEF-doseringseenheid en de kabelboom.

Guided Step 2A - Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de doseringseenheid op volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de doseringseenheid of de OEM-motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpin van de DEF-doseringseenheid in de kabelboomconnector en de OEM ECM-connector.

Raadpleeg het toepasselijke elektrische schema of bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpin van de DEF-doseringseenheid in de kabelboomconnector en de OEM ECM-connector.

Raadpleeg het toepasselijke elektrische schema of bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de OEM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de DEF-doseringseenheid van de OEM-connector en alle andere pinnen in de connector.

Raadpleeg het toepasselijke elektrische schema of bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de DEF-doseringsklep van de OEM-kabelboom en de aarde.

Groter dan 100K ohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-DECEMBER-2016


STORINGSCODE 3135 - Uitlaatdruk dieseldeeltjesfilter nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Uitlaatgasrestrictie | Zie procedure 011-009 | ISB4.5 CM2350 B104 | 4332646
Uitlaatgasrestrictie | Zie procedure 011-009 | ISB6.7 CM2350 B103 | 4332641
Uitlaatgasrestrictie | Zie procedure 011-009 | ISL9 CM2350 L111 | 4367223
Uitlaatgasrestrictie | Zie procedure 011-009 | ISF3.8 CM2350 F109 | 4367218
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB6.7 CM2350 B142 | 5411131
Uitlaatgasrestrictie | Zie procedure 011-009. | F3.8 CM2350 F120B | 5411237
Uitlaatgasrestrictie | Zie procedure 011-009. | B4.5 CM2350 B129B | 5411247
Uitlaatgasrestrictie | Zie procedure 011-009. | B6.7 CM2350 B135B | 5411257
Uitlaatgasrestrictie | Zie procedure 011-009. | B4.5 CM2350 B147B | 5411252
Uitlaatgasrestrictie | Zie procedure 011-009. | B6.7 CM2350 B148B | 5411262
Uitlaatgasrestrictie | Zie procedure 011-009. | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | L9 CM2350 L119B | 5411267
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB4.5 CM2350 B104 | 4332646
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB6.7 CM2350 B103 | 4332641
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISL9 CM2350 L111 | 4367223
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB6.7 CM2350 B142 | 5411131
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B4.5 CM2350 B129B | 5411247
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B6.7 CM2350 B135B | 5411257
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B4.5 CM2350 B147B | 5411252
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B6.7 CM2350 B148 | 5411262
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | L9 CM2350 L119B | 5411267
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-098 | ISF3.8 CM2350 F109 | 4367218
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-098 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 3133 en 3134 zijn vastgelegd. | Storingscode 3133 of 3134 actief?
STEP 2. | Controleer het nabehandelingssysteem. |
 | STEP 2A. Controleer de differentiaalsensorleidingen van het deeltjesfilter voor dieselnabehandeling op verstoppingen. | Zijn de differentiaaldruksensorleidingen van het DPF geblokkeerd?
 | STEP 2B. Bewaak de uitlaatdruksensor van het DPF van de nabehandeling met behulp van elektronisch servicegereedschap. | Geeft de differentiaaluitlaatdruksensor van het DPF 0 ± 1,5 kPa [0 ± 0,44 in Hg] aan met de hoofdschakelaar AAN en de motor UIT?
 | STEP 2C. Controleer op afzettingen in de afbraaksysteembuis. | Overmatige afzetting van DEF in de afbraaksysteembuis van de nabehandeling?
STEP 3. | Controleer de sensor en het circuit voor de druksensor van de DPF-uitlaatgassen. |
 | STEP 3A. Inspecteer de sensor en connectorpinnen voor de uitlaatdruk van het DPF van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 3134 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 3133 actief?
STEP 4. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 4A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de weerstand in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 4C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 4E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3135 inactief?
STEP 5. | Controleer de verstopping van het uitlaatsysteem. |
 | STEP 5A. Controleer de verstopping van het uitlaatsysteem. | Valt de vernauwing binnen de specificaties?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op storingscode 3133 en 3134.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3133 of 3134 actief?
YES | NO
No Repair | No Repair

Raadpleeg het storingzoekschema voor storingscode 3133 of 3134.

Go to 2A

Guided Step 2 - Controleer het nabehandelingssysteem.

Guided Step 2A - Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade.

Conditions

  • Motor UIT.
  • Koppel de differentiaaldruksensorleidingen van het nabehandelingsdieseldeeltjesfilter los.

Action

Controleer de differentiaaldruksensorleidingen van het nabehandelingsdieseldeeltjesfilter op blokkade.

  • Inspecteer de buisjes op verstoppingen. Zie procedure 011-047 in de tabel met verwante procedures.

Zijn de differentiaaldruksensorleidingen van het DPF geblokkeerd?
YES NO

Vervang of herstel de differentiaaldruksensorleidingen van het DPF. Zie procedure 011-047 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 2B

Guided Step 2B - Bewaak de uitlaatdruksensor van het DPF van de nabehandeling met behulp van elektronisch servicegereedschap.

Conditions

  • Sluit alle onderdelen aan.
  • Zet het contactslot op ON.
  • Motor UIT.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Bewaak de uitlaatdruksensor van het DPF van de nabehandeling met behulp van elektronisch servicegereedschap.

Een uitlaatventilatiesysteem aangesloten op de uitlaat kan ertoe leiden dat de uitlaatdruksensor een foutieve waarde aangeeft. Zorg ervoor dat alle ventilatie- of vacuümuitrusting van de uitlaat is verwijderd voordat u de waarde van de sensor voor de uitlaatdruk meet met INSITE™ elektronische servicegereedschap.

Geeft de differentiaaluitlaatdruksensor van het DPF 0 ± 1,5 kPa [0 ± 0,44 in Hg] aan met de hoofdschakelaar AAN en de motor UIT?

YES NO
No Repair

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. Zie procedure 019-443 in de tabel met verwante procedures.

Go to 2C

Go to 6A

Guided Step 2C - Controleer op afzettingen in de afbraaksysteembuis.

Conditions

  • Zet het contactslot op OFF
  • Motor niet gestart.

Action

Inspecteer de afbraaksysteembuis op afzettingen.

  • Verwijder de afbraaksysteembuis van het voertuig.
  • Inspecteer op overmatige DEF-afzetting. Zie procedure 011-062 in de bijbehorende proceduretabel.

Zijn er overmatige DEF-afzettingen binnen in de afbraaksysteembuis?
YES NO

Reinig de afbraaksysteembuis en plaats deze terug. Zie procedure 011-062 in de bijbehorende proceduretabel.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer de sensor en het circuit voor de druksensor van de DPF-uitlaatgassen.

Guided Step 3A - Inspecteer de sensor en connectorpinnen voor de uitlaatdruk van het DPF van de nabehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de DPF-uitlaatdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF
  • Koppel de DPF-uitlaatdruksensor los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1881 zal ook actief zijn.

Storingscode 3134 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF
  • Koppel de DPF-differentiaal-/uitlaatdruksensor los van de OEM-kabelboom
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een overbruggingskabel aan tussen de 5 volts voedingspen van de DPF-uitlaatdruk en de signaalpen van de DPF-uitlaatdruk bij de connector van de DPF-uitlaatdruksensor van de OEM-motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1881 zal ook actief zijn.

Storingscode 3133 actief?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de ECM en de OEM-kabelboom.

Guided Step 4A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer de weerstand in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel de DPF-uitlaatdruksensor los van de OEM-kabelboom.

Action

Controleer of er weerstand in het circuit aanwezig is.

  • Meet de weerstand tussen de signaalpen van de DPF-uitgangsdruksensorconnector op de OEM-kabelboom van de ECM en de signaalpen van de DPF-uitgangsdruksensorconnector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

In het signaalcircuit van de OEM-kabelboom is een hoge weerstand waargenomen.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4C

Go to 6A

Guided Step 4C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel de DPF-uitlaatdruksensor los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van de sensor voor de uitlaatdruk van het DPF van de nabehandeling in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting van pen naar massa vastgesteld in SIGNAAL-draad in de OEM-kabelboom

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4D

Go to 6A

Guided Step 4D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel de DPF-uitlaatdruksensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DPF-uitlaatdruksensor bij de ECM-connector van de OEM-kabelboom en alle andere pinnen van de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4E

Go to 6A

Guided Step 4E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3135 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 5 - Controleer de verstopping van het uitlaatsysteem.

Guided Step 5A - Controleer de verstopping van het uitlaatsysteem.

Conditions

  • Zie procedure 011-009 in de tabel met verwante procedures.

Action

Controleer de verstopping van het uitlaatsysteem

  • Zie procedure 011-009 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties?
YES NO

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. Zie procedure 019-443 in de tabel met verwante procedures.

Ga verder met het zoeken naar de oorzaak van de hoge verstoppingsgraad van de uitlaat. Zie procedure 011-009 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 11-JANUARI-2017


STORINGSCODE 3142 - Circuit sensor inlaattemperatuur nabehandeling SCR 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 4152, 4164, 4165, 4166 of 4261 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4152, 4164, 4165, 4166 of 4261 actief?
YES NO
No Repair

Er is een defecte temperatuursensormodule van de SCR geconstateerd.

Vervang de temperatuursensormodule van de SCR in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-NOVEMBER-2016


STORINGSCODE 3143 - Circuit sensor inlaattemperatuur SCR nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4152, 4164, 4165, 4166 of 4261 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4152, 4164, 4165, 4166 of 4261 actief?
YES NO
No Repair

Er is een defecte temperatuursensormodule van de selectieve katalytische reductie geconstateerd.

Vervang de temperatuursensormodule van de selectieve katalytische reductie in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Ga naar het toepasselijke storingzoekschema voor de storingscode.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-NOVEMBER-2016


STORINGSCODE 3144 - Sensor inlaattemperatuur SCR nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4152, 4164, 4165, 4166 of 4261 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4152, 4164, 4165, 4166 of 4261 actief?
YES NO
No Repair

Er is een defecte temperatuursensormodule van de SCR in het nabehandelingsysteem waargenomen.

Vervang de temperatuursensormodule van de SCR in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 04-OCTOBER-2016


STORINGSCODE 3146 - Circuit sensor uitlaattemperatuur SCR nabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4152, 4164, 4165, 4166 of 4261 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4152, 4164, 4165, 4166 of 4261 actief?
YES NO
No Repair

Er is een defecte temperatuursensormodule van de SCR geconstateerd.

Vervang de temperatuursensormodule van de SCR in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Raadpleeg het storingzoekschema voor storingscode 3142 of 3143.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3147 - Circuit sensor uitlaattemperatuur SCR nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4152, 4164, 4165, 4166 of 4261 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4152, 4164, 4165, 4166 of 4261 actief?
YES NO
No Repair

Er is een defecte temperatuursensormodule van de SCR geconstateerd.

Vervang de temperatuursensormodule van de SCR in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Raadpleeg het storingzoekschema voor storingscode 3142 of 3143.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-NOVEMBER-2016


STORINGSCODE 3148 - Temperatuursensor uitlaat SCR nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4152, 4164, 4165, 4166 of 4261 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4152, 4164, 4165, 4166 of 4261 actief?
YES NO
No Repair

Er is een defecte temperatuursensormodule van de SCR geconstateerd.

Vervang de temperatuursensormodule van de SCR in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-NOVEMBER-2016


STORINGSCODE 3151 - SCR-katalysatorsysteem nabehandeling 1 ontbreekt - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB4.5 CM2350 B104 | 4332646
SCR-katalysator nabehandeling | Zie procedure 011-036 | ISB6.7 CM2350 B103 | 4332641
SCR-katalysator nabehandeling | Zie procedure 011-036 | ISL9 CM2350 L111 | 4367223
SCR-katalysator nabehandeling | Zie procedure 011-036 | ISB6.7 CM2350 B142 | 5411131
SCR-katalysator nabehandeling | Zie procedure 011-036 | B4.5 CM2350 B129B | 5411247
SCR-katalysator nabehandeling | Zie procedure 011-036 | B6.7 CM2350 B135B | 5411257
SCR-katalysator nabehandeling | Zie procedure 011-036 | B4.5 CM2350 B147B | 5411252
SCR-katalysator nabehandeling | Zie procedure 011-036 | B6.7 CM2350 B148B | 5411262
SCR-katalysator nabehandeling | Zie procedure 011-036 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer de storingscodes. | Zijn de storingscodes 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149 of 3163 actief?
 | STEP 1B. Controleer of er een SCR-katalysator aanwezig is. | Is de SCR-katalysator aanwezig in het nabehandelingsysteem?
 | STEP 1C. Inspecteer het nabehandelingssysteem. | Is er beschadiging of manipulatie in de SCR-katalysatorsysteem?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn de storingscodes 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149 of 3163 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 1B

Guided Step 1B - Controleer of er een SCR-katalysator aanwezig is.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de SCR-katalysator aanwezig is.

  • Inspecteer het uitlaatsysteem op aanwezigheid van de SCR-katalysator.

Is de SCR-katalysator aanwezig in het nabehandelingsysteem?
YES NO
No Repair

Installeer de juiste SCR-katalysator voor de toepassing. Zie procedure 011-036 in de tabel met verwante procedures.

Go to 1C

Go to 2A

Guided Step 1C - Inspecteer het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de SCR-katalysator uit het uitlaatsysteem.

Action

Inspecteer de SCR-katalysator.

  • Inspecteer het SCR-katalysator op barsten of verontreiniging.

Is er beschadiging of manipulatie in de SCR-katalysatorsysteem?
YES NO

Installeer de juiste SCR-katalysator voor de toepassing. Zie procedure 011-036 in de tabel met verwante procedures.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2 - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit en wis de code.

  • Raadpleeg de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-NOVEMBER-2016


STORINGSCODE 3164 - SCR-Inlaattemperatuur nabehandeling 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM 2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISL9 CM 2350 L111 | 4367223
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B148B | 5411262
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB4.5 CM2350 B104 | 4332646
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B103 | 4332641
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISL9 CM 2350 L111 | 4367223
SCR-prestatietest (Selectieve katalytische reductie) van nabehandeling | Zie procedure 014-015 | ISB6.7 CM2350 B142 | 5411131
SCR-prestatietest (Selectieve katalytische reductie) van nabehandeling | Zie procedure 014-015 | B4.5 CM2350 B129B | 5411247
SCR-prestatietest (Selectieve katalytische reductie) van nabehandeling | Zie procedure 014-015 | B6.7 CM2350 B135B | 5411257
SCR-prestatietest (Selectieve katalytische reductie) van nabehandeling | Zie procedure 014-015 | B4.5 CM2350 B147B | 5411252
SCR-prestatietest (Selectieve katalytische reductie) van nabehandeling | Zie procedure 014-015 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Actieve of inactieve storingscodes 4152, 4159, 4164, 4165, of 4261?
STEP 2. | Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging. |
 | STEP 2A. Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging. | Is de DEF verontreinigd?
STEP 3. | Controleer het brandstofsysteem. |
 | STEP 3A. Controleer op overslag bij de verstuivers. | Is er overslag bij de motor waargenomen?
STEP 4. | Controleer de turbocompressoruitlaat. |
 | STEP 4A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 5. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 5A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 5B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 6. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Actieve of inactieve storingscodes 4152, 4159, 4164, 4165, of 4261?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

Guided Step 2A - Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

  • Zie procedure 011-056 in de bijbehorende proceduretabel.

Is de DEF verontreinigd?
YES NO

Tap de DEF-tank af en volg de stappen in de toepasselijke onderhoudshandleiding. Zie procedure 011-056 in de bijbehorende proceduretabel.

No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer het brandstofsysteem.

Guided Step 3A - Controleer op overslag bij de verstuivers.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Controleer op cilinderoverslag met de Test cilinderuitschakeling van het servicegereedschap INSITE™.

Is er overslag bij de motor waargenomen?
YES NO

Bepaal de oorzaak van de overslag.

  • Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het servicegereedschap INSITE™. Vervang de verstuiver, zo nodig. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-015 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4A

Guided Step 4 - Controleer de turbocompressoruitlaat.

Guided Step 4A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.

Action

Controleer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

  • Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-015 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 5A

Guided Step 5 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 5A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping. Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 5B

Go to 5B

Guided Step 5B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwand van de DOC van de nabehandeling op barsten.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 04-OCTOBER-2016


STORINGSCODE 3165 - Temperatuur SCR-uitlaat nabehandeling 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026. | ISL9 CM2350 L111 | 4367223
Verstuiver | Zie procedure 006-026. | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026 | L9 CM2350 L119B | 5411267
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L119B | 5411267
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | L9 CM2350 L119B | 5411267
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L111 | 4367223
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF3.8 CM2350 F109 | 4367218
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | F3.8 CM2350 F120B | 5411237
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L119B | 5411267
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Actieve of inactieve storingscodes 4152, 4159, 4164, 4165, en 4261?
STEP 2. | Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging. |
 | STEP 2A. Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging. | Is de DEF verontreinigd?
STEP 3. | Controleer het brandstofsysteem. |
 | STEP 3A. Controleer op overslag bij de verstuivers. | Is er overslag bij de motor waargenomen?
STEP 4. | Controleer de turbocompressoruitlaat. |
 | STEP 4A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 5. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 5A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 5B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 6. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Actieve of inactieve storingscodes 4152, 4159, 4164, 4165, en 4261?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1B

Guided Step 2 - Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

Guided Step 2A - Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

  • Zie procedure 011-056 in de bijbehorende proceduretabel.

Is de DEF verontreinigd?
YES NO

Tap de DEF-tank af en volg de stappen in de toepasselijke onderhoudshandleiding. Zie procedure 011-056 in de bijbehorende proceduretabel.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer het brandstofsysteem.

Guided Step 3A - Controleer op overslag bij de verstuivers.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Controleer op cilinderoverslag met de Test cilinderuitschakeling van het servicegereedschap INSITE™.

Is er overslag bij de motor waargenomen?
YES NO

Bepaal de oorzaak van de overslag.

  • Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het servicegereedschap INSITE™. Vervang de verstuiver, zo nodig. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-016 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 4A

Guided Step 4 - Controleer de turbocompressoruitlaat.

Guided Step 4A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.

Action

Controleer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

  • Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-016 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 5A

Guided Step 5 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 5A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping. Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 5B

Go to 5B

Guided Step 5B - Inspecteer de dieseloxidatiekatalysator nabehandeling op barsten in de celwand.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwand van de DOC van de nabehandeling op barsten.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-NOVEMBER-2016


STORINGSCODE 3168 - Dieseldeeltjesfiltersysteem van nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISB4.5 CM2350 B104 | 4332646
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISB6.7 CM2350 B103 | 4332641
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISF3.8 CM2350 F109 | 4367218
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISL9 CM2350 L111 | 4367223
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISB6.7 CM2350 B142 | 5411131
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | F3.8 CM2350 F120B | 5411237
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | B4.5 CM2350 B129B | 5411247
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | B6.7 CM2350 B135B | 5411257
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | B4.5 CM2350 B147B | 5411252
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | B6.7 CM2350 B148B | 5411262
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | L9 CM2350 L119B | 5411267
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB4.5 CM2350 B104 | 4332646
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B103 | 4332641
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISF3.8 CM2350 F109 | 4367218
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISL9 CM2350 L111 | 4367223
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B142 | 5411131
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | F3.8 CM2350 F120B | 5411237
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B4.5 CM2350 B129B | 5411247
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B135B | 5411257
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B4.5 CM2350 B147B | 5411252
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B148B | 5411262
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 124, 125, 295, 1228, 1879, 1881, 1883, 2973 of 5715 actief of is er in de afgelopen 25 motoruren meer dan één inactieve storingscode geregistreerd?
STEP 2. | Inspecteer de differentiaaldruksensor en leidingen in het nabehandelings-DPF (dieselroetfilter). |
 | STEP 2A. Verifieer de nauwkeurigheid van de differentiaaldruksensor van het dieseldeeltjesfilter (DPF) van de nabehandeling. | Geeft de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter 0 ± 3 kPa [0 ± 0,89 in Hg] aan met de hoofdschakelaar AAN en de motor UIT?
 | STEP 2B. Controleer de differentiaaldruksensorleidingen van het DPF. | Zijn de differentiaaldruksensorleidingen van het DPF correct geïnstalleerd?
STEP 3. | Controleer het uitlaatsysteem. |
 | STEP 3A. Controleer het uitlaatsysteem op lekken. | Zijn er lekken in het uitlaatsysteem?
STEP 4. | Controleer de aanwezigheid van het DPF van het nabehandelingsysteem. |
 | STEP 4A. Inspecteer het DPF. | Is het DPF gemanipuleerd of beschadigd?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 124, 125, 295, 1228, 1879, 1881, 1883, 2973 of 5715 actief of is er in de afgelopen 25 motoruren meer dan één inactieve storingscode geregistreerd?

YES | NO
No Repair | No Repair

Ga naar de toepasselijke symptoomschema voor storingzoeken.

Go to 2A

Guided Step 2 - Inspecteer de differentiaaldruksensor en leidingen van het DPF.

Guided Step 2A - Verifieer de nauwkeurigheid van de differentiaaldruksensor van het dieseldeeltjesfilter (DPF) van de nabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de nauwkeurigheid van de sensor.

  • Bewaak de waarden van de differentiaaldruksensor van het DPF voor nabehandeling met behulp van het INSITE™ elektronische servicegereedschap.

Geeft de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter 0 ± 3 kPa [0 ± 0,89 in Hg] aan met de hoofdschakelaar AAN en de motor UIT?

YES NO
No Repair

  • Controleer op kortsluiting tussen de SIGNAALpen van de differentiaaldruksensor van het DPF voor nabehandeling en alle andere pennen op de kabelboom. Zie procedure 019-360 in deel 19.
  • Vervang de differentiaaldruksensoren van het dieseldeeltjesfilter voor nabehandeling indien er geen kortsluiting wordt gevonden. Zie procedure 019-443 in de tabel met verwante procedures.

Go to 2B

Go to 5A

Guided Step 2B - Controleer de differentiaaldruksensorleidingen van het DPF.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de differentiaaldruksensorleidingen van het DPF op volgende punten:

  • Lekken of barsten in de differentiaaldruksensorleidingen
  • Losse koppelingen op de differentiaaldruksensorleidingen
  • Ontbrekende of defecte differentiaaldruksensorleidingen
  • Verstopte leidingen.

Zorg dat de differentiaaldrukleidingen correct zijn geïnstalleerd. Het is mogelijk dat de drukleidingen omgekeerd aan de rubberen leidingen naar de sensor zijn gekoppeld. Zie procedure 019-443 in de tabel met verwante procedures.

Zijn de differentiaaldruksensorleidingen van het DPF correct geïnstalleerd?
YES NO
No Repair

Vervang of herstel de differentiaaldruksensorleidingen van het DPF. Zie procedure 011-047 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Controleer het uitlaatsysteem.

Guided Step 3A - Controleer het uitlaatsysteem op lekken.

Conditions

  • Contact ingeschakeld.
  • Zet de motor AAN.

Action

Controleer het uitlaatsysteem op lekken.

  • Inspecteer het uitlaatsysteem. Zie procedure 010-024 in de tabel met verwante procedures.

Zijn er lekken in het uitlaatsysteem?
YES NO

Repareer of vervang de beschadigde component van het uitlaatsysteem.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de aanwezigheid van het DPF van het nabehandelingsysteem.

Guided Step 4A - Inspecteer het DPF.

Conditions

  • Zet het contactslot op OFF
  • Verwijder de DPF van het nabehandelingssysteem. Zie procedure 011-041 in de tabel met verwante procedures.

Action

Inspecteer het DPF.

  • Inspecteer het nabehandelingsysteem om vast te stellen of het DPF werd gemanipuleerd, van het uitlaatsysteem werd verwijderd of werd beschadigd. Zie procedure 011-041 in de tabel met verwante procedures.

Is het DPF gemanipuleerd of beschadigd?
YES NO

Installeer het correcte nabehandelingssysteem voor het voertuig. Zie procedure 011-041 in de tabel met verwante procedures.

Blijf het nabehandelingsysteem controleren op tekenen van manipulatie.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid.

Go to 1A

Last Modified: 11-MAY-2017


STORINGSCODE 3229 - SCR-Inlaattemperatuur nabehandeling 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026 | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026 | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B148B | 5411262
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB4.5 CM2350 B104 | 4332646
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B103 | 4332641
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISF3.8 CM2350 F109 | 4367218
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B142 | 5411131
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | F3.8 CM2350 F120B | 5411237
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B129B | 5411247
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B135B | 5411257
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B147B | 5411252
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Actieve of inactieve storingscodes 4152, 4159, 4164, 4165, of 4261?
STEP 2. | Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging. |
 | STEP 2A. Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging. | Is de DEF verontreinigd?
STEP 3. | Controleer het brandstofsysteem. |
 | STEP 3A. Controleer op overslag bij de verstuivers. | Is er overslag bij de motor waargenomen?
STEP 4. | Controleer de turbocompressoruitlaat. |
 | STEP 4A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 5. | Controleer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 5A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 5B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 6. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Actieve of inactieve storingscodes 4152, 4159, 4164, 4165, of 4261?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

Guided Step 2A - Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

  • Zie procedure 011-056 in de bijbehorende proceduretabel.

Is de DEF verontreinigd?
YES NO

Tap de DEF-tank af. Zie procedure 011-056 in de bijbehorende proceduretabel.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer het brandstofsysteem.

Guided Step 3A - Controleer op overslag bij de verstuivers.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Controleer op cilinderoverslag met de Test cilinderuitschakeling van het servicegereedschap INSITE™.

Is er overslag bij de motor waargenomen?
YES NO

Bepaal de oorzaak van de overslag. Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het servicegereedschap INSITE™.

  • Vervang de verstuiver, zo nodig. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-015 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 4A

Guided Step 4 - Controleer de turbocompressoruitlaat.

Guided Step 4A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.

Action

Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-015 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 5A

Guided Step 5 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 5A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de dieseloxidatiekatalysator nabehandeling.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping.

Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 5B

Go to 5B

Guided Step 5B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand.

Conditions

  • DOC van nabehandelingsysteem verwijderd.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwand van de DOC van de nabehandeling op barsten.

Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-NOVEMBER-2016


STORINGSCODE 3231 - SCR-inlaattemperatuur nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026. | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B148B | 5411262
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB4.5 CM2350 B104 | 4332646
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B103 | 4332641
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISF3.8 CM2350 F109 | 4367218
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B142 | 5411131
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | F3.8 CM2350 F120B | 5411237
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B129B | 5411247
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B135B | 5411257
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B147B | 5411252
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Actieve of inactieve storingscodes 4152, 4159, 4164, 4165, of 4261?
STEP 2. | Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging. |
 | STEP 2A. Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging. | Is de DEF verontreinigd?
STEP 3. | Controleer het brandstofsysteem. |
 | STEP 3A. Controleer op overslag bij de verstuivers. | Is er overslag bij de motor waargenomen?
STEP 4. | Controleer de turbocompressoruitlaat. |
 | STEP 4A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 5. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 5A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 5B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 6. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Actieve of inactieve storingscodes 4152, 4159, 4164, 4165, of 4261?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

Guided Step 2A - Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

  • Zie procedure 011-056 in de bijbehorende proceduretabel.

Is de DEF verontreinigd?
YES NO

Tap de DEF-tank af en volg de stappen in de toepasselijke onderhoudshandleiding. Zie procedure 011-056 in de bijbehorende proceduretabel.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer het brandstofsysteem.

Guided Step 3A - Controleer op overslag bij de verstuivers.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Controleer op cilinderoverslag met de Test cilinderuitschakeling van het servicegereedschap INSITE™.

Is er overslag bij de motor waargenomen?
YES NO

Bepaal de oorzaak van de overslag.

  • Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het servicegereedschap INSITE™. Vervang de verstuiver, zo nodig. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-015 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 4A

Guided Step 4 - Controleer de turbocompressoruitlaat.

Guided Step 4A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.

Action

Controleer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

  • Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-015 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 5A

Guided Step 5 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 5A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping. Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 5B

Go to 5B

Guided Step 5B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwand van de DOC van de nabehandeling op barsten.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-NOVEMBER-2016


STORINGSCODE 3232 - NOx-sensor inlaat nabehandeling 1 - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L111 | 4367223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISL9 CM2350 L111 | 4367223
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B129B | 5411247
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B135B | 5411257
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B147B | 5411252
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B148B | 5411262
NOx-sensor inlaat nabehandeling | Zie procedure 019-451 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3232 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscodes 2636, 2771, 3868 en 4152 actief?
STEP 2. | Controleer het NOx-sensorcircuit (stikstofoxide) in de inlaat van het nabehandelingsysteem. |
 | STEP 2A. Inspecteer de NOx-sensor in de inlaat van de nabehandeling en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de NOx-sensor in de inlaat. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
 | STEP 2C. Controleer of de parameterinstellingen juist zijn. | Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
 | STEP 2D. Controleer of de juiste NOx-sensor in de inlaat is gemonteerd. | Is de NOx-sensor in de inlaat van het nabehandelingsysteem juist voor de motorconfiguratie?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3B. Controleer op een open kring in de accuspanningsvoeding van de NOx-sensor in de inlaat van het nabehandelingsysteem. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
STEP 4. | Controleer de J1939-gegevensverbinding. |
 | STEP 4A. Inspecteer de motorregelmodule (ECM) en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding. | Groter dan 100K ohm?
 | STEP 4E. Controleer de J1939-afsluitweerstand. | 50 tot 70 ohm?
 | STEP 4F. Controleer de J1939-afsluitweerstand. | 110 tot 130 ohm?
 | STEP 4G. Controleer de J1939-afsluitweerstand. | 110 tot 130 ohm?
 | STEP 4H. Controleer de storingscodes. | Storingscode 2771 actief?
 | STEP 4I. Controleer de storingscodes. | Storingscode 2771 actief?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3232 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes 2636, 2771, 3868 en 4152 actief?
YES | NO
No Repair | No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer het circuit van de NOx-sensor voor de inlaat van het nabehandelingsysteem.

Guided Step 2A - Inspecteer de NOx-sensor in de inlaat van de nabehandeling en de connectorpinnen.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de NOx-sensor in de inlaat van het nabehandelingssysteem van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de NOx-sensor in de inlaat van de nabehandeling op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de spanning naar de NOx-sensor in de inlaat.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de NOx-sensor in de inlaat los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de NOx-sensor in de inlaat.

  • Meet de spanning tussen het voedingscircuit en het retourcircuit van de NOx-sensor in de inlaat van het nabehandelingsysteem in de kabelboomconnector van de NOx-sensor.

Controleer de spanning met contactslot op ON, bij het starten van de motor en bij het stationair draaien van de motor.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Controleer of de instelling van Spanning van elektrisch systeem in het INSITE™ elektronisch servicegereedschap juist is voor de motorconfiguratie.

Controleer de spanningsconfiguratie van de motor door de OEM-connector van de ECM los te koppelen en vervolgens de spanning van de ECM-accuvoedingspen (+) in de ECM-connector van de OEM-kabelboom naar de massa van het motorblok te meten.

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motorconfiguratie?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motorconfiguratie.

Go to 2D

5A.

Guided Step 2D - Controleer of de juiste NOx-sensor in de inlaat is gemonteerd.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de NOx-sensor in de inlaat van het nabehandelingsysteem.

Action

Controleer of de NOx-sensor in de inlaat van het nabehandelingssysteem de juiste sensor voor de motorconfiguratie is.

De NOx-sensor in de inlaat van het nabehandelingsysteem bestaat in 12-volt en 24-volt uitvoeringen.

Is de NOx-sensor in de inlaat van het nabehandelingssysteem de juiste sensor voor de motorconfiguratie?
YES NO
No Repair

Vervang de NOx-sensor in de inlaat. Zie procedure 019-451 in de tabel met verwante procedures.

Go to 4A

Go to 5A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

Draai de losse aansluitingen vast en reinig de polen. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3B

Go to 5A

Guided Step 3B - Controleer op een open kring in de accuspanningsvoeding van de NOx-sensor in de inlaat van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de NOx-sensor in de inlaat los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op een open kring.

  • Meet de spanning tussen de accuspanningvoedingspen van de NOx-sensor in de inlaat van het nabehandelingsysteem van de motorkabelboom en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES NO

Er is een open kring waargenomen in het retourcircuit van de accuspanningsvoeding van de NOx-sensor in de inlaat van het nabehandelingsysteem.

Repareer of vervang de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Er is een open kring waargenomen in het accuspanningvoedingscircuit van de NOx-sensor in de inlaat van het nabehandelingsysteem.

Controleer op doorgeslagen of ontbrekende zekeringen. Controleer alle onderlinge verbindingen. Repareer of vervang de beschadigde component(en) indien nodig. Raadpleeg de OEM-onderhoudshandleiding.

Go to 5A

Go to 5A

Guided Step 4 - Controleer de J1939-gegevensverbinding.

Guided Step 4A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de NOx-sensor in de inlaat los van de OEM-kabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding.

  • Meet de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de NOx-sensor in de inlaat en de (+) draad voor de SAE J1939-gegevensverbinding bij de connector van de ECM-motorkabelboom.
  • Meet de weerstand tussen de (−)-draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de NOx-sensor in de inlaat en de (−)-draad voor de SAE J1939-gegevensverbinding bij connector van de ECM-motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring of kortsluiting vastgesteld in de J1939-gegevensverbinding. Verhelp het probleem met de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen.

Repareer of vervang het defecte onderdeel.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot UIT en wacht ten minste 1 minuut voor u verder gaat.
  • Koppel de middelste sensormodule van de NH3 in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de NOx-sensor in de inlaat los van de OEM-kabelboom.
  • Koppel de NOx-sensor los van de motorkabelboom.
  • Koppel de temperatuursensormodule van het DPF in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de kwaliteitssensor voor de dieseluitlaatvloeistof los van de OEM-kabelboom.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

  • Meet bij de motorkabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.
  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (−)- draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.

Een weerstand tussen de 50 en 70 ohm tussen de (+)- en (−)-pen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de kabelboom van de J1939-gegevensverbinding. Controleer de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen en onderneem de benodigde stappen.

Repareer of vervang het defecte onderdeel.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot UIT en wacht ten minste 1 minuut voor u verder gaat.
  • Koppel de middelste sensormodule van de NH3 in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de NOx-sensor in de inlaat los van de OEM-kabelboom.
  • Koppel de NOx-sensor los van de motorkabelboom.
  • Koppel de DPF-temperatuursensormodule los van de OEM-kabelboom.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de kwaliteitssensor voor de dieseluitlaatvloeistof los van de OEM-kabelboom.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en aarde.
  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (−)-draad voor de SAE J1939-gegevensverbinding en aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting naar massa vastgesteld in de kabelboom van de J1939-gegevensverbinding. Verhelp het probleem met de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen.

Repareer of vervang het defecte onderdeel.

Go to 4E

Go to 5A

Guided Step 4E - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de NOx-sensor in de inlaat los van de OEM-kabelboom.
  • Sluit alle andere onderdelen aan.

Action

Meet de afsluitweerstand van de SAE J1939-gegevensverbinding door.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de OEM-kabelboomconnector van de NOx-sensor in de inlaat.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 tot 70 ohm?
YES | NO
No Repair | No Repair

Go to 4H

Go to 4F

Guided Step 4F - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 14-pins OEM-connector los van de motorkabelboom.
  • Sluit alle andere onderdelen aan.

Action

Meet de afsluitweerstand van de motorkabelboom.

  • Meet de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en de (-) draad voor de SAE J1939-gegevensverbinding bij de 14-pins connector van de motorkabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

110 tot 130 ohm?
YES NO

Er is een onjuiste afsluitweerstand geconstateerd in de OEM-kabelboom.

Repareer of vervang de afsluitweerstand in de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 5A

Go to 4G

Guided Step 4G - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Meet de afsluitweerstand van de actuator van de VGT.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de connector van de actuator.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

110 tot 130 ohm?
YES NO

Er is een onjuiste afsluitweerstand geconstateerd in de motorkabelboom.

Verwijder de extra afsluitweerstand of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Er is een onjuiste afsluitweerstand geconstateerd in de actuator.

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4H - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motorkabelboom aan op de ECM.
  • Sluit de NOx-sensor in de inlaat van het nabehandelingsysteem aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2771 actief?
YES NO

Gebruik het NOx-sensorservicegereedschap, onderdeelnummer 2892467, om de NOx-sensor in de inlaat van het nabehandelingsysteem te testen. Zie procedure 019-451 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4I

Go to 5A

Guided Step 4I - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motorkabelboom aan op de ECM.
  • Sluit de NOx-sensor in de inlaat aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2771 actief?
YES NO

Vervang de NOx-sensor in de inlaat. Zie procedure 019-451 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3235 - Temperatuur SCR-uitlaat nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026. | ISL9 CM2350 L111 | 4367223
Verstuiver | Zie procedure 006-026. | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026 | L9 CM2350 L119B | 5411267
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L119B | 5411267
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | L9 CM2350 L119B | 5411267
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB4.5 CM2350 B104 | 4332646
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B103 | 4332641
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISL9 CM2350 L111 | 4367223
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISF3.8 CM2350 F109 | 4367218
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B142 | 5411131
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B129B | 5411247
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B135B | 5411257
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B147B | 5411252
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B148B | 5411262
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | F3.8 CM2350 F120B | 5411237
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Actieve of inactieve storingscodes 4152, 4159, 4164, 4165, of 4261?
STEP 2. | Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging. |
 | STEP 2A. Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging. | Is de DEF verontreinigd?
STEP 3. | Controleer het brandstofsysteem. |
 | STEP 3A. Controleer op overslag bij de verstuivers. | Is er overslag bij de motor waargenomen?
STEP 4. | Controleer de turbocompressoruitlaat. |
 | STEP 4A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 5. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 5A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 5B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwanden. | Zijn er barsten in de celwanden aangetroffen?
STEP 6. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Actieve of inactieve storingscodes 4152, 4159, 4164, 4165, of 4261?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

Guided Step 2A - Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de dieseluitlaatvloeistof (DEF) op verontreiniging.

  • Zie procedure 011-056 in de bijbehorende proceduretabel.

Is de DEF verontreinigd?
YES NO

Tap de DEF-tank af en volg de stappen in de toepasselijke onderhoudshandleiding. Zie procedure 011-056 in de bijbehorende proceduretabel.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer het brandstofsysteem.

Guided Step 3A - Controleer op overslag bij de verstuivers.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Controleer op cilinderoverslag met de Test cilinderuitschakeling van het servicegereedschap INSITE™.

Is er overslag bij de motor waargenomen?
YES NO

Bepaal de oorzaak van de overslag.

  • Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het servicegereedschap INSITE™.
  • Vervang de verstuiver, zo nodig. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-015 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 4A

Guided Step 4 - Controleer de turbocompressoruitlaat.

Guided Step 4A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.

Action

Controleer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

  • Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-015 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 5A - Controleer DOC van het nabehandelingsysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping. Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 5B

Go to 5B

Guided Step 5B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwanden.

Conditions

  • DOC van nabehandelingsysteem verwijderd.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwanden van de dieseloxidatiekatalysator van de nabehandeling op barsten. Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3237 - Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3237 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscodes 3237, 3239 en 3422 actief?
STEP 2. | Controleer verwarmer 1 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de DEF-leidingverwarmer 1 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de DEF-leidingverwarmer 1. | Tussen de 2 en 100 ohm?
STEP 3. | Controleer het relais van de DEF-leidingverwarmer. |
 | STEP 3A. Inspecteer het relais van de DEF-leidingverwarmer en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een beschadigd relais van de DEF-leidingverwarming. | Groter dan 100K ohm?
STEP 4. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 4A. Inspecteer de connectorpennen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 4C. Controleer op kortsluiting naar accu in de OEM-kabelboomconnector. | Spanning gelijk aan de accuspanning?
 | STEP 4D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3237 actief?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3237 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes 3237, 3239 en 3422 actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de DEF-leidingverwarmer 1 en het circuit van het nabehandelingsysteem.

Guided Step 2A - Inspecteer de DEF-leidingverwarmer 1 en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 1 los van de OEM-kabelboom.

Action

Inspecteer de verbindingen van de DEF-leidingverwarmer 1 en de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpinnen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor de algemene inspectietechnieken. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van verwarmer 1 of de kabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de DEF-leidingverwarmer 1.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 1 los van de OEM-kabelboom.

Action

Controleer de weerstand van de DEF-leidingverwarmer 1.

  • Meet de weerstand tussen de signaalpen van de DEF-leidingverwarmer 1 en de retourpen van de DEF-leidingverwarmer 1 bij de connector van de DEF-leidingverwarmer 1.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 2 en 100 ohm?
YES NO
No Repair

De weerstand van leidingverwarmer 1 ligt niet binnen de specificaties.

  • Vervang de DEF-leidingverwarmer 1. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer het relais van de DEF-leidingverwarmer.

Guided Step 3A - Inspecteer het relais van de DEF-leidingverwarmer en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Koppel het relais van de DEF-leidingverwarmer 1 los van de OEM-connector.

Action

Inspecteer de connectorpinnen van het relais van de DEF-leidingverwarmer op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de DEF-regeleenheid.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een beschadigd relais van de DEF-leidingverwarming.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Koppel het relais van de DEF-leidingverwarmer 1 los van de OEM-connector.

Action

Meet de weerstand tussen pin 30 en pin 87 van het relais van de DEF-leidingverwarming.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang het relais van de DEF-leidingverwarmer. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de OEM-kabelboom.

Guided Step 4A - Inspecteer de connectorpennen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen en de connectors van de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-connector of in de kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer zo mogelijk de beschadigde kabelboom, connector of pennen. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Koppel de connector van de OEM-kabelboom los van de ECM.
  • Koppel de DEF-leidingverwarmer 1 los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de DEF-leidingverwarmer 1 in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting naar accu in de OEM-kabelboomconnector.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Sluit de connector van de OEM-kabelboom aan op de ECM.
  • Koppel de DEF-leidingverwarmer 1 los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting naar de accu.

  • Meet de spanning tussen de signaalpen van de DEF-leidingverwarmer 1 en de retourpen van de DEF-leidingverwarmer 1 bij de connector van de DEF-leidingverwarmer 1.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Spanning gelijk aan de accuspanning?
YES NO

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 4D

Guided Step 4D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Verbind alle onderdelen.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3237 actief?
YES NO

Er is een storing in de DEF-leidingverwarming waargenomen.

Vervang de DEF-leidingverwarmer 1. Raadpleeg de OEM-onderhoudshandleiding.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de code en het revisienummer van de ECM vast te stellen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3238 - Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3238 actief?
 | STEP 1B. Controleer op de aanwezigheid van actieve storingscodes voor het relais van de DEF-leidingverwarmer. | Storingscode 3562, 3563 of 3564 actief?
STEP 2. | Controleer het relais van de DEF-leidingverwarmer 1. |
 | STEP 2A. Inspecteer de DEF-leidingverwarmer 1 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het relais van de DEF-leidingverwarmer. | Minder dan 10 ohm?
 | STEP 2C. Controleer de voeding van het relais van de DEF-leidingverwarmer. | Spanning gelijk aan de accuspanning?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connector en de pinnen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde in het signaalcircuit van de DEF-leidingverwarmer 1. | Meer dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3238 actief?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3238 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes van het relais van de DEF-leidingverwarmer.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes voor het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3562, 3563 of 3564 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer het relais van de DEF-leidingverwarmer 1.

Guided Step 2A - Inspecteer de DEF-leidingverwarmer 1 en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 1 los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de verbindingen van de DEF-leidingverwarmer 1 en de DEF-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpinnen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor de algemene inspectietechnieken. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van verwarmer 1 of de kabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het relais van de DEF-leidingverwarmer.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de DEF-leidingverwarmer 1 los van de OEM-kabelboom.

Action

Controleer op een beschadigd relais van de DEF-leidingverwarming

  • Breng een verbindingsdraad aan tussen pin 85 van het relais van de DEF-leidingverwarming naar accu + en sluit een verbindingsdraad aan tussen pin 86 van het relais van de DEF-leidingverwarming naar het chassis.
  • Meet de weerstand tussen pin 30 en pin 87 van het relais van de DEF-leidingverwarming

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Vervang het relais van de DEF-leidingverwarmer. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voeding van het relais van de DEF-leidingverwarmer.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de DEF-leidingverwarmer 1 los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op spanning naar het relais van DEF-leidingverwarmer 1.

  • Meet de spanning tussen de relaispin 30 van de DEF-leidingverwarmer 1 in de relaispinconnector van DEF-leidingverwarmer 1 in de OEM-kabelboom en het chassis.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Spanning gelijk aan de accuspanning?
YES NO
No Repair

Er is in de kabelboom van de DEF-regeleenheid een open kring of kortsluiting naar aarde vastgesteld in het voedingscircuit van de DEF-leidingverwarmer.

Dit kan de volgende oorzaken hebben:

  • Zekering in het voedingscircuit van de verwarmer doorgebrand indien aanwezig
  • Open kring of kortsluiting naar aarde in de kabelboom van de regeleenheid in het voedingscircuit van de DEF-leidingverwarmer.

Repareer of vervang het defecte onderdeel. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connector en de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Inspecteer de pennen van de kabelboom van de regeleenheid van het nabehandelingsysteem en van de connector op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde in het signaalcircuit van de DEF-leidingverwarmer 1.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 1 los van de OEM-kabelboom.
  • Koppel het relais van de DEF-leidingverwarmer 1 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van DEF-leidingverwarming 1 in de connector van de DEF-leidingverwarming 1 en het chassis.
  • Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

  • Repareer of vervang de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 1 los van de OEM-kabelboom.
  • Koppel het relais van de DEF-leidingverwarmer 1 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpen van de DEF-leidingverwarming 1 in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Er is kortsluiting naar de accu in de OEM-kabelboom. Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

  • Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3238 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de code en het revisienummer van de ECM vast te stellen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3239 - Circuit verwarmer 2 vloeistofleiding dieseluitlaatgasnabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3239 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscodes 3237, 3239 en 3422 actief?
STEP 2. | Controleer verwarmer 2 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de DEF-leidingverwarmer 2 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de DEF-leidingverwarmer 2. | Tussen de 2 en 100 ohm?
STEP 3. | Controleer het relais van de DEF-leidingverwarmer. |
 | STEP 3A. Inspecteer het relais van de DEF-leidingverwarmer en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een beschadigd relais van de DEF-leidingverwarming. | Groter dan 100K ohm?
STEP 4. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 4A. Inspecteer de connectorpennen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 4C. Controleer op kortsluiting naar accu in de OEM-kabelboomconnector. | Spanning gelijk aan de accuspanning?
 | STEP 4D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3239 actief?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3239 actief?
YES | NO
No Repair | No Repair

1B

Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes 3237, 3239 en 3422 actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de DEF-leidingverwarmer 2 en het circuit van het nabehandelingsysteem.

Guided Step 2A - Inspecteer de DEF-leidingverwarmer 2 en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 2 los van de OEM-kabelboom.

Action

Inspecteer de verbindingen van de DEF-leidingverwarmer 2 en de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpinnen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van verwarmer 2 of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de DEF-leidingverwarmer 2.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 2 los van de OEM-kabelboom.

Action

Controleer de weerstand van de DEF-leidingverwarmer 2.

  • Meet de weerstand tussen de signaalpen van de DEF-leidingverwarmer 2 en de retourpen van de DEF-leidingverwarmer 2 bij de connector van de DEF-leidingverwarmer 2.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 2 en 100 ohm?
YES NO
No Repair

De weerstand van DEF-leidingverwarmer 2 ligt niet binnen de specificaties.

Vervang de DEF-leidingverwarmer 2. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer het relais van de DEF-leidingverwarmer.

Guided Step 3A - Inspecteer het relais van de DEF-leidingverwarmer en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Koppel het relais van de DEF-leidingverwarmer 2 los van de OEM-connector.

Action

Inspecteer de connectorpinnen van het relais van de DEF-leidingverwarmer op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de OEM-connector of de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer op een beschadigd relais van de DEF-leidingverwarming.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Koppel het relais van de DEF-leidingverwarmer 2 los van de OEM-connector.

Action

Controleer de weerstand van het relais van de DEF-leidingverwarming.

  • Meet de weerstand tussen pin 30 en pin 87 van het relais van de DEF-leidingverwarming.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang het relais van de DEF-leidingverwarmer. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de OEM-kabelboom.

Guided Step 4A - Inspecteer de connectorpennen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Ontkoppel de OEM-kabelboomconnector van de motorregelmodule (ECM).

Action

Inspecteer de pinnen en de connectors van de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de OEM-connector of de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Koppel de connector van de OEM-kabelboom los van de ECM.
  • Koppel de DEF-leidingverwarmer 2 los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de DEF-leidingverwarmer 2 in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting naar accu in de OEM-kabelboomconnector.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Sluit de connector van de OEM-kabelboom aan op de ECM.
  • Koppel de DEF-leidingverwarmer 2 los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting naar de accu.

  • Meet de spanning tussen de signaalpen van de DEF-leidingverwarmer 2 en de retourpen van de DEF-leidingverwarmer 2 bij de connector van de DEF-leidingverwarmer 2.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Spanning gelijk aan de accuspanning?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4D

Guided Step 4D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Verbind alle onderdelen.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3239 actief?
YES NO

Er is een defecte DEF-leidingverwarmer waargenomen.

Vervang de DEF-leidingverwarmer 2. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de code en het revisienummer van de ECM vast te stellen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3241 - Circuit verwarmer 2 vloeistofleiding dieseluitlaatgasnabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3241 actief?
 | STEP 1B. Controleer op de aanwezigheid van actieve storingscodes voor het relais van de DEF-leidingverwarmer. | Storingscode 3562, 3563 of 3564 actief?
STEP 2. | Controleer het relais van de DEF-leidingverwarmer 2. |
 | STEP 2A. Inspecteer de DEF-leidingverwarmer 2 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het relais van de DEF-leidingverwarmer. | Minder dan 10 ohm?
 | STEP 2C. Controleer de voeding van het relais van de DEF-leidingverwarmer. | Spanning gelijk aan de accuspanning?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connector en de pinnen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde in het signaalcircuit van de DEF-leidingverwarmer 1. | Meer dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3241 actief?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3241 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes van het relais van de DEF-leidingverwarmer.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes voor het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3562, 3563 of 3564 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer het relais van de DEF-leidingverwarmer 2.

Guided Step 2A - Inspecteer de DEF-leidingverwarmer 2 en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 2 los van de kabelboom van de DEF-regeleenheid.

Action

Inspecteer de verbindingen van de DEF-leidingverwarmer 2 en de DEF-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpinnen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor de algemene inspectietechnieken. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het relais van de DEF-leidingverwarmer.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de DEF-leidingverwarmer 2 los van de OEM-kabelboom.

Action

Controleer op een beschadigd relais van de DEF-leidingverwarming

  • Breng een verbindingsdraad aan tussen pin 85 van het relais van de DEF-leidingverwarming naar accu + en sluit een verbindingsdraad aan tussen pin 86 van het relais van de DEF-leidingverwarming naar het chassis.
  • Meet de weerstand tussen pin 30 en pin 87 van het relais van de DEF-leidingverwarming

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Vervang het relais van de DEF-leidingverwarmer. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voeding van het relais van de DEF-leidingverwarmer.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de DEF-leidingverwarmer 2 los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op spanning naar het relais van DEF-leidingverwarmer 2.

  • Meet de spanning tussen de relaispin 30 van de DEF-leidingverwarmer 2 in de relaispinconnector van DEF-leidingverwarmer 2 in de OEM-kabelboom en het chassis.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Spanning gelijk aan de accuspanning?
YES NO
No Repair

Er is in de kabelboom van de DEF-regeleenheid een open kring of kortsluiting naar aarde vastgesteld in het voedingscircuit van de DEF-leidingverwarmer.

Dit kan de volgende oorzaken hebben:

  • Zekering in het voedingscircuit van de verwarmer doorgebrand indien aanwezig
  • Open kring of kortsluiting naar aarde in de kabelboom van de regeleenheid in het voedingscircuit van de DEF-leidingverwarmer.

Repareer of vervang het defecte onderdeel. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connector en de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Inspecteer de pennen van de kabelboom van de regeleenheid van het nabehandelingsysteem en van de connector op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde in het signaalcircuit van de DEF-leidingverwarmer 2.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 2 los van de OEM-kabelboom.
  • Koppel het relais van de DEF-leidingverwarmer 2 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van DEF-leidingverwarming 2 in de connector van de DEF-leidingverwarming 2 en het chassis.
  • Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

  • Repareer of vervang de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 2 los van de OEM-kabelboom.
  • Koppel het relais van de DEF-leidingverwarmer 2 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpen van de DEF-leidingverwarming 2 in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

  • Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3241 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de code en het revisienummer van de ECM vast te stellen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3242 - Verwarmer dieseluitlaatvloeistoftank nabehandeling 1 - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB4.5 CM2350 B104 | 4332646
Koelsysteem | Zie procedure 008-018. | IS6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L111 | 4367223
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B142 | 5411131
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B129B | 5411247
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B135B | 5411257
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B147B | 5411252
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B148B | 5411262
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad: Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168 of 4169 actief?
STEP 2. | Controleer het verwarmingssysteem van de DEF-tank. |
 | STEP 2A. Inspecteer de koelvloeistofleidingen van de verwarming van de DEF-tank. | Zijn de leidingen lek of beschadigd?
 | STEP 2B. Controleer het motorkoelvloeistofniveau. | Koelvloeistofpeil in orde?
STEP 3. | Controleer de werking van de verwarming van de DEF-tank. |
 | STEP 3A. Controleer of de besturingsklep van het verwarmingssysteem van de DEF-tank goed werkt. | Werkt de regelklep van de DEF-tankverwarming goed?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes voor de DEF-tank of DEF-tanktemperatuur.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168 of 4169 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer het DEF-tankverwarmingssysteem

Guided Step 2A - Inspecteer de koelvloeistofleidingen van de verwarming van de DEF-tank.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de koelvloeistofleidingen en connectors van de DEF-tankverwarming op de volgende punten:

  • Lekkage of beschadiging
  • Geknikte, afgeknepen of verstopte koelvloeistofleidingen (met inbegrip van de afsluitkraan in de leiding zelf, indien daarmee uitgerust).
  • Losse aansluitingen
  • Lekkende afdichtingen of pakkingen.

Raadpleeg de OEM-onderhoudshandleiding voor informatie over de ligging en stroming van de koelvloeistofleidingen.

Zijn de leidingen lek of beschadigd?
YES NO

Repareer of vervang de lekke of beschadigde koelvloeistofleidingen, fittingen of afdichtingen.

Controleer of het peil van de motorkoelvloeistof binnen het normale werkbereik valt voordat u het systeem weer in bedrijf stelt. Vul zo nodig koelvloeistof bij.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het motorkoelvloeistofniveau.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het motorkoelvloeistofniveau.

  • Zorg ervoor dat het koelvloeistofpeil juist is.

Koelvloeistofpeil in orde?
YES NO
No Repair

Vul de koelvloeistof aan. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de werking van de verwarming van de DEF-tank.

Guided Step 3A - Controleer of de besturingsklep van het verwarmingssysteem van de DEF-tank goed werkt.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".

  • Zorg ervoor dat de regelklep van de tankverwarming correct functioneert, niet is geblokkeerd in gesloten toestand of te langzaam reageert en wel in staat is om zich volledig te openen.

Raadpleeg de OEM-onderhoudshandleiding voor verdere informatie over de regelklep van de tankverwarming.

Werkt de regelklep van de DEF-tankverwarming goed?
YES NO
No Repair

Herstel of vervang de regelklep voor de DEF-tankverwarming. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3243 - Controle motorkoelsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelvloeistofthermostaat | Zie procedure 008-013 | ISB6.7 CM2350 B142 | 5411131
Koelvloeistofthermostaat | Zie procedure 008-013 | B4.5 CM2350 B129B | 5411247
Koelvloeistofthermostaat | Zie procedure 008-013 | B6.7 CM2350 B135B | 5411257
Koelvloeistofthermostaat | Zie procedure 008-013 | B4.5 CM2350 B147B | 5411252
Koelvloeistofthermostaat | Zie procedure 008-013 | B6.7 CM2350 B148B | 5411262
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 144, 145 of 334 actief?
STEP 2. | Controleer de werking van de ventilator. |
 | STEP 2A. Controleer de werking van de koelventilator van de motor. | Werkt de motorventilator correct?
STEP 3. | Controleer de thermostaat. |
 | STEP 3A. Controleer de thermostaatwerking. | Werkt de thermostaat correct en lekt deze niet of is deze niet geblokkeerd in open stand?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 144, 145 of 334 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de werking van de ventilator.

Guided Step 2A - Controleer de werking van de koelventilator van de motor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Controleer de werking van de koelventilator van de motor.

  • Verricht met het servicegereedschap INSITE™ de Test deactivering ventilator.
  • Controleer of de ventilator correct functioneert, niet is geblokkeerd, en AAN en UIT gaat zoals gewenst.

Werkt de motorventilator correct?
YES NO
No Repair

Zoek en herstel de oorzaak van de defecte werking van de motorventilator.

Inspecteer de bedrading van de motorventilator en de OEM-kabelboom op kortsluiting of open kringen. Controleer de schakelaars van de motorventilator op hun werking.

Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de thermostaat.

Guided Step 3A - Controleer de thermostaatwerking.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer op een lekkende of open geblokkeerde thermostaat.

  • Controleer of de thermostaat of niet is geblokkeerd in de open stand, lekkende is en dat deze opent bij de juiste koelvloeistoftemperatuur. Zie procedure 008-013 in de tabel met verwante procedures.

Werkt de thermostaat correct en lekt deze niet of is deze niet geblokkeerd in open stand?

YES NO

Er is een defecte koelvloeistoftemperatuursensor waargenomen.

Vervang de temperatuursensor van de koelvloeistof. Zie procedure 019-019 in de tabel met verwante procedures.

Vervang de defecte thermostaat. Zie procedure 008-013 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 04-OCTOBER-2016


STORINGSCODE 3251 - Inlaattemperatuur dieseloxidatiekatalysator van de nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026. | ISL9 CM2350 L111 | 4367223
Verstuiver | Zie procedure 006-026. | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026 | L9 CM2350 L119B | 5411267
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L119B | 5411267
Snelle acceleratietest | Zie procedure 014-017 | ISB4.5 CM2350 B104 | 4332646
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B103 | 4332641
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L111 | 4367223
Snelle acceleratietest | Zie procedure 014-017 | ISF3.8 CM2350 F109 | 4367218
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B142 | 5411131
Snelle acceleratietest | Zie procedure 014-017 | F3.8 CM2350 F120B | 5411237
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B129B | 5411247
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B135B | 5411257
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B147B | 5411252
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B148B | 5411262
Snelle acceleratietest | Zie procedure 014-017 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Actieve of inactieve storingscodes 4151, 4158, 4161, 4162, of 4259?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Controleer op overslag bij de verstuivers. | Is er overslag bij de motor waargenomen?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 4A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 4B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwanden. | Zijn er barsten in de celwanden aangetroffen?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Actieve of inactieve storingscodes 4151, 4158, 4161, 4162, of 4259?
YES | NO
No Repair | No Repair

Ga naar de toepasselijke symptoomschema voor storingzoeken.

Go to 2A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Controleer op overslag bij de verstuivers.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor laag stationair draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de cilinderprestatietest uit te voeren.

Is er overslag bij de motor waargenomen?
YES NO

Bepaal de oorzaak van de overslag. Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het servicegereedschap INSITE™.

  • Vervang de verstuiver, zo nodig. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-017 in de tabel met verwante procedures.

 No Repair

5A

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor. Raadpleeg de OEM-onderhoudshandleiding.

Action

Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Repareer of vervang alle componenten die verontreiniging van de motorolie of diesel veroorzaakten.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-017 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 4A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping. Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 4B

Go to 4B

Guided Step 4B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwanden.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwanden van de dieseloxidatiekatalysator van de nabehandeling op barsten. Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3253 - Inlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026 | ISL9 CM2350 L111 | 4367223
Verstuiver | Zie procedure 006-026 | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026 | L9 CM2350 L119B | 5411267
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L119B | 5411267
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B103 | 4332641
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L111 | 4367223
Snelle acceleratietest | Zie procedure 014-017 | ISF3.8 CM2350 F109 | 4367218
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B142 | 5411131
Snelle acceleratietest | Zie procedure 014-017 | F3.8 CM2350 F120B | 5411237
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B129B | 5411247
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B135B | 5411257
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B147B | 5411252
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B148B | 5411262
Snelle acceleratietest | Zie procedure 014-017 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Actieve of inactieve storingscodes 4151, 4158, 4161, 4162, of 4259?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Controleer op overslag bij de verstuivers. | Is er overslag bij de motor waargenomen?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 4A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 4B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwanden. | Zijn er barsten in de celwanden aangetroffen?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Actieve of inactieve storingscodes 4151, 4158, 4161, 4162, of 4259?
YES | NO
No Repair | No Repair

Ga naar de toepasselijke symptoomschema voor storingzoeken.

Go to 2A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Controleer op overslag bij de verstuivers.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor laag stationair draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de cilinderprestatietest uit te voeren.

Is er overslag bij de motor waargenomen?
YES NO

Bepaal de oorzaak van de overslag. Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het servicegereedschap INSITE™.

Vervang de verstuiver, zo nodig. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-017 in de tabel met verwante procedures.

No Repair

5A

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor. Raadpleeg de OEM-onderhoudshandleiding.

Action

Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Repareer of vervang alle componenten die verontreiniging van de motorolie of diesel veroorzaakten.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-017 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 4A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping. Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 4B

Go to 4B

Guided Step 4B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwanden.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwanden van de dieseloxidatiekatalysator van de nabehandeling op barsten. Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3254 - Inlaattemperatuur dieseldeeltjesfilter van nabehandeling 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4022254
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B103 | 4022257
Verstuiver | Zie procedure 006-026 | ISL9 CM2350 L111 | 4367223
Verstuiver | Zie procedure 006-026 | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026 | L9 CM2350 L119B | 5411267
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 2883557
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4310661
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L119B | 5411267
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB4.5 CM2350 B104 | 4310661
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B103 | 2883561
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISL9 CM2350 L111 | 4367223
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISF3.8 CM2350 F109 | 4367218
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B142 | 5411131
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | F3.8 CM2350 F120B | 5411237
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B129B | 5411247
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B135B | 5411257
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B147B | 5411252
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B148B | 5411262
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Actieve of inactieve storingscodes 4151, 4158, 4161, 4162, of 4259?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Controleer op overslag bij de verstuivers. | Is er overslag bij de motor waargenomen?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 4A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 4B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151, 4158, 4161 of 4259 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Controleer op overslag bij de verstuivers.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de cilinderprestatietest uit te voeren.

Is er overslag bij de motor waargenomen?
YES NO

Bepaal de oorzaak van de overslag. Isoleer de defecte verstuiver met de Cilinderprestatietest van het servicegereedschap INSITE™.

Vervang de verstuiver, zo nodig. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-015 in de tabel met verwante procedures.

No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor. Raadpleeg de OEM-onderhoudshandleiding.

Action

Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Repareer of vervang alle componenten die verontreiniging van de motorolie of diesel veroorzaakten.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-015 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 4A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping.

Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Reinig de dieseloxidatiekatalysator nabehandeling. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 4B

Go to 4B

Guided Step 4B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand.

Conditions

  • Verwijder de DOC van het nabehandelingsysteem.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwand van de DOC van de nabehandeling op barsten.

Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3255 - Uitlaattemperatuur dieseldeeltjesfilter van de nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026. | ISL9 CM2350 L111 | 4367223
Verstuiver | Zie procedure 006-026. | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026 | L9 CM2350 L119B | 5411267
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L119B | 5411267
Snelle acceleratietest | Zie procedure 014-017 | ISB4.5 CM2350 B104 | 4332646
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B103 | 4332641
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L111 | 4367223
Snelle acceleratietest | Zie procedure 014-017 | ISF3.8 CM2350 F109 | 4367218
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B142 | 5411131
Snelle acceleratietest | Zie procedure 014-017 | F3.8 CM2350 F120B | 5411237
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B129B | 5411247
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B135B | 5411257
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B147B | 5411252
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B148B | 5411262
Snelle acceleratietest | Zie procedure 014-017 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Actieve of inactieve storingscodes 4151, 4158, 4161, 4162, of 4259?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Controleer op overslag bij de verstuivers. | Is er overslag bij de motor waargenomen?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 4A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 4B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwanden. | Zijn er barsten in de celwanden aangetroffen?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Actieve of inactieve storingscodes 4151, 4158, 4161, 4162, of 4259?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Controleer op overslag bij de verstuivers.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de testresultaten van de cilinderprestaties te volgen.

Is er overslag bij de motor waargenomen?
YES NO

Bepaal de oorzaak van de overslag. Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het servicegereedschap INSITE™.

Vervang de verstuiver, zo nodig. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-017 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor. Raadpleeg de OEM-onderhoudshandleiding.

Action

Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Repareer of vervang alle componenten die verontreiniging van de motorolie of diesel veroorzaakten.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-017 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 4A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping. Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 4B

Go to 4B

Guided Step 4B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwanden.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwanden van de dieseloxidatiekatalysator van de nabehandeling op barsten. Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3256 - Uitlaattemperatuur dieseldeeltjesfilter van de nabehandeling 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4022254
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B103 | 4022257
Verstuiver | Zie procedure 006-026. | ISL9 CM2350 L111 | 4367223
Verstuiver | Zie procedure 006-026. | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026 | L9 CM2350 L119B | 5411267
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 2883557
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4310661
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L119B | 5411267
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB4.5 CM2350 B104 | 4310661
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B103 | 2883561
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISL9 CM2350 L111 | 4367223
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISF3.8 CM2350 F109 | 4367218
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B142 | 5411131
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | F3.8 CM2350 F120B | 5411237
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B129B | 5411247
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B135B | 5411257
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B147B | 5411252
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B148B | 5411262
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Actieve of inactieve storingscodes 4151, 4158, 4161, 4162, of 4259?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Controleer op overslag bij de verstuivers. | Is er overslag bij de motor waargenomen?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 4A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 4B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 56. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151, 4158, 4161 of 4259 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 1B

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Controleer op overslag bij de verstuivers.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de cilinderprestatietest uit te voeren.

Is er overslag bij de motor waargenomen?
YES NO

Bepaal de oorzaak van de overslag. Isoleer de defecte verstuiver met de Cilinderprestatietest van het servicegereedschap INSITE™.

Vervang de verstuiver, zo nodig. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-015 in de tabel met verwante procedures.

No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor. Raadpleeg de OEM-onderhoudshandleiding.

Action

Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Repareer of vervang alle componenten die verontreiniging van de motorolie of diesel veroorzaakten.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-015 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 4A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping.

Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 4B

Go to 4B

Guided Step 4B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand.

Conditions

  • Verwijder de DOC van het nabehandelingsysteem.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwand van de DOC van de nabehandeling op barsten.

Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3258 - Circuit DEF-leidingverwarmer 1 nabehandeling 1 - stroom lager dan normaal of open kring

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3258 actief?
 | STEP 1B. Controleer op de aanwezigheid van actieve storingscodes voor het relais van de DEF-leidingverwarmer. | Storingscode 3562, 3563 of 3564 actief?
 | STEP 1C. Controleer op meerdere actieve storingscodes voor de DEF-leidingverwarmer. | Storingscodes 3258, 3261 en 3425 actief?
STEP 2. | Controleer de DEF-leidingverwarmer 1 en het circuit van het nabehandelingsysteem. |
 | STEP 2A. Inspecteer de DEF-leidingverwarmer 1 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de signaalspanning van het relais van DEF-leidingverwarmer 1. | Spanning 5-VDC ± 1-VDC?
 | STEP 2C. Inspecteer de signaalspanning van DEF-leidingverwarmer 1. | Spanning 5-VDC ± 1-VDC?
STEP 3. | Controleer de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open kring is in het signaalcircuit van de DEF-leidingverwarmer 1. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open kring is in het signaalcircuit van de DEF-leidingverwarmer 1. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting van de pin naar de aarde in het retourcircuit van de DEF-leidingverwarmer 1. | Minder dan 10 ohm?
 | STEP 3E. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3258 actief?
STEP 4. | Controleer de retouren en zekeringen van de OEM-kabelboom. |
 | STEP 4A. Controleer de relaisspanning van de DEF-leidingverwarmer. | Spanning gelijk aan de accuspanning?
 | STEP 4B. Controleer of er een open kring is in het retourcircuit van de DEF-leidingverwarmer 1. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting naar aarde in het retourcircuit van de DEF-leidingverwarmer 1. | Groter dan 100K ohm?
 | STEP 4D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3258 actief?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3258 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes van het relais van de DEF-leidingverwarmer.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes voor het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3562, 3563 of 3564 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1C

Guided Step 1C - Controleer op meerdere actieve storingscodes voor de DEF-leidingverwarmer.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes 3258, 3261 en 3425 actief?
YES | NO
No Repair | No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer het relais en circuit van de DEF-leidingverwarmer 1.

Guided Step 2A - Inspecteer de DEF-leidingverwarmer 1 en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 1 los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de verbindingen van de DEF-leidingverwarmer 1 en de DEF-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Inspecteer de signaalspanning van het relais van DEF-leidingverwarmer 1.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de DEF-leidingverwarmer 1 los van de OEM-kabelboom.
  • Koppel de DEF-leidingverwarmer 1 los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de signaalspanning.

  • Meet de spanning tussen pin 87 van de relaisconnector van DEF-leidingverwarmer 1 en de retour van de DEF-leidingverwarmer 1 bij de connector van de DEF-leidingverwarmer 1.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Spanning 5-VDC ± 1-VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Inspecteer de signaalspanning van DEF-leidingverwarmer 1.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de DEF-leidingverwarmer 1 aan op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.

Action

Controleer de signaalspanning.

  • Meet de spanning tussen de signaalpen van de DEF-leidingverwarmer 1 en de retourpen van de DEF-leidingverwarmer 1 bij de connector van de DEF-leidingverwarmer 1.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Spanning 5-VDC ± 1-VDC?
YES NO

Vervang de DEF-leidingverwarmer 1. Raadpleeg de OEM-onderhoudshandleiding.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectoren en pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pennen van de kabelboom van de regeleenheid van het nabehandelingsysteem en van de connector op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de DEF-regeleenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer of er een open kring is in het signaalcircuit van de DEF-leidingverwarmer 1.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 1 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpen van de DEF-leidingverwarmer 1 bij de connector van de verwarmer en de signaalpen 1 van de DEF-leidingverwarmer 1 bij de connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de kabelboom van de DEF-regeleenheid een open kring vastgesteld in het voedingscircuit.

Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 5A

Guided Step 3C - Controleer of er een open kring is in het signaalcircuit van de DEF-leidingverwarmer 1.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 1 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.
  • Koppel het relais van de DEF-leidingverwarmer 1 los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpen van de DEF-leidingverwarmer 1 bij de connector van de DEF-leidingverwarmer 1 en pin 87 bij de relaisconnector van de DEF-leidingverwarmer 1.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring waargenomen in de OEM-kabelboom.

Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 4A

Guided Step 3D - Controleer of er een open kring is in het retourcircuit van de DEF-leidingverwarmer 1.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 1 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen van de DEF-leidingverwarmer 1 bij de connector van de verwarmer en de retourpen 1 van de DEF-leidingverwarmer 1 bij de connector van de OEM-kabelboom.
  • Meet de weerstand tussen de retourpen van de DEF-leidingverwarmer 1 bij de connector van de verwarmer en de retourpen 2 van de DEF-leidingverwarmer 1 bij de connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3E

Go to 5A

Guided Step 3E - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3258 actief?
YES NO

Vervang de DEF-leidingverwarmer 1. Raadpleeg de OEM-onderhoudshandleiding.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 4 - Controleer de retour en zekeringen van de OEM-kabelboom.

Guided Step 4A - Controleer de relaisspanning van de DEF-leidingverwarmer.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de DEF-leidingverwarmer los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen pin 30 bij de relaisconnector van de DEF-leidingverwarming en het chassis.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Spanning gelijk aan de accuspanning?
YES NO
No Repair

Inspecteer de zekering van het relais van de DEF-leidingverwarming en vervang indien nodig.

Als de zekering niet is doorgeslagen, repareert of vervangt u de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4B

Go to 5A

Guided Step 4B - Controleer of er een open kring is in het retourcircuit van de DEF-leidingverwarmer 1.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 1 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen van de DEF-leidingverwarmer 1 bij de connector van de verwarmer en de retourpen 1 van de DEF-leidingverwarmer 1 bij de connector van de OEM-kabelboom.
  • Meet de weerstand tussen de retourpen van de DEF-leidingverwarmer 1 bij de connector van de verwarmer en de retourpen 2 van de DEF-leidingverwarmer 1 bij de connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting naar aarde in het retourcircuit van de DEF-leidingverwarmer 1.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 1 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de retourpin van DEF-leidingverwarming 1 in de connector van de DEF-leidingverwarming 1 en het chassis.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3258 actief?
YES NO
No Repair

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5 - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-AUGUST-2016


STORINGSCODE 3261 - Circuit DEF-leidingverwarmer 2 nabehandeling 1 - stroom lager dan normaal of open kring

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3261 actief?
 | STEP 1B. Controleer op actieve storingscodes van het relais van de DEF-leidingverwarmer. | Storingscode 3562, 3563 of 3564 actief?
 | STEP 1C. Controleer op meerdere actieve storingscodes voor de DEF-leidingverwarmer. | Storingscodes 3258, 3261 en 3425 actief?
STEP 2. | Controleer de DEF-leidingverwarmer 2 en het circuit van het nabehandelingsysteem. |
 | STEP 2A. Inspecteer de DEF-leidingverwarmer 2 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de signaalspanning van het relais van DEF-leidingverwarmer 2. | Spanning 5-VDC ± 1-VDC?
 | STEP 2C. Inspecteer de signaalspanning van DEF-leidingverwarmer 2. | Spanning 5-VDC ± 1-VDC?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connector en de pinnen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open kring is in het signaalcircuit van de DEF-leidingverwarmer 2. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open kring is in het signaalcircuit van de DEF-leidingverwarmer 2. | Minder dan 10 ohm?
 | STEP 3D. Controleer of er een open kring is in het retourcircuit van de DEF-leidingverwarmer 2. | Minder dan 10 ohm?
 | STEP 3E. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3261 actief?
STEP 4. | Controleer de retour en zekering van de OEM-kabelboom. |
 | STEP 4A. Controleer de relaisspanning van de DEF-leidingverwarmer. | Spanning gelijk aan de accuspanning?
 | STEP 4B. Controleer of er een open kring is in het retourcircuit van de DEF-leidingverwarmer 2. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting naar aarde in het retourcircuit van de DEF-leidingverwarmer 2. | Groter dan 100K ohm?
 | STEP 4D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3258 actief?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3261 actief?
YES | NO
No Repair | No Repair

Go to 1B

Inactieve of onregelmatige storingscode. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes van het relais van de DEF-leidingverwarmer.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes voor het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3562, 3563 of 3564 actief?
YES NO

Raadpleeg het bijbehorende storingzoekschema.

 No Repair

Relevant storingzoekschema.

Go to 1C

Guided Step 1C - Controleer op meerdere actieve storingscodes voor de DEF-leidingverwarmer.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes 3258, 3261 en 3425 actief?
YES | NO
No Repair | No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer de DEF-leidingverwarmer 2 en het relaiscircuit.

Guided Step 2A - Inspecteer de DEF-leidingverwarmer 2 en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 2 los van de kabelboom van de DEF-regeleenheid.

Action

Inspecteer de verbindingen van de DEF-leidingverwarmer 2 en de DEF-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Inspecteer de relaissignaalspanning van DEF-leidingverwarmer 2.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de DEF-leidingverwarmer 2 los van de OEM-kabelboom.
  • Koppel de DEF-leidingverwarmer 2 los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de signaalspanning.

  • Meet de spanning tussen pin 87 van de relaisconnector van DEF-leidingverwarmer 2 en de retour van de DEF-leidingverwarmer 2 bij de connector van de DEF-leidingverwarmer 2.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Spanning 5-VDC ± 1-VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Inspecteer de signaalspanning van DEF-leidingverwarmer 2.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 2 los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de signaalspanning.

  • Meet de spanning tussen de signaalpen van de DEF-leidingverwarmer 2 en de retourpen van de DEF-leidingverwarmer 2 bij de connector van de DEF-leidingverwarmer 2.

Storingscode 3261 actief?
YES NO

  • Vervang de DEF-leidingverwarmer 2. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 5A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connector en de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Inspecteer de pennen van de kabelboom van de regeleenheid van het nabehandelingsysteem en van de connector op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer of er een open kring is in het signaalcircuit van de DEF-leidingverwarmer 2.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 2 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpen van de DEF-leidingverwarmer 2 bij de connector van de verwarmer 2 en de signaalpen van de DEF-leidingverwarmer 2 bij de connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

  • Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 5A

Guided Step 3C - Controleer of er een open kring is in het signaalcircuit van de DEF-leidingverwarmer 2.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 2 los van de OEM-kabelboom.
  • Koppel de DEF-leidingverwarmer 2 los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpen van de DEF-leidingverwarmer 2 bij de connector van de DEF-leidingverwarmer 2 en pin 87 bij de relaisconnector van de DEF-leidingverwarmer 2.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

  • Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 5A

Guided Step 3D - Controleer of er een open kring is in het retourcircuit van de DEF-leidingverwarmer 2.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 2 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen van de DEF-leidingverwarmer 2 bij de connector van de verwarmer en de retourpen 1 van de DEF-leidingverwarmer 2 bij de connector van de OEM-kabelboom.
  • Meet de weerstand tussen de retourpen van de DEF-leidingverwarmer 2 bij de connector van de verwarmer en de retourpen 2 van de DEF-leidingverwarmer 2 bij de connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3E

Go to 5A

Guided Step 3E - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3261 actief?
YES NO

Vervang de DEF-leidingverwarmer 2. Raadpleeg de OEM-onderhoudshandleiding.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 4 - Controleer de retour en zekering van de OEM-kabelboom.

Guided Step 4A - Controleer de relaisspanning van de DEF-leidingverwarmer.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de DEF-leidingverwarmer los van de OEM-kabelboom.

Action

Controleer de spanning.

  • Meet de spanning tussen pin 30 bij de relaisconnector van de DEF-leidingverwarming en het chassis.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Spanning gelijk aan de accuspanning?
YES NO
No Repair

Inspecteer de zekering van het relais van de DEF-leidingverwarming en vervang indien nodig.

Als de zekering niet is doorgeslagen, repareert of vervangt u de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4B

Go to 5A

Guided Step 4B - Controleer of er een open kring is in het retourcircuit van de DEF-leidingverwarmer 2.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 2 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen van de DEF-leidingverwarmer 2 bij de connector van de verwarmer en de retourpen 1 van de DEF-leidingverwarmer 2 bij de connector van de OEM-kabelboom.
  • Meet de weerstand tussen de retourpen van de DEF-leidingverwarmer 2 bij de connector van de verwarmer en de retourpen 2 van de DEF-leidingverwarmer 2 bij de connector van de OEM-kabelboom.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom. Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting naar aarde in het retourcircuit van de DEF-leidingverwarmer 2.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 2 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de retourpin van DEF-leidingverwarming 2 in de connector van de DEF-leidingverwarming 2 en het chassis.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Groter dan 100K ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd. Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3258 actief?
YES NO
No Repair

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-AUGUST-2016


STORINGSCODE 3311 - Inlaattemperatuur dieseldeeltjesfilter nabehandeling 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026. | ISL9 CM2350 L111 | 4367223
Verstuiver | Zie procedure 006-026. | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026 | L9 CM2350 L119B | 5411267
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L119B | 5411267
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISF3.8 CM2350 F019 | 4367218
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4151, 4158, 4161, 4162 of 4259 actief?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Controleer op overslag bij de verstuivers. | Is er overslag bij de motor waargenomen?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 4A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 4B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151, 4158, 4161, 4162 of 4259 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Controleer op overslag bij de verstuivers.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het servicegereedschap INSITE™.

Is er overslag bij de motor waargenomen?
YES NO

Vervang de verstuiver, zo nodig. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 011-056 in de bijbehorende proceduretabel.

 No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.
  • Raadpleeg de OEM-onderhoudshandleiding.

Action

Inspecteer de turbocompressoruitlaatopening op vervuiling.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Repareer of vervang alle componenten die verontreiniging van de motorolie of diesel veroorzaakten.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 011-056 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 4A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.
  • Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping. Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 4B

Go to 4B

Guided Step 4B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.
  • Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwand van de DOC van de nabehandeling op barsten. Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 3312 - Uitlaattemperatuur dieseldeeltjesfilter van de nabehandeling 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026 | ISL9 CM2350 L111 | 4367223
Verstuiver | Zie procedure 006-026. | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026 | L9 CM2350 L119B | 5411267
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L119B | 5411267
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB4.5 CM2350 B104 | 4332646
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B103 | 4332641
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISL9 CM2350 L111 | 4367223
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISF3.8 CM2350 F109 | 4367218
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B142 | 5411131
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | F3.8 CM2350 F120B | 5411237
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B129B | 5411247
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B135B | 5411257
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B147B | 5411252
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B148B | 5411262
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Actieve of inactieve storingscodes 4151, 4158, 4161, 4162, of 4259?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Controleer op overslag bij de verstuivers. | Is er overslag bij de motor waargenomen?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 4A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 4B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Actieve of inactieve storingscodes 4151, 4158, 4161, 4162, of 4259?
YES | NO
No Repair | No Repair

Ga naar de toepasselijke symptoomschema voor storingzoeken.

Go to 1B

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Controleer op overslag bij de verstuivers.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor laag stationair draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de testresultaten van de cilinderprestaties te volgen.

Is er overslag bij de motor waargenomen?
YES NO

Bepaal de oorzaak van de overslag. Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het servicegereedschap INSITE™.

Vervang de verstuiver, zo nodig. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-015 in de tabel met verwante procedures.

 No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor. Zie de OEM-onderhoudsinformatie.

Action

Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Repareer of vervang alle componenten die verontreiniging van de motorolie of diesel veroorzaakten.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-015 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 4A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping. Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 4B

Go to 4B

Guided Step 4B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand.

Conditions

  • Verwijder de DOC van het nabehandelingsysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwand van de DOC van de nabehandeling op barsten. Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3313 - Circuit inlaattemperatuursensor dieseloxidatiekatalysator nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron.

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
YES NO
No Repair

Er is een defecte temperatuursensormodule van het nabehandelingsdieseldeeltjesfilter geconstateerd. Zie procedure 019-449 in de tabel met verwante procedures.

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3314 - Circuit inlaattemperatuursensor dieseloxidatiekatalysator nabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
YES NO
No Repair

Er is een defecte temperatuursensormodule van het nabehandelingsdieseldeeltjesfilter geconstateerd. Zie procedure 019-449 in de tabel met verwante procedures.

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3315 - Inlaattemperatuur dieseloxidatiekatalysator nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
YES NO
No Repair

Er is een defecte temperatuursensormodule van het nabehandelingsdieseldeeltjesfilter geconstateerd.

Vervang de temperatuursensormodule van de DPF in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3316 - Circuit inlaattemperatuursensor dieseldeeltjesfilter nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
YES NO
No Repair

Er is een defecte temperatuursensormodule van het nabehandelingsdieseldeeltjesfilter geconstateerd.

Vervang de temperatuursensormodule van de DPF in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3317 - Circuit temperatuursensor inlaat dieseldeeltjesfilter nabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
YES NO
No Repair

Er is een defecte temperatuursensor van het nabehandelingsdieseldeeltjesfilter geconstateerd.

Vervang de temperatuursensormodule van de DPF in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3318 - Circuit inlaattemperatuursensor dieseldeeltjesfilter nabehandeling 1 - onregelmatige, onderbroken of onjuiste waarde

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
YES NO
No Repair

Er is een defecte DPF-temperatuursensor van het nabehandelingsysteem waargenomen.

Vervang de temperatuursensormodule van de DPF in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3319 - Kring uitlaattemperatuursensor dieseldeeltjesfilter nabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
YES NO
No Repair

Er is een defecte temperatuursensormodule van de DPF in het nabehandelingsysteem waargenomen.

Vervang de temperatuursensormodule van de DPF in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3321 - Circuit uitlaattemperatuursensor dieseldeeltjesfilter nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
YES NO
No Repair

Er is een defecte temperatuursensormodule van de DPF in het nabehandelingsysteem waargenomen.

Vervang de temperatuursensormodule van de DPF in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3322 - Uitlaattemperatuur van dieseldeeltjesfilter van nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
YES NO
No Repair

Er is een defecte temperatuursensormodule van de DPF in het nabehandelingsysteem waargenomen.

  • Vervang de temperatuursensormodule van de DPF in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3342 - Rendement koeler motoruitlaatgasrecirculatie - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB4.5 CM2350 B104 | 4332646
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L111 | 4367223
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B142 | 5411131
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B129B | 5411247
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B135B | 5411257
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B147B | 5411252
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B148B | 5411262
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L119B | 5411267
EGR-koeler | Zie procedure 011-019. | ISB4.5 CM2350 B104 | 4332646
EGR-koeler | Zie procedure 011-019. | ISB6.7 CM2350 B103 | 4332641
EGR-koeler | Zie procedure 011-019. | ISL9 CM2350 L111 | 4367223
EGR-koeler | Zie procedure 011-019. | ISB6.7 CM2350 B142 | 5411131
EGR-koeler | Zie procedure 011-019. | B4.5 CM2350 B129B | 5411247
EGR-koeler | Zie procedure 011-019. | B6.7 CM2350 B135B | 5411257
EGR-koeler | Zie procedure 011-019. | B4.5 CM2350 B147B | 5411252
EGR-koeler | Zie procedure 011-019. | B6.7 CM2350 B148B | 5411262
EGR-koeler | Zie procedure 011-019. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L111 | 4367223
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B129B | 5411247
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B135B | 5411257
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B147B | 5411252
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B148B | 5411262
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L119B | 5411267
EGR-temperatuursensor | Zie procedure 019-378 | ISB4.5 CM2350 B104 | 4332646
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B103 | 4332641
EGR-temperatuursensor | Zie procedure 019-378 | ISL9 CM2350 L111 | 4367223
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B142 | 5411131
EGR-temperatuursensor | Zie procedure 019-378 | B4.5 CM2350 B129B | 5411247
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B135B | 5411257
EGR-temperatuursensor | Zie procedure 019-378 | B4.5 CM2350 B147B | 5411252
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B148B | 5411262
EGR-temperatuursensor | Zie procedure 019-378 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3823995 - mannelijke Weather Pack™ meetdraad, onderdeelnummer 3823996 - vrouwelijke Weather Pack™ meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er andere storingscodes actief dan code 3342?
STEP 2. | Controleer het koelsysteem. |
 | STEP 2A. Controleer het motorkoelvloeistofmengsel. | Gebruikt u het juiste motorkoelvloeistofmengsel?
 | STEP 2B. Controleer het motorkoelvloeistofniveau. | Klopt het motorkoelvloeistofpeil?
STEP 3. | Controleer het EGR-systeem. |
 | STEP 3A. Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen. | Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
STEP 4. | Controleer de EGR-temperatuursensor. |
 | STEP 4A. Controleer de nauwkeurigheid van de EGR-temperatuursensor. | EGR-temperatuur binnen 10° C [18° F] van omgevingsluchttemperatuur?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er andere storingscodes actief dan code 3342?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer het koelsysteem.

Guided Step 2A - Controleer het motorkoelvloeistofmengsel.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het motorkoelvloeistofmengsel.

Een onjuist koelvloeistofmengsel veroorzaakt hoge EGR-temperaturen vanwege een inefficiënte koeling.

Controleer het vriespunt van de motorkoelvloeistof om te controleren of het mengsel juist is. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Gebruikt u het juiste motorkoelvloeistofmengsel?
YES NO
No Repair

Tap de koelvloeistof af en vul het koelsysteem opnieuw bij met het juiste mengsel. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Go to 2B

Go to 5A

Guided Step 2B - Controleer het motorkoelvloeistofniveau.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of het koelvloeistofniveau klopt.

  • Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Als het koelvloeistofniveau laag is, stroomt de koelvloeistof mogelijk onregelmatig door de motor en de EGR-koeler. Hierdoor stijgt de temperatuur van de EGR.

Klopt het motorkoelvloeistofpeil?
YES NO
No Repair

Vul het koelsysteem bij en controleer indien nodig of er koelvloeistoflekkages zijn. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Controleer het EGR-systeem.

Guided Step 3A - Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de EGR-differentiaaldruksensor. Zie procedure 019-370 in de tabel met verwante procedures.

Action

Controleer of de kruiselings aangebrachte boringen in de poorten van de sensor verstopt zijn door roet of vuil.

Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
YES NO

Verwijder het vuil.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de EGR-temperatuursensor.

Guided Step 4A - Controleer de nauwkeurigheid van de EGR-temperatuursensor.

Conditions

  • Zet het contactslot op OFF
  • Verwijder de EGR-temperatuursensor van de EGR-leidingen
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer de nauwkeurigheid van de EGR-temperatuursensor.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de EGR-temperatuursensor te volgen
  • Vergelijk de meting van de EGR-temperatuursensor met omgevingsluchttemperatuur.

Laat de EGR-temperatuursensor voldoende lang afkoelen naar omgevingstemperatuur voordat u de meetwaarde te vergelijkt.

EGR-temperatuur binnen 10° C [18° F] van omgevingsluchttemperatuur?
YES NO

Controleer de EGR-koeler op vervuiling.

Reinig of vervang de EGR-koeler. Zie procedure 011-019 in de tabel met verwante procedures.

Er is een defecte EGR-temperatuursensor van het nabehandelingsysteem waargenomen.

  • Vervang de EGR-temperatuursensor. Zie procedure 019-378 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3343 - Rendement laadluchtkoeler motor - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de staat van de inlaatspruitstuktemperatuursensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 153, 154 of 436 actief?
 | STEP 1B. Bekijk de meting van de luchttemperatuur van het inlaatspruitstuk. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de staat van de inlaatspruitstuktemperatuursensor.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 153, 154 of 436 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1B

Guided Step 1B - Bekijk de meting van de luchttemperatuur van het inlaatspruitstuk.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Bewaak de uitlezing van de temperatuur van het inlaatspruitstuk.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de inlaatspruitstuktemperatuur te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

YES NO

Zie het symptoomschema voor het oplossen van problemen met een te hoge luchttemperatuur van het inlaatspruitstuk in het gedeelte Storingzoeken van de toepasselijke onderhoudshandleiding.

Vervang de luchttemperatuursensor voor het inlaatspruitstuk. Zie procedure 019-159 in de tabel met verwante procedures.

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3375 - Regeneratie van het dieseldeeltjesfilter van de nabehandeling te frequent - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB4.5 CM2350 B104 | 4332646
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B103 | 4332641
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISL9 CM2350 L111 | 4367223
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B142 | 5411131
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B4.5 CM2350 B129B | 5411247
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B135B | 5411257
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B4.5 CM2350 B147B | 5411252
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B148B | 5411262
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | L9 CM2350 L119B | 5411267
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | ISB4.5 CM2350 B104 | 4332646
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | ISB6.7 CM2350 B103 | 4332641
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | ISL9 CM2350 L111 | 4367223
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | ISB6.7 CM2350 B142 | 5411131
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | B4.5 CM2350 B129B | 5411247
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | B6.7 CM2350 B135B | 5411257
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | B4.5 CM2350 B147B | 5411252
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | B6.7 CM2350 B148B | 5411262
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | L9 CM2350 L119B | 5411267
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L111 | 4367223
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L119B | 5411267
Snelle acceleratietest | Zie procedure 014-017 | ISB4.5 CM2350 B104 | 4332646
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B103 | 4332641
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L111 | 4367223
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B142 | 5411131
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B129B | 5411247
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B135B | 5411257
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B147B | 5411252
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B148B | 5411262
Snelle acceleratietest | Zie procedure 014-017 | L9 CM2350 L119B | 5411267
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve of inactieve storingscodes. | Is storingscode 3375 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
 | STEP 1B. Controleer op de aanwezigheid van actieve of inactieve storingscodes die gerelateerd zijn aan de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. | Is storingscode 1879, 1881, 1883, 3133, 3134 of 3135 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
 | STEP 1C. Controleer op actieve of inactieve storingscodes gerelateerd aan het brandstofsysteem. | Zijn storingscodes 559, 1139, 1141, 1142, 1143, 1144 of 1147 actief of inactief?
 | STEP 1D. Controleer op actieve of inactieve storingscodes gerelateerd aan het luchtverwerkingssysteem. | Is storingscode 125 of 2973 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
 | STEP 1E. Controleer op actieve storingscodes die gerelateerd zijn aan het uitlaatgasrecirculatiesysteem (EGR). | Is storingscode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 of 3383 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
 | STEP 1F. Controleer op storingscodes van de EGR of turbocompressor met variabele geometrie. | Storingscode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 of 3616 actief of inactief?
STEP 2. | Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. |
 | STEP 2A. Controleer de montagerichting van de differentiële druksensor van de DPF van het nabehandelingssysteem. | Zijn de differentiële druksensor en leidingen van het DPF van het nabehandelingssysteem correct geïnstalleerd?
 | STEP 2B. Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade. | Zijn de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter geknikt, geblokkeerd of lekken ze?
 | STEP 2C. Bewaak de waarden van de differentiaaldruksensor van het DPF voor nabehandeling met behulp van het INSITE™ elektronische servicetool. | Is de waarde van de signaalspanning van de differentiaaldruksensor van het dieseldeeltjesfilter 0,69 VDC (+/- 0,1 VDC bij 25° C [77° F] of minder of 0,69 VDC +/- 0,06 VDC bij 26° C [78° F] of meer) wanneer het contact is ingeschakeld en de motor is UITgeschakeld, en fluctueert deze waarde niet wanneer u de bijbehorende kabelboom en de connector beweegt?
STEP 3. | Controleer het uitlaatsysteem. |
 | STEP 3A. Inspecteer de uitlaatleiding op te veel rook. | Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
STEP 4. | Controleer de restrictie van het nabehandelingsdieseldeeltjesfilter. |
 | STEP 4A. Controleer op actieve storingscodes. | Storingscode 1922 actief?
 | STEP 4B. Voer de procedure voor het resetten van de DPF-nabehandeling uit. | Resetprocedure voor het nabehandelingsonderhoud voltooid?
 | STEP 4C. Voer de stationair DPF-regeneratieprocedure van het nabehandelingssysteem uit. | Is storingscode 1922 actief nadat de regeneratie bij stilstand is uitgevoerd?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 3375 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 1B

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van actieve of inactieve storingscodes die gerelateerd zijn aan de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van actieve of inactieve storingscodes die gerelateerd zijn aan de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 1879, 1881, 1883, 3133, 3134 of 3135 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?

YES NO

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

 No Repair

Go to 1C

Go to 1C

Guided Step 1C - Controleer op actieve of inactieve storingscodes gerelateerd aan het brandstofsysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het brandstofsysteem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 559, 1139, 1141, 1142, 1143 of 1144 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?

YES NO

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

 No Repair

Go to 1D

Go to 1D

Guided Step 1D - Controleer op actieve of inactieve storingscodes gerelateerd aan het luchtverwerkingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het luchtverwerkingssysteem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 125 of 2973 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
YES NO

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

 No Repair

Go to 1E

Go to 1E

Guided Step 1E - Controleer aan het EGR-systeem gerelateerde storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het EGR-systeem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?

YES NO

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

 No Repair

Go to 1G

Go to 1G

Guided Step 1F - Controleer aan het EGR-of VGT-systeem gerelateerde storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het EGR-of VGT-systeem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 of 3616 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?

YES NO

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Guided Step 2A - Controleer de montagerichting van de differentiële druksensor van de DPF van het nabehandelingssysteem.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer dat de montagerichting van de differentiële druksensor en sensorleidingen van de nabehandeling correct is. Bij een onjuiste montagerichting kan het water niet goed weglopen.

  • Controleer op een correcte montagepositie van de DPF-differentiële druksensor.
  • Controleer dat de leiding van de DPF-differentiële druksensor een hoek van 10 graden maakt. Zie procedure 011-046 in de tabel met verwante procedures.

Zijn de differentiële druksensor en leidingen van het DPF van het nabehandelingssysteem correct geïnstalleerd?
YES | NO
No Repair | No Repair

Go to 2B

Go to 2B

Guided Step 2B - Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade.

Conditions

  • Zet de motor AF.

Action

Controleer de differentiaalsensorleidingen van het dieseldeeltjesfilter van de nabehandeling op verstoppingen, deuken of lekkage.

  • Zie procedure 011-047 in de tabel met verwante procedures.

Zijn de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter geknikt, geblokkeerd of lekken ze?
YES NO

Reinig of vervang de differentiaaldruksensorbuisjes van het DPF. Zie procedure 011-047 in de tabel met verwante procedures.

No Repair

Go to 2C

Go to 2C

Guided Step 2C - Bewaak de waarden van de differentiaaldruksensor van het DPF voor nabehandeling met behulp van het INSITE™ elektronische servicetool.

Conditions

  • Contact ingeschakeld.
  • Zet de motor AF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Sluit de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter aan.

Action

Bewaak de waarden van de differentiaaldruksensor van het DPF voor nabehandeling met behulp van het INSITE™ elektronische servicetool.

Zie procedure 019-443 in de tabel met verwante procedures.

Voer de controle van de sensorspanning bij draaiende motor uit.

  • Start de motor en voer een snelle acceleratietest uit. Zie procedure 014-017 in de tabel met verwante procedures.
  • Controleer de spanning van de differentiële druksensor van het DPF met het INSITE™ elektronische servicegereedschap tijdens de snelle acceleratietest en kijk of die spanning tijdens de snelle acceleratietest verandert.

Is de waarde van de signaalspanning van de differentiaaldruksensor van het dieseldeeltjesfilter 0,69 VDC (+/- 0,1 VDC bij 25° C [77° F] of minder of 0,69 VDC +/- 0,06 VDC bij 26° C [78° F] of meer) wanneer het contact is ingeschakeld en de motor is uitgeschakeld, en fluctueert deze waarde niet wanneer u de bijbehorende kabelboom en de connector beweegt?

YES NO
No Repair

Er is een storing van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling of de bijbehorende bedrading waargenomen.

  • Controleer op kortsluiting tussen de SIGNAALpen van de differentiële druksensor van het DPF van de nabehandeling en alle andere pennen op de kabelboom.Raadpleeg procedure 019-360 in Hoofdstuk 19.
  • Controleer op een hoge weerstand in de RETOUR-pen van de differentiële druksensorkabelboom van het dieseldeeltjesfilter van de nabehandeling. Zie Procedure 019-360 in Hoofdstuk 19.
  • Vervang de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling indien er geen kortsluiting wordt gevonden. Zie procedure 019-443 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer het uitlaatsysteem.

Guided Step 3A - Inspecteer de uitlaatleiding op te veel rook.

Conditions

  • Koppel de uitlaatpijp los van de inlaat voor de nabehandeling.
  • Laat de motor draaien.

Action

Controleer de uitlaatrook door de test Snelle acceleratie - Nabehandeling niet aangesloten uit te voeren.

  • Voer twee snelle acceleraties uit van laag tot hoog stationair toerental. Laat de motor 5 seconden op hoog stationair toerental draaien.
  • Een kleine wolk zwarte rook na acceleratie die verdwijnt bij een hoog stationair toerental is normaal.
  • Om een snelle acceleratietest uit te voeren, kan het nodig zijn om “Instelling voor dynamometer” in het INSITE™ elektronische servicegereedschap onder Diagnosetests te gebruiken om een hoog stationair toerental te bereiken.

Zie procedure 014-017 in de tabel met verwante procedures.

Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
YES NO

Zoek naar de oorzaak van de overmatige hoeveelheid zwarte rook.

Raadpleeg het betreffende symptoomschema voor motorprestatiestoringzoeken.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de restrictie van het nabehandelingsdieseldeeltjesfilter.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1922 actief?
YES NO

Het nabehandelingssysteem is verstopt met roet en de stationair regeneratieprocedure kan niet worden uitgevoerd tot het systeem is geïnspecteerd en gereinigd in een SPX Air Pulse reinigingsmachine of een gelijksoortige machine.

Gebruik de volgende instructies om het nabehandelingssysteem te verwijderen, te inspecteren, te reinigen of te vervangen. Zie procedure 011-014 in de tabel met verwante procedures.

Voor nabehandeling DPF's die voldoen aan de inspectiecriteria en in een SPX Air Pulse reinigingsmachine of gelijkaardige machine zijn gereinigd, moeten na het voltooien van het reinigingsproces een stationair regeneratie worden uitgevoerd.

No Repair

Go to 4B

Go to 4C

Guided Step 4B - Voer de procedure voor het resetten van de DPF-nabehandeling uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Voer de resetprocedure voor nabehandelingsonderhoud uit.

  • Gebruik het INSITE™ elektronische servicegereedschap om de resetprocedure voor onderhoud van de DPF-nabehandeling uit te voeren die u kunt vinden onder de optie nabehandelingsonderhoud in het ECM-gegevensmenu.
  • Nadat u op de knop OK hebt geklikt, kan het enkele minuten duren voordat storingscode 1922 inactief en storingscode 1921 actief wordt.
  • Voer de resetprocedure voor het installeren van het nabehandelingonderhoudsfilter niet uit.

Storingscode 1922 moet actief zijn voordat de resetprocedure voor nabehandelingsonderhoud kan worden uitgevoerd.

Storingscode 1922 wordt inactief en storingscode 1921 wordt actief wanneer de procedure is voltooid.

Resetprocedure voor het nabehandelingsonderhoud voltooid?
YES NO
No Repair

Voer met het INSITE™ elektronische servicegereedschap de resetprocedure voor nabehandelingsonderhoud uit die in het onderdeel Actie van de stap over het oplossen van problemen wordt vermeld.

Go to 4C

Go to 4C

Guided Step 4C - Voer de stationair DPF-regeneratieprocedure van het nabehandelingssysteem uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

De regeneratieprocedure bij stilstand uitvoeren.

  • Gebruik het INSITE™ elektronische servicegereedschap om de regeneratietest voor de DPF-nabehandeling in het menu ECM-diagnosetests uit te voeren.

Regeneratietests beschikbaar in het menu ECM-diagnosetests. Een aantal voertuigen kan zijn uitgerust met een schakelaar voor stationaire regeneratie op het dashboard. Deze schakelaar kan ook worden gebruikt voor het uitvoeren van de stationaire regeneratieprocedure. Zie de OEM-onderhoudsinformatie.

  • Zie procedure 014-016 in de tabel met verwante procedures.

Indien de stationaire regeneratie niet wordt geactiveerd, raadpleeg dan Stationaire regeneratie - wordt niet geactiveerd in het storingzoeksymptoomschema in hoofdstuk TS van de betreffende onderhoudshandleiding.

Storingscode 2639 wordt actief tijdens het uitvoeren van de regeneratieprocedure. Dit is een normale verrichting omdat het roet uit het DPF wordt verwijderd.

Is storingscode 1922 actief nadat de regeneratie bij stilstand is uitgevoerd?
YES NO

Een systeemprobleem kan ertoe leiden dat storingscode 1922 actief blijft.

Ga door met het volgen van het symptoomschema voor probleemoplossing om het probleem dat ertoe leidt dat storingscode 1922 actief blijft, op te sporen.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de Condities voor het wissen van de storingscode in het gedeelte Samenvatting van deze storingzoekprocedure.

N.B. Als het dieseldeeltjesfilter van het nabehandelingssysteem is vervangen en de ECM niet opnieuw is gekalibreerd, moet de installatieprocedure voor het filter voor nabehandelingsonderhoud worden uitgevoerd. Het Installatie nabehandelingsonderhoudsfilter bevindt zich in het INSITE™ elektronische servicegereedschap in het menu Geavanceerde ECM-gegevens.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3376 - Niet-voltooide regeneratie van het nabehandelingsdieseldeeltjesfilter - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B103 | 4332641
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB4.5 CM2350 B104 | 4332646
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISL9 CM2350 L111 | 4367223
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B142 | 5411131
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B4.5 CM2350 B129B | 5411247
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B135B | 5411257
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B4.5 CM2350 B147B | 5411252
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B148B | 5411262
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | L9 CM2350 L119B | 5411267
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | ISB6.7 CM2350 B103 | 4332641
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | ISB4.5 CM2350 B104 | 4332646
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | ISL9 CM2350 L111 | 4367223
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | ISB6.7 CM2350 B142 | 5411131
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | B4.5 CM2350 B129B | 5411247
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | B6.7 CM2350 B135B | 5411257
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | B4.5 CM2350 B147B | 5411252
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | B6.7 CM2350 B148B | 5411262
Bevestigingsbeugel voor differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-046 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | L9 CM2350 L119B | 5411267
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L111 | 4367223
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L119B | 5411267
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B103 | 4332641
Snelle acceleratietest | Zie procedure 014-017 | ISB4.5 CM2350 B104 | 4332646
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L111 | 4367223
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B142 | 5411131
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B129B | 5411247
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B135B | 5411257
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B147B | 5411252
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B148B | 5411262
Snelle acceleratietest | Zie procedure 014-017 | L9 CM2350 L119B | 5411267
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve of inactieve storingscodes. | Is storingscode 3376 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
 | STEP 1B. Controleer op de aanwezigheid van actieve of inactieve storingscodes die gerelateerd zijn aan de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. | Is storingscode 1879, 1881, 1883, 3133, 3134 of 3135 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
 | STEP 1C. Controleer op actieve of inactieve storingscodes gerelateerd aan het brandstofsysteem. | Is storingscode 559, 1139, 1141, 1142, 1143, 1144 of 1145 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan één storingscode geregistreerd?
 | STEP 1D. Controleer op actieve of inactieve storingscodes gerelateerd aan het luchtverwerkingssysteem. | Is storingscode 125 of 2973 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
 | STEP 1E. Controleer op actieve storingscodes die gerelateerd zijn aan het uitlaatgasrecirculatiesysteem (EGR). | Is storingscode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 of 3383 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
 | STEP 1F. Controleer op storingscodes van de EGR of turbocompressor met variabele geometrie. | Storingscode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 of 3616 actief of inactief?
STEP 2. | Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. |
 | STEP 2A. Controleer de montagerichting van de differentiële druksensor van de DPF van het nabehandelingssysteem. | Zijn de differentiële druksensor en leidingen van het DPF van het nabehandelingssysteem correct geïnstalleerd?
 | STEP 2B. Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade. | Zijn de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter geknikt, geblokkeerd of lekken ze?
 | STEP 2C. Bewaak de waarden van de differentiaaldruksensor van het DPF voor nabehandeling met behulp van het INSITE™ elektronische servicetool. | Is de waarde van de signaalspanning van de DPF-differentiaaldruksensor 0,69 VDC (+/- 0,1 VDC bij 25° C [77° F] of minder of 0,69 VDC +/- 0,06 VDC bij 26° C [78° F] of meer) wanneer het contact is ingeschakeld en de motor is UITgeschakeld, en fluctueert deze waarde niet wanneer u de bijbehorende kabelboom en de connector beweegt?
STEP 3. | Controleer het uitlaatsysteem. |
 | STEP 3A. Inspecteer de uitlaatleiding op te veel rook. | Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
STEP 3. | Controleer het lagedrukbrandstofsysteem. |
 | STEP 3A. Voltooi de controles van het lagedruksysteem. | Vallen de controles van het lagedruksysteem binnen de specificaties?
STEP 4. | Controleer de restrictie van het nabehandelingsdieseldeeltjesfilter. |
 | STEP 4A. Controleer op actieve storingscodes. | Storingscode 1922 actief?
 | STEP 4B. Voer de procedure voor het resetten van de DPF-nabehandeling uit. | Resetprocedure voor het nabehandelingsonderhoud voltooid?
 | STEP 4C. Voer de stationair DPF-regeneratieprocedure van het nabehandelingssysteem uit. | Is storingscode 1922 actief nadat de regeneratie bij stilstand is uitgevoerd?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 3376 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 1B

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van actieve of inactieve storingscodes die gerelateerd zijn aan de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van actieve of inactieve storingscodes die gerelateerd zijn aan de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 1879, 1881, 1883, 3133, 3134 of 3135 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?

YES NO

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

 No Repair

1C

Go to 1C

Guided Step 1C - Controleer op actieve of inactieve storingscodes gerelateerd aan het brandstofsysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het brandstofsysteem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 559, 1139, 1141, 1142, 1143 of 1144 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?

YES NO

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

 No Repair

Go to 1D

Go to 1D

Guided Step 1D - Controleer op actieve of inactieve storingscodes gerelateerd aan het luchtverwerkingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het luchtverwerkingssysteem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 125 of 2973 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan één storingscode geregistreerd?
YES NO

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

 No Repair

Go to 1E

Go to 1E

Guided Step 1E - Controleer aan het EGR-systeem gerelateerde storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het EGR-systeem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383 of 4728 actief zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?

YES NO

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

 No Repair

Go to 1F

Go to 1F

Guided Step 1F - Controleer aan het EGR-of VGT-systeem gerelateerde storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het EGR-of VGT-systeem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 of 3616 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?

YES NO

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Guided Step 2A - Controleer de montagerichting van de differentiële druksensor van de DPF van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.

Action

Controleer dat de montagerichting van de differentiële druksensor en sensorleidingen van de nabehandeling correct is. Bij een onjuiste montagerichting kan het water niet goed weglopen.

  • Controleer op een correcte montagepositie van de DPF-differentiële druksensor.
  • Controleer dat de leiding van de DPF-differentiële druksensor een hoek van 10 graden maakt.
  • Zie procedure 011-046 in de tabel met verwante procedures.

Zijn de differentiële druksensor en leidingen van het DPF van het nabehandelingssysteem correct geïnstalleerd?
YES | NO
No Repair | No Repair

Go to 2B

Go to 2B

Guided Step 2B - Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade.

Conditions

  • Zet de motor AF.

Action

Controleer de differentiaalsensorleidingen van het dieseldeeltjesfilter van de nabehandeling op verstoppingen, deuken of lekkage.

  • Zie procedure 011-047 in de tabel met verwante procedures.

Zijn de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter geknikt, geblokkeerd of lekken ze?
YES NO

Reinig of vervang de differentiaaldruksensorbuisjes van het DPF. Zie procedure 011-047 in de tabel met verwante procedures.

No Repair

Go to 2C

Go to 2C

Guided Step 2C - Controleer de differentiële druksensor van het DPF-nabehandelingsfilter met behulp van het INSITE™ elektronische servicetool.

Conditions

  • Contact ingeschakeld.
  • Zet de motor AF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Koppel de differentiële druksensor van het nabehandelingsdieseldeeltjesfilter los.

Action

Controleer de differentiële druksensor van het DPF-nabehandelingsfilter met behulp van het INSITE™ elektronische servicetool.

Zie procedure 019-443 in de tabel met verwante procedures.

Voer de controle van de sensorspanning bij draaiende motor uit.

  • Start de motor en voer een snelle acceleratietest uit. Zie procedure 014-017 in de tabel met verwante procedures.
  • Controleer de spanning van de differentiële druksensor van het DPF met het INSITE™ elektronische servicegereedschap tijdens de snelle acceleratietest en kijk of die spanning tijdens de snelle acceleratietest verandert.

Is de waarde van de signaalspanning van de DPF-differentiaaldruksensor 0,69 VDC (+/- 0,1 VDC bij 25° C [77° F] of minder of 0,69 VDC +/- 0,06 VDC bij 26° C [78° F] of meer) wanneer het contact is ingeschakeld en de motor is UITgeschakeld, en fluctueert deze waarde niet wanneer u de bijbehorende kabelboom en de connector beweegt?

YES NO
No Repair

Er is een storing van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling of de bijbehorende bedrading waargenomen.

  • Controleer op kortsluiting tussen de SIGNAALpen van de differentiaaldruksensor van het DPF voor nabehandeling en alle andere pennen op de kabelboom. Zie procedure 019-360 in Hoofdstuk 19.
  • Controleer op een hoge weerstand in de RETOUR-pen van de differentiaaldruksensorkabelboom van het dieseldeeltjesfilter van de nabehandeling. Zie procedure 019-360 in deel 19.
  • Vervang de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling indien er geen kortsluiting wordt gevonden. Zie procedure 019-443 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer het uitlaatsysteem.

Guided Step 3A - Inspecteer de uitlaatleiding op te veel rook.

Conditions

  • Koppel de uitlaatpijp los van de inlaat voor de nabehandeling.
  • Laat de motor draaien.

Action

Controleer de uitlaatrook door de test Snelle acceleratie - Nabehandeling niet aangesloten uit te voeren.

  • Voer twee snelle acceleraties uit van laag tot hoog stationair toerental. Laat de motor 5 seconden op hoog stationair toerental draaien.
  • Een kleine wolk zwarte rook na acceleratie die verdwijnt bij een hoog stationair toerental is normaal.
  • Om een snelle acceleratietest uit te voeren, kan het nodig zijn om “Instelling voor dynamometer” in het INSITE™ elektronische servicegereedschap onder Diagnosetests te gebruiken om een hoog stationair toerental te bereiken.

Zie procedure 014-017 in de tabel met verwante procedures.

Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
YES NO

Zoek naar de oorzaak van de overmatige hoeveelheid zwarte rook.

Raadpleeg het betreffende symptoomschema voor motorprestatiestoringzoeken.

 No Repair

Go to 4A

Go to 8A

Guided Step 4 - Controleer de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1922 actief?
YES NO

Het nabehandelingssysteem is verstopt met roet en de stationair regeneratieprocedure kan niet worden uitgevoerd tot het systeem is geïnspecteerd en gereinigd in een SPX Air Pulse reinigingsmachine of een gelijksoortige machine.

Gebruik de volgende instructies om het nabehandelingssysteem te verwijderen, te inspecteren, te reinigen of te vervangen. Zie procedure 011-041 in de tabel met verwante procedures.

Gebruik de volgende procedure als het dieseldeeltjesfilter van het nabehandelingssysteem niet aan de inspectiecriteria voldoet en moet worden vervangen. Zie procedure 011-041 in de tabel met verwante procedures.

Voor nabehandeling DPF's die voldoen aan de inspectiecriteria en in een SPX Air Pulse reinigingsmachine of gelijkaardige machine zijn gereinigd, moeten na het voltooien van het reinigingsproces een stationair regeneratie worden uitgevoerd.

No Repair

Go to 4B

Go to 4C

Guided Step 4B - Voer de procedure voor het resetten van de DPF-nabehandeling uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Voer de resetprocedure voor nabehandelingsonderhoud uit.

  • Gebruik het INSITE™ elektronische servicegereedschap om de resetprocedure voor onderhoud van de DPF-nabehandeling uit te voeren die u kunt vinden onder de optie nabehandelingsonderhoud in het ECM-gegevensmenu.
  • Nadat u op de knop OK hebt geklikt, kan het enkele minuten duren voordat storingscode 1922 inactief en storingscode 1921 actief wordt.
  • Voer de resetprocedure voor het installeren van het nabehandelingonderhoudsfilter niet uit.

Storingscode 1922 moet actief zijn voordat de resetprocedure voor nabehandelingsonderhoud kan worden uitgevoerd.

Storingscode 1922 wordt inactief en storingscode 1921 wordt actief wanneer de procedure is voltooid.

Resetprocedure voor het nabehandelingsonderhoud voltooid?
YES NO
No Repair

Voer met het INSITE™ elektronische servicegereedschap de resetprocedure voor nabehandelingsonderhoud uit die in het onderdeel Actie van de stap over het oplossen van problemen wordt vermeld.

Go to 4C

Go to 4C

Guided Step 4C - Voer de stationair DPF-regeneratieprocedure van het nabehandelingssysteem uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

De regeneratieprocedure bij stilstand uitvoeren.

  • Gebruik het INSITE™ elektronische servicegereedschap om de regeneratietest voor de DPF-nabehandeling in het menu ECM-diagnosetests uit te voeren.

Een aantal voertuigen kan zijn uitgerust met een schakelaar voor stationaire regeneratie op het dashboard. Deze schakelaar kan ook worden gebruikt voor het uitvoeren van de stationaire regeneratieprocedure. Zie de OEM-onderhoudsinformatie. Zie procedure 014-016 in de tabel met verwante procedures.

Indien de stationaire regeneratie niet wordt geactiveerd, raadpleeg dan Stationaire regeneratie - wordt niet geactiveerd in het storingzoeksymptoomschema in hoofdstuk TS van de betreffende onderhoudshandleiding.

Storingscode 2639 wordt actief tijdens het uitvoeren van de regeneratieprocedure. Dit is een normale verrichting omdat het roet uit het DPF wordt verwijderd.

Is storingscode 1922 actief nadat stationair regeneratie is uitgevoerd?
YES NO

Een systeemprobleem kan ertoe leiden dat storingscode 1922 actief blijft.

Ga door met het volgen van het symptoomschema voor probleemoplossing om het probleem dat ertoe leidt dat storingscode 1922 actief blijft, op te sporen.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de Condities voor het wissen van de storingscode in het gedeelte Samenvatting van deze storingzoekprocedure.

Als het dieseldeeltjesfilter van het nabehandelingssysteem is vervangen en de ECM niet opnieuw is gekalibreerd, moet de installatieprocedure voor het filter voor nabehandelingsonderhoud worden uitgevoerd. Het Installatie nabehandelingsonderhoudsfilter bevindt zich in het INSITE™ elektronische servicegereedschap in het menu Geavanceerde ECM-gegevens.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3382 - Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISB4.5 CM2350 B104 | 4332646
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISB6.7 CM2350 B103 | 4332641
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISL9 CM2350 L111 | 4367226
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISB6.7 CM2350 B142 | 5411131
Luchtinlaatspruitstuk | Zie procedure 010-023 | B4.5 CM2350 B129B | 5411247
Luchtinlaatspruitstuk | Zie procedure 010-023 | B6.7 CM2350 B135B | 5411257
Luchtinlaatspruitstuk | Zie procedure 010-023 | B4.5 CM2350 B147B | 5411252
Luchtinlaatspruitstuk | Zie procedure 010-023 | B6.7 CM2350 B148B | 5411262
Luchtinlaatspruitstuk | Zie procedure 010-023 | L9 CM2350 L119B | 5411267
Luchtinlaataansluiting | Zie procedure 010-080 | ISB4.5 CM2350 B104 | 4332646
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2350 B103 | 4332641
Luchtinlaataansluiting | Zie procedure 010-080 | ISL9 CM2350 L111 | 4367226
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2350 B142 | 5411131
Luchtinlaataansluiting | Zie procedure 010-080 | B4.5 CM2350 B129B | 5411247
Luchtinlaataansluiting | Zie procedure 010-080 | B6.7 CM2350 B135B | 5411257
Luchtinlaataansluiting | Zie procedure 010-080 | B4.5 CM2350 B147B | 5411252
Luchtinlaataansluiting | Zie procedure 010-080 | B6.7 CM2350 B148B | 5411262
Luchtinlaataansluiting | Zie procedure 010-080 | L9 CM2350 L119B | 5411267
EGR-koeler | Zie procedure 011-019 | ISB4.5 CM2350 B104 | 4332646
EGR-koeler | Zie procedure 011-019. | ISB6.7 CM2350 B103 | 4332641
EGR-koeler | Zie procedure 011-019. | ISL9 CM2350 L111 | 4367226
EGR-koeler | Zie procedure 011-019. | ISB6.7 CM2350 B142 | 5411131
EGR-koeler | Zie procedure 011-019. | B4.5 CM2350 B129B | 5411247
EGR-koeler | Zie procedure 011-019. | B6.7 CM2350 B135B | 5411257
EGR-koeler | Zie procedure 011-019. | B4.5 CM2350 B147B | 5411252
EGR-koeler | Zie procedure 011-019. | B6.7 CM2350 B148B | 5411262
EGR-koeler | Zie procedure 011-019. | L9 CM2350 L119B | 5411267
EGR-klep | Zie procedure 011-022. | ISB4.5 CM2350 B104 | 4332646
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B103 | 4332641
EGR-klep | Zie procedure 011-022. | ISL9 CM2350 L111 | 4367226
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B142 | 5411131
EGR-klep | Zie procedure 011-022. | B4.5 CM2350 B129B | 5411247
EGR-klep | Zie procedure 011-022. | B6.7 CM2350 B135B | 5411257
EGR-klep | Zie procedure 011-022. | B4.5 CM2350 B147B | 5411252
EGR-klep | Zie procedure 011-022. | B6.7 CM2350 B148B | 5411262
EGR-klep | Zie procedure 011-022. | L9 CM2350 L119B | 5411267
EGR-verbindingsbuizen | Zie procedure 011-025. | ISB4.5 CM2350 B104 | 4332646
EGR-verbindingsbuizen | Zie procedure 011-025 | ISB6.7 CM2350 B103 | 4332641
EGR-verbindingsbuizen | Zie procedure 011-025 | ISL9 CM2350 L111 | 4367226
EGR-verbindingsbuizen | Zie procedure 011-025 | ISB6.7 CM2350 B142 | 5411131
EGR-verbindingsbuizen | Zie procedure 011-025 | B4.5 CM2350 B129B | 5411247
EGR-verbindingsbuizen | Zie procedure 011-025 | B6.7 CM2350 B135B | 5411257
EGR-verbindingsbuizen | Zie procedure 011-025 | B4.5 CM2350 B147B | 5411252
EGR-verbindingsbuizen | Zie procedure 011-025 | B6.7 CM2350 B148B | 5411262
EGR-verbindingsbuizen | Zie procedure 011-025. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4367226
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367226
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L111 | 4367226
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B129B | 5411247
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B135B | 5411257
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B147B | 5411252
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B148B | 5411262
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes voor de EGR-klep. | Storingscode 1228, 1896, 2272, 2349 of 2353 actief?
 | STEP 1B. Controleer op actieve storingscodes voor de EGR-differentiaaldruksensor. | Storingscode 1866, 2273 of 2274 actief?
 | STEP 1C. Controleer op actieve storingscodes van de turbocompressor met variabele geometrie. | Storingscode 1898 of 2387 actief?
 | STEP 1D. Controleer op actieve storingscodes voor de motorinlaatklep. | Storingscodes175, 176, 177, 3539, 3541 of 3542 actief?
 | STEP 1E. Controleer op actieve storingscodes. | Storingscode 125 actief?
STEP 2. | Controleer het EGR-systeem op lekkage of vernauwing. |
 | STEP 2A. Controleer het EGR-systeem op lekkage. | Lekkage gevonden?
 | STEP 2B. Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen. | Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
 | STEP 2C. Controleer de verwarming van het inlaatluchtspruitstuk. | Zitten er verstoppingen of roetophopingen in de verwarming van het luchtinlaatspruitstuk?
 | STEP 2D. Controleer de EGR-differentiaaldruksensor op lekkage op het montageoppervlak. | Lekken gedetecteerd op het montageoppervlak van de EGR-differentiaaldruksensor?
 | STEP 2E. Controleer de EGR-verbindingsbuis op vernauwing. | Vernauwing of beschadiging van de EGR-verbindingsbuis geconstateerd?
 | STEP 2F. Controleer de EGR-klep op vernauwing. | Vernauwing of beschadiging van de EGR-klep geconstateerd?
 | STEP 2G. Controleer de EGR-koeler op vernauwing. | Vernauwing of beschadiging van de EGR-koeler geconstateerd?
STEP 3. | Controleer de EGR-differentiaaldruksensor en het circuit. |
 | STEP 3A. Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 2274 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 2273 actief?
STEP 4. | Controleer de ECM en de motorkabelboom. |
 | STEP 4A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de circuitrespons. | Storingscode 2274 actief?
 | STEP 4C. Controleer de circuitrespons. | Storingscode 2273 actief?
STEP 5. | Controleer de kalibratie van de motor-ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes voor de EGR-klep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de EGR-klep.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1228, 1896, 2272, 2349 of 2353 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes voor de EGR-differentiaaldruksensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de EGR-differentiaaldruksensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1866, 2273 of 2274 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes van de VGT.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes van de VGT.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1898 of 2387 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1D

Guided Step 1D - Controleer op actieve storingscodes voor de motorinlaatklep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de motorinlaatklep.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 175, 176, 177, 3539, 3541 of 3542 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1E

Guided Step 1E - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 125 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 125

Go to 2A

Guided Step 2 - Controleer het EGR-systeem op lekkage of vernauwing.

Guided Step 2A - Controleer het EGR-systeem op lekkage.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de EGR-leidingen op lekkage.

  • Lekkage kan gemakkelijk herkend worden aan roetsporen.

Lekkage gevonden?
YES NO

Repareer of vervang het lekkende onderdeel.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen.

Conditions

  • Zet het contactslot op OFF.

Action

Verwijder de EGR-differentiaaldruksensor.

Inspecteer de poorten van de EGR-differentiaaldruksensor op vuil of verstoppingen. Zie procedure 010-080 in de tabel met verwante procedures.

Voltooi Stap 2C voordat u de luchtinlaataansluiting opnieuw aansluit.

Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
YES NO

Verwijder de blokkade.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer de verwarming van het inlaatluchtspruitstuk, indien aanwezig.

Conditions

  • Zet het contactslot op OFF.

N.B. Als de motor niet is uitgerust met een inlaatroosterverwarming, kunt u doorgaan bij stap 2C.

Action

Inspecteer de verwarming van het luchtinlaatspruitstuk op verstopping of roetophopingen.

Zie procedure 010-023 in de tabel met verwante procedures.

Zitten er verstoppingen of roetophopingen in de verwarming van het luchtinlaatspruitstuk?
YES NO

Reinig of vervang de verwarming van het inlaatluchtspruitstuk.

Zie procedure 010-023 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 2D

Guided Step 2D - Controleer de EGR-differentiaaldruksensor op lekkage op het montageoppervlak.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de EGR-differentiaaldruksensor op lekkage op het montageoppervlak.

  • Lekken kunnen gemakkelijk worden opgemerkt door roet. Mogelijk moet de EGR-differentiaaldruksensor worden verwijderd om de O-ringen van de EGR-differentiaaldruksensor en het bevestigingsoppervlak te inspecteren.

Lekken gedetecteerd op het montageoppervlak van de EGR-differentiaaldruksensor?
YES NO

Repareer of vervang het lekkende onderdeel.

Zie procedure 010-080 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 2E

Guided Step 2E - Controleer de EGR-verbindingsbuis op vernauwing.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de EGR-verbindingsbuis op vernauwing, afknelling of andere beschadiging.

Raadpleeg procedure 011-025 in de tabel met verwante procedures.

Vernauwing of beschadiging van de EGR-verbindingsbuis geconstateerd?
YES NO

Verwijder de vernauwing of vervang de EGR-leiding.

 No Repair

Go to 5A

Go to 2F

Guided Step 2F - Controleer de EGR-klep op vernauwing.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de EGR-klep op vernauwing.

  • Raadpleeg procedure 011-022 in de tabel met verwante procedures.

Vernauwing of beschadiging van de EGR-klep geconstateerd?
YES NO

Verwijder de vernauwing of vervang de EGR-klep.

Raadpleeg procedure 011-022 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 2G

Guided Step 2G - Controleer de EGR-koeler op vernauwing.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de EGR-koeler op vernauwing.

  • Zie procedure 011-019 in de tabel met verwante procedures.

Vernauwing of beschadiging van de EGR-koeler geconstateerd?
YES NO

Verwijder de vernauwing of vervang de EGR-koeler.

Zie procedure 011-019 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controleer de EGR-differentiaaldruksensor en het circuit.

Guided Step 3A - Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen.

Conditions

  • Contact ingeschakeld.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de temperatuur van de lucht in inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2274 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng bij de kabelboomconnector van de EGR-differentiaaldruksensor een verbindingsdraad aan tussen de 5-volt voedingspin en de signaalpin van de EGR-differentiaaldruksensor op de EGR-differentiaaldruksensorconnector van de motorkabelboom.

Raadpleeg het toepasselijke elektrische schema of bedradingsschema om de connectorpennen te identificeren.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de EGR-differentiaaldruksensor. Zie procedure 019-370 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de ECM en de motorkabelboom.

Guided Step 4A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2274 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4C

Go to 5A

Guided Step 4C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de ECM-connector een verbindingsdraad aan tussen de 5-volt voedingspin van de EGR-differentiaaldruksensor en de signaalpin voor de EGR-differentiaaldruksensor.

Raadpleeg het toepasselijke elektrische schema of bedradingsschema om de connectorpennen te identificeren.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3383 - Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchtinlaataansluiting | Zie procedure 010-080 | ISB4.5 CM2350 B104 | 4332646
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2350 B103 | 4332641
Luchtinlaataansluiting | Zie procedure 010-080 | ISL9 CM2350 L111 | 4367223
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2350 B142 | 5411131
Luchtinlaataansluiting | Zie procedure 010-080 | B4.5 CM2350 B129B | 5411247
Luchtinlaataansluiting | Zie procedure 010-080 | B6.7 CM2350 B135B | 5411257
Luchtinlaataansluiting | Zie procedure 010-080 | B4.5 CM2350 B147B | 5411252
Luchtinlaataansluiting | Zie procedure 010-080 | B6.7 CM2350 B148B | 5411262
Luchtinlaataansluiting | Zie procedure 010-080 | L9 CM2350 L119B | 5411267
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB4.5 CM2350 B104 | 4332646
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB6.7 CM2350 B103 | 4332641
Uitlaatgasrestrictie | Zie procedure 011-009. | ISL9 CM2350 L111 | 4367223
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB6.7 CM2350 B142 | 5411131
Uitlaatgasrestrictie | Zie procedure 011-009. | B4.5 CM2350 B129B | 5411247
Uitlaatgasrestrictie | Zie procedure 011-009. | B6.7 CM2350 B135B | 5411257
Uitlaatgasrestrictie | Zie procedure 011-009. | B4.5 CM2350 B147B | 5411252
Uitlaatgasrestrictie | Zie procedure 011-009. | B6.7 CM2350 B148B | 5411262
Uitlaatgasrestrictie | Zie procedure 011-009. | L9 CM2350 L119B | 5411267
EGR-klep | Zie procedure 011-022. | ISB4.5 CM2350 B104 | 4332646
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B103 | 4332641
EGR-klep | Zie procedure 011-022. | ISL9 CM2350 L111 | 4367223
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B142 | 5411131
EGR-klep | Zie procedure 011-022. | B4.5 CM2350 B129B | 5411247
EGR-klep | Zie procedure 011-022. | B6.7 CM2350 B135B | 5411257
EGR-klep | Zie procedure 011-022. | B4.5 CM2350 B147B | 5411252
EGR-klep | Zie procedure 011-022. | B6.7 CM2350 B148B | 5411262
EGR-klep | Zie procedure 011-022. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 MC2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L111 | 4367223
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B129B | 5411247
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B135B | 5411257
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B147B | 5411252
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B148B | 5411262
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de EGR-klep. | Zijn storingscodes 1228, 1896, 2272, 2349 of 2353 actief of inactief?
 | STEP 1B. Controleer op actieve storingscodes voor de EGR-differentiaaldruksensor. | Storingscode 1866, 2273 of 2274 actief?
 | STEP 1C. Controleer op actieve storingscodes van de turbocompressor met variabele geometrie. | Storingscode 1898 of 2387 actief?
 | STEP 1D. Controleer op actieve storingscodes voor de motorinlaatklep. | Storingscode 175, 176, 177, 3539, 3541 of 3542 actief?
STEP 2. | Controleer de EGR-differentiaaldruksensor en montageoppervlakken op lekken of verstoppingen. |
 | STEP 2A. Controleer de poorten van de EGR-differentiaaldruksensor op lekken. | Lekkage gevonden?
 | STEP 2B. Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen. | Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
STEP 3. | Controleer de EGR-klep en het uitlaatsysteem op vernauwing. |
 | STEP 3A. Inspecteer de EGR-klep. | EGR-klep geblokkeerd in open stand of beschadigd?
 | STEP 3B. Controleer het uitlaatsysteem op vernauwing. | Valt de vernauwing binnen de specificaties?
STEP 4. | Controleer de EGR-differentiaaldruksensor en het circuit. |
 | STEP 4A. Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de circuitrespons. | Storingscode 2274 actief?
 | STEP 4C. Controleer de circuitrespons. | Storingscode 2273 actief?
STEP 5. | Controleer de ECM en de motorkabelboom. |
 | STEP 5A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer de circuitrespons. | Storingscode 2274 actief?
 | STEP 5C. Controleer de circuitrespons. | Storingscode 2273 actief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de EGR-klep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de turbocompressor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn storingscodes 1228, 1896, 2272, 2349 of 2353 actief of inactief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1B

Guided Step 1B - Controleer op storingscodes voor de VGT.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1886, 2773 of 2774 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 1C - Controleer op storingscodes voor de VGT.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1898 of 2387 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1D

Guided Step 1D - Controleer op actieve storingscodes voor de motorinlaatklep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de motorinlaatklep.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 175, 176, 177, 3539, 3541 of 3542 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de EGR-differentiaaldruksensor en montageoppervlakken op lekken of verstoppingen.

Guided Step 2A - Controleer de poorten van de EGR-differentiaaldruksensor op lekken.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de EGR-differentiaaldruksensor en de montageoppervlakken op lekkage.

  • Controleer de EGR-differentiaaldruksensor op lekkage. Mogelijk moet de sensor worden verwijderd zodat u de o-ringafdichting kunt inspecteren. Zie procedure 011-066 in de tabel met verwante procedures.
  • Lekkage kan gemakkelijk herkend worden aan roetsporen.

Lekkage gevonden?
YES NO

Repareer of vervang het lekkende onderdeel.

No Repair

Go to 6A

Go to 2B

Guided Step 2B - Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen.

Zie procedure 010-080 in de tabel met verwante procedures.

Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
YES NO

Verwijder het vuil.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer de EGR-klep en het uitlaatsysteem op vernauwing.

Guided Step 3A - Inspecteer de EGR-klep

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de EG-klep van de motor.

Action

Inspecteer de EGR-klep.

  • Controleer op een EGR-klep geblokkeerd in open stand
  • Controleer op een beschadigde EGR-klep waar stroom nog mogelijk is in gesloten stand. Raadpleeg procedure 011-022 in de tabel met verwante procedures.

EGR-klep geblokkeerd in open stand of beschadigd?
YES NO

Vervang de EGR-klep. Raadpleeg procedure 011-022 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Controleer het uitlaatsysteem op vernauwing.

Conditions

  • Zie procedure 011-009 in de tabel met verwante procedures.

Action

Controleer de verstopping van het uitlaatsysteem.

  • Zie procedure 011-009 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties?
YES NO
No Repair

Ga verder met het zoeken naar de oorzaak van de hoge verstoppingsgraad van de uitlaat. Zie procedure 011-009 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer de EGR-differentiaaldruksensor en het circuit.

Guided Step 4A - Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de temperatuur van de lucht in inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2274 actief?
YES | NO
No Repair | No Repair

Go to 4C

Go to 5A

Guided Step 4C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de voedingspin en de signaalpin van de differentiaaldruksensor van de EGR-klep in de connector van de differentiaaldruksensor van de EGR-klep van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 actief?
YES NO

Er is een defecte EGR-differentiaaldruksensor waargenomen.

Vervang de EGR-differentiaaldruksensor. Zie procedure 019-370 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 5A

Guided Step 5 - Controleer de ECM en de motorkabelboom.

Guided Step 5A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2274 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5C

Go to 6A

Guided Step 5C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de ECM-connector een verbindingsdraad aan tussen de voedingspin van de differentiaaldruksensor van de EGR-klep en de signaalpin voor de differentiaaldruksensor van de EGR-klep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3396 - Er wordt niet voldaan aan de voorwaarden van het dieseldeeltjesfilter 1 in het nabehandelingssysteem voor actieve regeneratie - voorwaarde aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L111 | 4367223
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF3.8 CM2350 F109 | 4367218
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | F3.8 CM2350 F120B | 5411237
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 3396 actief?
STEP 2. | De regeneratieprocedure bij stilstand uitvoeren. |
 | STEP 2A. De regeneratieprocedure bij stilstand uitvoeren. | Is storingscode 3396 actief of de regeneratie bij stilstand niet voltooid?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3396 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - De regeneratieprocedure bij stilstand uitvoeren.

Guided Step 2A - De regeneratieprocedure bij stilstand uitvoeren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

De regeneratieprocedure van het nabehandelingssysteem bij stilstand uitvoeren.

  • Gebruik de volgende procedure voor informatie over stationaire regeneratie. Zie procedure 014-016 in de tabel met verwante procedures.
  • Gebruik het elektronische INSITE™-servicetool om de regeneratietest voor het deeltjesfilter voor dieselnabehandeling in het menu ECM-diagnosetests uit te voeren.

Wanneer zich tijdens de regeneratietest actieve storingscodes voordoen, breek dan de test af en los het probleem van de actieve storingscodes eerst op.

Is storingscode 3396 actief of de regeneratie bij stilstand niet voltooid?

YES | NO
No Repair | No Repair

Raadpleeg de Regeneratie Bij Stilstand - Symptoomschema voor Niet voltooid in het gedeelte Storingzoeken.

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-DECEMBER-2016


STORINGSCODE 3422 - Circuit verwarming 3 dieseluitlaatvloeistofleiding nabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367226
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3422 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscodes 3237, 3239 en 3422 actief?
STEP 2. | Controleer de DEF-leidingverwarmer 3 en het circuit van het nabehandelingsysteem. |
 | STEP 2A. Inspecteer de DEF-leidingverwarmer 3 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de DEF-leidingverwarmer 3. | Tussen de 2 en 100 ohm?
STEP 3. | Controleer het relais van de DEF-leidingverwarmer. |
 | STEP 3A. Inspecteer het relais van de DEF-leidingverwarmer en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een beschadigd relais van de DEF-leidingverwarming. | Groter dan 100K ohm?
STEP 4. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 4A. Inspecteer de connectorpennen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 4C. Controleer op kortsluiting naar accu in de OEM-kabelboomconnector. | Spanning gelijk aan de accuspanning?
 | STEP 4D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3422 actief?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3422 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes 3237, 3239 en 3422 actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de DEF-leidingverwarmer 3 en het circuit van het nabehandelingsysteem.

Guided Step 2A - Inspecteer de DEF-leidingverwarmer 3 en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 3 los van de OEM-kabelboom.

Action

Inspecteer de verbindingen van de DEF-leidingverwarmer 3 en de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van verwarmer 3 of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de DEF-leidingverwarmer 3.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 3 los van de OEM-kabelboom.

Action

Controleer de weerstand van de DEF-leidingverwarmer 3.

  • Meet de weerstand tussen de signaalpen van de DEF-leidingverwarmer 3 en de retourpen van de DEF-leidingverwarmer 3 bij de connector van de DEF-leidingverwarmer 3.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 2 en 100 ohm?
YES NO
No Repair

De weerstand van leidingverwarmer 3 ligt niet binnen de specificaties.

Vervang de verwarming van dieseluitlaatvloeistofleiding 3 van de nabehandeling. Zie de onderhoudsinformatie van de fabrikant.

Go to 3A

Go to 4A

Guided Step 3 - Controleer het relais van de DEF-leidingverwarmer.

Guided Step 3A - Inspecteer het relais van de DEF-leidingverwarmer en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Koppel het relais van de DEF-leidingverwarmer 3 los van de OEM-connector.

Action

Inspecteer de connectorpinnen van het relais van de DEF-leidingverwarmer op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-connector of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling op schade.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Koppel het relais van de DEF-leidingverwarmer 3 los van de OEM-connector.

Action

Meet de weerstand tussen pen 30 en pen 87 van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang het relais van de DEF-leidingverwarmer. Zie de OEM-onderhoudsinformatie.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de OEM-kabelboom

Guided Step 4A - Inspecteer de connectorpennen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer de connectorpennen van de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de OEM-connector of de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Koppel de connector van de OEM-kabelboom los van de ECM.
  • Koppel verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van het relais van de DEF-leidingverwarmer 3 in de ECM-connector in de OEM-motorkabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES | NO
No Repair | No Repair

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting naar accu in de OEM-kabelboomconnector.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden alvorens verder te gaan.
  • Sluit de connector van de OEM-kabelboom aan op de ECM.
  • Koppel verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting naar de accu.

  • Meet in de connector van verwarmer 3 de spanning tussen de signaalpin en de retourpin van verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Spanning gelijk aan de accuspanning?
YES NO

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 4D

Guided Step 4D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3422 actief?
YES NO

Er is geconstateerd dat het DEF-leidingverwarmingsysteem defect is. Vervang de verwarming van dieseluitlaatvloeistofleiding 3 van de nabehandeling. Zie de onderhoudsinformatie van de fabrikant.

De storingscode is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3423 - Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367226
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3423 actief?
 | STEP 1B. Controleer op de aanwezigheid van actieve storingscodes voor het relais van de DEF-leidingverwarmer. | Storingscode 3562, 3563 of 3564 actief?
STEP 2. | Controleer het relais van de DEF-leidingverwarmer 3. |
 | STEP 2A. Inspecteer de DEF-leidingverwarmer 3 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het relais van de DEF-leidingverwarmer. | Minder dan 10 ohm?
 | STEP 2C. Controleer de voeding van het relais van de DEF-leidingverwarmer. | Spanning gelijk aan de accuspanning?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connector en de pinnen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde in het signaalcircuit van de DEF-leidingverwarmer 3. | Groter dan 100K ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3423 actief?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3423 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes van het relais van de DEF-leidingverwarmer.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes voor het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3562, 3563 of 3564 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het relais van de DEF-leidingverwarmer 3.

Guided Step 2A - Inspecteer de DEF-leidingverwarmer 3 en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 3 los van de kabelboom van de DEF-regeleenheid.

Action

Inspecteer de verbindingen van de DEF-leidingverwarmer 3 en de DEF-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of connector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het relais van de DEF-leidingverwarmer.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de DEF-leidingverwarmer 3 los van de OEM-kabelboom.

Action

Controleer op een beschadigd relais van de DEF-leidingverwarming.

  • Breng een verbindingsdraad aan tussen pin 85 van het relais van de DEF-leidingverwarming naar accu (+) en sluit een verbindingsdraad aan tussen pin 86 van het relais van de DEF-leidingverwarming naar het chassis.
  • Meet de weerstand tussen pin 30 en pin 87 van het relais van de DEF-leidingverwarming.

Minder dan 10 ohm?
YES NO
No Repair

Vervang het relais van de DEF-leidingverwarmer. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voeding van het relais van de DEF-leidingverwarmer.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de DEF-leidingverwarmer 3 los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op spanning naar het relais van DEF-leidingverwarmer 3.

  • Meet de spanning tussen de relaispin 30 van de DEF-leidingverwarmer 3 in de relaispinconnector van DEF-leidingverwarmer 3 in de OEM-kabelboom en het chassis.

Spanning gelijk aan de accuspanning?
YES NO
No Repair

Er is in de kabelboom van de DEF-regeleenheid een open kring of kortsluiting naar aarde vastgesteld in het voedingscircuit van de DEF-leidingverwarmer.

Dit kan de volgende oorzaken hebben:

  • Zekering in het voedingscircuit van de verwarmer doorgebrand indien aanwezig.
  • Open kring of kortsluiting naar aarde in de kabelboom van de regeleenheid in het voedingscircuit van de DEF-leidingverwarmer.

Repareer of vervang het defecte onderdeel. Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connector en de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Inspecteer de pennen van de kabelboom van de regeleenheid van het nabehandelingsysteem en van de connector op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde in het signaalcircuit van de DEF-leidingverwarmer 3.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 3 los van de OEM-kabelboom.
  • Koppel het relais van de DEF-leidingverwarmer 3 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van DEF-leidingverwarming 3 in de connector van de DEF-leidingverwarming 3 en het chassis.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de kabelboom. Zie de OEM-onderhoudsinformatie.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 3 los van de OEM-kabelboom.
  • Koppel het relais van de DEF-leidingverwarmer 3 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpen van de DEF-leidingverwarming 3 in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de kabelboom. Zie de OEM-onderhoudsinformatie.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3423 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3425 - Circuit DEF-leidingverwarmer 1 nabehandeling 3 - stroom lager dan normaal of open kring

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3425 actief?
 | STEP 1B. Controleer op actieve storingscodes van het relais van de DEF-leidingverwarmer. | Storingscode 3562, 3563 of 3564 actief?
 | STEP 1C. Controleer op meerdere actieve storingscodes voor de DEF-leidingverwarmer. | Storingscodes 3258, 3261 en 3425 actief?
STEP 2. | Controleer de DEF-leidingverwarmer 3 en het relaiscircuit. |
 | STEP 2A. Inspecteer de DEF-leidingverwarmer 3 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de signaalspanning van het relais van DEF-leidingverwarmer 3. | Spanning 5 volt of gelijkspanning (VDC) +/- 1-VDC?
 | STEP 2C. Inspecteer de signaalspanning van het relais van DEF-leidingverwarmer 3. | Spanning 5-VDC ± 1-VDC?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connector en de pinnen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open kring is in het signaalcircuit van de DEF-leidingverwarmer 3. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open kring is in het signaalcircuit van de DEF-leidingverwarmer 3. | Minder dan 10 ohm?
 | STEP 3D. Controleer of er een open kring is in het retourcircuit van de DEF-leidingverwarmer 3. | Minder dan 10 ohm?
 | STEP 3E. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3425 actief?
STEP 4. | Controleer de OEM-kabelboom. |
 | STEP 4A. Inspecteer de connector en de pinnen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer of er een open kring is in het signaalcircuit van de DEF-leidingverwarmer 3. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting naar aarde in het retourcircuit van de DEF-leidingverwarmer 3. | Meer dan 100 kohm?
 | STEP 4D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3258 actief?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3425 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes van het relais van de DEF-leidingverwarmer.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes voor het relais van de DEF-leidingverwarmer.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3562, 3563 of 3564 actief?
YES NO

Raadpleeg het bijbehorende storingzoekschema.

 No Repair

Relevant storingzoekschema.

Go to 1C

Guided Step 1C - Controleer op meerdere actieve storingscodes voor de DEF-leidingverwarmer.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes voor de DEF-leidingverwarmer.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes 3258, 3261 en 3425 actief?
YES | NO
No Repair | No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer de DEF-leidingverwarmer 3 en het relaiscircuit.

Guided Step 2A - Inspecteer de DEF-leidingverwarmer 3 en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 3 los van de kabelboom van de DEF-regeleenheid.

Action

Inspecteer de verbindingen van de DEF-leidingverwarmer 3 en de DEF-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van verwarmer 3 of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Inspecteer de signaalspanning van het relais van DEF-leidingverwarmer 3.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de DEF-leidingverwarmer 3 los van de OEM-kabelboom.
  • Koppel de DEF-leidingverwarmer 3 los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de signaalspanning.

  • Meet de spanning tussen pin 87 van de relaisconnector van DEF-leidingverwarmer 3 en de retour van de DEF-leidingverwarmer 3 bij de connector van de DEF-leidingverwarmer 3.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Spanning 5 VDC +/- 1VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Inspecteer de signaalspanning van het relais van DEF-leidingverwarmer 3.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 3 los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de signaalspanning.

  • Meet de spanning tussen de signaalpen van de DEF-leidingverwarmer 3 en de retourpen van de DEF-leidingverwarmer 3 bij de connector van de DEF-leidingverwarmer 3.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Spanning 5 VDC +/- 1VDC?
YES NO

Vervang de DEF-leidingverwarmer 3. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connector en de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Inspecteer de pennen van de kabelboom van de regeleenheid van het nabehandelingsysteem en van de connector op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer of er een open kring is in het signaalcircuit van de DEF-leidingverwarmer 3.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 3 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpen van de DEF-leidingverwarmer 3 bij de connector van de verwarmer 3 en de signaalpen van de DEF-leidingverwarmer 3 bij de connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 5A

Guided Step 3C - Controleer of er een open kring is in het signaalcircuit van de DEF-leidingverwarmer 3.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 3 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.
  • Koppel het relais van de DEF-leidingverwarmer 3 los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpen van de DEF-leidingverwarmer 3 bij de connector van de DEF-leidingverwarmer 3 en pin 87 bij de relaisconnector van de DEF-leidingverwarmer 3.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 5A

Guided Step 3D - Controleer of er een open kring is in het retourcircuit van de DEF-leidingverwarmer 3.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 3 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen van de DEF-leidingverwarmer 3 bij de connector van de verwarmer en de retourpen 1 van de DEF-leidingverwarmer 3 bij de connector van de OEM-kabelboom.
  • Meet de weerstand tussen de retourpen van de DEF-leidingverwarmer 3 bij de connector van de verwarmer en de retourpen 2 van de DEF-leidingverwarmer 3 bij de connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3E

Go to 5A

Guided Step 3E - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3425 actief?
YES NO

Vervang de DEF-leidingverwarmer 3.

Raadpleeg de OEM-onderhoudshandleiding.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 4 - Controleer de retour en zekering van de OEM-kabelboom.

Guided Step 4A - Controleer de relaisspanning van de DEF-leidingverwarmer.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de DEF-leidingverwarmer los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen pin 30 bij de relaisconnector van de DEF-leidingverwarming en het chassis.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Spanning gelijk aan de accuspanning?
YES NO
No Repair

Inspecteer de zekering van het relais van de DEF-leidingverwarming en vervang indien nodig.

Als de zekering niet is doorgeslagen, repareert of vervangt u de OEM-kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4B

Go to 5A

Guided Step 4B - Controleer of er een open kring is in het retourcircuit van de DEF-leidingverwarmer 3.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 3 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen van de DEF-leidingverwarmer 3 bij de connector van de verwarmer en de retourpen 1 van de DEF-leidingverwarmer 3 bij de connector van de OEM-kabelboom.
  • Meet de weerstand tussen de retourpen van de DEF-leidingverwarmer 3 bij de connector van de verwarmer en de retourpen 2 van de DEF-leidingverwarmer 3 bij de connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting naar aarde in het retourcircuit van de DEF-leidingverwarmer 3.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-leidingverwarmer 3 los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de retourpin van DEF-leidingverwarming 3 in de connector van de DEF-leidingverwarming 3 en het chassis.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3258 actief?
YES NO
No Repair

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-AUGUST-2016


STORINGSCODE 3543 - NOx-limieten overschreden vanwege onvoldoende reagenskwaliteit - voorwaarde aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB4.5 CM2350 B104 | 4332646
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB6.7 CM2350 B103 | 4332641
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISL9 CM2350 L111 | 4367226
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB6.7 CM2350 B142 | 5411131
SCR-katalysator nabehandeling | Zie procedure 011-036. | B4.5 CM2350 B129B | 5411247
SCR-katalysator nabehandeling | Zie procedure 011-036. | B6.7 CM2350 B135B | 5411257
SCR-katalysator nabehandeling | Zie procedure 011-036. | B4.5 CM2350 B147B | 5411252
SCR-katalysator nabehandeling | Zie procedure 011-036. | B6.7 CM2350 B148B | 5411262
SCR-katalysator nabehandeling | Zie procedure 011-036. | L9 CM2350 L119B | 5411267
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISL9 CM2350 L111 | 4367226
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | L9 CM2350 L119B | 5411267
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367226
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | L9 CM2350 L119B | 5411267
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISB4.5 CM2350 B104 | 4332646
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISB6.7 CM2350 B103 | 4332641
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISL9 CM2350 L111 | 4367226
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISB6.7 CM2350 B142 | 5411131
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B4.5 CM2350 B129B | 5411247
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B6.7 CM2350 B135B | 5411257
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B4.5 CM2350 B147B | 5411252
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B6.7 CM2350 B148B | 5411262
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | L9 CM2350 L119B | 5411267
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB4.5 CM2350 B104 | 4332646
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB6.7 CM2350 B103 | 4332641
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISL9 CM2350 L111 | 4367226
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB6.7 CM2350 B142 | 5411131
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | B4.5 CM2350 B129B | 5411247
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | B6.7 CM2350 B135B | 5411257
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | B4.5 CM2350 B147B | 5411252
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | B6.7 CM2350 B148B | 5411262
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | L9 CM2350 L119B | 5411267
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB4.5 CM2350 B104 | 4332646
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB6.7 CM2350 B103 | 4332641
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISL9 CM2350 L111 | 4367226
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB6.7 CM2350 B142 | 5411131
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B4.5 CM2350 B129B | 5411247
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B6.7 CM2350 B135B | 5411257
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B4.5 CM2350 B147B | 5411252
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B6.7 CM2350 B148B | 5411262
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | L9 CM2350 L119B | 5411267
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISL9 CM2350 L111 | 4367226
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B129B | 5411247
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B135B | 5411257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B147B | 5411252
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B148B | 5411262
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | L9 CM2350 L119B | 5411267
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL9 CM2350 L111 | 4367226
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B129B | 5411247
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B135B | 5411257
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B147B | 5411252
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B148B | 5411262
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3543 actief?
 | STEP 1B. Controleer op actieve storingscodes voor de NOx-sensor van de nabehandeling. | Zijn er storingscodes actief voor de NOx-sensoren in de inlaat en de uitlaat van het nabehandelingsysteem?
 | STEP 1C. Controleer op actieve storingscodes van de selectieve katalytische reductie in het nabehandelingsysteem. | Zijn er actieve storingscodes die zijn gerelateerd aan de SCR temperatuursensoren?
 | STEP 1D. Controleer op de aanwezigheid van actieve storingscodes voor het DEF-doseringssysteem. | Zijn er storingscodes actief die het DEF-doseringssysteem betreffen?
STEP 2. | Controleer het DEF-doseringssysteem. |
 | STEP 2A. Controleer het uitlaatsysteem op lekken. | Zijn er lekken in het uitlaatsysteem?
 | STEP 2B. Inspecteer het DEF-doseringssysteem op externe lekkage. | Externe lekkage gevonden?
 | STEP 2C. Controleer de DEF-kwaliteit. | Dieseluitlaatvloeistof vrij van vervuiling en binnen de specificaties in Procedure 011-056 in de tabel met verwante Procedures?
 | STEP 2D. Controleer de correcte werking van de DEF-doseringseenheid van het nabehandelingsysteem. | Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063 in de tabel met verwante procedures?
 | STEP 2E. Controleer de correcte werking van de DEF-doseringsklep van het nabehandelingsysteem. | Lekt er DEF uit de DEF-doseringsklep tijdens de systeemlektest?
STEP 3. | Controleer het nabehandelingssysteem. |
 | STEP 3A. Voer de SCR-prestatietest uit. | Prestatietest SCR nabehandeling voltooid?
 | STEP 3B. Controleer op afzettingen in de afbraaksysteembuis. | Zijn er overmatige DEF-afzettingen binnen in de afbraaksysteembuis?
STEP 4. | Controleer de Testresultaten van de Prestatietest SCR nabehandeling. |
 | STEP 4A. Controleer de status van de Test van NOx-Sensor in de uitlaat van de SCR katalysator van het nabehandelingsysteem. | Test NOx-sensor SCR-katalysator nabehandeling geslaagd?
 | STEP 4B. Controleer de status van de Test van SCR-katalysator van het nabehandelingsysteem. | Test SCR-katalysator nabehandelingsysteem geslaagd?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode actief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3543 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 5A

Guided Step 1B - Controleer op actieve storingscodes voor de NOx-sensor van de nabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes actief voor de NOx-sensoren in de inlaat en de uitlaat van het nabehandelingsysteem?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes voor de SCR-temperatuursensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er actieve storingscodes die zijn gerelateerd aan de SCR temperatuursensoren?
YES NO

Verhelp eerst alle actieve storingscodes voor het DEF-doseringssysteem voordat u begint met storingscode 3543.

 No Repair

Relevant storingzoekschema.

Go to 1D

Guided Step 1D - Controleer op actieve storingscodes voor het DEF-doseringssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor het DEF-doseringssysteem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes actief die het DEF-doseringssysteem betreffen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het DEF-doseringssysteem.

Guided Step 2A - Controleer het uitlaatsysteem op lekken.

Conditions

  • Contact ingeschakeld.
  • Start de motor.

Action

Controleer de uitlaat op lekken.

  • Inspecteer het hele uitlaatsysteem tussen de turbocompressoruitlaat en de SCR-uitlaat. Inspecteer op losse verbindingen, lekkende verbindingen en gebroken componenten in het uitlaatsysteem.

Zijn er lekken in het uitlaatsysteem?
YES NO

Repareer of vervang de beschadigde component van het uitlaatsysteem.

 No Repair

Go to 2B

Go to 2B

Guided Step 2B - Inspecteer het DEF-doseringssysteem op externe lekkage.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer alle componenten van het DEF-doseringssysteem op tekenen van externe lekken zoals:

  • Connectors DEF-tank.
  • DEF-doseringseenheid en connectoren.
  • DEF-leidingen.
  • DEF-doseringsklep.

De dieseluitlaatvloeistof zal een witte neerslag vormen rondom lekkende fitting.

Externe lekkage gevonden?
YES NO

Repareer de bron van de externe lekkage.

 No Repair

Go to 2C

Go to 2C

Guided Step 2C - Controleer de DEF-kwaliteit.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de DEF-kwaliteit.

  • Inspecteer de DEF in de tank visueel op tekenen van verontreiniging.
  • Gebruik het Cummins® Refractometer servicegereedschap, Onderdeelnummer 4919554, om de DEF-concentratie te testen. Zie procedure 011-056 in de bijbehorende proceduretabel.

Dieseluitlaatvloeistof vrij van vervuiling en binnen de specificaties in Procedure 011-056 in de tabel met verwante Procedures?
YES NO
No Repair

De vloeistof in de DEF-tank is geen zuivere DEF, of de DEF is verdund of slecht.

Tap de DEF-tank volledig af en spoel de tank na met schoon water.

Vul de tank met zuivere DEF. Zie procedure 011-056 in de bijbehorende proceduretabel.

Go to 2D

Go to 2D

Guided Step 2D - Controleer de correcte werking van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Sluit alle elektrische connectors en DEF-leidingen aan op de doseringseenheid en de DEF-tank.
  • Verwijder de doseringsklep van de dieseluitlaatvloeistof uit de afbraaksysteembuis.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren, onder Diagnosetests ECM.

Zie procedure 011-063 in de bijbehorende proceduretabel.

De DEF-doseringsklep moet worden verwijderd en in een meetreservoir worden geplaatst om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren. Zorg ervoor dat de DEF-doseringseenheid niet is verstopt en dat de dieseluitlaatvloeistof uit alle openingen stroomt.

Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063 in de tabel met verwante procedures?
YES NO
No Repair

Vervang het filter van de DEF-doseringseenheid van het nabehandelingsysteem.

Dit filter kan niet opnieuw worden gebruikt (dit moet na verwijdering worden vervangen).

Zie procedure 011-060 in de tabel met verwante procedures.

Voer de test 'Deactivering van DEF-doseringspomp' nogmaals uit met een nieuw filter.Als de doseringseenheid nog steeds niet werkt volgens de specificaties in procedure, moet de hele DEF-doseringseenheid worden vervangen.

Zie procedure 011-058 in de tabel met verwante procedures.

Go to 2E

Go to 3A

Guided Step 2E - Controleer de correcte werking van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Sluit alle elektrische connectors en DEF-leidingen aan op de doseringseenheid en de DEF-tank.
  • Verwijder de doseringsklep van de dieseluitlaatvloeistof uit de afbraaksysteembuis.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de correcte werking van de DEF-doseringsklep van het nabehandelingsysteem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de Lekkagetest DEF-systeem uit te voeren, onder Diagnosetests ECM. Zie procedure 011-063 in de bijbehorende proceduretabel.

De DEF-doseringsklep moet worden verwijderd en in een meetreservoir worden geplaatst om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren. Zorg ervoor dat de DEF-doseringseenheid niet is verstopt en dat de dieseluitlaatvloeistof uit alle openingen stroomt.

Lekt er DEF uit de DEF-doseringsklep tijdens de systeemlektest?
YES NO

Er is een lekkende DEF-doseringseenheid waargenomen.

Vervang de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling. Zie procedure 011-059 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer het nabehandelingssysteem.

Guided Step 3A - Voer de SCR-prestatietest uit.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op AAN en start de motor.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer het nabehandelingssysteem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de Prestatietest SCR nabehandeling uit te voeren.

Prestatietest SCR nabehandeling voltooid?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op afzettingen in de afbraaksysteembuis.

Conditions

  • Zet het contactslot op OFF.
  • De motor niet starten.

Action

Inspecteer de afbraaksysteembuis op afzettingen.

  • Demonteer de afbraaksysteembuis uit het voertuig.
  • Inspecteer op overmatige DEF-afzetting.
  • Zie procedure 011-062 in de bijbehorende proceduretabel.

Zijn er overmatige DEF-afzettingen binnen in de afbraaksysteembuis?
YES NO

Reinig de afbraaksysteembuis en plaats deze terug.

Zie procedure 011-062 in de bijbehorende proceduretabel.

Herhaal de Prestatietest SCR nabehandeling.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de Testresultaten van de Prestatietest SCR nabehandeling.

Guided Step 4A - Controleer de status van de Test van NOx-Sensor in de uitlaat van de SCR katalysator van het nabehandelingsysteem.

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de resultaten van de Prestatietest SCR nabehandeling.

  • Controleer de status van het gedeelte Test NOx-sensor Uitlaat SCR-katalysator van de SCR-prestatietest.

Test NOx-sensor SCR-katalysator nabehandeling geslaagd?
YES NO
No Repair

Er is vastgesteld dat de NOx-sensor voor uitstoot van het nabehandelingsysteem binnen het toegestane bereik is blijven hangen.

Vervang de uitlaat-NOx-sensor van het nabehandelingssysteem. Zie procedure 019-451 in de tabel met verwante procedures.

Go to 4B

Go to 5A

Guided Step 4B - Controleer de status van de Test van SCR-katalysator van het nabehandelingsysteem.

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de resultaten van de Prestatietest SCR nabehandeling.

  • Controleer de status van het gedeelte Test SCR-katalysator van de SCR-prestatietest.

Test SCR-katalysator nabehandelingsysteem geslaagd?
YES NO
No Repair

Er is een defecte SCR-katalysator van het nabehandelingsysteem waargenomen.

Vervang de SCR-katalysator van het nabehandelingssysteem. Zie procedure 011-036 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Raadpleeg de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode gewist?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-OCTOBER-2016


STORINGSCODE 3547 - Vloeistoftank dieseluitlaatgasnabehandeling leeg - Voorwaarde aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 3547 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3547 actief?
YES NO

Er is geen DEF gedetecteerd in de tank met dieseluitlaatvloeistof.

Vul de tank aan met dieseluitlaatvloeistof.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-AUGUST-2016


STORINGSCODE 3558 - Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367226
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3558 actief?
STEP 2. | Controleer de DEF-doseringseenheid en het circuit ervan. |
 | STEP 2A. Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring van de voedingspinnen van de DEF-doseringseenheid. | Minder dan 10 ohm?
 | STEP 2C. Controleer op kortsluiting tussen de pinnen van de voedingspinnen van de DEF-doseringseenheid. | Groter dan 100K ohm?
 | STEP 2D. Controleer op kortsluiting tussen de signaalpinnen van de DEF-doseringseenheid. | Groter dan 100K ohm?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3558 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de DEF-doseringseenheid en het circuit.

Guided Step 2A - Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de dieseluitlaatvloeistofdoseringseenheid nabehandeling van de OEM-kabelboom.

Action

Inspecteer de aansluitingen van de kabelboom en de DEF-doseringseenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de doseringseenheid of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op een open kring van de voedingspinnen van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de voedingspin van de DEF-doseringseenheid van de OEM-kabelboom en de voedingspin van de DEF-doseringseenheid van de OEM-kabelboom bij de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring in het voedingscircuit vastgesteld.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting tussen de pinnen van de voedingspinnen van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspen van de DEF-doseringseenheid in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting tussen de signaalpinnen van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DEF-doseringseenheid in de connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de DEF-doseringseenheid van het nabehandelingsysteem. Zie procedure 011-058 in de tabel met verwante procedures.

Er is een kortsluiting tussen pinnen geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 21-OCTOBER-2016


STORINGSCODE 3559 - Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367226
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3559 actief?
STEP 2. | Controleer de DEF-doseringseenheid en het circuit ervan. |
 | STEP 2A. Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring van de signaalpinnen van de DEF-doseringseenheid. | Minder dan 10 ohm?
 | STEP 2C. Controleer op een open kring van de voedingspinnen van de DEF-doseringseenheid. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting tussen de signaalpinnen van de DEF-doseringseenheid. | Groter dan 100K ohm?
 | STEP 2E. Controleer op kortsluiting tussen de voedingspinnen van de DEF-doseringseenheid. | Groter dan 100K ohm?
 | STEP 2F. Controleer op kortsluiting tussen pinnen in de OEM-kabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3559 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de DEF-doseringseenheid en het circuit.

Guided Step 2A - Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Inspecteer de aansluitingen van de kabelboom en de DEF-doseringseenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de doseringseenheid of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op een open kring van de signaalpinnen van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpen van de DEF-doseringseenheid/temperatuurpin van de doseringseenheid bij de connector van de kabelboom van de doseringseenheid en de signaalpen van de DEF-doseringseenheid/temperatuurpin van de doseringseenheid in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring in het signaalcircuit vastgesteld.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op een open kring van de voedingspinnen van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de voedingspin van de DEF-doseringseenheid bij de kabelboomconnector van de doseringseenheid en de voedingspin van de DEF-doseringseenheid in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring in het voedingscircuit vastgesteld.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting tussen de signaalpinnen van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de DEF-doseringseenheid van de OEM-kabelboom en de aarde van het motorblok.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting tussen de voedingspinnen van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de voedingspin van de DEF-doseringseenheid van de OEM-kabelboom en de aarde van het motorblok.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting van pin naar aarde geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2F

Go to 3A

Guided Step 2F - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DEF-doseringseenheid in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.
  • Meet de weerstand tussen de voedingspen van de DEF-doseringseenheid in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de DEF-doseringseenheid van het nabehandelingsysteem. Zie procedure 011-058 in de tabel met verwante procedures.

Er is een kortsluiting tussen pinnen geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 21-OCTOBER-2016


STORINGSCODE 3562 - Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367226
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3562 actief?
STEP 2. | Controleer de relais van de DEF-leidingverwarming. |
 | STEP 2A. Inspecteer de relais en connectorpinnen van de DEF-leidingverwarmer. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van het relaiscircuit van de DEF-leidingverwarming. | Minder dan 100 ohm?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer de circuitrespons. | Storingscode 3562 actief?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode actief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3562 actief?
YES | NO
No Repair | No Repair

2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de relais van de DEF-leidingverwarmer.

Guided Step 2A - Inspecteer de relais en connectorpinnen van de DEF-leidingverwarmer.

Conditions

  • Zet het contactslot op OFF.
  • Koppel relais 1, 2 en 3 van de DEF-leidingverwarming los van de OEM-kabelboomconnector.

Action

Inspecteer de verbindingen van relais 1, 2 en 3 van de DEF-leidingverwarming en de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpinnen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor de algemene inspectietechnieken. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de relais- of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van het relaiscircuit van de DEF-leidingverwarming.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden voordat u verder gaat.
  • Ontkoppel de OEM-kabelboom.
  • Koppel relais 1, 2 en 3 van de DEF-leidingverwarming los van de OEM-kabelboomconnector.

Action

Controleer de weerstand van de relaisspoel van de DEF-leidingverwarming.

  • Meet de weerstand tussen pin 85 van DEF-leidingverwarming 1 en pin 86 van relais 1 van de DEF-leidingverwarming.
  • Meet de weerstand tussen pin 85 van DEF-leidingverwarming 2 en pin 86 van relais 2 van de DEF-leidingverwarming.
  • Meet de weerstand tussen pin 85 van DEF-leidingverwarming 3 en pin 86 van relais 3 van de DEF-leidingverwarming.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 100 ohm?
YES NO
No Repair

Er is een open kring vastgesteld in de relaisspoel van de DEF van het nabehandelingsysteem.

Vervang het relais van de DEF van het nabehandelingsysteem. Zie de OEM-onderhoudsinformatie.

Go to 4A

Go to 3A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden voordat u verder gaat.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen en de connectors van de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpinnen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor de algemene inspectietechnieken. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden voordat u verder gaat.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel relais 1, 2 en 3 van de DEF-leidingverwarming los van de OEM-kabelboomconnector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de retourpen van de relaisspoel van de DEF-leidingverwarming 1 in de OEM-kabelboomconnector en alle andere pennen in de OEM-kabelboom.
  • Meet de weerstand tussen de retourpen van de relaisspoel van de DEF-leidingverwarming 2 in de OEM-kabelboomconnector en alle andere pennen in de OEM-kabelboom.
  • Meet de weerstand tussen de retourpen van de relaisspoel van de DEF-leidingverwarming 3 in de OEM-kabelboomconnector en alle andere pennen in de OEM-kabelboom.

N.B: Er moet continuïteit zijn tussen leidingverwarmer 1, leidingverwarmer 2 en leidingverwarmer 3 in de OEM-kabelboomconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de retourdraad van de OEM-kabelboom.

Repareer of vervang de kabelboom. Zie de OEM-onderhoudsinformatie.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden voordat u verder gaat.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel relais 1, 2 en 3 van de DEF-leidingverwarming los van de OEM-kabelboomconnector.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpin van de relaisspoel van DEF-leidingverwarmer 1 bij de relaisconnector en de retourpin van de DEF-leidingverwarmer 1 bij de OEM-kabelboom.
  • Meet de weerstand tussen de retourpin van de relaisspoel van DEF-leidingverwarmer 2 bij de relaisconnector en de retourpin van de DEF-leidingverwarmer 2 bij de OEM-kabelboom.
  • Meet de weerstand tussen de retourpin van de relaisspoel van DEF-leidingverwarmer 3 bij de relaisconnector en de retourpin van de DEF-leidingverwarmer 3 bij de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het retourcircuit.

Repareer of vervang de kabelboom. Zie de OEM-onderhoudsinformatie.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de Test Verwarming DEF-doseringssysteem uit te voeren en activeer het relais van de DEF-leidingverwarming.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3562 actief?
YES NO

Vervang de ECM.

  • Zie procedure 019-031 in de bijbehorende proceduretabel.

Geen: De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1A

Reparatie voltooid.

Last Modified: 21-OCTOBER-2016


STORINGSCODE 3563 - Relais verwarmer vloeistofleiding dieseluitlaat nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367226
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3563 actief?
STEP 2. | Controleer het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer het relais en connectorpinnen van de DEF-leidingverwarmer. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het relaiscircuit van de DEF-leidingverwarmer. | Spanning gelijk aan de accuspanning +/- 1-VDC?
 | STEP 2C. Controleer op een doorgebrande zekering van het relais van de DEF-leidingverwarming. | Is de zekering doorgeslagen?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer de circuitrespons. | Storingscode 3563 actief?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3563 actief?
YES | NO
No Repair | No Repair

2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer het relais van de DEF-leidingverwarmer.

Guided Step 2A - Inspecteer het relais en connectorpinnen van de DEF-leidingverwarmer.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de relais 1, 2 en 3 van DEF-leidingverwarmer los van de kabelboom van de DEF-regeleenheid.

Action

Inspecteer de kabelboom en de 86-pins connector van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpinnen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor de algemene inspectietechnieken. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de relais- of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het relaiscircuit van de DEF-leidingverwarmer.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de relais 1, 2 en 3 van DEF-leidingverwarmer los van de kabelboom van de DEF-regeleenheid.
  • Contact ingeschakeld.

Action

Controleer de voedingsspanning van het relais van de DEF-leidingverwarmer.

  • Meet de spanning tussen de retourpin van relais 1 van DEF-leidingverwarming in de relaisconnector van de DEF-leidingverwarming en het chassis.
  • Meet de spanning tussen de retourpin van relais 2 van DEF-leidingverwarming in de relaisconnector van de DEF-leidingverwarming en het chassis.
  • Meet de spanning tussen de retourpin van relais 3 van DEF-leidingverwarming in de relaisconnector van de DEF-leidingverwarming en het chassis.

Spanning gelijk aan de accuspanning +/- 1-VDC?
YES NO

Vervang de relaiszekering van de DEF-leidingverwarmer.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer op een doorgebrande zekering van het relais van de DEF-leidingverwarming.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de relaiszekering van de DEF-leidingverwarmer.

Is de zekering doorgeslagen?
YES NO

Vervang de relaiszekering van de DEF-leidingverwarmer.

Raadpleeg de OEM-onderhoudshandleiding.

Er is in de OEM-voeding een open kring of kortsluiting naar aarde geconstateerd.

Repareer of vervang de OEM-kabelboom.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden voordat u verder gaat.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen en de connectors van de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpinnen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor de algemene inspectietechnieken. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de relais- of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden voordat u verder gaat.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel relais 1, 2 en 3 van de DEF-leidingverwarming los van de OEM-kabelboomconnector.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet in de OEM-connector de weerstand tussen de retourpin van het relais van de DEF-verwarming en de aarde van het motorblok.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen een pen en de aarde op de retourdraad waargenomen in kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF en wacht ten minste 90 seconden voordat u verder gaat.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel relais 1, 2 en 3 van de DEF-leidingverwarmer los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de retourpin van het relais van de DEF-leidingverwarmer bij de OEM-connector en alle andere pinnen in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de retourdraad van de OEM-kabelboom.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3563 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 21-OCTOBER-2016


STORINGSCODE 3567 - Circuit doseringsklep 1 dieseluitlaatvloeistof nabehandeling 1 - stroom lager dan normaal of open kring

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISB4.5 CM2350 B104 | 4332646
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISB6.7 CM2350 B103 | 4332641
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISL9 CM2350 L111 | 4367223
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISF3.8 CM2350 F109 | 4367218
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISB6.7 CM2350 B142 | 5411131
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | F3.8 CM2350 F120B | 5411237
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B4.5 CM2350 B129B | 5411247
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B6.7 CM2350 B135B | 5411257
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B4.5 CM2350 B147B | 5411252
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B6.7 CM2350 B148B | 5411262
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3567 actief?
STEP 2. | Controleer de doseringsklep van de dieseluitlaatvloeistof nabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofverstuiver en connectorpennen van het nabehandelingssysteem. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de DEF-doseringsklep. | Tussen de 11 en 18 ohm?
 | STEP 2C. Controleer op kortsluiting naar aarde in de DEF-doseringsklep. | Groter dan 100K ohm?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open voedingscircuit in de kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op een open retourcircuit in de kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3E. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3567 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3567 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de DEF-doseringsklep en het circuit ervan.

Guided Step 2A - Inspecteer de DEF-doseringsklep en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringsklep los van de kabelboom.

Action

Inspecteer de kabelboom en de connectorpinnen van de DEF-doseringsklep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de klep of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de DEF-doseringsklep.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringsklep los van de kabelboom.

Action

Controleer de weerstand van de DEF-doseringsklep.

  • Meet de weerstand tussen signaalpin van de DEF-doseringsklep en de retourpen bij de connector van de DEF-doseringsklep.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 11 en 18 ohm?
YES NO
No Repair

Er is een interne kortsluiting of een open kring waargenomen in de DEF-doseringsklep.

Vervang de DEF-doseringsklep van het nabehandelingsysteem. Zie procedure 011-059 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting naar aarde in de DEF-doseringsklep.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringsklep los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de DEF-doseringsklep en de metalen behuizing van de DEF-doseringsklep.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de DEF-doseringklep een kortsluiting naar aarde geconstateerd

Vervang de DEF-doseringsklep van het nabehandelingsysteem. Zie procedure 011-059 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open voedingscircuit in de kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DEF-doseringsklep los van de kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de voedingspin van de ECM-connector van de OEM-kabelboom van de DEF-doseringsklep en de voedingspin bij de connector van de DEF-doseringsklep.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring in het voedingscircuit vastgesteld. Controleer de OEM-kabelboom op problemen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open retourcircuit in de kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DEF-doseringsklep los van de kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpin van de ECM-connector van de OEM-kabelboom van de DEF-doseringsklep en de retourpin bij de connector van de DEF-doseringsklep.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring waargenomen in de kabelboom. Controleer de OEM-kabelboom op problemen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DEF-doseringsklep los van de kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de DEF-doseringsklep in de ECM-connector van de OEM-kabelboom en de aarde.
  • Meet de weerstand tussen de retourpin van de DEF-doseringsklep in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is in de kabelboom kortsluiting naar aarde in de pinnen vastgesteld.

Controleer de OEM-kabelboom op problemen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DEF-doseringsklep los van de kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DEF-doseringsklep in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-kabelboomconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de kabelboom.

Controleer de OEM-kabelboom op problemen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de motor en laat deze 1 minuut stationair draaien.

  • Controleer na 1 minuut of het circuit een correcte respons geeft.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3567 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 3568 - Vloeistofdoseringsklep 1 dieseluitlaatvloeistof nabehandeling 1 - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISB4.5 CM2350 B104 | 4332646
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISB6.7 CM2350 B103 | 4332641
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISL9 CM2350 L111 | 4367223
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISF3.8 CM2350 F109 | 4367218
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISB6.7 CM2350 B142 | 5411131
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | F3.8 CM2350 F120B | 5411237
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B4.5 CM2350 B129B | 5411247
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B6.7 CM2350 B135B | 5411257
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B4.5 CM2350 B147B | 5411252
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B6.7 CM2350 B148B | 5411265
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | L9 CM2350 L119B | 5411267
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISL9 CM2350 L111 | 4367223
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISF3.8 CM2350 F109 | 4367218
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | F3.8 CM2350 F120B | 5411237
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B129B | 5411247
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B135B | 5411257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B147B | 5411252
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B148B | 5411265
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3568 actief?
STEP 2. | Controleer de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling (DEF). |
 | STEP 2A. Controleer of er een DEF-doseringsklep is geblokkeerd in gesloten stand. | Voldoet de doseringsklep aan de specificaties zoals aangegeven in procedure 011-063?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3568 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de DEF-doseringsklep van het nabehandelingsysteem.

Guided Step 2A - Controleer of er een DEF-doseringsklep is geblokkeerd in gesloten stand.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de DEF-doseringsklep. Zie procedure 011-059 in de tabel met verwante procedures..
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op een geblokkeerde of traag doorstromende DEF-doseringsklep.

  • Voer de test 'Deactivering van vloeistofdoseringseenheid dieseluitlaatgasnabehandeling' uit. Zie procedure 011-063 in de tabel met verwante procedures..

Voldoet de doseerklep aan de specificatie zoals aangegeven in procedure 011-063?
YES NO
No Repair

Er is een beschadigde DEF-doseringsklep waargenomen.

Vervang de DEF-doseringsklep van het nabehandelingssysteem.

Zie procedure 011-059 in de tabel met verwante procedures..

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscodes" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

De reparatie is voltooid.

Go to 1A

Last Modified: 14-NOVEMBER-2016


STORINGSCODE 3571 - Circuit druksensor dieseluitlaatvloeistof nabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3571 actief?
STEP 2. | Controleer de sensor en het circuit voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de druksensor van de DEF-tank en elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3572 actief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | Tussen 4,75 en 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3571 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3571 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Raadpleeg het bijbehorende storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3571 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de DEF-sensor en bijbehorend circuit voor nabehandeling.

Guided Step 2A - Inspecteer de druksensor van de DEF-tank en elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Inspecteer de verbindingen van de OEM-kabelboom en de DEF-druksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B: Er zullen andere storingscodes van de DEF-doseringseenheid actief zijn.

Storingscode 3572 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspin van de DEF-druksensor en de retourpin van de connector van de DEF-doseringseenheid van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Tussen 4,75 en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de DEF-doseringseenheid aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3571 actief?
YES NO

Er is een beschadigde DEF-druksensor waargenomen in de DEF-doseringseenheid.

Vervang de DEF-doseringseenheid. Zie procedure 011-058 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpin van de DEF-druksensor bij de ECM-connector van de OEM-kabelboom en de retourpin van de DEF-druksensor bij de connector van de DEF-doseringseenheid van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DEF-druksensor bij de ECM-connector van de OEM-kabelboom en alle andere pinnen van de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspen van de DEF-druksensor bij de ECM-connector van de OEM-kabelboom en alle andere pinnen van de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3571 inactief?
YES NO

Geen. De storingscode is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een defecte ECM gedetecteerd.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 21-OCTOBER-2016


STORINGSCODE 3572 - Circuit druksensor dieseluitlaatvloeistof nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3572 actief?
STEP 2. | Controleer de sensor en het circuit voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de druksensor van de DEF-tank en elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | Tussen 4,75 en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 3571 actief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3572 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3572 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Raadpleeg het bijbehorende storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3572 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de DEF-sensor en bijbehorend circuit voor nabehandeling.

Guided Step 2A - Inspecteer de druksensor van de DEF-tank en elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Inspecteer de verbindingen van de OEM-kabelboom en de DEF-druksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspin van de DEF-druksensor en de retourpin van de DEF-druksensorconnector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Tussen 4,75 en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Plaats een overbruggingskabel tussen de voedingspin van de DEF-druksensor en de signaalpin van de connector van de DEF-doseringseenheid van de OEM-kabelboom.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Er zullen andere storingscodes van de DEF-doseringseenheid actief zijn.

Storingscode 3571 actief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de DEF-doseringseenheid aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3572 actief?
YES NO

Er is een beschadigde DEF-druksensor waargenomen in de DEF-doseringseenheid.

Vervang de DEF-doseringseenheid. Zie procedure 011-058 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de voedingspin van de DEF-druksensor bij de ECM-connector van de OEM-kabelboom en de voedingspin van de DEF-druksensor bij de connector van de DEF-doseringseenheid van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het voedingscircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpin van de DEF-druksensor bij de ECM-connector van de OEM-kabelboom en de signaalpin van de DEF-druksensor bij de connector van de DEF-doseringseenheid van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit. Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DEF-druksensor bij de ECM-connector van de OEM-kabelboom en alle andere pinnen van de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van de DEF-druksensor van de nabehandeling in de ECM-connector in de OEM-kabelboom en de aarde.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3572 inactief?
YES NO

Geen. De storingscode is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een defecte ECM gedetecteerd.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 21-OCTOBER-2016


STORINGSCODE 3574 - Druk dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | L9 CM2350 L119B | 5411267
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISL9 CM2350 L111 | 4367223
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B129B | 5411247
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B135B | 5411257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B147B | 5411252
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B148B | 5411262
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | L9 CM2350 L119B | 5411267
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISB4.5 CM2350 B104 | 4332646
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISB6.7 CM2350 B103 | 4332641
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISL9 CM2350 L111 | 4367223
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISB6.7 CM2350 B142 | 5411131
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | B4.5 CM2350 B129B | 5411247
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | B6.7 CM2350 B135B | 5411257
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | B4.5 CM2350 B147B | 5411252
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | B6.7 CM2350 B148B | 5411262
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | L9 CM2350 L119B | 5411267
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | ISB4.5 CM2350 B104 | 4332646
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | ISB6.7 CM2350 B103 | 4332641
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | ISL9 CM2350 L111 | 4367223
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | ISB6.7 CM2350 B142 | 5411131
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | B4.5 CM2350 B129B | 5411247
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | B6.7 CM2350 B135B | 5411257
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | B4.5 CM2350 B147B | 5411252
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | B6.7 CM2350 B148B | 5411262
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 3574 actief of meer dan twee keer als inactief opgeslagen?
 | STEP 1B. Kijk of de tank met dieseluitlaatvloeistof bijna leeg is. | DEF-tank leeg?
 | STEP 1C. Controleer de DEF-tank op vuil en verontreinigingen. | Vuil en verontreinigingen gevonden in de DEF-tank?
 | STEP 1D. Controleer op actieve storingscodes voor het DEF-systeem. | Zijn er storingscodes die zijn gerelateerd aan het DEF-doseringssysteem?
STEP 2. | Controleer de DEF-leidingen en fittingen van het nabehandelingsysteem. |
 | STEP 2A. Voer de lektest voor het DEF-systeem van het nabehandelingssysteem uit. | Is er sprake van lekkende leidingen, fittingen of aansluitingen?
 | STEP 2B. Controleer de toevoerleiding van de DEF-doseringseenheid van het nabehandelingsysteem. | Toevoerleiding van DEF-doseringseenheid verstopt of vernauwd?
 | STEP 2C. Controleer op aanwezigheid van lucht in de DEF. | Lucht waargenomen in de DEF?
 | STEP 2D. Inspecteer de fittingen van de toevoer- en retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem. | Is de fitting van de toevoer- of retourleiding van de doseringseenheid verstopt?
STEP 3. | Controleer het filter van de DEF-tank. |
 | STEP 3A. Inspecteer het filter van de DEF-tank op verstopping. | Filter DEF-tank geblokkeerd?
STEP 4. | Controleer de werking van de DEF-doseringseenheid van het nabehandelingsysteem. |
 | STEP 4A. Voer de Test deactivering DEF-doseringspomp uit. | Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063 in Hoofdstuk 11?
 | STEP 4B. Spoel de DEF-doseringseenheid door met luchtinspuiting. | Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063 in Hoofdstuk 11?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 3574 actief of meer dan twee keer als inactief opgeslagen?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op een laag peil van de DEF-tank.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de DEF-tank niet leeg is en of de meter het juiste peil aangeeft.

Gebruik het INSITE™ elektronisch servicegereedschap om het peil van de tank met dieseluitlaatvloeistof te controleren en het te vergelijken met de meter op het dashboard.

DEF-tank leeg?
YES NO

Vul de DEF-tank.

 No Repair

Go to 4A

Go to 1C

Guided Step 1C - Controleer de DEF-tank op vuil en verontreinigingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de DEF-tank op vuil en verontreinigingen.

Vuil en verontreinigingen gevonden in de DEF-tank?
YES NO

Reinig de DEF-tank grondig en vul deze opnieuw met gecertificeerde DEF.

 No Repair

Go to 1D

Go to 1D

Guided Step 1D - Controleer op actieve storingscodes voor het DEF-systeem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

  • Controleer op actieve storingscodes voor het DEF-doseringssysteem.

Zijn er storingscodes die zijn gerelateerd aan het DEF-doseringssysteem?
YES NO

Verhelp eerst eventuele actieve storingscodes uit deze lijst en dan pas storingscode 3574.

 No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de DEF-leidingen en fittingen van het nabehandelingsysteem.

Guided Step 2A - Voer de lektest voor het DEF-systeem van het nabehandelingssysteem uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Lekkagetest DEF-systeem uit te voeren, onder Diagnosetests ECM.

  • Zie procedure 011-080 in de tabel met verwante procedures.

Is er sprake van lekkende leidingen, fittingen of aansluitingen?
YES NO

Repareer of vervang zo nodig de lekkende DEF-leiding of fitting. Zie de OEM-onderhoudsinformatie.

Repareer of vervang zo nodig de DEF-doseringseenheid. Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de toevoerleiding van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de toevoerleiding van de DEF-doseringseenheid los van de doseringseenheid (aanzuigleiding tussen tank en doseringseenheid).
  • Maak de DEF-leiding van de doseringseenheid los van de DEF-tank.

Action

Controleer de toevoerleiding van de DEF-doseringseenheid op verstoppingen.

  • Onderzoek beide uiteinden van de leiding op tekenen van afzetting of verstopping.
  • Blaas perslucht door de toevoerleiding om voor een vrije doorstroming te zorgen of deze te bevestigen.

Toevoerleiding van DEF-doseringseenheid verstopt of vernauwd?
YES NO

Probeer om de toevoerleiding van de doseringseenheid te reinigen met behulp van werkplaatsperslucht. Vervang zonodig de toevoerleiding van de doseringseenheid. Zie de OEM-onderhoudsinformatie.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer op aanwezigheid van lucht in de DEF.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op aanwezigheid van lucht in de DEF.

  • Zie procedure 011-075 in de bijbehorende proceduretabel.

Lucht waargenomen in de DEF?
YES NO

Controleer de volgende onderdelen op beschadiging of lekkage en repareer de onderdelen indien nodig:

  • Fittingen DEF-doseringseenheid nabehandeling
  • Toevoerleiding van de DEF-doseringseenheid van het nabehandelingsysteem
  • Fittings van de DEF-tank van het nabehandelingsysteem.

Zie procedure 011-075 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de fittingen van de toevoer- en retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de fittingen van de toevoer- en retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem.

Action

Inspecteer de fittingen van de toevoer- en retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem op verstopping.

  • Zie procedure 011-058 in de tabel met verwante procedures.

Is de fitting van de toevoer- of retourleiding van de doseringseenheid verstopt?
YES NO

Vervang de geblokkeerde fitting. Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer het filter van de DEF-tank.

Guided Step 3A - Inspecteer het filter van de DEF-tank op verstopping.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de zendeenheid van de tank met dieseluitlaatvloeistof.

Action

Inspecteer het DEF-tankfilter op tekenen van verstoppingen of afzettingen.

Zie de OEM-onderhoudsinformatie.

Filter DEF-tank geblokkeerd?
YES NO

Reinig of vervang het filter van de DEF-tank.

Tap de DEF-tank nodig af, reinig deze en vul de tank met nieuwe DEF. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de werking van de DEF-doseringseenheid van het nabehandelingsysteem.

Guided Step 4A - Voer de Test deactivering DEF-doseringspomp uit.

Conditions

  • Sluit de elektrische connectors en DEF-leidingen aan op de doseringseenheid en de DEF-tank.
  • Verwijder de doseringsklep van de dieseluitlaatvloeistof uit de afbraaksysteembuis.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test deactivering DEF-doseringspomp, onder Diagnosetests nabehandeling, uit te voeren.

  • Zie procedure 011-063 in de bijbehorende proceduretabel.

N.B: De DEF-doseringsklep moet worden verwijderd en in een meetreservoir met een inhoud groter dan 1,5 liter [50 oz] worden geplaatst om de test Deactivering van DEF-doseringspomp uit te voeren.

Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063 in Hoofdstuk 11?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Spoel de DEF-doseringseenheid door met luchtinspuiting.

Conditions

  • Verwijder de DEF-doseringsklep uit het nabehandelingsysteem.
  • Verwijder de DEF-doseringseenheid uit het nabehandelingsysteem.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Spoel de DEF-doseringseenheid met schoon water door.

  • Raadpleeg de volgende procedure voor instructies en specificaties. Zie procedure 011-058 in de tabel met verwante procedures.

N.B: De DEF-doseringsklep moet worden verwijderd en in een meetreservoir met een inhoud groter dan 1,5 liter [50 oz] worden geplaatst om de test Deactivering van DEF-doseringspomp uit te voeren.

Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063?
YES NO
No Repair

Vervang de DEF-doseringseenheid van het nabehandelingsysteem.

Zie procedure 011-058 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 21-OCTOBER-2016


STORINGSCODE 3575 - Druk dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | L9 CM2350 L119B | 5411267
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB6.7 CM2350 B103 | 4332641
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB4.5 CM2350 B104 | 4332646
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISL9 CM2350 L111 | 4367223
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB6.7 CM2350 B142 | 5411131
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | B4.5 CM2350 B129B | 5411247
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | B6.7 CM2350 B135B | 5411257
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | B4.5 CM2350 B147B | 5411252
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | B6.7 CM2350 B148B | 5411262
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | L9 CM2350 L119B | 5411267
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISL9 CM2350 L111 | 4367223
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B129B | 5411247
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B135B | 5411257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B147B | 5411252
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B148B | 5411262
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | L9 CM2350 L119B | 5411267
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | ISB4.5 CM2350 B104 | 4332646
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | ISB6.7 CM2350 B103 | 4332641
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | ISL9 CM2350 L111 | 4367223
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | ISB6.7 CM2350 B142 | 5411131
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | B4.5 CM2350 B129B | 5411247
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | B6.7 CM2350 B135B | 5411257
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | B4.5 CM2350 B147B | 5411252
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | B6.7 CM2350 B148B | 5411262
Dieseluitlaatvloeistofnabehandelingssysteem lekkagetest | Zie procedure 011-080 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 3575 actief of meer dan twee keer als inactief opgeslagen?
 | STEP 1B. Controleer op de aanwezigheid van actieve storingscodes voor het DEF-doseringssysteem. | Zijn er storingscodes die zijn gerelateerd aan het DEF-doseringssysteem?
STEP 2. | Controleer de DEF-leidingen en fittingen van het nabehandelingsysteem. |
 | STEP 2A. Voer de lekkagetest voor het DEF-systeem van het nabehandelingssysteem uit. | Is er sprake van lekkende leidingen, fittingen of aansluitingen?
 | STEP 2B. Controleer de retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem. | DEF-retourleiding verstopt of vernauwd?
 | STEP 2C. Inspecteer de fitting van de retourleiding van de DEF-doseringseenheid. | Is de fitting verstopt?
STEP 3. | Controleer de werking van de DEF-doseringseenheid van het nabehandelingsysteem |
 | STEP 3A. Voer de Test deactivering DEF-doseringspomp uit. | Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063 in de tabel met verwante procedures?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3575 actief of meer dan twee keer als inactief opgeslagen?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes voor het DEF-systeem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

  • Controleer op actieve storingscodes voor het DEF-doseringssysteem.

Zijn er storingscodes die zijn gerelateerd aan het DEF-doseringssysteem?
YES NO

Verhelp actieve storingscodes voordat u storingscode 3575 gaat verhelpen.

 No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de DEF-leidingen en fittingen van het nabehandelingsysteem.

Guided Step 2A - Voer de lektest voor het DEF-systeem van het nabehandelingssysteem uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Lekkagetest DEF-systeem uit te voeren, onder Diagnosetests ECM.

  • Zie procedure 011-080 in de tabel met verwante procedures.

Is er sprake van lekkende leidingen, fittingen of aansluitingen?
YES NO

Repareer of vervang zo nodig de lekkende DEF-leiding of fitting. Zie de OEM-onderhoudsinformatie.

Repareer of vervang zo nodig de DEF-doseringseenheid. Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de retourleiding van de DEF-doseringsklep los van de doseringseenheid (de retourleiding bevindt zich tussen de tank en de doseringseenheid en voert dieseluitlaatvloeistof terug naar de tank).
  • Koppel de DEF-retourleiding van de doseringseenheid los van de DEF-tank.

Action

Controleer de DEF-retourleiding op verstopping.

  • Inspecteer beide uiteinden van de leiding op tekenen van afzettingen of verstoppingen.
  • Blaas werkplaatsperslucht door de retourleiding om te zorgen dat de vloeistof ongehinderd kan doorstromen.

DEF-retourleiding verstopt of vernauwd?
YES NO

Blaas de retourleiding schoon met perslucht. Vervang de retourleiding indien nodig. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 2C

Go to 2C

Guided Step 2C - Inspecteer de fitting van de retourleiding van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de retourleiding van de DEF-doseringsklep los van de doseringseenheid (de retourleiding bevindt zich tussen de tank en de doseringseenheid en voert dieseluitlaatvloeistof terug naar de tank).
  • Verwijder de fitting van de retourleiding van de DEF-doseringseenheid.

Action

Inspecteer de fitting van de retourleiding van de DEF-doseringsklep op verstopping of vernauwing.

  • Blaas indien nodig perslucht door de fitting van de retourleiding.

N.B: De fitting van de retourleiding is voorzien van een inwendige terugslagklep die stroming in slechts één richting toestaat.

Zie procedure 011-058 in de tabel met verwante procedures.

Is de fitting verstopt?
YES NO

Vervang de fitting van de retourleiding van de DEF-doseringseenheid. Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de werking van de DEF-doseringseenheid van het nabehandelingsysteem

Guided Step 3A - Voer de Test deactivering DEF-doseringspomp uit.

Conditions

  • Sluit alle elektrische connectors en DEF-leidingen aan op de doseringseenheid en de DEF-tank.
  • Verwijder de doseringsklep van de dieseluitlaatvloeistof uit de afbraaksysteembuis.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de Test deactivering DEF-doseringspomp, onder Diagnosetests nabehandeling, uit te voeren.

Zie procedure 011-063 in de bijbehorende proceduretabel.

N.B: De DEF-doseringsklep moet worden verwijderd en in een meetreservoir met een inhoud groter dan 1,5 liter [50 oz] worden geplaatst om de test Deactivering van DEF-doseringspomp uit te voeren.

Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063 in de tabel met verwante procedures?

YES NO
No Repair

Vervang het filter van de DEF-doseringseenheid van het nabehandelingsysteem. (Opgelet: dit filter kan niet opnieuw worden gebruikt en moet worden vervangen als het eenmaal is uitgenomen.)

Zie procedure 011-060 in de tabel met verwante procedures.

Voer de test 'Deactivering van DEF-doseringspomp' opnieuw uit met het nieuwe filter. Als de gemeten hoeveelheid dieseluitlaatvloeistof nog steeds niet binnen de specificaties valt, vervangt u de DEF-doseringseenheid.

Zie procedure 011-058 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 21-OCTOBER-2016


STORINGSCODE 3577 - Vloeistofkeerklep dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | IB4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3577 actief?
STEP 2. | Controleer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en de elektrische verbindingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de DEF-terugslagklep van het nabehandelingsysteem. | Is de weerstand tussen 17 en 25 ohm?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open circuit. | Minder dan 10 ohm?
 | STEP 3C. Controleer op een open circuit. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3577 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de DEF-terugslagklep en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en de elektrische verbindingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Inspecteer de aansluitingen van de kabelboom en de DEF-doseringseenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de doseringseenheid of kabelboomconnector.

Reinig de connector en pinnen. Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de DEF-terugslagklep van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer de weerstand van de DEF-terugslagklep.

  • Meet de weerstand tussen de voedingspen van de DEF-terugslagklep en de retourpin van de DEF-terugslagklep in de connector van de DEF-doseringseenheid.

Is de weerstand tussen 17 en 25 ohm?
YES NO
No Repair

Er is een defecte DEF-terugslagklep gedetecteerd in de DEF-doseringseenheid. Vervang de DEF-doseringseenheid van het nabehandelingsysteem. Zie procedure 011-058 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen. Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de voedingspin van de DEF-terugslagklep bij de kabelboomconnector van de DEF-doseringseenheid en de voedingspin van de DEF-terugslagklep bij de ECM-connector van de OEM-kabelboom.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring waargenomen in het voedingscircuit van de DEF-retourklep.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpin van de DEF-terugslagklep bij de kabelboomconnector van de DEF-doseringseenheid en de retourpin van de DEF-terugslagklep bij de ECM-connector van de OEM-kabelboom.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring waargenomen in het retourcircuit van de DEF-terugslagklep.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de DEF-terugslagklep in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM-connector.

Groter dan 100K ohm?
YES NO

Er is een defecte ECM gedetecteerd.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Er is kortsluiting tussen pinnen vastgesteld in het voedingscircuit van de DEF-terugslagklep.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 21-OCTOBER-2016


STORINGSCODE 3578 - Vloeistofkeerklep dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | IB4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3578 actief?
STEP 2. | Controleer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en de elektrische verbindingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de keerklep van de dieseluitlaatgasnabehandeling (DEF). | Is weerstand binnen de specificaties?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting met de massa. | Groter dan 100K ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3578 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de DEF-terugslagklep en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en de elektrische verbindingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Inspecteer de aansluitingen van de kabelboom en de DEF-doseringseenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de doseringseenheid of kabelboomconnector.

Reinig de connector en pinnen. Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de DEF-terugslagklep van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer de weerstand van de DEF-terugslagklep.

  • Meet de weerstand tussen de voedingspen van de DEF-terugslagklep en de retourpin van de DEF-terugslagklep in de connector van de DEF-doseringseenheid.
  • Voor 12 volt-systemen moet de weerstand moet tussen 4,5 and 9 ohm bedragen.
  • Voor 24 volt-systemen moet de weerstand moet tussen 17 and 25 ohm bedragen.

Voldoet weerstand aan specificaties?
YES NO
No Repair

Er is een defecte DEF-terugslagklep gedetecteerd in de DEF-doseringseenheid.

Vervang de DEF-doseringseenheid van het nabehandelingsysteem.

Zie procedure 011-058 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen. Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting met de massa.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de retourpen van de DEF-terugslagklep bij de kabelboomconnector van de DEF-doseringseenheid en de motorblokaarde.

Groter dan 100K ohm?
YES NO
No Repair

Er is in het voedingscircuit van de DEF-terugslagklep een kortsluiting naar aarde geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de DEF-terugslagklep in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM-connector.

Groter dan 100K ohm?
YES NO

Er is een defecte ECM gedetecteerd.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Er is kortsluiting tussen pinnen vastgesteld in het voedingscircuit van de DEF-terugslagklep.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 21-OCTOBER-2016


STORINGSCODE 3582 - Rendement conversie SCR-katalysator nabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB4.5 CM2350 B104 | 4332646
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB6.7 CM2350 B103 | 4332641
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB6.7 CM2350 B142 | 5411131
SCR-katalysator nabehandeling | Zie procedure 011-036. | B4.5 CM2350 B129B | 5411247
SCR-katalysator nabehandeling | Zie procedure 011-036. | B6.7 CM2350 B135B | 5411257
SCR-katalysator nabehandeling | Zie procedure 011-036. | B4.5 CM2350 B147B | 5411252
SCR-katalysator nabehandeling | Zie procedure 011-036. | B6.7 CM2350 B148B | 5411262
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B148B | 5411262
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISB4.5 CM2350 B104 | 4332646
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISB6.7 CM2350 B103 | 4332641
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISB6.7 CM2350 B142 | 5411131
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B4.5 CM2350 B129B | 5411247
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B6.7 CM2350 B135B | 5411257
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B4.5 CM2350 B147B | 5411252
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | B6.7 CM2350 B148B | 5411262
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB4.5 CM2350 B104 | 4332646
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB6.7 CM2350 B103 | 4332641
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB6.7 CM2350 B142 | 5411131
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | B4.5 CM2350 B129B | 5411247
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | B6.7 CM2350 B135B | 5411257
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | B4.5 CM2350 B147B | 5411252
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | B6.7 CM2350 B148B | 5411262
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB4.5 CM2350 B104 | 4332646
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB6.7 CM2350 B103 | 4332641
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB6.7 CM2350 B142 | 5411131
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B4.5 CM2350 B129B | 5411247
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B6.7 CM2350 B135B | 5411257
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B4.5 CM2350 B147B | 5411252
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B6.7 CM2350 B148B | 5411262
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B129B | 5411247
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B135B | 5411257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B147B | 5411252
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B148B | 5411262
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B129B | 5411247
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B135B | 5411257
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B147B | 5411252
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3582 actief?
 | STEP 1B. Controleer op actieve storingscodes voor de NOx-sensor van de nabehandeling. | Storingscodes actief voor de NOx-sensor van de nabehandeling?
 | STEP 1C. Controleer op actieve storingscodes voor de SCR-temperatuursensor van de nabehandeling. | Zijn er actieve storingscodes voor de SCR-temperatuursensor?
 | STEP 1D. Controleer op de aanwezigheid van actieve storingscodes voor het DEF-doseringssysteem. | Zijn er storingscodes actief die het DEF-doseringssysteem betreffen?
STEP 2. | Controleer het DEF-doseringssysteem. |
 | STEP 2A. Inspecteer het DEF-doseringssysteem op externe lekkage | Externe lekkage gevonden?
 | STEP 2B. Controleer de DEF-kwaliteit. | Dieseluitlaatvloeistof vrij van vervuiling en binnen de specificaties in Procedure 011-056 in de tabel met verwante Procedures?
 | STEP 2C. Controleer de correcte werking van de DEF-doseringseenheid van het nabehandelingsysteem. | Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063 in de tabel met verwante procedures?
 | STEP 2D. Controleer de correcte werking van de DEF-doseringsklep van het nabehandelingsysteem. | Lekt er DEF uit de DEF-doseringsklep tijdens de systeemlektest?
STEP 3. | Controleer het nabehandelingssysteem. |
 | STEP 3A. Voer de SCR-prestatietest uit. | Prestatietest SCR nabehandeling voltooid?
 | STEP 3B. Controleer op afzettingen in de afbraaksysteembuis. | Zijn er overmatige DEF-afzettingen binnen in de afbraaksysteembuis?
STEP 4. | Controleer de Testresultaten van de Prestatietest SCR nabehandeling. |
 | STEP 4A. Controleer de status van de Test van NOx-Sensor in de uitlaat van de SCR katalysator van het nabehandelingsysteem. | Test NOx-sensor SCR-katalysator nabehandeling geslaagd?
 | STEP 4B. Controleer de status van de Test van SCR-katalysator van het nabehandelingsysteem. | Test SCR-katalysator nabehandelingsysteem geslaagd?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3582 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 5A

Guided Step 1B - Controleer op actieve storingscodes voor de NOx-sensor van de nabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes actief voor de NOx-sensoren in de inlaat en de uitlaat van het nabehandelingsysteem?
YES | NO
No Repair | No Repair

Juiste storingzoekschema voor storingscode

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes voor de SCR-temperatuursensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er actieve storingscodes die zijn gerelateerd aan de SCR temperatuursensoren?
YES | NO
No Repair | No Repair

Juiste storingzoekschema voor storingscode

Go to 1D

Guided Step 1D - Controleer op actieve storingscodes voor het DEF-doseringssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor het DEF-doseringssysteem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes actief die het DEF-doseringssysteem betreffen?
YES NO

Verhelp eerst alle actieve storingscodes voor het DEF-doseringssysteem voordat u begint met storingscode 3582.

 No Repair

Juiste storingzoekschema voor storingscode

Go to 2A

Guided Step 2 - Controleer het DEF-doseringssysteem.

Guided Step 2A - Inspecteer het DEF-doseringssysteem op externe lekkage.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer alle componenten van het DEF-doseringssysteem op tekenen van externe lekken zoals:

  • Connectors dieseluitlaatvloeistoftank
  • Dieseluitlaatvloeistofdoseringseenheid en connectors
  • Dieseluitlaatvloeistofleidingen
  • DEF-doseringsklep.

De dieseluitlaatvloeistof zal een witte neerslag vormen rondom lekkende fitting.

Externe lekkage gevonden?
YES NO

Repareer de bron van de externe lekkage.

 No Repair

Go to 2B

Go to 2B

Guided Step 2B - Controleer de DEF-kwaliteit.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de DEF-kwaliteit.

  • Inspecteer de DEF in de tank visueel op tekenen van verontreiniging
  • Gebruik het Cummins® Refractometer servicegereedschap, Onderdeelnummer 4919554, om de DEF-concentratie te testen. Zie procedure 011-056 in de bijbehorende proceduretabel.

Dieseluitlaatvloeistof vrij van vervuiling en binnen de specificaties in Procedure 011-056 in de tabel met verwante Procedures?
YES NO
No Repair

De vloeistof in de DEF-tank is geen zuivere DEF, of de DEF is verdund of slecht.

Tap de DEF-tank volledig af en spoel de tank na met schoon water.

Vul de tank met zuivere DEF.

Zie procedure 011-056 in de bijbehorende proceduretabel.

Go to 2C

Go to 2C

Guided Step 2C - Controleer de correcte werking van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Sluit alle elektrische connectors en DEF-leidingen aan op de doseringseenheid en de DEF-tank.
  • Verwijder de doseringsklep van de dieseluitlaatvloeistof uit de afbraaksysteembuis.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van DEF-doseringspomp uit te voeren, onder Diagnosetests ECM.

Zie procedure 011-063 in de bijbehorende proceduretabel.

De DEF-regelklep moet worden verwijderd en in een meetreservoir worden geplaatst om de test Deactivering van DEF-doseringspomp uit te voeren. Zorg ervoor dat de DEF-doseringsklep niet is verstopt en dat de dieseluitlaatvloeistof uit alle openingen stroomt.

Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063 in de tabel met verwante procedures?
YES NO
No Repair

Vervang het filter van de DEF-doseringseenheid. Dit filter kan niet worden hergebruikt en moet na verwijdering worden vervangen.

Zie procedure 011-060 in de tabel met verwante procedures.

Voer de test 'Deactivering van DEF-doseringspomp' van het nabehandelingssysteem nogmaals uit met een nieuw filter.Als de doseringseenheid nog steeds niet werkt volgens de specificaties in procedure, moet de hele DEF-doseringseenheid worden vervangen. Zie procedure 011-058 in de tabel met verwante procedures.

Go to 2D

Go to 3A

Guided Step 2D - Controleer de correcte werking van de DEF-doseringsklep van het nabehandelingsysteem.

Conditions

  • Sluit alle elektrische connectors en DEF-leidingen aan op de doseringseenheid en de DEF-tank.
  • Verwijder de doseringsklep van de dieseluitlaatvloeistof uit de afbraaksysteembuis.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de Lekkagetest DEF-systeem uit te voeren, onder Diagnosetests ECM.

  • Zie procedure 011-063 in de bijbehorende proceduretabel.

De DEF-regelklep moet worden verwijderd en in een meetreservoir worden geplaatst om de test Deactivering van DEF-doseringspomp uit te voeren. Zorg ervoor dat de DEF-doseringsklep niet is verstopt en dat de dieseluitlaatvloeistof uit alle openingen stroomt.

Lekt er DEF uit de DEF-doseringsklep tijdens de systeemlektest?
YES NO

Er is een lekkende DEF-doseringseenheid waargenomen.

Vervang de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-059 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer het nabehandelingssysteem.

Guided Step 3A - Voer de SCR-prestatietest uit.

Conditions

  • Verbind alle onderdelen.
  • Start de motor.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer het nabehandelingssysteem.

  • Voer de SCR-prestatietest uit.
  • Gebruik elektronisch servicegereedschap INSITE™.

Prestatietest SCR nabehandeling voltooid?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op DEF-afzettingen in de afbraaksysteembuis.

Conditions

  • Zet het contactslot op OFF.
  • De motor niet starten.

Action

Inspecteer de afbraaksysteembuis op afzettingen.

  • Demonteer de afbraaksysteembuis uit het voertuig.
  • Inspecteer op overmatige DEF-afzetting.
  • Zie procedure 011-062 in de bijbehorende proceduretabel.

Zijn er overmatige DEF-afzettingen binnen in de afbraaksysteembuis?
YES NO

Reinig de afbraaksysteembuis en plaats deze terug.

Zie procedure 011-062 in de bijbehorende proceduretabel.

Na het verwijderen van afzettingen uit de afbraaksysteembuis, moet de SCR-prestatietest opnieuw worden uitgevoerd.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de Testresultaten van de Prestatietest SCR nabehandeling.

Guided Step 4A - Controleer de status van de Test van NOx-Sensor in de uitlaat van de SCR katalysator van het nabehandelingsysteem.

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de resultaten van de Prestatietest SCR nabehandeling.

  • Controleer de status van het gedeelte Test NOx-sensor Uitlaat SCR-katalysator van de SCR-prestatietest.

Test NOx-sensor SCR-katalysator nabehandeling geslaagd?
YES NO
No Repair

Er is vastgesteld dat de NOx-sensor voor uitstoot van het nabehandelingsysteem binnen het toegestane bereik is blijven hangen.

Vervang de NOx-sensor.

Zie procedure 019-451 in de tabel met verwante procedures.

Go to 4B

Go to 5A

Guided Step 4B - Controleer de status van de Test van SCR-katalysator van het nabehandelingsysteem.

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de resultaten van de Prestatietest SCR nabehandeling.

  • Controleer de status van het gedeelte Test SCR-katalysator van de SCR-prestatietest.

Test SCR-katalysator nabehandelingsysteem geslaagd?
YES NO
No Repair

Er is een defecte SCR-katalysator van het nabehandelingssysteem waargenomen.

Vervang de SCR-katalysator van het nabehandelingssysteem.

Zie procedure 011-036 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 05-OCTOBER-2016


STORINGSCODE 3596 -Druk dieseluitlaatvloeistof nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | L9 CM2350 L119B | 5411267
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB4.5 CM2350 B104 | 4332646
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB6.7 CM2350 B103 | 4332641
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISL9 CM2350 L111 | 4367223
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB6.7 CM2350 B142 | 5411131
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | B4.5 CM2350 B129B | 5411247
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | B6.7 CM2350 B135B | 5411257
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | B4.5 CM2350 B147B | 5411252
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | B6.7 CM2350 B148B | 5411262
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | L9 CM2350 L119B | 5411267
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISL9 CM2350 L111 | 4367223
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B129B | 5411247
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B135B | 5411257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B147B | 5411252
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B148B | 5411262
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | L9 CM2350 L119B | 5411267
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISB4.5 CM2350 B104 | 4332646
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISB6.7 CM2350 B103 | 4332641
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISL9 CM2350 L111 | 4367223
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISB6.7 CM2350 B142 | 5411131
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | B4.5 CM2350 B129B | 5411247
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | B6.7 CM2350 B135B | 5411257
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | B4.5 CM2350 B147B | 5411252
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | B6.7 CM2350 B148B | 5411262
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 3571 en 3572 zijn vastgelegd. | Storingscode 3571 of 3572 actief?
STEP 2. | Controleer de sensor en het circuit voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de DEF-druksensor van het nabehandelingsysteem. | Is de drukwaarde van de dieseluitlaatvloeistof in het INSITE™ elektronische servicegereedschap gelijk aan 0 ± 69 KPa [0 ± 10 psi]?
STEP 3. | Controleer de DEF-doseringseenheid en de kabelboom. |
 | STEP 3A. Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op losse, gecorrodeerde of gebroken onderdelen. | Losse, gecorrodeerde of gebroken onderdelen?
STEP 4. | Controleer de DEF-leidingen en fittingen van het nabehandelingsysteem |
 | STEP 4A. Inspecteer de doseringseenheidleidingen en fittingen van de DEF van het nabehandelingsysteem. | Is er sprake van beschadiging, lekkage of afgeknelde aansluitingen?
 | STEP 4B. Controleer de toevoerleiding van de DEF-doseringseenheid van het nabehandelingsysteem. | Toevoerleiding van DEF-doseringseenheid verstopt of vernauwd?
 | STEP 4C. Controleer de retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem. | DEF-retourleiding verstopt of vernauwd?
 | STEP 4D. Controleer op aanwezigheid van lucht in de DEF. | Lucht waargenomen in de DEF?
 | STEP 4E. Inspecteer de fitting van de toevoerleiding van de DEF-doseringseenheid. | Is de fitting van de toevoer- of retourleiding van de doseringseenheid verstopt?
STEP 5. | Controleer het filter van de DEF-tank |
 | STEP 5A. Inspecteer het filter van de DEF-tank op verstopping. | Filter DEF-tank geblokkeerd?
STEP 6. | Controleer de werking van de DEF-doseringseenheid van het nabehandelingsysteem. |
 | STEP 6A. Controleer de correcte werking van de DEF-doseringseenheid van het nabehandelingsysteem. | Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063?
STEP 7. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 3571 en 3572 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3571 of 3572 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de DEF-druksensor van het nabehandelingsysteem.

Guided Step 2A - Inspecteer de DEF-druksensor van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Maak de toevoer van de DEF-doseringsklep los van de DEF-doseringseenheid.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Inspecteer de DEF-druksensor van het nabehandelingsysteem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de DEF-druk te meten.

Is de drukwaarde van de dieseluitlaatvloeistof in het INSITE™ elektronische servicegereedschap gelijk aan 0 ± 69 KPa [0 ± 10 psi]?

YES NO
No Repair

Er is een beschadigde DEF-druksensor waargenomen.

Vervang de DEF-doseringseenheid van het nabehandelingsysteem. Zie procedure 011-058 in de tabel met verwante procedures.

Go to 3A

Go to 7A

Guided Step 3 - Controleer de DEF-doseringseenheid en de kabelboom.

Guided Step 3A - Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de doseringseenheid op volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de doseringseenheid of de OEM-motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 7A

Go to 3B

Guided Step 3B - Controleer op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpin van de DEF-doseringseenheid bij de kabelboomconnector van de DEF-doseringseenheid en de retourpin van de DEF-doseringseenheid bij de ECM-connector van de OEM-kabelboom.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring waargenomen in het voedingscircuit van het retourcircuit van de DEF-doseringseenheid.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 7A

Guided Step 3C - Controleer op losse, gecorrodeerde of gebroken onderdelen.

Conditions

  • Zet het contactslot op OFF.
  • Inspecteer de massapunten.

Action

Bekijk de massapunten.

  • Raadpleeg het toepasselijke elektrische schema of bedradingsschema om de massapunten te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Losse, gecorrodeerde of gebroken punten?
YES NO

Er is een los, gecorrodeerd of gebroken punt waargenomen. Repareer of vervang het punt.

 No Repair

Go to 7A

Go to 4A

Guided Step 4 - Controleer de DEF-leidingen en fittingen van het nabehandelingsysteem

Guided Step 4A - Inspecteer de doseringseenheidleidingen en fittingen van de DEF van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de doseringseenheidleidingen en fittingen van de DEF van het nabehandelingsysteem.

Het SCR-doseringssysteem bevat drie DEF-leidingen:

  • Toevoerleiding naar de doseringseenheid tussen de tank en de doseringseenheid (aanzuigleiding).
  • Een toevoerleiding tussen de doseringseenheid en de doseringsklep (drukleiding).
  • Retourleiding tussen de doseringseenheid en de tank (retourleiding)

Inspecteer alle drie de DEF-leidingen en de bijbehorende fittingen/connectors:

  • Controleer de aansluitingen van de DEF-tank (aanzuig- en retourleidingen) op scheurtjes en putjes
  • Controleer alle drie verbindingen en fittingen van de doseringseenheid op losse, lekkende of beschadigde verbindingen
  • Koppel de connectors van de aanzuigleiding, drukleiding en retourleiding van de doseringseenheid los en zoek naar sporen van afzettingen of verstoppingen.
  • Controleer de aanzuigleiding op tekenen van lekkage of openingen waardoor de doseringseenheid samen met de dieseluitlaatvloeistof lucht kan aanzuigen.
  • Controleer of alle aansluitpunten goed zijn afgedicht, inclusief de DEF-tank (twee aansluitingen), de doseringseenheid (drie aansluitingen) en de doseringsklep (een aansluiting).

Zie procedure 011-058 in de tabel met verwante procedures.

Is er sprake van beschadiging, lekkage of afgeknelde aansluitingen?

YES NO

Repareer of vervang zo nodig de lekkende DEF-leiding of fitting.

Raadpleeg de OEM-onderhoudshandleiding.

Repareer of vervang zo nodig de DEF-doseringseenheid. Zie procedure 011-058 in de tabel met verwante procedures.

 No Repair

Go to 7A

Go to 4B

Guided Step 4B - Controleer de toevoerleiding van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de toevoerleiding van de DEF-doseringseenheid los van de doseringseenheid (dit is de aanzuigleiding tussen tank en doseringseenheid).
  • Maak de DEF-leiding van de doseringseenheid los van de DEF-tank.

Action

Controleer de toevoerleiding van de DEF-doseringseenheid op verstoppingen.

  • Controleer beide uiteinden van de leiding op tekenen van afzetting of verstopping.
  • Blaas perslucht door de toevoerleiding om een vrije doorstroming te garanderen.

Toevoerleiding van DEF-doseringseenheid verstopt of vernauwd?

YES NO

Probeer om de toevoerleiding van de doseringseenheid te reinigen met behulp van werkplaatsperslucht. Vervang zo nodig de toevoerleiding van de vloeistofdoseringsklep.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 7A

Go to 4C

Guided Step 4C - Controleer de retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de retourleiding van de DEF-doseringsklep los van de doseringseenheid (de retourleiding bevindt zich tussen de tank en de doseringseenheid en voert dieseluitlaatvloeistof terug naar de tank)
  • Koppel de DEF-retourleiding van de doseringseenheid los van de DEF-tank.

Action

Controleer de DEF-retourleiding op verstopping.

  • Inspecteer beide uiteinden van de leiding op tekenen van afzettingen of verstoppingen.
  • Blaas werkplaatsperslucht door de retourleiding om te zorgen dat de vloeistof ongehinderd kan doorstromen.

DEF-retourleiding verstopt of vernauwd?
YES NO

Blaas de retourleiding schoon met perslucht. Vervang de retourleiding indien nodig.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 7A

Go to 4D

Guided Step 4D - Controleer op aanwezigheid van lucht in de DEF.

Conditions

  • Sluit de DEF-toevoerleiding en de retourleidingen van de doseringseenheid aan op de DEF-tank.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op aanwezigheid van lucht in de DEF.

  • Zie procedure 011-075 in de bijbehorende proceduretabel.

Lucht waargenomen in de DEF?

YES NO

Controleer de volgende onderdelen op beschadiging/lekkage en repareer de onderdelen indien nodig:

  • Fittingen DEF-doseringseenheid nabehandeling
  • Toevoerleiding van de DEF-doseringseenheid van het nabehandelingsysteem
  • Fittings van de DEF-tank van het nabehandelingsysteem.

Zie procedure 011-075 in de bijbehorende proceduretabel.

 No Repair

Go to 7A

Go to 4E

Guided Step 4E - Inspecteer de fitting van de toevoerleiding van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de fittingen van de toevoer- en retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem.

Action

Inspecteer de fittingen van de toevoer- en retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem op verstopping.

  • Zie procedure 011-058 in de tabel met verwante procedures.

Is de fitting van de toevoer- of retourleiding van de doseringseenheid verstopt?

YES NO

Vervang de geblokkeerde fitting. Zie procedure 011-058 in de tabel met verwante procedures.

 No Repair

Go to 7A

Go to 5A

Guided Step 5 - Controleer het filter van de DEF-tank

Guided Step 5A - Inspecteer het filter van de DEF-tank op verstopping.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de zendeenheid van de tank met dieseluitlaatvloeistof.

Action

Inspecteer het DEF-tankfilter op tekenen van verstoppingen of afzettingen.

  • Raadpleeg de OEM-onderhoudshandleiding.

Filter DEF-tank geblokkeerd?
YES NO

Reinig of vervang het filter van de DEF-tank.

Tap de DEF-tank nodig af, reinig deze en vul de tank met nieuwe DEF.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de werking van de DEF-doseringseenheid van het nabehandelingsysteem.

Guided Step 6A - Controleer de correcte werking van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Sluit alle elektrische connectors en DEF-leidingen aan op de doseringseenheid en de DEF-tank.
  • Verwijder de doseringsklep van de dieseluitlaatvloeistof uit de afbraaksysteembuis.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de correcte werking van de DEF-doseringseenheid van het nabehandelingsysteem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de Test deactivering DEF-doseringspomp, onder Diagnosetests nabehandeling, uit te voeren. Zie procedure 011-063 in de bijbehorende proceduretabel.

N.B: De DEF-doseringsklep moet worden verwijderd en in een meetreservoir met een inhoud groter dan 1,5 liter [50 oz] worden geplaatst om de test Deactivering van DEF-doseringspomp uit te voeren.

Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063?

YES NO
No Repair

Vervang het filter van de DEF-doseringseenheid van het nabehandelingsysteem. (Opgelet: dit filter kan niet opnieuw worden gebruikt en moet worden vervangen als het eenmaal is uitgenomen.) Zie procedure 011-060 in de tabel met verwante procedures.

Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat (onder Diagnosetests ECM) met het nieuwe filter opnieuw uit te voeren. Als de gemeten hoeveelheid dieseluitlaatvloeistof nog steeds niet binnen de specificaties valt, vervangt u de DEF-doseringseenheid. Zie procedure 011-058 in de tabel met verwante procedures.

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins™ geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3613 - Sensor koelvloeistofniveau - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3613 actief?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) of ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 285 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3613 actief?
YES | NO
No Repair | No Repair

Go to 3A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de gegevensverbinding met de VECU of met de instellingen van de VECU.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-connector naar alle andere pennen in de OEM-connector.

Beschouw een weerstand van 50 tot 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding als normaal.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 285 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of een onjuiste kalibratie is de oorzaak van de storingscode.

Go to 6A

Raadpleeg het betreffende symptoomschema in het gedeelte TT voor Geen Communicatie ECM.

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-NOVEMBER-2016


STORINGSCODE 3614 - Sensor koelvloeistofniveau - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3614 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3614 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er doet zich een OEM-probleem voor met de sensor voor de omgevingstemperatuur of de OEM VECU.

Raadpleeg de OEM-onderhoudshandleiding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-AUGUST-2016


STORINGSCODE 3741 - Hogedruk common rail brandstofontlastklep - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISL9 CM2350 L111 | 4367223
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek brandstofsysteem | Zie procedure 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B6.7 CM2350 B148B | 5411262
Diagnostiek brandstofsysteem | Zie procedure 005-236 | L9 CM2350 L119B | 5411267
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB4.5 CM2350 B104 | 4332646
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B103 | 4332641
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF3.8 CM2350 F109 | 4367218
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISL9 CM2350 L111 | 4367223
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | ISB6.7 CM2350 B142 | 5411131
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | F3.8 CM2350 F120B | 5411237
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | B4.5 CM2350 B129B | 5411247
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | B6.7 CM2350 B135B | 5411257
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | B4.5 CM2350 B147B | 5411252
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | B6.7 CM2350 B148B | 5411262
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | L9 CM2350 L119B | 5411267
Brandstoffilter (cilindertype) | Zie procedure 006-014 | ISB4.5 CM2350 B104 | 4332646
Brandstoffilter (cilindertype) | Zie procedure 006-014 | ISB6.7 CM2350 B103 | 4332641
Brandstoffilter (cilindertype) | Zie procedure 006-014 | ISF3.8 CM2350 F109 | 4367218
Brandstoffilter (cilindertype) | Zie procedure 006-014 | ISB6.7 CM2350 B142 | 5411131
Brandstoffilter (cilindertype) | Zie procedure 006-014 | F3.8 CM2350 F120B | 5411237
Brandstoffilter (cilindertype) | Zie procedure 006-014 | B4.5 CM2350 B129B | 5411247
Brandstoffilter (cilindertype) | Zie procedure 006-014 | B6.7 CM2350 B135B | 5411257
Brandstoffilter (cilindertype) | Zie procedure 006-014 | B4.5 CM2350 B147B | 5411252
Brandstoffilter (cilindertype) | Zie procedure 006-014 | B6.7 CM2350 B148B | 5411262
Brandstofinlaatbeperking | Zie procedure 006-020. | ISB4.5 CM2350 B104 | 4332646
Brandstofinlaatbeperking | Zie procedure 006-020 | ISB6.7 CM2350 B103 | 4332641
Brandstofinlaatbeperking | Zie procedure 006-020. | ISF3.8 CM2350 F109 | 4367218
Brandstofinlaatbeperking | Zie procedure 006-020. | ISL9 CM2350 L111 | 4367223
Brandstofinlaatbeperking | Zie procedure 006-020 | ISB6.7 CM2350 B142 | 5411131
Brandstofinlaatbeperking | Zie procedure 006-020 | F3.8 CM2350 F120B | 5411237
Brandstofinlaatbeperking | Zie procedure 006-020 | B4.5 CM2350 B129B | 5411247
Brandstofinlaatbeperking | Zie procedure 006-020 | B6.7 CM2350 B135B | 5411257
Brandstofinlaatbeperking | Zie procedure 006-020 | B4.5 CM2350 B147B | 5411252
Brandstofinlaatbeperking | Zie procedure 006-020 | B6.7 CM2350 B148B | 5411262
Brandstofinlaatbeperking | Zie procedure 006-020 | L9 CM2350 L119B | 5411267
Verstuiver | Zie procedure 006-026. | ISB4.5 CM2350 B104 | 4332646
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2350 B103 | 4332641
Verstuiver | Zie procedure 006-026. | ISF3.8 CM2350 F109 | 4367218
Verstuiver | Zie procedure 006-026. | ISL9 CM2350 L111 | 4367223
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2350 B142 | 5411131
Verstuiver | Zie procedure 006-026 | F3.8 CM2350 F120B | 5411237
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B129B | 5411247
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B135B | 5411257
Verstuiver | Zie procedure 006-026 | B4.5 CM2350 B147B | 5411252
Verstuiver | Zie procedure 006-026 | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026 | L9 CM2350 L119B | 5411267
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB4.5 CM2350 B104 | 4332646
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB6.7 CM2350 B103 | 4332641
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISF3.8 CM2350 F109 | 4367218
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISL9 CM2350 L111 | 4367223
Ontlastklep brandstofleiding | Zie procedure 006-061 | ISB6.7 CM2350 B142 | 5411131
Ontlastklep brandstofleiding | Zie procedure 006-061 | F3.8 CM2350 F120B | 5411237
Ontlastklep brandstofleiding | Zie procedure 006-061 | B4.5 CM2350 B129B | 5411247
Ontlastklep brandstofleiding | Zie procedure 006-061 | B6.7 CM2350 B135B | 5411257
Ontlastklep brandstofleiding | Zie procedure 006-061 | B4.5 CM2350 B147B | 5411252
Ontlastklep brandstofleiding | Zie procedure 006-061 | B6.7 CM2350 B148B | 5411265
Ontlastklep brandstofleiding | Zie procedure 006-061 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L111 | 4367223
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor brandstofraildruk | Zie procedure 019-115 | F3.8 CM2350 F120B | 5411237
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B129B | 5411247
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B135B | 5411257
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B147B | 5411252
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B148B | 5411262
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L119B | 5411267
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2350 F109 | 4367218
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L111 | 4367223
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brandstofpompactuator | Zie procedure 019-117 | F3.8 CM2350 F120B | 5411237
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B129B | 5411247
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Zijn storingscodes 271, 272, 449, 451, 452, 553, 2372 of 3727 actief of inactief?
STEP 2. | Controleer de brandstofrail, brandstofdruksensor en de ontlastklep brandstofdruk. |
 | STEP 2A. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de sensor voor de brandstofdruk op manipulatie en kijk of het onderdeelnummer juist is. | Is het onderdeelnummer van de geïnstalleerde brandstofdruksensor correct en is er geen manipulatie waargenomen?
 | STEP 2C. Controleer de nauwkeurigheid van de raildruksensor. | Brandstofraildruk 0 ± 24 bar [0 ± 348 psi]?
 | STEP 2D. Controleer de ontlastklep van de brandstofleiding op manipulatie en kijk of het onderdeelnummer juist is. | Is het onderdeelnummer van de geïnstalleerde ontlastklep van de brandstofdruk correct en is er geen manipulatie waargenomen?
STEP 3. | Voer eerst controles van het brandstofsysteem uit. |
 | STEP 3A. Controleer op aanwezigheid van lucht in de brandstof. | Lucht in de brandstof?
 | STEP 3B. Controleer de brandstofinlaatbeperking. | Valt de brandstofinlaatbeperking binnen de specificaties zoals beschreven in procedure 006-020 in de tabel met verwante procedures?
 | STEP 3C. Controleer de drukval in het brandstoffilter. | Valt de brandstofdrukval binnen de specificaties zoals beschreven in procedure 005-236 in de tabel met verwante procedures?
STEP 4. | Controleer of de aftapleiding verstopt is. |
 | STEP 4A. Controleer of de aftapleiding is verstopt. | Valt de beperking van de brandstofafvoerleiding binnen de specificaties zoals beschreven in procedure 006-012 in de tabel met verwante procedures?
STEP 5. | Controleer de brandstofpompactuator. |
 | STEP 5A. Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer de weerstand van de brandstofpompactuator. | Valt de weerstand van de actuator van de brandstofpomp binnen de specificaties zoals beschreven in procedure 019-117 in hoofdstuk 19?
 | STEP 5C. Controleer de druk in de brandstofrail bij een stationair toerental. | Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af en draait de motor stationair onregelmatig?
 | STEP 5D. Controleer de actuator van de brandstofpomp op beschadiging. | Brandstofpompactuator beschadigd?
STEP 6. | Controleer aardleiding van de motorregelmodule (ECM). |
 | STEP 6A. Inspecteer de aardleiding van de ECM. | Ontbreekt de massavlecht van de ECM of zijn de aansluitingen aangetast?
STEP 7. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 271, 272, 449, 451, 452, 553, 2372 of 3727 actief of inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de brandstofrail, brandstofdruksensor en de ontlastklep brandstofdruk.

Guided Step 2A - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofraildruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de sensor voor de druk in de brandstofrail.

Zie procedure 019-115 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 2B

Guided Step 2B - Controleer de sensor voor de brandstofdruk op manipulatie en kijk of het onderdeelnummer juist is.

Conditions

  • De motor niet starten.

Action

Controleer of het onderdeelnummer van de brandstofdruksensor juist is.

  • Controleer de brandstofdruksensor op manipulatie.

Is het onderdeelnummer van de geïnstalleerde brandstofdruksensor correct en is er geen manipulatie waargenomen?
YES NO
No Repair

Repareer of vervang de brandstofdruksensor.

Zie procedure 019-115 in de tabel met verwante procedures.

Go to 2C

Go to 7A

Guided Step 2C - Controleer de nauwkeurigheid van de raildruksensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de controlefunctie van het INSITE™ elektronisch servicegereedschap.
  • Laat de brandstofdruk in de hogedrukbrandstofrail ontsnappen.
  • De motor niet starten.

Action

Controleer de nauwkeurigheid van de raildruksensor.

  • Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Als de motor is uitgeschakeld, kan het lang duren voordat de druk in de rail tot nul is gezakt. In dergelijk gevallen is het handig de druk in de hogedrukbrandstofrail handmatig af te laten.

Zorg ervoor dat de hogedrukbrandstofrail drukloos is.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Controleer de druk in de brandstofrail.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de druk te meten.

Brandstofraildruk 0 ± 43 bar [0 ± 624 psi]?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Go to 2D

Go to 7A

Guided Step 2D - Controleer de ontlastklep van de brandstofleiding op manipulatie en kijk of het onderdeelnummer juist is.

Conditions

  • De motor niet starten.

Action

Controleer of het onderdeelnummer van de ontlastklep van de brandstofleiding juist is.

  • Controleer de ontlastklep op manipulatie.

Is het onderdeelnummer van de geïnstalleerde ontlastklep van de brandstofdruk correct en is er geen manipulatie waargenomen?
YES NO
No Repair

Repareer of vervang de ontlastklep van de brandstofleiding.

Raadpleeg procedure 006-061 in de tabel met verwante procedures.

Go to 3A

Go to 7A

Guided Step 3 - Voer eerst controles van het brandstofsysteem uit.

Guided Step 3A - Controleer op aanwezigheid van lucht in de brandstof.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer op aanwezigheid van lucht in de brandstof.

  • Raadpleeg procedure 006-003 in de tabel met verwante procedures.

Lucht in de brandstof?
YES NO

Het is normaal dat er tijdens de test een paar luchtbellen uit de leiding komen.

Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht.

  • Gebruik de volgende procedure als de inlaatvernauwing niet uitzonderlijk is. Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Dit zijn de onderdelen die moeten worden gecontroleerd op lekkage:

  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffiltersystemen (aanzuigzijde)
  • Standpijpen in de brandstoftank(s).

 No Repair

Go to 7A

Go to 3B

Guided Step 3B - Controleer de brandstofinlaatbeperking.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer de brandstofinlaatbeperking.

  • Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Valt de brandstofinlaatbeperking binnen de specificaties zoals beschreven in procedure 006-020 in de tabel met verwante procedures?
YES NO
No Repair

Als de brandstofinlaat ernstig vernauwd is, zoekt u de oorzaak hiervan.

  • Brandstoffilters aan de aanzuigzijde verstopt
  • Kleppen brandstofvoorverwarming werken niet goed
  • OEM-brandstofleidingen afgeklemd of verstopt
  • Standpijpen in brandstoftank verstopt.

Als de vernauwing van de brandstofinlaat te ernstig is, controleert u of de OEM-brandstofleidingen van de tank wel de juiste maat hebben. Zorg ervoor dat de leidingen niet geknikt of verbogen zijn en dat ze niet verstopt zijn.

Controleer de OEM-brandstoftoevoertanks op verontreiniging (plastic, papier, etc.) waardoor de aanzuigbuizen af en toe verstopt raken.

Controleer de OEM-brandstofleidingen op interne beschadiging, zoals beschadigde wanden, die tot gevolg kan hebben dat de brandstoftoevoer af en toe wordt geblokkeerd.

Controleer op verstopte OEM brandstoffilters of defecte keerkleppen.

Als dit allemaal in orde is, vervangt u het brandstoffilter aan de aanzuigzijde en brengt u het brandstofsysteem op druk.

  • Zie procedure 006-014 in de tabel met verwante procedures.

Go to 3C

Go to 7A

Guided Step 3C - Controleer de drukval in het brandstoffilter.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer de drukval in het filter.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de brandstofdrukval binnen de specificaties zoals beschreven in procedure 005-236 in de tabel met verwante procedures?
YES NO
No Repair

Zorg ervoor dat de pompdruk naar het filter voldoet aan de specificaties.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Als de druk van de tandwielpomp binnen de specificaties valt, vervangt u het brandstoffilter en brengt u het brandstofsysteem op druk.

  • Zie procedure 006-014 in de tabel met verwante procedures.

Go to 4A

Go to 7A

Guided Step 4 - Controleer of de aftapleiding verstopt is.

Guided Step 4A - Controleer of de aftapleiding is verstopt.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer of de aftapleiding erg is verstopt.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Valt de beperking van de brandstofafvoerleiding binnen de specificaties zoals beschreven in procedure 006-012 in de tabel met verwante procedures?

YES NO
No Repair

Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de brandstofpompactuator.

Guided Step 5A - Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de actuator of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 5B

Guided Step 5B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Meet de weerstand van de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

Valt de weerstand binnen de specificaties zoals beschreven in procedure 019-117 in de tabel met verwante procedures?
YES NO
No Repair

Vervang de brandstofpompactuator.

  • Zie procedure 019-117 in de tabel met verwante procedures.

Go to 5C

Go to 7A

Guided Step 5C - Controleer de druk in de brandstofrail bij een stationair toerental.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor.

Action

Laat de motor minimaal 1 minuut stationair draaien om alle lucht te verwijderen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af en draait de motor stationair onregelmatig?
YES NO

Vervang de brandstofpompactuator.

  • Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 5D

Guided Step 5D - Controleer de actuator van de brandstofpomp op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de brandstofpompactuator.

Action

Verwijder de actuator en inspecteer deze op beschadiging (met name de O-ringen).

Zie procedure 019-117 in de tabel met verwante procedures.

Brandstofpompactuator beschadigd?
YES NO

Vervang de brandstofpompactuator. Gebruik de juiste aanhaalvolgorde in de volgende procedure.

  • Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de aardleiding van de ECM.

Guided Step 6A - Inspecteer de aardleiding van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de aardleiding van de ECM.

  • Controleer de aardeverbindingen tussen het cilinderblok en de minpool (-) van de accu.
  • Controleer de aarde tussen de ECM en het cilinderblok. Zie procedure 019-008 in hoofdstuk 19.

Ontbreekt de massavlecht van de ECM of zijn de aansluitingen aangetast?
YES NO

Installeer ontbrekende aardeverbindingen of repareer defecte aansluitingen. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 3748 - NOx-sensor inlaat nabehandeling 1 - waarde niet rationeel - hoog verloop

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB4.5 CM2350 B104 | 4332646
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B103 | 4332641
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISL9 CM2350 L111 | 4367223
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | F3.8 CM2350 F120B | 5411237
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B4.5 CM2350 B129B | 5411247
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B135B | 5411257
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B4.5 CM2350 B147B | 5411252
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B148B | 5411262
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3748 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 1885, 3232, 3649 of 3682 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3748 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 2A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1885, 3232, 3649 of 3682 actief?
YES NO
No Repair

Controleer of de sensor voor mono-stikstofoxide (NOx) aanwezig is en correct is geïnstalleerd.

Als de NOx-sensor in de inlaat van het nabehandelingsysteem aanwezig is en correct is geïnstalleerd, is deze sensor mogelijk beschadigd.

Vervang de NOx-sensor in de inlaat. Zie procedure 019-463 in de tabel met verwante procedures.

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19..

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 3749 - NOx-uitlaatsensor nabehandeling 1 - waarde niet rationeel - hoog verloop

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB4.5 CM2350 B104 | 4332646
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB6.7 CM2350 B103 | 4332641
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISL9 CM2350 L111 | 4367223
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB6.7 CM2350 B142 | 5411131
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B4.5 CM2350 B129B | 5411247
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B6.7 CM2350 B135B | 5411257
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B4.5 CM2350 B147B | 5411252
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B6.7 CM2350 B148B | 5411262
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | L9 CM2350 L119B | 5411267
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL9 CM2350 L111 | 4367223
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B129B | 5411247
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B135B | 5411257
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B147B | 5411252
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B148B | 5411262
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3749 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 1887, 2771, 3583 of 3681 actief?
 | STEP 1C. Controleer de installatie van de NOx-sensor in de uitlaat van het nabehandelingsysteem. | Is de NOx-sensor in de uitlaat goed geïnstalleerd?
STEP 2. | Controleer de afbraaksysteembuis van de dieseluitlaatvloeistof (DEF) van het nabehandelingsysteem. |
 | STEP 2A. Controleer op afzettingen in de afbraaksysteembuis. | Afzettingen in de afbraaksysteembuis?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes 3749 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 3A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1887, 2771, 3583 of 3681 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1C

Guided Step 1C - Controleer of de NOx-sensor in de uitlaat van het nabehandelingsysteem goed is geïnstalleerd.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de NOx-sensor in de uitlaat van het nabehandelingsysteem goed is geïnstalleerd.

Controleer of de NOx-sensor goed is geïnstalleerd.

  • Zie procedure 019-451 in de tabel met verwante procedures.

Is de NOx-sensor in de uitlaat goed geïnstalleerd?
YES NO
No Repair

Installeer de NOx-sensor in de uitlaat van het nabehandelingsysteem correct.

  • Zie procedure 019-451 in de tabel met verwante procedures.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de DEF-afbraaksysteembuis.

Guided Step 2A - Controleer op afzettingen in de afbraaksysteembuis.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-afbraaksysteembuis los. Zie procedure 011-062 in de tabel met verwante procedures. .

Action

Controleer op DEF-kristallisatie.

Inspecteer de afbraaksysteembuis op kristallen.

  • Zie procedure 011-062 in de tabel met verwante procedures.

Afzettingen in de afbraaksysteembuis?

YES NO

Verwijder de kristallen.

  • Zie procedure 011-062 in de tabel met verwante procedures.

Er is een defecte NOx-sensor in de uitlaat waargenomen.

Vervang de NOx-sensor.

  • Zie procedure 019-451 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4151 - Temperatuursensormodule dieseldeeltjesfilter nabehandeling - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB4.5 CM2350 B104 | 4332646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L111 | 4367223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | L9 CM2350 B119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 B119B | 5411267
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 B119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4151 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscodes 2636, 3232, 3597, 3868 en 4152 actief?
STEP 2. | Controleer de modulekring van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter (DPF). |
 | STEP 2A. Inspecteer de DPF-temperatuursensormodule en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de temperatuursensormodule van de DPF in het nabehandelingsysteem. | Spanning binnen 1 volt gelijkspanning (VDC) van accuspanning?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3B. Controleer op een open kring in de accuspanning van de temperatuursensormodule van de DPF in het nabehandelingsysteem. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
STEP 4. | Controleer de J1939-gegevensverbinding. |
 | STEP 4A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding. | Groter dan 100K ohm?
 | STEP 4E. Controleer de J1939-afsluitweerstand. | 50 tot 70 ohm?
 | STEP 4F. Controleer de J1939-afsluitweerstand. | 110 tot 130 ohm?
 | STEP 4G. Controleer de J1939-afsluitweerstand. | 110 tot 130 ohm?
 | STEP 4H. Controleer op actieve storingscodes. | Storingscode 4151 actief?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes 2636, 3232, 3597, 3868 en 4152 actief?
YES | NO
No Repair | No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer het circuit van de DPF-temperatuursensormodule.

Guided Step 2A - Inspecteer de DPF-temperatuursensormodule en connectorpinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de DPF in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de temperatuursensormodule van de DPF in het nabehandelingsysteem op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde OEM-kabelboom, connector of pinnen indien mogelijk. Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de spanning naar de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de DPF in het nabehandelingsysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de temperatuursensormodule van de DPF in het nabehandelingsysteem.

  • Meet de spanning tussen het accuvoedingscircuit van de DPF-temperatuursensormodule en het retourcircuit van de accuspanning naar de DPF-temperatuursensormodule in het nabehandelingsysteem bij de kabelboomconnector van de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Controleer de spanning met contactslot op ON, bij het starten van de motor en bij het stationair draaien van de motor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

  • Draai de losse aansluitingen vast en reinig de polen. Zie de OEM-onderhoudsinformatie.

Go to 3B

Go to 5A

Guided Step 3B - Controleer op een open kring in de accuspanning van de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de nabehandelings-DPF los.
  • Contact ingeschakeld.

Action

Controleer op een open kring.

  • Meet de spanning tussen de accuspanningvoedingspen van de temperatuursensormodule van de DPF in het nabehandelingsysteem van de OEM-kabelboom en de motorblokaarde.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES NO

Er is een open kring of hoge weerstand gedetecteerd in het retourcircuit naar de accu in de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Repareer of vervang de OEM-kabelboom. Zie de OEM-onderhoudsinformatie.

Er is een open kring of hoge weerstand gedetecteerd in het voedingscircuit naar de accu in de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Controleer op doorgeslagen of ontbrekende zekeringen. Controleer op beschadigde of ontbrekende relais. Controleer alle onderlinge verbindingen. Repareer of vervang de beschadigde component(en) indien nodig. Zie de OEM-onderhoudsinformatie.

Go to 5A

Go to 5A

Guided Step 4 - Controleer de J1939-gegevensverbinding.

Guided Step 4A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule los van de OEM-kabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding.

  • Meet de weerstand tussen de (+)-draad van de SAE (Society of Automotive Engineers) J1939-gegevensverbinding bij de OEM-kabelboomconnector van de temperatuursensormodule en de (+)-draad van de SAE J1939-gegevensverbinding bij de ECM-connector van de motorkabelboom.
  • Meet de weerstand tussen de (-)-draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de temperatuursensor en de (-)-draad voor de SAE J1939-gegevensverbinding bij de ECM-kabelboomconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring vastgesteld in de J1939-gegevensverbinding. Verhelp het probleem met de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen.

Repareer of vervang het defecte onderdeel.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot UIT en wacht ten minste 1 minuut voor u verder gaat.
  • Koppel de middelste ammoniaksensormodule (NH3) in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de NOx-sensor van de uitlaat los van de OEM-kabelboom.
  • Ontkoppel de NOx-sensor in de inlaat van het nabehandelingssysteem van de motorkabelboom.
  • Koppel de temperatuursensormodule van de nabehandeling los van de OEM-kabelboom.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de gegevensverbinding van de kwaliteitssensor voor de dieseluitlaatvloeistof los van de OEM-kabelboom.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.
  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.

Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting vastgesteld in de kabelboom van de J1939-gegevensverbinding.

  • Verhelp het probleem met de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen.
  • Repareer of vervang het beschadigde of defecte onderdeel.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot UIT en wacht ten minste 1 minuut voor u verder gaat.
  • Koppel de middelste sensormodule van de NH3 in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Ontkoppel de NOx-sensor in de inlaat van het nabehandelingssysteem van de motorkabelboom.
  • Koppel de temperatuursensormodule van de nabehandeling los van de OEM-kabelboom.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de gegevensverbinding van de DEF-kwaliteitssensor voor het nabehandelingsysteem van de OEM-kabelboom.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en aarde.
  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting naar massa vastgesteld in de kabelboom van de J1939-gegevensverbinding.

  • Verhelp het probleem met de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen.
  • Repareer of vervang het beschadigde of defecte onderdeel.

Go to 4E

Go to 5A

Guided Step 4E - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de interfacemodule van de temperatuursensor van het nabehandelings-DPF los van de OEM-kabelboom.
  • Verbind alle onderdelen.

Action

Meet de afsluitweerstand van de SAE J1939-gegevensverbinding door.

  • Meet de weerstand tussen de (+)-draad van de SAE J1939 gegevensverbinding en de J1939 gegevensverbinding (-)-draad bij de OEM-kabelboomconnector van de DPF-temperatuursensormodule.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 tot 70 ohm?
YES | NO
No Repair | No Repair

Go to 4H

Go to 4F

Guided Step 4F - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 14-pins OEM-connector los van de motorkabelboom.
  • Verbind alle onderdelen.

Action

Meet de afsluitweerstand van de OEM-kabelboom.

  • Meet de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en de (-) draad voor de SAE J1939-gegevensverbinding bij de 14-pins connector van de motorkabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

110 tot 130 ohm?
YES NO

Er is een onjuiste afsluitweerstand geconstateerd in de OEM-kabelboom.

Repareer of vervang de afsluitweerstand in de OEM-kabelboom. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 5A

Go to 4G

Guided Step 4G - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Meet de afsluitweerstand van de actuator.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de connector van de actuator.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

110 tot 130 ohm?
YES NO

Er is een onjuiste afsluitweerstand geconstateerd in de motorkabelboom.

Verwijder de extra afsluitweerstand of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Er is een onjuiste afsluitweerstand geconstateerd in de actuator.

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4H - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motorkabelboom aan op de ECM.
  • Sluit de DPF-temperatuursensormodule aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151 actief?
YES NO

Vervang de temperatuursensormodule van de DPF in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4152 - Temperatuursensormodule selectieve katalytische reductie nabehandeling - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB4.5 CM2350 B104 | 4332646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L111 | 4367223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | L9 CM2350 B119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 B119B | 5411267
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 B119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4151 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscodes 2636, 3232, 3597, 3868 en 4152 actief?
STEP 2. | Controleer de kring van de temperatuursensormodule van de selectieve katalytische reductie in het nabehandelingsysteem. |
 | STEP 2A. Inspecteer de motorkabelboom en de interfacemoduleconnectorpinnen van de SCR-temperatuursensor van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de interfacemodule van de temperatuursensor van de SCR in het nabehandelingsysteem. | Spanning binnen 1 volt gelijkspanning (VDC) van accuspanning?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3B. Controleer op een open kring in de accuspanning van de interfacemodule van de temperatuursensor van de SCR in het nabehandelingsysteem. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
STEP 4. | Controleer de J1939-gegevensverbinding. |
 | STEP 4A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding. | Groter dan 100K ohm?
 | STEP 4E. Controleer de J1939-afsluitweerstand. | 50 tot 70 ohm?
 | STEP 4F. Controleer de J1939-afsluitweerstand. | 110 tot 130 ohm?
 | STEP 4G. Controleer de J1939-afsluitweerstand. | 110 tot 130 ohm?
 | STEP 4H. Controleer de storingscodes. | Storingscode 4151 actief?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes 2636, 3232, 3597, 3868 en 4152 actief?
YES | NO
No Repair | No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer het circuit van de SCR-temperatuursensormodule.

Guided Step 2A - Inspecteer de SCR-temperatuursensormodule en connectorpinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de temperatuursensormodule van de SCR in het nabehandelingsysteem op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde OEM-kabelboom, connector of pinnen indien mogelijk. Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de spanning naar de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de temperatuursensormodule van de SCR in het nabehandelingsysteem.

  • Meet de spanning tussen het accuvoedingscircuit van de SCR-temperatuursensormodule en het retourcircuit van de accuspanning naar de SCR-temperatuursensormodule in het nabehandelingsysteem bij de kabelboomconnector van de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Controleer de spanning met contactslot AAN, bij het starten van de motor en bij het stationair draaien van de motor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Spanning binnen 1 VDC van accuspanning?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

  • Draai de losse aansluitingen vast en reinig de polen. Zie de OEM-onderhoudsinformatie.

Go to 3B

Go to 5A

Guided Step 3B - Controleer op een open kring in de accuspanning van de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los.
  • Contact ingeschakeld.

Action

Controleer op een open circuit.

  • Meet de spanning tussen de accuspanningvoedingspen van de temperatuursensormodule van de SCR in het nabehandelingsysteem van de OEM-kabelboom en de motorblokaarde.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES NO

Er is een open kring of hoge weerstand gedetecteerd in het retourcircuit naar de accu in de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Repareer of vervang de OEM-kabelboom. Zie de OEM-onderhoudsinformatie.

Er is een open kring of hoge weerstand gedetecteerd in het voedingscircuit naar de accu in de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Controleer op doorgeslagen of ontbrekende zekeringen. Controleer op beschadigde of ontbrekende relais. Controleer alle onderlinge verbindingen. Repareer of vervang de beschadigde component(en) indien nodig. Zie de OEM-onderhoudsinformatie.

Go to 5A

Go to 5A

Guided Step 4 - Controleer de J1939-gegevensverbinding.

Guided Step 4A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de SCR-temperatuursensormodule van de OEM-kabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding.

  • Meet de weerstand tussen de Society of Automotive Engineers (SAE) J1939 gegevensverbinding (+) draad bij de OEM-kabelboomconnector van de SCR-temperatuursensormodule en de SAE J1939 gegevensverbinding (+) draad bij de ECM-connector van de motorkabelboom.
  • Meet de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de SCR-temperatuursensor en de (-) draad voor de SAE J1939-gegevensverbinding bij de ECM-kabelboomconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring vastgesteld in de J1939-gegevensverbinding. Verhelp het probleem met de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen.

Repareer of vervang het defecte onderdeel.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot UIT en wacht ten minste 1 minuut voor u verder gaat.
  • Koppel de middelste ammoniaksensormodule (NH3) in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de NOx-sensor van de uitlaat los van de OEM-kabelboom.
  • Ontkoppel de NOx-sensor in de inlaat van het nabehandelingssysteem van de motorkabelboom.
  • Koppel de temperatuursensormodule van het DPF in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de gegevensverbinding van de kwaliteitssensor voor de dieseluitlaatvloeistof los van de OEM-kabelboom.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.
  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.

Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting vastgesteld in de kabelboom van de J1939-gegevensverbinding.

Verhelp het probleem met de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen. Repareer of vervang het defecte onderdeel.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot UIT en wacht ten minste 1 minuut voor u verder gaat.
  • Koppel de middelste sensormodule van de NH3 in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Ontkoppel de NOx-sensor in de inlaat van het nabehandelingssysteem van de motorkabelboom.
  • Koppel de temperatuursensormodule van de DPF in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.
  • Koppel de gegevensverbinding van de DEF-kwaliteitssensor voor het nabehandelingsysteem van de OEM-kabelboom.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en aarde.
  • Meet bij de kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting naar massa vastgesteld in de kabelboom van de J1939-gegevensverbinding.

  • Verhelp het probleem met de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen.
  • Repareer of vervang het beschadigde of defecte onderdeel.

Go to 4E

Go to 5A

Guided Step 4E - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.
  • Verbind alle onderdelen.

Action

Meet de afsluitweerstand van de SAE J1939-gegevensverbinding door.

  • Meet de weerstand tussen de SAE J1939 gegevensverbinding (+) kabel en de J1939 gegevensverbinding (-) kabel bij de OEM-kabelboomconnector van de SCR-temperatuursensormodule.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 tot 70 ohm?
YES | NO
No Repair | No Repair

Go to 4H

Go to 4F

Guided Step 4F - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 14-pins OEM-connector los van de motorkabelboom.
  • Verbind alle onderdelen.

Action

Meet de afsluitweerstand van de OEM-kabelboom.

  • Meet de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en de (-) draad voor de SAE J1939-gegevensverbinding bij de 14-pins connector van de motorkabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

110 tot 130 ohm?
YES NO

Er is een onjuiste afsluitweerstand geconstateerd in de OEM-kabelboom.

Repareer of vervang de afsluitweerstand in de OEM-kabelboom. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 5A

Go to 4G

Guided Step 4G - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Meet de afsluitweerstand van de actuator.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de connector van de actuator.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

110 tot 130 ohm?
YES NO

Er is een onjuiste afsluitweerstand geconstateerd in de motorkabelboom.

Verwijder de extra afsluitweerstand of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Er is een onjuiste afsluitweerstand geconstateerd in de actuator.

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4H - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motorkabelboom aan op de ECM.
  • Sluit de SCR-temperatuursensormodule aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151 actief?
YES NO

Vervang de temperatuursensormodule van de SCR in het nabehandelingsysteem. Zie procedure 019-449 in de bijbehorende proceduretabel.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4155 - Circuit verwarmingsrelais doseringseenheid dieseluitlaatvloeistof nabehandeling 1 - Spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 4155 actief?
STEP 2. | Controleer het relais en circuit van het verwarmingssysteem van de DEF-doseringseenheid. |
 | STEP 2A. Inspecteer het relais en de elektrische verbindingen van de DEF-doseringseenheid. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het relais van de verwarming van de DEF-doseringseenheid van het nabehandelingsysteem. | Is de weerstand tussen 17 en 25 ohm?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen. | Groter dan 100K ohm?
 | STEP 3C. Controleer op kortsluiting naar de accu. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4155 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer het relais en het circuit van de verwarming van de DEF-doseringseenheid van het nabehandelingsysteem.

Guided Step 2A - Inspecteer het relais en de elektrische verbindingen van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Inspecteer de verbindingen van de kabelboom en het relais van de verwarming van de DEF-doseringseenheid op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in het relais of de kabelboomconnector van de verwarming van de doseringseenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het relais van de verwarming van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer de weerstand van het relais van de verwarming van de DEF-doseringseenheid.

  • Meet de weerstand tussen de pin 85 en pin 86 van het relais van de verwarming van de DEF-doseringseenheid.

Is de weerstand tussen 17 en 25 ohm?
YES NO
No Repair

Er is geconstateerd dat het relais van het verwarmingssysteem van de DEF-doseringseenheid defect is.

Vervang het relais van de verwarming van de DEF-doseringseenheid. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de retourpen van het relais van de verwarming van de DEF-doseringseenheid in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting tussen de pinnen waargenomen in het retourcircuit van het relais van de verwarming van de DEF-doseringseenheid.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting naar de accu.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting naar de accu.

  • Meet de weerstand tussen de retourpin van het relais van de verwarming van de DEF-doseringseenheid bij de ECM-connector van de OEM-kabelboom en de positieve pool (+) van de accu.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar de accu waargenomen in het retourcircuit van het relais van de verwarming van de DEF-doseringseenheid.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 18-AUGUST-2016


STORINGSCODE 4156 - Circuit relais verwarmer DEF-doseringseenheid 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 4156 actief?
STEP 2. | Controleer het relais en circuit van het verwarmingssysteem van de DEF-doseringseenheid. |
 | STEP 2A. Inspecteer het relais en de elektrische verbindingen van de DEF-doseringseenheid. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het relais van de verwarming van de DEF-doseringseenheid van het nabehandelingsysteem. | Is de weerstand tussen 17 en 25 ohm?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open circuit. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting met de massa. | Groter dan 100K ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4156 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer het relais en het circuit van de verwarming van de DEF-doseringseenheid van het nabehandelingsysteem.

Guided Step 2A - Inspecteer het relais en de elektrische verbindingen van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Inspecteer de verbindingen van de kabelboom en het relais van de verwarming van de DEF-doseringseenheid op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in het relais of de kabelboomconnector van de verwarming van de doseringseenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het relais van de verwarming van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer de weerstand van het relais van de verwarming van de DEF-doseringseenheid.

  • Meet de weerstand tussen de pin 85 en pin 86 van het relais van de verwarming van de DEF-doseringseenheid.

Is de weerstand tussen 17 en 25 ohm?
YES NO
No Repair

Er is geconstateerd dat het relais van het verwarmingssysteem van de DEF-doseringseenheid defect is.

Vervang het relais van de verwarming van de DEF-doseringseenheid. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen. Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpin van het relais van de verwarmer van de DEF-doseringseenheid bij de kabelboomconnector van het relais van de verwarming en de retourpin van het relais van de verwarming van de DEF-doseringseenheid.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring waargenomen in het retourcircuit van het relais van de verwarming van de DEF-doseringseenheid.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting met de massa.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de retourpin van het relais van de verwarming van de DEF-doseringseenheid bij de ECM-connector van de OEM-kabelboom en de motorblokaarde.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar de aarde waargenomen in het retourcircuit van het relais van de verwarming van de DEF-doseringseenheid.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de retourpen van het relais van de verwarming van de DEF-doseringseenheid in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting tussen de pinnen waargenomen in het retourcircuit van het relais van de verwarming van de DEF-doseringseenheid.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 18-AUGUST-2016


STORINGSCODE 4157 - Terugstroomklep dieseluitlaatvloeistof nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 4157 inactief?
 | STEP 1B. Lees de storingscodes uit. | Storingscode 3571, 3572, 3574, 3575, 3577, 3578 of 3596 actief?
STEP 2. | Controleer de leidingen en -fittingen voor de dieseluitlaatvloeistof nabehandeling. |
 | STEP 2A. Inspecteer de doseringseenheidleidingen en fittingen van de DEF van het nabehandelingsysteem. | Is er sprake van beschadiging, lekkage, afgeknelde of omgewisselde aansluitingen?
 | STEP 2B. Voltooi een reinigingscyclus van de DEF-doseringseenheid. | Storingscode 4157 actief?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de motorregelmodule (ECM). | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4157 inactief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 3A

Guided Step 1B - Lees de storingscodes uit.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3571, 3572, 3574, 3575, 3577, 3578 of 3596 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 3A

Guided Step 2 - Controleer de DEF-leidingen en fittingen van het nabehandelingsysteem.

Guided Step 2A - Inspecteer de doseringseenheidleidingen en fittingen van de DEF van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.

Action

Er bevinden zich drie DEF-leidingen in de doseringseenheid van de selectieve katalytische reductie:

  • 1. Een toevoerleiding tussen de tank en de doseringseenheid (aanzuigleiding).
  • 2. Een toevoerleiding tussen de doseringseenheid en de doseringsklep (drukleiding).
  • 3. Een retourleiding tussen de doseringseenheid en de tank.

Inspecteer alle drie de DEF-leidingen en de bijbehorende fittingen/connectors:

  • Controleer of de aansluitingen aan de aanzuigzijde en de retourleiding niet verwisseld zijn bij de aansluitingen van de DEF-tank. Omgewisselde connectors van de DEF-leidingen zorgen ervoor dat de doseringseenheid geen druk levert.
  • Controleer de aansluitingen van de DEF-tank (aanzuig- en retourleidingen) op scheurtjes en putjes.
  • Controleer alle drie de aansluitingen en fittingen van de doseringseenheid op losse, lekkende of beschadigde aansluitingen.
  • Koppel de connectors van de aanzuigleiding, drukleiding en retourleiding van de doseringseenheid los en zoek naar sporen van afzettingen of verstoppingen.
  • Controleer de aanzuigleiding op tekenen van lekkage of openingen waardoor de doseringseenheid samen met de dieseluitlaatvloeistof lucht kan aanzuigen.
  • Controleer of alle aansluitpunten goed zijn afgedicht, inclusief de DEF-tank (twee aansluitingen), de doseringseenheid (drie aansluitingen) en de doseringsklep (een aansluiting).

Zie procedure 011-058 in de tabel met verwante procedures.

Is er sprake van beschadiging, lekkage, afgeknelde of omgewisselde aansluitingen?

YES NO

Repareer of vervang zo nodig de lekkende DEF-leiding of fitting.

Zie de OEM-onderhoudsinformatie.

Repareer of vervang zo nodig de DEF-doseringseenheid. Zie procedure 011-058 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Voltooi een reinigingscyclus van de DEF-doseringseenheid.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Zet de sleutelschakelaar op ON.

Action

Voltooi een reinigingscyclus van de DEF-doseringseenheid.

  • Voer met het INSITE™ elektronische servicegereedschap de Lektest voor het DEF-systeem uit en laat het DEF-systeem ontluchten.
  • Zet de sleutelschakelaar op OFF.
  • Laat het DEF-systeem 90 seconden ontluchten.
  • Contact ingeschakeld.

Storingscode 4157 actief?
YES NO

Er is een defecte DEF-doseringseenheid van het nabehandelingsysteem waargenomen. Vervang de DEF-doseringseenheid van het nabehandelingsysteem. Zie procedure 011-058 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4158 - Temperatuursensormodule dieseldeeltjesfilter nabehandeling - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de actieve storingscodes uit te lezen.

Storingscode 4151, 4161, 4162, 4163 of 4259 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4159 - Temperatuursensormodule selectieve katalytische reductie nabehandeling - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4152, 4164, 4165, 4166 of 4261 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de actieve storingscodes uit te lezen.

Storingscode 4152, 4164, 4165, 4166 of 4261 actief?
YES NO
No Repair

Er is een defecte temperatuursensormodule van de SCR geconstateerd.

Vervang de temperatuursensormodule van de SCR in het nabehandelingsysteem. Zie procedure 019-449 in de tabel met verwante procedures.

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4168 - Verwarmer vloeistofdoseringseenheid 1 dieseluitlaatgasnabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 4168 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 2976, 4155 of 4156 actief of meerdere keren inactief?
STEP 2. | Controleer het relais en circuit van het verwarmingssysteem van de DEF-doseringseenheid. |
 | STEP 2A. Inspecteer het relais van de verwarming en de connectorpinnen van de DEF-doseringseenheid. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een kortsluiting tussen pennen in het relais van de DEF-leidingverwarming. | Groter dan 100K ohm?
 | STEP 2C. Controleer op kortsluiting naar aarde in het relaiscircuit van de verwarming van de DEF-doseringseenheid. | Groter dan 100K ohm?
STEP 3. | Controleer het voedingscircuit van de verwarming van de DEF-doseringseenheid van het nabehandelingsysteem. |
 | STEP 3A. Inspecteer het relais van de verwarming en de connectorpinnen van de DEF-doseringseenheid. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen pinnen in de OEM-kabelboom. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4168 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2976, 4155 of 4156 actief of meerdere keren inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer het relais en het circuit van de verwarming van de DEF-doseringseenheid van het nabehandelingsysteem.

Guided Step 2A - Inspecteer het relais van de verwarming en de connectorpinnen van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Inspecteer de verbindingen van de OEM-kabelboom en het relais van de verwarming van de DEF-doseringseenheid op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de relais- of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een kortsluiting tussen pennen in het relais van de DEF-leidingverwarming.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer de weerstand van het relais van de verwarming van de DEF-doseringseenheid.

  • Meet de weerstand tussen pin 30 en pin 87 van het relais van de DEF-leidingverwarming.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting naar aarde in het relaiscircuit van de verwarming van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting naar aarde in het relaiscircuit van de verwarming van de DEF-doseringseenheid.

  • Meet de weerstand tussen pin 86 bij de relaisconnector van de verwarming van de DEF-doseringseenheid en het chassis.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting van pin naar aarde waargenomen aan de schakelkant van het relais van de verwarming van de DEF-doseringseenheid.

Vervang het relais van de verwarming van de DEF-doseringseenheid van het nabehandelingsysteem.

Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 4A

Guided Step 3 - Controleer het voedingscircuit van de verwarming van de DEF-doseringseenheid van het nabehandelingsysteem.

Guided Step 3A - Inspecteer het relais van de verwarming en de connectorpinnen van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Inspecteer de verbindingen van de OEM-kabelboom en het relais van de verwarming van de DEF-doseringseenheid op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de relais- of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen pinnen in het voedingscircuit van de verwarming van de DEF-doseringseenheid.

  • Meet de weerstand tussen de voedingspen van de verwarming van de DEF-doseringseenheid in de connector van de DEF-doseringseenheid en alle andere pennen in de connector.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Er is een defecte DEF-doseringseenheid van het nabehandelingsysteem waargenomen.

Vervang de DEF-doseringseenheid van het nabehandelingsysteem. Zie procedure 011-058 in de bijbehorende proceduretabel.

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie de OEM-onderhoudsinformatie.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4169 - Nabehandelingssysteem 1 DEF-doseringseenheid 1 Verwarmingscircuit - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 4169 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 2976, 4155 of 4156 actief of meerdere keren inactief?
STEP 2. | Controleer het relais en circuit van het verwarmingssysteem van de DEF-doseringseenheid. |
 | STEP 2A. Inspecteer het relais van de verwarming en de connectorpinnen van de DEF-doseringseenheid. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het relais van de verwarming van de DEF-doseringseenheid op een open kring. | Minder dan 10 ohm?
 | STEP 2C. Controleer het voedingscircuit van het relais van de DEF-leidingverwarming op een open kring. | Spanning binnen 1 volt gelijkspanning (VDC) van accuspanning?
STEP 3. | Controleer het voedingscircuit van de verwarming van de DEF-doseringseenheid van het nabehandelingsysteem. |
 | STEP 3A. Inspecteer de connector en pinnen van de verwarming van de DEF-doseringseenheid. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer het voedingscircuit van de DEF-leidingverwarming op een open kring. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting naar aarde van de pinnen in het voedingscircuit van de verwarming van de DEF-doseringseenheid. | Groter dan 100K ohm?
 | STEP 3D. Controleer het retourcircuit van de verwarming van de DEF-doseringseenheid op een hoge weerstand. | Minder dan 10 ohm?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode actief?
 | STEP . |

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4169 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2976, 4155 of 4156 actief of meerdere keren inactief?
YES | NO
No Repair | No Repair

Betreffende symptoomschema voor storingzoeken.

Go to 2A

Guided Step 2 - Controleer het relais en het circuit van de verwarming van de DEF-doseringseenheid van het nabehandelingsysteem.

Guided Step 2A - Inspecteer het relais van de verwarming en de connectorpinnen van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Inspecteer de verbindingen van de OEM-kabelboom en het relais van de verwarming van de DEF-doseringseenheid op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de relais- of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het relais van de verwarming van de DEF-doseringseenheid op een open kring.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Activeer het relais.

  • Breng een verbindingsdraad aan tussen de signaalpen (86) van het relais van de verwarming van de DEF-doseringseenheid en de positieve pool (+) van de accu.
  • Breng een verbindingsdraad aan tussen de retourpen (85) van het relais van de verwarming van de DEF-doseringseenheid en de negatieve pool (-) van de accu.

Controleer de werking van het relais.

  • Meet de weerstand tussen de voedingspen (30) van het relais van de verwarming van de DEF-doseringseenheid en de voedingspin (87) van de verwarming van de DEF-doseringseenheid.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring vastgesteld.

Vervang het relais van de verwarming van de DEF-eenheid.

Go to 2C

Go to 4A

Guided Step 2C - Controleer het voedingscircuit van het relais van de DEF-leidingverwarming op een open kring.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Meet de spanning tussen pin 30 bij de relaisconnector van de verwarming van de DEF-doseringseenheid en het chassis.

Raadpleeg de volgende procedure voor algemene methoden voor het meten van de spanning. Zie procedure 019-359 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES NO
No Repair

Er is een open kring waargenomen in het voedingscircuit van de verwarming van de DEF-doseringseenheid.

Controleer de zekering van de verwarming van de DEF-doseringseenheid van het nabehandelingsysteem.

Repareer of vervang de OEM-kabelboom.

Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 4A

Guided Step 3 - Controleer het voedingscircuit van de verwarming van de DEF-doseringseenheid van het nabehandelingsysteem.

Guided Step 3A - Inspecteer de connector en pinnen van de verwarming van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Inspecteer de aansluitingen van de OEM-kabelboom en de DEF-doseringseenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabelboom of connector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer het voedingscircuit van de DEF-leidingverwarming op een open kring.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer de weerstand van het relais van de verwarming van de DEF-doseringseenheid.

  • Meet de weerstand tussen pin 87 van de relaisconnector van de DEF-leidingverwarming en de voeding van de DEF-leidingverwarming bij de connector van de DEF-doseringseenheid.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting naar aarde van de pinnen in het voedingscircuit van de verwarming van de DEF-doseringseenheid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen in het voedingscircuit van de verwarming van de DEF-doseringseenheid.

  • Meet de weerstand tussen de voedingspen van de verwarming van de DEF-doseringseenheid in de connector van de DEF-doseringseenheid en het chassis.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is in de OEM-kabelboom kortsluiting naar aarde in de pinnen vastgesteld.

Repareer of vervang de OEM-kabelboom.

Zie de OEM-onderhoudsinformatie.

Go to 3D

Go to 4A

Guided Step 3D - Controleer het retourcircuit van de verwarming van de DEF-doseringseenheid op een hoge weerstand.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de verwarming van de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer het retourcircuit van de DEF-doseringseenheid op een hoge weerstand.

  • Meet de weerstand tussen de retourpen van de verwarming van de DEF-doseringseenheid in de connector van de DEF-doseringseenheid en het chassis.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO

Er is een defecte DEF-doseringseenheid van het nabehandelingsysteem waargenomen.

Vervang de DEF-doseringseenheid van het nabehandelingsysteem. Zie procedure 011-058 in de tabel met verwante procedures.

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie de OEM-onderhoudsinformatie.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4171 - Verwarming doseringseenheid 1 dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Zijn de storingscodes 249, 256, 2398, 2976, 4155, 4156, 4168, 4169 of 4244 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn de storingscodes 249, 256, 2398, 2976, 4155, 4156, 4168, 4169 of 4244 actief?
YES NO
No Repair

Er is een defecte verwarming vastgesteld bij de DEF-doseringseenheid.

Vervang de DEF-doseringseenheid van het nabehandelingsysteem.

Zie procedure 011-058 in de tabel met verwante procedures.

Toepasselijk symptoomschema voor storingzoeken

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4244 - Temperatuursensor dieseluitlaatvloeistofdosering nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 4244 actief?
STEP 2. | Controleer de DEF-doseringseenheid en de kabelboom. |
 | STEP 2A. Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 2E. Controleer op kortsluiting naar aarde van een pen in de kabelboom van de regeling voor de dieseluitlaatvloeistofnabehandeling. | Groter dan 100K ohm?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4244 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de DEF-doseringseenheid en de kabelboom.

Guided Step 2A - Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de doseringseenheid op volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de doseringseenheid of de OEM-motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpen van de DEF-doseringseenheid in de connector van de DEF-doseringseenheid en de signaalpen van de OEM-connector van de DEF-doseringseenheid.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen van de DEF-doseringseenheid in de connector van de DEF-doseringseenheid en de retourpen van de OEM-connector van de DEF-doseringseenheid.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DEF-doseringseenheid van de OEM-kabelboom en alle andere pennen in de connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting naar aarde van een pen in de kabelboom van de regeling voor de dieseluitlaatvloeistofnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid dieseluitlaatgasnabehandeling los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de DEF-doseringsklep van de OEM-kabelboom en de aarde.

Groter dan 100K ohm?
YES NO

Vervang de DEF-doseringseenheid van het nabehandelingsysteem. Zie procedure 011-058 in de tabel met verwante procedures.

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4245 - Temperatuur doseringseenheidverwarming dieseluitlaatvloeistof nabehandeling 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 4245 actief?
STEP 2. | Controleer de DEF-doseringseenheid en de kabelboom. |
 | STEP 2A. Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 2E. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4245 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de DEF-doseringseenheid en de kabelboom.

Guided Step 2A - Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de doseringseenheid op volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de doseringseenheid of de OEM-motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpen van de DEF-doseringseenheid in de connector van de DEF-doseringseenheid en de signaalpen van de OEM-connector van de DEF-doseringseenheid.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen van de DEF-doseringseenheid in de connector van de DEF-doseringseenheid en de retourpen van de OEM-connector van de DEF-doseringseenheid.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de DEF-doseringseenheid van de OEM-kabelboom en alle andere pinnen in de connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de DEF-doseringseenheid van de OEM-kabelboom en de aarde.

Groter dan 100K ohm?
YES NO

Vervang de DEF-doseringseenheid van het nabehandelingsysteem. Zie procedure 011-058 in de tabel met verwante procedures.

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4249 - Doseertemperatuur dieseluitlaatvloeistof nabehandeling 1 - abnormale wijzigingsfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B148B | 5411265
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 4249 actief?
 | STEP 1B. Controleer op actieve storingscodes voor de temperatuursensor voor de omgevingslucht. | Storingscode 249, 256, 2398, 3531 of 3532 actief?
STEP 2. | Controleer de DEF-doseringseenheid en de kabelboom. |
 | STEP 2A. Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 2E. Controleer op kortsluiting naar aarde van een pen in de kabelboom van de regeling voor de dieseluitlaatvloeistofnabehandeling. | Groter dan 100K ohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4249 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 3A

Guided Step 1B - Controleer op actieve storingscodes voor de temperatuursensor voor de omgevingslucht.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 249, 256, 2398, 3531 of 3532 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de DEF-doseringseenheid en de kabelboom.

Guided Step 2A - Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de doseringseenheid op volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de doseringseenheid of de OEM-motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpen van de DEF-doseringseenheid in de connector van de DEF-doseringseenheid en de signaalpen van de OEM-connector van de DEF-doseringseenheid.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen van de DEF-doseringseenheid in de connector van de DEF-doseringseenheid en de retourpen van de OEM-connector van de DEF-doseringseenheid.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de DEF-doseringseenheid van de OEM-kabelboom en alle andere pinnen in de connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting naar aarde van een pen in de kabelboom van de regeling voor de dieseluitlaatvloeistofnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de DEF-doseringsklep van de OEM-kabelboom en de aarde.

Groter dan 100K ohm?
YES NO

Vervang de DEF-doseringseenheid van het nabehandelingsysteem. Zie procedure 011-058 in de tabel met verwante procedures.

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 01-NOVEMBER-2016


STORINGSCODE 4251 - Temperatuur doseringseenheidverwarming dieseluitlaatvloeistof nabehandeling 1 - abnormale wijzigingsfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B101 | 2883567
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISL9 CM2350 L101 | 4310787
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 4251 actief?
 | STEP 1B. Controleer op actieve storingscodes voor de temperatuursensor voor de omgevingslucht. | Storingscode 249, 256, 2398, 3531 of 3532 actief?
STEP 2. | Controleer de DEF-doseringseenheid en de kabelboom. |
 | STEP 2A. Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 2E. Controleer op kortsluiting naar aarde van een pen in de kabelboom van de regeling voor de dieseluitlaatvloeistofnabehandeling. | Groter dan 100K ohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4251 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 1B - Controleer op actieve storingscodes voor de temperatuursensor voor de omgevingslucht.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 249, 256, 2398, 3531 of 3532 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de DEF-doseringseenheid en de kabelboom.

Guided Step 2A - Inspecteer de DEF-doseringseenheid en de elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de doseringseenheid op volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de doseringseenheid of de OEM-motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpen van de DEF-doseringseenheid in de connector van de DEF-doseringseenheid en de signaalpen van de OEM-connector van de DEF-doseringseenheid.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen van de DEF-doseringseenheid in de connector van de DEF-doseringseenheid en de retourpen van de OEM-connector van de DEF-doseringseenheid.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de DEF-doseringseenheid van de OEM-kabelboom en alle andere pinnen in de connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting naar aarde van een pen in de kabelboom van de regeling voor de dieseluitlaatvloeistofnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DEF-doseringseenheid los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de DEF-doseringsklep van de OEM-kabelboom en de aarde.

Groter dan 100K ohm?
YES NO

Vervang de DEF-doseringseenheid van het nabehandelingsysteem. Zie procedure 011-058 in de tabel met verwante procedures.

Er is kortsluiting naar aarde vastgesteld in de OEM-controllerkabelboom van het nabehandelingsysteem.

Repareer of vervang de OEM-controllerkabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4259 - Temperatuursensormodule dieseldeeltjesfilter nabehandeling - hoofdoorzaak niet bekend

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4259 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 441, 442, 596, 597 of 598 actief?
 | STEP 1C. Controleer op actieve storingscodes. | Storingscode 4151 of 4162 actief?
STEP 2. | Controleer de modulekring van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter (DPF). |
 | STEP 2A. Inspecteer de DPF-temperatuursensormodule en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de temperatuursensormodule van de DPF in het nabehandelingsysteem. | Spanning lager dan 6 VDC (voor 12 volt-systemen) of spanning lager dan 18 VDC (voor 24 volt-systemen)?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3B. Controleer op een open kring in de accuspanning van de temperatuursensormodule van de DPF in het nabehandelingsysteem. | Is de spanning lager dan 6 VDC (voor 12 volt-systemen) of lager dan 18 VDC (voor 24 volt-systemen)?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4259 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 441, 442, 596, 597 of 598 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4151 of 4162 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer het circuit van de DPF-temperatuursensormodule.

Guided Step 2A - Inspecteer de temperatuursensormodule en connectorpinnen voor de DPF in de nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de DPF in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de temperatuursensormodule van de DPF in het nabehandelingsysteem op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de DPF in het nabehandelingsysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de temperatuursensormodule van de DPF in het nabehandelingsysteem.

  • Meet de spanning tussen het voedingscircuit van de accuspanning naar de temperatuursensormodule en het retourcircuit van de accuspanning naar de temperatuursensormodule van het DPF in het nabehandelingsysteem bij de kabelboomconnector van de temperatuursensormodule van het DPF.

N.B: Controleer de spanning met contactslot AAN, bij het starten van de motor en bij het stationair draaien van de motor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Spanning lager dan 6 VDC (voor 12 volt-systemen) of spanning lager dan 18 VDC (voor 24 volt-systemen)?
YES NO
No Repair

Er is een onstabiele verbinding geconstateerd in de temperatuursensormodule van het DPF.

Controleer de connector en de OEM-kabelboom op wisselende kortsluitingen en onderbrekingen.

Repareer of vervang de beschadigde component.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

Zet losse verbindingen beter vast en maak aansluitpunten schoon. Zie de OEM-onderhoudsinformatie.

Go to 3B

Go to 4A

Guided Step 3B - Controleer op een open kring in de accuspanning van de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de DPF in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de spanning tussen de accuspanningvoedingspen van de temperatuursensormodule van de DPF in het nabehandelingsysteem van de OEM-kabelboom en de motorblokaarde.

Spanning lager dan 6 VDC (voor 12 volt-systemen) of spanning lager dan 18 VDC (voor 24 volt-systemen)?
YES NO

Er is een open kring of hoge weerstand gedetecteerd in het voedingscircuit naar de accu in de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Verhelp het probleem met de OEM-kabelboom en alle onderlinge verbindingen. Repareer of vervang het beschadigde onderdeel.

Er is een open kring of hoge weerstand gedetecteerd in het retourcircuit naar de accu in de temperatuursensormodule van de DPF in het nabehandelingsysteem.

Verhelp het probleem met de OEM-kabelboom en alle onderlinge verbindingen. Repareer of vervang het beschadigde onderdeel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 09-AUGUST-2016


STORINGSCODE 4261 - Temperatuursensormodule selectieve katalytische reductie nabehandeling - hoofdoorzaak niet bekend

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4261 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 441, 442, 596, 597 of 598 actief?
 | STEP 1C. Controleer op actieve storingscodes. | Storingscode 4152 of 4165 actief?
STEP 2. | Controleer de kring van de temperatuursensormodule van de selectieve katalytische reductie in het nabehandelingsysteem. |
 | STEP 2A. Inspecteer de temperatuursensormodule en connectorpinnen voor de SCR in de nabehandelingsysteem. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de temperatuursensormodule van de SCR in het nabehandelingsysteem. | Spanning lager dan 6 VDC (voor 12 volt-systemen) of spanning lager dan 18 VDC (voor 24 volt-systemen)?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3B. Controleer op een open kring in de accuspanning van de temperatuursensormodule van de SCR in het nabehandelingsysteem. | Spanning lager dan 6 VDC (voor 12 volt-systemen) of spanning lager dan 18 VDC (voor 24 volt-systemen)?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4261 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 441, 442, 596, 597 of 598 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4152 of 4165 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer het circuit van de SCR-temperatuursensormodule.

Guided Step 2A - Inspecteer de SCR-temperatuursensormodule en connectorpinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de temperatuursensormodule van de SCR in het nabehandelingsysteem op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de temperatuursensormodule van de SCR in het nabehandelingsysteem.

  • Meet de spanning tussen het voedingscircuit van de accuspanning naar de temperatuursensormodule en het retourcircuit van de accuspanning naar de temperatuursensormodule van de SCR in het nabehandelingsysteem bij de kabelboomconnector van de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Controleer de spanning met contactslot AAN, bij het starten van de motor en bij het stationair draaien van de motor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Spanning lager dan 6 VDC (voor 12 volt-systemen) of spanning lager dan 18 VDC (voor 24 volt-systemen)?
YES NO
No Repair

Er is een onstabiele verbinding geconstateerd in de SCR-temperatuursensormodule.

Controleer de connector en de OEM-kabelboom op wisselende kortsluitingen en/of onderbrekingen.

Repareer of vervang de beschadigde component. Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

Zet losse verbindingen beter vast en maak aansluitpunten schoon. Zie de OEM-onderhoudsinformatie.

Go to 3B

Go to 4A

Guided Step 3B - Controleer op een open kring in de accuspanning van de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensormodule van de SCR in het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de spanning tussen de accuspanningvoedingspen van de temperatuursensormodule van de SCR in het nabehandelingsysteem van de OEM-kabelboom en de motorblokaarde.

Spanning lager dan 6 VDC (voor 12 volt-systemen) of spanning lager dan 18 VDC (voor 24 volt-systemen)?
YES NO

Er is een open kring of hoge weerstand gedetecteerd in het voedingscircuit naar de accu in de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Verhelp het probleem met de OEM-kabelboom en alle onderlinge verbindingen. Repareer of vervang het beschadigde onderdeel.

Er is een open kring of hoge weerstand gedetecteerd in het retourcircuit naar de accu in de temperatuursensormodule van de SCR in het nabehandelingsysteem.

Verhelp het probleem met de OEM-kabelboom en alle onderlinge verbindingen. Repareer of vervang het beschadigde onderdeel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 09-AUGUST-2016


STORINGSCODE 4485 - EGR-klep storing - voorwaarde aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 4485 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Controleer op andere actieve EGR-gerelateerde storingscodes in de ECM.

Storingscode 4485 actief?
YES NO

Deze storingscode geeft uitsluitend informatie die alleen actief wordt als andere EGR-gerelateerde storingscodes actief zijn in de ECM.

Los eerst de problemen van alle andere actieve EGR-gerelateerde storingscodes op.

Deze storingscode wordt inactief wanneer alle andere actieve EGR-gerelateerde storingscodes worden opgelost.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-JULY-2016


STORINGSCODE 4486 - Storing verbruik dieseluitlaatvloeistof - voorwaarde aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 4486 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Controleer op andere actieve verwante storingscodes van de selectieve katalysatorreductie (SCR) in de ECM.

Storingscode 4486 actief?
YES NO

Deze storingscode geeft uitsluitend informatie die alleen actief wordt als andere SCR-gerelateerde storingscodes voor langere periode actief zijn in de ECM.

Los eerst de problemen van alle andere actieve SCR-gerelateerde storingscodes op.

Deze storingscode wordt inactief wanneer alle andere actieve SCR-gerelateerde storingscodes worden opgelost.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 09-AUGUST-2016


STORINGSCODE 4487 - Dieseluitlaatvloeistof doseringsstoring - voorwaarde aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 4487 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Controleer op andere actieve verwante storingscodes van de selectieve katalysatorreductie (SCR) in de ECM.

Storingscode 4487 actief?
YES NO

Deze storingscode geeft uitsluitend informatie die alleen actief wordt als andere SCR-gerelateerde storingscodes voor langere periode actief zijn in de ECM.

Verhelp eerst alle andere actieve SCR-storingscodes voor de dosering, zijnde SCR-temperatuursensor/module, doseringseenheid, doseringsklep, DEF-druk en tankverwarmingstoringen.

Deze storingscode wordt inactief wanneer alle andere actieve SCR-gerelateerde storingscodes worden opgelost.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 09-AUGUST-2016


STORINGSCODE 4488 - Dieseluitlaatvloeistof kwaliteitstoring - voorwaarde aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 4488 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Controleer op andere actieve storingscodes voor de kwaliteit van de dieseluitlaatvloeistof in de ECM.

Storingscode 4488 actief?
YES NO

Deze storingscode geeft uitsluitend informatie die alleen actief wordt als andere storingscodes betreffende de dieseluitlaatvloeistof actief zijn in de ECM.

Verhelp eerst alle andere actieve storingscodes voor de kwaliteit van de dieseluitlaatvloeistof die te maken hebben met slecht, verdunde, onjuiste of geen dieseluitlaatvloeistof.

Deze storingscode wordt inactief wanneer alle andere actieve storingscodes voor de kwaliteit van de dieseluitlaatvloeistof worden opgelost.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 09-AUGUST-2016


STORINGSCODE 4489 - SCR-controlesysteem storing - voorwaarde aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 4489 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Controleer op andere actieve verwante storingscodes van de selectieve katalysatorreductie (SCR) in de ECM.

Storingscode 4489 actief?
YES NO

Deze storingscode geeft uitsluitend informatie die alleen actief wordt als andere SCR-gerelateerde storingscodes voor langere periode actief zijn in de ECM.

Verhelp eerst alle andere actieve storingen betreffende het peil van de DEF-tank, de temperatuur van de DEF-tank, NOx bij de uitlaat, barometrische druk en omgevingsluchttemperatuur.

Deze storingscode wordt inactief wanneer alle andere actieve SCR-gerelateerde storingscodes worden opgelost.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 09-AUGUST-2016


STORINGSCODE 4517 - Voertuigidentificatienummer - kalibratie ontregeld

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 4517 actief?
STEP 2. | Controleer de ECM-kalibratie op een voertuigidentificatienummer. |
 | STEP 2A. Zoek een voertuigidentificatienummer in de ECM. | Voertuigidentificatienummer aanwezig?
STEP 3. | Controleer de ECM-kalibratie op een voertuigidentificatienummer. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4517 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de ECM-kalibratie op een voertuigidentificatienummer.

Guided Step 2A - Zoek een voertuigidentificatienummer in de ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Zoek een voertuigidentificatienummer in de OEM-informatie in het gedeelte Systeem-ID en Gegevensplaat in het INSITE™ elektronische servicegereedschap bij Functies en parameters.

Voertuigidentificatienummer aanwezig?
YES NO

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

  • Vul het voertuigidentificatienummer in het gepaste veld in.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to ?B

Go to ?B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4573 - Gemiddeld verbruik dieseluitlaatvloeistof nabehandeling 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISL9 CM2350 L111 | 4367223
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | L9 CM2350 L119B | 5411267
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISB4.5 CM2350 B104 | 4332646
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISB6.7 CM2350 B103 | 4332641
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISL9 CM2350 L111 | 4367223
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISB6.7 CM2350 B142 | 5411131
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059 | B4.5 CM2350 B129B | 5411247
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059 | B6.7 CM2350 B135B | 5411257
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059 | B4.5 CM2350 B147B | 5411252
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059 | B6.7 CM2350 B148B | 5411262
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059 | L9 CM2350 L119B | 5411267
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB4.5 CM2350 B104 | 4332646
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB6.7 CM2350 B103 | 4332641
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISL9 CM2350 L111 | 4367223
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | ISB6.7 CM2350 B142 | 5411131
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | B4.5 CM2350 B129B | 5411247
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | B6.7 CM2350 B135B | 5411257
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | B4.5 CM2350 B147B | 5411252
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | B6.7 CM2350 B148B | 5411262
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | L9 CM2350 L119B | 5411267
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISL9 CM2350 L111 | 4367223
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B129B | 5411247
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B135B | 5411257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B147B | 5411252
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B148B | 5411262
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | L9 CM2350 L119B | 5411267

Cautions and Warnings

WAARSCHUWING

Als het voertuig niet met een lampje Hoge temperatuur uitlaatsysteem is uitgerust, dient u telkens wanneer het voertuig loopt en het voertuig vertraagt of tot stilstand komt, de volgende voorzorgsmaatregelen voor de actieve regeneratie te nemen. De actieve regeneratie kan tijdens het rijden op elk moment plaatsvinden, en het uitlaatgas kan na het tot stilstand van het voertuig heet blijven. De uitlaatgastemperatuur kan tot 816 °C [1500 °F] oplopen, wat voldoende heet is om veelvoorkomende materialen te doen ontvlammen of smelten, of om brandwonden te veroorzaken.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758, mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917, vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 4573 actief of meer dan twee keer als inactief opgeslagen?
 | STEP 1B. Kijk of de tank met dieseluitlaatvloeistof bijna leeg is. | DEF-tank leeg en/of storingscode 1671, 1673, 3497 of 3498 actief?
 | STEP 1C. Controleer de DEF-tank. | Zijn de DEF-tank en de ontluchter schoon en vrij van vuil?
 | STEP 1D. Controleer op verwante storingscodes. | Is storingscode 3574, 3575, 3569, of 3596 actief of meer dan twee keer als inactief opgeslagen?
STEP 2. | Controleer de DEF-leidingen en fittingen van het nabehandelingsysteem. |
 | STEP 2A. Inspecteer de doseringseenheidleidingen en fittingen van de DEF van het nabehandelingsysteem. | Is er sprake van beschadiging, lekkage, afgeknelde of omgewisselde aansluitingen?
 | STEP 2B. Inspecteer de fittingen van de toevoer- en retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem. | Is de fitting van de toevoer- of retourleiding van de doseringseenheid verstopt?
STEP 3. | Controleer het filter van de DEF-tank. |
 | STEP 3. Inspecteer het filter van de DEF-tank op verstopping. | Filter DEF-tank geblokkeerd?
STEP 4. | Controleer de werking van de DEF-doseringseenheid van het nabehandelingsysteem. |
 | STEP 4A. Inspecteer de DEF-doseringsklep op verstopping. | Zijn er aanwijzingen dat de DEF-doseringsklep verstopt of vernauwd is?
 | STEP 4B. Controleer de correcte werking van de DEF-doseringseenheid van het nabehandelingsysteem. | Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 4573 actief of meer dan twee keer als inactief opgeslagen?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op een laag peil van de DEF-tank.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de DEF-tank niet leeg is en of de meter het juiste peil aangeeft.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

  • Controleer op de volgende actieve storingscode: 1671, 1673, 3497, of 3498.

DEF-tank leeg en/of storingscode 1671, 1673, 3497 of 3498 actief?
YES NO

Vul de DEF-tank.

 No Repair

Go to 5A

Go to 1C

Guided Step 1C - Controleer de DEF-tank.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de DEF-tank.

  • Controleer de DEF-tank op vuil en verontreinigingen.
  • Controleer de ventilatie-opening van de DEF-tank op kristalvorming en verstoppingen.

Zijn de DEF-tank en de ontluchter schoon en vrij van vuil?
YES NO
No Repair

Reinig de DEF-tank grondig en vul deze op met gecertificeerde DEF.

Go to 1D

Go to 1D

Guided Step 1D - Controleer op verwante storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3565, 3566, 3567, 3568, 3569, 3574, 3575, 3569 of 3596 actief of meer dan twee keer als inactief opgeslagen?
YES NO

Verhelp storingscodes voordat u storingscode 4573 gaat oplossen.

 No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de DEF-leidingen en fittingen van het nabehandelingsysteem.

Guided Step 2A - Inspecteer de doseringseenheidleidingen en fittingen van de DEF van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.

Action

Er bevinden zich drie DEF-leidingen in de doseringseenheid van de selectieve katalytische reductie:

1. Een toevoerleiding tussen de tank en de doseringseenheid (aanzuigleiding).

2. Een toevoerleiding tussen de doseringseenheid en de doseringsklep (drukleiding).

3. Een retourleiding tussen de doseringseenheid en de tank.

Inspecteer alle drie de DEF-leidingen en de bijbehorende fittingen of connectors:

  • Controleer de aansluitingen van de DEF-tank (aanzuig- en retourleidingen) op scheurtjes en putjes.
  • Controleer alle drie de aansluitingen en fittingen van de doseringseenheid op losse, lekkende of beschadigde aansluitingen.
  • Koppel de connectors van de aanzuigleiding, drukleiding en retourleiding van de doseringseenheid los en zoek naar sporen van afzettingen of verstoppingen.
  • Controleer de aanzuigleiding op tekenen van lekkage of openingen waardoor de doseringseenheid samen met de dieseluitlaatvloeistof lucht kan aanzuigen.
  • Controleer of alle aansluitpunten goed zijn afgedicht, inclusief de DEF-tank (twee aansluitingen), de doseringseenheid (drie aansluitingen) en de doseringsklep (een aansluiting).

Zie procedure 011-058 in de tabel met verwante procedures.

Is er sprake van beschadiging, lekkage, afgeknelde of omgewisselde aansluitingen?

YES NO

Repareer of vervang zo nodig de lekkende DEF-leiding of fitting. Zie de OEM-onderhoudsinformatie.

Repareer of vervang zo nodig de DEF-doseringseenheid. Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Inspecteer de fittingen van de toevoer- en retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de fittingen van de toevoer- en retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem.

Action

Inspecteer de fittingen van de toevoer- en retourleiding van de DEF-doseringseenheid van het nabehandelingsysteem op verstopping.

  • Zie procedure 011-058 in de tabel met verwante procedures.

Is de fitting van de toevoer- of retourleiding van de doseringseenheid verstopt?
YES NO

Vervang de geblokkeerde fitting.

  • Zie procedure 011-058 in de tabel met verwante procedures.

 No Repair

Go to 4B

Go to 3A

Guided Step 3 - Controleer het filter van de DEF-tank.

Guided Step 3A - Inspecteer het filter van de DEF-tank op verstopping.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de zendeenheid van de tank met dieseluitlaatvloeistof.

Action

Inspecteer het DEF-tankfilter op tekenen van verstoppingen of afzettingen.

Raadpleeg de OEM-onderhoudshandleiding.

Filter DEF-tank geblokkeerd?
YES NO

Reinig of vervang het filter van de DEF-tank.

Tap de DEF-tank nodig af, reinig deze en vul de tank met nieuwe DEF. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de werking van de DEF-doseringseenheid van het nabehandelingsysteem.

Guided Step 4A - Inspecteer de DEF-doseringsklep op verstopping.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de DEF-doseringsklep uit het nabehandelingsysteem. Zie procedure 011-059 in de tabel met verwante procedures.

Action

Inspecteer de DEF-doseringsklep op tekenen van afzetting, verstopping of vernauwing.

  • Zie procedure 011-059 in de tabel met verwante procedures.

Zijn er aanwijzingen dat de DEF-doseringsklep verstopt of vernauwd is?
YES NO

Reinig de DEF-doseringsklep.

  • Zie procedure 011-059 in de tabel met verwante procedures.

 No Repair

Go to 4B

Go to 4B

Guided Step 4B - Controleer de correcte werking van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Sluit alle elektrische connectors en DEF-leidingen aan op de doseringseenheid en de DEF-tank.
  • Verwijder de doseringsklep van de dieseluitlaatvloeistof uit de afbraaksysteembuis.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de Test deactivering DEF-doseringspomp, onder Diagnosetests nabehandeling, uit te voeren.

  • Raadpleeg de volgende procedure voor instructies en specificaties. Zie procedure 011-063 in de bijbehorende proceduretabel.

De DEF-doseringsklep moet worden verwijderd en in een meetreservoir met een inhoud groter dan 1,5 liter [50 oz] worden geplaatst om de test Deactivering van DEF-doseringspomp uit te voeren.

Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063?
YES NO
No Repair

Vervang het filter van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

N.B: Dit filter kan niet opnieuw worden gebruikt en moet na verwijdering worden vervangen.

  • Zie procedure 011-060 in de tabel met verwante procedures.

Voer de test 'Deactivering van vloeistofdoseringspomp dieseluitlaatgasnabehandeling' opnieuw uit met het nieuwe filter. Als de gemeten hoeveelheid dieseluitlaatvloeistof (AdBlue) nog steeds niet binnen de specificaties valt, vervangt u de DEF-doseringseenheid.

  • Zie procedure 011-058 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 4586 - Feedback besturingsstatus SCR nabehandeling 1 - voorwaarde aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB4.5 CM2350 B104 | 4332646
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB6.7 CM2350 B103 | 4332641
SCR-katalysator nabehandeling | Zie procedure 011-036 | ISB6.7 CM2350 B142 | 5411131
SCR-katalysator nabehandeling | Zie procedure 011-036 | B4.5 CM2350 B129B | 5411247
SCR-katalysator nabehandeling | Zie procedure 011-036 | B6.7 CM2350 B135B | 5411257
SCR-katalysator nabehandeling | Zie procedure 011-036 | B4.5 CM2350 B147B | 5411252
SCR-katalysator nabehandeling | Zie procedure 011-036 | B6.7 CM2350 B148B | 5411262
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B148B | 5411262
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB4.5 CM2350 B104 | 4332646
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058. | ISB6.7 CM2350 B103 | 4332641
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | ISB6.7 CM2350 B142 | 5411131
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B129B | 5411247
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B135B | 5411257
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B4.5 CM2350 B147B | 5411252
Doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-058 | B6.7 CM2350 B148B | 5411131
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB4.5 CM2350 B104 | 5411262
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060. | ISB6.7 CM2350 B103 | 4332641
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | ISB6.7 CM2350 B142 | 5411131
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | B4.5 CM2350 B129B | 5411247
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | B6.7 CM2350 B135B | 5411257
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | B4.5 CM2350 B147B | 5411252
Filter doseringseenheid dieseluitlaatvloeistof nabehandeling | Zie procedure 011-060 | B6.7 CM2350 B148B | 5411262
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB4.5 CM2350 B104 | 4332646
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB6.7 CM2350 B103 | 4332641
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB6.7 CM2350 B142 | 5411131
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B4.5 CM2350 B129B | 5411247
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B6.7 CM2350 B135B | 5411257
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B4.5 CM2350 B147B | 5411252
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B6.7 CM2350 B148B | 5411262
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B129B | 5411247
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B135B | 5411257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B4.5 CM2350 B147B | 5411252
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | B6.7 CM2350 B148B | 5411262
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B129B | 5411247
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B135B | 5411257
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B4.5 CM2350 B147B | 5411252
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | B6.7 CM2350 B148B | 5411262

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 4586 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Eventuele storingen van de NOx-sensor?
 | STEP 1C. Controleer op actieve storingscodes. | Zijn er storingscodes actief met betrekking tot de DEF-dosering (dieseluitlaatvloeistof)?
STEP 2. | Controleer het DEF-doseringssysteem. |
 | STEP 2A. Controleer de DEF-tank op verontreiniging of vuil. | Is de dieseluitlaatvloeistof vrij van vuil en voldoet deze aan de specificaties zoals aangegeven in procedure 011-056?
 | STEP 2B. Controleer de correcte werking van de DEF-doseringseenheid van het nabehandelingsysteem. | Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063?
STEP 3. | Controleer het nabehandelingssysteem. |
 | STEP 3A. Voer de Prestatietest van de Selectieve Katalytische Reductie uit. | Prestatietest SCR nabehandeling voltooid?
 | STEP 3B. Controleer op afzettingen in de afbraaksysteembuis. | Zijn er overmatige DEF-afzettingen binnen in de afbraaksysteembuis?
STEP 4. | Controleer de testresultaten van de Prestatietest SCR nabehandeling. |
 | STEP 4A. Controleer de status van de Test van NOx-Sensor in de uitlaat van de SCR katalysator van het nabehandelingsysteem. | Is de test van de NOx-sensor geslaagd?
 | STEP 4B. Controleer de status van de Test van SCR-katalysator van het nabehandelingsysteem. | Test SCR-katalysator nabehandelingsysteem geslaagd?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode actief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4586 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 5A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Eventuele storingen van de NOx-sensor?
YES NO

Verhelp eerst alle storingscodes van de NOx-sensor en dan pas storingscode 4586.

 No Repair

Toepasselijk symptoomschema voor storingzoeken

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes actief met betrekking tot de DEF-dosering (dieseluitlaatvloeistof)?
YES NO

Verhelp eerst alle storingscodes voor het DEF-doseringssysteem voordat u begint met storingscode 4586.

 No Repair

Toepasselijk symptoomschema voor storingzoeken

Go to 2A

Guided Step 2 - Controleer het DEF-doseringssysteem.

Guided Step 2A - Controleer de DEF-tank op verontreiniging of vuil.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de DEF-kwaliteit.

  • Inspecteer de DEF in de tank visueel op tekenen van verontreiniging.
  • Gebruik de DEF-refractometer van Cummins®, servicegereedschap onderdeelnummer 4919554, om de concentratie van de vloeistof te testen. Zie procedure 011-056 in de bijbehorende proceduretabel.

Is de dieseluitlaatvloeistof vrij van vuil en voldoet deze aan de specificaties zoals aangegeven in procedure 011-056?
YES NO
No Repair

De vloeistof in de DEF-tank is geen zuivere DEF, of de DEF is verdund of slecht.

Tap de DEF-tank volledig af en spoel de tank na met schoon water.

Vul de tank met zuivere DEF. Zie procedure 011-056 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Controleer de correcte werking van de DEF-doseringseenheid van het nabehandelingsysteem.

Conditions

  • Verwijder de doseringsklep van de dieseluitlaatvloeistof uit de afbraaksysteembuis.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren, onder Diagnosetests ECM.

  • Zie procedure 011-063 in de bijbehorende proceduretabel.
  • De DEF-doseringsklep moet worden verwijderd en in een meetreservoir worden geplaatst om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren. Zorg ervoor dat de DEF-doseringseenheid niet is verstopt en dat de dieseluitlaatvloeistof uit alle openingen stroomt.

Werkt de DEF-doseringseenheid volgens de specificaties in procedure 011-063?
YES NO
No Repair

Vervang het filter van de DEF-doseringseenheid. (Dit filter kan niet worden hergebruikt en moet na verwijdering worden vervangen.) Zie procedure 011-060 in de tabel met verwante procedures.

Voer de test 'Deactivering van DEF-doseringspomp' nogmaals uit met een nieuw filter. Als de doseringseenheid nog steeds niet werkt volgens de specificaties in procedure, moet de hele DEF-doseringseenheid worden vervangen. Zie procedure 011-058 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer het nabehandelingssysteem.

Guided Step 3A - Voer de SCR-prestatietest uit.

Conditions

  • Verbind alle onderdelen.
  • Start de motor.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer het nabehandelingssysteem.

  • Voer de SCR-prestatietest uit.
  • Gebruik elektronisch servicegereedschap INSITE™.

Prestatietest SCR nabehandeling voltooid?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op afzettingen in de afbraaksysteembuis.

Conditions

  • Zet het contactslot op OFF.
  • De motor niet starten.

Action

Inspecteer de afbraaksysteembuis op afzettingen.

  • Demonteer de afbraaksysteembuis uit het voertuig.
  • Inspecteer op overmatige DEF-afzetting.
  • Zie procedure 011-062 in de bijbehorende proceduretabel.

Zijn er overmatige DEF-afzettingen binnen in de afbraaksysteembuis?
YES NO

Reinig de afbraaksysteembuis en plaats deze terug.

Zie procedure 011-062 in de bijbehorende proceduretabel.

Na het verwijderen van afzettingen uit de afbraaksysteembuis, moet de SCR-prestatietest opnieuw worden uitgevoerd.

Voer de SCR-prestatietest nogmaals uit.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de testresultaten van de Prestatietest SCR nabehandeling.

Guided Step 4A - Controleer de status van de Test van NOx-Sensor in de uitlaat van de SCR katalysator van het nabehandelingsysteem.

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de resultaten van de SCR-Prestatietest.

  • Controleer de status van het gedeelte Test NOx-sensor Uitlaat SCR-katalysator van de SCR-prestatietest.

Is de test van de NOx-sensor geslaagd?
YES NO
No Repair

Er is vastgesteld dat de NOx-sensor voor uitstoot van het nabehandelingsysteem binnen het toegestane bereik is blijven hangen.

Vervang de NOx-sensor.

Zie procedure 019-451 in de tabel met verwante procedures.

Go to 4B

Go to 5A

Guided Step 4B - Controleer de status van de Test van SCR-katalysator van het nabehandelingsysteem.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de resultaten van de SCR-Prestatietest.

  • Controleer de status van het gedeelte Test SCR-katalysator van de SCR-prestatietest.

Test SCR-katalysator nabehandelingsysteem geslaagd?
YES NO
No Repair

Er is een defecte SCR-katalysator van het nabehandelingsysteem waargenomen.

Vervang de SCR-katalysator van het nabehandelingssysteem.

Zie procedure 011-036 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-JANUARI-2017


STORINGSCODE 4612 - Systeemmonitor druk inlaatspruitstuk - Voorwaarde aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Laadluchtkoeler | Zie procedure 010-027. | ISB4.5 CM2350 B104 | 4332646
Laadluchtkoeler | Zie procedure 010-027. | ISB6.7 CM2350 B103 | 4332641
Laadluchtkoeler | Zie procedure 010-027. | ISL9 CM2350 L111 | 4367223
Laadluchtkoeler | Zie procedure 010-027 | ISB6.7 CM2350 B142 | 5411131
Laadluchtkoeler | Zie procedure 010-027 | B4.5 CM2350 B129B | 5411247
Laadluchtkoeler | Zie procedure 010-027 | B6.7 CM2350 B135B | 5411257
Laadluchtkoeler | Zie procedure 010-027 | B4.5 CM2350 B147B | 5411252
Laadluchtkoeler | Zie procedure 010-027 | B6.7 CM2350 B148B | 5411262
Laadluchtkoeler | Zie procedure 010-027 | L9 CM2350 L119B | 5411267
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB4.5 CM2350 B104 | 4332646
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB6.7 CM2350 B103 | 4332641
Uitlaatgasrestrictie | Zie procedure 011-009. | ISL9 CM2350 L111 | 4367223
Uitlaatgasrestrictie | Zie procedure 011-009 | ISB6.7 CM2350 B142 | 5411131
Uitlaatgasrestrictie | Zie procedure 011-009 | B4.5 CM2350 B129B | 5411247
Uitlaatgasrestrictie | Zie procedure 011-009 | B6.7 CM2350 B135B | 5411257
Uitlaatgasrestrictie | Zie procedure 011-009 | B4.5 CM2350 B147B | 5411252
Uitlaatgasrestrictie | Zie procedure 011-009 | B6.7 CM2350 B148B | 5411262
Uitlaatgasrestrictie | Zie procedure 011-009 | L9 CM2350 L119B | 5411267

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn storingscodes 122, 123, 124, 125, 2973 of 3361 actief of inactief?
 | STEP 1B. Controleer op actieve storingscodes. | Zijn storingscodes 153, 154 of 436 actief of inactief?
 | STEP 1C. Controleer op actieve storingscodes. | Zijn storingscodes 221, 222 of 295 actief of inactief?
 | STEP 1D. Controleer op actieve storingscodes. | Zijn storingscodes 249, 256 of 2398 actief of inactief?
 | STEP 1E. Controleer op actieve storingscodes. | Zijn storingscodes 2373, 2374 of 2554 actief of inactief?
 | STEP 1F. Controleer op actieve storingscodes. | Zijn storingscodes 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 3382, 3383 of 3724 actief of inactief?
 | STEP 1G. Controleer op actieve storingscodes. | Zijn storingscodes 1898, 2198, 2387, 2449, 2634, 2635 of 2636 actief of inactief?
 | STEP 1H. Controleer op actieve storingscodes. | Zijn storingscodes 175, 176, 177, 3539, 3541 of 3542 actief of inactief?
STEP 2. | Controleer het luchtinlaatsysteem op lekkage. |
 | STEP 2A. Controleer de laadluchtkoeler en -leidingen op lekkage. | Is er lekkage in het laadluchtsysteem?
 | STEP 2B. Controleer de laadluchtkoeler op vernauwingen. | Valt de vernauwing van de laadluchtkoeler binnen de specificaties?
 | STEP 2C. Controleer het uitlaatgasrecirculatiesysteem (EGR) op lekkages en vernauwingen. | Heeft het EGR-systeem lekkage of vernauwingen?
STEP 3. | Controleer de verstopping van het uitlaatsysteem. |
 | STEP 3A. Controleer de verstopping van het uitlaatsysteem. | Valt de vernauwing binnen de specificaties?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes van de inlaatspruitstukdruk.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 122, 123, 124, 125, 2973 of 3361 actief of inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes van de inlaatspruitstukdruk.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 153, 154 of 436 actief of inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes van de barometrische druk.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 221, 222 of 295 actief of inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1D

Guided Step 1D - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes voor de omgevingsluchttemperatuur.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 249, 256 of 2398 actief of inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1E

Guided Step 1E - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes van de uitlaatgasdruk.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 2373, 2374 of 2554 actief of inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1F

Guided Step 1F - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op EGR-gerelateerde storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 3382, 3383 of 3724 actief of inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1G

Guided Step 1G - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes van de turbocompressor met variabele geometrie.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 1898, 2198, 2387, 2449, 2634, 2635 of 2636 actief of inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1H

Guided Step 1H - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes voor de motorluchtinlaatklep.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 175, 176, 177, 3539, 3541 of 3542 actief of inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het luchtinlaatsysteem op lekkage.

Guided Step 2A - Controleer de laadluchtkoeler en -leidingen op lekkage.

Conditions

  • Laat de motor draaien.

Action

Controleer de laadluchtkoeler en -leidingen op lekkage.

  • Controleer de laadluchtkoelerverbindingen op lekkage tussen de compressoruitlaat van de turbocompressor en de laadluchtkoeler.
  • Controleer de laadluchtkoelerverbindingen tussen de laadluchtkoeler en het inlaatspruitstuk.
  • Controleer de pakking van het inlaatspruitstuk op lekkage.
  • Inspecteer de laadluchtkoelerslangen op lekkages of losse verbindingen.
  • Inspecteer de klemmen van de laadluchtkoeler om u ervan te verzekeren dat ze stevig vastzitten.
  • Inspecteer de laadluchtleidingen op barsten.

Is er lekkage in het laadluchtsysteem?
YES NO

Repareer of vervang het lekkende onderdeel.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de laadluchtkoeler op vernauwingen.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer het drukverschil in de laadluchtkoeler.

  • Zie procedure 010-027 in de tabel met verwante procedures.

Valt de vernauwing van de laadluchtkoeler binnen de specificaties?
YES NO
No Repair

Reinig of vervang zo nodig de laadluchtkoeler.

Go to 2C

Go to 4A

Guided Step 2C - Controleer het EGR-systeem op lekkage en vernauwing.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het EGR-systeemleidingen op lekkage en vernauwing.

  • Controleer de EGR-verbindingsbuis op lekkage en vernauwing.
  • Controleer de EGR-differentiaaldruksensor op lekkage op het montageoppervlak. Het zou kunnen zijn dat u de EGR-differentiaaldruksensor moet verwijderen om de o-ringen op beschadiging te controleren.
  • Lekkage kan gemakkelijk herkend worden aan roetsporen

Heeft het EGR-systeem lekkage of vernauwingen?
YES NO

Repareer of vervang het defecte onderdeel.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de verstopping van het uitlaatsysteem.

Guided Step 3A - Controleer de verstopping van het uitlaatsysteem.

Conditions

  • Zie procedure 011-009 in de tabel met verwante procedures.

Action

Controleer de verstopping van het uitlaatsysteem.

  • Zie procedure 011-009 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties?
YES NO
No Repair

Ga verder met het zoeken naar de oorzaak van de hoge verstoppingsgraad van de uitlaat. Zie procedure 011-009 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 5173 - Starttoerental van de transmissiemotor inschakelen - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 5173 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5173 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er doet zich een OEM-probleem voor met de sensor voor het toerental van de uitgaande as van de transmissie of de OEM VECU. Raadpleeg de OEM-onderhoudshandleiding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-AUGUST-2016


STORINGSCODE 5174 - Starttoerental van de Transmissiemotor inschakelen - abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 5174 actief?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) of ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100K ohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 5174 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5174 actief?
YES | NO
No Repair | No Repair

Go to 3A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Raadpleeg Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguratie die specifiek is voor de OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de gegevensverbinding met de VECU of met de instellingen van de VECU.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting vastgesteld in de gegevensverbindingsconnector of de kabelboomaansluiting met de backbone van de J1939-gegevensverbinding.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open kring of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-verbinding naar alle andere pennen in de OEM-connector.

N.B: Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5174 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of kalibratie is de oorzaak van de storingscode.

Go to 6A

Het toepasselijke symptoomschema voor 'ECM geen communicatie'

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-MARCH-2013


STORINGSCODE 5216 - Limiet maximale voertuigsnelheid 1 - abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 5216 actief?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) en motor-ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100K ohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 5216 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Guided Step 1A - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5216 actief?
YES | NO
No Repair | No Repair

Go to 3A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

N.B: Zie Multiplexstoringen verhelpen, bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open kring of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-verbinding naar alle andere pennen in de OEM-connector.

N.B: Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5216 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of kalibratie is de oorzaak van de storingscode.

Go to 6A

Het toepasselijke symptoomschema voor 'ECM geen communicatie'

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-AUGUST-2016


STORINGSCODE 5217 - Limiet maximale voertuigsnelheid 1 - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 5217 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5217 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-AUGUST-2016


STORINGSCODE 5218 - Limiet maximale voertuigsnelheid 2 - abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 5218 actief?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) of ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100K ohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 5218 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Guided Step 1A - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5218 actief?
YES | NO
No Repair | No Repair

Go to 3A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

N.B: Zie Multiplexstoringen verhelpen, bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open kring of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-verbinding naar alle andere pennen in de OEM-connector.

N.B: Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5218 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of kalibratie is de oorzaak van de storingscode.

Go to 6A

Het toepasselijke symptoomschema voor 'ECM geen communicatie'

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 22-OCTOBER-2013


STORINGSCODE 5219 - Limiet maximale voertuigsnelheid 2 - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 5219 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5219 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-AUGUST-2016


STORINGSCODE 5248 - Toerental uitgaande as tachograaf - kalibratie ontregeld

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 5248 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5248 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de OEM-VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?
YES NO
No Repair

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 20-OCTOBER-2016


STORINGSCODE 5384 - Relatieve onverbrande brandstofmassa - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | F3.8 CM2350 F120B | 5411237
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 5384 actief?
STEP 2. | De regeneratieprocedure bij stilstand uitvoeren. |
 | STEP 2A. De regeneratieprocedure bij stilstand uitvoeren. | Is storingscode 5384 nog actief of is de regeneratie bij stilstand niet voltooid?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5384 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - De regeneratieprocedure bij stilstand uitvoeren.

Guided Step 2A - De regeneratieprocedure bij stilstand uitvoeren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

De regeneratieprocedure van het nabehandelingssysteem bij stilstand uitvoeren.

  • Gebruik de volgende procedure voor informatie over stationaire regeneratie. Zie procedure 014-016 in de tabel met verwante procedures.
  • Gebruik het elektronische INSITE™-servicetool om de regeneratietest voor het deeltjesfilter voor dieselnabehandeling in het menu ECM-diagnosetests uit te voeren.

Wanneer zich tijdens de regeneratietest actieve storingscodes voordoen, breek dan de test af en los het probleem van de actieve storingscodes eerst op.

Is storingscode 5384 nog actief of is de regeneratie bij stilstand niet voltooid?

YES | NO
No Repair | No Repair

Raadpleeg de Regeneratie Bij Stilstand - Symptoomschema voor Niet voltooid in het gedeelte Storingzoeken.

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 13-JANUARI-2017


STORINGSCODE 5385 - Relatieve onverbrande brandstofmassa - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | F3.8 CM2350 F120B | 5411237
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 5385 actief?
STEP 2. | De regeneratieprocedure bij stilstand uitvoeren. |
 | STEP 2A. De regeneratieprocedure bij stilstand uitvoeren. | Is storingscode 5385 nog actief of is de regeneratie bij stilstand niet voltooid?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5385 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - De regeneratieprocedure bij stilstand uitvoeren.

Guided Step 2A - De regeneratieprocedure bij stilstand uitvoeren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

De regeneratieprocedure van het nabehandelingssysteem bij stilstand uitvoeren.

  • Gebruik de volgende procedure voor informatie over stationaire regeneratie. Zie procedure 014-016 in de tabel met verwante procedures.
  • Gebruik het elektronische INSITE™-servicetool om de regeneratietest voor het deeltjesfilter voor dieselnabehandeling in het menu ECM-diagnosetests uit te voeren.

Wanneer zich tijdens de regeneratietest actieve storingscodes voordoen, breek dan de test af en los het probleem van de actieve storingscodes eerst op.

Is storingscode 5385 nog actief of is de regeneratie bij stilstand niet voltooid?

YES | NO
No Repair | No Repair

Raadpleeg de Regeneratie Bij Stilstand - Symptoomschema voor Niet voltooid in het gedeelte Storingzoeken.

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 21-NOVEMBER-2016


STORINGSCODE 5616 - Actieve regeneratie dieseldeeltjesfilter geblokkeerd vanwege een time-out van het systeem - conditie aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingen. |
 | STEP 1A. Controleer op actieve storingen. | Andere storingscodes actief dan code 5616?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Andere storingscodes actief dan code 5616?

Voer, nadat de problemen met alle andere actieve storingscodes zijn opgelost, een regeneratietest voor het dieseldeeltjesfilter van de nabehandeling uit met het INSITE™ elektronisch gereedschap (tenzij deze test uitgevoerd diende te worden terwijl de problemen met andere storingscodes opgelost werden).

YES NO
No Repair

Deze storingscode is alleen ter informatie - het geeft aan dat de ECM om een actieve regeneratie van de nabehandelingssysteem vraagt, maar dat het deze regeneratie niet kan uitvoeren.

Wanneer deze storingscode actief is, is het nog steeds mogelijk om met INSITE™ elektronisch gereedschap de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.

U hoeft geen reparaties uit te voeren.

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 22-OCTOBER-2013


STORINGSCODE 441 - Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de accu. |
 | STEP 1A. Controleer de accuaansluitingen. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 1B. Controleer de accuspanning. | Is de accuspanning aanvaardbaar in normale en startomstandigheden?
STEP 2. | Controleer de zekering. |
 | STEP 2A. Controleer of de zekering goed is geïnstalleerd. | Is de zekering goed geïnstalleerd?
 | STEP 2B. Controleer of er een zekering gesprongen is. | Is de zekering doorgeslagen?
STEP 3. | Controleer de OEM-voedingskabelboom. |
 | STEP 3A. Inspecteer de OEM-voedingskabelboom en de connectorpennen van de motorregelmodule (ECM). | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open circuit. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting in de voedingskabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting met de massa. | Groter dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting tussen de pinnen. | Groter dan 100 kohm?
 | STEP 3F. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. | Draden beschadigd?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de accu.

Guided Step 1A - Controleer de accuaansluitingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuspanning.

  • Controleer de accupoolaansluitingen op zowel de pluspool (+) als de minpool (-).
  • Controleer de accusensors. Zie procedure 013-009 in deel 13.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Draai de losse aansluitingen vast en reinig de polen. Zie de OEM-onderhoudsinformatie.

Go to 1B

Go to 4A

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Meet de spanning tussen de pluspool (+) en de minpool (-) van de accu terwijl u de motor probeert te starten.

Normale condities:

  • Minstens +12 VDC (12-voltsystemen)
  • Minstens +24 VDC (24-voltsystemen).

Startomstandigheden:

  • Minstens +6,2 VDC (12-voltsystemen)
  • Minstens +12 VDC (24-voltsystemen)

Is de accuspanning aanvaardbaar in normale en startomstandigheden?
YES NO
No Repair

Laad of vervang de accu('s). Zie de OEM-onderhoudsinformatie.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de zekering.

Guided Step 2A - Controleer of de zekering goed is geïnstalleerd.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de 30A-zekering goed is geïnstalleerd.

  • Kijk of de 30A-zekering goed is geïnstalleerd.

Is de zekering goed geïnstalleerd?
YES NO
No Repair

Plaats de zekering op de voorgeschreven manier. Zie procedure 019-198 in deel 19.

Go to 2B

Go to 4A

Guided Step 2B - Controleer of er een zekering gesprongen is.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of er een zekering gesprongen is.

  • Inspecteer de 30A-zekering om te zien of deze is gesprongen.

Is de zekering doorgeslagen?
YES NO

Vervang de zekering. Zie procedure 019-198 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de OEM-voedingskabelboom.

Guided Step 3A - Inspecteer de OEM-voedingskabelboom en de connectorpennen van de motorregelmodule (ECM).

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-voedingskabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de stroomkabelboom en de ECM op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-voedingskabelboom los van de ECM-connector.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de pluspool (+) van de accu en alle ECM accuvoedingspennen (+), één voor één, in de ECM-connector van de OEM-voedingskabelboom.
  • Meet de weerstand tussen de minpool (-) van de accu en alle ECM accuvoedingspennen (-), één voor één, in de ECM-connector van de OEM-voedingskabelboom.

Raadpleeg het betreffende elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting in de voedingskabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-voedingskabelboom los van de ECM-connector.
  • Ontkoppel de accu.

Action

Controleer op kortsluiting in de voedingskabelboom.

  • Meet de weerstand tussen de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en de ECM-accuvoedingspennen (-).

Raadpleeg het betreffende elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting met de massa.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-voedingskabelboom los van de ECM-connector.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en de motorblokaarde.

Raadpleeg het betreffende elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-voedingskabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de accu.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen één van de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en alle pennen in de ECM-connector van de OEM-kabelboom.
  • Meet de weerstand tussen de tweede ECM-accuvoedingspen (+) in de ECM-connector van de OEM-voedingskabelboom en alle pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het betreffende elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek naar beschadigde isolaties van de draad of draden of een installatiefout die de reden ervan kan zijn dat de voedingsdraad is kortgesloten naar het motorblok.

Draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 06-JUNE-2016


STORINGSCODE 596 - Spanning elektrische laadsysteem - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het accusysteem van de apparatuur. |
 | STEP 1A. Inspecteer de accukabel, accusensors en dynamoaansluitingen. | Beschadigde of losse verbindingen?
 | STEP 1B. Controleer de accuspanning. | Worden er spanningswaarden van minimaal (+) 12 VDC (volt gelijkspanning) onder normale omstandigheden en van minimaal (+) 6,2 VDC tijdens het starten gemeten?
STEP 2. | Controleer het acculaadsysteem. |
 | STEP 2A. Inspecteer de dynamo. | Wordt de dynamo binnen de specificaties van de OEM geladen?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het accusysteem van de apparatuur.

Guided Step 1A - Inspecteer de accukabel, accusensors en dynamoaansluitingen.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de accukabel, accusensors en dynamoaansluitingen op de volgende punten:

  • Corrosie.
  • Losse aansluiting.

Zie procedure 013-009 in deel 13.

Beschadigde of losse verbindingen?
YES NO

Repareer de beschadigde aansluitingen.

Zet de accuverbindingen beter vast en maak de accupolen schoon. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuspanning.

  • Meet de accuspanning tussen de pluspool (+) en de minpool (-).
  • Meet de accuspanning tussen de pluspool (+) en de minpool (-) tijdens een startpoging van de motor.

Worden er spanningswaarden van minimaal (+) 12 VDC bij normale omstandigheden en van minimaal (+) 6,2 VDC tijdens het starten gemeten?

YES NO
No Repair

Laad of vervang de accu. Zie de OEM-onderhoudsinformatie.

Go to 2A

Go to 3A

Guided Step 2 - Controleer het acculaadsysteem.

Guided Step 2A - Inspecteer de dynamo.

Conditions

  • Zet het contactslot op OFF.
  • Gebruik de OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de laadsnelheid van de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

Het zal waarschijnlijk noodzakelijk zijn om een belasting te plaatsen op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.

Laadt de dynamo op volgens de OEM-specificaties?
YES NO
No Repair

Repareer of vervang de dynamo, spanningsregelaar en/of OEM-bedrading naar de dynamo. Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 20-JUNE-2016


STORINGSCODE 597 - Spanning elektrische laadsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

LET OP

Gebruik deze meetdraad bij het meten, zodat de pennen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het accusysteem van de apparatuur. |
 | STEP 1A. Inspecteer de accukabel, accusensors en dynamoaansluitingen. | Beschadigde of losse verbindingen?
 | STEP 1B. Controleer de accuspanning. | Is de accuspanning minimaal (+) 12 VDC (volt gelijkspanning) onder normale omstandigheden en minimaal (+) 6 VDC tijdens het starten?
STEP 2. | Controleer de dynamo en de stroomkabel. |
 | STEP 2A. Inspecteer de dynamo. | Wordt de dynamo binnen de specificaties van de OEM geladen?
 | STEP 2B. Controleer of er een open kring is in de ongeschakelde accutoevoerkring. | Minder dan 10 ohm?
 | STEP 2C. Controleer op kortsluiting. | Meer dan 100 kohm?
 | STEP 2D. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. | Draden beschadigd?
 | STEP 2E. Controleer op kortsluiting in de voedingskabelboom. | Meer dan 100 kohm?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het accusysteem van de apparatuur.

Guided Step 1A - Inspecteer de accukabel, accusensors en dynamoaansluitingen.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de accukabel, accusensors en dynamoaansluitingen op de volgende punten:

  • Corrosie
  • Losse aansluiting.

Zie procedure 013-009 in deel 13.

Beschadigde of losse verbindingen?
YES NO

Repareer de beschadigde aansluitingen.

Zet de accuverbindingen beter vast en maak de accupolen schoon. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Meet de accuspanning tussen de pluspool (+) en de minpool (-).
  • Meet de accuspanning tussen de pluspool (+) en de minpool (-) tijdens een startpoging van de motor.

Is de accuspanning minimaal (+) 12 VDC bij normale omstandigheden en minimaal (+) 6,2 VDC tijdens het starten?
YES NO
No Repair

Laad of vervang de accu. Zie de OEM-onderhoudsinformatie.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de dynamo en de stroomkabel.

Guided Step 2A - Inspecteer de dynamo.

Conditions

  • Zet het contactslot op OFF.
  • Gebruik de OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de laadsnelheid van de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

Het zal waarschijnlijk noodzakelijk zijn om een belasting te plaatsen op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.

Laadt de dynamo op volgens de OEM-specificaties?
YES NO
No Repair

Repareer of vervang de dynamo en/of OEM-bedrading naar de dynamo.

Zie de OEM-onderhoudsinformatie.

Go to 2B

Go to 3A

Guided Step 2B - Controleer of er een open kring is in de ongeschakelde accutoevoerkring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel los van de accu.

Action

Controleer of er een open kring is in de ongeschakelde accutoevoerkring.

  • Gebruik een multimeter om de weerstand te meten tussen de ECM accu-VOEDINGS-pennen (+) in de ECM-connector van de OEM-voedingskabel en de pluspool (+) van de accu.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de accukabelboom. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel (+) los van de accu.

Action

Controleer op kortsluiting.

  • Gebruik een multimeter om de weerstand te meten tussen de ECM accu-VOEDINGS-pennen (+) en de ECM accu-VOEDINGS-pennen (-) in de ECM-connector van de voedingskabel.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen in de OEM-stroomkabelboom.

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden ervan kan zijn dat de voedingsdraad is kortgesloten naar het motorblok.

Draden beschadigd?
YES NO

Repareer de beschadigde bedrading.

 No Repair

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting in de voedingskabelboom

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel (+) los van de accu.

Action

Controleer op kortsluiting.

  • Gebruik een multimeter om de weerstand te meten tussen de ECM accu-VOEDINGS-pennen (+) in de OEM-voedingskabelconnector en alle pennen in de ECM-connector van de OEM-voedingskabel.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen in de OEM-stroomkabelboom.

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 20-JUNE-2016


STORINGSCODE 1117 - Stroomuitval bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 1117 actief?
STEP 2. | Controleer de accu's en de voedingsconnector. |
 | STEP 2A. Controleer de accu's en de voedingsconnector. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 2B. Controleer de accuspanning. | Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-voltsysteem]; Tijdens starten: Minstens (+) 6,2 VDC?
STEP 3. | Controleer de OEM-voedingskabelboom. |
 | STEP 3A. Inspecteer de kabelboom en de ECM-connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een onderbreking in het voedingscircuit van de accu. | Minstens (+) 10 VDC [(+) 20 VDC voor een 24-voltsysteem]?
 | STEP 3B-1. Controleer of de OEM-zekering goed is aangebracht. |
 | STEP 3B-2. Controleer of de OEM-zekering is doorgeslagen. |
 | STEP 3B-3. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. |
 | STEP 3C. Controleer de weerstand van het voedingscircuit van de accu's. | Minder dan 1,0 ohm?
 | STEP 3D. Controleer de draad met ECM-invoer vanaf het contactslot. | Draad aan ingang van contactslot niet onderbroken?
 | STEP 3E. Controleer het ingangcircuit van het contactslot. | Minder dan 5 ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1117 actief?
YES NO
No Repair

Als er grote aantallen inactieve statussen van storingscode 1117 in de ECM worden gevonden, controleert u inrichtingen waarmee de verbinding met de accu in het voertuig wordt verbroken. Als het contactslot en de ECM tegelijkertijd worden uitgeschakeld, wordt storingscode 1117 geregistreerd.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de accu's en de voedingsconnector.

Guided Step 2A - Controleer de accu's en de voedingsconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.
  • Controleer de accusensors. Zie procedure 013-009 in deel 13.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Draai de losse aansluitingen vast en reinig de polen. Zie de OEM-onderhoudsinformatie.

Go to 2B

Go to 4A

Guided Step 2B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Sluit de positieve taster van de multimeter aan op de pluspool (+) en raak met de negatieve taster de minpool (-) aan tijdens een startpoging van de motor.

Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-voltsysteem];

Tijdens het starten: Minstens (+) 6,2 VDC?
YES NO
No Repair

Laad of vervang de accu. Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de OEM-voedingskabelboom.

Guided Step 3A - Inspecteer de kabelboom en de ECM-connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de accuvoedingsconnector van de ECM.

Action

Inspecteer de kabelboom en de ECM-connectorpennen op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de accuvoedingsconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een onderbreking in het voedingscircuit van de accu.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de accuvoedingsconnector van de ECM.

Action

Controleer op een onderbreking in de voedingscircuits van de accu.

  • Gebruik een multimeter om de spanning te meten tussen de accuvoedingspen (+) van de accuvoedingsconnector en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Minstens (+) 10 VDC [(+) 20 VDC voor een 24-voltsysteem]?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Controleer of de OEM-zekering goed is aangebracht.

Conditions

  • Zet het contactslot op OFF.

Action

Kijk of de OEM-zekering goed is geïnstalleerd.

Is de zekering goed geïnstalleerd?
YES NO
No Repair

Plaats de zekering op de voorgeschreven manier. Zie procedure 019-198 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer of de OEM-zekering is doorgeslagen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de OEM-zekering niet is doorgeslagen.

Is de zekering doorgeslagen?
YES NO

Zoek de kortsluiting op.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Vervang de doorgeslagen zekering(en). Zie procedure 019-198 in deel 19.

No Repair

Go to 4A

Go to 3B-3

Guided Step 3B-3 - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden van kan zijn dat de toevoerdraad is kortgesloten naar het motorblok.

Draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading.

Repareer of vervang de OEM-voedingskabelboom tussen de OEM-stroomconnector en de accu's.

Go to 4A

Go to 4A

Guided Step 3C - Controleer de weerstand van het voedingscircuit van de accu's.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de accuvoedingsconnector van de ECM.
  • Koppel de pluspool los van de accu.
  • Digitale multimeter ingesteld op lage weerstandstand en op nul gekalibreerd.

Action

Controleer de weerstand van het voedingscircuit van de accu's.

  • Meet de weerstand tussen de ECM-accuvoedingspen (+) van de accuvoedingsconnector en de connector van de pluspool van de accu.
  • Meet de weerstand tussen de ECM-accuvoedingspen (-) van de accuvoedingsconnector en de connector van de minpool van de accu.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Omdat de weerstand van het accuvoedingscircuit normaal erg laag is, moet een digitale multimeter worden gebruikt die is op nul is geijkt op de lage-weerstandinstelling om de weerstand van het circuit nauwkeurig te kunnen meten.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 1,0 ohm?
YES NO
No Repair

Repareer of vervang de ECM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de draad met ECM-invoer vanaf het contactslot.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de draad van het contactslot.

Inspecteer de ingangsdraad van het contactslot die loopt van de contactslotontstekingspool in de contactsloteenheid naar de ECM om te controleren of er geen onderbreekpunten in de draad zijn, dat wil zeggen, geen magneetschakelaars of relais.

Draad aan ingang van contactslot niet onderbroken?
YES NO

Corrigeer de bedrading zodat de draad ononderbroken is.

 No Repair

Go to 4A

Go to 3E

Guided Step 3E - Controleer het ingangcircuit van het contactslot.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer het ingangcircuit van het contactslot.

  • Meet de weerstand van de contactslotontstekingspool in de contactsloteenheid naar de ingangs-SIGNAAL-pen van het contactslot van de OEM-kabelboomconnector.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 13-JUNE-2016


STORINGSCODE 3737 - Beveiliging tegen te hoog aanlooptoerental motorstartmodus - conditie aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Tien of meer inactieve statussen van storingscode 3737 in de motorregelmodule (ECM)?
 | STEP 1B. Controleer op actieve storingscodes. | Kon de bestuurder niet opnieuw starten na een Autostop?
 | STEP 1C. Controleer op actieve storingscodes. | Tien of meer inactieve statussen van storingscode 3737 in de ECM?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Tien of meer inactieve statussen van storingscode 3737 in de ECM?
YES | NO
No Repair | No Repair

Go to 1B

Go to 2A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Vraag de bestuurder naar de storing.

  • Kon de motor niet worden gestart na een Autostop?

Kon de bestuurder niet opnieuw starten na een Autostop?
YES NO

Zie het symptoomschema voor storingzoeken Motor start niet opnieuw na een Autostop in hoofdstuk TS van de Onderhoudshandleiding voor ISB6.7 CM2350-motoren, bulletin 5411131.

No Repair

Raadpleeg het betreffende symptoomschema voor storingzoeken in hoofdstuk TS.

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Tien of meer inactieve statussen van storingscode 3737 in de ECM?
YES NO

Zie het symptoomschema voor storingzoeken Motor start niet (elektrische startmotor) of start langzaam (elektrische startmotor) in hoofdstuk TS van de Onderhoudshandleiding voor ISB6.7 CM2350 B142-motoren, bulletin 5411131.

No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-JUNE-2016


STORINGSCODE 6595: Motortoerental - Hoofdoorzaak niet bekend.

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 6595. | Is storingscode 6595 actief of inactief?
 | STEP 1B. Controleer of de sensorconnectors misschien onderling zijn verwisseld. | Zijn de sensorconnectors onderling verwisseld?
 | STEP 1C. Controleer de accuaansluitingen. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 1D. Controleer de accuspanning. | Is de accuspanning aanvaardbaar in normale en startomstandigheden?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Lees de storingscodes uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 6595.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 6595 actief of inactief?
YES | NO
No Repair | No Repair

Go to 1B

Reparatie voltooid.

Guided Step 1B - Controleer of de sensorconnectors misschien onderling zijn verwisseld.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of verbindingen van de kabelboom van de krukas- en nokkenassensor zijn verwisseld.

Zijn de sensorconnectors onderling verwisseld?
YES NO

Verwissel de connectors van de motorpositiesensor van plaats.

 No Repair

Go to 2A

Go to 1C

Guided Step 1C - Controleer de accuaansluitingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuspanning.

  • Controleer de accupoolaansluitingen op zowel de pluspool (+) als de minpool (-).
  • Controleer de accusensors.

Zie procedure 013-009 in deel 13.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO

Verwissel de connectors van de motorpositiesensor van plaats.

Draai de losse aansluitingen vast en reinig de polen. Zie de OEM-onderhoudsinformatie.

Go to 1D

Go to 2A

Guided Step 1D - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Meet de spanning tussen de pluspool (+) en de minpool (-) van de accu terwijl u de motor probeert te starten.

Normale condities:

  • Minstens +12 VDC (12-voltsystemen)
  • Minstens +24 VDC (24-voltsystemen).

Startomstandigheden:

  • Minstens +6,2 VDC (12-voltsystemen)
  • Minstens +12 VDC (24-voltsystemen)

Is de accuspanning aanvaardbaar in normale en startomstandigheden?
YES NO
No Repair

Laad of vervang de accu('s). Zie de OEM-onderhoudsinformatie.

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 05-OCTOBER-2016


STORINGSCODE 323 - Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open kring

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 323 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Connectors goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3C. Controleer de verstuivermagneetkleppen op kortsluiting naar aarde. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 323 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de verstuiverkabelboom, de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de driverpen en retourpen van cilinder nummer 5 op de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 5 en de RETOUR-pen van cilinder nummer 5 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Zet het contactslot op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 4. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 4. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 4.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 5. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 5. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 5.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 6. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Vervang verstuiver nummer 6. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-DECEMBER-2016


STORINGSCODE 325 - Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open kring

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 325 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Connectors goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3C. Controleer de verstuivermagneetkleppen op kortsluiting naar aarde. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 325 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de verstuiverkabelboom, de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de driverpen van cilinder nummer 6 en de retourpen van cilinder nummer 6 in de kabelboom

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de driverpen van cilinder nummer 6 en de retourpen van cilinder nummer 6 op de verstuivermagneetklep.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Zet het contactslot op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 4. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 4. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 4.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 5. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 5. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 5.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 6. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Vervang verstuiver nummer 6. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 22-NOVEMBER-2016


STORINGSCODE 383 - Circuit motorinlaatluchtverwarmer 1 - stroom lager dan normaal of open kring

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchtinlaatspruitstuk | Zie procedure 010-023 | B6.7 CM2350 B148B | 5411262

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 383 actief?
STEP 2. | Controleer het voedingscircuit van de inlaatluchtverwarming. |
 | STEP 2A. Inspecteer de inlaatluchtverwarming en de elektrische verbindingen ervan. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Meet de spanning bij de inlaatluchtverwarming. | Is de zekering doorgeslagen?
 | STEP 2C. Meet de spanning bij de inlaatluchtverwarming. | Verschilt de spanning bij de accuvoedingsaansluiting van de inlaatluchtverwarming minder dan 1 VDC met de accuspanning?
STEP 3. | Controleer het relais en de kabelboom van de inlaatluchtverwarming. |
 | STEP 3A. Inspecteer de relaisverbindingen van de inlaatluchtverwarming. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Meet de spanning bij het relais van de inlaatluchtverwarming. | Verschilt het relais van de inlaatluchtverwarming minder dan 1 VDC van de accuspanning?
 | STEP 3C. Meet de spanning bij het relais van de inlaatluchtverwarming. | Verschilt het relais van de inlaatluchtverwarming minder dan 1 VDC van de accuspanning?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 383 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer het voedingscircuit van de inlaatluchtverwarming.

Guided Step 2A - Inspecteer de inlaatluchtverwarming en de elektrische verbindingen ervan.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de accuvoedingsaansluitingen los van de inlaatluchtverwarming.

Action

Controleer de connectorpennen van de inlaatluchtverwarming op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een defecte verbinding bij de inlaatlaatluchtverwarming waargenomen.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Meet de spanning bij de inlaatluchtverwarming.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer op een doorgeslagen zekering van de inlaatluchtverwarming.

Is de zekering doorgeslagen?
YES NO

Vervang de zekering van de inlaatluchtverwarming.

Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Meet de spanning bij de inlaatluchtverwarming.

Conditions

  • Zet het contactslot op OFF.
  • Maak de accuvoedingsaansluiting van de inlaatluchtverwarming los van de inlaatluchtverwarming.
  • Contact ingeschakeld.

Action

Meet de voedingsspanning bij de inlaatluchtverwarming.

  • Verricht met het servicegereedschap INSITE de test deactivering inlaatluchtverwarming.
  • Meet de spanning tussen de accuvoedingsaansluiting van de inlaatluchtverwarmingaccu en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Verschilt de spanning bij de accuvoedingsaansluiting van de inlaatluchtverwarming minder dan 1 VDC met de accuspanning?
YES NO

Vervang het luchtinlaatspruitstuk.

  • Zie procedure 010-023 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer het relais en de kabelboom van de inlaatluchtverwarming.

Guided Step 3A - Inspecteer de relaisverbindingen van de inlaatluchtverwarming.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de accuaansluitingen van het relais van de inlaatluchtverwarmingrelais los van de connector van het relais van de inlaatluchtverwarming.

Action

Controleer de connectorpennen van het relais van de inlaatluchtverwarming op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een defecte verbinding bij de inlaatlaatluchtverwarming waargenomen.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Meet de spanning bij de inlaatluchtverwarming.

Conditions

  • Zet het contactslot op OFF.
  • Maak de accuvoedingsaansluiting van het relais van de inlaatluchtverwarming los van de inlaatluchtverwarming.
  • Contact ingeschakeld.

Action

Meet de voedingsspanning bij de inlaatluchtverwarming.

  • Verricht met het servicegereedschap INSITE de test deactivering inlaatluchtverwarming.
  • Meet de spanning tussen pen 30 van het relais van de inlaatluchtverwarming en pen 87 van het relais van de inlaatluchtverwarming.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Verschilt het relais van de inlaatluchtverwarming minder dan 1 VDC van de accuspanning?
YES NO
No Repair

Vervang het relais van de inlaatluchtverwarming.

Zie de OEM-onderhoudsinformatie.

Go to 3C

Go to 4A

Guided Step 3C - Meet de spanning naar het relais van de inlaatluchtverwarming.

Conditions

  • Zet het contactslot op OFF.
  • Maak de accuvoedingsaansluiting van het relais van de inlaatluchtverwarming los van de inlaatluchtverwarming.
  • Contact ingeschakeld.

Action

Meet de voedingsspanning bij de inlaatluchtverwarming.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Verschilt het relais van de inlaatluchtverwarming minder dan 1 VDC van de accuspanning?
YES NO
No Repair

Repareer of vervang de OEM-accuvoedingsconnector.

Zie de OEM-onderhoudsinformatie.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-DECEMBER-2016


STORINGSCODE 1144 - Aansturing magneetklep verstuiver cilinder 5 - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Brandstofpomp | Zie procedure 005-016. | B6.7 CM2350 B148B | 5411262
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B6.7 CM2350 B148B | 5411262
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1144 actief?
 | STEP 1B. Controleer op storingscodes voor het circuit van de verstuiver. | Storingscode 322, 323, 324, 325, 331, 332, 451 en 452 actief of een groot aantal inactieve storingen?
STEP 2. | Verstuiverdiagnose. |
 | STEP 2A. Controleer op actieve storingscodes. | Storingscode 1144 actief en met motorsymptomen?
 | STEP 2B. Voer een diagnosetest met uitschakeling van één cilinder uit. | Symptoom aan cilinder 5 toegewezen?
STEP 3. | Controles van het brandstofsysteem. |
 | STEP 3A. Controleer op actieve storingscodes. | Storingscode 1139, 1141, 1142, 1143, of 1145 actief of inactief zonder andere prestatiesymptomen?
 | STEP 3B. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3C. Controleer het druksensorcircuit van de brandstofrail. | Signaal brandstofdruksensor onregelmatig?
STEP 4. | Controles van het brandstofsysteem. |
 | STEP 4A. Controleer de gevraagde brandstofraildruk en de gemeten brandstofraildruk. | Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [± 1450 psi] af van de aangestuurde brandstofraildruk?
 | STEP 4B. Meet de brandstofaftapstroming van de hogedrukbrandstofpomp. | Is de aftapstroming van de hogedrukbrandstofpomp hoger dan de specificatie?
 | STEP 4C. Controleer de brandstofaftapleiding op verstopping. | Is de beperking in de aftapleiding groter dan de specificatie?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1144 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 1B

Guided Step 1B - Controleer op storingscodes voor het circuit van de verstuiver.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes voor het circuit van de verstuiver.

  • Controleer op storingscodes van de brandstofdruksensor.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 322, 323, 324, 325, 331, 332, 451 en 452 actief of een groot aantal inactieve storingen?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Verstuiverdiagnose.

Guided Step 2A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Storingscode 1144 was actief in stap 1A.

Onderzoek klantenmeldingen van onregelmatige werking, een kloppende motor, motoroverslag of alles wat aan één cilinder kan worden toegewezen.

Storingscode 1144 actief en met motorsymptomen?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Voer een diagnosetest met uitschakeling van één cilinder uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor laag stationair draaien.

Action

Gebruik INSITE™ elektronisch servicegereedschap om een diagnosetest met uitschakeling van één cilinder uit te voeren.

  • Laat de motor draaien onder de omstandigheden waaronder de klacht optreedt.
  • Voer met het elektronische servicegereedschap INSITE™ de cilinderuitschakelingstest uit om afzonderlijke verstuivers uit te schakelen.

Symptoom aan cilinder 5 toegewezen?
YES NO

Vervang brandstofverstuiver 5.

  • Zie procedure 006-026 in de tabel met verwante procedures..

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controles van het brandstofsysteem.

Guided Step 3A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1139, 1141, 1142, 1143, of 1145 actief of inactief zonder andere prestatiesymptomen?
YES | NO
No Repair | No Repair

Go to 3B

Go to 5A

Guided Step 3B - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de brandstofraildruksensor en de connectorpennen op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen. Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3C

Guided Step 3C - Controleer het druksensorcircuit van de brandstofrail.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de druksensorwaarde in de brandstofrail te meten.

  • Ga het circuit van de brandstofraildruksensor na vanaf de ECM tot de brandstofraildruksensor op de rail. De brandstofraildruk moet in een goed circuit constant blijven.

Signaal brandstofdruksensor onregelmatig?
YES NO

Er is een open kring of kortsluiting gedetecteerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controles van het brandstofsysteem.

Guided Step 4A - Controleer de gevraagde brandstofraildruk en de gemeten brandstofraildruk.

Conditions

  • Contact ingeschakeld.
  • Sluit het elektronische servicegereedschap aan.
  • Stationair draaien.

Action

Controleer de gevraagde brandstofraildruk en de gemeten brandstofraildruk.

  • Gebruik een elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.
  • Let er tijdens een controle op of een motoraangedreven accessoire (aircocompressor, luchtcompressor, ventilatorkoppeling, enzovoort) wordt ingeschakeld. Let ook op de accessoires die de dynamo (inlaatluchtverwarming, voertuigaccessoires, enzovoort) verzoeken/belasten. Deze items kunnen het resultaat van deze controle beïnvloeden. De motorbelasting moet constant zijn.

Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [± 1450 psi] af van de aangestuurde brandstofraildruk?
YES NO

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

 No Repair

Reparatie voltooid

Go to 4B

Guided Step 4B - Meet de brandstofaftapstroming van de hogedrukbrandstofpomp.

Conditions

  • Gebruik de volgende procedure. Zie procedure 005-236 in de tabel met verwante procedures.

Action

Meet de retourstroming van de hogedrukbrandstofrail.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Is de aftapstroming van de hogedrukbrandstofpomp hoger dan de specificatie?
YES NO

Vervang de hogedrukbrandstofpomp. Raadpleeg procedure 005-016 in de tabel met verwante procedures.

 No Repair

Reparatie voltooid

Go to 4C

Guided Step 4C - Controleer de brandstofaftapleiding op verstopping.

Conditions

  • Gebruik de volgende procedure. Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Action

Controleer de brandstofaftapleiding op verstopping.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Is de beperking in de aftapleiding groter dan de specificatie?
YES NO

Controleer de OEM-brandstofaftapleidingen naar de tank op juiste maat, lekkages, bochten en verstoppingen, en controleer de brandstoftankontluchters op verstoppingen.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO

Kalibreer de ECM tot de laatst beschikbare versie zelfs wanneer de ECM al de laatst beschikbare versie bevat. Dit is noodzakelijk om de storingscodeteller te resetten. De teller zal niet resetten met behulp van de resetfuncties in het INSITE™ elektronische servicegereedschap. Door de ECM niet te kalibreren, kan dit leiden tot herhaald optreden van deze storingscode. Zie procedure 019-032 in deel 19.

Kalibreer de ECM tot de laatst beschikbare versie zelfs wanneer de ECM al de laatst beschikbare versie bevat. Dit is noodzakelijk om de storingscodeteller te resetten. De teller zal niet resetten met behulp van de resetfuncties in het INSITE™ elektronische servicegereedschap. Door de ECM niet te kalibreren, kan dit leiden tot herhaald optreden van deze storingscode. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 05-DECEMBER-2016


STORINGSCODE 1145 - Aansturing magneetklep verstuiver cilinder 6 - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Brandstofpomp | Zie procedure 005-016. | B6.7 CM2350 B148B | 5411262
Diagnostiek brandstofsysteem | Zie procedure 005-236 | B6.7 CM2350 B148B | 5411262
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B148B | 5411262
Verstuiver | Zie procedure 006-026. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1145 actief?
 | STEP 1B. Controleer op storingscodes voor het circuit van de verstuiver. | Storingscode 322, 323, 324, 325, 331, 332, 451 en 452 actief of een groot aantal inactieve storingen?
STEP 2. | Verstuiverdiagnose. |
 | STEP 2A. Controleer op actieve storingscodes. | Storingscode 1145 actief en met motorsymptomen?
 | STEP 2B. Voer een diagnosetest met uitschakeling van één cilinder uit. | Symptoom aan cilinder 6 toegewezen?
STEP 3. | Controles van het brandstofsysteem. |
 | STEP 3A. Controleer op actieve storingscodes. | Storingscode 1139, 1141, 1142, 1143, of 1144 actief of inactief zonder andere prestatiesymptomen?
 | STEP 3B. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3C. Controleer het druksensorcircuit van de brandstofrail. | Signaal brandstofdruksensor onregelmatig?
STEP 4. | Controles van het brandstofsysteem. |
 | STEP 4A. Controleer de gevraagde brandstofraildruk en de gemeten brandstofraildruk. | Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [± 1450 psi] af van de aangestuurde brandstofraildruk?
 | STEP 4B. Meet de brandstofaftapstroming van de hogedrukbrandstofpomp. | Is de aftapstroming van de hogedrukbrandstofpomp hoger dan de specificatie?
 | STEP 4C. Controleer de brandstofaftapleiding op verstopping. | Is de beperking in de aftapleiding groter dan de specificatie?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1145 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 1B

Guided Step 1B - Controleer op storingscodes voor het circuit van de verstuiver.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes voor het circuit van de verstuiver.

  • Controleer op storingscodes van de brandstofdruksensor.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 322, 323, 324, 325, 331, 332, 451 en 452 actief of een groot aantal inactieve storingen?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Verstuiverdiagnose.

Guided Step 2A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Storingscode 1145 was actief in stap 1A.

Onderzoek klantenmeldingen van onregelmatige werking, een kloppende motor, motoroverslag of alles wat aan één cilinder kan worden toegewezen.

Storingscode 1145 actief en met motorsymptomen?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Voer een diagnosetest met uitschakeling van één cilinder uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor laag stationair draaien.

Action

Gebruik INSITE™ elektronisch servicegereedschap om een diagnosetest met uitschakeling van één cilinder uit te voeren.

  • Laat de motor draaien onder de omstandigheden waaronder de klacht optreedt.
  • Voer met het elektronische servicegereedschap INSITE™ de cilinderuitschakelingstest uit om afzonderlijke verstuivers uit te schakelen.

Symptoom aan cilinder 6 toegewezen?
YES NO

Vervang brandstofverstuiver 6.

  • Zie procedure 006-026 in de tabel met verwante procedures..

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controles van het brandstofsysteem.

Guided Step 3A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1139, 1141, 1142, 1143, of 1144 actief of inactief zonder andere prestatiesymptomen?
YES | NO
No Repair | No Repair

Go to 3B

Go to 5A

Guided Step 3B - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de brandstofraildruksensor en de connectorpennen op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen. Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3C

Guided Step 3C - Controleer het druksensorcircuit van de brandstofrail.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de druksensorwaarde in de brandstofrail te meten.

  • Ga het circuit van de brandstofraildruksensor na vanaf de ECM tot de brandstofraildruksensor op de rail. De brandstofraildruk moet in een goed circuit constant blijven.

Signaal brandstofdruksensor onregelmatig?
YES NO

Er is een open kring of kortsluiting gedetecteerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controles van het brandstofsysteem.

Guided Step 4A - Controleer de gevraagde brandstofraildruk en de gemeten brandstofraildruk.

Conditions

  • Contact ingeschakeld.
  • Sluit het elektronische servicegereedschap aan.
  • Stationair draaien.

Action

Controleer de gevraagde brandstofraildruk en de gemeten brandstofraildruk.

  • Gebruik een elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.
  • Let er tijdens een controle op of een motoraangedreven accessoire (aircocompressor, luchtcompressor, ventilatorkoppeling, enzovoort) wordt ingeschakeld. Let ook op de accessoires die de dynamo (inlaatluchtverwarming, voertuigaccessoires, enzovoort) verzoeken/belasten. Deze items kunnen het resultaat van deze controle beïnvloeden. De motorbelasting moet constant zijn.

Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [± 1450 psi] af van de aangestuurde brandstofraildruk?
YES NO

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

 No Repair

Reparatie voltooid

Go to 4B

Guided Step 4B - Meet de brandstofaftapstroming van de hogedrukbrandstofpomp.

Conditions

  • Gebruik de volgende procedure. Zie procedure 005-236 in de tabel met verwante procedures.

Action

Meet de retourstroming van de hogedrukbrandstofrail.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Is de aftapstroming van de hogedrukbrandstofpomp hoger dan de specificatie?
YES NO

Vervang de hogedrukbrandstofpomp. Raadpleeg procedure 005-016 in de tabel met verwante procedures.

 No Repair

Reparatie voltooid

Go to 4C

Guided Step 4C - Controleer de brandstofaftapleiding op verstopping.

Conditions

  • Gebruik de volgende procedure. Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Action

Controleer de brandstofaftapleiding op verstopping.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Is de beperking in de aftapleiding groter dan de specificatie?
YES NO

Controleer de OEM-brandstofaftapleidingen naar de tank op juiste maat, lekkages, bochten en verstoppingen, en controleer de brandstoftankontluchters op verstoppingen.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO

Kalibreer de ECM tot de laatst beschikbare versie zelfs wanneer de ECM al de laatst beschikbare versie bevat. Dit is noodzakelijk om de storingscodeteller te resetten. De teller zal niet resetten met behulp van de resetfuncties in het INSITE™ elektronische servicegereedschap. Door de ECM niet te kalibreren, kan dit leiden tot herhaald optreden van deze storingscode. Zie procedure 019-032 in deel 19.

Kalibreer de ECM tot de laatst beschikbare versie zelfs wanneer de ECM al de laatst beschikbare versie bevat. Dit is noodzakelijk om de storingscodeteller te resetten. De teller zal niet resetten met behulp van de resetfuncties in het INSITE™ elektronische servicegereedschap. Door de ECM niet te kalibreren, kan dit leiden tot herhaald optreden van deze storingscode. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 22-NOVEMBER-2016


STORINGSCODE 3228 - NOx-inlaatsensor nabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
NOx-sensor inlaat nabehandeling | Zie procedure 019-463 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3228 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 1885, 3232, 3649, 3682 of 3748 actief?
STEP 2. | Controleer het EGR-systeem op lekkages. |
 | STEP 2A. Controleer het EGR-systeem op lekkage. | Zijn er lekkages in het EGR-systeem gevonden?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM). |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Controleer op actieve storingscodes. | Storingscode 3228 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3228 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 3A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1885, 3232, 3649, 3682 of 3748 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor de storingscode.

Go to 2A

Guided Step 2 - Controleer het EGR-systeem op lekkage.

Guided Step 2A - Controleer het EGR-systeem op lekkage.

Conditions

  • Contact ingeschakeld.

Action

Inspecteer het EGR-systeem op externe lekkages.

  • Er is sprake van lekkage als u roet aantreft.
  • Laat, indien nodig, de motor met stationair toerental draaien om EGR-lekkages te detecteren.

Zijn er lekkages in het EGR-systeem gevonden?
YES NO

Repareer of vervang het lekkende EGR-systeemonderdeel.

Er is een defecte NOx-inlaatsensor in het nabehandelingssysteem waargenomen.

Vervang de NOx-sensor in de inlaat.

Zie procedure 019-463 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3228 actief?
YES NO

Er is een defecte NOx-inlaatsensor in het nabehandelingssysteem gedetecteerd.

Vervang de NOx-sensor in de inlaat. Zie procedure 019-463 in de tabel met verwante procedures.

 No Repair

Go to 4A

Reparatie voltooid

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 3361 - Druk inlaatspruitstuk 1 - abnormale wijzigingsfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B148B | 5411262
Nabehandelingssysteem | Zie procedure 011-050 | B6.7 CM2350 B148B | 5411262
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3361 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 1938 of 2636 actief?
STEP 2. | Controleer de actuator van de turbocompressor met variabele geometrie. |
 | STEP 2A. Inspecteer de actuator en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de actuator van de turbocompressor met variabele geometrie. | Tandwiel van de actuator defect of beschadigd?
 | STEP 2C. Controleer de beweging van de as van de turbocompressor. | Komt de mondstukbeweging op de wormwielmeter overeen met de vereisten? Zie procedure 010-134 in de bijbehorende proceduretabel.
 | STEP 2D. Controleer op storingscode 3361. | Storingscode 3361 actief?
STEP 3. | Controleer het nabehandelingssysteem. |
 | STEP 3A. Controleer op progressieve beschadiging van het nabehandelingssysteem. | Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscode 3361.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3361 actief?
YES NO
No Repair

U hoeft alleen een storingzoekprocedure uit te voeren als storingscode 3361 actief is.

Go to 1B

Go to 3A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1938 of 2636 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de actuator van de turbocompressor met variabele geometrie.

Guided Step 2A - Inspecteer de actuator en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de actuator of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Tap de motorkoelvloeistof af. Raadpleeg procedure 008-018 in de tabel met verwante procedures.
  • Verwijder de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Action

Controleer de actuator van de turbocompressor met variabele geometrie.

  • Controleer de actuator op een defect aandrijftandwiel.

Tandwiel van de actuator defect of beschadigd?
YES NO

Er is vastgesteld dat een tandwiel van de actuator beschadigd is.

Vervang de actuator van de turbocompressor met variabele geometrie.

Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de beweging van de as van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • De actuator van de turbocompressor met variabele geometrie is verwijderd van de turbocompressor.

Action

Controleer het sectortandwiel van de turbocompressor op beschadigde of afgebroken tanden.

  • Beweeg de sectortandwielhendel op het huis van de turbocompressor omhoog en omlaag tussen de aanslagen. Controleer of de beweging tussen de aanslagen vloeiend is.

In het begin zal er wat wrijvingsweerstand optreden die moet worden overwonnen voordat de hendel van de actuator gaat bewegen. Als dat gebeurt, moet de hendel met de hand naar de andere aanslag worden verplaatst. Zie procedure 010-134 in de tabel met verwante procedures.

Komt de mondstukbeweging op de wormwielmeter overeen met de vereisten? Zie procedure 010-134 in de bijbehorende proceduretabel.
YES NO
No Repair

Er is een mechanisch defect aan de turbocompressor vastgesteld.

Een defect kan het gevolg zijn van gruis dat de motor verlaat, waardoor de sproeier van de turbocompressor niet meer kan bewegen. Controleer de hoofdonderdelen van de motor op beschadiging. Zie procedure 010-134 in de tabel met verwante procedures.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op actieve storingscode 3361.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer op actieve storingscode 3361.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3361 actief?
YES NO

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer het nabehandelingssysteem.

Guided Step 3A - Controleer op progressieve beschadiging van het nabehandelingssysteem.

Conditions

  • Laat de motor draaien.

Action

Controleer op beschadigingen van het nabehandelingssysteem.

  • Voer de test Snelle Acceleratie - Nabehandeling verbonden uit. Zie procedure 014-017 in de tabel met verwante procedures.

Om een snelle acceleratietest uit te voeren, kan het nodig zijn om tijdelijk de parameter 'Maximaal motortoerental zonder voertuigsnelheidsensor' met het INSITE™ elektronische servicegereedschap in te stellen op het hoge stationaire toerental van de motor.

Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
YES NO

Vervang de beschadigde onderdelen van het nabehandelingssysteem.

Zie procedure 011-050 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 22-NOVEMBER-2016


STORINGSCODE 5715 - Differentiaaldruk van roetfilter in nabehandeling 1 - Abnormale wijzigingsfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 1879 en 1881 zijn vastgelegd. | Storingscode 1879 of 1881 actief?
STEP 2. | Controleer de differentiaaldruksensorleidingen in het deeltjesfilter voor dieselnabehandeling (DPF). |
 | STEP 2A. Controleer de differentiaaldruksensorleidingen van het DPF. | Zijn de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter beschadigd, los of geblokkeerd?
 | STEP 2B. Bewaak de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter. | Valt de waarde van de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter binnen de specificaties? Zie procedure 019-443 in de tabel met verwante procedures.
STEP 3. | Controleer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en het circuit. |
 | STEP 3A. Inspecteer de differentiaaldruksensor en de connector van het roetfilter van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van het circuit. | Storingscode 1881 actief?
 | STEP 3C. Controleer de respons van het circuit. | Storingscode 1879 actief?
STEP 4. | Controleer de motorregelmodule (ECM) en de kabelboom van de OEM. |
 | STEP 4A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de weerstand in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 4C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 4E. Controleer de waarde van de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter. | Is de waarde gewijzigd?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 1879 en 1881 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1879 of 1881 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de differentiaaldruksensorleidingen van het DPF.

Guided Step 2A - Controleer de differentiaaldruksensorleidingen van het DPF.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de differentiaaldruksensorleidingen van het DPF.

  • Zorg dat de leidingen correct zijn geïnstalleerd (niet omgewisseld).
  • Zorg dat beide uiteinden van de leidingen stevig zijn bevestigd.
  • Inspecteer de leidingen op lekkages of beschadigingen.
  • Inspecteer de buisjes op verstoppingen. Zie procedure 011-047 in de tabel met verwante procedures.

Zijn de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter beschadigd, los of geblokkeerd?
YES NO

Vervang of herstel de differentiaaldruksensorleidingen van het DPF.

  • Zie procedure 011-047 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Bewaak de spanning van de differentiaaldruksensor van het DPF voor nabehandeling met behulp van elektronisch servicegereedschap.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Laat de motor uit.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Bewaak de spanning van de differentiaaldruksensor van het DPF voor nabehandeling met behulp van elektronisch servicegereedschap.

  • Een uitlaatventilatiesysteem aangesloten op de uitlaat kan ertoe leiden dat de differentiaaldruksensor een foutieve waarde aangeeft. Zorg dat u alle ventilatie- of vacuümuitrusting van de uitlaat verwijdert voordat de waarde van de differentiaaldruksensor wordt uitgelezen met het INSITE™ elektronisch servicegereedschap.
  • Zie procedure 019-443 in de tabel met verwante procedures.

Valt de waarde van de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter binnen de specificaties? Zie procedure 019-443 in de tabel met verwante procedures.

YES NO
No Repair

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

  • Zie procedure 019-443 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en het circuit.

Guided Step 3A - Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1881 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de 5 volt voedingspen en de signaalpen van de differentiaaldruk van de DPF van het nabehandelingssysteem in de connector van de differentiaaldruk van de DPF van het nabehandelingssysteem van de motorkabelboom.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 1879 actief?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de ECM en de OEM-kabelboom.

Guided Step 4A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de weerstand in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer of er weerstand in het circuit aanwezig is.

  • Meet de weerstand tussen de signaalpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem op de OEM-kabelboom van de ECM en de signaalpen van de connector van de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

In het signaalcircuit van de OEM-kabelboom is een hoge weerstand waargenomen.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting van pen naar aarde vastgesteld in de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DPF-differentiaaldruksensor bij de ECM-connector van de OEM-kabelboom en alle andere pennen van de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de signaaldraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 4E

Go to 5A

Guided Step 4E - Controleer de waarde van de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Laat de motor draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de waarde is gewijzigd.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de differentiaaldrukspanning van het nabehandelingssysteem te volgen.
  • Voer een snelle acceleratietest uit.

Is de waarde gewijzigd?
YES NO
No Repair

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Zie procedure 019-443 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een geautoriseerd Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 22-NOVEMBER-2016


STORINGSCODE 5716 - Druk uitlaat dieseldeeltjesfilter nabehandeling 1 - abnormale wijzigingsfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Uitlaatgasrestrictie | Zie procedure 011-009. | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 3133 en 3134 zijn vastgelegd. | Storingscode 3133 of 3134 actief?
STEP 2. | Controleer het nabehandelingssysteem. |
 | STEP 2A. Controleer de differentiaalsensorleidingen van het deeltjesfilter voor dieselnabehandeling op verstoppingen. | Zijn de differentiaaldruksensorleidingen van het DPF geblokkeerd?
 | STEP 2B. Bewaak de spanning van de uitlaatdruksensor van het DPF voor nabehandeling met behulp van elektronisch servicegereedschap. | Valt de waarde van de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter binnen de specificaties van procedure 019-443 met de sleutelschakelaar in stand AAN en de motor uitgeschakeld?
 | STEP 2C. Controleer op afzettingen in de afbraaksysteembuis. | Overmatige afzetting van DEF in de afbraaksysteembuis van de nabehandeling?
STEP 3. | Controleer de sensor en het circuit voor de druksensor van de DPF-uitlaatgassen. |
 | STEP 3A. Inspecteer de sensor en connectorpinnen voor de uitlaatdruk van het DPF van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 3134 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 3133 actief?
STEP 4. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 4A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de weerstand in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 4D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 4E. Controleer de waarde van de uitlaatdruksensorspanning van het nabehandelingsdieseldeeltjesfilter. | Is de waarde gewijzigd?
STEP 5. | Controleer de verstopping van het uitlaatsysteem. |
 | STEP 5A. Controleer de verstopping van het uitlaatsysteem. | Valt de vernauwing binnen de specificaties?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 3133 en 3134 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3133 of 3134 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer het nabehandelingssysteem.

Guided Step 2A - Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de differentiaaldruksensorleidingen van het nabehandelingsdieseldeeltjesfilter los.

Action

Controleer de differentiaaldruksensorleidingen van het nabehandelingsdieseldeeltjesfilter op blokkade.

  • Inspecteer de buisjes op verstoppingen.
  • Zie procedure 011-047 in de tabel met verwante procedures.

Zijn de differentiaaldruksensorleidingen van het DPF geblokkeerd?
YES NO

Vervang of herstel de differentiaaldruksensorleidingen van het DPF.

  • Zie procedure 011-047 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 2B

Guided Step 2B - Bewaak de spanning van de uitlaatdruksensor van het DPF voor nabehandeling met behulp van elektronisch servicegereedschap.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Laat de motor uit.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Bewaak de spanning van de uitlaatdruksensor van het DPF voor nabehandeling met behulp van elektronisch servicegereedschap.

  • Een uitlaatventilatiesysteem aangesloten op de uitlaat kan ertoe leiden dat de uitlaatdruksensor een foutieve waarde aangeeft. Zorg ervoor alle ventilatie of vacuümuitrusting van de uitlaat te verwijderen vooraleer de waarde van de uitlaatdruksensor uit te lezen met het INSITE™ elektronische servicegereedschap.
  • Zie procedure 019-443 in de tabel met verwante procedures.

Valt de waarde van de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter binnen de specificaties van procedure 019-443 met de sleutelschakelaar in stand AAN en de motor uitgeschakeld?

YES NO
No Repair

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

  • Zie procedure 019-443 in de tabel met verwante procedures.

Go to 2C

Go to 6A

Guided Step 2C - Controleer op afzettingen in de afbraaksysteembuis.

Conditions

  • Zet het contactslot op OFF.
  • Start de motor niet .

Action

Inspecteer de afbraaksysteembuis op afzettingen.

  • Verwijder de afbraaksysteembuis van het voertuig.
  • Inspecteer op overmatige DEF-afzetting.
  • Zie procedure 011-062 in de bijbehorende proceduretabel.

Zijn er overmatige DEF-afzettingen binnen in de afbraaksysteembuis?
YES NO

Reinig de afbraaksysteembuis en plaats deze terug. Zie procedure 011-062 in de bijbehorende proceduretabel.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer de sensor en het circuit voor de druksensor van de DPF-uitlaatgassen.

Guided Step 3A - Inspecteer de sensor en connectorpinnen voor de uitlaatdruk van het DPF van de nabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de DPF-uitlaatdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-uitlaatdruksensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1881 zal ook actief zijn.

Storingscode 3134 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaal-/uitlaatdruksensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een overbruggingskabel aan tussen de 5 volts voedingspen van de DPF-uitlaatdruk en de signaalpen van de DPF-uitlaatdruk bij de connector van de DPF-uitlaatdruksensor van de OEM-motorkabelboom.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 1881 zal ook actief zijn.

Storingscode 3133 actief?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de ECM en de OEM-kabelboom.

Guided Step 4A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer de weerstand in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-uitlaatdruksensor los van de OEM-kabelboom.

Action

Controleer of er weerstand in het circuit aanwezig is.

  • Meet de weerstand tussen de signaalpen van de DPF-uitgangsdruksensorconnector op de OEM-kabelboom van de ECM en de signaalpen van de DPF-uitgangsdruksensorconnector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

In het signaalcircuit van de OEM-kabelboom is een hoge weerstand waargenomen.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 4C

Go to 6A

Guided Step 4C - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-uitlaatdruksensor los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting van pen naar aarde vastgesteld in de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 4D

Go to 6A

Guided Step 4D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-uitlaatdruksensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DPF-uitlaatdruksensor bij de ECM-connector van de OEM-kabelboom en alle andere pinnen van de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de signaaldraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 4E

Go to 6A

Guided Step 4E - Controleer de waarde van de uitlaatdruksensorspanning van het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Start de motor.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de waarde is gewijzigd.

  • Controleer met het INSITE™ elektronische servicegereedschap de uitlaatdruksensorspanning van het nabehandelingsdieseldeeltjesfilter.
  • Voer een snelle acceleratietest uit.

Is de waarde gewijzigd?
YES NO
No Repair

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Zie procedure 019-443 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 5 - Controleer de verstopping van het uitlaatsysteem.

Guided Step 5A - Controleer de verstopping van het uitlaatsysteem.

Conditions

  • Zie procedure 011-009 in de tabel met verwante procedures.

Action

Controleer de verstopping van het uitlaatsysteem.

  • Zie procedure 011-009 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties?
YES NO

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Zie procedure 019-443 in de tabel met verwante procedures.

Ga verder met het zoeken naar de oorzaak van de hoge verstoppingsgraad van de uitlaat.

Zie procedure 011-009 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een geautoriseerd Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 22-NOVEMBER-2016


INDEX
nl496-fc111.htm

nl00-t05-111.htm

nl496-fc122.htm

nl00-t05-122.htm

nl496-fc123.htm

nl00-t05-123.htm

nl496-fc124.htm

nl158-t05-124.htm

nl496-fc125.htm

nl158-t05-125.htm

nl496-fc131.htm

nl00-t05-131.htm

nl496-fc132.htm

nl00-t05-132.htm

nl496-fc133.htm

nl00-t05-133.htm

nl496-fc134.htm

nl00-t05-134.htm

nl496-fc135.htm

nl00-t05-135.htm

nl496-fc141.htm

nl00-t05-141.htm

nl496-fc143.htm

nl00-t05-143.htm

nl496-fc144.htm

nl00-t05-144.htm

nl496-fc145.htm

nl00-t05-145.htm

nl496-fc146.htm

nl00-t05-146.htm

nl496-fc151.htm

nl00-t05-151.htm

nl496-fc153.htm

nl00-t05-153.htm

nl496-fc154.htm

nl00-t05-154.htm

nl496-fc155.htm

nl00-t05-155.htm

nl496-fc187.htm

nl158-t05-187.htm

nl496-fc195.htm

nl496-fc195-2wire.htm

nl158-t05-195-2wire.htm

nl496-fc195-3wire.htm

nl158-t05-195-3wire.htm

nl496-fc196.htm

nl496-fc196-2wire.htm

nl158-t05-196-2wire.htm

nl496-fc196-3wire.htm

nl158-t05-196-3wire.htm

nl496-fc197.htm

nl00-t05-197.htm

nl496-fc221.htm

nl158-t05-221.htm

nl496-fc222.htm

nl158-t05-222.htm

nl496-fc227.htm

nl158-t05-227.htm

nl496-fc234.htm

nl00-t05-234.htm

nl496-fc238.htm

nl00-t05-238.htm

nl496-fc239.htm

nl00-t05-239.htm

nl496-fc241.htm

nl00-t05-241.htm

nl496-fc245.htm

nl00-t05-245.htm

nl496-fc249.htm

nl00-t05-249.htm

nl496-fc256.htm

nl00-t05-256.htm

nl496-fc269.htm

nl00-t05-269.htm

nl496-fc271.htm

nl00-t05-271.htm

nl496-fc272.htm

nl00-t05-272.htm

nl496-fc285.htm

nl00-t05-285.htm

nl496-fc286.htm

nl00-t05-286.htm

nl496-fc288.htm

nl00-t05-288.htm

nl496-fc291.htm

nl00-t05-291.htm

nl496-fc295.htm

nl158-t05-295.htm

nl496-fc319.htm

nl00-t05-319.htm

nl496-fc322.htm

nl158-t05-322.htm

nl496-fc323.htm

nl496-t05-323.htm

nl496-fc324.htm

nl158-t05-324.htm

nl496-fc325.htm

nl496-t05-325.htm

nl496-fc331.htm

nl158-t05-331.htm

nl496-fc332.htm

nl158-t05-332.htm

nl496-fc334.htm

nl00-t05-334.htm

nl496-fc343.htm

nl00-t05-343.htm

nl496-fc351.htm

nl00-t05-351.htm

nl496-fc352.htm

nl158-t05-352.htm

nl496-fc383.htm

nl496-t05-383.htm

nl496-fc386.htm

nl158-t05-386.htm

nl496-fc415.htm

nl00-t05-415.htm

nl496-fc418.htm

nl00-t05-418.htm

nl496-fc428.htm

nl00-t05-428.htm

nl496-fc429.htm

nl00-t05-429.htm

nl496-fc435.htm

nl496-fc435sensor.htm

nl158-t05-435sensor.htm

nl496-fc435switch.htm

nl158-t05-435switch.htm

nl496-fc436.htm

nl00-t05-436.htm

nl496-fc441.htm

nl494-t05-441.htm

nl496-fc442.htm

nl00-t05-442.htm

nl496-fc451.htm

nl00-t05-451.htm

nl496-fc452.htm

nl00-t05-452.htm

nl496-fc515.htm

nl00-t05-515.htm

nl496-fc516.htm

nl00-t05-516.htm

nl496-fc553.htm

nl00-t05-553.htm

nl496-fc555.htm

nl158-t05-555.htm

nl496-fc556.htm

nl158-t05-556.htm

nl496-fc559.htm

nl158-t05-559.htm

nl496-fc584.htm

nl00-t05-584.htm

nl496-fc585.htm

nl00-t05-585.htm

nl496-fc595.htm

nl158-t05-595.htm

nl496-fc596.htm

nl494-t05-596.htm

nl496-fc597.htm

nl494-t05-597.htm

nl496-fc649.htm

nl00-t05-649.htm

nl496-fc687.htm

nl00-t05-687.htm

nl496-fc689.htm

nl00-t05-689.htm

nl496-fc691.htm

nl00-t05-691.htm

nl496-fc692.htm

nl00-t05-692.htm

nl496-fc693.htm

nl00-t05-693.htm

nl496-fc731.htm

nl158-t05-731.htm

nl496-fc778.htm

nl00-t05-778.htm

nl496-fc1117.htm

nl494-t05-1117.htm

nl496-fc1139.htm

nl158-t05-1139.htm

nl496-fc1141.htm

nl158-t05-1141.htm

nl496-fc1142.htm

nl158-t05-1142.htm

nl496-fc1143.htm

nl158-t05-1143.htm

nl496-fc1144.htm

nl496-t05-1144.htm

nl496-fc1145.htm

nl496-t05-1145.htm

nl496-fc1228.htm

nl158-t05-1228.htm

nl496-fc1239.htm

nl00-t05-1239.htm

nl496-fc1241.htm

nl00-t05-1241.htm

nl496-fc1242.htm

nl00-t05-1242.htm

nl496-fc1515.htm

nl00-t05-1515.htm

nl496-fc1664.htm

nl00-t05-1664.htm

nl496-fc1668.htm

nl496-fc1668-2wire.htm

nl158-t05-1668-2wire.htm

nl496-fc1668-3wire.htm

nl158-t05-1668-3wire.htm

nl496-fc1669.htm

nl496-fc1669-2wire.htm

nl158-t05-1669-2wire.htm

nl496-fc1669-3wire.htm

nl158-t05-1669-3wire.htm

nl496-fc1673.htm

nl158-t05-1673.htm

nl496-fc1677.htm

nl158-t05-1677.htm

nl496-fc1678.htm

nl158-t05-1678.htm

nl496-fc1679.htm

nl158-t05-1679.htm

nl496-fc1682.htm

nl158-t05-1682.htm

nl496-fc1683.htm

nl158-t05-1683.htm

nl496-fc1684.htm

nl158-t05-1684.htm

nl496-fc1695.htm

nl158-t05-1695.htm

nl496-fc1696.htm

nl158-t05-1696.htm

nl496-fc1712.htm

nl158-t05-1712.htm

nl496-fc1713.htm

nl158-t05-1713.htm

nl496-fc1843.htm

nl00-t05-1843.htm

nl496-fc1844.htm

nl00-t05-1844.htm

nl496-fc1866.htm

nl00-t05-1866.htm

nl496-fc1867.htm

nl158-t05-1867.htm

nl496-fc1879.htm

nl00-t05-1879.htm

nl496-fc1881.htm

nl00-t05-1881.htm

nl496-fc1883.htm

nl00-t05-1883.htm

nl496-fc1885.htm

nl00-t05-1885.htm

nl496-fc1887.htm

nl158-t05-1887.htm

nl496-fc1894.htm

nl158-t05-1894.htm

nl496-fc1896.htm

nl158-t05-1896.htm

nl496-fc1897.htm

nl158-t05-1897.htm

nl496-fc1898.htm

nl158-t05-1898.htm

nl496-fc1921.htm

nl00-t05-1921.htm

nl496-fc1922.htm

nl00-t05-1922.htm

nl496-fc1938.htm

nl00-t05-1938.htm

nl496-fc1939.htm

nl158-t05-1939.htm

nl496-fc1941.htm

nl158-t05-1941.htm

nl496-fc1942.htm

nl00-t05-1942.htm

nl496-fc1961.htm

nl00-t05-1961.htm

nl496-fc1962.htm

nl00-t05-1962.htm

nl496-fc1993.htm

nl00-t05-1993.htm

nl496-fc2185.htm

nl00-t05-2185.htm

nl496-fc2186.htm

nl00-t05-2186.htm

nl496-fc2198.htm

nl00-t05-2198.htm

nl496-fc2272.htm

nl158-t05-2272.htm

nl496-fc2273.htm

nl00-t05-2273.htm

nl496-fc2274.htm

nl00-t05-2274.htm

nl496-fc2288.htm

nl00-t05-2288.htm

nl496-fc2311.htm

nl158-t05-2311.htm

nl496-fc2321.htm

nl00-t05-2321.htm

nl496-fc2322.htm

nl00-t05-2322.htm

nl496-fc2349.htm

nl158-t05-2349.htm

nl496-fc2353.htm

nl158-t05-2353.htm

nl496-fc2373.htm

nl00-t05-2373.htm

nl496-fc2374.htm

nl00-t05-2374.htm

nl496-fc2375.htm

nl00-t05-2375.htm

nl496-fc2376.htm

nl00-t05-2376.htm

nl496-fc2377.htm

nl00-t05-2377.htm

nl496-fc2387.htm

nl158-t05-2387.htm

nl496-fc2398.htm

nl158-t05-2398.htm

nl496-fc2448.htm

nl00-t05-2448.htm

nl496-fc2554.htm

nl00-t05-2554.htm

nl496-fc2555.htm

nl00-t05-2555.htm

nl496-fc2556.htm

nl00-t05-2556.htm

nl496-fc2638.htm

nl158-t05-2638.htm

nl496-fc2639.htm

nl00-t05-2639.htm

nl496-fc2646.htm

nl158-t05-2646.htm

nl496-fc2771.htm

nl158-t05-2771.htm

nl496-fc2777.htm

nl00-t05-2777.htm

nl496-fc2961.htm

nl158-t05-2961.htm

nl496-fc2962.htm

nl158-t05-2962.htm

nl496-fc2963.htm

nl00-t05-2963.htm

nl496-fc2964.htm

nl00-t05-2964.htm

nl496-fc2973.htm

nl158-t05-2973.htm

nl496-fc2976.htm

nl158-t05-2976.htm

nl496-fc3133.htm

nl00-t05-3133.htm

nl496-fc3134.htm

nl00-t05-3134.htm

nl496-fc3135.htm

nl158-t05-3135.htm

nl496-fc3142.htm

nl158-t05-3142.htm

nl496-fc3143.htm

nl158-t05-3143.htm

nl496-fc3144.htm

nl158-t05-3144.htm

nl496-fc3146.htm

nl158-t05-3146.htm

nl496-fc3147.htm

nl158-t05-3147.htm

nl496-fc3148.htm

nl158-t05-3148.htm

nl496-fc3151.htm

nl158-t05-3151.htm

nl496-fc3164.htm

nl158-t05-3164.htm

nl496-fc3165.htm

nl158-t05-3165.htm

nl496-fc3168.htm

nl158-t05-3168.htm

nl496-fc3186.htm

nl00-t05-3186.htm

nl496-fc3213.htm

nl00-t05-3213.htm

nl496-fc3228.htm

nl496-t05-3228.htm

nl496-fc3229.htm

nl158-t05-3229.htm

nl496-fc3231.htm

nl158-t05-3231.htm

nl496-fc3232.htm

nl158-t05-3232.htm

nl496-fc3235.htm

nl158-t05-3235.htm

nl496-fc3237.htm

nl158-t05-3237.htm

nl496-fc3238.htm

nl158-t05-3238.htm

nl496-fc3239.htm

nl158-t05-3239.htm

nl496-fc3241.htm

nl158-t05-3241.htm

nl496-fc3242.htm

nl158-t05-3242.htm

nl496-fc3243.htm

nl158-t05-3243.htm

nl496-fc3251.htm

nl158-t05-3251.htm

nl496-fc3253.htm

nl158-t05-3253.htm

nl496-fc3254.htm

nl158-t05-3254.htm

nl496-fc3255.htm

nl158-t05-3255.htm

nl496-fc3256.htm

nl158-t05-3256.htm

nl496-fc3258.htm

nl158-t05-3258.htm

nl496-fc3261.htm

nl158-t05-3261.htm

nl496-fc3311.htm

nl158-t05-3311.htm

nl496-fc3312.htm

nl158-t05-3312.htm

nl496-fc3313.htm

nl158-t05-3313.htm

nl496-fc3314.htm

nl158-t05-3314.htm

nl496-fc3315.htm

nl158-t05-3315.htm

nl496-fc3316.htm

nl158-t05-3316.htm

nl496-fc3317.htm

nl158-t05-3317.htm

nl496-fc3318.htm

nl158-t05-3318.htm

nl496-fc3319.htm

nl158-t05-3319.htm

nl496-fc3321.htm

nl158-t05-3321.htm

nl496-fc3322.htm

nl158-t05-3322.htm

nl496-fc3326.htm

nl00-t05-3326.htm

nl496-fc3328.htm

nl00-t05-3328.htm

nl496-fc3342.htm

nl158-t05-3342.htm

nl496-fc3343.htm

nl158-t05-3343.htm

nl496-fc3361.htm

nl496-t05-3361.htm

nl496-fc3366.htm

nl00-t05-3366.htm

nl496-fc3374.htm

nl00-t05-3374.htm

nl496-fc3375.htm

nl158-t05-3375.htm

nl496-fc3376.htm

nl158-t05-3376.htm

nl496-fc3382.htm

nl158-t05-3382.htm

nl496-fc3383.htm

nl158-t05-3383.htm

nl496-fc3396.htm

nl158-t05-3396.htm

nl496-fc3418.htm

nl00-t05-3418.htm

nl496-fc3422.htm

nl158-t05-3422.htm

nl496-fc3423.htm

nl158-t05-3423.htm

nl496-fc3425.htm

nl158-t05-3425.htm

nl496-fc3488.htm

nl00-t05-3488.htm

nl496-fc3492.htm

nl00-t05-3492.htm

nl496-fc3497.htm

nl00-t05-3497.htm

nl496-fc3498.htm

nl00-t05-3498.htm

nl496-fc3525.htm

nl00-t05-3525.htm

nl496-fc3526.htm

nl00-t05-3526.htm

nl496-fc3527.htm

nl00-t05-3527.htm

nl496-fc3528.htm

nl00-t05-3528.htm

nl496-fc3531.htm

nl00-t05-3531.htm

nl496-fc3532.htm

nl00-t05-3532.htm

nl496-fc3543.htm

nl158-t05-3543.htm

nl496-fc3545.htm

nl00-t05-3545.htm

nl496-fc3547.htm

nl158-t05-3547.htm

nl496-fc3558.htm

nl158-t05-3558.htm

nl496-fc3559.htm

nl158-t05-3559.htm

nl496-fc3562.htm

nl158-t05-3562.htm

nl496-fc3563.htm

nl158-t05-3563.htm

nl496-fc3567.htm

nl158-t05-3567.htm

nl496-fc3568.htm

nl158-t05-3568.htm

nl496-fc3571.htm

nl158-t05-3571.htm

nl496-fc3572.htm

nl158-t05-3572.htm

nl496-fc3574.htm

nl158-t05-3574.htm

nl496-fc3575.htm

nl158-t05-3575.htm

nl496-fc3577.htm

nl158-t05-3577.htm

nl496-fc3578.htm

nl158-t05-3578.htm

nl496-fc3582.htm

nl158-t05-3582.htm

nl496-fc3583.htm

nl00-t05-3583.htm

nl496-fc3596.htm

nl158-t05-3596.htm

nl496-fc3613.htm

nl158-t05-3613.htm

nl496-fc3614.htm

nl158-t05-3614.htm

nl496-fc3616.htm

nl00-t05-3616.htm

nl496-fc3641.htm

nl00-t05-3641.htm

nl496-fc3649.htm

nl00-t05-3649.htm

nl496-fc3681.htm

nl00-t05-3681.htm

nl496-fc3682.htm

nl00-t05-3682.htm

nl496-fc3697.htm

nl00-t05-3697.htm

nl496-fc3712.htm

nl00-t05-3712.htm

nl496-fc3714.htm

nl00-t05-3714.htm

nl496-fc3717.htm

nl00-t05-3717.htm

nl496-fc3718.htm

nl00-t05-3718.htm

nl496-fc3724.htm

nl00-t05-3724.htm

nl496-fc3725.htm

nl00-t05-3725.htm

nl496-fc3727.htm

nl00-t05-3727.htm

nl496-fc3737.htm

nl494-t05-3737.htm

nl496-fc3741.htm

nl158-t05-3741.htm

nl496-fc3748.htm

nl158-t05-3748.htm

nl496-fc3749.htm

nl158-t05-3749.htm

nl496-fc4151.htm

nl158-t05-4151.htm

nl496-fc4152.htm

nl158-t05-4152.htm

nl496-fc4155.htm

nl158-t05-4155.htm

nl496-fc4156.htm

nl158-t05-4156.htm

nl496-fc4157.htm

nl158-t05-4157.htm

nl496-fc4158.htm

nl158-t05-4158.htm

nl496-fc4159.htm

nl158-t05-4159.htm

nl496-fc4161.htm

nl00-t05-4161.htm

nl496-fc4162.htm

nl00-t05-4162.htm

nl496-fc4163.htm

nl00-t05-4163.htm

nl496-fc4164.htm

nl00-t05-4164.htm

nl496-fc4165.htm

nl00-t05-4165.htm

nl496-fc4166.htm

nl00-t05-4166.htm

nl496-fc4168.htm

nl158-t05-4168.htm

nl496-fc4169.htm

nl158-t05-4169.htm

nl496-fc4171.htm

nl158-t05-4171.htm

nl496-fc4213.htm

nl00-t05-4213.htm

nl496-fc4215.htm

nl00-t05-4215.htm

nl496-fc4244.htm

nl158-t05-4244.htm

nl496-fc4245.htm

nl158-t05-4245.htm

nl496-fc4249.htm

nl158-t05-4249.htm

nl496-fc4251.htm

nl158-t05-4251.htm

nl496-fc4259.htm

nl158-t05-4259.htm

nl496-fc4261.htm

nl158-t05-4261.htm

nl496-fc4284.htm

nl00-t05-4284.htm

nl496-fc4485.htm

nl158-t05-4485.htm

nl496-fc4486.htm

nl158-t05-4486.htm

nl496-fc4487.htm

nl158-t05-4487.htm

nl496-fc4488.htm

nl158-t05-4488.htm

nl496-fc4489.htm

nl158-t05-4489.htm

nl496-fc4517.htm

nl158-t05-4517.htm

nl496-fc4573.htm

nl158-t05-4573.htm

nl496-fc4586.htm

nl158-t05-4586.htm

nl496-fc4612.htm

nl158-t05-4612.htm

nl496-fc4731.htm

nl00-t05-4731.htm

nl496-fc4956.htm

nl00-t05-4956.htm

nl496-fc4957.htm

nl00-t05-4957.htm

nl496-fc5173.htm

nl158-t05-5173.htm

nl496-fc5174.htm

nl158-t05-5174.htm

nl496-fc5177.htm

nl00-t05-5177.htm

nl496-fc5216.htm

nl158-t05-5216.htm

nl496-fc5217.htm

nl158-t05-5217.htm

nl496-fc5218.htm

nl158-t05-5218.htm

nl496-fc5219.htm

nl158-t05-5219.htm

nl496-fc5248.htm

nl158-t05-5248.htm

nl496-fc5384.htm

nl158-t05-5384.htm

nl496-fc5385.htm

nl158-t05-5385.htm

nl496-fc5616.htm

nl158-t05-5616.htm

nl496-fc5715.htm

nl496-t05-5715.htm

nl496-fc5716.htm

nl496-t05-5716.htm

nl496-fc6127.htm

nl00-t05-6127.htm

nl496-fc6595.htm

nl494-t05-6595.htm

nl496-fc6712.htm

nl00-t05-6712.htm

nl496-fc6713.htm

nl00-t05-6713.htm