ISF2.8 CM2220 E, ISF2.8 CM2220 AN, ISF3.8 CM2220, ISF3.8 CM2220 AN, ISB4.5, ISB6.7, ISD4.5 en de ISD6.7 CM2150 SN, ISL8.9 CM2150 SN, en de ISM11 CM876 SN (FIS4960990)

Last Modified: 11 Januari 2010 (du00-t05-123)

Auteursrecht © 1997-2010
Cummins Inc.
Alle rechten voorbehouden


Kritieke interne storing motorregelmodule - defecte intelligente inrichting of component

Fault Code 111
Kritieke interne storing motorregelmodule - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 111 PID: S254 SPN: 629 FMI: 12/12 LAMP: Rood SRT: | Kritieke interne storing motorregelmodule - defecte intelligente inrichting of component. Interne fout in de ECM met betrekking tot fouten in de geheugenhardware of fouten in de interne spanningsvoedingcircuits van de ECM. | Motor start mogelijk niet.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Motorregelmodule
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Motorregelmodule
ISM11 CM876 SN - Motorregelmodule

Circuit Description

De ECM heeft interne diagnoses die voortdurend actief zijn en het interne geheugen testen.

Component Location

De montagelocatie van de ECM is verschillend afhankelijk van het motortype. De module kan op de motor of ergens anders zijn gemonteerd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer het interne ECM-diagnosesysteem een lees- of schrijffout binnen in de module waarneemt.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De motor start mogelijk niet.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het rode lampje STOP ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na 3 achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de storingsindicator (MIL, Malfunction Indicator Lamp) kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Deze storingscode kan enkel worden veroorzaakt door een intern ECM-probleem. Het is niet mogelijk om de ECM te repareren.

Zie Storingzoeken op storingscode 111.

Last Modified: 07-SEPTEMBER-2009
Auteursrecht © 2000-2009 Cummins Inc. Alle rechten voorbehouden.


Magnetisch opgenomen toerental/stand motor - twee van de twee signalen verloren - waarde onregelmatig, wisselend of onjuist

Fault Code 115
Magnetisch opgenomen toerental/stand motor - twee van de twee signalen verloren - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 115 PID: P190 SPN: 612 FMI: 2/2 LAMP: Rood SRT: | Magnetisch opgenomen toerental/stand motor - twee van de twee signalen verloren - waarde Onregelmatig, Wisselend of Onjuist. De ECM heeft waargenomen dat de signalen van de primaire en de backup toerentalsensor onderling verwisseld zijn aangesloten. | De motor kan mogelijk niet starten.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor magnetisch opgenomen toerental/stand motor
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor magnetisch opgenomen toerental/stand motor
ISM11 CM876 SN - Circuit sensor magnetisch opgenomen toerental/stand motor

Circuit Description

De krukasstandsensor en de nokkenasstandsensor zijn sensors op basis van het Hall-effect. De elektronische regelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Als een tand op de toerentalring van de krukas of de kuiltjes aan de achterkant van het nokkenastandwiel voorbij de positiesensor bewegen, wordt een signaal opgewekt in het signaalcircuit van de positiesensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. Een missende tand op het krukastandwiel wordt door de ECM gebruikt om de positie van de motor te bepalen.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM merkt dat de ingangssignalen van de krukasstandsensor en de nokkenasstandsensor naar de ECM zijn verwisseld.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM neemt merkt dat de sensors zijn verwisseld en blijft werken.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het rode lampje STOP ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Deze storingscode duidt aan dat de kabelboomconnectors van de krukasstandsensor en de nokkenasstandsensor onderling zijn verwisseld.

Zie Storingzoeken op storingscode 115.

Last Modified: 10-SEPTEMBER-2009


Circuit druksensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 122
Circuit druksensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 122 PID: P102 SPN: 102 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit druksensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het drukcircuit van het inlaatspruitstuk. | Motorvermogensreductie.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit druksensor inlaatspruitstuk 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit druksensor inlaatspruitstuk 1
ISM11 CM876 SN - Circuit druksensor inlaatspruitstuk 1

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de druksensor van het inlaatspruitstuk via het sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De druksensor van het inlaatspruitstuk stuurt een signaal naar de ECM via het signaalcircuit van de druksensor van het inlaatspruitstuk. Deze sensorsignaalspanning verandert afhankelijk van de druk in het inlaatspruitstuk. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden zoals tijdens stationair draaien of een afremming. De ECM zal een hoge signaalspanning waarnemen onder bedrijfsomstandigheden zoals tijdens hoge motorbelastingen.

Component Location

De sensor van de motorinlaatspruitstukdruk bevindt zich in de luchtinlaattrechter.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de inlaatspruitstukdruk langer dan 1 seconde hoger is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de inlaatspruitstukdruk gebruikt.
  • Het uitgaande motorkoppel zal worden gereduceerd

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.

Bij motoren met SCR-uitlaatgasnabehandeling:

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Voor alle overige motoren:

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de MIL-indicator uit nadat driemaal achter elkaar de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de MIL-indicator te doven voor OBD-toepassingen.

Shop Talk

De druksensor van het motorinlaatspruitstuk deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 122 gaat oplossen.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open retourcircuit in de motorkabelboom, connectoren of sensor
  • Signaaldraad kortgesloten naar sensorvoeding of accuspanning.
Zie Storingzoeken op storingscode 122.

Last Modified: 04-JANUARI-2010


Circuit druksensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 123
Circuit druksensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 123 PID: P102 SPN: 102 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit druksensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning of een open circuit waargenomen in het drukcircuit van het inlaatspruitstuk. | Motorvermogensreductie.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit druksensor inlaatspruitstuk 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit druksensor inlaatspruitstuk 1
ISM11 CM876 SN - Circuit druksensor inlaatspruitstuk 1

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de druksensor van het inlaatspruitstuk via het sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De druksensor van het inlaatspruitstuk stuurt een signaal naar de ECM via het signaalcircuit van de druksensor van het inlaatspruitstuk. Deze sensorsignaalspanning verandert afhankelijk van de druk in het inlaatspruitstuk. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden zoals tijdens stationair draaien of een afremming. De ECM zal een hoge signaalspanning waarnemen onder bedrijfsomstandigheden zoals tijdens hoge motorbelastingen.

Component Location

De sensor van de motorinlaatspruitstukdruk bevindt zich in de luchtinlaattrechter.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de inlaatspruitstukdruk langer dan 1 seconde lager is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de inlaatspruitstukdruk gebruikt.
  • Het motorvermogen zal worden gereduceerd.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.

Bij motoren met SCR-uitlaatgasnabehandeling:

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Voor alle overige motoren:

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de MIL-indicator uit nadat driemaal achter elkaar de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de MIL-indicator te doven voor OBD-toepassingen.

Shop Talk

De druksensor van het motorinlaatspruitstuk deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 123 gaat oplossen.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Voedingsdraad onderbroken of kortgesloten naar aarde.
Zie Storingzoeken op storingscode 123.

Last Modified: 04-JANUARI-2010


Circuit standsensor 1 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 131
Circuit standsensor 1 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 131 PID: P091 SPN: 91 FMI: 3/3 LAMP: Rood SRT: | Circuit standsensor 1 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit gaspedaalpositie 1. | Sterke vermogensreductie van de motor. Slechts voldoende vermogen voor Limp home-modus.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit standsensor gaspedaal of -hendel
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit standsensor gaspedaal of -hendel
ISM11 CM876 SN - Circuit positiesensor van gaspedaal of -hendel

Circuit Description

De gaspedaalstandsensor is een Hall-effectsensor die is bevestigd op het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een lage signaalspanning wanneer het gaspedaal op 0 procent is. De ECM ontvangt een hoge signaalspanning wanneer het gaspedaal op 100 procent is. Het circuit van de gaspedaalstandsensor bevat een 5-volt voeding voor de gaspedaalpositie, een retoursignaal voor de gaspedaalpositie en een positiesignaal voor de gaspedaalpositie.

Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2.

Wanneer de ECM een signaalspanning waarneemt die hoger is dan het normale bedrijfsbereik van de sensor, wordt deze storingscode geregistreerd.

Component Location

De positiesensor voor het gaspedaal of de gashendel bevindt zich op het gaspedaal of de gashendel. Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het gaspedaal langer dan 1 seconde hoger is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • • De ECM doet het rode lampje STOP ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het rode lampje STOP ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als de storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd.

Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de positiesensor van het gaspedaal of de gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact. Onregelmatige verbindingen worden weergegeven als abrupte signaalspanningswisselingen door het INSITE™ elektronische servicegereedschap.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het circuit van de positiesensor voor het gaspedaal of de gashendel is kortgesloten naar de accu of een (+) 5 volt voeding
  • Open gaspedaalretourcircuit in kabelboom of verbindingen
  • Gaspedaalvoeding kortgesloten naar accu
  • Defecte positiesensor voor het gaspedaal of de gashendel.

De drie draden van het circuit van de gaspedaalstandsensor moeten in elkaar worden gedraaid.

Zie Storingzoeken op storingscode 131.

Last Modified: 04-SEPTEMBER-2009


Circuit standsensor 1 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 132
Circuit standsensor 1 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 132 PID: P091 SPN: 91 FMI: 4/4 LAMP: Rood SRT: | Circuit standsensor 1 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het signaalcircuit van gaspedaalpositie 1. | Sterke vermogensreductie van de motor. Slechts voldoende vermogen voor Limp home-modus.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit standsensor gaspedaal
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit standsensor gaspedaal
ISM11 CM876 SN - Circuit standsensor gaspedaal

Circuit Description

De gaspedaalstandsensor is een Hall-effectsensor die is bevestigd op het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een lage signaalspanning wanneer het gaspedaal op 0 procent is. De ECM ontvangt een hoge signaalspanning wanneer het gaspedaal op 100 procent is. Het circuit van de gaspedaalstandsensor bevat een 5-volt voeding voor de gaspedaalpositie, een retoursignaal voor de gaspedaalpositie en een positiesignaal voor de gaspedaalpositie.

Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2.

Wanneer de ECM een signaalspanning waarneemt die lager is dan het normale bedrijfsbereik van de sensor, wordt deze storingscode geregistreerd.

Component Location

De positiesensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaaleenheid. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het gaspedaal langer dan 1 seconde lager is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het rode lampje STOP ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd. Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de positiesensor van het gaspedaal of de gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact. Onregelmatige verbindingen worden weergegeven als abrupte signaalspanningswisselingen door het INSITE™ elektronische servicegereedschap.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het signaal van de positiesensor van het gaspedaal of de gashendel is kortgesloten naar aarde of naar retourdraden in de OEM-kabelboom of sensor.
  • Defecte positiesensor voor het gaspedaal of de gashendel
  • Open circuit in de signaal-, toevoer- of retourdraad van het gaspedaal in de kabelboom of connectors.

De drie draden van het circuit van de gaspedaalstandsensor moeten in elkaar worden gedraaid.

Zie Storingzoeken op storingscode 132.

Last Modified: 07-SEPTEMBER-2009


Circuit standsensor 1 extern gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 133
Circuit standsensor 1 extern gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 133 PID: P372 SPN: 974 FMI: 3/3 LAMP: Rood SRT: | Circuit standsensor 1 extern gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning waargenomen in het positiesignaalcircuit van het externe gaspedaal. | Het externe gaspedaal zal niet werken. De stand van het externe gaspedaal wordt ingesteld op 0 procent.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit standsensor externe gaspedaal
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit standsensor externe gaspedaal
ISM11 CM876 SN - Circuit standsensor externe gaspedaal

Circuit Description

De positiesensor van het externe gaspedaal is een potentiometer die is vastgemaakt op de externe gashendel. De externe gashendelstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer de externe gashendel wordt ingedrukt en losgelaten. De ECM ontvangt een lage signaalspanning wanneer de externe gashendel op 0 procent is. De ECM ontvangt een hoge signaalspanning wanneer de externe gashendel op 100 procent is. Het circuit van de externe gaspedaalstandsensor bevat een 5-volt voeding voor de externe gaspedaalpositie, een retoursignaal voor de externe gaspedaalpositie en een positiesignaal voor de externe gaspedaalpositie.

Component Location

De plaats van het externe gaspedaal of de externe gashendel verschilt per OEM.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het externe gaspedaal langer dan 1 seconde hoger is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het rode lampje STOP ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de positiesensor van het externe gaspedaal of de externe gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact. Onregelmatige verbindingen worden weergegeven als abrupte signaalspanningswisselingen door het INSITE™ elektronische servicegereedschap.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het circuit van de positiesensor voor het externe gaspedaal of de externe gashendel is kortgesloten naar de accu of een (+) 5 volt voeding
  • Open retourcircuit van extern gaspedaal of -hendel in kabelboom of verbindingen
  • Externe-gaspedaalvoeding kortgesloten naar accu
  • Defecte positiesensor voor het externe gaspedaal of de externe gashendel.

De drie draden van het circuit van de externe-gaspedaalstandsensor moeten in elkaar worden gedraaid.

Zie Storingzoeken op storingscode 133.

Last Modified: 11-SEPTEMBER-2009


Circuit standsensor 1 extern gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 134
Circuit standsensor 1 extern gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 134 PID: P372 SPN: 974 FMI: 4/4 LAMP: Rood SRT: | Circuit standsensor 1 extern gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het positiesignaalcircuit van het externe gaspedaal. | Het externe gaspedaal zal niet werken. De stand van het externe gaspedaal wordt ingesteld op 0 procent.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit standsensor externe gaspedaal of -hendel
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit standsensor externe gaspedaal of -hendel
ISM11 CM876 SN - Circuit positiesensor van extern gaspedaal of -hendel

Circuit Description

De positiesensor van het externe gaspedaal is een potentiometer die is vastgemaakt op de externe gashendel. De externe gashendelstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer de externe gashendel wordt ingedrukt en losgelaten. De ECM ontvangt een lage signaalspanning wanneer de externe gashendel op 0 procent is. De ECM ontvangt een hoge signaalspanning wanneer de externe gashendel op 100 procent is. Het circuit van de externe gaspedaalstandsensor bevat een 5-volt voeding voor de externe gaspedaalpositie, een retoursignaal voor de externe gaspedaalpositie en een positiesignaal voor de externe gaspedaalpositie.

Component Location

De plaats van het externe gaspedaal of de externe gashendel verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het externe gaspedaal langer dan 1 seconde lager is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Valideer de reparatie. Start de motor en laat deze 1 minuut stationair draaien.
  • De ECM schakelt het rode lampje STOP ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de positiesensor van het externe gaspedaal of de externe gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact. Onregelmatige verbindingen worden weergegeven als abrupte signaalspanningswisselingen door het INSITE™ elektronische servicegereedschap.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het signaal van de positiesensor van het externe gaspedaal of de externe gashendel is kortgesloten naar aarde of naar retourdraden in de OEM-kabelboom of sensor.
  • Defecte positiesensor voor het externe gaspedaal of de externe gashendel
  • Open circuit in de signaal-, toevoer- of retourdraad van het externe gaspedaal in de kabelboom of connectors.

De drie draden van het circuit van de externe-gaspedaalstandsensor moeten in elkaar worden gedraaid.

Zie Storingzoeken op storingscode 134.

Last Modified: 04-SEPTEMBER-2009


Circuit sensor motoroliejetdruk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 135
Circuit sensor motoroliejetdruk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 135 PID: P100 SPN: 100 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit sensor motoroliejetdruk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het motoroliedrukcircuit. | Geen invloed op prestaties. Geen motorbeveiliging tegen te hoge of te lage oliedruk.
ISL8.9 CM2150 SN - Circuit sensor motoroliejetdruk 1
ISM11 CM876 SN - Circuit sensor motoroliejetdruk 1

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motoroliedruksensor via het sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De motoroliedruksensor stuurt een signaal naar de ECM via het signaalcircuit van de motoroliedruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de oliejet. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden wanneer de oliedruk iets lager kan zijn. De ECM zal een hoge signaalspanning waarnemen bij hoge motortoerentallen of onder bedrijfsomstandigheden wanneer de olietemperatuur laag is.

Component Location

De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de motoroliedruksensor hoger is dan 4,75 VDC voor langer dan 16 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de aflezing van de motoroliedruk.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Als de oliedruksensor de voedings- en retourdraden in de motorkabelboom deelt met andere sensors, kunnen onderbrekingen en kortsluitingen in de motorkabelboom meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 135 gaat oplossen.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open retourcircuit in de kabelboom, connectors of sensor
  • Een signaalcircuit is kortgesloten naar sensorvoeding of accuspanning.
Zie Storingzoeken op storingscode 135.

Last Modified: 04-SEPTEMBER-2009


Circuit sensor motoroliejetdruk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 141
Circuit sensor motoroliejetdruk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 141 PID: P0522 SPN: 100 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit sensor motoroliejetdruk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning of een open circuit waargenomen in het motoroliedrukcircuit. | Geen invloed op prestaties. Geen motorbeveiliging tegen te hoge of te lage oliedruk.
ISL8.9 CM2150 SN - Circuit sensor motoroliejetdruk 1
ISM11 CM876 SN - Circuit sensor motoroliejetdruk 1

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motoroliedruksensor via het sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De motoroliedruksensor stuurt een signaal naar de ECM via het signaalcircuit van de motoroliedruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de oliejet. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden wanneer de oliedruk iets lager kan zijn. De ECM zal een hoge signaalspanning waarnemen bij hoge motortoerentallen of onder bedrijfsomstandigheden wanneer de olietemperatuur laag is.

Component Location

De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de motoroliedruksensor lager is dan 0,25 VDC voor langer dan 16 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de aflezing van de motoroliedruk.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Als de oliedruksensor de voedings- en retourdraden in de motorkabelboom deelt met andere sensors, kunnen onderbrekingen en kortsluitingen in de motorkabelboom meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 141 gaat oplossen.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Voedingsdraad onderbroken of kortgesloten naar aarde.
Zie Storingzoeken op storingscode 141.

Last Modified: 10-SEPTEMBER-2009


Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 143
Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 143 PID: P0524 SPN: 100 FMI: 18 LAMP: Amberkleurig SRT: | Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Het motoroliedruksignaal geeft aan dat de motoroliedruk lager is dan de waarschuwingslimiet van de motorbeveiliging. | Motorvermogensreductie.
ISL8.9 CM2150 SN - Motoroliejetdruk
ISM11 CM876 SN - Motoroliejetdruk

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motoroliedruksensor via het circuit van sensorvoeding 1. De ECM levert ook een massa op de retour van de sensor. De motoroliedruksensor stuurt een signaal naar de ECM via het signaalcircuit van de motoroliedruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de oliejet. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden wanneer de oliedruk iets lager kan zijn. De ECM zal een hoge signaalspanning waarnemen bij hoge motortoerentallen of onder bedrijfsomstandigheden wanneer de olietemperatuur laag is.

Als de ECM een lage signaalspanning waarneemt die aangeeft dat de motoroliedruk te laag is, wordt deze storingscode geregistreerd.

Component Location

De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de motoroliedruk lager is dan de motorbeveiligingslimieten.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Een koppelreductie in opdracht van de ECM beperkt het uitgangsvermogen van de motor.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en de koppelreductie wordt opgeheven wanneer een oliedruk wordt afgelezen die binnen het normale werkbereik is.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Deze storingscode wordt actief wanneer de motoroliedruk onder de motorbeveilingslimiet komt. Verhelp het probleem met de motor door de lage oliedruk.

Zie Storingzoeken op storingscode 143.

Last Modified: 10-SEPTEMBER-2009


Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 144
Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 144 PID: P110 SPN: 110 FMI: 3 LAMP: Amberkleurig SRT: | Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning of open circuit waargenomen in het motorkoelvloeistoftemperatuurcircuit. | Mogelijk witte rook. Ventilator blijft AAN als deze door de elektronische regelmodule (ECM) wordt geregeld. Geen motorbeveiliging bij storingen in circuit van de motorkoelvloeistoftemperatuur.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor motorkoelvloeistoftemperatuur 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuit sensor motorkoelvloeistoftemperatuur 1
ISM11 CM876 SN - Circuit sensor motorkoelvloeistoftemperatuur 1

Circuit Description

De koelvloeistoftemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de koelvloeistof in de motor. De ECM levert 5 volt aan het signaalcircuit voor de koelvloeistoftemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de koelvloeistoftemperatuur te bepalen.

De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich bij de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de spanning van het koelvloeistoftemperatuursignaal langer dan 1 seconde hoger is dan 5,13 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel kan mogelijk zijn gereduceerd.
  • Er wordt een standaardwaarde voor de aflezing van de koelvloeistoftemperatuur gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.

Bij motoren met SCR-uitlaatgasnabehandeling:

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Voor alle overige motoren:

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de MIL-indicator uit nadat driemaal achter elkaar de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de MIL-indicator te doven voor OBD-toepassingen.

Shop Talk

De motorkoelvloeistoftemperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Een open retourcircuit kan meerdere actieve storingscodes veroorzaken.

Controleer of er meerdere storingscodes zijn voordat u storingscode 144 gaat oplossen.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open retourcircuit in de kabelboom, connectors of sensor
  • Open signaalcircuit of kortgesloten naar een spanningsbron.
Zie Storingzoeken op storingscode 144.

Last Modified: 04-JANUARI-2010


Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 145
Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 145 PID: P110 SPN: 110 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het motorkoelvloeistoftemperatuurcircuit. | Mogelijk witte rook. Ventilator blijft AAN als deze door de elektronische regelmodule (ECM) wordt geregeld. Geen motorbeveiliging bij storingen in circuit van de motorkoelvloeistoftemperatuur.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor motorkoelvloeistoftemperatuur 1
ISB4.5, ISB6.7, ISD4.5, ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuit sensor motorkoelvloeistoftemperatuur 1
ISM11 CM876 SN - Circuit sensor motorkoelvloeistoftemperatuur 1

Circuit Description

De koelvloeistoftemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de motorkoelvloeistof. De ECM levert 5 volt aan het signaalcircuit voor de koelvloeistoftemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de koelvloeistoftemperatuur te bepalen.

De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich bij de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de spanning van het koelvloeistoftemperatuursignaal langer dan 1 seconde lager is dan 0,12 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel kan mogelijk zijn gereduceerd.
  • Er wordt een standaardwaarde voor de aflezing van de koelvloeistoftemperatuur gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.

Bij motoren met SCR-uitlaatgasnabehandeling:

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Voor alle overige motoren:

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de MIL-indicator uit nadat driemaal achter elkaar de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de MIL-indicator te doven voor OBD-toepassingen.

Shop Talk

Bij sommige motoren deelt de motorkoelvloeistoftemperatuursensor retourdraden in de motorkabelboom met andere sensors. Een kortgesloten retour kan meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 145 gaat oplossen.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Signaal kortgesloten naar aarde in de kabelboom
  • Signaal kortgesloten naar retour of naar aarde in de sensor.
Zie Storingzoeken op storingscode 145.

Last Modified: 04-JANUARI-2010


Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst.

Fault Code 146
Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst.

Overview

CODE | REASON | EFFECT
Fault Code: 146 PID: P110 SPN: 110 FMI: 0/16 LAMP: Amberkleurig SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst De motorkoelvloeistoftemperatuur is boven de waarschuwingslimiet van de motorbeveiliging. | Vermogensreductie en eventuele motoruitschakeling als de uitschakelfunctie van de motorbeveiliging is geactiveerd.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor motorkoelvloeistoftemperatuur
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor motorkoelvloeistoftemperatuur

Circuit Description

De koelvloeistoftemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de motorkoelvloeistof. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit voor de koelvloeistoftemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de koelvloeistoftemperatuur te bepalen.

De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem. Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimiet heeft overschreden.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de koelvloeistoftemperatuur hoger dan een instelbare waarde die in de ECM is ingesteld.

Action Taken When the Fault Code is Active

  • De ECM registreert de storingscode onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het uitgaande motorkoppel zal worden gereduceerd.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de koelvloeistoftemperatuur lager wordt dan de motorbeveilingslimiet.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimiet voor te hoge koelvloeistoftemperatuur heeft overschreden.

Zie Storingzoeken op storingscode 146.

Last Modified: 04-SEPTEMBER-2009


Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 151
Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 151 PID: P110 SPN: 110 FMI: 0/0 LAMP: Rood SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst. Het motorkoelvloeistoftemperatuursignaal geeft aan dat de motorkoelvloeistoftemperatuur hoger is dan de kritische limiet voor de motorbeveiliging. | Progressieve vermogensreductie, deze stijgt in ernst naarmate er meer tijd na het alarm is verstreken. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor koelvloeistoftemperatuur
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuit sensor koelvloeistoftemperatuur
ISM11 CM876 SN - Circuit sensor koelvloeistoftemperatuur

Circuit Description

De koelvloeistoftemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de koelvloeistof in de motor. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit voor de koelvloeistoftemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de koelvloeistoftemperatuur te bepalen.

De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem. Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimiet heeft overschreden.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de koelvloeistoftemperatuur hoger is dan de maximum bedrijfslimieten die in ECM-kalibratie zijn ingesteld.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het uitgaande motorkoppel zal worden gereduceerd.
  • Het maximumbedrijfstoerental van de motor zal worden verlaagd.
  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.

Conditions for Clearing the Fault Code

  • De ECM schakelt het rode lampje STOP ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de koelvloeistoftemperatuur lager wordt dan de motorbeveilingslimiet.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimieten voor te hoge koelvloeistoftemperatuur heeft overschreden.

Zie Storingzoeken op storingscode 151.

Last Modified: 30-DECEMBER-2009


Circuit temperatuursensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 153
Circuit temperatuursensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 153 PID: P105 SPN: 105 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit temperatuursensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het luchttemperatuurcircuit van het inlaatspruitstuk. | Mogelijk witte rook. Ventilator blijft AAN als deze door de elektronische regelmodule (ECM) wordt geregeld. Geen motorbeveiliging voor inlaatspruitstukluchttemperatuur.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit temperatuur-/druksensor inlaatspruitstuk 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISX13 CM2150 - Circuit temperatuur-/druksensor inlaatspruitstuk 1
ISM11 CM876 SN - Circuit temperatuur-/druksensor inlaatspruitstuk 1

Circuit Description

De temperatuursensor van het inlaatspruitstuk is een sensor met variabele weerstand en dient om de temperatuur te meten van de lucht die het motorinlaatspruitstuk binnenkomt. De ECM levert 5 volt aan het signaalcircuit voor de inlaatspruitstuktemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen.

Component Location

De sensor van de inlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de inlaatspruitstuktemperatuur langer dan 1 seconde hoger is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel kan mogelijk zijn gereduceerd.
  • Er wordt een standaardwaarde voor de aflezing van de inlaatspruitstuktemperatuur gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.

Bij motoren met SCR-uitlaatgasnabehandeling:

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Voor alle overige motoren:

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de MIL-indicator uit nadat driemaal achter elkaar de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de MIL-indicator te doven voor OBD-toepassingen.

Shop Talk

De luchttemperatuursensor van het inlaatspruitstuk deelt retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer eerst de actieve storingscodes die meerdere malen zijn opgetreden.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open retourcircuit in de kabelboom, connectors of sensor
  • Open signaalcircuit of kortgesloten naar een spanningsbron.
Zie Storingzoeken op storingscode 153.

Last Modified: 04-JANUARI-2010


Circuit temperatuursensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 154
Circuit temperatuursensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 154 PID: P105 SPN: 105 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit temperatuursensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het luchttemperatuurcircuit van het inlaatspruitstuk. | Mogelijk witte rook. Ventilator blijft AAN als deze door de elektronische regelmodule (ECM) wordt geregeld. Geen motorbeveiliging voor inlaatspruitstukluchttemperatuur.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit temperatuur-/druksensor inlaatspruitstuk 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuit temperatuur-/druksensor inlaatspruitstuk 1
ISM11 CM876 SN - Circuit temperatuur-/druksensor inlaatspruitstuk 1
ISB6.7 CM2250/ISC en ISL CM2250/ISX15 CM2250 - Circuit temperatuursensor inlaatspruitstuk 1

Circuit Description

De temperatuur-/druksensor van het inlaatspruitstuk is een sensor met variabele weerstand en dient om de temperatuur te meten van de lucht die het motorinlaatspruitstuk binnenkomt. De temperatuur van het motorinlaatspruitstuk wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Wanneer de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De ECM-signaalspanning geleidt slechts een kleine hoeveelheid naar de massa via de sensor. Daarom neemt de ECM een hoge signaalspanning of lage temperatuur waar. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De sensor van de motorinlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de inlaatspruitstuktemperatuur langer dan 10 seconden lager is dan 0,41 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel kan mogelijk zijn gereduceerd.
  • Er wordt een standaardwaarde voor de aflezing van de inlaatspruitstuktemperatuur gebruikt

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.

Bij motoren met SCR-uitlaatgasnabehandeling:

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Voor alle overige motoren:

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de MIL-indicator uit nadat driemaal achter elkaar de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de MIL-indicator te doven voor OBD-toepassingen.

Shop Talk

De temperatuursensor van het inlaatspruitstuk deelt retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer eerst de storingscodes die meerdere keren zijn voorgekomen.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Signaalcircuit kortgesloten naar aarde in de kabelboom
  • Signaalcircuit kortgesloten naar retour of naar aarde in de sensor.
Zie Storingzoeken op storingscode 154.

Last Modified: 04-JANUARI-2010


Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 155
Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 155 PID: P105 SPN: 105 FMI: 0/0 LAMP: Rood SRT: | Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. Het luchttemperatuursignaal van het inlaatspruitstuk geeft aan dat de luchttemperatuur hoger is dan de kritische limiet voor de motorbeveiliging. | Progressieve vermogensreductie, deze stijgt in ernst naarmate er meer tijd na het alarm is verstreken. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor uitgeschakeld 30 seconden na het begin van het knipperen van het rode STOP-lampje.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit druksensor inlaatspruitstuk 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuit druksensor inlaatspruitstuk 1
ISM11 CM876 SN - Circuit druksensor inlaatspruitstuk 1
ISB6.7 CM2250/ISC en ISL CM2250/ISX15 CM2250 - Circuit temperatuursensor inlaatspruitstuk 1

Circuit Description

De temperatuur-/druksensor van het inlaatspruitstuk is een sensor met variabele weerstand en dient om de temperatuur te meten van de lucht die het motorinlaatspruitstuk binnenkomt. De temperatuur van het motorinlaatspruitstuk wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Wanneer de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De ECM-signaalspanning geleidt slechts een kleine hoeveelheid naar de massa via de sensor. Daarom neemt de ECM een hoge signaalspanning of lage temperatuur waar. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De sensor van de motorinlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de luchttemperatuur van het inlaatspruitstuk langer dan 5 seconden hoger is dan 132°C [270°F].

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het uitgaande motorkoppel zal worden gereduceerd.
  • Het maximumbedrijfstoerental van de motor zal worden verlaagd.
  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronische servicegereedschap wordt weergegeven, verandert in INACTIEF onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

De luchttemperatuursensor van het inlaatspruitstuk meet de temperatuur van de laadlucht die door het inlaatspruitstuk stroomt.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Beperkte luchtstroom door de laadluchtkoeler
  • Laadluchtkoeler met onvoldoende capaciteit
  • Hoge temperatuur van de compressoruitlaat van de turbocompressor.
Zie Storingzoeken op storingscode 155.

Last Modified: 30-DECEMBER-2009


Regelcircuit actuator elektronische gasklepregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron.

Fault Code 175
Regelcircuit actuator elektronische gasklepregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron.

Overview

CODE | REASON | EFFECT
Fault Code: 175 PID: S254 SPN: 3464 FMI: 3 LAMP: Rood SRT: | Regelcircuit actuator elektronische gasklepregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning bij de motorinlaatgasklepactuator waargenomen. | De actuator van de motorinlaatgasklep zal worden uitgeschakeld.
ISF2.8 CM2220 E - Elektronische regelmodule (ECM)

Circuit Description

De elektronische regelmodule (ECM) bedient de motorinlaatgasklepactuator en opent en sluit deze op basis van allerlei bedrijfsomstandigheden. De motorinlaatgasklepactuator wordt geopend en gesloten door een gelijkstroommotor die spanning ontvangt van de ECM via de (+) en (-) signaalcircuits voor de motorinlaatgasklepactuator. Om de actuator te openen ontvangt de motor spanning op het signaalcircuit (+) van de actuatormotor van de motorinlaatgasklep. Om de actuator te sluiten ontvangt de motor spanning op het signaalcircuit (-) van de EGR-klepmotor.

Component Location

De inlaatgasklepactuator is gemonteerd in de inlaatluchtstroom, tussen de laadluchtkoeler en het inlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat en de motor draait.

Conditions for Setting the Fault Codes

De elektronische regelmodule (ECM) neemt kortsluiting naar spanningsbron of een open circuit waar in het voedingscircuit van de inlaatgasklepmotor.

Action Taken When the Fault Code is Active

De ECM doet het rode lampje STOP ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt. De inlaatgasklepactuator wordt uitgeschakeld en de actuator gaat standaard naar de open stand.

Conditions for Clearing the Fault Code

  • De storingscode zal altijd inactief zijn wanneer het contactslot op ON wordt gezet. Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren. Als de storingscode niet opnieuw actief wordt, is de reparatie gevalideerd.
  • De ECM schakelt het MIL-lampje uit na 3 achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

De ECM controleert het spanningsniveau van het circuit en registreert een storingscode als het spanningsniveau kortsluiting naar spanningsbron aangeeft. Deze storing is altijd op inactief ingesteld wanneer het contactslot op ON staat. Als er een storing is in dit circuit, wordt de storingscode niet op 'actief' gezet zolang de actuator niet wordt bediend. Om deze redenen moet dit storingzoekschema zowel voor actieve als voor inactieve storingscodes worden gebruikt.

Mogelijke oorzaken van deze storing zijn dat de '+' of '-' draden van de actuatormotor van de inlaatgasklep onderbroken of kortgesloten kunnen zijn naar een spanningsbron in de kabelboom of ECM.

N.B.: Niet de positiesensor van de motorinlaatgasklepactuator met 12 V voeden of kortsluiting maken tussen de draden van de motor van de inlaatgasklepactuator en de positiesensor van de inlaatgasklepactuator. De nominale spanning van de positiesensor van de motorinlaatgasklepactuator is 5 V en deze zou beschadigd kunnen raken.

Zie Storingzoeken op storingscode 175.

Last Modified: 10-SEPTEMBER-2009


Regelcircuit actuator elektronische gasklepregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 176
Regelcircuit actuator elektronische gasklepregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 176 PID: S254 SPN: 3464 FMI: 4 LAMP: Rood SRT: | Regelcircuit actuator elektronische gasklepregeling - spanning hoger dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning bij de motorinlaat gasklepactuator waargenomen. | De motorinlaatgasklepactuator wordt uitgeschakeld.
ISF2.8 CM2220 E - Motorinlaat gasklepactuator

Circuit Description

De elektronische regelmodule (ECM) bedient de motorinlaatgasklepactuator en opent en sluit deze op basis van allerlei bedrijfsomstandigheden. De motorinlaatgasklepactuator wordt geopend en gesloten door een gelijkstroommotor die spanning ontvangt van de ECM via de (+) en (-) signaalcircuits voor de motorinlaatgasklepactuator. Om de klep te openen ontvangt de motor spanning op het signaalcircuit (+) van de actuatormotor van de motorinlaatgasklep. Om de klep te sluiten ontvangt de motor spanning op het signaalcircuit (-) van de EGR-klepmotor (het uitlaatgassencirculatiesysteem).

Component Location

De motorinlaatgasklepactuator is gemonteerd in de inlaatluchtstroom, tussen de laadluchtkoeler en het inlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat en de motor draait.

Conditions for Setting the Fault Codes

De ECM controleert op kortsluiting naar aarde in het voedingscircuit van de actuatormotor van de motorinlaatgasklep.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt. De inlaatgasklepactuator wordt uitgeschakeld en de klep gaat standaard naar de open stand.

Conditions for Clearing the Fault Code

  • De storingscode zal altijd inactief zijn wanneer het contactslot op ON wordt gezet. Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren. Als de storingscode niet opnieuw actief wordt, is de reparatie gevalideerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

De ECM controleert het spanningsniveau van het circuit en registreert een storingscode als het spanningsniveau kortsluiting naar aarde aangeeft. Deze storing is altijd op inactief ingesteld wanneer het contactslot op ON staat. Als er een storing is in dit circuit, wordt de storingscode niet op 'actief' gezet zolang de actuator niet wordt bediend. Om deze redenen moet dit storingzoekschema zowel voor actieve als voor inactieve storingscodes worden gebruikt.

Mogelijke oorzaken van deze storing zijn dat de '+' of '-' uitgangsdraden van de actuatormotor van de inlaatgasklep kortgesloten kunnen zijn naar aarde in de kabelboom, de actuatormotor van de inlaatgasklep of de ECM.

N.B.: Niet de positiesensor van de motorinlaatgasklepactuator met 12 V voeden of kortsluiting maken tussen de draden van de motor van de motorinlaatgasklepactuator en de positiesensor van de motorinlaatgasklepactuator. De nominale spanning van de positiesensor van de motorinlaatgasklepactuator is 5 V en deze zou beschadigd kunnen raken.

Zie Storingzoeken op storingscode 176.

Last Modified: 07-SEPTEMBER-2009


Actuator elektronische gasklepregeling - geen correcte reactie of onjuiste afstelling mechanisch systeem

Fault Code 177
Actuator elektronische gasklepregeling - geen correcte reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 177 PID: S254 SPN: 3464 FMI: 7 LAMP: Rood SRT: | Actuator elektronische gasklepregeling - geen reactie of onjuiste afstelling mechanisch systeem. De actuatormotor van de motorinlaatgasklep heeft de bedrijfscycluslimiet overschreden wat betekent dat de actuator van de inlaatgasklep geblokkeerd is in open stand. | De motorinlaatgasklepactuator wordt uitgeschakeld.
ISF2.8 CM2220 E - Actuator elektronische gasklepregeling

Circuit Description

De elektronische regelmodule (ECM) bedient de motorinlaatgasklepactuator en opent en sluit deze op basis van allerlei bedrijfsomstandigheden. De motorinlaatgasklepactuator wordt geopend en gesloten door een gelijkstroommotor die spanning ontvangt van de ECM via de (+) en (-) signaalcircuits voor de motorinlaatgasklepactuator. Om de actuator te openen ontvangt de motor spanning op het signaalcircuit (+) van de actuatormotor van de motorinlaatgasklep. Om de actuator te sluiten ontvangt de motor spanning op het signaalcircuit (-) van de EGR-actuatormotor.

Component Location

De motorinlaatgasklepactuator is gemonteerd in de inlaatluchtstroom, tussen de laadluchtkoeler en het inlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat en de motor werkt.

Conditions for Setting the Fault Codes

Deze storingscode wordt geregistreerd wanneer de bedrijfscyclus vereist om de inlaatgasklepactuator groter is dan 95 procent gedurende 3 seconden.

De storingscode zal inactief zijn wanneer het contactslot op ON wordt gezet. Deze zal enkel actief worden als de actuator naar de open stand wordt aangestuurd en de inlaatgasklepactuator niet in staat is om naar de aangestuurde stand te bewegen.

Action Taken When the Fault Code is Active

De ECM doet het rode lampje STOP ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt. De motorinlaatgasklepactuator wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • De storingscode zal altijd inactief zijn wanneer het contactslot op ON wordt gezet. Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren. Als de storingscode niet opnieuw actief wordt, is de reparatie gevalideerd.

  • De ECM schakelt het MIL-lampje uit na 3 achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

De ECM controleert de bedrijfscyclus van de actuator en registreert een storingscode als de bedrijfscyclus te hoog is. Deze storing is altijd op inactief ingesteld wanneer het contactslot op ON staat. Als er een storing is, wordt de storingscode niet op 'actief' gezet zolang de actuator niet wordt bediend. Om deze redenen moet dit storingzoekschema zowel voor actieve als voor inactieve storingscodes worden gebruikt.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Storing van de positiesensor van de inlaatgasklepactuator; mechanische of elektrische storing.
  • Storing van de inlaatgasklepactuatoreenheid die een te hoge stroom vereist om de actuator te bedienen, zoals een klep die is vastgelopen of blijft hangen.

N.B.: Niet de positiesensor van de motorinlaatgasklepactuator met 12 VDC voeden of kortsluiting maken tussen de draden van de motor van de inlaatgasklepactuator en de positiesensor van de motorinlaatgasklepactuator. De nominale spanning van de positiesensor van de motorinlaatgasklepactuator is 5 VDC en de sensor zou beschadigd kunnen raken.

Zie Storingzoeken op storingscode 177.

Last Modified: 10-SEPTEMBER-2009


Circuit sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 187
Circuit sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 187 PID: S211 SPN: 3510 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het circuit sensorvoeding 2. | Motorvermogensreductie.
ISM11 CM876 SN - Circuit sensorvoeding 2

Circuit Description

De pin van sensorvoeding 2 van de elektronische regelmodule (ECM) levert (+) 5 VDC voor de nokkenasstandsensor, de uitlaatgasdruksensor, de brandstofraildruksensor, de druk-/temperatuursensor van het inlaatspruitstuk en de carterdruksensor.

Component Location

Sensorvoeding 2 bevindt zich in de ECM en levert een 5 VDC voeding aan verschillende druksensors.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van sensorvoeding 2 langer dan 1 seconde lager is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de druksensor van het inlaatspruitstuk gebruikt.
  • De backup nokkenasstandsensor zal niet functioneel zijn.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Lage spanning in de +5 volt voedingsdraad kan worden veroorzaakt door kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen een voedings- en een retourdraad, een storing in een sensor of een storing in de ECM-voeding.

Zie Storingzoeken op storingscode 187.

Last Modified: 26-OCTOBER-2009


Fault Code Path Selection

Fault Code du120-fc195
Fault Code Path Selection

Heeft de koelvloeistofpeilsensor 2 draden? | Go to du120-fc195-2wire
Heeft de koelvloeistofpeilsensor 3 draden? | Go to du120-fc195-3wire

Last Modified: 23-APRIL-2009


Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 195 (2-draads sensor)
Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 195 PID: P2559 SPN: 111 FMI: 3 LAMP: Amberkleurig SRT: | Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het motorkoelvloeistofpeilcircuit. | Geen invloed op prestaties.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISZ13 CM2150 - Circuit 2-draads sensor motorkoelvloeistofniveau
ISM11 CM876 SN - Circuit 2-draads sensor motorkoelvloeistofniveau

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motorkoelvloeistofpeilsensor via een gemeenschappelijk sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De motorkoelvloeistofpeilsensor stuurt een signaal naar de ECM via het signaalcircuit van de motorkoelvloeistofpeilsensor. Deze sensorsignaalspanning verandert afhankelijk van het koelvloeistofpeil in het expansievat.

Component Location

De motorkoelvloeistofpeilsensor zit normaalgesproken in de boventank van de radiateur of in de buffertank. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het koelvloeistofpeil langer dan 1 seconde hoger is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er bestaat geen motorbeveiliging als het koelvloeistofpeil te laag is.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open retourcircuit in de motorkabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.
  • Sensorvoedingcircuit kortgesloten naar accuspanning.
Zie Storingzoeken op storingscode 195 (2-draads sensor).

Last Modified: 30-DECEMBER-2009


Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 195 (3-draads sensor)
Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 195 PID: P111 SPN: 111 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het motorkoelvloeistofpeilcircuit. | Geen invloed op prestaties.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit 3-draads sensor 1 motorkoelvloeistofniveau
ISM11 CM876 SN - Circuit 3-draads sensor 1 motorkoelvloeistofniveau

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motorkoelvloeistofpeilsensor via een gemeenschappelijk sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De motorkoelvloeistofpeilsensor stuurt een signaal naar de ECM via het signaalcircuit van de motorkoelvloeistofpeilsensor. Deze sensorsignaalspanning verandert afhankelijk van het koelvloeistofpeil in het expansievat.

Component Location

De motorkoelvloeistofpeilsensor zit normaalgesproken in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het koelvloeistofpeil langer dan 1 seconde hoger is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er bestaat geen motorbeveiliging als het koelvloeistofpeil te laag is.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open retourcircuit in de motorkabelboom, connectoren of sensor
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning
  • Sensorvoedingcircuit kortgesloten naar accuspanning.
Zie Storingzoeken op storingscode 195 (3-draads sensor).

Last Modified: 07-SEPTEMBER-2009


Fault Code Path Selection

Fault Code du120-fc196
Fault Code Path Selection

Heeft de koelvloeistofpeilsensor 2 draden? | Go to du120-fc196-2wire
Heeft de koelvloeistofpeilsensor 3 draden? | Go to du120-fc196-3wire

Last Modified: 30-APRIL-2009


Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 196 (2-draads sensor)
Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 196 PID: P2558 SPN: 111 FMI: 4 LAMP: Amberkleurig SRT: | Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het motorkoelvloeistofpeilcircuit. | Geen invloed op prestaties.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit 2-draads sensor motorkoelvloeistofniveau
ISM11 CM876 SN - Circuit 2-draads sensor motorkoelvloeistofniveau

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motorkoelvloeistofpeilsensor via een gemeenschappelijk sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De motorkoelvloeistofpeilsensor stuurt een signaal naar de ECM via het signaalcircuit van de motorkoelvloeistofpeilsensor. Deze sensorsignaalspanning verandert afhankelijk van het koelvloeistofpeil in het expansievat.

Component Location

De motorkoelvloeistofpeilsensor zit normaalgesproken in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het koelvloeistofpeil langer dan 1 seconde lager is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er bestaat geen motorbeveiliging als het koelvloeistofpeil te laag is.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Controleer of de kalibratie van de elektronische regelmodule (ECM) juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe® Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM opnieuw, indien nodig.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open signaalcircuit in de motorkabelboom, connectors of sensor
  • Signaalcircuit kortgesloten naar aarde in de kabelboom, sensor of connectors
  • Beschadigde sensor.
Zie Storingzoeken op storingscode 196 (2-draads sensor).

Last Modified: 07-SEPTEMBER-2009


Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 196 (3-draads sensor)
Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 196 PID: P2558 SPN: 111 FMI: 4 LAMP: Amberkleurig SRT: | Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het motorkoelvloeistofpeilcircuit. | Geen invloed op prestaties.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuit 3-draads sensor 1 motorkoelvloeistofniveau
ISM11 CM876 SN - Circuit 3-draads sensor 1 motorkoelvloeistofniveau

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motorkoelvloeistofpeilsensor via een gemeenschappelijk sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De motorkoelvloeistofpeilsensor stuurt een signaal naar de ECM via het signaalcircuit van de motorkoelvloeistofpeilsensor. Deze sensorsignaalspanning verandert afhankelijk van het koelvloeistofpeil in het expansievat.

Component Location

De motorkoelvloeistofpeilsensor zit normaalgesproken in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het koelvloeistofpeil langer dan 1 seconde lager is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er bestaat geen motorbeveiliging als het koelvloeistofpeil te laag is.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open signaalcircuit in de motorkabelboom, connectors of sensor
  • Signaalcircuit kortgesloten naar aarde in de motorkabelboom, connectors of sensor
  • Beschadigde sensor.
Zie Storingzoeken op storingscode 196 (3-draads sensor).

Last Modified: 30-DECEMBER-2009


Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 197
Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 197 PID: P2560 SPN: 111 FMI: 1/18 LAMP: Amberkleurig SRT: | Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Er is een laag motorkoelvloeistofpeil vastgesteld. | Geen invloed op prestaties.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor motorkoelvloeistofniveau
ISM11 CM876 SN - Circuit sensor koelvloeistofniveau

Circuit Description

De koelvloeistofpeilsensor is een schakelaar die dient om het niveau te meten van de motorkoelvloeistof in de boventank van de radiateur. De koelvloeistofpeilsensor is ondergedompeld in de koelvloeistof en stuurt een verschillend signaal terug al naar gelang de sensor in vloeistof is gedompeld of zich daarbuiten bevindt. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit voor het koelvloeistofpeil. De weerstand van de koelvloeistofpeilsensor verandert al naar gelang het koelvloeistofpeil. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om het peil van de motorkoelvloeistof te bepalen.

Component Location

De motorkoelvloeistofpeilsensor zit normaalgesproken in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat het koelvloeistofpeil lager is dan de normale bedrijfslimieten.

Action Taken When the Fault Code is Active

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE in na 20 seconden wanneer een laag motorkoelvloeistofpeil is vastgesteld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit na 20 seconden wanneer een goed motorkoelvloeistofpeil is vastgesteld.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Deze storingscode wordt actief wanneer het peil van de koelvloeistof in de boventank van de radiateur of in de buffertank onder het sensorniveau komt. Vul de boventank met koelvloeistof.

Zie Storingzoeken op storingscode 197.

Last Modified: 07-SEPTEMBER-2009


Circuit temperatuursensor 1 motorolie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 212
Circuit temperatuursensor 1 motorolie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 212 PID: PO198 SPN: 175 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit temperatuursensor 1 motorolie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning of een open circuit waargenomen in het motorolietemperatuurcircuit. | Geen motorbeveiliging voor motorolietemperatuur.
ISM11 CM876 SN - Circuit sensor motorolietemperatuur 1

Circuit Description

De motorolietemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de olie in de oliejet. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit voor de motorolietemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de motorolietemperatuur te bepalen.

Wanneer de olietemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De ECM-signaalspanning geleidt slechts een kleine hoeveelheid naar de massa via de sensor. Daarom neemt de ECM een hoge signaalspanning of lage temperatuur waar. Wanneer de olietemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

De motorolietemperatuursensor dient om de motorolietemperatuur te bewaken. Als de temperatuur een bepaalde kalibratielimiet overschrijdt, wordt een motorbeveiligingstoringscode geactiveerd.

Component Location

De motorolietemperatuursensor bevindt zich in de oliejet.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de motorolietemperatuursensor hoger is dan 5,13 VDC voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de motorolietemperatuur gebruikt.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Controleer of de kalibratie van de elektronische regelmodule (ECM) juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM opnieuw, indien nodig.

De motorolietemperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Een open retourcircuit kan meerdere actieve storingscodes veroorzaken.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortgesloten naar een spanningsbron.
Zie Storingzoeken op storingscode 212.

Last Modified: 07-SEPTEMBER-2009


Circuit temperatuursensor 1 motorolie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 213
Circuit temperatuursensor 1 motorolie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 213 PID: P0197 SPN: 175 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit temperatuursensor 1 motorolie - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het motorolietemperatuurcircuit. | Geen motorbeveiliging voor motorolietemperatuur.
ISM11 CM876 SN - Circuit sensor motorolietemperatuur 1

Circuit Description

De motorolietemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de olie in de oliejet. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit voor de motorolietemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de motorolietemperatuur te bepalen.

Wanneer de olietemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De ECM-signaalspanning geleidt slechts een kleine hoeveelheid naar de massa via de sensor. Daarom neemt de ECM een hoge signaalspanning of lage temperatuur waar. Wanneer de olietemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

De motorolietemperatuursensor dient om de motorolietemperatuur te bewaken. Als de temperatuur een bepaalde kalibratielimiet overschrijdt, wordt een motorbeveiligingstoringscode geactiveerd.

Component Location

De motorolietemperatuursensor bevindt zich in de oliejet.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de motorolietemperatuursensor lager is dan 0,12 VDC voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de motorolietemperatuur gebruikt.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Controleer of de ECM-kalibratie juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM, indien nodig.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Signaal kortgesloten naar aarde in de kabelboom.
  • Signaal kortgesloten naar retour of naar aarde in de sensor.
Zie Storingzoeken op storingscode 213.

Last Modified: 04-SEPTEMBER-2009


Motorolietemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 214
Motorolietemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 214 PID: P175 SPN: 175 FMI: 0/0 LAMP: Rood SRT: | Motorolietemperatuur hoog - waarde geldig maar boven normaal werkbereik - hoge ernst. Het motorolietemperatuursignaal geeft aan dat de motorolietemperatuur hoger is dan de kritische limiet voor de motorbeveiliging. | Progressieve snelheidsreductie, deze stijgt in ernst naarmate er meer tijd na het alarm is verstreken. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
ISM11 CM876 SN - Circuit sensor motorolietemperatuur

Circuit Description

De motorolietemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de olie in de oliejet. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit voor de motorolietemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de motorolietemperatuur te bepalen. Wanneer de olietemperatuur koud is, is de weerstand van de sensor of thermistor hoog. De ECM-signaalspanning geleidt slechts een kleine hoeveelheid naar de massa via de sensor. Daarom neemt de ECM een hoge signaalspanning of lage temperatuur waar. Wanneer de olietemperatuur warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar. De motorolietemperatuursensor dient om de motorolietemperatuur te bewaken. Als de temperatuur een bepaalde kalibratielimiet overschrijdt, wordt een motorbeveiligingstoringscode geactiveerd.

Component Location

De motorolietemperatuursensor bevindt zich aan de inlaatkant van de motor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de motorolietemperatuur gedurende 5 seconden hoger is dan 122°C [252°F].

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het uitgaande motorkoppel zal worden gereduceerd.
  • Het maximumbedrijfstoerental van de motor zal worden verlaagd.
  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.

Conditions for Clearing the Fault Code

De ECM schakelt het rode lampje STOP ENGINE uit onmiddellijk nadat de koelvloeistoftemperatuur lager wordt dan de motorbeveilingslimiet.

Shop Talk

Controleer of de ECM-kalibratie juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM, indien nodig.

Deze storingscode geeft aan dat de motorolietemperatuur de maximum motorbeveiligingslimiet voor olietemperatuur heeft overschreden. Zoek de oorzaak van de hoge motorolietemperatuur.

Zie Storingzoeken op storingscode 214.

Last Modified: 07-SEPTEMBER-2009


Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 221
Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 221 PID: P108 SPN: 108 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het barometrische-luchtdrukcircuit. | Motorvermogensreductie.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor barometrische druk
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuit sensor barometrische druk
ISM11 CM876 SN - Circuit sensor barometrische druk

Circuit Description

De omgevingsluchtdruksensor reageert op drukvariaties in de atmosferische druk. De drukvariaties treden op gebaseerd op de geografische hoogte waarop de motor op dat moment werkt. De omgevingsluchtdruksensor heeft een 5 volt voedingscircuit, een sensor-signaalspanning en een retourcircuit.

De sensor van de omgevingsluchtdruk stuurt een signaal naar de ECM via het signaalcircuit van de sensor van de omgevingsluchtdruk. Deze sensorsignaalspanning verandert afhankelijk van de druk van de buitenlucht. De ECM zal een lage signaalspanning waarnemen wanneer het voertuig werkt op grote hoogten. De ECM zal een hoge signaalspanning waarnemen wanneer het voertuig werkt op zeeniveau.

Component Location

De barometrische-druksensor is gemonteerd op de hoofdtak van de motorkabelboom bij de ECM.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de omgevingsluchtdruksensor hoger is dan 4,75 VDC voor langer dan 10 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel kan mogelijk zijn gereduceerd.
  • Er wordt een standaardwaarde voor de aflezing van de omgevingsluchtdruk gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.

Bij motoren met SCR-uitlaatgasnabehandeling:

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Voor alle overige motoren:

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de MIL-indicator uit nadat driemaal achter elkaar de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de MIL-indicator te doven voor OBD-toepassingen.

Shop Talk

De barometrische-druksensor deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 221 gaat oplossen.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open retourcircuit in de kabelboom, connectors of sensor
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.
Zie Storingzoeken op storingscode 221.

Last Modified: 04-JANUARI-2010


Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 222
Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 222 PID: P108 SPN: 108 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het barometrische-luchtdrukcircuit. | Motorvermogensreductie.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor barometrische druk
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuit sensor barometrische druk
ISM11 CM876 SN - Circuit sensor barometrische druk

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de omgevingsluchtdruksensor via het circuit van sensorvoeding 1. De ECM levert ook een massa op de retour van de sensor. De sensor van de omgevingsluchtdruk stuurt een signaal naar de ECM via het signaalcircuit van de sensor van de omgevingsluchtdruk. Deze sensorsignaalspanning verandert afhankelijk van de druk van de buitenlucht. De ECM zal een lage signaalspanning waarnemen wanneer het voertuig werkt op grote hoogten. De ECM zal een hoge signaalspanning waarnemen wanneer het voertuig werkt op zeeniveau.

Component Location

De barometrische-druksensor is gemonteerd op de hoofdtak van de motorkabelboom bij de ECM.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de omgevingsluchtdruksensor lager is dan 0,25 VDC voor langer dan 10 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel kan mogelijk zijn gereduceerd.
  • Er wordt een standaardwaarde voor de aflezing van de omgevingsluchtdruk gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.

Bij motoren met SCR-uitlaatgasnabehandeling:

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Voor alle overige motoren:

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de MIL-indicator uit nadat driemaal achter elkaar de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de MIL-indicator te doven voor OBD-toepassingen.

Shop Talk

De barometrische-druksensor deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 222 gaat oplossen.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Voedingsdraad onderbroken of kortgesloten naar aarde.
Zie Storingzoeken op storingscode 222.

Last Modified: 04-JANUARI-2010


Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 227
Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 227 PID: S211 SPN: 3510 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit sensorvoeding 2. | Motorvermogensreductie.
ISM11 CM876 SN - Circuit sensorvoeding 2

Circuit Description

Sensorvoeding 2 van de elektronische regelmodule (ECM) levert een 5-volt voeding voor positiesensor 2 van het gaspedaal, de positiesensor van de externe gaspedaal, de motorkoelvloeistofpeilsensor, de OEM-druksensor en de druk-/niveausensor van de DEF-tank.

Component Location

Sensorvoeding 2 bevindt zich in de ECM. De voedingspanning wordt afgetakt in de motorkabelboom naar elke sensor die wordt gevoed.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van sensorvoeding 2 langer dan 1 seconde hoger is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de uitlaatgasdruksensor, inlaatspruitstukdruksensor en de krukasdruksensor gebruikt.

Conditions for Clearing the Fault Code

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na 3 achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Hoge spanning in de +5 volt voedingsdraad kan worden veroorzaakt door kortsluiting naar accuspanning in de motorkabelboom of connectors of een beschadigde ECM.

Zie Storingzoeken op storingscode 227.

Last Modified: 07-SEPTEMBER-2009


Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 234
Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 234 PID: P190 SPN: 190 FMI: 0/0 LAMP: Rood SRT: | Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst. Het motortoerentalsignaal geeft aan dat het motortoerental hoger is dan de limiet voor de motorbeveiliging. | Brandstofinspuiting wordt uitgeschakeld totdat motortoerental tot onder de toerentaloverschrijdingslimiet is gedaald.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit krukasstandsensor en motortoerentalsensor
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit krukasstandsensor en motortoerentalsensor
ISM11 CM876 SN - Circuit krukasstandsensor en motortoerentalsensor

Circuit Description

De krukasstandsensor en de nokkenasstandsensor zijn sensors op basis van het Hall-effect. De elektronische regelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Als een tand op de toerentalring van de krukas of de kuiltjes aan de achterkant van het nokkenastandwiel voorbij de positiesensor bewegen, wordt een signaal opgewekt in het signaalcircuit van de positiesensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. Een missende tand op het krukastandwiel wordt door de ECM gebruikt om de positie van de motor te bepalen.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose is actief wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat het motortoerental de toerentallimiet heeft overschreden die is ingesteld in de kalibratie.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De brandstoftoevoer naar de motor is gestopt totdat het motortoerental daalt tot binnen het normale toerentalbereik.

Conditions for Clearing the Fault Code

  • De ECM schakelt het rode lampje STOP ENGINE uit en zet de storingscode op inactief onmiddellijk nadat het motortoerental is gedaald tot binnen het normale toerentalbereik.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Er worden externe brandstofbronnen aangezogen in de luchtinlaat.
  • Oneigenlijke brandstoftoevoer naar de motor
  • Manipulatie met de motortoerental-/standsensors.

Controleer het inlaatspruitstuk op brandbare dampen. Controleer de afdichtingen van de turbocompressor om te zien of er geen olie lekt. Inspecteer de motortoerental-/standsensors op beschadiging of manipulatie.

Zie Storingzoeken op storingscode 234.

Last Modified: 04-SEPTEMBER-2009


Circuit sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 238
Circuit sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 238 PID: S232 SPN: 3511 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het 5-volt voedingscircuit van de motortoerentalsensor. | Mogelijk startproblemen en onregelmatige loop.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensorvoeding 3
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuit sensorvoeding 3
ISM11 CM876 SN - Circuit sensorvoeding 3

Circuit Description

Het circuit sensorvoeding 3 levert een 5-volt voedingspanning aan de primaire motortoerental/standsensor.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De elektronische regelmodule (ECM) neemt waar dat de signaalspanning van sensorvoeding 3 langer dan 1 seconde lager is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een backup motortoerentalsensor gebruikt door de ECM voor het motortoerentalsignaal.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

De ECM controleert het spanningsniveau in het 5 VDC voedingscircuit van de motortoerentalsensor. Als de spanning onder een instelbare limiet daalt, wordt deze storing geregistreerd.

Een mogelijke oorzaak van deze storingscode is kortsluiting naar aarde in de motorkabelboom, sensor of ECM.

Zie Storingzoeken op storingscode 238.

Last Modified: 30-DECEMBER-2009


Circuit sensorvoeding 3 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 239
Circuit sensorvoeding 3 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit sensorvoeding 3 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge spanning waargenomen in het 5-volt voedingscircuit van de motortoerentalsensor. | Mogelijk startproblemen en onregelmatige loop.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensorvoeding 3
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuit sensorvoeding 3
ISM11 CM876 SN - Circuit sensorvoeding 3

Circuit Description

Het circuit sensorvoeding 3 levert een 5-volt voedingspanning aan de primaire motortoerental/standsensor.

Component Location

Niet van toepassing.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De elektronische regelmodule (ECM) neemt waar dat de signaalspanning van sensorvoeding 3 langer dan 1 seconde hoger is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een backup motortoerentalsensor gebruikt door de ECM voor het motortoerentalsignaal.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Hoge spanning in de 5-volt toevoerdraad kan worden veroorzaakt door kortsluiting naar accuspanning in de motorkabelboom of connectors of een beschadigde ECM.

Zie Storingzoeken op storingscode 239.

Last Modified: 30-DECEMBER-2009


Op de wielen gebaseerde voertuigsnelheid - waarde onregelmatig, wisselend of onjuist

Fault Code 241
Op de wielen gebaseerde voertuigsnelheid - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 241 PID: P084 SPN: 84 FMI: 2/2 LAMP: Amberkleurig SRT: | Op de wielen gebaseerde voertuigsnelheid - waarde onregelmatig, wisselend of onjuist. De ECM ontvangt geen voertuigsnelheidsignaal meer. | Motortoerental beperkt tot waarde van de parameter 'Maximaal motortoerental zonder voertuigsnelheidsensor'. Cruisecontrol, terugschakelbeveiliging en snelheidsbegrenzer werken niet.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor voertuigsnelheid
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuit sensor voertuigsnelheid
ISM11 CM876 SN - Circuit sensor voertuigsnelheid

Circuit Description

De voertuigsnelheidsensor meet het toerental van de uitgaande as van de voertuigtransmissie. Dit toerentalsignaal wordt dan verzonden naar de elektronische regelmodule (ECM) en omgezet in een voertuigsnelheid.

Component Location

De sensor voor de voertuigsnelheid bevindt zich aan de achterkant van de voertuigtransmissie. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het voertuig in beweging is.

Conditions for Setting the Fault Codes

De ECM merkt dat er geen voertuigsnelheid wordt ontvangen terwijl andere bedrijfsomstandigheden van de motor er op duiden dat het voertuig mogelijk in beweging is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het werkbereik van het motortoerental wordt beperkt door de instelbare parameter 'Maximaal motortoerental zonder sensor voertuigsnelheid'.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de ECM een geldig motortoerentalsignaal waarneemt dat van de voertuigsnelheidsensor komt.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Er bestaan verschillende types voertuigsnelheidsensors. Onder andere zijn er magnetische opneemsensors, gegevensverbindingsensors, digitale sensors en tachograaftypes. Vraag aan de OEM welk bepaald type op het voertuig is geïnstalleerd.

Deze storing wordt op 'actief' gezet wanneer de ECM geen voertuigsnelheidsignaal meer ontvangt, terwijl andere omstandigheden van de motor er op duiden dat het voertuig mogelijk in beweging is. Deze storing kan ook actief worden als er een serie bewegingen met de koppeling, bedrijfsrem of gasklep wordt uitgevoerd terwijl het voertuig niet in beweging is. Deze storing wordt op 'inactief' gezet wanneer de ECM een voertuigsnelheidsignaal ontvangt dat hoger is dan nul.

Omdat de voertuigsnelheidsensor een onderdeel is dat door een OEM is geïnstalleerd, omvat deze storingzoekprocedure niet alle storingen van het circuit die te wijten zijn aan onderdelen die niet in de macht van Cummins Inc. zijn. Sensorweerstandswaarden, gegevensverbinding-toerentalsensors en tachografen worden niet volledig in deze procedure behandeld.

Zie Storingzoeken op storingscode 241.

Last Modified: 30-DECEMBER-2009


Circuit sensor op de wielen gebaseerde voertuigsnelheid - manipulatie waargenomen - abnormale wijzigingsfrequentie

Fault Code 242
Circuit sensor op de wielen gebaseerde voertuigsnelheid - manipulatie waargenomen - abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 242 PID: SPN: 84 FMI: 10 LAMP: Amberkleurig SRT: | Circuit sensor op de wielen gebaseerde voertuigsnelheid - manipulatie waargenomen - abnormale wijzigingsfrequentie. Een signaal betekent een wisselende verbinding of een manipulatie met de voertuigsnelheidsensor. | Motortoerental beperkt tot waarde van parameter Maximaal motortoerental zonder voertuigsnelheidsensor. Cruisecontrol, terugschakelbeveiliging en snelheidsbegrenzer werken niet.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor voertuigsnelheid
ISM11 CM876 SN - Circuit sensor voertuigsnelheid

Circuit Description

De voertuigsnelheidsensor meet het toerental van de uitgaande as van de voertuigtransmissie. Dit toerentalsignaal wordt dan verzonden naar de elektronische regelmodule (ECM) en omgezet in een voertuigsnelheid.

Component Location

De sensor voor de voertuigsnelheid bevindt zich aan de achterkant van de voertuigtransmissie.

Conditions for Running the Diagnostics

  • De instelbare parameter 'Manipulatiebeveiliging voertuigsnelheidssignaal' moet op Ingeschakeld staan.
  • Deze diagnose is voortdurend actief wanneer het voertuig in beweging is, voorzover de functie is ingeschakeld.

Conditions for Setting the Fault Codes

De ECM neemt een manipulatiepoging waar met het voertuigsnelheidssignaal.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het werkbereik van het motortoerental wordt beperkt door de instelbare parameter 'Maximaal motortoerental zonder sensor voertuigsnelheid'.
  • De functies Cruisecontrol, Terugschakelbeveiliging en Snelheidsbegrenzer zullen worden uitgeschakeld.

Conditions for Clearing the Fault Code

  • De ECM neemt een geldig motortoerentalsignaal waar dat van de voertuigsnelheidsensor komt.
  • Het contactslot moet op ON staan en de voertuigsnelheid en het motortoerental moeten nul zijn gedurende 30 seconden.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Controleer of de functie-instellingen voor Manipulatiebeveiliging voertuigsnelheidssignaal (storingscode 242), applicatietype en automatische transmissie goed zijn ingesteld. Als een van deze parameters verkeerd is ingesteld voor het specifieke voertuig en de specifieke toepassing, kan storingscode 242 ten onrechte optreden.

Rijtechnieken zoals het lang achter elkaar rijden in lage versnellingen kan leiden tot het registreren van storingscode 242. Storingscode 242 kan worden geregistreerd als de chauffeur probeert om de snelheidsbegrenzer te bedriegen door herhaaldelijk het contactslot aan- en uit te zetten.

Wanneer het snelheidsignaal is hersteld, wordt de storingscode inactief zodra het contactslot 30 seconden lang op ON staat en de ECM vaststelt dat de voertuigsnelheid en het motortoerental nul zijn.

Zie Storingzoeken op storingscode 242.

Last Modified: 10-SEPTEMBER-2009


Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 245
Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 245 PID: S033 SPN: 647 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het ventilatorregelingcircuit wanneer dat op ON wordt gezet. | Mogelijk blijft de ventilator permanent draaien of draait deze helemaal niet.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit ventilatorregeling
ISF3.8 CM2220 AN/ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit ventilatorregeling
ISL8.9 CM2150 SN - Circuit ventilatorregeling
ISM11 CM876 SN - Circuit ventilatorregeling

Circuit Description

Het ventilatorregelingcircuit is een voorziening die door de motor wordt gebruikt om de werking van de ventilator te regelen. Wanneer de elektronische regelmodule (ECM) het ventilatorregelingcircuit activeert, wordt de ventilatormotor ingeschakeld.

Het ventilatorregelingcircuit gebruikt een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning. De frequentie van het gepulseerd spanningsignaal hangt af van de toepassingsvereisten.

Er kunnen twee soorten ventilatoren worden ondersteund door het regelingcircuit: variabel toerental en AAN/UIT. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen welk type ventilator momenteel is ingesteld. Het ventilatorregelingcircuit kan per OEM verschillen. OEM's kunnen een retour van de elektromagneet gebruiken dat via een eigen draad is verbonden met de ECM of een retour gebruiken dat aarde maakt tegen het chassis of het motorblok.

Component Location

De locatie van de elektromagneet kan per OEM verschillen. Raadpleeg de toepasselijke OEM-onderhoudshandleiding om de locatie te bepalen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat en wanneer het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook op bepaalde vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal van het ventilatorregelingcircuit wordt niet waargenomen als op systeemspanning te zijn wanneer het PWM-signaal op ON staat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ventilator wordt niet ingeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

U kunt de logica van de ventilatorregeling instellen met het INSITE™-servicegereedschap. Er bestaan twee keuzes: 12-VDC of 24-VDC ON of 0-VDC ON. De configuratie van de logica van de ventilatorregeling die met het INSITE™ elektronische servicegereedschap wordt ingesteld, moet overeenkomen met de hardwareconfiguratie in het voertuig, anders werkt de ventilator niet goed.

Deze storingscode wordt geregistreerd wanneer de ECM opdrachten van 12 VDC of 24 VDC stuurt naar de elektromagneet van de ventilatorregeling, maar de spanning in het signaalcircuit van de ventilatorregeling lager is dan 12 VDC of 24 VDC. Lage spanning in het signaalcircuit duidt meestal op kortsluiting naar aarde in de kabelboom of de elektromagneet.

Zie Storingzoeken op storingscode 245.

Last Modified: 11-SEPTEMBER-2009


Circuit omgevingsluchttemperatuursensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 249
Circuit omgevingsluchttemperatuursensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 249 PID: P171 SPN: 171 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit omgevingsluchttemperatuursensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de omgevingsluchttemperatuursensor. | Geen invloed op prestaties.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit omgevingsluchttemperatuursensor 1

Circuit Description

De omgevingsluchttemperatuursensor wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de omgevingslucht te controleren. De sensor kan worden gebruikt om de temperatuur binnen in de cabine van een voertuig of de luchttemperatuur buiten het voertuig te meten. Het omgevingsluchttemperatuursignaal wordt door de elektronische regelmodule (ECM) gebruikt voor de functie 'Deactivering omgevingsluchttemperatuur uitschakeling na stationair draaien'.

De omgevingsluchttemperatuursensor wordt door de ECM gebruikt om de temperatuur van de omgevingslucht te controleren. De omgevingsluchttemperatuursensor is een thermistor en verandert van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM controleert variaties van de signaalspanning en rekent deze om naar een temperatuurwaarde.

Component Location

De montagelocatie voor de omgevingsluchttemperatuursensor hangt af van de OEM. Raadpleeg de toepasselijke OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de omgevingsluchttemperatuursensor hoger is dan 4,8 VDC voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de omgevingsluchttemperatuur gebruikt.
  • Het motorkoppel zal worden verlaagd.
  • De functie 'Deactivering omgevingsluchttemperatuur uitschakeling na stationair draaien' controleert met behulp van de waarde van de temperatuursensor inlaatlucht de uitschakeling na stationair draaien en de mogelijkheid tot deactivering.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Shop Talk

Controleer of de ECM-kalibratie juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM, indien nodig.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortgesloten naar een spanningsbron.
Zie Storingzoeken op storingscode 249.

Last Modified: 08-JANUARI-2010


Motorolieniveau - waarde onregelmatig, wisselend of onjuist

Fault Code 252
Motorolieniveau - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 252 PID: SPN: 98 FMI: 2 LAMP: Amberkleurig SRT: | Motorolieniveau - waarde onregelmatig, wisselend of onjuist. Er wordt een wisselend signaal ontvangen van de oliepeilsensor. | De oliepeilsensor wordt uitgeschakeld.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit oliepeilsensor

Circuit Description

De motoroliepeilsensor zal het oliepeil in het oliecarter controleren als het contactslot op ON wordt gezet. De oliepeilsensor bewaakt het oliepeil niet zodra de motor is gestart of wanneer het motortoerental hoger is dan 0 tpm. Als de oliepeilsensor een kritisch laag oliepeil waarneemt terwijl het motorcontactslot op ON staat, gaat 30 seconden lang het amberkleurige lampje CHECK ENGINE branden en wordt een storingscode geregistreerd. Als de gebruiker een knipperend amberkleurig lampje CHECK ENGINE ziet branden wanneer het contactslot op ON is gezet, moet het motoroliepeil worden gecontroleerd met de oliepeilstok.

De oliepeilsensor levert de elektronische regelmodule (ECM) een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Binnen dit signaal stuurt de oliepeilsensor informatie afkomstig van de oliepeilsensor zoals motoroliepeil, olietemperatuur en storingscodes.

Component Location

De oliepeilsensor bevindt zich aan de linkerkant van de motor op het voorste deel van de oliepeilstokpoort.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor werkt.

Conditions for Setting the Fault Codes

Er wordt binnen de vereiste tijd geen geldig PWM-bericht ontvangen van de oliepeilsensor nadat het contactslot voor het eerst op ON is gezet.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De oliepeilsensor wordt uitgeschakeld.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de oliepeilsensor in werking onmiddellijk nadat een geldig PWM-signaal is ontvangen van de oliepeilsensor.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • De oliepeilsensor ontvangt geen voeding van de ECM. De mogelijke oorzaak is een open circuit in voedingslijn of een te lage spanning geleverd door de primaire motor-ECM
  • Open retourcircuit in het oliepeilsensorcircuit tussen de motor-ECM en de oliepeilsensor
  • Open circuit of kortsluiting in het signaalcircuit van de oliepeilsensor tussen de ECM en de oliepeilsensor
  • Een beschadigde oliepeilsensor.
Zie Storingzoeken op storingscode 252.

Last Modified: 26-OCTOBER-2009


Motorolieniveau - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 253
Motorolieniveau - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 253 PID: Niet toegewezen SPN: 98 FMI: 1 LAMP: Rood SRT: | Motorolieniveau - waarde geldig maar onder normaal werkbereik - hoge ernst. Er is een zeer laag oliepeil waargenomen door de oliepeilsensor. | Het motorvermogen kan mogelijk worden gereduceerd. Mogelijk te lage oliedruk, mogelijk ernstige motorschade.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit motoroliepeilsensor

Circuit Description

Een algoritme in de kalibratie van de elektronische regelmodule (ECM) bewaakt het motoroliepeil wanneer de ECM is ingeschakeld en geen motortoerental wordt waargenomen. Als het motoroliepeil onder een bepaalde drempelwaarde daalt, activeert de ECM storingscode 253.

Component Location

De oliepeilsensor bevindt zich op de oliepeilstok aan de luchtinlaatkant van de motor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat en het motortoerental 0 tpm is.

Conditions for Setting the Fault Codes

Er is een zeer laag oliepeil waargenomen bij het inschakelen van het contactslot.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het rode lampje STOP ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Als er inactieve statussen van storingscode 253 zijn geregistreerd in de ECM, is het mogelijk dat de motor draaide of dat het contactslot op ON werd gezet terwijl de motor zodanig scheef stond dat deze storingscode werd geactiveerd.

Andere mogelijke oorzaken van storingscode 253 zijn:

  • Mogelijk is de motor niet afgevuld met de juiste hoeveelheid olie tijdens de laatste olieverversing.
  • Uitwendige motorolielekken (olie die op de grond lekt)
  • Interne motorolielekken (olie lekt naar het brandstofsysteem of koelvloeistofsysteem)
  • Hoog motorolieverbruik/gebrekkige cilindervermogen (controleer op buitengewoon veel doorblaasgas wanneer de motor is belast).
Zie Storingzoeken op storingscode 253.

Last Modified: 04-NOVEMBER-2009


Circuit aansturing motorbrandstofafsluitklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 254
Circuit aansturing motorbrandstofafsluitklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 254 PID: SPN: 632 FMI: 4/4 LAMP: Rood SRT: | Circuit aansturing motorbrandstofafsluitklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het circuit van de brandstofafsluitklep. | De brandstofafsluitklep gaat dicht. De motor wordt uitgeschakeld.
ISM11 CM876 SN - Circuit aansturing motorbrandstofafsluitklep

Circuit Description

Met de brandstofafsluitklep regelt de elektronische regelmodule (ECM) de brandstoftoevoer naar de motor. Wanneer de ECM het aansturingscircuit van de motorbrandstofafsluitklep activeert, wordt de klep geopend. Door een nulspanning naar de motorbrandstofafsluitklep wordt de klep gesloten.

Het aansturingscircuit van de motorbrandstofafsluitklep gebruikt een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning.

Component Location

De brandstofafsluitklep bevindt zich dicht bij de brandstofpomp.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Het PWM-signaal van het circuit van de motorbrandstofafsluitklep wordt niet waargenomen als op systeemspanning te zijn wanneer het PWM-signaal aan staat.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De motor wordt uitgeschakeld en wil niet meer starten.

Conditions for Clearing the Fault Code

De ECM schakelt het rode lampje STOP ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Controleer of de ECM-kalibratie juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM, indien nodig.

Inspecteer de toevoerkring van de brandstofafsluitklep op externe draden die gesplitst kunnen worden om een ander apparaat van stroom te voorzien. Verwijder alle extra draden uit de kring. Als er een extern uitschakelsysteem op het voertuig is die de brandstofafsluitklep gebruikt voor het uitschakelen van de motor, moet u controleren of dit niet defect is geraakt en de spanning van de brandstofafsluitcircuit heeft verlaagd. Controleer of de aardedraad van het motorblok naar het chassis stevig is bevestigd op een schoon, droog, geleidend oppervlak.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Kortsluiting naar aarde in de motorkabelboom, connectors of brandstofafsluitklep.
Zie Storingzoeken op storingscode 254.

Last Modified: 07-SEPTEMBER-2009


Circuit aansturing motorbrandstofafsluitklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 255
Circuit aansturing motorbrandstofafsluitklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 255 PID: SPN: 632 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit aansturing motorbrandstofafsluitklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Open circuit of kortsluiting naar spanningsbron waargenomen in het circuit van de brandstofafsluitklep. | De brandstofafsluitklep gaat mogelijk niet open wanneer het contactslot op ON staat of gaat mogelijk niet dicht wanneer het contactslot op OFF staat.
ISM11 CM876 SN - Circuit aansturing motorbrandstofafsluitklep

Circuit Description

Met de brandstofafsluitklep regelt de elektronische regelmodule (ECM) de brandstoftoevoer naar de motor. Wanneer de ECM het aansturingscircuit van de motorbrandstofafsluitklep activeert, wordt de klep geopend. Door een nulspanning naar de motorbrandstofafsluitklep wordt de klep gesloten.

Het aansturingscircuit van de motorbrandstofafsluitklep gebruikt een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning.

Component Location

De brandstofafsluitklep bevindt zich dicht bij de brandstofpomp.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Het PWM-signaal van het circuit van de motorbrandstofafsluitklep wordt waargenomen als op systeemspanning te zijn wanneer het PWM-signaal wordt uitgezet.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De motor wordt uitgeschakeld en wil niet meer starten.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Controleer of de ECM-kalibratie juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM, indien nodig.

Als er een extern uitschakelsysteem op het voertuig bestaat, controleer dan of dit op de juiste wijze is bedraad en of het spanning levert aan het circuit van de motorbrandstofafsluitklep.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Open circuit in de motorkabelboom, connectors of afsluitklep.
  • De signaaldraad van de brandstofafsluitklep is kortgesloten tegen een spanningsbron in de kabelboom.
Zie Storingzoeken op storingscode 255.

Last Modified: 07-SEPTEMBER-2009


Circuit omgevingsluchttemperatuursensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 256
Circuit omgevingsluchttemperatuursensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 256 PID: P171 SPN: 171 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit omgevingsluchttemperatuursensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de omgevingsluchttemperatuursensor. | Geen invloed op prestaties.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit omgevingsluchttemperatuursensor 1

Circuit Description

De omgevingsluchttemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur van de omgevingslucht te meten om te bepalen of het SCR-systeem moet worden verwarmd (SCR = selectieve katalytische reductie). De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit voor de omgevingsluchttemperatuursensor. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de omgevingsluchttemperatuur te bepalen.

Component Location

De locatie van de omgevingsluchttemperatuursensor verschilt, afhankelijk van de OEM.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de omgevingsluchttemperatuursensor lager is dan 0,12 VDC voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de omgevingsluchttemperatuur gebruikt.
  • Het motorkoppel zal worden verlaagd.
  • De functie 'Deactivering omgevingsluchttemperatuur uitschakeling na stationair draaien' controleert met behulp van de waarde van de temperatuursensor inlaatlucht de uitschakeling na stationair draaien en de mogelijkheid tot deactivering.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Shop Talk

De omgevingsluchttemperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer eerst de storingscodes die meerdere keren zijn voorgekomen.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Signaal kortgesloten naar aarde in de kabelboom.
  • Signaal kortgesloten naar retour of naar aarde in de sensor.
Zie Storingzoeken op storingscode 256.

Last Modified: 08-JANUARI-2010


Aansturing motorbrandstofafsluitklep - geen correcte reactie of onjuiste afstelling mechanisch systeem

Fault Code 257
Aansturing motorbrandstofafsluitklep - geen correcte reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 257 PID: S017 SPN: 632 FMI: 7/7 LAMP: Amberkleurig SRT: | Aansturing motorbrandstofafsluitklep - geen correcte reactie of onjuiste afstelling mechanisch systeem. De brandstofafsluitklep is mechanisch geblokkeerd in de open stand of lekt. | Motor draait met reductie. De motor kan nog korte tijd blijven lopen wanneer het contactslot op OFF wordt gezet.
ISM11 CM876 SN - Motorbrandstofafsluitklep

Circuit Description

Er wordt spanning geleverd aan de brandstofafsluitklep door de elektronische regelmodule (ECM) terwijl het contactslot op ON staat. Terwijl het contactslot op OFF staat, is de spanning naar de brandstofafsluitklep uitgeschakeld door de ECM. De brandstofafsluitklep sluit zich en verhindert dat er brandstof naar het brandstofsysteem kan stromen.

Component Location

De brandstofafsluitklep bevindt zich dicht bij de brandstofpomp.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd onmiddellijk nadat het contactslot op OFF wordt gezet.

Conditions for Setting the Fault Codes

Motortoerental is hoger dan een instelbare waarde nadat het contactslot op OFF is gezet.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en de storingscode wordt inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd. Het INSITE™ elektronische servicegereedschap kan ook worden gebruikt om de storingscode te wissen.

Shop Talk

Controleer of de ECM-kalibratie juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM, indien nodig.

Zodra het contactslot op OFF wordt gezet, schakelt de ECM de geleverde spanning uit om de brandstofafsluitklep open te houden. De brandstofregelaar blijft nog gedurende een korte tijd de verstuivers voeden terwijl het motortoerental daalt. De ECM controleert het motortoerental met behulp van de motorpositiesensor tijdens deze tijd. Als het motortoerental niet daalt nadat het contactslot op OFF is gezet, activeert de ECM deze storingscode. Mogelijke oorzaak van deze storingscode zijn eventuele extra draden aangesloten op de brandstofafsluitklep.

Zie Storingzoeken op storingscode 257.

Last Modified: 07-SEPTEMBER-2009


Geldigheidsindicator wachtwoord antidiefstalsysteem - waarde onregelmatig, wisselend of onjuist

Fault Code 269
Geldigheidsindicator wachtwoord antidiefstalsysteem - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 269 PID: SPN: 1195 FMI: 2 LAMP: Amberkleurig SRT: | Geldigheidsindicator wachtwoord antidiefstalsysteem - waarde onregelmatig, wisselend of onjuist. Poging om de motor te ontsteken zonder autorisatie van het startblokkering-antidiefstalsysteem. | De motor start niet.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit geldigheidsindicator wachtwoord antidiefstalsysteem
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuit geldigheidsindicator wachtwoord antidiefstalsysteem
ISM11 CM876 SN - Circuit geldigheidsindicator wachtwoord

Circuit Description

Het startblokkering-antidiefstalsysteem is aangesloten op de primaire ECM (elektronische regelmodule van de motor) via een J1939-gegevensverbindingnetwerk.

Berichten verzonden vanaf het startblokkering-antidiefstalsysteem worden ontvangen door de ECM en gebruikt om de antidiefstalfuncties aan te sturen. De ECM en het startblokkering-antidiefstalsysteem moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de J1939-gegevensverbinding en de locatie van de J1939-apparaten die door de OEM zijn geïnstalleerd zijn, kunnen per OEM verschillen. Het startblokkering-antidiefstalsysteem wordt door de OEM geïnstalleerd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Deze storingscode is actief wanneer het startblokkering-antidiefstalsysteem niet is gedeactiveerd.

Action Taken When the Fault Code is Active

De ECM doet het toepasselijke amberkleurige of rode storingslampje oplichten wanneer de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

De ECM schakelt het toepasselijke storingslampje uit wanneer de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Deze storingscode is actief wanneer het startblokkering-antidiefstalsysteem niet is gedeactiveerd. De motor zal niet starten totdat de benodigde autorisatie is geactiveerd.

Zie Storingzoeken op storingscode 269.

Last Modified: 30-DECEMBER-2009


Circuit drukeenheid 1 motorbrandstofpomp - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 271
Circuit drukeenheid 1 motorbrandstofpomp - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 271 PID: SPN: 1347 FMI: 4 LAMP: Amberkleurig SRT: | Circuit drukeenheid 1 motorbrandstofpomp - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de brandstofpompactuator. | Motor draait niet goed stationair. Motor heeft minder vermogen. Brandstofdruk is hoger dan is aangestuurd.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit brandstofpompactuator
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuit brandstofpompactuator

Circuit Description

Het circuit is een PWM-aansturing (d.w.z. via een signaal met gemoduleerde pulsbreedte) in de elektronische regelmodule (ECM) die de actuator van de elektronische brandstofregeling bedient. De actuator is geaard in de ECM. De actuator staat normaal open. De PWM-bedrijfscyclus naar de actuator van de elektronische brandstofregeling hangt af van het verschil tussen de gewenste raildruk en de gemeten raildruk.

Component Location

De brandstofpompactuator zit op de brandstofpomp die op de motor is gemonteerd. De motorkabelboom en de ECM zijn andere componenten in het circuit die deze storingscode kunnen veroorzaken.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Het PWM-signaal van het circuit van de brandstofpompactuator wordt niet waargenomen als op systeemspanning te zijn wanneer het PWM-signaal aan staat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De brandstofraildruk zal hoger zijn dan de aangestuurde raildruk.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Deze storingscode wordt actief wanneer de ECM kortsluiting waarneemt in het circuit van de actuator van de elektronische brandstofregeling. Oorzaken voor deze storingscode zijn kortsluiting naar aarde of lage weerstand (de spoel van de actuator van de elektronische brandstofregeling is inwendig kortgesloten) in het circuit voor de brandstofpompactuator. Wanneer er overstroom of kortsluiting wordt waargenomen, wordt de ECM-aansturing van de actuator van de brandstofregeling uitgeschakeld om het circuit te beschermen. Het is noodzakelijk om het contactslot op OFF en daarna weer op ON te zetten om de ECM te forceren opnieuw de oorzaak van de storingscode te testen. De ECM-aansturing wordt ingeschakeld bij het op ON zetten van het contactslot; als de oorzaak niet langer aanwezig is, wordt de storingscode inactief en kan worden gewist. Als de storingscode wisselend is, zoek dan naar oorzaken zoals een wisselende kortsluiting naar aarde in de motorkabelboom of connectors.

Storingscode 2311 kan een hoge tellerstand hebben als de storingscode wisselend is of was.

Zie Storingzoeken op storingscode 271.

Last Modified: 30-DECEMBER-2009


Circuit drukeenheid 1 motorbrandstofpomp - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 272
Circuit drukeenheid 1 motorbrandstofpomp - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 272 PID: SPN: 1347 FMI: 3 LAMP: Amberkleurig SRT: | Circuit drukeenheid 1 motorbrandstofpomp - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning of open circuit waargenomen in het circuit van de brandstofpompactuator. | De motor gaat niet aan of draait niet goed stationair.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit drukeenheid 1 brandstofpomp
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Circuit drukeenheid 1 brandstofpomp

Circuit Description

Het circuit is een PWM-aansturing (d.w.z. via een signaal met gemoduleerde pulsbreedte) in de elektronische regelmodule (ECM) die de actuator van de brandstofpomp bedient. De actuator is geaard in de ECM. De actuator staat normaal open. De PWM-bedrijfscyclus naar de actuator van de brandstofpomp hangt af van het verschil tussen de gewenste raildruk en de gemeten raildruk.

Component Location

De brandstofpompactuator zit op de brandstofpompbehuizing die op de motor is gemonteerd. De motorkabelboom en de ECM zijn andere componenten in het circuit die deze storingscode kunnen veroorzaken.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Het PWM-signaal van het circuit van de brandstofpompactuator wordt door de ECM waargenomen als groter dan 0 VDC te zijn wanneer het PWM-signaal wordt uitgezet door de ECM.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De brandstofraildruk zal hoger zijn dan de aangestuurde raildruk.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd. Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

  • Deze storingscode wordt actief wanneer de ECM een open circuit waarneemt in het circuit van de brandstofpompactuator. Oorzaken van deze storingscode zijn kortsluiting naar positieve spanning of een open circuit in het circuit van de brandstofpompactuator. Als er een hoge weerstand in de kabelboom of een wisselend open circuit is, kan storingscode 2311 een hoge tellerstand hebben. Als de storingscode wisselend is, zoek dan nauwgezet naar oorzaken voor een wisselend open circuit zoals losse pennen, slechte verbindingen of losse contacten in de ECM-connector. Controleer ook, als de storingscode wisselend is, of er een binnen in de kabelboom een probleem is met de draden door de kabel heen en weer te bewegen.
Zie Storingzoeken op storingscode 272.

Last Modified: 30-DECEMBER-2009


Drukeenheid 1 brandstofpomp - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 281
Drukeenheid 1 brandstofpomp - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 281 PID: S126 SPN: 1347 FMI: 7 LAMP: Geel SRT: | Drukeenheid 1 brandstofpomp - geen reactie of onjuiste afstelling mechanisch systeem. Onbalans tussen pompplunjers. | Motor draait niet of heeft mogelijk minder vermogen.
ISL8.9 CM2150 SN/ISZ13 CM2150 - Hogedrukpomp

Circuit Description

De brandstofpomp bevat twee cilinder/plunjergroepen; elke cilinder- en plunjergroep gebruikt een inlaat- en uitlaatafsluitklep. Brandstof op tandwielpompdruk wordt gedoseerd via de brandstofpompactuator en wipt een van de twee inlaatafsluitkleppen wanneer de brandstof op tandwielpompdruk binnentreedt in de aanzuigkamer. Wanneer de pompplunjer met zijn opwaartse beweging begint, stijgt de druk in de aanzuigkamer snel en wordt de inlaatafsluitklep gesloten. Wanneer de druk de accumulatordruk bereikt, wordt de inlaatafsluitklep geopend. Wanneer de plunjer omhoog gaat, stroomt de brandstof weg via de uitlaatafsluitklep en verhoogt de druk in de brandstofrail.

Component Location

De brandstofpomp bevindt zich aan de achterzijde van de tandwielbehuizing. De cilinder/plunjergroepen en afsluitkleppengroepen zijn een onderdeel van de brandstofpompkopeenheid.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor draait.

Conditions for Setting the Fault Codes

Deze storingscode wordt op 'actief' gezet wanneer er een pomp-onbalans tussen de hogedruk plunjers in de brandstofpomp wordt waargenomen.

Action Taken When the Fault Code is Active

  • De elektronische regelmodule (ECM) doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de ECM heeft waargenomen dat de pomp-onbalans is gecorrigeerd en de storingscode op 'inactief' is gezet.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Storingscode 281 wordt hoogstwaarschijnlijk actief in een stabiel belaste situatie. In deze situatie is de gestuurde brandstofdruk het hoogst en wordt de drukbalans van de pomp het meest op de proef gesteld.

Als een hogedrukafdichting niet goed werkt, zal er een overmatige afvoerstroom van de pompkop zijn. Als de afdichting zeer slecht is geworden, start de motor mogelijk helemaal niet omdat er onvoldoende druk kan worden opgebouwd in de brandstofrail.

Als de motor niet wil starten, zijn er twee aanwijzingen dat de pompkop defect is geraakt (gebruik de volgende handleiding voor informatie over storingzoeken: ISL8.9 CM2150 SN onderhoudshandleiding, bulletin 4022196):

  • De terugvoerstroom zal overmatig zijn. Dit kan worden gemeten tijdens het starten van de motor.
  • De pompplunjers zijn gebroken of mechanisch geblokkeerd. Dit kan worden gecontroleerd door een visuele inspectie.

Als het motoroliepeil stijgt en storingscode 281 actief is, heeft de pompkop een defect en moet deze worden vervangen.

Zie Storingzoeken op storingscode 281.

Last Modified: 30-DECEMBER-2009


Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Fault Code 285
Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 285 PID: S231 SPN: 639 FMI: 9/9 LAMP: Amberkleurig SRT: | Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie. De ECM verwachtte informatie van een gemultiplexte inrichting maar kreeg deze informatie niet snel genoeg of helemaal niet. | Een of meer gemultiplexte inrichtingen werken niet goed.
ISF2.8 CM2220 E - SAE J1939 - Multiplexcircuit
ISF2.8 CM2220 AN - SAE J1939 - Multiplexcircuit
ISF3.8 CM2220 AN - SAE J1939 - Multiplexcircuit
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Multiplexcircuit
ISM11 CM876 SN - Multiplexcircuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de elektronische regelmodule (ECM) aangesloten via afzonderlijke draden. Met de multiplextechniek kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM-VECU (een elektronische voertuigregeleenheid) of een OEM transmissie-ECU (een elektronische regeleenheid) in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

Niet van toepassing

De bedrading van de J1939-gegevensverbinding en de locatie van de VECU kunnen per OEM verschillen. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM ontvangt geen geldig J1939-bericht van een gemultiplexte inrichting voor langer dan 1 seconde.

De ECM detecteert een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM zal een standaard status als invoer gebruiken voor het gemultiplexte apparaat.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Wanneer deze storingscode actief is, werken er mogelijk een aantal gemultiplexte inrichtingen niet zoals gewenst.

Deze storing kan om de volgende redenen optreden:

  • Wanneer de ECM op de juiste wijze is ingesteld (componenten geactiveerd en OEM VECU-bron goed geadresseerd) om informatie te ontvangen van een OEM VECU, maar de OEM VECU verstuurt in werkelijkheid een bericht dat zegt dat de component niet beschikbaar is voor de multiplexfunctie. Dit kan gebeuren wanneer een gemultiplexte component is geactiveerd in de ECM, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is in de Cummins® ECM, of wanneer de OEM VECU niet is ingesteld om het bericht van de gemultiplexte component te versturen.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Het kan nodig zijn om aan de OEM te vragen wat de juiste multiplexconfiguratie is.

Het is mogelijk om het INSITE™ elektronische servicegereedschap te gebruiken om gemultiplexte componenten te controleren.

Zie Storingzoeken op storingscode 285.

Last Modified: 30-DECEMBER-2009


Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld

Fault Code 286
Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 286 PID: S231 SPN: 639 FMI: 13/13 LAMP: Amberkleurig SRT: | Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld. De ECM verwachtte informatie van een gemultiplexte inrichting maar kreeg enkel een gedeelte van de noodzakelijke informatie. | Ten minste één gemultiplexte inrichting werkt niet correct.
ISF2.8 CM2220 E - SAE J1939 - Multiplexconfiguratie
ISF2.8 CM2220 AN - SAE J1939 - Multiplexconfiguratie
ISF3.8 CM2220 AN - SAE J1939 - Multiplexconfiguratie
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - SAE J1939-multiplexconfiguratie
ISM11 CM876 SN - SAE J1939-multiplexconfiguratie

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de elektronische regelmodule van de motor (ECM) aangesloten via afzonderlijke draden. Met de multiplextechniek kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM-VECU (een elektronische voertuigregeleenheid) of een OEM transmissie-ECU (een elektronische regeleenheid) in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

Niet van toepassing

De bedrading van de J1939-gegevensverbinding en de locatie van de VECU kunnen per OEM verschillen. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM verwacht een geldig J1939-bericht van een gemultiplexte inrichting te ontvangen voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het gemultiplexte apparaat zal niet werken.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Deze storing kan optreden wanneer de ECM op de juiste wijze is ingesteld (componenten geactiveerd en OEM VECU-bron goed geadresseerd) om informatie te ontvangen van een OEM VECU, maar de OEM VECU verstuurt in werkelijkheid een bericht dat zegt dat de component niet beschikbaar is voor de multiplexfunctie.

Het is mogelijk om het INSITE™ elektronische servicegereedschap te gebruiken om gemultiplexte componenten te controleren.

Zie Storingzoeken op storingscode 286.

Last Modified: 30-DECEMBER-2009


Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Fault Code 287
Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 287 PID: P91 SPN: 91 FMI: 2/19 LAMP: Rood SRT: | Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief. De elektronische voertuigregeleenheid (VECU) van de OEM heeft een storing waargenomen met het eigen gaspedaal. | De motor kan enkel stationair draaien of wil niet op volle snelheid gaan draaien.
ISF2.8 CM2220 E - Circuit sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie
ISF2.8 CM2220 AN - Circuit sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie
ISF3.8 CM2220 AN - Circuit sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISZ13 CM2150 - Circuit sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie
ISL8.9 CM2150 SN - Circuit sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie
ISM11 CM876 SN - Circuit sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de elektronische regelmodule van de motor (ECM) aangesloten via afzonderlijke draden. Met de multiplextechniek kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM VECU of een OEM transmissie-ECU in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten (zoals sensors, gaspedalen/gashendels en schakelaars) vanaf de OEM VECU worden doorgegeven naar de Cummins® motor-ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf de OEM VECU of de elektronische regeleenheid van de transmissie worden ontvangen door de Cummins® motor-ECM en gebruikt om de motor aan te sturen. De Cummins® ECM en OEM VECU moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de J1939-gegevensverbinding en de locatie van de VECU kunnen per OEM verschillen. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Het gaspedaal is ingedrukt en de OEM VECU leest een gaspedaalstand groter dan 0 procent, maar de secundaire positiesensor van het gaspedaal geeft aan dat het pedaal in de stationairstand staat.

Wanneer het gaspedaal is losgelaten en de OEM VECU een gaspedaalstand leest groter dan 0 procent, maar de secundaire positiesensor van het gaspedaal geeft aan dat het pedaal niet in de stationairstand staat.

De OEM VECU heeft vastgesteld dat de signaaldraad van het gaspedaal is kortgesloten naar hoge spanningsbron of lage spanningsbron.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het gemultiplexte apparaat zal niet werken.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Deze storing kan optreden wanneer de OEM VECU een fout waarneemt in het gaspedaal. De ECM is op de juiste wijze ingesteld (componenten geactiveerd en OEM VECU-bron goed geadresseerd) om gemultiplexte informatie te ontvangen voor de statussen van de schakelaar van de stationairafstelling en de gaspedaalstand over de J1939-gegevensverbinding afkomstig van een OEM VECU en de OEM verstuurt het bericht voor die component.

De drie typen fouten die voor deze storing kunnen optreden zijn:

  • Wanneer het gaspedaal is ingedrukt en de OEM VECU een gaspedaalstand leest groter dan 0 procent, maar de schakelaar van de stationairafstelling geeft aan dat het pedaal in de stationairstand staat. Deze storingstatus wordt via de J1939-gegevensverbinding naar de Cummins®-ECM verzonden waardoor deze storing zich in de Cummins®-ECM manifesteert.
  • Wanneer het gaspedaal is losgelaten en de OEM VECU een gaspedaalstand leest groter dan 0 procent, maar de schakelaar van de stationairafstelling geeft aan dat het pedaal niet in de stationairstand staat. Deze storingstatus wordt via de J1939-gegevensverbinding naar de Cummins®-ECM verzonden waardoor deze storing zich in de Cummins®-ECM manifesteert.
  • De OEM VECU heeft vastgesteld dat de signaaldraad van het gaspedaal is kortgesloten naar hoge spanningsbron of lage spanningsbron.

Het is nog wel mogelijk om een storingscode 285 of 286 te krijgen als er een onjuiste configuratie bestaat in de OEM VECU of Cummins® ECM voor andere componenten of het gaspedaal en de schakelaar van de stationairafstelling of als de gegevensverbinding beschadigd is. De OEM-configuraties moeten de invoersignalen van het gaspedaal en de schakelaar van de stationairafstelling samen multiplexen om het gebruik van de J1939-multiplex en 'limp home'-functie voor deze componenten mogelijk te maken. Gebruik het INSITE™ elektronische servicegereedschap om gemultiplexte componenten te controleren.

Zie Storingzoeken op storingscode 287.

Last Modified: 30-DECEMBER-2009


Standsensorsysteem externe gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Fault Code 288
Standsensorsysteem externe gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 288 PID: P372 SPN: 974 FMI: 2/19 LAMP: Rood SRT: | Standsensorsysteem externe gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief. De elektronische voertuigregeleenheid (VECU) heeft een storing waargenomen met het externe gaspedaal. | De motor reageert niet op de externe gasbediening. De motor kan mogelijk enkel stationair draaien. Mogelijk kan het primaire of cabinegaspedaal worden gebruikt.
ISF2.8 CM2220 - Externe gaspedaal of -hendel SAE J1939-multiplexfunctie
ISF2.8 CM2220 AN - Externe gaspedaal of -hendel SAE J1939-multiplexfunctie
ISF3.8 CM2220 AN - Externe gaspedaal of -hendel SAE J1939-multiplexfunctie
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISZ13 CM2150 - Externe gaspedaal of -hendel SAE J1939-multiplexfunctie
ISL8.9 CM2150 SN - Externe gaspedaal of -hendel SAE J1939-multiplexfunctie
ISM11 CM876 SN - Externe gaspedaal of -hendel SAE J1939-multiplexfunctie

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de elektronische regelmodule van de motor (ECM) aangesloten via afzonderlijke draden. Met de multiplextechniek kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM VECU of een OEM transmissie-ECU( elektronische regeleenheid ) in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten (zoals sensors, gaspedalen/gashendels en schakelaars) vanaf de OEM VECU worden doorgegeven naar de Cummins® motor-ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf de OEM VECU of de transmissie-ECU worden ontvangen door de Cummins® motor-ECM en gebruikt om de motor aan te sturen. De Cummins® ECM en OEM VECU moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

Niet van toepassing

De bedrading van de J1939-gegevensverbinding en de locatie van de VECU kunnen per OEM verschillen. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De OEM VECU heeft vastgesteld dat de signaaldraad van de externe gasbediening is kortgesloten naar hoge spanningsbron of lage spanningsbron. Deze storingstatus wordt via de J1939-gegevensverbinding naar de Cummins®-ECM verzonden waardoor deze storing zich in de Cummins®-ECM manifesteert.

Wanneer de schakelaar voor de externe gasbediening een kortsluiting hoog of een kortsluiting laag heeft, wordt deze storing waargenomen door de OEM VECU. Deze storingstatus wordt via de J1939-gegevensverbinding naar de ECM verzonden waardoor deze storing zich in de ECM manifesteert.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het gemultiplexte apparaat zal niet werken.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het rode lampje STOP ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Deze storing kan optreden wanneer de OEM VECU een fout waarneemt in de externe gasbediening en/of de schakelaar voor de externe gasbediening. De ECM is op de juiste wijze ingesteld (componenten geactiveerd en OEM VECU-bron goed geadresseerd) om gemultiplexte informatie te ontvangen voor de statussen van de schakelaar van de externe gasbediening en de externe gaspedaalstand over de J1939-gegevensverbinding afkomstig van een OEM VECU en de OEM verstuurt het bericht voor die component. De meeste OEM VECU's bezitten geen schakeling om fouten van een schakelaar voor externe gasbediening waar te nemen.

De twee typen fouten die voor deze storing kunnen optreden zijn:

  • De OEM VECU heeft vastgesteld dat de signaaldraad van de externe gasbediening is kortgesloten naar hoge spanningsbron of lage spanningsbron. Deze storingstatus wordt via de J1939-gegevensverbinding naar de Cummins®-ECM verzonden waardoor deze storing zich in de Cummins®-ECM manifesteert.
  • Wanneer de schakelaar voor de externe gasbediening een kortsluiting hoog of een kortsluiting laag heeft, wordt deze storing waargenomen door de OEM VECU. Deze storingstatus wordt via de J1939-gegevensverbinding naar de ECM verzonden waardoor deze storing zich in de ECM manifesteert. De meeste OEM VECU's hebben geen ingebouwd detectiesysteem voor fouten in een schakelaar.

Het is nog wel mogelijk om een storingscode 285 of 286 te krijgen als er een onjuiste configuratie bestaat in de OEM VECU of Cummins® ECM voor andere componenten of het externe gaspedaal en de schakelaar van het externe gaspedaal of als de gegevensverbinding beschadigd is. De OEM-configuraties moeten de invoersignalen van het externe gaspedaal en de schakelaar van het externe gaspedaal samen multiplexen om het gebruik van de J1939-multiplexfunctie voor deze componenten mogelijk te maken. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om gemultiplexte componenten te controleren.

Zie Storingzoeken op storingscode 288.

Last Modified: 30-DECEMBER-2009


Fout niet-generieke gegevensverbinding (OEM/voertuig) - abnormale bijwerkfrequentie

Fault Code 291
Fout niet-generieke gegevensverbinding (OEM/voertuig) - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 291 PID: SPN: 625 FMI: 9 LAMP: Rood SRT: | Fout niet-generieke gegevensverbinding (OEM/voertuig) - abnormale bijwerkfrequentie. Het startblokkering-antidiefstalsysteem zal niet goed werken. De motor kan mogelijk niet starten. | Het startblokkering-antidiefstalsysteem zal niet goed werken. De motor kan mogelijk niet starten.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit OEM/voertuig-gegevensverbinding
ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit OEM/voertuig-gegevensverbinding
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISZ13 CM2150 - Circuit OEM/voertuig-gegevensverbinding
ISL8.9 CM2150 SN - Circuit OEM/voertuig-gegevensverbinding
ISM11 CM876 SN - Circuit OEM/voertuig-gegevensverbinding

Circuit Description

Het startblokkering-antidiefstalsysteem is aangesloten op de primaire ECM (elektronische regelmodule van de motor) via een J1939-gegevensverbindingnetwerk.

Berichten verzonden vanaf het startblokkering-antidiefstalsysteem worden ontvangen door de Cummins® ECM en gebruikt om de antidiefstalfuncties aan te sturen. De Cummins® ECM en het startblokkering-antidiefstalsysteem moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de J1939-gegevensverbinding en de locatie van de J1939-apparaten die door de OEM zijn geïnstalleerd zijn, kunnen per OEM verschillen. Het startblokkering antidiefstalsysteem wordt door de OEM geïnstalleerd. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM is niet in staat om te communiceren met het startblokkering-antidiefstalsysteem via de J1939-gegevensverbinding.

Action Taken When the Fault Code is Active

De ECM doet het toepasselijke amberkleurige of rode storingslampje oplichten wanneer de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

De ECM schakelt het toepasselijke storingslampje uit wanneer de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Deze storing kan om de volgende redenen optreden:

  • Wanneer de ECM op de juiste wijze is ingesteld om informatie te ontvangen van een startblokkering-antidiefstalsysteem, maar het startblokkering-antidiefstalsysteem het bericht voor die component mogelijk niet verstuurt. Dit kan gebeuren wanneer een gemultiplexte component is geactiveerd in de Cummins® ECM, maar het startblokkering-antidiefstalsysteem-bronadres van de VECU die het componentbericht verstuurt, onjuist is in de Cummins® ECM, of wanneer het startblokkering antidiefstalsysteem niet is ingesteld om het bericht van de gemultiplexte component te versturen.
  • Deze storing kan worden veroorzaakt door een defecte J1939-gegevensverbinding tussen het startblokkering-antidiefstalsysteem en de Cummins® ECM, een defecte verbinding tussen de component en het startblokkering-antidiefstalsysteem, een defecte OEM VECU of een defecte Cummins® ECM. Het kan nodig zijn om aan de OEM te vragen wat de juiste multiplexconfiguratie is.
Zie Storingzoeken op storingscode 291.

Last Modified: 30-DECEMBER-2009


Barometrische druk - waarde onregelmatig, wisselend of onjuist

Fault Code 295
Barometrische druk - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 295 PID: P108 SPN: 108 FMI: 2/2 LAMP: Amberkleurig SRT: | Barometrische druk - waarde onregelmatig, wisselend of onjuist. De ECM heeft een fout waargenomen in het signaal van de barometrische-druksensor. | Motorvermogensreductie.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit barometrische druk
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISZ13 CM2150 - Circuit barometrische druk
ISL8.9 CM2150 SN/ISM11 CM876 SN - Circuit barometrische druk

Circuit Description

De barometrische-luchtdruksensor reageert op drukvariaties in de atmosferische druk. De drukvariaties treden op gebaseerd op de geografische hoogte waarop de motor op dat moment werkt. De barometrische-luchtdruksensor heeft een 5 volt voedingscircuit, een sensor-signaalspanning en een retourcircuit.

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de barometrische-luchtdruksensor via het circuit van sensorvoeding 1. De ECM levert ook een massa op de retour van de sensor. De sensor van de barometrische-luchtdruk stuurt een signaal naar de ECM via het signaalcircuit van de sensor van de barometrische-luchtdruk. Deze sensorsignaalspanning verandert afhankelijk van de druk van de buitenlucht. De ECM zal een lage signaalspanning waarnemen wanneer het voertuig werkt op grote hoogten. De ECM zal een hoge signaalspanning waarnemen wanneer het voertuig werkt op zeeniveau.

Component Location

De sensor van de barometrische-luchtdruk is gemonteerd op de hoofdtak van de motorkabelboom, bij de ECM.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen. Het ene deel is actief wanneer het contactslot voor het eerst op ON is gezet voordat de motor wordt gestart.

Het andere deel is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de aflezing van de barometrische druk hoger of lager is dan de andere absolute druksensors op de motor of is een 'binnen werkbereik'-storing waargenomen van de druksensor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel zal worden verlaagd.
  • Er wordt een standaardwaarde voor de aflezing van de barometrische druk gebruikt.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Vastgelopen 'binnen werkbereik' barometrische-druksensor aflezing
  • Hoge weerstand in de signaal- of retourdraden van de barometrische-druksensor.
Zie Storingzoeken op storingscode 295.

Last Modified: 08-JANUARI-2010


Circuit aansturing magneetklep verstuiver cilinder 1 - stroom hoger dan normaal of geaard circuit

Fault Code 311
Circuit aansturing magneetklep verstuiver cilinder 1 - stroom hoger dan normaal of geaard circuit

Overview

CODE | REASON | EFFECT
Fault Code: 311 PID: S001 SPN: 651 FMI: 6/6 LAMP: Amberkleurig SRT: | Circuit aansturing magneetklep verstuiver cilinder 1 - stroom hoger dan normaal of geaard circuit. Er wordt stroom waargenomen op verstuiver nummer 1 wanneer de spanning is uitgeschakeld. | Stroom naar verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
ISM11 CM876 SN - Circuit aansturing magneetklep verstuiver cilinder 1

Circuit Description

De verstuivermagneetkleppen worden door de elektronische regelmodule (ECM) gebruikt om de brandstofdosering en timing te regelen. Elke verstuiverelektromagneet is met de ECM verbonden via een toevoer- en een retourdraad. Vanuit de ECM wordt een elektrische impuls naar de verstuiver gestuurd via de toevoerdraad. Deze impuls komt terug bij de ECM via de retourdraad na de elektromagneet te hebben geactiveerd. Een magneetklep staat normaal open en wordt enkel gesloten door een elektrische impuls vanaf de ECM tijdens brandstofinspuiting en -dosering.

Component Location

De ISM heeft een interne actuatorkabelboom die is aangesloten op de externe motorkabelboom met een 15-pens connector aan de voorzijde van het tuimelaarhuis. De interne actuatorkabelboom bevindt zich aan de binnenkant van het tuimelaarhuis aan de rechterzijde. De kabelboom heeft een serie van zes connectors op een rij, één voor elke verstuivermagneetklep. Deze connectors worden aangesloten op verdeelconnector op elke verstuiver.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 0 tpm is.

Conditions for Setting the Fault Codes

De ECM kan vaststellen of het verstuivercircuit is kortgesloten naar een spanningsbron, is kortgesloten naar een accubron of dat de verstuivermagneetklep een te lage weerstand heeft.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver wordt uitgeschakeld.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open circuit in de motorkabelboom, connectors of actuator.
  • Kortsluiting naar aarde in de motorkabelboom of verstuiver.
  • Kortsluiting naar spanningsbron in de motorkabelboom.
  • Te lage of te hoge weerstand in de verstuiver.
Zie Storingzoeken op storingscode 311.

Last Modified: 06-SEPTEMBER-2009


Circuit aansturing magneetklep verstuiver cilinder 5 - stroom hoger dan normaal of geaard circuit

Fault Code 312
Circuit aansturing magneetklep verstuiver cilinder 5 - stroom hoger dan normaal of geaard circuit

Overview

CODE | REASON | EFFECT
Fault Code: 312 PID: S0274 SPN: 655 FMI: 6/6 LAMP: Amberkleurig SRT: | Circuit aansturing magneetklep verstuiver cilinder 5 - stroom hoger dan normaal of geaard circuit. Er wordt stroom waargenomen op verstuiver nummer 5 wanneer de spanning is uitgeschakeld. | Stroom naar verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
ISM11 CM876 SN - Circuit aansturing magneetklep verstuiver cilinder 5

Circuit Description

De verstuivermagneetkleppen worden door de elektronische regelmodule (ECM) gebruikt om de brandstofdosering en timing te regelen. Elke verstuiverelektromagneet is met de ECM verbonden via een toevoer- en een retourdraad. Vanuit de ECM wordt een elektrische impuls naar de verstuiver gestuurd via de toevoerdraad. Deze impuls komt terug bij de ECM via de retourdraad na de elektromagneet te hebben geactiveerd. Een magneetklep staat normaal open en wordt enkel gesloten door een elektrische impuls vanaf de ECM tijdens brandstofinspuiting en -dosering.

Component Location

De ISM heeft een interne actuatorkabelboom die is aangesloten op de externe motorkabelboom met een 15-pens connector aan de voorzijde van het tuimelaarhuis. De interne actuatorkabelboom bevindt zich aan de binnenkant van het tuimelaarhuis aan de rechterzijde. De kabelboom heeft een serie van zes connectors op een rij, één voor elke verstuivermagneetklep. Deze connectors worden aangesloten op verdeelconnector op elke verstuiver.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 0 tpm is.

Conditions for Setting the Fault Codes

De ECM kan vaststellen of het verstuivercircuit is kortgesloten naar een spanningsbron, is kortgesloten naar een accubron of dat de verstuivermagneetklep een te lage weerstand heeft.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver wordt uitgeschakeld.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open circuit in de motorkabelboom, connectors of actuator.
  • Kortsluiting naar aarde in de motorkabelboom of verstuiver.
  • Kortsluiting naar spanningsbron in de motorkabelboom.
  • Te lage of te hoge weerstand in de verstuiver.
Zie Storingzoeken op storingscode 312.

Last Modified: 06-SEPTEMBER-2009


Circuit aansturing magneetklep verstuiver cilinder 3 - stroom hoger dan normaal of geaard circuit

Fault Code 313
Circuit aansturing magneetklep verstuiver cilinder 3 - stroom hoger dan normaal of geaard circuit

Overview

CODE | REASON | EFFECT
Fault Code: 313 PID: S003 SPN: 653 FMI: 6/6 LAMP: Amberkleurig SRT: | Circuit aansturing magneetklep verstuiver cilinder 3 - stroom hoger dan normaal of geaard circuit. Er wordt stroom waargenomen op verstuiver nummer 3 wanneer de spanning is uitgeschakeld. | Stroom naar verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
ISM11 CM876 SN - Circuit aansturing magneetklep verstuiver cilinder 3

Circuit Description

De verstuivermagneetkleppen worden door de elektronische regelmodule (ECM) gebruikt om de brandstofdosering en timing te regelen. Elke verstuiverelektromagneet is met de ECM verbonden via een toevoer- en een retourdraad. Vanuit de ECM wordt een elektrische impuls naar de verstuiver gestuurd via de toevoerdraad. Deze impuls komt terug bij de ECM via de retourdraad na de elektromagneet te hebben geactiveerd. Een magneetklep staat normaal open en wordt enkel gesloten door een elektrische impuls vanaf de ECM tijdens brandstofinspuiting en -dosering.

Component Location

De ISM heeft een interne actuatorkabelboom die is aangesloten op de externe motorkabelboom met een 15-pens connector aan de voorzijde van het tuimelaarhuis. De interne actuatorkabelboom bevindt zich aan de binnenkant van het tuimelaarhuis aan de rechterzijde. De kabelboom heeft een serie van zes connectors op een rij, één voor elke verstuivermagneetklep. Deze connectors worden aangesloten op verdeelconnector op elke verstuiver.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 0 tpm is.

Conditions for Setting the Fault Codes

De ECM kan vaststellen of het verstuivercircuit is kortgesloten naar een spanningsbron, is kortgesloten naar een accubron of dat de verstuivermagneetklep een te lage weerstand heeft.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver wordt uitgeschakeld.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open circuit in de motorkabelboom, connectors of actuator.
  • Kortsluiting naar aarde in de motorkabelboom of verstuiver.
  • Kortsluiting naar spanningsbron in de motorkabelboom.
  • Te lage of te hoge weerstand in de verstuiver.
Zie Storingzoeken op storingscode 313.

Last Modified: 06-SEPTEMBER-2009


Circuit aansturing magneetklep verstuiver cilinder 6 - stroom hoger dan normaal of geaard circuit

Fault Code 314
Circuit aansturing magneetklep verstuiver cilinder 6 - stroom hoger dan normaal of geaard circuit

Overview

CODE | REASON | EFFECT
Fault Code: 314 PID: S006 SPN: 656 FMI: 6/6 LAMP: Amberkleurig SRT: | Circuit aansturing magneetklep verstuiver cilinder 6 - stroom hoger dan normaal of geaard circuit. Er wordt stroom waargenomen op verstuiver nummer 6 wanneer de spanning is uitgeschakeld. | Stroom naar verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
ISM11 CM876 SN - Circuit aansturing magneetklep verstuiver cilinder 6

Circuit Description

De verstuivermagneetkleppen worden door de elektronische regelmodule (ECM) gebruikt om de brandstofdosering en timing te regelen. Elke verstuiverelektromagneet is met de ECM verbonden via een toevoer- en een retourdraad. Vanuit de ECM wordt een elektrische impuls naar de verstuiver gestuurd via de toevoerdraad. Deze impuls komt terug bij de ECM via de retourdraad na de elektromagneet te hebben geactiveerd. Een magneetklep staat normaal open en wordt enkel gesloten door een elektrische impuls vanaf de ECM tijdens brandstofinspuiting en -dosering.

Component Location

De ISM heeft een interne actuatorkabelboom die is aangesloten op de externe motorkabelboom met een 15-pens connector aan de voorzijde van het tuimelaarhuis. De interne actuatorkabelboom bevindt zich aan de binnenkant van het tuimelaarhuis aan de rechterzijde. De kabelboom heeft een serie van zes connectors op een rij, één voor elke verstuivermagneetklep. Deze connectors worden aangesloten op verdeelconnector op elke verstuiver.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 0 tpm is.

Conditions for Setting the Fault Codes

De ECM kan vaststellen of het verstuivercircuit is kortgesloten naar een spanningsbron, is kortgesloten naar een accubron of dat de verstuivermagneetklep een te lage weerstand heeft.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver wordt uitgeschakeld.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open circuit in de motorkabelboom, connectors of actuator.
  • Kortsluiting naar aarde in de motorkabelboom of verstuiver.
  • Kortsluiting naar spanningsbron in de motorkabelboom.
  • Te lage of te hoge weerstand in de verstuiver.
Zie Storingzoeken op storingscode 314.

Last Modified: 06-SEPTEMBER-2009


Circuit aansturing magneetklep verstuiver cilinder 2 - stroom hoger dan normaal of geaard circuit

Fault Code 315
Circuit aansturing magneetklep verstuiver cilinder 2 - stroom hoger dan normaal of geaard circuit

Overview

CODE | REASON | EFFECT
Fault Code: 315 PID: S002 SPN: 652 FMI: 6/6 LAMP: Amberkleurig SRT: | Circuit aansturing magneetklep verstuiver cilinder 2 - stroom hoger dan normaal of geaard circuit. Er wordt stroom waargenomen op verstuiver nummer 2 wanneer de spanning is uitgeschakeld. | Stroom naar verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
ISM11 CM876 SN - Circuit aansturing magneetklep verstuiver cilinder 2

Circuit Description

De verstuivermagneetkleppen worden door de elektronische regelmodule (ECM) gebruikt om de brandstofdosering en timing te regelen. Elke verstuiverelektromagneet is met de ECM verbonden via een toevoer- en een retourdraad. Vanuit de ECM wordt een elektrische impuls naar de verstuiver gestuurd via de toevoerdraad. Deze impuls komt terug bij de ECM via de retourdraad na de elektromagneet te hebben geactiveerd. Een magneetklep staat normaal open en wordt enkel gesloten door een elektrische impuls vanaf de ECM tijdens brandstofinspuiting en -dosering.

Component Location

De ISM heeft een interne actuatorkabelboom die is aangesloten op de externe motorkabelboom met een 15-pens connector aan de voorzijde van het tuimelaarhuis. De interne actuatorkabelboom bevindt zich aan de binnenkant van het tuimelaarhuis aan de rechterzijde. De kabelboom heeft een serie van zes connectors op een rij, één voor elke verstuivermagneetklep. Deze connectors worden aangesloten op verdeelconnector op elke verstuiver.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 0 tpm is.

Conditions for Setting the Fault Codes

De ECM kan vaststellen of het verstuivercircuit is kortgesloten naar een spanningsbron, is kortgesloten naar een accubron of dat de verstuivermagneetklep een te lage weerstand heeft.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver wordt uitgeschakeld.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open circuit in de motorkabelboom, connectors of actuator.
  • Kortsluiting naar aarde in de motorkabelboom of verstuiver.
  • Kortsluiting naar spanningsbron in de motorkabelboom.
  • Te lage of te hoge weerstand in de verstuiver.
Zie Storingzoeken op storingscode 315.

Last Modified: 06-SEPTEMBER-2009


Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist

Fault Code 319
Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 319 PID: P251 SPN: 251 FMI: 2/2 LAMP: Amberkleurig ('Maintenance'-knippersignaal) SRT: | Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist. Real-time klok krijgt geen stroom meer. | Geen invloed op prestaties. De gegevens van de ECM bevatten geen accurate tijds- en datuminformatie.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Stroomcircuit real-time klok
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Stroomcircuit real-time klok
ISM11 CM876 SN - Stroomcircuit real-time klok

Circuit Description

Onder normale bedrijfsomstandigheden wordt de real-time klok van de elektronische regelmodule (ECM) gevoed door de voertuigaccu's. Als de accustroom naar de ECM uitvalt, wordt de real-time klok gevoed door een accubatterij in de motorkabelboom (indien gemonteerd).

Component Location

De accubatterij van de real-time klok is op de motorkabelboom bevestigd bij de ECM.

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de spanning van de accubatterij van de real-time klok 3,3 VDC is.

Action Taken When the Fault Code is Active

  • De ECM laat het amberkleurige lampje CHECK ENGINE knipperen en/of het MIL-lampje oplichten wanneer het contactslot voor het eerst op ON wordt gezet indien de diagnose is uitgevoerd en mislukt.
  • De waarden van de real-time klok in de ECM-gegevens zullen onjuist zijn.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de storingsindicator (MIL, Malfunction Indicator Lamp) kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Deze storing geeft aan dat de real-time klok in de ECM geen stroom meer krijgt. Mogelijke oorzaken voor deze storing zijn een zwakke of beschadigde accubatterij van de real-time klok, beschadigde bedrading of connectors tussen de accu en de ECM of de motor is niet uitgerust met een accubatterij voor de real-time klok en de voertuigaccustroom naar de ECM is uitgevallen.

Zie Storingzoeken op storingscode 319.

Last Modified: 08-SEPTEMBER-2009


Circuit aansturing magneetklep verstuiver cilinder 4 - stroom hoger dan normaal of geaard circuit

Fault Code 321
Circuit aansturing magneetklep verstuiver cilinder 4 - stroom hoger dan normaal of geaard circuit

Overview

CODE | REASON | EFFECT
Fault Code: 321 PID: S004 SPN: 654 FMI: 6/6 LAMP: Amberkleurig SRT: | Circuit aansturing magneetklep verstuiver cilinder 4 - stroom hoger dan normaal of geaard circuit. Er wordt stroom waargenomen op verstuiver nummer 4 wanneer de spanning is uitgeschakeld. | Stroom naar verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
ISM11 CM876 - Circuit aansturing magneetklep verstuiver cilinder 4

Circuit Description

De verstuivermagneetkleppen worden door de elektronische regelmodule (ECM) gebruikt om de brandstofdosering en timing te regelen. Elke verstuiverelektromagneet is met de ECM verbonden via een toevoer- en een retourdraad. Vanuit de ECM wordt een elektrische impuls naar de verstuiver gestuurd via de toevoerdraad. Deze impuls komt terug bij de ECM via de retourdraad na de elektromagneet te hebben geactiveerd. Een magneetklep staat normaal open en wordt enkel gesloten door een elektrische impuls vanaf de ECM tijdens brandstofinspuiting en -dosering.

Component Location

De ISM heeft een interne actuatorkabelboom die is aangesloten op de externe motorkabelboom met een 15-pens connector aan de voorzijde van het tuimelaarhuis. De interne actuatorkabelboom bevindt zich aan de binnenkant van het tuimelaarhuis aan de rechterzijde. De kabelboom heeft een serie van zes connectors op een rij, één voor elke verstuivermagneetklep. Deze connectors worden aangesloten op verdeelconnector op elke verstuiver.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 0 tpm is.

Conditions for Setting the Fault Codes

De ECM kan vaststellen of het verstuivercircuit is kortgesloten naar een spanningsbron, is kortgesloten naar een accubron of dat de verstuivermagneetklep een te lage weerstand heeft.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver wordt uitgeschakeld.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open circuit in de motorkabelboom, connectors of actuator.
  • Kortsluiting naar spanningsbron in de motorkabelboom.
  • Kortsluiting naar aarde in de motorkabelboom of verstuiver.
  • Te lage of te hoge weerstand in de verstuiver.
Zie Storingzoeken op storingscode 321.

Last Modified: 06-SEPTEMBER-2009


Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit

Fault Code 322
Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 322 PID: S006 SPN: 651 FMI: 5/5 LAMP: Amberkleurig SRT: | Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit. Er wordt stroom waargenomen op verstuiver nummer 1 wanneer de spanning is uitgeschakeld. | De stroom naar de verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit aansturing magneetklep verstuiver cilinder 1
ISF3.8 CM2220 AN - Circuit aansturing magneetklep verstuiver cilinder 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit aansturing magneetklep verstuiver cilinder 1 (4- en 6-cilinder)
ISL8.9 CM 2150 SN - Circuit aansturing magneetklep verstuiver cilinder 1
ISM11 CM876 SN - Circuit aansturing magneetklep verstuiver cilinder 1

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en vier 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders nummer 1 en 2 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die het verstuivercircuit verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders nummer 3 en 4 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met twee verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector levert voeding en retour voor twee verstuivers.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storing actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinder(s).

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Elke keer dat de motor wordt gestart en ongeveer éénmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de storingsindicator (MIL, Malfunction Indicator Lamp) kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storing(en) wisselend optreedt/optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd geregistreerd. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen of er een wisselend elektrisch probleem bestaat. Volg de zes overslagcontroleparameters terwijl de motor draait. De controleparameters zullen aangeven of de inspuitimpuls van een cilinder tijdelijk is uitgeschakeld. De controleparameter geeft een paar seconden lang het bericht 'OVERSLAG' weer nadat de ECM een circuitfout heeft waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Oorzaken van een storing bij één verstuiver zijn:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM defect of beschadigd.

Oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM defect of beschadigd.
Zie Storingzoeken op storingscode 322.

Last Modified: 06-SEPTEMBER-2009


Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open circuit

Fault Code 323
Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 323 PID: S006 SPN: 656 FMI: 5/5 LAMP: Amberkleurig SRT: | Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open circuit. Er wordt stroom waargenomen op verstuiver nummer 5 wanneer de spanning is uitgeschakeld. | Stroom naar de verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit aansturing magneetklep verstuiver cilinder 5
ISL8.9 CM2150 SN - Circuit aansturing magneetklep verstuiver cilinder 5
ISM11 CM876 SN - Circuit aansturing magneetklep verstuiver cilinder 5

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en zes 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders nummer 1 en 2 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die het verstuivercircuit verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders nummer 3 en 4 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met drie verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector van het tuimelaarhuis levert voeding en retour voor twee verstuivers.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storingscode actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinder(s).

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Elke keer dat de motor wordt gestart en ongeveer éénmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na 3 achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storing(en) wisselend optreedt/optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd geregistreerd. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen of er een wisselend elektrisch probleem bestaat. Volg de zes overslagcontroleparameters terwijl de motor draait. De controleparameters zullen aangeven of de inspuitimpuls van een cilinder tijdelijk is uitgeschakeld. De controleparameter geeft een paar seconden lang het bericht 'OVERSLAG' weer nadat de ECM een circuitfout heeft waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Oorzaken van een storing bij één verstuiver zijn:

• Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.

• Hoge weerstand in één enkele verstuiver of verstuivermagneetklep

• Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)

• ECM defect of beschadigd.

Oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM defect of beschadigd.

Zie Storingzoeken op storingscode 323.

Last Modified: 06-SEPTEMBER-2009


Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open circuit

Fault Code 324
Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 324 PID: S006 SPN: 653 FMI: 5/5 LAMP: Amberkleurig SRT: | Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open circuit. Er wordt stroom waargenomen op verstuiver nummer 3 wanneer de spanning is uitgeschakeld. | De stroom naar de verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit aansturing magneetklep verstuiver cilinder 3
ISF3.8 CM2220 AN - Circuit aansturing magneetklep verstuiver cilinder 3
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit aansturing magneetklep verstuiver cilinder 3 (4-cilindermotor)
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit aansturing magneetklep verstuiver cilinder 3 (6-cilindermotor)
ISL8.9 CM2150 SN - Circuit aansturing magneetklep verstuiver cilinder 3
ISM11 CM876 SN - Circuit aansturing magneetklep verstuiver cilinder 3

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en vier 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders nummer 1 en 2 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die het verstuivercircuit verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders nummer 3 en 4 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met twee verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector van het tuimelaarhuis levert voeding en retour voor twee verstuivers.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storing actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinder(s).

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Elke keer dat de motor wordt gestart en ongeveer éénmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de storingsindicator (MIL, Malfunction Indicator Lamp) kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storing(en) wisselend optreedt/optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd geregistreerd. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen of er een wisselend elektrisch probleem bestaat. Volg de zes overslagcontroleparameters terwijl de motor draait. De controleparameters zullen aangeven of de inspuitimpuls van een cilinder tijdelijk is uitgeschakeld. De controleparameter geeft een paar seconden lang het bericht 'OVERSLAG' weer nadat de ECM een circuitfout heeft waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Oorzaken van een storing bij één verstuiver zijn:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM defect of beschadigd.

Oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM defect of beschadigd.
Zie Storingzoeken op storingscode 324.

Last Modified: 06-SEPTEMBER-2009


Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open circuit

Fault Code 325
Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 325 PID: p0206 SPN: 656 FMI: 5 LAMP: Amberkleurig SRT: | Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open circuit. Er wordt stroom waargenomen op verstuiver nummer 6 wanneer de spanning is uitgeschakeld. | De stroom naar de verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit aansturing magneetklep verstuiver cilinder 6
ISL8.9 CM2150 SN - Circuit aansturing magneetklep verstuiver cilinder 6
ISM11 CM876 SN - Circuit aansturing magneetklep verstuiver cilinder 6

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en zes 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders nummer 1 en 2 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die het verstuivercircuit verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders nummer 3 en 4 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met drie verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector van het tuimelaarhuis levert voeding en retour voor twee verstuivers.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storing actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de defecte cilinder(s).

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Elke keer dat de motor wordt gestart en ongeveer éénmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na 3 achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storing(en) wisselend optreedt/optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd geregistreerd. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen of er een wisselend elektrisch probleem bestaat. Volg de zes overslagcontroleparameters terwijl de motor draait. De controleparameters zullen aangeven of de inspuitimpuls van een cilinder tijdelijk is uitgeschakeld. De controleparameter geeft een paar seconden lang het bericht 'OVERSLAG' weer nadat de ECM een circuitfout heeft waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Oorzaken van een storing bij één verstuiver zijn:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM defect of beschadigd.

Oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM defect of beschadigd.
Zie Storingzoeken op storingscode 325.

Last Modified: 06-SEPTEMBER-2009


Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open circuit

Fault Code 331
Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 331 PID: S006 SPN: 652 FMI: 5/5 LAMP: Amberkleurig SRT: | Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open circuit. Er wordt stroom waargenomen op verstuiver nummer 2 wanneer de spanning is uitgeschakeld. | De stroom naar de verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
ISF2.8 CM2220 E/ISF2.8 CM 2220 AN - Circuit aansturing magneetklep verstuiver cilinder 2
ISF3.8 CM2220 AN - Circuit aansturing magneetklep verstuiver cilinder 2
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit aansturing magneetklep verstuiver cilinder 2 (4-cilindermotor)
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit aansturing magneetklep verstuiver cilinder 2 (6-cilindermotor)
ISL8.9 CM2150 SN - Circuit aansturing magneetklep verstuiver cilinder 2
ISM11 CM876 SN - Circuit aansturing magneetklep verstuiver cilinder 2

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en vier 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders nummer 1 en 2 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die het verstuivercircuit verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders nummer 3 en 4 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met twee verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector van het tuimelaarhuis levert voeding en retour voor twee verstuivers.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storingscode actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinder(s).

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Elke keer dat de motor wordt gestart en ongeveer éénmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect is hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan 1 minuut stationair kan draaien.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de storingsindicator (MIL, Malfunction Indicator Lamp) kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storing(en) wisselend optreedt/optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd geregistreerd. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen of er een wisselend elektrisch probleem bestaat. Volg de zes overslagcontroleparameters terwijl de motor draait. De controleparameters zullen aangeven of de inspuitimpuls van een cilinder tijdelijk is uitgeschakeld. De controleparameter geeft een paar seconden lang het bericht 'OVERSLAG' weer nadat de ECM een circuitfout heeft waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Oorzaken van een storing bij één verstuiver zijn:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM defect of beschadigd.

Oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM defect of beschadigd.
Zie Storingzoeken op storingscode 331.

Last Modified: 06-SEPTEMBER-2009


Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open circuit

Fault Code 332
Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 332 PID: S006 SPN: 654 FMI: 5/5 LAMP: Amberkleurig SRT: | Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open circuit. Er wordt stroom waargenomen op verstuiver nummer 4 wanneer de spanning is uitgeschakeld. | De stroom naar de verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit aansturing magneetklep verstuiver
ISF3.8 CM2220 AN - Circuit aansturing magneetklep verstuiver
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit aansturing magneetklep verstuiver (4-cilindermotor)
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit aansturing magneetklep verstuiver (6-cilindermotor)
ISL8.9 CM2150 SN - Circuit aansturing magneetklep verstuiver
ISM11 CM876 SN - Circuit aansturing magneetklep verstuiver cilinder 4

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en vier 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders nummer 1 en 2 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die het verstuivercircuit verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders nummer 3 en 4 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met twee verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector van het tuimelaarhuis levert voeding en retour voor twee verstuivers.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storing actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinder(s).

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiver voor de defecte cilinders wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Elke keer dat de motor wordt gestart en ongeveer éénmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Deze storingscode en de storingsindicator (MIL, Malfunction Indicator Lamp) kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storing(en) wisselend optreedt/optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd geregistreerd. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen of er een wisselend elektrisch probleem bestaat. Volg de zes overslagcontroleparameters terwijl de motor draait. De controleparameters zullen aangeven of de inspuitimpuls van een cilinder tijdelijk is uitgeschakeld. De controleparameter geeft een paar seconden lang het bericht 'OVERSLAG' weer nadat de ECM een circuitfout heeft waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Oorzaken van een storing bij één verstuiver zijn:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM defect of beschadigd.

Oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM defect of beschadigd.
Zie Storingzoeken op storingscode 332.

Last Modified: 06-SEPTEMBER-2009


Motorkoelvloeistoftemperatuur - waarde onregelmatig, wisselend of onjuist

Fault Code 334
Motorkoelvloeistoftemperatuur - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 334 PID: P0116 SPN: 110 FMI: 2 LAMP: Amberkleurig SRT: | Motorkoelvloeistoftemperatuur - waarde onregelmatig, wisselend of onjuist. De aflezing van de motorkoelvloeistoftemperatuur is niet veranderd tegelijk met de bedrijfsomstandigheden van de motor. | De ECM schat de motorkoelvloeistoftemperatuur.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor motorkoelvloeistoftemperatuur
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 SN/ISL8.9 CM2150 SN - Circuit sensor motorkoelvloeistoftemperatuur
ISM11 CM876 SN - Circuit sensor motorkoelvloeistoftemperatuur

Circuit Description

De motorkoelvloeistoftemperatuursensor wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de motorkoelvloeistof te controleren. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing.

Conditions for Running the Diagnostics

De motor moet voor een periode van 8 uur uitgeschakeld blijven voordat deze diagnose kan worden uitgevoerd. Deze diagnose wordt uitgevoerd wanneer het contactslot in de ON-stand wordt gezet nadat de motor 8 uur koud heeft gestaan.

Conditions for Setting the Fault Codes

Als blijkt dat de koelvloeistoftemperatuur meer dan een instelbaar aantal graden hoger is dan de inlaatspruitstuktemperatuur, wordt een storingscode geregistreerd. De diagnose controleert ook of de koelvloeistoftemperatuur stijgt tijdens de eerste 10 minuten dat de motor draait. Als de koelvloeistoftemperatuur niet stijgt met een instelbaar aantal graden, wordt deze storingscode geregistreerd.

Action Taken When the Fault Code is Active

  • De ECM schat de motorkoelvloeistoftemperatuur.
  • Er wordt een motorkoppelreductie toegepast nadat de motor 36 uur heeft gedraaid terwijl deze storingscode actief is.
  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt de storingsindicator (MIL, Malfunction Indicator Lamp) in bij een tweede achtereenvolgende ontstekingscyclus dat de diagnose wordt uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na 3 achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Twee verschillende foutmodi van de motorkoelvloeistoftemperatuursensor kunnen deze storingscode inschakelen. De motor moet voor een periode van 8 uur uitgeschakeld blijven voordat deze diagnose kan worden uitgevoerd. Wanneer het contactslot op ON wordt gezet nadat de motor 8 uur koud heeft gestaan, wordt de koelvloeistoftemperatuur vergeleken met de inlaatspruitstuktemperatuur. Als blijkt dat de koelvloeistoftemperatuur meer dan een instelbaar aantal graden hoger is dan de inlaatspruitstuktemperatuur, wordt een storingscode geregistreerd. De diagnose controleert ook of de koelvloeistoftemperatuur stijgt tijdens de eerste 10 minuten dat de motor draait. Als de koelvloeistoftemperatuur niet stijgt met een instelbaar aantal graden, wordt deze storingscode geregistreerd.

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Vastgelopen 'binnen werkbereik' motorkoelvloeistoftemperatuursensor.
  • Hoge weerstand in de signaal- of retourdraden van de motorkoelvloeistoftemperatuursensor.
Zie Storingzoeken op storingscode 334.

Last Modified: 06-SEPTEMBER-2009


Circuit aansturing voertuigaccessoiresrelais uitschakeling na stationair draaien - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 338
Circuit aansturing voertuigaccessoiresrelais uitschakeling na stationair draaien - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 338 PID: S087 SPN: 1267 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit aansturing voertuigaccessoiresrelais uitschakeling na stationair draaien - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een open circuit of kortsluiting naar de spanningsbron waargenomen bij het circuit van het voertuigaccessoire-/ontstekingsbusrelais 'uitschakeling na stationair draaien'. | Voertuigaccessoires of afnemers op de ontstekingsbus die door het relais 'uitschakeling na stationair draaien' worden aangestuurd, worden niet ingeschakeld.
ISM11 CM876 SN - Circuit aansturing voertuigaccessoiresrelais uitschakeling na stationair draaien

Circuit Description

De functie 'Uitschakeling na stationair draaien' van de elektronische regelmodule (ECM) heeft een optionele parameter voor een accessoirerelais voor uitschakeling. Wanneer deze parameter is ingesteld op 'Geïnstalleerd', stuurt de ECM een signaal om het relais te activeren en voertuigaccessoires uit te schakelen tijdens de uitschakelgebeurtenissen na stationair draaien. Het retourcircuit van het accessoirerelais voor uitschakeling kan per OEM verschillen. Het retourcircuit kan worden teruggeleid naar de ECM via de (algemene) ECM-retourleiding of rechtstreeks op aarde worden aangesloten. Raadpleeg de OEM-onderhoudshandleiding om de configuratie van de aardeaansluiting te bepalen.

Component Location

Deze locatie van het relais 'uitschakeling na stationair draaien' verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding om de locatie te bepalen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Het PWM-signaal van het relais 'uitschakeling na stationair draaien' wordt door de ECM waargenomen als op systeemspanning te zijn wanneer het PWM-signaal wordt uitgezet.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De accessoires die door het accessoirerelais voor uitschakeling worden aangestuurd, worden uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na 3 achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

De ECM controleert het spanningsniveau van dit circuit. Als het een spanning waarneemt wanneer het signaal OFF wordt gestuurd, registreert het deze storingscode. Deze storingscode kan worden veroorzaakt door:

  • ECM-functie 'uitschakeling na stationair draaien' is onjuist ingesteld.
  • Open circuit in het relais 'uitschakeling na stationair draaien', de OEM-kabelboom of connectors.
  • Kortsluiting naar een spanningsbron in de OEM kabelboom of het OEM relais.
Zie Storingzoeken op storingscode 338.

Last Modified: 06-SEPTEMBER-2009


Circuit aansturing voertuigaccessoiresrelais uitschakeling na stationair draaien - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 339
Circuit aansturing voertuigaccessoiresrelais uitschakeling na stationair draaien - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 339 PID: S087 SPN: 1267 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit aansturing voertuigaccessoiresrelais uitschakeling na stationair draaien - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het circuit van het voertuigaccessoire-/ontstekingsbusrelais 'uitschakeling na stationair draaien' wanneer dat ON wordt gestuurd. | Voertuigaccessoires of afnemers op de ontstekingsbus die door het relais 'uitschakeling na stationair draaien' worden aangestuurd, worden niet ingeschakeld.
ISM11 CM876 SN - Circuit aansturing voertuigaccessoiresrelais uitschakeling na stationair draaien

Circuit Description

De functie 'Uitschakeling na stationair draaien' van de elektronische regelmodule (ECM) heeft een optionele parameter voor een accessoirerelais voor uitschakeling. Wanneer deze parameter is ingesteld op 'Geïnstalleerd', stuurt de ECM een signaal om het relais te activeren en voertuigaccessoires uit te schakelen tijdens de uitschakelgebeurtenissen na stationair draaien. Het retourcircuit van het accessoirerelais voor uitschakeling kan per OEM verschillen. Het retourcircuit kan worden teruggeleid naar de ECM via de (algemene) ECM-retourleiding of rechtstreeks op aarde worden aangesloten. Raadpleeg de OEM-onderhoudshandleiding om de configuratie van de aardeaansluiting te bepalen.

Component Location

De locatie van het relais 'uitschakeling na stationair draaien' verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding om de locatie te bepalen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Het PWM-signaal van het relais 'uitschakeling na stationair draaien' wordt door de ECM waargenomen als op 0 VDC te zijn wanneer de PWM-spanning aan staat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De accessoires die door het accessoirerelais voor uitschakeling worden aangestuurd, worden uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na 3 achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

De ECM controleert het spanningsniveau van dit circuit. Deze storingscode wordt geregistreerd als het een lage spanning waarneemt wanneer het relaissignaal ON wordt gestuurd. Deze storingscode kan worden veroorzaakt door een kortsluiting naar aarde in het relais 'uitschakeling na stationair draaien', de OEM-kabelboom of de connectors.

Zie Storingzoeken op storingscode 339.

Last Modified: 06-SEPTEMBER-2009


Waarschuwing interne hardwarestoring elektronische regelmodule - defecte intelligente inrichting of component

Fault Code 343
Waarschuwing interne hardwarestoring elektronische regelmodule - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 343 PID: S254 SPN: 629 FMI: 12/12 LAMP: Amberkleurig SRT: | Waarschuwing interne hardwarestoring elektronische regelmodule - defecte intelligente inrichting of component. Er zijn ECM-voedingsfouten waargenomen. | Mogelijk geen merkbare invloed op de prestaties of motoruitval of startproblemen. Storingsinformatie, ritinformatie en gegevens van onderhoudswaarschuwingsfunctie kunnen onjuist zijn.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Ongeschakelde accuvoeding
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Ongeschakelde accuvoeding
ISM11 CM876 SN - Ongeschakelde accuvoeding

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat.

Component Location

De ECM is verbonden met de accu via de OEM-kabelboom via de ECM-accuvoedingskopconnector. Deze levert een continue stroomvoeding voor de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie van de component.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer het interne ECM-diagnosesysteem een lees- of schrijffout binnen in de module waarneemt.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de storingsindicator (MIL, Malfunction Indicator Lamp) kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Controleer of de ongeschakelde accuvoeding van de ECM rechtstreeks van de accu komt en niet van de startmotor. Als de ongeschakelde voeding van de startmotor komt, bestaat de kans dat de accuspanning tijdens het starten zodanig daalt dat deze storingscode actief wordt.

Deze storing kan ook worden veroorzaakt door weerstand in de (+) of (-) circuits van de ECM-accuvoeding. Weerstand in deze circuits kan veroorzaken dat het spanningsniveau aan de ECM-ingang zo laag wordt dat storingscode 343 actief wordt gezet.

Zie Storingzoeken op storingscode 343.

Last Modified: 06-SEPTEMBER-2009


Software kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Fault Code 346
Software kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 346 PID: 253 SPN: 630 FMI: 12 LAMP: Amberkleurig SRT: | Software kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component. Door de elektronische regelmodule (ECM) zijn ongeldige instellingen waargenomen voor de instelbare parameters van de schakelaarconfiguratie. | Verschillende optionele schakelaaringangssignalen naar de ECM werken mogelijk niet goed.
Motorregelmodule (ECM)

Circuit Description

De volgende uitgangssignalen of geschakelde ingangssignalen kunnen worden in- of uitgeschakeld met behulp van het INSITE™ elektronische servicegereedschap: 'Schakelaar vergrendeling gasbediening' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet', 'Schakelaar koppelingspedaalstand' en 'Schakelaar handmatige deactivering uitschakeling motorbeveiliging', 'Accessoirerelais uitschakeling na stationair draaien' en 'Uitgangsignaal lampje motorrem', 'Schakelaar geschakeld maximaal bedrijfstoerental motor' en 'Schakelaar regelaartype'. Veel van de uitgangen en geschakelde ingangen delen een gemeenschappelijke draad in de OEM kabelboom. De volgende functies delen gemeenschappelijke draden in de OEM-kabelboom:

  • 'Schakelaar vergrendeling gasbediening' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet'
  • 'Schakelaar koppelingspedaalstand' en 'Schakelaar handmatige deactivering uitschakeling motorbeveiliging'
  • 'Accessoirerelais uitschakeling na stationair draaien' en 'Uitgangsignaal lampje motorrem'
  • 'Schakelaar geschakeld maximaal bedrijfstoerental motor' en 'Schakelaar regelaartype'

Component Location

De uitgangssignalen of geschakelde ingangssignalen voor deze diagnose bevinden zich in de OEM-kabelboom.

Conditions for Running the Diagnostics

Deze diagnose is enkel actief als het contactslot voor het eerst op ON wordt gezet.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de functies die een gemeenschappelijk uitgangs- of ingangssignaal naar de ECM delen in de OEM-kabelboom allemaal gelijktijdig worden ingeschakeld.

Action Taken When the Fault Code is Active

De ECM zet de storingscode op actief onmiddellijk nadat de diagnose is gesteld. De functies die in conflict zijn, werken mogelijk niet goed.

Conditions for Clearing the Fault Code

De storingscode wordt op inactief gezet wanneer het contactslot op ON wordt gezet als de functies die in conflict waren, weer op de juiste wijze zijn ingesteld.

Shop Talk

Veel van de uitgangen en geschakelde ingangen delen een gemeenschappelijke draad in de OEM kabelboom. Als twee functies die een gemeenschappelijke OEM-draad delen, tegelijkertijd worden ingeschakeld in de ECM, wordt deze storingscode geregistreerd. Om deze storingscode uit te schakelen moet een van de functies op de gedeelde OEM-draad worden uitgeschakeld. Als bijvoorbeeld de functies 'Gaspedaalvergrendeling' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet' beide zijn ingeschakeld in de ECM, zijn er twee oplossingen mogelijk: ofwel een van beide functies uitschakelen met behulp van het INSITE™ elektronische servicegereedschap ofwel een van de functies configureren om te worden gemultiplext met behulp van de J1939-multiplexfunctie.

Zie Storingzoeken op storingscode 346.

Last Modified: 06-SEPTEMBER-2009


Stroomtoevoer verstuiver - defecte intelligente inrichting of component

Fault Code 351
Stroomtoevoer verstuiver - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 351 PID: S251 SPN: 627 FMI: 12/12 LAMP: Amberkleurig SRT: | Stroomtoevoer verstuiver - defecte intelligente inrichting of component. De door de ECM gemeten spanning extra laaddruk verstuiver is te laag. | Mogelijk rookontwikkeling, minder vermogen of motoroverslag en/of motor wil niet starten.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit stroomtoevoer verstuiver
ISF3.8 CM2220 AN - Circuit stroomtoevoer verstuiver
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit stroomtoevoer verstuiver (4-cilindermotor)
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit stroomtoevoer verstuiver (6-cilindermotor)
ISL8.9 CM2150 SN - Circuit stroomtoevoer verstuiver
ISM11 CM876 SN - Circuit stroomtoevoer verstuiver

Circuit Description

Tussen elke verstuiving door probeert de elektronische regelmodule (ECM) om de verstuiverstroomtoevoer weer op te laden. De verstuiverstroomtoevoer bestaat uit een reeks condensatoren; deze stroomtoevoer wordt op hoge spanning gehouden. Het opladen wordt bereikt door energie te herwinnen uit de verstuiverelektromagneten. Om te verzekeren dat de verstuiverstroomtoevoer volledig opgeladen blijft, moeten er een goede ECM accuvoeding en aarde, een goede motortoerentalsensor en goede verstuivercircuits zijn.

Component Location

De verstuiverstroomtoevoer bevindt zich binnen in de ECM.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 500 tpm is, het signaal van de primaire motortoerentalsensor aanwezig is en de acculading hoger is dan een minimumdrempelwaarde.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de gemeten spanning van de verstuiverstroomtoevoer lager is dan de aangestuurde spanning van de verstuiverstroomtoevoer.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de gemeten spanning van de verstuiverstroomtoevoer de aangestuurde spanning van de verstuiverstroomtoevoer bereikt en nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • De inactieve storingscode wordt uit het geheugen gewist nadat 40 opwarmcycli zijn voltooid.
  • Deze storingscode en de storingsindicator (MIL, Malfunction Indicator Lamp) kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Controleer of de kalibratie van de elektronische regelmodule (ECM) juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM, indien nodig.

Deze storingscode wordt actief wanneer de motor draait, het signaal van de primaire motortoerentalsensor aanwezig is, de acculading hoger is dan een minimumdrempelwaarde en tegelijkertijd de gemeten spanning van de verstuiverstroomtoevoer lager is dan de aangestuurde spanning van de verstuiverstroomtoevoer.

Deze storingscode wordt inactief wanneer het contactslot op ON wordt gezet.

Deze storingscode wordt inactief wanneer de motor draait en de gemeten spanning van de verstuiverstroomtoevoer de aangestuurde spanning van de verstuiverstroomtoevoer bereikt.

Zie Storingzoeken op storingscode 351.

Last Modified: 06-SEPTEMBER-2009


Circuit sensorvoeding 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 352
Circuit sensorvoeding 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 352 PID: S212 SPN: 3509 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit sensorvoeding 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het circuit sensorvoeding 1. | Motorvermogensreductie.
ISF2.8 CM2220 E - Circuit sensorvoeding 1
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensorvoeding 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensorvoeding 1
ISM11 CM876 SN - Circuit sensorvoeding 1

Circuit Description

Sensorvoeding 1 van de elektronische regelmodule (ECM) levert een 5-volt voeding voor meerdere motorsensors.

Component Location

Sensorvoeding 1 bevindt zich in de connector van de ECM-motorkabelboom en levert een 5-volt voeding aan verschillende sensors. De voedingspanning wordt afgetakt in de motorkabelboom naar elke sensor die wordt gevoed.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van sensorvoeding 1 lager is dan 4,75 VDC voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel kan mogelijk zijn gereduceerd.
  • Er wordt een standaardwaarde gebruikt voor alle sensors in het circuit van sensorvoeding 1.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Shop Talk

Lage spanning in de +5 volt voedingsdraad kan worden veroorzaakt door kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen een voedings- en een retourdraad, een storing in een sensor of een storing in de ECM-voeding.

Zie Storingzoeken op storingscode 352.

Last Modified: 08-JANUARI-2010


Circuit sensor luchtmassameter motorinlaat - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 356
Circuit sensor luchtmassameter motorinlaat - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 356 PID: SPN: 132 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit sensor luchtmassameter motorinlaat - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. De aflezing van de luchtmassameter is hoger dan de maximaal toegestane waarde. | Mogelijk gereduceerde motorprestaties.
ISF2.8 CM2220 E - Circuit sensor luchtmassameter motorinlaat

Circuit Description

De luchtmassameter is een apparaat dat op frequentie is gebaseerd. Er wordt een constante spanning aangelegd op een hittedraad. Deze draad is in de luchtstroom geplaatst en wordt verhit door de elektrische stroom die de spanning opwekt. Wanneer de lucht over de draad stroomt, koelt deze af. De hittedraad of hittefilm is een PTC-weerstand (weerstand met positieve temperatuurcoëfficiënt). Dit betekent dat de weerstand daalt als de temperatuur daalt. Door een verlaging van de weerstand kan er meer stroom vloeien door de draad ten einde de geprogrammeerde temperatuur te behouden. Deze stroom wordt omgezet in een frequentie die naar de ECM wordt gestuurd en daar wordt geïnterpreteerd als luchtstroom. Er wordt rekening gehouden met de luchttemperatuur en de vochtigheid omdat deze ook de temperatuur van de hittedraad of hittefilm beïnvloeden. De luchtmassameter krijgt zijn 12-volt voeding van de ECM.

Component Location

De luchtmassameter bevindt zich in de luchtkast van het inlaatsysteem.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen, een deel met de motor uit en een deel met de motor draaiend. Het deel met de motor uit wordt enkel uitgevoerd wanneer het contactslot voor het eerst op ON wordt gezet. Het deel met de motor draaiend wordt uitgevoerd wanneer de EGR-klep wordt aangestuurd om zich te sluiten en vergelijkt een geschatte laadluchtstroomwaarde met de aflezing van de luchtmassameter.

Conditions for Setting the Fault Codes

Deze diagnose test of de luchtmassameter een waarde doorgeeft die hoger is dan wat is toegestaan voor de sensor wanneer het contactslot op ON wordt gezet of wanneer de motor draait met de EGR-klep gesloten.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

De luchtmassameter kan niet worden gereinigd of gerepareerd en moet worden vervangen als deze is vervuild of beschadigd.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Storing van de luchtmassameter
  • Storing van de ECM
  • Open retourcircuit van de luchtmassameter
  • Signaalcircuit kortgesloten naar spanning in kabelboom of sensor
  • Wisselende storing.
Zie Storingzoeken op storingscode 356.

Last Modified: 18-AUGUST-2009


Circuit luchtmassameter motorinlaat - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 357
Circuit luchtmassameter motorinlaat - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 357 PID: 132 SPN: 132 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit luchtmassameter motorinlaat - spanning lager dan normaal of kortgesloten naar lage spanningsbron. De aflezing van de luchtmassameter is lager dan de minimaal toegestane waarde. | Mogelijk gereduceerde motorprestaties.
ISF2.8 CM2220 E - Circuit sensor luchtmassameter motorinlaat

Circuit Description

De luchtmassameter is een apparaat dat op frequentie is gebaseerd. Er wordt een constante spanning aangelegd op een hittedraad. Deze draad is in de luchtstroom geplaatst en wordt verhit door de elektrische stroom die de spanning opwekt. Wanneer de lucht over de draad stroomt, koelt deze af. De hittedraad of hittefilm is een PTC-weerstand (weerstand met positieve temperatuurcoëfficiënt). Dit betekent dat de weerstand daalt als de temperatuur daalt. Door een verlaging van de weerstand kan er meer stroom vloeien door de draad ten einde de geprogrammeerde temperatuur te behouden. Deze stroom wordt omgezet in een frequentie die naar de ECM wordt gestuurd en daar wordt geïnterpreteerd als luchtstroom. Er wordt rekening gehouden met de luchttemperatuur en de vochtigheid omdat deze ook de temperatuur van de hittedraad of hittefilm beïnvloeden. De luchtmassameter krijgt zijn 12-volt voeding van de ECM.

Component Location

De luchtmassameter bevindt zich in de luchtkast van het inlaatsysteem.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen, een deel met de motor uit en een deel met de motor draaiend. Het deel met de motor uit wordt enkel uitgevoerd bij de eerste keer dat het contactslot op ON wordt gezet. Het deel met de motor draaiend wordt uitgevoerd wanneer de EGR-klep wordt aangestuurd om zich te sluiten en vergelijkt een geschatte laadluchtstroomwaarde met de aflezing van de luchtmassameter.

Conditions for Setting the Fault Codes

Deze diagnose test of de luchtmassameter een waarde doorgeeft die lager is dan wat is toegestaan voor de sensor wanneer het contactslot op ON wordt gezet of wanneer de motor draait met de EGR-klep gesloten.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

De luchtmassameter kan niet worden gereinigd of gerepareerd en moet worden vervangen als deze is vervuild of beschadigd.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Storing van de luchtmassameter
  • Storing van de ECM
  • Sensorvoedingscircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Wisselende storing.
Zie Storingzoeken op storingscode 357.

Last Modified: 18-AUGUST-2009


Circuit luchtmassameter motorinlaat - waarde onregelmatig, wisselend of onjuist

Fault Code 358
Circuit luchtmassameter motorinlaat - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3358 PID: S254 SPN: 132 FMI: 2/2 LAMP: Rood SRT: | Circuit luchtmassameter motorinlaat - waarde onregelmatig, wisselend of onjuist. De aflezing van de luchtmassameter komt niet overeen met de bedrijfsomstandigheden van de motor. | Mogelijk gereduceerde motorprestaties.
ISF2.8 CM2220 E - Circuit luchtmassameter motorinlaat

Circuit Description

De luchtmassameter is een apparaat dat op frequentie is gebaseerd. Er wordt een constante spanning aangelegd op een hittedraad. Deze draad is in de luchtstroom geplaatst en wordt verhit door de elektrische stroom die de spanning opwekt. Wanneer de lucht over de draad stroomt, koelt deze af. De hittedraad of hittefilm is een PTC-weerstand (weerstand met positieve temperatuurcoëfficiënt). Dit betekent dat de weerstand daalt als de temperatuur daalt. Door een verlaging van de weerstand kan er meer stroom vloeien door de draad ten einde de geprogrammeerde temperatuur te behouden. Deze stroom wordt omgezet in een frequentie die naar de ECM wordt gestuurd en daar wordt geïnterpreteerd als luchtstroom. Er wordt rekening gehouden met de luchttemperatuur en de vochtigheid omdat deze ook de temperatuur van de hittedraad of hittefilm beïnvloeden. De luchtmassameter krijgt zijn 12-volt voeding van de ECM.

Component Location

De luchtmassameter bevindt zich in de luchtkast van het inlaatsysteem.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen, een deel met de motor uit en een deel met de motor draaiend. Het deel met de motor uit wordt enkel uitgevoerd bij de eerste keer dat het contactslot op ON wordt gezet. Het deel met de motor draaiend wordt uitgevoerd wanneer de EGR-klep wordt aangestuurd om zich te sluiten en vergelijkt een geschatte laadluchtstroomwaarde met de aflezing van de luchtmassameter.

Conditions for Setting the Fault Codes

Deze diagnose test of de luchtmassameter een waarde doorgeeft die hoger of lager is dan wat wordt verwacht voor de bedrijfsomstandigheden.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de MIL-indicator kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

De luchtmassameter kan niet worden gereinigd of gerepareerd en moet worden vervangen als deze is vervuild of beschadigd.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Storing van de luchtmassameter
  • Vervuiling van de luchtmassameter
  • Verstopping luchtfilter
  • Probleem in de motorkabelboom of verbinding
  • Luchtlek in het inlaatsysteem.
Zie Storingzoeken op storingscode 358.

Last Modified: 18-AUGUST-2009


Circuit sensorvoeding 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 386
Circuit sensorvoeding 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 386 PID: S212 SPN: 3509 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit sensorvoeding 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit sensorvoeding 1. | Motorvermogensreductie.
ISF2.8 CM2220 - Circuit sensorvoeding 1
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensorvoeding 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensorvoeding 1
ISM11 CM876 SN - Circuit sensorvoeding 1

Circuit Description

Sensorvoeding 1 van de elektronische regelmodule (ECM) levert een 5 VDC voeding voor de barometrische-druksensor, de brandstofraildruksensor, de druk-/temperatuursensor van het inlaatspruitstuk en de toerental-/standsensor van de nokkenas.

Component Location

Sensorvoeding 1 bevindt zich in de connector van de ECM-motorkabelboom en levert een 5-volt voeding aan verschillende druksensors.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van sensorvoeding 1 hoger is dan 5,25 VDC voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel kan mogelijk zijn gereduceerd.
  • Er wordt een standaardwaarde gebruikt voor alle sensors in het circuit van sensorvoeding 1.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Shop Talk

Lage spanning in de 5 volt voedingsdraad kan worden veroorzaakt door kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen een voedings- en een retourdraad, een storing in een sensor of een storing in de ECM-voeding.

Zie Storingzoeken op storingscode 386.

Last Modified: 08-JANUARI-2010


Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 415
Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 415 PID: P100 SPN: 100 FMI: 1/1 LAMP: Rood SRT: | Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst. Het motoroliedruksignaal geeft aan dat de motoroliedruk lager is dan de waarschuwingslimiet van de motorbeveiliging. | Progressieve vermogensreductie die stijgt in ernst naarmate er meer tijd na het alarm is verstreken. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit motoroliejetdruk
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit motoroliejetdruk
ISM11 CM876 SN - Circuit motoroliejetdruk

Circuit Description

De motoroliedrukschakelaar wordt door de elektronische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. Als de motoroliedruk onder de motorbeveilingslimiet daalt, gaat de schakelaar open en wordt storingscode 415 geregistreerd.

De oliedrukschakelaar is normaal gesloten wanneer de motor niet draait en is open wanneer er oliedruk aanwezig is.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de motoroliedruk lager is dan de minimale bedrijfsomstandigheden.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Een koppelreductie in opdracht van de ECM beperkt het uitgangsvermogen van de motor.

Conditions for Clearing the Fault Code

  • De ECM schakelt het rode lampje STOP ENGINE uit en de koppelreductie wordt opgeheven wanneer een oliedruk wordt afgelezen die binnen het normale werkbereik is.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Lage oliedruk
  • Onjuiste oliedruk
  • Beschadigde oliedrukschakelaar
  • Motorkabelboom kortgesloten naar aarde.
Zie Storingzoeken op storingscode 415.

Last Modified: 06-SEPTEMBER-2009


Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 418
Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 418 PID: P097 SPN: 97 FMI: 0/15 LAMP: Onderhoud SRT: | Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst. Er is water waargenomen in het brandstoffilter. | Mogelijk vermogensverlies of startmoeilijkheden.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Indicator Water in brandstof
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Indicator Water in brandstof
ISM11 CM876 SN - Indicator Water in brandstof

Circuit Description

De water-in-brandstofsensor is bevestigd op het brandstoffilter. De elektronische regelmodule (ECM) levert een 5-volt referentiesignaal aan de water-in-brandstofsensor. Wanneer het water dat zich in het brandstoffilter heeft verzameld, de meetsondes bedekt, zorgt de water-in-brandstofsensor ervoor dat de 5 VDC referentiespanning naar aarde wordt geleid, wat aangeeft dat er teveel water is opgeslagen in het brandstoffilter.

Component Location

De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door een OEM is geleverd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat het water in het brandstoffilter boven het sensorniveau staat.

Action Taken When the Fault Code is Active

  • De ECM laat het amberkleurige lampje MAINTENANCE knipperen onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

De ECM schakelt het knipperende amberkleurige lampje MAINTENANCE uit en zet de storingscode op inactief onmiddellijk nadat het water uit het brandstoffilter is afgetapt.

Shop Talk

De storingscode geeft aan dat er water is waargenomen in de waterafscheiding van het brandstoffilter. Tap het water af uit het brandstoffilter.

Zie Storingzoeken op storingscode 418.

Last Modified: 06-SEPTEMBER-2009


SAE J1939 gegevensverbinding - abnormale bijwerkfrequentie

Fault Code 427
SAE J1939 gegevensverbinding - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 427 PID: S231 SPN: 639 FMI: 9/9 LAMP: Geen SRT: | SAE J1939 gegevensverbinding - abnormale bijwerkfrequentie. Communicatie tussen de elektronische regelmodule (ECM) en een ander apparaat op de SAE 1939-gegevensverbinding is verbroken. | Motortoerental zakt en blijft op stationair toerental staan.
ISM11 CM876 SN - Circuit SAE J1939-gegevensverbinding

Circuit Description

Inrichtingen zoals ABS-regeleenheden, automatische schakelbakken, ASR-systemen, elektronische displays, elektronische informatiesystemen, elektronische servicegereedschappen en elektronische voertuigregeleenheden (VECU's) kunnen communiceren met de ECM via de SAE J1939-gegevensverbinding. Berichten verzonden vanaf deze inrichtingen worden ontvangen door de ECM en gebruikt om de motor aan te sturen. De ECM verzendt ook informatie naar deze inrichtingen via de SAE J1939-gegevensverbinding.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM ontvangt geen geldig J1939-bericht van een gemultiplexte inrichting voor langer dan 1 seconde. De ECM detecteert een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Action Taken When the Fault Code is Active

  • De ECM registreert de storingscode onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM zal een standaard status als invoer gebruiken voor het gemultiplexte apparaat.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE elektronische servicegereedschap wordt weergegeven, verandert in INACTIEF onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Elektrische problemen met de bedrading van de SAE J1939-gegevensverbinding zoals geaarde, kortgesloten of open circuits
  • De ECM (of een andere SAE J1939-inrichting) die de communicatie blokkeert door teveel opeenvolgende berichten
  • De externe OEM-regeleenheid is defect of kan niet langer verzenden op de gegevensverbinding.
Zie Storingzoeken op storingscode 427.

Last Modified: 08-JANUARI-2010


Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 428
Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 428 PID: P097 SPN: 97 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het water-in-brandstofcircuit. | Geen invloed op prestaties. Geen 'water-in-brandstof'-waarschuwing beschikbaar.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor Water in brandstof
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor Water in brandstof
ISM11 CM876 SN - Circuit SAE J1939-gegevensverbinding

Circuit Description

De water-in-brandstofsensor is bevestigd op het brandstoffilter. De elektronische regelmodule (ECM) levert een 5-volt referentiesignaal aan de water-in-brandstofsensor. Wanneer het water dat zich in het brandstoffilter heeft verzameld, de meetsondes bedekt, zorgt de water-in-brandstofsensor ervoor dat de 5-volt referentiespanning naar aarde wordt geleid, wat aangeeft dat er teveel water is opgeslagen in het brandstoffilter.

Component Location

De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door een OEM is geleverd. Het door de OEM geleverde brandstoffilter bevindt zich aan de inlaatkant van de motor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de water-in-brandstofsensor hoger is dan 4,95 VDC voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open retour- of signaalcircuit in de kabelboom, connectors of sensor
  • Signaaldraad kortgesloten naar sensorvoeding of accuspanning.
Zie Storingzoeken op storingscode 428.

Last Modified: 06-SEPTEMBER-2009


Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 429
Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 429 PID: P097 SPN: 97 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het water-in-brandstofcircuit. | Geen invloed op prestaties. Geen 'water-in-brandstof'-waarschuwing beschikbaar.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor Water in brandstof
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor Water in brandstof
ISM11 CM876 SN - Circuit sensor Water in brandstof

Circuit Description

De water-in-brandstofsensor is bevestigd op het brandstoffilter. De elektronische regelmodule (ECM) levert een 5-volt referentiesignaal aan de water-in-brandstofsensor. Wanneer het water dat zich in het brandstoffilter heeft verzameld, de meetsondes bedekt, zorgt de water-in-brandstofsensor ervoor dat de 5-volt referentiespanning naar aarde wordt geleid, wat aangeeft dat er teveel water is opgeslagen in het brandstoffilter.

Component Location

De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door een OEM is geleverd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de water-in-brandstofsensor lager is dan 0,05 VDC voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Signaalcircuit kortgesloten naar aarde in de kabelboom, sensor of connector.
Zie Storingzoeken op storingscode 429.

Last Modified: 06-SEPTEMBER-2009


Fault Code Path Selection

Fault Code du120-fc435
Fault Code Path Selection

Maakt de motor gebruik van een motoroliedrukschakelaar? | Go to du120-fc435switch
Maakt de motor gebruik van een motoroliedruksensor? | Go to du120-fc435sensor

Last Modified: 30-APRIL-2009


Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Fault Code 435 (Schakelaar)
Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 435 PID: P100 SPN: 100 FMI: 2/2 LAMP: Amberkleurig SRT: | Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist. De ECM heeft een fout waargenomen in het signaal van de barometrische-druksensor. | Geen invloed op prestaties. Geen motorbeveiliging tegen te hoge of te lage oliedruk.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit motoroliedrukschakelaar
ISL8.9 CM2150 SN, ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit motoroliedrukschakelaar

Circuit Description

De motoroliedrukschakelaar wordt door de elektrische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. De oliedrukschakelaar is normaal gesloten wanneer de motor niet werkt en is open wanneer de motor werkt en er oliedruk aanwezig is.

Component Location

De locatie van de oliedrukschakelaar verschilt per motortype.

Conditions for Running the Diagnostics

Deze diagnose is actief wanneer het contactslot op ON wordt gezet en voordat het motortoerental wordt waargenomen.

De diagnose wordt slechts éénmaal per rit uitgevoerd.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de motoroliedrukschakelaar aangeeft dat er oliedruk aanwezig is (schakelaar is open) wanneer het contactslot voor het eerst op ON wordt gezet voor twee opeenvolgende contactslotcyclussen, terwijl de ECM verwachtte geen oliedruk te meten (schakelaar gesloten) wanneer het contactslot op ON wordt gezet.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de motoroliedruk gebruikt.

Conditions for Clearing the Fault Code

  • Voer een contactslotcyclus uit om de reparatie te valideren. Zet de sleutel wel in de ON-stand, maar start de motor niet.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Beschadigde motoroliedrukschakelaar
  • Open circuit in de signaaldraad van de motoroliedrukschakelaar
  • Beschadigde ECM
  • Kortsluiting in de signaaldraad van de motoroliedrukschakelaar naar een spanningsbron.
Zie Storingzoeken op storingscode 435 (Schakelaar).

Last Modified: 07-SEPTEMBER-2009


Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Fault Code 435 (Sensor)
Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 435 PID: P100 SPN: 100 FMI: 2/2 LAMP: Amberkleurig SRT: | Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist. De motoroliedruksensor leest een verkeerde waarde af wanneer het contactslot op ON wordt gezet. | Geen invloed op prestaties. Geen motorbeveiliging tegen te hoge of te lage oliedruk.
ISM11 CM876 SN - Circuit motoroliedruk

Circuit Description

De motoroliedruksensor wordt door de elektronische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. Als de motoroliedruk onder de motorbeveilingslimiet daalt, gaat de sensor open en wordt storingscode 435 geregistreerd.

De oliedruksensor is normaal gesloten wanneer de motor niet werkt en is open wanneer er oliedruk aanwezig is.

Conditions for Running the Diagnostics

Deze diagnose is actief wanneer het contactslot op ON wordt gezet en voordat het motortoerental wordt waargenomen.

De diagnose wordt slechts éénmaal per rit uitgevoerd.

Conditions for Setting the Fault Codes

Deze storingscode wordt geregistreerd wanneer een open circuit wordt waargenomen voor vijf achtereenvolgende contactslotcyclussen terwijl de ECM een gesloten circuit verwachtte wanneer het contactslot op ON wordt gezet.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de motoroliedruk gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Beschadigde motoroliedruksensor
  • Open circuit in de signaaldraad van de motoroliedruksensor
  • Beschadigde ECM
  • Kortsluiting in de signaaldraad van de motoroliedruksensor naar een spanningsbron.
Zie Storingzoeken op storingscode 435 (Sensor).

Last Modified: 07-SEPTEMBER-2009


Temperatuur inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Fault Code 436
Temperatuur inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 436 PID: 111 SPN: 105 FMI: 2 LAMP: Amberkleurig SRT: | Temperatuur inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist. De temperatuursensor van het inlaatspruitstuk leest een verkeerde waarde wanneer het contactslot voor het eerst op ON wordt gezet of terwijl de motor draait. | De ECM maakt een schatting van de temperatuur van het motorinlaatspruitstuk.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit temperatuur-/druksensor inlaatspruitstuk 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit temperatuur-/druksensor inlaatspruitstuk 1
ISM11 CM876 SN - Circuit temperatuur-/druksensor inlaatspruitstuk 1

Circuit Description

De temperatuur-/druksensor van het inlaatspruitstuk is een sensor met variabele weerstand en dient om de temperatuur te meten van de lucht die het motorinlaatspruitstuk binnenkomt. De temperatuur van het motorinlaatspruitstuk wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Wanneer de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De ECM-signaalspanning geleidt slechts een kleine hoeveelheid naar de massa via de sensor. Daarom neemt de ECM een hoge signaalspanning, een lage temperatuur waar. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De sensor van de motorinlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen. Het eerste deel is actief wanneer het contactslot op ON wordt gezet en voordat een motortoerental wordt waargenomen. De ECM mag voor een periode van 8 uur geen contactslotcyclus hebben waargenomen anders wordt deze diagnose niet uitgevoerd. Het tweede deel is actief wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM merkt dat de aflezing van de inlaatspruitstuktemperatuur hoger of lager is dan de andere temperatuursensors op de motor nadat de motor voor een langere tijd uit heeft gestaan.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt de storingsindicator (MIL, Malfunction Indicator Lamp) in bij een tweede achtereenvolgende ontstekingscyclus dat de diagnose wordt uitgevoerd en mislukt.
  • De ECM maakt een schatting van de temperatuur van het motorinlaatspruitstuk.

Conditions for Clearing the Fault Code

  • Om de reparatie te kunnen valideren moet de motor uit hebben gestaan met het contactslot in de OFF-stand voor een periode van 8 uur. Zet de sleutel in de ON-stand nadat de motor 8 uur koud heeft gestaan, maar start de motor niet.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • 'Binnen werkbereik'-storing van de motorinlaatspruitstuktemperatuur.
  • Hoge weerstand in de signaal- of retourdraden van de temperatuursensor van het motorinlaatspruitstuk.
Zie Storingzoeken op storingscode 436.

Last Modified: 10-SEPTEMBER-2009


Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 441
Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 441 PID: P168 SPN: 168 FMI: 1/18 LAMP: Amberkleurig SRT: | Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. ECM-voedingspanning is lager dan het minimum systeemspanningsniveau. | Motor kan mogelijk stoppen of startproblemen vertonen.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit ongeschakelde accuvoeding
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit ongeschakelde accuvoeding
ISM11 CM876 SN - Circuit ongeschakelde accuvoeding

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. Er zit één zekering van 30 ampère in de ongeschakelde accudraden om de OEM-kabelboom te beveiligen. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat. De accuretourdraden zijn rechtstreeks aangesloten op de minpool (-) van de accu.

Component Location

De ECM is verbonden met de accu via de OEM-kabelboom. Deze rechtstreekse verbinding levert een continue stroomvoeding voor de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie van de accu.

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de hoofdvoedingspanning van de accu lager is dan 6 VDC.

Action Taken When the Fault Code is Active

  • De ECM registreert de storingscode en doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • De ECM schakelt de storingscode en het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de accuspanning hoger is geworden dan 6 VDC.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de ECM-accuvoedingspanning daalt onder 6 VDC.

  • Controleer of de ongeschakelde accuvoeding van de ECM rechtstreeks van de accu's komt en niet van de startmotor of een andere inrichting. Controleer op mogelijk lege accu's.
  • Als de ongeschakelde accuvoeding van de ECM van de startmotor komt, controleer dan op een spanningsdaling tijdens het starten. Te lage spanning tijdens het starten kan veroorzaken dat de ECM-voedingspanning niet voldoet aan specificaties en dat storingscode 441 wordt geregistreerd.
Zie Storingzoeken op storingscode 441.

Last Modified: 06-SEPTEMBER-2009


Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 442
Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 442 PID: P168 SPN: 168 FMI: 0/16 LAMP: Amberkleurig SRT: | Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. ECM-voedingspanning is hoger dan het maximum systeemspanningsniveau. | Mogelijke elektrische schade aan alle elektrische componenten.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit ongeschakelde accuvoeding
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit ongeschakelde accuvoeding
ISM11 CM876 SN - Circuit ongeschakelde accuvoeding

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. Er zit één zekering van 30 ampère in de ongeschakelde accudraad om de OEM-kabelboom te beveiligen. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat. De accuretourdraden zijn rechtstreeks aangesloten op de minpool (-) van de accu.

Component Location

De ECM is verbonden met de accu via de OEM-kabelboom. Deze rechtstreekse verbinding levert een continue stroomvoeding voor de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie van de accu.

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de hoofdvoedingspanning van de accu hoger is dan +36 VDC.

Action Taken When the Fault Code is Active

  • De ECM registreert de storingscode en doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • De ECM schakelt de storingscode en het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de accuspanning lager is geworden dan +36 VDC.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de ECM-accuvoedingspanning hoger is dan +36 VDC. Oorzaken van deze storingscode zijn onder andere:

  • Defecte dynamo of regelaar die het systeem overlaadt.
  • Accu's in serie geschakeld in plaats van parallel.
  • Onjuiste manier van starten met startkabels.
Zie Storingzoeken op storingscode 442.

Last Modified: 06-SEPTEMBER-2009


Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 449
Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 449 PID: SPN: 157 FMI: 0 LAMP: Rood SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. De ECM heeft waargenomen dat de brandstofdruk in de brandstofrail hoger is dan de normale bedrijfsdruk voor het brandstofsysteem. | Geen of mogelijk meer motorgeluid samen met hoger inspuitdrukken (vooral bij stationair draaien en lage belastingen) of mogelijk vermogensreductie.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit druksensor verstuiverdoseringsrail 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit druksensor verstuiverdoseringsrail 1

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, waaronder de aflezing van de brandstofraildruk, en verandert de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het OPENEN van de brandstofpompactuator) of te verkleinen (door het SLUITEN van de brandstofpompactuator).

Component Location

De hogedruk ontlastklep bevindt zich in de brandstofrail. De brandstofpompactuator zit op de brandstofpomp die op de motor is gemonteerd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft waargenomen dat de gemeten brandstofraildruk boven de maximum druk is geweest die is toegestaan door de brandstofdrukontlastklep.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt. Vermogensreductie kan optreden bij sommige motoren.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren. Deze storingscode wordt inactief zodra de brandstofraildruk terug is gekomen op normale bedrijfsniveaus.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de storingsindicator (MIL, Malfunction Indicator Lamp) kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Storingscode 449 dient niet om het opengaan van de brandstofdrukontlastklep aan te geven. De code dient om aan te geven dat een brandstofdrukontlastklep weigert om open te gaan of de druk niet regelt. Het storingzoeken moet worden geconcentreerd op het inspecteren van de hele aftapleiding van de brandstofdrukontlastklep op beperkingen/verstoppingen en op het controleren of vervangen van de brandstofdrukontlastklep. Een beperking in de brandstofterugvoerleiding naar de tank kan veroorzaken dat overtollige brandstof niet uit het brandstofsysteem kan wegstromen. Controleer de brandstofterugvoerleiding van de brandstofrail naar de tank op beschadiging.

Zie Storingzoeken op storingscode 449.

Last Modified: 18-SEPTEMBER-2009


Circuit druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 451
Circuit druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 451 PID: SPN: 157 FMI: 3 LAMP: Amberkleurig SRT: | Circuit druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de brandstofraildruksensor. | Vermogens- en/of toerentalreductie.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit druksensor verstuiverdoseringsrail 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit druksensor verstuiverdoseringsrail 1

Circuit Description

De brandstoftoevoerdruksensor reageert op drukvariaties in de brandstofrail. De brandstoftoevoerdruksensor heeft een 5-volt voedingscircuit, een sensor-signaalspanning en een retourcircuit. De elektronische regelmodule (ECM) levert een 5-volt voeding aan de brandstofraildruksensor via een gemeenschappelijk sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De brandstofraildruksensor stuurt een signaal naar de ECM via het signaalcircuit van de brandstofraildruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de brandstofrail. De ECM zal een lage signaalspanning waarnemen bij hoge raildrukken. De ECM zal een hoge signaalspanning waarnemen bij lage raildrukken.

Component Location

De brandstofdruksensor is in de brandstofrail geïnstalleerd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de brandstofraildruk langer dan 1 seconde hoger is dan een instelbare waarde. Deze storingscode wordt actief als er een open circuit is op een van de drie pennen (5-volt voeding, signaal of retour) die de brandstofraildruksensor of de ECM verbinden met de kabelboom.

Deze storingscode wordt ook actief als de signaaldraad is kortgesloten naar een bron of spanning.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel kan mogelijk zijn gereduceerd.
  • Er wordt een standaardwaarde voor de aflezing van de brandstofraildruk gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.

Bij motoren met airless SCR-uitlaatgasnabehandelingssysteem:

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Voor alle overige motoren:

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij OBD-motoren schakelt de ECM de MIL-indicator uit nadat driemaal achter elkaar de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de MIL-indicator te doven voor OBD-toepassingen.

Shop Talk

Oorzaken van deze storingscode zijn onder andere:

  • Spanning 5 VDC of hoger kortgesloten naar de signaaldraad)
  • Open circuit op de signaaldraad
  • Open circuit op de 5 VDC toevoerdraad
  • Open circuit op de retourdraad
  • Defecte sensor
  • Defecte ECM.
Zie Storingzoeken op storingscode 451.

Last Modified: 08-JANUARI-2010


Circuit druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 452
Circuit druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 452 PID: SPN: 157 FMI: 4 LAMP: Amberkleurig SRT: | Circuit druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de brandstofraildruksensor. | Vermogens- en/of toerentalreductie.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit druksensor verstuiverdoseringsrail 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit druksensor verstuiverdoseringsrail 1

Circuit Description

De brandstoftoevoerdruksensor reageert op drukvariaties in de brandstofrail. De brandstoftoevoerdruksensor heeft een 5-volt voedingscircuit, een sensor-signaalspanning en een retourcircuit. De elektronische regelmodule (ECM) levert een 5-volt voeding aan de brandstofraildruksensor via een gemeenschappelijk sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De brandstofraildruksensor stuurt een signaal naar de ECM via het signaalcircuit van de brandstofraildruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de brandstofrail. De ECM zal een lage signaalspanning waarnemen bij hoge raildrukken. De ECM zal een hoge signaalspanning waarnemen bij lage raildrukken.

Component Location

De brandstofdruksensor is in de brandstofrail geïnstalleerd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de brandstofraildruk langer dan 1 seconde lager is dan een instelbare waarde. Dit kan worden veroorzaakt door kortsluiting naar aarde in de 5 VDC toevoer- of signaaldraad.

Deze storing wordt ook actief als een inrichting die wordt gevoed door de gemeenschappelijke 5-volt voeding, is kortgesloten naar aarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel kan mogelijk zijn gereduceerd.
  • Er wordt een standaardwaarde voor de aflezing van de brandstofraildruk gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.

Bij motoren met airless SCR-uitlaatgasnabehandelingssysteem:

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist nadat de motor 9600 uur heeft gedraaid zonder dat de storing opnieuw is opgetreden.

Voor alle overige motoren:

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij OBD-motoren schakelt de ECM de MIL-indicator uit nadat driemaal achter elkaar de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de MIL-indicator te doven voor OBD-toepassingen.

Shop Talk

Oorzaken van deze storingscode zijn onder andere:

  • Motorkabelboom: de toevoer- of signaaldraad is kortgesloten naar aarde.
  • Andere componenten: een component die is aangesloten op de gemeenschappelijke voeding, is kortgesloten naar aarde
  • Defecte sensor
  • Defecte ECM.
Zie Storingzoeken op storingscode 452.

Last Modified: 08-JANUARI-2010


Circuit regeling wastegate turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 465
Circuit regeling wastegate turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 465 PID: S32 SPN: 1188 FMI: 3 LAMP: Amberkleurig SRT: | Circuit regeling wastegate turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge spanning waargenomen in het 'Circuit regeling wastegate turbocompressor 1'. | Motor draait met reductie.
ISM11 CM876 SN - Circuit regelklep turbocompressor

Circuit Description

Wastegate-actuators zijn apparaten die door de ECM worden gebruikt om de laaddruk te regelen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Het regelsignaal van de wastegate turbocompressor 1 wordt waargenomen als op systeemspanning te zijn als de spanning is uitgeschakeld.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Kortsluiting naar spanningsbron in de kabelboom
  • Een open circuit in de kabelboom, connector of wastegate-regelklep
Zie Storingzoeken op storingscode 465.

Last Modified: 07-SEPTEMBER-2009


Circuit regeling wastegate turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 466
Circuit regeling wastegate turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 466 PID: S32 SPN: 1188 FMI: 4 LAMP: Amberkleurig SRT: | Circuit regeling wastegate turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning (kortgesloten naar aarde) waargenomen in de ECM. Lage spanning waargenomen in het 'Circuit regeling wastegate turbocompressor 1'. | Motor draait met reductie
ISM11 CM876 SN - Circuit regelklep turbocompressor

Circuit Description

Wastegate-actuators zijn apparaten die door de ECM worden gebruikt om de laaddruk te regelen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Het regelsignaal van de wastegate turbocompressor 1 wordt niet waargenomen als op systeemspanning te zijn wanneer het signaal AAN staat.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Signaal kortgesloten naar aarde.
Zie Storingzoeken op storingscode 466.

Last Modified: 07-SEPTEMBER-2009


Motorolieniveau - waarde geldig maar onder normaal werkbereik - lage ernst

Fault Code 471
Motorolieniveau - waarde geldig maar onder normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 471 PID: SPN: 98 FMI: 17 LAMP: Onderhoud SRT: | Motorolieniveau - waarde geldig maar onder normaal werkbereik - lage ernst. Laag oliepeil waargenomen door de oliepeilsensor. | Het motorvermogen kan mogelijk worden gereduceerd. Mogelijk te lage oliedruk, mogelijk ernstige motorschade.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit motoroliepeilsensor

Circuit Description

Een algoritme in de kalibratie van de elektronische regelmodule (ECM) bewaakt het motoroliepeil wanneer de ECM is ingeschakeld en geen motortoerental wordt waargenomen. Als het motoroliepeil onder een bepaalde drempelwaarde daalt, activeert de ECM storingscode 471 en ook het lampje MAINTENANCE. Het lampje MAINTENANCE gaat enkel knipperen tijdens wanneer het contactslot op ON wordt gezet.

Component Location

De oliepeilsensor bevindt zich op de oliepeilstok aan de linkerkant van de motor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat en het motortoerental 0 tpm is.

Conditions for Setting the Fault Codes

Er is een laag oliepeil waargenomen wanneer het contactslot op ON wordt gezet.

Action Taken When the Fault Code is Active

  • Het amberkleurige lampje CHECK ENGINE gaat 30 seconden lang knipperen wanneer het contactslot op ON wordt gezet.

Conditions for Clearing the Fault Code

  • Het knipperen van het amberkleurige lampje CHECK ENGINE wanneer het contactslot op ON wordt gezet houdt op en de storingscode wordt inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Als er inactieve statussen van storingscode 471 zijn geregistreerd in de ECM, is het mogelijk dat de motor draaide of dat het contactslot op ON werd gezet terwijl de motor zodanig scheef stond dat deze storingscode werd geactiveerd.

Andere mogelijke oorzaken van storingscode 471 zijn:

  • De motor werd niet afgevuld met de juiste hoeveelheid olie tijdens de laatste olieverversing.
  • Externe motorolielekken
  • Interne motorolielekken (olie lekt naar het brandstofsysteem of koelvloeistofsysteem)
  • Hoog motorolieverbruik/minder cilindervermogen (controleer op buitengewoon veel doorblaasgas wanneer de motor is belast).
Zie Storingzoeken op storingscode 471.

Last Modified: 07-SEPTEMBER-2009


Spanning accu 2 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 477
Spanning accu 2 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 477 PID: P444 SPN: 444 FMI: 1/18 LAMP: Waarschuwing SRT: | Spanning accu 2 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De voedingspanning naar de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling is lager dan de spanning van het elektrische systeem. | De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit spanning accu 2

Circuit Description

De vloeistofregeleenheid van de dieseluitlaatgasnabehandeling communiceert met de ECM en regelt de verwarming, dosering en reiniging van het vloeistofsysteem van de dieseluitlaatgasnabehandeling.

Component Location

De vloeistofregeleenheid van de dieseluitlaatgasnabehandeling is op het voertuig geïnstalleerd door de OEM. Raadpleeg de OEM-onderhoudshandleiding voor de locatie van de componenten.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid van de dieseluitlaatgasnabehandeling neemt waar dat de accuvoedingspanning lager is dan een drempelwaarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd
  • De ECM schakelt het MIL-lampje uit na 3 achtereenvolgende ritten dat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Onjuiste accuspanninginstelling in het INSITE™ elektronische servicegereedschap
  • Een beschadigde dynamo die lage spanning veroorzaakt
  • Een zwakke of beschadigde accu.
Zie Storingzoeken op storingscode 477.

Last Modified: 15-SEPTEMBER-2009


Spanning accu 2 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 478
Spanning accu 2 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 478 PID: P444 SPN: 444 FMI: 0/16 LAMP: Waarschuwing SRT: | Spanning accu 2 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De voedingspanning naar de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling is hoger dan de spanning van het elektrische systeem. | De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit spanning accu 2

Circuit Description

De vloeistofregeleenheid van de dieseluitlaatgasnabehandeling communiceert met de ECM en regelt de verwarming, dosering en reiniging van het vloeistofsysteem van de dieseluitlaatgasnabehandeling.

Component Location

De vloeistofregeleenheid van de dieseluitlaatgasnabehandeling is op het voertuig geïnstalleerd door de OEM. Raadpleeg de OEM-onderhoudshandleiding voor de locatie van de componenten.

Conditions for Running the Diagnostics

  • Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

  • De vloeistofregeleenheid van de dieseluitlaatgasnabehandeling neemt waar dat de accuvoedingspanning hoger is dan een drempelwaarde.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.

De ECM schakelt het MIL-lampje uit na 3 achtereenvolgende ritten dat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

Onjuiste accuspanninginstelling in het INSITE™ elektronische servicegereedschap.

Zie Storingzoeken op storingscode 478.

Last Modified: 14-SEPTEMBER-2009


Circuit regeling wastegate turbocompressor 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 491
Circuit regeling wastegate turbocompressor 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 491 PID: S088 SPN: 1189 FMI: 3/3 LAMP: Geel SRT: | Circuit regeling wastegate turbocompressor 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge spanning waargenomen in het 'Circuit regeling wastegate turbocompressor 2'. | Motor draait met reductie.
ISM11 CM876 SN - Circuit regeling wastegate turbocompressor 2

Circuit Description

Wastegate-actuators zijn apparaten die door de ECM worden gebruikt om de laaddruk te regelen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Het regelsignaal van de wastegate turbocompressor 2 wordt waargenomen als op systeemspanning te zijn als de spanning is uitgeschakeld.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Kortsluiting naar spanningsbron in de kabelboom
  • Een open circuit in de kabelboom, connector of wastegate-regelklep.
Zie Storingzoeken op storingscode 491.

Last Modified: 07-SEPTEMBER-2009


Circuit regeling wastegate turbocompressor 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 492
Circuit regeling wastegate turbocompressor 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 492 PID: S088 SPN: 1189 FMI: 4/4 LAMP: Geel SRT: | Circuit regeling wastegate turbocompressor 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het 'Circuit regeling wastegate turbocompressor 2'. | Motor draait met reductie.
ISM11 CM876 SN - Circuit regeling wastegate turbocompressor 2

Circuit Description

Wastegate-actuators zijn apparaten die door de ECM worden gebruikt om de laaddruk te regelen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Het regelsignaal van de wastegate turbocompressor 2 wordt niet waargenomen als op systeemspanning te zijn wanneer het signaal aan staat.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Kortsluiting naar aarde in de kabelboom.
Zie Storingzoeken op storingscode 492.

Last Modified: 08-SEPTEMBER-2009


Circuit motorolieniveausensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 498
Circuit motorolieniveausensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 498 PID: P98 SPN: 98 FMI: 3 LAMP: Amberkleurig SRT: | Circuit motorolieniveausensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. De motoroliepeilsensor heeft een interne storing waargenomen. | De motoroliepeilsensor wordt uitgeschakeld.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit oliepeilsensor

Circuit Description

De motoroliepeilsensor zal het oliepeil in het oliecarter controleren wanneer het contactslot op ON wordt gezet. De oliepeilsensor bewaakt het oliepeil niet zodra de motor is gestart of wanneer het motortoerental hoger is dan 0 tpm. Als de oliepeilsensor een kritisch laag oliepeil waarneemt wanneer het contactslot op ON wordt gezet, gaat 30 seconden lang het amberkleurige lampje CHECK ENGINE branden en wordt een storingscode geregistreerd. Als een gebruiker een knipperend amberkleurige lampje CHECK ENGINE ziet branden wanneer het contactslot op ON wordt gezet, moet het motoroliepeil worden gecontroleerd met de oliepeilstok.

De oliepeilsensor levert de elektronische regelmodule (ECM) een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Binnen dit signaal stuurt de oliepeilsensor informatie afkomstig van de oliepeilsensor zoals motoroliepeil, olietemperatuur en storingscodes.

Component Location

De oliepeilsensor bevindt zich aan de linkerkant van de motor op de voorste carterpoort voor de oliepeilstok.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt een kortsluiting naar accu waar in het signaalcircuit of een open circuit.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De oliepeilsensor wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de oliepeilsensor in werking onmiddellijk nadat een geldig PWM-signaal is ontvangen van de oliepeilsensor.
  • De inactieve storingscode kan dan worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open retourcircuit in de motorkabelboom, connectoren of sensor
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning
  • Sensorvoedingcircuit kortgesloten naar accuspanning.
Zie Storingzoeken op storingscode 498.

Last Modified: 07-SEPTEMBER-2009


Circuit motorolieniveausensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 499
Circuit motorolieniveausensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 499 PID: P98 SPN: 98 FMI: 4 LAMP: Amberkleurig SRT: | Circuit motorolieniveausensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron. De motoroliepeilsensor heeft een interne storing waargenomen. | De oliepeilsensor wordt uitgeschakeld.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit oliepeilsensor

Circuit Description

De motoroliepeilsensor zal het oliepeil in het oliecarter controleren wanneer het contactslot op ON wordt gezet. De oliepeilsensor bewaakt het oliepeil niet zodra de motor is gestart of wanneer het motortoerental hoger is dan 0 tpm. Als de oliepeilsensor een kritisch laag oliepeil waarneemt wanneer het contactslot op ON wordt gezet, gaat 30 seconden lang het amberkleurige lampje CHECK ENGINE branden en wordt een storingscode geregistreerd. Als een gebruiker een knipperend amberkleurige lampje CHECK ENGINE ziet branden wanneer het contactslot op ON wordt gezet, moet het motoroliepeil worden gecontroleerd met de oliepeilstok.

De oliepeilsensor levert de elektronische regelmodule (ECM) een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Binnen dit signaal stuurt de oliepeilsensor informatie afkomstig van de oliepeilsensor zoals motoroliepeil, olietemperatuur en storingscodes.

Component Location

De oliepeilsensor bevindt zich aan de linkerkant van de motor op de voorste carterpoort voor de oliepeilstok.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De oliepeilsensor heeft een interne kortsluiting of open circuit waargenomen.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De oliepeilsensor wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de oliepeilsensor in werking onmiddellijk nadat een geldig PWM-signaal is ontvangen van de oliepeilsensor.
  • De inactieve storingscode kan dan worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Open circuit of kortsluiting binnen in de oliepeilsensor
  • Een defecte oliepeilsensor.
Zie Storingzoeken op storingscode 499.

Last Modified: 07-SEPTEMBER-2009


Regeling wastegate turbocompressor 1 - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 545
Regeling wastegate turbocompressor 1 - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 545 PID: SPN: 1188 FMI: 7 LAMP: Amberkleurig SRT: | Regeling wastegate turbocompressor 1 - geen reactie of onjuiste afstelling mechanisch systeem. De inlaatspruitstukdruk heeft de maximumlimiet overschreden voor het gegeven motorvermogen. | Motorvermogensreductie.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit regeling wastegate turbocompressor 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit regeling wastegate turbocompressor 1
ISM11 CM876 SN - Circuit regeling wastegate turbocompressor 1

Circuit Description

De druksensor van het inlaatspruitstuk wordt door de ECM gebruikt om de druk van het inlaatspruitstuk te bewaken.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat.

Conditions for Setting the Fault Codes

Deze storingscode wordt actief wanneer de inlaatspruitstukdruk de maximumlimiet overschrijdt voor een gegeven motorvermogen.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Mogelijke oorzaken:

  • Defecte turbocompressor-wastegate
  • Manipulatie van de wastegate
  • Verkeerd turbocompressoronderdeel
  • Mogelijke manipulatie van het brandstofsysteem of het turbocompressorsysteem.
Zie Storingzoeken op storingscode 545.

Last Modified: 07-SEPTEMBER-2009


Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 553
Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 553 PID: 157 SPN: 157 FMI: 16 LAMP: Amberkleurig SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De elektronische regelmodule (ECM) heeft waargenomen dat de brandstofdruk hoger is dan de aangestuurde druk. | Geen of mogelijk meer motorgeluid samen met hoger inspuitdrukken (vooral bij stationair draaien en lage belastingen). Het motorvermogen is gereduceerd.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit druk verstuiverdoseringsrail 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit druk verstuiverdoseringsrail 1

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, waaronder de aflezing van de brandstofraildruk, en verandert de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het openen van de brandstofpompactuator) of te verkleinen (door het sluiten van de brandstofpompactuator).

Component Location

De brandstofpompactuator is geïnstalleerd in de adapter aan de achterkant van de hogedruk brandstofpomp.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft waargenomen dat de aflezing van de brandstofraildruk hoger is dan de aanbevolen bedrijfslimieten.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of het MIL-lampje oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na drie achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode en de storingsindicator (MIL, Malfunction Indicator Lamp) kunnen ook worden gewist met het INSITE elektronische servicegereedschap.

Shop Talk

Een brandstofpompactuator met overmatige lekkage of een beschadigde inwendige O-ring veroorzaakt hoge brandstofraildrukken bij stationair draaien of lage belasting.

Als de brandstofpomp overmatige lekkage vertoont, is het mogelijk dat de brandstofraildruk de openingsdruk bereikt van de ontlastklep van de brandstofraildruk en dat storingscode 1911 actief wordt.

De brandstofraildruksensor kan ook worden gecontroleerd. Zorg dat de hogedruk brandstofrail niet meer onder druk staat tijdens het controleren van de nauwkeurigheid van de brandstofraildruksensor. De brandstof in de brandstofpomp, de hogedruk brandstofleidingen en de brandstofrail staat normaal onder een zeer hoge druk. Draai geen fittingen los terwijl de motor draait. Wacht na het uitschakelen van de motor ten minste 10 minuten voordat u koppelingen van het hogedrukbrandstofsysteem losdraait om de druk tot een lager niveau te laten zakken. Bij sommige motoren kan het een aanzienlijke tijd vergen voordat de druk in de brandstofrail naar nul is teruggegaan. In dergelijke gevallen kan het noodzakelijk zijn om handmatig de druk af te laten in de hogedruk brandstofrail.

Zie Storingzoeken op storingscode 553.

Last Modified: 07-SEPTEMBER-2009


Druk verstuiverdoseringsrail 1 - waarde onregelmatig, wisselend of onjuist

Fault Code 554
Druk verstuiverdoseringsrail 1 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: PID: 554 SPN: 157 FMI: 2 LAMP: Amberkleurig SRT: | Druk verstuiverdoseringsrail 1 - waarde onregelmatig, wisselend of onjuist. De ECM heeft waargenomen dat het signaal van de brandstofdruk niet verandert. | De ECM zal een schatting maken van de brandstofdruk en het vermogen wordt gereduceerd.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit druksensor verstuiverdoseringsrail 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Druksensor verstuiverdoseringsrail 1

Circuit Description

De brandstofdruksensor heeft toevoer-, signaal en retourpennen. De elektronische regelmodule (ECM) levert 5 VDC aan de brandstofdruksensor. Deze 5 VDC voeding is een gedeelde voeding. Andere sensors in dit circuit zijn de druk-/temperatuursensor van het inlaatspruitstuk, de barometrische-luchtdruksensor, de brandstofraildruksensor en de backup motorpositiesensor.

Component Location

De oliedruksensor bevindt zich in de brandstofrail aan de luchtinlaatkant van de motor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de aflezing van de brandstofraildruk niet verandert tegelijk met de bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt. Er kan vermogensreductie optreden bij sommige motoren. Er wordt een standaardwaarde voor de aflezing van de brandstofraildruk gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Deze storingcode kan actief worden steeds wanneer de motor is belast en de ECM waarneemt dat de brandstofdruk in de brandstofrail niet verandert. Deze storingscode wordt inactief steeds wanneer de voeding naar de ECM wordt uitgeschakeld of als de ECM waarneemt dat de motor is belast en de brandstofdruk normaal verandert. Als er grote aantallen inactieve statussen van de storingscode zijn geregistreerd of als de storing niet repeteerbaar is, zoek dan naar tekenen van onbevoegde manipulaties in het circuit van de brandstofdruksensor.

Als de storing wisselend optreedt (kan niet worden opgewekt tijdens een testrit), controleer dan elk van de volgende apparaten op los contact of beschadiging:

  • Temperatuur-/druksensor inlaatspruitstuk
  • Backup motorpositiesensor
  • Brandstofdruksensor
  • Barometrische-luchtdruksensor.
Zie Storingzoeken op storingscode 554.

Last Modified: 07-SEPTEMBER-2009


Fault Code Path Selection

Fault Code du120-fc559
Fault Code Path Selection

Is de motor een ISB, ISC of ISF? | Go to du120-fc559bdf
Is de motor een ISC, ISL, ISX of ISZ? | Go to du120-fc559clxz

Last Modified: 23-OCTOBER-2009


Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 559 (ISB, ISD, ISF)
Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 559 PID: SPN: 157 FMI: 18 LAMP: Amberkleurig SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De ECM heeft waargenomen dat de brandstofdruk lager is dan de aangestuurde druk. | Mogelijke startproblemen of minder vermogen. De motor kan mogelijk niet starten.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 E/ISF3.8 CM2220 AN - Circuit druk verstuiverdoseringsrail 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit druk verstuiverdoseringsrail 1

Circuit Description

Het drukregelingscircuit is afhankelijk van de brandstofdruk die wordt geleverd aan de hogedrukpomp door de brandstoftandwielpomp. De elektronische regelmodule (ECM) controleert de brandstofraildruk en de bedrijfsomstandigheden van de motor en verandert de aangestuurde doorstroomsnelheid om de juiste brandstofraildruk te behouden. Wijzigingen in de aangestuurde doorstroomsnelheid hebben het openen (of sluiten) van de brandstofpompactuator tot gevolg om meer (of minder) brandstof op te voeren naar de hogedrukpomp.

Component Location

De hogedruk brandstofpomp is gemonteerd op de tandwielbehuizing aan de luchtinlaatkant van de motor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM heeft waargenomen dat de gemeten brandstofraildruk ongeveer 250 bar [3625 psi] lager is dan de aangestuurde brandstofraildruk voor langer dan 7 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het MIL-lampje uit na 3 achtereenvolgende ontstekingscyclussen dat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

Voordat u met storingzoeken begint, kijk eerst wat de systeemspanning van het voertuig is door de accuspanning te controleren in Gegevenscontrole/-registratie in het INSITE™ elektronische servicegereedschap of door een digitale multimeter aan te sluiten op de accu's. Dit helpt om een mogelijk probleem met de systeemspanning op te sporen. Raadpleeg de OEM-onderhoudshandleiding voor informatie over het voorgeschreven spanningsbereik of storingzoekprocedures.

Als de motor niet wil starten en als storingscode 559 actief wordt tijdens het starten, maar er geen storingscodes voor de toerentalsensor bestaan, controleer dan de raildruk met het INSITE™ elektronische servicegereedschap. De procedures waarnaar wordt verwezen in dit storingzoekschema omvatten ook controles voor als de motor niet wil starten.

Als u onderdelen van het brandstofsysteem gaat repareren (zoals brandstofleidingen, brandstofpomp, verstuivers, enz.) waardoor het brandstofsysteem of inwendige motorcomponenten aan mogelijke verontreinigingen kunnen worden blootgesteld, reinig dan eerst de fittingen, de bevestigingsmiddelen en het gebied rondom de component die wordt verwijderd, voordat u met de demontage begint. Vuil of verontreinigingen kunnen in het brandstofsysteem en de motor terecht komen als de onmiddellijke omgeving niet is gereinigd, waardoor er schade ontstaat aan het brandstofsysteem en de motor. Gebruik procedure 000-009 in hoofdstuk 0.

Controleer het volgende als de brandstofdruk laag is:

  • Gevuld zijn van het brandstofsysteem (controleer of er brandstof in de tanks zit en of het systeem is volgezogen)
  • Druk van de brandstoftandwielpomp.

Als de druk van de brandstoftandwielpomp goed is, test dan op lekken in het systeem:

  • Lekkage van de hogedrukpomp
  • Lekkage van een verstuiver
  • Ontlastklep brandstofraildruk.

Als storingscode 559 inactief is en er geen klachten over gebrek aan vermogen zijn, is het mogelijk dat het voertuig de tank heeft leeggereden of dat de storing actief is geworden toen de het opvoersysteem niet was volgepompt na de vervanging van het brandstoffilter. Wis de inactieve storingscode.

Storingscode 559 wordt ingesteld wanneer de motor draait en de gemeten brandstofraildruk minstens 100 bar [1450 psi] onder de aangestuurde druk blijft. Zodra storingscode 559 is waargenomen, blijft deze actief totdat de motor wordt afgezet of totdat de gemeten brandstofraildruk overeenkomt met de aangestuurde brandstofraildruk. Wanneer er een omstandigheid bestaat die veroorzaakt dat storingscode 559 actief wordt, wordt de storingscode in het algemeen actief wanneer de motor zwaar wordt belast en wordt inactief wanneer de motor licht wordt belast.

Storingscode 559 treedt op wanneer het brandstofsysteem niet meer in staat is om de brandstofraildruk op peil te houden. Oorzaken van deze storing zijn onder andere:

  • Beperkingen van de brandstofinlaat
  • Verstopping van het brandstoffilter
  • Lage opbrengst van de brandstoftandwielpomp
  • Drukregelaar van de tandwielpomp blijft hangen of lekt
  • Capaciteitsverlies van de hogedrukpomp (grote lekkage naar terugvoerleiding van de hogedrukpomp)
  • Ontlastklep van de brandstofraildruk lekt naar de terugvoerleiding
  • Ontlastklep van de brandstofraildruk opent bij een te lage druk
  • Verstuiverbrandstofcircuit lekt naar de terugvoerleiding
  • Druksensor leest meer dan 100 bar [1450 psi] onder de actuele druk
  • Lucht in de brandstof.

Een paar bellen die tijdens de test uit de leiding ontsnappen is normaal. Schuimvorming is een aanwijzing voor een lek dat lucht laat binnentreden, een ernstige inlaatbeperking die cavitatie veroorzaakt of een systeem dat nog niet is volgezogen. Als de beperking van de brandstofinlaat niet buitensporig is, kan het intreden van lucht alleen één van de volgende oorzaken hebben:

  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffiltersystemen (aanzuigzijde)
  • Standpijp(en) in de brandstoftank(s).

De brandstofraildruksensor kan worden gecontroleerd. Zorg dat bij het controleren van de nauwkeurigheid van de brandstofraildruksensor de hogedruk brandstofrail niet meer onder druk staat. De brandstof in de brandstofpomp, de hogedruk brandstofleidingen en de brandstofrail staat normaal onder een zeer hoge druk. Draai geen fittingen los terwijl de motor werkt. Wacht na het uitschakelen van de motor ten minste 10 minuten voordat u koppelingen van het hogedrukbrandstofsysteem losdraait om de druk tot een lager niveau te laten zakken. Het kan een aanzienlijke tijd vergen voordat de druk in de brandstofrail naar nul is teruggegaan. Het kan noodzakelijk zijn om handmatig de druk af te laten in de hogedruk brandstofrail.

Onregelmatige ECM-voedingsverbindingen kunnen storingscode 559 veroorzaken. Als de motor draait met een actieve storingscode 559 en storingscodes 449, 1911 of 2311 niet aanwezig zijn, controleer dan de ECM-voeding op los contact in de verbindingen of accuproblemen. Storingscode 1117 kan ook actief worden als deze storingsconditie bestaat.

Inactieve storingscode/Leeg storingzoekschema:

De oorzaak opsporen van een inactieve storingscode 559 kan bijzonder lastig zijn. De storingscode moet actief zijn voor alle beschreven procedures waarbij de motor wordt bediend tijdens de test. Als bij motoren hoge aantallen inactieve statussen van storingscode 559 worden gevonden of als het storingzoekschema volledig is afgewerkt, laat dan de motor draaien op een chassisdynamometer of voer een diagnosetestrit uit om de storingscode opnieuw op te wekken. Dit zijn de meest voorkomende oorzaken die moeilijk op te wekken zijn voor een wisselende storingscode 559: lekkende hogedrukconnectors die enkel lekken wanneer de motor en de brandstof warm zijn, ongeregelde beperkingen in de brandstoftoevoer (zoals vuil dat in de brandstoftank ronddrijft) en een brandstofdrukontlastklep die te vroeg open gaat. Controleer de hogedrukkoppeling (HPC) en het aanhaalmoment van de connector. Trek deze zonodig aan volgens de specificatie. Laat de motor draaien op een chassisdynamometer of voer een diagnosetestrit uit om de storingscode opnieuw op te wekken. Gebruik het elektronische INSITE™-servicegereedschap om de parameters van het brandstofsysteem te registreren tijdens de test.

Zie Storingzoeken op storingscode 559 (ISB, ISD, ISF).

Last Modified: 06-OCTOBER-2009


Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 559 (ISC, ISL, ISX, ISZ)
Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 559 PID: P157 SPN: 157 FMI: 18 LAMP: Geel SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De ECM heeft waargenomen dat de brandstofdruk lager is dan de aangestuurde druk. | Mogelijke startproblemen, minder vermogen of rook uit de motor. De motor kan mogelijk niet starten.
Brandstofstroming

Circuit Description

Het drukregelingscircuit is afhankelijk van de brandstofdruk die wordt geleverd aan de hogedrukpomp door de brandstoftandwielpomp. De elektronische regelmodule (ECM) controleert de brandstofraildruk en de bedrijfsomstandigheden van de motor en verandert de aangestuurde doorstroomsnelheid om de juiste brandstofraildruk te behouden. Wijzigingen in de aangestuurde doorstroomsnelheid hebben het openen (of sluiten) van de brandstofpompactuator tot gevolg om meer (of minder) brandstof op te voeren naar de hogedrukpomp.

Component Location

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM heeft waargenomen dat de gemeten brandstofraildruk een instelbare limietwaarde lager is dan de aangestuurde brandstofraildruk.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE onmiddellijk uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Controleer of de kalibratie van de elektronische regelmodule (ECM) juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM opnieuw, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Voordat u met storingzoeken begint, kijk eerst wat de systeemspanning van het voertuig is door de accuspanning te controleren in Gegevenscontrole/-registratie in het INSITE™ elektronische servicegereedschap of door een digitale multimeter aan te sluiten op de accu's. Dit helpt om een mogelijk probleem met de systeemspanning op te sporen. Raadpleeg de OEM-onderhoudshandleiding voor informatie over het voorgeschreven spanningsbereik of storingzoekprocedures.

Als de motor niet wil starten en als storingscode 559 actief wordt tijdens het starten, maar er geen storingscodes voor de toerentalsensor bestaan, controleer dan de raildruk met het INSITE™ elektronische servicegereedschap. De procedures waarnaar wordt verwezen in dit storingzoekschema omvatten ook controles voor als de motor niet wil starten.

Als u onderdelen van het brandstofsysteem gaat repareren (zoals brandstofleidingen, brandstofpomp, verstuivers, enz.) waardoor het brandstofsysteem of inwendige motorcomponenten aan mogelijke verontreinigingen kunnen worden blootgesteld, reinig dan eerst de fittingen, de bevestigingsmiddelen en het gebied rondom de component die wordt verwijderd, voordat u met de demontage begint. Vuil of verontreinigingen kunnen in het brandstofsysteem en de motor terecht komen als de onmiddellijke omgeving niet is gereinigd, waardoor er schade ontstaat aan het brandstofsysteem en de motor. Zie procedure 000-009 (Motor reinigen met stoom) in hoofdstuk 0. Deze procedure is te vinden in de ISC en ISL CM2150 servicehandleiding, bulletin 4021569 en in de ISLe CM2150 servicehandleiding, bulletin 4021630.

Controleer het volgende als de raildruk laag is:

  • Gevuld zijn van het brandstofsysteem (controleer of er brandstof in de tanks zit en of het systeem is volgezogen)
  • Druk van de brandstofopvoerpomp
  • Druk van de brandstoftandwielpomp.

Als de druk van de brandstoftandwielpomp in orde is, test dan op lekken in het systeem:

  • Lekkage van de hogedrukpomp
  • Lekkage van een verstuiver
  • Ontlastklep brandstofraildruk.

Als storingscode 559 inactief is en er geen klachten over gebrek aan vermogen zijn, is het mogelijk dat het voertuig de tank heeft leeggereden of dat de storing actief is geworden toen de het opvoersysteem niet was volgepompt na de vervanging van het brandstoffilter. Wis de inactieve storingscode.

Storingscode 559 wordt ingesteld wanneer de motor draait en de gemeten brandstofraildruk minstens 100 bar [1450 psi] onder de aangestuurde druk blijft. Zodra storingscode 559 is waargenomen, blijft deze actief totdat de motor wordt afgezet of totdat de gemeten brandstofraildruk overeenkomt met de aangestuurde brandstofraildruk. Wanneer er een omstandigheid bestaat die veroorzaakt dat storingscode 559 actief wordt, wordt de storingscode in het algemeen actief wanneer de motor zwaar wordt belast en wordt inactief wanneer de motor licht wordt belast.

Storingscode 559 treedt op wanneer het brandstofsysteem niet meer in staat is om de brandstofraildruk op peil te houden. Oorzaken van deze storing zijn onder andere:

  • Beperkingen van de brandstofinlaat
  • Verstopping van het brandstoffilter
  • Lage opbrengst van de brandstoftandwielpomp
  • De drukactuator van de tandwielpomp blijft hangen of lekt
  • Capaciteitsverlies van de hogedrukpomp (grote lekkage naar terugvoerleiding van de hogedrukpomp)
  • Ontlastklep van de brandstofraildruk lekt naar de terugvoerleiding
  • Ontlastklep van de brandstofraildruk opent bij een te lage druk
  • Verstuiverbrandstofcircuit lekt naar de terugvoerleiding
  • Druksensor leest meer dan 100 bar [1450 psi] onder de actuele druk
  • Lucht in de brandstof.

Een paar bellen die tijdens de test uit de leiding ontsnappen is normaal. Schuimvorming is een aanwijzing voor een lek dat lucht laat binnentreden, een ernstige inlaatbeperking die cavitatie veroorzaakt of een systeem dat nog niet is volgezogen. Als de beperking van de brandstofinlaat niet buitensporig is, kan het binnenkomen van lucht een van de volgende oorzaken hebben: brandstofaanzuigleidingen, OEM-brandstofleidingen, brandstoffiltersystemen (aanzuigzijde) of standpijp(en) in de brandstoftank(s).

De brandstofraildruksensor kan ook worden gecontroleerd. Zorg dat de hogedruk brandstofrail niet meer onder druk staat tijdens het controleren van de nauwkeurigheid van de brandstofraildruksensor. De brandstof in de brandstofpomp, de hogedruk brandstofleidingen en de brandstofrail staat normaal onder een zeer hoge druk. Draai geen fittingen los terwijl de motor werkt. Het kan een aanzienlijke tijd vergen voordat de druk in de brandstofrail naar nul is teruggegaan. Het kan noodzakelijk zijn om handmatig de druk af te laten in de hogedruk brandstofrail door de leiding tussen de pomp en de rail bij de rail los te draaien.

Onregelmatige ECM-voedingsverbindingen kunnen storingscode 559 veroorzaken. Als de motor draait met een actieve storingscode 559 en storingscodes 449, 1911 of 2311 niet aanwezig zijn, controleer dan de ECM-voeding op los contact in de verbindingen. Storingscode 1117 kan ook actief worden als deze storingsconditie bestaat.

Inactieve storingscode/Leeg storingzoekschema:

De oorzaak opsporen van een inactieve storingscode 559 kan bijzonder lastig zijn. De storingscode moet actief zijn voor alle beschreven procedures waarbij de motor wordt bediend tijdens de test. Als bij motoren hoge aantallen inactieve statussen van storingscode 559 worden gevonden of als het storingzoekschema volledig is afgewerkt, laat dan de motor draaien op een chassisdynamometer of voer een diagnosetestrit uit om de storingscode opnieuw op te wekken. Dit zijn de meest voorkomende oorzaken die moeilijk op te wekken zijn voor een wisselende storingscode 559: lekkende hogedrukconnectors die enkel lekken wanneer de motor en de brandstof warm zijn, ongeregelde beperkingen in de brandstoftoevoer (zoals vuil dat in de brandstoftank ronddrijft) en een brandstofdrukontlastklep die te vroeg open gaat. Controleer de hogedrukkoppeling (HPC) en het aanhaalmoment van de connector. Trek deze zonodig aan volgens de specificatie. Laat de motor draaien op een chassisdynamometer of voer een diagnosetestrit uit om de storingscode opnieuw op te wekken. Gebruik het elektronische INSITE™-servicegereedschap om de parameters van het brandstofsysteem te registreren tijdens de test.

Zie Storingzoeken op storingscode 559 (ISC, ISL, ISX, ISZ).

Last Modified: 06-OCTOBER-2009


Circuit aansturing startmotorrelais - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 584
Circuit aansturing startmotorrelais - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 584 PID: S39 SPN: 677 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit aansturing startmotorrelais - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Open circuit of hoge spanning waargenomen in het startmotorblokkeringscircuit. | De motor wil niet starten of de motor is niet beveiligd door de startmotorblokkering.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit startmotorrelais
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit startmotorrelais
ISM11 CM876 SN - Circuit startmotorrelais

Circuit Description

Het startmotorblokkeringsrelais wordt aangestuurd door de elektronische regelmodule (ECM) via het signaalcircuit van het startmotorblokkeringsrelais. Het relais verhindert dat de startmotor kan worden ingeschakeld als de motor draait. Het relaisretourcircuit hangt af van de OEM-bedrading. Bij sommige voertuigen bestaat er een eigen retourdraad naar de ECM, en bij andere bestaat er een draad naar het chassis of de blokaarde. Zie het OEM-bedradingsschema voor informatie over het retourcircuit. Het startmotorblokkeringsrelais gebruikt een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning. De frequentie van het gepulseerd spanningsignaal hangt af van de toepassingsvereisten.

Component Location

Het startmotorblokkeringsrelais wordt geïnstalleerd door de fabrikant (OEM) van het voertuig. Raadpleeg de OEM-onderhoudshandleiding voor de precieze locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat en wanneer het PWM-apparaat (PWM = signaal met gemoduleerde pulsbreedte) wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook op bepaalde vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal van het startmotorblokkeringsrelais wordt niet waargenomen als op systeemspanning te zijn wanneer het PWM-signaal aan staat.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De functie Startblokkering wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronische servicegereedschap.

Shop Talk

De ECM controleert het spanningsniveau van dit circuit. Als het een spanning waarneemt wanneer het signaal OFF wordt gestuurd, registreert het deze storingscode. Deze storingscode kan worden veroorzaakt door:

  • Open circuit in het startmotorblokkeringsrelais, de OEM-kabelboom of connectors
  • Kortsluiting naar een spanningsbron in de OEM kabelboom of het OEM relais.
Zie Storingzoeken op storingscode 584.

Last Modified: 04-SEPTEMBER-2009


Circuit aansturing startmotorrelais - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 585
Circuit aansturing startmotorrelais - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 585 PID: S039 SPN: 677 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit aansturing startmotorrelais - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het circuit van de startmotordeactivering. | De motor wordt niet beveiligd door startmotordeactivering.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit aansturing startmotorrelais
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit aansturing startmotorrelais
ISM11 CM876 SN - Circuit aansturing startmotorrelais

Circuit Description

Het relais voor de startmotordeactivering wordt aangestuurd door de elektronische regelmodule (ECM), via het signaalcircuit van het relais voor de startmotordeactivering. Het relais voorkomt dat de startmotor wordt ingeschakeld wanneer de motor draait. Het retourcircuit van het relais is afhankelijk van OEM-bedrading. Bij sommige voertuigen is het circuit verbonden met de ECM en bij andere voertuigen met het chassis of de motorblokaarde. Zie het OEM-bedradingsschema voor meer informatie over het retourcircuit. Het circuit van het relais voor de startmotordeactivering maakt gebruik van een PWM-signaal (signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningssignaal tussen 0 VDC en de systeemspanning. De frequentie van het signaal is afhankelijk van de toepassingsvereiste.

Component Location

Het relais voor de startmotordeactivering wordt geïnstalleerd door de voertuig-OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de exacte locatie van het relais.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal van het circuit van het relais voor de startmotordeactivering wordt waargenomen als groter dan 0 VDC wanneer het PWM-signaal wordt uitgeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De startmotordeactivering wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met INSITE™ elektronisch servicegereedschap.

Shop Talk

De ECM controleert het spanningsniveau in dit circuit. Deze storingscode wordt opgeslagen als er bij het inschakelen van het signaal een lage spanning wordt waargenomen. Deze storingscode kan het gevolg zijn van kortsluiting naar aarde in het relais voor de startmotordeactivering, de OEM-kabelboom of connectors.

Zie Diagnose van storingscode 585 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Spanning elektrisch laadsysteem - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 596
Spanning elektrisch laadsysteem - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 596 PID: P167 SPN: 167 FMI: 0/16 LAMP: Amberkleurig SRT: | Spanning elektrisch laadsysteem - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Hoge accuspanning waargenomen door functie voor controleren van accuspanning. | Amberkleurig waarschuwingslampje blijft branden totdat de toestand met de hoge accuspanning is verholpen.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Voedingscircuit ECM
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Voedingscircuit ECM
ISM11 CM876 SN - Voedingscircuit ECM

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt via de kabel van de sleutelschakelaar geschakeld vermogen van de accu wanneer de sleutelschakelaar van het voertuig in de stand ON wordt gedraaid.

Component Location

De ECM is via de ECM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie van de accu.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM registreert dat de accuspanning hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode wordt vastgelegd door de functie voor het controleren van de accuspanning. De ECM kan het stationair toerental verhogen en de schakelaar verlaging stationair toerental deactiveren als stationairverhoging is geactiveerd. Gebruik het INSITE™ elektronisch servicegereedschap om de instellingen van de functie voor het controleren van de accuspanning te bekijken. Schakel deze functie uit om deze storingscode niet meer te registreren.

Zorg ervoor dat de ECM direct van de accu accuspanning (+) ontvangt en niet van de startmotor.

Mogelijke oorzaak van deze storingscode:

  • Te ver opgeladen accu's door een defecte dynamo of regulateur.
Zie Diagnose van storingscode 596 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Spanning elektrisch laadsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 597
Spanning elektrisch laadsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 597 PID: P167 SPN: 167 FMI: 1/18 LAMP: Amberkleurig SRT: | Spanning elektrisch laadsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Lage accuspanning waargenomen door functie voor controleren van accuspanning. | Amberkleurig lampje blijft branden totdat de toestand met de lage accuspanning is verholpen.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Voedingscircuit ECM
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Voedingscircuit ECM
ISM11 CM876 SN - Voedingscircuit ECM

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt via de kabel van de sleutelschakelaar geschakeld vermogen van de accu wanneer de sleutelschakelaar van het voertuig in de stand ON wordt gedraaid.

Component Location

De ECM is via de ECM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie van de accu.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM registreert dat de accuspanning lager is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode wordt vastgelegd door de functie voor het controleren van de accuspanning. De ECM kan het stationair toerental verhogen en de schakelaar verlaging stationair toerental deactiveren als stationairverhoging is geactiveerd. Gebruik het INSITE™ elektronisch servicegereedschap om de instellingen van de functie voor het controleren van de accuspanning te bekijken. Schakel deze functie uit om deze storingscode niet meer te registreren.

Zorg ervoor dat de ECM direct van de accu ongeschakelde accuspanning (+) ontvangt en niet van de startmotor.

Mogelijke oorzaken van deze storing:

  • Te ver ontladen accu's door een defecte dynamo of regulateur.
  • Er zijn apparaten aangesloten op de accu die veel stroom verbruiken, zoals een radioversterker voor een zender/ontvanger, extra verlichting aan de buitenzijde of andere accessoires.
Zie Diagnose van storingscode 597 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Spanning elektrisch laadsysteem - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 598
Spanning elektrisch laadsysteem - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 598 PID: P167 SPN: 167 FMI: 1/1 LAMP: Rood SRT: | Spanning elektrisch laadsysteem - waarde geldig maar onder normaal werkbereik - hoge ernst. Zeer lage accuspanning waargenomen door functie voor controleren van accuspanning. | Rode lampje blijft branden totdat de toestand met de zeer lage accuspanning is verholpen.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Voedingscircuit ECM
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Voedingscircuit ECM
ISM11 CM876 SN - Voedingscircuit ECM

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt via de kabel van de sleutelschakelaar geschakeld vermogen van de accu wanneer de sleutelschakelaar van het voertuig in de stand ON wordt gedraaid.

Component Location

De ECM is via de OEM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Zie de onderhoudshandleiding van de OEM voor de plaats van de accu.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM registreert dat de accuspanning lager is dan 8 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode wordt vastgelegd door de functie voor het controleren van de accuspanning. De ECM kan het stationair toerental verhogen en de schakelaar verlaging stationair toerental deactiveren als stationairverhoging is geactiveerd. Gebruik het INSITE™ elektronisch servicegereedschap om de instellingen van de functie voor het controleren van de accuspanning te bekijken. Schakel deze functie uit om deze storingscode niet meer te registreren.

Zorg ervoor dat de ECM direct van de accu accuspanning (+) ontvangt en niet van de startmotor.

Mogelijke oorzaak van deze storingscode:

  • Te ver ontladen accu's door een defecte dynamo of regulateur.
Zie Diagnose van storingscode 598 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Verversingsinterval motorolie - conditie aanwezig

Fault Code 649
Verversingsinterval motorolie - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 649 PID: S115 SPN: 1378 FMI: 11/31 LAMP: Onderhoud SRT: | Verversingsinterval motorolie - conditie aanwezig. Motorolie verversen en filter vervangen. | Uitsluitend bedoeld als herinnering voor onderhoud.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Herinnering voor onderhoud
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Herinnering voor onderhoud
ISM11 CM876 SN - Herinnering voor onderhoud

Circuit Description

Op basis van de verversingslimieten voor smeerolie van de onderhoudswaarschuwingsfunctie informeert de elektronische regelmodule (ECM) de bestuurder over een onderhoudsgebeurtenis.

Component Location

Raadpleeg de desbetreffende onderhoudshandleiding voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie van de olievulopening.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM bepaalt op basis van een programmeerbare instelling in de onderhoudswaarschuwingsfunctie wanneer de motorolie en het filter moeten worden vervangen.

Action Taken When the Fault Code is Active

  • Als het ingestelde interval is verstreken, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

Zodra de onderhoudswaarschuwingsfunctie is gereset in het INSITE™ elektronisch servicegereedschap, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.

Shop Talk

Deze storingscode wordt alleen actief als de onderhoudswaarschuwingsfunctie is ingeschakeld in het INSITE™ elektronisch servicegereedschap. Zorg ervoor dat de olie en het filter zijn vervangen voordat u de storingscode wist.

Zie Diagnose van storingscode 649 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Toerental turbocompressor 1 - waarde onregelmatig, wisselend of onjuist

Fault Code 686
Toerental turbocompressor 1 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 686 PID: P103 SPN: 103 FMI: 2/2 LAMP: Amberkleurig SRT: | Toerental turbocompressor 1 - waarde onregelmatig, wisselend of onjuist. De ECM heeft een ongeldig toerentalsignaal van de turbocompressor waargenomen. | Geen invloed op prestaties. De ECM gebruikt een schatting van het toerental van de turbocompressor.
ISL8.9 CM2150 SN - Circuit toerental turbocompressor 1

Circuit Description

De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as. Er wordt een signaal gegenereerd op het moment dat het meetpunt de toerentalsensor passeert. De elektronische regelmodule (ECM) interpreteert dit signaal en zet het om in een waarde die het toerental van de turbocompressor voorstelt.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM registreert een toerental van de turbocompressor dat hoger is dan de snelheid die fysiek gezien mogelijk is.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De ECM gebruikt een schatting van het toerental van de turbocompressor.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de ECM een geldig toerental voor de turbocompressor waarneemt en de daaropvolgende diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Deze storingscode wijst meestal op een defecte toerentalsensor van de turbocompressor of onjuiste signalen van de sensor. Deze storing kan worden veroorzaakt door een defect van de volgende onderdelen:

  • Toerentalsensor turbocompressor
  • Motorkabelboom
  • Voeding of massa van de ECM
  • Elektronische accessoires in het voertuig die overmatige elektromagnetische interferentie veroorzaken.

Als de storing onregelmatig optreedt:

  • Kijk wat de oorzaak kan zijn van een onregelmatig optredend open circuit of kortsluiting in het circuit van de toerentalsensor van de turbocompressor (inclusief de pigtail-connector van de sensor).
  • Kijk wat de bron kan zijn van elektronische ruis, zoals slecht geïnstalleerde elektronische onderdelen van het voertuig.
  • Controleer of de chassisaarde van het voertuig in goede conditie is.
  • Controleer of de voedings- en aardecircuits van de ECM in goede conditie zijn en of deze voeding niet wordt gedeeld met andere elektronica in het voertuig.
Zie Diagnose van storingscode 686 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Toerental turbocompressor 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 687
Toerental turbocompressor 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 687 PID: P103 SPN: 103 FMI: 1/18 LAMP: Amberkleurig SRT: | Toerental turbocompressor 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De ECM heeft een laag toerental van de turbocompressor waargenomen. | Motorvermogensreductie. De ECM gebruikt een schatting van het toerental van de turbocompressor.
ISL8.9 CM2150 SN - Circuit toerental turbocompressor 1

Circuit Description

De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as. Er wordt een signaal gegenereerd op het moment dat het meetpunt de toerentalsensor passeert. De elektronische regelmodule (ECM) interpreteert dit signaal en zet het om in een waarde die het toerental van de turbocompressor voorstelt.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat bij een motortoerental van meer dan 1200 tpm het toerental van de turbocompressor gedurende 1 seconde lager is dan 600 tpm.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De ECM gebruikt een schatting van het toerental van de turbocompressor.

Conditions for Clearing the Fault Code

Zodra de ECM een geldig toerentalsignaal van de toerentalsensor van de turbocompressor heeft ontvangen en de daaropvolgende diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Toerentalsensor turbocompressor beschadigd
  • Motorkabelboom beschadigd
  • ECM beschadigd.

Als de storing onregelmatig optreedt, kijkt u wat de oorzaak kan zijn van een onregelmatig optredend open circuit of kortsluiting in het circuit van de toerentalsensor van de turbocompressor (inclusief de pigtail-connector van de sensor).

Zie Diagnose van storingscode 687 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Motorolieniveau - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 688
Motorolieniveau - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 688 PID: SPN: 98 FMI: 0 LAMP: Rood SRT: | Motorolieniveau - waarde geldig maar boven normaal werkbereik - hoge ernst. De oliepeilsensor heeft een hoog olieniveau gemeten. | Mogelijk laag vermogen, overmatige rookproductie, olieverdunning, verontreiniging of ernstige beschadiging van de motor. Het vermogen van de motor kan afnemen.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - circuit motorolieniveausensor

Circuit Description

Een algoritme in de elektronische regelmodule (ECM) controleert het peil van de motorolie als het contact aanstaat en er geen motortoerental wordt waargenomen. Als het motoroliepeil een bepaalde drempel bereikt, activeert de ECM storingscode 688.

Component Location

De oliepeilsensor bevindt zich in de oliepeilstok, aan de linkerkant van de motor.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het motortoerental 0 tpm bedraagt.

Conditions for Setting the Fault Codes

Met de sleutelschakelaar in de stand ON is het motoroliepeil hoger dan het normale werkbereik.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje.

Conditions for Clearing the Fault Code

  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • De storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Tijdens de laatste olieverversing is er te veel motorolie bijgevuld.
  • Het brandstofsysteem lekt in het smeeroliesysteem. Controleer het brandstofsysteem of gebruik lichtgevende kleurstof om lekkage op te sporen.
  • Het koelsysteem lekt in het smeeroliesysteem. Controleer op koelvloeistof in de olie.
Zie Diagnose van storingscode 688 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Fault Code 689
Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 689 PID: 190 SPN: 190 FMI: 2 LAMP: Amberkleurig SRT: | Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist. Geen signaal van de krukassensor. | De motor kan onregelmatig draaien. Het is mogelijk dat de motor slecht start. De motor gebruikt de reservesensor voor het motortoerental. De motor draait met minder vermogen.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit toerental/stand krukas motor
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit toerental/stand krukas motor
ISM11 CM876 SN - Circuit toerental/stand krukas motor

Circuit Description

De elektronische regelmodule (ECM) levert via het sensorvoedingscircuit een voeding van 5 volt aan de toerental-/standsensor voor de krukas. De ECM levert ook aarde aan het sensorretourcircuit. De toerental-/standsensor voor de krukas verstuurt via het signaalcircuit een signaal naar de ECM. Deze sensor genereert een signaal voor de ECM op het moment dat de toerentalindicatiering van de krukas de sensor passeert. De ECM zet dit signaal om in een motortoerental en bepaalt de motorstand.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM krijgt gedurende meer dan 1 seconde geen signaal van de toerental-/standsensor voor de krukas.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De toerentalsensor voor de nokkenas verstuurt gegevens van het motortoerental en de stand van de motor naar de ECM.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de ECM weer een geldig signaal van de toerental-/standsensor voor de krukas ontvangt, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Een open circuit of kortsluiting in de 5 volt voedingsdraad, de signaaldraad of de retourdraad in de motorkabelboom.
  • De motortoerentalsensor is beschadigd of defect.
Zie Diagnose van storingscode 689 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Circuit temperatuur compressorinlaat turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 691
Circuit temperatuur compressorinlaat turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 691 PID: P351 SPN: 1172 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit temperatuursensor compressorinlaat turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de sensor voor de compressorinlaattemperatuur van de turbocompressor. | Motorvermogensreductie.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit temperatuursensor compressorinlaat turbocompressor 1
ISL8.9 CM2150 SN - Circuit temperatuursensor compressorinlaat turbocompressor 1

Circuit Description

De sensor voor de compressorinlaattemperatuur van de turbocompressor is een sensor met variabele weerstand die de temperatuur meet van de lucht die in de compressorinlaat van de turbocompressor stroomt. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

Sommige motoren gebruiken een gecombineerde sensor voor het meten van de luchttemperatuur/-druk in de OEM-luchtinlaatleiding in plaats van een sensor voor de compressorinlaattemperatuur van de turbocompressor. Raadpleeg het bedradingsschema van de motor om vast te stellen welke sensor er is toegepast.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal voor de inlaatluchttemperatuur van de compressor gedurende meer dan 1 seconde hoger is dan 4,8 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt een standaardwaarde gebruikt voor de temperatuur van de compressorinlaat van de turbocompressor.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met INSITE™ elektronisch servicegereedschap.

Shop Talk

De sensor voor de compressorinlaattemperatuur van de turbocompressor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 691 gaat uitvoeren. Afhankelijk van de opstelling van de turbocompressor, kan een extra kabelboom worden aangesloten tussen de kabelboom van de motor en de sensor.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting in circuit naar een spanningsbron.
  • Beschadigde sensor.
Zie Diagnose van storingscode 691 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Circuit temperatuur compressorinlaat turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 692
Circuit temperatuur compressorinlaat turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 692 PID: P351 SPN: 1172 FMI: 4 LAMP: Amberkleurig SRT: | Circuit temperatuur compressorinlaat turbocompressor 1 - spanning onder normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de sensor voor de compressorinlaattemperatuur van de turbocompressor. | Motorvermogensreductie.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit temperatuursensor compressorinlaat turbocompressor
ISL8.9 CM2150 - Circuit temperatuursensor compressorinlaat turbocompressor

Circuit Description

De sensor voor de compressorinlaattemperatuur van de turbocompressor is een sensor met variabele weerstand die de temperatuur meet van de lucht die in de compressorinlaat van de turbocompressor stroomt. De elektronische regelmodule (ECM) levert 5 VDC aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

N.B.: Sommige motoren gebruiken een gecombineerde sensor voor het meten van de luchttemperatuur/-druk in de OEM-luchtinlaatleiding in plaats van een sensor voor de compressorinlaattemperatuur van de turbocompressor. Raadpleeg het bedradingsschema van de motor om vast te stellen welke sensor er is toegepast.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal voor de inlaatluchttemperatuur van de compressor gedurende meer dan 1 seconde lager is dan 0,2 VDC.

Action Taken When the Fault Code is Active

  • • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje. Er wordt een standaardwaarde gebruikt voor de temperatuur van de compressorinlaat van de turbocompressor.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

De sensor voor de compressorinlaattemperatuur van de turbocompressor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 692 gaat uitvoeren. Afhankelijk van de opstelling van de turbocompressor, kan een extra kabelboom worden aangesloten tussen de kabelboom van de motor en de sensor.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit kortgesloten naar aarde in de kabelboom.
  • Signaalcircuit kortgesloten naar de retourdraad of aarde in de sensor.
  • Beschadigde sensor.
Zie Diagnose van storingscode 692 uitvoeren.

Last Modified: 10-SEPTEMBER-2009


Temperatuur compressorinlaat turbocompressor 1 - waarde onregelmatig, wisselend of onjuist

Fault Code 693
Temperatuur compressorinlaat turbocompressor 1 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 693 PID: P351 SPN: 1172 FMI: 2 LAMP: Amberkleurig SRT: | Temperatuur compressorinlaat turbocompressor 1 - waarde onregelmatig, wisselend of onjuist. De sensor voor de compressorinlaattemperatuur van de turbocompressor heeft een temperatuur waargenomen die te hoog of te laag is voor de bedrijfsomstandigheden. | Er wordt een standaardwaarde gebruikt voor de temperatuur van de compressorinlaat van de turbocompressor.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit temperatuur compressorinlaat turbocompressor 1
ISL8.9 CM2150 SN - Circuit temperatuur compressorinlaat turbocompressor 1

Circuit Description

De sensor voor de compressorinlaattemperatuur van de turbocompressor is een sensor met variabele weerstand die de temperatuur meet van de lucht die in de compressorinlaat van de turbocompressor stroomt. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

Sommige motoren gebruiken een gecombineerde sensor voor het meten van de luchttemperatuur/-druk in de OEM-luchtinlaatleiding in plaats van een sensor voor de compressorinlaattemperatuur van de turbocompressor. Raadpleeg het bedradingsschema van de motor om vast te stellen welke sensor er is toegepast.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de temperatuur van de lucht die in de compressorinlaat stroomt, te hoog of te laag is voor de bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje. Er wordt een standaardwaarde gebruikt voor de temperatuur van de compressorinlaat van de turbocompressor.

Conditions for Clearing the Fault Code

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De sensor is binnen het toegestane bereik blijven hangen.
  • Hoge weerstand in de signaal- of retourleiding van de sensor.
Zie Diagnose van storingscode 693 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Circuit interne luchttemperatuursensor ECM - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 697
Circuit interne luchttemperatuursensor ECM - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 697 PID: P21 SPN: 1136 FMI: 3 LAMP: Amberkleurig SRT: | Circuit interne luchttemperatuursensor ECM - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning of een open circuit vastgesteld in de interne ECM-temperatuursensor. | Geen invloed op prestaties.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - elektronische regelmodule
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - elektronische regelmodule
ISM11 CM876 SN - elektronische regelmodule

Circuit Description

De elektronische regelmodule (ECM) is uitgerust met een interne temperatuursensor die de temperatuur in de ECM meet.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het circuit van de interne temperatuursensor is kortgesloten naar een hoge spanningsbron.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze sensor bevindt in de ECM. Er is geen storingzoekschema beschikbaar voor deze storingscode. Als de storingscode actief is, moet de ECM worden vervangen.

Zie Diagnose van storingscode 697 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Circuit interne luchttemperatuursensor ECM - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 698
Circuit interne luchttemperatuursensor ECM - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 698 PID: P21 SPN: 1136 FMI: 4 LAMP: Amberkleurig SRT: | Circuit interne luchttemperatuursensor ECM - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning of een open circuit vastgesteld in de interne ECM-temperatuursensor. | Geen invloed op prestaties.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - elektronische regelmodule (ECM)
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 SM2150 SN - elektronische regelmodule (ECM)
ISM11 CM876 SN - elektronische regelmodule (ECM)

Circuit Description

De elektronische regelmodule (ECM) is uitgerust met een interne temperatuursensor die de temperatuur in de ECM meet.

Component Location

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het circuit van de interne temperatuursensor is kortgesloten naar aarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze sensor bevindt in de ECM. Er is geen storingzoekschema beschikbaar voor deze storingscode. Als de storingscode actief is, moet de ECM worden vervangen.

Zie Diagnose van storingscode 698 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


ECM-temperatuur - waarde onregelmatig, wisselend of onjuist

Fault Code 699
ECM-temperatuur - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 699 PID: SPN: 1136 FMI: 2 LAMP: Geen SRT: | ECM-temperatuur - waarde onregelmatig, wisselend of onjuist. Er is vastgesteld dat de gemeten temperatuur in de elektronische regelmodule (ECM) onjuist of inconsistent is. | Geen invloed op prestaties.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - elektronische regelmodule (ECM)
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - elektronische regelmodule (ECM)
ISM11 CM876 SN - elektronische regelmodule (ECM)

Circuit Description

De elektronische regelmodule (ECM) is uitgerust met een interne temperatuursensor die de temperatuur in de ECM meet.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het circuit van de interne temperatuursensor onjuiste signalen verstuurt.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze sensor bevindt in de ECM. Er is geen storingzoekschema beschikbaar voor deze storingscode. Als deze storingscode actief is, moet de ECM worden vervangen.

Zie Diagnose van storingscode 699 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 731
Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 731 PID: S064 SPN: 723 FMI: 7/7 LAMP: Amberkleurig SRT: | Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem. De signalen voor de motorstand van de krukasstandsensor en de nokkenasstandsensor komen niet overeen. | Motor draait met reductie. Mogelijk startproblemen en onregelmatig stationair toerental.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit magnetisch opgenomen toerental/stand motor
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit magnetisch opgenomen toerental/stand motor
ISM11 CM876 SN - Circuit magnetisch opgenomen toerental/stand motor

Circuit Description

De sensors voor de stand van de krukas en de nokkenas zijn van het type Hall-effect. De elektronische regelmodule (ECM) levert een voeding van 5 volt aan de standsensor, evenals een retourcircuit. Op het moment dat de tanden op de toerentalring van de krukas of de nokken van het nokkenastandwiel de standsensor passeren, wordt er een signaal verstuurd via het signaalcircuit van de standsensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. De ECM bepaalt de stand van de motor aan de hand van een ontbrekende tand op het krukastandwiel.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de stand van de krukas niet overeenkomt met het signaal voor de stand van de nokkenas dat naar de ECM is verstuurd.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

De ECM controleert de positie van de ontbrekende tand op het meetpunt voor de sensor op de krukas en de nokkenas. Als de twee posities niet overeenkomen, wordt dit door de ECM geïnterpreteerd als een onjuiste mechanische uitlijning van de twee sensors.

Mogelijke oorzaken van deze storingscode:

  • De ringen van de motortoerentalsensor zitten los of zijn niet goed uitgelijnd.
  • Er is sprake van een onjuiste mechanische uitlijning.
Zie Diagnose van storingscode 731 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Fault Code 778
Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 778 PID: SPN: 723 FMI: 2 LAMP: Amberkleurig SRT: | Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist. De ECM ontvangt geen signalen meer van de nokkenasstandsensor. | De motor kan onregelmatig draaien. Het is mogelijk dat de motor slecht start. De motor maakt gebruik van de primaire motorstandsensor.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit toerental/standsensor nokkenas motor
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit toerental/standsensor nokkenas motor
ISM11 CM876 SN - Circuit toerental/standsensor nokkenas motor

Circuit Description

De elektronische regelmodule (ECM) levert via het sensorvoedingscircuit een voeding van 5 volt aan de toerental-/standsensor voor de nokkenas. De ECM levert ook aarde aan het sensorretourcircuit. De toerental-/standsensor voor de nokkenas verstuurt via het signaalcircuit een signaal naar de ECM. Deze sensor genereert een signaal voor de ECM op het moment dat de toerentalindicatienok van de nokkenas de sensor passeert. De ECM zet dit signaal om in een motortoerental en bepaalt de motorstand. Deze sensor wordt gebruikt als reservesensor wanneer er geen signaal wordt ontvangen van de primaire sensor voor het toerental/de stand van de krukas.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM krijgt gedurende meer dan 1 seconde geen signaal van de toerental-/standsensor voor de nokkenas.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de ECM weer een geldig signaal van de toerental-/standsensor voor de krukas ontvangt, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Een open circuit of kortsluiting in de 5 volt voedingsdraad, de signaaldraad of de retourdraad in de motorkabelboom.
  • De nokkenasstandsensor is beschadigd of werkt niet goed.
Zie Diagnose van storingscode 778 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Modus adaptieve cruisecontrol - waarde onregelmatig, wisselend of onjuist

Fault Code 784
Modus adaptieve cruisecontrol - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 784 PID: S145 SPN: 1590 FMI: 2/2 LAMP: Geen SRT: | Modus adaptieve cruisecontrol - waarde onregelmatig, wisselend of onjuist. Verbinding met adaptieve cruisecontrol verbroken. | De adaptieve cruisecontrol werkt niet. De gewone cruisecontrol werkt mogelijk niet.
ISM11 CM876 SN - Circuit adaptieve cruisecontrol

Circuit Description

De regeleenheid voor de adaptieve cruisecontrol communiceert met de elektronische regelmodule (ECM) door berichten voor de voertuigsnelheid te verzenden en te ontvangen via de SAE J1939-gegevensverbinding.

Component Location

De plaats van de regeleenheid voor de adaptieve cruisecontrol verschilt per leverancier (OEM). Zie de onderhoudshandleiding van de OEM voor de specifieke locatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM ontvangt gedurende meer dan 1 seconde geen geldige J1939-berichten van de regeleenheid voor de adaptieve cruisecontrol.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De adaptieve cruisecontrol werkt niet.

Conditions for Clearing the Fault Code

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Als de functie Herstel adaptieve cruisecontrol is ingeschakeld, kan de bestuurder de gewone cruisecontrol activeren door de schakelaar voor het inschakelen van de cruisecontrol twee keer van OFF naar ON te schuiven. Storingscode 784 wordt dan op inactief gezet. Als tijdens de volgende ontstekingscyclus nog steeds geen geldig bericht wordt ontvangen, wordt storingscode 784 op actief gezet.

Zie Diagnose van storingscode 784 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Geen stroomtoevoer bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist

Fault Code 1117
Geen stroomtoevoer bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1117 PID: S251 SPN: 627 FMI: 2/2 LAMP: Geen SRT: | Geen stroomtoevoer bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist. De toegevoerde spanning naar de ECM is tijdelijk lager geweest dan 6,2 VDC of de ECM is niet op de juiste manier uitgeschakeld (na het uitschakelen van de motor moet er gedurende 30 seconden nog accuspanning aan de ECM worden geleverd). | Mogelijk geen merkbare invloed op de prestaties of motoruitval of startproblemen. Storingsinformatie, ritinformatie en gegevens van onderhoudswaarschuwingsfunctie kunnen onjuist zijn.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Voedingscircuit ECM
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Voedingscircuit ECM
ISM11 CM876 SN - Voedingscircuit ECM

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt via de kabel van de sleutelschakelaar geschakeld vermogen van de accu wanneer de sleutelschakelaar van het voertuig in de stand ON wordt gedraaid.

Component Location

De ECM is via een stub en de OEM-kabelboom aangesloten op de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De plaats van de accu verschilt naargelang de leverancier (OEM) van de kabelboom.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de stroomtoevoer naar de ECM met ingeschakeld contact lager is dan een vooraf ingestelde kalibratiewaarde. De storingscode wordt actief op het moment dat het contact wordt ingeschakeld en nadat is vastgesteld dat de ECM niet op de juiste manier is uitgeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Gegevens die normaal gesproken bij het uitschakelen van de ECM in het permanente geheugen worden opgeslagen, zoals storingsinformatie, ritinformatie en gegevens van de onderhoudswaarschuwingsfunctie, worden niet opgeslagen wanneer het contact in de stand OFF wordt gedraaid.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

U kunt controleren of het probleem is verholpen door de motor te starten, deze 1 minuut stationair te laten draaien en vervolgens op de voorgeschreven manier uit te zetten. De ECM zet de storingscode pas op actief als na het uitschakelen van het contact de juiste hoeveelheid accuspanning aan de ECM wordt geleverd.

Motoren met SCR-nabehandeling:

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Voor alle overige motoren:

  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • In het geval van motoren met OBD wordt het storingslampje uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Met de opdracht “Alle storingen resetten” van het INSITE elektronisch servicegereedschap kunnen actieve en inactieve storingen worden gewist. Het storingslampje wordt dan ook uitgeschakeld voor OBD-toepassingen.

Shop Talk

Zorg ervoor dat de ECM direct van de accu ongeschakelde accuspanning (+) ontvangt en niet van de startmotor. Als de startmotor ongeschakelde spanning levert, is het mogelijk dat de accuspanning tijdens het starten van de motor zo ver daalt dat deze storingscode op actief wordt gezet.

Deze storing kan ook het gevolg zijn van weerstand in het (+) of (-) circuit van de accu naar de ECM. Weerstand in deze circuits kan tot gevolg hebben dat het spanningsniveau bij de ECM zo ver daalt dat storingscode 1117 op actief wordt gezet.

Er kan beschadiging van het nabehandelingssysteem optreden als er schakelaars voor het onderbreken van de toevoer van accuspanning worden gebruikt om de motor uit te schakelen of als er sprake is van een apparaat dat de toevoer van accuspanning naar de ECM binnen 10 seconden na het uitschakelen van het contact blokkeert. Het voertuig mag niet worden gebruikt als storingscode 1117 actief is.

Zie Diagnose van storingscode 1117 uitvoeren.

Last Modified: 08-JANUARI-2010


Stand EGR-klep - waarde onregelmatig, wisselend of onjuist

Fault Code 1228
Stand EGR-klep - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1228 PID: P27 SPN: 27 FMI: 2/2 LAMP: Amberkleurig SRT: | Stand EGR-klep - waarde onregelmatig, wisselend of onjuist. De sensor voor de stand van de EGR-klep registreert onregelmatige waarden of de stand van de EGR-klep verandert niet in overeenstemming met de bedrijfsomstandigheden van de motor. | Het is mogelijk dat de prestaties van de motor afnemen. Er wordt geprobeerd de EGR-klep te sluiten.
ISF2.8 CM2220 E - Circuit stand EGR-klep

Circuit Description

De elektronische regelmodule (ECM) gebruikt de sensor voor de stand van de EGR-klep (uitlaatgasrecirculatie) om vast te stellen of de EGR-klep in de juiste stand staat. De ECM levert 5 volt aan het signaalcircuit van de sensor en de sensor stuurt een spanningssignaal terug naar de ECM dat de stand van de klep aangeeft. De ECM zet dit signaal om in een percentage, van 0 tot 100, dat de stand van de klep aangeeft. Een volledig geopende klep komt overeen met 100 procent.

Component Location

De sensor voor de stand van de EGR-klep bevindt zich in de EGR-klep en kan niet worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de sensor voor de stand van de EGR-klep onregelmatige waarden verstuurt of de stand van de EGR-klep wordt niet aangepast aan de veranderende bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De werking van de EGR-klep wordt uitgeschakeld en er wordt geprobeerd de klep te sluiten.

Conditions for Clearing the Fault Code

  • U kunt dit controleren door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten. Er wordt dan geprobeerd de EGR-klep in de uitgangspositie te zetten.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een onregelmatig optredend open circuit of kortsluiting in de kabelboom.
  • De sensor voor de stand van de EGR-klep is defect.
  • De ECM is defect.
  • De EGR-klep blijft hangen of is defect.

Opmerking: Het is niet toegestaan 12 VDC te leveren aan de sensor. Het is evenmin toegestaan de draden van de motor van de EGR-klep kort te sluiten naar de sensor. De maximale spanning voor de sensor is 5 VDC en bij een hogere spanning kan de sensor beschadigd raken.

Zie Diagnose van storingscode 1228 uitvoeren.

Last Modified: 08-SEPTEMBER-2009


Circuit standsensor 2 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1239
Circuit standsensor 2 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1239 PID: SPN: 2623 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit standsensor 2 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het signaalcircuit van standsensor 2 voor het gaspedaal. | Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit standsensor 2 gaspedaal of -hendel
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit standsensor 2 gaspedaal of -hendel
ISM11 CM876 SN - Circuit standsensor 2 gaspedaal of -hendel

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De sensor verstuurt signalen met een wisselende spanning naar de elektronische regelmodule (ECM) terwijl het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Het gaspedaal bevat twee standsensors. Deze sensors meten de stand van de gasklep. Beide sensors ontvangen een voeding van 5 volt van de ECM. De ECM ontvangt vervolgens een signaal met een spanning die de stand van het gaspedaal aangeeft. De signaalspanning van standsensor 1 is twee keer zo hoog als de signaalspanning van standsensor 2.

Wanneer de ECM een spanning ontvangt die lager is dan het normale werkbereik van de sensor, wordt deze storingscode ingesteld.

Component Location

De sensor voor de stand van het gaspedaal bevindt zich op het gaspedaal. Raadpleeg voor meer informatie de OEM-handleiding voor het oplossen van problemen en repareren.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal voor het gaspedaal gedurende meer dan 1 seconde hoger is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

In nieuwere motoren worden twee sensors gebruikt om de stand van de gasklep (het gaspedaal) te bepalen. Oudere gaspedalen zijn voorzien van maar één sensor, plus een schakelaar voor stationairafstelling. Als de storingscodes 132 en 1241 actief zijn wanneer het gaspedaal niet is ingedrukt, en storingscode 132 inactief en storingscode 1239 actief wordt wanneer het gaspedaal wordt ingedrukt, is er een verkeerd gaspedaal gemonteerd in het voertuig. Er moet dan een gaspedaal met twee gasklepstandsensors worden gemonteerd.

Als er problemen zijn met onregelmatige signalen voor de stand van de gasklep, kan de signaalspanning van standsensor 2 worden doorgemeten met het INSITE™ elektronische servicegereedschap terwijl u de kabelboom heen en weer beweegt om de slechte verbinding op te sporen.

Mogelijke oorzaken van deze storing:

  • Het circuit van de standsensor 2 is kortgesloten naar de accu of 5 VDC voeding.
  • Open retourcircuit van de sensor in de kabelboom of aansluitingen.
  • De voeding van de sensor wordt kortgesloten naar de accu.
  • De gaspedaalstandsensor is beschadigd.

De drie draden in het circuit van de sensor moeten om elkaar heen zijn gedraaid.

Zie Diagnose van storingscode 1239 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Circuit standsensor 2 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1241
Circuit standsensor 2 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1241 PID: Geen SPN: 2623 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit standsensor 2 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het signaalcircuit van standsensor 2 voor het gaspedaal. | Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit standsensor 2 gaspedaal of -hendel
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit standsensor 2 gaspedaal of -hendel
ISM11 CM876 SN - Circuit standsensor 2 gaspedaal of -hendel

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De sensor verstuurt signalen met een wisselende spanning naar de elektronische regelmodule (ECM) terwijl het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Het gaspedaal bevat twee standsensors. Deze sensors meten de stand van de gasklep. Beide sensors ontvangen een voeding van 5 volt van de ECM. De ECM ontvangt vervolgens een signaal met een spanning die de stand van het gaspedaal aangeeft. De signaalspanning van standsensor 1 is twee keer zo hoog als de signaalspanning van standsensor 2.

Wanneer de ECM een spanning ontvangt die lager is dan het normale werkbereik van de sensor, wordt deze storingscode ingesteld.

Component Location

De sensor voor de stand van het gaspedaal bevindt zich op het gaspedaal.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal voor het gaspedaal gedurende meer dan 1 seconde lager is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

In nieuwere motoren worden twee sensors gebruikt om de stand van de gasklep (het gaspedaal) te bepalen. Oudere gaspedalen zijn voorzien van maar één sensor, plus een schakelaar voor stationairafstelling. Als de storingscodes 132 en 1241 actief zijn wanneer het gaspedaal niet is ingedrukt, en storingscode 132 inactief en storingscode 1239 actief wordt wanneer het gaspedaal wordt ingedrukt, is er een verkeerd gaspedaal gemonteerd in het voertuig. Er moet dan een gaspedaal met twee gasklepstandsensors worden gemonteerd.

Als er problemen zijn met onregelmatige signalen voor de stand van de gasklep, kan de signaalspanning van standsensor 2 worden doorgemeten met het INSITE™ elektronische servicegereedschap terwijl u de kabelboom heen en weer beweegt om de slechte verbinding op te sporen.

Mogelijke oorzaken van deze storing:

  • Het signaalcircuit van de sensor is kortgesloten naar aarde of retourdraden in de OEM-kabelboom of sensor.
  • De gaspedaalstandsensor is beschadigd.
  • Open circuit in de signaal-, voedings- of retourdraad in de kabelboom of connectors.

De drie draden in het circuit van de sensor moeten om elkaar heen zijn gedraaid.

Zie Diagnose van storingscode 1241 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Standsensor 1 en 2 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Fault Code 1242
Standsensor 1 en 2 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1242 PID: P091 SPN: 91 FMI: 2/2 LAMP: Rood SRT: | Standsensor 1 en 2 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist. Standsensor 1 en 2 voor het gaspedaal of de gaspedaalhendel versturen verschillende waarden. | De motor zal alleen stationair draaien.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit standsensor 1 en 2 gaspedaal of -hendel
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit standsensor 1 en 2 gaspedaal of -hendel
ISM11 CM876 SN - Circuit standsensor 1 en 2 gaspedaal of -hendel

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De sensor verstuurt signalen met een wisselende spanning naar de elektronische regelmodule (ECM) terwijl het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Het gaspedaal bevat twee standsensors. Deze sensors meten de stand van de gasklep. Beide sensors ontvangen een voeding van 5 volt van de ECM. De ECM ontvangt vervolgens een signaal met een spanning die de stand van het gaspedaal aangeeft. De signaalspanning van standsensor 1 is twee keer zo hoog als de signaalspanning van standsensor 2.

Component Location

De sensor voor de stand van het gaspedaal bevindt zich op het gaspedaal.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de waarden die zijn geregistreerd door de twee sensors voor de stand van het gaspedaal met meer dan 2 procent afwijken.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

In nieuwere motoren worden twee sensors gebruikt om de stand van de gasklep (het gaspedaal) te bepalen. Oudere gaspedalen zijn voorzien van maar één sensor, plus een schakelaar voor stationairafstelling. Als de storingscodes 132 en 1241 actief zijn wanneer het gaspedaal niet is ingedrukt, en storingscode 132 inactief en storingscode 1239 actief wordt wanneer het gaspedaal wordt ingedrukt, is er een verkeerd gaspedaal gemonteerd in het voertuig. Er moet dan een gaspedaal met twee gasklepstandsensors worden gemonteerd.

Deze storingscode wordt actief wanneer de twee sensors voor de stand van het gaspedaal niet dezelfde waarde versturen naar de ECM.

Mogelijke oorzaken van de storing:

  • Sensor 1 of 2 is beschadigd.
  • De signaaldraden van sensor 1 en 2 maken kortsluiting.
Zie Diagnose van storingscode 1242 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Fault Code Path Selection

Fault Code du120-fc1668
Fault Code Path Selection

Maakt het SCR-doseringssysteem (selectieve katalytische reductie) gebruik van luchtinspuiting? | Go to du120-fc1668air
Maakt het SCR-doseringssysteem (selectieve katalytische reductie) geen gebruik van luchtinspuiting? | Go to du120-fc1668airless

Last Modified: 27-APRIL-2009


Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1668 (met luchtinspuiting)
Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1668 PID: P203C SPN: 1761 FMI: 4 LAMP: Amberkleurig SRT: | Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling
ISL8.9 CM2150 SN - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling

Circuit Description

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is. Het betreft hier een sensor die ook de temperatuur van de dieseluitlaatvloeistof meet. De niveau- en temperatuurfuncties van de sensor maken gebruik van hetzelfde retourcircuit.

Component Location

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bij ingeschakeld contact lager is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Een open circuit of kortsluiting in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Controleer op de aanwezigheid van verschillende storingen voordat u het storingzoekschema voor storingscode 1668 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Open signaalcircuit of kortsluiting naar aarde in de motorkabelboom of sensor.
  • Open voedingscircuit of kortsluiting naar aarde.
Zie Diagnose van storingscode 1668 uitvoeren (met luchtinspuiting).

Last Modified: 08-JANUARI-2010


Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1668 (zonder luchtinspuiting)
Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1668 PID: P203C SPN: 1761 FMI: 4 LAMP: Amberkleurig SRT: | Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling

Circuit Description

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is. Het betreft hier een sensor die ook de temperatuur van de dieseluitlaatvloeistof meet. De niveau- en temperatuurfuncties van de sensor maken gebruik van hetzelfde retourcircuit.

Component Location

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bij ingeschakeld contact lager is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Een open circuit of kortsluiting in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Controleer op de aanwezigheid van verschillende storingen voordat u het storingzoekschema voor storingscode 1668 (zonder luchtinspuiting) gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Open signaalcircuit of kortsluiting naar aarde in de motorkabelboom of sensor.
  • Open voedingscircuit of kortsluiting naar aarde.
Zie Diagnose van storingscode 1668 uitvoeren (zonder luchtinspuiting).

Last Modified: 08-JANUARI-2010


Fault Code Path Selection

Fault Code du120-fc1669
Fault Code Path Selection

Maakt het SCR-doseringssysteem (selectieve katalytische reductie) gebruik van luchtinspuiting? | Go to du120-fc1669air
Maakt het SCR-doseringssysteem (selectieve katalytische reductie) geen gebruik van luchtinspuiting? | Go to du120-fc1669airless

Last Modified: 27-APRIL-2009


Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1669 (met luchtinspuiting)
Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1669 PID: P203D SPN: 1761 FMI: 3 LAMP: Amberkleurig SRT: | Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling

Circuit Description

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is. Het betreft hier een sensor die ook de temperatuur van de dieseluitlaatvloeistof meet. De niveau- en temperatuurfuncties van de sensor maken gebruik van hetzelfde retourcircuit.

Component Location

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bij ingeschakeld contact hoger is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Een open circuit of kortsluiting in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Controleer op de aanwezigheid van verschillende storingen voordat u het storingzoekschema voor storingscode 1669 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Het signaalcircuit is kortgesloten naar voedingsspanning of accuspanning.
Zie Diagnose van storingscode 1669 uitvoeren (met luchtinspuiting).

Last Modified: 08-JANUARI-2010


Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1669 (zonder luchtinspuiting)
Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1669 PID: P203D SPN: 1761 FMI: 3 LAMP: Amberkleurig SRT: | Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de niveausensor voor de katalysatortank. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling

Circuit Description

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is. Het betreft hier een sensor die ook de temperatuur van de dieseluitlaatvloeistof meet. De niveau- en temperatuurfuncties van de sensor maken gebruik van hetzelfde retourcircuit.

Component Location

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bij ingeschakeld contact hoger is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Een open circuit of kortsluiting in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Controleer op de aanwezigheid van verschillende storingen voordat u het storingzoekschema voor storingscode 1669 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Het signaalcircuit is kortgesloten naar voedingsspanning of accuspanning.
Zie Diagnose van storingscode 1669 uitvoeren (zonder luchtinspuiting).

Last Modified: 11-JANUARI-2010


Niveau vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 1671
Niveau vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1671 PID: 203F SPN: 1761 FMI: 18 LAMP: Onderhoud SRT: | Niveau vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Er is een signaal ontvangen dat de tank met vloeistof (AdBlue) voor de dieseluitlaatgasnabehandeling bijna leeg is. | Geen invloed op prestaties.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling

Circuit Description

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is in de daarvoor bestemde tank.

Component Location

De sensor bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de niveausensor verschilt per OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling heeft een signaal verstuurd dat de tank bijna leeg is.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Storingscode 1671 wordt geactiveerd wanneer de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling een signaal verstuurt dat de tank bijna leeg is. Voeg dieseluitlaatvloeistof toe aan de tank. Deze storingscode is een waarschuwing en dat de tank met dieseluitlaatvloeistof moet worden bijgevuld.

Zie Diagnose van storingscode 1671 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Niveau vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 1673
Niveau vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1673 PID: P203F SPN: 1761 FMI: 1 LAMP: Amberkleurig SRT: | Niveau vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - hoge ernst. Er is een signaal ontvangen dat de tank met vloeistof (AdBlue) voor de dieseluitlaatgasnabehandeling leeg is. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem. De motor heeft direct minder vermogen.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Sensor vloeistoftankniveau dieseluitlaatgasnabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling

Circuit Description

De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is in de daarvoor bestemde tank.

Component Location

De sensor bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de niveausensor verschilt per OEM.

Conditions for Running the Diagnostics

  • Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

  • De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling heeft een signaal verstuurd dat de tank leeg is.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje en gaan deze lampjes knipperen.
  • Het motorkoppel wordt direct verlaagd wanneer deze storingscode wordt geactiveerd.

Conditions for Clearing the Fault Code

Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Storingscode 1673 wordt geactiveerd wanneer de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling een signaal verstuurt dat de tank leeg is. Als deze storingscode actief is, kan er toch nog dieseluitlaatvloeistof aanwezig zijn in de tank. Voeg dieseluitlaatvloeistof toe aan de tank.

Zie Diagnose van storingscode 1673 uitvoeren.

Last Modified: 11-JANUARI-2010


Fault Code Path Selection

Fault Code du120-fc1677
Fault Code Path Selection

Maakt het SCR-doseringssysteem (selectieve katalytische reductie) gebruik van luchtinspuiting? | Go to du120-fc1677air
Maakt het SCR-doseringssysteem (selectieve katalytische reductie) geen gebruik van luchtinspuiting? | Go to du120-fc1677airless

Last Modified: 27-APRIL-2009


Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1677 (met luchtinspuiting)
Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1677 PID: P205C SPN: 3031 FMI: 4 LAMP: Amberkleurig SRT: | Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling. | Er wordt een standaardtemperatuur gehanteerd voor de temperatuur van de dieseluitlaatvloeistof (AdBlue) in de tank.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit temperatuursensor katalysator
ISM11 CM876 SN - Circuit temperatuursensor katalysator

Circuit Description

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de dieseluitlaatvloeistof in de daarvoor bestemde tank. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.

Component Location

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de temperatuursensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

  • De ECM heeft vastgesteld dat de signaalspanning van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bij ingeschakeld contact lager is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 1677 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.
Zie Diagnose van storingscode 1677 uitvoeren (met luchtinspuiting).

Last Modified: 08-JANUARI-2010


Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1677 (zonder luchtinspuiting)
Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1677 PID: P205C SPN: 3031 FMI: 4 LAMP: Amberkleurig SRT: | Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de temperatuursensor voor de katalysator. | Er wordt een standaardtemperatuur gehanteerd voor de temperatuur van de dieseluitlaatvloeistof (AdBlue) in de tank.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de dieseluitlaatvloeistof in de daarvoor bestemde tank. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.

Component Location

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bij ingeschakeld contact lager is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 1677 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.
Zie Diagnose van storingscode 1677 uitvoeren (zonder luchtinspuiting).

Last Modified: 08-JANUARI-2010


Fault Code Path Selection

Fault Code du120-fc1678
Fault Code Path Selection

Maakt het SCR-doseringssysteem (selectieve katalytische reductie) gebruik van luchtinspuiting? | Go to du120-fc1678air
Maakt het SCR-doseringssysteem (selectieve katalytische reductie) geen gebruik van luchtinspuiting? | Go to du120-fc1678airless

Last Modified: 27-APRIL-2009


Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1678 (met luchtinspuiting)
Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1678 PID: P205D SPN: 3031 FMI: 3 LAMP: Amberkleurig SRT: | Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling. | Er wordt een standaardtemperatuur gehanteerd voor de temperatuur van de dieseluitlaatvloeistof (AdBlue) in de tank.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de dieseluitlaatvloeistof in de daarvoor bestemde tank. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.

Component Location

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

  • Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

  • De ECM heeft vastgesteld dat de signaalspanning van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bij ingeschakeld contact hoger is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.
Zie Diagnose van storingscode 1678 uitvoeren (met luchtinspuiting).

Last Modified: 08-JANUARI-2010


Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1678 (zonder luchtinspuiting)
Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1678 PID: P205D SPN: 3031 FMI: 3 LAMP: Amberkleurig SRT: | Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning of open circuit geconstateerd in het circuit van de temperatuursensor voor de katalysatortank. | Er wordt een standaardtemperatuur gehanteerd voor de temperatuur van de dieseluitlaatvloeistof (AdBlue) in de tank.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt gebruikt om de temperatuur te meten van de dieseluitlaatvloeistof in de daarvoor bestemde tank. De regeleenheid voor de dieseluitlaatvloeistof controleert de spanning op de signaalpin, zet deze spanning om in een temperatuurwaarde en verstuurt deze waarde naar de ECM.

Component Location

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bij ingeschakeld contact hoger is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.
Zie Diagnose van storingscode 1678 uitvoeren (zonder luchtinspuiting).

Last Modified: 08-JANUARI-2010


Fault Code Path Selection

Fault Code du120-fc1679
Fault Code Path Selection

Maakt het SCR-doseringssysteem (selectieve katalytische reductie) gebruik van luchtinspuiting? | Go to du120-fc1679air
Maakt het SCR-doseringssysteem (selectieve katalytische reductie) geen gebruik van luchtinspuiting? | Go to du120-fc1679airless

Last Modified: 27-APRIL-2009


Vloeistoftanktemperatuur dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 1679 (met luchtinspuiting)
Vloeistoftanktemperatuur dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1679 PID: SPN: 3031 FMI: 2 LAMP: Amberkleurig SRT: | Vloeistoftanktemperatuur dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist. De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling heeft vastgesteld dat de temperatuur in de tank te hoog of te laag is voor de bedrijfsomstandigheden. | Er wordt een standaardtemperatuur gebruikt voor de vloeistoftank van de dieseluitlaatgasnabehandeling.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de dieseluitlaatvloeistof in de daarvoor bestemde tank. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.

Component Location

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd bij het inschakelen van het contact en vervolgens doorlopend als de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de temperatuur in de vloeistoftank van de dieseluitlaatgasnabehandeling niet overeenkomt met de temperatuur die de sensor voor de buitenluchttemperatuur heeft gemeld bij het inschakelen van het contact, of de tanktemperatuur loopt niet op nadat de motor langere tijd in bedrijf is.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling is binnen het toegestane bereik blijven hangen.
  • Kabelboom beschadigd.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 1679 uitvoeren (met luchtinspuiting).

Last Modified: 11-JANUARI-2010


Vloeistoftanktemperatuur dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 1679 (zonder luchtinspuiting)
Vloeistoftanktemperatuur dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1679 PID: SPN: 3031 FMI: 2 LAMP: Amberkleurig SRT: | Vloeistoftanktemperatuur dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist. De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling heeft vastgesteld dat de temperatuur in de tank te hoog of te laag is voor de bedrijfsomstandigheden. | Er wordt een standaardtemperatuur gehanteerd voor de temperatuur van de dieseluitlaatvloeistof (AdBlue) in de tank.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de dieseluitlaatvloeistof in de daarvoor bestemde tank. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.

Component Location

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd bij het inschakelen van het contact en vervolgens doorlopend als de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de temperatuur in de vloeistoftank van de dieseluitlaatgasnabehandeling niet overeenkomt met de temperatuur die de sensor voor de buitenluchttemperatuur heeft gemeld bij het inschakelen van het contact, of de tanktemperatuur loopt niet op nadat de motor langere tijd in bedrijf is.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling is binnen het toegestane bereik blijven hangen.
  • Kabelboom beschadigd.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling beschadigd.
Zie Diagnose van storingscode 1679 uitvoeren (zonder luchtinspuiting).

Last Modified: 11-JANUARI-2010


Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - defecte intelligente inrichting of component

Fault Code 1681
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 1681 PID: SPN: 3361 FMI: 12 LAMP: Amberkleurig SRT: | Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - defecte intelligente inrichting of component. Er is een interne storing opgetreden in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling
ISL8.9 CM2150 SN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling communiceert via de J1939-gegevensverbinding met de primaire elektronische regelmodule (ECM). De doseringseenheid bepaalt exact hoeveel dieseluitlaatvloeistof (AdBlue) er moet worden ingespoten in het nabehandelingssysteem. De werking van de doseringseenheid bestaat uit drie afzonderlijke fases. Op het moment dat het contact wordt ingeschakeld, begint de drukopvoerfase en wordt er gecontroleerd of er dieseluitlaatvloeistof aanwezig is voor inspuiting door de doseringseenheid. Tijdens de doseringsfase wordt er dieseluitlaatvloeistof naar de doseringsklep gevoerd. Als de motor wordt uitgeschakeld, vindt de reinigingsfase plaats. In deze fase wordt alle achtergebleven dieseluitlaatvloeistof verwijderd uit de nabehandelingsleiding en doseringsklep.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft een interne storing geconstateerd.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Storingscode 1681 wordt geactiveerd wanneer de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling een interne storing heeft vastgesteld.

Zie Diagnose van storingscode 1681 uitvoeren.

Last Modified: 08-JANUARI-2010


Fault Code Path Selection

Fault Code du120-fc1682
Fault Code Path Selection

Maakt het SCR-doseringssysteem (selectieve katalytische reductie) gebruik van luchtinspuiting? | Go to du120-fc1682air
Maakt het SCR-doseringssysteem (selectieve katalytische reductie) geen gebruik van luchtinspuiting? | Go to du120-fc1682airless

Last Modified: 08-SEPTEMBER-2009


Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - conditie aanwezig

Fault Code 1682 (met luchtinspuiting)
Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 1682 PID: SPN: 3362 FMI: 31 LAMP: Amberkleurig SRT: | Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - conditie aanwezig. Er is een storing geconstateerd door de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Vloeistofdoseringssysteem dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Vloeistofdoseringssysteem dieseluitlaatgasnabehandeling

Circuit Description

In het geval van een SCR-nabehandelingssysteem met luchtinspuiting heeft de doseringseenheid luchtdruk nodig uit de OEM-luchttanks. De doseringseenheid bepaalt exact hoeveel dieseluitlaatvloeistof (AdBlue) er moet worden ingespoten in het nabehandelingssysteem. De werking van de doseringseenheid bestaat uit drie afzonderlijke fases. Op het moment dat de motor wordt gestart, begint de drukopvoerfase en wordt er gecontroleerd of er dieseluitlaatvloeistof aanwezig is voor inspuiting door de doseringseenheid. Tijdens de doseringsfase wordt er dieseluitlaatvloeistof naar de sproeier gevoerd. Als de motor wordt uitgeschakeld, vindt de reinigingsfase plaats. In deze fase wordt alle achtergebleven dieseluitlaatvloeistof verwijderd uit de nabehandelingsleiding en sproeier.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit verschillende onderdelen. Deze worden uitgevoerd tijdens de eerste start van de motor en nemen maximaal 12 minuten in beslag.

Conditions for Setting the Fault Codes

De doseringseenheid is niet in staat de juiste hoeveelheid vloeistof te leveren aan de sproeier.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • De 'actieve' storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • Controleer of de storing is verdwenen door met het INSITE™ elektronisch servicegereedschap de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren. Zie procedure 019-440 in deel 19 in de desbetreffende onderhoudshandleiding.
  • Controleer of de doseringseenheid alle fases van de werkcyclus doorloopt (drukopvoer, dosering en reiniging) en of de vloeistof gelijkmatig uit de sproeier stroomt.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De werking van de doseringseenheid bestaat uit drie fases, die in deze volgorde worden doorlopen: drukopvoer, dosering en reiniging.

Drukopvoer:

  • De doseringseenheid probeert elke 30 seconden het systeem op druk te brengen. Het maximum aantal pogingen is 20. Het aantal pogingen kunt u tellen door elke 30 seconden te luisteren of u de luchtmagneetklep hoort klikken.
  • Het uitvoeren van de drukopvoerfase door de doseringseenheid kan maximaal 12 minuten duren voordat er een actieve storingscode wordt geregistreerd.
  • Tijdens de drukopvoerfase pompt de doseringseenheid dieseluitlaatvloeistof (AdBlue) door de toevoer- en retourleidingen, en weer terug naar de tank.
  • In de meeste gevallen is het systeem na 3 of 4 pogingen op druk gebracht.
  • Als het systeem niet op druk kan worden gebracht, wordt de doseringseenheid uitgeschakeld en wordt storingscode 1682 geactiveerd.

Dosering:

  • Zodra het systeem op druk is gebracht, wordt de doseringsfase gestart. De magneetklep stopt dan met klikken en er wordt een constante hoeveelheid lucht door de sproeier gevoerd om het transport van de vloeistof te bevorderen en de sproeier schoon te houden.
  • De luchtstroom blijft constant totdat het systeem voldoet aan alle doseringsvoorwaarden en de vloeistof wordt ingespoten in het nabehandelingssysteem (temperatuur van katalysator hoger dan 200°C, motortoerental en belasting in orde, etc.).

Verwijderen

  • Als de motor is uitgeschakeld en het contact op OFF staat, wordt de reinigingsfase van de doseringseenheid gestart. Tijdens deze fase wordt achtergebleven vloeistof verwijderd uit de leiding en de sproeier.
  • Dit gebeurt door gedurende 30 seconden perslucht door de leiding en sproeier te blazen.
  • Als de reinigingsfase niet volledig kan worden afgerond, bestaat de kans dat er vloeistof achterblijft in de leiding. Dit kan afzetting van harde ureumkristallen veroorzaken, met als gevolg een verstopte leiding of sproeier.
  • Als het voertuig is voorzien van een schakelaar voor het onderbreken van de toevoer van accustroom, controleert u of de schakelaar is uitgerust met een vertragingsmechanisme dat ervoor zorgt dat de stroomtoevoer pas wordt onderbroken nadat de doseringseenheid de reinigingsprocedure heeft voltooid.
  • Onvolledige reinigingsfases worden geregistreerd in de ECM en worden bij de volgende inschakeling van het contact met een hogere storingscode aangegeven als het probleem zich opnieuw voordoet.
  • Onvolledige reinigingsfases kunt u opvragen via het menu Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap, onder Nabehandeling.

Storingscode 1682 wordt geactiveerd door storingen van de volgende externe componenten:

  • De tank met vloeistof voor de dieseluitlaatgasnabehandeling is bijna leeg.
  • Lage luchtdruk in de doseringseenheid.
  • De luchtdruk is lager dan de minimumhoeveelheid die nodig is voor de doseringseenheid.
  • Sproeier verstopt of vernauwd, of vloeistofleidingen verstopt, vernauwd of bevroren.
  • Luchtfilter in leiding verstopt of vernauwd.

Storingscode 1682 wordt geactiveerd door storingen van de volgende interne componenten:

  • De doseringseenheid kan niet worden geïnitialiseerd bij het inschakelen van het contact (de storingscode wordt direct na het inschakelen van het contact vastgelegd).
  • Afzetting van ureumkristallen in de doseringseenheid veroorzaakt een vernauwing van de luchtstroom naar de sproeier, en mogelijk ophoping en vernauwingen in de sproeier zelf.
  • Storing van interne druksensor heeft tot gevolg dat de doseringseenheid niet op druk kan worden gebracht. Hierdoor stroomt er dieseluitlaatvloeistof (AdBlue) uit de sproeier wanneer de luchtmagneetklep wordt bekrachtigd tijdens de drukopvoerfase (de storingscode wordt op actief gezet als het na 12 minuten nog niet is gelukt het systeem op druk te brengen).
  • Interne storing van ringklep heeft tot gevolg dat de doseringseenheid niet op druk kan worden gebracht. Hierdoor stroomt er tijdens de drukopvoerfase constant vloeistof uit de sproeier (de storingscode wordt op actief gezet als het na 12 minuten nog niet is gelukt het systeem op druk te brengen).
  • Verontreiniging in de terugslagklep aan de inlaatzijde van de doseringseenheid door een externe bron, zoals de vloeistofleiding of -tank.
  • De doseringseenheid zuigt lucht aan via losse of beschadigde leidingen of connectors.
  • Zeef van inlaatconnector van doseringseenheid verstopt of vernauwd.
Zie Diagnose van storingscode 1682 uitvoeren (met luchtinspuiting).

Last Modified: 08-JANUARI-2010


Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - conditie aanwezig

Fault Code 1682 (zonder luchtinspuiting)
Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 1682 PID: SPN: 3362 FMI: 31 LAMP: Amberkleurig SRT: | Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - conditie aanwezig. De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling kan niet op druk worden gebracht. | De doseringseenheid kan geen dieseluitlaatvloeistof inspuiten in het SCR-nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

De inlaatleidingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling verzorgen het transport van dieseluitlaatvloeistof tussen de doseringseenheid, de doseringsklep en de vloeistoftank.

Component Location

Er zijn drie leidingen voor de dieseluitlaatvloeistof. Eén leiding tussen de doseringseenheid en de doseringsklep, en twee leidingen tussen de doseringseenheid en de tank met dieseluitlaatvloeistof. Deze leidingen zijn mogelijk niet goed zichtbaar door het SCR-systeem en andere onderdelen van het voertuig. De ligging van de leidingen is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer wordt geprobeerd het SCR-systeem op druk te brengen.

Conditions for Setting the Fault Codes

Het is niet gelukt de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling binnen het vooraf ingestelde aantal pogingen op druk te brengen.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat (onder Diagnosetests ECM) uit te voeren.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Deze storingscode geeft aan dat het niet is gelukt de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling binnen het vooraf ingestelde aantal pogingen op druk te brengen. Als de storingscode 3612 ook is vastgelegd door de ECM, is het mogelijk dat het reinigen van de doseringseenheid verschillende keren is mislukt en dat de eenheid beschadigd is geraakt. Verhelp de storingscode 3612 nadat deze storingscode is verholpen.

Storingscode 1682 wordt in de volgende gevallen geactiveerd:

  • De tank met vloeistof voor de dieseluitlaatgasnabehandeling is bijna leeg.
  • De leidingverwarming kan de bevroren dieseluitlaatvloeistof niet ontdooien.
  • De drukleiding van het nabehandelingssysteem tussen de doseringseenheid en de doseringsklep is afgeklemd, defect of zit los.
  • De aanzuigleiding tussen de tank met dieseluitlaatvloeistof en de doseringseenheid is afgeklemd, defect of zit los.
  • De doseringseenheid voor de dieseluitlaatvloeistof is defect.
Zie Diagnose van storingscode 1682 uitvoeren (zonder luchtinspuiting).

Last Modified: 08-JANUARI-2010


Fault Code Path Selection

Fault Code du120-fc1683
Fault Code Path Selection

Maakt het SCR-doseringssysteem (selectieve katalytische reductie) gebruik van luchtinspuiting? | Go to du120-fc1683air
Maakt het SCR-doseringssysteem (selectieve katalytische reductie) geen gebruik van luchtinspuiting? | Go to du120-fc1683airless

Last Modified: 27-APRIL-2009


Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1683 (met luchtinspuiting)
Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1683 PID: P202C SPN: 3363 FMI: 3 LAMP: Amberkleurig SRT: | Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de sensor van het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling. | Er is een hoge signaalspanning geconstateerd in het circuit van de sensor van het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. Het verwarmingselement wordt elektrisch aangedreven door het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Component Location

De verwarmer van de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De locatie van het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

Er is een storing geconstateerd in het circuit tussen de ECM en het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode verwijst niet naar circuitstoringen aan de zijde van het relais waar zich de verwarmer bevindt. Deze storingscode heeft uitsluitend betrekking op storingen in het circuit tussen de ECM en het relais.

Mogelijke oorzaken van deze storingscode:

  • De signaaldraad van het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling is niet aangesloten op het relais.
  • De retourdraad van het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling is niet aangesloten op het relais.
  • Het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling is defect.
  • Open circuit in de signaaldraad van het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling.
  • Open circuit in de retourdraad van het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling.
  • De signaaldraad van het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling is kortgesloten naar een spanningsbron.
Zie Diagnose van storingscode 1683 uitvoeren (met luchtinspuiting).

Last Modified: 07-SEPTEMBER-2009


Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1683 (zonder luchtinspuiting)
Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1683 PID: P202C SPN: 3363 FMI: 3 LAMP: Amberkleurig SRT: | Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge toevoerspanning geconstateerd in het circuit van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling. | De verwarmer is uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.

Component Location

De besturingsklep bevindt zich in de buurt van de vloeistoftank. De exacte locatie verschilt per OEM. De gloeispiraal bevindt zich in de vloeistoftank.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft een hoge toevoerspanning geconstateerd in het circuit van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje. De verwarmer is uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt mogelijk van stroom voorzien door een voedingsrelais van een OEM. Dit relais is aangesloten op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Als u problemen met de kabelboom gaat oplossen, kan het nodig zijn het optionele leidingverwarmingsrelais te controleren.

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar spanning in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • De signaaldraad en de retourdraad van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling zijn onderling kortgesloten.
  • Besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling defect.
  • De ECM is defect.
Zie Diagnose van storingscode 1683 uitvoeren (zonder luchtinspuiting).

Last Modified: 07-SEPTEMBER-2009


Fault Code Path Selection

Fault Code du120-fc1684
Fault Code Path Selection

Maakt het SCR-doseringssysteem (selectieve katalytische reductie) gebruik van luchtinspuiting? | Go to du120-fc1684air
Maakt het SCR-doseringssysteem (selectieve katalytische reductie) geen gebruik van luchtinspuiting? | Go to du120-fc1684airless

Last Modified: 27-APRIL-2009


Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1684 (met luchtinspuiting)
Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1684 PID: P205B SPN: 3363 FMI: 4 LAMP: Amberkleurig SRT: | Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de sensor van het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling. | De verwarmer is uitgeschakeld.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. Dit onderdeel wordt ook gebruikt voor het ontdooien van een bevroren vloeistoftank. Het verwarmingselement wordt elektrisch aangedreven door het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Component Location

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De locatie van het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

Er is een storing geconstateerd in het circuit tussen de ECM en het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode verwijst niet naar circuitstoringen aan de zijde van het relais waar zich de verwarmer bevindt. Deze storingscode heeft uitsluitend betrekking op storingen in het circuit tussen de ECM en het relais.

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting in het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling.
  • De signaaldraad van de verwarmer van de vloeistoftank van de dieseluitlaatgasnabehandeling is kortgesloten naar aarde.
Zie Diagnose van storingscode 1684 uitvoeren (met luchtinspuiting).

Last Modified: 11-JANUARI-2010


Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1684 (zonder luchtinspuiting)
Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1684 PID: P202B SPN: 3363 FMI: 4 LAMP: Amberkleurig SRT: | Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage toevoerspanning geconstateerd in het circuit van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling. | De verwarmer is uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.

Component Location

De besturingsklep bevindt zich in de buurt van de vloeistoftank. De exacte locatie verschilt per OEM. De gloeispiraal bevindt zich in de vloeistoftank.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft een lage toevoerspanning of kortsluiting naar aarde vastgesteld in het circuit van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De verwarmer is uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt mogelijk van stroom voorzien door een voedingsrelais van een OEM. Dit relais is aangesloten op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Als u problemen met de kabelboom gaat oplossen, kan het nodig zijn het optionele leidingverwarmingsrelais te controleren.

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling defect.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 1684 uitvoeren (zonder luchtinspuiting).

Last Modified: 07-SEPTEMBER-2009


Vloeistofregeleenheid dieseluitlaatgasnabehandeling - defecte intelligente inrichting of component

Fault Code 1688
Vloeistofregeleenheid dieseluitlaatgasnabehandeling - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 1688 PID: SPN: 3360 FMI: 12/12 LAMP: Rood SRT: | Vloeistofregeleenheid dieseluitlaatgasnabehandeling - defecte intelligente inrichting of component. Er is een interne storing opgetreden in de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof ingespoten.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit vloeistofregeleenheid dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is de centrale regeleenheid voor het SCR-doseringssysteem (selectieve katalytische reductie) van de dieseluitlaatgasnabehandeling en is verantwoordelijk voor de dosering, het meten van het peil en de temperatuur van de dieseluitlaatvloeistof in de tank, evenals voor de verwarming van de leidingen en de tank. De regeleenheid communiceert met de motor via de elektronische regelmodule (ECM) en een J1939-gegevensverbinding.

Component Location

De locatie van de vloeistofregeleenheid verschilt per toepassing en OEM. De regeleenheid is meestal met drie of vier kapschroeven bevestigd aan het chassis van het voertuig of aan een beugel die voldoende stijf is. Raadpleeg de OEM-onderhoudshandleiding voor een gedetailleerde beschrijving van het onderdeel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

Er is een interne storing opgetreden in de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De storing is via de gegevensverbinding doorgegeven aan de ECM.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling kan niet worden gerepareerd en moet bij een storing worden vervangen.

Zie Diagnose van storingscode 1688 uitvoeren.

Last Modified: 11-JANUARI-2010


Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist

Fault Code 1689
Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1689 PID: SPN: 251 FMI: 2 LAMP: Amberkleurig SRT: | Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist. De stroomtoevoer naar de real-time klok is onderbroken. | Geen invloed op prestaties. De ECM bevat geen nauwkeurige tijd- en datumgegevens.
ISM11 CM876 SN - Circuit real-time klok

Circuit Description

Onder normale bedrijfsomstandigheden wordt de real-time klok in de elektronische regelmodule (ECM) van stroom voorzien door de accu's van het voertuig. Als er geen accustroom aan de ECM wordt geleverd, wordt de real-time klok van stroom voorzien door een accu die is aangesloten op de motorkabelboom (indien deze accu aanwezig is).

Component Location

De accu van de real-time klok is in de buurt van de ECM aangesloten op de motorkabelboom.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De stroomtoevoer naar de real-time klok in de ECM is onderbroken.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM tijdens de tweede ontstekingscyclus het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn een bijna lege of beschadigde accu van de real-time klok, beschadigde bekabeling of connectors tussen de accu en de ECM, of de motor is niet voorzien van een speciale accu voor de real-time klok en de accuvoeding naar de ECM is weggevallen.

Zie Diagnose van storingscode 1689 uitvoeren.

Last Modified: 26-OCTOBER-2009


NOx-sensor nabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 1694
NOx-sensor nabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1694 PID: P2201 SPN: 3226 FMI: 2 LAMP: Amberkleurig SRT: | NOx-sensor nabehandeling - waarde onregelmatig, wisselend of onjuist. Er is door de NOx-sensor voor uitstoot van het nabehandelingssysteem vastgesteld dat er een onjuiste NOx-waarde is gemeten. | De NOx-sensor wordt uitgeschakeld. Het motorkoppel neemt af.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem
ISM11 CM876 SN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt alleen onder bepaalde bedrijfsomstandigheden van de motor uitgevoerd. Raadpleeg het storingzoekschema voor meer informatie.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de gemeten NOx-waarde hoger of lager is dan mogelijk is op basis van het motorvermogen.

Action Taken When the Fault Code is Active

  • Als de diagnose gedurende twee opeenvolgende ontstekingscycli wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De ECM heeft vastgesteld dat de gemeten NOx-waarde hoger of lager is dan mogelijk is op basis van het motorvermogen.
  • Het uitlaatsysteem lekt.
  • De NOx-sensor is niet goed geïnstalleerd.
  • Er is sprake van koolstofafzetting op de punt van de sensor.
  • Overmatig olieverbruik.
  • De motor kan overslaan.
  • Het onderdeelnummer van de NOx-sensor is onjuist.
Zie Diagnose van storingscode 1694 uitvoeren.

Last Modified: 11-JANUARI-2010


Sensorvoeding 5 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1695
Sensorvoeding 5 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1695 PID: S232 SPN: 3513 FMI: 3/3 LAMP: Amberkleurig SRT: | Sensorvoeding 5 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is in de OEM-kabelboom een hoge spanning waargenomen in het circuit van sensorvoeding 5. | Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensorvoeding 5
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensorvoeding 5
ISM11 CM876 SN - Circuit sensorvoeding 5

Circuit Description

Sensorvoeding 5 van de elektronische regelmodule (ECM) levert een voeding van 5 volt aan het externe gaspedaal, de sensor voor het motorkoelvloeistofniveau en sensor 2 voor de stand van het gaspedaal.

Component Location

Sensorvoeding 5 bevindt zich in de OEM-kabelboomconnector van de ECM en levert een voeding van 5 volt aan verschillende onderdelen die zijn aangesloten op de OEM-kabelboom.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal van sensorvoeding 5 gedurende meer dan 1 seconde hoger is dan 5,25 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Een hoge spanning over de 5 volt voedingsdraad kan het gevolg zijn van kortsluiting naar een voedingsbron, een beschadigde sensor of een defecte ECM-voeding.

Zie Diagnose van storingscode 1695 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Sensorvoeding 5 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1696
Sensorvoeding 5 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1696 PID: S232 SPN: 3513 FMI: 4/4 LAMP: Amberkleurig SRT: | Sensorvoeding 5 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is in de OEM-kabelboom een lage spanning waargenomen in het circuit van sensorvoeding 5. | Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensorvoeding 5
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensorvoeding 5
ISM11 CM876 SN - Circuit sensorvoeding 5

Circuit Description

Sensorvoeding 5 van de elektronische regelmodule (ECM) levert een voeding van 5 volt aan het externe gaspedaal, de sensor voor het motorkoelvloeistofniveau, sensor 2 voor de stand van het gaspedaal, de sensor voor de ventilatorsnelheid (indien voorzien) en de sensor voor het vloeistofpeil en de vloeistoftemperatuur van het nabehandelingssysteem (bij sommige motoren).

Component Location

Sensorvoeding 5 bevindt zich in de OEM-kabelboomconnector van de ECM en levert een voeding van 5 volt aan verschillende onderdelen die zijn aangesloten op de OEM-kabelboom.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal van sensorvoeding 5 gedurende meer dan 1 seconde lager is dan 4,75 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Een lage spanning over de 5 volt voedingsdraad kan het gevolg zijn van kortsluiting naar aarde in een voedingsdraad, kortsluiting tussen een voedingsdraad en een retourdraad, een defecte sensor of een defecte ECM-voeding.

Zie Diagnose van storingscode 1696 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Luchttoevoeractuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1697
Luchttoevoeractuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1697 PID: SPN: 3489 FMI: 3 LAMP: Amberkleurig SRT: | Luchttoevoeractuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de luchtmagneetklep voor de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit luchttoevoeractuator
ISM11 CM876 SN - Circuit luchttoevoeractuator

Circuit Description

De luchtmagneetklep van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft als functie de toevoer van lucht naar de vloeistofpomp van de dieseluitlaatgasnabehandeling te regelen. Deze lucht wordt gebruikt om de dieseluitlaatvloeistof te transporteren naar de verstuiver die de vloeistof inspuit.

Component Location

De luchtmagneetklep is gemonteerd op de achterzijde van de vloeistofpomp van de dieseluitlaatgasnabehandeling. De pomp wordt door een OEM gemonteerd. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

Deze storingscode wordt vastgelegd wanneer de toevoerspanning naar de luchtmagneetklep groter is dan +12 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar een spanningsbron in de signaaldraad van de luchtmagneetklep.
  • De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling is defect.
Zie Diagnose van storingscode 1697 uitvoeren.

Last Modified: 08-JANUARI-2010


Luchttoevoeractuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1698
Luchttoevoeractuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1698 PID: SPN: 3489 FMI: 4 LAMP: Amberkleurig SRT: | Luchttoevoeractuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de luchtmagneetklep voor de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit luchttoevoeractuator
ISM11 CM876 SN - Circuit luchttoevoeractuator

Circuit Description

De luchtmagneetklep van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft als functie de toevoer van lucht naar de vloeistofpomp van de dieseluitlaatgasnabehandeling te regelen. Deze lucht wordt gebruikt om de dieseluitlaatvloeistof te transporteren naar de verstuiver die de vloeistof inspuit.

Component Location

De luchtmagneetklep is gemonteerd op de achterzijde van de vloeistofpomp van de dieseluitlaatgasnabehandeling. De pomp wordt door een OEM gemonteerd. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

Deze storingscode wordt vastgelegd wanneer de toevoerspanning naar de luchtmagneetklep groter is dan +12 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open circuit in de signaaldraad van de luchtmagneetklep.
  • Open circuit in de retourdraad van de luchtmagneetklep.
  • Kortsluiting tussen pinnen van de signaaldraad van de luchtmagneetklep.
  • De luchtmagneetklep is defect.
  • De vloeistofpomp voor de dieseluitlaatgasnabehandeling is defect.
Zie Diagnose van storingscode 1698 uitvoeren.

Last Modified: 08-JANUARI-2010


Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - abnormale bijwerkfrequentie

Fault Code 1711
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 1711 PID: SPN: 3361 FMI: 9 LAMP: Amberkleurig SRT: | Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - abnormale bijwerkfrequentie. De communicatie via de gegevensverbinding tussen de ECM en de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling is onderbroken. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling
ISL8.9 CM2150 SN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling communiceert via de J1939-gegevensverbinding met de primaire elektronische regelmodule (ECM). De vloeistofdoseringseenheid ontvangt accuspanning, signalen van de sleutelschakelaar en aarde van het OEM-voertuig.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Zie de onderhoudshandleiding van de OEM voor de specifieke locatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De communicatie via de gegevensverbinding tussen de ECM en de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling is verbroken.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Geen accuspanning naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.
  • Geen accu-aarde naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.
  • Geen signalen van de sleutelschakelaar naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.
  • Kortsluiting of open circuit in de J1939-gegevensverbinding tussen de vloeistofdoseringseenheid en de primaire elektronische regelmodule (ECM) voor de motor.
  • De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling is defect.
Zie Diagnose van storingscode 1711 uitvoeren.

Last Modified: 08-JANUARI-2010


Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 1712
Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1712 PID: SPN: 3363 FMI: 18 LAMP: Amberkleurig SRT: | Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling kan de bevroren dieseluitlaatvloeistof niet ontdooien. | Geen invloed op prestaties. Mogelijk wordt er geen dieseluitlaatvloeistof in het nabehandelingssysteem gespoten als de vloeistof bevroren is.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.

Component Location

De besturingsklep bevindt zich in de buurt van de vloeistoftank. De exacte locatie verschilt per OEM. De gloeispiraal bevindt zich in de vloeistoftank.

Conditions for Running the Diagnostics

Deze diagnose wordt na het inschakelen van de verwarmer gedurende een vooraf ingestelde periode uitgevoerd.

Conditions for Setting the Fault Codes

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling is in theorie lang genoeg geactiveerd om de vloeistof te ontdooien, maar het SCR-doseringssysteem kan nog steeds niet op druk worden gebracht.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de verwarmer de vloeistof heeft ontdooid en de diagnose met positief resultaat is uitgevoerd. Als een ontdooicyclus niet kan worden voltooid, controleert u of de besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling goed werkt door "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren (in het menu Diagnosetests ECM van het INSITE™ elektronisch servicegereedschap).
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling geblokkeerd in gesloten stand.
  • De koelvloeistofleidingen naar de verwarmer zijn verstopt of vernauwd.
  • Te weinig motorkoelvloeistof.
  • De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling is defect.
  • De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is defect en kan de tankverwarming niet inschakelen.
Zie Diagnose van storingscode 1712 uitvoeren.

Last Modified: 08-JANUARI-2010


Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 1713
Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1713 PID: SPN: 3363 FMI: 0/16 LAMP: Amberkleurig SRT: | Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling is voortdurend ingeschakeld. | Geen invloed op prestaties.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.

Component Location

De besturingsklep bevindt zich in de buurt van de vloeistoftank. De exacte locatie verschilt per OEM. De gloeispiraal bevindt zich in de vloeistoftank.

Conditions for Running the Diagnostics

Deze diagnose wordt continu uitgevoerd wanneer er opdrachten naar de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling worden verstuurd.

Conditions for Setting the Fault Codes

De verwarmer blijft ingeschakeld terwijl de elektronische regelmodule (ECM) van de motor opdracht geeft de verwarming uit te schakelen.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Ga pas aan de slag met deze storingscode nadat u hebt gecontroleerd of het voertuig niet is voorzien van een hulpverwarming voor de tank met dieseluitlaatvloeistof. Een dergelijk apparaat kan oververhitting van de vloeistof in de tank tot gevolg hebben.

Mogelijke oorzaken van deze storingscode:

  • De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling geblokkeerd in geopende stand.
  • De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling is defect.
  • De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is defect en kan de tankverwarming niet uitschakelen.
Zie Diagnose van storingscode 1713 uitvoeren.

Last Modified: 08-JANUARI-2010


Temperatuur inlaatspruitstuk 1 - abnormale wijzigingsfrequentie

Fault Code 1848
Temperatuur inlaatspruitstuk 1 - abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 1848 PID: P105 SPN: 105 FMI: 10 LAMP: Amberkleurig SRT: | Temperatuur inlaatspruitstuk 1 - abnormale wijzigingsfrequentie. De sensor voor de temperatuur van het inlaatspruitstuk reageert niet op veranderende bedrijfsomstandigheden van de motor. | De ECM gebruikt een schatting van de temperatuur in het inlaatspruitstuk.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7, CM2150 SN/ISL8.9 CM2150 SN - Circuit temperatuur inlaatspruitstuk 1

Circuit Description

De sensor voor het meten van de temperatuur in inlaatspruitstuk 1 is een sensor met variabele weerstand die de temperatuur meet van de lucht die het inlaatspruitstuk van de motor instroomt. De gemeten temperatuur wordt door de ECM gebruikt voor het motorbeschermingssysteem en de regeling van uitlaatgassen. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor en bepaalt de temperatuur in het inlaatspruitstuk door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand in de sensor. Wanneer de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar aarde. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Als de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning trekt dan een grote hoeveelheid naar aarde. De ECM registreert daardoor een lage signaalspanning en dus een hoge temperatuur.

Component Location

De sensor voor het meten van de temperatuur in het inlaatspruitstuk bevindt zich in het spruitstuk.

Conditions for Running the Diagnostics

De temperatuur van het inlaatspruitstuk wordt gemeten tijdens het opwarmen van de motor. Deze diagnose wordt uitgevoerd wanneer de ECM gedurende 8 uur geen motortoerental ontvangt.

Conditions for Setting the Fault Codes

De temperatuur van het inlaatspruitstuk wordt gemeten tijdens het opwarmen van de motor. Als de gemeten temperatuur niet verandert als de bedrijfsomstandigheden van de motor veranderen, wordt dit gezien als een sensor die binnen het toegestane bereik is blijven hangen en wordt deze storingscode vastgelegd.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De ECM gebruikt een schatting van de temperatuur in het inlaatspruitstuk.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De sensor is binnen het toegestane bereik blijven hangen.
  • Hoge weerstand in de signaal- of retourleiding van de sensor.

Zie Diagnose van storingscode 1848 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 1852
Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1852 PID: SPN: 97 FMI: 16 LAMP: Amberkleurig SRT: | Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De indicator Water in brandstof geeft aan dat het waterpeil hoger is dan het ingestelde waarschuwingsniveau. | Geen invloed op prestaties.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit indicator Water in brandstof
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit indicator Water in brandstof
ISM11 CM876 SN - Circuit indicator Water in brandstof

Circuit Description

De sensor voor het meten van de hoeveelheid water in de brandstof is bevestigd aan het brandstoffilter. De sensor stuurt een signaal naar de ECM als er zich een bepaalde hoeveelheid water bevindt in het brandstoffilter. Het bijbehorende circuit bestaat uit twee draden: een aardedraad en een signaaldraad.

Component Location

De sensor is geïntegreerd in de bodem van het brandstoffilter. De locatie van het filterhuis verschilt per OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

Er is vastgesteld dat er meer water zit in het filterhuis dan een vooraf ingestelde hoeveelheid.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

De lage tolerantie van de verschillende onderdelen van het brandstofsysteem betekent dat water in de brandstof ernstige beschadiging van het brandstofsysteem tot gevolg kan hebben.

Het filter moet direct worden afgetapt.

Zie Diagnose van storingscode 1852 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Circuit NOx-sensor uitlaat nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1887
Circuit NOx-sensor uitlaat nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1887 PID: P2202 SPN: 3226 FMI: 4 LAMP: Rood SRT: | Circuit NOx-sensor uitlaat nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem heeft een accuspanning gemeten die buiten het toegestane bereik ligt. | Het is mogelijk dat de motor niet start.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem
ISM11 CM876 SN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de katalysator van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem heeft een accuspanning gemeten die buiten het toegestane bereik ligt.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De spanning die wordt geleverd aan de NOx-sensor is lager dan +18 VDC.
  • De spanning die wordt geleverd aan de NOx-sensor is hoger dan +32 VDC.
  • Er is een storing opgetreden in de NOx-sensor of de sensor is beschadigd.
  • Er is een storing opgetreden in het interne verwarmingselement van de NOx-sensor.
  • Het onderdeelnummer van de NOx-sensor is onjuist.
Zie Diagnose van storingscode 1887 uitvoeren.

Last Modified: 11-JANUARI-2010


Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Fault Code 1898
Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 1898 PID: SPN: 641 FMI: 13/13 LAMP: Amberkleurig SRT: | Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld. De automatische kalibratieprocedure van de actuator voor de turbocompressor met variabele geometrie is mislukt bij het inschakelen van het contact. | Lage druk in het inlaatspruitstuk. De actuator voor de turbocompressor met variabele geometrie staat in de geopende stand.
ISL8.9 CM2150 SN - Circuit actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.

De sleutelschakelaar moet gedurende meer dan 30 seconden in de stand OFF hebben gestaan om deze diagnose uit te voeren wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.

Conditions for Setting the Fault Codes

De interne positie wordt als gevolg van aanlopen van het mechanisch systeem of een interne conditie niet vastgesteld wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid. De werkelijke positie van de actuator is niet bekend.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De turbocompressor met variabele geometrie kan niet worden geactiveerd.

Conditions for Clearing the Fault Code

  • Controleer of de storingscode nog aanwezig is door de sleutelschakelaar gedurende meer dan 30 seconden in de stand OFF te zetten en vervolgens in de stand ON te draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en kan de turbocompressor met variabele geometrie weer worden geactiveerd.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode wordt vastgelegd wanneer er sprake is van een van de volgende foutcondities:

  • De tandwielen van de actuator en de behuizing van de turbocompressor zijn niet goed uitgelijnd.
  • Vreemde materialen in de turbocompressor met variabele geometrie kunnen tot gevolg hebben dat de schuifverstuiver bij het inschakelen van het contact niet in de gewenste stand wordt geplaatst.
Zie Diagnose van storingscode 1898 uitvoeren.

Last Modified: 19-OCTOBER-2009


Fault Code Path Selection

Fault Code du120-fc1911
Fault Code Path Selection

Is de motor een ISB, ISC og ISF? | Go to du120-fc1911bdf
Is de motor een ISC, ISL, ISX of ISZ? | Go to du120-fc1911clxz

Last Modified: 13-NOVEMBER-2009


Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 1911 (ISB, ISD, ISF)
Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1911 PID: P157 SPN: 157 FMI: 0 LAMP: Amberkleurig SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. De ECM heeft vastgesteld dat de brandstofdruk in the brandstofrail hoger was dan de gevraagde druk. | Geen of misschien motorgeluiden bij een hogere inspuitdruk (met name bij stationair draaien of een lichte belasting) of mogelijk onderbreking van de stroomtoevoer bij het resetten van de hogedrukontlastklep.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 E/ISF3.8 CM2220 AN - Circuit druk verstuiverdoseringsrail 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit druk verstuiverdoseringsrail 1

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, onder andere door het uitlezen van de druk in de brandstofrail, en past de brandstoftoevoer naar de hogedrukpomp aan door de toevoer te vergroten (actuator van de brandstofpomp bekrachtigd) of te verkleinen (actuator van de brandstofpomp niet bekrachtigd).

Component Location

De actuator van de brandstofpomp is gemonteerd op de hogedrukbrandstofpomp. De hogedrukontlastklep bevindt zich op de brandstofrail.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de druk in de brandstofrail hoger is dan de grensdruk van de brandstofdrukontlastklep en dat de ontlastklep geopend is.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Motorkoppel kan afnemen.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Bij een normale werking van de motor zorgt de ECM ervoor dat de toevoer van brandstof naar de actuator van de brandstofpomp wordt aangepast om de juiste druk in de brandstofrail te verkrijgen. Systeemstoringen waardoor de drukregeling uitvalt, kunnen tot gevolg hebben dat de ontlastklep van de brandstofrail wordt geopend. Deze klep heeft als taak de hogedrukcomponenten te beschermen tegen overdruk. Als de ECM vaststelt dat de ontlastklep geopend is terwijl er geen fout in het circuit van de actuator is geconstateerd, wordt storingscode 1911 actief. Bij bepaalde toepassingen probeert de ECM de storing op te lossen door een reset uit te voeren. In dat geval wordt de stroomtoevoer gedurende minder dan 1 seconde onderbroken.

Mogelijke oorzaken van storingscode 1911:

  • Als er lucht door het brandstofsysteem wordt geblazen, kan dit overdruk veroorzaken en wordt storingscode 1911 vastgelegd. Het is normaal dat er tijdens de test Lucht in brandstof een paar luchtbellen uit de leiding komen. Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht. Als de vernauwing van de brandstofinlaat niet uitzonderlijk is, raadpleegt u procedure 006-020 in de tabel met verwante procedures.. Dit zijn de onderdelen die moeten worden gecontroleerd op lekkage: brandstofaanzuigleidingen, OEM-brandstofleidingen, brandstoffilters aan de aanzuigzijde of een of meer standpijpen in de brandstoftank(s).
  • Langere perioden met een zeer lage druk onder belasting gevolgd door overdruk. Dit kan worden veroorzaakt door ernstige vernauwing als gevolg van verstopte filters (storingscodes 559 en 2372).
  • Een gemanipuleerde brandstofdruksensor die lage waarden registreert, een onjuiste werkende druksensor of een slechte elektrische verbinding.
  • Als er sprake is van onregelmatige problemen met het elektrische circuit van de actuator van de brandstofpomp, kan bij een normale werking van de motor storingscode 1911 op actief worden gezet en vervolgens op inactief. Storingscode 2311 is echter bedoeld om problemen met het elektrische circuit van de actuator aan te geven. U hoeft dan ook alleen te controleren op slechte connectors of kabelboomproblemen voor storingscode 1911 als er geen andere storingscodes zijn vastgelegd. Een actuator voor de brandstofpomp met overmatige lekkage heeft bij stationair draaien of een lichte belasting een hoge druk in de brandstofrail tot gevolg.
  • Andere mogelijke oorzaken zijn problemen met de kabelboom van de ECM, zoals een slechte aarde, pieken in de accuspanning, elektrische ruis, een lage uitgangsspanning van de dynamo en aanzienlijke verstoringen van de accuspanning, zoals bij het starten met startkabels of het activeren van een inlaatroosterverwarming met hoge belasting.
  • De sensor voor het meten van de druk in de brandstofrail moet ook worden gecontroleerd. Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Wacht na het uitschakelen van de motor ten minste 10 minuten voordat u koppelingen van het hogedrukbrandstofsysteem losdraait om de druk tot een lager niveau te laten zakken. Bij sommige motoren kan het erg lang duren voordat de druk in de rail tot nul is gezakt. In dergelijk gevallen kan het handig zijn de druk in de hogedrukbrandstofrail handmatig af te laten.
Zie Diagnose van storingscode 1911 uitvoeren (ISB, ISD, ISF).

Last Modified: 13-NOVEMBER-2009


Circuit druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 1911 (ISC, ISL, ISX, ISZ)
Circuit druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1911 PID: P157 SPN: 157 FMI: 0 LAMP: Amberkleurig SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. De ECM heeft vastgesteld dat de brandstofdruk in the brandstofrail hoger is dan de gevraagde druk. | Geen of misschien motorgeluiden bij een hogere inspuitdruk (met name bij stationair draaien of een lichte belasting) of mogelijk onderbreking van de stroomtoevoer bij het resetten van de brandstoflozingsklep.
ISL8.9 CM2150 SN - Circuit druk verstuiverdoseringsrail 1

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, onder andere door het uitlezen van de druk in de brandstofrail, en past de brandstoftoevoer naar de hogedrukpomp aan door de toevoer te vergroten (actuator van de brandstofpomp bekrachtigd) of te verkleinen (actuator van de brandstofpomp niet bekrachtigd).

Component Location

De actuator van de brandstofpomp is gemonteerd op de hogedrukbrandstofpomp. De hogedrukontlastklep bevindt zich op de brandstofrail.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de gemeten druk in de brandstofrail de gevraagde druk met een vooraf ingestelde limiet overschrijdt.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Bij een normale werking van de motor zorgt de ECM ervoor dat de toevoer van brandstof naar de actuator van de brandstofpomp wordt aangepast om de juiste druk in de brandstofrail te verkrijgen. Systeemstoringen waardoor de drukregeling uitvalt, kunnen tot gevolg hebben dat de ontlastklep van de brandstofrail wordt geopend. Deze klep heeft als taak de hogedrukcomponenten te beschermen tegen overdruk. Als de ECM vaststelt dat de ontlastklep geopend is terwijl er geen fout in het circuit van de actuator is geconstateerd, wordt storingscode 1911 actief. Bij bepaalde toepassingen probeert de ECM de storing op te lossen door een reset uit te voeren. In dat geval wordt de stroomtoevoer gedurende minder dan 1 seconde onderbroken.

Mogelijke oorzaken van storingscode 1911:

  • Als er lucht door het brandstofsysteem wordt geblazen, kan dit overdruk veroorzaken en wordt storingscode 1911 vastgelegd. Het is normaal dat er tijdens de test Lucht in brandstof een paar luchtbellen uit de leiding komen. Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht. Als de vernauwing bij de brandstofinlaat niet uitzonderlijk is, moet de herkomst van de lucht worden gezocht in de volgende componenten: Brandstofaanzuigleidingen, OEM-brandstofleidingen, brandstoffilters aan de aanzuigzijde of een of meer standpijpen in de brandstoftank(s).
  • Langere perioden met een zeer lage druk onder belasting gevolgd door overdruk. Dit kan worden veroorzaakt door ernstige vernauwing als gevolg van verstopte filters (storingscode 559).
  • Een gemanipuleerde brandstofdruksensor die lage waarden registreert, een onjuiste werkende druksensor of een slechte elektrische verbinding.
  • Als er sprake is van onregelmatige problemen met het elektrische circuit van de actuator van de brandstofpomp, kan bij een normale werking van de motor storingscode 1911 op actief worden gezet en vervolgens op inactief. Storingscode 2311 is echter bedoeld om problemen met het elektrische circuit van de actuator aan te geven. U hoeft dan ook alleen te controleren op slechte connectors of kabelboomproblemen voor storingscode 1911 als er geen andere storingscodes zijn vastgelegd. Een actuator voor de brandstofpomp met overmatige lekkage heeft bij stationair draaien of een lichte belasting een hoge druk in de brandstofrail tot gevolg.
  • Andere mogelijke oorzaken zijn problemen met de kabelboom van de ECM, zoals een slechte aarde, pieken in de accuspanning, elektrische ruis, een lage uitgangsspanning van de dynamo en aanzienlijke verstoringen van de accuspanning, zoals bij het starten met startkabels.
  • De sensor voor het meten van de druk in de brandstofrail moet ook worden gecontroleerd. Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Wacht na het uitschakelen van de motor ten minste 10 minuten voordat u koppelingen van het hogedrukbrandstofsysteem losdraait om de druk tot een lager niveau te laten zakken. Bij sommige motoren kan het erg lang duren voordat de druk in de rail tot nul is gezakt. In dergelijk gevallen kan het handig zijn de druk in de hogedrukbrandstofrail handmatig af te laten.
Zie Diagnose van storingscode 1911 uitvoeren (ISC, ISL, ISX, ISZ).

Last Modified: 06-OCTOBER-2009


Voedingsspanning 1 ECU-vermogen - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 1938
Voedingsspanning 1 ECU-vermogen - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1938 PID: SPN: 3597 FMI: 18 LAMP: Amberkleurig SRT: | Voedingsspanning 1 ECU-vermogen - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Lage accuspanning waargenomen door de actuator van de turbocompressor met variabele geometrie. | Geen invloed op prestaties.
ISL8.9 CM2150 SN - Circuit accuspanning turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De storingscode wordt ingesteld wanneer de spanning die wordt geleverd aan de actuator gedurende 10 seconden lager is dan +10 VDC en het toerental van de motor nul tpm is of hoger is dan 500 tpm.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De actuator blijft werken totdat de accuspanning zo ver is gedaald dat de actuator niet meer kan functioneren.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Het amberkleurige motorcontrolelampje wordt uitgeschakeld door de ECM wanneer de spanning voor de actuator weer hoger is dan +10 VDC en het toerental nul tpm is of hoger is dan 500 tpm.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode wordt vastgelegd wanneer de spanning naar de actuator lager is dan +10 VDC. De actuator blijft reageren op opdrachten van de primaire ECM.

Zie Diagnose van storingscode 1938 uitvoeren.

Last Modified: 06-OCTOBER-2009


Dichtheid omgevingslucht - waarde geldig maar onder normaal werkbereik - lage ernst

Fault Code 1943
Dichtheid omgevingslucht - waarde geldig maar onder normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1943 PID: SPN: 3555 FMI: 1/17 LAMP: Geen SRT: | Dichtheid omgevingslucht - waarde geldig maar onder normaal werkbereik - lage ernst. Het motorkoppel is verlaagd omdat het voertuig op grote hoogte is gebruikt. | Motorkoppel kan afnemen.
ISM11 CM876 SN - Circuit sensor barometrische druk

Circuit Description

De sensor voor het meten van de druk van de omgevingslucht reageert op schommelingen van de atmosferische druk. De drukschommelingen vinden plaats naargelang de hoogte waarop het voertuig wordt gebruikt. De sensor heeft een 5 volt voedingscircuit, een signaalspanning en een retourcircuit.

De elektronische regelmodule (ECM) levert via het voedingscircuit van sensor 1 een voeding van 5 volt aan de sensor die de druk van de omgevingslucht meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk van de atmosfeer. De ECM registreert een lage signaalspanning als het voertuig op grote hoogte wordt gebruikt. De ECM registreert een hoge signaalspanning als het voertuig op zeeniveau wordt gebruikt.

Component Location

De sensor voor de barometrische druk is bevestigd aan de hoofdvertakking van de motorkabelboom, in de buurt van de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM registreert dat de gemeten luchtdruk lager is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Het motorkoppel is dan beperkt omdat het voertuig op grote hoogte wordt gebruikt.

Conditions for Clearing the Fault Code

Als het voertuig weer op normale hoogte wordt gebruikt, laat de ECM de motor weer met het maximale koppel werken en wordt de storingscode op inactief gezet.

Shop Talk

Deze storingscode wordt vastgelegd als het voertuig op grote hoogte wordt gebruikt. Deze storingscode is uitsluitend bedoeld ter informatie en vereist geen reparatiewerkzaamheden. Het motorkoppel kan mogelijk afnemen bij gebruik op grote hoogte. Dit is om de turbocompressor en motor te beschermen tegen een uitzonderlijk hoge temperatuur van de uitlaatgassen. Het motorkoppel wordt verlaagd om de temperaturen onder de temperatuurlimieten te houden.

N.B. Deze storingscode is zeer waarschijnlijk niet actief als de motor zonder belasting draait in de werkplaats. De motor moet draaien met de bedrijfsomstandigheden (hoogte en temperatuur) van het moment waarop de storingscode is vastgelegd.

Zie Diagnose van storingscode 1943 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 1962
Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1962 PID: S027 SPN: 641 FMI: 0/15 LAMP: Amberkleurig SRT: | Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst. Er is een hoge temperatuur geconstateerd in de actuator van de turbocompressor met variabele geometrie. | Geen invloed op prestaties.
ISL8.9 CM2150 SN - Circuit actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer het contact is ingeschakeld.

Conditions for Setting the Fault Codes

De storingscode wordt vastgelegd wanneer de interne temperatuur van de actuator gedurende 30 minuten constant hoger is dan 125°C.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

Zodra de temperatuur lager is dan 125°C, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Deze storingscode is inactief wanneer het voertuig in de werkplaats staat omdat de actuator dan is afgekoeld. Als deze storingscode meerdere keren als inactief is geregistreerd, voert u de diagnose uit alsof het een actieve storingscode is.

Controleer ook of er geen uitlaatlekkages zijn, waardoor er warme uitlaatgassen op de actuator worden geblazen. Repareer eventuele externe lekkages.

Zie Diagnose van storingscode 1962 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Circuit aansturing 1 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2182
Circuit aansturing 1 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2182 PID: P0478 SPN: 1072 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit aansturing 1 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge spanning of een open circuit waargenomen in het signaalcircuit van de magneetklep van motorrem 1. | De motorrem op cilinders 1, 2 en 3 kan niet worden geactiveerd.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Signaalcircuit magneetklep motorrem 1
ISL8.9 CM2150 SN - Signaalcircuit magneetklep motorrem 1
ISM11 CM876 SN - Signaalcircuit magneetklep motorrem 1

Circuit Description

Dit circuit kan worden gebruikt voor de aansturing van een uitlaatrem of motorrem, afhankelijk van de toepassing. De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 1, 2 en 3 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 1. Als er een motorrem is geïnstalleerd, loopt er een verbindingskabelboom tussen deze connector en de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van motorrem 1 wordt waargenomen als groter dan 0 VDC wanneer het PWM-signaal is uitgeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Het circuit van motorrem 1 wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode voor de motorrem wordt pas actief op het moment dat de motorremmen worden geactiveerd en blijft actief totdat de ECM is uitgeschakeld. De storingscode is dan inactief totdat de motorremmen opnieuw worden geactiveerd, als er nog steeds sprake is van een circuitonderbreking uiteraard. Dit storingzoekschema is bedoeld voor het oplossen van een probleem met een inactieve storingscode.

Mogelijke oorzaken van deze storingscode:

  • Open circuit in de motorkabelboom, de remkabelboom of de magneetkleppen van de motorrem.
  • Kortsluiting naar een spanningsbron in de motorkabelboom.
  • De ECM is defect.
Zie Diagnose van storingscode 2182 uitvoeren.

Last Modified: 06-OCTOBER-2009


Circuit aansturing 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2183
Circuit aansturing 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2183 PID: PO477 SPN: 1072 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit aansturing 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 1. | De motorrem op cilinders 1, 2 en 3 kan niet worden geactiveerd.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Circuit aansturing 1 motorremactuator
ISL8.9 CM2150 SN - Circuit aansturing 1 motorremactuator
ISM11 CM876 SN - Circuit aansturing 1 motorremactuator

Circuit Description

Dit circuit kan worden gebruikt voor de aansturing van een uitlaatrem of motorrem, afhankelijk van de toepassing. De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 1, 2 en 3 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 1. Als er een motorrem is geïnstalleerd, loopt er een verbindingskabelboom tussen deze connector en de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van motorrem 1 is niet gelijk aan de systeemspanning wanneer het signaal wordt ingeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Het circuit van motorrem 1 wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode voor de motorrem wordt pas actief op het moment dat de motorremmen worden geactiveerd en blijft actief totdat de ECM is uitgeschakeld. De storingscode is dan inactief totdat de motorremmen opnieuw worden geactiveerd, als er nog steeds sprake is van een circuitonderbreking uiteraard. Dit storingzoekschema is bedoeld voor het oplossen van een probleem met een inactieve storingscode.

Mogelijke oorzaken van deze storingscode zijn kortsluiting naar aarde in de motorkabelboom, connector of magneetkleppen van de motorrem.

Zie Diagnose van storingscode 2183 uitvoeren.

Last Modified: 02-SEPTEMBER-2009


Circuit sensorvoeding 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2185
Circuit sensorvoeding 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit sensorvoeding 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het 5 volt sensorvoedingscircuit naar de sensor voor de stand van het gaspedaal. | Motor draait alleen stationair.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Sensorvoeding stand gaspedaal of -hendel
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Sensorvoeding stand gaspedaal of -hendel
ISM11 CM876 SN - Sensorvoeding stand gaspedaal of -hendel

Circuit Description

Sensorvoeding 4 van de elektronische regelmodule (ECM) levert een voeding van 5 volt aan de sensor die de stand van het gaspedaal bepaalt. De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De sensor verstuurt signalen met een wisselende spanning naar de ECM terwijl het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Component Location

Het gaspedaal bevindt zich in de cabine. Raadpleeg voor meer informatie de OEM-handleiding voor het oplossen van problemen en repareren.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal van sensorvoeding 4 gedurende meer dan 1 seconde hoger is dan 5,25 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De motor zal alleen stationair draaien.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode kan worden veroorzaakt door kortsluiting naar een spanningsbron in de OEM-kabelboom of kortsluiting naar een signaalcircuit van een actuator dat hoger is dan 5 VDC.

Zie Diagnose van storingscode 2185 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Circuit sensorvoeding 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2186
Circuit sensorvoeding 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit sensorvoeding 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het 5 volt sensorvoedingscircuit naar de sensor voor de stand van het gaspedaal. | Motor draait alleen stationair.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit voedingsspanning sensor gaspedaalstand
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit voedingsspanning sensor gaspedaalstand
ISM11 CM876 SN - Circuit voedingsspanning sensor gaspedaalstand

Circuit Description

Sensorvoeding 4 van de elektronische regelmodule (ECM) levert een voeding van 5 volt aan de sensor die de stand van het gaspedaal bepaalt. De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De sensor verstuurt signalen met een wisselende spanning naar de ECM terwijl het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Component Location

Het gaspedaal bevindt zich in de cabine. Raadpleeg voor meer informatie de OEM-handleiding voor het oplossen van problemen en repareren.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal van sensorvoeding 4 gedurende meer dan 1 seconde lager is dan 4,75 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De motor zal alleen stationair draaien.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Een lage spanning over de 5 volt voedingsdraad kan het gevolg zijn van kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen de voedingsdraad en het retourcircuit, een defect gaspedaal of een defecte ECM-voeding.

Zie Diagnose van storingscode 2186 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Circuit aansturing actuator turbocompressor met variabele geometrie - hoofdoorzaak niet bekend

Fault Code 2198
Circuit aansturing actuator turbocompressor met variabele geometrie - hoofdoorzaak niet bekend

Overview

CODE | REASON | EFFECT
Fault Code: 2198 PID: S027 SPN: 641 FMI: 11/11 LAMP: Amberkleurig SRT: | Circuit aansturing actuator turbocompressor met variabele geometrie - hoofdoorzaak niet bekend. Er is vastgesteld dat de communicatie tussen de intelligente regeleenheid van de turbocompressor met variabele geometrie en de ECM af en toe wegvalt. De J1939-berichten van de ECM worden niet op de juiste manier geïnterpreteerd door de regeleenheid. | De turbocompressor met variabele geometrie kan niet worden geactiveerd.
ISL8.9 CM2150 SN - Circuit aansturing actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De actuator ontvangt gedurende 1 seconde geen geldige J1939-berichten van de ECM.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De turbocompressor met variabele geometrie wordt in de geopende stand (de ruststand) geplaatst.

Conditions for Clearing the Fault Code

Zodra de actuator weer een geldig J1939-bericht ontvangt van de ECM, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Wegvallende J1939-gegevensverbindingen en interferentie op het J1939-netwerk zijn mogelijke oorzaken van deze storingscode. Kijk ook of de voedings- en aardverbindingen van de actuator goed werken.

Zie Diagnose van storingscode 2198 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2265
Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2265 PID: S126 SPN: 1075 FMI: 3 LAMP: Amberkleurig SRT: | Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge spanning of onderbreking geconstateerd in het signaalcircuit van de opvoerpomp voor de brandstoftoevoer naar de motor. | Motor kan moeilijk worden gestart.
ISL8.9 CM2150 SN - Circuit elektrische opvoerpomp voor brandstoftoevoer motor

Circuit Description

Het circuit van de opvoerpomp voor de brandstoftoevoer naar de motor is een discrete uitgang in de elektronische regelmodule (ECM) die de opvoerpomp voor de brandstoftoevoer naar de motor aanstuurt. De pomp is in de ECM op aarde aangesloten.

Component Location

De elektrische opvoerpomp voor de brandstoftoevoer naar de motor bevindt zich achter de koelplaat van de ECM, aan de inlaatzijde van de motor.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de timer van de pomp 1 minuut na het inschakelen van het contact is verstreken.

Conditions for Setting the Fault Codes

De spanning in het signaalcircuit van de opvoerpomp voor de brandstoftoevoer naar de motor is hoger dan 0 VDC wanneer het signaal is uitgeschakeld door de ECM.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De pomp wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Schakel het contact uit en weer in en laat de sleutelschakelaar minimaal 1 minuut in de stand ON staan.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode wordt op actief gezet als de ECM een open circuit vaststelt bij het aanzetten van het contact. Deze storingscode kan het gevolg zijn van een onderbreking in het circuit van de opvoerpomp.

Als de storingscode onregelmatig wordt vastgelegd, zoek dan nar oorzaken van een onregelmatig open circuit, zoals losse pinnen en slechte aansluitingen. Deze storingscode wordt alleen vastgelegd voor een open circuit als de sleutelschakelaar in de stand ON staat. De opvoerpomp wordt alleen ingeschakeld als de sleutelschakelaar in de stand ON wordt gezet en tijdens het starten van de motor om de tandwielpomp van de brandstofpomp op druk te brengen.

De opvoerpomp is continu ingeschakeld als er sprake is van kortsluiting naar accuspanning. Als de opvoerpomp continu draait, controleer dan eventuele aanpassingen van de pomp en de bedrading van de pomp.

Zie Diagnose van storingscode 2265 uitvoeren.

Last Modified: 08-SEPTEMBER-2009


Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2266
Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2266 PID: S126 SPN: 1075 FMI: 4 LAMP: Waarschuwing SRT: | Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het signaalcircuit van de opvoerpomp voor de brandstoftoevoer naar de motor. | Motor kan moeilijk worden gestart.
ISL8.9 CM2150 SN - Circuit elektrische opvoerpomp voor brandstoftoevoer motor

Circuit Description

Het circuit van de opvoerpomp voor de brandstoftoevoer naar de motor is een discrete uitgang in de elektronische regelmodule (ECM) die de opvoerpomp voor de brandstoftoevoer naar de motor aanstuurt. De pomp is in de ECM op aarde aangesloten.

Component Location

De elektrische opvoerpomp voor de brandstoftoevoer naar de motor bevindt zich achter de koelplaat van de ECM, aan de inlaatzijde van de motor.

Conditions for Running the Diagnostics

Deze diagnose wordt gedurende 1 minuut na het inschakelen van het contact uitgevoerd, dus op het moment dat de opvoerpomp wordt ingeschakeld door de ECM.

Conditions for Setting the Fault Codes

De spanning in het signaalcircuit van de opvoerpomp voor de brandstoftoevoer naar de motor is 0 VDC wanneer het signaal is ingeschakeld door de ECM en deze spanning moet gelijk zijn aan de systeemspanning.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De pomp wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Schakel het contact uit en weer in en laat de sleutelschakelaar 1 minuut in de stand ON staan.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode wordt op actief gezet wanneer de ECM een kortsluiting naar aarde of een hoge stroom waarneemt in het circuit van de opvoerpomp voor de brandstoftoevoer naar de motor. Mogelijke oorzaken van deze storingscode zijn kortsluiting naar aarde of een lage weerstand (de pomp wordt gedeeltelijk kortgesloten). Bij koud weer kan gelvorming van de brandstof tot gevolg hebben dat de pomp verstopt raakt en dat deze storingscode wordt geregistreerd. Luister of u de pomp hoort draaien bij uitzonderlijk koud weer (temperatuur lager dan -29°C). Deze storingscode kan ook op actief worden gezet als de rotor van de pomp vastloopt of aanloopt. Als dit gebeurt, wordt de ECM-aansturing naar de pomp uitgeschakeld om het circuit te beschermen. Het is noodzakelijk de sleutelschakelaar op OFF te zetten en vervolgens weer op ON om de ECM opnieuw te laten testen op de oorzaak van de storingscode. De ECM-aansturing wordt weer ingeschakeld als de schakelaar op ON wordt gezet. Als het probleem niet meer optreedt, wordt de storingscode op inactief gezet en kan deze worden gewist.

Zie Diagnose van storingscode 2266 uitvoeren.

Last Modified: 08-SEPTEMBER-2009


Circuit stand EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2271
Circuit stand EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2271 PID: P027 SPN: 27 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit stand EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de sensor die de stand van de EGR-klep vaststelt. | De EGR-klep kan niet worden geactiveerd.
ISF2.8 CM2220 E - Circuit stand EGR-klep

Circuit Description

De ECM gebruikt de waarden van de sensor die de stand van de EGR-klep vaststelt om te bepalen of de klep al dan niet in de juiste stand staat. De ECM levert 5 volt aan het signaalcircuit van de sensor en de sensor stuurt een spanningssignaal terug naar de ECM dat de stand van de klep aangeeft. De ECM zet dit signaal om in een percentage, van 0 tot 100, dat de stand van de klep aangeeft. Een volledig geopende klep komt overeen met 100 procent.

Component Location

De sensor voor de stand van de EGR-klep bevindt zich in de EGR-klep en kan niet worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de sensor voor de stand van de EGR-klep hoger is dan een vooraf ingestelde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

De werking van de EGR-klep wordt uitgeschakeld en de klep wordt gesloten.

Conditions for Clearing the Fault Code

  • U kunt dit controleren door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten. Er wordt dan geprobeerd de EGR-klep in de uitgangspositie te zetten.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • De signaaldraad is kortgesloten naar de sensorvoeding.
  • De sensor voor de stand van de EGR-klep is defect.
  • De ECM is defect.

N.B. Het is niet toegestaan 12 VDC te leveren aan de sensor. Het is evenmin toegestaan de draden van de motor van de EGR-klep kort te sluiten naar de sensor. De maximale spanning voor de sensor is 5 VDC en bij een hogere spanning kan de sensor beschadigd raken.

Zie Diagnose van storingscode 2271 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Circuit stand EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2272
Circuit stand EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2272 PID: P27 SPN: 27 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit stand EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de sensor die de stand van de EGR-klep vaststelt. | De EGR-klep kan niet worden geactiveerd.
ISF2.8 CM2220 E - Circuit stand EGR-klep

Circuit Description

De ECM gebruikt de waarden van de sensor die de stand van de EGR-klep vaststelt om te bepalen of de klep al dan niet in de juiste stand staat. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor en de sensor stuurt een spanningssignaal terug naar de ECM dat de stand van de klep aangeeft. De ECM zet dit signaal om in een percentage, van 0 tot 100, dat de stand van de klep aangeeft. Een volledig geopende klep komt overeen met 100 procent.

Component Location

De sensor voor de stand van de EGR-klep bevindt zich in de EGR-klep en kan niet worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de sensor voor de stand van de EGR-klep lager is dan een vooraf ingestelde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De EGR-klep werkt niet.

Conditions for Clearing the Fault Code

  • U kunt dit controleren door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten. Er wordt dan geprobeerd de EGR-klep in de uitgangspositie te zetten.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Onderbreking van het signaalcircuit of kortsluiting naar aarde.
  • Onderbreking van het voedingscircuit of kortsluiting naar aarde.
  • De sensor maakt kortsluiting naar aarde.

N.B. Het is niet toegestaan 12 VDC te leveren aan de sensor. Het is evenmin toegestaan de draden van de motor van de EGR-klep kort te sluiten naar de sensor. De maximale spanning voor de sensor is 5 VDC en bij een hogere spanning kan de sensor beschadigd raken.

Zie Diagnose van storingscode 2272 uitvoeren.

Last Modified: 18-AUGUST-2009


Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2288
Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2288 PID: P103 SPN: 103 FMI: 0/15 LAMP: Geen SRT: | Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - lage ernst. De ECM heeft een hoog toerental van de turbocompressor waargenomen. | Lager motorkoppel om het toerental van de turbocompressor te verlagen.
ISL8.9 CM2150 SN - Circuit toerental turbocompressor 1

Circuit Description

De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as. Er wordt een signaal gegenereerd op het moment dat het meetpunt de toerentalsensor passeert. De elektronische regelmodule (ECM) interpreteert dit signaal en zet het om in een waarde die het toerental van de turbocompressor voorstelt.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het toerental van de turbocompressor hoger is dan een vooraf ingestelde limiet.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • De ECM verlaagt het motorkoppel om het toerental van de turbocompressor terug te brengen.

Conditions for Clearing the Fault Code

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Deze storingscode wordt vastgelegd als de motor de benodigde actie heeft ondernomen om het toerental van de turbocompressor te verlagen. Deze storingscode is uitsluitend bedoeld ter informatie en vereist geen reparatiewerkzaamheden. Het motorkoppel neemt mogelijk af als de turbocompressor werkt met een toerental dat bijna de ingestelde limiet heeft bereikt.

Zie Diagnose van storingscode 2288 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Circuit regelklep elektronische brandstofinspuiting - conditie aanwezig

Fault Code 2311
Circuit regelklep elektronische brandstofinspuiting - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 2311 PID: S018 SPN: 633 FMI: 11/31 LAMP: Amberkleurig SRT: | Circuit regelklep elektronische brandstofinspuiting - conditie aanwezig. De weerstand in het circuit van de actuator van de brandstofpomp is te hoog of te laag, of er is sprake van een slechte aansluiting. | De motor draait onregelmatig met laag vermogen.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit regelklep elektronische brandstofinspuiting
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit regelklep elektronische brandstofinspuiting

Circuit Description

Het circuit bestaat uit een PWM-aansturing in de elektronische regelmodule (ECM) die de actuator van de brandstofpomp aanstuurt. De actuator is in de ECM op aarde aangesloten. De ECM past de stroomtoevoer naar deze klep aan om de toevoer van brandstof naar de hogedrukpomp af te stemmen op de bedrijfsomstandigheden van de motor. De klep van de actuator is standaard geopend. Een hoge weerstand in het circuit kan tot gevolg hebben dat de brandstofdruk bij een lichte belasting van de motor hoger is dan nodig.

Component Location

De klep van de brandstofpompactuator bevindt zich op de behuizing van de brandstofpomp.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

Deze storing wordt vastgelegd wanneer er onregelmatig problemen optreden met het circuit van de actuator van de brandstofpomp of wanneer de weerstand in het circuit te hoog of te laag is.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De gemeten druk in de brandstofrail komt niet overeen met de gevraagde druk.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Als deze storingscode wordt vastgelegd tijdens een proefrit, controleert u of alle connectors schoon en roestvrij zijn voordat u componenten gaat vervangen.

Deze storingscode kan in de volgende gevallen op actief worden gezet:

  • Hoge weerstand in de actuator van de brandstofpomp.
  • Hoge weerstand in de motorkabelboom.
  • Losse, versleten of gecorrodeerde connectors of pinnen van de actuator of ECM-connectors.
  • Lage interne weerstand van de actuator van de brandstofpomp.
  • Kortsluiting naar aarde in de actuator of motorkabelboom.
  • Onregelmatig optredende circuitstoringen waardoor de brandstofdruk hoger is dan de openingsdruk van de ontlastklep van de brandstofrail.

Als er sprake is van onregelmatige problemen met het elektrische circuit van de actuator van de brandstofpomp, kan de storingscode bij een normale werking van de motor op actief worden gezet en vervolgens op inactief. Als een slechte aansluiting bijvoorbeeld een onregelmatige onderbreking of kortsluiting veroorzaakt, wordt de klep gedurende een fractie van een seconde geopend als deze storing optreedt. Het gevolg is dat de ontlastklep van de rail wordt geopend. De ECM zal dan proberen de ontlastklep te resetten, maar alleen als er geen storingen meer worden geconstateerd in het circuit van de actuator van de brandstofpomp.

Zie Diagnose van storingscode 2311 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Fault Code 2321
Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMP: Geen SRT: | Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist. De synchronisatie van de toerentalsensor voor de krukas van de motor verloopt onregelmatig. | De motor kan overslaan wanneer de toerentalregeling wordt overgeschakeld van de primaire naar de secundaire toerentalsensor. Het motorkoppel wordt verlaagd wanneer de regeling wordt overgenomen door de secundaire toerentalsensor.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit toerental/standsensor krukas motor
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit toerental/standsensor krukas motor
ISM11 CM876 SN - Circuit toerental/standsensor krukas motor

Circuit Description

De elektronische regelmodule (ECM) levert via het sensorvoedingscircuit een voeding van 5 volt aan de toerental-/standsensor voor de krukas. De ECM levert ook aarde aan het sensorretourcircuit. De toerental-/standsensor voor de krukas verstuurt via het signaalcircuit een signaal naar de ECM. Deze sensor genereert een signaal voor de ECM op het moment dat de toerentalindicatiering van de krukas de sensor passeert. De ECM zet dit signaal om in een motortoerental en bepaalt de stand van de krukas aan de hand van de ontbrekende tand op het krukastandwiel.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft gedurende langere tijd geen of slechte signalen ontvangen van de toerental-/standsensor voor de krukas.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

Zodra de ECM weer een geldig signaal van de toerental-/standsensor voor de krukas ontvangt, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode op inactief gezet.

Shop Talk

Als de motor loopt, controleert de ECM het signaal van de primaire toerentalsensor (sensor voor het krukastoerental). Storingscode 689 wordt geactiveerd en het gele lampje wordt ingeschakeld als het signaal van de primaire toerentalsensor gedurende meer dan 3 seconden nietaanwezig is of een afwijkende waarde aangeeft. Als gedurende korte tijd (minder dan 3 seconden) geen of een slecht signaal wordt ontvangen van de primaire toerentalsensor, wordt de inspuiting op basis van de waarden van de primaire toerentalsensor onderbroken en vindt inspuiting plaats op basis van de signalen van de secundaire toerentalsensor. Het motorkoppel wordt in dat geval verlaagd. Als er weer signalen van de primaire toerentalsensor worden ontvangen, wordt de inspuiting weer uitgevoerd volgens de signalen van de primaire toerentalsensor. Als het enkele keren voorkomt dat de ECM geen signalen ontvangt van de primaire toerentalsensor, wordt deze storingscode op actief gezet.

Het is mogelijk dat de bestuurder van het voertuig af en toe constateert dat de motor overslaat. De reden hiervoor is dat de inspuiting kort wordt onderbroken wanneer de toerentalregeling wordt overgeschakeld van de primaire naar de secundaire toerentalsensor. Daarnaast kan er sprake zijn van een afgenomen motorkoppel als de inspuitregeling tijdelijk wordt overgenomen door de secundaire toerentalsensor omdat de signalen van de primaire toerentalsensor niet aankomen bij de ECM.

Deze storingscode wordt actief wanneer de ECM gedurende een korte periode geen signalen ontvangt van de primaire toerentalsensor.

Deze storing wordt op inactief gezet bij het inschakelen van het contact of wanneer de ECM gedurende minimaal 20 minuten met het juiste interval signalen ontvangt van de primaire toerentalsensor.

  • Wegvallende signalen van de primaire toerentalsensor: de oorzaak is dan waarschijnlijk een onregelmatig open circuit of kortsluiting door problemen met de connectors van de sensor.
  • Onjuiste afstelling van de sensor.

Acties bij een onregelmatig optredende storing:

  • Controleer het circuit van de primaire toerentalsensor op slechte aansluitingen op de motorkabelboom.
  • Controleer op losse aansluitingen in de ECM-connector, waardoor de pinnen niet in de aansluiting vallen.
  • Controleer op slijtage van de motorkabelboom, waardoor deze onregelmatig kortsluiting maakt met een nabijgelegen component.
  • Controleer of de pinnen van de toerentalsensor niet zijn versleten.
  • Inspecteer het doeltandwiel op beschadiging.
Zie Diagnose van storingscode 2321 uitvoeren.

Last Modified: 08-SEPTEMBER-2009


Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Fault Code 2322
Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2322 PID: S064 SPN: 723 FMI: 2/2 LAMP: Geen SRT: | Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist. De synchronisatie van de toerentalsensor voor de nokkenas van de motor verloopt onregelmatig. | Geen invloed op prestaties.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit toerental/standsensor nokkenas motor
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit toerental/standsensor nokkenas motor
ISM11 CM876 SN - Circuit toerental/standsensor nokkenas motor

Circuit Description

De elektronische regelmodule (ECM) levert via het sensorvoedingscircuit een voeding van 5 volt aan de toerental-/standsensor voor de nokkenas. De ECM levert ook aarde aan het sensorretourcircuit. De toerental-/standsensor voor de nokkenas verstuurt via het signaalcircuit een signaal naar de ECM. Deze sensor genereert een signaal voor de ECM op het moment dat de toerentalindicatienok van de nokkenas de sensor passeert. De ECM zet dit signaal om in een motortoerental en bepaalt de motorstand. Deze sensor wordt gebruikt als reservesensor wanneer er geen signaal wordt ontvangen van de primaire sensor voor het toerental/de stand van de krukas.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signalen van de sensor voor het toerental en de stand van de nokkenas af en toe wegvallen.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM de aangegeven storingscode.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de ECM weer een geldig signaal van de toerental-/standsensor voor de nokkenas ontvangt, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode op inactief gezet.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

De ECM zet de storingscode op inactief wanneer er weer een geldig signaal van de toerental-/standsensor voor de nokkenas wordt ontvangen.

Shop Talk

Als de motor loopt, controleert de ECM het signaal van de secundaire toerentalsensor (sensor voor het krukastoerental). Storingscode 778 wordt geactiveerd en het gele lampje wordt ingeschakeld als het signaal van de secundaire toerentalsensor gedurende meer dan 3 seconden nietaanwezig is of een afwijkende waarde aangeeft. Als het enkele keren voorkomt dat de ECM geen signalen ontvangt van de secundaire toerentalsensor, maar de periode van signaalverlies kort is, wordt deze storingscode op actief gezet. Aangezien de signalen van de secundaire toerentalsensor niet worden gebruikt bij een normale werking van de motor, is het mogelijk dat de bestuurder van het voertuig geen symptomen waarneemt die duiden op dit probleem.

Deze storingscode wordt actief wanneer de ECM gedurende een korte periode geen signalen ontvangt van de secundaire toerentalsensor.

Deze storing wordt op inactief gezet bij het inschakelen van het contact of wanneer de ECM gedurende minimaal 20 minuten met het juiste interval signalen ontvangt van de secundaire toerentalsensor.

Problemen die deze storing kunnen veroorzaken:

  • Wegvallende signalen van de primaire toerentalsensor: de oorzaak is dan waarschijnlijk een onregelmatig open circuit of kortsluiting door problemen met de connectors van de sensor.
  • De afstelling van de sensor is onjuist of overmatig slingeren van het doeltandwiel.

Acties bij een onregelmatig optredende storing:

  • Controleer het circuit van de secundaire toerentalsensor op slechte aansluitingen op de motorkabelboom.
  • Controleer op losse aansluitingen in de ECM-connector, waardoor de pinnen niet in de aansluiting vallen.
  • Controleer op slijtage van de motorkabelboom, waardoor deze onregelmatig kortsluiting maakt met een nabijgelegen component.
  • Controleer of de pinnen van de toerentalsensor niet zijn versleten.
  • Inspecteer het doeltandwiel op beschadiging.
Zie Diagnose van storingscode 2322 uitvoeren.

Last Modified: 08-SEPTEMBER-2009


Toerental turbocompressor 1 - abnormale wijzigingsfrequentie

Fault Code 2345
Toerental turbocompressor 1 - abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 2345 PID: P103 SPN: 103 FMI: 10/10 LAMP: Amberkleurig SRT: | Toerental turbocompressor 1 - abnormale wijzigingsfrequentie. De sensor voor het toerental van de turbocompressor heeft een afwijkend toerental doorgegeven. | Geen invloed op prestaties. De ECM gebruikt een schatting van het toerental van de turbocompressor.
ISL8.9 CM2150 SN - Circuit toerental turbocompressor 1

Circuit Description

De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as. Er wordt een signaal gegenereerd op het moment dat het meetpunt de toerentalsensor passeert. De elektronische regelmodule (ECM) interpreteert dit signaal en zet het om in een waarde die het toerental van de turbocompressor voorstelt.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het toerental van de turbocompressor sneller is opgelopen dan fysiek mogelijk is.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De ECM gebruikt een schatting van het toerental van de turbocompressor.

Conditions for Clearing the Fault Code

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Deze storingscode kan het gevolg zijn van een slechte aansluiting van de toerentalsensor, een onjuiste afstelling van de toerentalsensor of een defecte toerentalsensor.

Zie Diagnose van storingscode 2345 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Temperatuur turbine-inlaat turbocompressor - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2346
Temperatuur turbine-inlaat turbocompressor - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2346 PID: SPN: 2789 FMI: 0/15 LAMP: Geen SRT: | Temperatuur turbine-inlaat turbocompressor - waarde geldig maar boven normaal werkbereik - lage ernst. De temperatuur in de turbine-inlaat van de turbocompressor is hoger dan de temperatuurlimiet die is ingesteld om de motor te beschermen. | Er wordt minder brandstof toegevoerd om de temperatuur van de uitlaatgassen te verlagen die de turbocompressor instromen.
ISL8.9 CM2150 SN - Elektronische regelmodule
ISM11 CM876 SN - Elektronische regelmodule

Circuit Description

De temperatuur van de uitlaatgassen wordt berekend door de elektronische regelmodule (ECM). Hierbij worden allerlei bedrijfsomstandigheden van de motor gebruikt, zoals de temperatuur van de lucht in het inlaatspruitstuk, het toerental van de motor, de inspuitregeling, de druk in het inlaatspruitstuk en de toevoer van brandstof.

Component Location

Het systeem bevat geen fysieke sensor voor het meten van de temperatuur van de uitlaatgassen. De temperatuur van de uitlaatgassen wordt gemeten vóór de turbocompressor en wordt ook wel de temperatuur voor de turbine-inlaat genoemd.

N.B. Sommige OEM's hebben pyrometers gemonteerd op het chassis. Deze pyrometers meten bij de turbine-uitlaat de temperatuur van de uitlaatgassen die de turbocompressor verlaten. De gemeten waarden komen dan ook niet overeen met de waarden die worden gemeten met de parameter voor het meten van de temperatuur van de uitlaatgassen van het INSITE™ elektronisch servicegereedschap.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM registreert dat de berekende temperatuur in de turbine-inlaat hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De aangegeven storingscode wordt vastgelegd door de ECM zodra de ingestelde temperatuurlimiet wordt overschreden.
  • Er wordt minder brandstof toegevoerd om de temperatuur van de uitlaatgassen te verlagen die de turbocompressor instromen.

Conditions for Clearing the Fault Code

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Deze storingscode dient slechts ter informatie, om aan te geven dat het motorkoppel is verlaagd vanwege de hoge temperatuur in de turbine-inlaat (temperatuur van de uitlaatgassen). Er is geen storingzoekschema beschikbaar voor deze storingscode. De storingscode is uitsluitend bedoeld om aan te geven dat het motorkoppel is verlaagd om de temperatuur van de uitlaatgassen terug te brengen.

Als de temperatuur te hoog blijft, wordt storingscode 2451 actief.

Zie Diagnose van storingscode 2346 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Temperatuur compressoruitlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2347
Temperatuur compressoruitlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2347 PID: SPN: 2629 FMI: 0/15 LAMP: Geen SRT: | Temperatuur compressoruitlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - lage ernst. De elektronische regelmodule (ECM) heeft vastgesteld dat de temperatuur in de compressoruitlaat van de turbocompressor te hoog is. | Er wordt minder brandstof toegevoerd om de berekende temperatuur te verlagen.
ISL8.9 CM2150 SN - Elektronische regelmodule
ISM11 CM876 SN - Elektronische regelmodule

Circuit Description

De temperatuur in de compressoruitlaat van de turbocompressor wordt berekend door de ECM. Hierbij worden allerlei bedrijfsomstandigheden van de motor gebruikt, zoals de temperatuur van de lucht bij de compressorinlaat van de turbocompressor, de barometrische druk, het toerental van de turbocompressor, het toerental van de motor, de temperatuur van de lucht in het inlaatspruitstuk en de druk in het inlaatspruitstuk.

Component Location

Het systeem bevat geen fysieke sensor voor het meten van de temperatuur van de lucht bij de compressoruitlaat van de turbocompressor. De temperatuur van de lucht wordt berekend nadat deze is samengedrukt door de turbocompressor, maar voordat uitlaatgassen weer het systeem in stromen en voordat deze in de laadluchtkoeler stromen.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de berekende temperatuur van de lucht bij de compressoruitlaat van de turbocompressor hoger is dan 238°C.

Action Taken When the Fault Code is Active

  • De aangegeven storingscode wordt vastgelegd door de ECM zodra de ingestelde temperatuurlimiet wordt overschreden.
  • Er wordt minder brandstof toegevoerd om de berekende temperatuur bij de compressoruitlaat te verlagen.

Conditions for Clearing the Fault Code

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Lekkage in in het luchtinlaatsysteem waardoor warme lucht uit de motorruimte het inlaatsysteem binnenstroomt.
  • Er worden onjuiste waarden doorgegeven voor de druk in het inlaatspruitstuk.
  • Er worden hoge waarden doorgegeven voor het toerental van de turbocompressor.
  • De sensor voor het meten van de barometrische druk is defect.
  • De turbocompressor met variabele geometrie is vastgelopen.

N.B. Tenzij de storing wordt veroorzaakt door een defect van de sensor voor de barometrische druk of de sensor voor de druk in het inlaatspruitstuk, is deze storingscode meestal niet actief als de motor zonder belasting draait in de werkplaats. De motor moet waarschijnlijk worden belast om deze storingscode te activeren en om vast te stellen of de storing is gevonden en verholpen.

Zie Diagnose van storingscode 2347 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Circuit regeling EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2351
Circuit regeling EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2351 PID: S146 SPN: 2791 FMI: 4 LAMP: Amberkleurig SRT: | Circuit regeling EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de motor van de EGR-klep. | Mogelijk laag vermogen. Geen voeding naar de motor van EGR-klep.
ISF2.8 CM2220 E - Circuit stand EGR-klep

Circuit Description

De elektronische regelmodule (ECM) stuurt de EGR-klep aan door deze afhankelijk van verschillende bedrijfsomstandigheden te openen en te sluiten. De EGR-klep wordt geopend en gesloten door een gelijkstroommotor die via de plus- en min-draden van de motor van de EGR-klep spanning ontvangt van de ECM. Als de klep moet worden geopend, ontvangt de motor spanning via de plus-draad (+). Als de klep moet worden gesloten, ontvangt de motor spanning via de min-draad (-).

Component Location

De EGR-klep bevindt zich aan de uitlaatzijde van de motor en is bevestigd aan de EGR-koeler, die weer aan het uitlaatspruitstuk is bevestigd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De elektronische regelmodule (ECM) heeft een kortsluiting naar aarde vastgesteld in het voedingscircuit van de motor van de EGR-klep.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De EGR-klep werkt niet.

Conditions for Clearing the Fault Code

  • De storingscode is altijd inactief bij het inschakelen van het contact. Controleer of de storingscode nog actief is door de motor te starten en deze 1 minuut stationair te laten draaien. Als de storingscode niet op actief wordt gezet, is het probleem verholpen.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

De ECM controleert het spanningsniveau van het circuit en registreert een storingscode als het niveau een kortsluiting naar aarde aangeeft. Deze storing staat altijd op inactief wanneer de sleutelschakelaar op ON wordt gezet. Als er sprake is van een storing in dit circuit, wordt de storingscode pas op actief gezet wanneer de klep een opdracht van de ECM heeft ontvangen. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storing zijn dat de draden van de motor van de EGR-klep (+ of -) zijn kortgesloten naar aarde in de kabelboom, de motor van de EGR-klep of de ECM.

N.B. Het is niet toegestaan 12 VDC te leveren aan de sensor. Het is evenmin toegestaan de draden van de motor van de EGR-klep kort te sluiten naar de sensor. De maximale spanning voor de sensor is 5 VDC en bij een hogere spanning kan de sensor beschadigd raken.

Zie Diagnose van storingscode 2351 uitvoeren.

Last Modified: 08-SEPTEMBER-2009


Circuit regeling EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2352
Circuit regeling EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

Circuit regeling EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

CODE | REASON | EFFECT
Fault Code: 2352 PID: S146 SPN: 2791 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit regeling EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de motor van de EGR-klep. | Mogelijk laag vermogen. Geen voeding naar de motor van EGR-klep.
ISF2.8 CM2220 E - Regelcircuit EGR-klep

Circuit Description

De elektronische regelmodule (ECM) stuurt de EGR-klep (uitlaatgasrecirculatie) aan door deze afhankelijk van verschillende bedrijfsomstandigheden te openen en te sluiten. De EGR-klep wordt geopend en gesloten door een gelijkstroommotor die via de plus- en min-draden van de motor van de EGR-klep spanning ontvangt van de ECM. Als de klep moet worden geopend, ontvangt de motor spanning via de plus-draad (+). Als de klep moet worden gesloten, ontvangt de motor spanning via de min-draad (-).

Component Location

De EGR-klep bevindt zich aan de uitlaatzijde van de motor en is bevestigd aan de EGR-koeler, die weer aan het uitlaatspruitstuk is bevestigd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft een kortsluiting naar spanning of een open circuit vastgesteld in het voedingscircuit van de motor van de EGR-klep.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje. De werking van de EGR-klep wordt uitgeschakeld en de klep wordt gesloten.

Conditions for Clearing the Fault Code

  • De storingscode is altijd inactief bij het inschakelen van het contact. Controleer of de storingscode nog actief is door de motor te starten en deze 1 minuut stationair te laten draaien. Als de storingscode niet op actief wordt gezet, is het probleem verholpen.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

De ECM controleert het spanningsniveau van het circuit en registreert een storingscode als het niveau een kortsluiting naar spanning aangeeft. Deze storing staat altijd op inactief wanneer de sleutelschakelaar op ON wordt gezet. Als er sprake is van een storing in dit circuit, wordt de storingscode pas op actief gezet wanneer de klep een opdracht van de ECM heeft ontvangen. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storing zijn een onderbreking in de draden van de EGR-motor (+ of - ) of kortsluiting naar een spanningsbron in de kabelboom of ECM.

Opmerking: Het is niet toegestaan 12 VDC te leveren aan de sensor. Het is evenmin toegestaan de draden van de motor van de EGR-klep kort te sluiten naar de sensor. De maximale spanning voor de sensor is 5 VDC en bij een hogere spanning kan de sensor beschadigd raken.

Zie Diagnose van storingscode 2352 uitvoeren.

Last Modified: 08-SEPTEMBER-2009


Circuit regeling EGR-klep - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 2357
Circuit regeling EGR-klep - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 2357 PID: SPN: 2791 FMI: 7/7 LAMP: Amberkleurig SRT: | Circuit regeling EGR-klep - geen reactie of onjuiste afstelling mechanisch systeem. De EGR-motor heeft de limiet voor de bedrijfscyclus overschreden, wat aangeeft dat de EGR-klep is geblokkeerd in de open stand. | De EGR-klep kan niet worden geactiveerd.
ISF2.8 CM2220 E - Circuit EGR-klep

Circuit Description

De elektronische regelmodule (ECM) stuurt de EGR-klep aan door deze afhankelijk van verschillende bedrijfsomstandigheden te openen en te sluiten. De EGR-klep wordt geopend en gesloten door een gelijkstroommotor die via de plus- en min-draden van de motor van de EGR-klep spanning ontvangt van de ECM. Als de klep moet worden geopend, ontvangt de motor spanning via de plus-draad (+). Als de klep moet worden gesloten, ontvangt de motor spanning via de min-draad (-).

Component Location

De EGR-klep bevindt zich aan de uitlaatzijde van de motor en is bevestigd aan de EGR-koeler, die weer aan het uitlaatspruitstuk is bevestigd. Zie procedure 100-002 in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt en de EGR-klep opdrachten voor sluiten en openen ontvangt. De EGR-klep wordt bij het inschakelen van het contact gereset door de ECM. Op dat moment wordt deze diagnose ook uitgevoerd.

Conditions for Setting the Fault Codes

Deze storingscode wordt vastgelegd wanneer de bedrijfscyclus die nodig is voor het openen van de EGR-klep gedurende 3 seconden groter is dan 95 procent.

De storingscode is inactief op het moment dat het contact wordt ingeschakeld. De code wordt pas actief als de ECM opdracht geeft de EGR-klep te openen, maar dit niet lukt.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De EGR-klep werkt niet.

Conditions for Clearing the Fault Code

  • De storingscode is altijd inactief bij het inschakelen van het contact. Controleer of de storingscode nog actief is door de motor te starten en deze 1 minuut stationair te laten draaien. Als de storingscode niet op actief wordt gezet, is het probleem verholpen.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

De ECM controleert de bedrijfscyclus van de klep en registreert een storingscode als de cyclus te hoog is. Deze storing staat altijd op inactief wanneer de sleutelschakelaar op ON wordt gezet. Als er sprake is van een storing, wordt de storingscode pas op actief gezet wanneer de klep een opdracht van de ECM heeft ontvangen. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storing:

  • Mechanische of elektrische beschadiging van de sensor voor de stand van de EGR-klep.
  • Beschadiging van de EGR-klep waardoor een hoge stroomsterkte nodig is om de klep te bedienen, bijvoorbeeld als de klep vastzit of aanloopt.

N.B. Het is niet toegestaan 12 VDC te leveren aan de sensor. Het is evenmin toegestaan de draden van de motor van de EGR-klep kort te sluiten naar de sensor. De maximale spanning voor de sensor is 5 VDC en bij een hogere spanning kan de sensor beschadigd raken.

Zie Diagnose van storingscode 2357 uitvoeren.

Last Modified: 31-AUGUST-2009


Fault Code Path Selection

Fault Code du120-fc2363
Fault Code Path Selection

Is het een heavy-duty-motor? | Go to du120-fc2363hd
Is het een midrange-motor? | Go to du120-fc2363mr

Last Modified: 07-SEPTEMBER-2009


Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2363 (heavy-duty)
Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2363 PID: S080 SPN: 1073 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 2. | De motorrem op cilinders 4, 5 en 6 kan niet worden geactiveerd.
ISM11 CM876 SN - Signaalcircuit magneetklep motorrem 2

Circuit Description

De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 4, 5 en 6 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 2. Aan de achterzijde van de motor bevindt zich in de buurt van de doorlusconnector van de derde verstuiver een 2-pins Weather Pack™-connector. Er loopt een verbindingskabelboom van deze connector naar de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van motorrem 2 is niet gelijk aan de systeemspanning terwijl het PWM-signaal is ingeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Magneetklep 2 van de motorrem wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode voor de motorrem wordt pas actief op het moment dat de motorremmen worden geactiveerd en blijft actief totdat de ECM is uitgeschakeld. De storingscode is dan inactief totdat de motorremmen opnieuw worden geactiveerd, als er nog steeds sprake is van een circuitonderbreking uiteraard. Dit storingzoekschema is bedoeld voor het oplossen van een probleem met een inactieve storingscode.

Mogelijke oorzaken van deze storing:

  • Kortsluiting naar aarde in de motorkabelboom, connectors of de magneetkleppen van de motorrem.
  • ECM beschadigd.
Zie Diagnose van storingscode 2363 uitvoeren (heavy-duty).

Last Modified: 07-SEPTEMBER-2009


Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2363 (midrange)
Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2363 PID: S029 SPN: 1073 FMI: 4 LAMP: Amberkleurig SRT: | Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 2. | De motorrem op cilinders 4, 5 en 6 kan niet worden geactiveerd.
ISL8.9 CM2150 SN - Circuit aansturingsuitgang 2 motorremactuator

Circuit Description

De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 4, 5 en 6 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 2. Aan de achterzijde van de motor bevindt zich in de buurt van de doorlusconnector van de derde verstuiver een 2-pins Weather Pack™-connector. Er loopt een verbindingskabelboom van deze connector naar de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van motorrem 2 is niet gelijk aan de systeemspanning terwijl het PWM-signaal is ingeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Het circuit van motorrem 2 wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt de diagnose uitvoeren door de motor te starten en tijdens het rijden met het voertuig de motorrem te activeren. Hierdoor wordt de diagnose uitgevoerd en met succes afgerond.
  • Bij de volgende ontstekingscyclus of zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE elektronisch servicegereedschap.

Shop Talk

Deze storingscode voor de motorrem wordt pas actief op het moment dat de motorremmen worden geactiveerd en blijft actief totdat de ECM is uitgeschakeld. De storingscode is dan inactief totdat de motorremmen opnieuw worden geactiveerd, als er nog steeds sprake is van een circuitonderbreking uiteraard. Dit storingzoekschema is bedoeld voor het oplossen van een probleem met een actieve of inactieve storingscode.

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde in de motorkabelboom, connectors of de magneetkleppen van de motorrem.
  • De ECM is defect.
Zie Diagnose van storingscode 2363 uitvoeren (midrange).

Last Modified: 07-SEPTEMBER-2009


Fault Code Path Selection

Fault Code du120-fc2367
Fault Code Path Selection

Is het een heavy-duty-motor? | Go to du120-fc2367hd
Is het een midrange-motor? | Go to du120-fc2367mr

Last Modified: 11-MAY-2009


Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2367 (heavy-duty)
Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2367 PID: S080 SPN: 1073 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Open circuit of hoge spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 2. | De motorrem op cilinders 4, 5 en 6 kan niet worden gedeactiveerd of geactiveerd.
ISM11 CM876 SN - Signaalcircuit magneetklep motorrem 2

Circuit Description

De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 4, 5 en 6 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 2. Aan de achterzijde van de motor bevindt zich in de buurt van de doorlusconnector van de derde verstuiver een 2-pins Weather Pack™-connector. Er loopt een verbindingskabelboom van deze connector naar de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van motorrem 2 is gelijk aan de systeemspanning terwijl het PWM-signaal is uitgeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Magneetklep 2 van de motorrem kan niet worden bekrachtigd.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE elektronisch servicegereedschap.

Shop Talk

Deze storingscode voor de motorrem wordt pas actief op het moment dat de motorremmen worden geactiveerd en blijft actief totdat de ECM is uitgeschakeld. De storingscode is dan inactief totdat de motorremmen opnieuw worden geactiveerd, als er nog steeds sprake is van een circuitonderbreking uiteraard. Dit storingzoekschema is bedoeld voor het oplossen van een probleem met een inactieve storingscode.

Mogelijke oorzaken van deze storing:

  • Een open circuit in de motorkabelboom, de remkabelboom of de magneetkleppen van de motorrem.
  • Kortsluiting naar een spanningsbron in de motorkabelboom.
  • ECM beschadigd.
Zie Diagnose van storingscode 2367 uitvoeren (heavy-duty).

Last Modified: 07-SEPTEMBER-2009


Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2367 (midrange)
Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2367 PID: S80 SPN: 1073 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Open circuit of hoge spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 2. | De motorrem op cilinders 4, 5 en 6 kan niet worden geactiveerd.
ISL8.9 CM2150 SN - Circuit aansturing motorremactuator

Circuit Description

De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 4, 5 en 6 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 2. Aan de achterzijde van de motor bevindt zich in de buurt van de doorlusconnector van de derde verstuiver een 2-pins Weather Pack-connector. Er loopt een verbindingskabelboom van deze connector naar de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van motorrem 2 is gelijk aan de systeemspanning terwijl het PWM-signaal is uitgeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Magneetklep 2 van de motorrem kan niet worden bekrachtigd.

Conditions for Clearing the Fault Code

  • U kunt de diagnose uitvoeren door de motor te starten en tijdens het rijden met het voertuig de motorrem te activeren. Hierdoor wordt de diagnose uitgevoerd en met succes afgerond.
  • Bij de volgende ontstekingscyclus of zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode voor de motorrem wordt pas actief op het moment dat de motorremmen worden geactiveerd en blijft actief totdat de ECM is uitgeschakeld. De storingscode is dan inactief totdat de motorremmen opnieuw worden geactiveerd, als er nog steeds sprake is van een circuitonderbreking uiteraard. Dit storingzoekschema is bedoeld voor het oplossen van een probleem met een actieve of inactieve storingscode.

Mogelijke oorzaken van deze storingscode:

  • Een open circuit in de motorkabelboom, de remkabelboom of de magneetkleppen van de motorrem.
  • Kortsluiting naar een spanningsbron in de motorkabelboom.
  • ECM beschadigd.
Zie Diagnose van storingscode 2367 uitvoeren (midrange).

Last Modified: 07-SEPTEMBER-2009


Circuit aansturing (uitlaat)rem motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2369
Circuit aansturing (uitlaat)rem motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2369 PID: SPN: 1074 FMI: 4 LAMP: Amberkleurig SRT: | Circuit aansturing (uitlaat)rem motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het regelcircuit van de uitlaatrem. | Geen invloed op prestaties.
ISF 2.8 CM2220 E/ISF 2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit aansturing (uitlaat)rem motor

Circuit Description

De uitlaatrem wordt gebruikt om het motortoerental te verlagen door een hoge tegendruk in het uitlaatsysteem te creëren. Hierdoor neemt de snelheid van het voertuig af en wordt de levensduur van de bedrijfsremmen verlengd. Deze tegendruk wordt verkregen door de luchtstroming door het uitlaatsysteem te beperken via een vlinderklep.

Component Location

De uitlaatrem bevindt zich in de uitlaatstroom, na de uitlaat van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning in het regelcircuit van de uitlaatrem lager is dan een vooraf ingestelde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn kortsluiting naar aarde in de motorkabelboom, connector of actuator van de uitlaatrem.

Zie Diagnose van storingscode 2369 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Circuit aansturing (uitlaat)rem motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2371
Circuit aansturing (uitlaat)rem motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2371 PID: SPN: 1074 FMI: 3 LAMP: Amberkleurig SRT: | Circuit aansturing (uitlaat)rem motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een open circuit of hoge spanning waargenomen in het regelcircuit van de uitlaatrem. | Geen invloed op prestaties.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit aansturing (uitlaat)rem motor

Circuit Description

De uitlaatrem wordt gebruikt om het motortoerental te verlagen door een hoge tegendruk in het uitlaatsysteem te creëren. Hierdoor neemt de snelheid van het voertuig af en wordt de levensduur van de bedrijfsremmen verlengd. Deze tegendruk wordt verkregen door de luchtstroming door het uitlaatsysteem te beperken via een vlinderklep.

Component Location

De uitlaatrem bevindt zich in de uitlaatstroom, na de uitlaat van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning in het regelcircuit van de uitlaatrem hoger is dan een vooraf ingestelde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open circuit in de motorkabelboom of actuator van de uitlaatrem.
  • Kortsluiting naar een spanningsbron in de motorkabelboom.
  • De ECM is defect.
Zie Diagnose van storingscode 2371 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Circuit uitlaatgasdruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2373
Circuit uitlaatgasdruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2373 PID: P131 SPN: 1209 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit uitlaatgasdruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de sensor voor het meten van de druk van de uitlaatgassen. | Geen invloed op prestaties.
ISL8.9 CM2150 SN - Circuit sensor druk uitlaatgassen

Circuit Description

De sensor voor het meten van de druk van de uitlaatgassen meet deze druk in het uitlaatspruitstuk. De elektronische regelmodule (ECM) gebruikt deze gegevens om de uitlaatgasemissie te regelen en de EGR-klep (uitlaatgasrecirculatie) aan te sturen. De ECM levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk van de uitlaatgassen meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het uitlaatspruitstuk.

Component Location

De sensor voor het meten van de druk van de uitlaatgassen bevindt zich boven het voorste gedeelte van het uitlaatspruitstuk en is aangesloten op het spruitstuk.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal voor de druk van de uitlaatgassen gedurende meer dan 4 seconden hoger is dan 4.75 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er wordt een standaardwaarde gebruikt voor de druk van de uitlaatgassen.

Conditions for Clearing the Fault Code

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

De sensor voor het meten van de druk van de uitlaatgassen deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Een open circuit of kortsluiting in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Een open retourcircuit in de motorkabelboom, connectors of sensor.
  • Een signaaldraad is kortgesloten naar voedingsspanning of accuspanning.
Zie Diagnose van storingscode 2373 uitvoeren.

Last Modified: 04-SEPTEMBER-2009


Circuit uitlaatgasdruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2374
Circuit uitlaatgasdruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2374 PID: P131 SPN: 1209 FMI: 4/4 LAMP: Amberkleurig SRT: | Circuit uitlaatgasdruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de sensor voor het meten van de druk van de uitlaatgassen. | Geen invloed op prestaties.
ISL8.9 CM2150 SN - Circuit sensor druk uitlaatgassen

Circuit Description

De sensor voor het meten van de druk van de uitlaatgassen meet deze druk in het uitlaatspruitstuk. De elektronische regelmodule (ECM) gebruikt deze gegevens om de uitlaatgasemissie te regelen en de EGR-klep (uitlaatgasrecirculatie) aan te sturen. De ECM levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk van de uitlaatgassen meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het uitlaatspruitstuk.

Component Location

De sensor voor het meten van de druk van de uitlaatgassen bevindt zich boven het voorste gedeelte van het uitlaatspruitstuk en is aangesloten op het spruitstuk.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal voor de druk van de uitlaatgassen gedurende meer dan 4 seconden lager is dan 0,25 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er wordt een standaardwaarde gebruikt voor de druk van de uitlaatgassen.

Conditions for Clearing the Fault Code

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

De sensor voor het meten van de druk van de uitlaatgassen deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Een open circuit of kortsluiting in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Open signaalcircuit of kortsluiting naar aarde in de motorkabelboom of sensor.
  • Open voedingscircuit of kortsluiting naar aarde.
Zie Diagnose van storingscode 2374 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2377
Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2377 PID: S033 SPN: 647 FMI: 3/3 LAMP: Amberkleurig SRT: | Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is sprake van een open circuit of hoge spanning in het circuit voor de ventilatorregeling. | De ventilator draait mogelijk continu of werkt niet.
ISF2.8 CM2220 E - Circuit ventilatorregeling
ISF2.8 CM2220 AN - Circuit ventilatorregeling
ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit ventilatorregeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit ventilatorregeling
ISM11 CM876 SN - Circuit ventilatorregeling

Circuit Description

Het circuit voor de ventilatorregeling wordt door de motor gebruikt om de werking van de ventilator aan te sturen. De ventilator wordt ingeschakeld zodra de ECM het circuit bekrachtigt.

Het circuit maakt gebruik van een PWM-signaal (signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningssignaal tussen 0 VDC en de systeemspanning. De frequentie van het signaal is afhankelijk van de toepassingsvereiste.

Het circuit ondersteunt twee soorten ventilatoren: met variabele snelheid en AAN/UIT. Gebruik het INSITE™ elektronisch servicegereedschap om vast te stellen wat voor type ventilator er wordt gebruikt. Het circuit voor de ventilatorregeling verschilt per OEM. Bepaalde OEM's gebruiken een magneetklep die is verbonden met de ECM of het motorblok of de chassisaarde.

Component Location

De locatie van deze magneetklep verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Voor de hierboven genoemde ventilatoren geldt dat de diagnose wordt uitgevoerd wanneer de ventilator wordt uitgeschakeld en de bijbehorende storingscode op actief wordt gezet wanneer het PWM-signaal van de ventilator 100 procent is. Voor alle andere ventilatoren wordt de diagnose uitgevoerd wanneer het PWM-signaal minder is dan 100 procent. De bijbehorende storingscode wordt op actief gezet wanneer het PWM-signaal van de ventilator 100 procent is.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van de ventilator wordt waargenomen als groter dan 0 VDC terwijl het PWM-signaal is uitgeschakeld door de ECM.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De ventilator wordt uitgeschakeld.

Conditions for Clearing the Fault Code

In het geval van de hierboven genoemde ventilatoren (AAN/UIT en variabele snelheid), wordt de code gewist wanneer de ventilator wordt uitgeschakeld en de diagnose met succes is voltooid. In alle andere gevallen wordt de diagnose gewist wanneer het PWM-signaal minder is dan 100 procent.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Een open circuit in de motorkabelboom of magneetklep van de ventilator.
  • Kortsluiting naar een spanningsbron in de OEM-kabelboom.
  • De ECM is defect.
Zie Diagnose van storingscode 2377 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Circuit aansturing actuator turbocompressor met variabele geometrie (motor) - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 2387
Circuit aansturing actuator turbocompressor met variabele geometrie (motor) - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 2387 PID: S027 SPN: 641 FMI: 7/7 LAMP: Amberkleurig SRT: | Circuit aansturing actuator turbocompressor met variabele geometrie (motor) - geen reactie of onjuiste afstelling mechanisch systeem. De intelligente regeleenheid van de turbocompressor met variabele geometrie heeft onjuiste uitschakellimieten geconstateerd of de turbocompressor kan niet in de gesloten stand worden geplaatst. | De slag van de turbocompressor is mogelijk beperkt.
ISL8.9 CM2150 SN - Circuit aansturing actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

Deze storingscode wordt vastgelegd wanneer de werkelijke stand van de actuator voor de turbocompressor met variabele geometrie gedurende meer dan 10 seconden niet overeenkomt met de gevraagde stand.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De actuator probeert continu de gevraagde stand in te stellen, zelfs wanneer het motorcontrolelampje brandt.

Conditions for Clearing the Fault Code

Zodra de diagnose na het inschakelen van het contact met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Deze storingscode kan ook het gevolg zijn van grote lekkages in het laaddruksysteem.

Indien van toepassing moet het nabehandelingssysteem worden geïnspecteerd nadat de reparaties zijn uitgevoerd die worden beschreven in dit storingzoekschema. Er is mogelijk sprake van progressieve schade aan het nabehandelingssysteem.

Zie Diagnose van storingscode 2387 uitvoeren.

Last Modified: 08-SEPTEMBER-2009


Omgevingsluchttemperatuur - waarde onregelmatig, wisselend of onjuist.

Fault Code 2398
Omgevingsluchttemperatuur - waarde onregelmatig, wisselend of onjuist.

Overview

CODE | REASON | EFFECT
Fault Code: 2398 PID: SPN: 171 FMI: 2 LAMP: Amberkleurig SRT: | Omgevingsluchttemperatuur - waarde onregelmatig, wisselend of onjuist. De sensor voor de temperatuur van de omgevingslucht registreert onregelmatige waarden. | De ECM maakt een schatting van de temperatuur van de omgevingslucht.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit omgevingsluchttemperatuursensor 1

Circuit Description

De sensor voor de temperatuur van de omgevingslucht is een sensor met variabele weerstand die de temperatuur van de omgevingslucht meet. De elektronische regelmodule (ECM) gebruikt deze gegevens om de prestaties van de motor te optimaliseren en om te bepalen of de verwarming van het SCR-systeem moet worden ingeschakeld. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

De locatie van de sensor verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit verschillende gedeelten. Het eerste gedeelte wordt uitgevoerd na het inschakelen van het contact en voordat er een motortoerental is vastgesteld. Dit gedeelte van de diagnose wordt alleen uitgevoerd als de ECM gedurende acht uur geen inschakeling van het contact heeft geregistreerd. Het tweede gedeelte wordt uitgevoerd als de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat na een lange uitschakeling van de motor de temperatuur in het inlaatspruitstuk hoger of lager is dan de waarden die worden gemeld door de andere temperatuursensors van de motor of dat constant dezelfde omgevingstemperatuur wordt doorgegeven.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of storingslampje. Er wordt een standaardwaarde gebruikt voor de temperatuur van de omgevingslucht.

Conditions for Clearing the Fault Code

  • Deze storingscode kan NIET worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien. Als de storingscode niet op inactief wordt gezet, kan het nodig zijn het voertuig gedurende 8 uur met uitgeschakeld contact te laten staan. Schakel vervolgens het contact in, zodat het eerste gedeelte van de diagnose kan worden uitgevoerd.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De sensor is binnen het toegestane bereik blijven hangen.
  • Hoge weerstand in de signaal- of retourleiding van de sensor.
  • De ECM is defect.
Zie Diagnose van storingscode 2398 uitvoeren.

Last Modified: 10-SEPTEMBER-2009


Aansturing magneetklep verstuiver cilinder 1 - kalibratie ontregeld. Er is een ongeldige streepjescode ingevoerd voor een verstuiver.

Fault Code 2442
Aansturing magneetklep verstuiver cilinder 1 - kalibratie ontregeld. Er is een ongeldige streepjescode ingevoerd voor een verstuiver.

Overview

CODE | REASON | EFFECT
Fault Code: 2442 PID: SPN: 651 FMI: 13 LAMP: AMBERKLEURIG SRT: | Aansturing magneetklep verstuiver cilinder 1 - kalibratie ontregeld. Er is een ongeldige streepjescode ingevoerd voor een verstuiver. | Geen invloed op prestaties.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit aansturing magneetklep verstuiver cilinder 1

Circuit Description

De magneetkleppen van de verstuivers worden aangestuurd door de elektronische regelmodule (ECM) om de hoeveelheid en het moment van brandstofinspuiting te bepalen. Elke magneetklep is via een voedings- en retourdraad aangesloten op de ECM. De ECM verstuurt via de voedingsdraad een elektrische puls naar de verstuiver. Na activering van de magneetklep, wordt deze puls via de retourdraad teruggestuurd naar de ECM. De magneetkleppen van de verstuivers zijn standaard geopend en worden alleen via een elektrische puls van de ECM gesloten op het moment van brandstofinspuiting en -meting.

Component Location

De verstuivers lopen door de bovenzijde van het tuimelaardeksel. Elke verstuiver heeft een externe elektrische connector die rechtstreeks is verbonden met de motorkabelboom. De motorkabelboom verbindt de verstuivers met de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de streepjescode van de verstuiver voor cilinder 1 onjuist is ingevoerd in de ECM.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • De storingscode wordt direct gewist nadat de juiste streepjescode is ingevoerd met het INSITE™ elektronisch servicegereedschap.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Elke brandstofverstuiver heeft een unieke streepjescode. Deze code bevat specifieke gegevens van de verstuiver. Deze streepjescode moet met behulp van het INSITE™ elektronisch servicegereedschap worden ingevoerd in de ECM. Als voor een verstuiver een verkeerde streepjescode is ingevoerd, moet dit worden gecorrigeerd. De motor kan onregelmatig lopen als een verkeerde streepjescode is ingevoerd voor een verstuiver. U kunt de juiste code voor de af fabriek geïnstalleerde verstuivers opzoeken in QuickServe™ Online. Voer het juiste serienummer van de motor (ESN) in. Selecteer vervolgens Service en Engine Dataplate. De juiste streepjescodes voor die ESN kunt u vinden in de sectie Engine Dataplate. Als bij een eerdere reparatie een of meer verstuivers zijn vervangen, kunt u de streepjescode vinden op de bovenzijde van de verstuiver. Het is hiervoor niet nodig andere onderdelen eerst te verwijderen. Gebruik het INSITE™ elektronisch servicegereedschap om de juiste streepjescode in te voeren in de ECM. Deze storingscode wordt dan op inactief gezet.

Zie Diagnose van storingscode 2442 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Aansturing magneetklep verstuiver cilinder 2 - kalibratie ontregeld

Fault Code 2443
Aansturing magneetklep verstuiver cilinder 2 - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 2443 PID: SPN: 652 FMI: 13 LAMP: Amberkleurig SRT: | Aansturing magneetklep verstuiver cilinder 2 - kalibratie ontregeld. Er is een ongeldige streepjescode ingevoerd voor een verstuiver. | Geen invloed op prestaties.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit aansturing magneetklep verstuiver cilinder 2

Circuit Description

De magneetkleppen van de verstuivers worden aangestuurd door de elektronische regelmodule (ECM) om de hoeveelheid en het moment van brandstofinspuiting te bepalen. Elke magneetklep is via een voedings- en retourdraad aangesloten op de ECM. De ECM verstuurt via de voedingsdraad een elektrische puls naar de verstuiver. Na activering van de magneetklep, wordt deze puls via de retourdraad teruggestuurd naar de ECM. De magneetkleppen van de verstuivers zijn standaard geopend en worden alleen via een elektrische puls van de ECM gesloten op het moment van brandstofinspuiting en -meting.

Component Location

De verstuivers lopen door de bovenzijde van het tuimelaardeksel. Elke verstuiver heeft een externe elektrische connector die rechtstreeks is verbonden met de motorkabelboom. De motorkabelboom verbindt de verstuivers met de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de streepjescode van de verstuiver voor cilinder 2 onjuist is ingevoerd in de ECM.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • De storingscode wordt direct gewist nadat de juiste streepjescode is ingevoerd met het INSITE™ elektronisch servicegereedschap.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Elke brandstofverstuiver heeft een unieke streepjescode. Deze code bevat specifieke gegevens van de verstuiver. Deze streepjescode moet met behulp van het INSITE™ elektronisch servicegereedschap worden ingevoerd in de ECM. Als voor een verstuiver een verkeerde streepjescode is ingevoerd, moet dit worden gecorrigeerd. De motor kan onregelmatig lopen als een verkeerde streepjescode is ingevoerd voor een verstuiver. U kunt de juiste code voor de af fabriek geïnstalleerde verstuivers opzoeken in QuickServe™ Online. Voer het juiste serienummer van de motor (ESN) in. Selecteer vervolgens Service en Engine Dataplate. De juiste streepjescodes voor die ESN kunt u vinden in de sectie Engine Dataplate. Als bij een eerdere reparatie een of meer verstuivers zijn vervangen, kunt u de streepjescode vinden op de bovenzijde van de verstuiver. Het is hiervoor niet nodig andere onderdelen eerst te verwijderen. Gebruik het INSITE™ elektronisch servicegereedschap om de juiste streepjescode in te voeren in de ECM. Deze storingscode wordt dan op inactief gezet.

Zie Diagnose van storingscode 2443 uitvoeren.

Last Modified: 21-OCTOBER-2009


Aansturing magneetklep verstuiver cilinder 3 - kalibratie ontregeld

Fault Code 2444
Aansturing magneetklep verstuiver cilinder 3 - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 2444 PID: SPN: 653 FMI: 13 LAMP: Amberkleurig SRT: | Aansturing magneetklep verstuiver cilinder 3 - kalibratie ontregeld. Er is een ongeldige streepjescode ingevoerd voor een verstuiver. | Geen invloed op prestaties.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit aansturing magneetklep verstuiver cilinder 3

Circuit Description

De magneetkleppen van de verstuivers worden aangestuurd door de elektronische regelmodule (ECM) om de hoeveelheid en het moment van brandstofinspuiting te bepalen. Elke magneetklep is via een voedings- en retourdraad aangesloten op de ECM. De ECM verstuurt via de voedingsdraad een elektrische puls naar de verstuiver. Na activering van de magneetklep, wordt deze puls via de retourdraad teruggestuurd naar de ECM. De magneetkleppen van de verstuivers zijn standaard geopend en worden alleen via een elektrische puls van de ECM gesloten op het moment van brandstofinspuiting en -meting.

Component Location

De verstuivers lopen door de bovenzijde van het tuimelaardeksel. Elke verstuiver heeft een externe elektrische connector die rechtstreeks is verbonden met de motorkabelboom. De motorkabelboom verbindt de verstuivers met de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de streepjescode van de verstuiver voor cilinder 3 onjuist is ingevoerd in de ECM.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

De storingscode wordt direct gewist nadat de juiste streepjescode is ingevoerd met het INSITE™ elektronisch servicegereedschap.

Start de motor en laat deze 1 minuut stationair draaien.

  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Elke brandstofverstuiver heeft een unieke streepjescode. Deze code bevat specifieke gegevens van de verstuiver. Deze streepjescode moet met behulp van het INSITE™ elektronisch servicegereedschap worden ingevoerd in de ECM. Als voor een verstuiver een verkeerde streepjescode is ingevoerd, moet dit worden gecorrigeerd. De motor kan onregelmatig lopen als een verkeerde streepjescode is ingevoerd voor een verstuiver. U kunt de juiste code voor de af fabriek geïnstalleerde verstuivers opzoeken in QuickServe™ Online. Voer het juiste serienummer van de motor (ESN) in. Selecteer vervolgens Service en Engine Dataplate. De juiste streepjescodes voor die ESN kunt u vinden in de sectie Engine Dataplate. Als bij een eerdere reparatie een of meer verstuivers zijn vervangen, kunt u de streepjescode vinden op de bovenzijde van de verstuiver. Het is hiervoor niet nodig andere onderdelen eerst te verwijderen. Gebruik het INSITE™ elektronisch servicegereedschap om de juiste streepjescode in te voeren in de ECM. Deze storingscode wordt dan op inactief gezet.

Zie Diagnose van storingscode 2444 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Aansturing magneetklep verstuiver cilinder 4 - kalibratie ontregeld

Fault Code 2445
Aansturing magneetklep verstuiver cilinder 4 - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 2445 PID: SPN: 654 FMI: 13 LAMP: Amberkleurig SRT: | Aansturing magneetklep verstuiver cilinder 4 - kalibratie ontregeld. Er is een ongeldige streepjescode ingevoerd voor een verstuiver. | Geen invloed op prestaties.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit aansturing magneetklep verstuiver cilinder 4

Circuit Description

De magneetkleppen van de verstuivers worden aangestuurd door de elektronische regelmodule (ECM) om de hoeveelheid en het moment van brandstofinspuiting te bepalen. Elke magneetklep is via een voedings- en retourdraad aangesloten op de ECM. De ECM verstuurt via de voedingsdraad een elektrische puls naar de verstuiver. Na activering van de magneetklep, wordt deze puls via de retourdraad teruggestuurd naar de ECM. De magneetkleppen van de verstuivers zijn standaard geopend en worden alleen via een elektrische puls van de ECM gesloten op het moment van brandstofinspuiting en -meting.

Component Location

De verstuivers lopen door de bovenzijde van het tuimelaardeksel. Elke verstuiver heeft een externe elektrische connector die rechtstreeks is verbonden met de motorkabelboom. De motorkabelboom verbindt de verstuivers met de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de streepjescode van de verstuiver voor cilinder 4 onjuist is ingevoerd in de ECM.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

De storingscode wordt direct gewist nadat de juiste streepjescode is ingevoerd met het INSITE™ elektronisch servicegereedschap.

Start de motor en laat deze 1 minuut stationair draaien.

  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Elke brandstofverstuiver heeft een unieke streepjescode. Deze code bevat specifieke gegevens van de verstuiver. Deze streepjescode moet met behulp van het INSITE™ elektronisch servicegereedschap worden ingevoerd in de ECM. Als voor een verstuiver een verkeerde streepjescode is ingevoerd, moet dit worden gecorrigeerd. De motor kan onregelmatig lopen als een verkeerde streepjescode is ingevoerd voor een verstuiver. U kunt de juiste code voor de af fabriek geïnstalleerde verstuivers opzoeken in QuickServe™ Online. Voer het juiste serienummer van de motor (ESN) in. Selecteer vervolgens Service en Engine Dataplate. De juiste streepjescodes voor die ESN kunt u vinden in de sectie Engine Dataplate. Als bij een eerdere reparatie een of meer verstuivers zijn vervangen, kunt u de streepjescode vinden op de bovenzijde van de verstuiver. Het is hiervoor niet nodig andere onderdelen eerst te verwijderen. Gebruik het INSITE™ elektronisch servicegereedschap om de juiste streepjescode in te voeren in de ECM. Deze storingscode wordt dan op inactief gezet.

Zie Diagnose van storingscode 2445 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - lage ernst

Fault Code 2448
Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2448 PID: P2560 SPN: 111 FMI: 17 LAMP: Onderhoud SRT: | Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - lage ernst. Er is vastgesteld dat het peil van de motorkoelvloeistof laag is. | Geen invloed op prestaties.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - elektronische regelmodule
ISM11 CM876 SN - Elektronische regelmodule

Circuit Description

De sensor voor het koelvloeistofniveau is een schakelaar die wordt gebruikt om de motorkoelvloeistof in de boventank van de radiateur te meten. De sensor is ondergedompeld in de koelvloeistof en verstuurt een andere signaalspanning als dit niet meer het geval is. De elektronische regelmodule (ECM) controleert de signaalspanning om het peil van de motorkoelvloeistof te bepalen.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de exacte locatie van de sensor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het peil van de koelvloeistof lager is dan de normale gebruikslimiet.

Action Taken When the Fault Code is Active

  • Als het peil van de motorkoelvloeistof te laag is, gaat het amberkleurige motorcontrolelampje 30 seconden knipperen na het inschakelen van het contact.

Conditions for Clearing the Fault Code

Deze storingscode wordt actief wanneer de sensor niet meer ondergedompeld is in koelvloeistof. Vul koelvloeistof bij in de boventank. Als de sensor na het bijvullen weer volledig is ondergedompeld, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Zie Diagnose van storingscode 2448 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Fault Code 2449
Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 2449 PID: S027 SPN: 641 FMI: 13/13 LAMP: Rood SRT: | Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld. De procedure voor automatische kalibratie van de turbocompressor met variabele geometrie is mislukt bij het inschakelen van het contact. | Lage druk in het inlaatspruitstuk.
ISL8.9 CM2150 SN - Circuit regeling actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.

De sleutelschakelaar moet gedurende meer dan 30 seconden in de stand OFF hebben gestaan om deze diagnose uit te voeren wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.

Conditions for Setting the Fault Codes

De interne positie wordt als gevolg van aanlopen van het mechanisch systeem of een interne conditie niet vastgesteld wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid. De werkelijke positie van de actuator is niet bekend.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje.
  • De turbocompressor met variabele geometrie kan niet worden geactiveerd.

Conditions for Clearing the Fault Code

De sleutelschakelaar moet gedurende meer dan 30 seconden in de stand OFF hebben gestaan om deze diagnose uit te voeren wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.

De storingscode wordt gewist als de foutconditie is verdwenen wanneer het contact opnieuw wordt ingeschakeld. Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM en kan de turbocompressor met variabele geometrie weer worden geactiveerd.

Shop Talk

Deze storingscode wordt vastgelegd wanneer er sprake is van een van de volgende foutcondities:

  • Als de actuator van de turbocompressor net is vervangen en deze storingscode actief is, geeft dit meestal aan dat de actuator niet goed is geïnstalleerd. De tandwielen van de actuator en de behuizing van de turbocompressor zijn niet goed uitgelijnd.
  • Vreemde materialen in de turbocompressor met variabele geometrie kunnen tot gevolg hebben dat de schuifverstuiver bij het inschakelen van het contact niet in de gewenste stand wordt geplaatst.

Indien van toepassing moet het nabehandelingssysteem worden geïnspecteerd nadat de reparaties zijn uitgevoerd die worden beschreven in dit storingzoekschema. Er is mogelijk sprake van progressieve schade aan het nabehandelingssysteem.

Zie Diagnose van storingscode 2449 uitvoeren.

Last Modified: 24-APRIL-2009


Temperatuur turbine-inlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 2451
Temperatuur turbine-inlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2451 PID: SPN: 2789 FMI: 0/16 LAMP: Geen SRT: | Temperatuur turbine-inlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De temperatuur in de turbine-inlaat van de turbocompressor is hoger dan de temperatuurlimiet die is ingesteld om de motor te beschermen. | Er wordt minder brandstof toegevoerd om de temperatuur van de uitlaatgassen te verlagen die de turbocompressor instromen.
ISM11 CM876 SN - Elektronische regelmodule

Circuit Description

De temperatuur van de uitlaatgassen wordt berekend door de elektronische regelmodule (ECM). Hierbij worden allerlei bedrijfsomstandigheden van de motor gebruikt, zoals de temperatuur van de lucht in het inlaatspruitstuk, het toerental van de motor, de inspuitregeling, de druk in het inlaatspruitstuk en de toevoer van brandstof.

Component Location

Het systeem bevat geen fysieke sensor voor het meten van de temperatuur van de uitlaatgassen. De temperatuur van de uitlaatgassen wordt gemeten vóór de turbocompressor en wordt ook wel de temperatuur voor de turbine-inlaat genoemd.

N.B. Sommige OEM's hebben pyrometers gemonteerd op het chassis. Deze pyrometers meten bij de turbine-uitlaat de temperatuur van de uitlaatgassen die de turbocompressor verlaten. De gemeten waarden komen dan ook niet overeen met de waarden die worden gemeten met de parameter voor het meten van de temperatuur van de uitlaatgassen van het INSITE™ elektronisch servicegereedschap.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM registreert dat de berekende temperatuur in de turbine-inlaat hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De aangegeven storingscode wordt vastgelegd door de ECM zodra de ingestelde temperatuurlimiet wordt overschreden.
  • Er wordt minder brandstof toegevoerd om de temperatuur van de uitlaatgassen te verlagen die de turbocompressor instromen.

Conditions for Clearing the Fault Code

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Deze storingscode dient slechts ter informatie, om aan te geven dat het motorkoppel is verlaagd vanwege de hoge temperatuur in de turbine-inlaat (temperatuur van de uitlaatgassen). Er is geen storingzoekschema beschikbaar voor deze storingscode. De storingscode is uitsluitend bedoeld om aan te geven dat het motorkoppel is verlaagd om de temperatuur van de uitlaatgassen terug te brengen.

Als de temperatuur te hoog blijft, wordt storingscode 2451 actief.

Zie Diagnose van storingscode 2451 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Circuit motorinlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2555
Circuit motorinlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2555 PID: SPN: 729 FMI: 3 LAMP: Amberkleurig SRT: | Circuit motorinlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit van de motorinlaatluchtverwarming. | De verwarmingselementen voor de inlaatlucht zijn altijd in- of uitgeschakeld.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit inlaatluchtverwarming 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit inlaatluchtverwarming 1

Circuit Description

De inlaatluchtverwarming zorgt ervoor dat de motor bij lage temperaturen beter start en dat er minder rookvorming is.

De elektronische regelmodule (ECM) stuurt relais aan die de stroomtoevoer naar de inlaatluchtverwarming regelen. Luchtverwarmers in 12 volt systemen hebben twee relais, terwijl systemen van 24 volt maar 1 relais nodig hebben.

Component Location

De inlaatluchtverwarming bevindt zich bij de luchtinlaat naar het inlaatspruitstuk. De locatie van de relais verschilt per voertuig en motorconfiguratie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal van het circuit van de inlaatluchtverwarming wordt waargenomen als groter dan 0 VDC wanneer het PWM-signaal wordt uitgeschakeld door de ECM.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De inlaatluchtverwarming wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De signaaldraad van de inlaatluchtverwarming is niet aangesloten op het relais.
  • De retourdraad van de inlaatluchtverwarming is niet aangesloten op het relais.
  • Open circuit in de signaaldraad van de inlaatluchtverwarming.
  • Open circuit in de retourdraad van de inlaatluchtverwarming.
  • Kortsluiting naar een spanningsbron in de signaaldraad van de inlaatluchtverwarming.
Zie Diagnose van storingscode 2555 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Circuit motorinlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2556
Circuit motorinlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2556 PID: SPN: 729 FMI: 4 LAMP: Amberkleurig SRT: | Circuit motorinlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het circuit van de motorinlaatluchtverwarming. | De verwarmingselementen voor de inlaatlucht zijn altijd in- of uitgeschakeld.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit inlaatluchtverwarming 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit inlaatluchtverwarming 1

Circuit Description

De inlaatluchtverwarming zorgt ervoor dat de motor bij lage temperaturen beter start en dat er minder rookvorming is.

De elektronische regelmodule (ECM) stuurt relais aan die de stroomtoevoer naar de inlaatluchtverwarming regelen. Luchtverwarmers in 12 volt systemen hebben twee relais, terwijl systemen van 24 volt maar 1 relais nodig hebben.

Component Location

De inlaatluchtverwarming bevindt zich bij de luchtinlaat naar het inlaatspruitstuk. De locatie van de relais verschilt per voertuig en motorconfiguratie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van de inlaatluchtverwarming is niet gelijk aan de systeemspanning wanneer het signaal wordt ingeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Het circuit van de inlaatluchtverwarming wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting in het relais van de inlaatluchtverwarming.
  • Kortsluiting naar aarde in de voedingsdraad van het relais van de inlaatluchtverwarming.
Zie Diagnose van storingscode 2556 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Regeling actuator turbocompressor met variabele geometrie - defecte intelligente inrichting of component

Fault Code 2634
Regeling actuator turbocompressor met variabele geometrie - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 2634 PID: SPN: 641 FMI: 12/12 LAMP: Rood SRT: | Regeling actuator turbocompressor met variabele geometrie - defecte intelligente inrichting of component. Er is een interne storing geconstateerd door de intelligente regeleenheid van de turbocompressor met variabele geometrie. | De turbocompressor wordt uitgeschakeld.
ISL8.9 CM2150 SN - Circuit actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De actuator van de turbocompressor met variabele geometrie heeft een interne storing geconstateerd in de intelligente regeleenheid.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.
  • De turbocompressor met variabele geometrie kan niet worden geactiveerd.
  • De actuator stopt met de aansturing van de turbocompressor.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. De diagnose wordt gewist als de foutconditie is verdwenen wanneer het contact opnieuw wordt ingeschakeld.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM en kan de turbocompressor met variabele geometrie weer worden geactiveerd.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode wordt vastgelegd wanneer de actuator een interne storing constateert. De actuator stopt met de aansturing van de turbocompressor als deze storingscode actief is.

Storingscode 2634 wordt actief als de actuator van de turbocompressor wordt verwijderd en vervolgens het contact wordt ingeschakeld. De code kan ook op actief worden gezet als de installatie-/kalibratieprocedure van de actuator mislukt. Als dit gebeurt, koppelt u de actuator met ingeschakeld contact los van de motorkabelboom en sluit u de actuator weer aan op de kabelboom. Storingscode 2634 moet dan op inactief worden gezet. Volg de desbetreffende installatieprocedure om de actuator van de turbocompressor met variabele geometrie te installeren.

Zie Diagnose van storingscode 2634 uitvoeren.

Last Modified: 19-OCTOBER-2009


Circuit aansturing actuator turbocompressor met variabele geometrie - conditie aanwezig

Fault Code 2635
Circuit aansturing actuator turbocompressor met variabele geometrie - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 2635 PID: SPN: 641 FMI: 31 LAMP: Rood SRT: | Circuit aansturing actuator turbocompressor met variabele geometrie - conditie aanwezig. De synchronisatie tussen de actuator van de turbocompressor met variabele geometrie en de ECM verloopt niet goed. | De turbocompressor met variabele geometrie kan niet worden geactiveerd.
ISL8.9 CM2150 SN - Circuit actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

Deze storingscode kan in de volgende gevallen op actief worden gezet:

  • De ECM heeft een probleem vastgesteld bij de kalibratie tussen de actuator van de turbocompressor met variabele geometrie en de ECM.
  • De actuator heeft vastgesteld dat de systeemspanning onjuist is voor het onderdeelnummer van de geïnstalleerde actuator.
  • De ECM heeft vastgesteld dat er een onjuiste actuator is gemonteerd op de turbocompressor.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje en/of het storingslampje.

De turbocompressor met variabele geometrie kan niet worden geactiveerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. De diagnose wordt gewist als de foutconditie is verdwenen wanneer het contact opnieuw wordt ingeschakeld.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM en kan de turbocompressor met variabele geometrie weer worden geactiveerd.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode wordt vastgelegd wanneer de ECM vaststelt dat er een onjuiste actuator van de turbocompressor met variabele geometrie is gemonteerd op de turbocompressor.

Zie Diagnose van storingscode 2635 uitvoeren.

Last Modified: 23-SEPTEMBER-2009


Circuit aansturing actuator turbocompressor met variabele geometrie - abnormale bijwerkfrequentie

Fault Code 2636
Circuit aansturing actuator turbocompressor met variabele geometrie - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 2636 PID: SPN: 641 FMI: 9 LAMP: Rood SRT: | Circuit aansturing actuator turbocompressor met variabele geometrie - abnormale bijwerkfrequentie. Er is geen communicatie via de J1939-gegevensverbinding tussen de ECM en de intelligente regeleenheid van de turbocompressor met variabele geometrie. | De turbocompressor met variabele geometrie wordt in de geopende stand (de ruststand) geplaatst.
ISL8.9 CM2150 SN - Circuit actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De primaire ECM ontvangt gedurende meer dan 1 seconde geen geldige J1939-berichten van de actuator.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje en/of het storingslampje.

De turbocompressor met variabele geometrie kan niet worden geactiveerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Zodra de ECM weer een geldig J1939-bericht ontvangt van de actuator, wordt de storingscode gewist.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM en kan de turbocompressor met variabele geometrie weer worden geactiveerd.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Als storingscode 2636 meerdere keren als inactief is geregistreerd, voert u de diagnose uit alsof het een actieve storingscode is.

Mogelijke oorzaken van deze storingscode:

  • De actuator ontvangt geen voeding van de ECM. Dit kan het gevolg zijn van een open circuit in de voedingsdraad of doordat de primaire ECM een te lage spanning levert.
  • Het retourcircuit van de actuator is onderbroken.
  • Een open circuit of kortsluiting in de J1939-gegevensverbinding tussen de ECM en de actuator.
  • Onregelmatige communicatie via de J1939-gegevensverbinding tussen de actuator en de primaire ECM.
  • Snel in- en uitschakelen van het contact.
  • Een beschadigde afsluitweerstand in de kabelboom van de J1939-gegevensverbinding naar de motor.
  • ECM beschadigd.
Zie Diagnose van storingscode 2636 uitvoeren.

Last Modified: 19-OCTOBER-2009


Sensor uitstoot NOx nabehandeling - abnormale bijwerkfrequentie

Fault Code 2771
Sensor uitstoot NOx nabehandeling - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 2771 PID: SPN: 3226 FMI: 9 LAMP: Amberkleurig SRT: | Sensor uitstoot NOx nabehandeling - abnormale bijwerkfrequentie. Geen communicatie of een onjuiste gegevensoverdrachtssnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en de NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem. | De NOx-sensor wordt uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem
ISM11 CM876 SN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de ECM van de motor. De sensor ontvangt voeding en aarde rechtstreeks van de accu. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. e NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de SCR-katalysator van het nabehandelingssysteem. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer de interne ECM niet meer via de J1939-verbinding kan communiceren met de NOx-sensor.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De NOx-sensor ontvangt geen vermogen via het accuvoedingscircuit in de OEM-kabelboom. Dit kan het gevolg zijn van een open circuit in de voedingsdraad, een doorgebrande zekering van de NOx-sensor of doordat de accu een te lage spanning levert.
  • Open retourcircuit van de accu naar de NOx-sensor.
  • Open circuit of kortsluiting in de J1939-gegevensverbinding tussen de ECM en de sensor.
  • Onregelmatige communicatie via de J1939-gegevensverbinding tussen de sensor en de primaire ECM.
  • ECM beschadigd.
Zie Diagnose van storingscode 2771 uitvoeren.

Last Modified: 08-JANUARI-2010


Fault Code Path Selection

Fault Code du120-fc2772
Fault Code Path Selection

Maakt het SCR-doseringssysteem (selectieve katalytische reductie) gebruik van luchtinspuiting? | Go to du120-fc2772air
Maakt het SCR-doseringssysteem (selectieve katalytische reductie) geen gebruik van luchtinspuiting? | Go to du120-fc2772airless

Last Modified: 29-APRIL-2009


Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2772 (met luchtinspuiting)
Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2772 PID: SPN: 3226 FMI: 15 LAMP: Amberkleurig SRT: | Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst. De NOx-uitstoot van de motor is hoger dan de aanbevolen niveaus. | Geen invloed op prestaties.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem
ISM11 CM876 SN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de elektronische regelmodule (ECM) van de motor. De sensor ontvangt voeding en aarde rechtstreeks van de accu. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de katalysator van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt alleen uitgevoerd en voltooid als de motor en het nabehandelingssysteem onder bepaalde omstandigheden werken. De NOx-sensor verzamelt gegevens van wisselende toerentallen en belastingen. Als er voldoende gegevens zijn verzameld, wordt de diagnose met of zonder goed resultaat uitgevoerd. Vervolgens worden de beschreven gegevens opnieuw verzameld, enzovoort.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer tijdens de diagnose wordt vastgesteld dat de uitstoot van NOx gedurende twee opeenvolgende ontstekingscycli hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap. De reparatie moet worden gecontroleerd door te rijden met het voertuig of de motor te laten draaien op een chassisdynamometer. De code wordt op inactief gezet als het probleem is verholpen.
  • Sluit het INSITE™ elektronisch servicegereedschap aan op het voertuig en kies "Test voor reset van nabehandeling hoge NOx" in het scherm "Diagnosetests ECM". Volg de instructies op het scherm. Als de uitvoering van de test trager verloopt of helemaal stopt, past u het toerental en de belasting aan totdat er voldoende gegevens zijn verzameld voor de test en de uitslag op het scherm verschijnt. Hieronder ziet u enkele aanvullende tips voor deze diagnose.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Tips voor het uitvoeren van de diagnose:

  • De inlaat- en uitlaattemperatuur van de katalysator van het nabehandelingssysteem moet hoger zijn dan 240°C.
  • Belast de motor door deze in een hoge versnelling met ongeveer 1000 tpm de laten lopen.
  • Duw het gaspedaal met meer dan 60 procent in, zodat het doseringspercentage hoger is dan 100 procent.
  • Varieer het motortoerental tussen 1000 en 1500 tpm.
  • Probeer met een zo min mogelijk geopende gasklep een dosering van iets meer dan 100 procent te verkrijgen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De kwaliteit van de dieseluitlaatvloeistof voldoet niet aan de specificaties.
  • Externe lekkage in de vloeistofdoseringseenheid en/of vloeistofleidingen van de dieseluitlaatgasnabehandeling.
  • Storing van de sproeier voor de dieseluitlaatgasnabehandeling.
  • Storing in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling of de eenheid is beschadigd.
  • Het zwavelgehalte van de dieselvloeistof is te hoog, wat vervuiling van de SCR-katalysator veroorzaakt en dus een hoge uitstoot van NOx.
  • De sproeier voor de dieseluitlaatgasnabehandeling is volledig of gedeeltelijk verstopt.
  • De katalysator van het nabehandelingssysteem is beschadigd of ontbreekt.
Zie Diagnose van storingscode 2772 uitvoeren (met luchtinspuiting).

Last Modified: 10-SEPTEMBER-2009


Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2772 (zonder luchtinspuiting)
Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2772 PID: SPN: 3226 FMI: 15 LAMP: Amberkleurig SRT: | Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst. De NOx-uitstoot van de motor is hoger dan de aanbevolen niveaus. | De NOx-sensor wordt uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor ontvangt voeding en aarde rechtstreeks van de accu. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de katalysator van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt alleen uitgevoerd en voltooid als de motor en het nabehandelingssysteem onder bepaalde omstandigheden werken. De NOx-sensor verzamelt gegevens van wisselende toerentallen en belastingen. Als er voldoende gegevens zijn verzameld, wordt de diagnose met of zonder goed resultaat uitgevoerd. Vervolgens worden de beschreven gegevens opnieuw verzameld, enzovoort.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer tijdens de diagnose wordt vastgesteld dat de uitstoot van NOx gedurende twee opeenvolgende ontstekingscycli hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap. De reparatie moet worden gecontroleerd door te rijden met het voertuig of de motor te laten draaien op een chassisdynamometer. De code wordt op inactief gezet als het probleem is verholpen.
  • Sluit het INSITE™ elektronisch servicegereedschap aan op het voertuig en kies "Test voor reset van nabehandeling hoge NOx" in het scherm "Diagnosetests ECM". Volg de instructies op het scherm. Als de uitvoering van de test trager verloopt of helemaal stopt, past u het toerental en de belasting aan totdat er voldoende gegevens zijn verzameld voor de test en de uitslag op het scherm verschijnt.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De kwaliteit van de dieseluitlaatvloeistof voldoet niet aan de specificaties.
  • Externe lekkage in de vloeistofdoseringseenheid en/of vloeistofleidingen van de dieseluitlaatgasnabehandeling.
  • Storing in de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.
  • Storing in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling of de eenheid is beschadigd.
  • Het zwavelgehalte van de dieselvloeistof is te hoog, wat vervuiling van de SCR-katalysator veroorzaakt en dus een hoge uitstoot van NOx.
  • De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling is volledig of gedeeltelijk verstopt.
Zie Diagnose van storingscode 2772 uitvoeren (zonder luchtinspuiting).

Last Modified: 07-SEPTEMBER-2009


Fault Code Path Selection

Fault Code du120-fc2773
Fault Code Path Selection

Maakt het SCR-doseringssysteem (selectieve katalytische reductie) gebruik van luchtinspuiting? | Go to du120-fc2773air
Maakt het SCR-doseringssysteem (selectieve katalytische reductie) geen gebruik van luchtinspuiting? | Go to du120-fc2773airless

Last Modified: 29-APRIL-2009


Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 2773 (met luchtinspuiting)
Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2773 PID: SPN: 3226 FMI: 0 LAMP: Rood SRT: | Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst. De NOx-uitstoot van de motor is hoger dan de aanbevolen niveaus. | De NOx-sensor wordt uitgeschakeld. Het motorkoppel neemt af zodra het voertuig stilstaat.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem
ISM11 CM876 SN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor ontvangt voeding en aarde rechtstreeks van de accu. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de katalysator van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt alleen uitgevoerd en voltooid als de motor en het nabehandelingssysteem onder bepaalde omstandigheden werken. De NOx-sensor verzamelt gegevens van wisselende toerentallen en belastingen. Als er voldoende gegevens zijn verzameld, wordt de diagnose met of zonder goed resultaat uitgevoerd. Vervolgens worden de beschreven gegevens opnieuw verzameld, enzovoort.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer tijdens de diagnose wordt vastgesteld dat de uitstoot van NOx gedurende twee opeenvolgende ontstekingscycli hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel wordt direct verlaagd wanneer deze storingscode wordt geactiveerd.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap. De reparatie moet worden gecontroleerd door te rijden met het voertuig of de motor te laten draaien op een chassisdynamometer. De code wordt op inactief gezet als het probleem is verholpen.
  • Sluit het INSITE™ elektronisch servicegereedschap aan op het voertuig en kies "Test voor reset van nabehandeling hoge NOx" in het scherm "Diagnosetests ECM". Volg de instructies op het scherm. Als de uitvoering van de test trager verloopt of helemaal stopt, past u het toerental en de belasting aan totdat er voldoende gegevens zijn verzameld voor de test en de uitslag op het scherm verschijnt. Hieronder ziet u enkele aanvullende tips voor deze diagnose:
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Tips voor het uitvoeren van de diagnose:

  • Belast de motor door deze in een hoge versnelling met ongeveer 1000 tpm de laten lopen.
  • Duw het gaspedaal met meer dan 60 procent in, zodat het doseringspercentage hoger is dan 100 procent.
  • Varieer het motortoerental tussen 1000 en 1500 tpm.
  • Probeer met een zo min mogelijk geopende gasklep een dosering van iets meer dan 100 procent te verkrijgen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De kwaliteit van de dieseluitlaatvloeistof voldoet niet aan de specificaties.
  • Externe lekkage in de vloeistofdoseringseenheid en/of vloeistofleidingen van de dieseluitlaatgasnabehandeling.
  • Het zwavelgehalte van de dieselvloeistof is te hoog, wat vervuiling van de SCR-katalysator veroorzaakt en dus een hoge uitstoot van NOx.
  • Storing van de sproeier voor de dieseluitlaatgasnabehandeling.
  • Storing in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling of de eenheid is beschadigd.
  • De sproeier voor de dieseluitlaatgasnabehandeling is volledig of gedeeltelijk verstopt.
  • De katalysator van het nabehandelingssysteem is beschadigd of ontbreekt.
Zie Diagnose van storingscode 2773 uitvoeren (met luchtinspuiting).

Last Modified: 07-SEPTEMBER-2009


Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 2773 (zonder luchtinspuiting)
Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2773 PID: SPN: 3226 FMI: 0 LAMP: Rood SRT: | Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst. De NOx-uitstoot van de motor is hoger dan de aanbevolen niveaus. | De NOx-sensor wordt uitgeschakeld. Het motorkoppel neemt af zodra het voertuig stilstaat.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit NOx-sensor voor uitstoot van nabehandelingssysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor ontvangt voeding en aarde rechtstreeks van de accu. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de katalysator van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt alleen uitgevoerd en voltooid als de motor en het nabehandelingssysteem onder bepaalde omstandigheden werken. De NOx-sensor verzamelt gegevens van wisselende toerentallen en belastingen. Als er voldoende gegevens zijn verzameld, wordt de diagnose met of zonder goed resultaat uitgevoerd. Vervolgens worden de beschreven gegevens opnieuw verzameld, enzovoort.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer tijdens de diagnose wordt vastgesteld dat de uitstoot van NOx gedurende twee opeenvolgende ontstekingscycli hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel wordt direct verlaagd wanneer deze storingscode wordt geactiveerd.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap. De reparatie moet worden gecontroleerd door te rijden met het voertuig of de motor te laten draaien op een chassisdynamometer. De code wordt op inactief gezet als het probleem is verholpen.
  • Sluit het INSITE™ elektronisch servicegereedschap aan op het voertuig en kies "Test voor reset van nabehandeling hoge NOx" in het scherm "Diagnosetests ECM". Volg de instructies op het scherm. Als de uitvoering van de test trager verloopt of helemaal stopt, past u het toerental en de belasting aan totdat de test is voltooid en de uitslag op het scherm verschijnt.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De kwaliteit van de dieseluitlaatvloeistof voldoet niet aan de specificaties.
  • Externe lekkage in de vloeistofdoseringseenheid en/of vloeistofleidingen van de dieseluitlaatgasnabehandeling.
  • Het zwavelgehalte van de dieselvloeistof is te hoog, wat vervuiling van de SCR-katalysator veroorzaakt en dus een hoge uitstoot van NOx.
  • Storing in de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.
  • Storing in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling of de eenheid is beschadigd.
  • De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling is volledig of gedeeltelijk verstopt.
Zie Diagnose van storingscode 2773 uitvoeren (zonder luchtinspuiting).

Last Modified: 07-SEPTEMBER-2009


Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2963
Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMP: Geen SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst. De temperatuur van de motorkoelvloeistof is hoger dan de temperatuurlimiet die is ingesteld om de motor te beschermen. | Vermogensreductie en eventuele motoruitschakeling als de uitschakelfunctie van de motorbeveiliging is geactiveerd.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit temperatuursensor motorkoelvloeistof
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit temperatuursensor motorkoelvloeistof
ISM11 CM876 SN - Circuit temperatuursensor motorkoelvloeistof

Circuit Description

De sensor voor de temperatuur van de koelvloeistof is een sensor met variabele weerstand die de temperatuur meet van de koelvloeistof van de motor. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde voor de koelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en de regeling van uitlaatgassen. Deze storingscode geeft aan dat de temperatuur van de koelvloeistof hoger is dan de temperatuurlimiet die is ingesteld om de motor te beschermen.

Component Location

De sensor voor de koelvloeistoftemperatuur bevindt zich aan de uitlaatzijde van de motor, bij het thermostaathuis.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de temperatuur van de koelvloeistof hoger is dan een gekalibreerde limiet die is ingesteld in de ECM.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.

Als de temperatuur van de motorkoelvloeistof lager is dan een gekalibreerde limiet die is ingesteld in de ECM en de diagnose met positief resultaat is uitgevoerd, wordt het motorkoppel hersteld en wordt de storingscode op het INSITE™ elektronisch servicegereedschap op inactief gezet.

U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode geeft aan dat de temperatuur van de koelvloeistof hoger is dan de temperatuurlimiet die is ingesteld om de motor te beschermen.

Zie Diagnose van storingscode 2963 uitvoeren.

Last Modified: 11-JANUARI-2010


Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2964
Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMP: Geen SRT: | Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - lage ernst. Het signaal voor de temperatuur van de lucht in het inlaatspruitstuk geeft aan dat de temperatuur hoger is dan de temperatuurlimiet die is ingesteld om de motor te beschermen. | Het motorkoppel neemt vanaf het bereiken van deze limiet steeds verder af.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit sensor druk/temperatuur inlaatspruitstuk 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor druk/temperatuur inlaatspruitstuk 1
ISM11 CM876 SN - Circuit sensor druk/temperatuur inlaatspruitstuk 1

Circuit Description

De sensor voor de temperatuur van de lucht in inlaatspruitstuk 1 is een sensor met variabele weerstand die de temperatuur meet van de lucht die in het inlaatspruitstuk van de motor stroomt. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Als de inlaatlucht koud is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar aarde. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Als de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning trekt dan een grote hoeveelheid naar aarde. De ECM registreert daardoor een lage signaalspanning en dus een hoge temperatuur.

Deze storingscode geeft aan dat de temperatuur in het inlaatspruitstuk hoger is dan de temperatuurlimiet die is ingesteld om de motor te beschermen.

Component Location

De sensor voor het meten van de temperatuur in inlaatspruitstuk 1 bevindt zich in het spruitstuk.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de temperatuur in het inlaatspruitstuk hoger is dan een gekalibreerde limiet die is ingesteld in de ECM.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

Als de temperatuur in het inlaatspruitstuk lager is dan een gekalibreerde limiet die is ingesteld in de ECM, wordt het motorkoppel hersteld en wordt de storingscode op inactief gezet.

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.

Shop Talk

De sensor voor de temperatuur in inlaatspruitstuk 1 meet de temperatuur van de laadlucht die door het inlaatspruitstuk stroomt.

Mogelijke oorzaken van deze storingscode:

  • De vinnen van de luchtlaadkoeler zijn verstopt.
  • De luchtstroming door de luchtlaadkoeler is beperkt.
  • De capaciteit van de luchtlaadkoeler is te klein.
  • De uitlaattemperatuur van de turbocompressor is te hoog.
Zie Diagnose van storingscode 2964 uitvoeren.

Last Modified: 05-SEPTEMBER-2009


Druk inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Fault Code 2973
Druk inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2973 PID: P106 SPN: 102 FMI: 2/2 LAMP: Amberkleurig SRT: | Druk inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist. De sensor voor de druk in het inlaatspruitstuk registreert een onregelmatige waarde bij het inschakelen van het contact of terwijl de motor loopt. | De ECM gebruikt een schatting van de druk in het inlaatspruitstuk. Het motorkoppel kan afnemen.
ISF2.8 CM2220AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit sensor druk/temperatuur inlaatspruitstuk 1
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor druk/temperatuur inlaatspruitstuk 1
ISM11 CM876 SN - Circuit sensor druk/temperatuur inlaatspruitstuk 1

Circuit Description

De elektronische regelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk in het inlaatspruitstuk meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het inlaatspruitstuk.

Component Location

De sensor voor het meten van de temperatuur en de druk in inlaatspruitstuk 1 bevindt zich in de luchtinlaat.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid. De diagnose wordt ook uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

Met deze diagnose wordt de waarde gecontroleerd die bij het inschakelen van het contact en terwijl de motor loopt wordt geregistreerd door de sensor die de druk in het inlaatspruitstuk meet. Deze storingscode wordt vastgelegd als deze waarde bij het inschakelen van het contact niet overeenkomt met de druk van de omgevingslucht of bij een normale werking van de motor hoger of lager is dan verwacht.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De ECM gebruikt een schatting voor de druk in het inlaatspruitstuk.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door het contact gedurende 10 seconden in te schakelen, de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze diagnose bestaat uit verschillende gedeelten. Het eerste gedeelte wordt uitgevoerd na het inschakelen van het contact en vóór het starten van de motor. Dit gedeelte bestaat uit het vergelijken van de gemeten druk in het inlaatspruitstuk, de barometrische luchtdruk en de druk van de uitlaatgassen. Deze storingscode wordt vastgelegd als de gemeten druk in het inlaatspruitstuk niet overeenkomt met de andere gemeten waarden. Deze controle wordt slechts één keer uitgevoerd na het inschakelen van het contact. Deze storing kan ook op actief worden gezet als de druk in het inlaatspruitstuk bij een werkende motor te hoog of te laag is voor de bedrijfsomstandigheden van de motor. De ECM vergelijkt de druk in het inlaatspruitstuk met het toerental van de turbocompressor om vast te stellen of de drukwaarde juist is.

Mogelijke oorzaken van deze storing:

  • De druksensor van het inlaatspruitstuk is beschadigd.
  • De sensor voor de barometrische druk is beschadigd.
  • Lekkage in het luchtinlaatsysteem tussen de turbocompressor en het inlaatspruitstuk.
  • Vernauwing in de laadluchtkoeler.
  • De toerentalsensor van de turbocompressor is beschadigd.
  • De sensor voor de inlaattemperatuur van de turbocompressor is beschadigd.
Zie Diagnose van storingscode 2973 uitvoeren.

Last Modified: 07-SEPTEMBER-2009


Temperatuur vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 2976
Temperatuur vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2976 PID: SPN: 3361 FMI: 2 LAMP: Amberkleurig SRT: | Temperatuur vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist. Er is een interne fout geconstateerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit temperatuur vloeistofdoseringseenheid dieseluitlaatgasnabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit temperatuur vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

In het geval van een SCR-nabehandelingssysteem met luchtinspuiting verstuurt de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling via de J1939-gegevensverbinding belangrijke informatie (zoals de interne temperatuur van de doseringseenheid) naar de primaire elektronische regelmodule (ECM).

In het geval van een SCR-nabehandelingssysteem zonder luchtinspuiting verstuurt de doseringseenheid de interne temperatuur via de signaaldraad naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De regeleenheid communiceert deze informatie via de J1939-gegevensverbinding naar de primaire elektronische regelmodule (ECM).

Component Location

De locatie van de doseringseenheid verschilt per OEM. Zie de onderhoudshandleiding van de OEM voor de specifieke locatie.

Conditions for Running the Diagnostics

Deze diagnose wordt pas uitgevoerd wanneer de motor minimaal 8 uur uitgeschakeld is geweest. Vervolgens start u de motor en laat u deze 1 minuut stationair draaien om de diagnose uit te voeren.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de temperatuur die is gemeld door de sensor voor de interne temperatuur van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling gedurende twee opeenvolgende ontstekingscycli waarin de diagnose is uitgevoerd niet overeenkomt met waarden die zijn gemeten door andere temperatuursensors voor de motor.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt controleren of het probleem is verholpen door eerst het contact gedurende een periode van 8 uur uit te schakelen. Vervolgens start u de motor en laat u deze 1 minuut stationair draaien om de diagnose uit te voeren.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Storingscode 2976 wordt geactiveerd wanneer de sensor voor de interne temperatuur van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling waarden registreert die afwijken van de waarden van andere temperatuursensors voor de motor. Dit duidt op een probleem met de sensor voor de interne temperatuur van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. De diagnose wordt pas uitgevoerd nadat de motor gedurende 8 uur uitgeschakeld is geweest. Dit is nodig om de verschillende temperatuursensors weer op de omgevingstemperatuur te laten komen.

Zie Diagnose van storingscode 2976 uitvoeren.

Last Modified: 08-JANUARI-2010


Circuit sensor inlaattemperatuur nabehandeling SCR - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3142
Circuit sensor inlaattemperatuur nabehandeling SCR - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3142 PID: SPN: 4360 FMI: 3 LAMP: Amberkleurig SRT: | Circuit sensor inlaattemperatuur nabehandeling SCR - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de sensor voor het meten van de inlaattemperatuur van de SCR-katalysator. | Er wordt een standaardwaarde gebruikt voor de SCR-inlaattemperatuur.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor temperatuur SCR-inlaat nabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor temperatuur SCR-inlaat nabehandeling
ISM11 CM876 SN - Circuit sensor temperatuur SCR-inlaat nabehandeling

Circuit Description

De sensor voor de temperatuur van de SCR-inlaatgassen wordt door de ECM gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.

Component Location

De sensor bevindt zich in het nabehandelingssysteem. tussen de uitlaat van de turbocompressor en de inlaat van de SCR-katalysator in het uitlaatsysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de sensor voor de temperatuur van de SCR-inlaatgassen bij ingeschakeld contact hoger is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.
  • Er wordt een standaardwaarde gebruikt voor de SCR-inlaattemperatuur.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De sensor deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.
Zie Diagnose van storingscode 3142 uitvoeren.

Last Modified: 08-JANUARI-2010


Circuit sensor inlaattemperatuur nabehandeling SCR - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3143
Circuit sensor inlaattemperatuur nabehandeling SCR - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3143 PID: SPN: 4360 FMI: 4 LAMP: Amberkleurig SRT: | Circuit sensor inlaattemperatuur nabehandeling SCR - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de sensor voor het meten van de inlaattemperatuur van de SCR-katalysator. | Er wordt een standaardwaarde gebruikt voor de SCR-inlaattemperatuur.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor temperatuur SCR-inlaat nabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor temperatuur SCR-inlaat nabehandeling
ISM11 CM876 SN - Circuit sensor temperatuur SCR-inlaat nabehandeling

Circuit Description

De sensor voor de temperatuur van de SCR-inlaatgassen wordt door de ECM gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.

Component Location

De sensor bevindt zich in het nabehandelingssysteem, tussen de uitlaat van de turbocompressor en de inlaat van de SCR-katalysator in het uitlaatsysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de sensor voor de temperatuur van de SCR-inlaatgassen bij ingeschakeld contact lager is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.
  • Er wordt een standaardwaarde gebruikt voor de SCR-inlaattemperatuur.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De sensor deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.
Zie Diagnose van storingscode 3143 uitvoeren.

Last Modified: 08-JANUARI-2010


Temperatuur SCR-inlaat nabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 3144
Temperatuur SCR-inlaat nabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3144 PID: SPN: 4360 FMI: 2 LAMP: Amberkleurig SRT: | Temperatuur SCR-inlaat nabehandeling - waarde onregelmatig, wisselend of onjuist. De sensor voor het meten van de inlaattemperatuur van de SCR-katalysator reageert niet op veranderende bedrijfsomstandigheden van de motor. | Er wordt een standaardwaarde gebruikt voor de SCR-inlaattemperatuur.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Sensor temperatuur SCR-inlaat nabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Sensor temperatuur SCR-inlaat nabehandeling
ISM11 CM876 SN - Sensor temperatuur SCR-inlaat nabehandeling

Circuit Description

De sensor voor de temperatuur van de SCR-inlaatgassen wordt door de ECM gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.

Component Location

De sensor bevindt zich in het nabehandelingssysteem, tussen de uitlaat van de turbocompressor en de inlaat van de SCR-katalysator in het uitlaatsysteem.

Conditions for Running the Diagnostics

  • Deze diagnose wordt uitgevoerd wanneer de waarden die worden gemeten door de sensors voor de uitlaatgastemperaturen worden vergeleken met andere motortemperaturen die worden geregistreerd bij een werkende motor. De diagnose wordt uitgevoerd als de temperatuur van de motorkoelvloeistof hoger is dan 60°C.

Conditions for Setting the Fault Codes

  • Deze storingscode wordt vastgelegd als de waarde van de sensor voor de inlaattemperatuur van de SCR-katalysator niet overeenkomt met de bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.
  • Er wordt een standaardwaarde gebruikt voor de SCR-inlaattemperatuur.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De sensor is binnen het toegestane bereik blijven hangen.
  • Hoge weerstand in de signaal- of retourleiding van de sensor.
Zie Diagnose van storingscode 3144 uitvoeren.

Last Modified: 08-JANUARI-2010


Sensor inlaattemperatuur nabehandeling SCR - abnormale wijzigingsfrequentie

Fault Code 3145
Sensor inlaattemperatuur nabehandeling SCR - abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 111 PID: S254 SPN: 4360 FMI: 10/10 LAMP: Rood SRT: | Sensor inlaattemperatuur nabehandeling SCR - abnormale wijzigingsfrequentie. De sensor voor het meten van de inlaattemperatuur van de SCR-katalysator reageert niet op veranderende bedrijfsomstandigheden van de motor. | Er wordt een standaardtemperatuur gebruikt voor de temperatuur van de uitlaatgassen die de katalysator instromen.
ISM11 CM876 SN - Sensor temperatuur SCR-inlaat nabehandeling

Circuit Description

De sensor voor de temperatuur van de uitlaatgassen die de katalysator instromen wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.

Component Location

De sensor bevindt zich in het nabehandelingssysteem, tussen de uitlaat van de turbocompressor en de katalysator in het uitlaatsysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt pas uitgevoerd wanneer de motor minimaal 8 uur uitgeschakeld is geweest. Deze diagnose wordt alleen uitgevoerd tijdens het opwarmen van de motor. Start de motor nadat deze 8 uur uitgeschakeld is geweest en laat de motor op bedrijfstemperatuur komen.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de sensor voor het meten van de inlaattemperatuur van de SCR-katalysator niet reageert op veranderende bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Als de storingscode gedurende 36 uur met werkende motor actief is, wordt het motorkoppel verlaagd.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • U kunt de diagnose uitvoeren door de hierboven beschreven condities voor het uitvoeren van de diagnose te raadplegen.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt na 40 opwarmcycli uit het geheugen gewist.

Shop Talk

De werking van de sensor voor het meten van de inlaattemperatuur van de SCR-katalysator wordt tijdens het opwarmen van de motor gecontroleerd. Als de sensor niet reageert op veranderende bedrijfsomstandigheden van de motor, wordt dit gezien als een sensor die binnen het toegestane bereik is blijven hangen en wordt deze storingscode vastgelegd.

Mogelijke oorzaken van deze storingscode:

  • De sensor is binnen het toegestane bereik blijven hangen.
  • Hoge weerstand in de signaal- of retourleiding van de sensor.
Zie Diagnose van storingscode 3145 uitvoeren.

Last Modified: 14-OCTOBER-2009


Circuit sensor uitlaattemperatuur nabehandeling SCR - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3146
Circuit sensor uitlaattemperatuur nabehandeling SCR - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3146 PID: SPN: 4363 FMI: 3 LAMP: Amberkleurig SRT: | Circuit sensor uitlaattemperatuur nabehandeling SCR - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de sensor voor het meten van de uitlaattemperatuur van de SCR-katalysator. | Er wordt een standaardwaarde gebruikt voor de temperatuur van de uitlaatgassen die de katalysator verlaten.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor uitlaattemperatuur nabehandeling SCR
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor uitlaattemperatuur nabehandeling SCR
ISM11 CM876 SN - Circuit sensor uitlaattemperatuur nabehandeling SCR

Circuit Description

De sensor voor de temperatuur van de SCR-uitlaatgassen wordt door de ECM gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator verlaten. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.

Component Location

De sensor bevindt zich in het nabehandelingssysteem, bij de uitlaat van de SCR-katalysator.

Conditions for Running the Diagnostics

  • Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

  • De ECM heeft vastgesteld dat de signaalspanning van de sensor voor de temperatuur van de SCR-uitlaatgassen bij ingeschakeld contact hoger is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.
  • Er wordt een standaardwaarde gebruikt voor de temperatuur van de SCR-uitlaatgassen.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De sensor deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.
Zie Diagnose van storingscode 3146 uitvoeren.

Last Modified: 08-JANUARI-2010


Circuit sensor uitlaattemperatuur nabehandeling SCR - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3147
Circuit sensor uitlaattemperatuur nabehandeling SCR - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3147 PID: SPN: 4363 FMI: 4 LAMP: Amberkleurig SRT: | Circuit sensor uitlaattemperatuur nabehandeling SCR - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de sensor voor het meten van de uitlaattemperatuur van de SCR-katalysator. | Er wordt een standaardtemperatuur gebruikt voor de temperatuur van de uitlaatgassen die de katalysator verlaten.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor uitlaattemperatuur nabehandeling SCR
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor uitlaattemperatuur nabehandeling SCR
ISM11 CM876 SN - Circuit sensor uitlaattemperatuur nabehandeling SCR

Circuit Description

De sensor voor de temperatuur van de SCR-uitlaatgassen wordt door de ECM gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator verlaten. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.

Component Location

De sensor bevindt zich in het nabehandelingssysteem, bij de uitlaat van de SCR-katalysator.

Conditions for Running the Diagnostics

  • Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

  • De ECM heeft vastgesteld dat de signaalspanning van de sensor voor de temperatuur van de SCR-uitlaatgassen bij ingeschakeld contact lager is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.
  • Er wordt een standaardwaarde gebruikt voor de temperatuur van de SCR-uitlaatgassen.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De sensor deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.
Zie Diagnose van storingscode 3147 uitvoeren.

Last Modified: 08-JANUARI-2010


Sensor uitlaattemperatuur nabehandeling SCR - abnormale wijzigingsfrequentie

Fault Code 3149
Sensor uitlaattemperatuur nabehandeling SCR - abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 111 PID: S254 SPN: 4363 FMI: 10/10 LAMP: Rood SRT: | Sensor uitlaattemperatuur nabehandeling SCR - abnormale wijzigingsfrequentie. De sensor voor het meten van de uitlaattemperatuur van de SCR-katalysator reageert niet op veranderende bedrijfsomstandigheden van de motor. | Er wordt een standaardtemperatuur gebruikt voor de temperatuur van de uitlaatgassen die de katalysator verlaten.
ISM11 CM876 SN - Sensor temperatuur SCR-uitlaat nabehandeling

Circuit Description

De sensor voor de temperatuur van de uitlaatgassen die de katalysator verlaten wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator verlaten. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.

Component Location

De sensor bevindt zich in het nabehandelingssysteem, bij de uitlaat van de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt pas uitgevoerd wanneer de motor minimaal 8 uur uitgeschakeld is geweest. Deze diagnose wordt alleen uitgevoerd tijdens het opwarmen van de motor. Start de motor nadat deze 8 uur uitgeschakeld is geweest en laat de motor op bedrijfstemperatuur komen.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de sensor voor het meten van de uitlaattemperatuur van de SCR-katalysator niet reageert op veranderende bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Als de storingscode gedurende 36 uur met werkende motor actief is, wordt het motorkoppel verlaagd.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • U kunt de diagnose uitvoeren door de hierboven beschreven condities voor het uitvoeren van de diagnose te raadplegen.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt na 40 opwarmcycli uit het geheugen gewist.

Shop Talk

De werking van de sensor voor het meten van de uitlaattemperatuur van de SCR-katalysator wordt tijdens het opwarmen van de motor gecontroleerd. Als de sensor niet reageert op veranderende bedrijfsomstandigheden van de motor, wordt dit gezien als een sensor die binnen het toegestane bereik is blijven hangen en wordt deze storingscode vastgelegd.

Mogelijke oorzaken van deze storingscode:

  • De sensor is binnen het toegestane bereik blijven hangen.
  • Hoge weerstand in de signaal- of retourleiding van de sensor.
Zie Diagnose van storingscode 3149 uitvoeren.

Last Modified: 14-OCTOBER-2009


SCR-katalysatorsysteem nabehandeling ontbreekt - conditie aanwezig

Fault Code 3151
SCR-katalysatorsysteem nabehandeling ontbreekt - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3151 PID: SPN: 4794 FMI: 31 LAMP: SRT: | SCR-katalysatorsysteem nabehandeling ontbreekt - conditie aanwezig. De SCR-katalysator in het uitlaatsysteem ontbreekt. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit SCR-katalysatorsysteem nabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit SCR-katalysatorsysteem nabehandeling
ISM11 CM876 SN - Circuit SCR-katalysatorsysteem nabehandeling

Circuit Description

De werking van de katalysator wordt gecontroleerd door inlaat- en uitlaattemperatuursensors die zich bevinden in het nabehandelingssysteem. De sensor voor de inlaattemperatuur is vóór de katalysator geplaatst en de sensor voor de uitlaattemperatuur bevindt zich bij de uitlaat van de katalysator.

Component Location

De katalysator maakt deel uit van het uitlaatsysteem. De locatie van de katalysator verschilt per OEM. Zie de onderhoudshandleiding van de OEM voor de exacte locatie.

Conditions for Running the Diagnostics

Deze diagnose wordt alleen uitgevoerd als de sensors voor de temperatuur van de katalysator de temperatuur van de omgevingslucht meten en als de motor gedurende minimaal 8 uur uitgeschakeld is geweest. Deze diagnose wordt uitgevoerd wanneer het contact wordt ingeschakeld nadat de motor gedurende minimaal 8 uur niet is gebruikt. Als de temperatuur van de katalysator hoger is dan 38°C, of als de sensors een temperatuur meten die met meer dan 5,5°C verschilt, wordt de diagnose niet uitgevoerd.

Conditions for Setting the Fault Codes

Deze storingscode wordt actief wanneer de temperatuursensors van de SCR-katalysator geen katalysator waarnemen in het nabehandelingssysteem.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt controleren of het probleem is verholpen door te kijken of de hierboven beschreven condities voor het uitvoeren van de diagnose nog aanwezig zijn.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Onjuiste kalibratierevisie op de INCAL-cd.
  • Manipulatie van de katalysator, de katalysator is verwijderd uit het voertuig of de katalysator is defect.
Zie Diagnose van storingscode 3151 uitvoeren.

Last Modified: 08-JANUARI-2010


Sensor inlaatgastemperatuur nabehandeling SCR verwisseld - kalibratie ontregeld

Fault Code 3163
Sensor inlaatgastemperatuur nabehandeling SCR verwisseld - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 3163 PID: SPN: 4360 FMI: 13 LAMP: Amberkleurig SRT: | Sensor inlaatgastemperatuur nabehandeling SCR verwisseld - kalibratie ontregeld. De aansluitingen van de sensors voor de SCR-inlaat- en uitlaattemperatuur zijn verwisseld. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Sensor temperatuur SCR-inlaat nabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Sensor temperatuur SCR-inlaat nabehandeling
ISM11 CM876 SN - Sensor temperatuur SCR-inlaat nabehandeling

Circuit Description

De sensors voor het meten van de SCR-temperatuur worden gebruikt voor het meten van de uitlaatgassen die de SCR-katalysator instromen en verlaten.

Component Location

De sensors bevinden zich in het nabehandelingssysteem. De sensor voor de inlaattemperatuur is vóór de SCR-katalysator geplaatst en de sensor voor de uitlaattemperatuur bevindt zich bij de uitlaat van de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt pas uitgevoerd wanneer de motor minimaal 8 uur uitgeschakeld is geweest. Deze diagnose wordt uitgevoerd wanneer het contact wordt ingeschakeld nadat de motor gedurende minimaal 8 uur niet is gebruikt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de temperatuur die is waargenomen bij de inlaat van de SCR-katalysator de temperatuur is van de uitstromende uitlaatgassen en de temperatuur bij de uitlaat die van de instromende uitlaatgassen.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door eerst het contact gedurende een periode van 8 uur uit te schakelen. Vervolgens start u de motor en laat u deze 1 minuut stationair draaien om de diagnose uit te voeren.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

De sensor voor de inlaattemperatuur en de sensor voor de uitlaattemperatuur hebben hetzelfde onderdeelnummer. Het is dus mogelijk de sensors verkeerd aan te sluiten op de motorkabelboom. De oorzaak van deze storingscode is zeer waarschijnlijk dat de sensors op de verkeerde plek zijn aangesloten op de kabelboom. Koppel de sensors los van de kabelboom en verwissel de connectors. Deze diagnose wordt alleen uitgevoerd als de sensors voor de temperatuur van de katalysator de temperatuur van de omgevingslucht meten en als de motor gedurende minimaal 8 uur uitgeschakeld is geweest.

Zie Diagnose van storingscode 3163 uitvoeren.

Last Modified: 07-SEPTEMBER-2009


Temperatuur SCR-inlaat nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 3164
Temperatuur SCR-inlaat nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3164 PID: SPN: 4360 FMI: 15 LAMP: Amberkleurig SRT: | Temperatuur SCR-inlaat nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst. Er is een hoge temperatuur geconstateerd in de SCR-inlaat. | Motorkoppel kan afnemen.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Sensor temperatuur SCR-inlaat nabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN - Sensor temperatuur SCR-inlaat nabehandeling
ISL8.9 CM2150 SN - Sensor temperatuur SCR-inlaat nabehandeling
ISM11 CM876 SN - Sensor temperatuur SCR-inlaat nabehandeling

Circuit Description

De sensor voor de temperatuur van de SCR-inlaatgassen wordt door de ECM gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.

Component Location

De sensor bevindt zich in het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM registreert dat de temperatuur bij de inlaat van de SCR-katalysator hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode wordt geactiveerd wanneer de temperatuur bij de inlaat van de SCR-katalysator hoger is dan de maximaal toegestane temperatuur voor een bepaald motorvermogen.

Zie Diagnose van storingscode 3164 uitvoeren.

Last Modified: 14-SEPTEMBER-2009


Temperatuur SCR-uitlaat nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3236
Temperatuur SCR-uitlaat nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3236 PID: SPN: 4363 FMI: 16 LAMP: Amberkleurig SRT: | Temperatuur SCR-uitlaat nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Er is een hoge temperatuur geconstateerd in de SCR-uitlaat. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Sensors temperatuur SCR-uitlaat nabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Sensors temperatuur SCR-uitlaat nabehandeling
ISM11 CM876 SN - Sensors temperatuur SCR-uitlaat nabehandeling

Circuit Description

De sensor voor de temperatuur van de SCR-uitlaatgassen wordt door de ECM gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator verlaten. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.

Component Location

De sensor bevindt zich in het uitlaatgasnabehandelingssysteem, bij de uitlaat van de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM registreert dat de temperatuur bij de uitlaat van de SCR-katalysator hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode wordt geactiveerd wanneer de temperatuur bij de uitlaat van de SCR-katalysator hoger is dan de maximaal toegestane temperatuur voor een bepaald motorvermogen.

Zie Diagnose van storingscode 3236 uitvoeren.

Last Modified: 08-JANUARI-2010


Fault Code Path Selection

Fault Code du120-fc3237
Fault Code Path Selection

Maakt het SCR-doseringssysteem (selectieve katalytische reductie) gebruik van luchtinspuiting? | Go to du120-fc3237air
Maakt het SCR-doseringssysteem (selectieve katalytische reductie) geen gebruik van luchtinspuiting? | Go to du120-fc3237airless

Last Modified: 29-OCTOBER-2009


Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3237 (met luchtinspuiting)
Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3237 PID: S254 SPN: 4340 FMI: 3 LAMP: Waarschuwing SRT: | Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Verwarmer 1 wordt uitgeschakeld.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de ECM en ontvangt voeding via de schakelzijde van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Component Location

De verwarmer bevindt zich op de toevoerleiding tussen de vloeistofdoseringseenheid en de sproeier voor de dieseluitlaatgasnabehandeling.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de verwarmer wordt aangeschakeld.

Conditions for Setting the Fault Codes

De ECM registreert dat de spanning van de verwarmer hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De leidingverwarmer wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Als de reparatie is uitgevoerd, moet de verwarmer worden aangeschakeld om de diagnose uit te voeren en de storing op inactief te zetten.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storing:

  • De leidingverwarmer is defect.
  • Kortsluiting naar accu in de OEM-kabelboom.
  • De ECM is defect.
Zie Diagnose van storingscode 3237 uitvoeren (met luchtinspuiting).

Last Modified: 15-SEPTEMBER-2009


Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3237 (zonder luchtinspuiting)
Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3237 PID: S254 SPN: 4340 FMI: 3 LAMP: Amberkleurig SRT: | Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Verwarmer 1 wordt uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en ontvangt voeding via de schakelzijde van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Component Location

Verwarmer 1 bevindt zich op de toevoerleiding tussen de vloeistofdoseringseenheid en de doseringsklep voor de dieseluitlaatgasnabehandeling.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de verwarmer wordt aangeschakeld.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de spanning van de leidingverwarmer hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De leidingverwarmer wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Als de reparatie is uitgevoerd, moet de verwarmer worden aangeschakeld om de diagnose uit te voeren en de storing op inactief te zetten.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storing:

  • De leidingverwarmer is defect.
  • Kortsluiting naar accu in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3237 uitvoeren (zonder luchtinspuiting).

Last Modified: 24-SEPTEMBER-2009


Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3238
Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3238 PID: SPN: 4340 FMI: 4 LAMP: Amberkleurig SRT: | Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van het relais voor verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Verwarmer 1 wordt uitgeschakeld.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de ECM en ontvangt voeding via de schakelzijde van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Component Location

De verwarmer bevindt zich op de toevoerleiding tussen de vloeistofdoseringseenheid en de sproeier voor de dieseluitlaatgasnabehandeling.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de verwarmer wordt aangeschakeld.

Conditions for Setting the Fault Codes

De ECM registreert dat de spanning van de verwarmer hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De leidingverwarmer wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Als de reparatie is uitgevoerd, moet de verwarmer worden aangeschakeld om de diagnose uit te voeren en de storing op inactief te zetten.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storing:

  • De leidingverwarmer is defect.
  • Storing in het relais van de leidingverwarmer.
  • Kortsluiting naar aarde in de OEM-kabelboom.
  • De ECM is defect.
Zie Diagnose van storingscode 3238 uitvoeren.

Last Modified: 26-OCTOBER-2009


Circuit verwarmer 2 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3239
Circuit verwarmer 2 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3239 PID: SPN: 4342 FMI: 3 LAMP: Amberkleurig SRT: | Circuit verwarmer 2 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Verwarmer 2 wordt uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer 2 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en ontvangt voeding via het voedingsrelais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Component Location

Verwarmer 2 bevindt zich op de retourleiding tussen de doseringseenheid en de tank met dieseluitlaatvloeistof.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de verwarmer wordt aangeschakeld.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de spanning van de leidingverwarmer hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de elektronische regelmodule (ECM) direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De leidingverwarmer wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Als de reparatie is uitgevoerd, moet de verwarmer worden aangeschakeld om de diagnose uit te voeren en de storing op inactief te zetten. Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storing:

  • De leidingverwarmer is defect.
  • Kortsluiting naar accu in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3239 uitvoeren.

Last Modified: 07-SEPTEMBER-2009


Verwarmer vloeistoftank dieseluitlaat nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 3242
Verwarmer vloeistoftank dieseluitlaat nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 3242 PID: SPN: 3363 FMI: 7 LAMP: Amberkleurig SRT: | Verwarmer vloeistoftank dieseluitlaat nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem. De temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling is niet gestegen op het moment dat de verwarmer van de tank met dieseluitlaatvloeistof werd aangeschakeld. | Geen invloed op prestaties. Er wordt geen dieseluitlaatvloeistof in het nabehandelingssysteem gespoten als de vloeistof bevroren is.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit verwarmer vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.

Component Location

De besturingsklep bevindt zich in de buurt van de vloeistoftank. De exacte locatie verschilt per OEM. De gloeispiraal bevindt zich in de vloeistoftank.

Conditions for Running the Diagnostics

Deze diagnose wordt na het voor de eerste keer inschakelen van de verwarmer korte tijd uitgevoerd.

Conditions for Setting the Fault Codes

De elektronische regelmodule (ECM) heeft opdracht gegeven de verwarmer van de tank met dieseluitlaatvloeistof in te schakelen, maar er is geen overeenkomende temperatuurverhoging geconstateerd door de sensor die de temperatuur van de vloeistof in de tank meet.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie alleen controleren door een verwarmingscylcus van de tank met dieseluitlaatvloeistof te starten en te kijken of de temperatuur van de vloeistof in de tank oploopt.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling geblokkeerd in gesloten stand.
  • De koelvloeistofleidingen naar de verwarmer zijn verstopt of vernauwd.
  • Te weinig motorkoelvloeistof.
  • De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling is defect.
  • De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is defect en kan de tankverwarming niet inschakelen.
Zie Diagnose van storingscode 3242 uitvoeren.

Last Modified: 08-SEPTEMBER-2009


Circuit verwarmer 1 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit

Fault Code 3258
Circuit verwarmer 1 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 3258 PID: S254 SPN: 4340 FMI: 5/5 LAMP: Rood SRT: | Circuit verwarmer 1 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit. Open circuit of kortsluiting naar aarde vastgesteld in verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Verwarmer 1 wordt uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en ontvangt voeding via de schakelzijde van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Component Location

Verwarmer 1 bevindt zich op de toevoerleiding tussen de vloeistofdoseringseenheid en de doseringsklep voor de dieseluitlaatgasnabehandeling.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft een open circuit van de leidingverwarmer vastgesteld of kortsluiting naar aarde in dit circuit.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de elektronische regelmodule (ECM) direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • Als de reparatie is uitgevoerd, moet de verwarmer worden aangeschakeld om de diagnose uit te voeren en de storing op inactief te zetten.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Storing in het relais van de leidingverwarmer.
  • De leidingverwarmer is defect.
  • Open circuit, kortsluiting naar aarde of een doorgebrande zekering in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3258 uitvoeren.

Last Modified: 07-SEPTEMBER-2009


Circuit verwarmer 2 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit

Fault Code 3261
Circuit verwarmer 2 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 3261 PID: S254 SPN: 4342 FMI: 5/5 LAMP: Amberkleurig SRT: | Circuit verwarmer 2 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit. Open circuit of kortsluiting naar aarde vastgesteld in verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Verwarmer 2 wordt uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer 2 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en ontvangt voeding via de schakelzijde van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Component Location

Verwarmer 2 bevindt zich op de retourleiding tussen de vloeistofdoseringseenheid en de tank met dieseluitlaatvloeistof.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft een open circuit van de leidingverwarmer vastgesteld of kortsluiting naar aarde in dit circuit.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • Als de reparatie is uitgevoerd, moet de verwarmer worden aangeschakeld om de diagnose uit te voeren en de storing op inactief te zetten.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Storing in het relais van de leidingverwarmer.
  • De leidingverwarmer is defect.
  • Open circuit, kortsluiting naar aarde of een doorgebrande zekering in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3261 uitvoeren.

Last Modified: 10-SEPTEMBER-2009


Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Fault Code 3326
Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3326 PID: SPN: 91 FMI: 9 LAMP: SRT: | Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie. De ECM verwachtte gegevens van de sensor voor een multiplexed gaspedaal of gaspedaalhendel maar heeft deze gegevens niet snel genoeg of helemaal niet ontvangen. | Motor draait alleen stationair.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Motorregelmodule
ISM11 CM876 SN - Motorregelmodule

Circuit Description

Schakelaars, het gaspedaal en andere componenten zijn meestal rechtstreeks via afzonderlijke draden verbonden met de elektronische regelmodule (ECM). Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. De waarden en status van componenten zoals sensors, het gaspedaal en schakelaars kunnen dan door de VECU van de OEM via de SAE J1939-gegevensverbinding worden verzonden naar de Cummins® ECM.

Berichten die door de VECU of ECU worden verzonden, worden ontvangen door de Cummins® ECM en gebruikt voor het aansturen van de motor. De ECM van Cummins® en de VECU('s) van de OEM moeten op de juiste manier zijn geconfigureerd om de multiplexed componenten te kunnen gebruiken.

Component Location

De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM ontvangt gedurende meer dan 1 seconde geen geldige J1939-berichten van de sensor voor een multiplexed gaspedaal of gaspedaalhendel.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Als deze storingscode actief is, werken sommige multiplexed apparaten mogelijk niet op de gewenste manier.

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook het gevolg zijn van een slechte J1939-gegevensverbinding tussen de VECU van de OEM en de ECM van Cummins®, een slechte verbinding tussen de component en de VECU van de OEM, een defecte VECU van de OEM of een defecte ECM van Cummins®. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.
  • U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.
Zie Diagnose van storingscode 3326 uitvoeren.

Last Modified: 07-SEPTEMBER-2009


Deltadruk uitlaatgasrecirculatieklep - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3382
Deltadruk uitlaatgasrecirculatieklep - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3382 PID: SPN: 3058 FMI: 18 LAMP: Amberkleurig SRT: | Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De gemeten EGR-stroming is lager dan gevraagd. | Mogelijk gereduceerde prestaties.
ISF2.8 CM2220 E - Systeem motoruitlaatgasrecirculatie (EGR)

Circuit Description

De elektronische regelmodule (ECM) bepaalt op basis van de waarde van de EGR-differentiaaldruksensor hoeveel uitlaatgas er door de EGR-verbindingsbuis naar het inlaatspruitstuk stroomt. De EGR-differentiaaldruksensor meet de drukdaling met behulp van twee uitlaatpoorten. De sensor genereert een spanning die het drukverschil tussen de twee poorten voorstelt. De ECM zet die spanning om in een EGR-stroming. Aan de hand van deze informatie wordt de EGR-klep afgeregeld voor het juiste emissieniveau.

De ECM levert via het voedingscircuit van de EGR-differentiaaldruksensor een voeding van 5 volt aan de sensor. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de differentiaaldruk in de EGR-verbindingsbuis.

Component Location

De EGR-differentiaaldruksensor bevindt zich in de buurt van de brandstofinlaat naar de geïntegreerde brandstofsysteemmodule. Een EGR-buis voor hoge differentiaaldruk en een EGR-buis voor lage differentiaaldruk verbinden de opening voor het meten van de EGR-differentiaaldruk met de EGR-differentiaaldruksensor. De EGR-buis voor hoge differentiaaldruk is achter de opening voor het meten van de EGR-differentiaaldruk verbonden met de EGR-verbindingsbuis en is aangesloten op de voorste poort van de EGR-differentiaaldruksensor. De EGR-buis voor lage differentiaaldruk is vóór de opening voor het meten van de EGR-differentiaaldruk verbonden met de EGR-verbindingsbuis en is aangesloten op de achterste poort van de EGR-differentiaaldruksensor.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de motor loopt en er EGR-stroming wordt gevraagd. De stand van de EGR-klep kan worden uitgelezen met het INSITE™ elektronisch servicegereedschap.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de werkelijke EGR-stroming voor de huidige bedrijfsomstandigheden van de motor lager is dan de stroming die wordt gevraagd.

Action Taken When the Fault Code is Active

  • Als de diagnose gedurende twee opeenvolgende ontstekingscycli wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze minimaal 5 minuten stationair te laten draaien. Mogelijk moet het voertuig over korte afstand worden gereden, zodat er voldoende EGR-stroming wordt gevraagd om de diagnose uit te voeren.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • In het geval van motoren met OBD wordt het storingslampje uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Met de opdracht “Alle storingen resetten” van het INSITE elektronisch servicegereedschap kunnen actieve en inactieve storingen worden gewist. Het storingslampje wordt dan ook uitgeschakeld voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De EGR-leidingen lekken of zijn vernauwd.
  • De EGR-klep lekt inwendig.
  • De EGR-klep is geblokkeerd in gesloten stand.
  • De EGR-differentiaaldruksensor werkt niet goed.
Zie Diagnose van storingscode 3382 uitvoeren.

Last Modified: 01-OCTOBER-2009


Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3383
Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2359 PID: P411 SPN: 3058 FMI: 0/16 LAMP: Amberkleurig SRT: | Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De gemeten EGR-stroming is hoger dan gevraagd. | Mogelijk gereduceerde prestaties.
ISF2.8 CM2220 E - Uitlaatgasrecirculatieklep

Circuit Description

De elektronische regelmodule (ECM) bepaalt aan de hand van de waarden van de luchtmassameter en een berekende laadstroming hoeveel uitlaatgas er via de EGR-verbindingsbuis naar het inlaatspruitstuk stroomt. De ECM vergelijkt de berekende EGR-stroming vervolgens met de gevraagde EGR-stroming om de EGR-klep af te regelen op het juiste emissieniveau.

Component Location

De EGR-klep bevindt zich aan de achterzijde van de motor, aan de uitlaatzijde. De EGR-verbindingsbuis verbindt de EGR-klep met het inlaatspruitstuk en loopt over de bovenzijde van de motor.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de motor loopt en er geen EGR-stroming wordt gevraagd. De stand van de EGR-klep kan worden uitgelezen met het INSITE™ elektronisch servicegereedschap.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de hoeveelheid verse lucht niet gelijk is aan de laadstroming. Dit betekent dat de EGR-stroming hoger is dan verwacht.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje. De motor blijft proberen te voldoen aan de gevraagde EGR-stroming.

Conditions for Clearing the Fault Code

  • Deze storingscode wordt op inactief gezet als de ECM heeft vastgesteld dat de gevraagde EGR-stroming weer wordt geleverd.
  • Start de motor en laat deze stationair draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Storing in de actuator van de inlaatklep.
  • De EGR-klep lekt.
  • De luchtmassameter is beschadigd.
Zie Diagnose van storingscode 3383 uitvoeren.

Last Modified: 23-SEPTEMBER-2009


Circuit verwarmer 3 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3422
Circuit verwarmer 3 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3422 PID: SPN: 4344 FMI: 3 LAMP: Amberkleurig SRT: | Circuit verwarmer 3 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Verwarmer 3 wordt uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer 3 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en ontvangt voeding via de schakelzijde van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Component Location

Verwarmer 3 bevindt zich op de aanzuigleiding tussen de tank met dieseluitlaatvloeistof en de vloeistofdoseringseenheid.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de verwarmer wordt aangeschakeld.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de spanning van de leidingverwarmer hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de elektronische regelmodule (ECM) direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De leidingverwarmer wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Als de reparatie is uitgevoerd, moet de verwarmer worden aangeschakeld om de diagnose uit te voeren en de storing op inactief te zetten. Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storing:

  • De leidingverwarmer is defect.
  • Kortsluiting naar accu in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3422 uitvoeren.

Last Modified: 07-SEPTEMBER-2009


Circuit verwarmer 3 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit

Fault Code 3425
Circuit verwarmer 3 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 3425 PID: S254 SPN: 4344 FMI: 5/5 LAMP: Amberkleurig SRT: | Circuit verwarmer 3 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit. Open circuit of kortsluiting naar aarde vastgesteld in verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Verwarmer 3 wordt uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer 3 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en ontvangt voeding via de schakelzijde van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Component Location

Verwarmer 3 bevindt zich op de aanzuigleiding tussen de tank met dieseluitlaatvloeistof en de vloeistofdoseringseenheid.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft een open circuit van de leidingverwarmer vastgesteld of kortsluiting naar aarde in dit circuit.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • Als de reparatie is uitgevoerd, moet de verwarmer worden aangeschakeld om de diagnose uit te voeren en de storing op inactief te zetten.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Storing in het relais van de leidingverwarmer.
  • De leidingverwarmer is defect.
  • Open circuit, kortsluiting naar aarde of een doorgebrande zekering in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3425 uitvoeren.

Last Modified: 10-SEPTEMBER-2009


Circuit verwarmer 4 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3426
Circuit verwarmer 4 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3426 PID: SPN: 4346 FMI: 3 LAMP: Amberkleurig SRT: | Circuit verwarmer 4 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Verwarmer 4 wordt uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer 4 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling ontvangt voeding van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en wordt ook door deze regeleenheid aangestuurd.

Component Location

Verwarmer 4 is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de verwarmer wordt aangeschakeld.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de spanning van de verwarmer hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de elektronische regelmodule (ECM) direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.
  • De leidingverwarmer wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Als de reparatie is uitgevoerd, moet de verwarmer worden aangeschakeld om de diagnose uit te voeren en de storing op inactief te zetten. Zet het contact uit en weer aan, start de motor en laat deze 1 minuut stationair draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Storing in de interne leidingverwarmer van de doseringseenheid.
  • Kortsluiting naar accu in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3426 uitvoeren.

Last Modified: 07-SEPTEMBER-2009


Circuit verwarmer 4 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit

Fault Code 3429
Circuit verwarmer 4 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 3429 PID: S254 SPN: 4346 FMI: 5/5 LAMP: Amberkleurig SRT: | Circuit verwarmer 4 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit. Open circuit of kortsluiting naar aarde vastgesteld in verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Verwarmer 4 wordt uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer 4 vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling ontvangt voeding van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en wordt ook door deze regeleenheid aangestuurd.

Component Location

Verwarmer 4 is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft een open circuit van de verwarmer vastgesteld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de elektronische regelmodule (ECM) direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Als de reparatie is uitgevoerd, moet u het contact uitschakelen en weer inschakelen om de diagnose opnieuw uit te voeren en de code op inactief te zetten.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM en wordt de storingscode inactief.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Storing in de interne leidingverwarmer van de doseringseenheid.
  • Open circuit of kortsluiting naar aarde in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3429 uitvoeren.

Last Modified: 07-SEPTEMBER-2009


Real-time klok - abnormale wijzigingsfrequentie

Fault Code 3492
Real-time klok - abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3492 PID: SPN: 251 FMI: 10 LAMP: Amberkleurig SRT: | Real-time klok - abnormale wijzigingsfrequentie. De real-time klok geeft aan dat de timer voor de uitschakeltijd van de motor is blijven hangen. | Geen invloed op prestaties.
ISB4.5, ISB6.7 en ISD6.7 CM2150 SN - Motorregelmodule
ISL8.9 CM2150 SN - Motorregelmodule

Circuit Description

De real-time klok bestaat uit een timing-chip in de elektronische regelmodule (ECM) die de uitschakeltijd van de motor bijhoudt, dus hoelang de motor is uitgeschakeld.

Component Location

De real-time klok is een onderdeel van de ECM en kan niet afzonderlijk worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd na het inschakelen van het contact uitgevoerd en neemt ongeveer 15 minuten in beslag.

Conditions for Setting the Fault Codes

De timer voor de uitschakeltijd van de motor werkt niet goed en de geregistreerde waarden komen niet overeen met de waarden van andere timers in de ECM.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De ECM kan de uitschakeltijd van de motor niet nauwkeurig bijhouden.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door het contact 1 minuut uit te schakelen en vervolgens gedurende 15 minuten in te schakelen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Het registreren van de uitschakeltijd van de motor is noodzakelijk om de juiste werking van alle andere sensors en actuators van de motor te controleren. Als de ECM tijdens de reparatie opnieuw wordt gekalibreerd of wordt vervangen en de storingscode vervolgens niet meer aanwezig is, moeten de instructies in het gedeelte "Condities voor het wissen van de storingscode" worden gevolgd om de diagnose opnieuw uit te voeren en de reparatie te controleren.

Mogelijke oorzaken van deze storingscode:

  • De chip van de real-time klok in de ECM is defect.
  • Er is een probleem met de kalibratie van de motor.
Zie Diagnose van storingscode 3492 uitvoeren.

Last Modified: 07-SEPTEMBER-2009


Circuit sensor stand actuator motorinlaatklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3539
Circuit sensor stand actuator motorinlaatklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3539 PID: SPN: 51 FMI: 3 LAMP: Waarschuwing SRT: | Circuit sensor stand actuator motorinlaatklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de sensor voor de stand van de actuator van de motorinlaatklep. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de actuator van de motorinlaatklep.
ISF2.8 CM2220 E - Circuit sensor stand actuator motorinlaatklep

Circuit Description

De elektronische regelmodule (ECM) gebruikt de sensor voor de stand van de actuator van de motorinlaatklep om vast te stellen of de actuator in de juiste stand staat. De ECM levert 5 volt aan het signaalcircuit van de sensor en de sensor stuurt een spanningssignaal terug naar de ECM dat de stand van de actuator aangeeft. De ECM zet dit signaal om in een percentage, van 0 tot 100, dat de stand van de actuator aangeeft. Een volledig geopende actuator komt overeen met 100 procent.

Component Location

De sensor voor de stand van de actuator van de motorinlaatklep bevindt zich in de actuator en kan niet worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de sensor voor de stand van de actuator van de motorinlaatklep hoger is dan een vooraf ingestelde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De actuator van de motorinlaatklep werkt niet en wordt in de geopende stand geplaatst.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten. Er wordt dan geprobeerd de actuator in de uitgangspositie te zetten.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • De signaaldraad is kortgesloten naar de sensorvoeding.
  • Storing in de sensor voor de stand van de actuator van de motorinlaatklep.
  • De ECM is defect.

N.B. Het is niet toegestaan 12 VDC te leveren aan de sensor. Het is evenmin toegestaan de draden van de motor van de actuator kort te sluiten naar de sensor. De maximale spanning voor de actuator is 5 VDC en bij een hogere spanning kan de sensor beschadigd raken.

Zie Diagnose van storingscode 3539 uitvoeren.

Last Modified: 08-SEPTEMBER-2009


Circuit sensor stand actuator motorinlaatklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3541
Circuit sensor stand actuator motorinlaatklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3541 PID: SPN: 51 FMI: 4 LAMP: Waarschuwing SRT: | Circuit sensor stand actuator motorinlaatklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de sensor voor de stand van de actuator van de motorinlaatklep. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de actuator van de motorinlaatklep.
ISF2.8 CM2220 E - Circuit sensor stand actuator motorinlaatklep

Circuit Description

De elektronische regelmodule (ECM) gebruikt de sensor voor de stand van de actuator van de motorinlaatklep om vast te stellen of de actuator in de juiste stand staat. De ECM levert 5 volt aan het signaalcircuit van de sensor en de sensor stuurt een spanningssignaal terug naar de ECM dat de stand van de actuator aangeeft. De ECM zet dit signaal om in een percentage, van 0 tot 100, dat de stand van de actuator aangeeft. Een volledig geopende actuator komt overeen met 100 procent.

Component Location

De sensor voor de stand van de actuator van de inlaatklep bevindt zich in de actuator en kan niet worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de sensor voor de stand van de actuator van de motorinlaatklep lager is dan een vooraf ingestelde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De actuator van de motorinlaatklep werkt niet en wordt in de geopende stand geplaatst.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten. Er wordt dan geprobeerd de actuator in de uitgangspositie te zetten.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Onderbreking van het signaalcircuit of kortsluiting naar aarde.
  • Onderbreking van het voedingscircuit of kortsluiting naar aarde.
  • De sensor maakt kortsluiting naar aarde.

N.B. Het is niet toegestaan 12 VDC te leveren aan de sensor. Het is evenmin toegestaan de draden van de motor van de actuator kort te sluiten naar de sensor. De maximale spanning voor de actuator is 5 VDC en bij een hogere spanning kan de sensor beschadigd raken.

Zie Diagnose van storingscode 3541 uitvoeren.

Last Modified: 08-SEPTEMBER-2009


Sensor stand actuator motorinlaatklep - waarde onregelmatig, wisselend of onjuist

Fault Code 3542
Sensor stand actuator motorinlaatklep - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3542 PID: SPN: 51 FMI: 2 LAMP: Waarschuwing SRT: | Sensor stand actuator motorinlaatklep - waarde onregelmatig, wisselend of onjuist. De sensor voor de stand van de actuator van de motorinlaatklep registreert onregelmatige waarden of de stand van de klep verandert niet in overeenstemming met de bedrijfsomstandigheden van de motor. | Mogelijk gereduceerde prestaties.
ISF2.8 CM2220 E - Sensor stand actuator motorinlaatklep

Circuit Description

De elektronische regelmodule (ECM) gebruikt de sensor voor de stand van de actuator van de motorinlaatklep om vast te stellen of de actuator in de juiste stand staat. De ECM levert 5 volt aan het signaalcircuit van de sensor en de sensor stuurt een spanningssignaal terug naar de ECM dat de stand van de actuator aangeeft. De ECM zet dit signaal om in een percentage, van 0 tot 100, dat de stand van de actuator aangeeft. Een volledig geopende actuator komt overeen met 100 procent.

Component Location

De sensor voor de stand van de actuator van de motorinlaatklep bevindt zich in de actuator en kan niet worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de sensor voor de stand van de actuator van de motorinlaatklep onregelmatige waarden verstuurt of de stand van de actuator wordt niet aangepast aan de veranderende bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De actuator van de motorinlaatklep werkt niet en wordt in de geopende stand geplaatst.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten. Er wordt dan geprobeerd de actuator in de uitgangspositie te zetten.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een onregelmatig optredend open circuit of kortsluiting in de kabelboom.
  • Storing in de sensor voor de stand van de actuator van de motorinlaatklep.
  • De ECM is defect.
  • De actuator blijft hangen of is defect.

N.B.: Het is niet toegestaan 12 V te leveren aan de sensor. Het is evenmin toegestaan de draden van de motor van de actuator kort te sluiten naar de sensor. De maximale spanning voor de actuator is 5 V en bij een hogere spanning kan de sensor beschadigd raken.

Zie Diagnose van storingscode 3542 uitvoeren.

Last Modified: 08-SEPTEMBER-2009


Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling uitval drukopvoer - conditie aanwezig

Fault Code 3548
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling uitval drukopvoer - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3548 PID: SPN: 5392 FMI: 31 LAMP: Amberkleurig SRT: | Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling uitval drukopvoer - conditie aanwezig. De doseringseenheid kan niet op druk worden gebracht. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling
ISM11 CM876 SM - Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

In het geval van een SCR-nabehandelingssysteem met luchtinspuiting heeft de doseringseenheid luchtdruk nodig uit de OEM-luchttanks om op druk te worden gebracht en de dieselvloeistof te transporteren van de doseringseenheid naar de sproeier. De doseringseenheid bepaalt exact hoeveel dieseluitlaatvloeistof (AdBlue) er moet worden ingespoten in het nabehandelingssysteem. De werking van de doseringseenheid bestaat uit drie afzonderlijke fases: drukopvoer, dosering en reiniging. Op het moment dat de motor wordt gestart, begint de drukopvoerfase en wordt er gecontroleerd of er dieseluitlaatvloeistof aanwezig is voor inspuiting door de doseringseenheid. Tijdens de doseringsfase wordt er dieseluitlaatvloeistof naar de sproeier gevoerd. Als de motor wordt uitgeschakeld, vindt de reinigingsfase plaats. In deze fase wordt alle achtergebleven dieseluitlaatvloeistof verwijderd uit de nabehandelingsleidingen en sproeier.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd na het starten van de motor en tijdens de drukopvoerfase van de doseringseenheid. Vanaf het inschakelen van het contact kan deze diagnose wel 12 minuten in beslag nemen.

Conditions for Setting the Fault Codes

  • De doseringseenheid probeert elke 30 seconden het systeem op druk te brengen. Het maximum aantal pogingen is 20.
  • Deze storingscode wordt op actief gezet als de doseringseenheid na het aantal ingestelde pogingen nog steeds niet op druk is gebracht.
  • Het uitvoeren van de drukopvoerfase door de doseringseenheid kan maximaal 12 minuten duren voordat er een actieve storingscode wordt geregistreerd.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • Controleer of de storing is verdwenen door met het INSITE™ elektronisch servicegereedschap de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren. Zie procedure 019-440 in de desbetreffende onderhoudshandleiding.
  • Controleer of de doseringseenheid alle fases van de werkcyclus doorloopt (drukopvoer, dosering en reiniging) en of de vloeistof gelijkmatig uit de sproeier stroomt.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De werking van de doseringseenheid bestaat uit drie fases, die in deze volgorde worden doorlopen: drukopvoer, dosering en reiniging. Deze storingscode wordt vastgelegd als de doseringseenheid niet op druk kan worden gebracht.

Storingscode 3548 wordt geactiveerd door storingen van de volgende externe componenten:

  • De tank met vloeistof voor de dieseluitlaatgasnabehandeling is bijna leeg.
  • Lage luchtdruk in de doseringseenheid.
  • Luchtfilter in leiding verstopt of vernauwd.
  • Toevoerleiding van de doseringseenheid verstopt, vernauwd, bevroren of lekt.
  • De doseringseenheid zuigt lucht aan via losse of beschadigde leidingen of connectors.

Storingscode 3548 wordt geactiveerd door storingen van de volgende interne componenten:

  • Afzetting van kristallen in de doseringseenheid beperkt de luchtstroming naar de sproeier.
  • Interne storing van druksensor of ringklep heeft tot gevolg dat de doseringseenheid niet op druk kan worden gebracht. Hierdoor stroomt er tijdens de drukopbouwfase dieseluitlaatvloeistof uit de sproeier.

Als de leidingen voor de dieseluitlaatvloeistof verstopt zijn door vuilafzetting, controleer dan of bij het uitschakelen van het contact de reinigingsfase van de doseringseenheid wordt uitgevoerd. Onvolledige reinigingsfases kunt u opvragen via het menu Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap, onder Nabehandeling. Als het voertuig is voorzien van een schakelaar voor het onderbreken van de toevoer van accustroom, controleert u of de schakelaar is uitgerust met een vertragingsmechanisme dat ervoor zorgt dat de stroomtoevoer pas wordt onderbroken nadat de doseringseenheid de reinigingsprocedure heeft voltooid.

Zie Diagnose van storingscode 3548 uitvoeren.

Last Modified: 11-JANUARI-2010


Vloeistofregeleenheid dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 3557
Vloeistofregeleenheid dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3557 PID: SPN: 3360 FMI: 2 LAMP: Amberkleurig SRT: | Vloeistofregeleenheid dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist. De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft op een van de verbindingen met de doseringseenheid een waarde uitgelezen die te hoog of te laag is. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit vloeistofregeleenheid dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is de centrale regeleenheid voor het SCR-doseringssysteem (selectieve katalytische reductie) van de dieseluitlaatgasnabehandeling en is verantwoordelijk voor de dosering, het meten van het peil en de temperatuur van de dieseluitlaatvloeistof in de tank, evenals voor de verwarming van de leidingen en de tank. De regeleenheid communiceert met de elektronische regelmodule (ECM) via de J1939-gegevensverbinding.

Component Location

De locatie van de vloeistofregeleenheid verschilt per toepassing en OEM. De regeleenheid is meestal met drie of vier kapschroeven bevestigd aan het chassis van het voertuig of aan een beugel die voldoende stijf is. Raadpleeg de OEM-onderhoudshandleiding voor een gedetailleerde beschrijving van het onderdeel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

In het voedingscircuit van de sensor is tussen de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de doseringseenheid een waarde gemeten die te hoog of te laag is voor de bedrijfsomstandigheden.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling kan niet worden gerepareerd en moet bij een storing worden vervangen.

Zie Diagnose van storingscode 3557 uitvoeren.

Last Modified: 08-SEPTEMBER-2009


Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3558
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3558 PID: SPN: 3361 FMI: 3 LAMP: Amberkleurig SRT: | Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft verschillende functies. Eén hiervan is het via een pomp op druk brengen van de dieseluitlaatvloeistof in de leidingen, zodat deze kan worden ingespoten. De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een accuvoeding van 5 volt en aarde aan de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. De regeleenheid verstuurt ook signalen naar de doseringseenheid om de hoeveelheid ingespoten dieseluitlaatvloeistof te regelen. De spanning van deze signalen wordt bepaald door de gevraagde vloeistofdruk.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de spanning van de doseringseenheid hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • In het geval van motoren met OBD wordt het storingslampje uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Met de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap kunnen actieve en inactieve storingen worden gewist. Het storingslampje wordt dan ook uitgeschakeld voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar accuspanning van de doseringseenheid.
  • Kortsluiting naar accuspanning in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3558 uitvoeren.

Last Modified: 25-SEPTEMBER-2009


Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3559
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3559 PID: SPN: 3361 FMI: 4 LAMP: Amberkleurig SRT: | Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft verschillende functies. Eén hiervan is het via een pomp op druk brengen van de dieseluitlaatvloeistof in de leidingen, zodat deze kan worden ingespoten. De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een accuvoeding van 5 volt en aarde aan de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. De regeleenheid verstuurt ook signalen naar de doseringseenheid om de hoeveelheid ingespoten dieseluitlaatvloeistof te regelen. De spanning van deze signalen wordt bepaald door de gevraagde vloeistofdruk.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de spanning van de doseringseenheid lager is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • In het geval van motoren met OBD wordt het storingslampje uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Met de opdracht “Alle storingen resetten” van het INSITE elektronisch servicegereedschap kunnen actieve en inactieve storingen worden gewist. Het storingslampje wordt dan ook uitgeschakeld voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde van de doseringseenheid.
  • Kortsluiting naar aarde in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3559 uitvoeren.

Last Modified: 25-SEPTEMBER-2009


Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit

Fault Code 3561
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 3561 PID: SPN: 3361 FMI: 5 LAMP: Amberkleurig SRT: | Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit. Er is een onderbreking geconstateerd in het circuit van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft verschillende functies. Eén hiervan is het via een pomp op druk brengen van de dieseluitlaatvloeistof in de leidingen, zodat deze kan worden ingespoten. De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een accuvoeding van 5 volt en aarde aan de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. De regeleenheid verstuurt ook signalen naar de doseringseenheid om de hoeveelheid ingespoten dieseluitlaatvloeistof te regelen. De spanning van deze signalen wordt bepaald door de gevraagde vloeistofdruk.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft een onderbreking in het circuit van de doseringseenheid vastgesteld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de elektronische regelmodule (ECM) direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • In het geval van motoren met OBD wordt het storingslampje uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Met de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap kunnen actieve en inactieve storingen worden gewist. Het storingslampje wordt dan ook uitgeschakeld voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Onderbreking in het circuit van de doseringseenheid.
  • Open circuit in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3561 uitvoeren.

Last Modified: 25-SEPTEMBER-2009


Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3562
Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3562 PID: SPN: 5491 FMI: 3/3 LAMP: Amberkleurig SRT: | Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van het relais voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Verwarmers 1, 2 en 3 worden uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling levert voeding aan de leidingverwarmers 1, 2 en 3. Het relais wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Component Location

De locatie van het relais verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de spanning in het circuit van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de elektronische regelmodule (ECM) direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • In het geval van motoren met OBD wordt het storingslampje uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Met de opdracht “Alle storingen resetten” van het INSITE elektronisch servicegereedschap kunnen actieve en inactieve storingen worden gewist. Het storingslampje wordt dan ook uitgeschakeld voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar accuspanning in het circuit van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
  • Kortsluiting naar accuspanning in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3562 uitvoeren.

Last Modified: 25-SEPTEMBER-2009


Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3563
Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3563 PID: SPN: 5491 FMI: 4/4 LAMP: Amberkleurig SRT: | Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van het relais voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Verwarmers 1, 2 en 3 worden uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling levert voeding aan de leidingverwarmers 1, 2 en 3. Het relais wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Component Location

De locatie van het relais verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd als het contact is uitgeschakeld. De storing wordt op actief gezet wanneer het contact de eerstvolgende keer wordt ingeschakeld.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de spanning in het circuit van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling lager is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de elektronische regelmodule (ECM) direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • In het geval van motoren met OBD wordt het storingslampje uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Met de opdracht “Alle storingen resetten” van het INSITE elektronisch servicegereedschap kunnen actieve en inactieve storingen worden gewist. Het storingslampje wordt dan ook uitgeschakeld voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde in het circuit van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
  • Kortsluiting naar aarde in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3563 uitvoeren.

Last Modified: 25-SEPTEMBER-2009


Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit

Fault Code 3564
Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 3564 PID: SPN: 5491 FMI: 5/5 LAMP: Amberkleurig SRT: | Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit. Er is een onderbreking geconstateerd in het circuit van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Verwarmers 1, 2 en 3 worden uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit verwarmer vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling levert voeding aan de leidingverwarmers 1, 2 en 3. Het relais wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Component Location

De locatie van het relais verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer het contact is ingeschakeld.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft een open circuit van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling vastgesteld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • In het geval van motoren met OBD wordt het storingslampje uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Met de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap kunnen actieve en inactieve storingen worden gewist. Het storingslampje wordt dan ook uitgeschakeld voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Er is een onderbreking geconstateerd in het circuit van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
  • Open circuit in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3564 uitvoeren.

Last Modified: 11-JANUARI-2010


Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3565
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3565 PID: SPN: 5394 FMI: 3 LAMP: Waarschuwing SRT: | Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit vloeistofdoseringsklep dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Als de elektronische regelmodule (ECM) opdracht geeft voor inspuiting van dieseluitlaatvloeistof, stuurt de regeleenheid een PWM-signaal naar de doseringsklep, waardoor de klep wordt geopend en er dieseluitlaatvloeistof in de uitlaatgassen wordt gespoten.

Component Location

De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling maakt deel uit van het uitlaatsysteem. De klep is direct aan de ontledingsbuis bevestigd, vóór de SCR-katalysator. De montagepositie is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de doseringsklep wordt aangeschakeld.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de spanning van de doseringsklep hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de doseringsklep aan te schakelen, zodat de diagnose wordt uitgevoerd. Hiervoor activeert u de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat op het INSITE™ elektronisch servicegereedschap.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar accuspanning van de doseringsklep.
  • Kortsluiting naar accuspanning in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is defect.
Zie Diagnose van storingscode 3565 uitvoeren.

Last Modified: 07-SEPTEMBER-2009


Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3566
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3566 PID: SPN: 5394 FMI: 4 LAMP: Waarschuwing SRT: | Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit vloeistofdoseringsklep dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Als de elektronische regelmodule (ECM) opdracht geeft voor inspuiting van dieseluitlaatvloeistof, stuurt de regeleenheid een PWM-signaal naar de doseringsklep, waardoor de klep wordt geopend en er dieseluitlaatvloeistof in de uitlaatgassen wordt gespoten.

Component Location

De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling maakt deel uit van het uitlaatsysteem. De klep is direct aan de ontledingsbuis bevestigd, vóór de SCR-katalysator (selectieve katalytische reductie). De montagepositie is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de doseringsklep wordt aangeschakeld.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de spanning van de doseringsklep lager is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de doseringsklep aan te schakelen, zodat de diagnose wordt uitgevoerd. Hiervoor activeert u de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat op het INSITE™ elektronisch servicegereedschap.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde van de doseringsklep.
  • Kortsluiting naar aarde in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is defect.
Zie Diagnose van storingscode 3566 uitvoeren.

Last Modified: 07-SEPTEMBER-2009


Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit

Fault Code 3567
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 3567 PID: SPN: 5394 FMI: 5 LAMP: Waarschuwing SRT: | Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit. Er is een lage signaalspanning geconstateerd in het circuit van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling of een onderbreking in dat circuit. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit vloeistofdoseringsklep dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Als de elektronische regelmodule (ECM) opdracht geeft voor inspuiting van dieseluitlaatvloeistof, stuurt de regeleenheid een PWM-signaal naar de doseringsklep, waardoor de klep wordt geopend en er dieseluitlaatvloeistof in de uitlaatgassen wordt gespoten.

Component Location

De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling maakt deel uit van het uitlaatsysteem. De klep is direct aan de ontledingsbuis bevestigd, vóór de SCR-katalysator (selectieve katalytische reductie). De montagepositie is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de doseringsklep wordt aangeschakeld.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft een open circuit van de doseringsklep vastgesteld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de doseringsklep aan te schakelen, zodat de diagnose wordt uitgevoerd. Hiervoor activeert u de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat op het INSITE™ elektronisch servicegereedschap.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open circuit van de doseringsklep.
  • Open circuit in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is defect.
Zie Diagnose van storingscode 3567 uitvoeren.

Last Modified: 11-JANUARI-2010


Vloeistofdoseringsklep dieseluitlaatgasnabehandeling- geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 3568
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling- geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 3568 PID: SPN: 5394 FMI: 7 LAMP: Amberkleurig SRT: | Vloeistofdoseringsklep dieseluitlaatgasnabehandeling- geen reactie of onjuiste afstelling mechanisch systeem. Er is een mechanisch defect geconstateerd in de doseringsklep voor de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN - Circuit vloeistofdoseringsklep dieseluitlaatgasnabehandeling
ISF3.8 CM2220 AN - Circuit vloeistofdoseringsklep dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Als de ECM opdracht geeft voor inspuiting van dieseluitlaatvloeistof, stuurt de regeleenheid een PWM-signaal naar de doseringsklep, waardoor de klep wordt geopend en er dieseluitlaatvloeistof in de uitlaatgassen wordt gespoten.

Component Location

De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling maakt deel uit van het uitlaatsysteem. De klep is direct aan de ontledingsbuis bevestigd, vóór de SCR-katalysator (selectieve katalytische reductie). De montagepositie is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de doseringsklep wordt aangeschakeld.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft een mechanisch defect van de doseringsklep vastgesteld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de doseringsklep aan te schakelen, zodat de diagnose wordt uitgevoerd. Hiervoor activeert u de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat op het INSITE™ elektronisch servicegereedschap.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Deze storing wijst op een mechanisch defect van de doseringsklep of kortsluiting tussen pinnen in het circuit van de klep.

Zie Diagnose van storingscode 3568 uitvoeren.

Last Modified: 29-OCTOBER-2009


Fault Code Path Selection

Fault Code du120-fc3569
Fault Code Path Selection

Maakt het SCR-doseringssysteem (selectieve katalytische reductie) gebruik van luchtinspuiting? | Go to du120-fc3569air
Maakt het SCR-doseringssysteem (selectieve katalytische reductie) geen gebruik van luchtinspuiting? | Go to du120-fc3569airless

Last Modified: 23-OCTOBER-2009


Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 3569 (met luchtinspuiting)
Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 3569 PID: SPN: 3362 FMI: 7 LAMP: Waarschuwing SRT: | Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - geen reactie of onjuiste afstelling mechanisch systeem. Er is een probleem geconstateerd met de toevoer van dieseluitlaatvloeistof. | Er kan geen dieseluitlaatvloeistof in het nabehandelingssysteem worden gespoten.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

De doseringseenheid levert via de toevoerleiding dieseluitlaatvloeistof (AdBlue) aan de sproeier.

Component Location

Er zijn drie leidingen voor de dieseluitlaatvloeistof. Eén leiding tussen de doseringseenheid en de sproeier, en de andere twee leidingen tussen de doseringseenheid en de tank met dieseluitlaatvloeistof. Deze leidingen zijn mogelijk niet goed zichtbaar door het SCR-systeem (selectieve katalytische reductie) en andere onderdelen van het voertuig. De ligging van de leidingen is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer het SCR-systeem dieseluitlaatvloeistof in het nabehandelingssysteem spuit.

Conditions for Setting the Fault Codes

De doseringseenheid heeft vastgesteld dat de toevoerleiding verstopt is (tussen de eenheid en de sproeier).

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Als de storingscode gedurende 36 uur met werkende motor actief is, wordt het motorkoppel verlaagd.

Conditions for Clearing the Fault Code

  • De 'actieve' storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • Controleer of de storing is verdwenen door met het INSITE™ elektronisch servicegereedschap de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren. Zie procedure 019-440 in deel 19.
  • Controleer of de doseringseenheid alle fases van de werkcyclus doorloopt (drukopvoer, dosering en reiniging) en of de vloeistof gelijkmatig uit de sproeier stroomt.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Deze storing geeft aan dat de doseringseenheid wel druk heeft kunnen opbouwen, maar geen dieseluitlaatvloeistof in de uitlaatgassen heeft gespoten.

Mogelijke oorzaken van deze storingscode:

  • De sproeier is verstopt of vernauwd.
  • De toevoerleiding naar de sproeier is verstopt of vernauwd.
  • De doseringseenheid voor de dieseluitlaatvloeistof is defect.

Als de leidingen voor de dieseluitlaatvloeistof verstopt zijn door vuilafzetting, controleer dan of bij het uitschakelen van het contact de reinigingsfase van de doseringseenheid wordt uitgevoerd. Onvolledige reinigingsfases kunt u opvragen via het menu Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap, onder Nabehandeling. Als het voertuig is voorzien van een schakelaar voor het onderbreken van de toevoer van accustroom, controleert u of de schakelaar is uitgerust met een vertragingsmechanisme dat ervoor zorgt dat de stroomtoevoer pas wordt onderbroken nadat de doseringseenheid de reinigingsprocedure heeft voltooid.

Zie Diagnose van storingscode 3569 uitvoeren (met luchtinspuiting).

Last Modified: 15-SEPTEMBER-2009


Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 3569 (zonder luchtinspuiting)
Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 3569airless PID: SPN: 3362 FMI: 7 LAMP: Amberkleurig SRT: | Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - geen reactie of onjuiste afstelling mechanisch systeem. Er is een probleem geconstateerd met de toevoer van dieseluitlaatvloeistof. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

De leidingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling verzorgen het transport van dieseluitlaatvloeistof tussen de doseringseenheid, de doseringsklep en de vloeistoftank.

Component Location

Er zijn drie leidingen voor de dieseluitlaatvloeistof. Eén leiding tussen de doseringseenheid en de doseringsklep, en twee leidingen tussen de doseringseenheid en de tank met dieseluitlaatvloeistof. Deze leidingen zijn mogelijk niet goed zichtbaar door het SCR-systeem (selectieve katalytische reductie) en andere onderdelen van het voertuig. De ligging van de leidingen is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en inspuiting van dieseluitlaatvloeistof is aangevraagd.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft een mechanisch defect van de inlaatleidingen van de vloeistofdoseringseenheid vastgesteld en er wordt geen dieseluitlaatvloeistof getransporteerd naar de doseringsklep.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat (onder Diagnosetests ECM) uit te voeren.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Deze storing geeft aan dat de doseringseenheid wel druk heeft kunnen opbouwen, maar de drukopvoerfase niet heeft kunnen afronden. Verhelp eerst alle andere actieve storingen die met het SCR-systeem te maken hebben voordat u met deze storing aan de slag gaat.

Mogelijke oorzaken van deze storingscode:

  • De doseringsklep is verstopt of vernauwd.
  • De toevoerleiding van de doseringsklep is verstopt of vernauwd.

Zie Diagnose van storingscode 3569 uitvoeren (zonder luchtinspuiting).

Last Modified: 26-OCTOBER-2009


Sensor vloeistofdruk dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3571
Sensor vloeistofdruk dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3571 PID: SPN: 4334 FMI: 3 LAMP: Waarschuwing SRT: | Sensor vloeistofdruk dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor vloeistofdruk dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor verstuurt via het eigen signaalcircuit signalen naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De vloeistofregeleenheid registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is.

Component Location

De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de spanning van het ontvangen signaal van de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling gedurende 1 seconde hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de elektronische regelmodule (ECM) direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De signaaldraad is kortgesloten naar voedingsspanning of accuspanning.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
  • Defect in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
Zie Diagnose van storingscode 3571 uitvoeren.

Last Modified: 07-SEPTEMBER-2009


Sensor vloeistofdruk dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3572
Sensor vloeistofdruk dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3572 PID: SPN: 4334 FMI: 4 LAMP: Waarschuwing SRT: | Sensor vloeistofdruk dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor vloeistofdruk dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor verstuurt via het eigen signaalcircuit signalen naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De vloeistofregeleenheid registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is. De waarden van de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling worden via de J1939-gegevensverbinding naar de elektronische regelmodule (ECM) verstuurd.

Component Location

De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de spanning van het ontvangen signaal van de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling gedurende 1 seconde lager is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten met massa
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
  • Defect in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
Zie Diagnose van storingscode 3572 uitvoeren.

Last Modified: 07-SEPTEMBER-2009


Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 3574
Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3574 PID: SPN: 4334 FMI: 18/18 LAMP: Amberkleurig SRT: | Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Er is een lage druk van de dieseluitlaatvloeistof geconstateerd in de doseringseenheid. | Er wordt mogelijk geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN Componenten dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor verstuurt via het eigen signaalcircuit signalen naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De vloeistofregeleenheid registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is. De waarden van de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling worden via de J1939-gegevensverbinding naar de ECM verstuurd.

Component Location

De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd tijdens de drukopvoerfase of doseringsfase van de doseringseenheid.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de doseringseenheid onvoldoende druk kan opbouwen of handhaven in de leidingen met dieseluitlaatvloeistof.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat (onder Diagnosetests ECM) uit te voeren.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Verhelp eerst andere actieve storingen die met het SCR-systeem te maken hebben voordat u met deze storing aan de slag gaat.

Mogelijke oorzaken van deze storingscode:

  • De tank met dieseluitlaatvloeistof is bijna leeg.
  • Toevoerleiding van de doseringseenheid verstopt, vernauwd of bevroren.
  • Filter in de tank met dieseluitlaatvloeistof verstopt of vernauwd.
  • Filter in de doseringseenheid verstopt of vernauwd.
  • Fitting van toevoerleiding van de doseringseenheid verstopt of vernauwd.
  • De doseringseenheid voor de dieseluitlaatvloeistof is defect.
  • De dieseluitlaatvloeistof is verontreinigd.
Zie Diagnose van storingscode 3574 uitvoeren.

Last Modified: 15-SEPTEMBER-2009


Fault Code Path Selection

Fault Code du120-fc3575
Fault Code Path Selection

Maakt het SCR-doseringssysteem (selectieve katalytische reductie) gebruik van luchtinspuiting? | Go to du120-fc3575air
Maakt het SCR-doseringssysteem (selectieve katalytische reductie) geen gebruik van luchtinspuiting? | Go to du120-fc3575airless

Last Modified: 16-SEPTEMBER-2009


Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3575 (met luchtinspuiting)
Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3575 PID: SPN: 4334 FMI: 16 LAMP: Waarschuwing SRT: | Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De druksensor in de doseringseenheid heeft druk waargenomen terwijl dit niet het geval moet zijn. | Er kan geen dieseluitlaatvloeistof in het nabehandelingssysteem worden gespoten.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit sensor vloeistofdruk dieseluitlaatgasnabehandeling
ISM11 CM876 SN - Circuit sensor vloeistofdruk dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling gebruikt de retourleiding om dieseluitlaatvloeistof terug te voeren naar de tank.

Component Location

Er zijn drie leidingen voor de dieseluitlaatvloeistof. Eén leiding tussen de doseringseenheid en de sproeier, en de andere twee leidingen tussen de doseringseenheid en de tank met dieseluitlaatvloeistof. Deze leidingen zijn mogelijk niet goed zichtbaar door het SCR-systeem (selectieve katalytische reductie) en andere onderdelen van het voertuig. De ligging van de leidingen is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd na het starten van de motor en tijdens de drukopvoerfase van het SCR-systeem.

Conditions for Setting the Fault Codes

De doseringseenheid heeft vastgesteld dat de retourleiding verstopt is (tussen de eenheid en de tank).

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Als de storingscode gedurende 36 uur met werkende motor actief is, wordt het motorkoppel verlaagd.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt controleren of het probleem is verholpen door de motor te starten en deze 5 minuten stationair te laten draaien, zodat de diagnose wordt uitgevoerd.
  • Zorg ervoor dat de doseringseenheid volledig op druk kan worden gebracht.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Deze storing geeft aan dat de doseringseenheid geen dieseluitlaatvloeistof kan terugvoeren naar de tank.

Mogelijke oorzaken van deze storingscode:

  • Verstopte of vernauwde retourleiding.
  • De doseringseenheid voor de dieseluitlaatvloeistof is defect.

Als de leidingen voor de dieseluitlaatvloeistof verstopt zijn door vuilafzetting, controleer dan of bij het uitschakelen van het contact de reinigingsfase van de doseringseenheid wordt uitgevoerd. Een onvolledige reiniging van de doseringseenheid kan ook beschadiging van de eenheid tot gevolg hebben door bevriezing van de dieseluitlaatvloeistof die in het systeem is achtergebleven. Onvolledige reinigingsfases kunt u opvragen via het menu Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap, onder Nabehandeling. Als het voertuig is voorzien van een schakelaar voor het onderbreken van de toevoer van accustroom, controleert u of de schakelaar is uitgerust met een vertragingsmechanisme dat ervoor zorgt dat de stroomtoevoer pas wordt onderbroken nadat de doseringseenheid de reinigingsprocedure heeft voltooid. Als een probleem met een OEM-onderdeel de oorzaak is van de storing, moet het probleem worden omschreven en zo nodig worden gemeld aan de OEM.

Zie Diagnose van storingscode 3575 uitvoeren (met luchtinspuiting).

Last Modified: 15-SEPTEMBER-2009


Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3575 (zonder luchtinspuiting)
Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3575 PID: SPN: 4334 FMI: 16 LAMP: Waarschuwing SRT: | Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft geconstateerd dat de retourleiding verstopt is. | Er wordt mogelijk geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit sensor vloeistofdruk dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor verstuurt via het eigen signaalcircuit signalen naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De vloeistofregeleenheid registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is. De waarden van de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling worden via de J1939-gegevensverbinding naar de ECM verstuurd.

Component Location

De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De druksensor in de doseringseenheid heeft druk waargenomen terwijl dit niet het geval moet zijn.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Verhelp eerst andere actieve storingen die met het SCR-systeem te maken hebben voordat u met deze storing aan de slag gaat.

Zie Diagnose van storingscode 3575 uitvoeren (zonder luchtinspuiting).

Last Modified: 07-SEPTEMBER-2009


Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit

Fault Code 3576
Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 3576 PID: SPN: 3363 FMI: 5/5 LAMP: Amberkleurig SRT: | Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit. Er is een onderbreking geconstateerd in het circuit van de besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling. | De verwarmer is uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit besturingsklep verwarmer vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.

Component Location

De besturingsklep bevindt zich in de buurt van de vloeistoftank. De exacte locatie verschilt per OEM. De gloeispiraal bevindt zich in de vloeistoftank.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft een onderbreking in het circuit van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling vastgesteld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de elektronische regelmodule (ECM) direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De verwarmer is uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt mogelijk van stroom voorzien door een voedingsrelais van een OEM. Dit relais is aangesloten op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Als u problemen met de kabelboom gaat oplossen, kan het nodig zijn het optionele leidingverwarmingsrelais te controleren.

Mogelijke oorzaken van deze storingscode:

  • Open circuit in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling is defect.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3576 uitvoeren.

Last Modified: 10-SEPTEMBER-2009


Terugslagklep dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3577
Terugslagklep dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3577 PID: SPN: 4376 FMI: 3/3 LAMP: Amberkleurig SRT: | Terugslagklep dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de terugslagklep van de dieseluitlaatgasnabehandeling. | De terugslagklep werkt niet. Het SCR-systeem (selectieve katalytische reductie) wordt niet gereinigd.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

De terugslagklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De stand van de terugslagklep bepaalt de positie waar de dieseluitlaatvloeistof uit de doseringseenheid stroomt. Als de terugslagklep wordt bekrachtigd, start de reinigingsfase van het doseringssysteem en stroomt de vloeistof in de leidingen terug naar de tank.

Component Location

De terugslagklep van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de spanning bij de terugslagklep van de dieseluitlaatgasnabehandeling gedurende 1 seconde hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de elektronische regelmodule (ECM) direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Als deze storing actief is, kan het doseringssysteem mogelijk niet worden gereinigd, wat betekent dat er vloeistof achterblijft in de leidingen. Ga daarom voorzichtig te werk bij het losmaken van aansluitingen. Ook bestaat de kans dat de leidingen bij koud weer bevriezen en beschadigd raken als het systeem niet goed kan worden gereinigd.

Zie Diagnose van storingscode 3577 uitvoeren.

Last Modified: 10-SEPTEMBER-2009


Terugslagklep dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3578
Terugslagklep dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3578 PID: SPN: 4376 FMI: 4/4 LAMP: Amberkleurig SRT: | Terugslagklep dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de terugslagklep van de dieseluitlaatgasnabehandeling. | De terugslagklep werkt niet. Het SCR-systeem wordt niet gereinigd.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

De terugslagklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De stand van de terugslagklep bepaalt de positie waar de dieseluitlaatvloeistof uit de doseringseenheid stroomt. Als de terugslagklep wordt geactiveerd, start de reinigingsfase van het doseringssysteem en stroomt de vloeistof in de leidingen terug naar de tank.

Component Location

De terugslagklep van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de spanning bij de terugslagklep van de dieseluitlaatgasnabehandeling gedurende 1 seconde lager is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Als deze storing actief is, kan het doseringssysteem mogelijk niet worden gereinigd, wat betekent dat er vloeistof achterblijft in de leidingen. Ga daarom voorzichtig te werk bij het losmaken van aansluitingen. Ook bestaat de kans dat de leidingen bij koud weer bevriezen en beschadigd raken als het systeem niet goed kan worden gereinigd.

Zie Diagnose van storingscode 3578 uitvoeren.

Last Modified: 10-SEPTEMBER-2009


Terugslagklep dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit

Fault Code 3579
Terugslagklep dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 3579 PID: SPN: 4376 FMI: 5/5 LAMP: Amberkleurig SRT: | Terugslagklep dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit. Er is een onderbreking geconstateerd in het circuit van de terugslagklep voor de dieseluitlaatgasnabehandeling. | De terugslagklep werkt niet. Het SCR-systeem wordt niet gereinigd.
ISF2.8 CM2220 AN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling
ISF3.8 CM2220 AN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

De terugslagklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De stand van de terugslagklep bepaalt de positie waar de dieseluitlaatvloeistof uit de doseringseenheid stroomt. Als de terugslagklep wordt geactiveerd, start de reinigingsfase van het doseringssysteem en stroomt de vloeistof in de leidingen terug naar de tank.

Component Location

De terugslagklep van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft een open circuit van de terugslagklep vastgesteld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Als deze storing actief is, kan het doseringssysteem mogelijk niet worden gereinigd, wat betekent dat er vloeistof achterblijft in de leidingen. Ga daarom voorzichtig te werk bij het losmaken van aansluitingen. Ook bestaat de kans dat de leidingen bij koud weer bevriezen en beschadigd raken als het systeem niet goed kan worden gereinigd.

Zie Diagnose van storingscode 3579 uitvoeren.

Last Modified: 15-SEPTEMBER-2009


Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 3596
Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3596 PID: SPN: 4334 FMI: 2/2 LAMP: Amberkleurig SRT: | Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist. De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling heeft waarden gemeten die te hoog of te laag zijn voor de gebruiksomstandigheden. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor verstuurt via het eigen signaalcircuit signalen naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De vloeistofregeleenheid registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is. De waarden van de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling worden via de J1939-gegevensverbinding naar de ECM verstuurd.

Component Location

De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de doseringseenheid volledig op druk is en de druk van de vloeistof in het doseringssysteem regelt.

Conditions for Setting the Fault Codes

De doseringseenheid is niet in staat de dieseluitlaatvloeistof op de gevraagde druk te houden.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie alleen controleren als het doseringssysteem volledig op druk is. Hiervoor activeert u de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat op het INSITE™ elektronisch servicegereedschap.
  • U kunt controleren of het probleem is verholpen door de motor te starten en ervoor te zorgen dat het SCR-doseringssysteem volledig op druk is.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Lekkage in de leidingen met dieseluitlaatvloeistof.
  • De doseringseenheid voor de dieseluitlaatvloeistof is defect.
Zie Diagnose van storingscode 3596 uitvoeren.

Last Modified: 10-SEPTEMBER-2009


Vloeistofregeleenheid dieseluitlaatgasnabehandeling - abnormale bijwerkfrequentie

Fault Code 3597
Vloeistofregeleenheid dieseluitlaatgasnabehandeling - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3597 PID: S254 SPN: 3360 FMI: 9 LAMP: Rood SRT: | Vloeistofregeleenheid dieseluitlaatgasnabehandeling - abnormale bijwerkfrequentie. De communicatie via de gegevensverbinding tussen de ECM en de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is onderbroken. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Vloeistofregeleenheid dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling communiceert via de J1939-gegevensverbinding met de primaire elektronische regelmodule (ECM). De vloeistofregeleenheid ontvangt accuspanning, signalen van de sleutelschakelaar en aarde van het OEM-voertuig.

Component Location

De locatie van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

  • Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De communicatie via de gegevensverbinding tussen de ECM en de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is verbroken.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Als de storingscode gedurende 10 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • Als de storingscode gedurende 40 bedrijfsuren van de motor actief is, wordt de voertuigsnelheid beperkt tot 8 km per uur.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Geen accuspanning naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Geen accu-aarde naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Geen signalen van de sleutelschakelaar naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Kortsluiting of open circuit in de J1939-gegevensverbinding tussen de vloeistofregeleenheid en de primaire elektronische regelmodule (ECM) voor de motor.
  • Vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling defect.
Zie Diagnose van storingscode 3597 uitvoeren.

Last Modified: 06-OCTOBER-2009


Vloeistofregeleenheid dieseluitlaatgasnabehandeling - ontvangen netwerkgegevens foutief

Fault Code 3598
Vloeistofregeleenheid dieseluitlaatgasnabehandeling - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 3598 PID: SPN: 3360 FMI: 19/19 LAMP: Amberkleurig SRT: | Vloeistofregeleenheid dieseluitlaatgasnabehandeling - ontvangen netwerkgegevens foutief. De gegevens die door de ECM worden verzonden naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling zijn onleesbaar of ontbreken. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Vloeistofregeleenheid dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is de centrale regeleenheid voor het doseringssysteem van de dieseluitlaatgasnabehandeling en is verantwoordelijk voor de dosering, het meten van het peil en de temperatuur van de dieseluitlaatvloeistof in de tank, evenals voor de verwarming van de leidingen en de tank. De regeleenheid communiceert met de elektronische regelmodule (ECM) via de J1939-gegevensverbinding.

Component Location

De locatie van de regeleenheid verschilt per toepassing en OEM. De regeleenheid is meestal met drie of vier kapschroeven bevestigd aan het chassis van het voertuig of aan een beugel die voldoende stijf is. Raadpleeg de OEM-onderhoudshandleiding voor een gedetailleerde beschrijving van het onderdeel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling kan de gegevens die via de J1939-verbinding zijn ontvangen van de ECM niet lezen of de verwachte gegevens ontbreken.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • Deze storingscode wordt direct op inactief gezet wanneer de communicatie tussen de ECM en de regeleenheid is hersteld.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De ECM is defect.
  • De motorkalibratie is onjuist.
  • De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is defect.
  • De kalibratie van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is onjuist.
  • Actieve storingscodes voor sensors van de motor of het nabehandelingssysteem die signalen versturen naar het SCR-systeem voor dosering.
Zie Diagnose van storingscode 3598 uitvoeren.

Last Modified: 10-SEPTEMBER-2009


Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling- geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 3612
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling- geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 3612 PID: SPN: 3361 FMI: 7/7 LAMP: Geen SRT: | Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling- geen reactie of onjuiste afstelling mechanisch systeem. Het SCR-systeem heeft vastgesteld dat de reinigingsfase van het doseringssysteem niet volledig is uitgevoerd. | Geen invloed op prestaties.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Vloeistofregeleenheid dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft verschillende functies. Eén hiervan is het via een pomp op druk brengen van de dieseluitlaatvloeistof in de leidingen, zodat deze kan worden ingespoten. De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een accuvoeding en aarde aan de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. De regeleenheid verstuurt ook signalen naar de doseringseenheid om de hoeveelheid ingespoten dieseluitlaatvloeistof te regelen. De spanning van deze signalen wordt bepaald door de gevraagde vloeistofdruk.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.

Conditions for Setting the Fault Codes

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling heeft vastgesteld dat de reinigingsprocedure van de doseringseenheid niet is afgerond.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode. Deze storing wordt niet met een storingslampje aangegeven.

Conditions for Clearing the Fault Code

  • Deze storingscode wordt op inactief gezet als de reinigingsfase van het SCR-doseringssysteem volledig is uitgevoerd na het uitschakelen van het contact.
  • Deze storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Het SCR-systeem is geprogrammeerd voor automatische reiniging zodra de motor wordt uitgeschakeld. Deze storingscode geeft aan dat de reinigingscyclus van de doseringseenheid niet kan worden afgerond. Dit kan afzetting in het nabehandelingssysteem veroorzaken of beschadiging van de doseringseenheid door bevriezing van de dieseluitlaatvloeistof. Zorg ervoor dat de accuvoeding naar het SCR-systeem na het uitschakelen van de motor niet direct wordt verbroken door bijvoorbeeld een hoofdschakelaar voor het onderbreken van de toevoer van accustroom.

Zie Diagnose van storingscode 3612 uitvoeren.

Last Modified: 10-SEPTEMBER-2009


Stand VGT-mondstuk motor - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 3616
Stand VGT-mondstuk motor - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 3616 PID: SPN: 2633 FMI: 7 LAMP: Geen SRT: | Stand VGT-mondstuk motor - geen reactie of onjuiste afstelling mechanisch systeem. De intelligente regeleenheid van de turbocompressor met variabele geometrie heeft onjuiste uitschakellimieten geconstateerd of de turbocompressor kan niet in de gesloten stand worden geplaatst. | De slag van de turbocompressor is mogelijk beperkt.
ISL8.9 CM2150 SN - Circuit aansturing actuator turbocompressor met variabele geometrie

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of periodiek wanneer de motor draait.

De sleutelschakelaar moet gedurende meer dan 30 seconden in de stand OFF hebben gestaan om deze diagnose uit te voeren wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.

Conditions for Setting the Fault Codes

Deze storingscode wordt vastgelegd wanneer de werkelijke stand van de actuator voor de turbocompressor met variabele geometrie gedurende meer dan 10 seconden niet overeenkomt met de gevraagde stand en de temperatuur van de koelvloeistof lager is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Deze storing wordt niet met een storingslampje aangegeven. Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • De VGT-actuator blijft proberen de gevraagde stand in te stellen.

Conditions for Clearing the Fault Code

  • De sleutelschakelaar moet gedurende meer dan 30 seconden in de stand OFF hebben gestaan om deze diagnose uit te voeren wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.
  • De storingscode wordt gewist als de foutconditie is verdwenen wanneer het contact opnieuw wordt ingeschakeld.

Shop Talk

Deze storingscode is alleen ter informatie en geeft aan dat de schuifverstuiver van de turbocompressor met variabele geometrie niet in de gewenste stand is geplaatst. Er is geen storingzoekschema beschikbaar voor deze storingscode. Het is slechts een indicatie dat het motorvermogen mogelijk afneemt omdat de schuifverstuiver is blijven hangen. Als de temperatuur te hoog blijft, wordt storingscode 2387 actief. Deze storingscode kan ook het gevolg zijn van grote lekkages in het laaddruksysteem.

Zie Diagnose van storingscode 3616 uitvoeren.

Last Modified: 13-NOVEMBER-2009


Temperatuur regeling vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3648
Temperatuur regeling vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3648 PID: S254 SPN: 5480 FMI: 16/16 LAMP: Rood SRT: | Temperatuur regeling vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De interne temperatuur van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is hoger dan de temperatuurlimiet die is ingesteld om de motor te beschermen. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Temperatuur regeling vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling wordt met lucht gekoeld en is voorzien van een sensor die de temperatuur binnen de regeleenheid meet als deze in gebruik is. De gemeten temperatuur wordt via de J1939-gegevensverbinding doorgegeven aan de ECM.

Component Location

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling wordt met lucht gekoeld en is voorzien van een sensor die de temperatuur binnen de regeleenheid meet als deze in gebruik is. Deze temperatuursensor bevindt zich in de regeleenheid en kan niet afzonderlijk worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd tijdens normaal gebruik en er inspuiting van dieseluitlaatvloeistof is aangevraagd.

Conditions for Setting the Fault Codes

De interne temperatuur van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is hoger dan de temperatuurlimiet die is ingesteld om de motor te beschermen.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • Deze storingscode wordt direct op inactief gezet wanneer de interne temperatuur in de regeleenheid lager is dan de temperatuurlimiet die is ingesteld om de motor te beschermen.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien nadat de regeleenheid voldoende is afgekoeld.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Als storingscode 3648 meerdere keren als inactief is geregistreerd, voert u de diagnose uit alsof het een actieve storingscode is.

Mogelijke oorzaken van deze storingscode:

  • Onvoldoende luchtstroming voor het koelen van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Onjuiste montage van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is defect.
Zie Diagnose van storingscode 3648 uitvoeren.

Last Modified: 23-SEPTEMBER-2009


Temperatuur vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 3651
Temperatuur vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3651 PID: S254 SPN: 3031 FMI: 18 LAMP: Amberkleurig SRT: | Temperatuur vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De dieseluitlaatvloeistof kan niet op de gewenste temperatuur worden gebracht. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Temperatuur vloeistoftank dieseluitlaatgasnabehandeling

Circuit Description

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling gebruikt om de temperatuur te meten van de dieseluitlaatvloeistof in de daarvoor bestemde tank. De regeleenheid voor de dieseluitlaatvloeistof controleert de spanning op de signaalpin, zet deze spanning om in een temperatuurwaarde en verstuurt deze waarde via de gegevensverbinding naar de ECM.

Component Location

De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de temperatuur van de dieseluitlaatvloeistof in de tank wordt geregeld door de daarvoor bestemde verwarmers.

Conditions for Setting the Fault Codes

Deze storingscode wordt vastgelegd wanneer de temperatuur van de vloeistof in de tank eerst goed was, maar de vloeistof nu dreigt te bevriezen omdat de juiste temperatuur niet kan worden gehandhaafd.

Action Taken When the Fault Code is Active

  • De doseringseenheid start de reinigingsfase en er wordt geen dieseluitlaatvloeistof meer ingespoten in het nabehandelingssysteem.
  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • Deze storingscode wordt op inactief gezet als de verwarmers de vloeistof weer op de juiste temperatuur kunnen brengen en houden.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Verhelp eerst andere actieve storingen die met het SCR-systeem te maken hebben voordat u met storingscode 3651 aan de slag gaat.

Mogelijke oorzaken van deze storingscode:

  • Geblokkeerde of beperkte stroming van koelvloeistof naar de verwarmer van de tank met dieseluitlaatvloeistof.
  • De koelvloeistoftoevoerslang is losgeschoten of defect.
  • De besturingsklep van de verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling is defect of geblokkeerd in gesloten stand.
  • Het voertuig wordt gebruikt in zeer koude omstandigheden.
Zie Diagnose van storingscode 3651 uitvoeren.

Last Modified: 04-NOVEMBER-2009


Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - hoofdoorzaak niet bekend

Fault Code 3679
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - hoofdoorzaak niet bekend

Overview

CODE | REASON | EFFECT
Fault Code: 3679 PID: SPN: 3361 FMI: 11/11 LAMP: Amberkleurig SRT: | Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - hoofdoorzaak niet bekend. De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling kan niet worden geïnitialiseerd. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling controleert de eigen temperatuur en verstuurt deze bij het inschakelen van het contact via de signaal-/temperatuurdraad naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Nadat de interne temperatuur is doorgegeven, wordt deze gecombineerde draad gebruikt voor het aansturen van de pomp van de doseringseenheid.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-diagnosehandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.

Conditions for Setting the Fault Codes

De doseringseenheid en de regeleenheid kunnen niet met elkaar communiceren bij het inschakelen van het contact en kunnen niet worden geïnitialiseerd.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • Als de reparatie is uitgevoerd, moet u het contact uitschakelen en weer inschakelen om de diagnose opnieuw uit te voeren en de code op inactief te zetten.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting of een open circuit in de kabelboom van het nabehandelingssysteem.
  • De doseringseenheid voor de dieseluitlaatvloeistof is defect.
Zie Diagnose van storingscode 3679 uitvoeren.

Last Modified: 23-SEPTEMBER-2009


Voeding sensor uitstoot NOx nabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 3681
Voeding sensor uitstoot NOx nabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3681 PID: P411 SPN: 3228 FMI: 0/2 LAMP: Amberkleurig SRT: | Voeding sensor uitstoot NOx nabehandeling - waarde onregelmatig, wisselend of onjuist. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem heeft vastgesteld dat de voeding naar de sensor onjuist is. | Geen invloed op de prestaties.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Voeding sensor uitstoot NOx nabehandeling

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor wordt gebruikt om de emissie van NOx bij de uitlaat van het nabehandelingssysteem te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de SCR-katalysator.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de NOx-sensor een temperatuur van de uitlaatgassen meet die hoger is dan 150°C.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de voeding naar de NOx-sensor hoger of lager is dan een ingestelde drempel.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • U kunt controleren of het probleem is verholpen door de motor te starten en deze 10 minuten stationair te laten draaien, zodat de NOx-sensor kan opwarmen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar accu of aarde in de OEM-kabelboom.
  • Interne storing van de NOx-sensor.
Zie Diagnose van storingscode 3681 uitvoeren.

Last Modified: 10-SEPTEMBER-2009


Kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Fault Code 3697
Kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 3697 PID: S254 SPN: 630 FMI: 12/12 LAMP: Rood SRT: | Kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component. De ECM heeft een probleem geconstateerd met de motormanagementsoftware. | Het is mogelijk dat de motor niet start.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Motorregelmodule

Circuit Description

De ECM beschikt over ingebouwde diagnoses die doorlopend worden uitgevoerd en die de software controleren op fouten of incompatibiliteit.

Component Location

De locatie van de ECM verschilt per model motor. De ECM is al dan niet op de motor bevestigd.

Conditions for Running the Diagnostics

  • Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer de interne diagnoses van de ECM een software- of kalbratiefout vaststellen.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.
  • Het is mogelijk dat de motor niet start.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Deze storingscode kan uitsluitend worden veroorzaakt door een intern probleem met de ECM. Het is niet mogelijk reparaties uit te voeren aan de ECM.

Zie Diagnose van storingscode 3697 uitvoeren.

Last Modified: 23-SEPTEMBER-2009


Relais verwarmer vloeistofleiding dieseluitlaat nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 3713
Relais verwarmer vloeistofleiding dieseluitlaat nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 3713 PID: S254 SPN: 5491 FMI: 7/7 LAMP: Amberkleurig SRT: | Relais verwarmer vloeistofleiding dieseluitlaat nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem. In het voedingscircuit van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling is een kortsluiting naar accu geconstateerd. | De leidingverwarmers 1, 2 en 3 worden uitgeschakeld.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Verwarmer vloeistofleiding dieseluitlaatgasnabehandeling

Circuit Description

Het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling levert voeding aan de leidingverwarmers 1, 2 en 3. Het relais wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Component Location

De locatie van het relais verschilt per OEM. Raadpleeg de OEM-diagnosehandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd als de motor loopt en er geen verwarming van de leidingen is aangevraagd.

Conditions for Setting the Fault Codes

Er is accuspanning gemeten bij de verwarmers voor de vloeistofleidingen van de dieseluitlaatgasnabehandeling terwijl het relais voor de verwarmers niet is bekrachtigd.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • De verwarming van de leidingen wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Als de reparatie is uitgevoerd, moet u het contact uitschakelen en weer inschakelen om de diagnose opnieuw uit te voeren en de code op inactief te zetten.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Deze storingscode en het storingslampje kunnen ook worden uitgeschakeld met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De schakelzijde van het relais is geblokkeerd in gesloten stand.
  • Kortsluiting naar accuspanning in de draad tussen het relais en de verwarmingselementen voor de vloeistofleidingen.
Zie Diagnose van storingscode 3713 uitvoeren.

Last Modified: 10-SEPTEMBER-2009


NOx-inlaat nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3726
NOx-inlaat nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3726 PID: S254 SPN: 3216 FMI: 16 LAMP: Rood SRT: | NOx-inlaat nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling kan niet voldoen aan de doseringsvraag die nodig is voor een afdoende reductie van de NOx-uitstoot. | Geen invloed op prestaties.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Sensor NOx-inlaat nabehandeling
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Sensor NOx-inlaat nabehandeling
ISM11 CM876 SN - Sensor NOx-inlaat nabehandeling

Circuit Description

De ECM berekent de waarde voor de NOx-inlaat (NOx staat voor stikstofoxiden) op basis van de bedrijfsomstandigheden van de motor en de omgevingsomstandigheden. Deze waarde wordt gebruikt door de ECM om te bepalen hoeveel dieseluitlaatvloeistof er moet worden ingespoten.

Component Location

De locatie van de ECM verschilt per model motor. De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-diagnosehandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd als de motor loopt en er inspuiting van dieseluitlaatvloeistof is aangevraagd.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de doseringseenheid niet de gevraagde hoeveelheid dieseluitlaatvloeistof kan inspuiten.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze te laten draaien totdat de temperatuur van de uitlaatgassen voldoende hoog is om de "doseringsfase" van de doseringseenheid te activeren.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • In het geval van motoren met OBD wordt het storingslampje uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • Met de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap kunnen actieve en inactieve storingen worden gewist. Het storingslampje wordt dan ook uitgeschakeld voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De doseringseenheid voor de dieseluitlaatvloeistof is defect.
Zie Diagnose van storingscode 3726 uitvoeren.

Last Modified: 29-OCTOBER-2009


Schakelaar regelaar hulpapparatuur motor - abnormale bijwerkfrequentie

Fault Code 3735
Schakelaar regelaar hulpapparatuur motor - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3735 PID: SPN: 2884 FMI: 9 LAMP: Amberkleurig SRT: | Schakelaar regelaar hulpapparatuur motor - abnormale bijwerkfrequentie. De communicatie tussen de elektronische regelmodule (ECM) en een ander apparaat op de SAE J1939-gegevensverbinding is verbroken. | Het motortoerental neemt geleidelijk af tot de motor stationair draait.
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit voor multiplexing

Circuit Description

Apparaten zoals ABS-controllers, automatische versnellingsbakken, ASR-systemen, elektronische displays, elektronische informatiesystemen, elektronische servicegereedschappen en elektronische voertuigregeleenheden (VECU) kunnen via de SAE J1939-gegevensverbinding communiceren met de ECM. De apparaten versturen berichten die door de ECM worden ontvangen en geïnterpreteerd voor het aansturen van de motor. De ECM gebruikt de SAE J1939-gegevensverbinding om berichten te verzenden naar deze apparaten.

Component Location

De bekabeling van de SAE J1939-gegevensverbinding en de SAE J1939-apparaten worden bepaald door de gekozen OEM-opties. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM ontvangt gedurende meer dan 1 seconde geen geldige J1939-berichten van een multiplexed apparaat. De ECM heeft een onderbreking of kortsluiting geconstateerd in de kabelboom van de J1939-gegevensverbinding.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • De ECM gebruikt standaardwaarden als invoer voor het multiplexed apparaat.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • De storingscode kan ook worden gewist met het INSITE™ elektronisch servicegereedschap.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Elektrische problemen met de bekabeling van de SAE J1939-gegevensverbinding, zoals kortsluiting naar aarde, andere kortsluiting of onderbrekingen.
  • De ECM (of een ander SAE J1939-apparaat) heeft de verbinding overbelast door te veel berichten achter elkaar te versturen.
  • De externe OEM-controller is defect of kan geen gegevens meer verzenden over de verbinding.
Zie Diagnose van storingscode 3735 uitvoeren.

Last Modified: 10-NOVEMBER-2009


Vloeistofregeleenheid dieseluitlaatgasnabehandeling - hoofdoorzaak niet bekend

Fault Code 3736
Vloeistofregeleenheid dieseluitlaatgasnabehandeling - hoofdoorzaak niet bekend

Overview

CODE | REASON | EFFECT
Fault Code: 3736 PID: S254 SPN: 3360 FMI: 11/11 LAMP: Amberkleurig SRT: | Vloeistofregeleenheid dieseluitlaatgasnabehandeling - hoofdoorzaak niet bekend. De ECM heeft via de gegevensverbinding een ongeldig bericht verzonden naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Vloeistofregeleenheid dieseluitlaatgasnabehandeling

Circuit Description

De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is de centrale regeleenheid voor het SCR-doseringssysteem van de dieseluitlaatgasnabehandeling en is verantwoordelijk voor de dosering, het meten van het peil en de temperatuur van de dieseluitlaatvloeistof in de tank, evenals voor de verwarming van de leidingen en de tank. De regeleenheid communiceert met de motor via de ECM en een J1939-gegevensverbinding.

Component Location

De locatie van de vloeistofregeleenheid verschilt per toepassing en OEM. De regeleenheid is meestal met 3 of 4 kapschroeven bevestigd aan het chassis van het voertuig of aan een beugel die voldoende stijf is. Raadpleeg de OEM-onderhoudshandleiding voor een gedetailleerde beschrijving van het onderdeel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft via de gegevensverbinding een bericht verzonden naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling dat niet kan worden geïnterpreteerd door de regeleenheid.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het nabehandelingssysteem.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • Deze storingscode wordt direct op inactief gezet wanneer de communicatie tussen de ECM en de regeleenheid is hersteld.
  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Onjuiste afsluitweerstand op de gegevensverbinding.
  • Open circuit of kortsluiting in de J1939-gegevensverbinding.
  • De ECM is defect.
  • De motorkalibratie is onjuist.
  • De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is defect.
  • De kalibratie van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is onjuist.
Zie Diagnose van storingscode 3736 uitvoeren.

Last Modified: 01-OCTOBER-2009


STORINGSCODE 3738 - Luchttoevoeractuator - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 3738
STORINGSCODE 3738 - Luchttoevoeractuator - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3738 PID: SPN: 3489 FMI: 18 LAMP: Waarschuwing SRT: | Luchttoevoeractuator - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De toevoer van lucht of dieseluitlaatvloeistof naar de doseringseenheid is onderbroken. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem (selectieve katalytische reductie).
ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit luchttoevoeractuator
ISM11 CM876 SN - Circuit luchttoevoeractuator

Circuit Description

De luchtmagneetklep van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft als functie de toevoer van lucht naar de doseringseenheid van de dieseluitlaatgasnabehandeling te regelen. Deze lucht wordt gebruikt om de dieseluitlaatvloeistof te transporteren naar de verstuiver die de vloeistof inspuit.

Component Location

De luchtmagneetklep is gemonteerd op de achterzijde van de doseringseenheid van de dieseluitlaatgasnabehandeling. De locatie van de doseringseenheid verschilt per OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer het SCR-systeem (selectieve katalytische reductie) dieseluitlaatvloeistof in het nabehandelingssysteem spuit.

Conditions for Setting the Fault Codes

De doseringseenheid heeft vastgesteld dat de toevoer van lucht is onderbroken tijdens het inspuiten van dieseluitlaatvloeistof in het nabehandelingssysteem.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.
  • Als de storingscode gedurende 36 uur met werkende motor actief is, wordt het motorkoppel verlaagd.

Conditions for Clearing the Fault Code

  • Deze storingscode kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • Controleer of de storing is verdwenen door met het INSITE™ elektronisch servicegereedschap de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren.
  • Controleer of de doseringseenheid alle fases van de werkcyclus doorloopt (drukopvoer, dosering en reiniging) en of de vloeistof gelijkmatig uit de sproeier stroomt.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De OEM-luchttoevoerleiding is beschadigd of lek.
  • De luchtmagneetklep is defect.
  • De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling is defect.
Zie Diagnose van storingscode 3738 uitvoeren.

Last Modified: 18-SEPTEMBER-2009


du00-ttecm.htm

Not Available (25 September 2010, 08:09 EST)


Werken met een multimeter

Werken met een multimeter
(019-359)

Inhoudsopgave

Algemene informatie

Algemene informatie

 TOC

Bij de meeste meters moet de negatieve (-) (zwarte) probe worden aangesloten op COM en moet de positieve (+) (rode) probe worden aangesloten op een van de aansluitingen voor ampèrage, weerstand of spanning. Raadpleeg de procedures van de fabrikant voor meer details.

NOTA: Bij het meten van een blokmassa moet voor een goed meetresultaat een schoon, ongelakt metalen oppervlak worden gebruikt.

LET OP

Gebruik altijd de juiste testkabel voor de connector om de kans op beschadiging van de pennen en kabelboom te beperken. Raadpleeg het overzicht van de servicegereedschappen of de toepasselijke bedradingsreparatieset voor dit regelsysteem.

Raadpleeg de toepasselijke bedradingsreparatieset voor de specifieke testkabels die bij deze toepassing worden gebruikt.

Maak een open kring op de plaats waar de stroom moet worden gemeten.

Selecteer de functie wisselstroom (A ˜) of gelijkstroom (A-) op de meter.

Zet de stroom aan in de kring die u wilt doormeten.

Plaats de probes van de meter over de open kring om het ampèrage te meten.

Lees het meetresultaat af.

Selecteer de functie wisselspanning (V ˜) of gelijkspanning (V-) op de meter.

Zet de stroom aan in de kring die u wilt doormeten.

Houd de positieve (+) probe van de multimeter tegen de klem of pen waarop u de spanning wilt meten. Houd de andere probe tegen een schoon, ongelakt metalen oppervlak dat met de accumassa of de negatieve (-) accupool in verbinding staat.

Lees het meetresultaat af.

Selecteer weerstand op de meter.

Zorg ervoor dat de gemeten onderdelen geen stroom meer ontvangen.

Ontkoppel de beide uiteinden van het circuit of onderdeel dat u wilt doormeten. Houd de ene probe tegen het ene uiteinde van het onderdeel of tegen de klem van het onderdeel. Houd de andere probe tegen het andere uiteinde van de kring of tegen de andere klem van het onderdeel.

Lees het meetresultaat af.

Het is belangrijk dat u de interne weerstand van de meter weet als u een lage weerstand gaat meten. Om lage weerstanden nauwkeurig te kunnen meten, moet de interne weerstand van de meter van de gemeten weerstand worden afgetrokken.

Zet de meter AAN.

Stel de meter in op de laagste ohm-schaal.

Meet de weerstand van de meter door de testprobes tegen elkaar te houden en de weerstandswaarde af te lezen (inclusief speciale testkabels, indien deze worden gebruikt).

Zet de meter op NUL of trek deze waarde af van de meetresultaten.

Selecteer continuïteit op de meter (meestal aangegeven met een diode-teken).

Zorg ervoor dat het gemeten onderdeel geen stroom ontvangt.

Ontkoppel de beide uiteinden van het circuit of onderdeel dat u wilt doormeten. Houd de ene probe tegen het ene uiteinde van het onderdeel of tegen de klem van het onderdeel. Houd de andere probe tegen het andere uiteinde van de kring of tegen de andere klem van het onderdeel.

Lees het meetresultaat af.

De meter geeft een geluidssignaal weer als de weerstand minder dan ongeveer 150 ohm bedraagt. Als er een open kring aanwezig is, geeft de meter geen geluidssignaal weer.

Een kortsluiting met de massa is een toestand waarbij sprake is van een ongewenste verbinding tussen een kring en de massa.

Voor het controleren op kortsluiting met de massa gaat u als volgt te werk:

  • Zet de sleutelschakelaar op UIT.
  • Ontkoppel de connectors die moeten worden getest.

Bij het testen van een sensor hoeft alleen de sensoraansluiting te worden ontkoppeld.

Tijdens het testen van een kabelboom moeten de kabelboomconnector aan de ECM en de connector aan de sensor(s) worden losgekoppeld.

Stel vast welke pennen getest moeten worden.

Inspecteer de connectorpennen. 019-361.

Stel de multimeter in op het meten van de weerstand.

LET OP

Gebruik altijd de juiste testkabel voor de connector om de kans op beschadiging van de pennen en kabelboom te beperken. Raadpleeg het overzicht van de servicegereedschappen of de toepasselijke bedradingsreparatieset voor dit regelsysteem.

Sluit een van de multimeterprobes aan op de pen die moet worden getest.

Houd de andere probe van de multimeter tegen een schoon, ongelakt oppervlak op het massapunt van het motorblok.

Lees de waarde op het display van de multimeter.

De multimeter moet meer dan 100 kohm, dat wil zeggen een open kring aangeven.

Als de kring niet open is, is in de gecontroleerde draad een kortsluiting met de massa of het motorblok aanwezig.

Repareer of vervang het onderdeel of de draad.

Een kortsluiting tussen de pennen onderling is een toestand waarbij er een ongewenste elektrische verbinding tussen twee pennen aanwezig is.

De procedure voor het controleren op kortsluiting tussen pennen onderling is als volgt:

  1. Zet de sleutelschakelaar op UIT.
  2. Ontkoppel de connectors die moet worden getest.
  3. Identificeer de pennen die moeten worden getest.
  4. Stel de multimeter in op het meten van de weerstand.

LET OP

Gebruik altijd de juiste testkabel voor de connector om de kans op beschadiging van de pennen en kabelboom te beperken. Raadpleeg het overzicht van de servicegereedschappen of de toepasselijke bedradingsreparatieset voor dit regelsysteem.

  1. Sluit een van de multimeterprobes aan op de te testen pen aan de kabelboomzijde van de connector.
  2. Sluit de andere probe van de multimeter aan op alle andere pennen aan de kabelboomzijde van de connector.

  1. Lees de waarde op het display van de multimeter.
  2. De multimeter moet meer dan 100 kohm, dat wil zeggen een open kring aangeven.
  3. Als de kring niet open is, zijn de pennen die gecontroleerd worden elektrisch verbonden.

NOTA: Raadpleeg het bedradingsdiagram om te verifiëren dat de draden in kwestie niet met elkaar in verbinding mogen staan.

  1. Inspecteer de kabelboomconnectors op vocht dat een ongewenste elektrische verbinding kan veroorzaken.
  2. Repareer of vervang de kabelboom.

Het controleren van de spanning dient voor het meten van het potentiële spanningsverschil tussen twee punten.

De procedure voor het controleren van de spanning is als volgt:

  1. Ontkoppel de connectors die moeten worden getest.
  2. Zet de sleutelschakelaar op AAN.
  3. Identificeer de pennen die moeten worden getest.
  4. Stel de multimeter in op wisselspanning (V ˜) of gelijkspanning (V-).

LET OP

Gebruik altijd de juiste testkabel voor de connector om de kans op beschadiging van de pennen en kabelboom te beperken. Raadpleeg het overzicht van de servicegereedschappen of de toepasselijke bedradingsreparatieset voor dit regelsysteem.

  1. Houd een van de multimeterprobes tegen de draad die moet worden getest.
  2. Houd de andere multimeterprobe tegen een schoon, ongelakt oppervlak op het motorblok of tegen de desbetreffende retourpen.

  1. Lees de waarde op het display van de multimeter. Vergelijk de meetwaarde met het opgegeven spanningsbereik.
  2. Als de meetwaarde buiten de specificaties ligt, controleert u de reparatieprocedure voor het betreffende elektrische systeem voor de juiste actie die u moet ondernemen.

Als voorbeeld wordt er een accu gebruikt om de polariteit van een kring te controleren.

Op de klemmen van de accu is de polariteit aangegeven. De multimeter geeft het spanningsverschil tussen de positieve (+) probe (rood) en de negatieve (-) probe (zwart) aan.

De polariteit is in orde wanneer de positieve (rode) probe van de multimeter op de positieve (+) accupool is aangesloten en de negatieve (zwarte) probe van de multimeter op de negatieve (-) accupool is aangesloten.

De multimeter geeft een positieve spanning weer als de polariteit correct is.

Als de multimeterprobes zijn verwisseld, geeft de multimeter een negatieve spanning aan.

LET OP

Gebruik altijd de juiste testkabel voor de connector om de kans op beschadiging van de pennen en kabelboom te beperken. Raadpleeg het overzicht van de servicegereedschappen of de toepasselijke bedradingsreparatieset voor dit regelsysteem.

De continuïteit is een elektrische verbinding waarbij de weerstand tussen twee pennen onder een bepaalde waarde ligt. Bij een kabelboom geldt een specificatie van minder dan 10 ohm.

De procedure voor het controleren van de continuïteit is als volgt:

  1. Zet de sleutelschakelaar op UIT.
  2. Ontkoppel de kabelboomconnectors die moeten worden getest.
  3. Stel de multimeter in op het meten van de weerstand.

LET OP

Gebruik altijd de juiste testkabel voor de connector om de kans op beschadiging van de pennen en kabelboom te beperken. Raadpleeg het overzicht van de servicegereedschappen of de toepasselijke bedradingsreparatieset voor dit regelsysteem.

  1. Plaats de testkabel op de pen van de te testen draad en verbind de krokodillenklem met de multimeterprobe.
  2. Plaats de andere testkabel op de pen aan het andere uiteinde van de te testen draad en verbind de krokodillenklem met de andere multimeterprobe.
  3. Lees de waarde op het display van de multimeter.

De multimeter moet minder dan 10 ohm aangeven als continuïteit voor de draad.

Als de multimeter meer dan 10 ohm aangeeft, moet de draad worden gerepareerd of de kabelboom worden vervangen.

Zet de sleutelschakelaar op UIT.

Ontkoppel de kabelboom van de spoel.

Stel de multimeter in op het meten van de weerstand.

LET OP

Gebruik altijd de juiste testkabel voor de connector om de kans op beschadiging van de pennen en kabelboom te beperken. Raadpleeg het overzicht van de servicegereedschappen of de toepasselijke bedradingsreparatieset voor dit regelsysteem.

Plaats de testkabel op de spoelconnectorpen en verbind de krokodillenklem met de multimeterprobe.

Plaats de andere testkabel op de andere spoelconnectorpen en verbind de krokodillenklem met de andere multimeterprobe.

NOTA: Bij een spoel met interne aarde moet één testkabel tegen de spoelklem worden gehouden en de andere testkabel tegen een schoon, ongelakt oppervlak op het motorblok.

Lees de gemeten weerstand op het display van de multimeter.

Vergelijk de gemeten weerstand met de opgegeven weerstand voor de spoel.

NOTA: De interne weerstand van de multimeter kan belangrijk zijn bij het testen van de spoelweerstand.

Last Modified: 02-DECEMBER-2009


Weerstanden meten met een multimeter

Weerstanden meten met een multimeter
(019-360)

Inhoudsopgave

Algemene informatie
Weerstand controleren
Continuïteit controleren
Controleren op kortsluiting tussen pennen onderling
Controleren op kortsluiting met de massa

Algemene informatie

 TOC

Gebruik deze procedure alleen als de kabelboom of connector kan worden gerepareerd.

Als een van de onderstaande controles uitwijst dat er een kabelboom of connector moet worden gerepareerd of vervangen, raadpleegt u de inhoudsopgave in hoofdstuk 19 voor de juiste reparatie- of vervangingsprocedure.

In de storingzoekschema's voor storingscodes wordt naar de onderhavige procedure verwezen als de weerstand moet worden gemeten op een kabelboom, connector of onderdeel waarop de storingscode betrekking heeft. Elk storingzoekschema voor een storingscode diagnosticeert een bepaald onderdeel en bijbehorende schakelingen, zoals een druksensor, een kabelboom of een connector waarmee een sensor op de ECM wordt aangesloten.

Als tijdens het storingzoeken een circuit op een kortsluiting of open kring moet worden gecontroleerd, kunnen alle bijbehorende connectors, pennen, circuitnamen en aansluitingen die op het onderdeel betrekking hebben, in het toepasselijke bedradingsschema worden bekeken.

Bepaal met behulp van de volgende procedures hoe u weerstandscontroles kunt uitvoeren op onderdelen, connectors en circuits die in verband staan met de storingscode waardoor u bij deze procedure terecht kwam.

Weerstand controleren

 TOC

Zet de sleutelschakelaar uit.

Ontkoppel de desbetreffende connector van het onderdeel.

Stel de multimeter in op het meten van de weerstand.

Lokaliseer met het bedradingsschema de pennen die betrekking hebben op het onderdeel dat u wilt doormeten.

LET OP

Gebruik altijd de juiste testkabel voor de connector om de kans op beschadiging van de pennen en kabelboom te beperken. Raadpleeg de overzicht van de servicegereedschappen of de toepasselijke bedradingsreparatieset.

Verbind de toepasselijke connectortestkabels met de connectorpennen en verbind de krokodillenklemmen met de multimeterprobe. Meet de weerstand.

Vergelijk deze waarde met de toepasselijke storingscodespecificatie of de toepasselijke elektrische specificaties of sensorspecificaties op het bedradingsschema. Als de waarde niet correct is, is het onderdeel defect. Raadpleeg de toepasselijke storingscodeprocedure voor instructies.

Continuïteit controleren

 TOC

De continuïteit is een elektrische verbinding waarbij de weerstand tussen twee pennen onder een bepaalde waarde ligt. Bij een kabelboom geldt een specificatie van minder dan 10 ohm.

Zet de sleutelschakelaar op UIT.

Ontkoppel de kabelboomconnectors die moeten worden getest.

Stel de multimeter in op het meten van de weerstand.

LET OP

Gebruik altijd de juiste testkabel voor de connector om de kans op beschadiging van de pennen en kabelboom te beperken. Raadpleeg de overzicht van de servicegereedschappen of de toepasselijke bedradingsreparatieset.

Verbind de toepasselijke connectortestkabels met de connectorpennen en verbind de krokodillenklemmen met de multimeterprobe. Meet de weerstand.

De multimeter moet minder dan 10 ohm aangeven als continuïteit voor de draad. Als de multimeter meer dan 10 ohm aangeeft, moet de draad worden gerepareerd of de kabelboom worden vervangen.

Raadpleeg de toepasselijke storingscodeprocedure voor instructies.

Controleren op kortsluiting tussen pennen onderling

 TOC

Een kortsluiting tussen de pennen onderling is een toestand waarbij er een ongewenste elektrische verbinding tussen twee pennen aanwezig is.

Zet de sleutelschakelaar op UIT.

Ontkoppel de kabelboomconnectors die moeten worden getest.

Stel de multimeter in op het meten van de weerstand.

LET OP

Gebruik altijd de juiste testkabel voor de connector om de kans op beschadiging van de pennen en kabelboom te beperken. Raadpleeg de overzicht van de servicegereedschappen of de toepasselijke bedradingsreparatieset.

Verbind de toepasselijke connectortestkabels met de connectorpennen en verbind de krokodillenklemmen met de multimeterprobes. Meet de weerstand.

De multimeter moet meer dan 100 kohm, dat wil zeggen een open kring aangeven. Als de kring niet open is, zijn de pennen die gecontroleerd worden elektrisch verbonden. Raadpleeg het bedradingsdiagram om te verifiëren of de draden met elkaar in verbinding mogen staan.

Inspecteer de kabelboomconnectors op vocht dat een ongewenste elektrische verbinding kan veroorzaken. Zie procedure 019-361.

Raadpleeg de toepasselijke storingscodeprocedure voor instructies.

Controleren op kortsluiting met de massa

 TOC

Een kortsluiting met de massa is een toestand waarbij sprake is van een ongewenste verbinding tussen een kring en de massa.

Zet de sleutelschakelaar op UIT.

Ontkoppel de kabelboomconnectors die moeten worden getest.

Bij het testen van een sensor hoeft alleen de sensoraansluiting te worden ontkoppeld.

Tijdens het testen van een kabelboom moeten de kabelboomconnector aan de ECM en de connector aan de sensor(s) worden losgekoppeld.

Stel vast welke pennen getest moeten worden.

Inspecteer de connectorpennen. Zie procedure 019-361.

LET OP

Gebruik altijd de juiste testkabel voor de connector om de kans op beschadiging van de pennen en kabelboom te beperken. Raadpleeg de overzicht van de servicegereedschappen of de toepasselijke bedradingsreparatieset.

Verbind de toepasselijke connectortestkabel met een connectorpen en verbind de krokodillenklem met de multimeterprobe.

Houd de andere multimeterprobe tegen een schoon, ongelakt oppervlak op het massapunt van het motorblok. Meet de weerstand.

De multimeter moet meer dan 100 kohm, dat wil zeggen een open kring aangeven. Als de kring niet open is, is in de gecontroleerde draad een kortsluiting met de massa of het motorblok aanwezig.

Raadpleeg de toepasselijke storingscodeprocedure voor instructies.

Last Modified: 28-JANUARI-2008


Algemene instructies voor schoonmaken

Algemene instructies voor schoonmaken
(204-008)

Inhoudsopgave

Definitie van schoon
Schuursponzen en schuurpapier
Pakkingvlakken
Reinigen met oplosmiddel of zuurhoudende schoonmaakmiddelen
Stoomreiniging
Reinigen met plastic parels
Brandstofsysteem

Definitie van schoon

 TOC

De onderdelen moeten vrij zijn van deeltjes die een motorsysteem zouden kunnen vervuilen. Dat wil niet noodzakelijkerwijs zeggen dat alles er als nieuw uit moet zien.

Het schuren van pakkingvlakken totdat de fabrieksmarkeringen worden aangetast betekent geen verbetering en is vaak schadelijk voor de afdichting. Voor een kwalitatief goed afdichtend oppervlak is het belangrijk de afwerking van de oppervlakte en de vlakheidtoleranties in stand te houden. Pakkingen zijn ontworpen om kleine oneffenheden in de afwerking van de desbetreffende oppervlakte op te vullen.

Het schuren van pakkingvlakken met randvormen is meestal onnodig. Pakkingen met randvormen zijn metalen dragers voorzien van afdichtingmateriaal dat aan de randen van de pakking is bevestigd en dient om af te dichten, waarbij het metalen gedeelte een metaal-op-metaalverbinding vormt voor stabiliteit. De kleine deeltjes afdichtingmateriaal die op de onderdelen kunnen blijven plakken, kunnen beter worden verwijderd door op de desbetreffende plaatsen een onscherpe schraper te gebruiken, in plaats van tijd te verdoen met het polijsten van het gehele oppervlak met luchtdruk of een schijf.

Pakkingen die geen randvorm hebben, bevatten bijna altijd materiaal met vrijkomende stoffen ter voorkoming van vastplakken. Dat wil niet zeggen dat sommige pakkingen niet moeilijk te verwijderen zijn. Een pakking kan langdurig gebruikt of oververhit zijn geweest, of het effect van het vrijkomende materiaal kan teniet zijn gedaan door gebruik van een of ander afdichtingsmateriaal. Het doel is echter het verwijderen van de pakking zonder de oppervlakken van de af te dichten onderdelen te beschadigen, en zonder de motor te vervuilen (laat de kleine deeltjes niet vallen op plekken waar deze niet kunnen worden verwijderd).

De bovenkanten van zuigers zodanig parelstralen totdat de zwarte vlek is verwijderd, is onnodig. Het is alleen nodig de koolstofaangroei vanaf de bovenste ring en in de ringgroeven te verwijderen. Verderop in dit document wordt meer informatie gegeven over parelstralen en het reinigen van zuigers.

Cummins Inc. raadt het zodanig schuren of slijpen van de koolstofring aan de bovenkant van cilindervoeringen dat het schone materiaal zichtbaar wordt, af. De voering zal onherstelbaar worden beschadigd en mogelijke tekenen van problemen bij het omkeerpunt van de bovenste ring (zoals doorblazen) zullen worden vernield. De koolstofring moet worden verwijderd om het zuigersamenstel gemakkelijker te kunnen demonteren. Een middelgrove, cirkelvormige staalborstel van hoge kwaliteit met een toerental dat hoger ligt dan de machine waar het in is geplaatst, zal net zo snel werken en minder schade veroorzaken. Wel moet er zorgvuldig worden gecontroleerd of er geen afgebroken draden achter zijn gebleven nadat de zuiger is verwijderd, maar deze draden zijn beter zichtbaar en kunnen met een magneet worden aangetrokken.

Olie die zich op gedemonteerde onderdelen bevindt, zal vuil uit de lucht aantrekken. Het vuil zal aan de olie hechten. Laat indien mogelijk de oude olie op het onderdeel zitten, totdat het klaar is om te worden gereinigd, geïnspecteerd en gemonteerd. Maak het dan schoon, en verwijder tevens het aangetrokken vuil. Indien het onderdeel is gereinigd en vervolgens blootgesteld blijft, moet het mogelijk nogmaals worden gereinigd voordat het wordt gemonteerd. Let erop dat te monteren onderdelen met schone olie worden gesmeerd. Ze hoeven niet volledig te worden geolied; er hoeft alleen olie tussen bewegende delen te worden aangebracht (of er moet een goede voorsmering plaatsvinden voordat de motor wordt gestart).

Parelstralen om verf aan de buitenkant te verwijderen is gewoonlijk ook niet nodig. Het onderdeel zal waarschijnlijk opnieuw worden geverfd, dus is het alleen nodig loszittende verf te verwijderen.

Schuursponzen en schuurpapier

 TOC

Het sleutelwoord is hier 'schuren'. Geen enkel onderdeel in een motor is bestand tegen schuren. Deze onderdelen moeten namelijk in elkaar passen of langs elkaar glijden. Schuurmiddelen en vuil zullen beide functies verslechteren.

WAARSCHUWING

Schurend materiaal moet uit de motor worden gehouden, of uit oliedoorgangen en van slijtvlakken van onderdelen worden verwijderd. Schurend materiaal in oliedoorgangen kan defecten aan lagers en bussen veroorzaken, met onherstelbare schade aan onderdelen tot mogelijk gevolg. Dit geldt in het bijzonder bij hoofd- en drijfstanglagers.

Cummins Inc. raadt het gebruik van polijstkatoen of schuurpapier op alle onderdelen van een gemonteerde motor of component af. Dit geldt ook voor het verwijderen van de koolstofrand van cilindervoeringen of voor het reinigen van de oppervlakken van het blok of cilinderboringen.

Grote zorgvuldigheid moet worden betracht bij gebruik van schurende producten voor het reinigen van motoronderdelen, in het bijzonder bij gedeeltelijk gemonteerde motoren. Schurende reinigingsproducten bestaan in vele gedaanten en formaten. Deze producten bevatten altijd aluminiumoxidedeeltjes, siliciumcarbide, zand of ander soortgelijk hard materiaal. Deze deeltjes zijn harder dan de meeste motoronderdelen. Daardoor zullen ze, als ze tegen zachter materiaal worden geperst, het materiaal beschadigen of erin vasthechten. Deze materialen vallen van de media waarop ze vastzitten als het product wordt gebruikt. Als deze producten met aandrijvende machines worden gebruikt, worden de deeltjes overal in de machine geslingerd. Als de deeltjes tussen twee onderling bewegende delen vallen, is schade aan de bewegende delen waarschijnlijk.

Indien deeltjes kleiner zijn dan de speling tussen onderdelen terwijl deze stilstaan (de motor is gestopt), maar groter zijn dan de speling tijdens draaiende motor, dan zal de schade veroorzaakt worden als de onderdelen ten opzichte van elkaar in beweging komen (als de motor wordt gestart). Als de motor draait en er is oliedruk aanwezig, zullen deeltjes die kleiner zijn dan de lagerspeling tussen de onderdelen heen glippen zonder schade te veroorzaken en uiteindelijk in het oliefilter terechtkomen. Deeltjes die echter groter zijn dan de lagerspeling zullen materiaal van een van de onderdelen weghalen en vastraken in een van de onderdelen. Zodra de deeltjes in een onderdeel vast blijven zitten, zullen deze een schurend effect hebben op het andere onderdeel totdat er geen contact meer is tussen de beide onderdelen. Als de schade de oliefilm genoeg aantast, zullen de beide onderdelen met elkaar in contact komen en door onvoldoende effectieve smering vroegtijdige slijtage of defecten veroorzaken.

Schurende deeltjes kunnen tijdens het reinigen rondvliegen. Het is daarom heel belangrijk zo veel mogelijk te voorkomen dat deze deeltjes in de motor kunnen komen. Dit is in het bijzonder van belang bij smeeropeningen en olieboringen, en dan met name de smeeropeningen en olieboringen die zich stroomafwaarts van de smeeroliefilters bevinden. Maak de gaten dicht in plaats van te proberen de schurende deeltjes met perslucht weg te blazen. De deeltjes worden dan gewoonlijk verder in de olieboring geblazen.

Al het oude pakkingmateriaal moet van de pakkingvlakken van de onderdelen worden verwijderd. Het is echter niet nodig de pakkingvlakken te reinigen en te polijsten totdat de bewerkingsmarkeringen zijn uitgewist. Overmatig schuren of polijsten kan het pakkingvlak beschadigen. Veel nieuwe pakkingen zijn van het type met een randvorm (een stalen drager met afdichtend materiaal bevestigd aan het staal). Het weinige materiaal dat vast kan zitten wordt het beste verwijderd met een botte schraper of plamuurmes. Het reinigen van pakkingvlakken met randvorm met behulp van een schuurspons of schuurpapier helpt doorgaans niet.

WAARSCHUWING

Overmatig schuren of slijpen van de koolstofring van de bovenkant van cilindervoeringen kan de voeringen onherstelbaar beschadigen. De oppervlakteafwerking wordt hierbij beschadigd en schuurdeeltjes kunnen in het voeringmateriaal worden gedrukt, waardoor vroegtijdige cilinderslijtage kan optreden, of zuigerveren defect kunnen raken.

Maak alle openingen naar het inwendige van onderdelen met tape of anderszins dicht, voordat u schuursponzen of draadborstels gaat gebruiken. Indien door tijdgebrek een schuurmachine moet worden gebruikt, tape de olieboringen dan dicht of gebruik een afsluiting en reinig de oppervlakte vervolgens zo veel mogelijk met de machine. Reinig echter rond de olieboringen/openingen met de hand om te voorkomen dat er vuil in de boringen kan komen. Verwijder vervolgens de tape of afsluiting en reinig het resterende gebied zorgvuldig zonder gebruik van de schuurmachine. Gebruik bij een gemonteerde motor GEEN perslucht om deeltjes uit olieboringen te blazen! De kans is groot, dat de deeltjes verder in de olieboringen worden geblazen. Het gebruik van perslucht is prima als beide uiteinden van de boring open zijn, maar dit is bij een gemonteerde motor zelden het geval.

Pakkingvlakken

 TOC

Het doel van het reinigen van pakkingvlakken is het verwijderen van pakkingmateriaal, niet het pakkingvlak van het onderdeel opnieuw glad te maken.

Cummins Inc. beveelt geen specifieke merken vloeibare pakkingverwijderaar aan. Controleer bij het gebruik van een vloeibare pakkingreiniger de aanwijzingen om er zeker van te zijn dat het te reinigen materiaal niet wordt beschadigd.

Luchtaangedreven pakkingschrapers kunnen tijd besparen. Let er echter op dat het oppervlak niet wordt beschadigd. Het schuine gedeelte van de schraper moet tegen het pakkingvlak worden geplaatst om te voorkomen dat het blad in het oppervlak steekt. Het gebruik van luchtaangedreven pakkingschrapers op onderdelen van zachte materialen kan alleen door vakbekwame monteurs zonder schade worden uitgevoerd.

Schraap of borstel indien mogelijk helemaal niet over het pakkingvlak.

Reinigen met oplosmiddel of zuurhoudende schoonmaakmiddelen

 TOC

Er kunnen diverse oplosmiddelen en zuurhoudende schoonmaakmiddelen worden gebruikt om gedemonteerde motoronderdelen schoon te maken (geen zuigers, zie onderstaand). De ervaring heeft geleerd dat de beste resultaten worden verkregen met een reinigingsmiddel dat tot 90 à 95 graden Celsius (180 à 200 graden Fahrenheit) wordt verhit. Reinigingsmiddelen op petroleumemulsiebasis hebben andere temperatuurspecificaties, zie onderstaand. Een schoonmaaktank die de schoonmaakoplossing constant mengt en filtert, geeft de beste resultaten. Cummins Inc. beveelt geen specifieke schoonmaakmiddelen aan. Volg altijd de instructies van de fabrikant van het schoonmaakmiddel. Verwijder al het pakkingmateriaal, o-ringen en de afzettingen van modder, koolstof, enz. met een draadborstel of schraper voordat u de onderdelen in een schoonmaaktank doet. Wees voorzichtig dat u de pakkingvlakken niet beschadigt. Reinig de onderdelen zo mogelijk met stoom voordat u ze in de schoonmaaktank doet.

WAARSCHUWING

Als u oplosmiddelen, zure of alkaline materialen gebruikt voor het schoonmaken, volg dan de gebruiksaanwijzingen van de fabrikant. Draag een veiligheidsbril en beschermende kleding om de kans op persoonlijk letsel te verminderen.

Uit ervaring is gebleken dat reinigingsmiddelen op petroleumemulsiebasis het beste resultaat hebben bij het reinigen van zuigers. Deze reinigingsmiddelen mogen niet tot temperaturen boven 77 °C (170 °F) worden verhit. De oplossing zal bij temperaturen boven 82 °C (180 °F) afbreken en minder effectief zijn.

Gebruik geen oplosmiddelen die hoofdzakelijk bestaan uit gechloreerde koolwaterstof met cresol-, carbolzuur- en/of cresylcomponenten. Vaak voldoen ze niet goed voor het verwijderen van afzettingen van de ringgroef en het is duur deze stoffen op correcte wijze te verwijderen.

Bij oplossingen met een pH rond 9,5 of hoger wordt aluminium zwart; gebruik daarom geen oplossingen die sterk alkalisch zijn.

Chemicaliën met een pH boven 7,0 worden alkalisch genoemd, chemicaliën onder 7,0 zijn zuur. Als u verder afwijkt van de neutrale waarde 7,0 worden chemicaliën sterker alkalisch of zuur.

Verwijder al het pakkingmateriaal, o-ringen en de afzettingen van modder, koolstof, enz. met een draadborstel of schraper voordat u de onderdelen in een schoonmaaktank doet. Wees voorzichtig en beschadig de pakkingvlakken niet. Gebruik indien mogelijk heet water onder druk of reinig de onderdelen met stoom voordat u ze in de reinigingstank plaatst. Als u het ergste vuil verwijdert voordat u het onderdeel in de tank plaatst, zal het reinigingsmiddel beter werken en zal het langer meegaan.

Spoel alle onderdelen na het schoonmaken af in heet water. Droog ze volledig met perslucht. Blaas het spoelwater uit alle montageboutgaten en oliekanalen.

Als de onderdelen niet direct na het schoonmaken gebruikt worden, doop ze dan in een geschikt roestwerend mengsel. Het roestwerende mengsel moet van de onderdelen worden verwijderd voordat u de onderdelen op de motor monteert of installeert.

Stoomreiniging

 TOC

Stoomreiniging kan gebruikt worden om alle soorten vuil te verwijderen die de schoonmaaktank kunnen verontreinigen. Het is een goede methode voor het reinigen van olieboringen en doorgangen voor koelvloeistof.

WAARSCHUWING

Bij gebruik van een stoomreiniger moet u beschermende kleding en een veiligheidsbril of gezichtsbeschermer dragen. Hete stoom kan ernstig persoonlijk letsel veroorzaken.

De volgende onderdelen mogen niet met stoom worden gereinigd:

  • Elektrische componenten
  • Bedradingsbundels
  • Verstuivers
  • Brandstofpomp
  • Riemen en slangen
  • Lagers (kogel- of rollagers)
  • Elektronische regelmodule (ECM)
  • EBM-connectors
  • Doseringseenheid
  • NOx-sensor.

Reinigen met plastic parels

 TOC

Cummins Inc. raadt het stralen met glazen parels of walnootschildeeltjes voor alle motoronderdelen af. Cummins Inc. beveelt voor alle onderdelen alleen het gebruik van plastic parelmedia met onderdeelnummer 3822735 of equivalent aan. Gebruik nooit zand om motoronderdelen mee te stralen. Glazen parels en walnootschildeeltjes, indien deze niet volgens de aanbevelingen van de fabrikant worden gebruikt, kunnen overmatig stof veroorzaken en kunnen in motoronderdelen vasthechten, waardoor deze voortijdig defect raken door overmatige slijtage als gevolg van schuren.

Veel motoronderdelen kunnen met plastic parels worden gereinigd voor het verwijderen van koolstofafzettingen. Het reinigingsproces wordt geregeld door de te gebruiken soort plastic parels, de werkdruk en de reinigingstijd.

LET OP

Pas het stralen met plastic parels niet toe op aluminium zuigermantels, boringen van drijfstangen, zuigermantels of zuigerkoppen. Kleine deeltjes van het middel kunnen in het aluminium of ander zacht materiaal vasthechten, met als gevolg vroegtijdige slijtage van de cilindervoering, zuigerveren, drijfstangen en drijfstangboringen. Kleppen, turbocompressorassen, enz., kunnen ook beschadigd raken. Volg de schoonmaakrichtlijnen die in de procedures vermeld staan.

LET OP

Verontreinig wastanks en reinigingsmiddelen voor wastanks niet met het vreemde materiaal en de plastic parels. Verwijder het vreemde materiaal en de plastic parels met perslucht, water onder hoge druk of stoom, voordat u deze in de tanks of reinigingsmiddelen plaatst. Het vreemde materiaal en plastic parels kunnen de tank en andere motoronderdelen die in de tank worden gereinigd, verontreinigen. Besmette onderdelen kunnen defecten tot gevolg hebben als gevolg van schuren.

Straalmedium met plastic parels, onderdeelnummer 3822735, kan worden gebruikt om alle aluminium ringgroeven schoon te maken. Gebruik geen straalmedia op drijfstangboringen of aluminium mantels.

Volg de schoonmaakinstructies van de fabrikant van de apparatuur. Let erop dat u de druk in de straalmachine instelt volgens de aanbevelingen van de parelfabrikant. Als u de druk verhoogt, kunnen de deeltjes die tegen de onderdelen komen verhoogde slijtage veroorzaken. De volgende richtlijnen kunnen worden gebruikt ter navolging van de instructies van de fabrikant.

  1. Deeltjesgrootte: U.S. maat met nummer 16-20 voor het reiniging van zuigers met plastic parelmedia, onderdeelnummer 3822735
  2. Bedrijfsdruk: 270 kPa (40 psi) voor het reinigen van zuigers. De parels mogen bij de werkdruk niet breken.
  3. Reinig de onderdelen met stoom of was ze met oplosmiddel om al het vreemde materiaal en plastic parels na het schoonmaken te verwijderen. Spoel ze af met heet water. Droog ze met perslucht.
LET OP

Bij het stralen met plastic parels mag de metalen oppervlakte niet worden aangetast. Als de metalen oppervlakte wordt aangetast, kan de motor beschadigd raken door overmatige speling of onvoldoende gladheid op delen die tegen andere delen wrijven.

Als u zuigers reinigt is het niet nodig alle donkere vlekken van de zuigers te verwijderen. U hoeft alleen maar de koolstof op de rand en in de ringgroeven te verwijderen. Dit kunt u het beste doen door de straal langs de oppervlakte van het onderdeel te richten, en er niet recht op. Als de bewerkingsmarkeringen door het straalproces worden aangetast, is de druk te hoog of wordt de straal te lang op één plek gehouden. Het straalproces mag de metalen oppervlakte niet aantasten.

Stralen met walnootschildeeltjes wordt soms toegepast om ferrometalen te reinigen (ijzer en staal). Walnootschildeeltjes veroorzaken veel stof, in het bijzonder als de druk van de straalmachine boven de aanbevelingen van de fabrikant wordt opgevoerd. Cummins Inc. raadt het gebruik van walnootschildeeltjes om motoronderdelen te reinigen af, in verband met het risico dat deeltjes zich in het materiaal vasthechten en zo de motor verontreinigen.

Cummins Inc. raadt op dit moment het gebruik van glasparels om motoronderdelen te reinigen AF. Glasparels kunnen te gemakkelijk in het materiaal vasthechten, in het bijzonder in zachte materialen en als de druk hoger is dan aanbevolen door de fabrikant. Glas is een schuurmiddel, dus als het zich in een bewegend onderdeel vasthecht, zal dit onderdeel een schurend effect hebben op alle delen die met dit onderdeel contact maken. Bij toepassing van hogere drukken breken de parels, waardoor stof ontstaat van zeer kleine deeltjes, die gemakkelijk in de lucht blijven zweven. Dit stof kan zeer moeilijk in de werkplaats onder controle worden gehouden, in het bijzonder als uitsluitend perslucht (en geen warm water) wordt gebruikt om te stralen, nadat het uit de straalruimte wordt verwijderd (als u het onderdeel in de straalruimte schoon blaast, kunt u grote hoeveelheden stof verwijderen, maar nooit alles).

U kunt het beste parelstralen op hardnekkige vuil/koolstofafzettingen die niet konden worden verwijderd, nadat u eerst met stoom of hoge druk en vervolgens in een verwarmde wastank hebt gespoeld. Dit geldt in het bijzonder voor zuigers. Pas op de zuigers eerst stoom toe en dompel ze onder, gebruik daarna pas de plastic parels om veilig de resterende koolstof uit de groeven te verwijderen (in plaats van het risico te lopen de oppervlakteafwerking van de groeven te beschadigen met een draadwiel of het uiteinde van een gebroken zuigerveer). Let erop dat de onderdelen droog en vrij van olie zijn voordat u met parelstralen begint, om verstoppen van de straalmachine te voorkomen.

Richt het mondstuk van de parelstraler altijd langs het onderdeel, en er niet loodrecht op. Hierdoor kunnen de parels onder het ongewenste materiaal komen. Beweeg het mondstuk heen en weer en houd het niet op één plaats. Als u het mondstuk te lang op één plaats gericht houdt, wordt het metaal warm en wordt het verplaatst. Onthoud dat de straal niet alleen het vuil of de koolstof raakt. Als de bewerkingsmarkeringen op de zuigergroef of de rand aangetast zijn, is er niet genoeg beweging van het mondstuk geweest en/of is de luchtdruk te groot geweest.

Gebruik nooit parelstralen op klepstelen. Gebruik tape of een slang om de stelen tijden het parelstralen te beschermen. Richt het mondstuk langs de oppervlakte en de radius van de zitting, en er niet recht op. Het doel is koolstofafzettingen te verwijderen. Door blijven gaan om de vlek te verwijderen is tijdverspilling.

Brandstofsysteem

 TOC

Als u onderdelen van het brandstofsysteem gaat repareren die aan mogelijke verontreinigingen kunnen worden blootgesteld, reinig dan eerst de fittingen, de bevestigingsmiddelen en het gebied rondom de component die wordt verwijderd. Als de onmiddellijke omgeving niet is gereinigd, kunnen vuil of verontreinigingen in het brandstofsysteem terecht komen.

De inwendige gaten in sommige verstuivers zijn uiterst klein en kunnen door ongerechtigheden gemakkelijk verstopt raken. Sommige brandstofinspuitsystemen kunnen werken met zeer hoge drukken. Brandstof onder hoge druk kan eenvoudige vuil- of roestdeeltje veranderen in zeer schurende stoffen die de componenten van het hogedrukpompsysteem en de brandstofverstuivers kunnen beschadigen.

Elektrische contactreinigers kunnen worden gebruikt als stoomreinigingsgereedschap niet voorhanden is. Gebruik liever elektrische contactreiniger dan perslucht om vuil en gruis te verwijderen uit fittingen van het brandstofsysteem. Dieselbrandstof op onderdelen van het brandstofsysteem die aan de buitenlucht zijn blootgesteld, kan in de lucht zwevende verontreinigingen aantrekken.

Gebruik pluisvrije doeken bij werk aan het brandstofsysteem.

Plaats doppen en stoppen op brandstofleidingen, fittingen en poorten wanneer het brandstofsysteem wordt geopend. Roest, vuil of verf kan in het brandstofsysteem terecht komen wanneer een brandstofleiding of andere component wordt losgedraaid of uit de motor wordt verwijderd. In veel gevallen is het een goede gewoonte om een leiding of fitting iets los te draaien om roest en verf los te maken en daarna eerst dit losgeraakte materiaal te verwijderen.

Wanneer u brandstofleidingen of fittingen uit een recent geschilderde motor verwijdert, zorg dan dat u de losse stukjes verf/schilfers verwijdert die kunnen ontstaan wanneer een moersleutel in aanraking komt met geschilderde delen zoals moeren of fittingen of wanneer snelkoppelingen worden verwijderd.

Brandstoffilters worden gemeten in micron. Het woord micron is een afkorting voor micrometer ofwel een miljoenste deel van een meter. Het micron is de maat van de kleinste deeltjes die worden opgevangen door het filtermateriaal. Ter vergelijking: een mensenhaar is 0,003 mm [3/1000 in] in doorsnede. Een micron meet 0,00004 mm [4/100.000 in]. De verontreinigingen die worden uitgefilterd, zijn kleiner dan die door een mensenoog, een vergrootglas of een eenvoudige microscoop kunnen worden waargenomen.

Het gereedschap dat voor het storingzoeken en repareren van het brandstofsysteem worden gebruikt, moet regelmatig worden gereinigd om vervuiling te voorkomen. Net als de onderdelen van het brandstofsysteem trekt gereedschap dat met olie of dieselbrandstof is bedekt, in de lucht zwevende verontreinigingen aan. Neem de volgende regels in acht wat betreft uw brandstofsysteemgereedschap:

  • Brandstofsysteemgereedschap moet zo schoon mogelijk worden gehouden.
  • Reinig het gereedschap en droog het af voordat u het in de gereedschapskist teruglegt.
  • Bewaar het brandstofsysteemgereedschap zo mogelijk in gesloten bakken.
  • Controleer eerst of het brandstofsysteemgereedschap goed schoon is voordat u het gebruikt.

Last Modified: 24-JULY-2007


Algemene instructies voor reparatie

Algemene instructies voor reparatie
(204-007)

Inhoudsopgave

Algemene informatie
Lassen aan een voertuig met een elektronisch bestuurd brandstofsysteem

Algemene informatie

 TOC

Toen deze motor geproduceerd werd, was de nieuwste technologie er in verwerkt. Toch is hij bedoeld om gerepareerd te worden volgens de normale reparatiepraktijken die volgens kwaliteitsnormen uitgevoerd worden.

LET OP

Cummins Inc. geeft geen aanbeveling of toestemming voor reparaties of voor aanpassingen aan motoren of componenten, anders dan die welke in 'Service-informatie van Cummins' staan vermeld. Met name onbevoegde reparaties aan veiligheid-gerelateerde componenten kunnen persoonlijk letsel of overlijden veroorzaken. Hieronder staat een gedeeltelijke lijst met onderdelen die betrekking hebben op de veiligheid:

  1. Luchtcompressor
  2. Luchtbediening
  3. Luchtafsluitingen
  4. Balanceerlood
  5. Koelventilator
  6. Ventilatornaaf
  7. Montagebeugel(s) ventilator
  8. Kapschroeven voor ventilatormontage
  9. Spil ventilatornaaf
  10. Vliegwiel
  11. Adapter vliegwielkrukas
  12. Kapschroeven voor vliegwielmontage
  13. Brandstofafsluitinrichtingen
  14. Brandstoftoevoerslangen
  15. Hefbeugels
  16. Gashandels
  17. Behuizing turbocompressor
  18. Olieaftapleiding(en) turbocompressor
  19. Olietoevoerleiding(en) turbocompressor
  20. Turbinebehuizing turbocompressor
  21. Kapschroeven voor trillingsdempermontage
  • Volg alle veiligheidsinstructies die in de procedures vermeld staan
  • Volg de aanbevelingen van de fabrikant voor schoonmaakmiddelen en andere substanties die tijdens de reparatie van de motor gebruikt worden. Sommige oplosmiddelen en gebruikte motorolie zijn door overheidsinstanties aangeduid als giftig of carcinogeen. Vermijd te veel inademing, opname en contact met dergelijke stoffen. Gebruik altijd goede veiligheidspraktijken met gereedschap en apparatuur.
  • Zorg voor een schone omgeving en volg de schoonmaakinstructies die in de procedures vermeld staan.
  • De motor en zijn componenten moeten beslist tijdens reparatie schoongehouden worden. Vervuiling van de motor of componenten zal voortijdige slijtage veroorzaken.
  • Voer de inspecties uit die in de procedures vermeld staan.
  • Vervang alle componenten of inrichtingen die zijn beschadigd of versleten en die niet meer aan de specificaties voldoen.
  • Gebruik echte onderhoudsonderdelen en inrichtingen van Cummins of ReCon®.
  • De montage-instructies zijn geschreven zodat ze opnieuw gebruikt kunnen worden omdat er veel componenten en inrichtingen mogelijk zijn. Als het nodig is om een component of inrichting te vervangen, is de procedure gebaseerd op het gebruik van nieuwe Cummins of Cummins ReCon® componenten. Alle reparatiediensten die in deze handleiding beschreven staan, zijn verkrijgbaar bij alle Cummins Distributeurs en de meeste Dealers.
  • Om beschadigingen aan de onderdelen te verminderen, dient u de omschreven procedures voor montage en demontage te volgen.

Lassen aan een voertuig met een elektronisch bestuurd brandstofsysteem

 TOC
LET OP

Ontkoppel zowel de positieve (+) als de negatieve (-) accukabels van de accu voordat er aan het voertuig gelast gaat worden. Bevestig de aardekabel van de lasser niet meer dan 0,61 meter [2 feet] van het deel dat gelast wordt. Sluit de aardekabel van de lasser niet aan op de koelplaat van de EBM of de EBM. Het lassen aan de motor, of onderdelen die aan de motor zijn gemonteerd, wordt niet aanbevolen, aangezien dit schade aan de motor of onderdelen tot gevolg kan hebben.

Last Modified: 08-OCTOBER-2009


Algemene veiligheidsinstructies

Algemene veiligheidsinstructies
(204-006)

Inhoudsopgave

Belangrijk veiligheidsbericht

Belangrijk veiligheidsbericht

 TOC
WAARSCHUWING

Onjuiste praktijken, onachtzaamheid, of het negeren van waarschuwingen kan brandwonden, snijwonden, verminkingen, verstikking of ander lichamelijk letsel of overlijden veroorzaken.

Zorg ervoor dat u alle veiligheidsvoorzorgen en waarschuwingen heeft gelezen en begrepen voordat u reparaties uit gaat voeren. Deze lijst bevat de algemene veiligheidsvoorzorgen die moeten worden genomen om de persoonlijke veiligheid te waarborgen. Wanneer dit van toepassing is, staan er speciale veiligheidsvoorzorgen in de procedures.

  • Zorg ervoor dat het werkgebied rond het product droog, goed verlicht en goed geventileerd is en vrij is van rommel, rondslingerend gereedschap of ontvlambare stoffen. Zorg ervoor dat u zich bewust bent van gevaarlijke omstandigheden die zich kunnen voordoen.
  • Draag altijd een veiligheidsbril en veiligheidsschoenen tijdens de werkzaamheden.
  • Draaiende onderdelen kunnen snijwonden, verminking of wurging veroorzaken.
  • Draag geen loszittende of gescheurde kleding. Verwijder alle sieraden als u aan het werk bent.
  • Ontkoppel de accu (negatieve [-] kabel eerst) en maak eventuele condensatoren leeg voordat u met reparatiewerk begint. Ontkoppel de luchtstartmotor, indien gemonteerd, om te voorkomen dat de motor per ongeluk kan starten. Plaats een "Niet bedienen" label in de bedienersruimte of op de bedieningselementen.
  • Gebruik UITSLUITEND de juiste motorspertechnieken om de motor handmatig te draaien. Probeer niet om de krukas rond te draaien door aan de ventilator te trekken of te wrikken. Dit kan leiden tot ernstig persoonlijk letsel, beschadiging van eigendommen, of beschadiging van de ventilatorblad(en) waardoor de ventilator voortijdig defect kan raken.
  • Als de motor heeft gedraaid en de koelvloeistof heet is, laat deze dan afkoelen voordat u langzaam de vuldop losdraait en de druk van het koelsysteem aflaat.
  • Gebruik altijd blokken of een geschikte standaard om het product te ondersteunen voordat u onderhoudswerk gaat uitvoeren. Werk niet aan apparatuur die UITSLUITEND wordt ondersteund door een krik of takel.
  • Laat alle druk in de lucht-, olie-, brandstof- en koelsystemen af alvorens leidingen, fittingen of aanverwante onderdelen los te koppelen of te verwijderen. Wees bedacht op mogelijke druk bij het ontkoppelen van een inrichting van een systeem waarbij druk wordt toegepast. Controleer niet met de hand op druklekken. Hogedrukolie of brandstof kan persoonlijk letsel veroorzaken.
  • Koppel koelmiddelleidingen (freon) uitsluitend los in een goed geventileerde omgeving en draag daarbij beschermende kleding om verstikking en bevriezing te voorkomen. Om het milieu te beschermen moeten systemen met vloeibare koelmiddelen correct geleegd en gevuld worden met apparatuur die het vrijkomen van koelmiddelgas (fluorocarbons) in de atmosfeer voorkomt. Volgens de Amerikaanse wetgeving moet koelmiddel opgevangen en gerecycled worden.
  • Gebruik om letsel te vermijden een takel of haal hulp bij het heffen van componenten die 23 kg [50 lb] of meer wegen. Zorg ervoor dat alle hefapparatuur zoals kettingen, haken of stroppen in goede staat verkeren en dat ze de juiste capaciteit hebben. Zorg ervoor dat haken goed aangebracht zijn. Gebruik indien nodig altijd een spreidbalk. De haken mogen niet zijwaarts worden belast.
  • Anti-corrosiemiddel, een component van SCA en smeerolie, bevat alkali. Voorkom dat de stof in uw ogen terechtkomt. Vermijd langdurig of herhaaldelijk contact met de huid. Slik de stof niet in. Bij contact met de huid, deze onmiddellijk met water en zeep afwassen. Bij contact met de ogen, spoel ze onmiddellijk gedurende minimaal 15 minuten uit met grote hoeveelheden water. BEL DIRECT EEN ARTS. BUITEN BEREIK VAN KINDEREN HOUDEN.
  • Nafta en methylethylketon (MEK) zijn brandbare stoffen en moeten voorzichtig worden gebruikt. Volg de instructies van de fabrikant voor optimale veiligheid bij het gebruik van deze materialen. BUITEN BEREIK VAN KINDEREN HOUDEN.
  • Wees ter voorkoming van brandwonden bedacht op hete onderdelen van componenten die net zijn uitgeschakeld, de uitlaatgasstroom en hete vloeistoffen in leidingen, slangen en compartimenten.
  • Gebruik altijd gereedschap dat in goede staat verkeert. Zorg ervoor dat u bekend bent met het gebruik van het gereedschap alvorens werkzaamheden uit te voeren. Gebruik UITSLUITEND originele vervangingsonderdelen van Cummins® of Cummins ReCon®.
  • Als u bevestigingen vervangt, gebruik dan altijd bevestigingen met hetzelfde onderdeelnummer (of een equivalent). Gebruik bij vervanging geen bevestigingen van mindere kwaliteit.
  • Voer geen reparaties uit als u moe bent of na het gebruik van alcohol of medicijnen die uw functioneren kunnen beïnvloeden.
  • In sommige staten in de Verenigde Staten van Amerika is vastgelegd dat gebruikte motorolie carcinogeen kan zijn en de voortplanting nadelig kan beïnvloeden. Vermijd inademing van dampen, opname en langdurig contact met gebruikte motorolie.
  • Sluit de start- of acculaadkabels niet aan op de bedrading van de ontsteking of de regelaar. Dit kan schade aan de ontsteking of regelaar tot gevolg hebben.
  • Trek klemverbindingen en brandstofaansluitingen altijd aan met het voorgeschreven aanhaalmoment. Onvoldoende of te veel aantrekken kan leiden tot lekkage. Dit is uiterst belangrijk bij de brandstof- en luchtsystemen van met aardgas of autogas aangedreven apparatuur.
  • Controleer altijd op brandstoflekkage zoals aangegeven, aangezien geurstoffen hun kracht kunnen verliezen.
  • Sluit altijd de handbediende brandstofkleppen voordat u onderhouds- en reparatiewerkzaamheden uitvoert en als u het voertuig binnen stalt.
  • Koelvloeistof is giftig. Als de koelvloeistof niet opnieuw wordt gebruikt, werp deze dan weg volgens de plaatselijke milieuvoorschriften.
  • De reagens in de katalysator bevat ureum. Voorkom dat de stof in uw ogen terechtkomt. Bij contact met de ogen, spoel ze onmiddellijk gedurende minimaal 15 minuten uit met grote hoeveelheden water. Vermijd langdurig contact met de huid. Bij contact met de huid, deze onmiddellijk met water en zeep afwassen. Slik de stof niet in. Neem bij inslikken van de reagens onmiddellijk contact op met een arts.
  • Het katalysatorsubstraat bevat vanadiumpentoxide. Vanadiumpentoxide is door de Californische autoriteiten aangemerkt als kankerverwekkende stof. Draag altijd handschoenen en gezichtsbescherming bij het uitvoeren van werkzaamheden aan de katalysator. Zorg dat u geen materiaal van de katalysator in uw ogen krijgt. Bij contact met de ogen, spoel ze onmiddellijk gedurende minimaal 15 minuten uit met grote hoeveelheden water. Vermijd langdurig contact met de huid. Bij contact met de huid, deze onmiddellijk met water en zeep afwassen.
  • Het katalysatorsubstraat bevat vanadiumpentoxide. Vanadiumpentoxide is door de Californische autoriteiten aangemerkt als kankerverwekkende stof. Als de katalysator wordt vervangen, werp deze dan weg volgens de plaatselijke milieuvoorschriften.
  • Waarschuwing conform de Californische "Proposition 65" - Het is bij de staat Californië bekend dat uitlaatgasemissie van dieselmotoren en sommige bestanddelen daarvan kanker, geboorteafwijkingen en andere schade aan de voortplantingsorganen kunnen veroorzaken.

Last Modified: 03-SEPTEMBER-2009


Fuel System Location & Description Listing

Fuel System Location and Description Listing

Component Fault Code Component Descriptions Description
Aansturing magneetklep verstuiver cilinder 1 - kalibratie ontregeld. Er is een ongeldige streepjescode ingevoerd voor een verstuiver. | De verstuivers lopen door de bovenzijde van het tuimelaardeksel. Elke verstuiver heeft een externe elektrische connector die rechtstreeks is verbonden met de motorkabelboom. De motorkabelboom verbindt de verstuivers met de ECM. | De magneetkleppen van de verstuivers worden aangestuurd door de elektronische regelmodule (ECM) om de hoeveelheid en het moment van brandstofinspuiting te bepalen. Elke magneetklep is via een voedings- en retourdraad aangesloten op de ECM. De ECM verstuurt via de voedingsdraad een elektrische puls naar de verstuiver. Na activering van de magneetklep, wordt deze puls via de retourdraad teruggestuurd naar de ECM. De magneetkleppen van de verstuivers zijn standaard geopend en worden alleen via een elektrische puls van de ECM gesloten op het moment van brandstofinspuiting en -meting.
Aansturing magneetklep verstuiver cilinder 2 - kalibratie ontregeld | De verstuivers lopen door de bovenzijde van het tuimelaardeksel. Elke verstuiver heeft een externe elektrische connector die rechtstreeks is verbonden met de motorkabelboom. De motorkabelboom verbindt de verstuivers met de ECM. | De magneetkleppen van de verstuivers worden aangestuurd door de elektronische regelmodule (ECM) om de hoeveelheid en het moment van brandstofinspuiting te bepalen. Elke magneetklep is via een voedings- en retourdraad aangesloten op de ECM. De ECM verstuurt via de voedingsdraad een elektrische puls naar de verstuiver. Na activering van de magneetklep, wordt deze puls via de retourdraad teruggestuurd naar de ECM. De magneetkleppen van de verstuivers zijn standaard geopend en worden alleen via een elektrische puls van de ECM gesloten op het moment van brandstofinspuiting en -meting.
Aansturing magneetklep verstuiver cilinder 3 - kalibratie ontregeld | De verstuivers lopen door de bovenzijde van het tuimelaardeksel. Elke verstuiver heeft een externe elektrische connector die rechtstreeks is verbonden met de motorkabelboom. De motorkabelboom verbindt de verstuivers met de ECM. | De magneetkleppen van de verstuivers worden aangestuurd door de elektronische regelmodule (ECM) om de hoeveelheid en het moment van brandstofinspuiting te bepalen. Elke magneetklep is via een voedings- en retourdraad aangesloten op de ECM. De ECM verstuurt via de voedingsdraad een elektrische puls naar de verstuiver. Na activering van de magneetklep, wordt deze puls via de retourdraad teruggestuurd naar de ECM. De magneetkleppen van de verstuivers zijn standaard geopend en worden alleen via een elektrische puls van de ECM gesloten op het moment van brandstofinspuiting en -meting.
Aansturing magneetklep verstuiver cilinder 4 - kalibratie ontregeld | De verstuivers lopen door de bovenzijde van het tuimelaardeksel. Elke verstuiver heeft een externe elektrische connector die rechtstreeks is verbonden met de motorkabelboom. De motorkabelboom verbindt de verstuivers met de ECM. | De magneetkleppen van de verstuivers worden aangestuurd door de elektronische regelmodule (ECM) om de hoeveelheid en het moment van brandstofinspuiting te bepalen. Elke magneetklep is via een voedings- en retourdraad aangesloten op de ECM. De ECM verstuurt via de voedingsdraad een elektrische puls naar de verstuiver. Na activering van de magneetklep, wordt deze puls via de retourdraad teruggestuurd naar de ECM. De magneetkleppen van de verstuivers zijn standaard geopend en worden alleen via een elektrische puls van de ECM gesloten op het moment van brandstofinspuiting en -meting.
Aansturing motorbrandstofafsluitklep - geen correcte reactie of onjuiste afstelling mechanisch systeem | De brandstofafsluitklep bevindt zich dicht bij de brandstofpomp. | Er wordt spanning geleverd aan de brandstofafsluitklep door de elektronische regelmodule (ECM) terwijl het contactslot op ON staat. Terwijl het contactslot op OFF staat, is de spanning naar de brandstofafsluitklep uitgeschakeld door de ECM. De brandstofafsluitklep sluit zich en verhindert dat er brandstof naar het brandstofsysteem kan stromen.
Actuator elektronische gasklepregeling - geen correcte reactie of onjuiste afstelling mechanisch systeem | De motorinlaatgasklepactuator is gemonteerd in de inlaatluchtstroom, tussen de laadluchtkoeler en het inlaatspruitstuk. | De elektronische regelmodule (ECM) bedient de motorinlaatgasklepactuator en opent en sluit deze op basis van allerlei bedrijfsomstandigheden. De motorinlaatgasklepactuator wordt geopend en gesloten door een gelijkstroommotor die spanning ontvangt van de ECM via de (+) en (-) signaalcircuits voor de motorinlaatgasklepactuator. Om de actuator te openen ontvangt de motor spanning op het signaalcircuit (+) van de actuatormotor van de motorinlaatgasklep. Om de actuator te sluiten ontvangt de motor spanning op het signaalcircuit (-) van de EGR-actuatormotor.
Barometrische druk - waarde onregelmatig, wisselend of onjuist | De sensor van de barometrische-luchtdruk is gemonteerd op de hoofdtak van de motorkabelboom, bij de ECM. | De barometrische-luchtdruksensor reageert op drukvariaties in de atmosferische druk. De drukvariaties treden op gebaseerd op de geografische hoogte waarop de motor op dat moment werkt. De barometrische-luchtdruksensor heeft een 5 volt voedingscircuit, een sensor-signaalspanning en een retourcircuit. De elektronische regelmodule (ECM) levert een 5-volt voeding aan de barometrische-luchtdruksensor via het circuit van sensorvoeding 1. De ECM levert ook een massa op de retour van de sensor. De sensor van de barometrische-luchtdruk stuurt een signaal naar de ECM via het signaalcircuit van de sensor van de barometrische-luchtdruk. Deze sensorsignaalspanning verandert afhankelijk van de druk van de buitenlucht. De ECM zal een lage signaalspanning waarnemen wanneer het voertuig werkt op grote hoogten. De ECM zal een hoge signaalspanning waarnemen wanneer het voertuig werkt op zeeniveau.
Circuit NOx-sensor uitlaat nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de katalysator van het nabehandelingssysteem. | De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.
Circuit aansturing (uitlaat)rem motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De uitlaatrem bevindt zich in de uitlaatstroom, na de uitlaat van de turbocompressor. | De uitlaatrem wordt gebruikt om het motortoerental te verlagen door een hoge tegendruk in het uitlaatsysteem te creëren. Hierdoor neemt de snelheid van het voertuig af en wordt de levensduur van de bedrijfsremmen verlengd. Deze tegendruk wordt verkregen door de luchtstroming door het uitlaatsysteem te beperken via een vlinderklep.
Circuit aansturing (uitlaat)rem motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De uitlaatrem bevindt zich in de uitlaatstroom, na de uitlaat van de turbocompressor. | De uitlaatrem wordt gebruikt om het motortoerental te verlagen door een hoge tegendruk in het uitlaatsysteem te creëren. Hierdoor neemt de snelheid van het voertuig af en wordt de levensduur van de bedrijfsremmen verlengd. Deze tegendruk wordt verkregen door de luchtstroming door het uitlaatsysteem te beperken via een vlinderklep.
Circuit aansturing 1 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM. | Dit circuit kan worden gebruikt voor de aansturing van een uitlaatrem of motorrem, afhankelijk van de toepassing. De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 1, 2 en 3 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 1. Als er een motorrem is geïnstalleerd, loopt er een verbindingskabelboom tussen deze connector en de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.
Circuit aansturing 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM. | Dit circuit kan worden gebruikt voor de aansturing van een uitlaatrem of motorrem, afhankelijk van de toepassing. De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 1, 2 en 3 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 1. Als er een motorrem is geïnstalleerd, loopt er een verbindingskabelboom tussen deze connector en de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.
Circuit aansturing actuator turbocompressor met variabele geometrie (motor) - geen reactie of onjuiste afstelling mechanisch systeem | De actuator bevindt zich op het lagerhuis van de turbocompressor. | De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.
Circuit aansturing actuator turbocompressor met variabele geometrie - abnormale bijwerkfrequentie | De actuator bevindt zich op het lagerhuis van de turbocompressor. | De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.
Circuit aansturing actuator turbocompressor met variabele geometrie - conditie aanwezig | De actuator bevindt zich op het lagerhuis van de turbocompressor. | De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.
Circuit aansturing actuator turbocompressor met variabele geometrie - hoofdoorzaak niet bekend | De actuator bevindt zich op het lagerhuis van de turbocompressor. | De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.
Circuit aansturing magneetklep verstuiver cilinder 1 - stroom hoger dan normaal of geaard circuit | De ISM heeft een interne actuatorkabelboom die is aangesloten op de externe motorkabelboom met een 15-pens connector aan de voorzijde van het tuimelaarhuis. De interne actuatorkabelboom bevindt zich aan de binnenkant van het tuimelaarhuis aan de rechterzijde. De kabelboom heeft een serie van zes connectors op een rij, één voor elke verstuivermagneetklep. Deze connectors worden aangesloten op verdeelconnector op elke verstuiver. | De verstuivermagneetkleppen worden door de elektronische regelmodule (ECM) gebruikt om de brandstofdosering en timing te regelen. Elke verstuiverelektromagneet is met de ECM verbonden via een toevoer- en een retourdraad. Vanuit de ECM wordt een elektrische impuls naar de verstuiver gestuurd via de toevoerdraad. Deze impuls komt terug bij de ECM via de retourdraad na de elektromagneet te hebben geactiveerd. Een magneetklep staat normaal open en wordt enkel gesloten door een elektrische impuls vanaf de ECM tijdens brandstofinspuiting en -dosering.
Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit | De motorkabelboom verbindt de ECM met twee verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector levert voeding en retour voor twee verstuivers. | De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en vier 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders nummer 1 en 2 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die het verstuivercircuit verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders nummer 3 en 4 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.
Circuit aansturing magneetklep verstuiver cilinder 2 - stroom hoger dan normaal of geaard circuit | De ISM heeft een interne actuatorkabelboom die is aangesloten op de externe motorkabelboom met een 15-pens connector aan de voorzijde van het tuimelaarhuis. De interne actuatorkabelboom bevindt zich aan de binnenkant van het tuimelaarhuis aan de rechterzijde. De kabelboom heeft een serie van zes connectors op een rij, één voor elke verstuivermagneetklep. Deze connectors worden aangesloten op verdeelconnector op elke verstuiver. | De verstuivermagneetkleppen worden door de elektronische regelmodule (ECM) gebruikt om de brandstofdosering en timing te regelen. Elke verstuiverelektromagneet is met de ECM verbonden via een toevoer- en een retourdraad. Vanuit de ECM wordt een elektrische impuls naar de verstuiver gestuurd via de toevoerdraad. Deze impuls komt terug bij de ECM via de retourdraad na de elektromagneet te hebben geactiveerd. Een magneetklep staat normaal open en wordt enkel gesloten door een elektrische impuls vanaf de ECM tijdens brandstofinspuiting en -dosering.
Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open circuit | De motorkabelboom verbindt de ECM met twee verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector van het tuimelaarhuis levert voeding en retour voor twee verstuivers. | De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en vier 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders nummer 1 en 2 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die het verstuivercircuit verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders nummer 3 en 4 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.
Circuit aansturing magneetklep verstuiver cilinder 3 - stroom hoger dan normaal of geaard circuit | De ISM heeft een interne actuatorkabelboom die is aangesloten op de externe motorkabelboom met een 15-pens connector aan de voorzijde van het tuimelaarhuis. De interne actuatorkabelboom bevindt zich aan de binnenkant van het tuimelaarhuis aan de rechterzijde. De kabelboom heeft een serie van zes connectors op een rij, één voor elke verstuivermagneetklep. Deze connectors worden aangesloten op verdeelconnector op elke verstuiver. | De verstuivermagneetkleppen worden door de elektronische regelmodule (ECM) gebruikt om de brandstofdosering en timing te regelen. Elke verstuiverelektromagneet is met de ECM verbonden via een toevoer- en een retourdraad. Vanuit de ECM wordt een elektrische impuls naar de verstuiver gestuurd via de toevoerdraad. Deze impuls komt terug bij de ECM via de retourdraad na de elektromagneet te hebben geactiveerd. Een magneetklep staat normaal open en wordt enkel gesloten door een elektrische impuls vanaf de ECM tijdens brandstofinspuiting en -dosering.
Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open circuit | De motorkabelboom verbindt de ECM met twee verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector van het tuimelaarhuis levert voeding en retour voor twee verstuivers. | De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en vier 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders nummer 1 en 2 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die het verstuivercircuit verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders nummer 3 en 4 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.
Circuit aansturing magneetklep verstuiver cilinder 4 - stroom hoger dan normaal of geaard circuit | De ISM heeft een interne actuatorkabelboom die is aangesloten op de externe motorkabelboom met een 15-pens connector aan de voorzijde van het tuimelaarhuis. De interne actuatorkabelboom bevindt zich aan de binnenkant van het tuimelaarhuis aan de rechterzijde. De kabelboom heeft een serie van zes connectors op een rij, één voor elke verstuivermagneetklep. Deze connectors worden aangesloten op verdeelconnector op elke verstuiver. | De verstuivermagneetkleppen worden door de elektronische regelmodule (ECM) gebruikt om de brandstofdosering en timing te regelen. Elke verstuiverelektromagneet is met de ECM verbonden via een toevoer- en een retourdraad. Vanuit de ECM wordt een elektrische impuls naar de verstuiver gestuurd via de toevoerdraad. Deze impuls komt terug bij de ECM via de retourdraad na de elektromagneet te hebben geactiveerd. Een magneetklep staat normaal open en wordt enkel gesloten door een elektrische impuls vanaf de ECM tijdens brandstofinspuiting en -dosering.
Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open circuit | De motorkabelboom verbindt de ECM met twee verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector van het tuimelaarhuis levert voeding en retour voor twee verstuivers. | De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en vier 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders nummer 1 en 2 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die het verstuivercircuit verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders nummer 3 en 4 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.
Circuit aansturing magneetklep verstuiver cilinder 5 - stroom hoger dan normaal of geaard circuit | De ISM heeft een interne actuatorkabelboom die is aangesloten op de externe motorkabelboom met een 15-pens connector aan de voorzijde van het tuimelaarhuis. De interne actuatorkabelboom bevindt zich aan de binnenkant van het tuimelaarhuis aan de rechterzijde. De kabelboom heeft een serie van zes connectors op een rij, één voor elke verstuivermagneetklep. Deze connectors worden aangesloten op verdeelconnector op elke verstuiver. | De verstuivermagneetkleppen worden door de elektronische regelmodule (ECM) gebruikt om de brandstofdosering en timing te regelen. Elke verstuiverelektromagneet is met de ECM verbonden via een toevoer- en een retourdraad. Vanuit de ECM wordt een elektrische impuls naar de verstuiver gestuurd via de toevoerdraad. Deze impuls komt terug bij de ECM via de retourdraad na de elektromagneet te hebben geactiveerd. Een magneetklep staat normaal open en wordt enkel gesloten door een elektrische impuls vanaf de ECM tijdens brandstofinspuiting en -dosering.
Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open circuit | De motorkabelboom verbindt de ECM met drie verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector van het tuimelaarhuis levert voeding en retour voor twee verstuivers. | De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en zes 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders nummer 1 en 2 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die het verstuivercircuit verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders nummer 3 en 4 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.
Circuit aansturing magneetklep verstuiver cilinder 6 - stroom hoger dan normaal of geaard circuit | De ISM heeft een interne actuatorkabelboom die is aangesloten op de externe motorkabelboom met een 15-pens connector aan de voorzijde van het tuimelaarhuis. De interne actuatorkabelboom bevindt zich aan de binnenkant van het tuimelaarhuis aan de rechterzijde. De kabelboom heeft een serie van zes connectors op een rij, één voor elke verstuivermagneetklep. Deze connectors worden aangesloten op verdeelconnector op elke verstuiver. | De verstuivermagneetkleppen worden door de elektronische regelmodule (ECM) gebruikt om de brandstofdosering en timing te regelen. Elke verstuiverelektromagneet is met de ECM verbonden via een toevoer- en een retourdraad. Vanuit de ECM wordt een elektrische impuls naar de verstuiver gestuurd via de toevoerdraad. Deze impuls komt terug bij de ECM via de retourdraad na de elektromagneet te hebben geactiveerd. Een magneetklep staat normaal open en wordt enkel gesloten door een elektrische impuls vanaf de ECM tijdens brandstofinspuiting en -dosering.
Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open circuit | De motorkabelboom verbindt de ECM met drie verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector van het tuimelaarhuis levert voeding en retour voor twee verstuivers. | De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en zes 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders nummer 1 en 2 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die het verstuivercircuit verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders nummer 3 en 4 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.
Circuit aansturing motorbrandstofafsluitklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De brandstofafsluitklep bevindt zich dicht bij de brandstofpomp. | Met de brandstofafsluitklep regelt de elektronische regelmodule (ECM) de brandstoftoevoer naar de motor. Wanneer de ECM het aansturingscircuit van de motorbrandstofafsluitklep activeert, wordt de klep geopend. Door een nulspanning naar de motorbrandstofafsluitklep wordt de klep gesloten. Het aansturingscircuit van de motorbrandstofafsluitklep gebruikt een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning.
Circuit aansturing motorbrandstofafsluitklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De brandstofafsluitklep bevindt zich dicht bij de brandstofpomp. | Met de brandstofafsluitklep regelt de elektronische regelmodule (ECM) de brandstoftoevoer naar de motor. Wanneer de ECM het aansturingscircuit van de motorbrandstofafsluitklep activeert, wordt de klep geopend. Door een nulspanning naar de motorbrandstofafsluitklep wordt de klep gesloten. Het aansturingscircuit van de motorbrandstofafsluitklep gebruikt een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning.
Circuit aansturing startmotorrelais - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Het startmotorblokkeringsrelais wordt geïnstalleerd door de fabrikant (OEM) van het voertuig. Raadpleeg de OEM-onderhoudshandleiding voor de precieze locatie. | Het startmotorblokkeringsrelais wordt aangestuurd door de elektronische regelmodule (ECM) via het signaalcircuit van het startmotorblokkeringsrelais. Het relais verhindert dat de startmotor kan worden ingeschakeld als de motor draait. Het relaisretourcircuit hangt af van de OEM-bedrading. Bij sommige voertuigen bestaat er een eigen retourdraad naar de ECM, en bij andere bestaat er een draad naar het chassis of de blokaarde. Zie het OEM-bedradingsschema voor informatie over het retourcircuit. Het startmotorblokkeringsrelais gebruikt een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning. De frequentie van het gepulseerd spanningsignaal hangt af van de toepassingsvereisten.
Circuit aansturing startmotorrelais - spanning lager dan normaal of kortgesloten naar lage spanningsbron | Het relais voor de startmotordeactivering wordt geïnstalleerd door de voertuig-OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de exacte locatie van het relais. | Het relais voor de startmotordeactivering wordt aangestuurd door de elektronische regelmodule (ECM), via het signaalcircuit van het relais voor de startmotordeactivering. Het relais voorkomt dat de startmotor wordt ingeschakeld wanneer de motor draait. Het retourcircuit van het relais is afhankelijk van OEM-bedrading. Bij sommige voertuigen is het circuit verbonden met de ECM en bij andere voertuigen met het chassis of de motorblokaarde. Zie het OEM-bedradingsschema voor meer informatie over het retourcircuit. Het circuit van het relais voor de startmotordeactivering maakt gebruik van een PWM-signaal (signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningssignaal tussen 0 VDC en de systeemspanning. De frequentie van het signaal is afhankelijk van de toepassingsvereiste.
Circuit aansturing voertuigaccessoiresrelais uitschakeling na stationair draaien - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Deze locatie van het relais 'uitschakeling na stationair draaien' verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding om de locatie te bepalen. | De functie 'Uitschakeling na stationair draaien' van de elektronische regelmodule (ECM) heeft een optionele parameter voor een accessoirerelais voor uitschakeling. Wanneer deze parameter is ingesteld op 'Geïnstalleerd', stuurt de ECM een signaal om het relais te activeren en voertuigaccessoires uit te schakelen tijdens de uitschakelgebeurtenissen na stationair draaien. Het retourcircuit van het accessoirerelais voor uitschakeling kan per OEM verschillen. Het retourcircuit kan worden teruggeleid naar de ECM via de (algemene) ECM-retourleiding of rechtstreeks op aarde worden aangesloten. Raadpleeg de OEM-onderhoudshandleiding om de configuratie van de aardeaansluiting te bepalen.
Circuit aansturing voertuigaccessoiresrelais uitschakeling na stationair draaien - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De locatie van het relais 'uitschakeling na stationair draaien' verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding om de locatie te bepalen. | De functie 'Uitschakeling na stationair draaien' van de elektronische regelmodule (ECM) heeft een optionele parameter voor een accessoirerelais voor uitschakeling. Wanneer deze parameter is ingesteld op 'Geïnstalleerd', stuurt de ECM een signaal om het relais te activeren en voertuigaccessoires uit te schakelen tijdens de uitschakelgebeurtenissen na stationair draaien. Het retourcircuit van het accessoirerelais voor uitschakeling kan per OEM verschillen. Het retourcircuit kan worden teruggeleid naar de ECM via de (algemene) ECM-retourleiding of rechtstreeks op aarde worden aangesloten. Raadpleeg de OEM-onderhoudshandleiding om de configuratie van de aardeaansluiting te bepalen.
Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM. | De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 4, 5 en 6 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 2. Aan de achterzijde van de motor bevindt zich in de buurt van de doorlusconnector van de derde verstuiver een 2-pins Weather Pack™-connector. Er loopt een verbindingskabelboom van deze connector naar de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.
Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM. | De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 4, 5 en 6 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 2. Aan de achterzijde van de motor bevindt zich in de buurt van de doorlusconnector van de derde verstuiver een 2-pins Weather Pack-connector. Er loopt een verbindingskabelboom van deze connector naar de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.
Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM. | De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 4, 5 en 6 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 2. Aan de achterzijde van de motor bevindt zich in de buurt van de doorlusconnector van de derde verstuiver een 2-pins Weather Pack™-connector. Er loopt een verbindingskabelboom van deze connector naar de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.
Circuit druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst | De actuator van de brandstofpomp is gemonteerd op de hogedrukbrandstofpomp. De hogedrukontlastklep bevindt zich op de brandstofrail. | De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, onder andere door het uitlezen van de druk in de brandstofrail, en past de brandstoftoevoer naar de hogedrukpomp aan door de toevoer te vergroten (actuator van de brandstofpomp bekrachtigd) of te verkleinen (actuator van de brandstofpomp niet bekrachtigd).
Circuit drukeenheid 1 motorbrandstofpomp - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De brandstofpompactuator zit op de brandstofpompbehuizing die op de motor is gemonteerd. De motorkabelboom en de ECM zijn andere componenten in het circuit die deze storingscode kunnen veroorzaken. | Het circuit is een PWM-aansturing (d.w.z. via een signaal met gemoduleerde pulsbreedte) in de elektronische regelmodule (ECM) die de actuator van de brandstofpomp bedient. De actuator is geaard in de ECM. De actuator staat normaal open. De PWM-bedrijfscyclus naar de actuator van de brandstofpomp hangt af van het verschil tussen de gewenste raildruk en de gemeten raildruk.
Circuit drukeenheid 1 motorbrandstofpomp - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De brandstofpompactuator zit op de brandstofpomp die op de motor is gemonteerd. De motorkabelboom en de ECM zijn andere componenten in het circuit die deze storingscode kunnen veroorzaken. | Het circuit is een PWM-aansturing (d.w.z. via een signaal met gemoduleerde pulsbreedte) in de elektronische regelmodule (ECM) die de actuator van de elektronische brandstofregeling bedient. De actuator is geaard in de ECM. De actuator staat normaal open. De PWM-bedrijfscyclus naar de actuator van de elektronische brandstofregeling hangt af van het verschil tussen de gewenste raildruk en de gemeten raildruk.
Circuit druksensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De sensor van de motorinlaatspruitstukdruk bevindt zich in de luchtinlaattrechter. | De elektronische regelmodule (ECM) levert een 5-volt voeding aan de druksensor van het inlaatspruitstuk via het sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De druksensor van het inlaatspruitstuk stuurt een signaal naar de ECM via het signaalcircuit van de druksensor van het inlaatspruitstuk. Deze sensorsignaalspanning verandert afhankelijk van de druk in het inlaatspruitstuk. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden zoals tijdens stationair draaien of een afremming. De ECM zal een hoge signaalspanning waarnemen onder bedrijfsomstandigheden zoals tijdens hoge motorbelastingen.
Circuit druksensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De sensor van de motorinlaatspruitstukdruk bevindt zich in de luchtinlaattrechter. | De elektronische regelmodule (ECM) levert een 5-volt voeding aan de druksensor van het inlaatspruitstuk via het sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De druksensor van het inlaatspruitstuk stuurt een signaal naar de ECM via het signaalcircuit van de druksensor van het inlaatspruitstuk. Deze sensorsignaalspanning verandert afhankelijk van de druk in het inlaatspruitstuk. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden zoals tijdens stationair draaien of een afremming. De ECM zal een hoge signaalspanning waarnemen onder bedrijfsomstandigheden zoals tijdens hoge motorbelastingen.
Circuit druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De brandstofdruksensor is in de brandstofrail geïnstalleerd. | De brandstoftoevoerdruksensor reageert op drukvariaties in de brandstofrail. De brandstoftoevoerdruksensor heeft een 5-volt voedingscircuit, een sensor-signaalspanning en een retourcircuit. De elektronische regelmodule (ECM) levert een 5-volt voeding aan de brandstofraildruksensor via een gemeenschappelijk sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De brandstofraildruksensor stuurt een signaal naar de ECM via het signaalcircuit van de brandstofraildruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de brandstofrail. De ECM zal een lage signaalspanning waarnemen bij hoge raildrukken. De ECM zal een hoge signaalspanning waarnemen bij lage raildrukken.
Circuit druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De brandstofdruksensor is in de brandstofrail geïnstalleerd. | De brandstoftoevoerdruksensor reageert op drukvariaties in de brandstofrail. De brandstoftoevoerdruksensor heeft een 5-volt voedingscircuit, een sensor-signaalspanning en een retourcircuit. De elektronische regelmodule (ECM) levert een 5-volt voeding aan de brandstofraildruksensor via een gemeenschappelijk sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De brandstofraildruksensor stuurt een signaal naar de ECM via het signaalcircuit van de brandstofraildruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de brandstofrail. De ECM zal een lage signaalspanning waarnemen bij hoge raildrukken. De ECM zal een hoge signaalspanning waarnemen bij lage raildrukken.
Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De elektrische opvoerpomp voor de brandstoftoevoer naar de motor bevindt zich achter de koelplaat van de ECM, aan de inlaatzijde van de motor. | Het circuit van de opvoerpomp voor de brandstoftoevoer naar de motor is een discrete uitgang in de elektronische regelmodule (ECM) die de opvoerpomp voor de brandstoftoevoer naar de motor aanstuurt. De pomp is in de ECM op aarde aangesloten.
Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De elektrische opvoerpomp voor de brandstoftoevoer naar de motor bevindt zich achter de koelplaat van de ECM, aan de inlaatzijde van de motor. | Het circuit van de opvoerpomp voor de brandstoftoevoer naar de motor is een discrete uitgang in de elektronische regelmodule (ECM) die de opvoerpomp voor de brandstoftoevoer naar de motor aanstuurt. De pomp is in de ECM op aarde aangesloten.
Circuit interne luchttemperatuursensor ECM - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Niet van toepassing | De elektronische regelmodule (ECM) is uitgerust met een interne temperatuursensor die de temperatuur in de ECM meet.
Circuit interne luchttemperatuursensor ECM - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De elektronische regelmodule (ECM) is uitgerust met een interne temperatuursensor die de temperatuur in de ECM meet.
Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De motorkoelvloeistofpeilsensor zit normaalgesproken in de boventank van de radiateur of in de buffertank. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie. | De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motorkoelvloeistofpeilsensor via een gemeenschappelijk sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De motorkoelvloeistofpeilsensor stuurt een signaal naar de ECM via het signaalcircuit van de motorkoelvloeistofpeilsensor. Deze sensorsignaalspanning verandert afhankelijk van het koelvloeistofpeil in het expansievat.
Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De motorkoelvloeistofpeilsensor zit normaalgesproken in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie. | De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motorkoelvloeistofpeilsensor via een gemeenschappelijk sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De motorkoelvloeistofpeilsensor stuurt een signaal naar de ECM via het signaalcircuit van de motorkoelvloeistofpeilsensor. Deze sensorsignaalspanning verandert afhankelijk van het koelvloeistofpeil in het expansievat.
Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De motorkoelvloeistofpeilsensor zit normaalgesproken in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie. | De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motorkoelvloeistofpeilsensor via een gemeenschappelijk sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De motorkoelvloeistofpeilsensor stuurt een signaal naar de ECM via het signaalcircuit van de motorkoelvloeistofpeilsensor. Deze sensorsignaalspanning verandert afhankelijk van het koelvloeistofpeil in het expansievat.
Circuit luchtmassameter motorinlaat - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De luchtmassameter bevindt zich in de luchtkast van het inlaatsysteem. | De luchtmassameter is een apparaat dat op frequentie is gebaseerd. Er wordt een constante spanning aangelegd op een hittedraad. Deze draad is in de luchtstroom geplaatst en wordt verhit door de elektrische stroom die de spanning opwekt. Wanneer de lucht over de draad stroomt, koelt deze af. De hittedraad of hittefilm is een PTC-weerstand (weerstand met positieve temperatuurcoëfficiënt). Dit betekent dat de weerstand daalt als de temperatuur daalt. Door een verlaging van de weerstand kan er meer stroom vloeien door de draad ten einde de geprogrammeerde temperatuur te behouden. Deze stroom wordt omgezet in een frequentie die naar de ECM wordt gestuurd en daar wordt geïnterpreteerd als luchtstroom. Er wordt rekening gehouden met de luchttemperatuur en de vochtigheid omdat deze ook de temperatuur van de hittedraad of hittefilm beïnvloeden. De luchtmassameter krijgt zijn 12-volt voeding van de ECM.
Circuit luchtmassameter motorinlaat - waarde onregelmatig, wisselend of onjuist | De luchtmassameter bevindt zich in de luchtkast van het inlaatsysteem. | De luchtmassameter is een apparaat dat op frequentie is gebaseerd. Er wordt een constante spanning aangelegd op een hittedraad. Deze draad is in de luchtstroom geplaatst en wordt verhit door de elektrische stroom die de spanning opwekt. Wanneer de lucht over de draad stroomt, koelt deze af. De hittedraad of hittefilm is een PTC-weerstand (weerstand met positieve temperatuurcoëfficiënt). Dit betekent dat de weerstand daalt als de temperatuur daalt. Door een verlaging van de weerstand kan er meer stroom vloeien door de draad ten einde de geprogrammeerde temperatuur te behouden. Deze stroom wordt omgezet in een frequentie die naar de ECM wordt gestuurd en daar wordt geïnterpreteerd als luchtstroom. Er wordt rekening gehouden met de luchttemperatuur en de vochtigheid omdat deze ook de temperatuur van de hittedraad of hittefilm beïnvloeden. De luchtmassameter krijgt zijn 12-volt voeding van de ECM.
Circuit motorinlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De inlaatluchtverwarming bevindt zich bij de luchtinlaat naar het inlaatspruitstuk. De locatie van de relais verschilt per voertuig en motorconfiguratie. | De inlaatluchtverwarming zorgt ervoor dat de motor bij lage temperaturen beter start en dat er minder rookvorming is. De elektronische regelmodule (ECM) stuurt relais aan die de stroomtoevoer naar de inlaatluchtverwarming regelen. Luchtverwarmers in 12 volt systemen hebben twee relais, terwijl systemen van 24 volt maar 1 relais nodig hebben.
Circuit motorinlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De inlaatluchtverwarming bevindt zich bij de luchtinlaat naar het inlaatspruitstuk. De locatie van de relais verschilt per voertuig en motorconfiguratie. | De inlaatluchtverwarming zorgt ervoor dat de motor bij lage temperaturen beter start en dat er minder rookvorming is. De elektronische regelmodule (ECM) stuurt relais aan die de stroomtoevoer naar de inlaatluchtverwarming regelen. Luchtverwarmers in 12 volt systemen hebben twee relais, terwijl systemen van 24 volt maar 1 relais nodig hebben.
Circuit motorolieniveausensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De oliepeilsensor bevindt zich aan de linkerkant van de motor op de voorste carterpoort voor de oliepeilstok. | De motoroliepeilsensor zal het oliepeil in het oliecarter controleren wanneer het contactslot op ON wordt gezet. De oliepeilsensor bewaakt het oliepeil niet zodra de motor is gestart of wanneer het motortoerental hoger is dan 0 tpm. Als de oliepeilsensor een kritisch laag oliepeil waarneemt wanneer het contactslot op ON wordt gezet, gaat 30 seconden lang het amberkleurige lampje CHECK ENGINE branden en wordt een storingscode geregistreerd. Als een gebruiker een knipperend amberkleurige lampje CHECK ENGINE ziet branden wanneer het contactslot op ON wordt gezet, moet het motoroliepeil worden gecontroleerd met de oliepeilstok. De oliepeilsensor levert de elektronische regelmodule (ECM) een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Binnen dit signaal stuurt de oliepeilsensor informatie afkomstig van de oliepeilsensor zoals motoroliepeil, olietemperatuur en storingscodes.
Circuit motorolieniveausensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De oliepeilsensor bevindt zich aan de linkerkant van de motor op de voorste carterpoort voor de oliepeilstok. | De motoroliepeilsensor zal het oliepeil in het oliecarter controleren wanneer het contactslot op ON wordt gezet. De oliepeilsensor bewaakt het oliepeil niet zodra de motor is gestart of wanneer het motortoerental hoger is dan 0 tpm. Als de oliepeilsensor een kritisch laag oliepeil waarneemt wanneer het contactslot op ON wordt gezet, gaat 30 seconden lang het amberkleurige lampje CHECK ENGINE branden en wordt een storingscode geregistreerd. Als een gebruiker een knipperend amberkleurige lampje CHECK ENGINE ziet branden wanneer het contactslot op ON wordt gezet, moet het motoroliepeil worden gecontroleerd met de oliepeilstok. De oliepeilsensor levert de elektronische regelmodule (ECM) een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Binnen dit signaal stuurt de oliepeilsensor informatie afkomstig van de oliepeilsensor zoals motoroliepeil, olietemperatuur en storingscodes.
Circuit omgevingsluchttemperatuursensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De montagelocatie voor de omgevingsluchttemperatuursensor hangt af van de OEM. Raadpleeg de toepasselijke OEM-onderhoudshandleiding. | De omgevingsluchttemperatuursensor wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de omgevingslucht te controleren. De sensor kan worden gebruikt om de temperatuur binnen in de cabine van een voertuig of de luchttemperatuur buiten het voertuig te meten. Het omgevingsluchttemperatuursignaal wordt door de elektronische regelmodule (ECM) gebruikt voor de functie 'Deactivering omgevingsluchttemperatuur uitschakeling na stationair draaien'. De omgevingsluchttemperatuursensor wordt door de ECM gebruikt om de temperatuur van de omgevingslucht te controleren. De omgevingsluchttemperatuursensor is een thermistor en verandert van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM controleert variaties van de signaalspanning en rekent deze om naar een temperatuurwaarde.
Circuit omgevingsluchttemperatuursensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De locatie van de omgevingsluchttemperatuursensor verschilt, afhankelijk van de OEM. | De omgevingsluchttemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur van de omgevingslucht te meten om te bepalen of het SCR-systeem moet worden verwarmd (SCR = selectieve katalytische reductie). De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit voor de omgevingsluchttemperatuursensor. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de omgevingsluchttemperatuur te bepalen.
Circuit regeling EGR-klep - geen reactie of onjuiste afstelling mechanisch systeem | De EGR-klep bevindt zich aan de uitlaatzijde van de motor en is bevestigd aan de EGR-koeler, die weer aan het uitlaatspruitstuk is bevestigd. Zie procedure 100-002 in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen. | De elektronische regelmodule (ECM) stuurt de EGR-klep aan door deze afhankelijk van verschillende bedrijfsomstandigheden te openen en te sluiten. De EGR-klep wordt geopend en gesloten door een gelijkstroommotor die via de plus- en min-draden van de motor van de EGR-klep spanning ontvangt van de ECM. Als de klep moet worden geopend, ontvangt de motor spanning via de plus-draad (+). Als de klep moet worden gesloten, ontvangt de motor spanning via de min-draad (-).
Circuit regeling EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De EGR-klep bevindt zich aan de uitlaatzijde van de motor en is bevestigd aan de EGR-koeler, die weer aan het uitlaatspruitstuk is bevestigd. | De elektronische regelmodule (ECM) stuurt de EGR-klep (uitlaatgasrecirculatie) aan door deze afhankelijk van verschillende bedrijfsomstandigheden te openen en te sluiten. De EGR-klep wordt geopend en gesloten door een gelijkstroommotor die via de plus- en min-draden van de motor van de EGR-klep spanning ontvangt van de ECM. Als de klep moet worden geopend, ontvangt de motor spanning via de plus-draad (+). Als de klep moet worden gesloten, ontvangt de motor spanning via de min-draad (-).
Circuit regeling EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De EGR-klep bevindt zich aan de uitlaatzijde van de motor en is bevestigd aan de EGR-koeler, die weer aan het uitlaatspruitstuk is bevestigd. | De elektronische regelmodule (ECM) stuurt de EGR-klep aan door deze afhankelijk van verschillende bedrijfsomstandigheden te openen en te sluiten. De EGR-klep wordt geopend en gesloten door een gelijkstroommotor die via de plus- en min-draden van de motor van de EGR-klep spanning ontvangt van de ECM. Als de klep moet worden geopend, ontvangt de motor spanning via de plus-draad (+). Als de klep moet worden gesloten, ontvangt de motor spanning via de min-draad (-).
Circuit regeling wastegate turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Wastegate-actuators zijn apparaten die door de ECM worden gebruikt om de laaddruk te regelen.
Circuit regeling wastegate turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | Wastegate-actuators zijn apparaten die door de ECM worden gebruikt om de laaddruk te regelen.
Circuit regeling wastegate turbocompressor 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Wastegate-actuators zijn apparaten die door de ECM worden gebruikt om de laaddruk te regelen.
Circuit regeling wastegate turbocompressor 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | Wastegate-actuators zijn apparaten die door de ECM worden gebruikt om de laaddruk te regelen.
Circuit regelklep elektronische brandstofinspuiting - conditie aanwezig | De klep van de brandstofpompactuator bevindt zich op de behuizing van de brandstofpomp. | Het circuit bestaat uit een PWM-aansturing in de elektronische regelmodule (ECM) die de actuator van de brandstofpomp aanstuurt. De actuator is in de ECM op aarde aangesloten. De ECM past de stroomtoevoer naar deze klep aan om de toevoer van brandstof naar de hogedrukpomp af te stemmen op de bedrijfsomstandigheden van de motor. De klep van de actuator is standaard geopend. Een hoge weerstand in het circuit kan tot gevolg hebben dat de brandstofdruk bij een lichte belasting van de motor hoger is dan nodig.
Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De barometrische-druksensor is gemonteerd op de hoofdtak van de motorkabelboom bij de ECM. | De omgevingsluchtdruksensor reageert op drukvariaties in de atmosferische druk. De drukvariaties treden op gebaseerd op de geografische hoogte waarop de motor op dat moment werkt. De omgevingsluchtdruksensor heeft een 5 volt voedingscircuit, een sensor-signaalspanning en een retourcircuit. De sensor van de omgevingsluchtdruk stuurt een signaal naar de ECM via het signaalcircuit van de sensor van de omgevingsluchtdruk. Deze sensorsignaalspanning verandert afhankelijk van de druk van de buitenlucht. De ECM zal een lage signaalspanning waarnemen wanneer het voertuig werkt op grote hoogten. De ECM zal een hoge signaalspanning waarnemen wanneer het voertuig werkt op zeeniveau.
Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De barometrische-druksensor is gemonteerd op de hoofdtak van de motorkabelboom bij de ECM. | De elektronische regelmodule (ECM) levert een 5-volt voeding aan de omgevingsluchtdruksensor via het circuit van sensorvoeding 1. De ECM levert ook een massa op de retour van de sensor. De sensor van de omgevingsluchtdruk stuurt een signaal naar de ECM via het signaalcircuit van de sensor van de omgevingsluchtdruk. Deze sensorsignaalspanning verandert afhankelijk van de druk van de buitenlucht. De ECM zal een lage signaalspanning waarnemen wanneer het voertuig werkt op grote hoogten. De ECM zal een hoge signaalspanning waarnemen wanneer het voertuig werkt op zeeniveau.
Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door een OEM is geleverd. Het door de OEM geleverde brandstoffilter bevindt zich aan de inlaatkant van de motor. | De water-in-brandstofsensor is bevestigd op het brandstoffilter. De elektronische regelmodule (ECM) levert een 5-volt referentiesignaal aan de water-in-brandstofsensor. Wanneer het water dat zich in het brandstoffilter heeft verzameld, de meetsondes bedekt, zorgt de water-in-brandstofsensor ervoor dat de 5-volt referentiespanning naar aarde wordt geleid, wat aangeeft dat er teveel water is opgeslagen in het brandstoffilter.
Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door een OEM is geleverd. | De water-in-brandstofsensor is bevestigd op het brandstoffilter. De elektronische regelmodule (ECM) levert een 5-volt referentiesignaal aan de water-in-brandstofsensor. Wanneer het water dat zich in het brandstoffilter heeft verzameld, de meetsondes bedekt, zorgt de water-in-brandstofsensor ervoor dat de 5-volt referentiespanning naar aarde wordt geleid, wat aangeeft dat er teveel water is opgeslagen in het brandstoffilter.
Circuit sensor inlaattemperatuur nabehandeling SCR - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De sensor bevindt zich in het nabehandelingssysteem. tussen de uitlaat van de turbocompressor en de inlaat van de SCR-katalysator in het uitlaatsysteem. | De sensor voor de temperatuur van de SCR-inlaatgassen wordt door de ECM gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.
Circuit sensor inlaattemperatuur nabehandeling SCR - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De sensor bevindt zich in het nabehandelingssysteem, tussen de uitlaat van de turbocompressor en de inlaat van de SCR-katalysator in het uitlaatsysteem. | De sensor voor de temperatuur van de SCR-inlaatgassen wordt door de ECM gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.
Circuit sensor luchtmassameter motorinlaat - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De luchtmassameter bevindt zich in de luchtkast van het inlaatsysteem. | De luchtmassameter is een apparaat dat op frequentie is gebaseerd. Er wordt een constante spanning aangelegd op een hittedraad. Deze draad is in de luchtstroom geplaatst en wordt verhit door de elektrische stroom die de spanning opwekt. Wanneer de lucht over de draad stroomt, koelt deze af. De hittedraad of hittefilm is een PTC-weerstand (weerstand met positieve temperatuurcoëfficiënt). Dit betekent dat de weerstand daalt als de temperatuur daalt. Door een verlaging van de weerstand kan er meer stroom vloeien door de draad ten einde de geprogrammeerde temperatuur te behouden. Deze stroom wordt omgezet in een frequentie die naar de ECM wordt gestuurd en daar wordt geïnterpreteerd als luchtstroom. Er wordt rekening gehouden met de luchttemperatuur en de vochtigheid omdat deze ook de temperatuur van de hittedraad of hittefilm beïnvloeden. De luchtmassameter krijgt zijn 12-volt voeding van de ECM.
Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De sensor voor de motorkoelvloeistoftemperatuur bevindt zich bij de thermostaatbehuizing. | De koelvloeistoftemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de koelvloeistof in de motor. De ECM levert 5 volt aan het signaalcircuit voor de koelvloeistoftemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de koelvloeistoftemperatuur te bepalen. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.
Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De sensor voor de motorkoelvloeistoftemperatuur bevindt zich bij de thermostaatbehuizing. | De koelvloeistoftemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de motorkoelvloeistof. De ECM levert 5 volt aan het signaalcircuit voor de koelvloeistoftemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de koelvloeistoftemperatuur te bepalen. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.
Circuit sensor motoroliejetdruk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok. | De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motoroliedruksensor via het sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De motoroliedruksensor stuurt een signaal naar de ECM via het signaalcircuit van de motoroliedruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de oliejet. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden wanneer de oliedruk iets lager kan zijn. De ECM zal een hoge signaalspanning waarnemen bij hoge motortoerentallen of onder bedrijfsomstandigheden wanneer de olietemperatuur laag is.
Circuit sensor motoroliejetdruk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok. | De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motoroliedruksensor via het sensorvoedingscircuit. De ECM levert ook een massa op de retour van de sensor. De motoroliedruksensor stuurt een signaal naar de ECM via het signaalcircuit van de motoroliedruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de oliejet. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden wanneer de oliedruk iets lager kan zijn. De ECM zal een hoge signaalspanning waarnemen bij hoge motortoerentallen of onder bedrijfsomstandigheden wanneer de olietemperatuur laag is.
Circuit sensor op de wielen gebaseerde voertuigsnelheid - manipulatie waargenomen - abnormale wijzigingsfrequentie | De sensor voor de voertuigsnelheid bevindt zich aan de achterkant van de voertuigtransmissie. | De voertuigsnelheidsensor meet het toerental van de uitgaande as van de voertuigtransmissie. Dit toerentalsignaal wordt dan verzonden naar de elektronische regelmodule (ECM) en omgezet in een voertuigsnelheid.
Circuit sensor stand actuator motorinlaatklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De sensor voor de stand van de actuator van de motorinlaatklep bevindt zich in de actuator en kan niet worden gerepareerd. | De elektronische regelmodule (ECM) gebruikt de sensor voor de stand van de actuator van de motorinlaatklep om vast te stellen of de actuator in de juiste stand staat. De ECM levert 5 volt aan het signaalcircuit van de sensor en de sensor stuurt een spanningssignaal terug naar de ECM dat de stand van de actuator aangeeft. De ECM zet dit signaal om in een percentage, van 0 tot 100, dat de stand van de actuator aangeeft. Een volledig geopende actuator komt overeen met 100 procent.
Circuit sensor stand actuator motorinlaatklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De sensor voor de stand van de actuator van de inlaatklep bevindt zich in de actuator en kan niet worden gerepareerd. | De elektronische regelmodule (ECM) gebruikt de sensor voor de stand van de actuator van de motorinlaatklep om vast te stellen of de actuator in de juiste stand staat. De ECM levert 5 volt aan het signaalcircuit van de sensor en de sensor stuurt een spanningssignaal terug naar de ECM dat de stand van de actuator aangeeft. De ECM zet dit signaal om in een percentage, van 0 tot 100, dat de stand van de actuator aangeeft. Een volledig geopende actuator komt overeen met 100 procent.
Circuit sensor uitlaattemperatuur nabehandeling SCR - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De sensor bevindt zich in het nabehandelingssysteem, bij de uitlaat van de SCR-katalysator. | De sensor voor de temperatuur van de SCR-uitlaatgassen wordt door de ECM gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator verlaten. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.
Circuit sensor uitlaattemperatuur nabehandeling SCR - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De sensor bevindt zich in het nabehandelingssysteem, bij de uitlaat van de SCR-katalysator. | De sensor voor de temperatuur van de SCR-uitlaatgassen wordt door de ECM gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator verlaten. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.
Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is. Het betreft hier een sensor die ook de temperatuur van de dieseluitlaatvloeistof meet. De niveau- en temperatuurfuncties van de sensor maken gebruik van hetzelfde retourcircuit.
Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is. Het betreft hier een sensor die ook de temperatuur van de dieseluitlaatvloeistof meet. De niveau- en temperatuurfuncties van de sensor maken gebruik van hetzelfde retourcircuit.
Circuit sensorvoeding 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Sensorvoeding 1 bevindt zich in de connector van de ECM-motorkabelboom en levert een 5-volt voeding aan verschillende druksensors. | Sensorvoeding 1 van de elektronische regelmodule (ECM) levert een 5 VDC voeding voor de barometrische-druksensor, de brandstofraildruksensor, de druk-/temperatuursensor van het inlaatspruitstuk en de toerental-/standsensor van de nokkenas.
Circuit sensorvoeding 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | Sensorvoeding 1 bevindt zich in de connector van de ECM-motorkabelboom en levert een 5-volt voeding aan verschillende sensors. De voedingspanning wordt afgetakt in de motorkabelboom naar elke sensor die wordt gevoed. | Sensorvoeding 1 van de elektronische regelmodule (ECM) levert een 5-volt voeding voor meerdere motorsensors.
Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Sensorvoeding 2 bevindt zich in de ECM. De voedingspanning wordt afgetakt in de motorkabelboom naar elke sensor die wordt gevoed. | Sensorvoeding 2 van de elektronische regelmodule (ECM) levert een 5-volt voeding voor positiesensor 2 van het gaspedaal, de positiesensor van de externe gaspedaal, de motorkoelvloeistofpeilsensor, de OEM-druksensor en de druk-/niveausensor van de DEF-tank.
Circuit sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | Sensorvoeding 2 bevindt zich in de ECM en levert een 5 VDC voeding aan verschillende druksensors. | De pin van sensorvoeding 2 van de elektronische regelmodule (ECM) levert (+) 5 VDC voor de nokkenasstandsensor, de uitlaatgasdruksensor, de brandstofraildruksensor, de druk-/temperatuursensor van het inlaatspruitstuk en de carterdruksensor.
Circuit sensorvoeding 3 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Niet van toepassing. | Het circuit sensorvoeding 3 levert een 5-volt voedingspanning aan de primaire motortoerental/standsensor.
Circuit sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | Niet van toepassing | Het circuit sensorvoeding 3 levert een 5-volt voedingspanning aan de primaire motortoerental/standsensor.
Circuit sensorvoeding 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Het gaspedaal bevindt zich in de cabine. Raadpleeg voor meer informatie de OEM-handleiding voor het oplossen van problemen en repareren. | Sensorvoeding 4 van de elektronische regelmodule (ECM) levert een voeding van 5 volt aan de sensor die de stand van het gaspedaal bepaalt. De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De sensor verstuurt signalen met een wisselende spanning naar de ECM terwijl het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.
Circuit sensorvoeding 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | Het gaspedaal bevindt zich in de cabine. Raadpleeg voor meer informatie de OEM-handleiding voor het oplossen van problemen en repareren. | Sensorvoeding 4 van de elektronische regelmodule (ECM) levert een voeding van 5 volt aan de sensor die de stand van het gaspedaal bepaalt. De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De sensor verstuurt signalen met een wisselende spanning naar de ECM terwijl het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.
Circuit stand EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De sensor voor de stand van de EGR-klep bevindt zich in de EGR-klep en kan niet worden gerepareerd. | De ECM gebruikt de waarden van de sensor die de stand van de EGR-klep vaststelt om te bepalen of de klep al dan niet in de juiste stand staat. De ECM levert 5 volt aan het signaalcircuit van de sensor en de sensor stuurt een spanningssignaal terug naar de ECM dat de stand van de klep aangeeft. De ECM zet dit signaal om in een percentage, van 0 tot 100, dat de stand van de klep aangeeft. Een volledig geopende klep komt overeen met 100 procent.
Circuit stand EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De sensor voor de stand van de EGR-klep bevindt zich in de EGR-klep en kan niet worden gerepareerd. | De ECM gebruikt de waarden van de sensor die de stand van de EGR-klep vaststelt om te bepalen of de klep al dan niet in de juiste stand staat. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor en de sensor stuurt een spanningssignaal terug naar de ECM dat de stand van de klep aangeeft. De ECM zet dit signaal om in een percentage, van 0 tot 100, dat de stand van de klep aangeeft. Een volledig geopende klep komt overeen met 100 procent.
Circuit standsensor 1 extern gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De plaats van het externe gaspedaal of de externe gashendel verschilt per OEM. | De positiesensor van het externe gaspedaal is een potentiometer die is vastgemaakt op de externe gashendel. De externe gashendelstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer de externe gashendel wordt ingedrukt en losgelaten. De ECM ontvangt een lage signaalspanning wanneer de externe gashendel op 0 procent is. De ECM ontvangt een hoge signaalspanning wanneer de externe gashendel op 100 procent is. Het circuit van de externe gaspedaalstandsensor bevat een 5-volt voeding voor de externe gaspedaalpositie, een retoursignaal voor de externe gaspedaalpositie en een positiesignaal voor de externe gaspedaalpositie.
Circuit standsensor 1 extern gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De plaats van het externe gaspedaal of de externe gashendel verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding. | De positiesensor van het externe gaspedaal is een potentiometer die is vastgemaakt op de externe gashendel. De externe gashendelstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer de externe gashendel wordt ingedrukt en losgelaten. De ECM ontvangt een lage signaalspanning wanneer de externe gashendel op 0 procent is. De ECM ontvangt een hoge signaalspanning wanneer de externe gashendel op 100 procent is. Het circuit van de externe gaspedaalstandsensor bevat een 5-volt voeding voor de externe gaspedaalpositie, een retoursignaal voor de externe gaspedaalpositie en een positiesignaal voor de externe gaspedaalpositie.
Circuit standsensor 1 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De positiesensor voor het gaspedaal of de gashendel bevindt zich op het gaspedaal of de gashendel. Raadpleeg de diagnose- en reparatiehandleiding van de OEM. | De gaspedaalstandsensor is een Hall-effectsensor die is bevestigd op het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een lage signaalspanning wanneer het gaspedaal op 0 procent is. De ECM ontvangt een hoge signaalspanning wanneer het gaspedaal op 100 procent is. Het circuit van de gaspedaalstandsensor bevat een 5-volt voeding voor de gaspedaalpositie, een retoursignaal voor de gaspedaalpositie en een positiesignaal voor de gaspedaalpositie. Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2. Wanneer de ECM een signaalspanning waarneemt die hoger is dan het normale bedrijfsbereik van de sensor, wordt deze storingscode geregistreerd.
Circuit standsensor 1 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De positiesensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaaleenheid. Raadpleeg de OEM-onderhoudshandleiding. | De gaspedaalstandsensor is een Hall-effectsensor die is bevestigd op het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een lage signaalspanning wanneer het gaspedaal op 0 procent is. De ECM ontvangt een hoge signaalspanning wanneer het gaspedaal op 100 procent is. Het circuit van de gaspedaalstandsensor bevat een 5-volt voeding voor de gaspedaalpositie, een retoursignaal voor de gaspedaalpositie en een positiesignaal voor de gaspedaalpositie. Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2. Wanneer de ECM een signaalspanning waarneemt die lager is dan het normale bedrijfsbereik van de sensor, wordt deze storingscode geregistreerd.
Circuit standsensor 2 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De sensor voor de stand van het gaspedaal bevindt zich op het gaspedaal. Raadpleeg voor meer informatie de OEM-handleiding voor het oplossen van problemen en repareren. | De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De sensor verstuurt signalen met een wisselende spanning naar de elektronische regelmodule (ECM) terwijl het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit. Het gaspedaal bevat twee standsensors. Deze sensors meten de stand van de gasklep. Beide sensors ontvangen een voeding van 5 volt van de ECM. De ECM ontvangt vervolgens een signaal met een spanning die de stand van het gaspedaal aangeeft. De signaalspanning van standsensor 1 is twee keer zo hoog als de signaalspanning van standsensor 2. Wanneer de ECM een spanning ontvangt die lager is dan het normale werkbereik van de sensor, wordt deze storingscode ingesteld.
Circuit standsensor 2 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De sensor voor de stand van het gaspedaal bevindt zich op het gaspedaal. | De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De sensor verstuurt signalen met een wisselende spanning naar de elektronische regelmodule (ECM) terwijl het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit. Het gaspedaal bevat twee standsensors. Deze sensors meten de stand van de gasklep. Beide sensors ontvangen een voeding van 5 volt van de ECM. De ECM ontvangt vervolgens een signaal met een spanning die de stand van het gaspedaal aangeeft. De signaalspanning van standsensor 1 is twee keer zo hoog als de signaalspanning van standsensor 2. Wanneer de ECM een spanning ontvangt die lager is dan het normale werkbereik van de sensor, wordt deze storingscode ingesteld.
Circuit temperatuur compressorinlaat turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Sommige motoren gebruiken een gecombineerde sensor voor het meten van de luchttemperatuur/-druk in de OEM-luchtinlaatleiding in plaats van een sensor voor de compressorinlaattemperatuur van de turbocompressor. Raadpleeg het bedradingsschema van de motor om vast te stellen welke sensor er is toegepast. | De sensor voor de compressorinlaattemperatuur van de turbocompressor is een sensor met variabele weerstand die de temperatuur meet van de lucht die in de compressorinlaat van de turbocompressor stroomt. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.
Circuit temperatuur compressorinlaat turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | N.B.: Sommige motoren gebruiken een gecombineerde sensor voor het meten van de luchttemperatuur/-druk in de OEM-luchtinlaatleiding in plaats van een sensor voor de compressorinlaattemperatuur van de turbocompressor. Raadpleeg het bedradingsschema van de motor om vast te stellen welke sensor er is toegepast. | De sensor voor de compressorinlaattemperatuur van de turbocompressor is een sensor met variabele weerstand die de temperatuur meet van de lucht die in de compressorinlaat van de turbocompressor stroomt. De elektronische regelmodule (ECM) levert 5 VDC aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.
Circuit temperatuursensor 1 motorolie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De motorolietemperatuursensor bevindt zich in de oliejet. | De motorolietemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de olie in de oliejet. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit voor de motorolietemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de motorolietemperatuur te bepalen. Wanneer de olietemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De ECM-signaalspanning geleidt slechts een kleine hoeveelheid naar de massa via de sensor. Daarom neemt de ECM een hoge signaalspanning of lage temperatuur waar. Wanneer de olietemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar. De motorolietemperatuursensor dient om de motorolietemperatuur te bewaken. Als de temperatuur een bepaalde kalibratielimiet overschrijdt, wordt een motorbeveiligingstoringscode geactiveerd.
Circuit temperatuursensor 1 motorolie - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De motorolietemperatuursensor bevindt zich in de oliejet. | De motorolietemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de olie in de oliejet. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit voor de motorolietemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de motorolietemperatuur te bepalen. Wanneer de olietemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De ECM-signaalspanning geleidt slechts een kleine hoeveelheid naar de massa via de sensor. Daarom neemt de ECM een hoge signaalspanning of lage temperatuur waar. Wanneer de olietemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar. De motorolietemperatuursensor dient om de motorolietemperatuur te bewaken. Als de temperatuur een bepaalde kalibratielimiet overschrijdt, wordt een motorbeveiligingstoringscode geactiveerd.
Circuit temperatuursensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De sensor van de inlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk. | De temperatuursensor van het inlaatspruitstuk is een sensor met variabele weerstand en dient om de temperatuur te meten van de lucht die het motorinlaatspruitstuk binnenkomt. De ECM levert 5 volt aan het signaalcircuit voor de inlaatspruitstuktemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen.
Circuit temperatuursensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De sensor van de motorinlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk. | De temperatuur-/druksensor van het inlaatspruitstuk is een sensor met variabele weerstand en dient om de temperatuur te meten van de lucht die het motorinlaatspruitstuk binnenkomt. De temperatuur van het motorinlaatspruitstuk wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Wanneer de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De ECM-signaalspanning geleidt slechts een kleine hoeveelheid naar de massa via de sensor. Daarom neemt de ECM een hoge signaalspanning of lage temperatuur waar. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.
Circuit uitlaatgasdruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De sensor voor het meten van de druk van de uitlaatgassen bevindt zich boven het voorste gedeelte van het uitlaatspruitstuk en is aangesloten op het spruitstuk. | De sensor voor het meten van de druk van de uitlaatgassen meet deze druk in het uitlaatspruitstuk. De elektronische regelmodule (ECM) gebruikt deze gegevens om de uitlaatgasemissie te regelen en de EGR-klep (uitlaatgasrecirculatie) aan te sturen. De ECM levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk van de uitlaatgassen meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het uitlaatspruitstuk.
Circuit uitlaatgasdruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De sensor voor het meten van de druk van de uitlaatgassen bevindt zich boven het voorste gedeelte van het uitlaatspruitstuk en is aangesloten op het spruitstuk. | De sensor voor het meten van de druk van de uitlaatgassen meet deze druk in het uitlaatspruitstuk. De elektronische regelmodule (ECM) gebruikt deze gegevens om de uitlaatgasemissie te regelen en de EGR-klep (uitlaatgasrecirculatie) aan te sturen. De ECM levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk van de uitlaatgassen meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het uitlaatspruitstuk.
Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De locatie van deze magneetklep verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding. | Het circuit voor de ventilatorregeling wordt door de motor gebruikt om de werking van de ventilator aan te sturen. De ventilator wordt ingeschakeld zodra de ECM het circuit bekrachtigt. Het circuit maakt gebruik van een PWM-signaal (signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningssignaal tussen 0 VDC en de systeemspanning. De frequentie van het signaal is afhankelijk van de toepassingsvereiste. Het circuit ondersteunt twee soorten ventilatoren: met variabele snelheid en AAN/UIT. Gebruik het INSITE™ elektronisch servicegereedschap om vast te stellen wat voor type ventilator er wordt gebruikt. Het circuit voor de ventilatorregeling verschilt per OEM. Bepaalde OEM's gebruiken een magneetklep die is verbonden met de ECM of het motorblok of de chassisaarde.
Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De locatie van de elektromagneet kan per OEM verschillen. Raadpleeg de toepasselijke OEM-onderhoudshandleiding om de locatie te bepalen. | Het ventilatorregelingcircuit is een voorziening die door de motor wordt gebruikt om de werking van de ventilator te regelen. Wanneer de elektronische regelmodule (ECM) het ventilatorregelingcircuit activeert, wordt de ventilatormotor ingeschakeld. Het ventilatorregelingcircuit gebruikt een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning. De frequentie van het gepulseerd spanningsignaal hangt af van de toepassingsvereisten. Er kunnen twee soorten ventilatoren worden ondersteund door het regelingcircuit: variabel toerental en AAN/UIT. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen welk type ventilator momenteel is ingesteld. Het ventilatorregelingcircuit kan per OEM verschillen. OEM's kunnen een retour van de elektromagneet gebruiken dat via een eigen draad is verbonden met de ECM of een retour gebruiken dat aarde maakt tegen het chassis of het motorblok.
Circuit verwarmer 1 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit | Verwarmer 1 bevindt zich op de toevoerleiding tussen de vloeistofdoseringseenheid en de doseringsklep voor de dieseluitlaatgasnabehandeling. | Verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en ontvangt voeding via de schakelzijde van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De verwarmer bevindt zich op de toevoerleiding tussen de vloeistofdoseringseenheid en de sproeier voor de dieseluitlaatgasnabehandeling. | Verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de ECM en ontvangt voeding via de schakelzijde van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Verwarmer 1 bevindt zich op de toevoerleiding tussen de vloeistofdoseringseenheid en de doseringsklep voor de dieseluitlaatgasnabehandeling. | Verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en ontvangt voeding via de schakelzijde van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De verwarmer bevindt zich op de toevoerleiding tussen de vloeistofdoseringseenheid en de sproeier voor de dieseluitlaatgasnabehandeling. | Verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de ECM en ontvangt voeding via de schakelzijde van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
Circuit verwarmer 2 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit | Verwarmer 2 bevindt zich op de retourleiding tussen de vloeistofdoseringseenheid en de tank met dieseluitlaatvloeistof. | Verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en ontvangt voeding via de schakelzijde van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
Circuit verwarmer 2 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Verwarmer 2 bevindt zich op de retourleiding tussen de doseringseenheid en de tank met dieseluitlaatvloeistof. | Verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en ontvangt voeding via het voedingsrelais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
Circuit verwarmer 3 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit | Verwarmer 3 bevindt zich op de aanzuigleiding tussen de tank met dieseluitlaatvloeistof en de vloeistofdoseringseenheid. | Verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en ontvangt voeding via de schakelzijde van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
Circuit verwarmer 3 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Verwarmer 3 bevindt zich op de aanzuigleiding tussen de tank met dieseluitlaatvloeistof en de vloeistofdoseringseenheid. | Verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en ontvangt voeding via de schakelzijde van het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
Circuit verwarmer 4 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit | Verwarmer 4 is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen. | Verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling ontvangt voeding van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en wordt ook door deze regeleenheid aangestuurd.
Circuit verwarmer 4 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Verwarmer 4 is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen. | Verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling ontvangt voeding van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en wordt ook door deze regeleenheid aangestuurd.
Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld | Niet van toepassing De bedrading van de J1939-gegevensverbinding en de locatie van de VECU kunnen per OEM verschillen. Raadpleeg de OEM-onderhoudshandleiding voor de locatie. | Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de elektronische regelmodule van de motor (ECM) aangesloten via afzonderlijke draden. Met de multiplextechniek kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM-VECU (een elektronische voertuigregeleenheid) of een OEM transmissie-ECU (een elektronische regeleenheid) in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding. Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.
Deltadruk uitlaatgasrecirculatieklep - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | De EGR-differentiaaldruksensor bevindt zich in de buurt van de brandstofinlaat naar de geïntegreerde brandstofsysteemmodule. Een EGR-buis voor hoge differentiaaldruk en een EGR-buis voor lage differentiaaldruk verbinden de opening voor het meten van de EGR-differentiaaldruk met de EGR-differentiaaldruksensor. De EGR-buis voor hoge differentiaaldruk is achter de opening voor het meten van de EGR-differentiaaldruk verbonden met de EGR-verbindingsbuis en is aangesloten op de voorste poort van de EGR-differentiaaldruksensor. De EGR-buis voor lage differentiaaldruk is vóór de opening voor het meten van de EGR-differentiaaldruk verbonden met de EGR-verbindingsbuis en is aangesloten op de achterste poort van de EGR-differentiaaldruksensor. | De elektronische regelmodule (ECM) bepaalt op basis van de waarde van de EGR-differentiaaldruksensor hoeveel uitlaatgas er door de EGR-verbindingsbuis naar het inlaatspruitstuk stroomt. De EGR-differentiaaldruksensor meet de drukdaling met behulp van twee uitlaatpoorten. De sensor genereert een spanning die het drukverschil tussen de twee poorten voorstelt. De ECM zet die spanning om in een EGR-stroming. Aan de hand van deze informatie wordt de EGR-klep afgeregeld voor het juiste emissieniveau. De ECM levert via het voedingscircuit van de EGR-differentiaaldruksensor een voeding van 5 volt aan de sensor. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de differentiaaldruk in de EGR-verbindingsbuis.
Dichtheid omgevingslucht - waarde geldig maar onder normaal werkbereik - lage ernst | De sensor voor de barometrische druk is bevestigd aan de hoofdvertakking van de motorkabelboom, in de buurt van de ECM. | De sensor voor het meten van de druk van de omgevingslucht reageert op schommelingen van de atmosferische druk. De drukschommelingen vinden plaats naargelang de hoogte waarop het voertuig wordt gebruikt. De sensor heeft een 5 volt voedingscircuit, een signaalspanning en een retourcircuit. De elektronische regelmodule (ECM) levert via het voedingscircuit van sensor 1 een voeding van 5 volt aan de sensor die de druk van de omgevingslucht meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk van de atmosfeer. De ECM registreert een lage signaalspanning als het voertuig op grote hoogte wordt gebruikt. De ECM registreert een hoge signaalspanning als het voertuig op zeeniveau wordt gebruikt.
Druk inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist | De sensor voor het meten van de temperatuur en de druk in inlaatspruitstuk 1 bevindt zich in de luchtinlaat. | De elektronische regelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk in het inlaatspruitstuk meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het inlaatspruitstuk.
Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | De brandstofpompactuator is geïnstalleerd in de adapter aan de achterkant van de hogedruk brandstofpomp. | De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, waaronder de aflezing van de brandstofraildruk, en verandert de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het openen van de brandstofpompactuator) of te verkleinen (door het sluiten van de brandstofpompactuator).
Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst | De hogedruk ontlastklep bevindt zich in de brandstofrail. De brandstofpompactuator zit op de brandstofpomp die op de motor is gemonteerd. | De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, waaronder de aflezing van de brandstofraildruk, en verandert de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het OPENEN van de brandstofpompactuator) of te verkleinen (door het SLUITEN van de brandstofpompactuator).
Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst | De actuator van de brandstofpomp is gemonteerd op de hogedrukbrandstofpomp. De hogedrukontlastklep bevindt zich op de brandstofrail. | De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, onder andere door het uitlezen van de druk in de brandstofrail, en past de brandstoftoevoer naar de hogedrukpomp aan door de toevoer te vergroten (actuator van de brandstofpomp bekrachtigd) of te verkleinen (actuator van de brandstofpomp niet bekrachtigd).
Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst | De hogedruk brandstofpomp is gemonteerd op de tandwielbehuizing aan de luchtinlaatkant van de motor. | Het drukregelingscircuit is afhankelijk van de brandstofdruk die wordt geleverd aan de hogedrukpomp door de brandstoftandwielpomp. De elektronische regelmodule (ECM) controleert de brandstofraildruk en de bedrijfsomstandigheden van de motor en verandert de aangestuurde doorstroomsnelheid om de juiste brandstofraildruk te behouden. Wijzigingen in de aangestuurde doorstroomsnelheid hebben het openen (of sluiten) van de brandstofpompactuator tot gevolg om meer (of minder) brandstof op te voeren naar de hogedrukpomp.
Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst | Het drukregelingscircuit is afhankelijk van de brandstofdruk die wordt geleverd aan de hogedrukpomp door de brandstoftandwielpomp. De elektronische regelmodule (ECM) controleert de brandstofraildruk en de bedrijfsomstandigheden van de motor en verandert de aangestuurde doorstroomsnelheid om de juiste brandstofraildruk te behouden. Wijzigingen in de aangestuurde doorstroomsnelheid hebben het openen (of sluiten) van de brandstofpompactuator tot gevolg om meer (of minder) brandstof op te voeren naar de hogedrukpomp.
Druk verstuiverdoseringsrail 1 - waarde onregelmatig, wisselend of onjuist | De oliedruksensor bevindt zich in de brandstofrail aan de luchtinlaatkant van de motor. | De brandstofdruksensor heeft toevoer-, signaal en retourpennen. De elektronische regelmodule (ECM) levert 5 VDC aan de brandstofdruksensor. Deze 5 VDC voeding is een gedeelde voeding. Andere sensors in dit circuit zijn de druk-/temperatuursensor van het inlaatspruitstuk, de barometrische-luchtdruksensor, de brandstofraildruksensor en de backup motorpositiesensor.
Drukeenheid 1 brandstofpomp - geen reactie of onjuiste afstelling mechanisch systeem | De brandstofpomp bevindt zich aan de achterzijde van de tandwielbehuizing. De cilinder/plunjergroepen en afsluitkleppengroepen zijn een onderdeel van de brandstofpompkopeenheid. | De brandstofpomp bevat twee cilinder/plunjergroepen; elke cilinder- en plunjergroep gebruikt een inlaat- en uitlaatafsluitklep. Brandstof op tandwielpompdruk wordt gedoseerd via de brandstofpompactuator en wipt een van de twee inlaatafsluitkleppen wanneer de brandstof op tandwielpompdruk binnentreedt in de aanzuigkamer. Wanneer de pompplunjer met zijn opwaartse beweging begint, stijgt de druk in de aanzuigkamer snel en wordt de inlaatafsluitklep gesloten. Wanneer de druk de accumulatordruk bereikt, wordt de inlaatafsluitklep geopend. Wanneer de plunjer omhoog gaat, stroomt de brandstof weg via de uitlaatafsluitklep en verhoogt de druk in de brandstofrail.
ECM-temperatuur - waarde onregelmatig, wisselend of onjuist | Niet van toepassing | De elektronische regelmodule (ECM) is uitgerust met een interne temperatuursensor die de temperatuur in de ECM meet.
Fout niet-generieke gegevensverbinding (OEM/voertuig) - abnormale bijwerkfrequentie | De bedrading van de J1939-gegevensverbinding en de locatie van de J1939-apparaten die door de OEM zijn geïnstalleerd zijn, kunnen per OEM verschillen. Het startblokkering antidiefstalsysteem wordt door de OEM geïnstalleerd. Raadpleeg de OEM-onderhoudshandleiding voor de locatie. | Het startblokkering-antidiefstalsysteem is aangesloten op de primaire ECM (elektronische regelmodule van de motor) via een J1939-gegevensverbindingnetwerk. Berichten verzonden vanaf het startblokkering-antidiefstalsysteem worden ontvangen door de Cummins® ECM en gebruikt om de antidiefstalfuncties aan te sturen. De Cummins® ECM en het startblokkering-antidiefstalsysteem moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.
Geen stroomtoevoer bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist | De ECM is via een stub en de OEM-kabelboom aangesloten op de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De plaats van de accu verschilt naargelang de leverancier (OEM) van de kabelboom. | De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt via de kabel van de sleutelschakelaar geschakeld vermogen van de accu wanneer de sleutelschakelaar van het voertuig in de stand ON wordt gedraaid.
Geldigheidsindicator wachtwoord antidiefstalsysteem - waarde onregelmatig, wisselend of onjuist | De bedrading van de J1939-gegevensverbinding en de locatie van de J1939-apparaten die door de OEM zijn geïnstalleerd zijn, kunnen per OEM verschillen. Het startblokkering-antidiefstalsysteem wordt door de OEM geïnstalleerd. | Het startblokkering-antidiefstalsysteem is aangesloten op de primaire ECM (elektronische regelmodule van de motor) via een J1939-gegevensverbindingnetwerk. Berichten verzonden vanaf het startblokkering-antidiefstalsysteem worden ontvangen door de ECM en gebruikt om de antidiefstalfuncties aan te sturen. De ECM en het startblokkering-antidiefstalsysteem moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.
Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | De sensor is geïntegreerd in de bodem van het brandstoffilter. De locatie van het filterhuis verschilt per OEM. | De sensor voor het meten van de hoeveelheid water in de brandstof is bevestigd aan het brandstoffilter. De sensor stuurt een signaal naar de ECM als er zich een bepaalde hoeveelheid water bevindt in het brandstoffilter. Het bijbehorende circuit bestaat uit twee draden: een aardedraad en een signaaldraad.
Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst | De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door een OEM is geleverd. | De water-in-brandstofsensor is bevestigd op het brandstoffilter. De elektronische regelmodule (ECM) levert een 5-volt referentiesignaal aan de water-in-brandstofsensor. Wanneer het water dat zich in het brandstoffilter heeft verzameld, de meetsondes bedekt, zorgt de water-in-brandstofsensor ervoor dat de 5 VDC referentiespanning naar aarde wordt geleid, wat aangeeft dat er teveel water is opgeslagen in het brandstoffilter.
Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - conditie aanwezig | De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | In het geval van een SCR-nabehandelingssysteem met luchtinspuiting heeft de doseringseenheid luchtdruk nodig uit de OEM-luchttanks. De doseringseenheid bepaalt exact hoeveel dieseluitlaatvloeistof (AdBlue) er moet worden ingespoten in het nabehandelingssysteem. De werking van de doseringseenheid bestaat uit drie afzonderlijke fases. Op het moment dat de motor wordt gestart, begint de drukopvoerfase en wordt er gecontroleerd of er dieseluitlaatvloeistof aanwezig is voor inspuiting door de doseringseenheid. Tijdens de doseringsfase wordt er dieseluitlaatvloeistof naar de sproeier gevoerd. Als de motor wordt uitgeschakeld, vindt de reinigingsfase plaats. In deze fase wordt alle achtergebleven dieseluitlaatvloeistof verwijderd uit de nabehandelingsleiding en sproeier.
Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - conditie aanwezig | Er zijn drie leidingen voor de dieseluitlaatvloeistof. Eén leiding tussen de doseringseenheid en de doseringsklep, en twee leidingen tussen de doseringseenheid en de tank met dieseluitlaatvloeistof. Deze leidingen zijn mogelijk niet goed zichtbaar door het SCR-systeem en andere onderdelen van het voertuig. De ligging van de leidingen is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM. | De inlaatleidingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling verzorgen het transport van dieseluitlaatvloeistof tussen de doseringseenheid, de doseringsklep en de vloeistoftank.
Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - geen reactie of onjuiste afstelling mechanisch systeem | Er zijn drie leidingen voor de dieseluitlaatvloeistof. Eén leiding tussen de doseringseenheid en de sproeier, en de andere twee leidingen tussen de doseringseenheid en de tank met dieseluitlaatvloeistof. Deze leidingen zijn mogelijk niet goed zichtbaar door het SCR-systeem (selectieve katalytische reductie) en andere onderdelen van het voertuig. De ligging van de leidingen is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM. | De doseringseenheid levert via de toevoerleiding dieseluitlaatvloeistof (AdBlue) aan de sproeier.
Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - geen reactie of onjuiste afstelling mechanisch systeem | Er zijn drie leidingen voor de dieseluitlaatvloeistof. Eén leiding tussen de doseringseenheid en de doseringsklep, en twee leidingen tussen de doseringseenheid en de tank met dieseluitlaatvloeistof. Deze leidingen zijn mogelijk niet goed zichtbaar door het SCR-systeem (selectieve katalytische reductie) en andere onderdelen van het voertuig. De ligging van de leidingen is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM. | De leidingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling verzorgen het transport van dieseluitlaatvloeistof tussen de doseringseenheid, de doseringsklep en de vloeistoftank.
Kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component | De locatie van de ECM verschilt per model motor. De ECM is al dan niet op de motor bevestigd. | De ECM beschikt over ingebouwde diagnoses die doorlopend worden uitgevoerd en die de software controleren op fouten of incompatibiliteit.
Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst | De motorkoelvloeistofpeilsensor zit normaalgesproken in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie. | De koelvloeistofpeilsensor is een schakelaar die dient om het niveau te meten van de motorkoelvloeistof in de boventank van de radiateur. De koelvloeistofpeilsensor is ondergedompeld in de koelvloeistof en stuurt een verschillend signaal terug al naar gelang de sensor in vloeistof is gedompeld of zich daarbuiten bevindt. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit voor het koelvloeistofpeil. De weerstand van de koelvloeistofpeilsensor verandert al naar gelang het koelvloeistofpeil. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om het peil van de motorkoelvloeistof te bepalen.
Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - lage ernst | De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de exacte locatie van de sensor. | De sensor voor het koelvloeistofniveau is een schakelaar die wordt gebruikt om de motorkoelvloeistof in de boventank van de radiateur te meten. De sensor is ondergedompeld in de koelvloeistof en verstuurt een andere signaalspanning als dit niet meer het geval is. De elektronische regelmodule (ECM) controleert de signaalspanning om het peil van de motorkoelvloeistof te bepalen.
Kritieke interne storing motorregelmodule - defecte intelligente inrichting of component | De montagelocatie van de ECM is verschillend afhankelijk van het motortype. De module kan op de motor of ergens anders zijn gemonteerd. | De ECM heeft interne diagnoses die voortdurend actief zijn en het interne geheugen testen.
Luchttoevoeractuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De luchtmagneetklep is gemonteerd op de achterzijde van de vloeistofpomp van de dieseluitlaatgasnabehandeling. De pomp wordt door een OEM gemonteerd. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De luchtmagneetklep van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft als functie de toevoer van lucht naar de vloeistofpomp van de dieseluitlaatgasnabehandeling te regelen. Deze lucht wordt gebruikt om de dieseluitlaatvloeistof te transporteren naar de verstuiver die de vloeistof inspuit.
Luchttoevoeractuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De luchtmagneetklep is gemonteerd op de achterzijde van de vloeistofpomp van de dieseluitlaatgasnabehandeling. De pomp wordt door een OEM gemonteerd. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De luchtmagneetklep van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft als functie de toevoer van lucht naar de vloeistofpomp van de dieseluitlaatgasnabehandeling te regelen. Deze lucht wordt gebruikt om de dieseluitlaatvloeistof te transporteren naar de verstuiver die de vloeistof inspuit.
Magnetisch opgenomen toerental/stand motor - twee van de twee signalen verloren - waarde onregelmatig, wisselend of onjuist | Niet van toepassing | De krukasstandsensor en de nokkenasstandsensor zijn sensors op basis van het Hall-effect. De elektronische regelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Als een tand op de toerentalring van de krukas of de kuiltjes aan de achterkant van het nokkenastandwiel voorbij de positiesensor bewegen, wordt een signaal opgewekt in het signaalcircuit van de positiesensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. Een missende tand op het krukastandwiel wordt door de ECM gebruikt om de positie van de motor te bepalen.
Modus adaptieve cruisecontrol - waarde onregelmatig, wisselend of onjuist | De plaats van de regeleenheid voor de adaptieve cruisecontrol verschilt per leverancier (OEM). Zie de onderhoudshandleiding van de OEM voor de specifieke locatie. | De regeleenheid voor de adaptieve cruisecontrol communiceert met de elektronische regelmodule (ECM) door berichten voor de voertuigsnelheid te verzenden en te ontvangen via de SAE J1939-gegevensverbinding.
Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. | Niet van toepassing | De koelvloeistoftemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de motorkoelvloeistof. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit voor de koelvloeistoftemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de koelvloeistoftemperatuur te bepalen. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem. Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimiet heeft overschreden.
Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst | De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing. | De koelvloeistoftemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de koelvloeistof in de motor. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit voor de koelvloeistoftemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de koelvloeistoftemperatuur te bepalen. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem. Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimiet heeft overschreden.
Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst | De sensor voor de koelvloeistoftemperatuur bevindt zich aan de uitlaatzijde van de motor, bij het thermostaathuis. | De sensor voor de temperatuur van de koelvloeistof is een sensor met variabele weerstand die de temperatuur meet van de koelvloeistof van de motor. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor. De waarde voor de koelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en de regeling van uitlaatgassen. Deze storingscode geeft aan dat de temperatuur van de koelvloeistof hoger is dan de temperatuurlimiet die is ingesteld om de motor te beschermen.
Motorkoelvloeistoftemperatuur - waarde onregelmatig, wisselend of onjuist | De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing. | De motorkoelvloeistoftemperatuursensor wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de motorkoelvloeistof te controleren. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.
Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst | De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok. | De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motoroliedruksensor via het circuit van sensorvoeding 1. De ECM levert ook een massa op de retour van de sensor. De motoroliedruksensor stuurt een signaal naar de ECM via het signaalcircuit van de motoroliedruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de oliejet. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden wanneer de oliedruk iets lager kan zijn. De ECM zal een hoge signaalspanning waarnemen bij hoge motortoerentallen of onder bedrijfsomstandigheden wanneer de olietemperatuur laag is. Als de ECM een lage signaalspanning waarneemt die aangeeft dat de motoroliedruk te laag is, wordt deze storingscode geregistreerd.
Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst | Niet van toepassing | De motoroliedrukschakelaar wordt door de elektronische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. Als de motoroliedruk onder de motorbeveilingslimiet daalt, gaat de schakelaar open en wordt storingscode 415 geregistreerd. De oliedrukschakelaar is normaal gesloten wanneer de motor niet draait en is open wanneer er oliedruk aanwezig is.
Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist | De locatie van de oliedrukschakelaar verschilt per motortype. | De motoroliedrukschakelaar wordt door de elektrische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. De oliedrukschakelaar is normaal gesloten wanneer de motor niet werkt en is open wanneer de motor werkt en er oliedruk aanwezig is.
Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist | De motoroliedruksensor wordt door de elektronische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. Als de motoroliedruk onder de motorbeveilingslimiet daalt, gaat de sensor open en wordt storingscode 435 geregistreerd. De oliedruksensor is normaal gesloten wanneer de motor niet werkt en is open wanneer er oliedruk aanwezig is.
Motorolieniveau - waarde geldig maar boven normaal werkbereik - hoge ernst | De oliepeilsensor bevindt zich in de oliepeilstok, aan de linkerkant van de motor. | Een algoritme in de elektronische regelmodule (ECM) controleert het peil van de motorolie als het contact aanstaat en er geen motortoerental wordt waargenomen. Als het motoroliepeil een bepaalde drempel bereikt, activeert de ECM storingscode 688.
Motorolieniveau - waarde geldig maar onder normaal werkbereik - hoge ernst | De oliepeilsensor bevindt zich op de oliepeilstok aan de luchtinlaatkant van de motor. | Een algoritme in de kalibratie van de elektronische regelmodule (ECM) bewaakt het motoroliepeil wanneer de ECM is ingeschakeld en geen motortoerental wordt waargenomen. Als het motoroliepeil onder een bepaalde drempelwaarde daalt, activeert de ECM storingscode 253.
Motorolieniveau - waarde geldig maar onder normaal werkbereik - lage ernst | De oliepeilsensor bevindt zich op de oliepeilstok aan de linkerkant van de motor. | Een algoritme in de kalibratie van de elektronische regelmodule (ECM) bewaakt het motoroliepeil wanneer de ECM is ingeschakeld en geen motortoerental wordt waargenomen. Als het motoroliepeil onder een bepaalde drempelwaarde daalt, activeert de ECM storingscode 471 en ook het lampje MAINTENANCE. Het lampje MAINTENANCE gaat enkel knipperen tijdens wanneer het contactslot op ON wordt gezet.
Motorolieniveau - waarde onregelmatig, wisselend of onjuist | De oliepeilsensor bevindt zich aan de linkerkant van de motor op het voorste deel van de oliepeilstokpoort. | De motoroliepeilsensor zal het oliepeil in het oliecarter controleren als het contactslot op ON wordt gezet. De oliepeilsensor bewaakt het oliepeil niet zodra de motor is gestart of wanneer het motortoerental hoger is dan 0 tpm. Als de oliepeilsensor een kritisch laag oliepeil waarneemt terwijl het motorcontactslot op ON staat, gaat 30 seconden lang het amberkleurige lampje CHECK ENGINE branden en wordt een storingscode geregistreerd. Als de gebruiker een knipperend amberkleurig lampje CHECK ENGINE ziet branden wanneer het contactslot op ON is gezet, moet het motoroliepeil worden gecontroleerd met de oliepeilstok. De oliepeilsensor levert de elektronische regelmodule (ECM) een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Binnen dit signaal stuurt de oliepeilsensor informatie afkomstig van de oliepeilsensor zoals motoroliepeil, olietemperatuur en storingscodes.
Motorolietemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst | De motorolietemperatuursensor bevindt zich aan de inlaatkant van de motor. | De motorolietemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de olie in de oliejet. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit voor de motorolietemperatuur. De ECM baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de motorolietemperatuur te bepalen. Wanneer de olietemperatuur koud is, is de weerstand van de sensor of thermistor hoog. De ECM-signaalspanning geleidt slechts een kleine hoeveelheid naar de massa via de sensor. Daarom neemt de ECM een hoge signaalspanning of lage temperatuur waar. Wanneer de olietemperatuur warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar. De motorolietemperatuursensor dient om de motorolietemperatuur te bewaken. Als de temperatuur een bepaalde kalibratielimiet overschrijdt, wordt een motorbeveiligingstoringscode geactiveerd.
NOx-inlaat nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | De locatie van de ECM verschilt per model motor. De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-diagnosehandleiding voor meer informatie. | De ECM berekent de waarde voor de NOx-inlaat (NOx staat voor stikstofoxiden) op basis van de bedrijfsomstandigheden van de motor en de omgevingsomstandigheden. Deze waarde wordt gebruikt door de ECM om te bepalen hoeveel dieseluitlaatvloeistof er moet worden ingespoten.
NOx-sensor nabehandeling - waarde onregelmatig, wisselend of onjuist | De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de SCR-katalysator. | De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.
Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem | Niet van toepassing | De sensors voor de stand van de krukas en de nokkenas zijn van het type Hall-effect. De elektronische regelmodule (ECM) levert een voeding van 5 volt aan de standsensor, evenals een retourcircuit. Op het moment dat de tanden op de toerentalring van de krukas of de nokken van het nokkenastandwiel de standsensor passeren, wordt er een signaal verstuurd via het signaalcircuit van de standsensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. De ECM bepaalt de stand van de motor aan de hand van een ontbrekende tand op het krukastandwiel.
Niveau vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst | De sensor bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de niveausensor verschilt per OEM. | De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is in de daarvoor bestemde tank.
Niveau vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - hoge ernst | De sensor bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de niveausensor verschilt per OEM. | De sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling meet de hoeveelheid dieseluitlaatvloeistof (AdBlue) die nog aanwezig is in de daarvoor bestemde tank.
Omgevingsluchttemperatuur - waarde onregelmatig, wisselend of onjuist. | De locatie van de sensor verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM. | De sensor voor de temperatuur van de omgevingslucht is een sensor met variabele weerstand die de temperatuur van de omgevingslucht meet. De elektronische regelmodule (ECM) gebruikt deze gegevens om de prestaties van de motor te optimaliseren en om te bepalen of de verwarming van het SCR-systeem moet worden ingeschakeld. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.
Op de wielen gebaseerde voertuigsnelheid - waarde onregelmatig, wisselend of onjuist | De sensor voor de voertuigsnelheid bevindt zich aan de achterkant van de voertuigtransmissie. Raadpleeg de OEM-onderhoudshandleiding voor de locatie. | De voertuigsnelheidsensor meet het toerental van de uitgaande as van de voertuigtransmissie. Dit toerentalsignaal wordt dan verzonden naar de elektronische regelmodule (ECM) en omgezet in een voertuigsnelheid.
Real-time klok - abnormale wijzigingsfrequentie | De real-time klok is een onderdeel van de ECM en kan niet afzonderlijk worden gerepareerd. | De real-time klok bestaat uit een timing-chip in de elektronische regelmodule (ECM) die de uitschakeltijd van de motor bijhoudt, dus hoelang de motor is uitgeschakeld.
Regelcircuit actuator elektronische gasklepregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. | De inlaatgasklepactuator is gemonteerd in de inlaatluchtstroom, tussen de laadluchtkoeler en het inlaatspruitstuk. | De elektronische regelmodule (ECM) bedient de motorinlaatgasklepactuator en opent en sluit deze op basis van allerlei bedrijfsomstandigheden. De motorinlaatgasklepactuator wordt geopend en gesloten door een gelijkstroommotor die spanning ontvangt van de ECM via de (+) en (-) signaalcircuits voor de motorinlaatgasklepactuator. Om de actuator te openen ontvangt de motor spanning op het signaalcircuit (+) van de actuatormotor van de motorinlaatgasklep. Om de actuator te sluiten ontvangt de motor spanning op het signaalcircuit (-) van de EGR-klepmotor.
Regelcircuit actuator elektronische gasklepregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De motorinlaatgasklepactuator is gemonteerd in de inlaatluchtstroom, tussen de laadluchtkoeler en het inlaatspruitstuk. | De elektronische regelmodule (ECM) bedient de motorinlaatgasklepactuator en opent en sluit deze op basis van allerlei bedrijfsomstandigheden. De motorinlaatgasklepactuator wordt geopend en gesloten door een gelijkstroommotor die spanning ontvangt van de ECM via de (+) en (-) signaalcircuits voor de motorinlaatgasklepactuator. Om de klep te openen ontvangt de motor spanning op het signaalcircuit (+) van de actuatormotor van de motorinlaatgasklep. Om de klep te sluiten ontvangt de motor spanning op het signaalcircuit (-) van de EGR-klepmotor (het uitlaatgassencirculatiesysteem).
Regeling actuator turbocompressor met variabele geometrie - defecte intelligente inrichting of component | De actuator bevindt zich op het lagerhuis van de turbocompressor. | De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.
Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld | De actuator bevindt zich op het lagerhuis van de turbocompressor. | De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.
Regeling wastegate turbocompressor 1 - geen reactie of onjuiste afstelling mechanisch systeem | Niet van toepassing | De druksensor van het inlaatspruitstuk wordt door de ECM gebruikt om de druk van het inlaatspruitstuk te bewaken.
Relais verwarmer vloeistofleiding dieseluitlaat nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem | De locatie van het relais verschilt per OEM. Raadpleeg de OEM-diagnosehandleiding voor meer informatie. | Het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling levert voeding aan de leidingverwarmers 1, 2 en 3. Het relais wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De locatie van het relais verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | Het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling levert voeding aan de leidingverwarmers 1, 2 en 3. Het relais wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De locatie van het relais verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | Het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling levert voeding aan de leidingverwarmers 1, 2 en 3. Het relais wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit | De locatie van het relais verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | Het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling levert voeding aan de leidingverwarmers 1, 2 en 3. Het relais wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
SAE J1939 gegevensverbinding - abnormale bijwerkfrequentie | De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie. | Inrichtingen zoals ABS-regeleenheden, automatische schakelbakken, ASR-systemen, elektronische displays, elektronische informatiesystemen, elektronische servicegereedschappen en elektronische voertuigregeleenheden (VECU's) kunnen communiceren met de ECM via de SAE J1939-gegevensverbinding. Berichten verzonden vanaf deze inrichtingen worden ontvangen door de ECM en gebruikt om de motor aan te sturen. De ECM verzendt ook informatie naar deze inrichtingen via de SAE J1939-gegevensverbinding.
SCR-katalysatorsysteem nabehandeling ontbreekt - conditie aanwezig | De katalysator maakt deel uit van het uitlaatsysteem. De locatie van de katalysator verschilt per OEM. Zie de onderhoudshandleiding van de OEM voor de exacte locatie. | De werking van de katalysator wordt gecontroleerd door inlaat- en uitlaattemperatuursensors die zich bevinden in het nabehandelingssysteem. De sensor voor de inlaattemperatuur is vóór de katalysator geplaatst en de sensor voor de uitlaattemperatuur bevindt zich bij de uitlaat van de katalysator.
STORINGSCODE 3738 - Luchttoevoeractuator - waarde geldig maar onder normaal werkbereik - gemiddelde ernst | De luchtmagneetklep is gemonteerd op de achterzijde van de doseringseenheid van de dieseluitlaatgasnabehandeling. De locatie van de doseringseenheid verschilt per OEM. | De luchtmagneetklep van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft als functie de toevoer van lucht naar de doseringseenheid van de dieseluitlaatgasnabehandeling te regelen. Deze lucht wordt gebruikt om de dieseluitlaatvloeistof te transporteren naar de verstuiver die de vloeistof inspuit.
Schakelaar regelaar hulpapparatuur motor - abnormale bijwerkfrequentie | De bekabeling van de SAE J1939-gegevensverbinding en de SAE J1939-apparaten worden bepaald door de gekozen OEM-opties. Raadpleeg de OEM-onderhoudshandleiding. | Apparaten zoals ABS-controllers, automatische versnellingsbakken, ASR-systemen, elektronische displays, elektronische informatiesystemen, elektronische servicegereedschappen en elektronische voertuigregeleenheden (VECU) kunnen via de SAE J1939-gegevensverbinding communiceren met de ECM. De apparaten versturen berichten die door de ECM worden ontvangen en geïnterpreteerd voor het aansturen van de motor. De ECM gebruikt de SAE J1939-gegevensverbinding om berichten te verzenden naar deze apparaten.
Sensor inlaatgastemperatuur nabehandeling SCR verwisseld - kalibratie ontregeld | De sensors bevinden zich in het nabehandelingssysteem. De sensor voor de inlaattemperatuur is vóór de SCR-katalysator geplaatst en de sensor voor de uitlaattemperatuur bevindt zich bij de uitlaat van de SCR-katalysator. | De sensors voor het meten van de SCR-temperatuur worden gebruikt voor het meten van de uitlaatgassen die de SCR-katalysator instromen en verlaten.
Sensor inlaattemperatuur nabehandeling SCR - abnormale wijzigingsfrequentie | De sensor bevindt zich in het nabehandelingssysteem, tussen de uitlaat van de turbocompressor en de katalysator in het uitlaatsysteem. | De sensor voor de temperatuur van de uitlaatgassen die de katalysator instromen wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.
Sensor stand actuator motorinlaatklep - waarde onregelmatig, wisselend of onjuist | De sensor voor de stand van de actuator van de motorinlaatklep bevindt zich in de actuator en kan niet worden gerepareerd. | De elektronische regelmodule (ECM) gebruikt de sensor voor de stand van de actuator van de motorinlaatklep om vast te stellen of de actuator in de juiste stand staat. De ECM levert 5 volt aan het signaalcircuit van de sensor en de sensor stuurt een spanningssignaal terug naar de ECM dat de stand van de actuator aangeeft. De ECM zet dit signaal om in een percentage, van 0 tot 100, dat de stand van de actuator aangeeft. Een volledig geopende actuator komt overeen met 100 procent.
Sensor uitlaattemperatuur nabehandeling SCR - abnormale wijzigingsfrequentie | De sensor bevindt zich in het nabehandelingssysteem, bij de uitlaat van de SCR-katalysator. | De sensor voor de temperatuur van de uitlaatgassen die de katalysator verlaten wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator verlaten. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.
Sensor uitstoot NOx nabehandeling - abnormale bijwerkfrequentie | De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de SCR-katalysator van het nabehandelingssysteem. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. | De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de ECM van de motor. De sensor ontvangt voeding en aarde rechtstreeks van de accu. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. e NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.
Sensor vloeistofdruk dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen. | De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor verstuurt via het eigen signaalcircuit signalen naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De vloeistofregeleenheid registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is.
Sensor vloeistofdruk dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen. | De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor verstuurt via het eigen signaalcircuit signalen naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De vloeistofregeleenheid registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is. De waarden van de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling worden via de J1939-gegevensverbinding naar de elektronische regelmodule (ECM) verstuurd.
Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | Er zijn drie leidingen voor de dieseluitlaatvloeistof. Eén leiding tussen de doseringseenheid en de sproeier, en de andere twee leidingen tussen de doseringseenheid en de tank met dieseluitlaatvloeistof. Deze leidingen zijn mogelijk niet goed zichtbaar door het SCR-systeem (selectieve katalytische reductie) en andere onderdelen van het voertuig. De ligging van de leidingen is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM. | De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling gebruikt de retourleiding om dieseluitlaatvloeistof terug te voeren naar de tank.
Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen. | De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor verstuurt via het eigen signaalcircuit signalen naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De vloeistofregeleenheid registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is. De waarden van de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling worden via de J1939-gegevensverbinding naar de ECM verstuurd.
Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst | De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen. | De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor verstuurt via het eigen signaalcircuit signalen naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De vloeistofregeleenheid registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is. De waarden van de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling worden via de J1939-gegevensverbinding naar de ECM verstuurd.
Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist | De sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen. | De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een voeding van 5 volt en aarde aan de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. De druksensor verstuurt via het eigen signaalcircuit signalen naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De spanning van deze signalen varieert naargelang de vloeistofdruk die wordt geleverd door de doseringseenheid. De vloeistofregeleenheid registreert een lage signaalspanning als de vloeistofdruk laag is en een hoge spanning als de vloeistofdruk hoog is. De waarden van de sensor voor de vloeistofdruk van de dieseluitlaatgasnabehandeling worden via de J1939-gegevensverbinding naar de ECM verstuurd.
Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie | De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM. Raadpleeg de OEM-onderhoudshandleiding. | Schakelaars, het gaspedaal en andere componenten zijn meestal rechtstreeks via afzonderlijke draden verbonden met de elektronische regelmodule (ECM). Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. De waarden en status van componenten zoals sensors, het gaspedaal en schakelaars kunnen dan door de VECU van de OEM via de SAE J1939-gegevensverbinding worden verzonden naar de Cummins® ECM. Berichten die door de VECU of ECU worden verzonden, worden ontvangen door de Cummins® ECM en gebruikt voor het aansturen van de motor. De ECM van Cummins® en de VECU('s) van de OEM moeten op de juiste manier zijn geconfigureerd om de multiplexed componenten te kunnen gebruiken.
Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief | De bedrading van de J1939-gegevensverbinding en de locatie van de VECU kunnen per OEM verschillen. Raadpleeg de OEM-onderhoudshandleiding voor de locatie. | Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de elektronische regelmodule van de motor (ECM) aangesloten via afzonderlijke draden. Met de multiplextechniek kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM VECU of een OEM transmissie-ECU in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten (zoals sensors, gaspedalen/gashendels en schakelaars) vanaf de OEM VECU worden doorgegeven naar de Cummins® motor-ECM via de SAE J1939-gegevensverbinding. Berichten verzonden vanaf de OEM VECU of de elektronische regeleenheid van de transmissie worden ontvangen door de Cummins® motor-ECM en gebruikt om de motor aan te sturen. De Cummins® ECM en OEM VECU moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.
Sensorvoeding 5 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | Sensorvoeding 5 bevindt zich in de OEM-kabelboomconnector van de ECM en levert een voeding van 5 volt aan verschillende onderdelen die zijn aangesloten op de OEM-kabelboom. | Sensorvoeding 5 van de elektronische regelmodule (ECM) levert een voeding van 5 volt aan het externe gaspedaal, de sensor voor het motorkoelvloeistofniveau en sensor 2 voor de stand van het gaspedaal.
Sensorvoeding 5 - spanning lager dan normaal of kortgesloten naar lage spanningsbron | Sensorvoeding 5 bevindt zich in de OEM-kabelboomconnector van de ECM en levert een voeding van 5 volt aan verschillende onderdelen die zijn aangesloten op de OEM-kabelboom. | Sensorvoeding 5 van de elektronische regelmodule (ECM) levert een voeding van 5 volt aan het externe gaspedaal, de sensor voor het motorkoelvloeistofniveau, sensor 2 voor de stand van het gaspedaal, de sensor voor de ventilatorsnelheid (indien voorzien) en de sensor voor het vloeistofpeil en de vloeistoftemperatuur van het nabehandelingssysteem (bij sommige motoren).
Software kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component | De uitgangssignalen of geschakelde ingangssignalen voor deze diagnose bevinden zich in de OEM-kabelboom. | De volgende uitgangssignalen of geschakelde ingangssignalen kunnen worden in- of uitgeschakeld met behulp van het INSITE™ elektronische servicegereedschap: 'Schakelaar vergrendeling gasbediening' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet', 'Schakelaar koppelingspedaalstand' en 'Schakelaar handmatige deactivering uitschakeling motorbeveiliging', 'Accessoirerelais uitschakeling na stationair draaien' en 'Uitgangsignaal lampje motorrem', 'Schakelaar geschakeld maximaal bedrijfstoerental motor' en 'Schakelaar regelaartype'. Veel van de uitgangen en geschakelde ingangen delen een gemeenschappelijke draad in de OEM kabelboom. De volgende functies delen gemeenschappelijke draden in de OEM-kabelboom: 'Schakelaar vergrendeling gasbediening' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet' 'Schakelaar koppelingspedaalstand' en 'Schakelaar handmatige deactivering uitschakeling motorbeveiliging' 'Accessoirerelais uitschakeling na stationair draaien' en 'Uitgangsignaal lampje motorrem' 'Schakelaar geschakeld maximaal bedrijfstoerental motor' en 'Schakelaar regelaartype'
Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | De ECM is verbonden met de accu via de OEM-kabelboom. Deze rechtstreekse verbinding levert een continue stroomvoeding voor de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie van de accu. Niet van toepassing | De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. Er zit één zekering van 30 ampère in de ongeschakelde accudraad om de OEM-kabelboom te beveiligen. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat. De accuretourdraden zijn rechtstreeks aangesloten op de minpool (-) van de accu.
Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst | De ECM is verbonden met de accu via de OEM-kabelboom. Deze rechtstreekse verbinding levert een continue stroomvoeding voor de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie van de accu. Niet van toepassing | De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. Er zit één zekering van 30 ampère in de ongeschakelde accudraden om de OEM-kabelboom te beveiligen. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat. De accuretourdraden zijn rechtstreeks aangesloten op de minpool (-) van de accu.
Spanning accu 2 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | De vloeistofregeleenheid van de dieseluitlaatgasnabehandeling is op het voertuig geïnstalleerd door de OEM. Raadpleeg de OEM-onderhoudshandleiding voor de locatie van de componenten. | De vloeistofregeleenheid van de dieseluitlaatgasnabehandeling communiceert met de ECM en regelt de verwarming, dosering en reiniging van het vloeistofsysteem van de dieseluitlaatgasnabehandeling.
Spanning accu 2 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst | De vloeistofregeleenheid van de dieseluitlaatgasnabehandeling is op het voertuig geïnstalleerd door de OEM. Raadpleeg de OEM-onderhoudshandleiding voor de locatie van de componenten. | De vloeistofregeleenheid van de dieseluitlaatgasnabehandeling communiceert met de ECM en regelt de verwarming, dosering en reiniging van het vloeistofsysteem van de dieseluitlaatgasnabehandeling.
Spanning elektrisch laadsysteem - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | De ECM is via de ECM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie van de accu. | De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt via de kabel van de sleutelschakelaar geschakeld vermogen van de accu wanneer de sleutelschakelaar van het voertuig in de stand ON wordt gedraaid.
Spanning elektrisch laadsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst | De ECM is via de ECM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie van de accu. | De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt via de kabel van de sleutelschakelaar geschakeld vermogen van de accu wanneer de sleutelschakelaar van het voertuig in de stand ON wordt gedraaid.
Spanning elektrisch laadsysteem - waarde geldig maar onder normaal werkbereik - hoge ernst | De ECM is via de OEM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Zie de onderhoudshandleiding van de OEM voor de plaats van de accu. | De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt via de kabel van de sleutelschakelaar geschakeld vermogen van de accu wanneer de sleutelschakelaar van het voertuig in de stand ON wordt gedraaid.
Stand EGR-klep - waarde onregelmatig, wisselend of onjuist | De sensor voor de stand van de EGR-klep bevindt zich in de EGR-klep en kan niet worden gerepareerd. | De elektronische regelmodule (ECM) gebruikt de sensor voor de stand van de EGR-klep (uitlaatgasrecirculatie) om vast te stellen of de EGR-klep in de juiste stand staat. De ECM levert 5 volt aan het signaalcircuit van de sensor en de sensor stuurt een spanningssignaal terug naar de ECM dat de stand van de klep aangeeft. De ECM zet dit signaal om in een percentage, van 0 tot 100, dat de stand van de klep aangeeft. Een volledig geopende klep komt overeen met 100 procent.
Stand VGT-mondstuk motor - geen reactie of onjuiste afstelling mechanisch systeem | De actuator bevindt zich op het lagerhuis van de turbocompressor. | De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.
Standsensor 1 en 2 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist | De sensor voor de stand van het gaspedaal bevindt zich op het gaspedaal. | De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De sensor verstuurt signalen met een wisselende spanning naar de elektronische regelmodule (ECM) terwijl het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit. Het gaspedaal bevat twee standsensors. Deze sensors meten de stand van de gasklep. Beide sensors ontvangen een voeding van 5 volt van de ECM. De ECM ontvangt vervolgens een signaal met een spanning die de stand van het gaspedaal aangeeft. De signaalspanning van standsensor 1 is twee keer zo hoog als de signaalspanning van standsensor 2.
Standsensorsysteem externe gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief | Niet van toepassing De bedrading van de J1939-gegevensverbinding en de locatie van de VECU kunnen per OEM verschillen. Raadpleeg de OEM-onderhoudshandleiding voor de locatie. | Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de elektronische regelmodule van de motor (ECM) aangesloten via afzonderlijke draden. Met de multiplextechniek kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM VECU of een OEM transmissie-ECU( elektronische regeleenheid ) in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten (zoals sensors, gaspedalen/gashendels en schakelaars) vanaf de OEM VECU worden doorgegeven naar de Cummins® motor-ECM via de SAE J1939-gegevensverbinding. Berichten verzonden vanaf de OEM VECU of de transmissie-ECU worden ontvangen door de Cummins® motor-ECM en gebruikt om de motor aan te sturen. De Cummins® ECM en OEM VECU moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.
Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist | De accubatterij van de real-time klok is op de motorkabelboom bevestigd bij de ECM. Niet van toepassing | Onder normale bedrijfsomstandigheden wordt de real-time klok van de elektronische regelmodule (ECM) gevoed door de voertuigaccu's. Als de accustroom naar de ECM uitvalt, wordt de real-time klok gevoed door een accubatterij in de motorkabelboom (indien gemonteerd).
Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist | De accu van de real-time klok is in de buurt van de ECM aangesloten op de motorkabelboom. | Onder normale bedrijfsomstandigheden wordt de real-time klok in de elektronische regelmodule (ECM) van stroom voorzien door de accu's van het voertuig. Als er geen accustroom aan de ECM wordt geleverd, wordt de real-time klok van stroom voorzien door een accu die is aangesloten op de motorkabelboom (indien deze accu aanwezig is).
Stroomtoevoer verstuiver - defecte intelligente inrichting of component | De verstuiverstroomtoevoer bevindt zich binnen in de ECM. | Tussen elke verstuiving door probeert de elektronische regelmodule (ECM) om de verstuiverstroomtoevoer weer op te laden. De verstuiverstroomtoevoer bestaat uit een reeks condensatoren; deze stroomtoevoer wordt op hoge spanning gehouden. Het opladen wordt bereikt door energie te herwinnen uit de verstuiverelektromagneten. Om te verzekeren dat de verstuiverstroomtoevoer volledig opgeladen blijft, moeten er een goede ECM accuvoeding en aarde, een goede motortoerentalsensor en goede verstuivercircuits zijn.
Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | De EGR-klep bevindt zich aan de achterzijde van de motor, aan de uitlaatzijde. De EGR-verbindingsbuis verbindt de EGR-klep met het inlaatspruitstuk en loopt over de bovenzijde van de motor. | De elektronische regelmodule (ECM) bepaalt aan de hand van de waarden van de luchtmassameter en een berekende laadstroming hoeveel uitlaatgas er via de EGR-verbindingsbuis naar het inlaatspruitstuk stroomt. De ECM vergelijkt de berekende EGR-stroming vervolgens met de gevraagde EGR-stroming om de EGR-klep af te regelen op het juiste emissieniveau.
Temperatuur SCR-inlaat nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst | De sensor bevindt zich in het nabehandelingssysteem. | De sensor voor de temperatuur van de SCR-inlaatgassen wordt door de ECM gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.
Temperatuur SCR-inlaat nabehandeling - waarde onregelmatig, wisselend of onjuist | De sensor bevindt zich in het nabehandelingssysteem, tussen de uitlaat van de turbocompressor en de inlaat van de SCR-katalysator in het uitlaatsysteem. | De sensor voor de temperatuur van de SCR-inlaatgassen wordt door de ECM gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.
Temperatuur SCR-uitlaat nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | De sensor bevindt zich in het uitlaatgasnabehandelingssysteem, bij de uitlaat van de SCR-katalysator. | De sensor voor de temperatuur van de SCR-uitlaatgassen wordt door de ECM gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator verlaten. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.
Temperatuur compressorinlaat turbocompressor 1 - waarde onregelmatig, wisselend of onjuist | Sommige motoren gebruiken een gecombineerde sensor voor het meten van de luchttemperatuur/-druk in de OEM-luchtinlaatleiding in plaats van een sensor voor de compressorinlaattemperatuur van de turbocompressor. Raadpleeg het bedradingsschema van de motor om vast te stellen welke sensor er is toegepast. | De sensor voor de compressorinlaattemperatuur van de turbocompressor is een sensor met variabele weerstand die de temperatuur meet van de lucht die in de compressorinlaat van de turbocompressor stroomt. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.
Temperatuur compressoruitlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - lage ernst | Het systeem bevat geen fysieke sensor voor het meten van de temperatuur van de lucht bij de compressoruitlaat van de turbocompressor. De temperatuur van de lucht wordt berekend nadat deze is samengedrukt door de turbocompressor, maar voordat uitlaatgassen weer het systeem in stromen en voordat deze in de laadluchtkoeler stromen. | De temperatuur in de compressoruitlaat van de turbocompressor wordt berekend door de ECM. Hierbij worden allerlei bedrijfsomstandigheden van de motor gebruikt, zoals de temperatuur van de lucht bij de compressorinlaat van de turbocompressor, de barometrische druk, het toerental van de turbocompressor, het toerental van de motor, de temperatuur van de lucht in het inlaatspruitstuk en de druk in het inlaatspruitstuk.
Temperatuur inlaatspruitstuk 1 - abnormale wijzigingsfrequentie | De sensor voor het meten van de temperatuur in het inlaatspruitstuk bevindt zich in het spruitstuk. | De sensor voor het meten van de temperatuur in inlaatspruitstuk 1 is een sensor met variabele weerstand die de temperatuur meet van de lucht die het inlaatspruitstuk van de motor instroomt. De gemeten temperatuur wordt door de ECM gebruikt voor het motorbeschermingssysteem en de regeling van uitlaatgassen. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor en bepaalt de temperatuur in het inlaatspruitstuk door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand in de sensor. Wanneer de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar aarde. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Als de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning trekt dan een grote hoeveelheid naar aarde. De ECM registreert daardoor een lage signaalspanning en dus een hoge temperatuur.
Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst | De sensor van de motorinlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk. | De temperatuur-/druksensor van het inlaatspruitstuk is een sensor met variabele weerstand en dient om de temperatuur te meten van de lucht die het motorinlaatspruitstuk binnenkomt. De temperatuur van het motorinlaatspruitstuk wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Wanneer de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De ECM-signaalspanning geleidt slechts een kleine hoeveelheid naar de massa via de sensor. Daarom neemt de ECM een hoge signaalspanning of lage temperatuur waar. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.
Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - lage ernst | De sensor voor het meten van de temperatuur in inlaatspruitstuk 1 bevindt zich in het spruitstuk. | De sensor voor de temperatuur van de lucht in inlaatspruitstuk 1 is een sensor met variabele weerstand die de temperatuur meet van de lucht die in het inlaatspruitstuk van de motor stroomt. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor. Als de inlaatlucht koud is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar aarde. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Als de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning trekt dan een grote hoeveelheid naar aarde. De ECM registreert daardoor een lage signaalspanning en dus een hoge temperatuur. Deze storingscode geeft aan dat de temperatuur in het inlaatspruitstuk hoger is dan de temperatuurlimiet die is ingesteld om de motor te beschermen.
Temperatuur inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist | De sensor van de motorinlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk. | De temperatuur-/druksensor van het inlaatspruitstuk is een sensor met variabele weerstand en dient om de temperatuur te meten van de lucht die het motorinlaatspruitstuk binnenkomt. De temperatuur van het motorinlaatspruitstuk wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Wanneer de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De ECM-signaalspanning geleidt slechts een kleine hoeveelheid naar de massa via de sensor. Daarom neemt de ECM een hoge signaalspanning, een lage temperatuur waar. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.
Temperatuur regeling vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling wordt met lucht gekoeld en is voorzien van een sensor die de temperatuur binnen de regeleenheid meet als deze in gebruik is. Deze temperatuursensor bevindt zich in de regeleenheid en kan niet afzonderlijk worden gerepareerd. | De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling wordt met lucht gekoeld en is voorzien van een sensor die de temperatuur binnen de regeleenheid meet als deze in gebruik is. De gemeten temperatuur wordt via de J1939-gegevensverbinding doorgegeven aan de ECM.
Temperatuur turbine-inlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | Het systeem bevat geen fysieke sensor voor het meten van de temperatuur van de uitlaatgassen. De temperatuur van de uitlaatgassen wordt gemeten vóór de turbocompressor en wordt ook wel de temperatuur voor de turbine-inlaat genoemd. N.B. Sommige OEM's hebben pyrometers gemonteerd op het chassis. Deze pyrometers meten bij de turbine-uitlaat de temperatuur van de uitlaatgassen die de turbocompressor verlaten. De gemeten waarden komen dan ook niet overeen met de waarden die worden gemeten met de parameter voor het meten van de temperatuur van de uitlaatgassen van het INSITE™ elektronisch servicegereedschap. | De temperatuur van de uitlaatgassen wordt berekend door de elektronische regelmodule (ECM). Hierbij worden allerlei bedrijfsomstandigheden van de motor gebruikt, zoals de temperatuur van de lucht in het inlaatspruitstuk, het toerental van de motor, de inspuitregeling, de druk in het inlaatspruitstuk en de toevoer van brandstof.
Temperatuur turbine-inlaat turbocompressor - waarde geldig maar boven normaal werkbereik - lage ernst | Het systeem bevat geen fysieke sensor voor het meten van de temperatuur van de uitlaatgassen. De temperatuur van de uitlaatgassen wordt gemeten vóór de turbocompressor en wordt ook wel de temperatuur voor de turbine-inlaat genoemd. N.B. Sommige OEM's hebben pyrometers gemonteerd op het chassis. Deze pyrometers meten bij de turbine-uitlaat de temperatuur van de uitlaatgassen die de turbocompressor verlaten. De gemeten waarden komen dan ook niet overeen met de waarden die worden gemeten met de parameter voor het meten van de temperatuur van de uitlaatgassen van het INSITE™ elektronisch servicegereedschap. | De temperatuur van de uitlaatgassen wordt berekend door de elektronische regelmodule (ECM). Hierbij worden allerlei bedrijfsomstandigheden van de motor gebruikt, zoals de temperatuur van de lucht in het inlaatspruitstuk, het toerental van de motor, de inspuitregeling, de druk in het inlaatspruitstuk en de toevoer van brandstof.
Temperatuur vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist | De locatie van de doseringseenheid verschilt per OEM. Zie de onderhoudshandleiding van de OEM voor de specifieke locatie. | In het geval van een SCR-nabehandelingssysteem met luchtinspuiting verstuurt de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling via de J1939-gegevensverbinding belangrijke informatie (zoals de interne temperatuur van de doseringseenheid) naar de primaire elektronische regelmodule (ECM). In het geval van een SCR-nabehandelingssysteem zonder luchtinspuiting verstuurt de doseringseenheid de interne temperatuur via de signaaldraad naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De regeleenheid communiceert deze informatie via de J1939-gegevensverbinding naar de primaire elektronische regelmodule (ECM).
Temperatuur vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst | De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling gebruikt om de temperatuur te meten van de dieseluitlaatvloeistof in de daarvoor bestemde tank. De regeleenheid voor de dieseluitlaatvloeistof controleert de spanning op de signaalpin, zet deze spanning om in een temperatuurwaarde en verstuurt deze waarde via de gegevensverbinding naar de ECM.
Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst | De actuator bevindt zich op het lagerhuis van de turbocompressor. | De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.
Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de dieseluitlaatvloeistof in de daarvoor bestemde tank. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.
Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt gebruikt om de temperatuur te meten van de dieseluitlaatvloeistof in de daarvoor bestemde tank. De regeleenheid voor de dieseluitlaatvloeistof controleert de spanning op de signaalpin, zet deze spanning om in een temperatuurwaarde en verstuurt deze waarde naar de ECM.
Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de temperatuursensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de dieseluitlaatvloeistof in de daarvoor bestemde tank. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.
Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de dieseluitlaatvloeistof in de daarvoor bestemde tank. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.
Terugslagklep dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De terugslagklep van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen. | De terugslagklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De stand van de terugslagklep bepaalt de positie waar de dieseluitlaatvloeistof uit de doseringseenheid stroomt. Als de terugslagklep wordt bekrachtigd, start de reinigingsfase van het doseringssysteem en stroomt de vloeistof in de leidingen terug naar de tank.
Terugslagklep dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De terugslagklep van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen. | De terugslagklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De stand van de terugslagklep bepaalt de positie waar de dieseluitlaatvloeistof uit de doseringseenheid stroomt. Als de terugslagklep wordt geactiveerd, start de reinigingsfase van het doseringssysteem en stroomt de vloeistof in de leidingen terug naar de tank.
Terugslagklep dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit | De terugslagklep van de dieseluitlaatgasnabehandeling is geïntegreerd in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en kan niet afzonderlijk worden gerepareerd of vervangen. | De terugslagklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. De stand van de terugslagklep bepaalt de positie waar de dieseluitlaatvloeistof uit de doseringseenheid stroomt. Als de terugslagklep wordt geactiveerd, start de reinigingsfase van het doseringssysteem en stroomt de vloeistof in de leidingen terug naar de tank.
Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie | Niet van toepassing De bedrading van de J1939-gegevensverbinding en de locatie van de VECU kunnen per OEM verschillen. Raadpleeg de OEM-onderhoudshandleiding voor de locatie. | Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de elektronische regelmodule (ECM) aangesloten via afzonderlijke draden. Met de multiplextechniek kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM-VECU (een elektronische voertuigregeleenheid) of een OEM transmissie-ECU (een elektronische regeleenheid) in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding. Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.
Toerental turbocompressor 1 - abnormale wijzigingsfrequentie | De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor. | De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as. Er wordt een signaal gegenereerd op het moment dat het meetpunt de toerentalsensor passeert. De elektronische regelmodule (ECM) interpreteert dit signaal en zet het om in een waarde die het toerental van de turbocompressor voorstelt.
Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - lage ernst | De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor. | De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as. Er wordt een signaal gegenereerd op het moment dat het meetpunt de toerentalsensor passeert. De elektronische regelmodule (ECM) interpreteert dit signaal en zet het om in een waarde die het toerental van de turbocompressor voorstelt.
Toerental turbocompressor 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst | De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor. | De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as. Er wordt een signaal gegenereerd op het moment dat het meetpunt de toerentalsensor passeert. De elektronische regelmodule (ECM) interpreteert dit signaal en zet het om in een waarde die het toerental van de turbocompressor voorstelt.
Toerental turbocompressor 1 - waarde onregelmatig, wisselend of onjuist | De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor. | De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as. Er wordt een signaal gegenereerd op het moment dat het meetpunt de toerentalsensor passeert. De elektronische regelmodule (ECM) interpreteert dit signaal en zet het om in een waarde die het toerental van de turbocompressor voorstelt.
Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst | Niet van toepassing | De krukasstandsensor en de nokkenasstandsensor zijn sensors op basis van het Hall-effect. De elektronische regelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Als een tand op de toerentalring van de krukas of de kuiltjes aan de achterkant van het nokkenastandwiel voorbij de positiesensor bewegen, wordt een signaal opgewekt in het signaalcircuit van de positiesensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. Een missende tand op het krukastandwiel wordt door de ECM gebruikt om de positie van de motor te bepalen.
Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist | Niet van toepassing | De elektronische regelmodule (ECM) levert via het sensorvoedingscircuit een voeding van 5 volt aan de toerental-/standsensor voor de krukas. De ECM levert ook aarde aan het sensorretourcircuit. De toerental-/standsensor voor de krukas verstuurt via het signaalcircuit een signaal naar de ECM. Deze sensor genereert een signaal voor de ECM op het moment dat de toerentalindicatiering van de krukas de sensor passeert. De ECM zet dit signaal om in een motortoerental en bepaalt de motorstand.
Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist | Niet van toepassing | De elektronische regelmodule (ECM) levert via het sensorvoedingscircuit een voeding van 5 volt aan de toerental-/standsensor voor de krukas. De ECM levert ook aarde aan het sensorretourcircuit. De toerental-/standsensor voor de krukas verstuurt via het signaalcircuit een signaal naar de ECM. Deze sensor genereert een signaal voor de ECM op het moment dat de toerentalindicatiering van de krukas de sensor passeert. De ECM zet dit signaal om in een motortoerental en bepaalt de stand van de krukas aan de hand van de ontbrekende tand op het krukastandwiel.
Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist | Niet van toepassing | De elektronische regelmodule (ECM) levert via het sensorvoedingscircuit een voeding van 5 volt aan de toerental-/standsensor voor de nokkenas. De ECM levert ook aarde aan het sensorretourcircuit. De toerental-/standsensor voor de nokkenas verstuurt via het signaalcircuit een signaal naar de ECM. Deze sensor genereert een signaal voor de ECM op het moment dat de toerentalindicatienok van de nokkenas de sensor passeert. De ECM zet dit signaal om in een motortoerental en bepaalt de motorstand. Deze sensor wordt gebruikt als reservesensor wanneer er geen signaal wordt ontvangen van de primaire sensor voor het toerental/de stand van de krukas.
Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst | De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de katalysator van het nabehandelingssysteem. | De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor ontvangt voeding en aarde rechtstreeks van de accu. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.
Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst | De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de katalysator van het nabehandelingssysteem. | De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via de J1939-gegevensverbinding communiceert met de elektronische regelmodule (ECM) van de motor. De sensor ontvangt voeding en aarde rechtstreeks van de accu. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.
Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst | De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de katalysator van het nabehandelingssysteem. | De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor ontvangt voeding en aarde rechtstreeks van de accu. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.
Verversingsinterval motorolie - conditie aanwezig | Raadpleeg de desbetreffende onderhoudshandleiding voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie van de olievulopening. | Op basis van de verversingslimieten voor smeerolie van de onderhoudswaarschuwingsfunctie informeert de elektronische regelmodule (ECM) de bestuurder over een onderhoudsgebeurtenis.
Verwarmer vloeistoftank dieseluitlaat nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem | De besturingsklep bevindt zich in de buurt van de vloeistoftank. De exacte locatie verschilt per OEM. De gloeispiraal bevindt zich in de vloeistoftank. | De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.
Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De verwarmer van de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De locatie van het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. Het verwarmingselement wordt elektrisch aangedreven door het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling.
Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De besturingsklep bevindt zich in de buurt van de vloeistoftank. De exacte locatie verschilt per OEM. De gloeispiraal bevindt zich in de vloeistoftank. | De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.
Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De locatie van het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding. | De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. Dit onderdeel wordt ook gebruikt voor het ontdooien van een bevroren vloeistoftank. Het verwarmingselement wordt elektrisch aangedreven door het verwarmingsrelais voor de vloeistoftank van de dieseluitlaatgasnabehandeling.
Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De besturingsklep bevindt zich in de buurt van de vloeistoftank. De exacte locatie verschilt per OEM. De gloeispiraal bevindt zich in de vloeistoftank. | De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.
Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit | De besturingsklep bevindt zich in de buurt van de vloeistoftank. De exacte locatie verschilt per OEM. De gloeispiraal bevindt zich in de vloeistoftank. | De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.
Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | De besturingsklep bevindt zich in de buurt van de vloeistoftank. De exacte locatie verschilt per OEM. De gloeispiraal bevindt zich in de vloeistoftank. | De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.
Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst | De besturingsklep bevindt zich in de buurt van de vloeistoftank. De exacte locatie verschilt per OEM. De gloeispiraal bevindt zich in de vloeistoftank. | De verwarmer voor de vloeistoftank van de dieseluitlaatgasnabehandeling voorkomt dat de dieseluitlaatvloeistof bevriest in de vloeistoftank. De verwarmer bestaat uit een elektrisch aangedreven besturingsklep die de toevoer van motorkoelvloeistof naar een gloeispiraal in de vloeistoftank regelt. Deze klep gaat open als er koelvloeistof naar de spiraal moet worden gevoerd en sluit als er geen verwarming meer nodig is.
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - abnormale bijwerkfrequentie | De locatie van de doseringseenheid verschilt per OEM. Zie de onderhoudshandleiding van de OEM voor de specifieke locatie. | De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling communiceert via de J1939-gegevensverbinding met de primaire elektronische regelmodule (ECM). De vloeistofdoseringseenheid ontvangt accuspanning, signalen van de sleutelschakelaar en aarde van het OEM-voertuig.
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - defecte intelligente inrichting of component | De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling communiceert via de J1939-gegevensverbinding met de primaire elektronische regelmodule (ECM). De doseringseenheid bepaalt exact hoeveel dieseluitlaatvloeistof (AdBlue) er moet worden ingespoten in het nabehandelingssysteem. De werking van de doseringseenheid bestaat uit drie afzonderlijke fases. Op het moment dat het contact wordt ingeschakeld, begint de drukopvoerfase en wordt er gecontroleerd of er dieseluitlaatvloeistof aanwezig is voor inspuiting door de doseringseenheid. Tijdens de doseringsfase wordt er dieseluitlaatvloeistof naar de doseringsklep gevoerd. Als de motor wordt uitgeschakeld, vindt de reinigingsfase plaats. In deze fase wordt alle achtergebleven dieseluitlaatvloeistof verwijderd uit de nabehandelingsleiding en doseringsklep.
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - hoofdoorzaak niet bekend | De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-diagnosehandleiding voor meer informatie. | De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling controleert de eigen temperatuur en verstuurt deze bij het inschakelen van het contact via de signaal-/temperatuurdraad naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Nadat de interne temperatuur is doorgegeven, wordt deze gecombineerde draad gebruikt voor het aansturen van de pomp van de doseringseenheid.
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft verschillende functies. Eén hiervan is het via een pomp op druk brengen van de dieseluitlaatvloeistof in de leidingen, zodat deze kan worden ingespoten. De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een accuvoeding van 5 volt en aarde aan de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. De regeleenheid verstuurt ook signalen naar de doseringseenheid om de hoeveelheid ingespoten dieseluitlaatvloeistof te regelen. De spanning van deze signalen wordt bepaald door de gevraagde vloeistofdruk.
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft verschillende functies. Eén hiervan is het via een pomp op druk brengen van de dieseluitlaatvloeistof in de leidingen, zodat deze kan worden ingespoten. De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een accuvoeding van 5 volt en aarde aan de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. De regeleenheid verstuurt ook signalen naar de doseringseenheid om de hoeveelheid ingespoten dieseluitlaatvloeistof te regelen. De spanning van deze signalen wordt bepaald door de gevraagde vloeistofdruk.
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit | De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft verschillende functies. Eén hiervan is het via een pomp op druk brengen van de dieseluitlaatvloeistof in de leidingen, zodat deze kan worden ingespoten. De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een accuvoeding van 5 volt en aarde aan de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. De regeleenheid verstuurt ook signalen naar de doseringseenheid om de hoeveelheid ingespoten dieseluitlaatvloeistof te regelen. De spanning van deze signalen wordt bepaald door de gevraagde vloeistofdruk.
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling uitval drukopvoer - conditie aanwezig | De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | In het geval van een SCR-nabehandelingssysteem met luchtinspuiting heeft de doseringseenheid luchtdruk nodig uit de OEM-luchttanks om op druk te worden gebracht en de dieselvloeistof te transporteren van de doseringseenheid naar de sproeier. De doseringseenheid bepaalt exact hoeveel dieseluitlaatvloeistof (AdBlue) er moet worden ingespoten in het nabehandelingssysteem. De werking van de doseringseenheid bestaat uit drie afzonderlijke fases: drukopvoer, dosering en reiniging. Op het moment dat de motor wordt gestart, begint de drukopvoerfase en wordt er gecontroleerd of er dieseluitlaatvloeistof aanwezig is voor inspuiting door de doseringseenheid. Tijdens de doseringsfase wordt er dieseluitlaatvloeistof naar de sproeier gevoerd. Als de motor wordt uitgeschakeld, vindt de reinigingsfase plaats. In deze fase wordt alle achtergebleven dieseluitlaatvloeistof verwijderd uit de nabehandelingsleidingen en sproeier.
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling- geen reactie of onjuiste afstelling mechanisch systeem | De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling heeft verschillende functies. Eén hiervan is het via een pomp op druk brengen van de dieseluitlaatvloeistof in de leidingen, zodat deze kan worden ingespoten. De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling levert een accuvoeding en aarde aan de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. De regeleenheid verstuurt ook signalen naar de doseringseenheid om de hoeveelheid ingespoten dieseluitlaatvloeistof te regelen. De spanning van deze signalen wordt bepaald door de gevraagde vloeistofdruk.
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron | De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling maakt deel uit van het uitlaatsysteem. De klep is direct aan de ontledingsbuis bevestigd, vóór de SCR-katalysator. De montagepositie is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM. | De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Als de elektronische regelmodule (ECM) opdracht geeft voor inspuiting van dieseluitlaatvloeistof, stuurt de regeleenheid een PWM-signaal naar de doseringsklep, waardoor de klep wordt geopend en er dieseluitlaatvloeistof in de uitlaatgassen wordt gespoten.
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron | De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling maakt deel uit van het uitlaatsysteem. De klep is direct aan de ontledingsbuis bevestigd, vóór de SCR-katalysator (selectieve katalytische reductie). De montagepositie is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM. | De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Als de elektronische regelmodule (ECM) opdracht geeft voor inspuiting van dieseluitlaatvloeistof, stuurt de regeleenheid een PWM-signaal naar de doseringsklep, waardoor de klep wordt geopend en er dieseluitlaatvloeistof in de uitlaatgassen wordt gespoten.
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit | De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling maakt deel uit van het uitlaatsysteem. De klep is direct aan de ontledingsbuis bevestigd, vóór de SCR-katalysator (selectieve katalytische reductie). De montagepositie is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM. | De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Als de elektronische regelmodule (ECM) opdracht geeft voor inspuiting van dieseluitlaatvloeistof, stuurt de regeleenheid een PWM-signaal naar de doseringsklep, waardoor de klep wordt geopend en er dieseluitlaatvloeistof in de uitlaatgassen wordt gespoten.
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling- geen reactie of onjuiste afstelling mechanisch systeem | De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling maakt deel uit van het uitlaatsysteem. De klep is direct aan de ontledingsbuis bevestigd, vóór de SCR-katalysator (selectieve katalytische reductie). De montagepositie is afhankelijk van de samenstelling van het nabehandelingssysteem en de OEM. | De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling wordt aangestuurd door de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Als de ECM opdracht geeft voor inspuiting van dieseluitlaatvloeistof, stuurt de regeleenheid een PWM-signaal naar de doseringsklep, waardoor de klep wordt geopend en er dieseluitlaatvloeistof in de uitlaatgassen wordt gespoten.
Vloeistofregeleenheid dieseluitlaatgasnabehandeling - abnormale bijwerkfrequentie | De locatie van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling communiceert via de J1939-gegevensverbinding met de primaire elektronische regelmodule (ECM). De vloeistofregeleenheid ontvangt accuspanning, signalen van de sleutelschakelaar en aarde van het OEM-voertuig.
Vloeistofregeleenheid dieseluitlaatgasnabehandeling - defecte intelligente inrichting of component | De locatie van de vloeistofregeleenheid verschilt per toepassing en OEM. De regeleenheid is meestal met drie of vier kapschroeven bevestigd aan het chassis van het voertuig of aan een beugel die voldoende stijf is. Raadpleeg de OEM-onderhoudshandleiding voor een gedetailleerde beschrijving van het onderdeel. | De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is de centrale regeleenheid voor het SCR-doseringssysteem (selectieve katalytische reductie) van de dieseluitlaatgasnabehandeling en is verantwoordelijk voor de dosering, het meten van het peil en de temperatuur van de dieseluitlaatvloeistof in de tank, evenals voor de verwarming van de leidingen en de tank. De regeleenheid communiceert met de motor via de elektronische regelmodule (ECM) en een J1939-gegevensverbinding.
Vloeistofregeleenheid dieseluitlaatgasnabehandeling - hoofdoorzaak niet bekend | De locatie van de vloeistofregeleenheid verschilt per toepassing en OEM. De regeleenheid is meestal met 3 of 4 kapschroeven bevestigd aan het chassis van het voertuig of aan een beugel die voldoende stijf is. Raadpleeg de OEM-onderhoudshandleiding voor een gedetailleerde beschrijving van het onderdeel. | De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is de centrale regeleenheid voor het SCR-doseringssysteem van de dieseluitlaatgasnabehandeling en is verantwoordelijk voor de dosering, het meten van het peil en de temperatuur van de dieseluitlaatvloeistof in de tank, evenals voor de verwarming van de leidingen en de tank. De regeleenheid communiceert met de motor via de ECM en een J1939-gegevensverbinding.
Vloeistofregeleenheid dieseluitlaatgasnabehandeling - ontvangen netwerkgegevens foutief | De locatie van de regeleenheid verschilt per toepassing en OEM. De regeleenheid is meestal met drie of vier kapschroeven bevestigd aan het chassis van het voertuig of aan een beugel die voldoende stijf is. Raadpleeg de OEM-onderhoudshandleiding voor een gedetailleerde beschrijving van het onderdeel. | De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is de centrale regeleenheid voor het doseringssysteem van de dieseluitlaatgasnabehandeling en is verantwoordelijk voor de dosering, het meten van het peil en de temperatuur van de dieseluitlaatvloeistof in de tank, evenals voor de verwarming van de leidingen en de tank. De regeleenheid communiceert met de elektronische regelmodule (ECM) via de J1939-gegevensverbinding.
Vloeistofregeleenheid dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist | De locatie van de vloeistofregeleenheid verschilt per toepassing en OEM. De regeleenheid is meestal met drie of vier kapschroeven bevestigd aan het chassis van het voertuig of aan een beugel die voldoende stijf is. Raadpleeg de OEM-onderhoudshandleiding voor een gedetailleerde beschrijving van het onderdeel. | De vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling is de centrale regeleenheid voor het SCR-doseringssysteem (selectieve katalytische reductie) van de dieseluitlaatgasnabehandeling en is verantwoordelijk voor de dosering, het meten van het peil en de temperatuur van de dieseluitlaatvloeistof in de tank, evenals voor de verwarming van de leidingen en de tank. De regeleenheid communiceert met de elektronische regelmodule (ECM) via de J1939-gegevensverbinding.
Vloeistoftanktemperatuur dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist | De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling bevindt zich in de tank met dieseluitlaatvloeistof. De plaats van de tank en de sensor verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie. | De temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de dieseluitlaatvloeistof in de daarvoor bestemde tank. De ECM controleert de spanning op de signaalpin en zet deze om in een temperatuurwaarde.
Voeding sensor uitstoot NOx nabehandeling - waarde onregelmatig, wisselend of onjuist | De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de SCR-katalysator. | De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor wordt gebruikt om de emissie van NOx bij de uitlaat van het nabehandelingssysteem te meten.
Voedingsspanning 1 ECU-vermogen - waarde geldig maar onder normaal werkbereik - gemiddelde ernst | De actuator bevindt zich op het lagerhuis van de turbocompressor. | De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.
Waarschuwing interne hardwarestoring elektronische regelmodule - defecte intelligente inrichting of component | De ECM is verbonden met de accu via de OEM-kabelboom via de ECM-accuvoedingskopconnector. Deze levert een continue stroomvoeding voor de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie van de component. | De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat.


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


:

Fault Code

STORINGSCODE 111 - Kritieke interne storing motorregelmodule - defecte intelligente inrichting of component

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM. |
 | STEP 1A. Controleer de ECM. | Storingscode 111 inactief?
 | STEP 1B. Controleer het aantal registraties van een inactieve storingscode 111. | Minder dan 3 keer?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM.

Guided Step 1A - Controleer de ECM.

Conditions

  • Verbind alle onderdelen.

Action

Controleer de ECM.

  • Zet het contactslot op OFF en wacht 5 seconden.
  • Start de motor en laat deze 1 minuut stationair draaien.

Storingscode 111 inactief?

Storingscode 111 inactief?
YES NO
No Repair

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 1B

Go to 2A

Guided Step 1B - Controleer het aantal registraties van een inactieve storingscode 111.

Conditions

  • Zet het contactslot op ON.

Action

Controleer het aantal registraties van een inactieve storingscode 111.

  • Gebruik het INSITE™ elektronische servicegereedschap om het aantal registraties van een inactieve storingscode 111 te lezen.

Minder dan 3 keer?

Minder dan 3 keer?
YES NO
No Repair

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2010


:

Fault Code

STORINGSCODE 115 - Magnetisch opgenomen toerental/stand motor - twee van de twee signalen verloren - waarde Onregelmatig, Wisselend of Onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 115. | Zijn er een actieve of inactieve storingscodes 115 geregistreerd?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 115.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er een actieve of inactieve storingscodes 115 geregistreerd?

Zijn er een actieve of inactieve storingscodes 115 geregistreerd?
YES NO

Verwissel de connectors van de motorpositiesensor van plaats.

 No Repair

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2010


:

Fault Code

STORINGSCODE 122 - Circuit druksensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISX13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op een inactieve storingscode. | Storingscode 122 inactief?
STEP 2. | Controleer de druksensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 123 actief en storingscode 122 inactief?
 | STEP 2C. Controleer het circuit van de voeding en de retour van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 122 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op een actieve storingscode. |
 | STEP 3B. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B-1. Controleer het circuit van de voeding en de retour van de sensor. |
 | STEP 3B-2. Controleer op een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er actieve storingscodes voor de sensorvoeding?

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Zie het toepasselijke storingzoekschema voor storingscodes

Go to 1B

Guided Step 1B - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 122 inactief?

Storingscode 122 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de druksensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en die van de druksensor van het inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 123 actief en storingscode 122 inactief?

Storingscode 123 actief en storingscode 122 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de druksensor van het inlaatspruitstuk naar de RETOUR-pen van de druksensor van het inlaatspruitstuk op de sensorconnector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 122 actief?

Storingscode 122 actief?
YES NO

Er is een beschadigde sensor waargenomen.

Vervang de druksensor van het inlaatspruitstuk.

Zie procedure 019-159 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen. Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 123 actief en storingscode 122 inactief?

Storingscode 123 actief en storingscode 122 inactief?
YES NO
No Repair

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 122 inactief?

Storingscode 122 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen. Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de druksensor van het inlaatspruitstuk en de RETOUR-pen van de druksensor van het inlaatspruitstuk in de ECM-motorconnector.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 122 inactief?

Storingscode 122 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een open RETOUR-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2010


:

Fault Code

STORINGSCODE 123 - Circuit druksensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 40221704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op een inactieve storingscode. | Storingscode 123 inactief?
STEP 2. | Controleer de druksensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 122 actief en storingscode 123 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 123 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3A-1. Controleer het circuit van de voeding en de retour van de sensor. |
 | STEP 3A-2. Controleer op een actieve storingscode. |
 | STEP 3B. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er actieve storingscodes voor de sensorvoeding?

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Betreffende storingzoekschema voor storingscodes

Go to 1B

Guided Step 1B - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de inactieve storingscodes met behulp van het INSITE™ elektronische servicegereedschap af.

Storingscode 123 inactief?

Storingscode 123 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de druksensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en die van de druksensor van het inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de druksensor van het inlaatspruitstuk naar de RETOUR-pen van de druksensor van het inlaatspruitstuk op de sensorconnector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de druksensor van het inlaatspruitstuk en de SIGNAAL-pen van de druksensor van het inlaatspruitstuk op de sensorconnector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 122 actief en storingscode 123 inactief?

Storingscode 122 actief en storingscode 123 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 123 actief?

Storingscode 123 actief?
YES NO

Er is een beschadigde sensor waargenomen.

Vervang de sensor.

Zie procedure 019-159 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de druksensor van het inlaatspruitstuk en de RETOUR-pen van de druksensor van het inlaatspruitstuk in de ECM-motorconnector.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 123 inactief?

Storingscode 123 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een open of kortgesloten TOEVOER-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

  • Reinig de connector en de pennen.
  • Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de druksensor van het inlaatspruitstuk en de SIGNAAL-pen van de ECM-motorconnector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Controleer de respons van het betreffende circuit na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
SMALL | MEDIUM | LARGE

Storingscode 122 actief en storingscode 123 inactief?

Storingscode 122 actief en storingscode 123 inactief?
YES NO
No Repair

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 123 inactief?

Storingscode 123 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een open circuit of een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-JANUARI-2010


:

Fault Code

STORINGSCODE 131 - Circuit positiesensor 1 van gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Storingscode 2185 actief?
 | STEP 1B. Controleer op een actieve storingscode. | Storingscode 131 actief?
STEP 2. | Controleer het positiesensorcircuit voor gaspedaal of -hendel. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 132 actief en storingscode 131 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 132 actief?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Storingscode 131 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2185 actief?

Storingscode 2185 actief?
YES | NO
No Repair | No Repair

Storingscode 2185

Go to 1B

Guided Step 1B - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 131 actief?

Storingscode 131 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de positiesensor voor gaspedaal of -hendel en het sensorcircuit.

Guided Step 2A - Inspecteer de positiesensor van de gaspedaal of -hendel en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer de connectorpennen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de positiesensor van het gaspedaal naar de RETOUR-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 132 actief en storingscode 131 inactief?

Storingscode 132 actief en storingscode 131 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het gaspedaal in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit het gaspedaal of de gashendel aan op de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 132 actief?

Storingscode 132 actief?
YES NO

Er is een beschadigde gaspedaal of -hendel waargenomen. Neem voor aanwijzingen voor reparatie contact op met een erkende Cummins®-dealer.

Vervang het gaspedaal of de gashendel.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen in de ECM-connector van de OEM-kabelboom van het gaspedaal en de RETOUR-pen van de OEM-kabelboom van het gaspedaal.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open RETOUR-circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 131 inactief?

Storingscode 131 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2010


:

Fault Code

STORINGSCODE 132 - Circuit positiesensor 1 van gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Storingscode 2185 of 2186 actief?
 | STEP 1B. Controleer op een actieve storingscode. | Storingscode 132 actief?
STEP 2. | Controleer de positiesensor voor gaspedaal of -hendel en het sensorcircuit. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 131 actief en storingscode 132 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 132 actief?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting tussen een pen en de aarde in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3F. Controleer op een inactieve storingscode. | Storingscode 132 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2185 of 2186 actief?

Storingscode 2185 of 2186 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema voor storingscodes

Go to 1B

Guided Step 1B - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 132 actief?

Storingscode 132 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscode.Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de positiesensor van het gaspedaal en het bijbehorende circuit.

Guided Step 2A - Inspecteer de positiesensor van het gaspedaal en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer de connectorpennen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Zet het contactslot op ON.

Action

Controleer het circuit van de voeding en de retour van de sensor.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de positiesensor van het gaspedaal naar de RETOUR-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Gebruik een bedradingsschema en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de positiesensor van het gaspedaal en de SIGNAAL-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
SMALL | MEDIUM | LARGE

Storingscode 131 actief en storingscode 132 inactief?

Storingscode 131 actief en storingscode 132 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het gaspedaal in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit het gaspedaal aan op de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 132 actief?

Storingscode 132 actief?
YES NO

Er is een beschadigd gaspedaal waargenomen. Neem voor reparatieaanwijzingen contact op met de betreffende OEM of dealer.

Vervang het gaspedaal.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de VOEDINGS-pen in de ECM-connector van de OEM-kabelboom van het gaspedaal of de gashendel en de VOEDINGS-pen van de connector van de OEM-kabelboom van het gaspedaal of de gashendel.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open VOEDINGS-circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen in de ECM-connector van het gaspedaal of de gashendel van de OEM-kabelboom en de SIGNAAL-pen van de connector van het gaspedaal van de OEM-kabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open SIGNAAL-circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting tussen een pen en de aarde in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en de aarde.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 132 inactief?

Storingscode 132 inactief?
YES NO

Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

.

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2010


:

Fault Code

STORINGSCODE 133 - Circuit positiesensor 1 van externe gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Storingscode 1695 of 1696 actief?
 | STEP 1B. Controleer op een actieve storingscode. | Storingscode 133 actief?
STEP 2. | Controleer het circuit van de voeding en de retour van de positiesensor van de externe gaspedaal of -hendel. |
 | STEP 2A. Inspecteer de positiesensor van de externe gaspedaal of -hendel en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van de externe gaspedaal of -hendel. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 134 actief en storingscode 133 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de externe gaspedaal of -hendel in goede staat is. | Storingscode 134 actief?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Storingscode 133 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1695 of 1696 actief?

Storingscode 1695 of 1696 actief?
YES | NO
No Repair | No Repair

Storingscode 1695 of 1696

Go to 1B

Guided Step 1B - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 133 actief?

Storingscode 133 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer het circuit van de voeding en de retour van de positiesensor van de externe gaspedaal of -hendel.

Guided Step 2A - Inspecteer de positiesensor van de externe gaspedaal of -hendel en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de positiesensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van de externe gaspedaal of -hendel.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.
  • Zet het contactslot op ON.

Action

Controleer het circuit van de voeding en de retour van de sensor.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de positiesensor van het externe gaspedaal naar de RETOUR-pen van de positiesensor van het externe gaspedaal op de sensorconnector van de OEM-kabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de positiesensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 134 actief en storingscode 133 inactief?

Storingscode 134 actief en storingscode 133 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of de externe gaspedaal of -hendel in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit het externe gaspedaal of de externe gashendel aan op de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 134 actief?

Storingscode 134 actief?
YES NO

Er is een beschadigde externe gaspedaal of -hendel waargenomen. Neem voor reparatieaanwijzingen contact op met de OEM-dealer.

Vervang het externe gaspedaal of de externe gashendel.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de positiesensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen in de ECM-connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel en de RETOUR-pen van de OEM-kabelboom van het externe gaspedaal of de externe gashendel.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open RETOUR-circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van het externe gaspedaal of externe gashendel in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 133 inactief?

Storingscode 133 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2010


:

Fault Code

STORINGSCODE 134 - Circuit positiesensor 1 van externe gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op een actieve storingscode. | Storingscode 134 actief?
STEP 2. | Controleer de positiesensor voor externe gaspedaal of -hendel en het sensorcircuit. |
 | STEP 2A. Inspecteer de positiesensor van de externe gaspedaal of -hendel en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van de externe gaspedaal of -hendel. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 133 actief en storingscode 134 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de externe gaspedaal of -hendel in goede staat is. | Storingscode 134 actief?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting tussen een pen en de aarde in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3F. Controleer op een inactieve storingscode. | Storingscode 134 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er actieve storingscodes voor de sensorvoeding?

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema voor storingscodes

Go to 1B

Guided Step 1B - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 134 actief?

Storingscode 134 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de positiesensor van het externe gaspedaal en het bijbehorende circuit.

Guided Step 2A - Inspecteer de positiesensor van het externe gaspedaal en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer de connectorpennen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen. Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het externe gaspedaal.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.
  • Zet het contactslot op ON.

Action

Controleer het circuit van de voeding en de retour van de sensor.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de positiesensor van het externe gaspedaal naar de RETOUR-pen van de positiesensor van het externe gaspedaal op de sensorconnector van de OEM-kabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de positiesensor van het externe gaspedaal en de SIGNAAL-pen van de positiesensor van het externe gaspedaal op de sensorconnector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
SMALL | MEDIUM | LARGE

Storingscode 133 actief en storingscode 134 inactief?

Storingscode 133 actief en storingscode 134 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het externe gaspedaal in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit het externe gaspedaal aan op de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 134 actief?

Storingscode 134 actief?
YES NO

Er is een beschadigd extern gaspedaal waargenomen.

Vervang het externe gaspedaal.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de VOEDINGS-pen in de ECM-connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel en de VOEDINGS-pen van de connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open VOEDINGS-circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het externe gaspedaal los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen in de ECM-connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel en de SIGNAAL-pen van de connector van de OEM-kabelboom van het externe gaspedaal.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open SIGNAAL-circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van het externe gaspedaal in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting tussen een pen en de aarde in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van het externe gaspedaal in de ECM-connector van de OEM-kabelboom en de aarde.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 134 inactief?

Storingscode 134 inactief?
YES NO

Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2010


:

Fault Code

STORINGSCODE 135 - Circuit sensor motoroliejetdruk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Motoroliedruksensor | Zie procedure 019-066 | ISL8.9 CM2150 SN | 4022190
Motoroliedruksensor | Zie procedure 019-066 | ISM11 CM876 SN | 4022196
Motoroliedruksensor | Zie procedure 019-066 | ISZ13 CM2150 | 4022133
Motoroliedruksensor | Zie procedure 019-066 | ISC8.3 en ISL9 CM2250 | 4022257
Motoroliedruksensor | Zie procedure 019-066 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op een inactieve storingscode. | Storingscode 135 inactief?
STEP 2. | Controleer de oliedruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de oliedruksensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 141 actief en storingscode 135 inactief?
 | STEP 2C. Controleer het circuit van de voeding en de retour van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 135 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op een actieve storingscode. |
 | STEP 3B. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B-1. Controleer het circuit van de voedingsspanning en de retour van de sensor |
 | STEP 3B-2. Controleer op een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er actieve storingscodes voor de sensorvoeding?

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Betreffende storingzoekschema voor storingscodes

Go to 1B

Guided Step 1B - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 135 inactief?

Storingscode 135 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de oliedruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de oliedruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.

Action

Controleer de motorkabelboom en de connectorpennen van de oliedruksensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpennen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd? Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 141 actief en storingscode 135 inactief?

Storingscode 141 actief en storingscode 135 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de sensorconnector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de oliedruksensor aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het betreffende circuit na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 135 actief?

Storingscode 135 actief?
YES NO

Er is een beschadigde sensor waargenomen.

Vervang de oliedruksensor.

Zie procedure 019-066 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpennen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 141 actief en storingscode 135 inactief?

Storingscode 141 actief en storingscode 135 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 135 inactief?

Storingscode 135 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpennen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-motorconnector.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de ECM-motorconnector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 135 inactief?

Storingscode 135 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een open RETOUR-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 1A

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2010


:

Fault Code

STORINGSCODE 141 - Circuit sensor motoroliejetdruk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Motoroliedruksensor | Zie procedure 019-066 | ISL8.9 CM2150 SN | 4022190
Motoroliedruksensor | Zie procedure 019-066 | ISM11 CM876 SN | 4022196
Motoroliedruksensor | Zie procedure 019-066 | ISZ13 CM2150 | 4022133
Motoroliedruksensor | Zie procedure 019-066 | ISC8.3 en ISL9 CM2250 | 4022257
Motoroliedruksensor | Zie procedure 019-066 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op een inactieve storingscode. | Storingscode 141 inactief?
STEP 2. | Controleer de oliedruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de oliedruksensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 135 actief en storingscode 141 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 141 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3A-1. Controleer het circuit van de voeding en de retour van de sensor. |
 | STEP 3A-2. Controleer op een actieve storingscode. |
 | STEP 3B. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er actieve storingscodes voor de sensorvoeding?

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Zie het betreffende storingzoekschema voor storingscodes

Go to 1B

Guided Step 1B - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 141 inactief?

Storingscode 141 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19

Go to 2A

Guided Step 2 - Controleer de oliedruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de oliedruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.

Action

Controleer de motorkabelboom en de connectorpennen van de oliedruksensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de sensorconnector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de oliedruksensor en de SIGNAAL-pen van de oliedruksensor op de oliedruksensorconnector van de motorkabelboom.
  • Start de motor en laat deze 5 minuten lang stationair draaien op meer dan 600 tpm.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Storingscode 135 actief en storingscode 141 inactief?

Storingscode 135 actief en storingscode 141 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de oliedruksensor aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het betreffende circuit na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 141 actief?

Storingscode 141 actief?
YES NO

Er is een beschadigde sensor waargenomen.

Vervang de oliedruksensor.

Zie procedure 019-066 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de ECM-motorconnector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 141 inactief?

Storingscode 141 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een open of kortgesloten TOEVOER-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen en de SIGNAAL-pen van de oliedruksensor in de ECM-motorconnector.
  • Start de motor en laat deze 5 minuten lang stationair draaien op meer dan 600 tpm.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Storingscode 135 actief en storingscode 141 inactief?

Storingscode 135 actief en storingscode 141 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 141 inactief?

Storingscode 141 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een open RETOUR of een kortsluiting tussen de pennen waargenomen op de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 143 - Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 143. | Zijn er een actieve of inactieve storingscodes 143 geregistreerd?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 143.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er een actieve of inactieve storingscodes 143 geregistreerd?

Zijn er een actieve of inactieve storingscodes 143 geregistreerd?
YES NO

Zie de storingzoekschema's voor lage smeeroliedruk of hoge smeeroliedruk in de toepasselijke onderhoudshandleiding.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 144 - Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISM11 CM876 SN | 4022196
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISZ13 CM2150 | 4022133
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 144 inactief?
STEP 2. | Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de weerstand van de sensor. | 180 ohm tot 160k ohm?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 144 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 145 actief en storingscode 144 inactief?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pennen in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 144 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 144 inactief?

Storingscode 144 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit.

Guided Step 2A - Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor en de RETOUR-pen van de motorkoelvloeistoftemperatuursensor op de motorkoelvloeistoftemperatuursensor.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

180 ohm tot 160k ohm?

180 ohm tot 160k ohm?
YES NO
No Repair

Vervang de motorkoelvloeistoftemperatuursensor.

Zie procedure 019-019 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de koelvloeistoftemperatuursensor aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 144 actief?

Storingscode 144 actief?
YES NO
No Repair

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de SIGNAAL-pen van de koelvloeistoftemperatuursensor en de RETOUR-pen van de koelvloeistoftemperatuursensor in de ECM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
SMALL | MEDIUM | LARGE

Storingscode 145 actief en storingscode 144 inactief?

Storingscode 145 actief en storingscode 144 inactief?
YES NO
No Repair

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en de RETOUR-pen van de connector van de motorkoelvloeistoftemperatuursensor van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open RETOUR-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor op de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de motorkoelvloeistoftemperatuurconnector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open SIGNAAL-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 144 inactief?

Storingscode 144 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

De storingzoekprocedures moeten van het begin af aan worden herhaald. Er had een storingscode moeten worden waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 145 - Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISM11 CM876 SN | 4022196
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISZ13 CM2150 | 4022133
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 145 inactief?
STEP 2. | Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 144 actief en storingscode 145 inactief?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 145 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 144 actief en storingscode 145 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen een pen en de aarde. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 145 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 145 inactief?

Storingscode 145 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit.

Guided Step 2A - Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 144 actief en storingscode 145 inactief?

Storingscode 144 actief en storingscode 145 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motorkoelvloeistoftemperatuursensor aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 145 actief?

Storingscode 145 actief?
YES NO

Er is een beschadigde sensor waargenomen.

Vervang de motorkoelvloeistoftemperatuursensor. Zie procedure 019-019 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen. Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 144 actief en storingscode 145 inactief?

Storingscode 144 actief en storingscode 145 inactief?
YES NO
No Repair

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen een pen en de aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en de aarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Zie procedure 019-043 in de bijbehorende proceduretabel

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 145 inactief?

Storingscode 145 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

De storingzoekprocedures moeten van het begin af aan worden herhaald. Er had een storingscode moeten worden waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 146 - Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bewaak de aflezing van de koelvloeistoftemperatuur. |
 | STEP 1A. Bewaak de aflezing van de koelvloeistoftemperatuur. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Bewaak de aflezing van de koelvloeistoftemperatuur.

Guided Step 1A - Bewaak de aflezing van de koelvloeistoftemperatuur.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Bewaak de aflezing van de koelvloeistoftemperatuur.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de koelvloeistoftemperatuur te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
YES NO

Zie het symptoomschema voor hoge motorkoelvloeistoftemperatuur.

Vervang de temperatuursensor van de koelvloeistof. Zie procedure 019-019 in de bijbehorende proceduretabel.

Betreffende symptoomschema voor storingzoeken.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-NOVEMBER-2009


:

Fault Code

STORINGSCODE 151 - Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISM11 CM876 SN | 4022196
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISZ13 CM2150 | 4022133
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bewaak de aflezing van de koelvloeistoftemperatuur. |
 | STEP 1A. Bewaak de aflezing van de koelvloeistoftemperatuur. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Bewaak de aflezing van de koelvloeistoftemperatuur.

Guided Step 1A - Bewaak de aflezing van de koelvloeistoftemperatuur.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Bewaak de aflezing van de koelvloeistoftemperatuur.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de koelvloeistoftemperatuur te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
YES NO

Zie het symptoomschema voor hoge motorkoelvloeistoftemperatuur.

Vervang de temperatuursensor van de koelvloeistof.

Zie procedure 019-019 in de bijbehorende proceduretabel.

Toepasselijk symptoomschema voor storingzoeken

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 153 - Circuit temperatuursensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 153 inactief?
STEP 2. | Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de weerstand van de sensor. | 1,6k ohm tot 3,1k ohm?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 153 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 154 actief en storingscode 153 inactief?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pennen in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 153 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 153 inactief?

Storingscode 153 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen van de luchttemperatuursensor van het inlaatspruitstuk en de RETOUR-pen van de luchttemperatuursensor van het inlaatspruitstuk op de temperatuursensor van het inlaatspruitstuk.

Gebruik bij het meten van de weerstand voor de sensor de volgende temperatuur- versus weerstandspecificaties.

  • 15°C [59°F] = 3,10k ohm
  • 20°C [68°F] = 2,45k ohm
  • 25°C [77°F] = 2,01k ohm
  • 30°C [86°F] = 1,67k ohm

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

1,6k ohm tot 3,1k ohm?

1,6k ohm tot 3,1k ohm?
YES NO
No Repair

Vervang de luchttemperatuursensor voor het inlaatspruitstuk.

Zie procedure 019-159 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de luchttemperatuursensor voor het inlaatspruitstuk aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 153 actief?

Storingscode 153 actief?
YES NO
No Repair

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de SIGNAAL-pen van de temperatuursensor van het inlaatspruitstuk en de RETOUR-pen van de temperatuursensor van het inlaatspruitstuk in de ECM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
SMALL | MEDIUM | LARGE

Storingscode 154 actief en storingscode 153 inactief?

Storingscode 154 actief en storingscode 153 inactief?
YES NO
No Repair

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de luchttemperatuursensor voor het inlaatspruitstuk in de ECM-connector van de motorkabelboom en de RETOUR-pen van de luchttemperatuursensorconnector voor het inlaatspruitstuk van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open RETOUR-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de luchttemperatuursensor voor het inlaatspruitstuk op de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de luchttemperatuursensorconnector voor het inlaatspruitstuk van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open SIGNAAL-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de temperatuursensor van het inlaatspruitstuk in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 153 inactief?

Storingscode 153 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

De storingzoekprocedures moeten van het begin af aan worden herhaald. Een storingscode kan worden waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-JANUARI-2010


:

Fault Code

STORINGSCODE 154 - Circuit temperatuursensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 154 inactief?
STEP 2. | Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 153 actief en storingscode 154 inactief?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 154 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 153 actief en storingscode 154 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen een pen en de aarde. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 154 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 154 inactief?

Storingscode 154 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de luchttemperatuursensor voor het motorinlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 153 actief en storingscode 154 inactief?

Storingscode 153 actief en storingscode 154 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de temperatuursensor voor het inlaatspruitstuk aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 154 actief?

Storingscode 154 actief?
YES NO

Er is een beschadigde sensor waargenomen.

Vervang de luchttemperatuursensor voor het inlaatspruitstuk.

Zie procedure 019-159 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 153 actief en storingscode 154 inactief?

Storingscode 153 actief en storingscode 154 inactief?
YES NO
No Repair

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de temperatuursensor van het inlaatspruitstuk in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen een pen en de aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de temperatuursensor voor het motorinlaatspruitstuk los van de motorkabelboom.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de luchttemperatuursensor van het inlaatspruitstuk in de ECM-connector van de motorkabelboom en de aarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 154 inactief?

Storingscode 154 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

De storingzoekprocedures moeten van het begin af aan worden herhaald. Er had een storingscode moeten worden waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 155 - Inlaatspruitstuktemperatuur 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bewaak de uitlezing van de luchttemperatuur van het inlaatspruitstuk. |
 | STEP 1A. Bewaak de uitlezing van de luchttemperatuur van het inlaatspruitstuk. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Bewaak de uitlezing van de luchttemperatuur van het inlaatspruitstuk.

Guided Step 1A - Bewaak de uitlezing van de luchttemperatuur van het inlaatspruitstuk.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Bewaak de uitlezing van de temperatuur van het inlaatspruitstuk.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de koelvloeistoftemperatuur te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
YES NO

Zie het symptoomschema voor het oplossen van problemen met een te hoge luchttemperatuur van het inlaatspruitstuk in de toepasselijke onderhoudshandleiding.

Vervang de luchttemperatuursensor voor het inlaatspruitstuk.

Zie procedure 019-159 in de bijbehorende proceduretabel.

Toepasselijk symptoomschema voor storingzoeken

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 175 - Regelcircuit actuator elektronische gasklepregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes af. | Storingscode 175 actief?
STEP 2. | Controleer de inlaatgasklepactuatormotor en het circuit ervan. |
 | STEP 2A. Inspecteer de pennen van de actuatormotor van de inlaatgasklep en van de connector. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op een open kring in de inlaatgasklepactuatormotor. | Minder dan 15 ohm?
 | STEP 2B-1. Controleer op een open kring in de inlaatgasklepactuatormotor. |
 | STEP 2B-2. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op kortsluiting met een spanningsbron. | Minder dan 1,5 VDC?
 | STEP 3C. Controleer op kortsluiting tussen pennen in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Storingscode 175 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes af.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 175 actief?

Storingscode 175 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362.

Guided Step 2 - Controleer de inlaatgasklepactuatormotor en het circuit ervan.

Guided Step 2A - Inspecteer de pennen van de actuatormotor van de inlaatgasklep en van de connector.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de inlaatgasklepactuator los van de motorkabelboom.

Action

Controleer de connectorpennen van de inlaatgasklepactuator op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit in het circuit van de inlaatgasklepactuatormotor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de inlaatgasklepactuator aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open circuit in het circuit van de inlaatgasklepactuatormotor.

  • Meet de weerstand tussen de SIGNAAL-pen (+) en de SIGNAAL-pen (-) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 15 ohm?

Minder dan 15 ohm?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2B-1

Guided Step 2B-1 - Controleer op een open kring in de inlaatgasklepactuatormotor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de inlaatgasklepactuator los van de motorkabelboom.

Action

Controleer op een open kring in de inlaatgasklepactuatormotor.

  • Meet de weerstand tussen de SIGNAAL-pen (+) en de SIGNAAL-pen (-) van de inlaatgasklepactuatormotor in de connector van de EGR-klep.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 15 ohm?

Minder dan 15 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in het circuit van de inlaatgasklepactuatormotor.

Vervang de inlaatgasklepactuator in zijn geheel.

Go to 2B-2

Go to 4A

Guided Step 2B-2 - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de inlaatgasklepactuator.

Action

Controleer op een open circuit in de motorkabelboom. Meet de weerstand tussen de SIGNAAL-pen (+) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen (+) van de inlaatgasklepactuatormotor in de connector van de inlaatgasklepactuatormotor van de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen (-) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen (-) van de inlaatgasklepactuatormotor in de connector van de inlaatgasklepactuatormotor van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting met een spanningsbron.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de inlaatgasklepactuator.
  • Zet het contactslot op ON.

Action

Controleer op kortsluiting met een spanningsbron.

  • Meet de spanning tussen de SIGNAAL-pen (+) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom en de motorblokaarde.
  • Meet de spanning tussen de SIGNAAL-pen (-) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Gebruik de volgende procedure voor informatie over het gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

Minder dan 1,5 VDC?

Minder dan 1,5 VDC?
YES NO
No Repair

Er is een kortsluiting naar spanning waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de inlaatgasklepactuator.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen (+) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector.
  • Meet de weerstand tussen de SIGNAAL-pen (-) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 175 inactief?

Storingscode 175 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 176 - Regelcircuit actuator elektronische gasklepregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 E | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 176 actief?
STEP 2. | Controleer de actuatormotor van de motorinlaatgasklep en het circuit ervan. |
 | STEP 2A. Inspecteer de pennen van de actuatormotor van de motorinlaatgasklep en van de connector. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op kortsluiting naar aarde in de actuatormotor van de motorinlaatgasklep. | Meer dan 100 kohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op kortsluiting naar aarde in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen pennen in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Storingscode 176 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 176 actief?

Storingscode 176 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362.

Guided Step 2 - Controleer de actuatormotor van de motorinlaatgasklep en het circuit ervan.

Guided Step 2A - Inspecteer de pennen van de actuatormotor van de motorinlaatgasklep en van de connector.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuatormotor van de motorinlaatgasklep los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en die van de inlaatgasklepactuatormotor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting naar aarde in de actuatormotor van de motorinlaatgasklep.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde in de actuatormotor van de motorinlaatgasklep.

  • Meet de weerstand tussen de SIGNAAL-pen (+) van de actuatormotor van de motorinlaatgasklep en de motorblokaarde.
  • Meet de weerstand tussen de SIGNAAL-pen (-) van de actuatormotor van de motorinlaatgasklep en de motorblokaarde.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Vervang de actuator van de motorinlaatgasklep.

Zie procedure 010-140 in de bijbehorende proceduretabel.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de motorinlaatgasklepactuator.

Action

Controleer op kortsluiting naar aarde in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen (+) van de actuatormotor van de motorinlaatgasklep in de ECM-connector van de motorkabelboom en de motorblokaarde.
  • Meet de weerstand tussen de SIGNAAL-pen (-) van de actuatormotor van de motorinlaatgasklep in de ECM-connector van de motorkabelboom en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de motorinlaatgasklepactuator.

Action

Controleer op kortsluiting tussen pennen in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen (+) van de actuatormotor van de motorinlaatgasklep in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector.
  • Meet de weerstand tussen de SIGNAAL-pen (-) van de actuatormotor van de motorinlaatgasklep in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 176 inactief?

Storingscode 176 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 177 - Regelcircuit actuator elektronische gasklepregeling - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 177 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op OFF.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 177 actief?

Storingscode 177 actief?
YES NO

Er is een storing van de actuator van de motorinlaatgasklep waargenomen.

Vervang de actuatoreenheid van de motorinlaatgasklep.

Zie procedure 010-140 in de bijbehorende proceduretabel.

No Repair

Go to 2A

Zie procedure 019-362.

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 212 - Circuit temperatuursensor 1 motorolie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Temperatuursensor motorolie | Zie procedure 019-067 | ISM11 CM876 SN | 4022196
Temperatuursensor motorolie | Zie procedure 019-067 | ISZ13 CM2150 | 4022133
Temperatuursensor motorolie | Zie procedure 019-067 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 212 inactief?
STEP 2. | Controleer de motorolietemperatuursensor en het circuit ervan. |
 | STEP 2A. Inspecteer de motorolietemperatuursensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de weerstand van de sensor. | 180 ohm tot 160k ohm?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 212 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van het circuit. | Storingscode 213 actief en storingscode 212 inactief?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pennen in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 212 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 212 inactief?

Storingscode 212 inactief?
YES | NO
No Repair | No Repair

Gebruik deze procedure voor wisselende of inactieve storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de motorolietemperatuursensor en het circuit ervan.

Guided Step 2A - Inspecteer de motorolietemperatuursensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorolietemperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorolietemperatuursensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van de motorolietemperatuursensor op de sensor zelf.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

180 ohm tot 160k ohm?

180 ohm tot 160k ohm?
YES NO
No Repair

Vervang de motorolietemperatuursensor.

Zie procedure 019-067 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motorolietemperatuursensor aan op de motorkabelboom
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 212 actief?

Storingscode 212 actief?
YES NO
No Repair

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de motorolietemperatuursensor in de ECM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 213 actief en storingscode 212 inactief?

Storingscode 213 actief en storingscode 212 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorolietemperatuursensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de motorolietemperatuursensor in de ECM-connector van de motorkabelboom en de RETOUR-pen van de connector van de motorolietemperatuursensor van de motorkabelboom.

Gebruik een bedradingschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open RETOUR-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorolietemperatuursensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorolietemperatuursensor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de motorolietemperatuurconnector van de motorkabelboom.

Gebruik een bedradingschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open SIGNAAL-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorolietemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorolietemperatuursensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Gebruik een bedradingschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 212 inactief?

Storingscode 212 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

De storingzoekprocedures moeten van het begin af aan worden herhaald. Er had een storingsmodus moeten worden waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 1A

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 213 - Circuit temperatuursensor 1 motorolie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Temperatuursensor motorolie | Zie procedure 019-067 | ISM11 CM876 SN | 4022196
Temperatuursensor motorolie | Zie procedure 019-067 | ISZ13 CM2150 | 4022133
Temperatuursensor motorolie | Zie procedure 019-067 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 213 inactief?
STEP 2. | Controleer de motorolietemperatuursensor en het circuit ervan. |
 | STEP 2A. Inspecteer de motorolietemperatuursensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de weerstand van de sensor. | Storingscode 212 actief en storingscode 213 inactief?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 213 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van het circuit. | Storingscode 212 actief en storingscode 213 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen een pen en de aarde. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 145 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 213 inactief?

Storingscode 213 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor wisselende en inactieve storingscodes. Zie procedure 019-362 in deel 19

Go to 2A

Guided Step 2 - Controleer de motorolietemperatuursensor en het circuit ervan.

Guided Step 2A - Inspecteer de motorolietemperatuursensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorolietemperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de motorolietemperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorolietemperatuursensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 212 actief en storingscode 213 inactief?

Storingscode 212 actief en storingscode 213 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motorolietemperatuursensor aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 213 actief?

Storingscode 213 actief?
YES NO

Er is een beschadigde sensor waargenomen.

Vervang de motorkoelvloeistoftemperatuursensor.

Zie procedure 019-067 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Draadisolatie beschadigd
  • Connectorbehuizing gebroken
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 212 actief en storingscode 213 inactief?

Storingscode 212 actief en storingscode 213 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorolietemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorolietemperatuursensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Gebruik een bedradingschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Er is een hoge weerstand of kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen een pen en de aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorolietemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorolietemperatuursensor in de ECM-connector van de motorkabelboom en aarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 213 inactief?

Storingscode 213 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

De storingzoekprocedures moeten van het begin af aan worden herhaald. Er had een storingsmodus moeten worden waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 214 - Motorolietemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 214. | Zijn er een actieve of inactieve storingscodes 214 geregistreerd?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 214.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er een actieve of inactieve storingscodes 214 geregistreerd?

Zijn er een actieve of inactieve storingscodes 214 geregistreerd?
YES | NO
No Repair | No Repair

Zie het symptoomschema voor storingzoeken voor Smeerolietemperatuur te hoog.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 234 - Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Zoek de oorzaak van de overtoeren. |
 | STEP 1A. Controleer of de gebruiksomstandigheden goed zijn. | Reed van een heuvel af?
 | STEP 1B. Controleer of er een andere brandstofbron is gebruikt. | Andere brandstofbron?
 | STEP 1C. Controleer het motortoerental met het INSITE™ elektronische servicegereedschap. | Juiste toerentalaflezing?
 | STEP 1D. Controleer op een actieve storing bij een laag motortoerental. | Inactieve storingscode bij laag toerental?
 | STEP 1E. Test het voertuig. | Storingscode 234 inactief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Zoek de oorzaak van de overtoeren.

Guided Step 1A - Controleer of de gebruiksomstandigheden goed zijn.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de gebruiksomstandigheden goed zijn.

  • Controleer of het voertuig van een heuvel afreed toen de storing werd vastgelegd.

Reed van een heuvel af?

Reed van een heuvel af?
YES NO
No Repair

Controleer op motorschade.

  • Elektronica is in orde.
  • Controleer de basismotor op beschadiging als gevolg van overtoeren.

Go to 1B

Go to 2A

Guided Step 1B - Controleer of er een andere brandstofbron is gebruikt.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of er een andere brandstofbron is gebruikt.

  • Controleer of de bestuurder een brandstofgestuurde gebeurtenis heeft meegemaakt toen de motor snel versnelde tot 3.400 tpm of hoger en daarna iets langzamer ging draaien tot 3.400 tpm.
SMALL | MEDIUM | LARGE

Andere brandstofbron?

Andere brandstofbron?
YES NO

Zoek naar andere brandstofbronnen, bijvoorbeeld het laten draaien van de motor bij brandbare dampen, opgeblazen turbocompressorafdichtingen, enzovoort.

 No Repair

Go to 2A

Go to 1C

Guided Step 1C - Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Motor draait.

Action

Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

N.B. Vergelijk de uitlezing van het motortoerental op het INSITE™ elektronische servicegereedschap met die van een mechanische tachometer of de tachometer op het dashboard.
SMALL | MEDIUM | LARGE

Juiste toerentalaflezing?

Juiste toerentalaflezing?
YES NO
No Repair

Inspecteer de motortoerentalsensor op de krukas en de nokkenasstandsensor, zoals beschreven in storingscodes 689 en 778.

Go to 1D

Storingscodes 689 en 778.

Guided Step 1D - Controleer op een actieve storing bij een laag motortoerental.

Conditions

  • Zet het contactslot op ON.

Action

Controleer of foutcode 234 wordt geactiveerd wanneer de motor niet boven 3.200 tpm draait.

Inactieve storingscode bij laag toerental?

Inactieve storingscode bij laag toerental?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 1E

Go to 2A

Guided Step 1E - Test het voertuig.

Conditions

  • Zet het contactslot op ON.

Action

Test het voertuig tijdens een testrit of het vaartuig tijdens een vaarproef om te bepalen of er nog sprake is van overtoeren van de motor.
SMALL | MEDIUM | LARGE

Storingscode 234 inactief?

Storingscode 234 inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 2A

Go to 1A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 238 - Circuit sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 AN | 4021704
Krukasstandsensor | Zie procedure 019-365 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Krukasstandsensor | Zie procedure 019-365 | ISL8.9 CM2150 SN | 4022190
Krukasstandsensor | Zie procedure 019-365 | ISM11 CM876 SN | 4022196
Krukasstandsensor | Zie procedure 019-365 | ISZ13 CM2150 | 4022133
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2250 | 4022254
Krukasstandsensor | Zie procedure 019-365 | ISC8.3 en ISL9 CM2250 | 4022257
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 238 actief?
STEP 2. | Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten. |
 | STEP 2A. Inspecteer de motorpositiesensor en het circuit dat verbonden is met de sensorvoeding en -retour. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 238 actief?
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van het circuit. | Storingscode 238 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 238 actief?

Storingscode 238 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten.

Guided Step 2A - Inspecteer de motorpositiesensor en het circuit dat verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorpositiesensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorpositiesensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 238 actief?

Storingscode 238 actief?
YES NO
No Repair

  • Vervang de krukasstandsensor. Zie procedure 019-365 in de bijbehorende proceduretabel.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 238 actief?

Storingscode 238 actief?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 239 - Circuit sensorvoeding 3 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
OF-bedradingsbundel | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
OF-bedradingsbundel | Zie procedure 019-043 | ISF3.8 CM2220 AN | 4021704
OF-bedradingsbundel | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
OF-bedradingsbundel | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
OF-bedradingsbundel | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
OF-bedradingsbundel | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
OF-bedradingsbundel | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
OF-bedradingsbundel | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
OF-bedradingsbundel | Zie procedure 019-043 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 239 actief?
STEP 2. | Controleer de ECM. |
 | STEP 2A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 239 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 239 actief?

Storingscode 239 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de OEM-kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 239 actief?

Storingscode 239 actief?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Er is kortsluiting naar een spanningsbron in de 3-draads sensorvoeding in de motorkabelboom.

Repareer of vervang de motorkabelboom. Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 241 - Op de wielen gebaseerde voertuigsnelheid - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de instelling van de voertuigsnelheidsensor in het INSITE™ elektronische servicegereedschap. |
 | STEP 1A. Controleer of de voertuigsnelheidsensor en de instelling in het INSITE™ elektronische servicegereedschap overeenkomen. | Komt de instelling van het INSITE™ elektronische servicegereedschap overeen met het type snelheidssensor in het voertuig?
STEP 2. | Controleer de OEM-kabelboom. |
 | STEP 2A. Inspecteer de connectorpennen van de OEM-kabelboom en de connectorpennen van de sensor. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Inspecteer de connectorpennen van de OEM-kabelboom bij de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 2C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting naar aarde in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 2E. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
STEP 3. | Controleer op de aanwezigheid van aanvullende OEM-apparaten. |
 | STEP 3A. Controleer het circuit van de voertuigsnelheidsensor op de aanwezigheid van aanvullende apparaten. | Extra apparatuur?
 | STEP 3B. Controleer op slippende tandwielen op de as. | Tand- of toonwiel beschadigd of slipt?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de instelling van de voertuigsnelheidsensor in het INSITE™ elektronische servicegereedschap.

Guided Step 1A - Controleer of de voertuigsnelheidsensor en de instelling in het INSITE™ elektronische servicegereedschap overeenkomen.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap en ga naar de functie Bron voertuigsnelheid onder Wijzigen, Functies en Parameters.

  • Controleer of de parameter met het type voertuigsnelheidsensor in het INSITE™ elektronische servicegereedschap overeenkomt met het sensortype dat werkelijk in het voertuig is geïnstalleerd.

Komt de instelling van het INSITE™ elektronische servicegereedschap overeen met het type snelheidssensor in het voertuig?

Komt de instelling van het INSITE™ elektronische servicegereedschap overeen met het type snelheidssensor in het voertuig?
YES NO
No Repair

Wijzig de instelling in de ECM met het INSITE™ elektronische servicegereedschap zodat deze instelling overeenkomt met het type voertuigsnelheidsensor.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de OEM-kabelboom.

Guided Step 2A - Inspecteer de connectorpennen van de OEM-kabelboom en de connectorpennen van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer de connectorpennen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

  • Repareer de beschadigde connectorpennen.
  • Repareer of vervang de motorkabelboom, afhankelijk van welk onderdeel de pennen zijn beschadigd.
  • Maak de connectorpennen vrij van vuil, gruis en vocht met de elektronische contactreiniger, onderdeelnummer 3824510.
  • Vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de connectorpennen van de OEM-kabelboom bij de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en van de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

  • Reinig de connector en de pennen.
  • Maak de connectorpennen vrij van vuil, gruis en vocht met de elektronische contactreiniger, onderdeelnummer 3824510.
  • Vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Gebruik een multimeter en controleer op een open circuit in de OEM-kabelboom.

  • Meet de weerstand van de SIGNAAL-draad (+) van de magnetische voertuigsnelheidsensor tussen de ECM-connector van de OEM-kabelboom en de connector van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.
  • Meet de weerstand van de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor tussen de ECM-connector van de OEM-kabelboom en de connector van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 2D

Go to 4A

Guided Step 2D - Controleer op kortsluiting naar aarde in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboomconnector los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer op kortsluiting naar aarde in de SIGNAAL-draad (+) en in de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.

  • Meet de weerstand tussen de SIGNAAL-draad (+) van de magnetische voertuigsnelheidsensor in de ECM-connector en motorblokaarde.
  • Meet de weerstand tussen de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor in de ECM-connector en motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 2E

Go to 4A

Guided Step 2E - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Gebruik een multimeter om op kortsluiting tussen pennen te controleren in de OEM-kabelboom.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen (+) van de magnetische voertuigsnelheidsensor in de ECM-connector van de OEM-kabelboom en alle andere pennen van de connector.
  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen (-) van de magnetische voertuigsnelheidsensor in de ECM-connector van de OEM-kabelboom en alle andere pennen van de connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer op de aanwezigheid van aanvullende OEM-apparaten.

Guided Step 3A - Controleer het circuit van de voertuigsnelheidsensor op de aanwezigheid van aanvullende apparaten.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer het circuit van de voertuigsnelheidsensor.

  • Inspecteer het circuit van de voertuigsnelheidsensor op de aanwezigheid van aanvullende of extra apparaten die storingen kunnen veroorzaken met het snelheidsignaal.

Extra apparatuur?

Extra apparatuur?
YES NO

Verwijder het apparaat of neem contact op met een vertegenwoordiger van de OEM.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op slippende tandwielen op de as.

Conditions

  • Zet het contactslot op OFF.
  • Haal de voertuigsnelheidsensor uit de transmissie.

Action

Controleer of de tandwielen doorslippen.

  • Inspecteer het tand- of meetwiel aan de achterkant van de transmissie waar de snelheidsensor het snelheidsignaal oppikt. Controleer het tand- of meetwiel niet is beschadigd of doorslipt op de as.

Tand- of toonwiel beschadigd of slipt?

Tand- of toonwiel beschadigd of slipt?
YES NO

Raadpleeg de OEM-onderhoudshandleiding om het tand- of meetwiel te repareren of te vervangen.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 242 - Circuit sensor op de wielen gebaseerde voertuigsnelheid - manipulatie waargenomen - abnormale wijzigingsfrequentie

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer of de instellingen van de functie juist zijn. |
 | STEP 1A. Controleer of de klant wenst dat de functie 'Manipulatiebeveiliging sensor voertuigsnelheid' (storingscode 242) is ingeschakeld. | Wil de klant dat de functie 'Manipulatiebeveiliging sensor voertuigsnelheid' is ingeschakeld?
 | STEP 1B. Controleer of de voertuigsnelheidsensor en de instelling in het INSITE™ elektronische servicegereedschap overeenkomen. | Komt de instelling van het INSITE™ elektronische servicegereedschap overeen met het type snelheidssensor in het voertuig?
 | STEP 1C. Controleer of het gevoeligheidsniveau van de manipulatiebeveiliging goed is ingesteld voor de toepassing. | Is het gevoeligheidsniveau goed ingesteld?
STEP 2. | Zoek naar tekenen of sporen van ongeoorloofde manipulatie. |
 | STEP 2A. Inspecteer de voertuigsnelheidsensor. | Is er bewijs voor manipulatie, onjuiste installatie of extern apparaat?
 | STEP 2B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2C. Controleer op kortsluiting naar aarde in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 2D. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
STEP 3. | Controleer de berichtgeving over de voertuigsnelheid. |
 | STEP 3A. Gebruik het INSITE™ elektronische servicegereedschap om het signaal van de voertuigsnelheidsensor te volgen. | Komen de uitlezing van het INSITE™ elektronische servicegereedschap en de snelheidsmeter van het voertuig overeen?
 | STEP 3B. Controleer de voertuigsnelheid. | Is de voertuigsnelheid nauwkeurig?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer of de instellingen van de functie juist zijn.

Guided Step 1A - Controleer of de klant wenst dat de functie 'Manipulatiebeveiliging sensor voertuigsnelheid' (storingscode 242) is ingeschakeld.

Action

Controleer of de klant wenst dat de functie 'Manipulatiebeveiliging sensor voertuigsnelheid' is ingeschakeld.

Wil de klant dat de functie 'Manipulatiebeveiliging sensor voertuigsnelheid' is ingeschakeld?

Wil de klant dat de functie 'Manipulatiebeveiliging sensor voertuigsnelheid' is ingeschakeld?
YES NO
No Repair

Gebruik het INSITE™ elektronische servicegereedschap om de functie 'Manipulatiebeveiliging sensor voertuigsnelheid' uit te schakelen.

Go to 1B

Go to 4A

Guided Step 1B - Controleer of de voertuigsnelheidsensor en de instelling in het INSITE™ elektronische servicegereedschap overeenkomen.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap en ga naar de functie Bron voertuigsnelheid onder Wijzigen, Functies en Parameters.

  • Controleer of de instelling van de parameter met het type voertuigsnelheidsensor in het INSITE™ elektronische servicegereedschap overeenkomt met het sensortype dat werkelijk in het voertuig is geïnstalleerd.

Komt de instelling van het INSITE™ elektronische servicegereedschap overeen met het type snelheidssensor in het voertuig?

Komt de instelling van het INSITE™ elektronische servicegereedschap overeen met het type snelheidssensor in het voertuig?
YES NO
No Repair

Wijzig de instelling in de ECM met het INSITE™ elektronische servicegereedschap zodat deze instelling overeenkomt met het type voertuigsnelheidsensor.

Go to 1C

Go to 4A

Guided Step 1C - Controleer of het gevoeligheidsniveau van de manipulatiebeveiliging goed is ingesteld voor de toepassing.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of het gevoeligheidsniveau van de manipulatiebeveiliging van het voertuigsnelheidssignaal goed is ingesteld voor de toepassing.

  • Gebruik het INSITE™ elektronische servicegereedschap en ga naar de functie Bron voertuigsnelheid onder Wijzigen, Functies en Parameters.
  • Controleer de ECM-instelling voor het gevoeligheidsniveau van de manipulatiebeveiliging van het voertuigsnelheidssignaal.

Is het gevoeligheidsniveau goed ingesteld?

Is het gevoeligheidsniveau goed ingesteld?
YES NO
No Repair

Gebruik het INSITE™ elektronische servicegereedschap om het gevoeligheidsniveau van de manipulatiebeveiliging van het voertuigsnelheidssignaal in te stellen op de juiste waarde voor het voertuig.

Go to 2A

Go to 4A

Guided Step 2 - Zoek naar tekenen of sporen van ongeoorloofde manipulatie.

Guided Step 2A - Inspecteer de voertuigsnelheidsensor.

Action

Controleer de voertuigsnelheidsensor op het volgende:

  • Onjuiste montage van de voertuigsnelheidssensor
  • Voertuigsnelheidssensor onjuist aangesloten op de OEM-kabelboom
  • Ander extern apparaat aangesloten op de plaats van de voertuigsnelheidssensor
  • Een bewijs dat er is gemanipuleerd met de voertuigsnelheidssensor.

Is er bewijs voor manipulatie, onjuiste installatie of extern apparaat?

Is er bewijs voor manipulatie, onjuiste installatie of extern apparaat?
YES NO

Verwijder het apparaat dat manipulatie mogelijk maakt.

Installeer de sensor op de juiste wijze en verwijder het externe apparaat.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer of er een open circuit is in de OEM-kabelboom.

  • Meet de weerstand van de SIGNAAL-draad (+) van de magnetische voertuigsnelheidsensor tussen de ECM-connector van de OEM-kabelboom en de connector van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.
  • Meet de weerstand van de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor tussen de ECM-connector van de OEM-kabelboom en de connector van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in hoofdstuk 19

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting naar aarde in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboomconnector los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer op kortsluiting naar aarde in de SIGNAAL-draad (+) en in de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen (+) van de magnetische voertuigsnelheidsensor in de ECM-connector en motorblokaarde.
  • Meet de weerstand tussen de SIGNAAL-pen (-) van de magnetische voertuigsnelheidsensor in de ECM-connector en motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Gebruik een multimeter om op kortsluiting tussen pennen te controleren in de OEM-kabelboom.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen (+) van de magnetische voertuigsnelheidsensor in de ECM-connector van de OEM-kabelboom en alle andere pennen van de connector.
  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen (-) van de magnetische voertuigsnelheidsensor in de ECM-connector van de OEM-kabelboom en alle andere pennen van de connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de berichtgeving over de voertuigsnelheid.

Guided Step 3A - Gebruik het INSITE™ elektronische servicegereedschap om het signaal van de voertuigsnelheidsensor te volgen.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de voertuigsnelheid te controleren.

  • Controleer of de voertuigsnelheid 0 is wanneer het voertuig stilstaat en de motor draait.
  • Laat het voertuig rijden op de weg of op een chassisdynamometer. Vergelijk de aflezing van de voertuigsnelheid door het INSITE™ elektronisch servicegereedschap met de snelheidsmeter op het dashboard.

Komen de uitlezing van het INSITE™ elektronische servicegereedschap en de snelheidsmeter van het voertuig overeen?

Komen de uitlezing van het INSITE™ elektronische servicegereedschap en de snelheidsmeter van het voertuig overeen?
YES NO
No Repair

Controleer of de parameters Bandenmaat, Overbrengingsverhouding van achteras, Aantal tanden op uitgaande as van transmissie goed zijn ingesteld in de ECM.

Go to 3B

Go to 4A

Guided Step 3B - Controleer de voertuigsnelheid.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Voertuig in beweging.

Action

Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de gerapporteerde snelheid nauwkeurig is of redelijk is voor de huidige versnelling.

  • (Bijvoorbeeld: 64 km/h [40 mph] in de hoogste versnelling is waarschijnlijk een onjuist gegeven.)

Is de voertuigsnelheid nauwkeurig?

Is de voertuigsnelheid nauwkeurig?
YES NO
No Repair

Controleer of de parameters Bandenmaat, Overbrengingsverhouding van achteras, Aantal tanden op uitgaande as van transmissie goed zijn ingesteld in de ECM.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 22-OCTOBER-2009


:

Fault Code

STORINGSCODE 245 - Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 245 actief?
STEP 2. | Controleer de elektromagneet van de ventilatorregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op interne kortsluiting in de elektromagneet van de ventilatorregeling. | Meer dan 3 ohm?
 | STEP 2B-1. Controleer op kortsluiting tussen een pen en aarde in de elektromagneet van de ventilatorregeling. |
 | STEP 2C. Controleer de voedingspanning en het voedingscircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling. | Hoger 5 VDC?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op kortsluiting tussen een pen en de aarde in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Storingscode 245 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 245 actief?

Storingscode 245 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de elektromagneet van de ventilatorregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de elektromagneet of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op interne kortsluiting in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op lage interne weerstand van de elektromagneet van de ventilatorregeling.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen en de RETOUR-pen van de connector van de elektromagneet van de ventilatorregeling.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 3 ohm?

Meer dan 3 ohm?
YES NO
No Repair

Vervang de elektromagneet van de ventilatorregeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Controleer op kortsluiting tussen een pen en aarde in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen een pen en aarde in een connector.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-connectorpen van de ventilatorregeling en aarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Vervang de elektromagneet van de ventilatorregeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning en het voedingscircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.
  • Zet het contactslot op ON.

Action

Controleer de voedingspanning en voedingsdraad.

  • Meet de spanning tussen de SIGNAAL- en de RETOUR-pen van de ventilatorregeling in de actuatorconnector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Hoger 5 VDC?

Hoger 5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de elektromagneet of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen een pen en de aarde in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de ventilatorregeling in de ECM-connector van de OEM-kabelboom en motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de ventilatorregeling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 245 inactief?

Storingscode 245 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 249 - Circuit omgevingsluchttemperatuursensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 249 inactief?
STEP 2. | Controleer de omgevingsluchttemperatuursensor en het circuit ervan. |
 | STEP 2A. Inspecteer de omgevingsluchttemperatuursensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 256 actief en storingscode 249 inactief?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 249 actief?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Storingscode 249 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 249 inactief?

Storingscode 249 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor wisselende of inactieve storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de omgevingsluchttemperatuursensor en het circuit ervan.

Guided Step 2A - Inspecteer de omgevingsluchttemperatuursensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de sensor van de omgevingsluchttemperatuur op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit.

  • Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de omgevingsluchttemperatuur in de sensorconnector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
SMALL | MEDIUM | LARGE

Storingscode 256 actief en storingscode 249 inactief?

Storingscode 256 actief en storingscode 249 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de sensor van de omgevingsluchttemperatuur aan op de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 249 actief?

Storingscode 249 actief?
YES NO

Er is een beschadigde sensor van de omgevingsluchttemperatuur waargenomen.

Vervang de sensor van de omgevingstemperatuur.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de OEM-kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de omgevingsluchttemperatuursensor in de ECM-connector van de motorkabelboom en de RETOUR-pen van de omgevingsluchttemperatuursensor in de connector van de OEM-kabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open RETOUR-circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de omgevingsluchttemperatuursensor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de omgevingsluchttemperatuursensor in de connector van de OEM-kabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open SIGNAAL-circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de sensor van de omgevingsluchttemperatuur in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen op de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 249 inactief?

Storingscode 249 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 22-OCTOBER-2009


:

Fault Code

STORINGSCODE 252 - Motoroliepeil - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 252 inactief?
STEP 2. | Controleer het circuit van de oliepeilsensor. |
 | STEP 2A. Inspecteer de oliepeilsensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de spanning naar de oliepeilsensor. | 4,75 tot 5,25 VDC?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3A-1. Controleer de spanning van de oliepeilsensor bij de ECM. |
 | STEP 3A-2. Controleer op een inactieve storingscode. |
 | STEP 3B. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B-1. Controleer op een open circuit in het oliepeilsensorsignaalcircuit. |
 | STEP 3B-2. Controleer op kortsluiting in het oliepeilsensorsignaalcircuit. |
 | STEP 3B-3. Controleer op kortsluiting naar aarde in het oliepeilsensorsignaalcircuit. |
 | STEP 3B-4. Controleer de storingscodes. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 252 inactief?

Storingscode 252 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19

Go to 2A

Guided Step 2 - Controleer de oliepeilsensor en het circuit ervan.

Guided Step 2A - Inspecteer de oliepeilsensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliepeilsensor los van de motorkabelboom.

Action

Controleer de motorkabelboom en de connectorpennen van de oliepeilsensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Zie procedure 019-361 in hoofdstuk 19 voor algemene inspectietechnieken.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de oliepeilsensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliepeilsensor los van de motorkabelboom.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen en de RETOUR-pen van de oliepeilsensor in de sensorconnector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Zie procedure 019-361 in hoofdstuk 19 voor algemene inspectietechnieken.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de spanning van de oliepeilsensor bij de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen en de RETOUR-pen van de oliepeilsensor in de ECM-motorconnector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO

Er is een open circuit waargenomen in het VOEDINGS- of RETOUR-circuit van de oliepeilsensor in de motorkabelboom.

Vervang de motorkabelboom.

Zie 019-043 in de bijbehorende proceduretabel.

Vraag om autorisatie om de ECM te mogen vervangen. Zodra de autorisatie is ontvangen, 019-031 in de bijbehorende proceduretabel..

Go to 4A

Go to 4A

Guided Step 3A-2 - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 252 inactief?

Storingscode 252 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is het probleem verholpen.

Er is een open circuit of kortsluiting waargenomen in de motorkabelboom in het +5 volt VOEDINGS- of RETOUR-circuit van de oliepeilsensor.

Repareer of vervang de motorkabelboom.

Zie 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Zie procedure 019-361 in hoofdstuk 19 voor algemene inspectietechnieken.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer op een open circuit in het oliepeilsensorsignaalcircuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliepeilsensor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in het oliepeilsensorsignaalcircuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de oliepeilsensor in de connector van de oliepeilsensor van de motorkabelboom en de SIGNAAL-pen van de oliepeilsensor in de ECM-connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Zie procedure 019-360 in hoofdstuk 19 voor algemene weerstandmeettechnieken.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in het signaalcircuit van de oliepeilsensor.

Repareer of vervang de motorkabelboom.

Zie 019-043 in de bijbehorende proceduretabel.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op kortsluiting in het oliepeilsensorsignaalcircuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliepeilsensor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in het oliepeilsensorsignaalcircuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de oliepeilsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Zie procedure 019-360 in hoofdstuk 19 voor algemene weerstandmeettechnieken.
SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen in het signaalcircuit van de oliepeilsensor.

Repareer of vervang de motorkabelboom.

Zie 019-043 in de bijbehorende proceduretabel.

Go to 3B-3

Go to 4A

Guided Step 3B-3 - Controleer op kortsluiting naar aarde in het oliepeilsensorsignaalcircuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliepeilsensor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting naar aarde in het oliepeilsensorsignaalcircuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de oliepeilsensor in de ECM-connector van de motorkabelboom en de aarde.

Zie het elektrische schema om de connectorpennen te identificeren.

Zie procedure 019-360 in hoofdstuk 19 voor algemene weerstandmeettechnieken.
SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde waargenomen in het signaalcircuit van de oliepeilsensor.

Repareer of vervang de motorkabelboom.

Zie 019-043 in de bijbehorende proceduretabel.

Go to 3B-4

Go to 4A

Guided Step 3E - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 252 actief?

Storingscode 252 actief?
YES NO

Vervang de oliepeilsensor.

Zie procedure 019-056 in hoofdstuk 19.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 253 - Motoroliepeil - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Smeeroliesysteem | Zie procedure 007-037. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes af. | Storingscode 253 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes af.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Motorolietemperatuur vrijwel de omgevingstemperatuur.
  • Zorg dat het voertuig is geparkeerd op een horizontale ondergrond.

Action

Lees de storingscodes af.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 253 actief?

Storingscode 253 actief?
YES NO

Er is een laag motorsmeeroliepeil vastgesteld.

Vul motorsmeerolie bij in de motor.

Zie procedure 007-037 in de bijbehorende proceduretabel.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-NOVEMBER-2009


:

Fault Code

STORINGSCODE 256 - Circuit omgevingsluchttemperatuursensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 256 inactief?
STEP 2. | Controleer de omgevingsluchttemperatuursensor en het circuit ervan. |
 | STEP 2A. Inspecteer de omgevingsluchttemperatuursensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 249 actief en storingscode 256 inactief?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 256 actief?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen een pen en de aarde. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Storingscode 256 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 256 inactief?

Storingscode 256 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor wisselende of inactieve storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de omgevingsluchttemperatuursensor en het circuit ervan.

Guided Step 2A - Inspecteer de omgevingsluchttemperatuursensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de sensor van de omgevingsluchttemperatuur op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 249 actief en storingscode 256 inactief?

Storingscode 249 actief en storingscode 256 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de sensor van de omgevingsluchttemperatuur aan op de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 256 actief?

Storingscode 256 actief?
YES NO

Vervang de sensor van de omgevingstemperatuur.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de OEM-kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de sensor van de omgevingsluchttemperatuur in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen een pen en de aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de sensor van de omgevingsluchttemperatuur los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de sensor van de omgevingsluchttemperatuur in de ECM-connector van de motorkabelboom en aarde.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen een pen en aarde waargenomen in de SIGNAAL-draad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 256 inactief?

Storingscode 256 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 22-OCTOBER-2009


:

Fault Code

STORINGSCODE 257 - Aansturing motorbrandstofafsluitklep - geen correcte reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
Brandstofafsluitklep | Zie procedure 019-050 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingsstatus. |
 | STEP 1A. Controleer of er actieve storingscodes 255 of grote aantallen inactieve storingscodes zijn geregistreerd. | Storingscode 255 actief?
STEP 2. | Controleer op extra draden. |
 | STEP 2A. Controleer op extra draden aangesloten op de elektromagneet van de brandstofafsluitklep. | Extra draden?
STEP 3. | Controleer of het brandstofafsluitklepcircuit goed werkt. |
 | STEP 3A. Controleer of het brandstofafsluitklepcircuit goed werkt. | Is de beschikbare spanning bij de brandstofafsluitklep hoger dan 11 VDC met het contactslot op ON en lager dan 0,5 VDC met het contactslot op OFF?
STEP 4. | Controleer de actuatorschijf van de brandstofafsluitklep. |
 | STEP 4A. Controleer de actuatorschijf van de brandstofafsluitklep. | Vindt u gruis of beschadigingen op de klepschijf, klepzitting of actuatorschijf?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingsstatus.

Guided Step 1A - Controleer of er actieve storingscodes 255 of grote aantallen inactieve storingscodes zijn geregistreerd.

Conditions

  • Alle onderdelen zijn aangesloten.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 255 actief?

Storingscode 255 actief?
YES | NO
No Repair | No Repair

Zie storingscode 255

Go to 2A

Guided Step 2 - Controleer op extra draden.

Guided Step 2A - Controleer op extra draden aangesloten op de elektromagneet van de brandstofafsluitklep.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer op extra draden.

  • Controleer op extra draden aangesloten op de elektromagneet van de brandstofafsluitklep.
SMALL | MEDIUM | LARGE

Extra draden?

Extra draden?
YES NO

Verwijder de extra draden aangesloten op de elektromagneet van de brandstofafsluitklep.

 No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controleer of het brandstofafsluitklepcircuit goed werkt.

Guided Step 3A - Controleer of het brandstofafsluitklepcircuit goed werkt.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.

Action

Controleer de werking van de brandstofafsluitklep.

  • Controleer of de beschikbare spanning bij de brandstofafsluitklep hoger is dan 11 VDC.
  • Zet het contactslot op OFF.
  • Controleer of de beschikbare spanning bij de brandstofafsluitklep lager is dan 0,5 VDC.
SMALL | MEDIUM | LARGE

Is de beschikbare spanning bij de brandstofafsluitklep hoger dan 11 VDC met het contactslot op ON en lager dan 0,5 VDC met het contactslot op OFF?

Is de beschikbare spanning bij de brandstofafsluitklep hoger dan 11 VDC met het contactslot op ON en lager dan 0,5 VDC met het contactslot op OFF?
YES NO
No Repair

Zie de volgende procedure van het motorprestatieschema om de brandstofafsluitklep te diagnosticeren in onderhoudshandleiding ISM11 CM876 SN, bulletin 4022196.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de actuatorschijf van de brandstofafsluitklep.

Guided Step 4A - Controleer de actuatorschijf van de brandstofafsluitklep.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de elektromagneet, de klepschijf, de klepzitting en de actuatorschijf van de brandstofafsluitklep.

Action

Controleer de actuatorschijf van de brandstofafsluitklep.

  • Controleer de behuizing, klepschijf, klepzitting en actuatorschijf op vuil, gruis, metalen onderdelen, scheiding van het hechtmiddel, corrosie, barsten, of slijtage.
SMALL | MEDIUM | LARGE

Vindt u gruis of beschadigingen op de klepschijf, klepzitting of actuatorschijf?

Vindt u gruis of beschadigingen op de klepschijf, klepzitting of actuatorschijf?
YES NO

Vervang het beschadigde deel van de brandstofafsluitklep.

Zie procedure 019-050 in de bijbehorende proceduretabel.

Zet de brandstofafsluitklep in elkaar.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 269 - Geldigheidsindicator wachtwoord antidiefstalsysteem - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscodes 269 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes van het startblokkering-antidiefstalsysteem.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 269 actief?

Storingscode 269 actief?
YES NO

Het startblokkering-antidiefstalsysteem is niet uitgeschakeld. De motor zal niet starten totdat de benodigde autorisatie is geactiveerd.

Zie OEM storingzoeken voor de werking van het startblokkering-antidiefstalsysteem.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 271 - Circuit drukeenheid 1 motorbrandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brandstofpompactuator | Zie procedure 019-117 | ISZ13 CM2150 | 4022133
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2250 | 4022254
Brandstofpompactuator | Zie procedure 019-117 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 271 actief?
STEP 2. | Controleer de brandstofpompactuator en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofpompactuator en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Is storingscode 272 actief en is storingscode 271 inactief?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 271 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 272 actief en storingscode 271 inactief?
 | STEP 3C. Controleer op kortsluiting tussen pennen in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen een pen en de aarde. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een inactieve storingscode. | Is storingscode 271 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 271 actief?

Storingscode 271 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de brandstofpompactuator en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofpompactuator en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

N.B. Inspecteer de verdeelkabelboom en ook de motorkabelboom op beschadigingen van de draadisolatie die kortsluiting kunnen veroorzaken.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Is storingscode 272 actief en is storingscode 271 inactief?

Is storingscode 272 actief en is storingscode 271 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de brandstofpompactuator aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 271 actief?

Storingscode 271 actief?
YES NO

Er is een beschadigde brandstofpompactuator waargenomen.

Vervang de brandstofpompactuator.

Zie procedure 019-117 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de pennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 272 actief en storingscode 271 inactief?

Storingscode 272 actief en storingscode 271 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de brandstofpompactuator in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-361 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen een pen en de aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de brandstofpompactuator in de ECM-connector van de motorkabelboom en aarde.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-361 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscode met behulp van het INSITE™ elektronische servicegereedschap af.

Is storingscode 271 inactief?

Is storingscode 271 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

De storingzoekprocedures moeten van het begin af aan worden herhaald. Er had een storingscode moeten worden waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 272 - Circuit drukeenheid 1 motorbrandstofpomp - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brandstofpompactuator | Zie procedure 019-117 | ISZ13 CM2150 | 4022133
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2250 | 4022254
Brandstofpompactuator | Zie procedure 019-117 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 272 actief?
STEP 2. | Controleer de brandstofpompactuator en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofpompactuator en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op een open circuit in de brandstofpompactuator. | Minder dan 5 ohm?
 | STEP 2C. Controleer de diagnosesignaalspanning en het retourcircuit van de brandstofpompactuator. | Hoger 3,0 VDC?
 | STEP 2D. Controleer op een open circuit in het retourcircuit van de brandstofpompactuator. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de diagnosesignaalspanning van de ECM-brandstofpompactuator. | Hoger 3,0 VDC?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pennen in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 272 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 272 actief?

Storingscode 272 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de brandstofpompactuator en het circuit ervan.

Guided Step 2A - Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de actuatorconnector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit in de brandstofpompactuator.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Continuïteit van de actuator - controle van de continuïteit tussen pennen:

  • Meet de weerstand en controleer op een open circuit tussen de SIGNAAL-pen en de RETOUR-pen van de brandstofpompactuator.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 5 ohm?

Minder dan 5 ohm?
YES NO
No Repair

Vervang de brandstofpompactuator.

Zie procedure 019-117 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de diagnosesignaalspanning en het retourcircuit van de brandstofpompactuator.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.
  • Zet het contactslot op ON.

Action

Controleer het signaalspanning- en retourcircuit.

  • Meet de spanning tussen de SIGNAAL-pen en de RETOUR-pen van de brandstofpompactuator in de actuatorconnector van de motorkabelboom.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Hoger 3,0 VDC?

Hoger 3,0 VDC?
YES | NO
No Repair | No Repair

Go to 3D

Go to 2D

Guided Step 2D - Controleer op een open circuit in het retourcircuit van de brandstofpompactuator.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de brandstofpompactuator van de motorkabelboom en aarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit tussen pen en aarde waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de OEM-kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de diagnosesignaalspanning van de ECM-brandstofpompactuator.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.

Action

Controleer de signaalspanning.

  • Meet de spanning tussen de SIGNAAL-pen en de RETOUR-pen van de brandstofpompactuator in de ECM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Hoger 3,0 VDC?

Hoger 3,0 VDC?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de brandstofpompactuator in de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de brandstofpompactuator in de connector van de brandstofpompactuator van de motorkabelboom.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Kortsluiting in een connector - controle tussen pennen:

  • Meet de weerstand tussen de SIGNAAL-pen van de brandstofpompactuator in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 272 inactief?

Storingscode 272 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is het probleem verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 281 - Drukeenheid 1 brandstofpomp - geen correcte reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Brandstoftandwielpomp | Zie procedure 005-025 | ISL8.9 CM2150 SN | 4022190
Brandstoftandwielpomp | Zie procedure 005-025 | ISZ13 CM2150 | 4022133
Brandstoftandwielpomp | Zie procedure 005-025 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstoftandwielpomp | Zie procedure 005-025 | ISX15 CM2250 | 4022250
Brandstofpompkop | Zie procedure 005-227 | ISL8.9 CM2150 SN | 4022190
Brandstofpompkop | Zie procedure 005-227 | ISZ13 CM2150 | 4022133
Brandstofpompkop | Zie procedure 005-227 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofpompkop | Zie procedure 005-227 | ISX15 CM2250 | 4022250
Lucht in brandstof | Zie procedure 006-003 | ISL8.9 CM2150 SN | 4022190
Lucht in brandstof | Zie procedure 006-003 | ISZ13 CM2150 | 4022133
Lucht in brandstof | Zie procedure 006-003 | ISC8.3 en ISL9 CM2250 | 4022257
Lucht in brandstof | Zie procedure 006-003 | ISX15 CM2250 | 4022250
Brandstofinlaatbeperking | Zie procedure 006-020 | ISL8.9 CM2150 SN | 4022190
Brandstofinlaatbeperking | Zie procedure 006-020 | ISZ13 CM2150 | 4022133
Brandstofinlaatbeperking | Zie procedure 006-020 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofinlaatbeperking | Zie procedure 006-020 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Is storingscode 281 actief of heeft meer dan 1 inactieve registratie?
STEP 2. | Voorcontroles van het brandstofsysteem. |
 | STEP 2A. Meet de pompdruk van de brandstoftandwielpomp. | Is de brandstoftandwielpompdruk hoger dan gespecificeerd in procedure 005-025 in hoofdstuk 5?
 | STEP 2B. Controleer op aanwezigheid van lucht in de brandstof. | Zit er lucht in de brandstof?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Wis alle inactieve storingscodes.
  • Laat de motor draaien in een stabiel belaste conditie.

Action

Controleer op storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Is storingscode 281 actief of heeft meer dan 1 inactieve registratie?

Is storingscode 281 actief of heeft meer dan 1 inactieve registratie?
YES | NO
No Repair | No Repair

Go to 2A

Zie het toepasselijke storingzoekschema

Guided Step 2 - Voorcontroles van het brandstofsysteem.

Guided Step 2A - Meet de pompdruk van de brandstoftandwielpomp.

Conditions

  • Zet het contactslot op ON.
  • Motor draait.

Action

Meet de druk van de brandstoftandwielpomp.

  • Zie procedure 005-025 in de bijbehorende proceduretabel.

Als de motor niet wil starten, voer deze test dan uit tijdens het starten van de motor. Zie procedure 005-025 in de bijbehorende proceduretabel.

Is de brandstoftandwielpompdruk hoger dan gespecificeerd in procedure 005-025 in hoofdstuk 5?

Is de brandstoftandwielpompdruk hoger dan gespecificeerd in procedure 005-025 in hoofdstuk 5?
YES NO
No Repair

Vervang de brandstoftandwielpompmodule.

  • Zie procedure 005-025 in de bijbehorende proceduretabel.

Go to 2B

Go to 4A

Guided Step 2B - Controleer op aanwezigheid van lucht in de brandstof.

Conditions

  • Zet het contactslot op ON.
  • Motor draait.

Action

Controleer op aanwezigheid van lucht in de brandstof.

  • Zie procedure 006-003 in de bijbehorende proceduretabel.

Zit er lucht in de brandstof?

Zit er lucht in de brandstof?
YES NO

Luchtbellen zijn een aanwijzing voor een lek dat lucht laat binnentreden, een ernstige inlaatbeperking die cavitatie veroorzaakt of een systeem dat nog niet is volgezogen.

Zie procedure 006-020 in de bijbehorende proceduretabel.

Als de beperking van de brandstofinlaat niet buitensporig is, kan het binnenkomen van lucht alleen één van de volgende oorzaken hebben:

  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffiltersystemen (aanzuigzijde)
  • Standpijp(en) in de brandstoftank(s).

Vervang de kop van de hogedrukbrandstofpomp.

  • Zie procedure 005-227 in de bijbehorende proceduretabel.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die staan vermeld in de ECM. Kalibratiehistorie voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 285 - Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap. |
 | STEP 1A. Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op een actieve storingscode. | Storingscode 285 actief?
STEP 3. | Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Zijn de pennen vuil of beschadigd?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding. | Meer dan 100 kohm?
 | STEP 5D. Controleer op een inactieve storingscode. | Storingscode 285 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Guided Step 1A - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?

Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 285 actief?

Storingscode 285 actief?
YES | NO
No Repair | No Repair

Go to 3A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 3 - Controleer de storingscodes.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik de optie 'Gemultiplexte storingsgegevens SAE J1939' van het INSITE™ elektronische servicegereedschap die zich onder 'Geavanceerde ECM-gegevens' bevindt, om te bepalen welke gemultiplexte component de storing veroorzaakt. Als Actief wordt aangegeven in de statuskolom voor een gemultiplexte component, controleer dan of de gemultiplexte componentinschakelingen en bronadressen van de motor-ECM overeenkomen met de gemultiplexte componentinschakelingen en bronadressen van de OEM VECU. Deze componenten kunnen worden gevonden onder 'SAE J1939-multiplexpunctie' in 'Functies en parameters'.

N.B. Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguratie die specifiek is voor de OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de connector van de servicegegevensverbinding.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

50 ohm tot 70 ohm?

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in hoofdstuk 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de ECM-gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde verbinding naar de Cummins® ECM waargenomen in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de betreffende Cummins® ECM OEM verbinding met de connector van de kabelboom van de J1939-gegevensverbinding.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

50 ohm tot 70 ohm?

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in hoofdstuk 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-verbinding naar alle andere pennen in de OEM-connector.

N.B. Beschouw een weerstand van 50 tot 70 ohm tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding als normaal.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in hoofdstuk 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 285 inactief?

Storingscode 285 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of kalibratie is de oorzaak van de storingscode.

Go to 6A

Het toepasselijke symptoomschema voor 'ECM geen communicatie'

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 286 - Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap. |
 | STEP 1A. Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op een actieve storingscode. | Storingscode 286 actief?
STEP 3. | Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Zijn de pennen vuil of beschadigd?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding. | Meer dan 100 kohm?
 | STEP 5D. Controleer op een inactieve storingscode. | Storingscode 286 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Guided Step 1A - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op communicatie.

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?

Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 286 actief?

Storingscode 286 actief?
YES | NO
No Repair | No Repair

Go to 3A

Zie procedure 019-362 in deel 19

Guided Step 3 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de multiplexconfiguratie.

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel of de connector van de servicegegevensverbinding.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de connector van de servicegegevensverbinding.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

50 ohm tot 70 ohm?

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de kabelboom van de gegevensverbinding.

Zie procedure 019-071 in hoofdstuk 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom.

Guided Step 5A - Controleer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de ECM-gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde verbinding naar de Cummins® ECM waargenomen in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de betreffende Cummins® ECM OEM-verbinding met de connector van de kabelboom van de J1939-gegevensverbinding.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

50 ohm tot 70 ohm?

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingconnector.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-verbinding naar alle andere pennen in de OEM-connector.

N.B. Beschouw een weerstand van 50 tot 70 ohm tussen de (+) pen en de (-) pen van de SAE J1939-gegevensverbinding als normaal.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 286 inactief?

Storingscode 286 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of kalibratie is de oorzaak van de storingscode.

Go to 6A

Het toepasselijke symptoomschema voor 'ECM geen communicatie'

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 287 - Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP Procedurenummer1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 287 actief?
STEP 2. | Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?
STEP 3. | Bewaak de parameters van de gasklep met het INSITE™ elektronische servicegereedschap. |
 | STEP 3A. Controleer of de gasklepparameters goed worden ontvangen door de motor-ECM. | Heeft de parameter 'Status gasklep (stationairafstelling)' de waarde 'Losgelaten' en heeft de parameter 'Gasklepstand' de waarde 0?
 | STEP 3B. Controleer of de gasklepparameters goed worden ontvangen door de motor-ECM. | Toont de parameter 'Status gasklep (stationairafstelling)' de waarde 'Ingedrukt' en heeft de parameter 'Gasklepstand' een waarde groter dan 0?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 287 actief?

Storingscode 287 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?

Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?
YES NO
No Repair

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 4A

Guided Step 3 - Bewaak de parameters van de gasklep met het INSITE™ elektronische servicegereedschap.

Guided Step 3A - Controleer of de gasklepparameters goed worden ontvangen door de motor-ECM.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Zorg ervoor dat het gaspedaal in losgelaten positie is.

Action

Controleer de volgende parameters in de Bewakingsmodus van het INSITE™ elektronische servicegereedschap:

  • Gasklepstand
  • Status gasklep/stationairafstelling

N.B. De controleparameters hoeven niet precies te verschijnen in het elektronische servicegereedschap zoals hierboven is vermeld.

Wanneer het gaspedaal is losgelaten, moet de parameter 'Status gasklep/Stationairafstelling' de waarde 'Losgelaten' aangeven en moet de parameter 'Gasklepstand' de waarde 0 aangeven.

Heeft de parameter 'Status gasklep (stationairafstelling)' de waarde 'Losgelaten' en heeft de parameter 'Gasklepstand' de waarde 0?

Heeft de parameter 'Status gasklep (stationairafstelling)' de waarde 'Losgelaten' en heeft de parameter 'Gasklepstand' de waarde 0?
YES NO
No Repair

Er is een OEM-probleem met het gaspedaal of de schakelaar stationairafstelling of de OEM VECU.

  • Vraag de betreffende OEM om nadere instructies.
  • Zie procedure 019-054 in hoofdstuk 19.
  • Zie procedure 019-085 in hoofdstuk 19.

Go to 3B

Go to 4A

Guided Step 3B - Controleer of de gasklepparameters goed worden ontvangen door de motor-ECM.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Zorg ervoor dat het gaspedaal in ingedrukte positie is.

Action

Controleer de volgende parameters in de Bewakingsmodus van het INSITE™ elektronische servicegereedschap:

  • Gasklepstand
  • Status gasklep/stationairafstelling

Wanneer het gaspedaal is ingedrukt, moet de parameter 'Status gasklep/Stationairafstelling' de waarde 'Ingedrukt' aangeven en moet de parameter 'Gasklepstand' een waarde groter dan 0 aangeven.

Toont de parameter 'Status gasklep (stationairafstelling)' de waarde 'Ingedrukt' en heeft de parameter 'Gasklepstand' een waarde groter dan 0?

Toont de parameter 'Status gasklep (stationairafstelling)' de waarde 'Ingedrukt' en heeft de parameter 'Gasklepstand' een waarde groter dan 0?
YES NO
No Repair

Er is een OEM-probleem met de schakelaar stationairafstelling of het gaspedaal of de OEM-VECU.

  • Vraag de betreffende OEM om nadere instructies.
  • Zie procedure 019-054 in hoofdstuk 19.
  • Zie procedure 019-085 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 288 - Standsensorsysteem externe gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 288 actief?
STEP 2. | Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?
STEP 3. | Bewaak de parameters van het externe gaspedaal met het INSITE™ elektronische servicegereedschap. |
 | STEP 3A. Controleer of de parameters van de schakelaar op afstand bedienbare gasklep en/of van het externe gaspedaal goed worden ontvangen door de motor-ECM. | Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' de waarde 0?
 | STEP 3B. Controleer of de parameters 'Schakelaar op afstand bedienbare gasklep' en/of 'Op afstandbediende gasklep' goed worden ontvangen door de motor-ECM. | Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' een waarde groter dan 0?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 288 actief?

Storingscode 288 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de SAE J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?

Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?
YES NO
No Repair

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 4A

Guided Step 3 - Bewaak de parameters van het externe gaspedaal met het INSITE™ elektronische servicegereedschap.

Guided Step 3A - Controleer of de parameters van de schakelaar op afstand bedienbare gasklep en/of van het externe gaspedaal goed worden ontvangen door de motor-ECM.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan
  • Zorg ervoor dat 'Schakelaar op afstand bedienbare gasklep' op ON staat en dat het externe gaspedaal in losgelaten positie is.

Action

Controleer de volgende parameters in de Bewakingsmodus van het INSITE™ elektronische servicegereedschap:

  • Gasklepstand
  • Status externe gasklep/stationairafstelling

De controleparameters hoeven niet precies te verschijnen in het elektronische servicegereedschap zoals hierboven is vermeld.

Wanneer het externe gaspedaal is losgelaten, moet de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'ON' aangeven en moet de parameter 'Gasklepstand' de waarde 0 aangeven.

Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' de waarde 0?

Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' de waarde 0?
YES NO
No Repair

Er is een OEM-probleem met de schakelaar op afstand bedienbare gasklep of met het externe gaspedaal of met de OEM VECU.

Raadpleeg de betreffende OEM-onderhoudshandleiding voor verdere instructies.

Go to 3B

Go to 4A

Guided Step 3B - Controleer of de parameters 'Schakelaar op afstand bedienbare gasklep' en/of 'Op afstandbediende gasklep' goed worden ontvangen door de motor-ECM.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Zorg ervoor dat 'Schakelaar op afstand bedienbare gasklep' op ON staat en dat het externe gaspedaal in ingedrukte positie is.

Action

Controleer de volgende parameters in de Bewakingsmodus van het INSITE™ elektronische servicegereedschap:

  • Gasklepstand
  • Status schakelaar op afstand bedienbare gasklep

De controleparameters hoeven niet precies te verschijnen in het elektronische servicegereedschap zoals hierboven is getoond.

Wanneer het externe gaspedaal is ingedrukt, moet de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'ON' aangeven en moet de parameter 'Gasklepstand' een waarde groter dan 0 aangeven.

Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' een waarde groter dan 0?

Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' een waarde groter dan 0?
YES NO
No Repair

Er is een OEM-probleem met de schakelaar op afstand bedienbare gasklep of met het externe gaspedaal of met de OEM VECU.

Raadpleeg de betreffende OEM-onderhoudshandleiding voor verdere instructies.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 291 - Fout niet-generieke gegevensverbinding (OEM/voertuig-gegevensverbinding) - abnormale bijwerkfrequentie

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 291 actief?
STEP 2. | Controleer of het startblokkering-antidiefstalsysteem goed is geconfigureerd. |
 | STEP 2A. Controleer of het startblokkering-antidiefstalsysteem goed is geconfigureerd. | Is het startblokkering-antidiefstalsysteem goed geconfigureerd?
STEP 3. | Controleer de kabelboom van de servicegegevensverbinding |
 | STEP 3A. Inspecteer het startblokkering-antidiefstalsysteem en de connectorpennen ervan. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | Weerstand tussen 50 en 70 ohm?
STEP 4. | Controleer de OEM-kabelboom |
 | STEP 4A. Controleer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding. | Weerstand tussen 50 en 70 ohm?
 | STEP 4C. Controleer op kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding. | Meer dan 100 kohm?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 291 actief?

Storingscode 291 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer of het startblokkering-antidiefstalsysteem goed is geconfigureerd.

Guided Step 2A - Controleer of het startblokkering-antidiefstalsysteem goed is geconfigureerd.

Conditions

  • Zet het contactslot op ON.

Action

Controleer het startblokkering-antidiefstalsysteem op het volgende:

  • Goede verbindingen met de voeding en de aarde
  • Goede verbindingen met de J1939-gegevensverbinding
  • Goede elektronische configuratie van het startblokkering-antidiefstalsysteem.

Is het startblokkering-antidiefstalsysteem goed geconfigureerd?

Is het startblokkering-antidiefstalsysteem goed geconfigureerd?
YES NO
No Repair

Raadpleeg de installatieaanwijzingen van het startblokkering-antidiefstalsysteem die door de OEM zijn bijgeleverd.

Go to 3A

Raadpleeg de OEM-installatieaanwijzingen.

Guided Step 3 - Controleer de kabelboom van de servicegegevensverbinding

Guided Step 3A - Inspecteer het startblokkering-antidiefstalsysteem en de connectorpennen ervan.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het startblokkering-antidiefstalsysteem los van de J1939-gegevensverbinding.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen. Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het startblokkering-antidiefstalsysteem los van de J1939-gegevensverbinding.

Action

Controleer op een open circuit of kortsluiting:

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de connector van de servicegegevensverbinding.

Zie het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Weerstand tussen 50 en 70 ohm?

Weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de OEM-kabelboom

Guided Step 4A - Controleer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de connectorpennen van de ECM-gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde verbinding naar de Cummins® ECM waargenomen in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit of kortsluiting:

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de betreffende Cummins® ECM OEM verbinding met de connector van de kabelboom van de J1939-gegevensverbinding.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Weerstand tussen 50 en 70 ohm?

Weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting:

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de betreffende Cummins® ECM OEM-verbinding met de connector van de kabelboom van de J1939-gegevensverbinding.

N.B. Beschouw een weerstand van 50 tot 70 ohm tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding als normaal.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-voedingskabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Zie het symptoomschema voor Geen communicatie in de toepasselijke onderhoudshandleiding.

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 295 - Barometrische druk - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Barometrische-luchtdruksensor | Zie procedure 019-004 | ISF2.8 CM2220 AN | 4022178
Barometrische-luchtdruksensor | Zie procedure 019-004 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Barometrische-luchtdruksensor | Zie procedure 019-004 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Barometrische-luchtdruksensor | Zie procedure 019-004 | ISL8.9 CM2150 SN | 4022190
Barometrische-luchtdruksensor | Zie procedure 019-004 | ISM11 CM876 SN | 4022196
Barometrische-luchtdruksensor | Zie procedure 019-004 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op storingscode 221 en storingscode 222. | Storingscode 221 of storingscode 222 actief?
STEP 2. | Controleer de barometrische-druksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de pennen van de barometrische-druksensor en de connector. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 222 actief?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 221 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van het circuit. | Storingscode 222 actief?
 | STEP 3C. Controleer de respons van het circuit. | Storingscode 221 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op storingscode 221 en storingscode 222.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 221 of storingscode 222 actief?

Storingscode 221 of storingscode 222 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema voor storingscodes

Go to 2A

Guided Step 2 - Controleer de barometrische-druksensor en het circuit ervan.

Guided Step 2A - Inspecteer de pennen van de barometrische-druksensor en de connector.

Conditions

  • Zet het contactslot op OFF
  • Koppel de barometrische-druksensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en die van de temperatuursensor van het motorinlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de barometrische-druksensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 222 actief?

Storingscode 222 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF
  • Koppel de barometrische-druksensor los van de motorkabelboom
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de barometrische-druksensor en de SIGNAAL-pen van de barometrische-druksensor op de barometrische-druksensorconnector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
SMALL | MEDIUM | LARGE

Storingscode 221 actief?

Storingscode 221 actief?
YES NO

Er is een 'binnen werkbereik'-storing waargenomen van de barometrische-druksensor.

Zie procedure 019-004 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM-connector
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 222 actief?

Storingscode 222 actief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM-connector
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen en de SIGNAAL-pen van de barometrische-druksensor in de ECM-connector.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
SMALL | MEDIUM | LARGE

Storingscode 221 actief?

Storingscode 221 actief?
YES NO

Er is een hoge weerstand of kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 311 - Circuit aansturing magneetklep verstuiver cilinder 1 - stroom hoger dan normaal of geaard circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011 | ISM11 CM876 SN | 4022196
Verstuiver | Zie procedure 006-026 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Interne actuatorkabelboom | Zie procedure 019-063 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 351 actief?
STEP 2. | Controleer de brandstofverstuiver en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofverstuiver en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op kortsluiting in de verstuivermagneetklep. | 0,5 tot 1,5 ohm?
 | STEP 2C. Controleer op kortsluiting in de verstuivermagneetklep. | Meer dan 100 kohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting naar spanningsbron in de motorkabelboom. | Minder dan 1,5 VDC?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 311 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 351 actief?

Storingscode 351 actief?
YES | NO
No Repair | No Repair

Storingscode 351

Go to 2A

Guided Step 2 - Controleer de brandstofverstuiver en het circuit ervan.

Guided Step 2A - Inspecteer de connectorpennen van de brandstofverstuiver.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de brandstofverstuiver los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofverstuiver op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting in de verstuivermagneetklep.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de interne actuatorkabelboom los van de verstuivermagneetklep.
  • Koppel de verstuivermagneetklepdraden los van de elektromagneet.

Action

Controleer op kortsluiting in de verstuivermagneetklep.

  • Meet de weerstand tussen de contactpennen op de verstuivermagneetklep.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

0,5 tot 1,5 ohm?

0,5 tot 1,5 ohm?
YES NO
No Repair

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting in de verstuivermagneetklep.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de interne actuatorkabelboom los van de verstuivermagneetklep.
  • Koppel de verstuivermagneetklepdraden los van de elektromagneet.

Action

Controleer op kortsluiting naar aarde in de verstuivermagneetklep.

  • Meet de weerstand tussen (+)-pen van de verstuiver en de motorblokaarde.
  • Meet de weerstand tussen (-)-pen van de verstuiver en de motorblokaarde.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de verstuiver aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de verstuiver en de RETOUR-pen van de verstuiver bij de ECM-connector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er een open circuit bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de verstuiver los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de verstuiver en alle andere pennen in de ECM-connector van de motorkabelboom.
  • Meet de weerstand tussen de RETOUR-pen van de verstuiver en alle andere pennen in de ECM-connector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er kortsluiting bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar spanningsbron in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de verstuiver los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de spanning tussen de SIGNAAL-pen van de verstuiver en de motorblokaarde.
  • Meet de spanning tussen de RETOUR-pen van de verstuiver en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Minder dan 1,5 VDC?

Minder dan 1,5 VDC?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er kortsluiting bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 311 inactief?

Storingscode 311 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 312 - Circuit aansturing magneetklep verstuiver cilinder 5 - stroom hoger dan normaal of geaard circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011 | ISM11 CM876 SN | 4022196
Verstuiver | Zie procedure 006-026 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Interne actuatorkabelboom | Zie procedure 019-063 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 351 actief?
STEP 2. | Controleer de brandstofverstuiver en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofverstuiver en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op kortsluiting in de verstuivermagneetklep. | 0,5 tot 1,5 ohm?
 | STEP 2C. Controleer op kortsluiting in de verstuivermagneetklep. | Meer dan 100 kohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting naar spanningsbron in de motorkabelboom. | Minder dan 1,5 VDC?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 312 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 351 actief?

Storingscode 351 actief?
YES | NO
No Repair | No Repair

Storingscode 351

Go to 2A

Guided Step 2 - Controleer de brandstofverstuiver en het circuit ervan.

Guided Step 2A - Inspecteer de connectorpennen van de brandstofverstuiver.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de brandstofverstuiver los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofverstuiver op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting in de verstuivermagneetklep.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de interne actuatorkabelboom los van de verstuivermagneetklep.
  • Koppel de verstuivermagneetklepdraden los van de elektromagneet.

Action

Controleer op kortsluiting in de verstuivermagneetklep.

  • Meet de weerstand tussen de contactpennen op de verstuivermagneetklep.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

0,5 tot 1,5 ohm?

0,5 tot 1,5 ohm?
YES NO
No Repair

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting in de verstuivermagneetklep.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de interne actuatorkabelboom los van de verstuivermagneetklep.
  • Koppel de verstuivermagneetklepdraden los van de elektromagneet.

Action

Controleer op kortsluiting naar aarde in de verstuivermagneetklep.

  • Meet de weerstand tussen (+)-pen van de verstuiver en de motorblokaarde.
  • Meet de weerstand tussen (-)-pen van de verstuiver en de motorblokaarde.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de verstuiver aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de verstuiver en de RETOUR-pen van de verstuiver bij de ECM-connector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er een open circuit bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de verstuiver los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de verstuiver en alle andere pennen in de ECM-connector van de motorkabelboom.
  • Meet de weerstand tussen de RETOUR-pen van de verstuiver en alle andere pennen in de ECM-connector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er kortsluiting bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar spanningsbron in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de verstuiver los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de spanning tussen de SIGNAAL-pen van de verstuiver en de motorblokaarde.
  • Meet de spanning tussen de RETOUR-pen van de verstuiver en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Minder dan 1,5 VDC?

Minder dan 1,5 VDC?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er kortsluiting bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 312 inactief?

Storingscode 312 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 313 - Circuit aansturing magneetklep verstuiver cilinder 3 - stroom hoger dan normaal of geaard circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011 | ISM11 CM876 SN | 4022196
Verstuiver | Zie procedure 006-026 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Interne actuatorkabelboom | Zie procedure 019-063 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 351 actief?
STEP 2. | Controleer de brandstofverstuiver en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofverstuiver en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op kortsluiting in de verstuivermagneetklep. | 0,5 tot 1,5 ohm?
 | STEP 2C. Controleer op kortsluiting in de verstuivermagneetklep. | Meer dan 100 kohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting naar spanningsbron in de motorkabelboom. | Minder dan 1,5 VDC?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 313 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 351 actief?

Storingscode 351 actief?
YES | NO
No Repair | No Repair

Storingscode 351

Go to 2A

Guided Step 2 - Controleer de brandstofverstuiver en het circuit ervan.

Guided Step 2A - Inspecteer de connectorpennen van de brandstofverstuiver.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de brandstofverstuiver los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofverstuiver op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting in de verstuivermagneetklep.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de interne actuatorkabelboom los van de verstuivermagneetklep.
  • Koppel de verstuivermagneetklepdraden los van de elektromagneet.

Action

Controleer op kortsluiting in de verstuivermagneetklep.

  • Meet de weerstand tussen de contactpennen op de verstuivermagneetklep.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

0,5 tot 1,5 ohm?

0,5 tot 1,5 ohm?
YES NO
No Repair

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting in de verstuivermagneetklep.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de interne actuatorkabelboom los van de verstuivermagneetklep.
  • Koppel de verstuivermagneetklepdraden los van de elektromagneet.

Action

Controleer op kortsluiting naar aarde in de verstuivermagneetklep.

  • Meet de weerstand tussen (+)-pen van de verstuiver en de motorblokaarde.
  • Meet de weerstand tussen (-)-pen van de verstuiver en de motorblokaarde.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de verstuiver aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de verstuiver en de RETOUR-pen van de verstuiver bij de ECM-connector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er een open circuit bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de verstuiver los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de verstuiver en alle andere pennen in de ECM-connector van de motorkabelboom.
  • Meet de weerstand tussen de RETOUR-pen van de verstuiver en alle andere pennen in de ECM-connector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er kortsluiting bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar spanningsbron in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de verstuiver los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de spanning tussen de SIGNAAL-pen van de verstuiver en de motorblokaarde.
  • Meet de spanning tussen de RETOUR-pen van de verstuiver en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Minder dan 1,5 VDC?

Minder dan 1,5 VDC?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er kortsluiting bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 313 inactief?

Storingscode 313 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 314 - Circuit aansturing magneetklep verstuiver cilinder 6 - stroom hoger dan normaal of geaard circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011 | ISM11 CM876 SN | 4022196
Verstuiver | Zie procedure 006-026 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Interne actuatorkabelboom | Zie procedure 019-063 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 351 actief?
STEP 2. | Controleer de brandstofverstuiver en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofverstuiver en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op kortsluiting in de verstuivermagneetklep. | 0,5 tot 1,5 ohm?
 | STEP 2C. Controleer op kortsluiting in de verstuivermagneetklep. | Meer dan 100 kohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting naar spanningsbron in de motorkabelboom. | Minder dan 1,5 VDC?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 314 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 351 actief?

Storingscode 351 actief?
YES | NO
No Repair | No Repair

Storingscode 351

Go to 2A

Guided Step 2 - Controleer de brandstofverstuiver en het circuit ervan.

Guided Step 2A - Inspecteer de connectorpennen van de brandstofverstuiver.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de brandstofverstuiver los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofverstuiver op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting in de verstuivermagneetklep.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de interne actuatorkabelboom los van de verstuivermagneetklep.
  • Koppel de verstuivermagneetklepdraden los van de elektromagneet.

Action

Controleer op kortsluiting in de verstuivermagneetklep.

  • Meet de weerstand tussen de contactpennen op de verstuivermagneetklep.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

0,5 tot 1,5 ohm?

0,5 tot 1,5 ohm?
YES NO
No Repair

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting in de verstuivermagneetklep.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de interne actuatorkabelboom los van de verstuivermagneetklep.
  • Koppel de verstuivermagneetklepdraden los van de elektromagneet.

Action

Controleer op kortsluiting naar aarde in de verstuivermagneetklep.

  • Meet de weerstand tussen (+)-pen van de verstuiver en de motorblokaarde.
  • Meet de weerstand tussen (-)-pen van de verstuiver en de motorblokaarde.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-360 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de verstuiver aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de verstuiver en de RETOUR-pen van de verstuiver bij de ECM-connector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er een open circuit bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de verstuiver los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de verstuiver en alle andere pennen in de ECM-connector van de motorkabelboom.
  • Meet de weerstand tussen de RETOUR-pen van de verstuiver en alle andere pennen in de ECM-connector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er kortsluiting bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar spanningsbron in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de verstuiver los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de spanning tussen de SIGNAAL-pen van de verstuiver en de motorblokaarde.
  • Meet de spanning tussen de RETOUR-pen van de verstuiver en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Minder dan 1,5 VDC?

Minder dan 1,5 VDC?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er kortsluiting bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 314 inactief?

Storingscode 314 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 315 - Circuit aansturing magneetklep verstuiver cilinder 2 - stroom hoger dan normaal of geaard circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011 | ISM11 CM876 SN | 4022196
Verstuiver | Zie procedure 006-026 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Interne actuatorkabelboom | Zie procedure 019-063 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 351 actief?
STEP 2. | Controleer de brandstofverstuiver en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofverstuiver en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op kortsluiting in de verstuivermagneetklep. | 0,5 tot 1,5 ohm?
 | STEP 2C. Controleer op kortsluiting in de verstuivermagneetklep. | Meer dan 100 kohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting naar spanningsbron in de motorkabelboom. | Minder dan 1,5 VDC?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 315 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 351 actief?

Storingscode 351 actief?
YES | NO
No Repair | No Repair

Storingscode 351

Go to 2A

Guided Step 2 - Controleer de brandstofverstuiver en het circuit ervan.

Guided Step 2A - Inspecteer de connectorpennen van de brandstofverstuiver.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de brandstofverstuiver los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofverstuiver op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting in de verstuivermagneetklep.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de interne actuatorkabelboom los van de verstuivermagneetklep.
  • Koppel de verstuivermagneetklepdraden los van de elektromagneet.

Action

Controleer op kortsluiting in de verstuivermagneetklep.

  • Meet de weerstand tussen de contactpennen op de verstuivermagneetklep.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

0,5 tot 1,5 ohm?

0,5 tot 1,5 ohm?
YES NO
No Repair

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting in de verstuivermagneetklep.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de interne actuatorkabelboom los van de verstuivermagneetklep.
  • Koppel de verstuivermagneetklepdraden los van de elektromagneet.

Action

Controleer op kortsluiting naar aarde in de verstuivermagneetklep.

  • Meet de weerstand tussen (+)-pen van de verstuiver en de motorblokaarde.
  • Meet de weerstand tussen (-)-pen van de verstuiver en de motorblokaarde.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-360 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de verstuiver aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de verstuiver en de RETOUR-pen van de verstuiver bij de ECM-connector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er een open circuit bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de verstuiver los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de verstuiver en alle andere pennen in de ECM-connector van de motorkabelboom.
  • Meet de weerstand tussen de RETOUR-pen van de verstuiver en alle andere pennen in de ECM-connector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er kortsluiting bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar spanningsbron in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de verstuiver los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de spanning tussen de SIGNAAL-pen van de verstuiver en de motorblokaarde.
  • Meet de spanning tussen de RETOUR-pen van de verstuiver en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Minder dan 1,5 VDC?

Minder dan 1,5 VDC?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er kortsluiting bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 315 inactief?

Storingscode 315 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 319 - Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Accu van real-time klok | Zie procedure 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Accu van real-time klok | Zie procedure 019-311 | ISF3.8 CM2220 AN | 4021704
Accu van real-time klok | Zie procedure 019-311 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Accu van real-time klok | Zie procedure 019-311 | ISL8.9 CM2150 SN | 4022190
Accu van real-time klok | Zie procedure 019-311 | ISM11 CM876 SN | 4022196
Accu van real-time klok | Zie procedure 019-311 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de accu en de verbindingen van de real-time klok. |
 | STEP 1A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 1B. Controleer de accuspanning van de real-time klok bij de ECM-kabelboomconnector. | Tussen 3,3 en 3,6 VDC?
 | STEP 1B-1. Inspecteer de pennen van de accu van de real-time klok en van de connector van de motorkabelboom. |
 | STEP 1B-2. Controleer de accuspanning van de real-time klok bij de accumoduleconnector. |
STEP 2. | Controleer de kabelboom van de accumodule. |
 | STEP 2A. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2B. Controleer op kortsluiting in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 2C. Controleer op kortsluiting naar de aarde. | Meer dan 100 kohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de accu en de verbindingen van de real-time klok.

Guided Step 1A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning van de real-time klok bij de ECM-kabelboomconnector.

Conditions

  • Motor uitgerust met optionele accu voor de real-time klok.
  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de accuspanning van de real-time klok.

  • Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen (-) van de accu van de real-time klok in de ECM-connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Tussen 3,3 en 3,6 VDC?

Tussen 3,3 en 3,6 VDC?
YES | NO
No Repair | No Repair

Go to 3A

Go to 1B-1

Guided Step 1B-1 - Inspecteer de pennen van de accu van de real-time klok en van de connector van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de accu van de real-time klok en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Repareer of vervang de accu van de real-time klok of de motorkabelboom.

Zie procedure 019-311 in de bijbehorende proceduretabel. Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 1B-2

Guided Step 1B-2 - Controleer de accuspanning van de real-time klok bij de accumoduleconnector.

Conditions

  • Motor uitgerust met optionele accu voor de real-time klok.
  • Zet het contactslot op OFF.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Controleer de accuspanning van de real-time klok.

  • Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen (-) van de accu van de real-time klok in de connector van de real-time klok.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Tussen 3,3 en 3,6 VDC?

Tussen 3,3 en 3,6 VDC?
YES NO
No Repair

Vervang de accu van de real-time klok.

Zie procedure 019-311 in hoofdstuk 19.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de kabelboom van de accumodule.

Guided Step 2A - Controleer op een open circuit in de motorkabelboom

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Meet de volgende weerstand:

  • De weerstand tussen de VOEDINGS-pen van de accu van de real-time klok in de accuconnector van de motorkabelboom en de VOEDINGS-pen van de accu van de real-time klok in de ECM-kabelboomconnector.
  • De weerstand tussen de RETOUR-pen (-) van de accu van de real-time klok in de accuconnector van de motorkabelboom en de RETOUR-pen (-) van de accu van de real-time klok in de ECM-kabelboomconnector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 2B

Go to 3A

Guided Step 2B - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Controleer op kortsluiting.

  • Gebruik een multimeter om de weerstand te meten tussen de VOEDINGS-pen van de accu van de real-time klok in de ECM-kabelboomconnector en alle andere pennen in de connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting naar de aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Controleer op kortsluiting.

  • Gebruik een multimeter om de weerstand te meten tussen de VOEDINGS-pen van de accu van de real-time klok in de ECM-kabelboomconnector en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-DECEMBER-2009


:

Fault Code

STORINGSCODE 321 - Circuit aansturing magneetklep verstuiver cilinder 4 - stroom hoger dan normaal of geaard circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011 | ISM11 CM876 SN | 4022196
Verstuiver | Zie procedure 006-026 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Interne actuatorkabelboom | Zie procedure 019-063 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 351 actief?
STEP 2. | Controleer de brandstofverstuiver en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofverstuiver en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op kortsluiting in de verstuivermagneetklep. | 0,5 tot 1,5 ohm?
 | STEP 2C. Controleer op kortsluiting in de verstuivermagneetklep. | Meer dan 100 kohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting naar spanningsbron in de motorkabelboom. | Minder dan 1,5 VDC?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 321 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 351 actief?

Storingscode 351 actief?
YES | NO
No Repair | No Repair

Storingscode 351

Go to 2A

Guided Step 2 - Controleer de brandstofverstuiver en het circuit ervan.

Guided Step 2A - Inspecteer de connectorpennen van de brandstofverstuiver.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de brandstofverstuiver los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofverstuiver op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting in de verstuivermagneetklep.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de interne actuatorkabelboom los van de verstuivermagneetklep.
  • Koppel de verstuivermagneetklepdraden los van de elektromagneet.

Action

Controleer op kortsluiting in de verstuivermagneetklep.

  • Meet de weerstand tussen de contactpennen op de verstuivermagneetklep.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

0,5 tot 1,5 ohm?

0,5 tot 1,5 ohm?
YES NO
No Repair

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting in de verstuivermagneetklep.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de interne actuatorkabelboom los van de verstuivermagneetklep.
  • Koppel de verstuivermagneetklepdraden los van de elektromagneet.

Action

Controleer op kortsluiting naar aarde in de verstuivermagneetklep.

  • Meet de weerstand tussen (+)-pen van de verstuiver en de motorblokaarde.
  • Meet de weerstand tussen (-)-pen van de verstuiver en de motorblokaarde.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de verstuiver aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de verstuiver en de RETOUR-pen van de verstuiver bij de ECM-connector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er een open circuit bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de verstuiver los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de verstuiver en alle andere pennen in de ECM-connector van de motorkabelboom.
  • Meet de weerstand tussen de RETOUR-pen van de verstuiver en alle andere pennen in de ECM-connector van de motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er kortsluiting bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar spanningsbron in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de verstuiver los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de spanning tussen de SIGNAAL-pen van de verstuiver en de motorblokaarde.
  • Meet de spanning tussen de RETOUR-pen van de verstuiver en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Minder dan 1,5 VDC?

Minder dan 1,5 VDC?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Controleer de doorverbinding bij de doorgangsconnector van het tuimelaarhuis. Bepaal of er kortsluiting bestaat in de interne kabelboom binnen in het tuimelaardeksel of in de motorkabelboom.

Repareer of vervang de interne actuatorkabelboom.

  • Zie procedure 019-063 in de bijbehorende proceduretabel.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 321 inactief?

Storingscode 321 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 322 - Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Tuimelaardeksel | Zie procedure 003-011 | ISF3.8 CM2220 AN | 4021704
Tuimelaardeksel | Zie procedure 003-011 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Tuimelaardeksel | Zie procedure 003-011 | ISL8.9 CM2150 SN | 4022190
Tuimelaardeksel | Zie procedure 003-011 | ISM11 CM876 SN | 4022196
Tuimelaardeksel | Zie procedure 003-011 | ISZ13 CM2150 | 4022133
Tuimelaardeksel | Zie procedure 003-011 | ISB6.7 CM2250 | 4022254
Tuimelaardeksel | Zie procedure 003-011 | ISC8.3 en ISL9 CM2250 | 4022257
Tuimelaardeksel | Zie procedure 003-011 | ISX15 CM2250 | 4022250
Verstuiver | Zie procedure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Verstuiver | Zie procedure 006-026 | ISF3.8 CM2220 AN | 4021704
Verstuiver | Zie procedure 006-026 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Verstuiver | Zie procedure 006-026 | ISL8.9 CM2150 SN | 4022190
Verstuiver | Zie procedure 006-026 | ISM11 CM876 SN | 4022196
Verstuiver | Zie procedure 006-026 | ISZ13 CM2150 | 4022133
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2250 | 4022254
Verstuiver | Zie procedure 006-026 | ISC8.3 en ISL9 CM2250 | 4022257
Verstuiver | Zie procedure 006-026 | ISX15 CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC6.7 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Interne actuatorkabelboom | Zie procedure 019-063 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Interne actuatorkabelboom | Zie procedure 019-063 | ISF3.8 CM2220 AN | 4021704
Interne actuatorkabelboom | Zie procedure 019-063 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Interne actuatorkabelboom | Zie procedure 019-063 | ISL8.9 CM2150 SN | 4022190
Interne actuatorkabelboom | Zie procedure 019-063 | ISM11 CM876 SN | 4022196
Interne actuatorkabelboom | Zie procedure 019-063 | ISZ13 CM2150 | 4022133
Interne actuatorkabelboom | Zie procedure 019-063 | ISM11 CM876 SN | 4022254
Interne actuatorkabelboom | Zie procedure 019-063 | ISM11 CM876 SN | 4022257
Interne actuatorkabelboom | Zie procedure 019-063 | ISM11 CM876 SN | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 322 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de motorkabelboom op kortsluitingen. |
 | STEP 2A. Inspecteer de connectorpennen van de motorkabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de motorkabelboom op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 2B-1. Controleer de verstuivermagneetklep op kortsluiting naar aarde. |
 | STEP 2C. Controleer de motorkabelboom op kortsluiting tussen pennen. | Meer dan 100 kohm?
STEP 3. | Controleer de verstuiver en het circuit ervan op een open circuit. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer het circuit van de verstuiver op een open circuit | Minder dan 2 ohm?
 | STEP 3B-1. Controleer de verstuivermagneetklep op een open circuit. |
 | STEP 3C. Controleer de verstuivermagneetklep op kortsluiting. | Klopt de storingscode met de verstuiver?
 | STEP 3D. Controleer op actieve storingscodes. | Storingscodes nog actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 322 actief?

Storingscode 322 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?

Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de motorkabelboom op kortsluitingen.

Guided Step 2A - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Zie het elektrische schema of het bedradingsschema om de componentpennen te identificeren.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO
No Repair

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 2A

Guided Step 2B - Controleer de motorkabelboom op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting naar aarde.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 bij de ECM-connector van de motorkabelboom en de blokaarde.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 1 bij de ECM-connector van de motorkabelboom en de blokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

N.B. Herhaal dit voor alle verstuivers op dezelfde cilinderrij.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 2B-1

Guided Step 2B-1 - Controleer de verstuivermagneetklep op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 bij de verstuivermagneetklep en de blokaarde.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 1 bij de verstuivermagneetklep en de blokaarde.

Zie het elektrische schema of het bedradingsschema om de componentpennen te identificeren.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Er is kortsluiting naar aarde waargenomen in het verstuivercircuit.

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting naar aarde.

Repareer of vervang de beschadigde component.

Vervang de injector. Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 2C - Controleer de motorkabelboom op kortsluiting tussen pennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Verwijder de klepdeksel.
  • Koppel de motorkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 en alle andere pennen in de connector.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 1 en alle andere pennen in de connector.

Zie het elektrische schema of het bedradingsschema om de componentpennen te identificeren.

N.B.: Herhaal dit voor alle verstuivers op dezelfde cilinderrij.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in het verstuivercircuit. Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector van de verstuiver op kortsluiting tussen pennen.

Repareer of vervang de beschadigde component.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de verstuiver en het circuit ervan op een open circuit.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboom of in de brandstofverstuiverconnector.

  • Reinig de connector en de pennen.
  • Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.
  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer het circuit van de verstuiver op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 en de RETOUR-pen van cilinder nummer 1

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Controleer de verstuivermagneetklep op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 en de RETOUR-pen van cilinder nummer 1 op de verstuivermagneetklep.

Zie het elektrische schema of het bedradingsschema om de componentpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?

Minder dan 2 ohm?
YES NO

Er is een open circuit waargenomen in de motorkabelboom. Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open circuit.

Repareer of vervang de beschadigde component.

Vervang de injector. Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3C - Controleer de verstuivermagneetklep op kortsluiting.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op kortsluiting.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij.
  • Zie procedure 006-026 in de bijbehorende proceduretabel.
  • Zet het contactslot op ON.
  • Start de motor en laat hem stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3D

Guided Step 3D - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op kortsluiting.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes nog actief?

Storingscodes nog actief?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in hoofdstuk 19.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM in de ECM-kalibratiewijzigingshistorie voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 323 - Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Verstuiver | Zie procedure 006-026 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Verstuiver | Zie procedure 006-026 | ISL8.9 CM2150 SN | 4022190
Verstuiver | Zie procedure 006-026 | ISM11 CM876 SN | 4022196
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2250 | 4022254
Verstuiver | Zie procedure 006-026 | ISC8.3 en ISL9 CM2250 | 4022257
Verstuiver | Zie procedure 006-026 | ISX15 CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Interne actuatorkabelboom | Zie procedure 019-063 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Interne actuatorkabelboom | Zie procedure 019-063 | ISL8.9 CM2150 SN | 4022190
Interne actuatorkabelboom | Zie procedure 019-063 | ISM11 CM876 SN | 4022196
Interne actuatorkabelboom | Zie procedure 019-063 | ISB6.7 CM2250 | 4022254
Interne actuatorkabelboom | Zie procedure 019-063 | ISC8.3 en ISL9 CM2250 | 4022257
Interne actuatorkabelboom | Zie procedure 019-063 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 323 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open circuit. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Connectors goed aangesloten?
 | STEP 2B. Controleer de motorkabelboom op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 2B-1. Controleer de verstuivermagneetklep op kortsluiting naar aarde. |
 | STEP 2C. Controleer de motorkabelboom op kortsluiting tussen pennen. | Zijn de pennen vuil of beschadigd?
STEP 3. | Controleer de verstuiver en het circuit ervan op een open circuit. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer het kabelboomcircuit van de verstuiver op een open circuit. | Minder dan 2 ohm?
 | STEP 3B-1. Controleer de verstuivermagneetklep op een open circuit. |
 | STEP 3C. Controleer de verstuivermagneetklep op kortsluiting. | Klopt de storingscode met de verstuiver?
 | STEP 3D. Controleer op actieve storingscodes. | Storingscodes nog actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 323 actief?

Storingscode 323 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B.: Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?

Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de motorkabelboom op kortsluitingen.

Guided Step 2A - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen. Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2A

Guided Step 2B - Controleer de motorkabelboom op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 bij de ECM-connector van de motorkabelboom en de blokaarde.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 1 bij de ECM-connector van de motorkabelboom en de blokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 2B-1

Guided Step 2B-1 - Controleer de verstuivermagneetklep op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 bij de verstuivermagneetklep en de blokaarde.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 1 bij de verstuivermagneetklep en de blokaarde.

Zie het elektrische schema om de connectorpennen te identificeren.

N.B.: Herhaal dit voor alle verstuivers op dezelfde cilinderrij.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Er is kortsluiting naar aarde waargenomen in het verstuivercircuit. Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting naar aarde. Repareer of vervang de beschadigde component.

Vervang de injector.

Go to 4A

Go to 4A

Guided Step 2C - Controleer de motorkabelboom op kortsluiting tussen pennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Verwijder de klepdeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 en alle andere pennen in de connector.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 1 en alle andere pennen in de connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

N.B. Herhaal dit voor alle verstuivers op dezelfde cilinderrij.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in het verstuivercircuit. Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector van de verstuiver op kortsluiting tussen pennen. Repareer of vervang de defecte component.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de verstuiver en het circuit ervan op een open circuit.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen. Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer het circuit van de verstuiver op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 en de RETOUR-pen van cilinder nummer 1

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Controleer de verstuivermagneetklep op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 en de RETOUR-pen van cilinder nummer 1 op de verstuivermagneetklep.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?

Minder dan 2 ohm?
YES NO

Er is een open circuit waargenomen in de motorkabelboom. Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open circuit. Repareer of vervang de beschadigde component.

Vervang de injector.

Go to 4A

Go to 4A

Guided Step 3C - Controleer de verstuivermagneetklep op kortsluiting.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op kortsluiting.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Zie procedure 006-026 in de bijbehorende proceduretabel.
  • Zet het contactslot op ON.
  • Start de motor en laat hem stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Zie procedure 006-026 in de bijbehorende proceduretabel.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3D

Guided Step 3D - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Blijft de storingscode actief?

Blijft de storingscode actief?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

No Repair

Go to 4A

4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM in de ECM-kalibratiewijzigingshistorie voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-JANUARI-2010


:

Fault Code

STORINGSCODE 324 - Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Tuimelaardeksel | Zie procedure 003-011 | ISF3.8 CM2220 AN | 4021704
Tuimelaardeksel | Zie procedure 003-011 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Tuimelaardeksel | Zie procedure 003-011 | ISL8.9 CM2150 SN | 4022190
Tuimelaardeksel | Zie procedure 003-011 | ISM11 CM876 SN | 4022196
Tuimelaardeksel | Zie procedure 003-011 | ISZ13 CM2150 | 4022133
Tuimelaardeksel | Zie procedure 003-011 | ISB6.7 CM2250 | 4022254
Tuimelaardeksel | Zie procedure 003-011 | ISC8.3 en ISL9 CM2250 | 4022257
Tuimelaardeksel | Zie procedure 003-011 | ISX15 CM2250 | 4022250
Verstuiver | Zie procedure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Verstuiver | Zie procedure 006-026 | ISF3.8 CM2220 AN | 4021704
Verstuiver | Zie procedure 006-026 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Verstuiver | Zie procedure 006-026 | ISL8.9 CM2150 SN | 4022190
Verstuiver | Zie procedure 006-026 | ISM11 CM876 SN | 4022196
Verstuiver | Zie procedure 006-026 | ISZ13 CM2150 | 4022133
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2250 | 4022254
Verstuiver | Zie procedure 006-026 | ISC8.3 en ISL9 CM2250 | 4022257
Verstuiver | Zie procedure 006-026 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Interne actuatorkabelboom | Zie procedure 019-063 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Interne actuatorkabelboom | Zie procedure 019-063 | ISF3.8 CM2220 AN | 4021704
Interne actuatorkabelboom | Zie procedure 019-063 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Interne actuatorkabelboom | Zie procedure 019-063 | ISL8.9 CM2150 SN | 4022190
Interne actuatorkabelboom | Zie procedure 019-063 | ISM11 CM876 SN | 4022196
Interne actuatorkabelboom | Zie procedure 019-063 | ISZ13 CM2150 | 4022133
Interne actuatorkabelboom | Zie procedure 019-063 | ISB6.7 CM2250 | 4022254
Interne actuatorkabelboom | Zie procedure 019-063 | ISC8.3 en ISL9 CM2250 | 4022257
Interne actuatorkabelboom | Zie procedure 019-063 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 324 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de motorkabelboom op kortsluitingen. |
 | STEP 2A. Inspecteer de connectorpennen van de motorkabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de motorkabelboom op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 2B-1. Controleer de verstuivermagneetklep op kortsluiting naar aarde. |
 | STEP 2C. Controleer de motorkabelboom op kortsluiting tussen pennen. | Meer dan 100 kohm?
STEP 3. | Controleer de verstuiver en het circuit ervan op een open circuit. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de circuits van de verstuiver op een open circuit. | Minder dan 2 ohm?
 | STEP 3B-1. Controleer de verstuivermagneetklep op een open circuit. |
 | STEP 3C. Controleer de verstuivermagneetklep op kortsluiting. | Klopt de storingscode met de verstuiver?
 | STEP 3D. Controleer op actieve storingscodes. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 324 actief?

Storingscode 324 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B.: Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?

Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de motorkabelboom op kortsluitingen.

Guided Step 2A - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de motorkabelboom van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

  • Reinig de connector en de pennen.
  • Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.
  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de motorkabelboom op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 bij de ECM-connector van de motorkabelboom en de blokaarde.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 1 bij de ECM-connector van de motorkabelboom en de blokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

N.B. Herhaal dit voor alle verstuivers op dezelfde cilinderrij.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 2B-1

Guided Step 2B-1 - Controleer de verstuivermagneetklep op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de tuimelaardeksel los.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 bij de verstuivermagneetklep en de blokaarde.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 1 bij de verstuivermagneetklep en de blokaarde.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Er is kortsluiting naar aarde waargenomen in het verstuivercircuit. Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting naar aarde.

Repareer of vervang de beschadigde component.

Vervang de injector.

Go to 4A

Go to 4A

Guided Step 2C - Controleer de motorkabelboom op kortsluiting tussen pennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Verwijder de klepdeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 en alle andere pennen in de connector.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 1 en alle andere pennen in de connector.

Zie het elektrische schema of het bedradingsschema.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in het verstuivercircuit. Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector van de verstuiver op kortsluiting tussen pennen.

Repareer of vervang de beschadigde component.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de verstuiver en het circuit ervan op een open circuit.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboom of in de brandstofverstuiverconnector.

  • Reinig de connector en de pennen.
  • Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.
  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer het circuit van de verstuiver op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 en de RETOUR-pen van cilinder nummer 1

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Controleer de verstuivermagneetklep op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 en de RETOUR-pen van cilinder nummer 1 op de verstuivermagneetklep.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?

Minder dan 2 ohm?
YES NO

Er is een open circuit waargenomen in de motorkabelboom. Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open circuit.

Repareer of vervang de beschadigde component.

Vervang de injector. Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3C - Inspecteer de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op kortsluiting.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Zie procedure 006-026 in de bijbehorende proceduretabel.
  • Zet het contactslot op ON.
  • Start de motor en laat hem stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B.: Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector

  • Zie procedure 006-026 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3D

Guided Step 3D - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Storingscodes nog actief?

Storingscodes nog actief?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. 019-031 in de bijbehorende proceduretabel.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 325 - Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Tuimelaardeksel | Zie procedure 003-011 | ISL8.9 CM2150 SN | 4022190
Tuimelaardeksel | Zie procedure 003-011 | ISM11 CM875 SN | 4022196
Tuimelaardeksel | Zie procedure 003-011 | ISZ13 CM2150 | 4022133
Tuimelaardeksel | Zie procedure 003-011 | ISB6.7 CM2250 | 4022254
Tuimelaardeksel | Zie procedure 003-011 | ISC8.3 en ISL9 CM2250 | 4022257
Tuimelaardeksel | Zie procedure 003-011 | ISX15 CM2250 | 4022250
Verstuiver | Zie procedure 006-026 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Verstuiver | Zie procedure 006-026 | ISL8.9 CM2150 SN | 4022190
Verstuiver | Zie procedure 006-026 | ISM11 CM875 SN | 4022196
Verstuiver | Zie procedure 006-026 | ISZ13 CM2150 | 4022133
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2250 | 4022254
Verstuiver | Zie procedure 006-026 | ISC8.3 en ISL9 CM2250 | 4022257
Verstuiver | Zie procedure 006-026 | ISX15 CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM875 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM875 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM875 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Interne actuatorkabelboom | Zie procedure 019-063 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Interne actuatorkabelboom | Zie procedure 019-063 | ISL8.9 CM2150 SN | 4022190
Interne actuatorkabelboom | Zie procedure 019-063 | ISM11 CM875 SN | 4022196
Interne actuatorkabelboom | Zie procedure 019-063 | ISZ13 CM2150 | 4022133
Interne actuatorkabelboom | Zie procedure 019-063 | ISB6.7 CM2250 | 4022254
Interne actuatorkabelboom | Zie procedure 019-063 | ISC8.3 en ISL9 CM2250 | 4022257
Interne actuatorkabelboom | Zie procedure 019-063 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 325 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de motorkabelboom op kortsluitingen. |
 | STEP 2A. Inspecteer de connectorpennen van de motorkabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de motorkabelboom op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 2B-1. Controleer de verstuivermagneetklep op kortsluiting naar aarde. |
 | STEP 2C. Controleer de motorkabelboom op kortsluiting tussen pennen. | Meer dan 100 kohm?
STEP 3. | Controleer de verstuiver en het circuit ervan op een open circuit. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer het circuit van de verstuiver op een open circuit of kortsluiting. | Minder dan 2 ohm?
 | STEP 3B-1. Inspecteer de verstuivermagneetklep op een open circuit. |
 | STEP 3C. Controleer de verstuivermagneetklep op kortsluiting. | Klopt de storingscode met de verstuiver?
 | STEP 3D. Controleer op actieve storingscodes. | Storingscodes nog actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 325 actief?

Storingscode 325 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B.: Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?

Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de motorkabelboom op kortsluitingen.

Guided Step 2A - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen. Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de motorkabelboom op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 bij de ECM-connector van de motorkabelboom en de blokaarde.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 1 bij de ECM-connector van de motorkabelboom en de blokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

N.B. Herhaal dit voor alle verstuivers op dezelfde cilinderrij.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 2B-1

Guided Step 2B-1 - Controleer de verstuivermagneetklep op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 bij de verstuivermagneetklep en de blokaarde.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 1 bij de verstuivermagneetklep en de blokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

N.B. Herhaal dit voor alle verstuivers op dezelfde cilinderrij.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Er is kortsluiting naar aarde waargenomen in het verstuivercircuit. Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting naar aarde.

Repareer of vervang de beschadigde component.

Vervang de injector. Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 2C - Controleer de motorkabelboom op kortsluiting tussen pennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Verwijder de klepdeksel.
  • Koppel de verstuiverkabelboom los van de verstuiver die wordt getest.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 en alle andere pennen in de connector.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 1 en alle andere pennen in de connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

N.B. Herhaal dit voor alle verstuivers op dezelfde cilinderrij.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in het verstuivercircuit. Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector van de verstuiver op kortsluiting tussen pennen.

Repareer of vervang de beschadigde component.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de verstuiver en het circuit ervan op een open circuit.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de verstuiverdoorgangsconnectors die horen bij de cilinders die zich op achterste cilinderrij bevinden.

Action

Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4

Go to 3B

Guided Step 3B - Controleer het circuit van de verstuiver op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open circuit

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 en de RETOUR-pen van cilinder nummer 1

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Controleer de verstuivermagneetklep op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 en de RETOUR-pen van cilinder nummer 1 op de verstuivermagneetklep.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?

Minder dan 2 ohm?
YES NO

Er is een open circuit waargenomen in de motorkabelboom. Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open circuit.

Repareer of vervang de beschadigde component.

Vervang de injector. Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3C - Controleer de verstuivermagneetklep op kortsluiting.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op kortsluiting.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Zie procedure 006-026 in de bijbehorende proceduretabel.
  • Zet het contactslot op ON.
  • Start de motor en laat hem stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Zie procedure 006-026 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3D

Guided Step 3D - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes nog actief?

Storingscodes nog actief?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 4A

Guided Step 4A - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM in de ECM-kalibratiewijzigingshistorie voor toepasselijke wijzigingen met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 331 - Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Tuimelaardeksel | Zie procedure 003-011 | ISF3.8 CM2220 AN | 4021704
Tuimelaardeksel | Zie procedure 003-011 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Tuimelaardeksel | Zie procedure 003-011 | ISL8.9 CM2150 SN | 4022190
Tuimelaardeksel | Zie procedure 003-011 | ISM11 CM876 SN | 4022196
Verstuiver | Zie procedure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Verstuiver | Zie procedure 006-026 | ISF3.8 CM2220 AN | 4021704
Verstuiver | Zie procedure 006-026 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Verstuiver | Zie procedure 006-026 | ISL8.9 CM2150 SN | 4022190
Verstuiver | Zie procedure 006-026 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Interne actuatorkabelboom | Zie procedure 019-063 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Interne actuatorkabelboom | Zie procedure 019-063 | ISF3.8 CM2220 AN | 4021704
Interne actuatorkabelboom | Zie procedure 019-063 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Interne actuatorkabelboom | Zie procedure 019-063 | ISL8.9 CM2150 SN | 4022190
Interne actuatorkabelboom | Zie procedure 019-063 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 322, 324 of 331 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Enkel storingscode 331 actief?
 | STEP 1C. Controleer op actieve storingscodes. | Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
STEP 2. | Controleer de brandstofverstuiver en het circuit ervan. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Connectors goed aangesloten?
 | STEP 2A-1. Inspecteer de connectorpennen van de motorkabelboom en de ECM. |
 | STEP 2B. Controleer op een open circuit. | Minder dan 2 ohm?
 | STEP 2C. Inspecteer de doorgangsconnectorpennen van de verstuiverkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 2D. Controleer op een open circuit. | Minder dan 2 ohm?
 | STEP 2E. Inspecteer de connectorpennen van de verstuiverkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 2F. Controleer op een open circuit. | Minder dan 2 ohm?
 | STEP 2G. Lees de storingscodes af. | Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Meer dan 1 kohm?
 | STEP 3B-1. Inspecteer de verstuiverkabelboom en de doorgangsconnectorpennen. |
 | STEP 3B-2. Controleer de verstuivermagneetkleppen op kortsluiting naar aarde. |
 | STEP 3C. Inspecteer de motorkabelboom. | Pennen vuil of beschadigd of draadisolatie beschadigd?
 | STEP 3C-1. Controleer de motorkabelboom op kortsluitingen. |
 | STEP 3C-2. Controleer de motorkabelboom op kortsluitingen. |
STEP 4. | Controleer de ECM-storing. |
 | STEP 4A. Inspecteer de verstuiverkabelbomen en de doorgangsconnectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 4B. Controleer op actieve storingscodes. | Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 322, 324 of 331 actief?

Storingscode 322, 324 of 331 actief?
YES | NO
No Repair | No Repair

Go to 1B

Procedure 019-362

Guided Step 1B - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Enkel storingscode 331 actief?

Enkel storingscode 331 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?

Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.

Connectors goed aangesloten?

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2A-1

Go to 5A

Guided Step 2A-1 - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de motorkabelboom of ECM-connector.

  • Reinig de connector en de pennen.
  • Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.
  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op continuïteit in het verstuivercircuit.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 2 en de RETOUR-pen van cilinder nummer 2 in de ECM-connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 2 ohm?

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2G

Go to 2C

Guided Step 2C - Inspecteer de doorgangsconnectorpennen van de verstuiverkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder zonodig de luchtinlaataansluiting.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de verstuiverkabelboom bij de doorgangsconnector.

Action

Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde verbinding waargenomen.

  • Reinig de connector en de pennen.
  • Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.
  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 2D

Guided Step 2D - Controleer op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de verstuiverkabelboom bij de doorgangsconnector.

Action

Controleer op continuïteit in de verstuiver en in de kabelboom ervan.

  • Meet de weerstand tussen de TOEVOER-pen en de RETOUR-pen van cilinder nummer 2 in de doorgangsconnector van de verstuiver.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 2 ohm?

Minder dan 2 ohm?
YES NO

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 2E

Guided Step 2E - Inspecteer de connectorpennen van de verstuiverkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de verstuiverkabelboom bij de doorgangsconnector.
  • Verwijder de tuimelaardeksel.

Action

Controleer de verstuiverkabelboom en connectors op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde verbinding waargenomen.

  • Reinig de connector en de pennen.
  • Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.
  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 2F

Guided Step 2F - Controleer op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de verstuiverkabelboom bij de doorgangsconnector
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op continuïteit.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 2 en de RETOUR-pen van cilinder nummer 2 op de verstuivermagneetklep.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 2 ohm?

Minder dan 2 ohm?
YES NO

Repareer of vervang de interne verstuiveractuatorkabelboom.

Zie procedure 019-063 in de bijbehorende proceduretabel.

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 5A

Go to 5A

Guided Step 2G - Lees de storingscodes af.

Conditions

  • Zet het contactslot op OFF.
  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?

Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM.

Verzoek om autorisatie om de ECM te mogen vervangen. Zodra de autorisatie is ontvangen, Zie procedure 019-031 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de verstuiverdoorgangsconnectors die horen bij de cilinders die zich op voorste cilinderrij bevinden.

Action

Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil, los of beschadigd?

Zijn de pennen vuil, los of beschadigd?
YES NO

Er is een beschadigde verbinding waargenomen.

  • Reinig de connector en de pennen.
  • Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.
  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de voorste en middelste verstuiverdoorgangsconnectors los die horen bij de cilinders die zich op voorste cilinderrij bevinden.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de VOEDINGS-pen van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de VOEDINGS-pen van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de VOEDINGS-pen van cilinder nummer 3 en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 1 kohm?

Meer dan 1 kohm?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Inspecteer de verstuiverkabelboom en de doorgangsconnectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de voorste en middelste doorgangsconnectors los van de motorkabelboom.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.

Action

Inspecteer de verstuiverkabelboom en de doorgangsconnectorpennen van de verstuiverkabelboom op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 3B-2

Guided Step 3B-2 - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de voorste en middelste doorgangsconnectors los van de motorkabelboom.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de VOEDINGS-pen van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de VOEDINGS-pen van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de VOEDINGS-pen van cilinder nummer 3 en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Repareer of vervang de interne verstuiveractuatorkabelboom.

Zie procedure 019-063 in de bijbehorende proceduretabel.

Vervang de verstuiver(s).

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 3C

Go to 5A

Guided Step 3C - Inspecteer de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de voorste en middelste doorgangsconnectors los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectors van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Pennen vuil of beschadigd of draadisolatie beschadigd?

Pennen vuil of beschadigd of draadisolatie beschadigd?
YES NO

Er is een beschadigde verbinding waargenomen in de motorkabelboom.

  • Reinig de connector en de pennen.
  • Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.
  • Vervang de kabelboom als de draadisolatie is beschadigd.
  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 3C-1

Guided Step 3C-1 - Controleer de motorkabelboom op kortsluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de voorste, middelste en achterste doorgangsconnectors los van de motorkabelboom.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de TOEVOER-pen van cilinder nummer 1 bij de ECM-connector van de motorkabelboom en de motorblokaarde. Herhaal de controleprocedure bij de VOEDINGS-pen van cilinder nummer 2 en de VOEDINGS-pen van cilinder nummer 3.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 1 bij de ECM-connector van de motorkabelboom en de motorblokaarde. Herhaal de controleprocedure voor de RETOUR-pen van cilinder nummer 2 en de RETOUR-pen van cilinder nummer 3.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Herhaal de stappen zoals hierboven aangegeven voor elke verstuiver in de achterste cilinderrij.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C-2

Go to 5A

Guided Step 3C-2 - Controleer de motorkabelboom op kortsluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de voorste, middelste en achterste doorgangsconnectors los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de TOEVOER-pen van cilinder nummer 1 bij de ECM-connector van de motorkabelboom en alle andere pennen in de connector. Herhaal de controleprocedure bij de VOEDINGS-pen van cilinder nummer 2 en de VOEDINGS-pen van cilinder nummer 3.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 1 bij de ECM-connector van de motorkabelboom en alle andere pennen in de connector. Herhaal de controleprocedure voor de RETOUR-pen van cilinder nummer 2 en de RETOUR-pen van cilinder nummer 3.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Herhaal de stappen zoals hierboven aangegeven voor elke verstuiver in de achterste cilinderrij.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de ECM-storing.

Guided Step 4A - Inspecteer de verstuiverkabelbomen en de doorgangsconnectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.

Action

Inspecteer de interne verstuiverkabelbomen en de doorgangsconnectorpennen van op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil, los of beschadigd?

Zijn de pennen vuil, los of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de verstuiverkabelbomen.

  • Reinig de connector en de pennen.
  • Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.
  • Zie procedure 019-043 in de bijbehorende proceduretabel.
  • Vervang de verstuiverkabelboom als de draadisolatie is beschadigd.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?

Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Zodra de autorisatie is ontvangen, Zie procedure 019-031 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-APRIL-2009


:

Fault Code

STORINGSCODE 332 - Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Tuimelaardeksel | Zie procedure 003-011 | ISF3.8 CM2220 AN | 4021704
Tuimelaardeksel | Zie procedure 003-011 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Tuimelaardeksel | Zie procedure 003-011 | ISL8.9 CM2150 SN | 4022190
Tuimelaardeksel | Zie procedure 003-011 | ISM11 CM876 SN | 4022196
Verstuiver | Zie procedure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Verstuiver | Zie procedure 006-026 | ISF3.8 CM2220 AN | 4021704
Verstuiver | Zie procedure 006-026 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Verstuiver | Zie procedure 006-026 | ISL8.9 CM2150 SN | 4022190
Verstuiver | Zie procedure 006-026 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 322, 324 of 331 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Enkel storingscode 331 actief?
 | STEP 1C. Controleer op actieve storingscodes. | Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open circuit. |
 | STEP 2A. Inspecteer de connectorpennen van de motorkabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 2A-1. Inspecteer de connectorpennen van de motorkabelboom en de ECM. |
 | STEP 2B. Controleer op een open circuit. | Minder dan 2 ohm?
 | STEP 2C. Inspecteer de doorgangsconnectorpennen van de verstuiverkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 2D. Controleer op een open circuit. | Minder dan 2 ohm?
 | STEP 2E. Inspecteer de connectorpennen van de verstuiverkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 2F. Controleer op een open circuit. | Minder dan 2 ohm?
 | STEP 2G. Controleer op actieve storingscodes. | Is storingscode 332 de enige actieve storingscode?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Meer dan 1 kohm?
 | STEP 3B-1. Inspecteer de verstuiverkabelboom en de doorgangsconnectorpennen. |
 | STEP 3B-2. Controleer de verstuivermagneetkleppen op kortsluiting naar aarde. |
 | STEP 3C. Inspecteer de motorkabelboom. | Pennen vuil of beschadigd of draadisolatie beschadigd?
 | STEP 3C-1. Controleer de motorkabelboom op kortsluitingen. |
 | STEP 3C-2. Controleer de motorkabelboom op kortsluitingen. |
STEP 4. | Controleer de verstuiverkabelbomen. |
 | STEP 4A. Inspecteer de verstuiverkabelbomen en de doorgangsconnectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 4B. Controleer op actieve storingscodes. | Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 322, 324 of 331 actief?

Storingscode 322, 324 of 331 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Enkel storingscode 332 actief?

Enkel storingscode 332 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 1C

Guided Step 1C - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?

Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.

Connectors goed aangesloten?

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2A-1

Go to 5A

Guided Step 2A-1 - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op continuïteit in het verstuivercircuit.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 4 en de RETOUR-pen van cilinder nummer 4 in de ECM-connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 2 ohm?

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2G

Go to 2C

Guided Step 2C - Inspecteer de doorgangsconnectorpennen van de verstuiverkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder zonodig de luchtinlaataansluiting.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de verstuiverkabelboom bij de doorgangsconnector.

Action

Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 2D

Guided Step 2D - Controleer op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de verstuiverkabelboom bij de doorgangsconnector.

Action

Controleer op continuïteit in de verstuiver en in de kabelboom ervan.

  • Meet de weerstand tussen de DRIVER-pen en de RETOUR-pen van cilinder nummer 4 in de doorgangsconnector van de verstuiver.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 2 ohm?

Minder dan 2 ohm?
YES NO

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 2E

Guided Step 2E - Inspecteer de connectorpennen van de verstuiverkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de verstuiverkabelboom bij de doorgangsconnector.
  • Verwijder de tuimelaardeksel.

Action

Inspecteer de verstuiverkabelboom en connectors op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 2F

Guided Step 2F - Controleer op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de verstuiverkabelboom bij de doorgangsconnector
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op continuïteit.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 4 en de RETOUR-pen van cilinder nummer 4 op de verstuivermagneetklep.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 2 ohm?

Minder dan 2 ohm?
YES NO

Repareer of vervang de interne verstuiveractuatorkabelboom.

Zie procedure 019-063 in de bijbehorende proceduretabel.

Vervang de injector.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 5A

Go to 5A

Guided Step 2G - Lees de storingscodes af.

Conditions

  • Zet het contactslot op ON.
  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.

Start de motor en laat deze 1 minuut stationair draaien.

Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Is storingscode 332 de enige actieve storingscode?

Is storingscode 332 de enige actieve storingscode?
YES NO

Vervang de ECM.

Verzoek om autorisatie om de ECM te mogen vervangen. Zodra de autorisatie is ontvangen, Zie procedure 019-031 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de verstuiverdoorgangsconnectors die horen bij de cilinders die zich op achterste cilinderrij bevinden.

Action

Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?

YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboom of in de brandstofverstuiverconnector.

  • Reinig de connector en de pennen.
  • Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.
  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de middelste en achterste verstuiverdoorgangsconnectors los die horen bij de cilinders die zich op achterste cilinderrij bevinden.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 6 en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 1 kohm?

Meer dan 1 kohm?
YES NO

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Inspecteer de verstuiverkabelboom en de doorgangsconnectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de middelste en achterste doorgangsconnectors los van de motorkabelboom.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.

Action

Inspecteer de verstuiverkabelboom en de doorgangsconnectorpennen van de verstuiverkabelboom op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Vervang de kabelboom als de draadisolatie is beschadigd.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 3B-2

Guided Step 3B-2 - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de middelste en achterste doorgangsconnectors los van de motorkabelboom.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 6 en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Repareer of vervang de defecte verstuiverkabelboom.

Zie procedure 019-063 in de bijbehorende proceduretabel.

Vervang de verstuiver(s).

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 006-026 in de bijbehorende proceduretabel.

Go to 3C

Go to 5A

Guided Step 3C - Inspecteer de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de middelste en achterste doorgangsconnectors los van de motorkabelboom. .
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectors van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil, los of beschadigd?

Zijn de pennen vuil, los of beschadigd?
YES NO

Er is een beschadigde verbinding waargenomen in de motorkabelboom.

  • Reinig de connector en de pennen.
  • Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.
  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 3C-1

Guided Step 3C-1 - Controleer de motorkabelboom op kortsluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de voorste, middelste en achterste doorgangsconnectors los van de motorkabelboom.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 4 bij de ECM-connector van de motorkabelboom en de motorblokaarde. Herhaal de controleprocedure bij de DRIVER-pen van cilinder nummer 5 en de DRIVER-pen van cilinder nummer 6.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 4 bij de ECM-connector van de motorkabelboom en de motorblokaarde. Herhaal de controleprocedure voor de RETOUR-pen van cilinder nummer 5 en de RETOUR-pen van cilinder nummer 6.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Herhaal de stappen zoals hierboven aangegeven voor elke verstuiver in de achterste cilinderrij.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C-2

Go to 5A

Guided Step 3C-2 - Controleer de motorkabelboom op kortsluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de voorste, middelste en achterste doorgangsconnectors los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 4 bij de ECM-connector van de motorkabelboom en alle andere pennen in de connector. Herhaal de controleprocedure bij de DRIVER-pen van cilinder nummer 4 en de DRIVER-pen van cilinder nummer 6.
  • Meet de weerstand tussen de RETOUR-pen van cilinder nummer 4 bij de ECM-connector van de motorkabelboom en alle andere pennen in de connector. Herhaal de controleprocedure voor de RETOUR-pen van cilinder nummer 5 en de RETOUR-pen van cilinder nummer 6.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Herhaal de stappen zoals hierboven aangegeven voor elke verstuiver in de voorste cilinderrij.

Gebruik het bedradingschema en de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de ECM-storing.

Guided Step 4A - Controleer de verstuiverkabelbomen.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de tuimelaardeksel.

Action

Inspecteer de interne verstuiverkabelbomen en de doorgangsconnectorpennen van op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

N.B. Als de isolatie van de verstuiverkabelboom is beschadigd, is het mogelijk dat er een verstuiverstoring actief wordt wanneer de motor draait, ook al is de kortsluiting naar aarde mogelijk niet meetbaar wanneer de motor niet draait. Het beste is om de verstuiverkabelboom nauwkeurig te inspecteren.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de verstuiverkabelbomen.

  • Reinig de connector en de pennen.
  • Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.
  • Vervang de verstuiverkabelboom als de draadisolatie is beschadigd.
  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op actieve storingscodes.

Conditions

  • Sluit alle kabelboomverbindingen aan.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?

Storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Zodra de autorisatie is ontvangen, Zie procedure 019-031 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Guided Step 5A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-APRIL-2009


:

Fault Code

STORINGSCODE 334 - Motorkoelvloeistoftemperatuur - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 AN | 4022178
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 AN | 4021704
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISM11 CM876 SN | 4022196
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISZ13 CM2150 | 4022133
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISX15 CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op storingscodes 144 en 145. | Storingscode 144 of 145 actief?
STEP 2. | Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 144 actief?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 145 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van het circuit. | Storingscode 144 actief?
 | STEP 3C. Controleer de respons van het circuit. | Storingscode 145 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op storingscodes 144 en 145.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap

Storingscode 144 of 145 actief?

Storingscode 144 of 145 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 144 of 145.

Go to 2A

Guided Step 2 - Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit.

Guided Step 2A - Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor en de connectorpennen los.

Action

Controleer de connectorpennen van de motorkabelboom en de motorkoelvloeistoftemperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 144 actief?

Storingscode 144 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de motorkoelvloeistoftemperatuur in de connector van de motorkoelvloeistoftemperatuur van de motorkabelboom.

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
SMALL | MEDIUM | LARGE

Storingscode 145 actief?

Storingscode 145 actief?
YES NO

Vervang de motorkoelvloeistoftemperatuursensor.

Zie procedure 019-019 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 144 actief?

Storingscode 144 actief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de motorkoelvloeistoftemperatuur in de ECM-motorconnector.

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 145 actief?

Storingscode 145 actief?
YES NO

Er is een hoge weerstand of kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 338 - Circuit aansturing voertuigaccessoiresrelais uitschakeling na stationair draaien - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes en de elektronische instellingen. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 338 inactief?
 | STEP 1B. Controleer de ECM-instellingen voor het accessoirerelais 'uitschakeling na stationair draaien'. | Is de functie 'uitschakeling na stationair draaien' van het INSITE™ elektronisch servicegereedschap goed ingesteld?
STEP 2. | Controleer het relais 'uitschakeling na stationair draaien' en het circuit ervan. |
 | STEP 2A. Inspecteer het relais 'uitschakeling na stationair draaien' en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer het relais 'uitschakeling na stationair draaien' op een open circuit. | Meer dan 100 kohm?
 | STEP 2C. Controleer op een open circuit in het retourcircuit van het relais 'uitschakeling na stationair draaien'. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Pennen vuil of beschadigd.
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Storingscode 338 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes en de elektronische instelling.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 338 inactief?

Storingscode 338 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor wisselende of inactieve storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Go to 1B

Guided Step 1B - Controleer de ECM-instellingen voor het accessoirerelais 'uitschakeling na stationair draaien'.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de functie 'Uitschakeling na stationair draaien' te controleren.

  • Als in het voertuig een relais 'uitschakeling na stationair draaien' is geïnstalleerd, moet de parameter 'Accessoirerelais uitschakeling' van het INSITE™ elektronische servicegereedschap zijn ingesteld op 'Geïnstalleerd'.
  • Als in het voertuig geen relais 'uitschakeling na stationair draaien' is geïnstalleerd, moet de parameter 'Accessoirerelais uitschakeling' van het INSITE™ elektronische servicegereedschap zijn ingesteld op 'Niet geïnstalleerd'.

Is de functie 'uitschakeling na stationair draaien' van het INSITE™ elektronisch servicegereedschap goed ingesteld?

Is de functie 'uitschakeling na stationair draaien' van het INSITE™ elektronisch servicegereedschap goed ingesteld?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de instelling van de functie 'Uitschakeling na stationair draaien' te corrigeren.

Go to 2A

Go to 4A

Guided Step 2 - Controleer het relais 'uitschakeling na stationair draaien' en het circuit ervan.

Guided Step 2A - Inspecteer het relais 'uitschakeling na stationair draaien' en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais 'uitschakeling na stationair draaien' los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en van het relais 'uitschakeling na stationair draaien' op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in het relais of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het relais 'uitschakeling na stationair draaien' op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais 'uitschakeling na stationair draaien' los van de OEM-kabelboom.

Action

Controleer de weerstand van het relais 'uitschakeling na stationair draaien'.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van het relais 'uitschakeling na stationair draaien'.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Vervang het relais 'uitschakeling na stationair draaien'.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer op een open circuit in het retourcircuit van het relais 'uitschakeling na stationair draaien'.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais 'uitschakeling na stationair draaien' los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de connector van het relais 'uitschakeling na stationair draaien' en de aarde.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de RETOUR-draad. Zie het OEM-bedradingsschema voor de configuratie van de RETOUR-draad.

Als de RETOUR met een eigen draad naar de ECM gaat, repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in hoofdstuk 19.

Als de RETOUR-pen aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de defecte verbinding.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in hoofdstuk 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de OEM-kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais 'uitschakeling na stationair draaien' los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van het relais 'uitschakeling na stationair draaien' in de ECM-connector van de motorkabelboom en de RETOUR-pen van het relais 'uitschakeling na stationair draaien' in de connector van de OEM-kabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de SIGNAAL-draad voor 'uitschakeling na stationair draaien' in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais 'uitschakeling na stationair draaien' los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais 'uitschakeling na stationair draaien' in de OEM ECM-connector en alle andere pennen in de OEM-connector.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen op de SIGNAAL-draad van de uitgangsinrichting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 338 inactief?

Storingscode 338 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM in de ECM-kalibratiewijzigingshistorie voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 24-NOVEMBER-2009


:

Fault Code

STORINGSCODE 339 - Aansturing voertuigaccessoiresrelais uitschakeling na stationair draaien - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes en de elektronische instellingen. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 339 inactief?
 | STEP 1B. Controleer de ECM-instellingen voor het accessoirerelais 'uitschakeling na stationair draaien'. | Is de functie 'uitschakeling na stationair draaien' van het INSITE™ elektronisch servicegereedschap goed ingesteld?
STEP 2. | Controleer het relais 'uitschakeling na stationair draaien' en het circuit ervan. |
 | STEP 2A. Inspecteer het relais 'uitschakeling na stationair draaien' en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer het relais 'uitschakeling na stationair draaien' op een open circuit. | Meer dan 6 ohm?
 | STEP 2B-1. Controleer op kortsluiting tussen een pen en de aarde in het relais 'uitschakeling na stationair draaien'. |
 | STEP 2C. Controleer de diagnosevoedingspanning en het voedings- en retourcircuit van het relais 'uitschakeling na stationair draaien'. | Hoger 3,75 VDC?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op kortsluiting naar aarde in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Storingscode 339 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes en de elektronische instellingen.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 339 inactief?

Storingscode 339 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor wisselende of inactieve storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Go to 1B

Guided Step 1B - Controleer de ECM-instellingen voor het accessoirerelais 'uitschakeling na stationair draaien'.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de functie 'Uitschakeling na stationair draaien' te controleren.

  • Als in het voertuig een relais 'uitschakeling na stationair draaien' is geïnstalleerd, moet de parameter 'Accessoirerelais uitschakeling' van het INSITE™ elektronische servicegereedschap zijn ingesteld op 'Geïnstalleerd'.
  • Als in het voertuig geen relais 'uitschakeling na stationair draaien' is geïnstalleerd, moet de parameter 'Accessoirerelais uitschakeling' van het INSITE™ elektronische servicegereedschap zijn ingesteld op 'Niet geïnstalleerd'.

Is de functie 'uitschakeling na stationair draaien' van het INSITE™ elektronisch servicegereedschap goed ingesteld?

Is de functie 'uitschakeling na stationair draaien' van het INSITE™ elektronisch servicegereedschap goed ingesteld?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de instelling van de functie 'Uitschakeling na stationair draaien' te corrigeren.

Go to 2A

Go to 4A

Guided Step 2 - Controleer het relais 'uitschakeling na stationair draaien' en het circuit ervan.

Guided Step 2A - Inspecteer het relais 'uitschakeling na stationair draaien' en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais 'uitschakeling na stationair draaien' los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en van het relais 'uitschakeling na stationair draaien' op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in het relais of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het relais 'uitschakeling na stationair draaien' op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais 'uitschakeling na stationair draaien' los van de OEM-kabelboom.

Action

Controleer de weerstand van het relais 'uitschakeling na stationair draaien'.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van het relais 'uitschakeling na stationair draaien'.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

Meer dan 6 ohm?

Meer dan 6 ohm?
YES NO
No Repair

Vervang het relais 'uitschakeling na stationair draaien'.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Controleer op kortsluiting tussen een pen en de aarde in het relais 'uitschakeling na stationair draaien'.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais 'uitschakeling na stationair draaien' los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van 'uitschakeling na stationair draaien' en de aarde.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Vervang het relais 'uitschakeling na stationair draaien'.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de diagnosevoedingspanning en het voedings- en retourcircuit van het relais 'uitschakeling na stationair draaien'.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais 'uitschakeling na stationair draaien' los van de OEM-kabelboom.
  • Zet het contactslot op ON.

Action

Controleer de diagnosevoedingspanning en het retourcircuit van het relais 'uitschakeling na stationair draaien'.

  • Meet de spanning tussen de SIGNAAL-pen en de RETOUR-pen van het startmotorblokkeringsrelais in de connector van het startmotorblokkeringsrelais van de OEM-kabelboom.

Zie het elektrische schema van de OEM om de connectorpennen te identificeren.

Hoger 3,75 VDC?

Hoger 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de OEM-kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais 'uitschakeling na stationair draaien' los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting naar aarde in de OEM-kabelboom.

  • Meet de weerstand tussen het relais uitschakeling na stationair draaien in de ECM-connector van de OEM-kabelboom en de aarde.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais 'uitschakeling na stationair draaien' los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais 'uitschakeling na stationair draaien' in de OEM ECM-connector en alle andere pennen in de OEM-connector.

Gebruik het bedradingschema voor de penbezetting en de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen op de SIGNAAL-draad van de uitgangsinrichting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 339 inactief?

Storingscode 339 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM in de ECM-kalibratiewijzigingshistorie voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 24-NOVEMBER-2009


:

Fault Code

STORINGSCODE 343 - Waarschuwing interne hardwarestoring motorregelmodule - defecte intelligente inrichting of component

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes. | Storingscode 343 actief of meer dan 3 inactieve statussen?
STEP 2. | Controleer de accu's en de stroomconnector. |
 | STEP 2A. Controleer de accu's en de stroomconnector. | Verbindingen aangedraaid en vrij van corrosie?
 | STEP 2B. Controleer de accuspanning. | Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-voltsysteem]; Tijdens starten: Minstens (+) 6,2 VDC?
STEP 3. | Controleer de OEM-stroomkabelboom. |
 | STEP 3A. Inspecteer de kabelboom en de ECM-connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open kring in het accustroomcircuit. | Minstens (+) 10 VDC [(+) 20 VDC voor een 24-voltsysteem]?
 | STEP 3B-1. Controleer of de OEM-zekering goed is geïnstalleerd. |
 | STEP 3B-2. Controleer of de OEM-zekering is doorgeslagen. |
 | STEP 3B-3. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. |
 | STEP 3C. Controleer de weerstand van het voedingscircuit van de accu's. | Minder dan 1,0 ohm?
 | STEP 3D. Controleer de draad met ECM-invoer vanaf het contactslot. | Draad aan ingang van contactslot niet onderbroken?
 | STEP 3E. Controleer het ingangcircuit van het contactslot. | Minder dan 5 ohm?
STEP 4. | Herkalibreer de ECM. |
 | STEP 4A. Herkalibreer de ECM. | Storingscode 343 actief na het herkalibreren van de ECM?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Lees de storingscodes af.

Guided Step 1A - Controleer op storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 343 actief of meer dan 3 inactieve statussen?

Storingscode 343 actief of meer dan 3 inactieve statussen?
YES | NO
No Repair | No Repair

Go to 2A

Go to 5A

Guided Step 2 - Controleer de accu's en de stroomconnector.

Guided Step 2A - Controleer de accu's en de stroomconnector.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accupoolverbindingen.
SMALL | MEDIUM | LARGE

Verbindingen aangedraaid en vrij van corrosie?

Verbindingen aangedraaid en vrij van corrosie?
YES NO
No Repair

Zet de verbindingen vast.

Zet de losse verbindingen beter vast en maak de aansluitpunten schoon.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B

Go to 5A

Guided Step 2B - Controleer de accuspanning.

Conditions

  • Zet het contactslot op ON.

Action

Controleer de accuspanning.

  • Sluit de positieve taster van de multimeter aan op de pluspool (+) en raak met de negatieve taster de minpool (-) aan tijdens een startpoging van de motor.
SMALL | MEDIUM | LARGE

Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-voltsysteem]; Tijdens starten: Minstens (+) 6,2 VDC?

Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-voltsysteem]; Tijdens starten: Minstens (+) 6,2 VDC?
YES NO
No Repair

Laad of vervang de accu.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de OEM-stroomkabelboom.

Guided Step 3A - Inspecteer de kabelboom en de ECM-connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM-connector.

Action

Inspecteer de kabelboom en de ECM-connectorpennen op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboom.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer op een open kring in het accustroomcircuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kopconnector van de ECM-accuvoeding van de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de accustroomcircuits.

  • Gebruik een multimeter om de spanning te meten tussen de accuvoedingspen (+) van de ECM in de kopconnector van de ECM-accuvoeding van de motorkabelboom en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Minstens (+) 10 VDC [(+) 20 VDC voor een 24-voltsysteem]?

Minstens (+) 10 VDC [(+) 20 VDC voor een 24-voltsysteem]?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Controleer of de OEM-zekering goed is geïnstalleerd.

Conditions

  • Zet het contactslot op OFF.

Action

Kijk of de OEM-zekering goed is geïnstalleerd.
SMALL | MEDIUM | LARGE

Is de zekering goed geïnstalleerd?

Is de zekering goed geïnstalleerd?
YES NO
No Repair

Installeer de zekering op de juiste wijze.

Zie procedure 019-198 in hoofdstuk 19.

Go to 3B-2

Go to 5A

Guided Step 3B-2 - Controleer of de OEM-zekering is doorgeslagen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de OEM-zekering niet is doorgeslagen.
SMALL | MEDIUM | LARGE

Is de zekering doorgeslagen?

Is de zekering doorgeslagen?
YES NO

Zoek de kortsluiting op.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in hoofdstuk 19.

Vervang de doorgeslagen zekering(en).

  • Zie procedure 019-198 in hoofdstuk 19.

No Repair

Go to 5A

Go to 3B-3

Guided Step 3B-3 - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden van kan zijn dat de toevoerdraad is kortgesloten naar het motorblok.

Draden beschadigd?

Draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading.

Repareer of vervang de OEM-voedingskabelboom tussen de OEM-stroomconnector en de accu's.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 5A

Go to 5A

Guided Step 3C - Controleer de weerstand van het voedingscircuit van de accu's.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kopconnector van de ECM-accuvoeding van de motorkabelboom los van de ECM-connector.
  • Koppel de pluspool los van de accu.
  • Digitale multimeter ingesteld op lage weerstandstand en op nul gekalibreerd.

Action

Controleer de weerstand van het voedingscircuit van de accu's.

  • Meet de weerstand tussen de ECM-accuvoedingspen (+) van de kopconnector van de ECM-accuvoeding en de connector van de pluspool van de accu.
  • Meet de weerstand tussen de ECM-accuvoedingspen (-) van de kopconnector van de ECM-accuvoeding en de connector van de minpool van de accu.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

N.B. Omdat de weerstand van het accuvoedingscircuit normaal erg laag is, moet een digitale multimeter worden gebruikt die is op nul is geijkt op de lage-weerstandinstelling om de weerstand van het circuit nauwkeurig te kunnen meten.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 1,0 ohm?

Minder dan 1,0 ohm?
YES NO
No Repair

Repareer of vervang de ECM-voedingskabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 5A

Guided Step 3D - Controleer de draad met ECM-invoer vanaf het contactslot.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer het ingangcircuit van het contactslot.

  • Inspecteer de contactslot-ingangsdraad die loopt van de contactslotontstekingspool in de contactsloteenheid naar de ECM om te controleren of er geen onderbreekpunten in de draad zijn, dat wil zeggen, geen magneetschakelaars of relais.

Draad aan ingang van contactslot niet onderbroken?

Draad aan ingang van contactslot niet onderbroken?
YES NO

Corrigeer de bedrading zodat de draad ononderbroken is.

 No Repair

Go to 5A

Go to 3E

Guided Step 3E - Controleer het ingangcircuit van het contactslot.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboomconnector los van de ECM-connector.

Action

Controleer het ingangcircuit van het contactslot.

  • Meet de weerstand van de contactslotontstekingspool in de contactsloteenheid naar de ingangs-SIGNAAL-pen van het contactslot van de OEM-kabelboomconnector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 5 ohm?

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 4A

Go to 5A

Guided Step 4 - Herkalibreer de ECM.

Guided Step 4A - Herkalibreer de ECM

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op kortsluiting naar de aarde.

  • Gebruik het INSITE™ elektronische servicegereedschap om de ECM te herkalibreren met de nieuwste motorkalibratie.

Storingscode 343 actief na het herkalibreren van de ECM?

Storingscode 343 actief na het herkalibreren van de ECM?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 346 - Software kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 346 actief?
STEP 2. | Controleer instellingen van de instelbare parameters. |
 | STEP 2A. Controleer of de instelbare parameters juist zijn. | Zijn de functies 'Gaspedaalvergrendeling' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet' beide ingeschakeld en zijn de functies 'Schakelaar vergrendeling gasbediening' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet' beide uitgeschakeld in de J1939-multiplexfunctie?
 | STEP 2B. Controleer of de instelbare parameters juist zijn. | Zijn de functies 'Schakelaar koppelingspedaalstand' en 'Schakelaar handmatige deactivering uitschakeling motorbeveiliging' beide ingeschakeld en zijn de functies 'Schakelaar koppelingspedaalstand' en 'Schakelaar handmatige deactivering uitschakelfunctie motorbeveiliging' beide uitgeschakeld in de J1939-multiplexfunctie?
 | STEP 2C. Controleer of de instelbare parameters juist zijn. | Zijn de functies 'Accessoirerelais uitschakeling na stationair draaien' en 'Uitgangsignaal lampje motorrem' beide ingeschakeld?
 | STEP 2D. Controleer of de instelbare parameters juist zijn. | Zijn de functies 'Schakelaar geschakeld maximaal bedrijfstoerental motor' en 'Schakelaar regelaartype' beide ingeschakeld?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 346 actief?

Storingscode 346 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer instellingen van de instelbare parameters.

Guided Step 2A - Controleer of de instelbare parameters juist zijn.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de instelbare parameters juist zijn.

  • Gebruik het INSITE™ elektronische servicegereedschap om de functie- en parameterinstellingen te controleren voor 'Schakelaar vergrendeling gasbediening' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet'.

Zijn de functies 'Gaspedaalvergrendeling' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet' beide ingeschakeld en zijn de functies 'Schakelaar vergrendeling gasbediening' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet' beide uitgeschakeld in de J1939-multiplexfunctie?

Zijn de functies 'Gaspedaalvergrendeling' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet' beide ingeschakeld en zijn de functies 'Schakelaar vergrendeling gasbediening' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet' beide uitgeschakeld in de J1939-multiplexfunctie?
YES NO

Schakel een van beide functies uit met behulp van het INSITE™ elektronische servicegereedschap: 'Schakelaar vergrendeling gasbediening' of 'Schakelaar beveiliging krachtoverbrenging/koppellimiet'.

Wanneer een van beide functies ('Schakelaar vergrendeling gasbediening' of de 'Schakelaar beveiliging krachtoverbrenging/koppellimiet') wordt ingesteld om te worden gemultiplext over de SAE J1939-gegevensverbinding, wordt tegelijk ook de storingscode gewist.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer of de instelbare parameters juist zijn.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de instelbare parameters juist zijn.

  • Gebruik het INSITE™ elektronische servicegereedschap om de functie- en parameterinstellingen te controleren van 'Schakelaar koppelingspedaalstand' en 'Schakelaar handmatige deactivering uitschakeling motorbeveiliging'.

Zijn de functies 'Schakelaar koppelingspedaalstand' en 'Schakelaar handmatige deactivering uitschakeling motorbeveiliging' beide ingeschakeld en zijn de functies 'Schakelaar koppelingspedaalstand' en 'Schakelaar handmatige deactivering uitschakelfunctie motorbeveiliging' beide uitgeschakeld in de J1939-multiplexfunctie?

Zijn de functies 'Schakelaar koppelingspedaalstand' en 'Schakelaar handmatige deactivering uitschakeling motorbeveiliging' beide ingeschakeld en zijn de functies 'Schakelaar koppelingspedaalstand' en 'Schakelaar handmatige deactivering uitschakelfunctie motorbeveiliging' beide uitgeschakeld in de J1939-multiplexfunctie?
YES NO

Schakel een van beide functies uit met behulp van het INSITE™ elektronische servicegereedschap: 'Schakelaar koppelingspedaalstand' of 'Schakelaar handmatige deactivering uitschakeling motorbeveiliging'.

Wanneer een van beide functies ('Schakelaar koppelingspedaalstand' of 'Schakelaar handmatige deactivering uitschakeling motorbeveiliging') wordt ingesteld om te worden gemultiplext met behulp van de J1939-multiplexfunctie, wordt tegelijk ook de storingscode gewist.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of de instelbare parameters juist zijn.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de instelbare parameters juist zijn.

  • Gebruik het INSITE™ elektronische servicegereedschap om de functie- en parameterinstellingen te controleren van 'Accessoirerelais uitschakeling na stationair draaien' en 'Uitgangsignaal lampje motorrem'.

Zijn de functies 'Accessoirerelais uitschakeling na stationair draaien' en 'Uitgangsignaal lampje motorrem' beide ingeschakeld?

Zijn de functies 'Accessoirerelais uitschakeling na stationair draaien' en 'Uitgangsignaal lampje motorrem' beide ingeschakeld?
YES NO

Schakel een van beide functies uit met behulp van het INSITE™ elektronische servicegereedschap: 'Accessoirerelais uitschakeling na stationair draaien' of 'Uitgangsignaal lampje motorrem'.

 No Repair

Go to 3A

Go to 2D

Guided Step 2D - Controleer of de instelbare parameters juist zijn.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de instelbare parameters juist zijn.

  • Gebruik het INSITE™ elektronische servicegereedschap om de functie- en parameterinstellingen te controleren van 'Schakelaar geschakeld maximaal bedrijfstoerental motor' en 'Schakelaar regelaartype'.

Zijn de functies 'Schakelaar geschakeld maximaal bedrijfstoerental motor' en 'Schakelaar regelaartype' beide ingeschakeld?

Zijn de functies 'Schakelaar geschakeld maximaal bedrijfstoerental motor' en 'Schakelaar regelaartype' beide ingeschakeld?
YES NO

Schakel een van beide functies uit met behulp van het INSITE™ elektronische servicegereedschap: 'Schakelaar geschakeld maximaal bedrijfstoerental motor' of 'Schakelaar regelaartype'.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 351 - Stroomtoevoer verstuiver - defecte intelligente inrichting of component

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes af. | Is storingscode 351 of 441 actief wanneer de motor draait?
STEP 2. | Controleer de ECM-voeding. |
 | STEP 2A. Inspecteer de connectors en zekeringen van de ECM-voeding. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op een open circuit. | Minder dan 0,5 ohm?
 | STEP 2C. Controleer op een open circuit in het voedingscircuit van de ECM. | Minder dan 10 ohm?
STEP 3. | Valideer het optreden van deze storingscode. |
 | STEP 3A. Zet de motor aan en kijk of de storingscode optreedt. | Herhaalt storingscode 351 zich als de motor werkt?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes af.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Is storingscode 351 of 441 actief wanneer de motor draait?

Is storingscode 351 of 441 actief wanneer de motor draait?
YES NO

Verhelp eerst storingscode 441.

 No Repair

Toepasselijk storingzoekschema voor storingscodes

Go to 2A

Guided Step 2 - Controleer de ECM-voeding.

Guided Step 2A - Inspecteer de connectors en zekeringen van de ECM-voeding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de ECM-stroomkabelboom los van de ECM-connector.

Action

Inspecteer de voeding en de zekeringen van de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer of vervang de beschadigde kabelboom, pennen, zekeringen of connectors.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de ECM-stroomkabelboom los van de ECM-connector.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de ECM-accuvoedingspennen (+) in de stroomconnector van de ECM-voedingskabel en de pluspoolpennen (+) bij de pluspoolverbinding (+) van de accu.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

Minder dan 0,5 ohm?

Minder dan 0,5 ohm?
YES NO
No Repair

Repareer of vervang de kabelboom, zekeringen of zekeringhouders van de ECM-voeding.

Maak de accupoolaansluitingen schoon.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op een open circuit in het voedingscircuit van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de ECM-stroomkabelboom los van de accupolen.
  • Koppel de ECM-stroomkabelboom los van de ECM-connector.

Action

Controleer of er een open circuit is in het ECM-aardecircuit.

  • Meet de weerstand tussen de minpoolpennen (-) bij de ECM-voedingsconnector en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de kabelboom, zekeringen of zekeringhouders van de ECM-voeding.

Maak de accupoolaansluitingen schoon.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Valideer het optreden van deze storingscode.

Guided Step 3A - Zet de motor aan en kijk of de storingscode optreedt.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Zet de motor aan en kijk of de storing nog steeds optreedt.

  • Laat de motor hoog stationair draaien zonder belasting.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B. Gebruik het INSITE™ elektronische servicegereedschap om spanningen te controleren van de ECM-voeding en de verstuivervoeding.

Wanneer de motor werkt moet de accuvoedingspanning van de ECM-voeding als volgt zijn:

12-voltsysteem: 12 tot 14 VDC

24-voltsysteem: 24 tot 28 VDC

Het verschil tussen de aangestuurde t.o.v. de gemeten spanning van de verstuivervoeding mag niet meer dan 5 tot 7 VDC bedragen.

Herhaalt storingscode 351 zich als de motor werkt?

Herhaalt storingscode 351 zich als de motor werkt?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Een marginale accuspanning is mogelijk. Zorg dat de accu's vol zijn geladen of vervang ze zonodig.

Het is waarschijnlijk dat een marginale accutoestand leidt tot het actief worden van storingscode 351 tijdens het starten van de motor.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiewijzigingshistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummers vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 356 - Circuit sensor luchtmassameter motorinlaat - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E | 4022178
Luchtmassameter | Zie procedure 019-460 | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 356 inactief?
 | STEP 1B. Controleer op storingscodes van de inlaatgasklepactuator. | Storingscodes 175, 176, 177, 3539, 3541 of 3542 actief?
STEP 2. | Inspecteer de luchtmassameter en de ECM-connectors op beschadiging. |
 | STEP 2A. Inspecteer de luchtmassameter en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
STEP 3. | Controleer de toevoerspanning van de sensor. |
 | STEP 3A. Controleer de sensorvoedingspanning bij de sensorconnector. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
 | STEP 3B. Controleer de sensorvoedingspanning bij de ECM. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
STEP 4. | Controleer de respons van het circuit. |
 | STEP 4A. Controleer de respons van het circuit. | Storingscode 357 actief en storingscode 356 inactief?
 | STEP 4B. Controleer de respons van de ECM. | Storingscode 357 actief en storingscode 356 inactief?
 | STEP 4C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 356 actief?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 356 inactief?

Storingscode 356 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362.

Go to 1B

Guided Step 1B - Controleer op storingscodes van de inlaatgasklepactuator.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes van de inlaatgasklepactuator.

  • Gebruik het INSITE™ elektronische servicegereedschap om op andere actieve storingen te controleren die verband houden met de inlaatgasklepactuator.

Storingscodes 175, 176, 177, 3539, 3541 of 3542 actief?

Storingscodes 175, 176, 177, 3539, 3541 of 3542 actief?
YES | NO
No Repair | No Repair

Zie het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Inspecteer de luchtmassameter en de ECM-connectors op beschadiging.

Guided Step 2A - Inspecteer de luchtmassameter en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Motor draait niet.
  • Koppel de luchtmassameter los van de motorkabelboomconnector.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controleer de toevoerspanning van de sensor.

Guided Step 3A - Controleer de sensorvoedingspanning bij de sensorconnector.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motorkabelboom opnieuw aan op de ECM-connector.
  • Koppel de luchtmassameter los van de motorkabelboomconnector.
  • Zet het contactslot op ON.

Action

Gebruik een digitale multimeter om de spanning te meten tussen de VOEDINGS-pen en de RETOUR-pen van de luchtmassameter bij de motorkabelboom.

Zie procedure 019-360 in hoofdstuk 19.

Zie het motorbedradingsschema voor de juiste pennummers.

Verschilt de spanning minder dan 1 VDC van de accuspanning?

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de sensorvoedingspanning bij de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de motorkabelboomconnector van de EBM.
  • Zet het contactslot op ON.

Action

Gebruik een digitale multimeter en meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen van de luchtmassameter bij de ECM.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Zie het motorbedradingsschema voor de juiste pennummers.

Verschilt de spanning minder dan 1 VDC van de accuspanning?

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES NO

Er is een open RETOUR-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 5A

Go to 5A

Guided Step 4 - Controleer de respons van het circuit.

Guided Step 4A - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motorkabelboom opnieuw aan op de ECM-connector.
  • Koppel de luchtmassameter los van de motorkabelboomconnector.
  • Zet het contactslot op ON.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 357 actief en storingscode 356 inactief?

Storingscode 357 actief en storingscode 356 inactief?
YES | NO
No Repair | No Repair

Go to 4C

Go to 4B

Guided Step 4B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboomconnector los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 357 actief en storingscode 356 inactief?

Storingscode 357 actief en storingscode 356 inactief?
YES NO

Er is kortsluiting naar spanningsbron of een open circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 5A

Go to 5A

Guided Step 4C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit alle componenten weer aan
  • Zet het contactslot op ON.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 356 actief?

Storingscode 356 actief?
YES NO

Er is een beschadigde sensor waargenomen. Vervang de luchtmassameter.

Zie procedure 019-460 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 357 - Circuit luchtmassameter motorinlaat - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E | 4022178
Luchtmassameter | Zie procedure 019-460 | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 357 inactief?
 | STEP 1B. Controleer op storingscodes van de inlaatgasklepactuator. | Storingscodes 175, 176, 177, 3539, 3541 of 3542 actief?
STEP 2. | Inspecteer de inlaat- en uitlaatsystemen. |
 | STEP 2A. Controleer de inlaat- of uitlaatsystemen op beperkingen. | Verstoppingen of beschadigingen gevonden bij inlaat- of uitlaatsystemen?
STEP 3. | Inspecteer de luchtmassameter en de ECM-connectors op beschadiging. |
 | STEP 3A. Inspecteer de luchtmassameter en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
STEP 4. | Controleer de toevoerspanning van de sensor. |
 | STEP 4A. Controleer de sensorvoedingspanning bij de sensorconnector. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
 | STEP 4B. Controleer de sensorvoedingspanning bij de ECM. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
STEP 5. | Controleer de respons van het circuit. |
 | STEP 5A. Controleer de respons van het circuit. | Storingscode 356 actief en storingscode 357 inactief?
 | STEP 5B. Controleer de respons van de ECM. | Storingscode 356 actief en storingscode 357 inactief?
 | STEP 5C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 357 actief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 357 inactief?

Storingscode 357 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362.

Go to 1B

Guided Step 1B - Controleer op storingscodes van de inlaatgasklepactuator.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes van de inlaatgasklepactuator.

  • Gebruik het INSITE™ elektronische servicegereedschap om op andere actieve storingen te controleren die verband houden met de inlaatgasklepactuator.

Storingscodes 175, 176, 177, 3539, 3541 of 3542 actief?

Storingscodes 175, 176, 177, 3539, 3541 of 3542 actief?
YES | NO
No Repair | No Repair

Zie het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Inspecteer de inlaat- en uitlaatsystemen

Guided Step 2A - Controleer de inlaat- of uitlaatsystemen op beperkingen.

Conditions

  • Zet het contactslot op OFF.
  • Motor draait niet.

Action

Inspecteer de inlaat- en uitlaatsystemen op volledige of gedeeltelijke verstoppingen.

  • Inspecteer het uitlaatsysteem op beschadigde componenten die verstopping van de uitlaatstroom kunnen veroorzaken.
  • Inspecteer alle slangen/buizen die te maken hebben met de luchtinlaat, carterontluchting en turbocompressor op beschadiging, luchtlekken of verstopping.
  • Inspecteer de slangen/buizen en verbindingen van de laadluchtkoeler.
  • Controleer op laadluchtkoelerbeperking. Zie procedure 010-027 in de bijbehorende proceduretabel.
  • Inspecteer het luchtfilter op overmatige bevuiling, verontreiniging of andere problemen die de luchtstroom kunnen beperken.

Verstoppingen of beschadigingen gevonden bij inlaat- of uitlaatsystemen?

Verstoppingen of beschadigingen gevonden bij inlaat- of uitlaatsystemen?
YES NO

Repareer of vervang de beschadigde of verstopte component.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Inspecteer de luchtmassameter en de ECM-connectors op beschadiging.

Guided Step 3A - Inspecteer de luchtmassameter en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Motor draait niet.
  • Koppel de luchtmassameter los van de motorkabelboomconnector.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 6A

Go to 4A

Guided Step 4 - Controleer de toevoerspanning van de sensor.

Guided Step 4A - Controleer de sensorvoedingspanning bij de sensorconnector.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motorkabelboom opnieuw aan op de ECM-connector.
  • Koppel de luchtmassameter los van de motorkabelboomconnector.
  • Zet het contactslot op ON.

Action

Gebruik een digitale multimeter om de spanning te meten tussen de VOEDINGS-pen en de RETOUR-pen van de luchtmassameter bij de motorkabelboom.

Zie procedure 019-360 in hoofdstuk 19.

Zie het motorbedradingsschema voor de juiste pennummers.

Verschilt de spanning minder dan 1 VDC van de accuspanning?

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de sensorvoedingspanning bij de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de motorkabelboomconnector van de EBM.
  • Zet het contactslot op ON.

Action

Gebruik een digitale multimeter en meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen van de luchtmassameter bij de ECM.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Zie het motorbedradingsschema voor de juiste pennummers.

Verschilt de spanning minder dan 1 VDC van de accuspanning?

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES NO

Er is een open RETOUR-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 6A

Go to 6A

Guided Step 5 - Controleer de respons van het circuit.

Guided Step 5A - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motorkabelboom opnieuw aan op de ECM-connector.
  • Koppel de luchtmassameter los van de motorkabelboomconnector.
  • Zet het contactslot op ON.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Breng een verbindingsdraad aan tussen de TOEVOER-pen en de SIGNAAL-pen van de luchtmassameter in de kabelboomconnector van de luchtmassameter.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Storingscode 356 actief en storingscode 357 inactief?

Storingscode 356 actief en storingscode 357 inactief?
YES | NO
No Repair | No Repair

Go to 5C

Go to 5B

Guided Step 5B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboomconnector los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Breng een verbindingsdraad aan tussen de TOEVOER-pen en de SIGNAAL-pen van de luchtmassameter in de ECM-connector.
  • Lees de storingscodes af met behulp van het elektronische servicegereedschap.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Storingscode 356 actief en storingscode 357 inactief?

Storingscode 356 actief en storingscode 357 inactief?
YES NO

Er is kortsluiting naar spanningsbron of een open circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 6A

Go to 6A

Guided Step 5C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit alle componenten weer aan
  • Zet het contactslot op ON.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 357 actief?

Storingscode 357 actief?
YES NO

Er is een beschadigde sensor waargenomen. Vervang de luchtmassameter.

Zie procedure 019-460 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 358 - Circuit luchtmassameter motorinlaat - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E | 4022178
Luchtmassameter | Zie procedure 019-460 | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 358 inactief?
 | STEP 1B. Controleer op storingscodes van de inlaatgasklepactuator. | Storingscodes 175, 176, 177, 3539, 3541 of 3542 actief?
STEP 2. | Controleer de luchtmassameter. |
 | STEP 2A. Controleer de aflezing van de luchtmassameter. | Aflezing luchtmassameter tussen -2 lb/min en 2 lb/min [-120 lb/uur en 120 lb/uur]?
 | STEP 2B. Inspecteer de luchtmassameter en de connectorpennen. | Alle storingscodes gewist?
STEP 3. | Inspecteer het luchtinlaatsysteem. |
 | STEP 3A. Controleer op lekkages in luchtinlaatsysteem | Zijn er lekken in het luchtinlaatsysteem?
 | STEP 3B. Controleer de staat van het luchtfilter. | Was het luchtfilter beschadigd, verstopt of verkeerd geïnstalleerd?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 358 inactief?

Storingscode 358 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362.

Go to 1B

Guided Step 1B - Controleer op storingscodes van de inlaatgasklepactuator.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes van de inlaatgasklepactuator.

  • Gebruik het elektronische servicegereedschap om op andere actieve storingen te controleren die verband houden met de inlaatgasklepactuator.

Storingscodes 175, 176, 177, 3539, 3541 of 3542 actief?

Storingscodes 175, 176, 177, 3539, 3541 of 3542 actief?
YES NO

Verhelp eerst actieve storingscodes met betrekking tot de inlaatluchtgasklepactuator en dan pas storingscode 357.

 No Repair

Zie het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de luchtmassameter

Guided Step 2A - Controleer de aflezing van de luchtmassameter.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Motor draait niet.

Action

Gebruik het servicegereedschap om de uitlezing van de luchtmassameter te controleren.

  • Gebruik de functie Gegevenscontrole/-registratie in het INSITE™ elektronische servicegereedschap om de waarde van de luchtmassameter te controleren terwijl de motor niet draait.

Aflezing luchtmassameter tussen -2 lb/min en 2 lb/min [-120 lb/uur en 120 lb/uur]?

Aflezing luchtmassameter tussen -2 lb/min en 2 lb/min [-120 lb/uur en 120 lb/uur]?
YES NO
No Repair

Vervang de luchtmassameter. Zie procedure 019-460 in de bijbehorende proceduretabel.

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de luchtmassameter en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Motor draait niet.
  • Koppel de luchtmassameter los van de motorkabelboomconnector.

Action

Verwijder de luchtmassameter van zijn montagelocatie.

  • Zie procedure 019-460 in de bijbehorende proceduretabel.

Inspecteer de behuizing en de meetcomponenten van de hittedraad van de luchtmassameter op het volgende:

  • Vuil of gruis
  • Fysieke beschadiging
  • Vocht of olievervuiling.
  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de sensor en/of de pennen vuil of beschadigd?

Zijn de sensor en/of de pennen vuil of beschadigd?
YES NO

Vervang de vervuilde of beschadigde luchtmassameter.

Repareer of vervang de beschadigde motorkabelboomconnector.

  • Zie procedure 019-460 in de bijbehorende proceduretabel.

Installeer de luchtmassameter.

  • Zie procedure 019-460 in de bijbehorende proceduretabel.

Go to 4A

Go to 3A

Guided Step 3 - Inspecteer het luchtinlaatsysteem

Guided Step 3A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer op een luchtinlaatlek tussen de luchtkast en het inlaatspruitstuk.

  • Controleer alle klemmen en connectors op lekdichtheid
  • Controleer op loszittende of beschadigde luchtpijpen
  • Test zo mogelijk het hele systeem op lekkage onder druk.

Zijn er lekken in het luchtinlaatsysteem?

Zijn er lekken in het luchtinlaatsysteem?
YES NO

Repareer of vervang de lekkende component(en).

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de staat van het luchtfilter

Conditions

  • Zet het contactslot op OFF.

Action

Controleer het luchtinlaatfilter op overmatige afzettingen of verstoppingen.

  • Controleer de meter waarmee de filterbeperking wordt gecontroleerd, voorzover die bestaat.
  • Verwijder zonodig het filter en inspecteer op overmatige ophoping van gruis of beschadiging van het filtermateriaal.
  • Controleer of het filter goed geïnstalleerd was.

Was het luchtfilter beschadigd, verstopt of verkeerd geïnstalleerd?

Was het luchtfilter beschadigd, verstopt of verkeerd geïnstalleerd?
YES NO

Vervang het luchtfilter.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 415 - Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Zijn er een actieve of inactieve storingscodes 415 geregistreerd?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Motor draait stationair.

Action

Controleer de storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er een actieve of inactieve storingscodes 415 geregistreerd?

Zijn er een actieve of inactieve storingscodes 415 geregistreerd?
YES NO

Er is een lage motoroliedruk vastgesteld.

Zie het storingzoekschema voor lage smeeroliedruk in de toepasselijke onderhoudshandleiding.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 418 - Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 418. | Zijn er een actieve of inactieve storingscodes 418 geregistreerd?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 418.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscode 418.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er een actieve of inactieve storingscodes 418 geregistreerd?

Zijn er een actieve of inactieve storingscodes 418 geregistreerd?
YES NO

Tap het water af uit het brandstoffilter.

 No Repair

Go to 2A

Go to 2A

Guided Step - 2 Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 427 - SAE J1939 gegevensverbinding - abnormale bijwerkfrequentie

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer SAE J1939-communicatie. |
 | STEP 1A. Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap. | Communiceert het INSITE™ elektronische servicegereedschap met de ECM?
 | STEP 1B. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 1C. Controleer de ECM-communicaties met de ECM-testbank kalibratiekabel. | Communiceert het INSITE™ elektronische servicegereedschap met de ECM?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer SAE J1939-communicatie.

Guided Step 1A - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit de Cummins® INLINE™ II gegevensverbindingadapter aan op de diagnoseconnector van de SAE J1939-gegevensverbinding van het voertuig.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap en probeer om te communiceren met de ECM.

  • Start het INSITE™ elektronische servicegereedschap en sluit dit aan op de ECM met behulp van een Cummins® INLINE™ II gegevensverbindingadapter (J1939) ECM-verbinding.

Communiceert het INSITE™ elektronische servicegereedschap met de ECM?

Communiceert het INSITE™ elektronische servicegereedschap met de ECM?
YES NO

Het SAE J1939-gegevensverbindingscircuit van de ECM werkt naar behoren.

Raadpleeg de OEM-onderhoudshandleiding voor informatie over storingzoeken in het SAE J1939-netwerk van het voertuig.

 No Repair

Raadpleeg de OEM-onderhoudshandleiding.

Go to 1B

Guided Step 1B - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpennen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

 No Repair

Go to 2A

Go to 1C

Guided Step 1C - Controleer de ECM-communicaties met de ECM-testbank kalibratiekabel.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Sluit de ECM-testbank kalibratiekabel aan op de ECM.
  • Sluit een Cummins® INLINE™ II gegevensverbindingadapter aan.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap en probeer om te communiceren met de ECM.

  • Start het INSITE™ elektronische servicegereedschap en sluit dit aan op de ECM met behulp van een Cummins® INLINE™ II gegevensverbindingadapter (J1939) ECM-verbinding.

Communiceert het INSITE™ elektronische servicegereedschap met de ECM?

Communiceert het INSITE™ elektronische servicegereedschap met de ECM?
YES NO

Gebruik het INSITE™ elektronische servicegereedschap om te communiceren met de ECM. Dit geeft aan dat het SAE-gegevensverbindingscircuit van de ECM naar behoren werkt.

Raadpleeg de OEM-onderhoudshandleiding voor storingzoekprocedures voor het SAE J1939-circuit en de apparaten van het voertuig.

 No Repair

Raadpleeg de OEM-onderhoudshandleiding.

Raadpleeg het storingzoekschema van 'Communicatiestoring – Elektronisch meetapparaat'.

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 428 - Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Water-in-brandstofsensor. | Zie procedure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Water-in-brandstofsensor. | Zie procedure 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Water-in-brandstofsensor. | Zie procedure 019-127 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Water-in-brandstofsensor. | Zie procedure 019-127 | ISL8.9 CM2150 SN | 4022190
Water-in-brandstofsensor. | Zie procedure 019-127 | ISM11 CM876 SN | 4022196
Water-in-brandstofsensor. | Zie procedure 019-127 | ISZ13 CM2150 | 4022133
Water-in-brandstofsensor. | Zie procedure 019-127 | ISB6.7 CM2250 | 4022254
Water-in-brandstofsensor. | Zie procedure 019-127 | ISC8.3 en ISL9 CM2250 | 4022257
Water-in-brandstofsensor. | Zie procedure 019-127 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 428 actief?
STEP 2. | Controleer de water-in-brandstofsensor en het circuit ervan. |
 | STEP 2A. Inspecteer de water-in-brandstofsensor en connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de weerstand van de sensor. | Meer dan 100 kohm?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 428 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 429 actief en storingscode 428 inactief?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pennen in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 428 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 428 actief?

Storingscode 428 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de water-in-brandstofsensor en het circuit ervan.

Guided Step 2A - Inspecteer de water-in-brandstofsensor en connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Inspecteer de motorkabelboom en de connectorpennen van de water-in-brandstofsensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van de water-in-brandstofsensor in de connector van de water-in-brandstofsensor.

Gebruik het bedradingschema en de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Vervang de water-in-brandstofsensor.

Zie procedure 019-127 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de water-in-brandstofsensor aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 428 actief?

Storingscode 428 actief?
YES NO
No Repair

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 429 actief en storingscode 428 inactief?

Storingscode 429 actief en storingscode 428 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de RETOUR-pen in de connector van de water-in-brandstofsensor van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open RETOUR-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen in de connector van de water-in-brandstofsensor van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open SIGNAAL-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 428 inactief?

Storingscode 428 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

De storingzoekprocedures moeten van het begin af aan worden herhaald. Er had een storingsmodus moeten worden waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 429 - Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2220 AN | 4021704
Sensor voor water in brandstof | Zie procedure 019-127 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor voor water in brandstof | Zie procedure 019-127 | ISL8.9 CM2150 SN | 4022190
Sensor voor water in brandstof | Zie procedure 019-127 | ISM11 CM876 SN | 4022196
Sensor voor water in brandstof | Zie procedure 019-127 | ISZ13 CM2150 | 4022133
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2250 | 4022254
Sensor voor water in brandstof | Zie procedure 019-127 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor voor water in brandstof | Zie procedure 019-127 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 429 actief?
STEP 2. | Controleer de water-in-brandstofsensor. |
 | STEP 2A. Inspecteer de connectorpennen van de motorkabelboom en de sensor. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 428 actief en storingscode 429 inactief?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 429 actief?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 428 actief en storingscode 429 inactief?
 | STEP 3C. Controleer op kortsluiting tussen pennen. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen een pen en aarde. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 429 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 429 actief?

Storingscode 429 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de water-in-brandstofsensor.

Guided Step 2A - Inspecteer de connectorpennen van de motorkabelboom en de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 428 actief en storingscode 429 inactief?

Storingscode 428 actief en storingscode 429 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de water-in-brandstofsensor aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 429 actief?

Storingscode 429 actief?
YES NO

Er is een beschadigde sensor waargenomen.

Vervang de water-in-brandstofsensor.

Zie procedure 019-127 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 428 actief en storingscode 429 inactief?

Storingscode 428 actief en storingscode 429 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen pennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen een pen en de aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de aarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 429 inactief?

Storingscode 429 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

De storingzoekprocedures moeten van het begin af aan worden herhaald. Er had een storingsmodus moeten worden waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 436 - Temperatuur inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 AN | 4022178
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 AN | 4021704
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 | 4022250
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 436 actief?
 | STEP 1B. Controleer op storingscodes 153 en 154. | Storingscode 153 of 154 actief?
STEP 2. | Controleer de temperatuursensor van het motorinlaatspruitstuk en het circuit ervan. |
 | STEP 2A. Inspecteer de pennen van de motorinlaatspruitstuksensor en de connector. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 153 actief?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 154 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van het circuit. | Storingscode 153 actief?
 | STEP 3C. Controleer de respons van het circuit. | Storingscode 154 actief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Controleer de reparatie. | Is het verschil in temperatuur tussen het inlaatspruitstuk en de omgevingslucht minder dan 5,6°C (10°F)?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 436 actief?

Storingscode 436 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Controleer op storingscodes 153 en 154.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 153 of 154 actief?

Storingscode 153 of 154 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de temperatuursensor van het motorinlaatspruitstuk en het circuit ervan.

Guided Step 2A - Inspecteer de pennen van de motorinlaatspruitstuksensor en de connector.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensor voor het motorinlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en die van de temperatuursensor van het motorinlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik contactreiniger, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensor voor het motorinlaatspruitstuk los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B. Storingscode 123 zal ook actief zijn wanneer de temperatuursensor voor het inlaatspruitstuk is losgekoppeld.

Storingscode 153 actief?

Storingscode 153 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de temperatuursensor voor het motorinlaatspruitstuk los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de inlaatspruitstuktemperatuur in de connector van de inlaatspruitstuktemperatuur van de motorkabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Controleer de respons van het betreffende circuit na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 154 actief?

Storingscode 154 actief?
YES NO

Er is een 'binnen werkbereik'-storing waargenomen van de temperatuursensor van het inlaatspruitstuk.

Vervang de temperatuursensor van het motorinlaatspruitstuk.

Zie procedure 019-159 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik contactreiniger, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 153 actief?

Storingscode 153 actief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de motorinlaatspruitstuktemperatuur in de ECM-connector.

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 154 actief?

Storingscode 154 actief?
YES NO

Er is een hoge weerstand of kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Start de functie Gegevenscontrole/-registratie in het INSITE™ elektronische servicegereedschap.

  • Vergelijk de meetwaarde van het INSITE™ elektronische servicegereedschap voor de inlaatspruitstuktemperatuur met de omgevingsluchttemperatuur.

Is het verschil in temperatuur tussen het inlaatspruitstuk en de omgevingslucht minder dan 5,6°C (10°F)?

Is het verschil in temperatuur tussen het inlaatspruitstuk en de omgevingslucht minder dan 5,6°C (10°F)?
YES | NO
No Repair | No Repair

Go to 5A

Go to 1A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2010


:

Fault Code

STORINGSCODE 441 - Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de accu. |
 | STEP 1A. Controleer de accuaansluitingen. | Verbindingen aangedraaid en vrij van corrosie?
 | STEP 1B. Controleer de accuspanning. | Is de accuspanning aanvaardbaar in normale en startomstandigheden?
STEP 2. | Controleer de zekering. |
 | STEP 2A. Controleer of de zekering goed is geïnstalleerd. | Is de zekering goed geïnstalleerd?
 | STEP 2B. Controleer of er een zekering gesprongen is. | Is de zekering doorgeslagen?
STEP 3. | Controleer de OEM-stroomkabelboom. |
 | STEP 3A. Inspecteer de OEM-stroomkabelboom en de ECM-connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open circuit. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting in de voedingskabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting naar de aarde. | Meer dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting tussen pennen. | Meer dan 100 kohm?
 | STEP 3F. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. | Draden beschadigd?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de accu.

Guided Step 1A - Controleer de accuaansluitingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuspanning.

  • Controleer de accupoolaansluitingen op zowel de pluspool (+) als de minpool (-).

Verbindingen aangedraaid en vrij van corrosie?

Verbindingen aangedraaid en vrij van corrosie?
YES NO
No Repair

Zet de losse verbindingen beter vast en maak de aansluitpunten schoon.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 1B

Go to 4A

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Zet het contactslot op ON.

Action

Meet de accuspanning tussen de pluspool (+) en de minpool (-) van de accu tijdens een startpoging van de motor.

Normale condities:

  • Minstens +12 VDC (12-voltsystemen)
  • Minstens +24 VDC (24-voltsystemen).

Startomstandigheden:

  • Minstens +6,2 VDC (12-voltsystemen)
  • Minstens +12 VDC (24-voltsystemen).
SMALL | MEDIUM | LARGE

Is de accuspanning aanvaardbaar in normale en startomstandigheden?

Is de accuspanning aanvaardbaar in normale en startomstandigheden?
YES NO
No Repair

Laad of vervang de accu('s).

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de zekering.

Guided Step 2A - Controleer of de zekering goed is geïnstalleerd.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de 30A-zekering goed is geïnstalleerd.

  • Kijk of de 30A-zekering goed is geïnstalleerd.
SMALL | MEDIUM | LARGE

Is de zekering goed geïnstalleerd?

Is de zekering goed geïnstalleerd?
YES NO
No Repair

Installeer de zekering op de juiste wijze.

Zie procedure 019-198 in hoofdstuk 19.

Go to 2B

Go to 4A

Guided Step 2B - Controleer of er een zekering gesprongen is.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of er een zekering gesprongen is.

  • Kijk of de 30A-zekering is doorgeslagen.
SMALL | MEDIUM | LARGE

Is de zekering doorgeslagen?

Is de zekering doorgeslagen?
YES NO

Vervang de zekering.

Zie procedure 019-198 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de OEM-stroomkabelboom.

Guided Step 3A - Inspecteer de OEM-stroomkabelboom en de ECM-connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-stroomkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de stroomkabelboom en de ECM op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de OEM-kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-stroomkabelboom los van de ECM-connector.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de pluspool (+) van de accu en alle ECM accuvoedingspennen (+), één voor één, in de ECM-connector van de OEM-voedingskabelboom.
  • Meet de weerstand tussen de minpool (-) van de accu en alle ECM accuvoedingspennen (-), één voor één, in de ECM-connector van de OEM-voedingskabelboom.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting in de voedingskabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-stroomkabelboom los van de ECM-connector.
  • Ontkoppel de accu.

Action

Controleer op kortsluiting in de voedingskabelboom.

  • Meet de weerstand tussen de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en de ECM-accuvoedingspennen (-).

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar de aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-stroomkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en de motorblokaarde.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting tussen pennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-stroomkabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de accu.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen één van de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en alle pennen in de ECM-connector van de OEM-kabelboom.
  • Meet de weerstand tussen de tweede ECM-accuvoedingspen (+) in de ECM-connector van de OEM-voedingskabelboom en alle pennen in de ECM-connector van de OEM-kabelboom.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden ervan kan zijn dat de toevoerdraad is kortgesloten naar het motorblok.

Draden beschadigd?

Draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2010


:

Fault Code

STORINGSCODE 442 - Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes af. | Storingscode 442 actief?
STEP 2. | Controleer het accusysteem van de apparatuur. |
 | STEP 2A. Controleer de accuspanning. | Minder dan +20 VDC voor 12-voltsysteem en minder dan +32 VDC voor 24-voltsysteem?
 | STEP 2B. Controleer de dynamo. | Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes af.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 442 actief?

Storingscode 442 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3B

Guided Step 2 - Controleer het accusysteem van de apparatuur.

Guided Step 2A - Controleer de accuspanning.

Conditions

  • Zet het contactslot op OFF.
  • Koppel alle extra toegevoegde apparaten los van het accuvoedingscircuit.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM-connector.

Action

Controleer de accuspanning.

  • Meet de accuspanning tussen een van de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en de motorblokaarde.
  • Herhaal bovenstaande stap voor de tweede ECM-accuvoedingspen (+) in de ECM-connector van de OEM-voedingskabelboom.
SMALL | MEDIUM | LARGE

Minder dan +20 VDC bij een 12-voltsysteem

Minder dan +32 VDC bij een 24-voltsysteem?

Minder dan +20 VDC bij een 12-voltsysteem

Minder dan +32 VDC bij een 24-voltsysteem?
YES NO
No Repair

Installeer het accusysteem op de juiste wijze. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B

Go to 3A

Guided Step 2B - Controleer de dynamo.

Conditions

  • Zet het contactslot op OFF.
  • Gebruik een OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

N.B. Plaats zonodig een belasting op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.
SMALL | MEDIUM | LARGE

Voldoet de laadstroom van de dynamo aan de OEM-specificaties?

Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
YES NO
No Repair

Repareer of vervang de dynamo, spanningsregelaar en/of OEM-bedrading naar de dynamo.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2010


:

Fault Code

STORINGSCODE 451 - Circuit druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2220 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 AN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2220 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 AN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2220 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 AN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Brandstofraildruksensor | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofraildruksensor | Zie procedure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstofraildruksensor | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2220 SN | 4022188
Brandstofraildruksensor | Zie procedure 019-115 | ISL8.9 CM2150 AN | 4022190
Brandstofraildruksensor | Zie procedure 019-115 | ISB6.7 CM2250 | 4022254
Brandstofraildruksensor | Zie procedure 019-115 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofraildruksensor | Zie procedure 019-115 | ISX15 CM2250 | 4022250
Brandstofraildruksensor | Zie procedure 019-115 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Storingscode 386 of 515 actief?
 | STEP 1B. Controleer op een inactieve storingscode. | Storingscode 451 inactief?
STEP 2. | Controleer de brandstofraildruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofraildruksensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 452 actief en storingscode 451 inactief?
 | STEP 2C. Controleer het circuit van de voeding en de retour van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 451 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op een inactieve storingscode. |
 | STEP 3B. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B-1. Controleer het circuit van de voeding en de retour van de sensor. |
 | STEP 3B-2. Controleer op een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 386 of 515 actief?

Storingscode 386 of 515 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema

Go to 1B

Guided Step 1B - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 451 inactief?

Storingscode 451 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de brandstofraildruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofraildruksensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Zie procedure 019-115 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de brandstofraildruksensor in de brandstofraildruksensorconnector van de motorkabelboom.

  • Controleer of de respons van het circuit juist is na 30 seconden.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Storingscode 452 actief en storingscode 451 inactief?

Storingscode 452 actief en storingscode 451 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Zet het contactslot op ON.

Action

Controleer het toevoer- en retourcircuit.

  • Meet de spanning van de 5-volt VOEDINGS-pen van de brandstofraildruk naar de RETOUR-pen van de brandstofraildruk in de sensorconnector van de motorkabelboom.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de brandstofraildruksensor aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 451 actief?

Storingscode 451 actief?
YES NO

Er is een beschadigde sensor waargenomen.

Vervang de brandstofraildruksensor.

Zie procedure 019-115 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connectorpennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de brandstofraildruk in de ECM-motorconnector.

  • Controleer of de respons van het circuit juist is na 30 seconden.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Storingscode 452 actief en storingscode 451 inactief?

Storingscode 452 actief en storingscode 451 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 451 inactief?

Storingscode 451 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is kortsluiting tussen pennen waargenomen op de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connectorpennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.

Action

Controleer het toevoer- en retourcircuit.

  • Meet de spanning tussen de 5-volt VOEDINGS-pen en de RETOUR-pen van de brandstofraildruksensor in de ECM-motorkabelboomconnector.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-361 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 451 inactief?

Storingscode 451 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een open RETOUR-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-JANUARI-2010


:

Fault Code

STORINGSCODE 452 - Circuit druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Brandstofraildruksensor | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofraildruksensor | Zie procedure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstofraildruksensor | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofraildruksensor | Zie procedure 019-115 | ISL8.9 CM2150 SN | 4022190
Brandstofraildruksensor | Zie procedure 019-115 | ISB6.7 CM2250 | 4022254
Brandstofraildruksensor | Zie procedure 019-115 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofraildruksensor | Zie procedure 019-115 | ISX15 CM2250 | 4022250
Brandstofraildruksensor | Zie procedure 019-115 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Storingscode 187 of 516 actief?
 | STEP 1B. Controleer op een inactieve storingscode. | Storingscode 452 inactief?
STEP 2. | Controleer de brandstofraildruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofraildruksensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 451 actief en storingscode 452 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 452 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3A-1. Controleer het circuit van de voeding en de retour van de sensor. |
 | STEP 3A-2. Controleer op een inactieve storingscode. |
 | STEP 3B. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 187 of 516 actief?

Storingscode 187 of 516 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema

Go to 1B

Guided Step 1B - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 452 inactief?

Storingscode 452 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de brandstofraildruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofraildruksensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Zet het contactslot op ON.

Action

Controleer het toevoer- en retourcircuit.

  • Meet de spanning van de 5-volt VOEDINGS-pen van de brandstofraildruk naar de RETOUR-pen van de brandstofraildruk in de sensorconnector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 451 actief en storingscode 452 inactief?

Storingscode 451 actief en storingscode 452 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de brandstofraildruksensor aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 452 actief?

Storingscode 452 actief?
YES NO

Er is een beschadigde sensor waargenomen.

Vervang de brandstofraildruksensor.

Zie procedure 019-115 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.

Action

Controleer het toevoer- en retourcircuit.

  • Meet de spanning tussen de 5-volt VOEDINGS-pen en de RETOUR-pen van de brandstofraildruksensor in de ECM-motorconnector.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 452 inactief?

Storingscode 452 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een open of kortgesloten TOEVOER-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 451 actief en storingscode 452 inactief?

Storingscode 451 actief en storingscode 452 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 452 inactief?

Storingscode 452 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een open retourcircuit of kortsluiting tussen pennen waargenomen op de SIGNAAL-draad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-JANUARI-2010


:

Fault Code

STORINGSCODE 465 - Circuit regeling wastegate turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes af. | Storingscode 465 inactief?
STEP 2. | Controleer de ECM en de motorkabelboom. |
 | STEP 2A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op kortsluiting tussen pennen. | Weerstand groter dan 100 kohm?
 | STEP 2C. Controleer op kortsluiting naar de accu. | Minder dan 1,5 VDC?
 | STEP 2D. Controleer op een actieve storingscode. | Storingscode 465 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 465 actief?

Storingscode 465 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor wisselende of inactieve storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de ECM en de motorkabelboom.

Guided Step 2A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van wastegate-actuator 1.
  • Koppel de motorkabelboomconnector los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 3B

Guided Step 2B - Controleer op kortsluiting tussen pennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboomconnector los van de ECM-connector.
  • Koppel de motorkabelboom los van wastegate-actuator 1.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van wastegate-actuator 1 in de ECM-connector en alle andere pennen in de connector.

Zie het elektrische schema of het bedradingsschema om de componentpennen te identificeren.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Weerstand groter dan 100 kohm?

Weerstand groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting naar de accu.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboomconnector los van de ECM-connector.
  • Koppel de motorkabelboom los van wastegate-actuator 1.

Action

Controleer op kortsluiting naar de accu.

  • Meet de spanning tussen de SIGNAAL-pen (+) van wastegate-actuator 1 in de wastegate-actuatorconnector en de motorblokaarde.
  • Meet de spanning tussen de SIGNAAL-pen (+) van wastegate-actuator 1 in de ECM-connector van de motorkabelboom en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de componentpennen te identificeren.

Minder dan 1,5 VDC?

Minder dan 1,5 VDC?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 465 actief?

Storingscode 465 actief?
YES NO

Vervang wastegate-actuator 1 van de turbocompressor.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 3B

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 22-APRIL-2009


:

Fault Code

STORINGSCODE 471 - Motorolieniveau - waarde geldig maar onder normaal werkbereik - lage ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Smeeroliesysteem | Zie procedure 007-037. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes af. | Storingscode 471 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes af.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Motorolietemperatuur vrijwel de omgevingstemperatuur.
  • Zorg dat het voertuig is geparkeerd op een horizontale ondergrond.

Action

Lees de storingscodes af.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 471 actief?

Storingscode 471 actief?
YES NO

Er is een laag motorsmeeroliepeil vastgesteld.

Vul motorsmeerolie bij in de motor.

Zie procedure 007-037 in de bijbehorende proceduretabel.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-JANUARI-2009


:

Fault Code

STORINGSCODE 477 - Spanning accu 2 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 477 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscodes 441, 597 of 598 actief?
STEP 2. | Controleer de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de spanning naar de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
 | STEP 2C. Controleer of de instelbare parameters juist zijn. | Is de parameter 'Spanning elektrisch systeem' juist voor de motor-CPL?
STEP 3. | Controleer de accu. |
 | STEP 3A. Controleer de accuaansluitingen. | Verbindingen aangedraaid en vrij van corrosie?
 | STEP 3B. Controleer of de zekering goed is geïnstalleerd. | Is de juiste zekering op de juiste wijze geïnstalleerd?
 | STEP 3C. Controleer op een open circuit. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting in de voedingskabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting naar de aarde. | Meer dan 100 kohm?
 | STEP 3F. Controleer op kortsluiting tussen pennen. | Meer dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 477 actief?

Storingscode 477 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes 441, 597 of 598 actief?

Storingscodes 441, 597 of 598 actief?
YES | NO
No Repair | No Repair

Betreffende storingzoekschema voor storingscodes

Go to 2A

Guided Step 2 - Controleer de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de 53-pens connector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de pennen van de connector van de OEM-kabelboom en van de 53-pens connector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse aansluitingen
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een defecte connector waargenomen in de regeleenheid- of in de kabelboomconnector.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik contactreiniger, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Vervang de OEM-kabelboom.
  • Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de OEM-kabelboom
  • Zet het contactslot op ON.

Action

Controleer de voeding- en retourcircuits naar de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

  • Meet de spanning tussen het accuspanning VOEDINGS-circuit en RETOUR-circuit van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling in de 53-pens connector van de OEM-kabelboom

N.B. Controleer de spanning met contactslot op ON, bij het starten van de motor en bij het stationair draaien van de motor.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer of de instelbare parameters juist zijn.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de instelbare parameters juist zijn.

  • Controleer of de instelling voor 'Spanning elektrisch systeem' in INSITE™ juist is voor de motor-CPL.

Is de parameter 'Spanning elektrisch systeem' juist voor de motor-CPL?

Is de parameter 'Spanning elektrisch systeem' juist voor de motor-CPL?
YES NO
No Repair

Gebruik het INSITE™ elektronische servicegereedschap om de parameter 'Spanning elektrisch systeem' juist in te stellen voor de motor-CPL.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de accu.

Guided Step 3A - Controleer de accuaansluitingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuspanning.

  • Controleer de accupoolaansluitingen op zowel de pluspool (+) als de minpool (-).

Verbindingen aangedraaid en vrij van corrosie?

Verbindingen aangedraaid en vrij van corrosie?
YES NO
No Repair

Zet de losse verbindingen beter vast en maak de aansluitpunten schoon. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3B

Go to 4A

Guided Step 3B - Controleer of de zekering goed is geïnstalleerd.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de zekering goed geïnstalleerd is en niet is doorgeslagen.

  • Controleer of de zekering goed geïnstalleerd is en niet is doorgeslagen.

Is de juiste zekering op de juiste wijze geïnstalleerd?

Is de juiste zekering op de juiste wijze geïnstalleerd?
YES NO
No Repair

Installeer de zekering op de juiste wijze of vervang de doorgeslagen zekering. Zie procedure 019-198 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 53-pens connector van de OEM-kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de pluspool (+) van de accu en alle accuvoedingspennen (+) van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling, één voor één, in de 53-pens connector van de OEM-kabelboom.
  • Meet de weerstand tussen de minpool (-) van de accu en alle accuretourpennen (-) van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling, één voor één, in de 53-pens connector van de OEM-kabelboom.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting in de voedingskabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de 53-pens connector van de OEM-kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los.
  • Ontkoppel de accu.

Action

Controleer op kortsluiting in de voedingskabelboom.

  • Meet de weerstand tussen de accu-VOEDINGS-pennen (+) en de accu-RETOUR-pennen (-) van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling in de 53-pens OEM-kabelboomconnector.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting naar de aarde.

Conditions

  • Zet het contactslot op OFF
  • Koppel de 53-pens connector van de OEM-kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de accu-VOEDINGS-pennen (+) van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling in de 53-pens OEM-kabelboomconnector en de motorblokaarde.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op kortsluiting tussen pennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de 53-pens connector van de OEM-kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los.
  • Koppel de 86-pens connector van de OEM-kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los.
  • Ontkoppel de accu.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen een van de accu-VOEDINGS-pennen (+) van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling in de 53-pens OEM-kabelboomconnector en alle pennen in de 53-pens en 86-pens OEM-kabelboomconnectors.
  • Meet de weerstand tussen een van de accu-RETOUR-pennen (-) van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling in de 53-pens OEM-kabelboomconnector en alle pennen in de 53-pens en 86-pens OEM-kabelboomconnectors.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Controleer de kalibratie van de ECM en wis de storingscodes.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiewijzigingshistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Met het INSITE™ elektronische servicegereedschap kunt u de huidige ECM-code en het versienummer in de ECM vinden. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de sectie Overzicht van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 25-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 478 - Spanning accu 2 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 478 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscodes 442 of 596 actief?
STEP 2. | Controleer de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de spanning naar de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Minder dan +18 VDC voor 12-voltsysteem en minder dan +32 VDC voor 24-voltsysteem?
 | STEP 2C. Controleer of de instelbare parameters juist zijn. | Is de parameter 'Spanning elektrisch systeem' juist voor de motor-CPL?
STEP 3. | Controleer de dynamo. |
 | STEP 3A. Controleer de dynamo. | Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Sluit het INSITE™ elektronische servicegereedschap aan.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 478 actief?

Storingscode 478 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes 442 of 596 actief?

Storingscodes 442 of 596 actief?
YES | NO
No Repair | No Repair

Betreffende storingzoekschema voor storingscodes

Go to 2A

Guided Step 2 - Controleer de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de 53-pens connector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de pennen van de connector van de OEM-kabelboom en van de 53-pens connector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connectors
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde connector waargenomen in de regeleenheid- of in de kabelboomconnector.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik contactreiniger, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de OEM-kabelboom
  • Zet het contactslot op ON.

Action

Controleer de voeding- en retourcircuits naar de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

  • Meet de spanning tussen het accuspanning VOEDINGS-circuit en RETOUR-circuit van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling in de 53-pens connector van de OEM-kabelboom.

N.B. Controleer de spanning met contactslot op ON, bij het starten van de motor en bij het stationair draaien van de motor.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Minder dan +18 VDC voor 12-voltsysteem en minder dan +32 VDC voor 24-voltsysteem?

Minder dan +18 VDC voor 12-voltsysteem en minder dan +32 VDC voor 24-voltsysteem?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer of de instelbare parameters juist zijn.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de instelbare parameters juist zijn.

  • Controleer of de instelling voor 'Spanning elektrisch systeem' in het INSITE™ elektronische servicegereedschap juist is voor de motor-CPL.

Is de parameter 'Spanning elektrisch systeem' juist voor de motor-CPL?

Is de parameter 'Spanning elektrisch systeem' juist voor de motor-CPL?
YES NO
No Repair

Gebruik het INSITE™ elektronische servicegereedschap om de parameter 'Spanning elektrisch systeem' juist in te stellen voor de motor-CPL.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de dynamo.

Guided Step 3A - Controleer de dynamo.

Conditions

  • Zet het contactslot op OFF
  • Gebruik een OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

N.B. Plaats zonodig een belasting op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.

Voldoet de laadstroom van de dynamo aan de OEM-specificaties?

Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
YES NO
No Repair

Repareer of vervang de dynamo, spanningsregelaar en/of OEM-bedrading naar de dynamo. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiewijzigingshistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de sectie Overzicht van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 25-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 498 - Circuit motorolieniveausensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratie | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Smeeroliepeilsensor | Zie procedure 019-056 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 498 inactief?
STEP 2. | Controleer de oliepeilsensor. |
 | STEP 2A. Inspecteer de oliepeilsensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Inspecteer de oliepeilsensor. | Schade gevonden aan het oliepeilsensorhuis of de connector?
 | STEP 2C. Controleer de storingscodes. | Storingscode 498 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Lees de storingscode met behulp van het INSITE™ elektronische servicegereedschap af.

Storingscode 498 inactief?

Storingscode 498 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de oliepeilsensor.

Guided Step 2A - Inspecteer de oliepeilsensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliepeil

Action

Controleer de motorkabelboom en de connectorpennen van de oliepeilsensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Zie procedure 019-361 in hoofdstuk 19 voor algemene inspectietechnieken.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de oliepeilsensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliepeilsensor los van de motorkabelboom.
  • Verwijder de motoroliepeilsensor. Zie procedure 019-056 in de bijbehorende proceduretabel.

Action

Inspecteer de smeeroliepeilsensor op beschadiging van de bedrading of de behuizing.

  • Inspecteer de O-ringen op beschadiging.
SMALL | MEDIUM | LARGE

Schade gevonden aan het oliepeilsensorhuis of de connector?

Schade gevonden aan het oliepeilsensorhuis of de connector?
YES NO

Vervang de oliepeilsensor.

Zie procedure 019-056 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 498 actief?

Storingscode 498 actief?
YES NO

Vervang de oliepeilsensor.

Zie procedure 019-056 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-FEBRUARY-2009


:

Fault Code

STORINGSCODE 499 - Circuit motorolieniveausensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratie | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Smeeroliepeilsensor | Zie procedure 019-056 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 499 inactief?
STEP 2. | Controleer de oliepeilsensor. |
 | STEP 2A. Inspecteer de oliepeilsensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Inspecteer de oliepeilsensor. | Schade gevonden aan het oliepeilsensorhuis of de connector?
 | STEP 2C. Controleer de storingscodes. | Storingscode 499 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Lees de storingscode met behulp van het INSITE™ elektronische servicegereedschap af.

Storingscode 499 inactief?

Storingscode 499 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de oliepeilsensor.

Guided Step 2A - Inspecteer de oliepeilsensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliepeil

Action

Controleer de motorkabelboom en de connectorpennen van de oliepeilsensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Zie procedure 019-361 in hoofdstuk 19 voor algemene inspectietechnieken.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de oliepeilsensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliepeilsensor los van de motorkabelboom.
  • Verwijder de motoroliepeilsensor. Zie procedure 019-056 in de bijbehorende proceduretabel.

Action

Inspecteer de smeeroliepeilsensor op beschadiging van de bedrading of de behuizing.

  • Inspecteer de O-ringen op beschadiging.
SMALL | MEDIUM | LARGE

Schade gevonden aan het oliepeilsensorhuis of de connector?

Schade gevonden aan het oliepeilsensorhuis of de connector?
YES NO

Vervang de oliepeilsensor.

Zie procedure 019-056 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 499 actief?

Storingscode 499 actief?
YES NO

Vervang de oliepeilsensor.

Zie procedure 019-056 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-JANUARI-2009


:

Fault Code

STORINGSCODE 553 - Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Beperking brandstofaftapleiding: | Zie procedure 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Beperking brandstofaftapleiding: | Zie procedure 006-012 | ISF3.8 CM2220 AN | 4021704
Beperking brandstofaftapleiding: | Zie procedure 006-012 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Beperking brandstofaftapleiding: | Zie procedure 006-012 | ISL8.9 CM2150 SN | 4022190
Beperking brandstofaftapleiding: | Zie procedure 006-012 | ISB6.7 CM2250 | 4022254
Beperking brandstofaftapleiding: | Zie procedure 006-012 | ISC8.3 en ISL9 CM2250 | 4022257
Beperking brandstofaftapleiding: | Zie procedure 006-012 | ISX15 CM2250 | 4022250
Beperking brandstofaftapleiding: | Zie procedure 006-012 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Brandstofraildruksensor | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofraildruksensor | Zie procedure 019-115 | ISF3.8 CM2220 AN | 4021704
Brandstofraildruksensor | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofraildruksensor | Zie procedure 019-115 | ISL8.9 CM2150 SN | 4022190
Brandstofraildruksensor | Zie procedure 019-115 | ISB6.7 CM2250 | 4022254
Brandstofraildruksensor | Zie procedure 019-115 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofraildruksensor | Zie procedure 019-115 | ISX15 CM2250 | 4022250
Brandstofraildruksensor | Zie procedure 019-115 | ISZ13 CM2150 | 4022133
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 AN | 4021704
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2250 | 4022254
Brandstofpompactuator | Zie procedure 019-117 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2250 | 4022250
Brandstofpompactuator | Zie procedure 019-117 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes af. | Storingscode 271, 272, 449 of 2311 actief of grote aantallen inactieve statussen?
STEP 2. | Controleer de brandstofraildruksensor. |
 | STEP 2A. Controleer de nauwkeurigheid van de brandstofraildruksensor. | Is de juiste brandstofraildruksensor geïnstalleerd voor de motor-CPL?
STEP 3. | Controleer op beperking van de brandstofterugvoerleiding. |
 | STEP 3A. Controleer of de brandstofterugvoerleiding is beperkt. | Voldoet de beperking van de brandstofterugvoerleiding aan de specificaties zoals aangegeven in procedure 006-012?
STEP 4. | Controleer de brandstofpompactuator. |
 | STEP 4A. Inspecteer de connectorpennen van de brandstofpompactuator en de kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 4B. Controleer de weerstand van de brandstofpompactuator. | Voldoet de weerstand van de brandstofpompactuator aan de specificaties zoals aangegeven in procedure 019-117?
 | STEP 4C. Bewaak de brandstofraildruk bij stationair draaien. | Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af van de aangestuurde brandstofraildruk en stijgt deze sterk bij stationair draaien?
 | STEP 4D. Inspecteer de brandstofpompactuator op beschadiging. | Is de brandstofpompactuator beschadigd?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes af.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
  • Controleer op actieve storingscodes die verband houden met de actuator van de elektronische brandstofregeling die is kortgesloten tegen laag of hoog.

Storingscode 271, 272, 449 of 2311 actief of grote aantallen inactieve statussen?

Storingscode 271, 272, 449 of 2311 actief of grote aantallen inactieve statussen?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema voor storingscodes

Go to 2A

Guided Step 2 - Controleer de brandstofraildruksensor.

Guided Step 2A - Controleer het onderdeelnummer van de brandstofraildruksensor.

Conditions

  • Zet het contactslot op OFF.
  • Motor draait niet.

Action

Controleer de brandstofraildruksensor en kijk of deze juist is voor de motor-CPL.

Is de juiste brandstofraildruksensor geïnstalleerd voor de motor-CPL?

Is de juiste brandstofraildruksensor geïnstalleerd voor de motor-CPL?
YES NO
No Repair

Vervang de brandstofraildruksensor.

Zie procedure 019-115 in de bijbehorende proceduretabel.

Go to 3A

Go to 5A

Guided Step 3 - Controleer op beperking van de brandstofterugvoerleiding.

Guided Step 3A - Controleer of de brandstofterugvoerleiding is beperkt.

Conditions

  • Zet het contactslot op ON.
  • Motor draait.

Action

Controleer of de brandstofterugvoerleiding overmatig is beperkt.

  • Zie procedure 006-012 in de bijbehorende proceduretabel.

Voldoet de beperking van de brandstofterugvoerleiding aan de specificaties zoals aangegeven in procedure 006-012?

Voldoet de beperking van de brandstofterugvoerleiding aan de specificaties zoals aangegeven in procedure 006-012?
YES NO
No Repair

Repareer de oorzaak van de overmatige beperking van de brandstofterugvoerleiding.

Zie procedure 006-012 in de bijbehorende proceduretabel.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de brandstofpompactuator.

Guided Step 4A - Inspecteer de connectorpennen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Inspecteer de brandstofpompactuator, verdeeldraden en kabelboomconnectorpennen op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de actuator- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Meet de weerstand van de brandstofpompactuator.

Zie procedure 019-117 in de bijbehorende proceduretabel.

Voldoet de weerstand van de brandstofpompactuator aan de specificaties zoals aangegeven in procedure 019-117?

Voldoet de weerstand van de brandstofpompactuator aan de specificaties zoals aangegeven in procedure 019-117?
YES NO
No Repair

Vervang de brandstofpompactuator.

Zie procedure 019-117 in de bijbehorende proceduretabel.

Go to 4C

Go to 5A

Guided Step 4C - Bewaak de brandstofraildruk bij stationair draaien.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Start de motor.

Action

Laat de motor minimaal 1 minuut stationair draaien om de lucht te laten ontsnappen die in de voorgaande stappen is binnengekomen.

  • Gebruik het INSITE™ elektronische servicegereedschap om de parameters 'Aangestuurde brandstofraildruk' en 'Gemeten brandstofraildruk' te volgen.

Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af van de aangestuurde brandstofraildruk en stijgt deze sterk bij stationair draaien?

Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af van de aangestuurde brandstofraildruk en stijgt deze sterk bij stationair draaien?
YES NO

Vervang de brandstofpompactuator.

Zie procedure 019-117 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 4D

Guided Step 4D - Inspecteer de brandstofpompactuator op beschadiging.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de brandstofpompactuator.

Action

Verwijder de brandstofpompactuator en inspecteer deze op beschadiging (gebroken O-ringen).

Zie procedure 019-117 in de bijbehorende proceduretabel.

Is de brandstofpompactuator beschadigd?

Is de brandstofpompactuator beschadigd?
YES NO

Vervang de brandstofpompactuator.

Zie procedure 019-117 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-JANUARI-2010


:

Fault Code

STORINGSCODE 554 - Druk verstuiverdoseringsrail 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 AN | 4022133
Brandstofraildruksensor | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofraildruksensor | Zie procedure 019-115 | ISF3.8 CM2220 AN | 4021704
Brandstofraildruksensor | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofraildruksensor | Zie procedure 019-115 | ISL8.9 CM2150 SN | 4022190
Brandstofraildruksensor | Zie procedure 019-115 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op storingscodes 451 en 452. | Storingscode 451 of 452 actief?
STEP 2. | Controleer de brandstofraildruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofraildruksensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 451 actief?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 452 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de EBM en de motorkabelboom. | Is de pen vuil of beschadigd?
 | STEP 3B. Controleer de respons van het circuit. | Storingscode 451 actief?
 | STEP 3C. Controleer de respons van het circuit. | Storingscode 452 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op storingscodes 451 en 452.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 451 of 452 actief?

Storingscode 451 of 452 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema

Go to 2A

Guided Step 2 - Controleer de brandstofraildruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofraildruksensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 451 actief?

Storingscode 451 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de brandstofraildruksensor in de brandstofraildrukconnector van de motorkabelboom.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Storingscode 452 actief?

Storingscode 452 actief?
YES NO

Vervang de brandstofraildruksensor.

Zie procedure 019-115 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 451 actief?

Storingscode 451 actief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de brandstofraildruk in de ECM-motorconnector.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Storingscode 452 actief?

Storingscode 452 actief?
YES NO

Er is een hoge weerstand of kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-JANUARI-2010


:

Fault Code

STORINGSCODE 584 - Circuit aansturing startmotorrelais - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 584 actief?
STEP 2. | Controleer het circuit van het startmotorblokkeringsrelais. |
 | STEP 2A. Inspecteer het startmotorblokkeringsrelais en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de weerstand van het startmotorblokkeringsrelais. | Minder dan 10 kohm?
 | STEP 2C. Controleer op een open circuit in het retourcircuit van startmotorblokkeringsrelais. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Storingscode 584 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 584 inactief?

Storingscode 584 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer het circuit van het startmotorblokkeringsrelais.

Guided Step 2A - Inspecteer het startmotorblokkeringsrelais en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het startmotorrelais los van de OEM-kabelboom.

Action

Inspecteer het OEM-startmotorrelais en de connectorpennen.

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van het startmotorblokkeringsrelais.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer de weerstand van het startmotorblokkeringsrelais.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van het startmotorblokkeringsrelais.

Zie het OEM-bedradingsschema voor de penbezetting van het startmotorrelais.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 kohm?

Minder dan 10 kohm?
YES NO
No Repair

Vervang het startmotorblokkeringsrelais.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op een open circuit in het retourcircuit van startmotorblokkeringsrelais.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de connector van het startmotorblokkeringsrelais en de aarde.

Zie het elektrische schema van de OEM om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de RETOUR-draad.

Als de RETOUR met een eigen draad met de ECM is verbonden, repareer of vervang de OEM-kabelboom.Zie procedure 019-071 in hoofdstuk 19.

Als de RETOUR-draad aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de gestoorde verbinding.

Reinig, repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van het startmotorblokkeringsrelais in de connector van het startmotorblokkeringsrelais en de SIGNAAL-pen van het startmotorblokkeringsrelais in de ECM-connector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de SIGNAAL-draad van het startmotorblokkeringsrelais in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van het startmotorblokkeringsrelais in de OEM ECM-connector en alle andere pennen in de OEM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen op de SIGNAAL-draad van de uitgangsinrichting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 584 inactief?

Storingscode 584 inactief?
YES NO

Geen.

Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Zodra de autorisatie is ontvangen, Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 585 - Circuit aansturing startmotorrelais - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 585 actief?
STEP 2. | Controleer het startmotorblokkeringsrelais en het circuit ervan. |
 | STEP 2A. Inspecteer het startmotorrelais en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de weerstand van het startmotorblokkeringsrelais. | Meer dan 6 ohm?
 | STEP 2B-1. Controleer op kortsluiting tussen een pen en de aarde in het startmotorblokkeringsrelais. |
 | STEP 2C. Controleer de voedingspanning en het voedings- en retourcircuit van het startmotorblokkeringsrelais. | Hoger 3,75 VDC?
STEP 3. | Controleer de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op kortsluiting naar aarde in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Is storingscode 585 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 585 actief?

Storingscode 585 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer het startmotorblokkeringsrelais en het circuit ervan.

Guided Step 2A - Inspecteer het startmotorrelais en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het startmotorrelais los van de OEM-kabelboom.

Action

Inspecteer het OEM-startmotorrelais en de connectorpennen.

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van het startmotorblokkeringsrelais.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer de weerstand van het relais.

  • Meet de weerstand van de relaisspoel en controleer op lage weerstand tussen de SIGNAAL-pen en de RETOUR-pen van het startmotorblokkeringsrelais.

Gebruik het bedradingschema en de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 6 ohm?

Meer dan 6 ohm?
YES NO
No Repair

Vervang het startmotorblokkeringsrelais.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Controleer op kortsluiting tussen een pen en de aarde in het startmotorblokkeringsrelais.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van het startmotorblokkeringsrelais en de aarde.

Gebruik het bedradingschema en de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Vervang het startmotorblokkeringsrelais.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning en het voedings- en retourcircuit van het startmotorblokkeringsrelais.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.
  • Zet het contactslot op ON.

Action

Controleer de diagnosevoedingspanning en het retourcircuit van het startmotorblokkeringsrelais.

  • Meet de spanning tussen de SIGNAAL-pen en de RETOUR-pen van het startmotorblokkeringsrelais in de connector van het startmotorblokkeringsrelais van de OEM-kabelboom.
SMALL | MEDIUM | LARGE

Hoger 3,75 VDC?

Hoger 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting naar aarde in de OEM-kabelboom.

  • Meet de weerstand tussen het startmotorblokkeringsrelais in de ECM-connector van de OEM-kabelboom en de aarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van het startmotorblokkeringsrelais en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 585 inactief?

Storingscode 585 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Zodra de autorisatie is ontvangen, Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 596 - Spanning elektrische laadsysteem - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het accusysteem van de apparatuur. |
 | STEP 1A. Inspecteer de accukabel- en dynamoaansluitingen. | Beschadigde of losse verbindingen?
 | STEP 1B. Controleer de accuspanning. | Is de spanning minstens (+) 12 VDC bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
STEP 2. | Controleer het acculaadsysteem. |
 | STEP 2A. Inspecteer de dynamo. | Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het accusysteem van de apparatuur.

Guided Step 1A - Inspecteer de accukabel- en dynamoaansluitingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accukabel- en dynamoaansluitingen op de volgende punten:

  • Corrosie
  • Losse aansluiting.

Beschadigde of losse verbindingen?

Beschadigde of losse verbindingen?
YES NO

Repareer de beschadigde aansluitingen.

Zet de accuverbindingen beter vast en maak de accupolen schoon.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuspanning.

  • Meet de accuspanning tussen de pluspool (+) en de minpool (-).
  • Meet de accuspanning tussen de pluspool (+) en de minpool (-) tijdens een startpoging van de motor.
SMALL | MEDIUM | LARGE

Is de spanning minstens (+) 12 VDC bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?

Is de spanning minstens (+) 12 VDC bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
YES NO
No Repair

Laad of vervang de accu.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 3A

Guided Step 2 - Controleer het acculaadsysteem.

Guided Step 2A - Inspecteer de dynamo.

Conditions

  • Zet het contactslot op OFF.
  • Gebruik de OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de laadsnelheid van de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

N.B. Het zal waarschijnlijk noodzakelijk zijn om een belasting te plaatsen op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.
SMALL | MEDIUM | LARGE

Voldoet de laadsnelheid van de dynamo aan de OEM-specificaties?

Voldoet de laadsnelheid van de dynamo aan de OEM-specificaties?
YES NO
No Repair

Repareer of vervang de dynamo, spanningsregelaar en/of OEM-bedrading naar de dynamo.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 597 - Spanning elektrische laadsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het accusysteem van de apparatuur. |
 | STEP 1A. Inspecteer de accukabel- en dynamoaansluitingen. | Beschadigde of losse verbindingen?
 | STEP 1B. Controleer de accuspanning. | Is de accuspanning minstens (+) 12 VDC bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
STEP 2. | Controleer de dynamo en de stroomkabel. |
 | STEP 2A. Inspecteer de dynamo. | Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
 | STEP 2B. Controleer of er een open kring is in de ongeschakelde accutoevoerkring. | Minder dan 10 ohm?
 | STEP 2C. Controleer op kortsluiting. | Meer dan 100 kohm?
 | STEP 2D. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. | Draden beschadigd?
 | STEP 2E. Controleer op kortsluiting in de voedingskabelboom. | Meer dan 100 kohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het accusysteem van de apparatuur.

Guided Step 1A - Inspecteer de accukabel- en dynamoaansluitingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accukabel- en dynamoaansluitingen op de volgende punten:

  • Corrosie
  • Losse aansluiting.

Beschadigde of losse verbindingen?

Beschadigde of losse verbindingen?
YES NO

Repareer de beschadigde aansluitingen.

Zet de accuverbindingen beter vast en maak de accupolen schoon.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Zet het contactslot op ON.

Action

Controleer de accuspanning.

  • Meet de accuspanning tussen de pluspool (+) en de minpool (-).
  • Meet de accuspanning tussen de pluspool (+) en de minpool (-) tijdens een startpoging van de motor.
SMALL | MEDIUM | LARGE

Is de accuspanning minstens (+) 12 VDC bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?

Is de accuspanning minstens (+) 12 VDC bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
YES NO
No Repair

Laad of vervang de accu.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de dynamo en de stroomkabel.

Guided Step 2A - Inspecteer de dynamo.

Conditions

  • Zet het contactslot op OFF.
  • Gebruik de OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de laadsnelheid van de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

N.B. Het zal waarschijnlijk noodzakelijk zijn om een belasting te plaatsen op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.
SMALL | MEDIUM | LARGE

Voldoet de laadsnelheid van de dynamo aan de OEM-specificaties?

Voldoet de laadsnelheid van de dynamo aan de OEM-specificaties?
YES NO
No Repair

Repareer of vervang de dynamo en/of OEM-bedrading naar de dynamo.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B

Go to 3A

Guided Step 2B - Controleer of er een open kring is in de ongeschakelde accutoevoerkring.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel los van de accu.

Action

Controleer of er een open kring is in de ongeschakelde accutoevoerkring.

  • Gebruik een multimeter om de weerstand te meten tussen de ECM accu-VOEDINGS-pennen (+) in de ECM-connector van de OEM-voedingskabel en de pluspool (+) van de accu.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de accukabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel (+) los van de accu.

Action

Controleer op kortsluiting.

  • Gebruik een multimeter om de weerstand te meten tussen de ECM accu-VOEDINGS-pennen (+) en de ECM accu-VOEDINGS-pennen (-) in de ECM-connector van de voedingskabel.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen in de OEM-stroomkabelboom.

Repareer of vervang de OEM-voedingskabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet het contactslot op OFF

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden ervan kan zijn dat de toevoerdraad is kortgesloten naar het motorblok.

Draden beschadigd?

Draden beschadigd?
YES NO

Repareer de beschadigde bedrading.

 No Repair

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting in de voedingskabelboom

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel (+) los van de accu.

Action

Controleer op kortsluiting.

  • Gebruik een multimeter om de weerstand te meten tussen de ECM accu-VOEDINGS-pennen (+) in de OEM-voedingskabelconnector en alle pennen in de ECM-connector van de OEM-voedingskabel.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen in de OEM-stroomkabelboom.

Repareer of vervang de OEM-voedingskabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 598 - Spanning elektrische laadsysteem - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het accusysteem van de apparatuur. |
 | STEP 1A. Inspecteer de accukabel- en dynamoaansluitingen. | Beschadigde of losse verbindingen?
 | STEP 1B. Controleer de accuspanning. | Is de spanning minstens (+) 12 VDC bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
STEP 2. | Controleer de dynamo en OEM-kabelboom. |
 | STEP 2A. Inspecteer de dynamo. | Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
 | STEP 2B. Inspecteer de accustroomconnector. | Zijn de pennen vuil of beschadigd?
 | STEP 2C. Controleer of er een open kring is in de ongeschakelde accutoevoerkring. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting tussen pennen in de stroomkabelboom. | Meer dan 100 kohm?
 | STEP 2E. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. | Draden beschadigd?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het accusysteem van de apparatuur.

Guided Step 1A - Inspecteer de accukabel- en dynamoaansluitingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accukabel- en dynamoaansluitingen op de volgende punten:

  • Corrosie
  • Losse aansluiting.

Beschadigde of losse verbindingen?

Beschadigde of losse verbindingen?
YES NO

Repareer de beschadigde aansluitingen.

Zet de accuverbindingen beter vast en maak de accupolen schoon.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuspanning.

  • Meet de accuspanning tussen de pluspool (+) en de minpool (-).
  • Meet de accuspanning tussen de pluspool (+) en de minpool (-) tijdens een startpoging van de motor.
SMALL | MEDIUM | LARGE

Is de spanning minstens (+) 12 VDC bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?

Is de spanning minstens (+) 12 VDC bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
YES NO
No Repair

Laad of vervang de accu.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de dynamo en OEM-kabelboom.

Guided Step 2A - Inspecteer de dynamo.

Conditions

  • Zet het contactslot op OFF.
  • Gebruik de OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de laadsnelheid van de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

N.B. Het zal waarschijnlijk noodzakelijk zijn om een belasting te plaatsen op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.
SMALL | MEDIUM | LARGE

Voldoet de laadstroom van de dynamo aan de OEM-specificaties?

Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
YES NO
No Repair

Repareer of vervang de dynamo en/of OEM-bedrading naar de dynamo.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B

Go to 3A

Guided Step 2B - Inspecteer de accustroomconnector.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de stroomkabelboom los van de accu bij de stroomconnector.

Action

Inspecteer de accustroomconnector zowel aan de kant van de accu als aan de kant van de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Repareer de accustroomconnector.

Raadpleeg de OEM-onderhoudshandleiding voor de locatie en procedure.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of er een open kring is in de ongeschakelde accutoevoerkring.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboomconnector los van de ECM

Action

Controleer op een open circuit.

  • Meet de weerstand van het ECM-accuvoedingscircuit (+) tussen de connector van de OEM-kabelboom en de pluspool (+) van de accu.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting tussen pennen in de stroomkabelboom

Conditions

  • Zet het contactslot op OFF.
  • Koppel de stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel los van de accu.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand en controleer op kortsluiting tussen de ECM accuvoedingspennen (+) en alle andere pennen in de connector van de stroomkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen in de OEM-stroomkabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden ervan kan zijn dat de toevoerdraad is kortgesloten naar de motorblokaarde.

Draden beschadigd?

Draden beschadigd?
YES NO

Repareer de beschadigde bedrading.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 649 - Verversingsinterval motorolie - conditie aanwezig

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 649. | Storingscode 649 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 649.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscode 649.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 649 actief?

Storingscode 649 actief?
YES NO

Vervang de motorsmeerolie en filter van de motor.

Gebruik het INSITE™ elektronisch servicegereedschap om de functie Onderhoudswaarschuwing te resetten.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 686 - Toerental turbocompressor 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratie | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratie | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratie | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISL8.9 CM2150 SN | 4022190
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2250 | 4022254
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISC8.3 en ISL9 CM2250 | 4022257
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer of er een wisselende storing bestaat. |
 | STEP 1A. Laat de motor op normaal en op hoog stationair toerental draaien om te controleren of de storing optreedt. | Werd storingscode 686 actief wanneer de motor draaide?
STEP 2. | Controleer of de toerentalsensor van de turbocompressor wel goed werkt. |
 | STEP 2A. Inspecteer de motorkabelboomconnector op de turbocompressor toerentalsensor. | Is de connector of de verdeelkabelboom beschadigd?
 | STEP 2B. Meet de weerstand van de toerentalsensor van de turbocompressor. | Tussen de 600 en 1600 ohm?
 | STEP 2C. Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor. | Meer dan 100 kohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor. | Verschilt de weerstand minder dan 10 ohm van de sensorweerstand?
 | STEP 3C. Controleer op kortsluiting naar aarde in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pennen in de motorkabelboom. | Meer dan 100 kohm?
STEP 4. | Sluit alle componenten aan en bepaal of de storingscode opnieuw verschijnt. |
 | STEP 4A. Laat de motor op normaal en op hoog stationair toerental draaien om te controleren of de storing optreedt. | Wordt storingscode 686 actief wanneer de motor draait?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer of er een wisselende storing bestaat.

Guided Step 1A - Laat de motor op normaal en op hoog stationair toerental draaien om te controleren of de storing optreedt.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronisch servicegereedschap aan en wis de inactieve storingscodes.
  • Start de motor.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Action

Controleer op actief geworden storingscodes.

  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100 %) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.

Wordt storingscode 686 actief wanneer de motor draait?

Wordt storingscode 686 actief wanneer de motor draait?
YES NO
No Repair

Er bestaat een wisselende storing. Het probleem wordt mogelijk veroorzaakt door het circuit van de toerentalsensor van de turbocompressor; het wisselende karakter van de storing kan echter te wijten zijn aan elektrische ruis die wordt veroorzaakt door andere apparaten of gebrekkige aardeaansluitingen.

Go to 2A

Inactieve of wisselende storingscode. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer of de toerentalsensor van de turbocompressor wel goed werkt.

Guided Step 2A - Inspecteer de motorkabelboomconnector op de turbocompressor toerentalsensor.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de motorkabelboom van de toerentalsensor van de turbocompressor.

Action

Inspecteer de connector van de toerentalsensor van de turbocompressor, de motorkabelboomconnector en de verdeelkabel van de toerentalsensor van de turbocompressor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Is de connector of de verdeelkabelboom beschadigd?

Is de connector of de verdeelkabelboom beschadigd?
YES NO

Repareer of vervang de beschadigde connector of toerentalsensor van de turbocompressor.

Zie procedure 019-390 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Meet de weerstand van de toerentalsensor van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor het turbocompressortoerental los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) en de RETOUR-pen (+) bij de toerentalsensor van de turbocompressor.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.
SMALL | MEDIUM | LARGE

Tussen de 600 en 1600 ohm?

Tussen de 600 en 1600 ohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor werkte niet goed.

Vervang de toerentalsensor van de turbocompressor.

Zie procedure 019-390 in de bijbehorende proceduretabel.

Go to 2C

Go to 5A

Guided Step 2C - Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor het turbocompressortoerental los van de motorkabelboom.

Action

Controleer op kortsluiting naar de aarde.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) bij de toerentalsensor van de turbocompressor en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is kortgesloten naar aarde.

Vervang de toerentalsensor van de turbocompressor.

Zie procedure 019-390 in de bijbehorende proceduretabel.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboomconnector los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboomconnector los van de ECM-connector.

Action

Controleer de continuïteit van de sensor.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) en de RETOUR-pen (-) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

N.B. De weerstand van het toerentalsensorcircuit van de turbocompressor mag niet meer dan 10 ohm hoger zijn dan de weerstand van de toerentalsensor van de turbocompressor. De weerstandswaarde van de toerentalsensor van de turbocompressor werd afgelezen in stap 2B.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.
SMALL | MEDIUM | LARGE

Verschilt de weerstand minder dan 10 ohm van de sensorweerstand?

Verschilt de weerstand minder dan 10 ohm van de sensorweerstand?
YES NO
No Repair

Er is een hoge weerstand of een open circuit in de motorkabelboom of connector van de toerentalsensor van de turbocompressor. Anders is er een lage weerstand (kortsluiting) tussen de invoersignaalpennen van de sensor.

Repareer of vervang de motorkabelboom of connector(s).

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C

Go to 5A

Guided Step 3C - Controleer op kortsluiting naar aarde in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboomconnector los van de ECM-connector.

Action

Controleer op kortsluiting naar aarde.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in deel 19

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde in het circuit van de toerentalsensor van de turbocompressor. Inspecteer de motorkabelboom op kortsluiting naar aarde.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 5A

Guided Step 3D - Controleer op kortsluiting tussen de pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboomconnector los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pennen.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector, met uitzondering van de RETOUR-pen (-) van de toerentalsensor van de turbocompressor.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 5A

Guided Step 4 - Sluit alle componenten aan en bepaal of de storingscode opnieuw verschijnt.

Guided Step 4A - Laat de motor op normaal en op hoog stationair toerental draaien om te controleren of de storing optreedt.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Sluit de motorkabelboom aan op de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor stationair draaien.

  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100 %) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.

N.B. Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

Wordt storingscode 686 actief wanneer de motor draait?

Wordt storingscode 595 actief wanneer de motor draait?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Er bestaat een wisselende storing. Het probleem kan bestaan in het toerentalsensorcircuit van de turbocompressor of het kan bestaan met andere elektronische componenten van het voertuig. Het probleem kan zijn verholpen toen de kabelboomverbindingen opnieuw werden aangesloten.

Controleer of de aardeaansluitingen van de ECM en van het chassis in goede staat zijn.

Go to 5A

Inactieve of wisselende storingscode. Zie procedure 019-362.

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie storingscode 019-032 in de bijbehorende proceduretabel.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-OCTOBER-2009


:

Fault Code

STORINGSCODE 687 - Toerental turbocompressor 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISL8.9 CM2150 SN | 4022190
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2250 | 4022254
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISC8.3 en ISL9 CM2250 | 4022257
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Zoek naar storingen van de barometrische-luchtdruksensor of de druksensor van het inlaatspruitstuk. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscodes 122, 123, 221 of 222 actief?
STEP 2. | Controleer of er een wisselende storing bestaat. |
 | STEP 2A. Bedien de motor en bevestig dat de storing voor de toerentalsensor van de turbocompressor actief wordt. | Werd storingscode 687 actief wanneer de motor draaide?
STEP 3. | Controleer of de toerentalsensor van de turbocompressor wel goed werkt. |
 | STEP 3A. Inspecteer de motorkabelboomconnector op de turbocompressor toerentalsensor. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Meet de weerstand van de toerentalsensor van de turbocompressor. | Tussen de 600 en 1600 ohm?
 | STEP 3C. Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor. | Meer dan 100 kohm?
STEP 4. | Controleer de motorkabelboom. |
 | STEP 4A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 4B. Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor. | Verschilt de weerstand minder dan 10 ohm van de sensorweerstand?
 | STEP 4C. Controleer op kortsluiting naar aarde in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting tussen de pennen in de motorkabelboom. | Meer dan 100 kohm?
STEP 5. | Controleer de dynamo. |
 | STEP 5A. Controleer de dynamo op elektrische interferentie. | Werd storingscode 687 inactief met de dynamoriem weggenomen?
STEP 6. | Controleer de ECM. |
 | STEP 6A. Sluit alle componenten aan en bepaal of de storingscode opnieuw verschijnt. | Werd storingscode 687 actief wanneer de motor draaide?
STEP 7. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 7A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Zoek naar storingen van de barometrische-luchtdruksensor of de druksensor van het inlaatspruitstuk.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af.

  • Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Storingscodes 122, 123, 221 of 222 actief?

Storingscodes 122, 123, 221 of 222 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema voor storingscodes

Go to 2A

Guided Step 2 - Controleer of er een wisselende storing bestaat.

Guided Step 2A - Bedien de motor en bevestig dat de storing voor de toerentalsensor van de turbocompressor actief wordt.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Wis de inactieve storingscodes.

Action

Start de motor.

  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100 %) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.
  • Verlaag het motortoerental tot stationair.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B. Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

Werd storingscode 687 actief wanneer de motor draaide?

Werd storingscode 687 actief wanneer de motor draaide?
YES NO
No Repair

Er bestaat een wisselende storing.

Go to 3A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 3 - Controleer of de toerentalsensor van de turbocompressor wel goed werkt.

Guided Step 3A - Inspecteer de motorkabelboomconnector op de turbocompressor toerentalsensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de toerentalsensor voor de turbocompressor los van de motorkabelboom.

Action

Inspecteer de connector van de toerentalsensor van de turbocompressor, de motorkabelboomconnector en de verdeelkabel van de toerentalsensor van de turbocompressor op tekenen van het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde connector waargenomen in de connector van de toerentalsensor van de turbocompressor of in de toerentalsensor.

Repareer of vervang de beschadigde connector of toerentalsensor van de turbocompressor.

Zie procedure 019-390 in de bijbehorende proceduretabel.

No Repair

Go to 7A

Go to 3B

Guided Step 3B - Meet de weerstand van de toerentalsensor van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor het turbocompressortoerental los van de motorkabelboom.

Action

Meet de weerstand.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) en de SIGNAAL-pen (-) bij de toerentalsensor van de turbocompressor.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Tussen de 600 en 1600 ohm?

Tussen de 600 en 1600 ohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor werkte niet goed.

Vervang de toerentalsensor van de turbocompressor.

Zie procedure 019-390 in de bijbehorende proceduretabel.

Go to 3C

Go to 7A

Guided Step 3C - Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor het turbocompressortoerental los van de motorkabelboom.

Action

Controleer op kortsluiting naar de aarde.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) bij de toerentalsensor van de turbocompressor en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is kortgesloten naar aarde.

Vervang de toerentalsensor van de turbocompressor.

Zie procedure 019-390 in de bijbehorende proceduretabel.

Go to 4A

Go to 7A

Guided Step 4 - Controleer de motorkabelboom.

Guided Step 4A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de motorkabelboomconnector los van de ECM-connector.

Action

Controleer de ECM-connector van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector van de kabelboom.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 7A

Go to 4B

Guided Step 4B - Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de motorkabelboomconnector los van de ECM-connector.

Action

Controleer de continuïteit van de sensor.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) en de SIGNAAL-pen (-) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

N.B. De weerstand van het toerentalsensorcircuit van de turbocompressor mag niet meer dan 10 ohm hoger zijn dan de weerstand van de toerentalsensor van de turbocompressor. De weerstandswaarde van de toerentalsensor van de turbocompressor werd afgelezen in stap 3B.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Verschilt de weerstand minder dan 10 ohm van de sensorweerstand?

Verschilt de weerstand minder dan 10 ohm van de sensorweerstand?
YES NO
No Repair

Er is een hoge weerstand of een open circuit in de motorkabelboom of connector van de toerentalsensor van de turbocompressor.

Repareer of vervang de motorkabelboom of connector(s).

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4C

Go to 7A

Guided Step 4C - Controleer op kortsluiting naar aarde in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de motorkabelboomconnector los van de ECM-connector.

Action

Controleer op kortsluiting naar aarde.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde in het circuit van de toerentalsensor van de turbocompressor. Inspecteer de motorkabelboom op kortsluiting naar aarde.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4D

Go to 7A

Guided Step 4D - Controleer op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de motorkabelboomconnector los van de ECM-connector.

Action

Controleer op kortsluiting tussen pennen.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector, met uitzondering van de SIGNAAL-pen (-) van de toerentalsensor van de turbocompressor.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Inspecteer de motorkabelboom op kortsluiting tussen twee pennen.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de dynamo.

Guided Step 5A - Controleer de dynamo op elektrische interferentie.

Conditions

  • Zet het contactslot op OFF.
  • Maak de dynamoriem los van de dynamo.
  • Sluit alle elektrische connectors aan.
  • Zet het contactslot op ON.
  • Start de motor.

Action

Start de motor en laat deze 3 minuten draaien met de dynamoriem losgekoppeld.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Werd storingscode 687 inactief met de dynamoriem weggenomen?

Werd storingscode 687 inactief met de dynamoriem weggenomen?
YES NO

Vervang de dynamo.

Raadpleeg de OEM-onderhoudshandleiding.

Geen reparatie.

Go to 7A

Go to 6A

Guided Step 6 - Controleer de ECM.

Guided Step 6A - Sluit alle componenten aan en bepaal of de storingscode opnieuw verschijnt.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Sluit de motorkabelboom aan op de ECM-connector.
  • Zet het contactslot op ON.
  • Start de motor.

Action

Laat de motor stationair draaien.

  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100 %) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.
  • Verlaag het motortoerental tot stationair.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B. Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

Werd storingscode 687 actief wanneer de motor draaide?

Werd storingscode 687 actief wanneer de motor draaide?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

De storing werd verholpen toen de componenten opnieuw werden aangesloten.

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie storingscode 019-032 in de bijbehorende proceduretabel.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-DECEMBER-2009


:

Fault Code

STORINGSCODE 688 - Motorolieniveau - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Smeeroliesysteem | Zie procedure 007-037. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes af. | Storingscode 688 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes af.

Conditions

  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Zet het contactslot op ON.
  • Motorolietemperatuur vrijwel de omgevingstemperatuur.
  • Zorg dat het voertuig is geparkeerd op een horizontale ondergrond.

Action

Lees de storingscodes af.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 688 actief?

Storingscode 688 actief?
YES NO

Er is een hoog motorsmeeroliepeil vastgesteld.

Corrigeer het probleem met het motoroliepeil.

Zie procedure 007-037 in de bijbehorende proceduretabel.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-FEBRUARY-2009


:

Fault Code

STORINGSCODE 689 - Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 AN | 4021704
Krukasstandsensor | Zie procedure 019-365 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Krukasstandsensor | Zie procedure 019-365 | ISL8.9 CM2150 SN | 4022190
Krukasstandsensor | Zie procedure 019-365 | ISM11 CM876 SN | 4022196
Krukasstandsensor | Zie procedure 019-365 | ISZ13 CM2150 | 4022133
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2250 | 4022254
Krukasstandsensor | Zie procedure 019-365 | ISC8.3 en ISL9 CM2250 | 4022257
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Storingscode 238 of 239 actief?
 | STEP 1B. Controleer op een actieve storingscode. | Storingscode 689 actief?
STEP 2. | Controleer de motortoerentalsensor en de connector daarvan. |
 | STEP 2A. Inspecteer de krukasstandsensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Inspecteer de krukasstandsensor op beschadiging. | Beschadigde sensor?
STEP 3. | Controleer het circuit van de krukasstandsensor. |
 | STEP 3A. Controleer het voedings- en retourcircuit van de krukasstandsensor. | Tussen 4,75 en 5,25 VDC?
 | STEP 3B. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B-1. Controleer op een onderbreking in het signaalcircuit van de krukasstandsensor in de motorkabelboom. |
 | STEP 3B-2. Controleer het signaalcircuit van de krukasstandsensor op kortsluiting tussen pennen in de motorkabelboom. |
 | STEP 3B-3. Inspecteer de luchtspleet en het meetwiel. |
 | STEP 3B-4. Controleer de storingscode en kijk of de krukasstandsensor in goede staat is. |
 | STEP 3C. Inspecteer de connectorpennen van de EBM en de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3C-1. Controleer het circuit van de voeding en de retour van de sensor. |
 | STEP 3C-2. Controleer de storingscode en kijk of de krukasstandsensor in goede staat is. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 238 of 239 actief?

Storingscode 238 of 239 actief?
YES | NO
No Repair | No Repair

Betreffende storingzoekschema voor storingscodes

Go to 1B

Guided Step 1B - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 689 actief?

Storingscode 689 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de motortoerentalsensor en de connector daarvan.

Guided Step 2A - Inspecteer de krukasstandsensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de krukasstandsensor los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de krukasstandsensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de connector van de motortoerentalsensor.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de krukasstandsensor op beschadiging.

Conditions

  • Zet het contactslot op OFF
  • Koppel de krukasstandsensor los van de motorkabelboom
  • Verwijder de krukasstandsensor uit de tandwielbehuizing. Zie procedure 019-365 in de bijbehorende proceduretabel.

Action

Inspecteer de motorpositiesensor op het volgende:

  • Metaaldeeltjes aan het uiteinde van de sensor.
  • Schade aan het sensoruiteinde veroorzaakt door het nokkenastandwiel
  • Olielekkage of problemen met de isolatie, zoals opzwellen
  • Beschadigde elektrische kit in meetuiteinde van sensor.

Beschadigde sensor?

Beschadigde sensor?
YES NO

Er is een beschadigde sensor of mechanische schade waargenomen.

  • Vervang de sensor. Als er mechanische schade is waargenomen, inspecteer dan het krukastandwiel en bijbehorende componenten. Zie procedure 019-365 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer het circuit van de krukasstandsensor.

Guided Step 3A - Controleer het voedings- en retourcircuit van de krukasstandsensor.

Conditions

  • Zet het contactslot op OFF
  • Koppel de krukasstandsensor los van de motorkabelboom
  • Zet het contactslot op ON.

Action

Controleer het voedings- en retourcircuit van de krukasstandsensor.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de krukasstandsensor en de RETOUR-pen van de krukasstandsensor 1 in de connector van de krukasstandsensor van de motorkabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Tussen 4,75 en 5,25 VDC?

Tussen 4,75 en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3C

Guided Step 3B - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de ECM en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer op een onderbreking in het signaalcircuit van de krukasstandsensor in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de krukasstandsensor los van de motorkabelboom
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de motorkabelboom.

  • Meet de weerstand tussen de VOEDINGS-pen van de krukasstandsensor in de motorkabelboomconnector van de krukasstandsensor en in de ECM-connector van de motorkabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Vervang de motorkabelboom. Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer het signaalcircuit van de krukasstandsensor op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM-connector
  • Koppel de krukasstandsensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de krukasstandsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Vervang de motorkabelboom. Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3B-3

  • 4A

Guided Step 3B-3 - Inspecteer de luchtspleet en het meetwiel.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM-connector
  • Koppel de krukasstandsensor los van de motorkabelboom.

Action

Inspecteer de luchtspleet en het meetwiel.

  • Haal de krukasstandsensor uit het motorblok en meet de luchtspleet op verschillende punten bij de omwenteling van de krukas.

Zie 019-365 in de bijbehorende proceduretabel.

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,25 mm [0,009 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,25 mm [0,009 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]
YES NO
No Repair

Vervang of verstel de sensor met een afstandsplaatje als de luchtspleet niet aan de specificatie voldoet. Als de target overmatig slingert, moet de target worden vervangen.

Go to 3B-4

  • 4A

Guided Step 3B-4 - Controleer de storingscode en kijk of de krukasstandsensor in goede staat is.

Conditions

  • Sluit alle onderdelen aan op de juiste plaatsen
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien

Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 689 actief?

Storingscode 689 actief?
YES NO

Er is een beschadigde krukasstandsensor waargenomen.

Vervang de krukasstandsensor. Zie 019-365 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3C - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3C-1

Guided Step 3C-1 - Controleer op een onderbreking in het signaalcircuit van de krukasstandsensor in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM-connector
  • Zet het contactslot op ON.

Action

Controleer het voedings- en retourcircuit van de krukasstandsensor.

  • Meet de voedingspanning tussen de +5 volt VOEDINGS-pen van de krukasstandsensor en de RETOUR-pen van de krukasstandsensor bij de ECM.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Tussen 4,75 en 5,25 VDC?

Tussen 4,75 en 5,25 VDC?
YES NO

Er is een beschadigde verbinding waargenomen in de motorkabelboom.

Repareer of vervang de beschadigde bedrading.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3C-2

Guided Step 3C-2 - Controleer de storingscode en kijk of de krukasstandsensor in goede staat is.

Conditions

  • Verbind alle onderdelen
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Start de motor en laat deze één minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 689 actief?

Storingscode 689 actief?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 691 - Circuit compressorinlaattemperatuur compressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF2.8 CM2220 AN | 4022178
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISL8.9 CM2220 SN | 4022190
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISZ13 CM2150 | 4022133
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 691 inactief?
STEP 2. | Controleer de inlaatluchttemperatuursensor van de turbocompressor en het circuit ervan. |
 | STEP 2A. Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de weerstand van de sensor. | 250 ohm tot 380 kohm?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 691 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 692 actief en storingscode 691 inactief?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pennen in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 691 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 691 inactief?

Storingscode 691 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19

Go to 2A

Guided Step 2 - Controleer de inlaatluchttemperatuursensor van de turbocompressor en het circuit ervan.

Guided Step 2A - Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik contactreiniger, onderdeelnummer 3854510.

Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Vervang de motorkabelboom. Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van de inlaatluchttemperatuursensor van de turbocompressor bij de inlaatluchttemperatuursensor van de turbocompressor.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

250 ohm tot 380 kohm?

250 ohm tot 380 kohm?
YES NO
No Repair

Vervang de inlaatluchttemperatuursensor van de turbocompressor.

  • Zie procedure 019-395 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de inlaatluchttemperatuursensor van de turbocompressor aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 691 actief?

Storingscode 691 actief?
YES NO
No Repair

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik contactreiniger, onderdeelnummer 3854510.

Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Vervang de motorkabelboom. Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 692 actief en storingscode 691 inactief?

Storingscode 692 actief en storingscode 691 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en de RETOUR-pen van de inlaatluchttemperatuursensorconnector van de turbocompressor van de motorkabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open RETOUR-circuit waargenomen in de motorkabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het open retourcircuit bevat.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de inlaatluchttemperatuursensorconnector van de turbocompressor van de motorkabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open SIGNAAL-circuit waargenomen in de motorkabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 691 inactief?

Storingscode 691 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

De storingzoekprocedures moeten van het begin af aan worden herhaald. Er had een storingsmodus moeten worden waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 692 - Circuit compressorinlaattemperatuur compressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF2.8 CM2220 AN | 4022178
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISL8.9 CM2150 SN | 4022190
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISZ13 CM2150 | 4022133
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 692 inactief?
STEP 2. | Controleer de inlaatluchttemperatuursensor van de turbocompressor en het circuit ervan. |
 | STEP 2A. Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 691 actief en storingscode 692 inactief?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 692 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 691 actief en storingscode 692 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen een pen en de aarde. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een inactieve storingscode. | Storingscode 692 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 692 inactief?

Storingscode 692 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de inlaatluchttemperatuursensor van de turbocompressor en het circuit ervan.

Guided Step 2A - Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 691 actief en storingscode 692 inactief?

Storingscode 691 actief en storingscode 692 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de inlaatluchttemperatuursensor van de turbocompressor aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 692 actief?

Storingscode 692 actief?
YES NO

Er is een beschadigde sensor waargenomen.

Vervang de inlaatluchttemperatuursensor van de turbocompressor.

Zie procedure 019-395 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B.: Er worden op dit moment ook allerlei andere storingscodes actief die er niets mee te maken hebben. Deze kunnen voorlopig worden genegeerd.

Storingscode 691 actief en storingscode 692 inactief?

Storingscode 691 actief en storingscode 692 inactief?
YES NO
No Repair

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorinlaattemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaatluchtluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de motorkabelboom.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen een pen en de aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en de aarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten naar aarde.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 692 inactief?

Storingscode 692 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

De storingzoekprocedures moeten van het begin af aan worden herhaald. Er had een storingsmodus moeten worden waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Controleer de kalibratie van de ECM en wis de storingscodes.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode 692 inactief?

Storingscode 692 inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met het plaatselijke door Cummins geautoriseerde reparatiecentrum als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 693 - Compressorinlaattemperatuur compressor 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC en ISL CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC en ISL CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC en ISL CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 AN | 4022178
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC en ISL CM2250 | 4022257
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 | 4022250
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISZ13 CM2150 | 4022133
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 693 actief?
 | STEP 1B. Controleer op storingscodes 691 en 692. | Storingscode 691 of 692 actief?
STEP 2. | Controleer de inlaattemperatuursensor van de turbocompressor en het circuit ervan. |
 | STEP 2A. Inspecteer de inlaattemperatuursensor van de turbocompressor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 691 actief?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 692 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van het circuit. | Storingscode 691 actief?
 | STEP 3C. Controleer de respons van het circuit. | Storingscode 692 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 693 actief?

Storingscode 693 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Controleer op storingscodes 691 en 692.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 691 of 692 actief?

Storingscode 691 of 692 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de inlaattemperatuursensor van de turbocompressor en het circuit ervan.

Guided Step 2A - Inspecteer de inlaattemperatuursensor van de turbocompressor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de turbocompressor inlaattemperatuursensor los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en die van de compressorinlaattemperatuursensor van de turbocompressor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de turbocompressor inlaattemperatuursensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 691 actief?

Storingscode 691 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de turbocompressor inlaattemperatuursensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de inlaattemperatuursensor in de connector van de inlaattemperatuursensor van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Controleer de respons van het betreffende circuit na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 692 actief?

Storingscode 692 actief?
YES NO

Er is een 'binnen werkbereik'-storing waargenomen van de inlaattemperatuursensor van de turbocompressor.

Vervang de inlaattemperatuursensor van de turbocompressor.

Zie procedure 019-395 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-stroomkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de OEM-kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 691 actief?

Storingscode 691 actief?
YES NO
No Repair

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de inlaattemperatuursensor van de turbocompressor in de ECM-connector.

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 692 actief?

Storingscode 692 actief?
YES NO

Er is een hoge weerstand of kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Vervang de ECM.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 697 - Circuit sensor interne temperatuur ECM - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 697 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 697 actief?

Storingscode 697 actief?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 698 - Circuit sensor interne temperatuur ECM - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 698 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 698 actief?

Storingscode 698 actief?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 699 - Temperatuur ECM - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 699 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op OFF
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 699 actief?

Storingscode 699 actief?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 778 - Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2220 AN | 4021704
Nokkenasstandsensor | Zie procedure 019-363 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nokkenasstandsensor | Zie procedure 019-363 | ISL8.9 CM2150 SN | 4022190
Nokkenasstandsensor | Zie procedure 019-363 | ISM11 CM876 SN | 4022196
Nokkenasstandsensor | Zie procedure 019-363 | ISZ13 CM2150 | 4022133
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2250 | 4022254
Nokkenasstandsensor | Zie procedure 019-363 | ISC8.3 en ISL9 CM2250 | 4022257
Nokkenasstandsensor | Zie procedure 019-363 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op een actieve storingscode. | Storingscode 778 actief?
STEP 2. | Controleer de nokkenasstandsensor en de connector ervan. |
 | STEP 2A. Inspecteer de nokkenasstandsensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Inspecteer de nokkenasstandsensor op beschadiging. | Beschadigde sensor?
STEP 3. | Controleer het circuit van de nokkenstandsensor. |
 | STEP 3A. Controleer het voedings- en retourcircuit van de nokkenasstandsensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 3B. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B-1. Controleer op een onderbreking in het signaalcircuit van de nokkenasstandsensor in de motorkabelboom. |
 | STEP 3B-2. Controleer het signaalcircuit van de nokkenasstandsensor op kortsluiting tussen pennen in de motorkabelboom. |
 | STEP 3B-3. Controleer of de nokkenasstandsensor de juiste luchtspleet heeft. |
 | STEP 3B-4. Controleer de storingscode en kijk of de nokkenasstandsensor in goede staat is. |
 | STEP 3C. Inspecteer de connectorpennen van de EBM en de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3C-1. Controleer het circuit van de voeding en de retour van de sensor. |
 | STEP 3C-2. Controleer de storingscode en kijk of de nokkenasstandsensor in goede staat is. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er actieve storingscodes voor de sensorvoeding?

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Betreffende storingzoekschema voor storingscodes

Go to 1B

Guided Step 1B - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 778 actief?

Storingscode 778 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de nokkenasstandsensor en de connector ervan.

Guided Step 2A - Inspecteer de nokkenasstandsensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de nokkenasstandsensor los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de nokkenasstandsensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de nokkenasstandsensor op beschadiging.

Conditions

  • Zet het contactslot op OFF
  • Koppel de nokkenasstandsensor los van de motorkabelboom
  • Verwijder de nokkenasstandsensor uit de tandwielbehuizing. Zie procedure 019-363 in de bijbehorende proceduretabel.

Action

Inspecteer de motorpositiesensor op het volgende:

  • Metaaldeeltjes aan het uiteinde van de sensor.
  • Schade aan het sensoruiteinde veroorzaakt door het nokkenastandwiel
  • Olielekkage of problemen met de isolatie, zoals opzwellen
  • Beschadigde elektrische kit in meetuiteinde van sensor.
SMALL | MEDIUM | LARGE

Beschadigde sensor?

Beschadigde sensor?
YES NO

Er is een beschadigde sensor of mechanische schade waargenomen.

Vervang de sensor. Als er mechanische schade is waargenomen, inspecteer dan het nokkenastandwiel en bijbehorende componenten. Zie procedure 019-363 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer het circuit van de nokkenstandsensor.

Guided Step 3A - Controleer het voedings- en retourcircuit van de nokkenasstandsensor.

Conditions

  • Zet het contactslot op OFF
  • Koppel de nokkenasstandsensor los van de motorkabelboom
  • Zet het contactslot op ON.

Action

Controleer het voedings- en retourcircuit van de nokkenasstandsensor.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de nokkenasstandsensor en de RETOUR-pen van de nokkenasstandsensor 1 in de connector van de nokkenasstandsensor van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Tussen 4,75 en 5,25 VDC?

Tussen 4,75 en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3C

Guided Step 3B - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de ECM en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer op een onderbreking in het signaalcircuit van de nokkenasstandsensor in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de nokkenasstandsensor los van de motorkabelboom
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de nokkenasstandsensor in de connector van de nokkenasstandsensor van de motorkabelboom en de SIGNAAL-pen van de nokkenasstandsensor in de ECM-connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer het signaalcircuit van de nokkenasstandsensor op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM-connector
  • Koppel de nokkenasstandsensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de nokkenasstandsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3B-3

Go to 4A

Guided Step 3B-3 - Controleer of de nokkenasstandsensor de juiste luchtspleet heeft.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de luchtspleet.

  • Haal de nokkenasstandsensor uit de tandwielbehuizing en meet de luchtspleet op verschillende punten bij de omwenteling van de nokkenas.

Zie procedure 019-363 in de bijbehorende proceduretabel.

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,25 mm [0,009 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,25 mm [0,009 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]
YES NO
No Repair

Vervang of verstel de sensor met een afstandsplaatje als de luchtspleet niet aan de specificatie voldoet. Als de target overmatig slingert, moet de target worden vervangen.

Go to 3B-4

Go to 4A

Guided Step 3B-4 - Controleer de storingscode en kijk of de nokkenasstandsensor in goede staat is.

Conditions

  • Sluit alle onderdelen aan op de juiste plaatsen
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 778 actief?

Storingscode 778 actief?
YES NO

Er is een beschadigde nokkenasstandsensor waargenomen.

Vervang de nokkenasstandsensor. Zie procedure 019-363 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3C - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3C-1

Guided Step 3C-1 - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM-connector
  • Zet het contactslot op ON.

Action

Controleer het voedings- en retourcircuit van de nokkenasstandsensor

  • Meet de voedingspanning tussen de +5 volt VOEDINGS-pen van de nokkenasstandsensor en de RETOUR-pen van de nokkenasstandsensor bij de ECM.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Tussen 4,75 en 5,25 VDC?

Tussen 4,75 en 5,25 VDC?
YES NO

Er is een beschadigde verbinding waargenomen in de motorkabelboom.

Repareer of vervang de beschadigde bedrading.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3C-2

Guided Step 3C-2 - Controleer de storingscode en kijk of de nokkenasstandsensor in goede staat is.

Conditions

  • Verbind alle onderdelen
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Start de motor en laat deze één minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 778 actief?

Storingscode 778 actief?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 784 - Modus adaptieve cruisecontrol - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de hardware van de adaptieve cruisecontrol. |
 | STEP 1A. Controleer de geïnstalleerde hardware voor adaptieve cruisecontrol. | Is er hardware voor adaptieve cruisecontrol geïnstalleerd in het voertuig?
STEP 2. | Controleer SAE J1939-communicatie. |
 | STEP 2A. Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap. | Communiceert het INSITE™ elektronische servicegereedschap met de ECM?
 | STEP 2B. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 2C. Controleer de ECM-communicatie met de ECM-testbank kalibratiekabel. | Communiceert het INSITE™ elektronische servicegereedschap met de ECM?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de hardware van de adaptieve cruisecontrol.

Guided Step 1A - Controleer de geïnstalleerde hardware voor adaptieve cruisecontrol.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer het voertuig op geïnstalleerde hardware voor adaptieve cruisecontrol.

Is er hardware voor adaptieve cruisecontrol geïnstalleerd in het voertuig?

Is er hardware voor adaptieve cruisecontrol geïnstalleerd in het voertuig?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de functie Adaptieve cruisecontrol uit te schakelen.

Go to 2A

Go to 3A

Guided Step 2 - Controleer SAE J1939-communicatie.

Guided Step 2A - Controleer op ECM-communicatie met INSITE™

Conditions

  • Zet het contactslot op ON.
  • Sluit de INLINE™ II gegevensverbindingadapter aan op de diagnoseconnector van de SAE J1939-gegevensverbinding van het voertuig.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap en probeer om te communiceren met de ECM.

  • Start het INSITE™ elektronische servicegereedschap.
  • Selecteer de INLINE™ II (J1939) ECM-verbinding.

Communiceert het INSITE™ elektronische servicegereedschap met de ECM?

Communiceert het INSITE™ elektronische servicegereedschap met de ECM?
YES NO

Het SAE J1939-gegevensverbindingscircuit van de ECM werkt naar behoren.

Raadpleeg de OEM-onderhoudshandleiding voor informatie over storingzoeken in de adaptieve cruisecontrol-eenheid en in het SAE J1939-netwerk van het voertuig.

 No Repair

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B

Guided Step 2B - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-connector of in de OEM-kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de ECM-communicatie met de ECM-testbank kalibratiekabel.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Sluit de ECM-testbank kalibratiekabel aan op de ECM.
  • Sluit de INLINE™ II gegevensverbindingadapter op de ECM-testbank kalibratiekabel.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap en probeer om te communiceren met de ECM.

  • Start het INSITE™ elektronisch meetapparaat en sluit dit aan op de ECM. Gebruik een INLINE™ II (J1939) ECM-verbinding.

Communiceert het INSITE™ elektronische servicegereedschap met de ECM?

Communiceert het INSITE™ elektronische servicegereedschap met de ECM?
YES NO

Gebruik het INSITE™ elektronische servicegereedschap om te communiceren met de ECM. Dit geeft aan dat het SAE J1939-gegevensverbindingscircuit van de ECM naar behoren werkt.

Raadpleeg de OEM-onderhoudshandleiding voor storingzoekprocedures voor het SAE J1939-circuit en de apparaten van het voertuig.

 No Repair

Raadpleeg de OEM-onderhoudshandleiding.

Raadpleeg het storingzoekschema van 'Communicatiestoring – Elektronisch meetapparaat'

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to B

Go to B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 22-OCTOBER-2009


:

Fault Code

STORINGSCODE 1117 - Stroomuitval bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes. |
 | STEP 1A. Controleer op storingscodes. | Storingscode 1117 actief?
STEP 2. | Controleer de accu's en de stroomconnector. |
 | STEP 2A. Controleer de accu's en de stroomconnector. | Verbindingen aangedraaid en vrij van corrosie?
 | STEP 2B. Controleer de accuspanning. | Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-voltsysteem]; Tijdens starten: Minstens (+) 6,2 VDC?
STEP 3. | Controleer de OEM-stroomkabelboom. |
 | STEP 3A. Inspecteer de kabelboom en de ECM-connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open kring in het accustroomcircuit. | Minstens (+) 10 VDC [(+) 20 VDC bij een 24-voltsysteem]?
 | STEP 3B-1. Controleer of de OEM-zekering goed is geïnstalleerd. |
 | STEP 3B-2. Controleer of de OEM-zekering is doorgeslagen. |
 | STEP 3B-3. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. |
 | STEP 3C. Controleer de weerstand van het voedingscircuit van de accu's. | Minder dan 1,0 ohm?
 | STEP 3D. Controleer de draad met ECM-invoer vanaf het contactslot. | Draad aan ingang van contactslot niet onderbroken?
 | STEP 3E. Controleer het ingangcircuit van het contactslot. | Minder dan 5 ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes.

Guided Step 1A - Controleer op storingscodes.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1117 actief?

Storingscode 1117 actief?
YES NO
No Repair

Als er hoge aantallen inactieve statussen van storingscode 1117 worden gevonden in de ECM. Controleer de inrichtingen waarmee de verbinding met de accu wordt verbroken in het voertuig. Als het contactslot en de ECM tegelijkertijd worden uitgeschakeld, wordt storingscode 1117 geregistreerd.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de accu's en de stroomconnector.

Guided Step 2A - Controleer de accu's en de stroomconnector.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accupoolverbindingen.
SMALL | MEDIUM | LARGE

Verbindingen aangedraaid en vrij van corrosie?

Verbindingen aangedraaid en vrij van corrosie?
YES NO
No Repair

Zet de verbindingen vast.

Zet de losse verbindingen beter vast en maak de aansluitpunten schoon. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B

Go to 4A

Guided Step 2B - Controleer de accuspanning.

Conditions

  • Zet het contactslot op ON.

Action

Controleer de accuspanning.

  • Sluit de positieve taster van de multimeter aan op de pluspool (+) en raak met de negatieve taster de minpool (-) aan tijdens een startpoging van de motor.
SMALL | MEDIUM | LARGE

Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-voltsysteem];

Tijdens starten: Minstens (+) 6,2 VDC?

Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-voltsysteem];

Tijdens starten: Minstens (+) 6,2 VDC?
YES NO
No Repair

Laad of vervang de accu.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de OEM-stroomkabelboom.

Guided Step 3A - Inspecteer de kabelboom en de ECM-connectorpennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.

Action

Inspecteer de kabelboom en de ECM-connectorpennen op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de OEM-stroomkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring in het accustroomcircuit.

Conditions

  • Zet het contactslot op OFF
  • Koppel de kopconnector van de ECM-accuvoeding van de motorkabelboom los van de ECM.

Action

Controleer op een open circuit in de accustroomcircuits.

  • Gebruik een multimeter om de spanning te meten tussen de accuvoedingspen (+) van de ECM in de kopconnector van de ECM-accuvoeding van de motorkabelboom en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Minstens (+) 10 VDC [(+) 20 VDC bij een 24-voltsysteem]?

Minstens (+) 10 VDC [(+) 20 VDC bij een 24-voltsysteem]?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Controleer of de OEM-zekering goed is geïnstalleerd.

Conditions

  • Zet het contactslot op OFF.

Action

Kijk of de OEM-zekering goed is geïnstalleerd.
SMALL | MEDIUM | LARGE

Is de zekering goed geïnstalleerd?

Is de zekering goed geïnstalleerd?
YES NO
No Repair

Installeer de zekering op de juiste wijze.

Zie procedure 019-198 in hoofdstuk 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer of de OEM-zekering is doorgeslagen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de OEM-zekering niet is doorgeslagen.
SMALL | MEDIUM | LARGE

Is de zekering doorgeslagen?

Is de zekering doorgeslagen?
YES NO

Zoek de kortsluiting op.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Vervang de doorgeslagen zekering(en).

Zie procedure 019-198 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B-3

Guided Step 3B-3 - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden van kan zijn dat de toevoerdraad is kortgesloten naar het motorblok.

Draden beschadigd?

Draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading.

Repareer of vervang de OEM-voedingskabelboom tussen de OEM-stroomconnector en de accu's.

Go to 4A

Go to 4A

Guided Step 3C - Controleer de weerstand van het voedingscircuit van de accu's.

Conditions

  • Zet het contactslot op OFF
  • Koppel de kopconnector van de ECM-accuvoeding van de motorkabelboom los van de ECM
  • Koppel de pluspool van de accu los
  • Digitale multimeter ingesteld op lage weerstandstand en op nul gekalibreerd.

Action

Controleer de weerstand van het voedingscircuit van de accu's.

  • Meet de weerstand tussen de ECM-accuvoedingspen (+) van de kopconnector van de ECM-accuvoeding en de connector van de pluspool van de accu.
  • Meet de weerstand tussen de ECM-accuvoedingspen (-) van de kopconnector van de ECM-accuvoeding en de connector van de minpool van de accu.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

N.B. Omdat de weerstand van het accuvoedingscircuit normaal erg laag is, moet een digitale multimeter worden gebruikt die op nul is geijkt op de lage-weerstandinstelling om de weerstand van het circuit nauwkeurig te kunnen meten.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 1,0 ohm?

Minder dan 1,0 ohm?
YES NO
No Repair

Repareer of vervang de ECM-voedingskabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de draad met ECM-invoer vanaf het contactslot.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de contactslot-ingangsdraad die loopt van de contactslotontstekingspool in de contactsloteenheid naar de ECM om te controleren of er geen onderbreekpunten in de draad zijn, dat wil zeggen, geen magneetschakelaars of relais.

Draad aan ingang van contactslot niet onderbroken?

Draad aan ingang van contactslot niet onderbroken?
YES NO

Corrigeer de bedrading zodat de draad ononderbroken is.

 No Repair

Go to 4A

Go to 3E

Guided Step 3E - Controleer het ingangcircuit van het contactslot.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboomconnector los van de ECM

Action

Controleer het ingangcircuit van het contactslot.

  • Meet de weerstand van de contactslotontstekingspool in de contactsloteenheid naar de ingangs-SIGNAAL-pen van het contactslot van de OEM-kabelboomconnector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 5 ohm?

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 1239 - Circuit positiesensor 2 van gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Storingscode 1695 actief?
STEP 2. | Controleer het circuit van de positiesensor van het gaspedaal. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 1241 actief en storingscode 1239 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 1239 actief?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Storingscode 1239 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1695 actief?

Storingscode 1695 actief?
YES | NO
No Repair | No Repair

Storingscode 1695

Go to 2A

Guided Step 2 - Controleer de positiesensor van het gaspedaal en het bijbehorende circuit.

Guided Step 2A - Inspecteer de positiesensor van de gaspedaal of -hendel en de connectorpennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer de connectorpennen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal.

Conditions

  • Zet het contactslot op OFF
  • Koppel de positiesensor van het gaspedaal los van de OEM-kabelboom.
  • Zet het contactslot op ON.

Action

Controleer de voedingspanning van het gaspedaal.

  • Meet de spanning vanaf de 5 volt VOEDINGS-pen van de positiesensor van het gaspedaal naar de RETOUR-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF
  • Koppel de positiesensor van het gaspedaal los van de OEM-kabelboom.
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1241 actief en storingscode 1239 inactief?

Storingscode 1241 actief en storingscode 1239 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het gaspedaal in goede staat is.

Conditions

  • Zet het contactslot op OFF
  • Sluit het gaspedaal of de gashendel aan op de OEM-kabelboom
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1239 actief?

Storingscode 1239 actief?
YES NO

Er is een beschadigde gaspedaal of -hendel waargenomen. Neem contact op met een erkende Cummins®-dealer.

Vervang het gaspedaal of de gashendel.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen in de ECM-connector van de OEM-kabelboom van het gaspedaal en de RETOUR-pen van de OEM-kabelboom van het gaspedaal.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik het bedradingschema en de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open RETOUR-circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik het bedradingschema en de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 131 inactief?

Storingscode 131 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 1241 - Circuit positiesensor 2 van gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Storingscode 1696 actief?
STEP 2. | Controleer de positiesensor van het gaspedaal en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 1239 actief en storingscode 1241 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 1241 actief?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting tussen een pen en de aarde in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3F. Controleer op een inactieve storingscode. | Storingscode 1241 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1696 actief?

Storingscode 1696 actief?
YES | NO
No Repair | No Repair

Storingscode 1696

Go to 2A

Guided Step 2 - Controleer de positiesensor van het gaspedaal en het bijbehorende circuit.

Guided Step 2A - Inspecteer de positiesensor van het gaspedaal en de connectorpennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer de connectorpennen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer de beschadigde kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal.

Conditions

  • Zet het contactslot op OFF
  • Koppel de positiesensor van het gaspedaal los van de OEM-kabelboom.
  • Zet het contactslot op ON.

Action

Controleer de voedingspanning van de positiesensor van het gaspedaal.

  • Meet de spanning vanaf de 5 volt VOEDINGS-pen van de positiesensor van het gaspedaal naar de RETOUR-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF
  • Koppel de positiesensor van het gaspedaal los van de OEM-kabelboom.
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Breng een verbindingsdraad aan tussen de 5 volt TOEVOER-pen van de positiesensor van het gaspedaal en de SIGNAAL-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
SMALL | MEDIUM | LARGE

Storingscode 1239 actief en storingscode 1241 inactief?

Storingscode 1239 actief en storingscode 1241 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het gaspedaal in goede staat is.

Conditions

  • Zet het contactslot op OFF
  • Sluit het gaspedaal aan op de OEM-kabelboom
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1241 actief?

Storingscode 1241 actief?
YES NO

Er is een beschadigd gaspedaal waargenomen. Neem voor aanwijzingen voor reparatie contact op met een erkende Cummins®-dealer.

Vervang het gaspedaal.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de VOEDINGS-pen in de ECM-connector van de OEM-kabelboom van het gaspedaal of de gashendel en de VOEDINGS-pen van de connector van de OEM-kabelboom van het gaspedaal of de gashendel.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open VOEDINGS-circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen in de ECM-connector van het gaspedaal van de OEM-kabelboom en de SIGNAAL-pen van de connector van het gaspedaal van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open SIGNAAL-circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en de aarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting tussen een pen en de aarde in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen een pen en aarde.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en de aarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1241 inactief?

Storingscode 1241 inactief?
YES NO

Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 1242 - Standsensor 1 en 2 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscodes 131, 132, 1239 of 1241 actief?
STEP 2. | Controleer de aflezingen van de positiesensor van het gaspedaal. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Zijn storingscodes 132 en 1241 beide actief?
 | STEP 2C. Controleer de voeding van de positiesensor 1 van het gaspedaal en het retourcircuit. | 4,75 VDC tot 5,25 VDC?
 | STEP 2D. Controleer de voeding van de positiesensor 2 van het gaspedaal en het retourcircuit. | 4,75 VDC tot 5,25 VDC?
 | STEP 2E. Controleer de storingscodes. | Storingscode 1242 inactief?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes 131, 132, 1239 of 1241 actief?

Storingscodes 131, 132, 1239 of 1241 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema voor storingscodes

Go to 2A

Guided Step 2 - Controleer de aflezingen van de positiesensor van het gaspedaal.

Guided Step 2A - Inspecteer de positiesensor van het gaspedaal en de connectorpennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en van de sensor van het gaspedaal op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF
  • Koppel de positiesensor van het gaspedaal los van de OEM-kabelboom.
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn storingscodes 132 en 1241 beide actief?

Zijn storingscodes 132 en 1241 beide actief?
YES NO
No Repair

Als storingscode 132 niet actief is geworden, volg dan het storingzoekschema voor storingscode 132.

Als storingscode 1241 niet actief is geworden, volg dan het storingzoekschema voor storingscode 1241.

Go to 2C

Toepasselijk storingzoekschema voor storingscodes

Guided Step 2C - Controleer de voeding van de positiesensor 1 van het gaspedaal en het retourcircuit.

Conditions

  • Zet het contactslot op OFF
  • Koppel de positiesensor van het gaspedaal los van de OEM-kabelboom.
  • Zet het contactslot op ON.

Action

Meet de spanning tussen de +5 volt VOEDINGS-pen van positiesensor 1 van het gaspedaal en de RETOUR-pen van positiesensor 1 van het gaspedaal in de sensorconnector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Er is een lage sensorvoedingspanning waargenomen.

Zie storingzoekschema voor storingscode 132.

Go to 2D

Storingzoekschema voor storingscode 132

Guided Step 2D - Controleer de voeding van de positiesensor 2 van het gaspedaal en het retourcircuit.

Conditions

  • Zet het contactslot op OFF
  • Koppel de positiesensor van het gaspedaal los van de OEM-kabelboom.
  • Zet het contactslot op ON.

Action

Meet de spanning tussen de +5 volt VOEDINGS-pen van positiesensor 2 van het gaspedaal en de RETOUR-pen van positiesensor 2 van het gaspedaal in de sensorconnector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Er is een lage sensorvoedingspanning waargenomen.

Zie storingzoekschema voor storingscode 1241.

Go to 2E

Storingzoekschema voor storingscode 1241

Guided Step 2E - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF
  • Sluit het gaspedaal aan op de OEM-kabelboom
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1242 inactief?

Storingscode 1242 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de ECM-connectorpennen van de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van positiesensor 1 van het gaspedaal in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen op de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van positiesensor 2 van het gaspedaal in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Er is een beschadigd gaspedaal waargenomen. Neem voor aanwijzingen voor reparatie contact op met een erkende Cummins®-dealer.

Vervang het gaspedaal.

Zie procedure 019-071 in hoofdstuk 19.

Er is kortsluiting tussen pennen waargenomen op de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1689 - Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Accu van real-time klok | Zie procedure 019-311 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de accu en de verbindingen van de real-time klok. |
 | STEP 1A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 1B. Controleer de accuspanning van de real-time klok bij de ECM-kabelboomconnector. | Tussen 3,3 VDC en 3,6 VDC?
 | STEP 1C. Inspecteer de connectorpennen van de accu van de real-time klok en van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 1D. Controleer de accuspanning van de real-time klok bij de accumoduleconnector. | Tussen 3,3 VDC en 3,6 VDC?
STEP 2. | Controleer de kabelboom van de accumodule. |
 | STEP 2A. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2B. Controleer op kortsluiting in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 2C. Controleer op kortsluiting naar de aarde. | Meer dan 100 kohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Controleer of er een update beschikbaar is voor de kalibratie van de ECM.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de accu en de verbindingen van de real-time klok.

Guided Step 1A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning van de real-time klok bij de ECM-kabelboomconnector.

Conditions

  • Motor uitgerust met optionele accu voor de real-time klok.
  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen (-) van de accu van de real-time klok in de ECM-connector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Tussen 3,3 VDC en 3,6 VDC?

Tussen 3,3 VDC en 3,6 VDC?
YES | NO
No Repair | No Repair

Go to 3A

Go to 1C

Guided Step 1C - Inspecteer de connectorpennen van de accu van de real-time klok en van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de accu van de real-time klok en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Repareer of vervang de accu van de real-time klok of de motorkabelboom.

Zie procedure 019-311 in de bijbehorende proceduretabel.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 1D

Guided Step 1D - Controleer de accuspanning van de real-time klok bij de accumoduleconnector.

Conditions

  • Motor uitgerust met optionele accu voor de real-time klok.
  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen (-) van de accu van de real-time klok in de connector van de real-time klok.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Tussen 3,3 VDC en 3,6 VDC?

Tussen 3,3 VDC en 3,6 VDC?
YES NO
No Repair

Vervang de accu van de real-time klok.

Zie procedure 019-311 in de bijbehorende proceduretabel.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de kabelboom van de accumodule.

Guided Step 2A - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Meet de volgende weerstand:

  • De weerstand tussen de VOEDINGS-pen van de accu van de real-time klok in de accuconnector van de motorkabelboom en de VOEDINGS-pen van de accu van de real-time klok in de ECM-kabelboomconnector.
  • De weerstand tussen de RETOUR-pen (-) van de accu van de real-time klok in de accuconnector van de motorkabelboom en de RETOUR-pen (-) van de accu van de real-time klok in de ECM-kabelboomconnector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 2B

Go to 3A

Guided Step 2B - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Gebruik een multimeter om de weerstand te meten tussen de VOEDINGS-pen van de accu van de real-time klok in de ECM-kabelboomconnector en alle andere pennen in de connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting naar de aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Gebruik een multimeter om de weerstand te meten tussen de VOEDINGS-pen van de accu van de real-time klok in de ECM-kabelboomconnector en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 01-OCTOBER-2009


:

Fault Code

STORINGSCODE 1852 - Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Zijn er een actieve of inactieve storingscodes 1852 geregistreerd?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscode 1852.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er een actieve of inactieve storingscodes 1852 geregistreerd?

Zijn er een actieve of inactieve storingscodes 1852 geregistreerd?
YES NO

Tap het water af uit het brandstoffilter.

 No Repair

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

Storingscode 1938 - Voedingspanning 1 ECU-vermogen - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2220 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. |  |
 | STEP 1A. Controleer het accusysteem van de apparatuur. | Zijn accuverbindingen aangedraaid en vrij van corrosie?
 | STEP 1B. Controleer of het aansluitoog van de motorkabelboom stevig verbonden is met de motorblokaarde. | Is het aansluitoog van de kabelboom stevig verbonden met de aardeaansluitpunt van het motorblok.
 | STEP 1C. Controleer de accuspanning. | Is de accuspanning aanvaardbaar in normale omstandigheden?
STEP 2. | Controleer de OEM-stroomkabelboom. |
 | STEP 2A. Inspecteer de connectorpennen van de stroomkabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op een open circuit. | Minder dan 10 ohm?
 | STEP 2C. Controleer op kortsluiting in de voedingskabelboom. |
 | STEP 2D. Controleer op kortsluiting naar de aarde. |
 | STEP 2E. Controleer op kortsluiting tussen pennen. |
 | STEP 2F. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. |
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit en wis deze. |

Guided Step 1 - Controleer het accusysteem van de apparatuur.

Guided Step 1A - Controleer de accuaansluitingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accupolen op corrosie en losse verbindingen.

  • Inspecteer de accupoolaansluitingen op zowel de pluspool (+) als de minpool (-).

Zijn accuverbindingen aangedraaid en vrij van corrosie?

Zijn accuverbindingen aangedraaid en vrij van corrosie?
YES NO
No Repair

Zet de losse verbindingen beter vast en maak de aansluitpunten schoon.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 1B

Go to 3A

Guided Step 1B - Controleer het aardecircuit van de VGT-actuator.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of het aansluitoog van de motorkabelboom wel stevig verbonden is met de motorblokaarde.

Is het aansluitoog van de kabelboom stevig verbonden met de aardeaansluitpunt van het motorblok.

Is het aansluitoog van de kabelboom stevig verbonden met de aardeaansluitpunt van het motorblok.
YES NO
No Repair

Er is een los aardcircuit waargenomen op het motorblok.

Zet de aardverbinding beter vast.

Go to 1C

Go to 3A

Guided Step 1C - Controleer de accuspanning.

Conditions

  • Zet het contactslot op ON.

Action

Controleer de accuspanning.

  • Meet de accuspanning.

Normale condities:

  • Minstens 12 VDC (12 VDC-systeem)
  • Minstens 24 VDC (24 VDC-systeem)
SMALL | MEDIUM | LARGE

Is de accuspanning aanvaardbaar in normale omstandigheden?

Is de accuspanning aanvaardbaar in normale omstandigheden?
YES NO
No Repair

Laad of vervang de accu's.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de OEM-stroomkabelboom.

Guided Step 2A - Inspecteer de OEM-stroomkabelboom en de ECM-connectorpennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-stroomkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de stroomkabelboom en de ECM op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Zie het elektrische schema of het bedradingsschema om de componentpennen te identificeren.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de connector van de stroomkabelboom.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op een open circuit in de ECM-stroomkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-stroomkabelboom los van de ECM-connector.

Action

Meet de weerstand.

  • Meet de weerstand tussen de pluspool (+) van de accu en alle ECM accuvoedingspennen (+), één voor één, in de ECM-connector van de OEM-voedingskabelboom.
  • Meet de weerstand tussen de minpool (-) van de accu en alle ECM accuvoedingspennen (-), één voor één, in de ECM-connector van de OEM-voedingskabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik het bedradingschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting in de voedingskabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-stroomkabelboom los van de ECM-connector
  • Ontkoppel de accu.

Action

Controleer op kortsluiting in de voedingskabelboom.

  • Meet de weerstand tussen de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en de ECM-accuvoedingspennen (-).

Gebruik het bedradingschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting naar de aarde.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-stroomkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en de motorblokaarde.

Gebruik het bedradingschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting tussen pennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-stroomkabelboom los van de ECM-connector
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen één van de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en alle pennen in de ECM-connector van de OEM-kabelboom.
  • Meet de weerstand tussen de tweede ECM-accuvoedingspen (+) in de ECM-connector van de OEM-voedingskabelboom en alle pennen in de ECM-connector van de OEM-kabelboom.

Gebruik het bedradingschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 2F

Go to 3A

Guided Step 2F - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden ervan kan zijn dat de toevoerdraad is kortgesloten naar het motorblok.

Draden beschadigd?

Draden beschadigd?
YES NO

  • Repareer of vervang de beschadigde bedrading.

Raadpleeg de OEM-onderhoudshandleiding.

Ga door met het storingzoeken in het accusysteem totdat de oorzaak van de lage accuspanning is gevonden.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 13-NOVEMBER-2009


:

Fault Code

STORINGSCODE 1943 - Dichtheid omgevingslucht - waarde geldig maar onder normaal werkbereik - lage ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Barometrische-luchtdruksensor | Zie procedure 019-004 | ISM11 CM876 SN | 4022196
Barometrische-luchtdruksensor | Zie procedure 019-004 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Druk-/temperatuursensor inlaatlucht van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2250 | 4022254
Druk-/temperatuursensor inlaatlucht van de turbocompressor | Zie procedure 019-466 | ISC8.3 en ISL9 CM2250 | 4022257

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er actieve storingscodes aanwezig?
 | STEP 1B. Controleer op inactieve storingscodes. | Storingscodes 221 of 249 inactief?
 | STEP 1C. Controleer de aflezing van de barometrische-druksensor. | Is de waarde voor de barometrische druk ± 25,4 mm Hg [± 1,0 in Hg]?
 | STEP 1D. Controleer de waarden voor 'Temperatuur compressorinlaat turbocompressor' en 'Temperatuur compressoruitlaat turbocompressor' in de momentopnamegegevens voor storingscode 1943. | Zijn de waarden voor 'Temperatuur compressorinlaat turbocompressor' meer dan 14°C [25°F] hoger dan de omgevingsluchttemperatuur of is 'Temperatuur compressoruitlaat turbocompressor (berekend)' hoger dan 227°C [440°F]?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er actieve storingscodes aanwezig?

Zijn er actieve storingscodes aanwezig?
YES | NO
No Repair | No Repair

Verhelp actieve storingscodes

Go to 1B

Guided Step 1B - Controleer op inactieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes 221 of 249 inactief?

Is storingscode 221 of 249 inactief?
YES | NO
No Repair | No Repair

Storingscode 221 of 249

Go to 1C

Guided Step 1C - Controleer de aflezing van de barometrische-druksensor.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de aflezing van de barometrische-druksensor.

  • Gebruik het INSITE™ elektronische servicegereedschap om de omgevingsluchtdruk af te lezen.
  • Gebruik het schema in de volgende procedure voor de waarden van de omgevingsluchtdruk.

Verschilt de waarde voor de barometrische druk minder dan ± 25,4 mm Hg [± 1 in Hg]?

Verschilt de waarde voor de barometrische druk minder dan ± 25,4 mm Hg [± 1 in Hg]?
YES NO
No Repair

Vervang de barometrische-druksensor.

Gebruik de volgende procedure voor ISM- en ISX-toepassingen. Zie procedure 019-004 in de bijbehorende proceduretabel.

Gebruik de volgende procedure voor ISB- en ISC-toepassingen. Zie procedure 019-466 in de bijbehorende proceduretabel.

Go to 1D

Go to 2A

Guided Step 1D - Controleer de waarden voor 'Temperatuur compressorinlaat turbocompressor' en 'Temperatuur compressoruitlaat turbocompressor' in de momentopnamegegevens voor storingscode 1943.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vouw de momentopnamegegevens voor storingscode 1943 uit en lees ze.

  • Lees met behulp van het INSITE™ elektronische servicegereedschap de momentopnamegegevens van de storingscode af.

Controleer de waarden voor de volgende parameters:

  • Temperatuur turbocompressorinlaat
  • Temperatuur compressoruitlaat van de turbocompressor.

Zijn de waarden voor 'Temperatuur compressorinlaat turbocompressor' meer dan 14°C [25°F] hoger dan de omgevingsluchttemperatuur of is 'Temperatuur compressoruitlaat turbocompressor (berekend)' hoger dan 227°C [440°F]?

Zijn de waarden voor 'Temperatuur compressorinlaat turbocompressor' meer dan 14°C [25°F] hoger dan de omgevingsluchttemperatuur of is 'Temperatuur compressoruitlaat turbocompressor (berekend)' hoger dan 227°C [440°F]?
YES | NO
No Repair | No Repair

Neem contact op met de OEM.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-JANUARI-2010


:

Fault Code

STORINGSCODE 1962 - Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISL8.9 CM2220 SN | 4022190
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISB6.7 CM2250 | 4022254
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISC8.3 en ISL9 CM2250 | 4022257
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2220 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het koelingsysteem van de VGT-actuator. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er storingscodes actief met betrekking tot een te hoge koelvloeistoftemperatuur of is er een groot aantal inactieve storingscodes met betrekking tot de koelvloeistoftemperatuur?
 | STEP 1B. Inspecteer de koelvloeistofleidingen van de VGT-actuator. | Verstoppingen gevonden in de koelplaat of koelvloeistofleidingen van de VGT-actuator?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het koelingsysteem van de VGT-actuator.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er storingscodes actief met betrekking tot een te hoge koelvloeistoftemperatuur of is er een groot aantal inactieve storingscodes met betrekking tot de koelvloeistoftemperatuur?

Zijn er storingscodes actief met betrekking tot een te hoge koelvloeistoftemperatuur of is er een groot aantal inactieve storingscodes met betrekking tot de koelvloeistoftemperatuur?
YES NO

De interne temperatuur van de VGT-actuator heeft de maximumlimiet overschreden. Er is geen reparatie noodzakelijk. Deze storingscode dient enkel voor informatie.

 No Repair

Toepasselijk storingzoekschema voor storingscodes

Go to 1B

Guided Step 1B - Inspecteer de koelvloeistofleidingen van de VGT-actuator.

Action

Inspecteer de koelvloeistofleidingen van de VGT-actuator op knikken en verstoppingen.

  • Blaas werkplaatsperslucht in tegengestelde richting door de koelplaat van de VGT-actuator om te controleren op verstoppingen.
SMALL | MEDIUM | LARGE

Verstoppingen gevonden in de koelplaat of koelvloeistofleidingen van de VGT-actuator?

Verstoppingen gevonden in de koelplaat of koelvloeistofleidingen van de VGT-actuator?
YES NO

Repareer of vervang de verstopte koelvloeistofleiding.

  • Zie procedure 010-041 in de bijbehorende proceduretabel.

No Repair

Reparatie voltooid

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-NOVEMBER-2009


:

Fault Code

STORINGSCODE 2185 - Circuit sensorvoeding 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5,ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5,ISB6.7, ISD4.5 en SD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 2185 actief?
STEP 2. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 2A. Controleer op kortsluiting naar accu in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 2B. Controleer op kortsluiting naar contactslotvoeding in de OEM-kabelboom. | Meer dan 100 kohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscodes inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2185 actief?

Storingscode 2185 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de ECM- en OEM-kabelboom.

Guided Step 2A - Controleer op kortsluiting naar accu in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de OEM-kabelboom op kortsluiting naar accu.

  • Meet de weerstand en controleer op kortsluiting tussen de +5 volt VOEDINGS-pen van de gaspedaalstandsensor en de accuvoedingspennen (+) van de ECM in de OEM-kabelboomconnector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 2B

Go to 3A

Guided Step 2B - Controleer op kortsluiting naar contactslotvoeding in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de OEM-kabelboom op kortsluiting naar contactslotvoeding.

  • Controleer op kortsluiting tussen de +5 volt VOEDINGS-pen (+) van de gaspedaalstandsensor en de ECM-SIGNAAL-pen van het contactslot in de OEM-kabelboomconnector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2186 - Circuit sensorvoeding 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB5.5, ISB6.7, ISD4.5 en ISD 6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 2186 actief?
STEP 2. | Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten. |
 | STEP 2A. Inspecteer de gaspedaal-/hendelstandsensor en het circuit dat verbonden is met de sensorvoeding en -retour | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 2186 actief?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3B-1. Controleer op kortsluiting tussen een pen en de aarde in de OEM-kabelboom. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2186 actief?

Storingscode 2186 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten.

Guided Step 2A - Inspecteer de gaspedaal-/hendelstandsensor en het circuit dat verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet het contactslot op OFF
  • Koppel de positiesensor voor gaspedaal/hendel los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF
  • Koppel de positiesensor voor gaspedaal/hendel los van de OEM-kabelboom
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2186 actief?

Storingscode 2186 actief?
YES NO
No Repair

Vervang de positiesensor voor gaspedaal/hendel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboomconnector of in de ECM-connector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel de positiesensor voor gaspedaal/hendel los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand en controleer op kortsluiting tussen de +5 volt VOEDINGS-pen van het gaspedaal en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer op kortsluiting tussen een pen en de aarde in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel de positiesensor voor gaspedaal/hendel los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de +5 volt VOEDINGS-pen van het gaspedaal en de motorblokaarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2198 - Circuit aansturing actuator turbocompressor met variabele geometrie - hoofdoorzaak niet bekend

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Actuator voor turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISL8.9 CM2150 SN | 4022190
Actuator voor turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2250 | 4022254
Actuator voor turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISC8.6 en ISL9 CM2250 | 4022257
Actuator voor turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISX15 CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.6 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.6 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.6 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2636 actief?
STEP 2. | Controleer het circuit van de VGT-actuator. |
 | STEP 2A. Inspecteer de VGT-actuator en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 2636 actief?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 2198 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een inactieve storingscode. | Storingscode 2198 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2636 actief?

Storingscode 2636 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 2636

Go to 2A

Guided Step 2 - Controleer het circuit van de VGT-actuator.

Guided Step 2A - Inspecteer de VGT-actuator en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de VGT-actuator los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de VGT-actuator op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de VGT-actuator los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2636 actief?

Storingscode 2636 actief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de VGT-actuator aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2198 actief?

Storingscode 2198 actief?
YES NO
No Repair

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op ON.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2198 inactief?

Storingscode 2198 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vervang de VGT-actuator.

  • Zie procedure 010-134 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-OCTOBER-2009


:

Fault Code

STORINGSCODE 2288 - Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 2288. | Zijn er een actieve of inactieve storingscodes 2288 geregistreerd?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 2288.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of er meerdere actieve of inactieve storingscodes 2288 zijn geregistreerd.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er een actieve of inactieve storingscodes 2288 geregistreerd?

Zijn er een actieve of inactieve storingscodes 2288 geregistreerd?
YES NO

Het motorvermogen is gereduceerd vanwege overtoeren van de turbocompressor. Dit is normaal bedrijf, maar een koppelreductie werd toegepast om de motor te beschermen tegen overschrijding van de bovenlimiet van de motortoeren.

Er is geen reparatie noodzakelijk.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 25-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2321 - Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Krukasstandsensor | Zie procedure 019-365 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Krukasstandsensor | Zie procedure 019-365 | ISL8.9 CM2150 SN | 4022190
Krukasstandsensor | Zie procedure 019-365 | ISM11 CM876 SN | 4022196
Krukasstandsensor | Zie procedure 019-365 | ISZ13 CM2150 | 4022133
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2250 | 4022254
Krukasstandsensor | Zie procedure 019-365 | ISC8.3 en ISL9 CM2250 | 4022257
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 689 actief of heeft grote aantallen inactieve statussen?
STEP 2. | Controleer het circuit van de primaire toerentalsensor (krukassensor). |
 | STEP 2A. Inspecteer de connectorpennen van de primaire toerentalsensor (krukassensor). | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
 | STEP 2C. Inspecteer het circuit van de primaire toerentalsensor (krukassensor) bij de ECM-connector van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 2D. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
STEP 3. | Voertuigtest. |
 | STEP 3A. Testrit om te bepalen of de storing aanwezig is. | Wordt storingscode 2321 actief wanneer de motor draait?
 | STEP 3B. Inspecteer de luchtspleet en het meetwiel. | Voldoet de luchtspleet aan de specificatie?
 | STEP 3C. Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom. | Verandert de status van storingscode 2321 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 689 actief of heeft grote aantallen inactieve statussen?

N.B. Als storingscode 689 een hoog aantal inactieve statussen heeft, is er hoogstwaarschijnlijk een probleem met een wisselend circuit (kortsluiting of onderbreking) in het circuit voor de primaire toerentalsensor.

Storingscode 689 actief of heeft grote aantallen inactieve statussen?
YES | NO
No Repair | No Repair

Zie het storingzoekschema voor storingscode 689

Go to 2A

Guided Step 2 - Controleer het circuit van de primaire toerentalsensor (krukassensor).

Guided Step 2A - Inspecteer de connectorpennen van de primaire toerentalsensor (krukassensor).

Conditions

  • Zet het contactslot op OFF.
  • Koppel de primaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de primaire toerentalsensor (krukassensor) los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de primaire toerentalsensor.

  • Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Inspecteer het circuit van de primaire toerentalsensor (krukassensor) bij de ECM-connector van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de ECM-connectorpennen van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de primaire toerentalsensor (krukassensor) los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de ECM-connector.

  • Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor er wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Voertuigtest.

Guided Step 3A - Testrit om te bepalen of de storing aanwezig is.

Conditions

  • Sluit de primaire toerentalsensor (krukassensor) aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Start de motor. Laat de motor een aantal malen accelereren.

  • Volg de status van de storingscodes met behulp van het INSITE™ elektronische servicegereedschap.

Wordt storingscode 2321 actief wanneer de motor draait?

Wordt storingscode 2321 actief wanneer de motor draait?
YES | NO
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Inspecteer de luchtspleet en het meetwiel.

Conditions

  • Zet het contactslot op OFF.

Action

Haal de primaire toerentalsensor (krukas) uit het motorblok en meet de luchtspleet op verschillende punten bij de omwenteling van de krukas.

  • Zie procedure 019-365 in de bijbehorende proceduretabel.

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,96 mm [0,038 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,96 mm [0,038 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]
YES NO
No Repair

Vervang of verstel de sensor met een afstandsplaatje als de luchtspleet niet aan de specificatie voldoet. Als de target overmatig slingert, moet de target worden vervangen.

Go to 3C

Go to 4A

Guided Step 3C - Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer met een test of er een wisselende storing bestaat.

Volg de status van storingscode 2321 met behulp van het INSITE™ elektronische servicegereedschap.

  • Start de motor en laat deze stationair draaien.
  • Beweeg met de hand de motorkabelboom en begin bij de ECM-connector. Werk in omgekeerde volgorde van de ECM-connector naar de connector van de motortoerentalsensor.

Verandert de status van storingscode 2321 van inactief naar actief wanneer de motorkabelboom wordt bewogen?

Verandert de status van storingscode 2321 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
YES NO

Er is een onregelmatige verbinding waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2322 - Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische besturingsmodule | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische besturingsmodule | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische besturingsmodule | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische besturingsmodule | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
Elektronische besturingsmodule | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
Elektronische besturingsmodule | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
Elektronische besturingsmodule | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
Elektronische besturingsmodule | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische besturingsmodule | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Nokkenasstandsensor | Zie procedure 019-363 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nokkenasstandsensor | Zie procedure 019-363 | ISL8.9 CM2150 SN | 4022190
Nokkenasstandsensor | Zie procedure 019-363 | ISM11 CM876 SN | 4022196
Nokkenasstandsensor | Zie procedure 019-363 | ISZ13 CM2150 | 4022133
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2250 | 4022254
Nokkenasstandsensor | Zie procedure 019-363 | ISC8.3 en ISL9 CM2250 | 4022257
Nokkenasstandsensor | Zie procedure 019-363 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 778 actief of heeft grote aantallen inactieve statussen?
STEP 2. | Controleer het circuit van de secundaire toerentalsensor (nokkenassensor). |
 | STEP 2A. Inspecteer de connectorpennen van de secundaire toerentalsensor (nokkenassensor). | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
 | STEP 2C. Inspecteer het circuit van de secundaire toerentalsensor (nokkenassensor) bij de connector van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 2D. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
STEP 3. | Voertuigtest. |
 | STEP 3A. Testrit om te bepalen of de storing aanwezig is. | Wordt storingscode 2322 actief wanneer de motor draait?
 | STEP 3B. Inspecteer de luchtspleet en het meetwiel. | Voldoet de luchtspleet aan de specificatie?
 | STEP 3C. Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom. | Verandert de status van storingscode 2322 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 778 actief of heeft grote aantallen inactieve statussen?

N.B. Als storingscode 778 een hoog aantal inactieve statussen heeft, is er hoogstwaarschijnlijk een probleem met een wisselend circuit (kortsluiting of onderbreking) in het circuit voor de primaire toerentalsensor.

Storingscode 778 actief of heeft grote aantallen inactieve statussen?
YES | NO
No Repair | No Repair

Zie het storingzoekschema voor storingscode 778

Go to 2A

Guided Step 2 - Controleer het circuit van de secundaire toerentalsensor (nokkenassensor).

Guided Step 2A - Inspecteer de connectorpennen van de secundaire toerentalsensor (nokkenassensor).

Conditions

  • Zet het contactslot op OFF.
  • Koppel de secundaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 19-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de secundaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de secundaire toerentalsensor.

  • Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Inspecteer het circuit van de secundaire toerentalsensor (nokkenassensor) bij de ECM-connector van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de ECM-connectorpennen van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de secundaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de ECM-connector.

  • Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor er wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Voertuigtest.

Guided Step 3A - Testrit om te bepalen of de storing aanwezig is.

Conditions

  • Sluit de secundaire toerentalsensor (nokkenassensor) aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Laat de motor een aantal malen accelereren.

  • Volg de status van de storingscodes met behulp van het INSITE™ elektronische servicegereedschap.

Wordt storingscode 2322 actief wanneer de motor draait?

Wordt storingscode 2322 actief wanneer de motor draait?
YES | NO
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Inspecteer de luchtspleet en het meetwiel.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de luchtspleet.

  • Haal de secundaire toerentalsensor (nokkenassensor) uit de tandwielbehuizing en meet de luchtspleet op verschillende punten bij de omwenteling van de krukas.

Zie procedure 019-363 in de bijbehorende proceduretabel.

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,96 mm [0,038 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,96 mm [0,038 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]
YES NO
No Repair

Vervang of verstel de sensor met een afstandsplaatje als de luchtspleet niet aan de specificatie voldoet. Als de target overmatig slingert, moet de target worden vervangen.

Go to 3C

Go to 4A

Guided Step 3C - Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer met een test of er een wisselende storing bestaat.

Volg de status van storingscode 2322 met behulp van het INSITE™ elektronische servicegereedschap.

  • Start de motor en laat deze stationair draaien.
  • Beweeg met de hand de motorkabelboom en begin bij de ECM-connector. Werk in omgekeerde volgorde van de ECM-connector naar de connector van de motortoerentalsensor.

Verandert de status van storingscode 2322 van inactief naar actief wanneer de motorkabelboom wordt bewogen?

Verandert de status van storingscode 2322 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
YES NO

Er is een onregelmatige verbinding waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2345 - Toerental turbocompressor 1 - abnormale wijzigingsfrequentie

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISL8.9 CM2150 SN | 4022190

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op bijkomende storingscodes. |
 | STEP 1A. Controleer op actieve of inactieve storingscodes. | Storingscode 686 en/of 687 actief of inactief?
STEP 2. | Controleer de turbocompressor. |
 | STEP 2A. Inspecteer de toerentalsensor en de elektrische verbindingen van de turbocompressor. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Inspecteer de toerentalsensor van de turbocompressor. | Is de turbocompressor toerentalsensor beschadigd?
 | STEP 2C. Controleer op een inactieve storingscode. | Storingscode 2345 inactief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op bijkomende storingscodes.

Guided Step 1A - Controleer op actieve of inactieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 686 en/of 687 actief of inactief?

Storingscode 686 en/of 687 actief of inactief?
YES NO

Verhelp de storingscodes en begin met de storingscode die het vaakste voorkomt.

 No Repair

Toepasselijke stappen voor storingzoeken

Go to 2A

Guided Step 2 - Controleer de turbocompressor.

Guided Step 2A - Inspecteer de toerentalsensor en de elektrische verbindingen van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor het turbocompressortoerental los van de motorkabelboom.

Action

Controleer de verbindingen van de motorkabelboom en de toerentalsensor van de turbocompressor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een defecte aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de toerentalsensor van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor het turbocompressortoerental los van de motorkabelboom.
  • Haal de toerentalsensor van de turbocompressor uit de behuizing van de turbocompressor. Zie procedure 019-390 in de bijbehorende proceduretabel.

Action

Inspecteer de neus van de toerentalsensor van de turbocompressor op het volgende:

  • Groeven of krassen op de neus van de sensor
  • Groeven of krassen op de neus van het sensorhuis.
  • Een gescheurde sensormontage-opstand.

Is de turbocompressor toerentalsensor beschadigd?

Is de turbocompressor toerentalsensor beschadigd?
YES NO

Vervang de toerentalsensor van de turbocompressor.

Zie procedure 019-390 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2345 inactief?

Storingscode 2345 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

 No Repair

Go to 3A

Volg storingzoekschema voor storingscode 686.

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2346 - Temperatuur turbine-inlaat turbocompressor - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes van de turbocompressor. | Storingscode 2346 actief of grote aantallen inactieve statussen?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes van de turbocompressor.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes van de turbocompressor.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2346 actief of grote aantallen inactieve statussen?

Storingscode 2346 actief of grote aantallen inactieve statussen?
YES NO

Het motorvermogen werd gereduceerd om de uitlaattemperaturen te verlagen. Dit is normaalbedrijf. Geen reparaties vereist.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 25-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2373 - Circuit uitlaatgasdruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL8.9 CM2150 SN | 4022190
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2250 | 4022254
Uitlaatgasdruksensor | Zie procedure 019-376 | ISC8.3 en ISL9 CM2250 | 4022257
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Storingscode 227 actief?
 | STEP 1B. Controleer op een inactieve storingscode. | Storingscode 2373 inactief?
STEP 2. | Controleer de uitlaatgasdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de uitlaatgasdruksensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 2374 actief en storingscode 2373 inactief?
 | STEP 2C. Controleer het circuit van de voeding en de retour van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 2373 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op een actieve storingscode. |
 | STEP 3B. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B-1. Controleer het circuit van de voeding en de retour van de sensor. |
 | STEP 3B-2. Controleer op een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 227 actief?

Storingscode 227 actief?
YES | NO
No Repair | No Repair

Storingscode 227

Go to 1B

Guided Step 1B - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2373 inactief?

Storingscode 2373 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362

Go to 2A

Guided Step 2 - Controleer de uitlaatgasdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de uitlaatgasdruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en uitlaatgasdruksensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2374 actief en storingscode 2373 inactief?

Storingscode 2374 actief en storingscode 2373 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen van de uitlaatgasdruksensor in de sensorconnector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de uitlaatgasdruksensor aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2373 actief?

Storingscode 2373 actief?
YES NO

Er is een beschadigde sensor waargenomen.

Vervang de uitlaatgasdruksensor.

Zie procedure 019-376 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2374 actief en storingscode 2373 inactief?

Storingscode 2374 actief en storingscode 2373 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2373 inactief?

Storingscode 2373 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen van de motoruitlaatgasdruksensor in de ECM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2373 inactief?

Storingscode 2373 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een open RETOUR-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-OCTOBER-2009


:

Fault Code

STORINGSCODE 2374 - Circuit uitlaatgasdruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL8.9 CM2150 SN | 4022190
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2250 | 4022254
Uitlaatgasdruksensor | Zie procedure 019-376 | ISC8.3 en ISL9 CM2250 | 4022257
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Storingscodes 352 of 386 actief?
 | STEP 1B. Controleer op een inactieve storingscode. | Storingscode 2374 inactief?
STEP 2. | Controleer de uitlaatgasdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de uitlaatgasdruksensor en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 2373 actief en storingscode 2374 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 2374 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3A-1. Controleer het circuit van de voeding en de retour van de sensor. |
 | STEP 3A-2. Controleer op een actieve storingscode. |
 | STEP 3B. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes 352 of 386 actief?

Storingscodes 352 of 386 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema voor storingscodes.

Go to 1B

Guided Step 1B - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de inactieve storingscodes met behulp van het INSITE™ elektronische servicegereedschap af.

Storingscode 2374 inactief?

Storingscode 2374 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de uitlaatgasdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de uitlaatgasdruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en uitlaatgasdruksensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen van de uitlaatgasdruksensor in de sensorconnector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het betreffende circuit na 30 seconden.

  • Breng een verbindingsdraad aan tussen de TOEVOER-pen en de SIGNAAL-pen van de uitlaatgasdruksensor in de connector van de uitlaatgasdruksensor van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
SMALL | MEDIUM | LARGE

Storingscode 2373 actief en storingscode 2374 inactief?

Storingscode 2373 actief en storingscode 2374 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de uitlaatgasdruksensor aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2374 actief?

Storingscode 2374 actief?
YES NO

Er is een beschadigde sensor waargenomen.

Vervang de uitlaatgasdruksensor.

Zie procedure 019-376 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen. Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning tussen de TOEVOER-pen en de RETOUR-pen van de uitlaatgasdruksensor in de ECM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2374 inactief?

Storingscode 2374 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een open of kortgesloten TOEVOER-circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op de motor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-motorconnector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Breng een verbindingsdraad aan tussen de TOEVOER- en de SIGNAAL-pen van de uitlaatgasdruksensor in de ECM-motorconnector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
SMALL | MEDIUM | LARGE

Storingscode 2373 actief en storingscode 2374 inactief?

Storingscode 2373 actief en storingscode 2374 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2374 inactief?

Storingscode 2374 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een open circuit of een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-OCTOBER-2009


:

Fault Code

STORINGSCODE 2377 - Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 2377 inactief?
STEP 2. | Controleer de elektromagneet van de ventilatorregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer of er een open circuit is in de elektromagneet van de ventilatorregeling. | Minder dan 10 kohm?
 | STEP 2C. Controleer de voedingspanning en het voedings- en retourcircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling. | Hoger 5 VDC?
 | STEP 2D. Controleer of er een onderbreking is in het retourcircuit van de elektromagneet van de ventilatorregeling. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer of er een open circuit is in het signaalcircuit van de ventilatorregeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Storingscode 2377 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2377 inactief?

Storingscode 2377 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19

Go to 2A

Guided Step 2 - Controleer de elektromagneet van de ventilatorregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de ventilatorelektromagneet los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ventilatorelektromagneet op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer of er een open circuit is in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer de weerstand van de elektromagneet van de ventilatorregeling.

  • Meet de weerstand tussen de SIGNAAL- en de RETOUR-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.
SMALL | MEDIUM | LARGE

Minder dan 10 kohm?

Minder dan 10 kohm?
YES NO
No Repair

Er is een open circuit waargenomen in de elektromagneet van de ventilatorregeling.

Vervang de elektromagneet van de ventilatorregeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning en het voedings- en retourcircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.
  • Zet het contactslot op ON.

Action

Controleer de voedingspanning en het retourcircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

  • Meet de spanning tussen de SIGNAAL- en de RETOUR-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.
SMALL | MEDIUM | LARGE

Hoger 5 VDC?

Hoger 5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer of er een onderbreking is in het retourcircuit van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de elektromagneet van de ventilatorregeling in de motorkabelboom en aarde.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de RETOUR-draad. Zie het OEM-bedradingsschema voor de configuratie van de RETOUR-draad.

Als de RETOUR met een eigen draad naar de ECM gaat, repareer of vervang de OEM-kabelboom.

Als de RETOUR-draad aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de beschadigde verbinding.

Reinig, repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in het signaalcircuit van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de elektromagneet van de ventilatorregeling in OEM-kabelboom van de ECM en de SIGNAAL-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open SIGNAAL-circuit van de elektromagneet van de ventilatorregeling waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de elektromagneet SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.
SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen op de SIGNAAL-draad van de ventilatorelektromagneet in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2377 inactief?

Storingscode 2377 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2442 - Aansturing magneetklep verstuiver cilinder 1 - kalibratie ontregeld

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2442 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscode 2442.

  • Lees de storingscode met behulp van het INSITE™ elektronische servicegereedschap af.

Storingscode 2442 actief?

Storingscode 2442 actief?
YES NO

De instelbare parameter Streepjescode verstuiver cilinder 1 is niet correct in het INSITE™ elektronische servicegereedschap.

De af-fabriek geïnstalleerde streepjescodewaarden voor de verstuivers kunnen worden opgezocht in QuickServe™ Online. Voer het juiste motorserienummer (ESN) in, selecteer Service en daarna Gegevensplaatje motor. De juiste streepjescodewaarden voor de verstuivers voor dat motorserienummer zijn te vinden in de sectie Gegevensplaatje motor. Als de motor een reparatie heeft ondergaan waarbij de verstuivers zijn vervangen, kunnen de streepjescodewaarden van de verstuivers direct van boven af op elke verstuiver worden afgelezen zonder dat enig ander onderdeel hoeft te worden verwijderd.

Gebruik het INSITE™ elektronische servicegereedschap om de streepjescodeparameters van de verstuivers goed in te voeren in de ECM.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 13-AUGUST-2009


:

Fault Code

STORINGSCODE 2443 - Aansturing magneetklep verstuiver cilinder 2 - kalibratie ontregeld

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2443 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscode 2443.

  • Lees de storingscode met behulp van het INSITE™ elektronische servicegereedschap af.

Storingscode 2443 actief?

Storingscode 2443 actief?
YES NO

De instelbare parameter Streepjescode verstuiver cilinder 2 is niet correct in het INSITE™ elektronische servicegereedschap.

De af-fabriek geïnstalleerde streepjescodewaarden voor de verstuivers kunnen worden opgezocht in QuickServe™ Online. Voer het juiste motorserienummer (ESN) in, selecteer Service en daarna Gegevensplaatje motor. De juiste streepjescodewaarden voor de verstuivers voor dat motorserienummer zijn te vinden in de sectie Gegevensplaatje motor. Als de motor een reparatie heeft ondergaan waarbij de verstuivers zijn vervangen, kunnen de streepjescodewaarden van de verstuivers direct van boven af op elke verstuiver worden afgelezen zonder dat enig ander onderdeel hoeft te worden verwijderd.

Gebruik het INSITE™ elektronische servicegereedschap om de streepjescodeparameters van de verstuivers goed in te voeren in de ECM.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 13-AUGUST-2009


:

Fault Code

STORINGSCODE 2444 - Aansturing magneetklep verstuiver cilinder 3 - kalibratie ontregeld

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2444 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscode 2444.

  • Lees de storingscode met behulp van het INSITE™ elektronische servicegereedschap af.

Storingscode 2444 actief?

Storingscode 2444 actief?
YES NO

De instelbare parameter Streepjescode verstuiver cilinder 3 is niet correct in het INSITE™ elektronische servicegereedschap.

De af-fabriek geïnstalleerde streepjescodewaarden voor de verstuivers kunnen worden opgezocht in QuickServe™ Online. Voer het juiste motorserienummer (ESN) in, selecteer Service en daarna Gegevensplaatje motor. De juiste streepjescodewaarden voor de verstuivers voor dat motorserienummer zijn te vinden in de sectie Gegevensplaatje motor. Als de motor een reparatie heeft ondergaan waarbij de verstuivers zijn vervangen, kunnen de streepjescodewaarden van de verstuivers direct van boven af op elke verstuiver worden afgelezen zonder dat enig ander onderdeel hoeft te worden verwijderd.

Gebruik het INSITE™ elektronische servicegereedschap om de streepjescodeparameters van de verstuivers goed in te voeren in de ECM.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 13-AUGUST-2009


:

Fault Code

STORINGSCODE 2445 - Aansturing magneetklep verstuiver cilinder 4 - kalibratie ontregeld

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2445 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscode 2445.

  • Lees de storingscode met behulp van het INSITE™ elektronische servicegereedschap af.

Storingscode 2445 actief?

Storingscode 2445 actief?
YES NO

De instelbare parameter Streepjescode verstuiver cilinder 4 is niet correct in het INSITE™ elektronische servicegereedschap.

De af-fabriek geïnstalleerde streepjescodewaarden voor de verstuivers kunnen worden opgezocht in QuickServe™ Online. Voer het juiste motorserienummer (ESN) in, selecteer Service en daarna Gegevensplaatje motor. De juiste streepjescodewaarden voor de verstuivers voor dat motorserienummer zijn te vinden in de sectie Gegevensplaatje motor. Als de motor een reparatie heeft ondergaan waarbij de verstuivers zijn vervangen, kunnen de streepjescodewaarden van de verstuivers direct van boven af op elke verstuiver worden afgelezen zonder dat enig ander onderdeel hoeft te worden verwijderd.

Gebruik het INSITE™ elektronische servicegereedschap om de streepjescodeparameters van de verstuivers goed in te voeren in de ECM.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2448 - Koelvloeistofpeil - waarde geldig maar onder normaal werkbereik - lage ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Koelsysteem | Zie procedure 008-018 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Koelsysteem | Zie procedure 008-018 | ISL8.9 CM2150 SN | 4022190
Koelsysteem | Zie procedure 008-018 | ISM11 CM876 SN | 4022196
Koelsysteem | Zie procedure 008-018 | ISZ13 CM2150 | 4022133
Koelsysteem | Zie procedure 008-018 | ISB6.7 CM2250 | 4022254
Koelsysteem | Zie procedure 008-018 | ISC8.3 en ISL9 CM2250 | 4022257
Koelsysteem | Zie procedure 008-018 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 2448. | Zijn er een actieve of inactieve storingscodes 2448 geregistreerd?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 2448.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er een actieve of inactieve storingscodes 2448 geregistreerd?

Zijn er een actieve of inactieve storingscodes 2448 geregistreerd?
YES NO

Vul motorkoelvloeistof bij.

Zie procedure 008-018 in de bijbehorende proceduretabel.

No Repair

Reparatie voltooid.

Reparatie voltooid

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2449 - Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Koelsysteem | Zie procedure 008-018 | ISL8.9 CM2150 SN | 4022190
Koelsysteem | Zie procedure 008-018 | ISB6.7 CM2250 | 4022254
Koelsysteem | Zie procedure 008-018 | ISC8.3 en ISL9 CM2250 | 4022257
Koelsysteem | Zie procedure 008-018 | ISX15 CM2250 | 4022250
Turbocompressor | Zie procedure 010-033 | ISL8.9 CM2150 SN | 4022190
Turbocompressor | Zie procedure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressor | Zie procedure 010-033 | ISC8.3 en ISL9 CM2250 | 4022257
Turbocompressor | Zie procedure 010-033 | ISX15 CM2250 | 4022250
Actuator voor turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISL8.9 CM2150 SN | 4022190
Actuator voor turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2250 | 4022254
Actuator voor turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISC8.3 en ISL9 CM2250 | 4022257
Actuator voor turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes en voorgaande onderhoudshistorie. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2449 actief?
 | STEP 1B. Controleer of de VGT-actuator in het verleden is verwijderd. | Was de actuator onlangs uitgebouwd of vervangen?
 | STEP 1C. Controleer op actieve storingscodes. | Storingscode 1938 of 2636 actief?
STEP 2. | Controleer de VGT-actuator. |
 | STEP 2A. Inspecteer de VGT-actuator en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Inspecteer de VGT-actuator. | Het tandwiel is gebroken of beschadigd bij de VGT-actuator.
 | STEP 2C. Inspecteer de beweging van de as van de turbocompressor. | Gebruik een wormwielmeter. Komt de mondstukbeweging overeen met de vereisten beschreven in procedure 010-134?
 | STEP 2D. Controleer of de VGT-actuatoraandrijvingstandwiel goed is gekalibreerd. | Beweegt het VGT-actuatortandwiel wanneer het is aangesloten op het motorkabelboom?
 | STEP 2D-1. Controleer of de VGT-actuatoraandrijvingstandwiel met de hand kan worden gedraaid. |
 | STEP 2E. Controleer op actieve storingscode 2449. | Storingscode 2449 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes en voorgaande onderhoudshistorie.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscode 2449.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
  • Zet het contactslot meerdere malen aan en uit. Wacht 30 seconden tussen elke schakelcyclus om te zien of storingscode 2449 actief wordt.

Storingscode 2449 actief?

Storingscode 2449 actief?
YES NO
No Repair

Storingzoeken is alleen noodzakelijk als storingscode 2449 actief is. Wis de inactieve storingscode.

Go to 1B

Go to 3A

Guided Step 1B - Controleer of de VGT-actuator in het verleden is verwijderd.

Action

Bepaal of de actuator is uitgebouwd of vervangen en of storingscode 2449 actief is.

Was de actuator uitgebouwd of vervangen?

Was de actuator uitgebouwd of vervangen?
YES NO

Neem de actuator uit en installeer deze in de juiste positie.

  • Zie procedure 010-134 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1938 of 2636 actief?

Storingscode 1938 of 2636 actief?
YES | NO
No Repair | No Repair

Toepasselijke storingzoekprocedure voor de storingscode

Go to 2A

Guided Step 2 - Controleer de VGT-actuator.

Guided Step 2A - Inspecteer de VGT-actuator en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de VGT-actuator los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de VGT-actuator op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de actuatorconnector of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

Vervang de VGT-actuator.

  • Zie procedure 010-134 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de VGT-actuator.

Conditions

  • Zet het contactslot op OFF.
  • Tap de motorkoelvloeistof af. Zie procedure 008-018 in de bijbehorende proceduretabel.
  • Verwijder de VGT-actuator van de turbocompressor. Zie procedure 010-134 in de bijbehorende proceduretabel.

Action

Inspecteer de VGT-actuator.

  • Controleer op een gebroken aandrijftandwiel bij de VGT-actuator.
SMALL | MEDIUM | LARGE

Is het tandwiel gebroken of beschadigd bij de VGT-actuator?

Is het tandwiel gebroken of beschadigd bij de VGT-actuator?
YES NO

Er is een gebroken aandrijftandwiel waargenomen bij de VGT-actuator.

Vervang de VGT-actuator.

  • Zie procedure 010-134 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Inspecteer de beweging van de as van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de VGT-actuator van de turbocompressor.

Action

Inspecteer de getande sector in de turbocompressor op beschadigde of gebroken tanden.

  • Beweeg de hendel van de getande sector op de behuizing van de turbocompressor omhoog en omlaag van aanslag naar aanslag. Controleer of de beweging tussen de aanslagen soepel verloopt.

Er moet eerst een wrijvingskracht worden overwonnen voordat de hendel gaat bewegen. Zodra de beweging is begonnen, moet de actuatorhendel met handkracht naar de andere aanslagpositie kunnen worden bewogen.

  • Zie procedure 010-134 in de bijbehorende proceduretabel.

Gebruik een wormwielmeter. Komt de mondstukbeweging overeen met de vereisten beschreven in procedure 010-134?

Gebruik een wormwielmeter. Komt de mondstukbeweging overeen met de vereisten beschreven in procedure 010-134?
YES NO
No Repair

Er is een mechanische storing waargenomen in de turbocompressor.

N.B.: Deze storing is mogelijk veroorzaakt door losse deeltjes die uit de motor komen waardoor de turbocompressor niet meer kan bewegen. Inspecteer de basismotor op sporen van beschadiging.

Vervang de turbocompressor.

  • Zie procedure 010-033 in de bijbehorende proceduretabel.

Go to 2D

Go to 3A

Guided Step 2D - Controleer of het aandrijftandwiel van de VGT goed is gekalibreerd.

Conditions

  • Koppel de VGT-actuator los van de motorkabelboom.
  • Zet het contactslot op ON.

Action

Controleer de werking van het aandrijftandwiel van de VGT-actuator.

  • Sluit de VGT-actuator aan op de motorkabelboom. Het aandrijftandwiel van de VGT moet ronddraaien.

N.B.: Het aandrijftandwiel van de VGT-actuator zal een van de volgende beweging te zien geven, afhankelijk van de ECM-kalibratie. Zorg dat u het tandwiel van de VGT-actuator nauwlettend in de gaten houdt wanneer VGT-actuator wordt aangesloten op de motorkabelboom.

  • Het aandrijftandwiel van de actuator kan mogelijk een volledige slag ronddraaien in één richting en daarna een volle slag ronddraaien in de tegengestelde richting, OF
  • Het aandrijftandwiel van de actuator kan mogelijk enkel een paar graden ronddraaien in één richting. Deze beweging zal een snelle klik zijn wanneer de VGT-actuator wordt aangesloten op de motorkabelboom.
  • Als het tandwiel van de VGT-actuator niet beweegt, koppelt u de VGT-actuator even één seconde los van de motorkabelboom en sluit u deze daarna weer aan.
  • Herhaal bovenstaande procedure drie maal terwijl u let op de beweging van het tandwiel van de VGT-actuator elke keer dat de VGT-actuator wordt aangesloten op de motorkabelboom.

Beweegt het VGT-actuatortandwiel wanneer het is aangesloten op het motorkabelboom?

Beweegt het VGT-actuatortandwiel wanneer het is aangesloten op het motorkabelboom?
YES NO

Monteer de VGT-actuator terug op de turbocompressor. Zorg dat de procedures voor de installatie en kalibratie van de diefstalactuator worden uitgevoerd.

  • Zie procedure 010-134 in de bijbehorende proceduretabel.

No Repair

Go to 2E

Go to 2D-1

Guided Step 2D-1 - Controleer of de VGT-actuatoraandrijvingstandwiel met de hand kan worden gedraaid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de VGT-actuator los van de motorkabelboom.

Action

Draai het aandrijftandwiel van de VGT-actuator met de hand.

  • Probeer het aandrijftandwiel van de VGT-actuator met de hand in de ene en andere richting te draaien.

N.B. Gebruik geen tang of ander gereedschap om het tandwiel te verdraaien. Draai het tandwiel enkel met de hand.

Kan het VGT-actuatoraandrijvingstandwiel met de hand worden gedraaid?

Kan het VGT-actuatoraandrijvingstandwiel met de hand worden gedraaid?
YES NO

Monteer de VGT-actuator terug op de turbocompressor. Zorg dat de procedures voor de installatie en kalibratie van de diefstalactuator worden uitgevoerd.

  • Zie procedure 010-134 in de bijbehorende proceduretabel.

Vervang de VGT-actuator.

  • Zie procedure 010-134 in de bijbehorende proceduretabel.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op actieve storingscode 2449.

Conditions

  • Zet het contactslot op OFF.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Zet het contactslot op ON.

Action

Controleer op actieve storingscode 2449.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2449 actief?

Storingscode 2449 actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 25-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2451 - Temperatuur turbine-inlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISM11 CM876 SN | 4022196
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISB6.7 CM2250 | 4022254
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISC8.3 en ISL9 CM2250 | 4022257
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISX15 CM2250 | 4022250
Turbocompressor | Zie procedure 010-033 | ISM11 CM876 SN | 4022196
Turbocompressor | Zie procedure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressor | Zie procedure 010-033 | ISC8.3 en ISL9 CM2250 | 4022257
Turbocompressor | Zie procedure 010-033 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2634, 2449 of 2387 actief?
 | STEP 1B. Controleer op inactieve storingscodes. | Storingscode 2973 inactief?
 | STEP 1C. Vouw de momentopnamegegevens voor storingscode 2451 uit en lees ze. | Is de waarde voor 'Brandstoftoevoerstatus gebruiker' ingesteld op 'Toestand brandstofregeling turbocompressor'?
 | STEP 1D. Controleer de waarde voor 'Temperatuur compressorinlaat turbocompressor' en 'Temperatuur compressoruitlaat turbocompressor' in de momentopnamegegevens voor storingscode 2451. | Zijn de waarden voor 'Temperatuur compressorinlaat turbocompressor' meer dan 14°C [25°F] hoger dan de omgevingsluchttemperatuur of is 'Temperatuur compressoruitlaat turbocompressor (berekend)' hoger dan 227°C [440°F]?
 | STEP 1E. Controleer de uitlaattemperatuur in de momentopnamegegevens voor storingscode 2451. | Is de waarde van 'Uitlaatgastemperatuur (berekend)' hoger dan 760°C [1400°F]?
STEP 2. | Controleer het luchtbehandelingsysteem. |
 | STEP 2A. Controleer de laadluchtkoeler, klemmen, slangen en leidingen. | Zijn er luchtlekken of losse klemmen?
 | STEP 2B. Inspecteer de turbocompressor en de waaierbladen. | Zijn er lekken in het EGR-leidingsysteem?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes van de turbocompressor.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2634, 2449 of 2387 actief?

Storingscode 2634, 2449 of 2387 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema voor storingscodes

Go to 1B

Guided Step 1B - Controleer op inactieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2973 inactief?

Storingscode 2973 inactief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 2973

Go to 1C

Guided Step 1C - Vouw de momentopnamegegevens voor storingscode 2451 uit en lees ze.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vouw de momentopnamegegevens voor storingscode 2451 uit en lees ze.

  • Lees met behulp van het INSITE™ elektronische servicegereedschap de momentopnamegegevens van de storingscode af.
  • Controleer de waarden voor de parameter 'Brandstoftoevoerstatus gebruiker'.

Is de waarde voor 'Brandstoftoevoerstatus gebruiker' ingesteld op 'Toestand brandstofregeling turbocompressor'?

Is de waarde voor 'Brandstoftoevoerstatus gebruiker' ingesteld op 'Toestand brandstofregeling turbocompressor'?

YES | NO
No Repair | No Repair

Go to 1D

Go to 2A

Guided Step 1D - Controleer de waarde voor 'Temperatuur compressorinlaat turbocompressor' en 'Temperatuur compressoruitlaat turbocompressor' in de momentopnamegegevens voor storingscode 2451.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vouw de momentopnamegegevens voor storingscode 2451 uit en lees ze.

  • Lees met behulp van het INSITE™ elektronische servicegereedschap de momentopnamegegevens van de storingscode af.
  • Controleer de waarden voor de parameters 'Temperatuur compressorinlaat turbocompressor' en 'Temperatuur compressoruitlaat turbocompressor'.

Zijn de waarden voor 'Temperatuur compressorinlaat turbocompressor' meer dan 14°C [25°F] hoger dan de omgevingsluchttemperatuur of is 'Temperatuur compressoruitlaat turbocompressor (berekend)' hoger dan 227°C [440°F]?

Zijn de waarden voor 'Temperatuur compressorinlaat turbocompressor' meer dan 14°C [25°F] hoger dan de omgevingsluchttemperatuur of is 'Temperatuur compressoruitlaat turbocompressor (berekend)' hoger dan 227°C [440°F]?
YES | NO
No Repair | No Repair

Raadpleeg de OEM-onderhoudshandleiding of neem contact op met een erkende reparatielocatie van Cummins®.

Go to 1E

Guided Step 1E - Controleer de uitlaattemperatuur in de momentopnamegegevens voor storingscode 2451.

Conditions

  • Sluit het INSITE™ elektronische servicegereedschap aan
  • Zet het contactslot op ON.

Action

Vouw de momentopnamegegevens voor storingscode 2451 uit en lees ze.

  • Lees met behulp van het INSITE™ elektronische servicegereedschap de storingscode momentopnamegegevens af
  • Controleer de waarden voor de volgende parameter: Uitlaatgastemperatuur (berekend).

Is de waarde van 'Uitlaatgastemperatuur (berekend)' hoger dan 760°C [1400°F]?

Is de waarde van 'Uitlaatgastemperatuur (berekend)' hoger dan 760°C [1400°F]?
YES | NO
No Repair | No Repair

Raadpleeg de OEM-onderhoudshandleiding of neem contact op met een erkende reparatielocatie van Cummins®.

Go to 2A

Guided Step 2 - Controleer het luchtbehandelingsysteem.

Guided Step 2A - Controleer de laadluchtkoeler, klemmen, slangen en leidingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de laadluchtkoeler, slangen en leidingen op lekken.

Controleer of de klemmen met het juiste koppel zijn vastgezet.

Zie procedure 010-024 in de bijbehorende proceduretabel.

Zijn er luchtlekken of losse klemmen?

Zijn er luchtlekken of losse klemmen?
YES NO

Repareer of vervang de lekkende component.

Trek eventuele losse klemmen beter aan.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de turbocompressor en de waaierbladen.

Conditions

  • Motor UIT.
  • Zet het contactslot op ON.
  • Verwijder de inlaat- en uitlaataansluitingen van de turbocompressor.

Action

Inspecteer de turbocompressor en de waaierbladen op beschadigingen of slijtage.

  • Zie procedure 010-033 in de bijbehorende proceduretabel.

Zijn er lekken in het EGR-leidingsysteem?

Zijn er lekken in het EGR-leidingsysteem?
YES NO

Vervang de component die EGR-gas laat ontsnappen.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-NOVEMBER-2009


:

Fault Code

STORINGSCODE 2555 - Circuit motorinlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratie | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratie | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratie | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratie | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 2555 inactief?
STEP 2. | Controleer het relais inlaatluchtverwarming en het circuit ervan. |
 | STEP 2A. Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op een open circuit in het relais van de inlaatluchtverwarming. | Minder dan 10 ohm?
 | STEP 2C. Controleer de spanning en het voedings- en retourcircuit van het diagnosesysteem van de inlaatluchtverwarming. | Hoger 3,75 VDC?
 | STEP 2D. Controleer op een open circuit in het retourcircuit van het relais van de inlaatluchtverwarming. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Storingscode 2555 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2555 inactief?

Storingscode 2555 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer het relais inlaatluchtverwarming en het circuit ervan.

Guided Step 2A - Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de verbindingen van het relais van de inlaatluchtverwarming op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit in het relais van de inlaatluchtverwarming.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer de weerstand van het relais van de inlaatluchtverwarming.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van de inlaatluchtverwarming bij het relais van de inlaatluchtverwarming.

N.B. Bij 12-voltsystemen moeten beide relais worden gecontroleerd.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in het relais van de inlaatluchtverwarming.

Vervang het relais van de inlaatluchtverwarming.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de spanning en het voedings- en retourcircuit van het diagnosesysteem van de inlaatluchtverwarming.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit van de inlaatluchtverwarming.

  • Meet de spanning tussen de SIGNAAL-pen en de RETOUR-pen van het relais van de inlaatluchtverwarming in de connector van het relais van de inlaatluchtverwarming van de OEM-kabelboom.

N.B. Bij 12-voltsystemen moeten beide draden worden getest.
SMALL | MEDIUM | LARGE

Hoger 3,75 VDC?

Hoger 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer op een open circuit in het retourcircuit van het relais van de inlaatluchtverwarming.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van het relais van de inlaatluchtverwarming in de connector van het relais van de inlaatluchtverwarming en aarde.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de RETOUR-draad.

Zie het OEM-bedradingsschema voor de configuratie van de RETOUR-draad.

Als de RETOUR met een eigen draad naar de ECM gaat, repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Als de RETOUR-pen aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de beschadigde verbinding.

Reinig, repareer of vervang de OEM-kabelboom, indien mogelijk.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de ECM-connectorpennen van de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de connector van de OEM-kabelboom.

N.B. Bij 12-voltsystemen moeten beide draden worden getest.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open SIGNAAL-circuit van het relais van de inlaatluchtverwarming waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.
SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen tussen pennen in de SIGNAAL-draad van het relais van de inlaatluchtverwarming in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2555 inactief?

Storingscode 2555 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-OCTOBER-2009


:

Fault Code

STORINGSCODE 2556 - Circuit inlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 2556 inactief?
STEP 2. | Controleer het relais inlaatluchtverwarming en het circuit ervan. |
 | STEP 2A. Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 2555 actief en storingscode 2556 inactief?
 | STEP 2C. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 2556 actief?
STEP 3. | Controleer de ECM- en OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op kortsluiting tussen een pen en de aarde. | Meer dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pennen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een inactieve storingscode. | Storingscode 2556 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2556 inactief?

Storingscode 2556 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer het relais inlaatluchtverwarming en het circuit ervan.

Guided Step 2A - Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de verbindingen van het relais van de inlaatluchtverwarming op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de relais van de inlaatluchtverwarming los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2555 actief en storingscode 2556 inactief?

Storingscode 2555 actief en storingscode 2556 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit het relais van de inlaatluchtverwarming aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2556 actief?

Storingscode 2556 actief?
YES NO

Er is een beschadigd relais van de inlaatluchtverwarming waargenomen.

Vervang het relais van de inlaatluchtverwarming.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM- en OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de ECM-connectorpennen van de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.

Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen een pen en de aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en aarde.

N.B. Bij 12-voltsystemen moeten beide draden worden getest.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.
SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pen en aarde in de draad van het relais van de inlaatluchtverwarming waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.
SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen in de SIGNAAL-draad van de inlaatluchtverwarming waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2556 inactief?

Storingscode 2556 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-OCTOBER-2009


:

Fault Code

STORINGSCODE 2635 - Circuit aansturing actuator turbocompressor met variabele geometrie - conditie aanwezig

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Actuator voor turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2250 | 4022254
Actuator voor turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISC8.3 en ISL9 CM2250 | 4022257
Actuator voor turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISL8.9 CM2150 SN | 4022190
Actuator voor turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-kalibratie. |
 | STEP 1A. Controleer de ECM-kalibratie. | Is de ECM-code juist voor de motor-CPL?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-kalibratie.

Guided Step 1A - Controleer de ECM-kalibratie.

Conditions

  • Zet het contactslot op OFF.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de ECM-kalibratie en zorg ervoor dat deze juist is voor de motor-CPL.

  • Zorg ervoor dat de kalibratiespanning in de ECM-code juist is voor de toepassing. Als een 24-volt kalibratie wordt gedownload in een 12-volt systeem, kan dit deze storingscode veroorzaken.

Is de ECM-code juist voor de motor-CPL?

Is de ECM-code juist voor de motor-CPL?
YES NO

Er is een onjuiste VGT-actuator voor de spanningsapplicatie waargenomen.

Vervang de VGT-actuator.

Zie procedure 010-134 in de bijbehorende proceduretabel.

Download de juiste ECM-code voor de motor-CPL.

2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 22-OCTOBER-2009


:

Fault Code

STORINGSCODE 2963 - Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 AN | 4021704
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISM11 CM876 SN | 4022196
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISZ13 CM2150 | 4022133
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor koelvloeistof | Zie procedure 019-019 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bewaak de temperatuur van de koelvloeistof. |
 | STEP 1A. Bewaak de temperatuur van de koelvloeistof. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Bewaak de temperatuur van de koelvloeistof.

Guided Step 1A - Bewaak de temperatuur van de koelvloeistof.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Bewaak de temperatuur van de koelvloeistof.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de koelvloeistoftemperatuur te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
YES NO

Zie het symptoomschema voor hoge motorkoelvloeistoftemperatuur.

Vervang de temperatuursensor van de koelvloeistof.

Zie procedure 019-019 in de bijbehorende proceduretabel.

Toepasselijk symptoomschema voor storingzoeken

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2964 - Inlaatspruitstuktemperatuur 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 AN | 4021704
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk-/temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bewaak de temperatuur van het inlaatspruitstuk. |
 | STEP 1A. Bewaak de temperatuur van het inlaatspruitstuk. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Bewaak de temperatuur van het inlaatspruitstuk.

Guided Step 1A - Bewaak de temperatuur van het inlaatspruitstuk.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Bewaak de temperatuur van het inlaatspruitstuk.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de inlaatspruitstuktemperatuur te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
YES NO

Zie het symptoomschema voor hoge luchttemperatuur inlaatspruitstuk

Vervang de temperatuursensor van het inlaatspruitstuk.

Zie procedure 019-159 in de bijbehorende proceduretabel.

Toepasselijk symptoomschema voor storingzoeken

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 3151 - SCR-katalysatorsysteem nabehandeling ontbreekt - conditie aanwezig

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Nabehandelingkatalysator met selectieve katalytische reductie (SCR) | Zie procedure 011-036 | ISF2.8 CM2220 AN | 4022178
Nabehandelingkatalysator met selectieve katalytische reductie (SCR) | Zie procedure 011-036 | ISF3.8 CM2220 AN | 4021704
Nabehandelingkatalysator met selectieve katalytische reductie (SCR) | Zie procedure 011-036 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nabehandelingkatalysator met selectieve katalytische reductie (SCR) | Zie procedure 011-036 | ISL8.9 CM2150 SN | 4022190
Nabehandelingkatalysator met selectieve katalytische reductie (SCR) | Zie procedure 011-036 | ISM11 CM876 SN | 4022196
Nabehandelingkatalysator met selectieve katalytische reductie (SCR) | Zie procedure 011-036 | ISB6.7 CM2250 | 4022254
Nabehandelingkatalysator met selectieve katalytische reductie (SCR) | Zie procedure 011-036 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandelingkatalysator met selectieve katalytische reductie (SCR) | Zie procedure 011-036 | ISX15 CM2250 | 4022250
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISF2.8 CM2220 AN | 4022178
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2250 | 4022254
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISC8.3 en ISL9 CM2250 | 4022257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISX15 CM2250 | 4022250
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISX15 CM2250 | 4022250
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISX15 CM2250 | 4022250
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISF2.8 CM2220 AN | 4022178
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISB6.7 CM2250 | 4022254
Afbraaksysteembuis van de uitlaatgasnabehandeling | Zie procedure 011-062 | ISC8.3 en ISL9 CM2250 | 4022257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISF2.8 CM2220 AN | 4022178
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3151 actief?
 | STEP 1B. Controleer op actieve storingscodes voor de NOx-sensor van de nabehandeling. | Storingscode 1694, 3228, 3748 of 3749 actief?
 | STEP 1C. Controleer op actieve storingscodes voor het DEF-doseringssysteem. | Zijn er storingscodes actief die de DEF-dosering betreffen?
STEP 2. | Controleer het vloeistofdoseringssysteem van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer het vloeistofdoseringssysteem van de dieseluitlaatgasnabehandeling op externe lekken. | Zijn er externe lekken in het systeem?
 | STEP 2B. Controleer de kwaliteit van de dieseluitlaatvloeistof. | Is de dieseluitlaatvloeistof vrij van ongerechtigheden en voldoet deze aan de specificaties zoals aangegeven in procedure 011-056?
 | STEP 2C. Controleer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op juiste werking. | Werkt de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling volgens de specificaties in procedure 011-063?
STEP 3. | Controleer het nabehandelingsysteem. |
 | STEP 3A. Controleer het uitlaatsysteem op lekken. | Zijn er lekken in het uitlaatsysteem?
 | STEP 3B. Controleer op afzettingen in de afbraaksysteembuis. | Zijn er overmatige DEF-afzettingen binnen in de afbraaksysteembuis?
STEP 4. | Controleer op actieve storingscodes. |
 | STEP 4A. Voer een geforceerde regeneratie uit en controleer op actieve storingscodes. | Storingscode 1694 actief?
 | STEP 4B. Controleer op actieve storingscodes. | Storingscode 3751 actief?
 | STEP 4C. Controleer op actieve storingscodes. | Storingscode 3755 actief?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3151 actief?

Storingscode 3151 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 5A

Guided Step 1B - Controleer op actieve storingscodes voor de NOx-sensor van de nabehandeling.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1694, 3228, 3748 of 3749 actief?

Storingscode 1694, 3228, 3748 of 3749 actief?
YES | NO
No Repair | No Repair

Betreffende storingzoekschema voor storingscodes

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes voor het DEF-doseringssysteem.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes voor het DEF-doseringssysteem.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er storingscodes actief die de DEF-dosering betreffen?

Zijn er storingscodes actief die de DEF-dosering betreffen?
YES NO

Verhelp eerst alle actieve storingscodes voor het DEF-doseringssysteem voordat u begint met storingscode 3151.

 No Repair

Betreffende storingzoekschema voor storingscodes

Go to 2A

Guided Step 2 - Controleer het vloeistofdoseringssysteem van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer het vloeistofdoseringssysteem van de dieseluitlaatgasnabehandeling op externe lekken.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer alle componenten van het DEF-doseringssysteem op tekenen van externe lekken zoals:

  • Connectors van de dieseluitlaatvloeistoftank
  • DEF-doseringseenheid en connectors van de doseringseenheid
  • DEF-leidingen
  • DEF-doseringsklep.

N.B. De dieseluitlaatvloeistof zal een witte neerslag vormen rondom lekkende fitting.

Zijn er externe lekken in het systeem?

Zijn er externe lekken in het systeem?
YES NO

Repareer de oorzaak van een extern lek.

 No Repair

Go to 2B

Go to 2B

Guided Step 2B - Controleer de kwaliteit van de dieseluitlaatvloeistof.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de kwaliteit van de dieseluitlaatvloeistof.

  • Inspecteer de dieseluitlaatvloeistof (DEF) in de tank op tekenen van verontreinigende deeltjes of ongerechtigheden
  • Gebruik de DEF-refractometer van Cummins, servicegereedschap onderdeelnummer 4919554, om de concentratie van de vloeistof te testen. Zie procedure 011-056 in de bijbehorende proceduretabel.

Is de dieseluitlaatvloeistof vrij van ongerechtigheden en voldoet deze aan de specificaties zoals aangegeven in procedure 011-056?

Is de dieseluitlaatvloeistof vrij van ongerechtigheden en voldoet deze aan de specificaties zoals aangegeven in procedure 011-056?
YES NO
No Repair

De vloeistof in de DEF-tank is geen zuivere dieseluitlaatvloeistof of de vloeistof is verdund of teveel in kwaliteit achteruitgegaan.

  • Tap de DEF-tank volledig af en spoel de tank na met schoon water.
  • Vul de DEF-tank met zuivere dieseluitlaatvloeistof. Zie procedure 011-056 in de bijbehorende proceduretabel.

Go to 2C

Go to 2C

Guided Step 2C - Controleer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op juiste werking.

Conditions

  • Sluit alle dieseluitlaatvloeistofleidingen en elektrische connectors aan op de vloeistofdoseringseenheid en -tank van de dieseluitlaatgasnabehandeling.
  • Verwijder de doseringsklep van de dieseluitlaatvloeistof uit de afbraaksysteembuis.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test 'Deactivering van vloeistofdoseringspomp van de dieseluitlaatgasnabehandeling' uit te voeren (in het menu 'Diagnosetests ECM').

  • Zie procedure 011-063 in de bijbehorende proceduretabel.

N.B. De DEF-doseringsklep moet worden uitgebouwd en in een meettank worden geplaatst om de test 'Deactivering van vloeistofdoseringspomp van de dieseluitlaatgasnabehandeling' te kunnen uitvoeren. Zorg ervoor dat de doseringsklep niet is verstopt en dat de dieseluitlaatvloeistof uit alle openingen stroomt.

Werkt de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling volgens de specificaties in procedure 011-063?

Werkt de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling volgens de specificaties in procedure 011-063?
YES NO
No Repair

Vervang het filter van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. (Opgelet: dit filter kan niet opnieuw worden gebruikt en moet worden vervangen als het eenmaal is uitgenomen.) Zie procedure 011-060 in de bijbehorende proceduretabel.

Voer de test 'Deactivering van vloeistofdoseringspomp van de dieseluitlaatgasnabehandeling' nogmaals uit met een nieuw filter. Als de doseringseenheid nog steeds niet werkt volgens de specificaties in procedure 011-063, moet de hele vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling worden vervangen. Zie procedure 011-063 in de bijbehorende proceduretabel. Zie procedure 011-058 in de bijbehorende proceduretabel.

Go to 3A

Go to 3A

Guided Step 3 - Controleer het nabehandelingsysteem.

Guided Step 3A - Controleer het uitlaatsysteem op lekken.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de uitlaat op lekken.

  • Inspecteer het hele uitlaatsysteem tussen de turbocompressoruitlaat en de SCR-uitlaat. Inspecteer op losse verbindingen, lekkende verbindingen en gebroken componenten in het uitlaatsysteem.

Zijn er lekken in het uitlaatsysteem?

Zijn er lekken in het uitlaatsysteem?
YES NO

Repareer of vervang de beschadigde component van het uitlaatsysteem.

 No Repair

Go to 3B

Go to 3B

Guided Step 3B - Controleer op afzettingen in de afbraaksysteembuis.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Motor draait niet.

Action

Inspecteer de afbraaksysteembuis op afzettingen.

  • Demonteer de afbraaksysteembuis uit het voertuig.
  • Inspecteer op overmatige DEF-afzetting.Zie procedure 011-062 in de bijbehorende proceduretabel.

Zijn er overmatige DEF-afzettingen binnen in de afbraaksysteembuis?

Zijn er overmatige DEF-afzettingen binnen in de afbraaksysteembuis?
YES NO

Reinig de afbraaksysteembuis en plaats deze terug.Zie procedure 011-062 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer op actieve storingscodes.

Guided Step 4A - Voer een geforceerde regeneratie uit en controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON en start de motor.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Voer een geforceerde regeneratie uit van het nabehandelingssysteem met behulp van het INSITE™ elektronische servicegereedschap.

Controleer op actieve storingscodes na afloop van de geforceerde regeneratie.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1694 actief?

Storingscode 1694 actief?
YES NO

Zie het storingzoekschema voor storingscode 1694.

 No Repair

Betreffende storingzoekschema voor storingscodes

Go to 4B

Guided Step 4B - Controleer op actieve storingscodes.

Conditions

  • Contactslot op ON
  • Motor draait
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes na afloop van de geforceerde regeneratie.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3751 actief?

Storingscode 3751 actief?
YES NO

Vervang de SCR-katalysator van het nabehandelingssysteem.Zie procedure 011-036 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 4C

Guided Step 4C - Controleer op actieve storingscodes.

Conditions

  • Contactslot op ON
  • Motor draait
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes na afloop van de geforceerde regeneratie.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3755 actief?

Storingscode 3755 actief?
YES NO

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-DECEMBER-2009


:

Fault Code

STORINGSCODE 3163 - Sensor inlaatgastemperatuur nabehandeling SCR verwisseld - kalibratie ontregeld

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratie | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4022178
ECM-kalibratie | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratie | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratie | Zie procedure 019-032 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op storingscodes. | Storingscode 3142, 3143, 3144, 3146, 3147 of 3148 actief?
STEP 2. | Controleer de configuratie van de temperatuursensor. |
 | STEP 2A. Controleer de respons van het circuit. | Storingscode 3142 actief?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 3146 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3142, 3143, 3144, 3146, 3147 of 3148 actief?

Storingscode 3142, 3143, 3144, 3146, 3147 of 3148 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema voor storingscodes

Go to 2A

Guided Step 2 - Controleer de configuratie van de temperatuursensor.

Guided Step 2A - Controleer de respons van het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van de SCR-inlaat los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3142 actief?

Storingscode 3142 actief?
YES NO

De connectors van de SCR-inlaattemperatuur- en SCR-uitlaattemperatuursensor zijn verwisseld.

Verwissel de kabelboomverbindingen naar de SCR-inlaattemperatuursensor en de SCR-uitlaattemperatuursensor.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van de SCR-inlaat los van de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3146 actief?

Storingscode 3146 actief?
YES NO

De verbindingen van de SCR-inlaattemperatuur- en SCR-uitlaattemperatuursensor zijn verwisseld.

Verwissel de kabelboomverbindingen naar de SCR-inlaattemperatuursensor en de SCR-uitlaattemperatuursensor.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 3164 - Temperatuur SCR-inlaat nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISF2.8 CM2220 AN | 4022178
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISF3.8 CM2220 AN | 4021704
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISL8.9 CM2150 SN | 4022190
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISM11 CM876 SN | 4022196
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISB6.7 CM2250 | 4022254
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISC8.3 en ISL9 CM2250 | 4022257
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISX15 CM2250 | 4022250
Turbocompressor | Zie procedure 010-033 | ISF2.8 CM2220 AN | 4022178
Turbocompressor | Zie procedure 010-033 | ISF3.8 CM2220 AN | 4021704
Turbocompressor | Zie procedure 010-033 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Turbocompressor | Zie procedure 010-033 | ISL8.9 CM2150 SN | 4022190
Turbocompressor | Zie procedure 010-033 | ISM11 CM876 SN | 4022196
Turbocompressor | Zie procedure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressor | Zie procedure 010-033 | ISC8.3 en ISL9 CM2250 | 4022259
Turbocompressor | Zie procedure 010-033 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISF2.8 CM2220 AN | 4022178
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISF3.8 CM2220 AN | 4021704
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISL8.9 CM2150 SN | 4022190
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISM11 CM876 SN | 4022196
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3142 of 3143 actief?
STEP 2. | Controleer het luchtbehandelingsysteem op juiste werking. |
 | STEP 2A. Controleer de laadluchtkoeler, klemmen, slangen en leidingen. | Zijn er luchtlekken of losse klemmen?
 | STEP 2B. Inspecteer de turbocompressor en de waaierbladen. | Schade gevonden op de turbocompressorbladen?
STEP 3. | Inspecteer de SCR-inlaattemperatuursensor. |
 | STEP 3A. Inspecteer de SCR-inlaattemperatuursensor. | Schade gevonden aan de SCR-inlaattemperatuursensor?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3142 of 3143 actief?

Storingscode 3142 of 3143 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 3142 of 3143

Go to 2A

Guided Step 2 - Controleer het luchtbehandelingsysteem op juiste werking.

Guided Step 2A - Controleer de laadluchtkoeler, klemmen, slangen en leidingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de laadluchtkoeler, slangen en leidingen op lekken.

  • Controleer of de klemmen met het juiste koppel zijn vastgezet.
  • Zie procedure 010-024 in de bijbehorende proceduretabel.

Zijn er luchtlekken of losse klemmen?

Zijn er luchtlekken of losse klemmen?
YES | NO
No Repair | No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de turbocompressor en de waaierbladen.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de inlaat- en uitlaatverbindingen van de turbocompressor.

Action

Inspecteer de turbocompressor en de waaierbladen op beschadigingen.

  • Zie procedure 010-033 in de bijbehorende proceduretabel.

Schade gevonden op de turbocompressorbladen?

Schade gevonden op de turbocompressorbladen?
YES NO

Vervang de turbocompressor.

Zie procedure 010-033 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Inspecteer de SCR-inlaattemperatuursensor.

Guided Step 3A - Inspecteer de SCR-inlaattemperatuursensor.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de SCR-inlaattemperatuursensor uit het uitlaatsysteem.

Action

Inspecteer de SCR-inlaattemperatuursensor.

  • Inspecteer de SCR-inlaattemperatuursensor op beschadiging of tekenen van buitengewoon hoge temperatuur.

Schade gevonden aan de SCR-inlaattemperatuursensor?

Schade gevonden aan de SCR-inlaattemperatuursensor?
YES NO

Vervang de SCR-inlaattemperatuursensor.

Zie procedure 019-449 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 13-NOVEMBER-2009


:

Fault Code

STORINGSCODE 3236 - Temperatuur SCR-uitlaat nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISF2.8 CM2220 AN | 4022178
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISF3.8 CM2220 AN | 4021704
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISL8.9 CM2150 SN | 4022190
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISM11 CM876 SN | 4022196
Turbocompressor | Zie procedure 010-033 | ISF2.8 CM2220 AN | 4022178
Turbocompressor | Zie procedure 010-033 | ISF3.8 CM2220 AN | 4021704
Turbocompressor | Zie procedure 010-033 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Turbocompressor | Zie procedure 010-033 | ISL8.9 CM2150 SN | 4022190
Turbocompressor | Zie procedure 010-033 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISF2.8 CM2220 AN | 4022178
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISF3.8 CM2220 AN | 4021704
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISL8.9 CM2150 SN | 4022190
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op storingscodes 3146 en 3147. | Storingscode 3146 of 3147 actief?
STEP 2. | Controleer het luchtbehandelingsysteem op juiste werking. |
 | STEP 2A. Controleer de laadluchtkoeler, klemmen, slangen en leidingen. | Zijn er luchtlekken of losse klemmen?
 | STEP 2B. Inspecteer de turbocompressor en de waaierbladen. | Schade gevonden op de turbocompressorbladen?
 | STEP 2C. Inspecteer de dieseluitlaatvloeistof (DEF). | Is de dieseluitlaatvloeistof verontreinigd?
STEP 3. | Inspecteer de SCR-uitlaattemperatuursensor. |
 | STEP 3A. Inspecteer de SCR-uitlaattemperatuursensor. | Schade gevonden aan de SCR-uitlaattemperatuursensor?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op storingscodes 3146 en 3147.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3146 of 3147 actief?

Storingscode 3146 of 3147 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 3146 of 3147

Go to 2A

Guided Step 2 - Controleer het luchtbehandelingsysteem op juiste werking.

Guided Step 2A - Controleer de laadluchtkoeler, klemmen, slangen en leidingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de laadluchtkoeler, slangen en leidingen op lekken.

  • Controleer of de klemmen met het juiste koppel zijn vastgezet.
  • Zie procedure 010-024 in de bijbehorende proceduretabel.

Zijn er luchtlekken of losse klemmen?

Zijn er luchtlekken of losse klemmen?
YES | NO
No Repair | No Repair

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de turbocompressor en de waaierbladen.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de inlaat- en uitlaatverbindingen van de turbocompressor.

Action

Inspecteer de turbocompressor en de waaierbladen op beschadigingen.

  • Zie procedure 010-033 in de bijbehorende proceduretabel.

Schade gevonden op de turbocompressorbladen?

Schade gevonden op de turbocompressorbladen?
YES NO
No Repair

Vervang de turbocompressor.

Zie procedure 010-033 in de bijbehorende proceduretabel.

Go to 3A

Go to 4A

Guided Step 2C - Inspecteer de dieseluitlaatvloeistof (DEF).

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de dieseluitlaatvloeistof op ongerechtigheden.

  • Neem een monster van de dieseluitlaatvloeistof uit de DEF-tank.
  • Inspecteer de dieseluitlaatvloeistof op vervuiling door dieselolie, benzine of motorolie.

Is de dieseluitlaatvloeistof verontreinigd?

Is de dieseluitlaatvloeistof verontreinigd?
YES NO

Tap de DEF-tank volledig af en spoel de tank na met gedestilleerd water.

Spoel alle DEF-leidingen door met gedestilleerd water.

Vervang de katalysator van het nabehandelingssysteem.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Inspecteer de SCR-uitlaattemperatuursensor.

Guided Step 3A - Inspecteer de SCR-uitlaattemperatuursensor.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de SCR-uitlaattemperatuursensor uit het uitlaatsysteem.

Action

Inspecteer de SCR-uitlaattemperatuursensor.

  • Inspecteer de SCR-uitlaattemperatuursensor op beschadiging of tekenen van buitengewoon hoge temperatuur.

Schade gevonden aan de SCR-uitlaattemperatuursensor?

Schade gevonden aan de SCR-uitlaattemperatuursensor?
YES NO

Vervang de SCR-uitlaattemperatuursensor.

Zie procedure 019-449 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 24-NOVEMBER-2009


:

Fault Code

STORINGSCODE 3242 - Verwarmer vloeistoftank dieseluitlaat nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes af. | Storingscode 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429 of 3576 actief?
STEP 2. | Controleer de werking van het vloeistoftankverwarmingsysteem van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de koelvloeistofleidingen van de vloeistoftankverwarmer van de dieseluitlaatgasnabehandeling. | Lekken of schade gevonden in het koelvloeistofleidingsysteem van de tankverwarming?
 | STEP 2B. Controleer het motorkoelvloeistofpeil. | Koelvloeistofpeil in orde?
STEP 3. | Controleer de werking van de vloeistoftankverwarmer van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Controleer de goede werking van de regelklep van de vloeistoftankverwarming van de dieseluitlaatgasnabehandeling. | Werkt de regelklep van de vloeistoftankverwarming van de dieseluitlaatgasnabehandeling goed?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes af.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes van de verwarming of de temperatuursensor van de DEF-tank.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429 of 3576 actief?

Storingscode 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429 of 3576 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema voor storingscodes

Go to 2A

Guided Step 2 - Controleer de werking van het vloeistoftankverwarmingsysteem van de dieseluitlaatgasnabehandeling

Guided Step 2A - Inspecteer de koelvloeistofleidingen van de vloeistoftankverwarmer van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de koelvloeistofleidingen en connectors van de verwarming van de vloeistoftank van de dieseluitlaatgasnabehandeling op het volgende:

  • Lekkende of beschadigde koelvloeistofleidingen
  • Geknikte, afgeknepen of verstopte koelvloeistofleidingen (met inbegrip van de afsluitkraan in de leiding zelf, indien daarmee uitgerust).
  • Losse aansluitingen
  • Lekkende afdichtingen of pakkingen.

Raadpleeg de OEM-onderhoudshandleiding voor informatie over de leidingloop en het stroomdiagram van de koelvloeistofleidingen.

Lekken of schade gevonden in het koelvloeistofleidingsysteem van de tankverwarming?

Lekken of schade gevonden in het koelvloeistofleidingsysteem van de tankverwarming?
YES NO

Repareer of vervang de lekkende of beschadigde koelvloeistofleidingen, fittings en afdichtingen.

Controleer of het peil van de motorkoelvloeistof binnen het normale werkbereik valt voordat u het systeem weer in bedrijf stelt. Vul zonodig koelvloeistof bij.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het motorkoelvloeistofpeil.

Conditions

  • Zet het contactslot op OFF

Action

Controleer het motorkoelvloeistofniveau.

  • Zorg ervoor dat het koelvloeistofpeil binnen de normale werkniveaus is.

Koelvloeistofpeil in orde?

Koelvloeistofpeil in orde?
YES | NO
No Repair | No Repair

Go to 3A

Go to 4A

Guided Step 3 - Controleer de werking van de vloeistoftankverwarmer van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Controleer de goede werking van de regelklep van de vloeistoftankverwarming van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test 'Verwarmer vloeistofdoseringssysteem dieseluitlaat' uit te voeren (in het menu 'Diagnosetests ECM').

  • Zorg ervoor dat de regelklep van de tankverwarming correct functioneert, niet is geblokkeerd in gesloten toestand of te langzaam reageert en wel in staat is om zich volledig te openen.
  • Raadpleeg de OEM-onderhoudshandleiding voor verdere informatie over de regelklep van de tankverwarming.

Werkt de regelklep van de vloeistoftankverwarming van de dieseluitlaatgasnabehandeling goed?

Werkt de regelklep van de vloeistoftankverwarming van de dieseluitlaatgasnabehandeling goed?
YES NO
No Repair

Repareer of vervang de regelklep van de verwarming van de dieseluitlaatvloeistoftank.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 24-NOVEMBER-2009


:

Fault Code

STORINGSCODE 3326 - Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 | 4022254

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap. |
 | STEP 1A. Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op een actieve storingscode. | Storingscode 3326 actief?
STEP 3. | Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Zijn de pennen vuil of beschadigd?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpennen van de ECM- en OEM-kabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding. | Meer dan 100 kohm?
 | STEP 5D. Controleer op een inactieve storingscode. | Storingscode 3326 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Guided Step 1A - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op ECM-communicatie.

  • Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?

Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3326 actief?

Storingscode 3326 actief?
YES | NO
No Repair | No Repair

Go to 3A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 3 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

N.B. Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® motor-ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de connector van de servicegegevensverbinding.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

SMALL | MEDIUM | LARGE

50 ohm tot 70 ohm?

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpennen van de ECM- en OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de ECM-gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde verbinding naar de Cummins® ECM waargenomen in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

  • Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de betreffende Cummins® ECM OEM verbinding met de connector van de kabelboom van de J1939-gegevensverbinding.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

50 ohm tot 70 ohm?

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom met de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-connector naar alle andere pennen in de OEM-connector.

N.B. Beschouw een weerstand van 50 tot 70 ohm tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding als normaal.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3326 inactief?

Storingscode 3326 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of een onjuiste kalibratie is de oorzaak van de storingscode.

Go to 6A

Het toepasselijke symptoomschema voor 'ECM geen communicatie'

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 3492 - Real-time klok - waarde onregelmatig, wisselend of onjuist - abnormale wijzigingsfrequentie

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 111 actief?
STEP 2. | Kijk wat de storing is en controleer de ECM-kalibratie. |
 | STEP 2A. Controleer op een actieve storingscode. | Blijft storingscode 3492 actief?
 | STEP 2B. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 111 actief?

Storingscode 111 actief?
YES | NO
No Repair | No Repair

Zie het storingzoekschema voor storingscode 111.

Go to 2A

Guided Step 2 - Kijk wat de storing is en controleer de ECM-kalibratie.

Guided Step 2A - Voer een diagnose uit en controleer of de storing nog steeds bestaat.

Conditions

  • Zet het contactslot op OFF.

Action

Ga als volgt te werk om de diagnose uit te voeren en te voltooien om te controleren of de storing nog steeds bestaat.

  • Laat het contactslot op OFF voor minstens 1 minuut.
  • Zet het contactslot weer op ON voor 15 minuten.
  • Lees na de 15 minuten de storingscodes uit met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3492 actief?

Storingscode 3492 actief?
YES | NO
No Repair | No Repair

Go to 2B

3A

Guided Step 2B - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen

Zie 019-031 in de bijbehorende proceduretabel.

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 3539 - Circuit sensor stand actuator motorinlaatklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 E | 4022178
Elektronische besturingsmodule | Zie procedure 019-031 | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Storingscode 386 actief?
 | STEP 1B. Controleer op een actieve storingscode. | Storingscode 3539 actief?
STEP 2. | Controleer de positiesensor van de motorinlaatgasklepactuator en het circuit ervan. |
 | STEP 2A. Inspecteer de connectorpennen van de motorkabelboom en de sensor. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 3539 inactief en storingscode 3541 actief?
 | STEP 2C. Controleer het VOEDINGS- en RETOUR-circuit van de positiesensor van de motorinlaatgasklepactuator bij de motorkabelboom. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer het VOEDINGS- en RETOUR-circuit van de positiesensor van de motorinlaatgasklepactuator bij de ECM. | 4,75 tot 5,25 VDC?
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 3539 inactief en storingscode 3541 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 386 actief?

Storingscode 386 actief?
YES NO

Verhelp storingscode 386.

 No Repair

Toepasselijk storingzoekschema voor storingscodes

Go to 1B

Guided Step 1B - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3539 actief?

Storingscode 3539 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de positiesensor van de motorinlaatgasklepactuator en het circuit ervan.

Guided Step 2A - Inspecteer de connectorpennen van de motorkabelboom en de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensorconnector of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Zet het contactslot op ON.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3539 inactief en storingscode 3541 actief?

Storingscode 3539 inactief en storingscode 3541 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het VOEDINGS- en RETOUR-circuit van de positiesensor van de motorinlaatgasklepactuator bij de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de positiesensor van de motorinlaatgasklepactuator los van de motorkabelboom.
  • Zet het contactslot op ON.

Action

Controleer het VOEDINGS- en RETOUR-circuit van de positiesensor van de motorinlaatgasklepactuator bij de motorkabelboom.

  • Meet de spanning tussen de +5 VDC VOEDINGS-pen en de RETOUR-pen van de positiesensor van de motorinlaatgasklepactuator in de sensorconnector van de motorkabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor informatie over het gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO

Vervang de actuator van de motorinlaatgasklep.

Zie procedure 010-140 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Controleer het toevoer- en retourcircuit van de positiesensor van de motorinlaatgasklepactuator bij de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.

Action

Controleer het VOEDINGS- en RETOUR-circuit van de positiesensor van de motorinlaatgasklepactuator bij de ECM.

  • Meet de spanning tussen de 5 VDC VOEDINGS-pen en de RETOUR-pen van de positiesensor van de motorinlaatgasklepactuator bij de ECM-poort.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor informatie over het gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Zet het contactslot op ON.

Action

Controleer of de ECM de juiste respons geeft.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3539 inactief en storingscode 3541 actief?

Storingscode 3539 inactief en storingscode 3541 actief?
YES NO

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 20-AUGUST-2009


:

Fault Code

STORINGSCODE 3541 - Circuit sensor stand actuator motorinlaatklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 E | 4022178
Elektronische besturingsmodule | Zie procedure 019-031 | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Storingscode 352 actief?
 | STEP 1B. Controleer op een actieve storingscode. | Storingscode 3541 actief?
STEP 2. | Controleer de positiesensor van de motorinlaatgasklepactuator en het circuit ervan. |
 | STEP 2A. Inspecteer de connectorpennen van de motorkabelboom en de sensor. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 3539 actief en storingscode 3541 inactief?
 | STEP 2C. Controleer het circuit van de voeding en de retour van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 3541 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op een inactieve storingscode. |
 | STEP 3B. Inspecteer de connectorpennen van de motorkabelboom en de ECM. | Zijn de pennen vuil of beschadigd?
 | STEP 3B-1. Controleer het circuit van de voeding en de retour van de sensor. |
 | STEP 3B-2. Controleer op een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 352 actief?

Storingscode 352 actief?
YES NO

Verhelp storingscode 352.

 No Repair

Toepasselijk storingzoekschema voor storingscodes

Go to 1B

Guided Step 1B - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3541 actief?

Storingscode 3541 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de positiesensor van de motorinlaatgasklepactuator en het circuit ervan.

Guided Step 2A - Inspecteer de connectorpennen van de motorkabelboom en de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en die van de motorinlaatgasklepactuatorsensor op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensorconnector of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Zet het contactslot op ON.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3539 actief en storingscode 3541 inactief?

Storingscode 3539 actief en storingscode 3541 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit van de positiesensor van de motorinlaatgasklepactuator bij de motorkabelboom.

  • Meet de spanning tussen de +5 VDC VOEDINGS-pen en de RETOUR-pen van de positiesensor van de motorinlaatgasklepactuator bij de motorkabelboomconnector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor informatie over het gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de positiesensor van de motorinlaatgasklepactuator aan op de motorkabelboom.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3541 actief?

Storingscode 3541 actief?
YES NO

Vervang de actuator van de motorinlaatgasklep.

Zie procedure 010-140 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

  • Controleer of de respons van de ECM juist is na 30 seconden.

Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3539 actief en storingscode 3541 inactief?

Storingscode 3539 actief en storingscode 3541 inactief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3541 actief?

Storingscode 3541 actief?
YES NO

Er is een open retourcircuit of kortsluiting tussen pennen waargenomen op de SIGNAAL-draad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.

Action

Controleer het VOEDINGS- en RETOUR-circuit van de positiesensor van de motorinlaatgasklepactuator bij de ECM.

  • Meet de spanning tussen de +5 VDC VOEDINGS-pen en de RETOUR-pen van de positiesensor van de motorinlaatgasklepactuator bij de ECM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor informatie over het gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3541 actief?

Storingscode 3541 actief?
YES NO

Er is een open of kortgesloten toevoercircuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-AUGUST-2009


:

Fault Code

STORINGSCODE 3542 - Circuit sensor stand actuator motorinlaatklep - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 E | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor het circuit van de sensor. | Storingscodes 352, 386, 3539 of 3541 actief?
STEP 2. | Controleer de positiesensor van de motorinlaatgasklepactuator en het circuit ervan. |
 | STEP 2A. Inspecteer de connectorpennen van de motorkabelboom en de sensor | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 3539 actief?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 3541 actief?
 | STEP 2D. Controleer het circuit van de voeding en de retour van de sensor. | 4,75 tot 5,25 VDC?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de ECM en de connectorpennen van de motorkabelboom. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 3539 actief?
 | STEP 3C. Controleer de respons van de ECM. | Storingscode 3541 actief?
 | STEP 3D. Controleer het circuit van de voeding en de retour van de sensor. | 4,75 tot 5,25 VDC?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor het circuit van de sensor.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor het circuit van de sensor.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes 352, 386, 3539 of 3541 actief?

Storingscodes 352, 386, 3539 of 3541 actief?
YES NO

Verhelp eerst actieve storingscodes 352, 386, 3539 en/of 3541 en dan pas storingscode 1228.

 No Repair

Toepasselijk storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de positiesensor van de motorinlaatgasklepactuator en het circuit ervan.

Guided Step 2A - Inspecteer de connectorpennen van de motorkabelboom en de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de sensor.

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connectors of pennen. Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Zet het contactslot op ON.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Storingscode 3539 actief?

Storingscode 3539 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Zet het contactslot op ON.

Action

Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de positiesensor van de motorinlaatgasklepactuator in de connector van de positiesensor van de motorinlaatgasklepactuator van de motorkabelboom.

Controleer of de respons van de ECM juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3541 actief?

Storingscode 3541 actief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit van de positiesensor van de motorinlaatgasklepactuator bij de motorkabelboom.

  • Meet de spanning tussen de +5 VDC VOEDINGS-pen en de RETOUR-pen van de positiesensor van de motorinlaatgasklepactuator bij de motorkabelboomconnector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

  • Gebruik de volgende procedure voor informatie over het gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO

Er is een vastgelopen of gebroken motorinlaatgasklepactuator waargenomen.

Vervang de actuator van de motorinlaatgasklep.

Zie procedure 011-022 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de ECM en de connectorpennen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Raadpleeg voor algemene inspectietechnieken procedure 019-361 (Connector en pen van component - inspecteren) in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de motorkabelboomconnector.

Reinig de connector en de pennen.

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboomconnector los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van de ECM juist is na 30 seconden.

Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3539 actief?

Storingscode 3539 actief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboomconnector los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de positiesensor van de motorinlaatgasklepactuator in de ECM-motorconnector.

  • Controleer of de respons van de ECM juist is na 30 seconden.

Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3541 actief?

Storingscode 3541 actief?
YES NO
No Repair

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 3D

Go to 4A

Guided Step 3D - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.

Action

Controleer het voedings- en retourcircuit van de positiesensor van de motorinlaatgasklepactuator bij de ECM.

  • Meet de spanning tussen de +5 VDC VOEDINGS-pen en de RETOUR-pen van de positiesensor van de motorinlaatgasklepactuator bij de ECM-connector.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

  • Gebruik de volgende procedure voor informatie over het gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO

Er is een wisselend kortgesloten of een open circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de bijbehorende proceduretabel.

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen.

Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 3558 - Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 3558 inactief?
STEP 2. | Controleer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en de elektrische verbindingen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 3558 inactief en storingscode 3561 actief?
 | STEP 2C. Controleer de storingscodes en de goede staat van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Storingscode 3558 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van het circuit. | Storingscode 3558 inactief en storingscode 3561 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3558 inactief?

Storingscode 3558 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en de elektrische verbindingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom en de verbindingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de doseringseenheid of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

N.B. Storingscodes 3429, 3571 en 3579 zullen actief zijn.

Storingscode 3558 inactief en storingscode 3561 actief?

Storingscode 3558 inactief en storingscode 3561 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de goede staat van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Storingscode 3558 actief?

Storingscode 3558 actief?
YES NO

Er is een defecte vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling waargenomen.

Vervang de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-058 in de bijbehorende proceduretabel.

Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de pennen van de 86-pens connector van de kabelboom en van de regeleenheid van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheidconnector of in de kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Zet het contactslot op ON.
  • Zet het contactslot op OFF gedurende minstens 1 minuut.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

N.B. Om te zorgen dat de juiste storingscode wordt opgeslagen moet de contactslotcyclus met losgetrokken regeleenheid worden uitgevoerd (zoals beschreven in het hoofdstuk 'Omstandigheden').

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

N.B. Storingscodes 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576 en 3579 zullen ook actief zijn.

Storingscode 3558 inactief en storingscode 3561 actief?

Storingscode 3558 inactief en storingscode 3561 actief?
YES NO

Er is kortsluiting waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de bedradingsbundel.

Raadpleeg de OEM-onderhoudshandleiding.

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-DECEMBER-2009


:

Fault Code

STORINGSCODE 3559 - Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 3559 inactief?
STEP 2. | Controleer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en de elektrische verbindingen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 3559 inactief en storingscode 3561 actief?
 | STEP 2C. Controleer de storingscodes en de goede staat van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Storingscode 3559 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van het circuit. | Storingscode 3559 inactief en storingscode 3561 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3559 inactief?

Storingscode 3559 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en de elektrische verbindingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom en de verbindingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de doseringseenheid of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

N.B. Storingscodes 3429, 3571 en 3579 zullen actief zijn.

Storingscode 3559 inactief en storingscode 3561 actief?

Storingscode 3559 inactief en storingscode 3561 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de goede staat van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Storingscode 3559 actief?

Storingscode 3559 actief?
YES NO

Er is een defecte vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling waargenomen.

Vervang de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-058 in de bijbehorende proceduretabel.

Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de pennen van de 86-pens connector van de kabelboom en van de regeleenheid van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheidconnector of in de kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Reinig de connector en de pennen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

N.B. Storingscodes 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576 en 3579 zullen ook actief zijn.

Storingscode 3559 inactief en storingscode 3561 actief?

Storingscode 3559 inactief en storingscode 3561 actief?
YES NO

Er is kortsluiting waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de bedradingsbundel.

Raadpleeg de OEM-onderhoudshandleiding.

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 29-NOVEMBER-2009


:

Fault Code

STORINGSCODE 3561 - Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 3561 inactief?
STEP 2. | Controleer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en de elektrische verbindingen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 3561 inactief en storingscode 3558 actief?
 | STEP 2C. Controleer de storingscodes en de goede staat van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Storingscode 3561 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open circuit in het circuit van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3561 inactief?

Storingscode 3561 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en de elektrische verbindingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de motorkabelboom en de verbindingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpennen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor de algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Breng een verbindingsdraad aan tussen de TOEVOER-pen en de SIGNAAL-pen van de doseringseenheid van de dieseluitlaatgasnabehandeling in de kabelboomconnector van de doseringseenheid.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B. Storingscodes 3429, 3571 en 3579 zullen actief zijn.

Storingscode 3561 inactief en storingscode 3558 actief?

Storingscode 3561 inactief en storingscode 3558 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de goede staat van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Storingscode 3561 actief?

Storingscode 3561 actief?
YES NO

Er is een defecte vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling waargenomen.

Vervang de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-058 in de bijbehorende proceduretabel.

Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de pennen van de 86-pens connector van de kabelboom en van de regeleenheid van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpennen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor de algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheidconnector of in de kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit in het circuit van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom.

Action

Controleer op een open circuit in het circuit van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

  • Meet de weerstand tussen de VOEDINGS-pen van de doseringseenheid van de dieseluitlaatgasnabehandeling in de kabelboomconnector en de 86-pens regeleenheidconnector.
  • Meet de weerstand tussen de RETOUR-pen van de doseringseenheid van de dieseluitlaatgasnabehandeling in de kabelboomconnector en de 86-pens regeleenheidconnector.
  • Meet de weerstand tussen de SIGNAAL-pen van de doseringseenheid van de dieseluitlaatgasnabehandeling in de kabelboomconnector en de 86-pens regeleenheidconnector.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Er is een open circuit waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de bedradingsbundel.

Raadpleeg de OEM-onderhoudshandleiding.

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 02-DECEMBER-2009


:

Fault Code

STORINGSCODE 3562 - Relais verwarmer vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 3562 inactief?
STEP 2. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op kortsluiting tussen pennen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
STEP 3. | Controleer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de weerstand van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3562 inactief?

Storingscode 3562 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpennen van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpennen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor de algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheidconnector of in de kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting tussen pennen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Koppel het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de RETOUR-pen van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling en alle andere pennen in de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen op de RETOUR-draad waargenomen in kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de bedradingsbundel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling en de kabelboomverbindingen van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpennen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor de algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in het relais of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de weerstand van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Sluit het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer de weerstand van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

  • Meet de weerstand tussen de VOEDINGS-pen en de RETOUR-pen van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling in de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Gebruik het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 10 kohm?

Meer dan 10 kohm?
YES NO

Er is kortsluiting waargenomen in het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Vervang het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 03-DECEMBER-2009


:

Fault Code

STORINGSCODE 3563 - Relais verwarmer vloeistofleiding dieseluitlaat nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | QSC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 3563 inactief?
STEP 2. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op kortsluiting tussen pennen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
STEP 3. | Controleer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op kortsluiting tussen een pen en de aarde in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3563 inactief?

Storingscode 3563 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpennen van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpennen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor de algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheidconnector of in de kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting tussen pennen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Koppel het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de RETOUR-pen van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling en alle andere pennen in de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen op de RETOUR-draad waargenomen in kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de bedradingsbundel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de pennen van de 86-pens connector van de kabelboom en van de regeleenheid van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpennen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor de algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in het relais of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen een pen en de aarde in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Koppel het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen een pen en aarde.

  • Meet de weerstand tussen de RETOUR-pen van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling in de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en de aarde.

Zie het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Er is kortsluiting tussen een pen en de aarde op de retourdraad waargenomen in kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de bedradingsbundel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 03-DECEMBER-2009


:

Fault Code

STORINGSCODE 3564 - Relais verwarmer vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 3564 inactief?
STEP 2. | Controleer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 3562 actief en storingscode 3564 inactief?
 | STEP 2C. Controleer de storingscodes en de goede staat van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling. | Storingscode 3564 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open circuit in het voedingscircuit van het relais van de vloeistofleidingverwarming in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op een open circuit in het retourcircuit van het relais van de vloeistofleidingverwarming in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3564 inactief?

Storingscode 3564 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling en de kabelboomverbindingen van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in het relais of in de kabelboomconnector.

Er is een defecte aansluiting waargenomen in het relais of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

  • Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Ga als volgt te werk om de respons van het circuit te controleren.

  • Breng een verbindingsdraad aan tussen de RETOUR-pen (pen 85) en de TOEVOER-pen (pen 86) van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling in de kabelboomconnector van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON, start de motor en laat de motor 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

N.B.: storingscodes 3258, 3261 en 3425 zullen actief zijn.

Storingscode 3562 actief en storingscode 3564 inactief?

Storingscode 3562 actief en storingscode 3564 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de goede staat van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Sluit het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Ga als volgt te werk om de respons van het circuit te controleren.

  • Zet het contactslot op ON, start de motor en laat de motor 1 minuut stationair draaien.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
  • Zet de motor af en herhaal dit proces nog een keer om alle diagnosecontroles volledig te doen uitvoeren.

Storingscode 3564 actief?

Storingscode 3564 actief?
YES NO

Er is een open circuit waargenomen in het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Vervang het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpennen van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheidconnector of in de kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit in het voedingscircuit van het relais van de vloeistofleidingverwarming in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Koppel de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de VOEDINGS-pen van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling in de 53-pens kabelboomconnector van de regeleenheid en de VOEDINGS-pen (pen 86) van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling in de connector van het relais van de leidingverwarming.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in het voedingscircuit van het relais van de vloeistofleidingverwarming in de regeleenheidkabelboom van de dieseluitlaatgasnabehandeling.

Repareer of vervang de bedradingsbundel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open circuit in het retourcircuit van het relais van de vloeistofleidingverwarming in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Koppel de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling in de 53-pens kabelboomconnector van de regeleenheid en de RETOUR-pen van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling in de connector van het relais van de leidingverwarming.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Er is een open circuit waargenomen in het retourcircuit in de regeleenheidkabelboom van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Repareer of vervang de bedradingsbundel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiewijzigingshistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 02-DECEMBER-2009


:

Fault Code

STORINGSCODE 3565 - Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISX15 CM2250 | 4022250
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISF3.8 CM2220 AN | 4021704
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2250 | 4022254
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISC8.3 en ISL9 CM2250 | 4022257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 3566 actief?
STEP 2. | Controleer de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de weerstand van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling. | Weerstand tussen 11 en 13 ohm?
 | STEP 2C. Controleer op een kortsluiting tussen een pen en de aarde in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open circuit in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen een pen en de aarde in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een kortsluiting tussen pennen in de 86-pens connector van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een kortsluiting tussen pennen in de 53-pens connector van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
 | STEP 3F. Controleer op een inactieve storingscode. | Storingscode 3566 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3566 actief?

Storingscode 3566 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom van de vloeistofregeleenheid en de connectorpennen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de doseringsklep of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op een interne kortsluiting of een open circuit in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling door de interne weerstand te meten.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen en de RETOUR-pen van de connector van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Weerstand tussen 11 en 13 ohm?

Weerstand tussen 11 en 13 ohm?
YES NO
No Repair

Er is een interne kortsluiting of een open circuit waargenomen in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Zie procedure 011-059 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op een kortsluiting tussen een pen en de aarde in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op een kortsluiting tussen een pen en de aarde in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep en de metalen behuizing van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep en de metalen behuizing van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde waargenomen in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Vervang de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Zie procedure 011-059 in de bijbehorende proceduretabel.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de 86-pens connector.

Action

Inspecteer de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en de 86-pens connectorpennen van op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheid- of in de kabelboomconnector.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de 86-pens connector.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep in de 86-pens connector en de SIGNAAL-pen van de vloeistofdoseringsklep in de kabelboomconnector van de doseringsklep van de dieseluitlaatgasnabehandeling.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep in de 86-pens connector en de RETOUR-pen van de vloeistofdoseringsklep in de kabelboomconnector van de doseringsklep van de dieseluitlaatgasnabehandeling.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen een pen en de aarde in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de 86-pens connector.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep van de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en de motorblokaarde.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep van de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en de motorblokaarde.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een kortsluiting tussen pennen in de 86-pens connector van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid dieseluitlaatgasnabehandeling los van de 86-pens connector.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep van de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en alle andere gebruikte pennen in de connector.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep van de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en alle andere gebruikte pennen in de connector.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een kortsluiting tussen pennen in de 53-pens connector van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de 86-pens connector en de 53-pens connector.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep van de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en alle andere gebruikte pennen in de connector.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep van de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en alle andere gebruikte pennen in de connector.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

De doseringsklep moet zijn ingeschakeld om alle diagnosetests voor de doseringsklep te kunnen uitvoeren.

Voordat de storingscodes worden gecontroleerd, eerst de 'Test Deactivering van vloeistofdoseringseenheid dieseluitlaatgasnabehandeling' uitvoeren in het INSITE™ elektronische servicegereedschap.

Zie procedure 011-063 in de bijbehorende proceduretabel.

Storingscode 3566 inactief?

Storingscode 3566 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiewijzigingshistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 03-DECEMBER-2009


:

Fault Code

STORINGSCODE 3566 - Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISX15 CM2250 | 4022250
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2250 | 4022254
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISC8.3 en ISL9 CM2250 | 4022257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022245
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 3566 actief?
STEP 2. | Controleer de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de weerstand van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling. | Weerstand tussen 11 en 13 ohm?
 | STEP 2C. Controleer op een kortsluiting tussen een pen en de aarde in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open circuit in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen een pen en de aarde in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een kortsluiting tussen pennen in de 86-pens connector van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een kortsluiting tussen pennen in de 53-pens connector van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
 | STEP 3F. Controleer op een inactieve storingscode. | Storingscode 3566 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3566 actief?

Storingscode 3566 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom van de vloeistofregeleenheid en de connectorpennen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de doseringsklep of in de kabelboomconnector.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op een interne kortsluiting of een open circuit in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling door de interne weerstand te meten.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen en de RETOUR-pen van de connector van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Weerstand tussen 11 en 13 ohm?

Weerstand tussen 11 en 13 ohm?
YES NO
No Repair

Er is een interne kortsluiting of een open circuit waargenomen in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Zie procedure 011-059 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op een kortsluiting tussen een pen en de aarde in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op een kortsluiting tussen een pen en de aarde in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep en de metalen behuizing van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep en de metalen behuizing van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde waargenomen in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Vervang de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Zie procedure 011-059 in de bijbehorende proceduretabel.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid dieseluitlaatgasnabehandeling los van de 86-pens connector.

Action

Inspecteer de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en de 86-pens connectorpennen op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheid- of in de kabelboomconnector.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid dieseluitlaatgasnabehandeling los van de 86-pens connector.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep in de 86-pens connector en de SIGNAAL-pen van de vloeistofdoseringsklep in de kabelboomconnector van de doseringsklep van de dieseluitlaatgasnabehandeling.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep in de 86-pens connector en de RETOUR-pen van de vloeistofdoseringsklep in de kabelboomconnector van de doseringsklep van de dieseluitlaatgasnabehandeling.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen een pen en de aarde in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid dieseluitlaatgasnabehandeling los van de 86-pens connector.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep van de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en de motorblokaarde.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep van de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en de motorblokaarde.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een kortsluiting tussen pennen in de 86-pens connector van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid dieseluitlaatgasnabehandeling los van de 86-pens connector.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep van de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en alle andere gebruikte pennen in de connector.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep van de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en alle andere gebruikte pennen in de connector.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een kortsluiting tussen pennen in de 53-pens connector van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de 86-pens connector en de 53-pens connector.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep van de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en alle andere in gebruik zijnde pennen in de connector.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep van de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en alle andere in gebruik zijnde pennen in de connector.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

De doseringsklep moet zijn ingeschakeld om alle diagnosetests voor de doseringsklep te kunnen uitvoeren.

  • Voordat de storingscodes worden gecontroleerd, eerst de 'Test Deactivering van vloeistofdoseringseenheid dieseluitlaatgasnabehandeling' uitvoeren in het INSITE™ elektronische servicegereedschap. Zie procedure 011-063 in de bijbehorende proceduretabel.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3566 inactief?

Storingscode 3566 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiewijzigingshistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 29-NOVEMBER-2009


:

Fault Code

STORINGSCODE 3567 - Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISX15 CM2250 | 4022250
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISF3.8 CM2220 AN | 4021704
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2250 | 4022254
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISC8.3 en ISL9 CM2250 | 4022257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 3566 actief?
STEP 2. | Controleer de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de weerstand van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling. | Weerstand tussen 11 en 13 ohm?
 | STEP 2C. Controleer op een kortsluiting tussen een pen en de aarde in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open circuit in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen een pen en de aarde in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
 | STEP 3D. Controleer op een kortsluiting tussen pennen in de 86-pens connector van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
 | STEP 3E. Controleer op een kortsluiting tussen pennen in de 53-pens connector van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
 | STEP 3F. Controleer op een inactieve storingscode. | Storingscode 3566 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3566 actief?

Storingscode 3566 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom van de vloeistofregeleenheid en de connectorpennen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de doseringsklep of in de kabelboomconnector.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op een interne kortsluiting of een open circuit in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling door de interne weerstand te meten.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen en de RETOUR-pen van de connector van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Weerstand tussen 11 en 13 ohm?

Weerstand tussen 11 en 13 ohm?
YES NO
No Repair

Er is een interne kortsluiting of een open circuit waargenomen in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Vervang de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Zie procedure 011-059 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op een kortsluiting tussen een pen en de aarde in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op een kortsluiting tussen een pen en de aarde in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep en de metalen behuizing van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep en de metalen behuizing van de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde waargenomen in de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Vervang de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Zie procedure 011-059 in de bijbehorende proceduretabel.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid dieseluitlaatgasnabehandeling los van de 86-pens connector.

Action

Inspecteer de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en de 86-pens connectorpennen op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheid- of in de kabelboomconnector.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid dieseluitlaatgasnabehandeling los van de 86-pens connector.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep in de 86-pens connector en de SIGNAAL-pen van de vloeistofdoseringsklep in de kabelboomconnector van de doseringsklep van de dieseluitlaatgasnabehandeling.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep in de 86-pens connector en de RETOUR-pen van de vloeistofdoseringsklep in de kabelboomconnector van de doseringsklep van de dieseluitlaatgasnabehandeling.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen een pen en de aarde in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid dieseluitlaatgasnabehandeling los van de 86-pens connector.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen een pen en de aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep van de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en de motorblokaarde.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep van de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en de motorblokaarde.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een kortsluiting tussen pennen in de 86-pens connector van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid dieseluitlaatgasnabehandeling los van de 86-pens connector.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep van de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en alle andere gebruikte pennen in de connector.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep van de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en alle andere gebruikte pennen in de connector.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op een kortsluiting tussen pennen in de 53-pens connector van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de 86-pens connector en de 53-pens connector.
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van de vloeistofdoseringsklep van de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en alle andere gebruikte pennen in de connector.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofdoseringsklep van de 53-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en alle andere gebruikte pennen in de connector.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

De doseringsklep moet zijn ingeschakeld om alle diagnosetests voor de doseringsklep te kunnen uitvoeren.

  • Voordat de storingscodes worden gecontroleerd, eerst de 'Test Deactivering van vloeistofdoseringseenheid dieseluitlaatgasnabehandeling' uitvoeren in het INSITE™ elektronische servicegereedschap. Zie procedure 011-063 in de bijbehorende proceduretabel.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3566 inactief?

Storingscode 3566 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiewijzigingshistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 01-DECEMBER-2009


:

Fault Code

STORINGSCODE 3568 - Vloeistofdoseringsklep dieseluitlaatgasnabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling | Zie procedure 011-059 | ISX15 CM2250 | 4022250
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISF3.8 CM2220 AN | 4021704
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2250 | 4022254
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISC8.3 en ISL9 CM2250 | 4022257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes af. | Storingscode 3568 actief?
STEP 2. | Controleer het vloeistofdoseringsklepcircuit van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Controleer op een kortsluiting tussen pennen in het vloeistofdoseringsklepcircuit van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
STEP 3. | Controleer de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Controleer op een geblokkeerde vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling. | Voldoet de doseerklep aan de specificatie zoals aangegeven in procedure 011-063?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de ECM.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3568 actief?

Storingscode 3568 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer het vloeistofdoseringsklepcircuit van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Controleer op een kortsluiting tussen pennen in het vloeistofdoseringsklepcircuit van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de kabelboom van de vloeistofregeleenheid dieseluitlaatgasnabehandeling los van de 86-pens connector
  • Koppel de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen pennen.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van de vloeistofdoseringsklep van de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Guided Step - 3A Controleer op een geblokkeerde vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling. Zie procedure 011-059 in de bijbehorende proceduretabel.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een geblokkeerde of traag doorstromende vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

  • Voer de test 'Deactivering van vloeistofdoseringseenheid dieseluitlaatgasnabehandeling' uit. Zie procedure 011-063 in de bijbehorende proceduretabel.

Voldoet de doseringsklep aan de specificatie zoals aangegeven in procedure 011-063?

Voldoet de doseringsklep aan de specificatie zoals aangegeven in procedure 011-063?
YES NO
No Repair

Er is een defecte vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling waargenomen.

Vervang de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling.

Zie procedure 011-059 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiewijzigingshistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om storingscodes te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 01-DECEMBER-2009


:

Fault Code

STORINGSCODE 3571 - Sensor vloeistofdruk dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Storingscode 3557 actief?
 | STEP 1B. Controleer op een inactieve storingscode. | Storingscode 3571 inactief?
STEP 2. | Controleer de vloeistofdruksensor van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofdruksensor van de dieseluitlaatgasnabehandeling en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 3572 actief en storingscode 3571 inactief?
 | STEP 2C. Controleer het circuit van de voeding en de retour van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 3271 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3A-1. Controleer de respons van het circuit. |
 | STEP 3A-2. Controleer op een inactieve storingscode. |
 | STEP 3B. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3B-1. Controleer het circuit van de voeding en de retour van de sensor. |
 | STEP 3B-2. Controleer op een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3557 actief?

Storingscode 3557 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema

Go to 1B

Guided Step 1B - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3571 inactief?

Storingscode 3571 inactief?
YES NO

Er is een inactieve of wisselende storingscode waargenomen. Zie procedure 019-362 in hoofdstuk 19.

No Repair

Go to 1A

Go to 2A

Guided Step 2 - Controleer de vloeistofdruksensor van de dieseluitlaatgasnabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofdruksensor van de dieseluitlaatgasnabehandeling en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom en de verbindingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de doseringseenheid of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de vloeistofdruk van de dieseluitlaatgasnabehandeling in de doseringseenheidconnector van de kabelboom van de regeleenheid.

  • Controleer of de respons van het circuit juist is na 30 seconden.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

N.B. Storingscodes 3429, 3561 en 3579 zullen ook actief zijn.

Storingscode 3572 actief en storingscode 3571 inactief?

Storingscode 3572 actief en storingscode 3571 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning van de +5 volt VOEDINGS-pen van de vloeistofdruk van de dieseluitlaatgasnabehandeling naar de RETOUR-pen van de vloeistofdruk van de dieseluitlaatgasnabehandeling in de sensorconnector van de doseringseenheid van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3271 actief?

Storingscode 3271 actief?
YES NO

Er is een beschadigde druksensor waargenomen in de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Vervang de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-058 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de pennen van de 86-pens connector van de kabelboom en van de regeleenheid van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheidconnector of in de kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van het circuit

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de vloeistofdruk van de dieseluitlaatgasnabehandeling in de doseringseenheidconnector van de kabelboom van de regeleenheid.

  • Controleer of de respons van het circuit juist is na 30 seconden.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

N.B. Storingscodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576 en 3579 zullen ook actief zijn.

Storingscode 3572 actief en storingscode 3571 inactief?

Storingscode 3572 actief en storingscode 3571 inactief?
YES NO
No Repair

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3571 inactief?

Storingscode 3571 inactief?
YES NO
No Repair

Er is kortsluiting waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling

Repareer of vervang de bedradingsbundel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de pennen van de 86-pens connector van de kabelboom en van de regeleenheid van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheidconnector of in de kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning van de +5 volt VOEDINGS-pen van de vloeistofdruk van de dieseluitlaatgasnabehandeling naar de RETOUR-pen van de vloeistofdruk van de dieseluitlaatgasnabehandeling in de 86-pens connector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3571 inactief?

Storingscode 3571 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een open circuit waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de bedradingsbundel.

Raadpleeg de OEM-onderhoudshandleiding

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Last Modified: 24-NOVEMBER-2009


:

Fault Code

STORINGSCODE 3572 - Sensor vloeistofdruk dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensorvoeding. | Storingscode 3557 actief?
 | STEP 1B. Controleer op een inactieve storingscode. | Storingscode 3572 inactief?
STEP 2. | Controleer de vloeistofdruksensor van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofdruksensor van de dieseluitlaatgasnabehandeling en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 3571 actief en storingscode 3572 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de sensor in goede staat is. | Storingscode 3572 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3A-1. Controleer het circuit van de voeding en de retour van de sensor. |
 | STEP 3A-2. Controleer op een inactieve storingscode. |
 | STEP 3B. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3B-1. Controleer de respons van het circuit. |
 | STEP 3B-2. Controleer op een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensorvoeding.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op storingscodes voor de sensorvoeding.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3557 actief?

Storingscode 3557 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3572 inactief?

Storingscode 3572 inactief?
YES NO

Er is een inactieve of wisselende storingscode waargenomen.

Zie procedure 019-362 in hoofdstuk 19.

No Repair

Go to 1A

Go to 2A

Guided Step 2 - Controleer de vloeistofdruksensor van de dieseluitlaatgasnabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofdruksensor van de dieseluitlaatgasnabehandeling en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom en de verbindingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de doseringseenheid of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning van de +5 volt VOEDINGS-pen van de vloeistofdruk van de dieseluitlaatgasnabehandeling naar de RETOUR-pen van de vloeistofdruk van de dieseluitlaatgasnabehandeling in de sensorconnector van de doseringseenheid van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B.: Storingscodes 3429, 3561 en 3579 zullen ook actief zijn.

Storingscode 3571 actief en storingscode 3572 inactief?

Storingscode 3571 actief en storingscode 3572 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en kijk of de sensor in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3572 actief?

Storingscode 3572 actief?
YES NO

Er is een beschadigde druksensor waargenomen in de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Vervang de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-058 in de bijbehorende proceduretabel.

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de pennen van de 86-pens connector van de kabelboom en van de regeleenheid van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de doseringseenheid of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het circuit van de voeding en de retour van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Zet het contactslot op ON.

Action

Controleer het voedingspanning- en retourcircuit.

  • Meet de spanning van de +5 volt VOEDINGS-pen van de vloeistofdruk van de dieseluitlaatgasnabehandeling naar de RETOUR-pen van de vloeistofdruk van de dieseluitlaatgasnabehandeling in de 86-pens connector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3572 inactief?

Storingscode 3572 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is het probleem verholpen.

Er is een open circuit of kortsluiting waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de bedradingsbundel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de pennen van de 86-pens connector van de kabelboom en van de regeleenheid van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheidconnector of in de kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap

N.B.: storingscodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576 en 3579 zullen ook actief zijn.

Storingscode 3571 actief en storingscode 3572 inactief?

Storingscode 3571 actief en storingscode 3572 inactief?
YES NO
No Repair

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op een inactieve storingscode.

Conditions

  • Verbind alle onderdelen
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3572 inactief?

Storingscode 3572 inactief?
YES NO

Geen. Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Er is een open retourcircuit of een kortgesloten signaalcircuit waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de bedradingsbundel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 03-DECEMBER-2009


:

Fault Code

STORINGSCODE 3574 - Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISX15 CM2250 | 4022250
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISX15 CM2250 | 4022250
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISF3.8 CM2220 AN | 4021704
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2250 | 4022254
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISC8.3 en ISL9 CM2250 | 4022257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISX15 CM2250 | 4022250
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISF3.8 CM2220 AN | 4021704
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISB6.7 CM2250 | 4022254
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISC8.3 en ISL9 CM2250 | 4022257
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 3574 actief of meer dan twee inactieve statussen?
 | STEP 1B. Controleer of het peil in de DEF-tank te laag is. | DEF-tank leeg en/of storingscodes 1671, 1673, 3497 of 3498 actief?
 | STEP 1C. Controleer op actieve storingscodes voor het vloeistofsysteem van de dieseluitlaatgasnabehandeling. | Zijn storingscodes 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612 of 3679 actief?
STEP 2. | Controleer de vloeistofleidingen en fittingen van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de leidingen en fittingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Zijn er beschadigde, lekkende of beperkte verbindingen?
 | STEP 2B. Controleer de toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling verstopt of afgekneld?
 | STEP 2C. Controleer op lucht in de dieseluitlaatvloeistof. | Lucht in de dieseluitlaatvloeistof waargenomen?
 | STEP 2D. Inspecteer de toevoerleidingfitting van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Koppeling van toevoerleiding van de doseringseenheid verstopt?
STEP 3. | Controleer het vloeistoftankfilter van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer het vloeistoftankfilter van de dieseluitlaatgasnabehandeling op verstopping. | Is het filter van de dieseluitlaatvloeistoftank verstopt?
STEP 4. | Controleer de werking van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. |
 | STEP 4A. Voer de test 'Deactivering van vloeistofdoseringseenheid dieseluitlaatgasnabehandeling' uit. | Werkt de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling volgens de specificaties in procedure 011-063?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3574 actief of meer dan twee inactieve statussen?

Storingscode 3574 actief of meer dan twee inactieve statussen?
YES | NO
No Repair | No Repair

Go to 1B

Inactieve of wisselende storingscode, Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Controleer of het peil in de DEF-tank te laag is.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Zorg dat de DEF-tank niet leeg is en dat de niveaumeter goed werkt.

Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

  • Controleer op de volgende actieve storingscodes: 1671, 1673, 3497 en 3498.

DEF-tank leeg en/of storingscodes 1671, 1673, 3497 of 3498 actief?

DEF-tank leeg en/of storingscodes 1671, 1673, 3497 of 3498 actief?
YES NO

Vul de vloeistoftank van de dieseluitlaatgasnabehandeling.

 No Repair

Go to 4A

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes voor het vloeistofsysteem van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

  • Controleer op de volgende actieve storingscodes met betrekking tot de vloeistofdoseringseenheid, keerklep of doseringsklep van de dieseluitlaatgasnabehandeling:
  • 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612 of 3679

Storingscodes 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612 of 3679 actief?

Storingscodes 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612 of 3679 actief?
YES NO

Verhelp eerst eventuele actieve storingscodes uit deze lijst en dan pas storingscode 3574.

 No Repair

Toepasselijk storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de vloeistofleidingen en fittingen van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de leidingen en fittingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de fittingen en leidingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

  • Controleer de toevoer-, uitgangs- en retourconnectors en -fittingen van de doseringseenheid op losse of lekkende verbindingen.
  • Koppel de toevoer-, uitgangs- en retourconnectors van de doseringseenheid los en zoek naar tekenen van afzettingen of verstoppingen.

Zie procedure 011-058 in de bijbehorende proceduretabel.

Zijn er beschadigde, lekkende of beperkte verbindingen?

Zijn er beschadigde, lekkende of beperkte verbindingen?
YES NO

Repareer of vervang zonodig de lekkende dieseluitlaatvloeistofleiding of -fitting. Raadpleeg de OEM-onderhoudshandleiding.

Repareer of vervang zonodig de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. Zie procedure 011-058 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de doseringseenheid (aanzuigleiding tussen tank en doseringseenheid).
  • Koppel de toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de dieseluitlaatvloeistoftank.

Action

Controleer de toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op verstopping.

  • Inspecteer beide uiteinden van de leiding op tekenen van afzettingen of verstoppingen.
  • Blaas werkplaatsperslucht door de toevoerleiding om te zorgen dat de vloeistof ongehinderd kan doorstromen.

Toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling verstopt of afgekneld?

Toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling verstopt of afgekneld?
YES NO

Probeer om de toevoerleiding van de doseringseenheid te reinigen met behulp van werkplaatsperslucht. Vervang zonodig de toevoerleiding van de doseringseenheid.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer op lucht in de dieseluitlaatvloeistof.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op lucht in de dieseluitlaatvloeistof.

  • Zie procedure 011-075 in de bijbehorende proceduretabel.

Lucht in de dieseluitlaatvloeistof waargenomen?

Lucht in de dieseluitlaatvloeistof waargenomen?
YES NO

Controleer de volgende componenten op beschadiging/lekkage en repareer zonodig:

  • de fittingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling
  • de toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling
  • Vloeistoftankfittingen van de dieseluitlaatgasnabehandeling.

Zie procedure 011-075 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de toevoerleidingfitting van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF
  • Verwijder de toevoerleiding en -fitting van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de toevoerleidingfitting van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op blokkeringen.

  • Zie procedure 011-058 in de bijbehorende proceduretabel.

Koppeling van toevoerleiding van de doseringseenheid verstopt?

Koppeling van toevoerleiding van de doseringseenheid verstopt?
YES NO

Vervang de toevoerleidingfitting van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. Zie procedure 011-058 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer het vloeistoftankfilter van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer het vloeistoftankfilter van de dieseluitlaatgasnabehandeling op verstopping.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de zendeenheid van de vloeistoftank van de dieseluitlaatgasnabehandeling.

Action

Inspecteer het vloeistoftankfilter van de dieseluitlaatgasnabehandeling op tekenen van verstoppingen of afzettingen.

Raadpleeg de OEM-onderhoudshandleiding.

Is het filter van de dieseluitlaatvloeistoftank verstopt?

Is het filter van de dieseluitlaatvloeistoftank verstopt?
YES NO

Reinig of vervang het filter van de dieseluitlaatvloeistoftank.

Leeg, reinig en vul de dieseluitlaatvloeistoftank.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de werking van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Guided Step 4A - Voer de test 'Deactivering van vloeistofdoseringspomp dieseluitlaatgasnabehandeling' uit.

Conditions

  • Sluit alle DEF-leidingen en elektrische connectors aan op de vloeistofdoseringseenheid en -tank van de dieseluitlaatgasnabehandeling
  • Verwijder de vloeistofdoseringsklep van de dieseluitlaatgasnabehandeling uit de afbraaksysteembuis
  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test 'Deactivering van vloeistofdoseringspomp van de dieseluitlaatgasnabehandeling' uit te voeren (in het menu 'Diagnosetests ECM').

  • Zie procedure 011-063 in de bijbehorende proceduretabel.

N.B.: De vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling moet zijn uitgebouwd en in een meettank zijn geplaatst met een inhoud van meer dan 1,5 liter [50 oz] om de test 'Deactivering van vloeistofdoseringspomp van de dieseluitlaatgasnabehandeling' te kunnen uitvoeren.

Werkt de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling volgens de specificaties in procedure 011-063?

Werkt de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling volgens de specificaties in procedure 011-063?
YES NO
No Repair

Vervang het filter van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. (Opgelet: dit filter kan niet opnieuw worden gebruikt en moet worden vervangen als het eenmaal is uitgenomen.)

Zie procedure 011-060 in de bijbehorende proceduretabel.

Voer de test 'Deactivering van vloeistofdoseringspomp dieseluitlaatgasnabehandeling' opnieuw uit met het nieuwe filter. Als de gemeten hoeveelheid vloeistof nog steeds niet voldoet aan de specificaties, moet de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling worden vervangen. Zie procedure 011-058 in de bijbehorende proceduretabel.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 3577 - Vloeistofkeerklep dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISB6.7 CM250 | 4022254
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 3577 inactief?
STEP 2. | Controleer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en de elektrische verbindingen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 3577 inactief en storingscode 3579 actief?
 | STEP 2C. Controleer de storingscodes en de goede staat van de vloeistofkeerklep van de dieseluitlaatgasnabehandeling. | Storingscode 3577 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van het circuit. | Storingscode 3577 inactief en storingscode 3579 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3577 inactief?

Storingscode 3577 inactief?
YES | NO
No Repair | No Repair

Inactieve of wisselende storingscode. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en de elektrische verbindingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom en de verbindingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de doseringseenheid of in de kabelboomconnector.

Reinig de connector en de pennen. Repareer zo mogelijk de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in hoofdstuk 19.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

N.B.: storingscodes 3429, 3561 en 3571 zullen actief zijn.

Storingscode 3577 inactief en storingscode 3579 actief?

Storingscode 3577 inactief en storingscode 3579 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de goede staat van de vloeistofkeerklep van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Zet het contactslot op OFF gedurende minstens 1 minuut.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

De contactslotcyclus met opnieuw aangesloten doseringseenheid (zoals beschreven in het hoofdstuk 'Omstandigheden') moet worden uitgevoerd om te zorgen dat de juiste storingscode wordt opgeslagen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Storingscode 3577 actief?

Storingscode 3577 actief?
YES NO

Er is een beschadigde vloeistofkeerklep waargenomen in de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Vervang de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-058 in de bijbehorende proceduretabel.

Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de pennen van de 86-pens connector van de kabelboom en van de regeleenheid van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheidconnector of in de kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Reinig de connector en de pennen. Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

N.B.: storingscodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571 en 3576 zullen ook actief zijn.

Storingscode 3577 inactief en storingscode 3579 actief?

Storingscode 3577 inactief en storingscode 3579 actief?
YES NO

Er is kortsluiting waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-DECEMBER-2009


:

Fault Code

STORINGSCODE 3578 - Vloeistofkeerklep dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 3578 inactief?
STEP 2. | Controleer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en de elektrische verbindingen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 3578 inactief en storingscode 3579 actief?
 | STEP 2C. Controleer de storingscodes en de goede staat van de vloeistofkeerklep van de dieseluitlaatgasnabehandeling. | Storingscode 3578 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van het circuit. | Storingscode 3578 inactief en storingscode 3579 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3578 inactief?

Storingscode 3578 inactief?
YES | NO
No Repair | No Repair

Inactieve of wisselende storingscode. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en de elektrische verbindingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom en de verbindingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de doseringseenheid of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

N.B.: storingscodes 3429, 3561 en 3571 zullen actief zijn.

Storingscode 3578 inactief en storingscode 3579 actief?

Storingscode 3578 inactief en storingscode 3579 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de goede staat van de vloeistofkeerklep van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Storingscode 3578 actief?

Storingscode 3578 actief?
YES NO

Er is een beschadigde vloeistofkeerklep waargenomen in de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Vervang de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-058 in de bijbehorende proceduretabel.

Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de pennen van de 86-pens connector van de kabelboom en van de regeleenheid van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheidconnector of in de kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

N.B.: storingscodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571 en 3576 zullen ook actief zijn.

Storingscode 3578 inactief en storingscode 3579 actief?

Storingscode 3578 inactief en storingscode 3579 actief?
YES NO

Er is kortsluiting waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-DECEMBER-2009


:

Fault Code

STORINGSCODE 3579 - Vloeistofkeerklep dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
OF-bedradingsbundel | Zie procedure 019-071 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
OF-bedradingsbundel | Zie procedure 019-071 | ISF3.8 CM2220 AN | 4021704
OF-bedradingsbundel | Zie procedure 019-071 | ISB6.7 CM2250 | 4022254
OF-bedradingsbundel | Zie procedure 019-071 | ISC8.3 en ISL9 CM2250 | 4022257
OF-bedradingsbundel | Zie procedure 019-071 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 3579 inactief?
STEP 2. | Controleer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en de elektrische verbindingen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 3579 inactief en storingscode 3577 actief?
 | STEP 2C. Controleer de storingscodes en de goede staat van de vloeistofkeerklep van de dieseluitlaatgasnabehandeling. | Storingscode 3579 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer op een open circuit in het circuit van de vloeistofkeerklep van de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3579 inactief?

Storingscode 3579 inactief?
YES | NO
No Repair | No Repair

Inactieve of wisselende storingscode. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofkeerklep van de dieseluitlaatgasnabehandeling en de elektrische verbindingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de motorkabelboom en de verbindingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen. Repareer zo mogelijk de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Breng een verbindingsdraad aan tussen de TOEVOER-pen en de RETOUR-pen van de vloeistofkeerklep van de dieseluitlaatgasnabehandeling in de kabelboomconnector van de doseringseenheid.
  • Zet het contactslot op OFF gedurende minstens 1 minuut.
  • Zet het contactslot op ON.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

N.B.: storingscodes 3429, 3561 en 3571 zullen actief zijn.

Storingscode 3579 inactief en storingscode 3577 actief?

Storingscode 3579 inactief en storingscode 3577 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de goede staat van de vloeistofkeerklep van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3579 actief?

Storingscode 3579 actief?
YES NO

Er is een beschadigde vloeistofkeerklep waargenomen in de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Vervang de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-058 in de bijbehorende proceduretabel.

Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de pennen van de 86-pens connector van de kabelboom en van de regeleenheid van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Raadpleeg voor algemene inspectietechnieken de procedure 'Connector en pen van component - inspecteren'. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheidconnector of in de kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit in het circuit van de vloeistofkeerklep van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom.

Action

Controleer op een open circuit in het circuit van de vloeistofkeerklep van de dieseluitlaatgasnabehandeling.

  • Meet de weerstand tussen de VOEDINGS-pen van de vloeistofkeerklep van de dieseluitlaatgasnabehandeling in de kabelboomconnector en de 86-pens regeleenheidconnector.
  • Meet de weerstand tussen de RETOUR-pen van de vloeistofkeerklep van de dieseluitlaatgasnabehandeling in de kabelboomconnector en de 86-pens regeleenheidconnector.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Er is een open circuit waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 03-DECEMBER-2009


:

Fault Code

STORINGSCODE 3596 - Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISX15 CM2250 | 4022250
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringseenheidfilter van de dieseluitlaatgasnabehandeling | Zie procedure 011-060 | ISX15 CM2250 | 4022250
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISF3.8 CM2220 AN | 4021704
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISB6.7 CM2250 | 4022254
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISC8.3 en ISL9 CM2250 | 4022257
Test Deactivering van vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-063 | ISX15 CM2250 | 4022250
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISF3.8 CM2220 AN | 4021704
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISB6.7 CM2250 | 4022254
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISC8.3 en ISL9 CM2250 | 4022257
Lucht in de dieseluitlaatvloeistof | Zie procedure 011-075 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op storingscodes 3571 en 3572. | Storingscode 3571 of 3572 actief?
STEP 2. | Controleer de vloeistofdruksensor van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofdruksensor van de dieseluitlaatgasnabehandeling en de connectorpennen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de respons van het circuit. | Storingscode 3571 actief?
 | STEP 2C. Controleer de respons van het circuit. | Storingscode 3572 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling. | Zijn de pennen vuil of beschadigd?
 | STEP 3B. Controleer de respons van het circuit. | Storingscode 3571 actief?
 | STEP 3C. Controleer de respons van het circuit. | Storingscode 3572 actief?
STEP 4. | Controleer de vloeistofleidingen en fittingen van de dieseluitlaatgasnabehandeling |
 | STEP 4A. Inspecteer de leidingen en fittingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Zijn er beschadigde, lekkende of beperkte verbindingen?
 | STEP 4B. Controleer de toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling verstopt of afgekneld?
 | STEP 4C. Controleer de retourleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Is de retourleiding van de dieseluitlaatvloeistof verstopt of afgekneld?
 | STEP 4D. Controleer op lucht in de dieseluitlaatvloeistof. | Lucht in de dieseluitlaatvloeistof waargenomen?
 | STEP 4E. Inspecteer de toevoerleidingfitting van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Koppeling van toevoerleiding van de doseringseenheid verstopt?
STEP 5. | Controleer het vloeistoftankfilter van de dieseluitlaatgasnabehandeling |
 | STEP 5A. Inspecteer het vloeistoftankfilter van de dieseluitlaatgasnabehandeling op verstopping. | Is het filter van de dieseluitlaatvloeistoftank verstopt?
STEP 6. | Controleer de werking van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling |
 | STEP 6A. Controleer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op juiste werking. | Werkt de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling volgens de specificaties in procedure 011-063?
STEP 7. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 7A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op storingscodes 3571 en 3572.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3571 of 3572 actief?

Storingscode 3571 of 3572 actief?
YES | NO
No Repair | No Repair

Toepasselijk storingzoekschema

Go to 2A

Guided Step 2 - Controleer de vloeistofdruksensor van de dieseluitlaatgasnabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofdruksensor van de dieseluitlaatgasnabehandeling en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom en de verbindingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de doseringseenheid of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen

  • Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 7A

Go to 2B

Guided Step 2B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de respons van het circuit na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B.: storingscodes 3429, 3561 en 3571 zullen ook actief zijn.

Storingscode 3571 actief?

Storingscode 3571 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de vloeistofdruk van de dieseluitlaatgasnabehandeling in de doseringseenheidconnector van de kabelboom van de regeleenheid.

  • Controleer of de respons van het circuit juist is na 30 seconden.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

N.B.: storingscodes 3429, 3561 en 3579 zullen ook actief zijn.

Storingscode 3572 actief?

Storingscode 3572 actief?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en de connectorpennen van de kabelboom van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de pennen van de 86-pens connector van de kabelboom en van de regeleenheid van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis op of in de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de regeleenheidconnector of in de kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

  • Reinig de connector en de pennen.
  • Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

 No Repair

Go to 7A

Go to 3B

Guided Step 3B - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de respons van het circuit juist is na 30 seconden.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

N.B.: Storingscodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576 en 3579 zullen ook actief zijn.

Storingscode 3571 actief?

Storingscode 3571 actief?
YES NO
No Repair

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 3C

Go to 7A

Guided Step 3C - Controleer de respons van het circuit.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 86-pens kabelboomconnector van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling los van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de vloeistofdruk van de dieseluitlaatgasnabehandeling in de 86-pensconnector van de regeleenheid van de dieseluitlaatgasnabehandeling.

  • Controleer of de respons van het circuit juist is na 30 seconden.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

N.B.: Storingscodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576 en 3579 zullen ook actief zijn.

Storingscode 3572 actief?

Storingscode 3572 actief?
YES NO

Er is een hoge weerstand of kortsluiting waargenomen in de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

  • Repareer of vervang de bedradingsbundel.
  • Raadpleeg de OEM-onderhoudshandleiding.

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. Zie procedure 011-057 in de bijbehorende proceduretabel.

Go to 7A

Go to 7A

Guided Step 4 - Controleer de vloeistofleidingen en fittingen van de dieseluitlaatgasnabehandeling

Guided Step 4A - Inspecteer de leidingen en fittingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.

Action

In het SCR-doseringssysteem bestaan de volgende drie dieseluitlaatvloeistofleidingen:

  • Toevoerleiding naar de doseringseenheid tussen de tank en de doseringseenheid (aanzuigleiding).
  • Toevoerleiding naar de doseringsklep tussen de doseringseenheid en de doseringsklep (drukleiding)
  • Retourleiding tussen de doseringseenheid en de tank (retourleiding)

Inspecteer alle drie leidingen en bijbehorende fittingen/connectors van de dieseluitlaatvloeistof:

  • Controleer de verbindingen van de dieseluitlaatvloeistoftank (aanzuig- en retourleidingen) op barsten en putvorming.
  • Controleer alle drie verbindingen en fittingen van de doseringseenheid op losse, lekkende of beschadigde verbindingen
  • Koppel de connectors van de aanzuigleiding, drukleiding en retourleiding van de doseringseenheid los en zoek naar sporen van afzettingen of verstoppingen.
  • Controleer de aanzuigleiding op tekenen van lekken of openingen waardoor de doseringseenheid valse lucht zou kunnen aanzuigen samen met de vloeistof van het nabehandelingsysteem.
  • Controleer de goede afdichting bij alle aansluitpunten waaronder de dieseluitlaatvloeistoftank (2 aansluitingen), de doseringseenheid (3 aansluitingen) en de doseringsklep (1 aansluiting).

Zie procedure 011-058 in de bijbehorende proceduretabel.

Zijn er beschadigde, lekkende of beperkte verbindingen?

Zijn er beschadigde, lekkende of beperkte verbindingen?

YES NO

Repareer of vervang zonodig de lekkende dieseluitlaatvloeistofleiding of -fitting.

Raadpleeg de OEM-onderhoudshandleiding.

Repareer of vervang zonodig de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-058 in de bijbehorende proceduretabel.

No Repair

Go to 7A

Go to 4B

Guided Step 4B - Controleer de toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de doseringseenheid (dit is de aanzuigleiding tussen de doseringseenheid en de dieseluitlaatvloeistoftank).
  • Koppel de toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de dieseluitlaatvloeistoftank.

Action

Controleer de toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op verstopping.

  • Inspecteer beide uiteinden van de toevoerleiding van de doseringseenheid op tekenen van afzettingen of verstoppingen.
  • Blaas werkplaatsperslucht door de toevoerleiding van de doseringseenheid om te zorgen dat de vloeistof ongehinderd kan doorstromen.

Toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling verstopt of afgekneld?

Toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling verstopt of afgekneld?
YES NO

Probeer om de toevoerleiding van de doseringseenheid te reinigen met behulp van werkplaatsperslucht. Vervang zonodig de toevoerleiding van de doseringsklep.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 7A

Go to 4C

Guided Step 4C - Controleer de retourleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de retourleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de doseringseenheid (dit is de retourleiding tussen de tank en de doseringseenheid en deze voert dieseluitlaatvloeistof terug in de tank)
  • Koppel de retourleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de dieseluitlaatvloeistoftank.

Action

Controleer de retourleiding van dieseluitlaatvloeistof op verstopping.

  • Inspecteer beide uiteinden van de leiding op tekenen van afzettingen of verstoppingen.
  • Blaas werkplaatsperslucht door de retourleiding om te zorgen dat de vloeistof ongehinderd kan doorstromen.

Is de retourleiding van de dieseluitlaatvloeistof verstopt of afgekneld?

Is de retourleiding van de dieseluitlaatvloeistof verstopt of afgekneld?
YES NO

Probeer om de retourleiding te reinigen met behulp van werkplaatsperslucht. Vervang zonodig de retourleiding.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 7A

Go to 4D

Guided Step 4D - Controleer op lucht in de dieseluitlaatvloeistof.

Conditions

  • Sluit de toevoer- en retourleidingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling aan op de dieseluitlaatvloeistoftank.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan

Action

Controleer op lucht in de dieseluitlaatvloeistof.

  • Zie procedure 011-075 in de bijbehorende proceduretabel.

Lucht in de dieseluitlaatvloeistof waargenomen?

  • Lucht in de dieseluitlaatvloeistof waargenomen?

YES NO

Controleer de volgende componenten op beschadiging/lekkage en repareer zonodig:

  • de fittingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling
  • de toevoerleiding van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling
  • Vloeistoftankfittingen van de dieseluitlaatgasnabehandeling

Zie procedure 011-075 in de bijbehorende proceduretabel.

No Repair

Go to 7A

Go to 4E

Guided Step 4E - Inspecteer de toevoerleidingfitting van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de toevoerleiding en -fitting van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling

Action

Inspecteer de toevoerleidingfitting van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op blokkeringen.

  • Zie procedure 011-058 in de bijbehorende proceduretabel.

Koppeling van toevoerleiding van de doseringseenheid verstopt?

Koppeling van toevoerleiding van de doseringseenheid verstopt?

YES NO

Vervang de toevoerleidingfitting van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-058 in de bijbehorende proceduretabel.

No Repair

Go to 7A

Go to 5A

Guided Step 5 - Controleer het vloeistoftankfilter van de dieseluitlaatgasnabehandeling

Guided Step 5A - Inspecteer het vloeistoftankfilter van de dieseluitlaatgasnabehandeling op verstopping.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de zendeenheid van de vloeistoftank van de dieseluitlaatgasnabehandeling.

Action

Inspecteer het vloeistoftankfilter van de dieseluitlaatgasnabehandeling op tekenen van verstoppingen of afzettingen.

Raadpleeg de OEM-onderhoudshandleiding.

Is het filter van de dieseluitlaatvloeistoftank verstopt?

Is het filter van de dieseluitlaatvloeistoftank verstopt?
YES NO

Reinig of vervang het filter van de dieseluitlaatvloeistoftank.

Leeg, reinig en vul de dieseluitlaatvloeistoftank opnieuw.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 6A

Go to 6A

Guided Step 6 - Controleer de werking van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Guided Step 6A - Controleer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op juiste werking.

Conditions

  • Sluit alle dieseluitlaatvloeistofleidingen en elektrische connectors aan op de vloeistofdoseringseenheid en -tank van de dieseluitlaatgasnabehandeling.
  • Verwijder de doseringsklep van de dieseluitlaatvloeistof uit de afbraaksysteembuis.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan. Start de motor en laat deze op laag stationair draaien.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test 'Deactivering van vloeistofdoseringspomp van de dieseluitlaatgasnabehandeling' uit te voeren (in het menu 'Diagnosetests ECM').

Zie procedure 011-063 in de bijbehorende proceduretabel.

N.B.: De vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling moet zijn uitgebouwd en in een meettank zijn geplaatst met een inhoud van meer dan 1,5 liter [50 oz] om de test 'Deactivering van vloeistofdoseringspomp van de dieseluitlaatgasnabehandeling' te kunnen uitvoeren.

Werkt de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling volgens de specificaties in procedure 011-063?

Werkt de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling volgens de specificaties in procedure 011-063?
YES NO
No Repair

Vervang het filter van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. (Opgelet: dit filter kan niet opnieuw worden gebruikt en moet worden vervangen als het eenmaal is uitgenomen.)

Zie procedure 011-060 in de bijbehorende proceduretabel.

Gebruik het INSITE™ elektronisch servicegereedschap om de test 'Deactivering van vloeistofdoseringspomp van de dieseluitlaatgasnabehandeling' opnieuw uit te voeren met het nieuwe filter. Als de gemeten hoeveelheid vloeistof nog steeds niet voldoet aan de specificaties, moet de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling worden vervangen.

Zie procedure 011-058 in de bijbehorende proceduretabel.

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiewijzigingshistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins™ geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 3598 - Vloeistofregeleenheid dieseluitlaatgasnabehandeling - ontvangen netwerkgegevens foutief

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISF3.8 CM2220 AN | 4021704
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISB6.7 CM2250 | 4022254
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofregeleenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-057 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 3598 inactief?
 | STEP 1B. Controleer op actieve storingscodes. | Zijn er andere storingscodes actief dan 3598?
STEP 2. | Gebruik het INSITE™ elektronische servicegereedschap en ga naar Functies en Parameterinstellingen. |
 | STEP 2A. Controleer de spanning van het elektrische systeem en de instellingen van de dieseluitlaatvloeistofverwarming. | Zijn de instellingen van de elektrische systeemspanning en van de configuratie van de dieseluitlaatvloeistofverwarming juist?
STEP 3. | Controleer de ECM-kalibratie. |
 | STEP 3A. Kalibreer de ECM. | Is storingscode 3598 weer actief geworden?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3598 inactief?

Storingscode 3598 inactief?
YES | NO
No Repair | No Repair

Go to 4A

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Zijn er andere storingscodes actief dan 3598?

Zijn er andere storingscodes actief dan 3598?
YES NO

Verhelp eerst alle andere actieve storingscodes en dan pas storingscode 3598.

 No Repair

Toepasselijk storingzoekschema

Go to 2A

Guided Step 2 - Gebruik het INSITE™ elektronische servicegereedschap en ga naar Functies en Parameterinstellingen.

Guided Step 2A - Controleer de spanning van het elektrische systeem en de instellingen van de dieseluitlaatvloeistofverwarming.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de instellingen van de elektrische systeemspanning en van de configuratie van de dieseluitlaatvloeistofverwarming met het INSITE™ elektronische servicegereedschap.

  • Gebruik het menu 'Functies en parameters' in het INSITE™ elektronische servicegereedschap om te controleren of de instellingen van de elektrische systeemspanning en van de configuratie van de dieseluitlaatvloeistofverwarming juist zijn voor het voertuig dat wordt gerepareerd.

Zijn de instellingen van de elektrische systeemspanning en van de configuratie van de dieseluitlaatvloeistofverwarming juist?

Zijn de instellingen van de elektrische systeemspanning en van de configuratie van de dieseluitlaatvloeistofverwarming juist?
YES NO
No Repair

Gebruik het INSITE™ elektronische servicegereedschap om de instellingen van 'Functies en parameters' dienovereenkomstig bij te werken.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de ECM-kalibratie.

Guided Step 3A - Kalibreer de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Kalibreer de ECM met behulp van de nieuwste revisie die verkrijgbaar is voor de toepasselijke kalibratie. Zorg dat de juiste kalibratie is geselecteerd voor de motortoepassing. Zie procedure 019-032 in de bijbehorende proceduretabel.

Laat na de kalibratie van de ECM de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Is storingscode 3598 weer actief geworden?

Is storingscode 3598 weer actief geworden?
YES NO

Er is een beschadigde of niet goed werkende vloeistofregeleenheid van de dieseluitlaatgasnabehandeling waargenomen.

Vervang de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. Zie procedure 011-057 in de bijbehorende proceduretabel.

De kalibratie van de ECM heeft het probleem opgelost.

Go to 4A

Reparatie voltooid

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 02-DECEMBER-2009


:

Fault Code

STORINGSCODE 3616 - Stand VGT-mondstuk motor - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op andere actieve storingscodes van de turbocompressor. | Storingscode 2387 actief of grote aantallen inactieve statussen?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op andere actieve storingscodes van de turbocompressor.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op andere actieve storingscodes van de turbocompressor.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2387 actief of grote aantallen inactieve statussen?

Storingscode 2387 actief of grote aantallen inactieve statussen?
YES NO
No Repair

Storingscode 3616 is een informatieve storingscode die aangeeft dat het schuifmondstuk van de turbocompressor met variabele geometrie niet in staat was om naar de gewenste positie te gaan nadat het contactslot op ON werd gezet. Storingzoeken is niet noodzakelijk voor deze storingscode. Deze is enkel een aanwijzing dat het motorvermogen beperkt kan zijn of dat de regeneratie van het nabehandelingsysteem niet zal kunnen slagen vanwege een vastgelopen schuifmondstuk van de turbocompressor met variabele geometrie.

Storingzoekschema voor storingscode 2387

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiewijzigingshistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 25-NOVEMBER-2009


:

Fault Code

STORINGSCODE 3648 - Temperatuur regeling vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 3648 actief of meer dan drie inactieve statussen?
STEP 2. | Zoek de montagelocatie van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Controleer of de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling wel goed is gemonteerd. | Is de regeleenheid van de dieseluitlaatvloeistof van de nabehandeling goed geïnstalleerd?
 | STEP 2B. Controleer of de luchtstroom naar de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling wellicht verstopt of beperkt is. | Zijn er tekenen dat de luchtstroom wordt beperkt naar de regeleenheid van de dieseluitlaatvloeistof?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een actieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3648 actief of meer dan drie inactieve statussen?

Storingscode 3648 actief of meer dan drie inactieve statussen?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Zoek de montagelocatie van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Controleer of de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling wel goed is gemonteerd.

Conditions

  • Zet het contactslot op OFF.
  • Motor draait niet.

Action

Raadpleeg de OEM-onderhoudshandleiding om te bepalen wat de voorgeschreven montagelocatie is van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling en om te controleren of de regeleenheid wel op de juiste locatie in het voertuig is geïnstalleerd. Controleer of alle klemverbindingen op de juiste wijze en stevig vast zijn geïnstalleerd.

Is de regeleenheid van de dieseluitlaatvloeistof van de nabehandeling goed geïnstalleerd?

Is de regeleenheid van de dieseluitlaatvloeistof van de nabehandeling goed geïnstalleerd?
YES NO
No Repair

Verplaats en/of verbeter de bevestiging van de regeleenheid van de dieseluitlaatgasnabehandeling op de juiste montagelocatie.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B

Go to 3A

Guided Step 2B - Controleer of de luchtstroom naar de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling wellicht verstopt of beperkt is.

Conditions

  • Zet het contactslot op OFF.
  • Motor draait niet.

Action

Controleer of zich in het gebied waar het nabehandelingsysteem is geïnstalleerd obstakels voor een vrije luchtstroming bevinden. De regeleenheid van de dieseluitlaatvloeistof is ontworpen om zo te worden gemonteerd dat er lucht langs kan stromen die het systeem op natuurlijke afkoelt tijdens de werking. Als deze luchtstroom beperkt of geblokkeerd is, kan de regeleenheid daardoor oververhit raken. Controleer op het volgende:

  • Vuil op of rondom de regeleenheid van de dieseluitlaatvloeistof
  • Extra toegevoegde schermen, spatlappen of steunen die te dicht bij de regeleenheid van de dieseluitlaatvloeistof zijn gemonteerd.

Zijn er tekenen dat de luchtstroom wordt beperkt naar de regeleenheid van de dieseluitlaatvloeistof?

Zijn er tekenen dat de luchtstroom wordt beperkt naar de regeleenheid van de dieseluitlaatvloeistof?
YES NO

Repareer de oorzaak van de beperkte luchtstroom. Verwijder eventueel vuil dat zich bij de regeleenheid van de dieseluitlaatvloeistof heeft opgehoopt. Verplaats eventuele extra toegevoegd accessoires die de luchtstroom kunnen hinderen.

Neem contact op met de OEM van het voertuig voor advies over de montage van de regeleenheid van de dieseluitlaatvloeistof.

Go to 3A

Reparatie voltooid

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiewijzigingshistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 04-DECEMBER-2009


:

Fault Code

STORINGSCODE 3651 - Temperatuur vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscodes 1677, 1678, 1679, 1683, 1684, 1712, 3237, 3238, 3258 of 3576 actief
STEP 2. | Controleer de werking van het vloeistoftankverwarmingsysteem van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de koelvloeistofleidingen van de vloeistoftankverwarmer van de dieseluitlaatgasnabehandeling. | Lekken of schade gevonden in het koelvloeistofleidingsysteem van de tankverwarming?
 | STEP 2B. Controleer het motorkoelvloeistofpeil. | Koelvloeistofpeil in orde?
STEP 3. | Controleer de werking van de vloeistoftankverwarmer van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Controleer de goede werking van de regelklep van de vloeistoftankverwarming van de dieseluitlaatgasnabehandeling. | Werkt de regelklep van de vloeistoftankverwarming van de dieseluitlaatgasnabehandeling goed?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes die verband houden met de leiding- of tankverwarmingen.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes 1677, 1678, 1679, 1683, 1684, 1712, 3237, 3239, 3258, 3261, 3422, 3425 of 3576 actief?

Storingscodes 1677, 1678, 1679, 1683, 1684, 1712, 3237, 3239, 3258, 3261, 3422, 3425 of 3576 actief?
YES NO

Verhelp eerst de toepasselijke actieve storingscodes en dan pas storingscode 3651.

 No Repair

Toepasselijk storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2A - Controleer de werking van het vloeistoftankverwarmingsysteem van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de koelvloeistofleidingen van de vloeistoftankverwarmer van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de koelvloeistofleidingen en connectors van de verwarming van de vloeistoftank van de dieseluitlaatgasnabehandeling op het volgende:

  • Lekkende of beschadigde koelvloeistofleidingen
  • Geknikte of beperkte koelvloeistofleidingen.
  • Losse aansluitingen
  • Kijk in de OEM-onderhoudshandleiding voor informatie over de leidingloop en het stroomdiagram van de koelvloeistofleidingen.

Lekken of schade gevonden in het koelvloeistofleidingsysteem van de tankverwarming?

Lekken of schade gevonden in het koelvloeistofleidingsysteem van de tankverwarming?
YES NO

Repareer of vervang de lekkende of beschadigde koelvloeistofleidingen, fittings en afdichtingen.

Controleer of het peil van de motorkoelvloeistof binnen het normale werkbereik valt voordat u het systeem weer in bedrijf stelt. Vul zo nodig koelvloeistof bij.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het motorkoelvloeistofpeil.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer het motorkoelvloeistofniveau.

  • Zorg ervoor dat het koelvloeistofpeil binnen de normale werkniveaus is.

Koelvloeistofpeil in orde?

Koelvloeistofpeil in orde?
YES NO
No Repair

Vul zonodig motorkoelvloeistof bij.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de werking van de vloeistoftankverwarmer van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Controleer de goede werking van de regelklep van de vloeistoftankverwarming van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test 'Verwarmer vloeistoftank dieseluitlaat' uit te voeren, uit het menu 'Diagnosetests ECM'.

Controleer of de regelklep van de tankverwarming correct functioneert, niet is geblokkeerd in gesloten toestand of te langzaam reageert en goed in staat is om zich volledig te openen.

Werkt de regelklep van de vloeistoftankverwarming van de dieseluitlaatgasnabehandeling goed?

Werkt de regelklep van de vloeistoftankverwarming van de dieseluitlaatgasnabehandeling goed?
YES NO

Geen reparatie.

Repareer of vervang de regelklep van de verwarming van de dieseluitlaatvloeistoftank.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 03-DECEMBER-2009


:

Fault Code

STORINGSCODE 3679 - Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - hoofdoorzaak niet bekend

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISB6.7 CM2250 | 4022254
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISC8.3 en ISL9 CM2250 | 4022257
Vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
OF-bedradingsbundel | Zie procedure 019-071 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
OF-bedradingsbundel | Zie procedure 019-071 | ISF3.8 CM2220 AN | 4021704
OF-bedradingsbundel | Zie procedure 019-071 | ISB6.7 CM2250 | 4022254
OF-bedradingsbundel | Zie procedure 019-071 | ISC8.3 en ISL9 CM2250 | 4022257
OF-bedradingsbundel | Zie procedure 019-071 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een inactieve storingscode. | Storingscode 3679 inactief?
STEP 2. | Controleer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en de elektrische verbindingen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op actieve storingscodes voor de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling. | Storingscodes 3558, 3559 of 3561 inactief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3679 actief?

Storingscode 3679 actief?
YES | NO
No Repair | No Repair

Inactieve of wisselende storingscode - procedure 019-362.

Go to 2A

Guided Step 2 - Controleer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling en de elektrische verbindingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer de motorkabelboom en de verbindingen van de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op actieve storingscodes voor de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op ON
  • Sluit de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling opnieuw aan op de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes 3558, 3559 of 3561 inactief?

Storingscodes 3558, 3559 of 3561 inactief?
YES NO
No Repair

Vervang de vloeistofdoseringseenheid van de dieseluitlaatgasnabehandeling.

Zie procedure 011-058 in de bijbehorende proceduretabel.

Toepasselijk storingzoekschema voor storingscodes.

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-DECEMBER-2009


:

Fault Code

STORINGSCODE 3681 - Voeding sensor uitlaat NOx nabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
OF-bedradingsbundel | Zie procedure 019-071 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
OF-bedradingsbundel | Zie procedure 019-071 | ISF3.8 CM2220 AN | 4021704
OF-bedradingsbundel | Zie procedure 019-071 | ISB6.7 CM2250 | 4022254
OF-bedradingsbundel | Zie procedure 019-071 | ISC8.3 en ISL9 CM2250 | 4022257
OF-bedradingsbundel | Zie procedure 019-071 | ISX15 CM2250 | 4022250
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
NOx-sensor aan uitlaat van het nabehandelingssysteem | Zie procedure 019-451 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
NOx-sensor aan uitlaat van het nabehandelingssysteem | Zie procedure 019-451 | ISF3.8 CM2220 AN | 4021704
NOx-sensor aan uitlaat van het nabehandelingssysteem | Zie procedure 019-451 | ISB6.7 CM2250 | 4022254
NOx-sensor aan uitlaat van het nabehandelingssysteem | Zie procedure 019-451 | ISC8.3 en ISL9 CM2250 | 4022257
NOx-sensor aan uitlaat van het nabehandelingssysteem | Zie procedure 019-451 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3681 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 441, 442, 596, 597 of 598 actief?
STEP 2. | Controleer het circuit van de uitlaat NOx-sensor van het nabehandelingssysteem. |
 | STEP 2A. Inspecteer de pennen van de uitlaat NOx-sensor van het nabehandelingssysteem en van de connector. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer de spanning naar de uitlaat NOx-sensor van het nabehandelingssysteem. | Verschilt de spanning minder dan 1 VDC van de accuspanning?
 | STEP 2C. Controleer of de instelbare parameters juist zijn. | Is de parameter 'Spanning elektrisch systeem' juist voor de motor-CPL?
 | STEP 2D. Controleer op correcte uitlaat NOx-sensor van het nabehandelingsysteem. | Is de NOx-sensor aan de uitlaat van het nabehandelingssysteem de juiste sensor voor de motor-CPL?
 | STEP 2E. Controleer de goede staat van de uitlaat NOx-sensor van het nabehandelingssysteem. | Storingscode 3681 actief?
STEP 3. | Controleer de OEM-kabelboom. |
 | STEP 3A. Controleer de accu en de stroomconnector. | Verbindingen aangedraaid en vrij van corrosie?
 | STEP 3B. Controleer op een open circuit in de accuspanningsvoeding van de uitlaat NOx-sensor van het nabehandelingssysteem | Verschilt de spanning minder dan 1 VDC van de accuspanning?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3681 actief?

Storingscode 3681 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 441, 442, 596, 597 of 598 actief?

Storingscode 441, 442, 596, 597 of 598 actief?
YES | NO
No Repair | No Repair

Betreffende storingzoekschema voor storingscodes

Go to 2A

Guided Step 2 - Controleer het circuit van de uitlaat NOx-sensor van het nabehandelingssysteem.

Guided Step 2A - Inspecteer de pennen van de uitlaat NOx-sensor van het nabehandelingssysteem en van de connector.

Conditions

  • Zet het contactslot op OFF
  • Koppel de uitlaat NOx-sensor van het nabehandelingssysteem los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de uitlaat NOx-sensor van het nabehandelingsysteem op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde connector waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in de bijbehorende proceduretabel.

Go to 5A

Go to 2B

Guided Step 2B - Controleer de spanning naar de uitlaat NOx-sensor van het nabehandelingssysteem.

Conditions

  • Zet het contactslot op OFF. sensor van de OEM-kabelboom.
  • Zet het contactslot op ON.

Action

Controleer het voeding- en retourcircuit naar de uitlaat NOx-sensor van het nabehandelingsysteem.

  • Meet de spanning tussen de accuspanning VOEDINGS-pen en de RETOUR-pen van de uitlaat NOx-sensor van het nabehandelingsysteem in de kabelboomconnector van de NOx-sensor.

N.B.: Controleer de spanning met contactslot op ON, bij het starten van de motor en bij het stationair draaien van de motor.

Gebruik het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene inspectietechnieken.Zie procedure 019-361 in deel 19.

Verschilt de spanning minder dan 1 VDC van de accuspanning?

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer of de instelbare parameters juist zijn.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer of de instelbare parameters juist zijn.

  • Controleer of de instelling voor 'Spanning elektrisch systeem' in het INSITE™ elektronische servicegereedschap juist is voor de motor-CPL.

Is de parameter 'Spanning elektrisch systeem' juist voor de motor-CPL?

Is de parameter 'Spanning elektrisch systeem' juist voor de motor-CPL?
YES NO
No Repair

Configureer de parameter 'Spanning elektrisch systeem' zodat die overeenkomt met de motor-CPL van het INSITE™ elektronische servicegereedschap.

Go to 2D

Go to 4A

Guided Step 2D - Controleer op correcte uitlaat NOx-sensor van het nabehandelingsysteem.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de uitlaat NOx-sensor van het nabehandelingsysteem.

Action

Controleer of de NOx-sensor aan de uitlaat van het nabehandelingssysteem de juiste sensor voor de motor-CPL.

N.B. De uitlaat NOx-sensor van het nabehandelingsysteem bestaat in 12-volt en 24-volt uitvoeringen.

Is de NOx-sensor aan de uitlaat van het nabehandelingssysteem de juiste sensor voor de motor-CPL?

Is de NOx-sensor aan de uitlaat van het nabehandelingssysteem de juiste sensor voor de motor-CPL?
YES NO
No Repair

Vervang de uitlaat NOx-sensor van het nabehandelingssysteem. Zie procedure 019-451 in de bijbehorende proceduretabel.

Go to 2E

Go to 4A

Guided Step 2E - Controleer de goede staat van de uitlaat NOx-sensor van het nabehandelingssysteem.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de uitlaat NOx-sensor aan van het nabehandelingssysteem.
  • Start de motor en laat hem stationair draaien.
  • Laat de motor draaien totdat de uitlaattemperatuur van de SCR-katalysator van het nabehandelingsysteem hoger dan 150°C [302°F] is.

Action

Controleer de respons van het betreffende circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om op actieve storingscodes te controleren.

N.B. De uitlaatgastemperatuur bij de uitlaat NOx-sensor van het nabehandelingsysteem moet hoger dan 150°C [302°F] zijn voordat de sensor de interne diagnosetests kan uitvoeren.

Storingscode 3681 actief?

Storingscode 3681 actief?
YES NO

Vervang de uitlaat NOx-sensor van het nabehandelingssysteem. Zie procedure 019-451 in de bijbehorende proceduretabel.

Door het uittrekken en opnieuw insteken van de connector is de storing verholpen.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Controleer de accu en de stroomconnector.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accupoolverbindingen.

Verbindingen aangedraaid en vrij van corrosie?

Verbindingen aangedraaid en vrij van corrosie?
YES NO
No Repair

Zet de verbindingen vast.

Zet losse verbindingen beter vast en maak aansluitpunten schoon.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3B

Go to 4A

Guided Step 3B - Controleer op een open circuit in de accuspanningsvoeding van de uitlaat NOx-sensor van het nabehandelingssysteem

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitlaat NOx-sensor van het nabehandelingssysteem los van de OEM-kabelboom.

Action

Controleer op een open circuit

  • Meet de spanning tussen de accuspanningvoedingspen van de uitlaat NOx-sensor van het nabehandelingsysteem van de OEM-kabelboom en de motorblokaarde.

Verschilt de spanning minder dan 1 VDC van de accuspanning?

Verschilt de spanning minder dan 1 VDC van de accuspanning?
YES NO

Er is een open circuit waargenomen in het RETOUR-circuit van de uitlaat NOx-sensor van het nabehandelingsysteem.

Repareer of vervang de OEM-kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Er is een open circuit waargenomen in het accuspanningvoedingscircuit van de uitlaat NOx-sensor van het nabehandelingsysteem.

Repareer of vervang de OEM-kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiewijzigingshistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de sectie Overzicht van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 03-DECEMBER-2009


:

Fault Code

STORINGSCODE 3697 - Kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032 | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 111 actief?
STEP 2. | Herkalibreer de ECM. |
 | STEP 2A. Herkalibreer de ECM. | Storingscode 3697 actief na het herkalibreren van de ECM?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer de kalibratie van de ECM en wis de storingscodes. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger? | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 111 actief?

Storingscode 111 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 111

Go to 2A

Guided Step 2 - Herkalibreer de ECM.

Guided Step 2A - Herkalibreer de ECM.

Conditions

  • Verbind alle onderdelen.
  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de ECM te herkalibreren met de nieuwste motorkalibratie. Kijk in de ECM-kalibratiewijzigingshistorie om op te zoeken wat de nieuwste kalibratieversie is die verkrijgbaar is voor de motor die wordt gerepareerd.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Storingscode 3697 actief na het herkalibreren van de ECM?

Storingscode 3697 actief na het kalibreren van de ECM?
YES NO

Vraag om autorisatie om de ECM te mogen vervangen. Vervang de ECM zodra de autorisatie is ontvangen. Zie procedure 019-031 in hoofdstuk 19.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer de kalibratie van de ECM en wis de storingscodes.

Conditions

  • Verbind alle onderdelen
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 3713 - Relais verwarmer vloeistofleiding dieseluitlaat nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Bijbehorende procedures
Proceduretitel | Procedurenummer | Motortype | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032 | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032 | ISB6.7 CM2250 | 4022254
ECM-kalibratiecode | Zie procedure 019-032 | ISC8.3 en ISL9 CM2250 | 4022257
ECM-kalibratiecode | Zie procedure 019-032 | ISX15 CM2250 | 4022250
OF-bedradingsbundel | Zie procedure 019-071 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
OF-bedradingsbundel | Zie procedure 019-071 | ISF3.8 CM2220 AN | 4021704
OF-bedradingsbundel | Zie procedure 019-071 | ISB6.7 CM2250 | 4022254
OF-bedradingsbundel | Zie procedure 019-071 | ISC8.3 en ISL9 CM2250 | 4022257
OF-bedradingsbundel | Zie procedure 019-071 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op een actieve storingscode. | Storingscode 3713 actief?
STEP 2. | Controleer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling en de elektrische aansluitingen. | Zijn de pennen vuil of beschadigd?
 | STEP 2B. Controleer op een kortsluiting tussen pennen in het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling. | Minder dan 100 kohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er een update beschikbaar is voor de kalibratie van de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer op een inactieve storingscode.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 3713 actief?

Storingscode 3713 actief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Inspecteer het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling en de kabelboomverbindingen van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling op het volgende:

  • Losse connector
  • Aangetaste pennen
  • Verbogen of kapotte pennen
  • Ingedrukte of uitstekende pennen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpennen
  • Connectorbehuizing gebroken
  • Draadisolatie beschadigd
  • Borglipje van connector beschadigd.

Gebruik de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in hoofdstuk 19.

Zijn de pennen vuil of beschadigd?

Zijn de pennen vuil of beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en de pennen

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

Zie procedure 019-071 in de bijbehorende proceduretabel.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op een kortsluiting tussen pennen in het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid van de dieseluitlaatgasnabehandeling.

Action

Controleer de weerstand van het relaiscircuit van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

  • Meet de weerstand tussen pen 30 en pen 87 van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten.

Zie procedure 019-360 in hoofdstuk 19.

Minder dan 100 kohm?

Minder dan 100 kohm?
YES NO

Er is kortsluiting tussen pennen waargenomen aan de schakelkant van het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Vervang het relais van de vloeistofleidingverwarming van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Er is kortsluiting naar de accu waargenomen in het voedingscircuit van de leidingverwarming in de regeleenheidkabelboom van de dieseluitlaatgasnabehandeling.

Repareer of vervang de bedradingsbundel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er een update beschikbaar is voor de kalibratie van de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiewijzigingshistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?

Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de bijbehorende proceduretabel.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor draaien onder de 'Omstandigheden om de storingscode te wissen' die vermeld staan in de samenvattingsectie van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 02-DECEMBER-2009


:

Fault Code

STORINGSCODE 187 - Circuit sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM CM876 SN | 4022196
Nokkenasstandsensor | Zie procedure 019-363 | ISM CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 187 actief?
STEP 2. | Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. |
 | STEP 2A. Controleer de sensor en het circuit voor de stand van de nokkenas die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 187 actief?
 | STEP 2C. Inspecteer de sensor en het circuit voor de druk in het inlaatspruitstuk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. | Verontreinigde of beschadigde pinnen?
 | STEP 2C-1. Controleer de circuitrespons. |
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 187 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?

Storingscode 187 actief?
YES | NO
No Repair | No Repair

2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Guided Step 2A - Controleer de sensor en het circuit voor de stand van de nokkenas die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2B - Controleer de sensor en het circuit voor de stand van de nokkenas die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?

Storingscode 187 actief?
YES NO
No Repair

Vervang de nokkenasstandsensor.

Zie procedure 019-363 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Inspecteer de sensor en het circuit voor de druk in het inlaatspruitstuk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?

Storingscode 187 actief?
YES NO
No Repair

Vervang de druk-/temperatuursensor van het inlaatspruitstuk.

Zie procedure 019-159 in de tabel met verwante procedures.

Go to 2D

Go to 3A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?

Storingscode 187 actief?
YES NO

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES | NO
No Repair | No Repair

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 195 (sensor met 2 draden) - Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISM11 CM876 SN | 4022196
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 195 actief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Groter dan 800 kohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open kring is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer of er een open kring is in de OEM-kabelboom. |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 195 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 actief?

Storingscode 195 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de koelvloeistofpeilsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de signaalpin en de retourpin van de sensor voor het koelvloeistofniveau bij de connector voor de koelvloeistofpeilsensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 800 kohm?

Groter dan 800 kohm?
YES NO

Vervang de koelvloeistofpeilsensor.

Zie procedure 019-017 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de retourpin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de signaalpin van de connector voor de koelvloeistofpeilsensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 inactief?

Storingscode 195 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de code en het revisienummer van de ECM vast te stellen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 195 (sensor met 3 draden) - Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISL8.9 CM2150 SN | 4022190
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISM11 CM876 SN | 4022196
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1695 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 195 inactief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 196 actief en storingscode 195 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 195 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open kring is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 195 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1695 actief?

Storingscode 1695 actief?
YES | NO
No Repair | No Repair

Zie storingscode 1695.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 inactief?

Storingscode 195 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de koelvloeistofpeilsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 actief en storingscode 195 inactief?

Storingscode 196 actief en storingscode 195 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspin en de retourpin van de koelvloeistofpeilsensor bij de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 actief?

Storingscode 195 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de koelvloeistofpeilsensor.

Zie procedure 019-017 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de retourpin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 inactief?

Storingscode 195 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de code en het revisienummer van de ECM vast te stellen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 196 (sensor met 2 draden) - Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISM11 CM876 SN | 4022196
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 196 actief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 195 actief en storingscode 196 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 196 actief?
STEP 3. | Controleer de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 196 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 actief?

Storingscode 196 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 1 minuut op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 actief en storingscode 196 inactief?

Storingscode 195 actief en storingscode 196 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de koelvloeistofpeilsensor aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 actief?

Storingscode 196 actief?
YES NO

Er is vastgesteld dat de sensor voor het koelvloeistofpeil beschadigd is.

Vervang de koelvloeistofpeilsensor.

Zie procedure 019-017 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin voor het koelvloeistofpeil in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting tussen pinnen geconstateerd.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin voor het koelvloeistofpeil in de ECM-connector in de OEM-kabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 1 minuut op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 inactief?

Storingscode 196 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de code en het revisienummer van de ECM vast te stellen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 196 (sensor met 3 draden) - Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISL8.9 CM2150 SN | 4022190
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISM11 CM876 SN | 4022196
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1696 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 196 inactief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor en elektrische aansluitingen voor het koelvloeistofpeil. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 195 actief en storingscode 196 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 196 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open kring is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open kring is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 196 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?

Storingscode 1696 actief?
YES | NO
No Repair | No Repair

Zie storingscode 1696.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 inactief?

Storingscode 196 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in sectie 19 voor inactieve of onregelmatig optredende storingscodes.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor en elektrische aansluitingen voor het koelvloeistofpeil.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Inspecteer de aansluitingen van de OEM-kabelboom en de koelvloeistofpeilsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspin en de retourpin voor het koelvloeistofpeil bij de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom een verbindingsdraad aan tussen de voedingspin en de retourpin voor het koelvloeistofpeil.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
SMALL | MEDIUM | LARGE

Storingscode 195 actief en storingscode 196 inactief?

Storingscode 195 actief en storingscode 196 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 actief?

Storingscode 196 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de koelvloeistofpeilsensor.

Zie procedure 019-017 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de voedingspin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de voedingspin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het voedingscircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de signaalpin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Minder dan 10 kohm?

Minder dan 10 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 inactief?

Storingscode 196 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 197 - Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Koelsysteem | Zie procedure 008-018. | ISL8.9 CM2150 SN | 4022190
Koelsysteem | Zie procedure 008-018. | ISM11 CM876 SN | 4022196
Koelsysteem | Zie procedure 008-018. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 197. | Is storingscode 197 actief of inactief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 197.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 197 actief of inactief?

Is storingscode 197 actief of inactief?
YES NO

Vul koelvloeistof bij in de motor. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Raadpleeg het storingzoekschema voor koelvloeistoflekkage.

 No Repair

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 221 - Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISF3.8 CM2220 AN | 4021704
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISL8.9 CM2150 SN | 4022190
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISM11 CM876 SN | 4022196
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 386 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 221 inactief?
STEP 2. | Controleer de sensor en het circuit voor de barometrische druk. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de barometrische druk. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 222 actief en storingscode 221 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 221 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 386 actief?

Storingscode 386 actief?
YES | NO
No Repair | No Repair

Zie storingscode 386.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 inactief?

Storingscode 221 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de barometrische luchtdruk.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de barometrische luchtdruk.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische luchtdruk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de kabelboom en de druksensor van het inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische druk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 actief en storingscode 221 inactief?

Storingscode 222 actief en storingscode 221 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische druk los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt voedingspin en de retourpin voor de barometrische druk bij de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor voor de barometrische druk aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 actief?

Storingscode 221 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor de barometrische druk.

Zie procedure 019-004 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 actief en storingscode 221 inactief?

Storingscode 222 actief en storingscode 221 inactief?
YES NO
No Repair

Vervang de ECM.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 inactief?

Storingscode 221 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de 5 volt voedingspin en de retourpin voor de barometrische druk bij de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 inactief?

Storingscode 221 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 222 - Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISF3.8 CM2220 AN | 4021704
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISL8.9 CM2150 SN | 4022190
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISM11 CM876 SN | 4022196
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 352 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 222 inactief?
STEP 2. | Controleer de sensor en het circuit voor de barometrische luchtdruk. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de barometrische luchtdruk. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 221 actief en storingscode 222 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 222 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?

Storingscode 352 actief?
YES | NO
No Repair | No Repair

Storingscode 352

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes uit te lezen.

Storingscode 222 inactief?

Storingscode 222 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de barometrische luchtdruk.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de barometrische luchtdruk.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische luchtdruk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de barometrische luchtdruk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische luchtdruk los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt voedingspin en de retourpin voor de barometrische luchtdruk bij de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische luchtdruk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Sluit bij de kabelboomconnector van de sensor voor de barometrische luchtdruk een verbindingsdraad aan tussen de +5 volt voedingspin en de signaalpin voor de barometrische luchtdruk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 actief en storingscode 222 inactief?

Storingscode 221 actief en storingscode 222 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische luchtdruk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 actief?

Storingscode 222 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor. Zie procedure 019-004 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt voedingspin en de retourpin voor de barometrische luchtdruk bij de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 inactief?

Storingscode 222 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting in het voedingscircuit geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Sluit bij de ECM-connector een verbindingsdraad aan tussen de +5 volt voedingspin en de signaalpin voor de barometrische luchtdruk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
SMALL | MEDIUM | LARGE

Storingscode 221 actief en storingscode 222 inactief?

Storingscode 221 actief en storingscode 222 inactief?
YES NO
No Repair

Vervang de ECM.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 inactief?

Storingscode 222 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 227 - Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 227 actief?
STEP 2. | Controleer de ECM. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 227 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 227 actief?

Storingscode 227 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 227 actief?

Storingscode 227 actief?
YES NO

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Er is kortsluiting naar een spanningsbron geconstateerd in de toevoerleiding van sensor 2 in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 1A

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 254 - Regelcircuit motorbrandstofafsluitklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Brandstofafsluitklep | Zie procedure 005-043. | ISM CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 254 actief?
STEP 2. | Controleer (circuit van) brandstofafsluitklep. |
 | STEP 2A. Inspecteer de afsluitklep voor de brandstoftoevoer en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer of er extra draden zijn aangesloten op de brandstofafsluitklep. | Zijn er meerdere draden aangesloten op de klep?
 | STEP 2C. Controleer op kortsluiting naar aarde van pinnen van de brandstofafsluitklep. | Is de weerstand 1 tot 5 ohm voor 6 VDC magneetkleppen, 6 tot 15 ohm voor 12 VDC magneetkleppen, 24 tot 50 ohm voor 24 VDC magneetkleppen, 42 tot 80 ohm voor 32 VDC magneetkleppen, 46 tot 87 ohm voor 36 VDC magneetkleppen, 92 tot 145 ohm voor 48 VDC magneetkleppen, 315 tot 375 ohm voor 74 VDC magneetkleppen of 645 tot 735 ohm voor 115 VAC magneetkleppen?
 | STEP 2D. Controleer de toevoerspanning en de toevoerleiding van de afsluitklep voor de brandstoftoevoer. | Hoger dan 5,0 VDC?
 | STEP 2E. Controleer de weerstand van de magneetklep van de brandstofafsluitklep. | Is de weerstand 1 tot 5 ohm voor 6 VDC magneetkleppen, 6 tot 15 ohm voor 12 VDC magneetkleppen, 24 tot 50 ohm voor 24 VDC magneetkleppen, 42 tot 80 ohm voor 32 VDC magneetkleppen, 46 tot 87 ohm voor 36 VDC magneetkleppen, 92 tot 145 ohm voor 48 VDC magneetkleppen, 315 tot 375 ohm voor 74 VDC magneetkleppen of 645 tot 735 ohm voor 115 VAC magneetkleppen?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan de afsluitklep voor de brandstoftoevoer. | Hoger dan 5,0 VDC?
 | STEP 3C. Controleer op kortsluiting naar aarde van de pinnen in de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 254 actief?

Storingscode 254 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer (circuit van) brandstofafsluitklep.

Guided Step 2A - Inspecteer de afsluitklep voor de brandstoftoevoer en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de afsluitklep los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de ringaansluitingsconnector van de afsluitklep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de kabelboom of de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer of er extra draden zijn aangesloten op de brandstofafsluitklep.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Deze storingscode kan op actief worden gezet als er extra draden zijn aangesloten op de afsluitklep die apparatuur in het voertuig van stroom voorzien.

  • Kijk of er meerdere draden zijn aangesloten op de afsluitklep.
SMALL | MEDIUM | LARGE

Zijn er meerdere draden aangesloten op de klep?

Zijn er meerdere draden aangesloten op de klep?
YES NO

Verwijder de extra draden.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer op kortsluiting naar aarde van pinnen van de brandstofafsluitklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de afsluitklep los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde in de pinnen van een connector.

  • Meet de weerstand tussen het tapeind van de aansluiting van de brandstofafsluitklep en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Is de weerstand:

  • 1 tot 5 ohm voor 6 VDC magneetkleppen
  • 6 tot 15 ohm voor 12 VDC magneetkleppen
  • 24 tot 50 ohm voor 24 VDC magneetkleppen
  • 42 tot 80 ohm voor 32 VDC magneetkleppen
  • 46 tot 87 ohm voor 36 VDC magneetkleppen
  • 92 tot 145 ohm voor 48 VDC magneetkleppen
  • 315 tot 375 ohm voor 74 VDC magneetkleppen
  • 645 tot 735 ohm voor 115 VAC magneetkleppen?

Is de weerstand:

  • 1 tot 5 ohm voor 6 VDC magneetkleppen
  • 6 tot 15 ohm voor 12 VDC magneetkleppen
  • 24 tot 50 ohm voor 24 VDC magneetkleppen
  • 42 tot 80 ohm voor 32 VDC magneetkleppen
  • 46 tot 87 ohm voor 36 VDC magneetkleppen
  • 92 tot 145 ohm voor 48 VDC magneetkleppen
  • 315 tot 375 ohm voor 74 VDC magneetkleppen
  • 645 tot 735 ohm voor 115 VAC magneetkleppen?
YES NO
No Repair

Vervang de brandstofafsluitklep.

Zie procedure 005-043 in de tabel met verwante procedures.

Go to 2D

Go to 4A

Guided Step 2D - Controleer de toevoerspanning en de toevoerleiding van de afsluitklep voor de brandstoftoevoer.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de afsluitklep los van de kabelboom van de actuator.
  • Contact ingeschakeld.

Action

Controleer de brandstofafsluitklep en de toevoerleiding.

  • Meet de weerstand tussen de signaaldraad van de brandstofafsluitklep en de motorblokaarde.
SMALL | MEDIUM | LARGE

Hoger dan 5,0 VDC?

Hoger dan 5,0 VDC?
YES | NO
No Repair | No Repair

Go to 3D

Go to 2E

Guided Step 2E - Controleer de weerstand van de magneetklep van de brandstofafsluitklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de actuator los van de magneetklep van de brandstofafsluitklep.

Action

Controleer de weerstand van de magneetklep van de brandstofafsluitklep.

  • Meet de weerstand tussen de magneetklep en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Is de weerstand:

  • 1 tot 5 ohm voor 6 VDC magneetkleppen
  • 6 tot 15 ohm voor 12 VDC magneetkleppen
  • 24 tot 50 ohm voor 24 VDC magneetkleppen
  • 42 tot 80 ohm voor 32 VDC magneetkleppen
  • 46 tot 87 ohm voor 36 VDC magneetkleppen
  • 92 tot 145 ohm voor 48 VDC magneetkleppen
  • 315 tot 375 ohm voor 74 VDC magneetkleppen
  • 645 tot 735 ohm voor 115 VAC magneetkleppen?

Is de weerstand:

  • 1 tot 5 ohm voor 6 VDC magneetkleppen
  • 6 tot 15 ohm voor 12 VDC magneetkleppen
  • 24 tot 50 ohm voor 24 VDC magneetkleppen
  • 42 tot 80 ohm voor 32 VDC magneetkleppen
  • 46 tot 87 ohm voor 36 VDC magneetkleppen
  • 92 tot 145 ohm voor 48 VDC magneetkleppen
  • 315 tot 375 ohm voor 74 VDC magneetkleppen
  • 645 tot 735 ohm voor 115 VAC magneetkleppen?
YES NO
No Repair

Vervang de brandstofafsluitklep.

Zie procedure 005-043 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan de afsluitklep voor de brandstoftoevoer.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer de spanning die door de ECM wordt geleverd aan de afsluitklep voor de brandstoftoevoer.

  • Gebruik een multimeter om de weerstand tussen de signaalpin voor de afsluitklep bij de ECM-poort en de motorblokaarde te meten.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Hoger dan 5,0 VDC?

Hoger dan 5,0 VDC?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting naar aarde van de pinnen in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de afsluitklep los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de brandstofafsluitklep en de aarde.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de afsluitklep los van de motorkabelboom.

Action

Controleer op kortsluiting.

  • Meet de weerstand tussen de signaalpin van de afsluitklep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 255 - Regelcircuit motorbrandstofafsluitklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Brandstofafsluitklep | Zie procedure 005-043. | ISM CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 254 actief?
STEP 2. | Controleer (circuit van) brandstofafsluitklep. |
 | STEP 2A. Inspecteer de afsluitklep voor de brandstoftoevoer en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een onderbreking in het circuit van de afsluitklep voor de brandstoftoevoer. | Zijn er meerdere draden aangesloten op de klep? Is de weerstand 1 tot 5 ohm voor 6 VDC magneetkleppen, 6 tot 15 ohm voor 12 VDC magneetkleppen, 24 tot 50 ohm voor 24 VDC magneetkleppen, 42 tot 80 ohm voor 32 VDC magneetkleppen, 46 tot 87 ohm voor 36 VDC magneetkleppen, 92 tot 145 ohm voor 48 VDC magneetkleppen, 315 tot 375 ohm voor 74 VDC magneetkleppen of 645 tot 735 ohm voor 115 VAC magneetkleppen?
 | STEP 2C. Controleer de toevoerspanning en de toevoerleiding van de afsluitklep voor de brandstoftoevoer. | Hoger dan 5,0 VDC?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan de afsluitklep voor de brandstoftoevoer. | Hoger dan 5,0 VDC?
 | STEP 3C. Controleer op kortsluiting naar aarde van de pinnen in de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 254 actief?

Storingscode 254 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer (circuit van) brandstofafsluitklep.

Guided Step 2A - Inspecteer de afsluitklep voor de brandstoftoevoer en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de afsluitklep los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de ringaansluitingsconnector van de afsluitklep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de kabelboom of de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een onderbreking in het circuit van de afsluitklep voor de brandstoftoevoer.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de afsluitklep los van de motorkabelboom.

Action

Controleer op een open kring.

  • Gebruik een multimeter om de weerstand te meten tussen het tapeind van de ringaansluitingsconnector van de afsluitklep en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Is de weerstand:

  • 1 tot 5 ohm voor 6 VDC magneetkleppen
  • 6 tot 15 ohm voor 12 VDC magneetkleppen
  • 24 tot 50 ohm voor 24 VDC magneetkleppen
  • 42 tot 80 ohm voor 32 VDC magneetkleppen
  • 46 tot 87 ohm voor 36 VDC magneetkleppen
  • 92 tot 145 ohm voor 48 VDC magneetkleppen
  • 315 tot 375 ohm voor 74 VDC magneetkleppen
  • 645 tot 735 ohm voor 115 VAC magneetkleppen?

Is de weerstand:

  • 1 tot 5 ohm voor 6 VDC magneetkleppen
  • 6 tot 15 ohm voor 12 VDC magneetkleppen
  • 24 tot 50 ohm voor 24 VDC magneetkleppen
  • 42 tot 80 ohm voor 32 VDC magneetkleppen
  • 46 tot 87 ohm voor 36 VDC magneetkleppen
  • 92 tot 145 ohm voor 48 VDC magneetkleppen
  • 315 tot 375 ohm voor 74 VDC magneetkleppen
  • 645 tot 735 ohm voor 115 VAC magneetkleppen?
YES NO
No Repair

Vervang de brandstofafsluitklep.

Zie procedure 005-043 in de tabel met verwante procedures.

Go to 2D

Go to 4A

Guided Step 2C - Controleer de toevoerspanning en het signaalcircuit van de afsluitklep voor de brandstoftoevoer.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de afsluitklep los van de kabelboom van de actuator.
  • Contact ingeschakeld.

Action

Meet de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan de afsluitklep voor de brandstoftoevoer.

  • Meet de spanning tussen de ringaansluiting (signaal) van de afsluitklep in de kabelboom van de actuator en de motorblokaarde.
SMALL | MEDIUM | LARGE

Hoger dan 5,0 VDC?

Hoger dan 5,0 VDC?
YES | NO
No Repair | No Repair

Go to 3D

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan de afsluitklep voor de brandstoftoevoer.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer de spanning die door de ECM wordt geleverd aan de afsluitklep voor de brandstoftoevoer.

  • Meet de weerstand tussen de signaalpin voor de afsluitklep bij de ECM-poort en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Hoger dan 5,0 VDC?

Hoger dan 5,0 VDC?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open kring is in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de actuator los van de ECM-connector.
  • Koppel de afsluitklep los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpin van de afsluitklep in de connector voor de klep in de motorkabelboom en de signaalpin in de ECM-connector.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de afsluitklep los van de motorkabelboom.

Action

Controleer op kortsluiting.

  • Meet de weerstand tussen de signaalpin van de afsluitklep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 352 - Circuit sensorvoeding 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISF3.8 CM2220 AN | 4021704
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISL8.9 CM2150 SN | 4022190
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISM11 CM876 SN | 4022196
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 AN | 4021704
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor brandstofraildruk | Zie procedure 019-115 | ISM11 CM876 SN | 4022196
Sensor brandstofraildruk | Zie procedure 019-115 | ISZ13 CM2150 | 4022133
Druksensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Druksensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 AN | 4021704
Druksensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druksensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druksensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druksensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2220 AN | 4021704
Nokkenasstandsensor | Zie procedure 019-363 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nokkenasstandsensor | Zie procedure 019-363 | ISL8.9 CM2150 SN | 4022190
Nokkenasstandsensor | Zie procedure 019-363 | ISM11 CM876 SN | 4022196
Nokkenasstandsensor | Zie procedure 019-363 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 352 inactief?
STEP 2. | Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. |
 | STEP 2A. Controleer het circuit van de nokkenasstandsensor dat is aangesloten op de voedings- en retourdraden van sensor nummer 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2A-1. Controleer de circuitrespons. |
 | STEP 2B. Inspecteer de sensor en het circuit voor de druk in de brandstofrail die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2B-1. Controleer de circuitrespons. |
 | STEP 2C. Inspecteer de sensor en het circuit voor de druk in het inlaatspruitstuk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2C-1. Controleer de circuitrespons. |
 | STEP 2D. Inspecteer de sensor en het circuit voor de barometrische druk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2D-1. Controleer de circuitrespons. |
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 352 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 inactief?

Storingscode 352 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Guided Step 2A - Controleer de sensor en het circuit voor de stand van de nokkenas die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de nokkenasstandsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Raadpleeg 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?

Storingscode 352 actief?
YES NO
No Repair

Vervang de nokkenasstandsensor.

Raadpleeg 019-363 in de tabel met verwante procedures.

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de sensor en het circuit voor de druk in de brandstofrail die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de druk in de brandstofrail los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de druk in de brandstofrail op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de druk in de brandstofrail los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?

Storingscode 352 actief?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail.

Zie procedure 019-115 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Inspecteer de sensor en het circuit voor de druk in het inlaatspruitstuk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de druksensor van het inlaatspruitstuk van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de kabelboom en de druksensor van het inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de druksensor van het inlaatspruitstuk van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?

Storingscode 352 actief?
YES NO
No Repair

Vervang de druksensor van het inlaatspruitstuk.

Zie procedure 019-159 in de tabel met verwante procedures.

Go to 2D

Go to 4A

Guided Step 2D - Inspecteer de sensor en het circuit voor de barometrische druk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische druk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de barometrische druk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2D-1

Guided Step 2D-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische druk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?

Storingscode 352 actief?
YES NO
No Repair

Vervang de sensor voor de barometrische druk.

Zie procedure 019-004 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?

Storingscode 352 actief?
YES NO

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Raadpleeg 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 386 - Circuit sensorvoeding 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 386 inactief?
STEP 2. | Controleer de ECM. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 386 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 386 inactief?

Storingscode 386 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in sectie 19.

Go to 2A

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 386 actief?

Storingscode 386 actief?
YES NO

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Raadpleeg 019-031 in de tabel met verwante procedures.

Er is kortsluiting naar een spanningsbron geconstateerd in de voedingsdraad van sensor 1 in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 435 (sensor) - Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motoroliedruksensor | Zie procedure 019-066. | ISM11 CM876 SN | 4022196
Motoroliedruksensor | Zie procedure 019-066. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op de aanwezigheid van storingscodes 135 en 141. | Zijn storingscodes 135 en 141 actief?
STEP 2. | Controleer de sensor en het circuit voor de motoroliedruk. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de oliedruk. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 141 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 135 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 141 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 135 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op de aanwezigheid van storingscodes 135 en 141.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn storingscodes 135 en 141 actief?

Zijn storingscodes 135 en 141 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de motoroliedruk.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de oliedruk.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de temperatuur van de lucht in inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief?

Storingscode 141 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de kabelboomconnector van de oliedruksensor een verbindingsdraad aan tussen de +5 volt voedingspin en de signaalpin voor de oliedruk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 actief?

Storingscode 135 actief?
YES NO

Er is een storing binnen drukbereik geconstateerd voor de oliedruksensor.

Vervang de oliedruksensor.

Zie procedure 019-066 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief?

Storingscode 141 actief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Sluit bij de ECM-connector een verbindingsdraad aan tussen de +5 volt voedingspin en de signaalpin voor de oliedruk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 actief?

Storingscode 135 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 435 (schakelaar) - Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motoroliedruksensor | Zie procedure 019-066. | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Motoroliedruksensor | Zie procedure 019-066. | ISF3.8 CM2220 AN | 4021704
Motoroliedruksensor | Zie procedure 019-066. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motoroliedruksensor | Zie procedure 019-066. | ISL8.9 CM2150 SN | 4022190

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 435 actief?
STEP 2. | Controleer de schakelaar en het circuit voor de motoroliedruk. |
 | STEP 2A. Inspecteer de schakelaar en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de schakelaar voor de motoroliedruk. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 435 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 435 actief?

Storingscode 435 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de schakelaar en het circuit voor de motoroliedruk.

Guided Step 2A - Inspecteer de schakelaar en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Inspecteer de schakelaar en connectorpinnen op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de schakelaar voor de motoroliedruk.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Controleer de weerstand van de schakelaar.

  • Meet de weerstand tussen de signaalpin van de schakelaar voor de oliedruk en de aarde.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de schakelaar voor de motoroliedruk.

Zie procedure 019-066 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de schakelaar voor de oliedruk in de schakelaarconnector van de motorkabelboom en de signaalpin van de schakelaar voor de oliedruk in de ECM-connector van de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin voor de oliedruk in de ECM-connector in de motorkabelboom en alle andere pinnen in deze connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Staat storingscode 435 op inactief?

Staat storingscode 435 op inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-NOVEMBER-2009


:

Fault Code

STORINGSCODE 449 - Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Beperking brandstofaftapleiding: | Zie procedure 006-012. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Beperking brandstofaftapleiding: | Zie procedure 006-012. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Beperking brandstofaftapleiding: | Zie procedure 006-012. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Beperking brandstofaftapleiding: | Zie procedure 006-012. | ISL8.9 CM2150 SN | 4022190
Beperking brandstofaftapleiding: | Zie procedure 006-012. | ISZ13 CM2150 | 4022133
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISL8.9 CM2150 SN | 4022190
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor brandstofraildruk | Zie procedure 019-115 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 449 actief?
STEP 2. | Controleer de aftapleiding van de hogedrukbrandstofrail op verstopping. |
 | STEP 2A. Controleer of de aftapleiding is verstopt. | Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012 in sectie 6?
STEP 3. | Inspecteer de ontlastklep van de brandstofleiding. |
 | STEP 3A. Controleer de ontlastklep van de brandstofleiding op manipulatie en kijk of het onderdeelnummer juist is. | Is het onderdeelnummer van de ontlastklep juist en is er geen manipulatie waargenomen?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode inactief?
 | STEP 4B. Controleer op actieve storingscodes. | Zijn er actieve storingscodes of is er sprake van een groot aantal inactieve storingen?
 | STEP 5. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. |
 | STEP 5A. Vergelijk de code en revisie van de ECM met de lijst met kalibratierevisies. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit en wis de code. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Zet de sleutelschakelaar aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 449 actief?

Storingscode 449 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de aftapleiding van de hogedrukbrandstofrail op verstopping.

Guided Step 2A - Controleer of de aftapleiding is verstopt.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.

Action

Inspecteer de aftapleiding tussen de hogedrukontlastklep en het OEM-aansluitpunt op beschadiging (obstakels, afklemming of knikken).

Controleer of de aftapleiding erg is verstopt.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012 in sectie 6?

Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012 in sectie 6?
YES NO
No Repair

Vervang de aftapleiding of voer een reparatie uit om de vernauwing van de aftapleiding ongedaan te maken.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Inspecteer de ontlastklep van de brandstofleiding.

Guided Step 3A - Controleer de ontlastklep van de brandstofleiding op manipulatie en kijk of het onderdeelnummer juist is.

Conditions

  • Motor is niet gestart.

Action

Controleer of het onderdeelnummer van de ontlastklep van de brandstofleiding juist is.

  • Controleer de ontlastklep op manipulatie.

Is het onderdeelnummer van de ontlastklep juist en is er geen manipulatie waargenomen?

Is het onderdeelnummer van de ontlastklep juist en is er geen manipulatie waargenomen?
YES NO

Vervang de brandstofpompactuator.

Zie procedure 019-117 in deel 19.

Ga als volgt te werk als het probleem niet is opgelost na het vervangen van de actuator van de brandstofpomp:

ISB-, ISF- of ISD-motoren: vervang de brandstofpomp. Zie procedure 005-016.

ISL-motoren: vervang de kop van de brandstofpomp. Zie procedure 005-227.

Repareer of vervang de ontlastklep van de brandstofleiding.

  • Raadpleeg procedure 006-061 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Storingscode 449 inactief?

Storingscode 449 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt doorlopen en nogmaals een controle hebt uitgevoerd.

Go to 4B

Go to 1A

Guided Step 4B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 1117 of 2311 actief of is er sprake van een groot aantal inactieve storingen?

Is storingscode 1117 of 2311 actief of is er sprake van een groot aantal inactieve storingen?
YES NO
No Repair

Relevant storingzoekschema.

Go to 5A

Guided Step 5 - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Guided Step 5A - Vergelijk de code en revisie van de ECM met de lijst met kalibratierevisies.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt doorlopen en nogmaals een controle hebt uitgevoerd.

Reparatie voltooid.

Go to 1A

Last Modified: 06-JANUARI-2010


:

Fault Code

STORINGSCODE 466 - Circuit regeling wastegate turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Wastegateregeling turbocompressor | Zie procedure 010-109. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 466 actief?
STEP 2. | Controleer de connectorpinnen van de motorkabelboom en de ECM. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting tussen de pinnen. | Weerstand hoger dan 100 kohm?
 | STEP 2C. Controleer op kortsluiting naar de aarde. | Weerstand hoger dan 100 kohm?
 | STEP 2D. Controleer op een open kring. | Weerstand lager dan 10 ohm?
STEP 3. | Controleer wastegate-actuator nummer 1. |
 | STEP 3A. Inspecteer de connector van wastegate-actuator nummer 1 op beschadigde pinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de contactpen van de actuator op corrosie. | Corrosie of beschadiging van de magneetklep?
 | STEP 3C. Controleer de weerstand van de wastegate-actuator. | Is de weerstand 7 tot 8 ohm bij 12 VDC (28 tot 32 ohm bij 24 VDC)?
 | STEP 3D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 466 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 466 actief?

Storingscode 466 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de connectorpinnen van de motorkabelboom en de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van wastegate-actuator nummer 1.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van wastegate-actuator nummer 1.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin (+) van wastegate-actuator nummer 1 in de motorkabelboomconnector en alle andere pinnen in de connector.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Weerstand hoger dan 100 kohm?

Weerstand hoger dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting naar de aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van wastegate-actuator nummer 1.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de signaalpin (+) van wastegate-actuator nummer 1 in de motorkabelboomconnector en aarde.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Weerstand hoger dan 100 kohm?

Weerstand hoger dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 4A

Guided Step 2D - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van wastegate-actuator nummer 1.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin (+) van wastegate-actuator nummer 1 in de motorkabelboomconnector en de signaalpin (+) van wastegate-actuator nummer 1 in de connector van de actuator.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Weerstand lager dan 10 ohm?

Weerstand lager dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer wastegate-actuator nummer 1.

Guided Step 3A - Inspecteer de connector van wastegate-actuator nummer 1 op beschadigde pinnen.

Conditions

  • Controleer de connector van de wastegate-actuator op beschadigde pinnen.

Action

Inspecteer de connector van de wastegate-actuator.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de actuator of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de contactpen van de actuator op corrosie.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de contactpen van de magneetklep.

  • Controleer de contactpen van de magneetklep op corrosie.

Corrosie of beschadiging van de magneetklep?

Corrosie of beschadiging van de magneetklep?
YES NO

Reinig of vervang de wastegate-actuator.

Zie procedure 010-109 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de weerstand van de wastegate-actuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de wastegate-actuator los van de motorkabelboom.

Action

Controleer de weerstand van de wastegate-actuator.

  • Meet de weerstand tussen wastegate-actuator nummer 1 en de motorblokaarde.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Is de weerstand 7 tot 8 ohm bij 12 VDC (28 tot 32 ohm bij 24 VDC)?

Is de weerstand 7 tot 8 ohm bij 12 VDC (28 tot 32 ohm bij 24 VDC)?
YES NO
No Repair

Vervang de magneetklep van de actuator.

Zie procedure 010-109 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 466 actief?

Storingscode 466 actief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 491 - Circuit regeling wastegate turbocompressor 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 491 actief?
STEP 2. | Controleer de ECM en de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting tussen de pinnen. | Weerstand hoger dan 100 kohm?
 | STEP 2C. Controleer op kortsluiting naar de accu. | Minder dan 1,5 VDC?
 | STEP 2D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 491 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet de sleutelschakelaar aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 491 actief?

Storingscode 491 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM en de motorkabelboom.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van wastegate-actuator nummer 2.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de kabelboom en de ECM op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van wastegate-actuator nummer 2.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin (+) van wastegate-actuator nummer 2 in de ECM-connector en alle andere pinnen in de connector.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Weerstand hoger dan 100 kohm?

Weerstand hoger dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting naar de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van wastegate-actuator nummer 2.

Action

Controleer op kortsluiting naar de accu.

  • Meet de spanning tussen de signaalpin (+) van wastegate-actuator 2 in de connector van de wastegate-actuator en de motorblokaarde.
  • Meet de spanning tussen de signaalpin (+) van wastegate-actuator 2 in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen.

Minder dan 1,5 VDC?

Minder dan 1,5 VDC?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet de sleutelschakelaar aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 491 actief?

Storingscode 491 actief?
YES NO

Repareer of vervang wastegate-actuator nummer 2 van de turbocompressor.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 492 - Circuit regeling wastegate turbocompressor 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Wastegateregeling turbocompressor | Zie procedure 010-109. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 465 actief?
STEP 2. | Controleer de connectorpinnen van de motorkabelboom en de ECM. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting tussen de pinnen. | Weerstand hoger dan 100 kohm?
 | STEP 2C. Controleer op kortsluiting naar de aarde. | Weerstand hoger dan 100 kohm?
 | STEP 2D. Controleer op een open kring. | Weerstand lager dan 10 ohm?
STEP 3. | Controleer wastegate-actuator nummer 2. |
 | STEP 3A. Inspecteer de connector van wastegate-actuator nummer 2 op beschadigde pinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de contactpen van de actuator op corrosie. | Corrosie of beschadiging van de magneetklep?
 | STEP 3C. Controleer de weerstand van de wastegate-actuator. | Is de weerstand 7 tot 8 ohm bij 12 VDC (28 tot 32 ohm bij 24 VDC)?
 | STEP 3D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 492 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet de sleutelschakelaar aan.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 465 actief?

Storingscode 465 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de connectorpinnen van de motorkabelboom en de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van wastegate-actuator nummer 2.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van wastegate-actuator nummer 2.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin (+) van wastegate-actuator nummer 2 in de motorkabelboomconnector en alle andere pinnen in de connector.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Weerstand hoger dan 100 kohm?

Weerstand hoger dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting naar de aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van wastegate-actuator nummer 2.

Action

Controleer op kortsluiting naar de aarde.

  • Meet de weerstand tussen de signaalpin (+) van wastegate-actuator nummer 2 in de motorkabelboomconnector en aarde.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Weerstand hoger dan 100 kohm?

Weerstand hoger dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2D

Go to 4A

Guided Step 2D - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van wastegate-actuator nummer 2.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin (+) van wastegate-actuator nummer 2 in de motorkabelboomconnector en de signaalpin (+) van wastegate-actuator nummer 2 in de connector van de actuator.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Weerstand lager dan 10 ohm?

Weerstand lager dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer wastegate-actuator nummer 2.

Guided Step 3A - Inspecteer de connector van wastegate-actuator nummer 2 op beschadigde pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van wastegate-actuator nummer 2.

Action

Inspecteer de connector van de wastegate-actuator op beschadigde pinnen.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de contactpen van de actuator op corrosie.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de contactpen van de magneetklep.

  • Controleer de contactpen van de magneetklep op corrosie.

Corrosie of beschadiging van de magneetklep?

Corrosie of beschadiging van de magneetklep?
YES NO

Reinig of vervang de wastegate-actuator.

Zie procedure 010-109 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de weerstand van de wastegate-actuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de wastegate-actuator los van de motorkabelboom.

Action

Controleer de weerstand van de wastegate-actuator.

  • Meet de weerstand tussen wastegate-actuator nummer 2 en de motorblokaarde.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Is de weerstand 7 tot 8 ohm bij 12 VDC (28 tot 32 ohm bij 24 VDC)?

Is de weerstand 7 tot 8 ohm bij 12 VDC (28 tot 32 ohm bij 24 VDC)?
YES NO
No Repair

Vervang de magneetklep van de actuator.

Zie procedure 010-109 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet de sleutelschakelaar aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 492 actief?

Storingscode 492 actief?
YES NO

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

4B

Go to 4B

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 545 - Regeling wastegate turbocompressor 1 - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Wastegate-actuator turbocompressor | Zie procedure 010-050. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Wastegate-actuator turbocompressor | Zie procedure 010-050. | ISF3.8 CM2220 AN | 4021704
Wastegate-actuator turbocompressor | Zie procedure 010-050. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Wastegate-actuator turbocompressor | Zie procedure 010-050. | ISL8.9 CM2150 SN | 4022190
Wastegate-actuator turbocompressor | Zie procedure 010-050. | ISM11 CM876 SN | 4022196
Wastegate-actuator turbocompressor | Zie procedure 010-050. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 AN | 4021704
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de nauwkeurigheid van de sensor. |
 | STEP 1A. Gebruik het INSITE™ elektronisch servicegereedschap om de nauwkeurigheid van de sensor te controleren. | Is de druk in het inlaatspruitstuk lager dan 203,2 mm Hg [8 in Hg]?
 | STEP 1B. Controleer de nauwkeurigheid van de sensor met een mechanische drukmeter. | Is de sensorwaarde juist binnen 127 mm Hg [5 in Hg]?
 | STEP 1C. Controleer het systeem op manipulatie. | Is er sprake van manipulatie?
 | STEP 1D. Controleer de werking van de wastegate-actuator van de turbocompressor. | Werkt de actuator goed?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de nauwkeurigheid van de sensor.

Guided Step 1A - Gebruik het INSITE™ elektronisch servicegereedschap om de nauwkeurigheid van de sensor te controleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de nauwkeurigheid van de sensor te controleren.

  • Controleer de druk in het inlaatspruitstuk met het INSITE™ elektronisch servicegereedschap met het contact aan maar de motor niet gestart.

Is de druk in het inlaatspruitstuk lager dan 203,2 mm Hg [8 in Hg]?

Is de druk in het inlaatspruitstuk lager dan 203,2 mm Hg [8 in Hg]?
YES NO
No Repair

Vervang de druksensor van het inlaatspruitstuk. Zie procedure 019-159 in de tabel met verwante procedures.

Go to 1B

De reparatie is voltooid.

Guided Step 1B - Controleer de nauwkeurigheid van de sensor met een mechanische drukmeter.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor.

Action

Meet de spanning tussen de pluspool (+) en de minpool (-) van de accu terwijl u de motor probeert te starten.

Controleer de nauwkeurigheid van de sensor met een mechanische drukmeter.

  • Sluit een mechanische drukmeter op de motor aan om de druk in het inlaatspruitstuk te meten.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Start de motor en vergelijk de waarde op het scherm van het servicegereedschap met de waarde op de mechanische drukmeter.

N.B. u moet de motor mogelijk onder belasting laten draaien voordat u de drukwaarden kunt vergelijken.

Is de sensorwaarde binnen 127 mm Hg [5 in Hg]?

Is de sensorwaarde binnen 127 mm Hg [5 in Hg]?
YES NO
No Repair

Vervang de druksensor van het inlaatspruitstuk. Zie procedure 019-159 in de tabel met verwante procedures.

Go to 1C

Go to 2A

Guided Step 1C - Controleer het systeem op manipulatie.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de turbocompressor en het brandstofsysteem op de volgende punten:

  • Manipulatie van de wastegate-actuator van de turbocompressor
  • Manipulatie van de turbocompressor met variabele geometrie
  • Manipulatie van het brandstofsysteem
  • Elektronische apparaten die zijn toegevoegd aan het brandstofsysteem.

Is er sprake van manipulatie?

Is er sprake van manipulatie?
YES NO

Verwijder het desbetreffende apparaat.

 No Repair

Go to 2A

Go to 1D

Guided Step 1D - Controleer de werking van de wastegate-actuator van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de wastegate-actuator goed werkt.

  • Zie procedure 010-050 in de tabel met verwante procedures.

Werkt de actuator goed?

Werkt de actuator goed?
YES NO
No Repair

Vervang de wastegate-actuator van de turbocompressor. Zie procedure 010-050 in de tabel met verwante procedures.

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2010


:

Fault Code

STORINGSCODE 559 (ISB, ISD, ISF) - Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Brandstofpomp | Zie procedure 005-016. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofpomp | Zie procedure 005-016. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstofpomp | Zie procedure 005-016. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Lucht in brandstof | Zie procedure 006-003. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Lucht in brandstof | Zie procedure 006-003. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Lucht in brandstof | Zie procedure 006-003. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Beperking brandstofaftapleiding: | Zie procedure 006-012. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Beperking brandstofaftapleiding: | Zie procedure 006-012. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Beperking brandstofaftapleiding: | Zie procedure 006-012. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofinlaatbeperking | Zie procedure 006-020. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofinlaatbeperking | Zie procedure 006-020. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstofinlaatbeperking | Zie procedure 006-020. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Verstuiver | Zie procedure 006-026. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Verstuiver | Zie procedure 006-026. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Verstuiver | Zie procedure 006-026. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofrail | Zie procedure 006-060. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofrail | Zie procedure 006-060. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstofrail | Zie procedure 006-060. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Toevoerleiding brandstofrail (hoge druk) | Zie procedure 006-071. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Toevoerleiding brandstofrail (hoge druk) | Zie procedure 006-071. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Toevoerleiding brandstofrail (hoge druk) | Zie procedure 006-071. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 281, 449, 1117, 1911 of 2311 actief of is er sprake van een groot aantal inactieve storingen?
STEP 2. | Voer eerst controles van het brandstofsysteem uit. |
 | STEP 2A. Controleer of de brandstoftoevoer voldoende is. | Wordt er voldoende brandstof toegevoerd naar de apparatuur of het voertuig?
 | STEP 2B. Inspecteer op externe brandstoflekkage. | Is er sprake van brandstoflekkage?
 | STEP 2C. Controleer de nauwkeurigheid van de raildruksensor. | Is de druk in de brandstofrail 0 ± 43 bar [0 ± 624 psi]?
STEP 3. | Voer eerst controles van het brandstofsysteem uit. |
 | STEP 3A. Inspecteer op externe brandstoflekkage. | Is er sprake van brandstoflekkage?
 | STEP 3B. Controleer op aanwezigheid van lucht in de brandstof. | Zit er lucht in de brandstof?
 | STEP 3C. Controleer de druk van de brandstof bij de uitlaat van het brandstoffilter. | Valt de druk binnen de specificaties zoals beschreven in procedure 006-015 in sectie 6?
 | STEP 3C-1. Controleer de drukval in het brandstoffilter. | Valt de drukval binnen de specificaties zoals beschreven in procedure 006-015 in sectie 6?
 | STEP 3C-2. Controleer de brandstofinlaatbeperking. | Valt de beperking binnen de specificaties zoals beschreven in procedure 006-020 in sectie 6?
STEP 4. | Controleer het hogedrukbrandstofsysteem. |
 | STEP 4A. Controleer de retourstroming bij de verstuivers. | Valt de stroming binnen de specificaties zoals beschreven in procedure 006-026 in sectie 6?
 | STEP 4A-1. Controleer het aanhaalmoment van de hogedrukconnector. |
 | STEP 4A-2. Controleer de verstuivers op lekkage. |
 | STEP 4B. Controleer de retourstroming van de hogedrukbrandstofpomp. | Valt de stroming binnen de specificaties zoals beschreven in procedure 005-016 in sectie 5?
 | STEP 4C. Meet de retourstroming van de hogedrukbrandstofrail. | Valt de stroming binnen de specificaties zoals beschreven in procedure 006-061 in sectie 6?
 | STEP 4D. Controleer de ontlastklep van de brandstofleiding op manipulatie en kijk of het onderdeelnummer juist is. | Is het onderdeelnummer van de ontlastklep juist en is er geen manipulatie waargenomen?
 | STEP 4E. Test de doorstroming van de hogedrukinspuitpomp. | Valt de doorstroming binnen de specificaties zoals beschreven in procedure 005-016 in sectie 5?
 | STEP 4E-1. Controleer of de aftapleiding is verstopt. |
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes of een groot aantal inactieve storingen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 281, 449, 1117, 1911 of 2311 actief of is er sprake van een groot aantal inactieve storingen?

Is storingscode 281, 449, 1117, 1911 of 2311 actief of is er sprake van een groot aantal inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Voer eerst controles van het brandstofsysteem uit.

Guided Step 2A - Controleer of de brandstoftoevoer voldoende is.

Conditions

  • Contact aan.
  • Motor uit.

Action

Controleer of de brandstoftoevoer voldoende is.

  • Vertrouw hierbij niet op de brandstofmeter van het voertuig.
  • Controleer of er brandstof in de tank zit.
  • Controleer de brandstofmeter van de apparatuur of het voertuig.
  • Inspecteer de brandstoftank als u twijfelt aan de nauwkeurigheid van de brandstofmeter.

Wordt er voldoende brandstof toegevoerd naar de apparatuur of het voertuig?

Wordt er voldoende brandstof toegevoerd naar de apparatuur of het voertuig?
YES NO
No Repair

Vul brandstof bij of voer reparaties uit aan de tank of de brandstofmeter van het voertuig.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer op externe brandstoflekkage.

Conditions

  • Contact uit.

Action

Controleer op externe brandstoflekkage.

  • Kijk of er brandstof lekt uit losse fittingen, beschadigde brandstofleidingen en/of beschadigde onderdelen.

Is er sprake van brandstoflekkage?

Is er sprake van brandstoflekkage?
YES NO

Repareer het lek.

  • Raadpleeg de desbetreffende onderhoudshandleiding.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer de nauwkeurigheid van de raildruksensor.

Conditions

  • Contact aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Activeer de controlemodus van het gereedschap.
  • Geen brandstof in de hogedrukbrandstofrail.
  • Motor niet gestart.

Action

Controleer of een sensor met het juiste onderdeelnummer is geïnstalleerd in de hogedrukbrandstofrail.

  • Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Als de motor is uitgeschakeld, kan het lang duren voordat de druk in de rail tot nul is gezakt. In dergelijk gevallen kan het handig zijn de druk in de hogedrukbrandstofrail handmatig af te laten.

Hiervoor draait u de leiding tussen de pomp en de rail los.

  • Raadpleeg procedure 006-060 in de tabel met verwante procedures.

Controleer de druk in de brandstofrail.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de druk te meten.

Is de druk in de brandstofrail 0 ± 43 bar [0 ± 624 psi]?

Is de druk in de brandstofrail 0 ± 43 bar [0 ± 624 psi]?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Voer eerst controles van het brandstofsysteem uit.

Guided Step 3A - Inspecteer op externe brandstoflekkage.

Conditions

  • Contact aan.
  • Motor gestart.

N.B: Deze test kan niet worden uitgevoerd als de motor niet kan worden gestart. Als de motor niet kan worden gestart, gaat u naar de volgende stap.

Action

Controleer op externe brandstoflekkage.

  • Start de motor en laat deze stationair draaien.
  • Kijk of er brandstof lekt uit losse fittingen, beschadigde brandstofleidingen en/of beschadigde onderdelen.

Is er sprake van brandstoflekkage?

Is er sprake van brandstoflekkage?
YES NO

Repareer het lek.

  • Raadpleeg de desbetreffende onderhoudshandleiding voor de motor.

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer op aanwezigheid van lucht in de brandstof.

Conditions

  • Contact aan.
  • Laat de motor draaien.

N.B: Deze test kan niet worden uitgevoerd als de motor niet kan worden gestart. Als de motor niet kan worden gestart, gaat u naar de volgende stap.

Action

Controleer op aanwezigheid van lucht in de brandstof.

  • Raadpleeg procedure 006-003 in de tabel met verwante procedures.

Zit er lucht in de brandstof?

Zit er lucht in de brandstof?
YES NO

Het is normaal dat er tijdens de test een paar luchtbellen uit de leiding komen.

Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht. Als de vernauwing bij de brandstofinlaat niet uitzonderlijk is, moet de herkomst van de lucht worden gezocht in de volgende componenten:

  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffilters aan de aanzuigzijde
  • Standpijpen in de brandstoftank(s)

Controleer de brandstofinlaatbeperking.

Raadpleeg procedure 006-020 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3C

Guided Step 3C - Controleer de druk van de brandstof bij de uitlaat van het brandstoffilter.

Conditions

  • Contact aan.
  • Motor gestart.

N.B: Deze test kan worden uitgevoerd als de motor niet kan worden gestart. Als de motor niet kan worden gestart, voert u de test uit terwijl u de motor probeert te starten.

Action

Controleer de druk van de brandstof bij de uitlaat van het brandstoffilter.

  • Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Valt de druk binnen de specificaties zoals beschreven in procedure 006-015 in sectie 6?

Valt de druk binnen de specificaties zoals beschreven in procedure 006-015 in sectie 6?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C-1

Guided Step 3C-1 - Controleer de drukval in het brandstoffilter.

Conditions

  • Contact aan.
  • Motor gestart.
  • N.B: Deze test kan worden uitgevoerd als de motor niet kan worden gestart. Als de motor niet kan worden gestart, voert u de test uit terwijl u de motor probeert te starten.

Action

Controleer de drukval in het filter.

  • Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Valt de drukval binnen de specificaties zoals beschreven in procedure 006-015 in sectie 6?

Valt de drukval binnen de specificaties zoals beschreven in procedure 006-015 in sectie 6?
YES NO
No Repair

Zorg ervoor dat de brandstofpompdruk in het brandstoffilter voldoet aan de specificaties.

  • Raadpleeg procedure 005-016 in de tabel met verwante procedures.

Als de pomp in orde is, vervangt u het brandstoffilter en brengt u het brandstofsysteem op druk.

  • Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Go to 3C-2

Go to 5A

Guided Step 3C-2 - Controleer de brandstofinlaatbeperking.

Conditions

  • Contact aan.
  • Laat de motor stationair draaien.

N.B. Deze test kan niet worden uitgevoerd als de motor niet kan worden gestart. Als de motor niet kan worden gestart, vervangt u de brandstofpomp en gaat u naar stap 5A.

Action

Controleer de brandstofinlaatbeperking.

  • Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Valt de beperking binnen de specificaties zoals beschreven in procedure 006-020 in sectie 6?

Valt de beperking binnen de specificaties zoals beschreven in procedure 006-020 in sectie 6?
YES NO

Vervang de brandstofpomp.

Raadpleeg procedure 005-016 in de tabel met verwante procedures.

Als de brandstofinlaat ernstig vernauwd is, zoekt u de oorzaak hiervan.

  • Filters aan de aanzuigzijde verstopt
  • Kleppen brandstofvoorverwarming werken niet goed
  • OEM-brandstofleidingen afgeklemd of verstopt
  • Standpijpen in brandstoftank verstopt.

Als de vernauwing van de brandstofinlaat te ernstig is, controleert u of de OEM-brandstofleidingen van de tank wel de juiste maat hebben. Zorg ervoor dat de leidingen niet geknikt of verbogen zijn en dat ze niet verstopt zijn.

Controleer de OEM-brandstoftoevoertanks op verontreiniging (plastic, papier, etc.) waardoor de aanzuigbuizen af en toe verstopt raken.

Controleer de OEM-brandstofleidingen op interne beschadiging, zoals beschadigde wanden, die tot gevolg kan hebben dat de brandstoftoevoer af en toe wordt geblokkeerd.

Controleer op verstopte OEM brandstoffilters of defecte keerkleppen.

Als dit allemaal in orde is, vervangt u het brandstoffilter aan de aanzuigzijde en brengt u het brandstofsysteem op druk.

  • Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4 - Controleer het hogedrukbrandstofsysteem.

Guided Step 4A - Controleer de retourstroming bij de verstuivers.

Conditions

  • Contact aan.
  • Laat de motor stationair draaien.
  • Start de test Lekkagetest brandstofsysteem op het INSITE™ elektronisch servicegereedschap.

N.B. Deze test kan worden uitgevoerd als de motor niet kan worden gestart.

Als de motor niet kan worden gestart, voert u deze test uit terwijl u de motor probeert te starten.

Action

Controleer op overmatige lekkage van brandstof uit de verstuivers en hogedrukconnectors.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Valt de retourstroming binnen de specificaties zoals beschreven in procedure 006-026 in sectie 6?

Valt de retourstroming binnen de specificaties zoals beschreven in procedure 006-026 in sectie 6?
YES | NO
No Repair | No Repair

Go to 4B

Go to 4A-1

Guided Step 4A-1 - Controleer het aanhaalmoment van de hogedrukconnector. (indien van toepassing).

Conditions

  • Contact uit.

N.B. Als de motor niet is voorzien van hogedrukconnectors, kunt u deze stap overslaan.

Action

Controleer het aanhaalmoment van de verstuiver en de hogedrukconnector.

  • Raadpleeg procedure 006-052 in de tabel met verwante procedures.

Valt het aanhaalmoment binnen de specificaties zoals beschreven in procedure 006-052 in sectie 6?

Valt het aanhaalmoment binnen de specificaties zoals beschreven in procedure 006-052 in sectie 6?
YES NO
No Repair

Draai de hogedrukconnector van de verstuiver met het juiste aanhaalmoment vast. Controleer nogmaals de retourstroming bij de verstuiver.

Go to 4A-2

Go to 4A

Guided Step 4A-2 - Controleer de verstuivers op lekkage.

Conditions

  • Contact aan.
  • Laat de motor stationair draaien.
  • Start de test Lekkagetest brandstofsysteem op het INSITE™ elektronisch servicegereedschap.

N.B. Deze test kan worden uitgevoerd als de motor niet kan worden gestart.

Als de motor niet kan worden gestart, voert u deze test uit terwijl u de motor probeert te starten.

Action

Controleer de verstuivers op lekkage van brandstof.

Gebruik het speciale gereedschap voor het opsporen van lekkage van de verstuivers om een dop op de verstuivers te plaatsen (één voor één). Het gereedschap moet u installeren met uitgeschakelde motor.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Valt de retourstroming van de verstuivers binnen de specificaties zoals beschreven in procedure 006-026 in sectie 6?

Valt de retourstroming van de verstuivers binnen de specificaties zoals beschreven in procedure 006-026 in sectie 6?
YES NO

Vervang de hogedrukconnector (indien van toepassing) en de verstuiver van de cilinder die de hoge retourstroming van de verstuiver veroorzaakt.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Vervang de hogedrukconnector (indien van toepassing) en de verstuiver van de cilinder die de hoge retourstroming van de verstuiver veroorzaakt.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 4A

Guided Step 4B - Retourstroming hogedrukbrandstofpomp.

Conditions

  • Contact aan.
  • Laat de motor stationair draaien.
  • Start de test Lekkagetest brandstofsysteem op het INSITE™ elektronisch servicegereedschap (indien beschikbaar).

N.B. Deze test kan niet worden uitgevoerd als de motor niet kan worden gestart.

Als de motor niet kan worden gestart, gaat u naar de volgende stap.

Action

Controleer op overmatige terugvoer van brandstof door de hogedrukbrandstofpomp.

  • Raadpleeg procedure 005-016 in de tabel met verwante procedures.

Valt de stroming binnen de specificaties zoals beschreven in procedure 005-016 in sectie 5?

Valt de stroming binnen de specificaties zoals beschreven in procedure 005-016 in sectie 5?
YES NO
No Repair

  • Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.
  • Als de actuator van de brandstofpomp is vervangen, controleer dan of de juiste aanhaalvolgorde is gehanteerd. Zie procedure 019-117 in de tabel met verwante procedures.
  • Als de brandstofpomp is vervangen, meet u de terugvoer van brandstof opnieuw. Als de stroming niet voldoet aan de specificaties, vervangt u de hogedrukbrandstofpomp.
  • Raadpleeg procedure 005-016 in de tabel met verwante procedures.

Go to 4C

Go to 5A

Guided Step 4C - Meet de retourstroming van de hogedrukbrandstofrail.

Conditions

  • Contact aan.
  • Laat de motor stationair draaien.
  • Start de test Lekkagetest brandstofsysteem op het INSITE™ elektronisch servicegereedschap (indien van toepassing).

N.B. Deze test kan niet worden uitgevoerd als de motor niet kan worden gestart.

Als de motor niet kan worden gestart, gaat u naar de volgende stap.

Action

Controleer op overmatige terugvoer van brandstof door de hogedrukbrandstofpomp.

  • Raadpleeg procedure 005-061 in de tabel met verwante procedures.

Valt de retourstroming binnen de specificaties zoals beschreven in procedure 005-061 in sectie 5?

Valt de retourstroming binnen de specificaties zoals beschreven in procedure 005-061 in sectie 5?
YES NO
No Repair

  • Vervang de ontlastklep van de brandstofrail.
  • Stel vast waarom de ontlastklep steeds werd uitgeschakeld. Als u het onderliggende probleem niet oplost, kan de storing terugkeren.

Voorbeelden:

  • Werking met de elektronisch aangestuurde brandstofregelklep losgekoppeld
  • Werking bij een verstopt brandstoffilter of ernstige inlaatvernauwing.

Raadpleeg procedure 006-061 in de tabel met verwante procedures.

Go to 4D

Go to 5A

Guided Step 4D - Controleer de ontlastklep van de brandstofleiding op manipulatie en kijk of het onderdeelnummer juist is.

Conditions

  • Motor niet gestart.

Action

Controleer of het onderdeelnummer van de ontlastklep van de brandstofleiding juist is.

  • Controleer de ontlastklep op manipulatie.

Is het onderdeelnummer van de ontlastklep juist en is er geen manipulatie waargenomen?

Is het onderdeelnummer van de ontlastklep juist en is er geen manipulatie waargenomen?
YES NO
No Repair

Repareer of vervang de ontlastklep van de brandstofleiding.

Go to 4E

Go to 5A

Guided Step 4E - Test de doorstroming van de hogedrukinspuitpomp.

Conditions

  • Contact aan.
  • Motor proberen te starten.

Action

Controleer de doorstroming van de hogedrukbrandstofpomp.

Koppel de hogedrukbrandstofleiding die naar de brandstofrail loopt los van de hogedrukinspuitpomp.

Raadpleeg procedure 006-071 in de tabel met verwante procedures.

  • Raadpleeg procedure 005-016 in de tabel met verwante procedures.

Controleer de doorstroming van de hogedrukbrandstofpomp.

  • Raadpleeg procedure 005-016 in de tabel met verwante procedures.

Valt de doorstroming binnen de specificaties zoals beschreven in procedure 005-016 in sectie 5?

Valt de doorstroming binnen de specificaties zoals beschreven in procedure 005-016 in sectie 5?
YES NO
No Repair

Controleer of de aftapleiding is verstopt.

Go to 5A

Go to 4E-1

Guided Step 4E-1 - Controleer of de aftapleiding is verstopt.

Conditions

  • Contact aan.
  • Motor gestart.

N.B. Als de motor niet kan worden gestart, voert u de test uit terwijl u de motor probeert te starten.

Action

Controleer of de aftapleiding erg is verstopt.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Valt de vernauwing van de aftapleiding binnen de specificaties?

Valt de vernauwing van de aftapleiding binnen de specificaties?
YES NO

Als deze controles geen resultaat opleveren, vervangt u de actuator van de brandstofpomp. Gebruik de juiste aanhaalvolgorde. Zie procedure 019-117 in de tabel met verwante procedures.

Als de actuator van de brandstofpomp is vervangen, meet u de doorstroming van de pomp opnieuw. Als de stroming niet voldoet aan de specificaties, vervangt u de hogedrukbrandstofpomp.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

  • Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft.
  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-NOVEMBER-2009


:

Fault Code

STORINGSCODE 559 (ISC, ISL, ISX, ISZ) - Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Tandwielpomp brandstofpomp | Zie procedure 005-025. | ISL8.9 CM2150 SN | 4022190
Brandstofopvoerpomp | Zie procedure 005-045. | ISL8.9 CM2150 SN | 4022190
Kop brandstofpomp | Zie procedure 005-227. | ISL8.9 CM2150 SN | 4022190
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISL8.9 CM2150 SN | 4022190
Brandstofinlaatbeperking | Zie procedure 006-020. | ISL8.9 CM2150 SN | 4022190
Verstuiver | Zie procedure 006-026. | ISL8.9 CM2150 SN | 4022190
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | ISL8.9 CM2150 SN | 4022190
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 281, 322, 323, 324, 325, 331, 332,352, 449, 1117, 1911 of 2311 actief of een groot aantal inactieve storingen?
 | STEP 1B. Controleer op actieve storingscode 559. | Is storingscode 559 actief of zijn er voor deze code een groot aantal inactieve storingen geregistreerd?
 | STEP 1C. Controleer de drukval in de brandstofrail. | Verandert de druk in de rail met meer dan 100 bar [1450 psi]?
STEP 2. | Controleer de werking van de motor. |
 | STEP 2A. Controleer of de brandstoftoevoer voldoende is. | Wordt er voldoende brandstof toegevoerd naar de apparatuur of het voertuig?
 | STEP 2B. Controleer of de motor start. | Start de motor?
STEP 3. | Controleer het lagedrukbrandstofsysteem. |
 | STEP 3A. Controleer de doorstroming van de brandstofopvoerpomp. | Is de doorstroming groter dan de specificatie in procedure 005-045?
 | STEP 3B. Meet de druk in de tandwielpomp van de brandstofpomp. | Is de druk groter dan de specificatie in procedure 005-025?
STEP 4. | Controleer het lagedrukbrandstofsysteem. |
 | STEP 4A. Controleer de inlaat van de OEM-aansluiting en tandwielpomp op vernauwing van de brandstoftoevoer. | Valt de vernauwing binnen de specificaties zoals beschreven in procedure 006-020?
 | STEP 4B. Meet de druk in de tandwielpomp. | Is de druk groter dan de specificatie in procedure 005-025?
 | STEP 4B-1. Meet de drukval in het brandstoffilter aan de drukzijde. |
 | STEP 4C. Controleer op aanwezigheid van lucht in de brandstof. | Zit er lucht in de brandstof?
STEP 5. | Controleer het hogedrukbrandstofsysteem. |
 | STEP 5A. Controleer de retourstroming bij de verstuivers. | Valt de retourstroming binnen de specificaties zoals beschreven in procedure 006-026?
 | STEP 5A-1. Controleer het aanhaalmoment van de hogedrukconnector. |
 | STEP 5A-2. Controleer de verstuivers op lekkage. |
 | STEP 5B. Controleer de retourstroming van de hogedrukbrandstofpomp. | Valt de retourstroming binnen de specificaties zoals beschreven in procedure 005-227?
 | STEP 5C. Meet de retourstroming van de hogedrukbrandstofrail. | Valt de retourstroming binnen de specificaties zoals beschreven in procedure 006-061?
 | STEP 5D. Test de doorstroming van de hogedrukinspuitpomp. | Valt de doorstroming binnen de specificaties zoals beschreven in procedure 005-227?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact aan.
  • INSITE™ elektronisch servicegereedschap aangesloten.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 281, 322, 323, 324, 325, 331, 332,352, 449, 1117, 1911 of 2311 actief of een groot aantal inactieve storingen?

Storingscode 281, 322, 323, 324, 325, 331, 332,352, 449, 1117, 1911 of 2311 actief of een groot aantal inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op actieve storingscode 559.

Conditions

  • Contact aan.
  • INSITE™ elektronisch servicegereedschap aangesloten.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 559 actief of zijn er voor deze code een groot aantal inactieve storingen geregistreerd?

Is storingscode 559 actief of zijn er voor deze code een groot aantal inactieve storingen geregistreerd?
YES | NO
No Repair | No Repair

Go to 1C

Reparatie voltooid

Guided Step 1C - Inspecteer op externe brandstoflekkage.

Conditions

  • Contact aan.
  • Laat de motor draaien.
  • INSITE™ elektronisch servicegereedschap aangesloten.
  • INSITE™ elektronisch servicegereedschap starten.

N.B. Deze test kan niet worden uitgevoerd als de motor niet kan worden gestart. Als de motor niet kan worden gestart, gaat u naar stap 2A.

Action

Controleer de drukval in de brandstofrail.

  • Zet de motor uit.
  • Wacht tot de motor volledig is uitgeschakeld.
  • Schakel snel het contact in (motor niet starten).
  • Gebruik het INSITE™ elektronisch servicegereedschap om gedurende 1 minuut de druk in de brandstofrail te meten.

Verandert de druk in de rail met meer dan 100 bar [1450 psi]?

Verandert de druk in de rail met meer dan 100 bar [1450 psi]?
YES NO

Controleer het hogedrukbrandstofsysteem.

 No Repair

Go to 5A

Go to 2A

Guided Step 2 - Controleer de werking van de motor.

Guided Step 2A - Controleer of de brandstoftoevoer voldoende is.

Conditions

  • Contact aan.
  • Motor uit.

Action

Controleer of de brandstoftoevoer voldoende is.

  • Vertrouw hierbij niet op de brandstofmeter van het voertuig. Controleer of er brandstof in de tank zit.
  • Controleer de brandstofmeter van de apparatuur of het voertuig.
  • Inspecteer de brandstoftank als u twijfelt aan de nauwkeurigheid van de brandstofmeter.

Wordt er voldoende brandstof toegevoerd naar de apparatuur of het voertuig?

Wordt er voldoende brandstof toegevoerd naar de apparatuur of het voertuig?
YES NO
No Repair

Vul brandstof bij of voer reparaties uit aan de tank of de brandstofmeter van het voertuig.

Go to 2B

Go to 6A

Guided Step 2B - Controleer of de motor start.

Conditions

  • Contact aan.

Action

Controleer op externe brandstoflekkage.

  • Probeer de motor te starten.

Start de motor?

Start de motor?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer het lagedrukbrandstofsysteem.

Guided Step 3A - Controleer de doorstroming van de brandstofopvoerpomp.

Conditions

  • Contact aan.
  • Motor uit.

Action

Meet de uitgangsdruk van de brandstofpomp.

  • Zie procedure 005-045 in de tabel met verwante procedures.

Is de doorstroming groter dan de specificatie in procedure 005-045?

Is de doorstroming groter dan de specificatie in procedure 005-045?
YES NO
No Repair

  • Als de doorstroming laag is, controleer dan of de pomp wel op druk is. Als u bijvoorbeeld het brandstoffilter hebt vervangen, is het noodzakelijk de opvoerpomp drie of vier keer aan en uit te schakelen om alle lucht te verwijderen. Als er geen lucht uitstroomt, controleer dan op de aanwezigheid van lucht in de brandstof.
  • Controleer of de pomp op druk is door te kijken of het OEM-brandstoffilter brandstof bevat en er lucht wordt uitgepompt.
  • Controleer of de keerklep van de ECM-koelplaat niet geblokkeerd is in de geopende stand of aanloopt.
  • Als de keerklep niet beschadigd is en het systeem op druk wordt gebracht, vervangt u de opvoerpomp. Zie procedure 005-045 in de tabel met verwante procedures.

Go to 3B

Go to 6A

Guided Step 3B - Meet de druk in de tandwielpomp van de brandstofpomp.

Conditions

  • Contact aan.

Action

Meet de druk in de tandwielpomp van de brandstofpomp terwijl u de motor probeert te starten.

  • Raadpleeg procedure 005-025 in de tabel met verwante procedures.
SMALL | MEDIUM | LARGE

Is de druk groter dan de specificatie in procedure 005-025?

Is de druk groter dan de specificatie in procedure 005-025?
YES NO
No Repair

Vervang de tandwielpomp van de brandstofpomp.

  • Raadpleeg procedure 005-025 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 4 - Controleer het lagedrukbrandstofsysteem.

Guided Step 4A - Controleer de inlaat van de OEM-aansluiting en tandwielpomp op vernauwing van de brandstoftoevoer.

Conditions

  • Contact aan.
  • Laat de motor draaien.

Action

Controleer de brandstofinlaatbeperking.

  • Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties zoals beschreven in procedure 006-020?

Valt de vernauwing binnen de specificaties zoals beschreven in procedure 006-020?
YES NO
No Repair

Als de brandstofinlaat ernstig vernauwd is, zoekt u de oorzaak hiervan:

  • Brandstoffilters aan de aanzuigzijde verstopt
  • Kleppen brandstofvoorverwarming werken niet goed
  • Koelplaat van ECM vernauwd
  • Keerklep van ECM-koelplaat verstopt/geblokkeerd
  • OEM-brandstofleidingen afgeklemd of verstopt
  • Standpijpen in brandstoftank verstopt.

Als de vernauwing van de brandstofinlaat te ernstig is, controleert u of de OEM-brandstofleidingen van de tank wel de juiste maat hebben. Zorg ervoor dat de leidingen niet geknikt of verbogen zijn en dat ze niet verstopt zijn.

Controleer de OEM-brandstoftoevoertanks op verontreiniging (plastic, papier, etc.) waardoor de aanzuigbuizen af en toe verstopt raken.

Controleer de OEM-brandstofleidingen op interne beschadiging, zoals beschadigde wanden, die tot gevolg kan hebben dat de brandstoftoevoer af en toe wordt geblokkeerd.

Controleer op verstopte OEM brandstoffilters of defecte keerkleppen.

Als dit allemaal in orde is, vervangt u het brandstoffilter aan de aanzuigzijde en brengt u het brandstofsysteem op druk.

  • Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Go to 4B

Go to 6A

Guided Step 4B - Meet de druk in de tandwielpomp.

Conditions

  • Contact aan.
  • Laat de motor draaien.

Action

Meet de druk in de tandwielpomp van de brandstofpomp bij normale bedrijfsomstandigheden.

  • Raadpleeg procedure 005-025 in de tabel met verwante procedures.
SMALL | MEDIUM | LARGE

Is de druk groter dan de specificatie in procedure 005-025?

Is de druk groter dan de specificatie in procedure 005-025?
YES | NO
No Repair | No Repair

Go to 4C

Go to 4B-1

Guided Step 4B-1 - Meet de drukval in het brandstoffilter aan de drukzijde.

Conditions

  • Contact aan.
  • Laat de motor draaien.

Action

Meet de drukval in het brandstoffilter aan de drukzijde.

Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Valt de drukval binnen de specificaties zoals beschreven in procedure 006-015?

Valt de drukval binnen de specificaties zoals beschreven in procedure 006-015?
YES NO

Vervang de tandwielpomp van de brandstofpomp.

Raadpleeg procedure 005-025 in de tabel met verwante procedures.

Vervang het brandstoffilter en breng het brandstofsysteem op druk.

Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 4C - Controleer op aanwezigheid van lucht in de brandstof.

Conditions

  • Contact aan.
  • Laat de motor draaien.

Action

Controleer op aanwezigheid van lucht in de brandstof.

  • Raadpleeg procedure 006-003 in de tabel met verwante procedures.
SMALL | MEDIUM | LARGE

Zit er lucht in de brandstof?

Zit er lucht in de brandstof?
YES NO

Als er sprake is van bellen, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht.

Als de vernauwing bij de brandstofinlaat niet uitzonderlijk is, moet de herkomst van de lucht worden gezocht in de volgende componenten:

  • Lekkage in de asafdichting van de tandwielpomp
  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffilters aan de aanzuigzijde
  • Standpijpen in de brandstoftank(s).
  • Raadpleeg procedure 006-020 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 5A

Guided Step 5 - Controleer het hogedrukbrandstofsysteem.

Guided Step 5A - Controleer de retourstroming bij de verstuivers.

Conditions

  • Contact aan.
  • Laat de motor stationair draaien.
  • Start de test Lekkagetest brandstofsysteem op het INSITE™ elektronisch servicegereedschap (indien beschikbaar).

N.B: Deze test kan worden uitgevoerd als de motor niet kan worden gestart. Zie hieronder.

Action

Controleer op overmatige lekkage van brandstof uit de verstuivers en hogedrukconnectors.

  • Raadpleeg de procedure in de tabel met verwante procedures.

Als de motor niet kan worden gestart, voert u deze test uit terwijl u de motor probeert te starten.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.
SMALL | MEDIUM | LARGE

Valt de retourstroming binnen de specificaties zoals beschreven in procedure 006-026?

Valt de retourstroming binnen de specificaties zoals beschreven in procedure 006-026?
YES | NO
No Repair | No Repair

Go to 5B

Go to 5A-1

Guided Step 5A-1 - Controleer het aanhaalmoment van de hogedrukconnector.

Conditions

  • Contact uit.

Action

Controleer het aanhaalmoment van de hogedrukconnector.

  • Raadpleeg procedure 006-052 in de tabel met verwante procedures.
SMALL | MEDIUM | LARGE

Voldoet het aanhaalmoment van de hogedrukconnector aan de specificaties in procedure 006-052?

Voldoet het aanhaalmoment van de hogedrukconnector aan de specificaties in procedure 006-052?
YES NO
No Repair

Draai de hogedrukconnector van de verstuiver met het juiste aanhaalmoment vast.

  • Raadpleeg procedure 006-052 in de tabel met verwante procedures.

Controleer nogmaals de retourstroming bij de verstuiver.

Go to 5A-2

Als de retourstroming van de verstuiver nog steeds groot is, gaat u verder met stap 5A-2.

Guided Step 5A-2 - Controleer de verstuivers op lekkage.

Conditions

  • Contact aan.
  • Laat de motor stationair draaien.
  • Start de test Lekkagetest brandstofsysteem op het INSITE™ elektronisch servicegereedschap (indien beschikbaar).

N.B: Deze test kan worden uitgevoerd als de motor niet kan worden gestart. Zie hieronder.

Action

Controleer de verstuivers op lekkage van brandstof.

  • Gebruik het speciale gereedschap voor het opsporen van lekkage van de verstuivers om een dop op de verstuivers te plaatsen (één voor één). Het gereedschap moet u installeren met uitgeschakelde motor.
  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Als de motor niet kan worden gestart, voert u deze test uit terwijl u de motor probeert te starten.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.
SMALL | MEDIUM | LARGE

Valt de retourstroming van de verstuivers binnen de specificaties zoals beschreven in procedure 006-026?

Valt de retourstroming van de verstuivers binnen de specificaties zoals beschreven in procedure 006-026?
YES NO

Controleer nogmaals de retourstroming bij de verstuiver.

  • Plaats een dop op de verstuivers om de oorzaak van de hoge retourstroming te bepalen. Vervang de hogedrukconnector en de verstuiver van de cilinder die de hoge retourstroming van de verstuiver veroorzaakt. Dit kunnen meerdere cilinders zijn. Vervang de hogedrukconnector en de verstuiver van de cilinder die de hoge retourstroming van de verstuiver veroorzaakt. Dit kunnen meerdere cilinders zijn. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 5B - Controleer de retourstroming van de hogedrukbrandstofpomp.

Conditions

  • Contact aan.
  • Laat de motor stationair draaien.
  • Start de test Lekkagetest brandstofsysteem op het INSITE™ elektronisch servicegereedschap (indien beschikbaar).

N.B: Deze test kan worden uitgevoerd als de motor niet kan worden gestart. Zie hieronder.

Action

Controleer op overmatige terugvoer van brandstof door de hogedrukbrandstofpomp.

  • Raadpleeg procedure 005-227 in de tabel met verwante procedures.

Als de motor niet kan worden gestart, voert u deze test uit terwijl u de motor probeert te starten.

  • Raadpleeg procedure 005-227 in de tabel met verwante procedures.
SMALL | MEDIUM | LARGE

Valt de retourstroming binnen de specificaties zoals beschreven in procedure 005-227?

Valt de retourstroming binnen de specificaties zoals beschreven in procedure 005-227?
YES NO
No Repair

Vervang de kop van de hogedrukbrandstofpomp.

  • Raadpleeg procedure 005-227 in de tabel met verwante procedures.

Go to 5C

Go to 6A

Guided Step 5C - Meet de retourstroming van de hogedrukbrandstofrail.

Conditions

  • Contact aan.
  • Laat de motor stationair draaien.
  • Start de test Lekkagetest brandstofsysteem op het INSITE™ elektronisch servicegereedschap (indien beschikbaar).

N.B: Deze test kan niet worden uitgevoerd als de motor niet kan worden gestart. Ga in dat geval naar stap 5D.

Action

Controleer op overmatige terugvoer van brandstof uit de hogedrukbrandstofrail.

  • Raadpleeg procedure 006-061 in de tabel met verwante procedures.

Valt de retourstroming binnen de specificaties zoals beschreven in procedure 006-061?

Valt de retourstroming binnen de specificaties zoals beschreven in procedure 006-061?
YES NO
No Repair

  • Vervang de ontlastklep van de brandstofrail.
  • Raadpleeg procedure 006-061 in de tabel met verwante procedures.

Stel vast waarom de ontlastklep steeds werd uitgeschakeld.

Voorbeelden:

  • Werking met de elektronisch aangestuurde brandstofregelklep losgekoppeld
  • Werking bij een verstopt brandstoffilter of ernstige inlaatvernauwing.

Go to 5D

Go to 6A

Guided Step 5D - Test de doorstroming van de hogedrukinspuitpomp.

Conditions

  • Contact aan.
  • Laat de motor ronddraaien.

Action

Koppel de hogedrukbrandstofleiding die naar de brandstofrail loopt los van de hogedrukinspuitpomp.

  • Controleer de doorstroming van de hogedrukbrandstofpomp.
  • Raadpleeg procedure 005-227 in de tabel met verwante procedures.

Valt de doorstroming binnen de specificaties zoals beschreven in procedure 005-227?

Valt de doorstroming binnen de specificaties zoals beschreven in procedure 005-227?
YES NO
No Repair

Verwijder de kop van de brandstofpomp en controleer op beschadigde of vastgelopen plunjers. Inspecteer ook het nokkenashuis.

Vervang de kop van de pomp als u beschadiging constateert.

  • Raadpleeg procedure 005-227 in de tabel met verwante procedures.

Als u geen beschadiging vindt, raadpleegt u de sectie Hints en tips voor het storingzoekschema en reparatie-instructies voor het uitlaatsysteem.

Raadpleeg de sectie Hints en tips.

Go to 6A

Guided Step 6A - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-NOVEMBER-2009


:

Fault Code

STORINGSCODE 731 - Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Nokkenas | Zie procedure 001-008. | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Nokkenas | Zie procedure 001-008. | ISF3.8 CM2220 AN | 4021704
Nokkenas | Zie procedure 001-008. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nokkenas | Zie procedure 001-008. | ISL8.9 CM2150 SN | 4022190
Nokkenas | Zie procedure 001-008. | ISM11 CM876 SN | 4022196
Nokkenas | Zie procedure 001-008. | ISZ13 CM2150 | 4022133
Krukas | Zie procedure 001-016. | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Krukas | Zie procedure 001-016. | ISF3.8 CM2220 AN | 4021704
Krukas | Zie procedure 001-016. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Krukas | Zie procedure 001-016. | ISL8.9 CM2150 SN | 4022190
Krukas | Zie procedure 001-016. | ISM11 CM876 SN | 4022196
Krukas | Zie procedure 001-016. | ISZ13 CM2150 | 4022133
Tandwieldeksel, voor | Zie procedure 001-031. | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Tandwieldeksel, voor | Zie procedure 001-031. | ISF3.8 CM2220 AN | 4021704
Tandwieldeksel, voor | Zie procedure 001-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Tandwieldeksel, voor | Zie procedure 001-031. | ISL8.9 CM2150 SN | 4022190
Tandwieldeksel, voor | Zie procedure 001-031. | ISM11 CM876 SN | 4022196
Tandwieldeksel, voor | Zie procedure 001-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2220 AN | 4021704
Nokkenasstandsensor | Zie procedure 019-363 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nokkenasstandsensor | Zie procedure 019-363 | ISL8.9 CM2150 SN | 4022190
Nokkenasstandsensor | Zie procedure 019-363 | ISM11 CM876 SN | 4022196
Nokkenasstandsensor | Zie procedure 019-363 | ISZ13 CM2150 | 4022133
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 AN | 4021560
Krukasstandsensor | Zie procedure 019-365 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Krukasstandsensor | Zie procedure 019-365 | ISL8.9 CM2150 SN | 4022190
Krukasstandsensor | Zie procedure 019-365 | ISM11 CM876 SN | 4022196
Krukasstandsensor | Zie procedure 019-365 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Inspecteer de tandwielen en toerental-/standsensors. |
 | STEP 1A. Inspecteer de toerental-/standsensors op beschadiging. | Is er sprake van beschadiging?
 | STEP 1B. Inspecteer de tandwielen op beschadiging. | Is er sprake van beschadiging?
STEP 2. | Controleer of de statische timing van de motor juist is. |
 | STEP 2A. Controleer de statische timing. | Zijn de tandwielen van de nokkenas en krukas goed geïnstalleerd?
 | STEP 2B. Inspecteer de tandwielgroep. | Is er sprake van beschadiging?
STEP 3. | Inspecteer de aarding van de motor en het voertuig. |
 | STEP 3A. Inspecteer de aarding van het motorblok, de startmotor, de dynamo, het chassis en de accu. | Alle onderdelen op de juiste manier geaard, geen roestvorming en stevig vast?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Inspecteer de tandwielen en toerental-/standsensors.

Guided Step 1A - Inspecteer de toerental-/standsensors op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de toerental-/standsensors op beschadiging.

Is er sprake van beschadiging?

Is er sprake van beschadiging?
YES NO

Vervang de toerental- of standsensor.

Zie procedure 019-363 in de tabel met verwante procedures.

Zie procedure 019-365 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 1B

Guided Step 1B - Inspecteer de tandwielen op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de tandwielen van de krukas en nokkenas op beschadiging.

Is er sprake van beschadiging?

Is er sprake van beschadiging?
YES NO

Vervang het tandwiel.

Raadpleeg de volgende procedure voor het verwijderen en monteren van de krukas. Raadpleeg procedure 001-016 in de tabel met verwante procedures.

Raadpleeg de volgende procedure voor het verwijderen en monteren van de nokkenas. Raadpleeg procedure 001-008 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer of de statische timing van de motor juist is.

Guided Step 2A - Controleer de statische timing.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder het tandwieldeksel. Raadpleeg procedure 001-031 in de tabel met verwante procedures.
  • Draai de motor naar het BDP voor cilinder 1 en controleer of de merktekens voor de ontsteking op de tandwielen van de nokkenas en de krukas tegenover elkaar staan. Raadpleeg procedure 001-008 in de tabel met verwante procedures.

Action

Inspecteer de statische timing van de motor.

Zijn de tandwielen van de nokkenas en krukas goed geïnstalleerd?

Zijn de tandwielen van de nokkenas en krukas goed geïnstalleerd?
YES NO
No Repair

Installeer de tandwielen van de nokkenas en krukas op de juiste manier.

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de tandwielgroep.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Verwijder het tandwieldeksel.

Raadpleeg procedure 001-031 in de tabel met verwante procedures.

Inspecteer de tandwielgroep op beschadiging die doorslippen veroorzaakt.

Is er sprake van beschadiging?

Is er sprake van beschadiging?
YES NO

  • Repareer de beschadigde onderdelen.
  • Raadpleeg de desbetreffende onderhoudshandleiding voor de reparatieprocedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Inspecteer de aarding van de motor en het voertuig.

Guided Step 3A - Inspecteer de aarding van het motorblok, de startmotor, de dynamo, het chassis en de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de aarding van de motor en het voertuig.

  • Controleer de aarding van het motorblok, de startmotor, de dynamo, het chassis en de accu.
  • Controleer of alle onderdelen op de juiste manier zijn geaard.
  • Controleer of de aansluitingen roestvrij zijn en stevig vastzitten.

Alle onderdelen op de juiste manier geaard, geen roestvorming en stevig vast?

Alle onderdelen op de juiste manier geaard, geen roestvorming en stevig vast?
YES NO
No Repair

Vervang of reinig de aardedraden of aansluitingen en zorg ervoor dat ze goed vastzitten.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-DECEMBER-2009


:

Fault Code

STORINGSCODE 1228 - Stand EGR-klep - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
EGR-klep | Zie procedure 011-022. | ISF2.8 CM2220 E | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor het circuit van de sensor. | Storingscode 352, 386, 2271 of 2272 actief?
STEP 2. | Controleer de sensor en het circuit voor de stand van de EGR-klep. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2271 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 2272 actief?
 | STEP 2D. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 2271 actief?
 | STEP 3C. Controleer de respons van de ECM. | Storingscode 2272 actief?
 | STEP 3D. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor het circuit van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352, 386, 2271 of 2272 actief?

Storingscode 352, 386, 2271 of 2272 actief?
YES NO

Los eerst de activee storingscodes 352, 386, 2271 en/of 2272 op en dan pas storingscode 1228.

 No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 2 - Controleer de sensor en het circuit voor de stand van de EGR-klep.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de sensor of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2271 actief?

Storingscode 2271 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Sluit in de connector voor de EGR-klep in de motorkabelboom een overbruggingskabel aan tussen de retourpin en de signaalpin van de sensor voor de stand van de EGR-klep.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 actief?

Storingscode 2272 actief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor voor de stand van de EGR-klep in de motorkabelboom.

  • Meet de spanning tussen de +5 volt voedingspin en de retourpin van de sensor voor de stand van de EGR-klep in de connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor instructies over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO

Er is vastgesteld dat de EGR-klep vastzit of defect is.

Vervang de EGR-klep.

Raadpleeg procedure 011-022 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de sensor of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

N.B. als de motorkabelboom wordt losgekoppeld, worden er verschillende storingscodes vastgelegd. Deze codes hebben niets met het echte probleem te maken en kunnen worden genegeerd.

Storingscode 2271 actief?

Storingscode 2271 actief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit in de connector voor de EGR-klep in de ECM een overbruggingskabel aan tussen de retourpin en de signaalpin van de sensor voor de stand van de EGR-klep.

  • Controleer na 30 seconden op de juiste respons van de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

N.B. als de motorkabelboom wordt losgekoppeld, worden er verschillende storingscodes vastgelegd. Deze codes hebben niets met het echte probleem te maken en kunnen worden genegeerd.

Storingscode 2272 actief?

Storingscode 2272 actief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor voor de stand van de EGR-klep in de ECM.

  • Meet de spanning tussen de +5 volt voedingspin en de retourpin van de sensor voor de stand van de EGR-klep in de connector van de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor instructies over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO

Er is in de motorkabelboom een onregelmatig optredende kortsluiting geconstateerd.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 1668 (met luchtinspuiting) - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratie | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratie | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 187 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1668 inactief?
STEP 2. | Controleer de sensor en het circuit voor het vloeistofpeil in de katalysatortank. |
 | STEP 2A. Inspecteer de sensor voor het vloeistofpeil van de katalysatortank en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1669 actief en storingscode 1668 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1668 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de elektronische regelmodule en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de reactie van de elektronische regelmodule. |
 | STEP 3B-2. Controleer op de aanwezigheid van een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?

Storingscode 187 actief?
YES | NO
No Repair | No Repair

Zie storingscode 187.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1668 inactief?

Storingscode 1668 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-361 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor het vloeistofpeil in de katalysatortank.

Guided Step 2A - Inspecteer de sensor voor het vloeistofpeil van de katalysatortank en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistofpeil van de katalysatortank los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor van het vloeistofpeil van de katalysatortank op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistofpeil van de katalysatortank los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de 5 volt voedingspin en de retourpin voor het vloeistofpeil van de katalysatortank bij de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistofpeil van de katalysatortank los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Sluit een overbruggingskabel aan tussen de 5 volt voedingspin en de signaalpin voor het vloeistofpeil van de katalysatortank bij de sensorconnector in de motorkabelboom.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
SMALL | MEDIUM | LARGE

Storingscode 1669 actief en storingscode 1668 inactief?

Storingscode 1669 actief en storingscode 1668 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor voor het vloeistofpeil van de katalysatortank aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1668 actief?

Storingscode 1668 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor het vloeistofpeil van de katalysatortank.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de 5 volt voedingspin en de retourpin voor het vloeistofpeil van de katalysatortank bij de connector van de motorregelmodule.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1668 inactief?

Storingscode 1668 actief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting in het voedingscircuit geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorregelmodule en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?

YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de reactie van de elektronische regelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Sluit een overbruggingskabel aan tussen de 5 volt voedingspin en de signaalpin voor het vloeistofpeil van de katalysatortank bij de connector van de motorregelmodule.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
SMALL | MEDIUM | LARGE

Storingscode 1669 actief en storingscode 1668 inactief?

Storingscode 1669 actief en storingscode 1668 inactief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1668 inactief?

Storingscode 1668 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting tussen pinnen geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1668 (zonder luchtinspuiting) - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratie | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratie | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1668 inactief?
STEP 2. | Controleer het circuit en de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1669 actief en storingscode 1668 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1668 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting naar aarde van een pin in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1668 inactief?

Storingscode 1668 inactief?
YES | NO
No Repair | No Repair

Procedure voor inactieve of onregelmatig optredende storingscodes Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het circuit en de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de connectorpinnen van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in deel 19, in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 1 minuut op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
SMALL | MEDIUM | LARGE

Storingscode 1669 actief en storingscode 1668 inactief?

Storingscode 1669 actief en storingscode 1668 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3B

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1668 actief?

Storingscode 1668 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de kabelboom en/of de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in deel 19, in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling in de connector van de regeleenheid en alle andere pinnen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pinnen vastgesteld in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting naar aarde van een pin in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling in de connector van de kabelboom van de regeleenheid en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 1 minuut op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode inactief?

Storingscode inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is geconstateerd dat de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling beschadigd is.

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Zie procedure 011-057 in deel 11, in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19, in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 1669 (met luchtinspuiting) - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 227 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1669 inactief?
STEP 2. | Controleer de sensor en het circuit voor het vloeistofpeil in de katalysatortank. |
 | STEP 2A. Inspecteer de sensor voor het vloeistofpeil van de katalysatortank en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1668 actief en storingscode 1669 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1669 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de reactie van de motorregelmodule. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 227 actief?

Storingscode 227 actief?

YES | NO
No Repair | No Repair

Zie storingscode 227.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1669 inactief?

Storingscode 1669 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor het vloeistofpeil in de katalysatortank.

Guided Step 2A - Inspecteer de sensor voor het vloeistofpeil van de katalysatortank en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistofpeil van de katalysatortank los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor van het vloeistofpeil van de katalysatortank op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistofpeil van de katalysatortank los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1668 actief en storingscode 1669 inactief?

Storingscode 1668 actief en storingscode 1669 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistofpeil van de katalysatortank los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt voedingspin en de retourpin voor het vloeistofpeil van de katalysatortank bij de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor voor het vloeistofpeil van de katalysatortank aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1669 actief?

Storingscode 1669 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor het vloeistofpeil van de katalysatortank.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1668 actief en storingscode 1669 inactief?

Storingscode 1668 actief en storingscode 1669 inactief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures..

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1669 inactief?

Storingscode 1669 actief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaalleiding van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt voedingspin en de retourpin voor het vloeistofpeil van de katalysatortank bij de connector van de motorregelmodule.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1669 inactief?

Storingscode 1669 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1669 (zonder luchtinspuiting) - Circuit sensor vloeistoftankniveau dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1669 actief?
STEP 2. | Controleer het circuit en de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1668 actief en storingscode 1669 inactief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open circuit in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer op een open circuit in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. |
 | STEP 3C. Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1669 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1669 actief?

Storingscode 1669 actief?

YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer het circuit en de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de connectorpinnen van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de sensor of in de kabelboomconnector van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 1 minuut op een juiste respons van het circuit.

  • Sluit bij de OEM-kabelboomconnector van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling een verbindingsdraad aan tussen de signaalpin en de retourpin van de sensor.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de actieve storingscodes uit te lezen.

Storingscode 1668 actief en storingscode 1669 inactief?

Storingscode 1668 actief en storingscode 1669 inactief?
YES NO

Vervang de de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de kabelboom of vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Koppel de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling in de connector van de regeleenheid en de retourpin in de connector van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open retourcircuit vastgesteld in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer op een open circuit in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Koppel de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling los van de kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling in de connector van de regeleenheid en de signaalpin in de connector van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open signaalcircuit vastgesteld in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Koppel de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling in de connector van de regeleenheid en alle andere pinnen in de connector.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pinnen vastgesteld in de signaalleiding in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1669 inactief?

Storingscode 1669 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 1671 - Niveau vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratie | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratie | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratie | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratie | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 1671 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes af.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1671 actief?

Storingscode 1671 actief?
YES NO

Er is vastgesteld dat de vloeistof in de katalysator bijna op is.

Vul vloeistof bij.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1673 - Niveau vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratie | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratie | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratie | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratie | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 1673 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes af.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1673 actief?

Storingscode 1673 actief?
YES NO

Er is vastgesteld dat de tank met dieseluitlaatvloeistof leeg is.

Voeg dieseluitlaatvloeistof toe aan de tank.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1677 (met luchtinspuiting) - Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratie | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratie | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1677 inactief?
STEP 2. | Controleer het circuit en de sensor voor de temperatuur van de dieseluitlaatvloeistof. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1678 actief en storingscode 1677 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1677 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1678 actief en storingscode 1677 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1677 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer de kalibratie van de ECM en wis de storingscodes. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1677 inactief?

Storingscode 1677 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of onregelmatig optredende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het circuit en de sensor voor de temperatuur van de dieseluitlaatvloeistof.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de temperatuursensor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 actief en storingscode 1677 inactief?

Storingscode 1678 actief en storingscode 1677 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1677 actief?

Storingscode 1677 actief?
YES NO

Vervang de de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 actief en storingscode 1677 inactief?

Storingscode 1678 actief en storingscode 1677 inactief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling in de ECM-connector in de motorkabelboom en alle andere pinnen in de connector.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1677 inactief?

Storingscode 1677 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 1677 (zonder luchtinspuiting) - Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1677 inactief?
STEP 2. | Controleer het circuit en de sensor voor de temperatuur van de dieseluitlaatvloeistof. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1678 actief en storingscode 1677 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1677 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1678 actief en storingscode 1677 inactief?
 | STEP 3C. Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1677 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1677 inactief?

Storingscode 1677 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het circuit en de sensor voor de temperatuur van de dieseluitlaatvloeistof.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de connectorpinnen van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 actief en storingscode 1677 inactief?

Storingscode 1678 actief en storingscode 1677 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de temperatuursensor voor de vloeistof van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1677 actief?

Storingscode 1677 actief?
YES NO

Vervang de de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 actief en storingscode 1677 inactief?

Storingscode 1678 actief en storingscode 1677 inactief?
YES NO
No Repair

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Koppel de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling in de connector van de regeleenheid in de kabelboom en alle andere pinnen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pinnen vastgesteld in de signaalleiding in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Koppel de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de connector van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling in de connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de signaalleiding in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1677 inactief?

Storingscode 1677 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-MAY-2009


:

Fault Code

STORINGSCODE 1678 (met luchtinspuiting) - Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CMCM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1678 inactief?
STEP 2. | Controleer het circuit en de sensor voor de temperatuur van de dieseluitlaatvloeistof. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Tussen 180 ohm en 160 kohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1678 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1677 actief en storingscode 1678 inactief?
 | STEP 3C. Controleer of er een open kring is in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer of er een open kring is in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1678 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 inactief?

Storingscode 1678 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of onregelmatig optredende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het circuit en de sensor voor de temperatuur van de dieseluitlaatvloeistof.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de temperatuursensor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.

Action

Meet de sensorweerstand.

  • Meet de weerstand tussen de signaalpin en de retourpin van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Tussen 180 ohm en 160 kohm?

Tussen 180 ohm en 160 kohm?
YES NO
No Repair

Vervang de de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 actief?

Storingscode 1678 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de connector van de ECM een verbindingsdraad aan tussen de signaalpin en de retourpin van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema voor de identificatie van de pinnen.
SMALL | MEDIUM | LARGE

Storingscode 1677 actief en storingscode 1678 inactief?

Storingscode 1677 actief en storingscode 1678 inactief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open kring is in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling in de ECM-connector in de motorkabelboom en de retourpin in de connector van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer of er een open kring is in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling in de ECM-connector in de motorkabelboom en de signaalpin in de connector van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling in de ECM-connector in de motorkabelboom en alle andere pinnen in de connector.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 inactief?

Storingscode 1678 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1678 (zonder luchtinspuiting) - Temperatuursensor vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1678 inactief?
STEP 2. | Controleer het circuit en de sensor voor de temperatuur van de dieseluitlaatvloeistof. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Groter dan 200 kohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1678 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1677 actief en storingscode 1678 inactief?
 | STEP 3C. Controleer op een open circuit in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. |
 | STEP 3D. Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1678 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 inactief?

Storingscode 1678 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het circuit en de sensor voor de temperatuur van de dieseluitlaatvloeistof.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de temperatuursensor van de katalysator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Meet de sensorweerstand.

  • Meet de weerstand tussen de signaalpin en de retourpin van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 200 kohm?

Groter dan 200 kohm?
YES NO
No Repair

Vervang de de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 2C

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de temperatuursensor voor de vloeistof van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 actief?

Storingscode 1678 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de connector van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de regeleenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de connector van de regeleenheid een verbindingsdraad aan tussen de signaalpin en de retourpin van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 1677 actief en storingscode 1678 inactief?

Storingscode 1677 actief en storingscode 1678 inactief?
YES NO
No Repair

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open circuit in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Koppel de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de connector van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de retourpin in de connector van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open retourcircuit vastgesteld in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open circuit in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Koppel de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de connector van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de signaalpin in de connector van de sensor voor het vloeistoftankniveau van de dieseluitlaatgasnabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open signaalcircuit vastgesteld in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Koppel de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling in de connector van de regeleenheid en alle andere pinnen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pinnen vastgesteld in de signaalleiding in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 inactief?

Storingscode 1678 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 1679 (met luchtinspuiting) - Vloeistoftanktemperatuur dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1677 of 1678 actief?
STEP 2. | Controleer het circuit en de sensor voor de temperatuur van de dieseluitlaatvloeistof. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1678 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1677 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1678 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 1677 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1677 of 1678 actief

Storingscode 1677 of 1678 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het circuit en de sensor voor de temperatuur van de dieseluitlaatvloeistof.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de temperatuursensor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 actief?

Storingscode 1678 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de connector van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling in de motorkabelboom een verbindingsdraad aan tussen de signaalpin en de retourpin van de sensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
SMALL | MEDIUM | LARGE

Storingscode 1677 actief?

Storingscode 1677 actief?
YES NO

Vervang de de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 actief?

Storingscode 1678 actief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de connector van de ECM een verbindingsdraad aan tussen de signaalpin en de retourpin van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
SMALL | MEDIUM | LARGE

Storingscode 1677 actief?

Storingscode 1677 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 1679 (zonder luchtinspuiting) - Vloeistoftanktemperatuur dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1677 of 1678 actief?
STEP 2. | Controleer het circuit en de sensor voor de temperatuur van de dieseluitlaatvloeistof. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1678 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1677 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1678 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 1677 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1677 of 1678 actief?

Storingscode 1677 of 1678 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het circuit en de sensor voor de temperatuur van de dieseluitlaatvloeistof.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de vloeistof voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de connectorpinnen van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 actief?

Storingscode 1678 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de connector van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling een verbindingsdraad aan tussen de signaalpin en de retourpin van de sensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
SMALL | MEDIUM | LARGE

Storingscode 1677 actief?

Storingscode 1677 actief?
YES NO

Vervang de de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de pinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling of de regeleenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 actief?

Storingscode 1678 actief?
YES NO
No Repair

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de connector van de regeleenheid een verbindingsdraad aan tussen de signaalpin en de retourpin van de temperatuursensor voor de vloeistoftank van de dieseluitlaatgasnabehandeling.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
SMALL | MEDIUM | LARGE

Storingscode 1677 actief?

Storingscode 1677 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 1681 - Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratie | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratie | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratie | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratie | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISL8.9 CM2150 SN | 4022190
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISM11 CM876 SN | 4022196
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1681 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1681 actief?

Storingscode 1681 actief?
YES NO

Vervang de doseringseenheid.

  • Gebruik de volgende procedure voor SCR-doseringssystemen met luchtinspuiting. Raadpleeg 019-440 in de tabel met verwante procedures.
  • Gebruik de volgende procedure voor SCR-doseringssystemen zonder luchtinspuiting. Raadpleeg 011-058 in de tabel met verwante procedures.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Raadpleeg 019-032 in de tabel met verwante procedures.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1682 (met luchtinspuiting) - Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISL8.9 CM2150 SN | 4022190
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISM11 CM876 SN | 4022196
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISL8.9 CM2150 SN | 4022190
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISM11 CM876 SN | 4022196
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 of 1711 actief?
STEP 2. | Controleer de drukopvoerfase van de doseringseenheid. |
 | STEP 2A. Controleer de leiding van de sproeier voor de dieseluitlaatgasnabehandeling tijdens de drukopvoerfase. | Wordt er dieseluitlaatvloeistof getransporteerd tijdens de drukopvoerpogingen?
 | STEP 2B. Controleer of de drukopvoerfase van de doseringseenheid goed verloopt. | Stroomt er continu lucht door de leiding van de sproeier?
 | STEP 2C. Controleer de werking van de luchtmagneetklep tijdens de drukopvoerfase. | Hoort u de magneetklep elke 30 seconden klikken en wordt er lucht door de leiding geblazen?
STEP 3. | Controleer het luchttoevoersysteem van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de luchttoevoerleidingen naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Is de OEM-luchttoevoer goed aangesloten op de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en wordt er voldoende luchtdruk geleverd?
 | STEP 3B. Controleer de luchtmagneetklep van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Maakt de klep een klikkend geluid en stroomt er lucht uit de leiding met dieseluitlaatvloeistof?
STEP 4. | Controleer de leidingen en fittingen voor de dieseluitlaatvloeistof (AdBlue) op vernauwing en verontreiniging. |
 | STEP 4A. Controleer de leidingen en fittingen van de doseringseenheid voor de dieseluitlaatvloeistof. | Zijn de fittingen en leidingen van het nabehandelingssysteem in orde?
 | STEP 4B. Inspecteer het SCR-doseringssysteem op verontreiniging. | Is er sprake van verontreiniging?
STEP 5. | Controleer de reinigingsfase van de doseringseenheid. |
 | STEP 5A. Controleer de reinigingsfase van de doseringseenheid. | Zijn de drie acties uit deze stap bevestigd en worden er geen onvolledige reinigingsprocedures gemeld?
STEP 6. | Inspecteer de sproeier van het nabehandelingssysteem. |
 | STEP 6A. Inspecteer de sproeier van het nabehandelingssysteem. | Is de sproeier verstopt of vernauwd?
STEP 7. | Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit. |
 | STEP 7A. Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit met het INSITE™ elektronisch servicegereedschap. | Werkt de doseringseenheid goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat van het INSITE™ elektronisch servicegereedschap?
STEP 8. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 8A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 8B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 of 1711 actief?

Is storingscode 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 of 1711 actief?
YES | NO
No Repair | No Repair

Raadpleeg het storingzoekschema voor de storingscode.

Go to 2A

Guided Step 2 - Controleer de drukopvoerfase van de doseringseenheid.

Guided Step 2A - Controleer de leiding van de sproeier voor de dieseluitlaatgasnabehandeling tijdens de drukopvoerfase.

Conditions

  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatgasnabehandeling en zet deze vervolgens weer stevig vast.
  • Laat de sproeier van het nabehandelingssysteem zitten.
  • Start de motor.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

N.B.: Ga voorzichtig te werk bij het loskoppelen van de leiding voor de dieseluitlaatvloeistof van de sproeier voor de dieseluitlaatgasnabehandeling. De leiding is mogelijk nog niet volledig drukloos. Voer een visuele controle uit van de drukopvoer van de doseringseenheid.

  • Kijk naar de uitlaat van de sproeierleiding terwijl het systeem op druk wordt gebracht.

N.B.: De eerste keer mag er een kleine hoeveelheid dieseluitlaatvloeistof uitstromen.

Wordt er dieseluitlaatvloeistof getransporteerd tijdens de drukopvoerpogingen?

Wordt er dieseluitlaatvloeistof getransporteerd tijdens de drukopvoerpogingen?
YES NO

Er is een storing in de doseringseenheid voor de dieseluitlaatgasnabehandeling geconstateerd. Vervang de doseringseenheid.

  • Zie procedure 019-440 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 2B

Guided Step 2B - Controleer of de drukopvoerfase van de doseringseenheid goed verloopt.

Conditions

  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatgasnabehandeling en zet deze vervolgens weer stevig vast.
  • Laat de sproeier van het nabehandelingssysteem zitten.
  • Start de motor.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de doseringseenheid op druk is gebracht en de doseringsfase is gestart.

  • De doseringsfase wordt alleen gestart als de drukopvoerfase met succes is afgerond (u hoort de luchtmagneetklep niet meer klikken).
  • Er stroomt nu constant lucht door de leiding van de sproeier.
  • De doseringseenheid probeert gedurende 12 minuten de drukopvoer tot stand te brengen.
  • Als er dan nog steeds geen druk is opgebouwd, wordt de pomp van de doseringseenheid uitgeschakeld. De parameter “Toestand vloeistofdoseringseenheid dieseluitlaatgasnabehandeling” in de sectie Gegevenscontrole/-registratie van het INSITE™elektronisch servicegereedschap heeft dan de waarde “UIT”.

Stroomt er continu lucht door de leiding van de sproeier?

Stroomt er continu lucht door de leiding van de sproeier?
YES NO
No Repair

N.B.: De vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling kan niet op druk worden gebracht.

Go to 4A

Go to 2C

Guided Step 2C - Controleer de werking van de luchtmagneetklep tijdens de drukopvoerfase.

Conditions

  • Zet de sleutelschakelaar gedurende minimaal 1 minuut in de stand OFF.
  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatgasnabehandeling en zet deze vervolgens weer stevig vast.
  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

De drukopvoerfase van de doseringseenheid moet direct beginnen na het starten van de motor. Controleer of het luchttoevoersysteem van de doseringseenheid goed werkt:

  • Meestal is het systeem na 3 of 4 pogingen op druk gebracht. U kunt het aantal pogingen tellen door te tellen hoe vaak er lucht door de sproeierleiding wordt geblazen.
  • Meet de spanning tussen de signaalpin en de retourpin van de regeleenheid in de connector van het relais in de motorkabelboom.

Hoort u de magneetklep elke 30 seconden klikken en wordt er lucht door de leiding geblazen?

Hoort u de magneetklep elke 30 seconden klikken en wordt er lucht door de leiding geblazen?
YES | NO
No Repair | No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controleer het luchttoevoersysteem van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de luchttoevoerleidingen naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Start de motor.
  • Laat de motor laag stationair draaien.

Action

Inspecteer de OEM-luchttoevoerleiding die is aangesloten op de doseringseenheid voor de dieseluitlaatgasnabehandeling.

  • Controleer de luchttoevoerleiding op lekkage of losse aansluitingen. Controleer het luchtfilter van de doseringseenheid voor de dieseluitlaatgasnabehandeling op verontreiniging door water of olie uit het persluchtsysteem van het voertuig.
  • Zorg voor de toevoer van schone lucht met een druk van minimaal 517 kPa [75 psi] bij de doseringseenheid voor de dieseluitlaatgasnabehandeling, na het luchtfilter.

De meeste voertuigen zijn voorzien van een luchtfilter in de luchtleiding, vóór de doseringseenheid. Een verstopt of vernauwd filter kan tot gevolg hebben dat de luchtdruk naar de doseringseenheid te laag is.

Is de OEM-luchttoevoer goed aangesloten op de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en wordt er voldoende luchtdruk geleverd?

Is de OEM-luchttoevoer goed aangesloten op de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en wordt er voldoende luchtdruk geleverd?
YES NO
No Repair

Verhelp het probleem met de aansluiting van de OEM-luchttoevoer of met de toevoer zelf.

  • Raadpleeg de OEM-onderhoudshandleiding.

Go to 3B

Go to 7A

Guided Step 3B - Controleer de luchtmagneetklep van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatgasnabehandeling en zet deze vervolgens weer stevig vast.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Zorg ervoor dat de luchttanks van het voertuig vol zijn.

Action

Controleer de elektromagneet.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de test “Kliktest luchtmagneetklep vloeistofdoseringspomp voor de dieseluitlaat” uit te voeren (in het menu Diagnosetests ECM).
  • Controleer of de magneetklep goed werkt.
  • Tijdens de test moet u de magneetklep horen klikken en moet u bij de uitlaatopening van de leiding van de sproeier voor de dieseluitlaatgasnabehandeling lucht voelen stromen.

Maakt de klep een klikkend geluid en stroomt er lucht uit de leiding met dieseluitlaatvloeistof?

Maakt de klep een klikkend geluid en stroomt er lucht uit de leiding met dieseluitlaatvloeistof?
YES NO
No Repair

Er is een storing in de doseringseenheid voor de dieseluitlaatgasnabehandeling geconstateerd. Vervang de doseringseenheid.

  • Zie procedure 019-440 in de tabel met verwante procedures.

Go to 4A

Go to 7A

Guided Step 4 - Controleer de leidingen en fittingen voor de dieseluitlaatvloeistof (AdBlue) op vernauwing en verontreiniging.

Guided Step 4A - Controleer de leidingen en fittingen van de doseringseenheid voor de dieseluitlaatvloeistof.

Conditions

  • Reinig de voorzijde van de doseringseenheid voor de dieseluitlaatvloeistof en de aansluitingen van de leiding voor de dieseluitlaatvloeistof met warm water of een mild reinigingsmiddel.
  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatgasnabehandeling en zet deze vervolgens weer stevig vast.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Controleer de leidingen en fittingen van de doseringseenheid voor de dieseluitlaatvloeistof op het volgende:

  • Losse connectors of fittingen van de inlaatleiding.
  • Gescheurde leidingen met lekkage als gevolg of het aanzuigen van lucht. Vernauwde of beschadigde toevoer- of retourleidingen.
  • Controleer of de dieseluitlaatvloeistof tijdens de drukopvoerfase terugstroomt naar de tank.

Zijn de fittingen en leidingen van het nabehandelingssysteem in orde?

Zijn de fittingen en leidingen van het nabehandelingssysteem in orde?
YES NO
No Repair

Repareer of vervang beschadigde fittingen, leidingen en/of connectors of aansluitingen.

Go to 4B

Go to 7A

Guided Step 4B - Inspecteer het SCR-doseringssysteem op verontreiniging.

Conditions

  • Contact uit.
  • Motor niet gestart.

Action

Inspecteer de tank, leidingen en filters op de aanwezigheid van brandstof, olie, koelvloeistof, vuil en gruis.

  • Reinig de voorzijde van de doseringseenheid voor de dieseluitlaatvloeistof en de aansluitingen van de leiding voor de dieseluitlaatvloeistof met warm water of een mild reinigingsmiddel voordat u leidingen verwijdert.
  • Verwijder en inspecteer de toevoer- en retourleidingen.
  • Inspecteer de inhoud van de tank.
  • Inspecteer het tankfilter. Verwijder de inlaatconnector van de doseringseenheid en gebruik de onderstaande procedure om te controleren op de aanwezigheid van gruis.

De verschillende aansluitingen van de doseringseenheid herkennen:

Zie procedure 019-440 in de tabel met verwante procedures.

Is er sprake van verontreiniging?

Is er sprake van verontreiniging?
YES NO

Er is vastgesteld dat het SCR-doseringssysteem is verontreinigd door een OEM-component.

Zoek en verwijder de component.

Neem contact op met de OEM om nieuwe verontreiniging te voorkomen.

Vervang de doseringseenheid voor de dieseluitlaatvloeistof.

  • Zie procedure 019-440 in de tabel met verwante procedures.

Spoel alle leidingen en connectors door met schoon water.

Tap de tank indien nodig af en vul deze met dieseluitlaatvloeistof.

 No Repair

Go to 5A

Go to 7A

Guided Step 5 - Controleer de reinigingsfase van de doseringseenheid.

Guided Step 5A - Controleer de reinigingsfase van de doseringseenheid.

Conditions

  • Start de motor en laat deze stationair draaien.

Action

Controleer of de reinigingsfase van de doseringseenheid volledig wordt uitgevoerd.

  • Zet het contact uit om de motor uit te schakelen.
  • Controleer of de doseringseenheid na het uitschakelen van het contact nog gedurende minimaal 30 seconden accustroom krijgt toegevoerd.
  • Controleer of er na het uitschakelen van het contact gedurende 30 seconden sprake is van luchtstroming.
  • Controleer of de schakelaar voor het onderbreken van de toevoer van accustroom is uitgerust met een vertragingsmechanisme dat ervoor zorgt dat de stroomtoevoer pas wordt onderbroken nadat de doseringseenheid de reinigingsprocedure heeft voltooid (na 30 seconden).

N.B. De bovenstaande procedure resulteert in de melding van onvolledige reinigingsfasen als niet aan alle voorwaarden wordt voldaan. Zie voor meer informatie Verwijderen onder Hints en tips.

Zijn de drie acties uit deze stap bevestigd en worden er geen onvolledige reinigingsprocedures gemeld?

Zijn de drie acties uit deze stap bevestigd en worden er geen onvolledige reinigingsprocedures gemeld?
YES NO
No Repair

Controleer of de bedrading tussen de accu en het contact naar de doseringseenheid goed is aangesloten.

Raadpleeg de motor- en OEM-bedradingsschema's.

Repareer eventuele problemen met de OEM-bedrading en neem contact op met de OEM.

Als de schakelaar voor het onderbreken van de toevoer van accustroom tot gevolg heeft dat het aantal onvolledige reinigingsfasen oploopt, moet dit worden gemeld aan de OEM. Een timerrelais in het systeem kan ervoor zorgen dat er gedurende 30 seconden een reinigingsfase kan worden uitgevoerd.

6A

Go to 7A

Guided Step 6 - Inspecteer de sproeier van het nabehandelingssysteem.

Guided Step 6A - Inspecteer de sproeier van het nabehandelingssysteem.

Conditions

  • Start de motor en laat deze gedurende 2 minuten hoog stationair draaien.
  • Zet de sleutelschakelaar op OFF.
  • Verwijder de sproeier van het nabehandelingssysteem. Zie procedure 011-040 in de tabel met verwante procedures.

Action

Inspecteer de sproeier op verstopping of vernauwing.

  • Inspecteer de sproeier van het nabehandelingssysteem. Zie procedure 011-040 in de tabel met verwante procedures.
  • De zachte, kristalachtige afzetting in de openingen van de verstuiver kunt u verwijderen met warm water van ongeveer 40°C.
  • Zorg ervoor dat deze afzetting verdwijnt wanneer de doseringseenheid begint met doseren.

Is de sproeier verstopt of vernauwd?

Is de sproeier verstopt of vernauwd?
YES NO

Reinig of vervang de sproeier.

  • Zie procedure 011-040 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 7A

Guided Step 7 - Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit.

Guided Step 7A - Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren, onder Diagnosetests nabehandeling.

  • Zie procedure 019-440 in de tabel met verwante procedures voor instructies en specificaties.
  • Controleer of de doseringseenheid na het uitschakelen van het contact nog gedurende minimaal 30 seconden accustroom krijgt toegevoerd.
  • Controleer of er tijdens de doseringsfase via de sproeier voor de dieseluitlaatgasnabehandeling dieseluitlaatvloeistof (AdBlue) wordt ingespoten.

N.B. De sproeier moet vóór het verwijderen zijn verwarmd in de uitlaat. Verwijder de sproeier en leg deze in een meetreservoir met een capaciteit van minimaal 200 ml voordat u de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat gaat uitvoeren. Het storingzoekschema moet volledig zijn gevolgd voordat u deze test gaat uitvoeren.

Werkt de doseringseenheid goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat van het INSITE™ elektronisch servicegereedschap?

Werkt de doseringseenheid goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat van het INSITE™ elektronisch servicegereedschap?
YES NO
No Repair

Vervang de doseringseenheid voor de dieseluitlaatvloeistof.

  • Zie procedure 019-440 in de tabel met verwante procedures.

Go to 8A

Go to 8A

Guided Step 8 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 8A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 8B

Go to 8B

Guided Step 8B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 1682 (zonder luchtinspuiting) - Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-060. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-060. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Controleer of storingscode 1682 actief is of dat er sprake is van meer dan twee inactieve storingscodes 1682.
 | STEP 1B. Kijk of de tank met dieseluitlaatvloeistof bijna leeg is. | Is de tank leeg en/of is storingscode 1671, 1673, 3497 of 3498 actief?
 | STEP 1C. Controleer op verwante storingscodes. | Is storingscode 3574, 3575, 3569 of 3596 actief of is er sprake van meer dan twee inactieve storingen?
STEP 2. | Controleer de vloeistofleidingen en -fittingen voor de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de leidingen en fittingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Is er sprake van beschadiging, lekkage of afgeknelde aansluitingen?
 | STEP 2B. Controleer de toevoerleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling. | Is de toevoerleiding van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling verstopt of vernauwd?
 | STEP 2C. Controleer de dieseluitlaatvloeistof op de aanwezigheid van lucht. | Zit er lucht in de dieseluitlaatvloeistof?
 | STEP 2D. Inspecteer de fitting van de toevoerleiding van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Is de fitting verstopt?
STEP 3. | Controleer het circuit van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Controleer op kortsluiting tussen pinnen in het circuit van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling. | Groter dan 100 kohm?
STEP 4. | Controleer het filter van de tank met dieseluitlaatvloeistof. |
 | STEP 4A. Kijk of het filter van de tank met dieseluitlaatvloeistof verstopt is. | Is het filter verstopt?
STEP 5. | Controleer de werking van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. |
 | STEP 5A. Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit. | Valt de gemeten hoeveelheid dieseluitlaatvloeistof (AdBlue) binnen de specificaties beschreven in procedure 011-058 in de tabel met verwante procedures?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Controleer of storingscode 1682 actief is of dat er sprake is van meer dan twee inactieve storingscodes 1682.

Controleer of storingscode 1682 actief is of dat er sprake is van meer dan twee inactieve storingscodes 1682.
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 1B - Kijk of de tank met dieseluitlaatvloeistof bijna leeg is.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de tank met dieseluitlaatvloeistof niet leeg is en of de meter het juiste peil aangeeft.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

  • Controleer op de volgende actieve storingscodes:
  • 1671, 1673, 3497 en 3498.

Is de tank leeg en/of is storingscode 1671, 1673, 3497 of 3498 actief?

Is de tank leeg en/of is storingscode 1671, 1673, 3497 of 3498 actief?
YES NO

Vul de tank met dieseluitlaatvloeistof.

 No Repair

Go to 5A

Go to 1C

Guided Step 1C - Controleer op verwante storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 3574, 3575, 3569 of 3596 actief of is er sprake van meer dan twee inactieve storingen?

Is storingscode 3574, 3575, 3569 of 3596 actief of is er sprake van meer dan twee inactieve storingen?
YES NO

Verhelp storingscode 3574, 3575, 3569 of 3596 voordat u storingscode 1682 gaat oplossen.

 No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de vloeistofleidingen en -fittingen voor de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de leidingen en fittingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Het SCR-doseringssysteem bevat drie leidingen voor de dieseluitlaatvloeistof:

1. Een toevoerleiding tussen de tank en de doseringseenheid (aanzuigleiding).

2. Een toevoerleiding tussen de doseringseenheid en de doseringsklep (drukleiding).

3. Een retourleiding tussen de doseringseenheid en de tank.

Inspecteer alle drie de leidingen en de bijbehorende fittingen/connectors:

  • Controleer de aansluitingen van de tank met dieseluitlaatvloeistof (aanzuig- en retourleidingen) op scheurtjes en putjes.
  • Controleer alle drie de aansluitingen en fittingen van de doseringseenheid op losse, lekkende of beschadigde aansluitingen.
  • Koppel de connectors van de aanzuigleiding, de drukleiding en de retourleiding los van de doseringseenheid en kijk of u tekenen ziet van afzetting of verstopping.
  • Controleer de aanzuigleiding op tekenen van lekkage of openingen waardoor de doseringseenheid samen met de dieseluitlaatvloeistof lucht kan aanzuigen.
  • Controleer of alle aansluitpunten goed zijn afgedicht, inclusief de tank met dieseluitlaatvloeistof (2 aansluitingen), de doseringseenheid (3 aansluitingen) en de doseringsklep (1 aansluiting).

Zie procedure 011-058 in de tabel met verwante procedures.

Is er sprake van beschadiging, lekkage of afgeknelde aansluitingen?

Is er sprake van beschadiging, lekkage of afgeknelde aansluitingen?

YES NO

Repareer of vervang zo nodig de lekkende leiding of fitting.

Raadpleeg de OEM-onderhoudshandleiding.

Repareer of vervang zo nodig de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de toevoerleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toevoerleiding van de doseringseenheid los van de doseringseenheid (dit is de aanzuigleiding tussen de doseringseenheid en de tank).
  • Koppel de toevoerleiding van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de tank met dieseluitlaatvloeistof.

Action

Kijk of de toevoerleiding van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling verstopt is.

  • Controleer beide uiteinden van de leiding op tekenen van afzetting of verstopping.
  • Blaas perslucht door de toevoerleiding om een vrije doorstroming te garanderen.

Is de toevoerleiding van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling verstopt of vernauwd?

Is de toevoerleiding van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling verstopt of vernauwd?
YES NO

Gebruik perslucht om de toevoerleiding van de doseringseenheid te reinigen. Vervang zo nodig de toevoerleiding.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer de dieseluitlaatvloeistof op de aanwezigheid van lucht.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de dieseluitlaatvloeistof op de aanwezigheid van lucht.

  • Zie procedure 011-058 in de tabel met verwante procedures.
  • Blaas perslucht door de toevoerleiding om een vrije doorstroming te garanderen.

Zit er lucht in de dieseluitlaatvloeistof?

Zit er lucht in de dieseluitlaatvloeistof?
YES NO

Controleer de volgende onderdelen op beschadiging/lekkage en repareer de onderdelen indien nodig:

  • De fittingen van de doseringseenheid
  • De toevoerleiding van de doseringseenheid
  • De fittingen van de tank.

Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 2D

Guided Step 2D - Inspecteer de fitting van de toevoerleiding van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de leiding en fitting van de toevoerleiding van de doseringseenheid.

Action

Inspecteer de fitting van de toevoerleiding van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling op verstopping.

  • Zie procedure 011-058 in de tabel met verwante procedures.

Is de fitting verstopt?

Is de fitting verstopt?
YES NO

Vervang de fitting van de doseringseenheid voor de dieseluitlaatvloeistof.

Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer het circuit van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Controleer op kortsluiting tussen pinnen in het circuit van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de 86-pins connector.
  • Koppel de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de doseringsklep en de retourpin in de 86-pins connector in de kabelboom van de regeleenheid.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pinnen vastgesteld in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer het filter van de tank met dieseluitlaatvloeistof.

Guided Step 4A - Kijk of het filter van de tank met dieseluitlaatvloeistof verstopt is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de zendeenheid van de tank met dieseluitlaatvloeistof.

Action

Inspecteer het filter van de tank met dieselvloeistof op tekenen van afzetting of verstopping.

Raadpleeg de OEM-onderhoudshandleiding.

Is het filter verstopt?

Is het filter verstopt?
YES NO

Reinig of vervang het filter.

Tap de tank af, reinig de tank en vul de tank met dieseluitlaatvloeistof.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de werking van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Guided Step 5A - Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit.

Conditions

  • Sluit alle vloeistofleidingen en connectors voor de dieseluitlaatgasnabehandeling aan op de doseringseenheid en de tank met dieseluitlaatvloeistof.
  • Verwijder de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling van de uitlaatpijp.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze laag stationair draaien.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat (onder Diagnosetests ECM) uit te voeren.

  • Raadpleeg de volgende procedure voor instructies en specificaties. Zie procedure 011-058 in de tabel met verwante procedures.

N.B: De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling moet worden verwijderd en in een meetreservoir met een inhoud groter dan 1,5 liter worden geplaatst om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren.

Valt de gemeten hoeveelheid dieseluitlaatvloeistof (AdBlue) binnen de specificaties beschreven in procedure 011-058 in deel 11?

Valt de gemeten hoeveelheid dieseluitlaatvloeistof (AdBlue) binnen de specificaties beschreven in procedure 011-058 in deel 11?
YES NO
No Repair

Vervang het filter van de doseringseenheid. (Dit filter kan niet worden hergebruikt en moet na verwijdering worden weggegooid.)

Zie procedure 011-060 in de tabel met verwante procedures.

Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat nogmaals uit, nu met het nieuwe filter. Als de gemeten hoeveelheid dieseluitlaatvloeistof (AdBlue) nog steeds niet binnen de specificaties valt, vervangt u de doseringseenheid.

Zie procedure 011-058 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 1683 (met luchtinspuiting) - Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1683 inactief?
STEP 2. | Controleer het relais en circuit van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer het relais en de elektrische aansluitingen van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open circuit in het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Minder dan 100 ohm?
 | STEP 2C. Controleer de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan de regeleenheid, evenals het voedingscircuit en het retourcircuit. | Hoger dan 6 VDC?
 | STEP 2D. Controleer het retourcircuit van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Hoger dan 6 VDC?
 | STEP 3C. Controleer of er een open kring is in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1683 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1683 inactief?

Storingscode 1683 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het relais en circuit van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer het relais en de elektrische aansluitingen van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.

Action

Inspecteer de aansluitingen van de motorkabelboom en het relais van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit in het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.

Action

Controleer de weerstand van het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

  • Meet de weerstand tussen de signaalpin en de retourpin van de regeleenheid in het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Minder dan 100 ohm?

Minder dan 100 ohm?
YES NO
No Repair

Er is een open circuit vastgesteld in het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Vervang het relais.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan de regeleenheid, evenals het voedingscircuit en het retourcircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling aan op de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan de regeleenheid en het retourcircuit.

  • Meet de spanning tussen de signaalpin en de retourpin van de regeleenheid in de connector van het relais in de motorkabelboom.

Hoger dan 6 VDC?

Hoger dan 6 VDC?
YES | NO
No Repair | No Repair

Go to 3D

Go to 2D

Guided Step 2D - Controleer het retourcircuit van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de retourdraad van de motorkabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

  • Meet de spanning tussen de signaalpin van het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de aarde in de ECM-connector

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Hoger dan 6 VDC?

Hoger dan 6 VDC?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open kring is in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel het relais van de verwarming van de katalysator los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de voedingspin van het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling in de ECM-connector in de motorkabelboom en de voedingspin in de connector van het relais in de kabelboom van de regeleenheid.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking vastgesteld in het voedingscircuit van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling in de ECM-connector in de motorkabelboom en alle andere pinnen in de connector.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de voedingsdraad van het relais van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit is kortgesloten.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1683 inactief?

Storingscode 1683 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 1683 (zonder luchtinspuiting) - Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1683 inactief?
STEP 2. | Controleer de besturingsklep en het circuit van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de besturingsklep en de elektrische aansluitingen van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1683 inactief en storingscode 3576 actief?
 | STEP 2C. Controleer de storingscodes en de toestand van de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling. | Storingscode 1683 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1683 inactief en storingscode 3576 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1683 inactief?

Storingscode 1683 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de besturingsklep en het circuit van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de besturingsklep en de elektrische aansluitingen van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de aansluitingen van de motorkabelboom en de besturingsklep op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer of vervang de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Storingscode 1683 inactief en storingscode 3576 actief?

Storingscode 1683 inactief en storingscode 3576 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Storingscode 1683 actief?

Storingscode 1683 actief?
YES NO

Er is geconstateerd dat de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling defect is.

Vervang de besturingsklep. Raadpleeg voor meer informatie de OEM-onderhoudshandleiding.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de regeleenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

N.B: Storingscodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571 en 3579 zullen ook actief zijn.

Storingscode 1683 inactief en storingscode 3576 actief?

Storingscode 1683 inactief en storingscode 3576 actief?
YES NO

Er is kortsluiting vastgesteld in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 1684 (met luchtinspuiting) - Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1684 inactief?
STEP 2. | Controleer het relais en circuit van het verwarmingssysteem van de tank met dieseluitlaatvloeistof. |
 | STEP 2A. Inspecteer het relais en de elektrische aansluitingen van het verwarmingssysteem van de tank met dieseluitlaatvloeistof. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1683 actief en storingscode 1684 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van het relais. | Storingscode 1684 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1683 actief en storingscode 1684 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1684 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1684 inactief?

Storingscode 1684 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het relais en circuit van het verwarmingssysteem van de tank met dieseluitlaatvloeistof.

Guided Step 2A - Inspecteer het relais en de elektrische aansluitingen van het verwarmingssysteem van de tank met dieseluitlaatvloeistof.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van het verwarmingssysteem van de tank met dieseluitlaatvloeistof los van de motorkabelboom.

Action

Inspecteer de aansluitingen van de motorkabelboom en het relais van het verwarmingssysteem van de tank met dieseluitlaatvloeistof op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van het verwarmingssysteem van de tank met dieseluitlaatvloeistof los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1683 actief en storingscode 1684 inactief?

Storingscode 1683 actief en storingscode 1684 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van het relais.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het relais van het verwarmingssysteem van de tank met dieseluitlaatvloeistof aan op de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1684 actief?

Storingscode 1684 actief?
YES NO

Er is geconstateerd dat het relais van het verwarmingssysteem van de tank met dieseluitlaatvloeistof defect is.

Vervang het relais.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1683 actief en storingscode 1684 inactief?

Storingscode 1683 actief en storingscode 1684 inactief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3E

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel het relais van de verwarming van de katalysator los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van het relais van het verwarmingssysteem van de tank met dieseluitlaatvloeistof in de ECM-connector in de motorkabelboom en alle andere pinnen in de connector.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel het relais van het verwarmingssysteem van de tank met dieseluitlaatvloeistof los van de motorkabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de voedingspin van het relais van het verwarmingssysteem van de tank met dieseluitlaatvloeistof in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de voedingsdraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1684 inactief?

Storingscode 1684 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1684 (zonder luchtinspuiting) - Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1684 inactief?
STEP 2. | Controleer de besturingsklep en het circuit van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de besturingsklep en de elektrische aansluitingen van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1684 inactief en storingscode 3576 actief?
 | STEP 2C. Controleer de storingscodes en de toestand van de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling. | Storingscode 1684 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1684 inactief en storingscode 3576 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1684 inactief?

Storingscode 1684 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor actieve of onregelmatig optredende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de besturingsklep en het circuit van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de besturingsklep en de elektrische aansluitingen van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de aansluitingen van de besturingsklep van het verwarmingssysteem van de tank met dieseluitlaatvloeistof op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer of vervang de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1684 inactief en storingscode 3576 actief?

Storingscode 1684 inactief en storingscode 3576 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1684 actief?

Storingscode 1684 actief?
YES NO

Er is geconstateerd dat de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling defect is.

Vervang de besturingsklep.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de 86-pins connector van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de regeleenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

N.B.: Storingscodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571 en 3579 zullen ook actief zijn.

Storingscode 1684 inactief en storingscode 3576 actief?

Storingscode 1684 inactief en storingscode 3576 actief?
YES NO

Er is kortsluiting vastgesteld in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 1688 - Vloeistofregeleenheid dieseluitlaatgasnabehandeling - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 1688 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Verbind alle onderdelen.
  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1688 actief?

Storingscode 1688 actief?
YES NO

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Zie procedure 011-057 in de tabel met verwante procedures.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 26-AUGUST-2009


:

Fault Code

STORINGSCODE 1694 - NOx-sensor nabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISL8.9 CM2150 SN | 4022190
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISM11 CM876 SN | 4022196
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISZ13 CM2150 | 4022133
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISF2.8 CM2220 AN | 4022178
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISF3.8 CM2220 AN | 4021704
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL8.9 CM2150 SN | 4022190
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISM11 CM876 SN | 4022196
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er actieve storingscodes vastgelegd?
 | STEP 1B. Controleer het uitlaatsysteem. | Is de NOx-sensor goed geïnstalleerd en lekt het uitlaatsysteem niet?
 | STEP 1C. Controleer of de doseringseenheid van de SCR-katalysator goed werkt. | Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?
 | STEP 1D. Controleer op actieve storingscodes. | Storingscode 1694 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Los eerst de problemen van eventuele actieve storingscodes op.
  • Alle andere actieve storingscodes moeten zijn opgelost voordat u dit storingzoekschema mag gaan uitvoeren.

Zijn er actieve storingscodes vastgelegd?

Zijn er actieve storingscodes vastgelegd?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer het uitlaatsysteem.

Conditions

  • Verwijder de NOx-sensor voor de uitstoot van het nabehandelingssysteem. Zie procedure 019-451 in de tabel met verwante procedures.

Action

Controleer het uitlaatsysteem op de volgende punten:

  • Lekkage tussen de turbocompressor en de SCR-katalysator van het nabehandelingssysteem.
  • Controleer of de NOx-sensor goed is geïnstalleerd. Zie procedure 019-451 in de tabel met verwante procedures.
  • Controleer de NOx-sensor op afzetting van koolstof. Zie procedure 019-451 in de tabel met verwante procedures.
  • Controleer of het onderdeelnummer van de NOx-sensor geschikt is voor dit specifieke model motor.

Is de NOx-sensor goed geïnstalleerd en lekt het uitlaatsysteem niet?

Is de NOx-sensor goed geïnstalleerd en lekt het uitlaatsysteem niet?
YES NO
No Repair

Pas de installatie van het uitlaatsysteem of de NOx-sensor aan.

Zie procedure 019-451 in de tabel met verwante procedures.

Zie de onderhoudshandleiding van de OEM voor de juiste installatie van het uitlaatsysteem.

Go to 1C

Go to 2A

Guided Step 1C - Controleer of de doseringseenheid van de SCR-katalysator goed werkt.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de doseringseenheid van de SCR-katalysator.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de test Test deactivering ureumdoseringspomp (onder Diagnosetests nabehandeling) uit te voeren.

Raadpleeg de volgende procedure voor instructies en testcriteria voor SCR-doseringssystemen met luchtinspuiting. Zie procedure 019-440 in de tabel met verwante procedures.

Raadpleeg de volgende procedure voor instructies en testcriteria voor SCR-doseringssystemen zonder luchtinspuiting. Zie procedure 011-058 in de tabel met verwante procedures.

N.B. De verstuiver voor de katalysatoroplossing moet worden verwijderd en in een meetreservoir worden gelegd om deze test uit te voeren. Controleer of de sproeier niet verstopt is en er uit alle openingen dieseluitlaatvloeistof komt.

Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?

Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?
YES NO
No Repair

Vervang de doseringseenheid van de SCR-katalysator.

Gebruik de volgende procedure voor SCR-doseringssystemen met luchtinspuiting. Zie procedure 019-440 in de tabel met verwante procedures.

Gebruik de volgende procedure voor SCR-doseringssystemen zonder luchtinspuiting. Zie procedure 011-058 in de tabel met verwante procedures.

Go to 1D

Go to 2A

Guided Step 1D - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1694 actief?

Storingscode 1694 actief?
YES NO

Er is vastgesteld dat de NOx-sensor voor uitstoot van het nabehandelingssysteem binnen het toegestane bereik is blijven hangen.

Vervang de NOx-sensor.

Zie procedure 019-451 in de tabel met verwante procedures.

No Repair

Go to 2A

Go to 2A

Guided Step 2A - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1695 - Sensorvoeding 5 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1695 inactief?
STEP 2. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 2C. Controleer op kortsluiting naar de ECM-plusdraad (+) in de OEM-kabelboom. | Groter dan 100 kohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1695 inactief?

Storingscode 1695 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de ECM en de OEM-kabelboom.

Guided Step 2A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.
  • Koppel de sensor voor het meten van de differentiaaldruk in het deeltjesfilter van het dieselnabehandelingssysteem los van de OEM-kabelboom.
  • Koppel de sensor voor het digitaal weergeven van de voertuigsnelheid (indien aanwezig) los van de OEM-kabelboom.
  • Koppel de positiesensor voor het externe gaspedaal (indien aanwezig) los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de pin van sensorvoeding 5 in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting naar de ECM-plusdraad (+) in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-voedingskabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.
  • Koppel de sensor voor het meten van de differentiaaldruk in het deeltjesfilter van het dieselnabehandelingssysteem los van de OEM-kabelboom.
  • Koppel de sensor voor het digitaal weergeven van de voertuigsnelheid (indien aanwezig) los van de OEM-kabelboom.
  • Koppel de positiesensor voor het externe gaspedaal (indien aanwezig) los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar de ECM-plusdraad (+).

  • Meet de weerstand tussen de 5 volt voedingspin in de ECM-connector in de OEM-kabelboom en de accupinnen (+) voor de ECM in de connector van de OEM-voedingskabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1696 - Sensorvoeding 5 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISF2.8 CM2220 AN | 4022178
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISF3.8 CM2220 AN | 4021704
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISL8.9 CM2150 SN | 4022190
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISM11 CM876 SN | 4022196
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1696 actief?
STEP 2. | Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van de sensor. |
 | STEP 2A. Controleer de circuitrespons. | Storingscode 1696 actief?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1696 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1696 actief?
 | STEP 2D. Controleer de circuitrespons. | Storingscode 1696 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?

Storingscode 1696 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van de sensor.

Guided Step 2A - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?

Storingscode 1696 actief?
YES NO
No Repair

Vervang de positiesensor voor het gaspedaal of de bedieningshendel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B

Go to 4A

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?

Storingscode 1696 actief?
YES NO
No Repair

Vervang de koelvloeistofpeilsensor.

Zie procedure 019-017 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het externe gaspedaal (indien aanwezig) los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?

Storingscode 1696 actief?
YES NO
No Repair

Vervang het externe gaspedaal.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2D

Go to 4A

Guided Step 2D - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de ventilatorsnelheid (indien aanwezig) los van de OEM-kabelboom. Als het voertuig niet is uitgerust met een dergelijke sensor, gaat u verder met de volgende stap.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?

Storingscode 1696 actief?
YES NO
No Repair

Vervang de sensor voor de ventilatorsnelheid.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Repareer de beschadigde pennen.

Repareer of vervang de motorkabelboom, de OEM-kabelboom of de ECM, afhankelijk van het onderdeel waarvan de pinnen beschadigd zijn.

Zie procedure 019-071 in deel 19.

Zie procedure 019-043 in de tabel met verwante procedures.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Koppel het externe gaspedaal (indien aanwezig) los van de OEM-kabelboom.
  • Koppel de sensor voor de ventilatorsnelheid (indien aanwezig) los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de 5 volt voeding voor het gaspedaal en alle andere pinnen in de ECM-connector in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Koppel het externe gaspedaal (indien aanwezig) los van de OEM-kabelboom.
  • Koppel de sensor voor de ventilatorsnelheid (indien aanwezig) los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de 5 volt voedingspin voor het gaspedaal en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1697 - Luchttoevoeractuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratie | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratie | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1697 inactief?
STEP 2. | Controleer de luchtmagneetklep en het circuit. |
 | STEP 2A. Inspecteer de luchtmagneetklep en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
STEP 3. | Controleer de doseringseenheid en de kabelboom van de eenheid. |
 | STEP 3A. Inspecteer de doseringseenheid en de connectorpinnen van de eenheid. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1697 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1697 inactief?

Storingscode 1697 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de luchtmagneetklep en het circuit.

Guided Step 2A - Inspecteer de luchtmagneetklep en de elektrische aansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de luchtmagneetklep.

Action

Controleer de OEM-kabelboom en de aansluitingen van de magneetklep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de doseringseenheid en de kabelboom van de eenheid.

Guided Step 3A - Inspecteer de doseringseenheid en de connectorpinnen van de eenheid.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de doseringseenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.
  • Koppel de OEM-kabelboom los van de luchtmagneetklep.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de luchtmagneetklep in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-361 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de luchtmagneetklep in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1697 inactief?

Storingscode 1697 inactief?

YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de doseringseenheid.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1698 - Luchttoevoeractuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1698 inactief?
STEP 2. | Controleer de luchtmagneetklep en het circuit. |
 | STEP 2A. Inspecteer de luchtmagneetklep en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting in de luchtmagneetklep. | Is de weerstand van de magneetklep tussen 8 en 20 ohm?
 | STEP 2B-1. Controleer op kortsluiting naar aarde in de luchtmagneetklep. |
STEP 3. | Controleer de doseringseenheid en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de doseringseenheid en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde van pinnen. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen pinnen in de motor. | Groter dan 100 kohm?
 | STEP 3D. Controleer op een onderbreking van het signaalcircuit. | Minder dan 10 kohm?
 | STEP 3E. Controleer op een onderbreking van het retourcircuit. | Minder dan 10 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1698 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1698 inactief?

Storingscode 1698 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de luchtmagneetklep en het circuit.

Guided Step 2A - Inspecteer de luchtmagneetklep en de elektrische aansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de luchtmagneetklep.

Action

Controleer de kabelboom van de doseringseenheid en de aansluitingen van de luchtmagneetklep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting in de luchtmagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de luchtmagneetklep.

Action

Controleer de weerstand van de luchtmagneetklep.

  • Meet de weerstand tussen de signaalpin en de retourpin van de luchtmagneetklep.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Is de weerstand van de magneetklep tussen 8 en 20 ohm?

Is de weerstand van de magneetklep tussen 8 en 20 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de luchtmagneetklep.

Vervang de doseringseenheid.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Controleer op kortsluiting naar aarde in de luchtmagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de luchtmagneetklep.

Action

Controleer op kortsluiting naar aarde van de luchtmagneetklep.

  • Meet de weerstand tussen de signaalpin van de luchtmagneetklep en de aarde.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Vervang de doseringseenheid.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de doseringseenheid en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de doseringseenheid en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de doseringseenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde van pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.
  • Koppel de OEM-kabelboom los van de luchtmagneetklep.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de luchtmagneetklep in de kabelboom van de doseringseenheid en de aarde.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de luchtmagneetklep in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een signaalcircuit is kortgesloten.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen pinnen in de motor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.
  • Koppel de luchtmagneetklep los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de luchtmagneetklep in de OEM-kabelboom en alle andere pinnen in de connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de luchtmagneetklep in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een onderbreking van het signaalcircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.
  • Koppel de luchtmagneetklep los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de luchtmagneetklep in de OEM-kabelboom bij de doseringseenheid en de signaalpin van de magneetklep in de OEM-kabelboom bij de luchtmagneetklep.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de luchtmagneetklep in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een signaalcircuit is kortgesloten.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3E - Controleer op een onderbreking van het retourcircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.
  • Koppel de luchtmagneetklep los van de kabelboom van de doseringseenheid.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de luchtmagneetklep in de OEM-kabelboom bij de doseringseenheid en de retourpin van de magneetklep in de OEM-kabelboom bij de luchtmagneetklep.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de retourdraad van de luchtmagneetklep in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een signaalcircuit is kortgesloten.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3G

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1698 inactief?

Storingscode 1698 inactief?

YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de doseringseenheid.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

Storingscode 1711 - Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2220 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2220 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISL8.9 CM2220 SN | 4022190
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISM11 CM876 SN | 4022196
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1711 actief?
STEP 2. | Controleer de OEM-kabelboom. |
 | STEP 2A. Controleer de spanning naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Ligt de spanning binnen 1-VDC van de accuspanning?
 | STEP 2A-1. Controleer de accu en de voedingsaansluiting. |
 | STEP 2A-2. Controleer op een onderbreking van het voedingscircuit van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. |
 | STEP 2B. Controleer de ontsteekspanning naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Ligt de spanning binnen 1-VDC van de accuspanning?
STEP 3. | Controleer de kabelboom van de gegevensverbinding. |
 | STEP 3A. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | Is de weerstand tussen 50 en 70 ohm?
STEP 4. | Controleer de OEM-kabelboom. |
 | STEP 4A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Is de weerstand tussen 50 en 70 ohm?
 | STEP 4C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1711 actief?

Storingscode 1711 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de OEM-kabelboom.

Guided Step 2A - Controleer de spanning naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom los van de doseringseenheid.
  • Contact ingeschakeld.

Action

Controleer het voedings- en retourcircuit naar de doseringseenheid voor de dieseluitlaatgasnabehandeling.

  • Meet de spanning tussen de voedingspin en de retourpin van de OEM-accu voor de doseringseenheid.

N.B: Meet de spanning met de sleutel in de stand ON, tijdens het starten van de motor en terwijl de motor stationair loopt.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Ligt de spanning binnen 1-VDC van de accuspanning?

Ligt de spanning binnen 1-VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 2B

Go to 2A-1

Guided Step 2A-1 - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

  • Draai de losse aansluitingen vast en reinig de polen. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A-2

Go to 5A

Guided Step 2A-2 - Controleer op een onderbreking van het voedingscircuit van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.

Action

Controleer op een open kring.

  • Meet de spanning tussen de voedingspin voor de accuspanning naar de doseringseenheid voor de dieseluitlaatgasnabehandeling in de OEM-kabelboomconnector voor de eenheid en de motorblokaarde.

N.B: Meet de spanning met de sleutel in de stand ON, tijdens het starten van de motor en terwijl de motor stationair loopt.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Ligt de spanning binnen 1-VDC van de accuspanning?

Ligt de spanning binnen 1-VDC van de accuspanning?
YES NO

Er is een onderbreking geconstateerd in het retourcircuit van de OEM-accuspanning.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Er is een onderbreking geconstateerd in het voedingscircuit van de OEM-accuspanning.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5A

Go to 5A

Guided Step 2B - Controleer de ontsteekspanning naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom los van de doseringseenheid.
  • Contact ingeschakeld.

Action

Controleer de ontsteekspanning naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

  • Meet de spanning tussen de OEM-ingang voor de ontsteekspanning van de doseringseenheid en de aarde.

Zie procedure 019-359 in deel 19.

SMALL | MEDIUM | LARGE

Ligt de spanning binnen 1-VDC van de accuspanning?

Ligt de spanning binnen 1-VDC van de accuspanning?
YES NO
No Repair

Er is een open circuit of lage ontsteekspanning vastgesteld in het aardecircuit van de doseringseenheid.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kabelboom van de gegevensverbinding.

Guided Step 3A - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Is de weerstand tussen 50 en 70 ohm?

Is de weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting vastgesteld in de gegevensverbindingsconnector of de kabelboomaansluiting met de backbone van de J1939-gegevensverbinding.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de OEM-kabelboom.

Guided Step 4A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Is de weerstand tussen 50 en 70 ohm?

Is de weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand en controleer op kortsluiting tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

N.B: Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO

Er is geconstateerd dat de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling beschadigd is.

  • Vervang de doseringseenheid. Zie procedure 019-440 in de tabel met verwante procedures.

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1712 - Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 1677, 1678, 1679, 1683, 1684 of 3576 actief?
STEP 2. | Controleer het verwarmingssysteem van de tank met dieseluitlaatvloeistof. |
 | STEP 2A. Inspecteer de koelvloeistofleidingen van het verwarmingssysteem van de tank met dieseluitlaatvloeistof. | Zijn de leidingen lek of beschadigd?
 | STEP 2B. Controleer het motorkoelvloeistofniveau. | Is het niveau in orde?
STEP 3. | Controleer de werking van het verwarmingssysteem van de tank met dieseluitlaatvloeistof. |
 | STEP 3A. Controleer of de besturingsklep van het verwarmingssysteem van de tank met dieseluitlaatvloeistof goed werkt. | Werkt de klep goed?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van storingscodes voor de tankverwarming of de temperatuursensor van de tank met dieseluitlaatvloeistof.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1677, 1678, 1679, 1683, 1684 of 3576 actief?

Storingscode 1677, 1678, 1679, 1683, 1684 of 3576 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer het verwarmingssysteem van de tank met dieseluitlaatvloeistof.

Guided Step 2A - Inspecteer de koelvloeistofleidingen van het verwarmingssysteem van de tank met dieseluitlaatvloeistof.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de koelvloeistofleidingen en connectors op de volgende punten:

  • Lekkage of beschadiging
  • Afgeklemde, vernauwde of verstopte koelvloeistofleidingen (inclusief OEM-afsluitklep in de leidingen, indien aanwezig)
  • Losse aansluitingen
  • Lekkende afdichtingen of pakkingen.

Raadpleeg de OEM-onderhoudshandleiding voor informatie over de ligging en stroming van de koelvloeistofleidingen.

Zijn de leidingen lek of beschadigd?

Zijn de leidingen lek of beschadigd?
YES NO

Repareer of vervang de lekke of beschadigde koelvloeistofleidingen, fittingen of afdichtingen.

Controleer of het peil van de motorkoelvloeistof binnen het normale werkbereik ligt voordat u het voertuig weer in gebruik neemt. Voeg indien nodig koelvloeistof bij.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het motorkoelvloeistofniveau.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het motorkoelvloeistofniveau.

  • Zorg ervoor dat het koelvloeistofpeil juist is.

Is het niveau in orde?

Is het niveau in orde?
YES NO
No Repair

Vul indien nodig koelvloeistof bij.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de werking van het verwarmingssysteem van de tank met dieseluitlaatvloeistof.

Guided Step 3A - Controleer of de besturingsklep van het verwarmingssysteem van de tank met dieseluitlaatvloeistof goed werkt.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".

  • Controleer of de besturingsklep goed werkt, niet is geblokkeerd in de gesloten stand, voldoende snel reageert en volledig kan worden geopend.
  • Raadpleeg de OEM-onderhoudshandleiding voor meer informatie over de besturingsklep.

Werkt de klep goed?

Werkt de klep goed?
YES NO
No Repair

Repareer of vervang de besturingsklep.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1713 - Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 1677, 1678, 1679, 1683, 1684 of 3576 actief?
STEP 2. | Controleer het verwarmingssysteem van de tank met dieseluitlaatvloeistof. |
 | STEP 2A. Inspecteer de koelvloeistofleidingen van het verwarmingssysteem van de tank met dieseluitlaatvloeistof. | Zijn de leidingen lek of beschadigd?
 | STEP 2B. Controleer het motorkoelvloeistofniveau. | Is het niveau in orde?
STEP 3. | Controleer de werking van het verwarmingssysteem van de tank met dieseluitlaatvloeistof. |
 | STEP 3A. Controleer of de besturingsklep van het verwarmingssysteem van de tank met dieseluitlaatvloeistof goed is geïnstalleerd. | Is de klep goed geïnstalleerd?
 | STEP 3B. Controleer of de besturingsklep van het verwarmingssysteem van de tank met dieseluitlaatvloeistof goed werkt. | Werkt de klep goed?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van storingscodes voor de tankverwarming of de temperatuursensor van de tank met dieseluitlaatvloeistof.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1677, 1678, 1679, 1683, 1684 of 3576 actief?

Storingscode 1677, 1678, 1679, 1683, 1684 of 3576 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer het verwarmingssysteem van de tank met dieseluitlaatvloeistof.

Guided Step 2A - Inspecteer de koelvloeistofleidingen van het verwarmingssysteem van de tank met dieseluitlaatvloeistof.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de koelvloeistofleidingen en connectors op de volgende punten:

  • Lekkage of beschadiging
  • Afgeklemde, vernauwde of verstopte koelvloeistofleidingen (inclusief OEM-afsluitklep in de leidingen, indien aanwezig)
  • Losse aansluitingen
  • Lekkende afdichtingen of pakkingen.

Raadpleeg de OEM-onderhoudshandleiding voor informatie over de ligging en stroming van de koelvloeistofleidingen.

Zijn de leidingen lek of beschadigd?

Zijn de leidingen lek of beschadigd?
YES NO

Repareer of vervang de lekke of beschadigde koelvloeistofleidingen, fittingen of afdichtingen.

Controleer of het peil van de motorkoelvloeistof binnen het normale werkbereik ligt voordat u het voertuig weer in gebruik neemt. Voeg indien nodig koelvloeistof bij.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het motorkoelvloeistofniveau.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het motorkoelvloeistofniveau.

  • Zorg ervoor dat het koelvloeistofpeil juist is.

Is het niveau in orde?

Is het niveau in orde?
YES NO
No Repair

Vul indien nodig koelvloeistof bij.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de werking van het verwarmingssysteem van de tank met dieseluitlaatvloeistof.

Guided Step 3A - Controleer of de besturingsklep van het verwarmingssysteem van de tank met dieseluitlaatvloeistof goed is geïnstalleerd.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de installatie van de besturingsklep van het verwarmingssysteem van de tank met dieseluitlaatvloeistof.

  • Controleer of de klep goed is geïnstalleerd en niet achterstevoren.

Raadpleeg de OEM-onderhoudshandleiding voor meer informatie over de besturingsklep.

Is de klep goed geïnstalleerd?

Is de klep goed geïnstalleerd?
YES NO
No Repair

Verwijder de besturingsklep en installeer deze op de juiste positie. Zorg ervoor dat de klep niet tegengesteld is aan de richting van de koelvloeistof (waar van toepassing).

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3B

Go to 4A

Guided Step 3B - Controleer of de besturingsklep van het verwarmingssysteem van de tank met dieseluitlaatvloeistof goed werkt.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" uit te voeren, onder "Diagnosetests ECM".

  • Controleer of de besturingsklep goed werkt, niet is geblokkeerd in de gesloten stand, voldoende snel reageert en volledig kan worden geopend.
  • Controleer of de klep goed is geïnstalleerd en niet achterstevoren.

Raadpleeg de OEM-onderhoudshandleiding voor meer informatie over de besturingsklep.

Werkt de klep goed?

Werkt de klep goed?
YES NO
No Repair

Repareer of vervang de besturingsklep.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1848 - Temperatuur inlaatspruitstuk 1 - abnormale wijzigingsfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op de aanwezigheid van actieve storingscodes. | Storingscode 1848 actief?
 | STEP 1B. Controleer of de storingscodes 153 en 154 zijn vastgelegd. | Storingscode 153 of 154 actief?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van het inlaatspruitstuk. |
 | STEP 2A. Inspecteer de sensor voor de temperatuur van het inlaatspruitstuk en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 153 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 154 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 153 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 154 actief?
STEP 4. | Controleer de reparatie. |
 | STEP 4A. Controleer de reparatie. | Verschillen de temperatuurwaarden voor het inlaatspruitstuk en het SCR-nabehandelingssysteem niet meer dan 6°C?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1848 actief?

Storingscode 1848 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Controleer of de storingscodes 153 en 154 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 of 154 actief?

Storingscode 153 of 154 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van het inlaatspruitstuk.

Guided Step 2A - Inspecteer de sensor voor de temperatuur van het inlaatspruitstuk en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de temperatuur van de lucht in inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Maak de connectorpinnen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

N.B. Storingscode 123 is ook actief wanneer de sensor voor de temperatuur van het inlaatspruitstuk is losgekoppeld.

Storingscode 153 actief?

Storingscode 153 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de connector voor de temperatuursensor van het inlaatspruitstuk in de kabelboom een overbruggingskabel aan tussen de signaalpin en de retourpin van de temperatuursensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de locatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 154 actief?

Storingscode 154 actief?
YES NO

Er is vastgesteld dat de temperatuursensor van het inlaatspruitstuk binnen het toegestane bereik is blijven hangen.

  • Vervang de temperatuursensor van het inlaatspruitstuk. Zie procedure 019-159 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

  • Maak de connectorpinnen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 actief?

Storingscode 153 actief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de connector voor de temperatuursensor van het inlaatspruitstuk in de kabelboom een overbruggingskabel aan tussen de signaalpin en de retourpin van de temperatuursensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de locatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 154 actief?

Storingscode 154 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de reparatie.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de reparatie.

  • Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap.

Verschillen de temperatuurwaarden voor het inlaatspruitstuk en het SCR-nabehandelingssysteem niet meer dan 6°C?

Verschillen de temperatuurwaarden voor het inlaatspruitstuk en het SCR-nabehandelingssysteem niet meer dan 6°C?
YES | NO
No Repair | No Repair

Go to 5A

Go to 1A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 1887 - Circuit NOx-sensor uitlaat nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratie | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratie | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratie | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratie | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISF2.8 CM2220 AN | 4022178
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISF3.8 CM2220 AN | 4021704
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL8.9 CM2150 SN | 4022190
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISM11 CM876 SN | 4022196
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 1887 inactief?
 | STEP 1B. Controleer op inactieve storingscodes. | Storingscode 1887 inactief?
STEP 2. | Controleer het circuit van de NOx-sensor voor de uitstoot van het nabehandelingssysteem. |
 | STEP 2A. Inspecteer de NOx-sensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de NOx-sensor. | Ligt de spanning tussen 18 en 32 VDC?
 | STEP 2C. Controleer de accu's en de voedingsconnector. | Zitten de aansluitingen goed vast en is er geen sprake van roestvorming?
 | STEP 2D. Controleer of de OEM-zekering goed is aangebracht. | Is de zekering goed geïnstalleerd of is deze vervangen?
 | STEP 2E. Controleer op een onderbreking in het voedingscircuit van de accu. | Minimaal 22 VDC?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1887 inactief?

Storingscode 1887 inactief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 2A

Guided Step 1B - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de motor en laat deze minimaal 2 minuten draaien.

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1887 inactief?

Storingscode 1887 inactief?
YES NO
No Repair

Er is een storing opgetreden in het interne verwarmingselement van de NOx-sensor.

Vervang de NOx-sensor.

Zie procedure 019-451 in de tabel met verwante procedures.

Go to 2A

Go to 3A

Guided Step 2 - Controleer het circuit van de NOx-sensor voor de uitstoot van het nabehandelingssysteem.

Guided Step 2A - Inspecteer de NOx-sensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de NOx-sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO
No Repair

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

Go to 3A

Go to 2B

Guided Step 2B - Controleer de spanning naar de NOx-sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de NOx-sensor.

  • Meet bij de OEM-kabelboomconnector de spanning tussen het 24 volts voedingscircuit van de NOx-sensor en het retourcircuit van de sensor.

N.B. Meet de spanning met het contact ingeschakeld, tijdens het starten van de motor en terwijl de motor stationair loopt.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 18 en 32 VDC?

Ligt de spanning tussen 18 en 32 VDC?
YES NO
No Repair

De regelmodule van de NOx-sensor heeft een spanning gemeten die buiten het toegestane bereik ligt.

Vervang de NOx-sensor.

Zie procedure 019-451 in de tabel met verwante procedures.

Go to 2C

Go to 3A

Guided Step 2C - Controleer de accu's en de voedingsconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en is er geen sprake van roestvorming?

Zitten de aansluitingen goed vast en is er geen sprake van roestvorming?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

Maak de klemmen schoon en zet losse aansluitingen stevig vast.

Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Go to 2D

Go to 3A

Guided Step 2D - Controleer of de OEM-zekering goed is aangebracht.

Conditions

  • Contact ingeschakeld.

Action

Controleer of de zekering goed is geïnstalleerd.

N.B. De voedingsdraad van de NOx-sensor is beveiligd met een zekering van 20 ampère. Deze zekering bevindt zich in de OEM-kabelboom.

  • Kijk of de OEM-zekering goed is geïnstalleerd of misschien is doorgebrand.
  • Controleer de zekering op roestvorming of beschadigde pinnen.

Is de zekering goed geïnstalleerd of is deze vervangen?

Is de zekering goed geïnstalleerd of is deze vervangen?
YES NO
No Repair

Plaats de zekering op de voorgeschreven manier.

Zie procedure 019-198 in deel 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op een onderbreking in het voedingscircuit van de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op een onderbreking in de voedingscircuits van de accu.

  • Meet de spanning tussen de voedingspin (+) van de NOx-sensor in de OEM-kabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Zie procedure 019-359 in deel 19.

Minimaal 22 VDC?

Minimaal 22 VDC?
YES NO

Er is een onderbreking geconstateerd in het OEM-accuretourcircuit van de NOx-sensor.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Er is een onderbreking geconstateerd in het OEM-accuvoedingscircuit van de NOx-sensor.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 1898 - Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISL8.9 CM2150 SN | 4022190
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes en de onderhoudshistorie. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1898 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 1938 of 2636 actief?
STEP 2. | Controleer de actuator van de turbocompressor met variabele geometrie. |
 | STEP 2A. Inspecteer de actuator en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de actuator van de turbocompressor met variabele geometrie. | Tandwiel van de actuator defect of beschadigd?
 | STEP 2C. Controleer de beweging van de as van de turbocompressor. | Gebruik de sectorwielmeter om te controleren of de sproeierbeweging voldoet aan de vereisten uit procedure 010-134.
 | STEP 2D. Controleer of het uitgaande wiel van de turbocompressor met variabele geometrie goed is gekalibreerd. | Beweegt het tandwiel van de actuator van de turbocompressor met variabele geometrie als de actuator is verbonden met de motorkabelboom?
 | STEP 2D-1. Controleer het uitgaande tandwiel door dit met de hand rond te draaien. |
 | STEP 2E. Controleer op actieve storingscode 1898. | Storingscode 1898 actief?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes en de onderhoudshistorie.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscode 1898.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Zet het contact enkele keren uit en weer aan. Wacht elke keer 30 seconden en kijk of storingscode 1898 op actief wordt gezet.

Storingscode 1898 actief?

Storingscode 1898 actief?
YES NO
No Repair

U hoeft alleen een storingzoekprocedure uit te voeren als storingscode 1898 actief is. Wis de inactieve storingscode.

Go to 1B

Go to 3A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1938 of 2636 actief?

Storingscode 1938 of 2636 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de actuator van de turbocompressor met variabele geometrie.

Guided Step 2A - Inspecteer de actuator en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg de volgende procedure voor algemene inspectietechnieken. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de actuator of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Tap de motorkoelvloeistof af. Raadpleeg procedure 008-018 in de tabel met verwante procedures.
  • Verwijder de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Action

Controleer de actuator van de turbocompressor met variabele geometrie.

  • Controleer de actuator op een defect aandrijftandwiel.
SMALL | MEDIUM | LARGE

Tandwiel van de actuator defect of beschadigd?

Tandwiel van de actuator defect of beschadigd?
YES NO

Er is vastgesteld dat een tandwiel van de actuator beschadigd is.

  • Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de beweging van de as van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • De actuator van de turbocompressor met variabele geometrie is verwijderd van de turbocompressor.

Action

Controleer het sectortandwiel van de turbocompressor op beschadigde of afgebroken tanden.

  • Beweeg de sectortandwielhendel op het huis van de turbocompressor omhoog en omlaag tussen de aanslagen. Controleer of de beweging tussen de aanslagen vloeiend is.

In het begin zal er wat wrijvingsweerstand optreden die moet worden overwonnen voordat de hendel van de actuator gaat bewegen. Als dat gebeurt, moet de hendel met de hand naar de andere aanslag worden verplaatst.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Gebruik de sectorwielmeter om te controleren of de sproeierbeweging voldoet aan de vereisten uit procedure 010-134.

Gebruik de sectorwielmeter om te controleren of de sproeierbeweging voldoet aan de vereisten uit procedure 010-134.
YES NO
No Repair

Er is een mechanisch defect aan de turbocompressor vastgesteld.

N.B: Dit defect kan het gevolg zijn van gruis dat de motor verlaat, waardoor de sproeier van de turbocompressor niet meer kan bewegen. Controleer de hoofdonderdelen van de motor op beschadiging.

  • Vervang de turbocompressor. Zie procedure 010-134 in de tabel met verwante procedures.

Go to 2D

Go to 3A

Guided Step 2D - Controleer of het uitgaande wiel van de turbocompressor met variabele geometrie goed is gekalibreerd.

Conditions

  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de werking van het uitgaande tandwiel van de actuator.

  • Sluit de actuator van de turbocompressor met variabele geometrie aan op de motorkabelboom. Het tandwiel van de actuator moet draaien.

N.B. Het uitgaande tandwiel van de actuator vertoont een van de volgende bewegingen, afhankelijk van de kalibratie van de ECM. Kijk goed naar het tandwiel nadat de actuator is verbonden met de motorkabelboom.

  • Het tandwiel draait eerst volledig in ene richting en vervolgens volledig in de andere richting, OF
  • Het tandwiel beweegt slechts een paar graden in één richting. Deze beweging verloopt heel snel zodra de actuator is verbonden met de motorkabelboom.
  • Als het tandwiel van de actuator niet beweegt, koppelt u de actuator gedurende 1 seconde los van de kabelboom en sluit u de actuator vervolgens weer aan.
  • Herhaal de bovenstaande procedure 3 keer en controleer elke keer of het tandwiel van de actuator beweegt als de actuator wordt verbonden met de motorkabelboom.

Beweegt het tandwiel van de actuator van de turbocompressor met variabele geometrie als de actuator is verbonden met de motorkabelboom?

Beweegt het tandwiel van de actuator van de turbocompressor met variabele geometrie als de actuator is verbonden met de motorkabelboom?
YES NO

Plaats de actuator terug op de turbocompressor en volg hierbij de juiste installatie- en kalibratieprocedures. Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 2E

Go to 2D-1

Guided Step 2D-1 - Controleer het uitgaande tandwiel door dit met de hand rond te draaien.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Draai het uitgaande tandwiel van de actuator met de hand rond.

  • Probeer het uitgaande tandwiel van de actuator met de hand linksom of rechtsom te draaien.

N.B. Gebruik geen tang of een ander gereedschap om het tandwiel rond te draaien. U mag het tandwiel alleen met de hand ronddraaien.
SMALL | MEDIUM | LARGE

Kunt u het tandwiel met de hand ronddraaien?

Kunt u het tandwiel met de hand ronddraaien?
YES NO

Plaats de actuator terug op de turbocompressor en volg hierbij de juiste installatie- en kalibratieprocedures. Zie procedure 010-134 in de tabel met verwante procedures.

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op actieve storingscode 1898.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer op actieve storingscode 1898.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1898 actief?

Storingscode 1898 actief?
YES NO

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-OCTOBER-2009


:

Fault Code

STORINGSCODE 1911 (ISB, ISD, ISF) - Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Brandstofpomp | Zie procedure 005-016. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofpomp | Zie procedure 005-016. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstofpomp | Zie procedure 005-016. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Lucht in brandstof | Zie procedure 006-003. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Lucht in brandstof | Zie procedure 006-003. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Lucht in brandstof | Zie procedure 006-003. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Beperking brandstofaftapleiding: | Zie procedure 006-012. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Beperking brandstofaftapleiding: | Zie procedure 006-012. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Beperking brandstofaftapleiding: | Zie procedure 006-012. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofinlaatbeperking | Zie procedure 006-020. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofinlaatbeperking | Zie procedure 006-020. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstofinlaatbeperking | Zie procedure 006-020. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Toevoerleiding brandstofrail (hoge druk) | Zie procedure 006-071. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Toevoerleiding brandstofrail (hoge druk) | Zie procedure 006-071. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Toevoerleiding brandstofrail (hoge druk) | Zie procedure 006-071. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 271, 272, 1117, 559 of 2311 actief of is een van deze codes meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de druksensor van de brandstofrail. |
 | STEP 2A. Controleer de nauwkeurigheid van de raildruksensor. | Is de druk in de brandstofrail 0 ± 24 bar [0 ± 438 psi]?
STEP 3. | Voer eerst controles van het brandstofsysteem uit. |
 | STEP 3A. Controleer op aanwezigheid van lucht in de brandstof. | Zit er lucht in de brandstof?
 | STEP 3B. Controleer de brandstofinlaatbeperking. | Valt de vernauwing binnen de specificaties zoals beschreven in procedure 006-020 (Brandstofinlaatbeperking)?
 | STEP 3C. Controleer de drukval in het brandstoffilter. | Valt de drukval binnen de specificaties zoals beschreven in procedure 006-015 (Brandstoffilter (spin-ontype))?
STEP 4. | Controleer of de aftapleiding verstopt is. |
 | STEP 4A. Controleer of de aftapleiding is verstopt. | Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012 (Beperking brandstofaftapleiding)?
STEP 5. | Controleer de brandstofpompactuator. |
 | STEP 5A. Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer de weerstand van de brandstofpompactuator. | Valt de weerstand binnen de specificaties zoals beschreven in procedure 019-117 (Brandstofpompactuator)?
 | STEP 5C. Controleer de druk in de brandstofrail bij een stationair toerental. | Verschilt de gemeten druk meer dan 200 bar [2901 psi] en loopt de motor onregelmatig stationair?
 | STEP 5D. Controleer de actuator van de brandstofpomp op beschadiging. | Is actuator beschadigd?
STEP 6. | Controleer de aardleiding van de ECM. |
 | STEP 6A. Inspecteer de aardleiding van de ECM. | Ontbreekt de aardleiding of zijn de aansluitingen aangetast?
STEP 7. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Controleer op storingscodes die aangeven dat de actuator van de brandstofpomp wordt kortgesloten naar een lage of hoge spanningsbron.

Is storingscode 271, 272, 1117, 559 of 2311 actief of is een van deze codes meerdere keren als inactief geregistreerd?

Is storingscode 271, 272, 1117, 559 of 2311 actief of is een van deze codes meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de druksensor van de brandstofrail.

Guided Step 2A - Controleer de nauwkeurigheid van de raildruksensor.

Conditions

  • Contact aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de controlefunctie van het INSITE™ elektronisch servicegereedschap.
  • Geen brandstof in de hogedrukbrandstofrail.
  • Motor niet gestart.

Action

Controleer de nauwkeurigheid van de raildruksensor.

  • Controleer of een sensor met het juiste onderdeelnummer is geïnstalleerd in de hogedrukbrandstofrail.
  • Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Wacht na het uitschakelen van de motor ten minste 10 minuten voordat u koppelingen van het hogedrukbrandstofsysteem losdraait om de druk tot een lager niveau te laten zakken. Soms kan het erg lang duren voordat de druk in de rail tot nul is gezakt. In dergelijk gevallen kan het handig zijn de druk in de hogedrukbrandstofrail handmatig af te laten.

Zorg ervoor dat de hogedrukbrandstofrail drukloos is. Raadpleeg procedure 006-071 in de tabel met verwante procedures.

Controleer de druk in de brandstofrail.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de druk te meten.

Is de druk in de brandstofrail 0 ± 24 bar [0 ± 348 psi]?

Is de druk in de brandstofrail 0 ± 24 bar [0 ± 348 psi]?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Go to 3A

Go to 7A

Guided Step 3 - Voer eerst controles van het brandstofsysteem uit.

Guided Step 3A - Controleer op aanwezigheid van lucht in de brandstof.

Conditions

  • Contact aan.
  • Motor draait.

Action

Controleer op aanwezigheid van lucht in de brandstof.

  • Raadpleeg procedure 006-003 in de tabel met verwante procedures.

Zit er lucht in de brandstof?

Zit er lucht in de brandstof?
YES NO

Het is normaal dat er tijdens de test een paar luchtbellen uit de leiding komen.

Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht. Raadpleeg procedure 006-020 in de tabel met verwante procedures als de vernauwing van de brandstofinlaat niet uitzonderlijk is.

Dit zijn de onderdelen die moeten worden gecontroleerd op lekkage:

  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffilters aan de aanzuigzijde
  • Standpijpen in de brandstoftank(s).

 No Repair

Go to 7A

Go to 3B

Guided Step 3B - Controleer de brandstofinlaatbeperking.

Conditions

  • Contact aan.
  • Motor draait.

Action

Controleer de brandstofinlaatbeperking.

  • Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties zoals beschreven in procedure 006-020 (Brandstofinlaatbeperking)?

Valt de vernauwing binnen de specificaties zoals beschreven in procedure 006-020 (Brandstofinlaatbeperking)?
YES NO
No Repair

Als de brandstofinlaat ernstig vernauwd is, zoekt u de oorzaak hiervan.

  • Brandstoffilters aan de aanzuigzijde verstopt
  • Kleppen brandstofvoorverwarming werken niet goed
  • OEM-brandstofleidingen afgeklemd of verstopt
  • Standpijpen in brandstoftank verstopt.

Als de vernauwing van de brandstofinlaat te ernstig is, controleert u of de OEM-brandstofleidingen van de tank wel de juiste maat hebben. Zorg ervoor dat de leidingen niet geknikt of verbogen zijn en dat ze niet verstopt zijn.

Controleer de OEM-brandstoftoevoertanks op verontreiniging (plastic, papier, etc.) waardoor de aanzuigbuizen af en toe verstopt raken.

Controleer de OEM-brandstofleidingen op interne beschadiging, zoals beschadigde wanden, die tot gevolg kan hebben dat de brandstoftoevoer af en toe wordt geblokkeerd.

Controleer op verstopte OEM-brandstoffilters of defecte keerkleppen.

Als dit allemaal in orde is, vervangt u het brandstoffilter aan de aanzuigzijde en brengt u het brandstofsysteem op druk.

  • Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Go to 3C

Go to 7A

Guided Step 3C - Controleer de drukval in het brandstoffilter.

Conditions

  • Contact aan.
  • Motor draait.

Action

Controleer de drukval in het filter.

  • Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Valt de drukval binnen de specificaties zoals beschreven in procedure 006-015 (Brandstoffilter (spin-ontype))?

Valt de drukval binnen de specificaties zoals beschreven in procedure 006-015 (Brandstoffilter (spin-ontype))?
YES NO
No Repair

Zorg ervoor dat de pompdruk naar het filter voldoet aan de specificaties.

  • Raadpleeg procedure 005-016 in de tabel met verwante procedures.

Als de pomp in orde is, vervangt u het brandstoffilter en brengt u het brandstofsysteem op druk.

  • Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Go to 4A

Go to 7A

Guided Step 4 - Controleer of de aftapleiding verstopt is.

Guided Step 4A - Controleer of de aftapleiding is verstopt.

Conditions

  • Contact aan.
  • Motor draait.

Action

Controleer of de aftapleiding erg is verstopt.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?

Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
YES NO
No Repair

Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de brandstofpompactuator.

Guided Step 5A - Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de actuator of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 5B

Guided Step 5B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Meet de weerstand van de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

Valt de weerstand binnen de specificaties zoals beschreven in procedure 019-117?

Valt de weerstand binnen de specificaties zoals beschreven in procedure 019-117?
YES NO
No Repair

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

Go to 5C

Go to 7A

Guided Step 5C - Controleer de druk in de brandstofrail bij een stationair toerental.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor.

Action

Laat de motor minimaal 1 minuut stationair draaien om alle lucht te verwijderen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

Verschilt de gemeten druk meer dan 200 bar [2901 psi] en loopt de motor onregelmatig stationair?

Verschilt de gemeten druk meer dan 200 bar [2901 psi] en loopt de motor onregelmatig stationair?
YES NO

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 5D

Guided Step 5D - Controleer de actuator van de brandstofpomp op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de brandstofpompactuator.

Action

Verwijder de actuator en inspecteer deze op beschadiging (met name de O-ringen).

Zie procedure 019-117 in de tabel met verwante procedures.

Is actuator beschadigd?

Is actuator beschadigd?
YES NO

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de aardleiding van de ECM.

Guided Step 6A - Inspecteer de aardleiding van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de aardleiding van de ECM.

  • Controleer de aardeverbindingen tussen het cilinderblok en de minpool (-) van de accu.
  • Controleer de aarde tussen de ECM en het cilinderblok. Zie procedure 019-008 in deel 19.

Ontbreekt de aardleiding of zijn de aansluitingen aangetast?

Ontbreekt de aardleiding of zijn de aansluitingen aangetast?
YES NO

Installeer ontbrekende aardeverbindingen of repareer defecte aansluitingen. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 29-OCTOBER-2009


:

Fault Code

STORINGSCODE 1911 (ISC, ISL, ISX, ISZ) - Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Tandwielpomp brandstofpomp | Zie procedure 005-025. | ISL8.9 CM2150 SN | 4022190
Tandwielpomp brandstofpomp | Zie procedure 005-025. | ISZ13 CM2150 | 4022133
Lucht in brandstof | Zie procedure 006-003. | ISL8.9 CM2150 SN | 4022190
Lucht in brandstof | Zie procedure 006-003. | ISZ13 CM2150 | 4022133
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISL8.9 CM2150 SN | 4022190
Brandstoffilter (spin-ontype) | Zie procedure 006-065. | ISZ13 CM2150 | 4022133
Brandstofinlaatbeperking | Zie procedure 006-020. | ISL8.9 CM2150 SN | 4022190
Brandstofinlaatbeperking | Zie procedure 006-020. | ISZ13 CM2150 | 4022133
Verstuiver | Zie procedure 006-026. | ISL8.9 CM2150 SN | 4022190
Verstuiver | Zie procedure 006-026. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Brandsofraildruksensor | Zie procedure 019-115 | ISL8.9 CM2150 SN | 4022190
Brandsofraildruksensor | Zie procedure 019-115 | ISZ13 CM2150 | 4022133
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brandstofpompactuator | Zie procedure 019-117 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 271, 272, 1117, 559 of 2311 actief of is een van deze codes meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de druksensor van de brandstofrail. |
 | STEP 2A. Controleer de nauwkeurigheid van de raildruksensor. | Is de druk in de brandstofrail 0 ± 43 bar [0 ± 624 psi]?
STEP 3. | Voer eerst controles van het brandstofsysteem uit. |
 | STEP 3A. Controleer op aanwezigheid van lucht in de brandstof. | Zit er lucht in de brandstof?
 | STEP 3B. Controleer de inlaat van de OEM-aansluiting en tandwielpomp op vernauwing van de brandstoftoevoer. | Valt de vernauwing binnen de specificaties zoals beschreven in procedure 006-020?
 | STEP 3C. Meet de drukval in het brandstoffilter aan de drukzijde. | Valt de drukval binnen de specificaties zoals beschreven in procedure 006-015?
STEP 4. | Controleer of de aftapleiding verstopt is. |
 | STEP 4A. Controleer of de aftapleiding is verstopt. | Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
STEP 5. | Controleer de brandstofpompactuator. |
 | STEP 5A. Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer de weerstand van de brandstofpompactuator. | Valt de weerstand binnen de specificaties zoals beschreven in procedure 019-117?
 | STEP 5C. Controleer de druk in de brandstofrail bij een stationair toerental. | Verschilt de gemeten druk meer dan 200 bar [2901 psi] en loopt de motor onregelmatig stationair?
 | STEP 5D. Controleer de actuator van de brandstofpomp op beschadiging. | Is actuator beschadigd?
STEP 6. | Controleer de aardleiding van de ECM. |
 | STEP 6A. Inspecteer de aardleiding van de ECM. | Ontbreekt de aardleiding of zijn de aansluitingen aangetast?
STEP 7. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Controleer op storingscodes die aangeven dat de actuator van de brandstofpomp wordt kortgesloten naar een lage of hoge spanningsbron.

Is storingscode 271, 272, 1117, 559 of 2311 actief of is een van deze codes meerdere keren als inactief geregistreerd?

Is storingscode 271, 272, 1117, 559 of 2311 actief of is een van deze codes meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de druksensor van de brandstofrail.

Guided Step 2A - Controleer de nauwkeurigheid van de raildruksensor.

Conditions

  • Contact aan.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Start de controlefunctie van het INSITE™ elektronisch servicegereedschap.
  • Geen brandstof in de hogedrukbrandstofrail.
  • Motor niet gestart.

Action

Controleer de nauwkeurigheid van de raildruksensor.

  • Controleer of een sensor met het juiste onderdeelnummer is geïnstalleerd in de hogedrukbrandstofrail.
  • Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Als de motor is uitgeschakeld, kan het lang duren voordat de druk in de rail tot nul is gezakt. In dergelijk gevallen is het handig de druk in de hogedrukbrandstofrail handmatig af te laten.

Zorg ervoor dat de hogedrukbrandstofrail drukloos is.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Controleer de druk in de brandstofrail.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de druk te meten.

Is de druk in de brandstofrail 0 ± 43 bar [0 ± 624 psi]?

Is de druk in de brandstofrail 0 ± 43 bar [0 ± 624 psi]?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Go to 3A

Go to 7A

Guided Step 3 - Voer eerst controles van het brandstofsysteem uit.

Guided Step 3A - Controleer op aanwezigheid van lucht in de brandstof.

Conditions

  • Contact aan.
  • Motor draait.

Action

Controleer op aanwezigheid van lucht in de brandstof.

  • Raadpleeg procedure 006-003 in de tabel met verwante procedures.

Zit er lucht in de brandstof?

Zit er lucht in de brandstof?
YES NO

Het is normaal dat er tijdens de test een paar luchtbellen uit de leiding komen.

Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht.

  • Gebruik de volgende procedure als de inlaatvernauwing niet uitzonderlijk is.Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Dit zijn de onderdelen die moeten worden gecontroleerd op lekkage:

  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffilters aan de aanzuigzijde
  • Standpijpen in de brandstoftank(s).

 No Repair

Go to 7A

Go to 3B

Guided Step 3B - Controleer de inlaat van de OEM-aansluiting en tandwielpomp op vernauwing van de brandstoftoevoer.

Conditions

  • Contact aan.
  • Motor draait.

Action

Controleer de brandstofinlaatbeperking.

  • Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties zoals beschreven in procedure 006-020?

Valt de vernauwing binnen de specificaties zoals beschreven in procedure 006-020?
YES NO
No Repair

Als de brandstofinlaat ernstig vernauwd is, zoekt u de oorzaak hiervan.

  • Brandstoffilters aan de aanzuigzijde verstopt
  • Kleppen brandstofvoorverwarming werken niet goed
  • OEM-brandstofleidingen afgeklemd of verstopt
  • Standpijpen in brandstoftank verstopt.

Als de vernauwing van de brandstofinlaat te ernstig is, controleert u of de OEM-brandstofleidingen van de tank wel de juiste maat hebben. Zorg ervoor dat de leidingen niet geknikt of verbogen zijn en dat ze niet verstopt zijn.

Controleer de OEM-brandstoftoevoertanks op verontreiniging (plastic, papier, etc.) waardoor de aanzuigbuizen af en toe verstopt raken.

Controleer de OEM-brandstofleidingen op interne beschadiging, zoals beschadigde wanden, die tot gevolg kan hebben dat de brandstoftoevoer af en toe wordt geblokkeerd.

Controleer op verstopte OEM brandstoffilters of defecte keerkleppen.

Als dit allemaal in orde is, vervangt u het brandstoffilter aan de aanzuigzijde en brengt u het brandstofsysteem op druk.

  • Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Go to 3C

Go to 7A

Guided Step 3C - Meet de drukval in het brandstoffilter aan de drukzijde.

Conditions

  • Contact aan.
  • Motor draait.

Action

Meet de drukval.

  • Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Valt de drukval binnen de specificaties zoals beschreven in procedure 006-015?

Valt de drukval binnen de specificaties zoals beschreven in procedure 006-015?
YES NO
No Repair

Zorg ervoor dat de pompdruk naar het filter voldoet aan de specificaties.

  • Raadpleeg procedure 005-025 in de tabel met verwante procedures.

Als de druk van de tandwielpomp binnen de specificaties valt, vervangt u het brandstoffilter en brengt u het brandstofsysteem op druk.

  • Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Als de druk van de tandwielpomp niet voldoet aan de specificaties, vervangt u de pomp.

  • Raadpleeg procedure 005-025 in de tabel met verwante procedures.

Go to 4A

Go to 7A

Guided Step 4 - Controleer of de aftapleiding verstopt is.

Guided Step 4A - Controleer of de aftapleiding is verstopt.

Conditions

  • Contact aan.
  • Motor draait.

Action

Controleer of de aftapleiding erg is verstopt.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?

Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
YES NO
No Repair

Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de brandstofpompactuator.

Guided Step 5A - Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de actuator of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 5B

Guided Step 5B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Meet de weerstand van de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

Valt de weerstand binnen de specificaties zoals beschreven in procedure 019-117?

Valt de weerstand binnen de specificaties zoals beschreven in procedure 019-117?
YES NO
No Repair

Vervang de brandstofpompactuator. Gebruik de juiste aanhaalvolgorde in de volgende procedure.

  • Zie procedure 019-117 in de tabel met verwante procedures.

Go to 5C

Go to 7A

Guided Step 5C - Controleer de druk in de brandstofrail bij een stationair toerental.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Start de motor.

Action

Laat de motor minimaal 1 minuut stationair draaien om alle lucht te verwijderen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

Verschilt de gemeten druk meer dan 200 bar [2901 psi] en loopt de motor onregelmatig stationair?

Verschilt de gemeten druk meer dan 200 bar [2901 psi] en loopt de motor onregelmatig stationair?
YES NO

Vervang de brandstofpompactuator. Gebruik de juiste aanhaalvolgorde in de volgende procedure.

  • Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 5D

Guided Step 5D - Controleer de actuator van de brandstofpomp op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de brandstofpompactuator.

Action

Verwijder de actuator en inspecteer deze op beschadiging (met name de O-ringen).

Zie procedure 019-117 in de tabel met verwante procedures.

Is actuator beschadigd?

Is actuator beschadigd?
YES NO

Vervang de brandstofpompactuator. Gebruik de juiste aanhaalvolgorde in de volgende procedure.

  • Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de aardleiding van de ECM.

Guided Step 6A - Inspecteer de aardleiding van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de aardleiding van de ECM.

  • Controleer de aardeverbindingen tussen het cilinderblok en de minpool (-) van de accu.
  • Controleer de aarde tussen de ECM en het cilinderblok. Zie procedure 019-008 in deel 19.

Ontbreekt de aardleiding of zijn de aansluitingen aangetast?

Ontbreekt de aardleiding of zijn de aansluitingen aangetast?
YES NO

Installeer ontbrekende aardeverbindingen of repareer defecte aansluitingen. Raadpleeg hiervoor de OEM-onderhoudshandleiding.

 No Repair

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2182 - Circuit aansturing 1 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Tuimelaardeksel | Zie procedure 003-011. | ISL8.9 CM2150 SN | 4022190
Tuimelaardeksel | Zie procedure 003-011. | ISM11 CM876 SN | 4022196
Tuimelaardeksel | Zie procedure 003-011. | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motoruitlaatrem | Zie procedure 020-016. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motoruitlaatrem | Zie procedure 020-016. | ISZ13 CM2150 | 4022133
Motorremmagneetklep | Zie procedure 020-012. | ISL8.9 CM2150 SN | 4022190
Motorremmagneetklep | Zie procedure 020-012. | ISZ13 CM2150 | 4022133
Motorrem | Zie procedure 020-024. | ISM11 CM876 SN | 4022196
Motorrem | Zie procedure 020-024. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve en/of inactieve storingscodes. | Is storingscode 2182 actief of is deze code meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 2A. Controleer de magneetklep van de motorrem op een open circuit. | Tussen de 5 en 15 ohm?
 | STEP 2B. Controleer de diagnostische signaalspanning bij de actuator van de motorrem. | Hoger dan 3.75 VDC?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1. | Hoger dan 3.75 VDC?
 | STEP 3C. Controleer of er een open kring is in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2182 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve en/of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2182 actief of is deze code meerdere keren als inactief geregistreerd?

Is storingscode 2182 actief of is deze code meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 2A - Controleer de magneetklep van de motorrem op een open circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de aansluitpin van de magneetklep en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

  • Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Tussen de 5 en 15 ohm?

Tussen de 5 en 15 ohm?
YES NO
No Repair

Vervang de magneetklep van de motorrem.

Zie procedure 020-012 in de tabel met verwante procedures of neem contact op met een erkende Cummins®-dealer.

Go to 2B

Go to 4A

Guided Step 2B - Controleer de diagnostische signaalspanning bij de actuator van de motorrem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 1 in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 3.75 VDC?

Hoger dan 3.75 VDC?
YES | NO
No Repair | No Repair

Go to 3D

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

  • Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

  • Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de diagnosespanning bij de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 1 en de aarde in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 3.75 VDC?

Hoger dan 3.75 VDC?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3C - Controleer of er een open kring is in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de draad van de magneetklep van motorrem 1 los van de magneetklep van de motorrem.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaaldraad van de magneetklep van motorrem 1 in de magneetklep van de motorrem en in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

  • Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een open signaalcircuit vastgesteld in de magneetklep van motorrem 1. Het open circuit bevindt zich in een van de volgende kabelbomen:

  • De hoofdmotorkabelboom tussen de ECM en de 2-pins connector aan de achterzijde van de motor.
  • De overbruggingskabel van de motorrem tussen de 2-pins connector in de motorkabelboom aan de achterzijde van de motor en de tuimerlaarbehuizing.
  • De interne kabelboom van de motorrem tussen de tuimerlaarbehuizing en de magneetklep van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de draad van de magneetklep van motorrem 1 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

  • Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 1.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3F

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2182 inactief?

Storingscode 2182 inactief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2183 - Circuit 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Tuimelaardeksel | Zie procedure 003-011. | ISL8.9 CM2150 SN | 4022190
Tuimelaardeksel | Zie procedure 003-011. | ISM11 CM876 SN | 4022196
Tuimelaardeksel | Zie procedure 003-011. | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motoruitlaatrem | Zie procedure 020-016. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motoruitlaatrem | Zie procedure 020-016. | ISZ13 CM2150 | 4022133
Motorremmagneetklep | Zie procedure 020-012. | ISL8.9 CM2150 SN | 4022190
Motorremmagneetklep | Zie procedure 020-012. | ISZ13 CM2150 | 4022133
Motorrem | Zie procedure 020-024. | ISM11 CM876 SN | 4022196
Motorrem | Zie procedure 020-024. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2183 inactief?
STEP 2. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 2A. Controleer de diagnostische signaalspanning bij de doorlusconnector van de motorrem. | Hoger dan 3.75 VDC?
 | STEP 2B. Controleer de kabelboom van de motorrem op beschadiging. | Connectors of isolatie van draad beschadigd?
 | STEP 2C. Controleer de magneetklep van de motorrem op kortsluiting naar aarde. | 5 ohm of meer?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1. | Hoger dan 3.75 VDC?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2183 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2183 inactief?

Storingscode 2183 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor actieve en inactieve storingscodes die onregelmatig voorkomen. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 2A - Controleer de diagnostische signaalspanning bij de doorlusconnector van de motorrem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de draad van de magneetklep van motorrem 1 los van de doorlusconnector op de tuimerlaarbehuizing.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 1 in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 3.75 VDC?

Hoger dan 3.75 VDC?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Controleer de kabelboom van de motorrem op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Verwijder de overbruggingskabel tussen de doorlusconnector en de magneetklep van de motorrem.

Action

Controleer de overbruggingskabel op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Connectors of isolatie van draad beschadigd?

Connectors of isolatie van draad beschadigd?
YES NO

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer de magneetklep van de motorrem op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de aansluitpin van de magneetklep van motorrem 1 en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

5 ohm of meer?

5 ohm of meer?
YES NO
No Repair

Vervang de magneetklep van de motorrem.

Zie de volgende procedure voor ISL8.9 CM2150 SN-motoren. Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Zie de volgende procedure voor ISM11 CM876 SN-motoren. Raadpleeg procedure 020-024 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connector?
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 1 en de aarde in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 3.75 VDC?

Hoger dan 3.75 VDC?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 1 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad van de actuator van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 1 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 1.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2183 inactief?

Storingscode 2183 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2265 - Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Kabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Brandstofopvoerpomp | Zie procedure 005-045. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2265 actief?
STEP 2. | Controleer de elektrische brandstofopvoerpomp. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de elektrische brandstofopvoerpomp. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open circuit in de pomp. | Minder dan 10 ohm?
 | STEP 2C. Controleer de toevoerspanning en het retourcircuit van de brandstofopvoerpomp. | Ligt de spanning tussen 2,5 en 4,0 VDC?
 | STEP 2D. Controleer op een onderbreking van het retourcircuit van de brandstofopvoerpomp. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan de brandstofopvoerpomp. | Ligt de spanning tussen 2,5 en 4,0 VDC?
 | STEP 3C. Controleer of er een open kring is in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2265 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2265 actief?

Storingscode 2265 actief?

YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de elektrische brandstofopvoerpomp.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de elektrische brandstofopvoerpomp.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de brandstofopvoerpomp op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit in de pomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de elektrische brandstofopvoerpomp.

Action

Controleer op een open circuit in de elektrische brandstofopvoerpomp.

  • Meet in de connector van de brandstofopvoerpomp de weerstand tussen de voedingspin en de retourpin van het relais van de elektrische brandstofopvoerpomp.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Vervang de elektrische brandstofopvoerpomp.

Zie procedure 005-045 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de toevoerspanning en het retourcircuit van de brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de elektrische brandstofopvoerpomp.
  • Contact ingeschakeld.
  • Wacht minimaal 2 minuten.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet in de pompconnector in de motorkabelboom de spanning tussen de voedingspin en de retourpin van de brandstofopvoerpomp.

N.B. Deze controle kan pas worden uitgevoerd nadat het contact meer dan 2 minuten ingeschakeld is geweest.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Ligt de spanning tussen 2,5 en 4,0 VDC?

Ligt de spanning tussen 2,5 en 4,0 VDC?
YES | NO
No Repair | No Repair

Go to 3D

Go to 2D

Guided Step 2D - Controleer op een onderbreking van het retourcircuit van de brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofopvoerpomp los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de brandstofopvoerpomp in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connectorpinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan de brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Wacht minimaal 2 minuten.

Action

Controleer de toevoerspanning.

  • Meet in de ECM-connector in de motorkabelboom de spanning tussen de voedingspin en de retourpin van de brandstofopvoerpomp.

N.B. Deze controle kan pas worden uitgevoerd nadat het contact meer dan 2 minuten ingeschakeld is geweest.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Ligt de spanning tussen 2,5 en 4,0 VDC?

Ligt de spanning tussen 2,5 en 4,0 VDC?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open kring is in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofopvoerpomp los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de voedingspin van de pomp in de connector van de pomp en de voedingspin in de ECM-connector in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de pomp los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de brandstofopvoerpomp in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2265 inactief?

Storingscode 2265 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 27-OCTOBER-2009


:

Fault Code

STORINGSCODE 2266 - Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Brandstofopvoerpomp | Zie procedure 005-045. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2266 actief?
STEP 2. | Controleer de elektrische brandstofopvoerpomp. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de elektrische brandstofopvoerpomp. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2265 actief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2266 actief?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 2265 actief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2266 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2266 actief?

Storingscode 2266 actief?

YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de elektrische brandstofopvoerpomp.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de elektrische brandstofopvoerpomp.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de brandstofopvoerpomp op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofopvoerpomp los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2265 actief?

Storingscode 2265 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de brandstofopvoerpomp aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2266 actief?

Storingscode 2266 actief?
YES NO

Er is geconstateerd dat de brandstofopvoerpomp beschadigd is.

Vervang de brandstofopvoerpomp.

Zie procedure 005-045 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2265 actief?

Storingscode 2265 actief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofopvoerpomp los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de brandstofopvoerpomp in de ECM-connector in de motorkabelboom en alle andere pinnen in deze connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofopvoerpomp los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de voedingspin van de brandstofopvoerpomp in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de voedingsdraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2266 inactief?

Storingscode 2266 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 27-OCTOBER-2009


:

Fault Code

STORINGSCODE 2271 - Circuit stand EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
EGR-klep | Zie procedure 011-022. | ISF2.8 CM2220 E | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 386 actief?
 | STEP 1B. Controleer de storingscodes. | Storingscode 2271 actief?
STEP 2. | Controleer de sensor en het circuit voor de stand van de EGR-klep. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2272 actief en storingscode 2271 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. Controleer de respons van het circuit. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2271 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een inactieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 386 actief?

Storingscode 386 actief?
YES NO

Storing van storingscode 386 verhelpen.

 No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2271 actief?

Storingscode 2271 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor de stand van de EGR-klep.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de sensor of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Sluit in de connector voor de EGR-klep in de motorkabelboom een overbruggingskabel aan tussen de retourpin en de signaalpin van de sensor voor de stand van de EGR-klep.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 actief en storingscode 2271 inactief?

Storingscode 2272 actief en storingscode 2271 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor voor de stand van de EGR-klep in de motorkabelboom.

  • Meet de spanning tussen de +5 volt voedingspin en de retourpin van de sensor voor de stand van de EGR-klep in de connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor instructies over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de EGR-klep aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2271 actief?

Storingscode 2271 actief?
YES NO

Vervang de EGR-klep.

Raadpleeg procedure 011-022 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de sensor of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit in de connector voor de EGR-klep in de ECM een overbruggingskabel aan tussen de retourpin en de signaalpin van de sensor voor de stand van de EGR-klep.

  • Controleer na 30 seconden op de juiste respons van de ECM.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 actief en storingscode 2271 inactief?

Storingscode 2272 actief en storingscode 2271 inactief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2271 actief?

Storingscode 2271 actief?
YES NO

Er is een kortsluiting tussen pinnen vastgesteld in de signaalleiding van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor voor de stand van de EGR-klep in de ECM.

  • Meet de spanning tussen de +5 volt voedingspin en de retourpin van de sensor voor de stand van de EGR-klep in de connector van de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor instructies over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2271 actief?

Storingscode 2271 actief?
YES NO

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2272 - Circuit stand EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
EGR-klep | Zie procedure 011-022. | ISF2.8 CM2220 E | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 352 actief?
STEP 2. | Controleer de motor en het circuit van de EGR-klep. |
 | STEP 2A. Controleer de motor en connectorpinnen van de EGR-klep. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2271 actief en storingscode 2272 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2272 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een inactieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?

Storingscode 352 actief?
YES NO

Storing van storingscode 352 verhelpen.

 No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 actief?

Storingscode 2272 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor de stand van de EGR-klep.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de sensor of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2271 actief en storingscode 2272 inactief?

Storingscode 2271 actief en storingscode 2272 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor voor de stand van de EGR-klep in de motorkabelboom.

  • Meet de spanning tussen de +5 volt voedingspin en de retourpin van de sensor voor de stand van de EGR-klep in de connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor instructies over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de EGR-klep aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 actief?

Storingscode 2272 actief?
YES NO

Vervang de EGR-klep.

Raadpleeg procedure 011-022 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2271 actief en storingscode 2272 inactief?

Storingscode 2271 actief en storingscode 2272 inactief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 actief?

Storingscode 2272 actief?
YES NO

Er is een open retourcircuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor voor de stand van de EGR-klep in de ECM.

  • Meet de spanning tussen de +5 volt voedingspin en de retourpin van de sensor voor de stand van de EGR-klep in de connector van de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor instructies over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?

4,75 tot 5,25 VDC?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 actief?

Storingscode 2272 actief?
YES NO

Er is een open circuit of kortsluiting in het voedingscircuit geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2311 - Circuit regelklep elektronische brandstofinspuiting - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brandstofpompactuator | Zie procedure 019-117 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 2311 actief of is deze code meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de klep van de brandstofpompactuator. |
 | STEP 2A. Inspecteer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de brandstofpompactuator. | Minder dan 5 ohm?
 | STEP 2C. Controleer de actuator op kortsluiting naar aarde. | Groter dan 100 kohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de weerstand van de motorkabelboom. | Minder dan 5 ohm?
 | STEP 3C. Controleer de motorkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3D. Controleer op een onregelmatig optredende storing van de motorkabelboom. | Storingscodes 2311, 271 en/of 272 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Controleer of de brandstofpompactuator is aangesloten op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2311 actief of is deze code meerdere keren als inactief geregistreerd?

Is storingscode 2311 actief of is deze code meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de brandstofpompactuator.

Guided Step 2A - Inspecteer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de weerstand van de brandstofpompactuator.

  • Meet in de connector van de actuator de weerstand tussen de signaalpin en de retourpin van de brandstofpompactuator.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 5 ohm?

Minder dan 5 ohm?
YES NO
No Repair

Vervang de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de actuator op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de weerstand van de brandstofpompactuator.

  • Meet de weerstand tussen de signaalpin van de brandstofpompactuator en de motorblokaarde.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connectorpinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de weerstand van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de brandstofpompactuator aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Meet de weerstand van de motorkabelboom.

  • Meet in de ECM-connector in de motorkabelboom de weerstand tussen de signaalpin en de retourpin van de brandstofpompactuator.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 5 ohm?

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de motorkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de weerstand van de motorkabelboom en de brandstofpompactuator.

  • Meet de weerstand tussen de signaalpin van de brandstofpompactuator en de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een onregelmatig optredende storing van de motorkabelboom.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Laat de motor laag stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op een onregelmatig optredende storing van de motorkabelboom of een losse aansluiting.

  • Manipuleer de motorkabelboom en begin hiermee bij de ECM-connector. Werk zo naar de brandstofpompactuator.

Als er sprake is van kortsluiting of een open circuit terwijl de motor draait, wordt de ontlastklep van de brandstofrail geopend.

Storingscodes 2311, 271 en/of 272 actief?

Storingscodes 2311, 271 en/of 272 actief?
YES NO

Er is een losse aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscodes uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscodes uit en wis de codes.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Zijn er inactieve storingscodes?

Zijn er inactieve storingscodes?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2347 - Temperatuur compressoruitlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISL8.9 CM2150 SN | 4022190
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISM11 CM876 SN | 4022196
ECM-kalibratie | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes voor de turbocompressor. | Storingscode 2634, 2449 of 2387 actief?
 | STEP 1B. Controleer op inactieve storingscodes. | Storingscode 295 of 2973 actief?
STEP 2. | Controleer de sensorwaarden. |
 | STEP 2A. Controleer de nauwkeurigheid van de sensor voor de druk van de omgevingslucht. | Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 10 cm Hg afwijkt van de lokale barometrische druk?
 | STEP 2B. Controleer de nauwkeurigheid van de sensor voor de druk in het inlaatspruitstuk. | Is de druk in het inlaatspruitstuk lager dan 10 cm Hg?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes voor de turbocompressor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de turbocompressor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2634, 2449 of 2387 actief?

Storingscode 2634, 2449 of 2387 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 295 of 2973 actief?

Storingscode 295 of 2973 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de sensorwaarden.

Guided Step 2A - Controleer de nauwkeurigheid van de sensor voor de druk van de omgevingslucht.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de nauwkeurigheid van de sensor.

  • Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de gemeten barometrische luchtdruk met de lokale barometrische luchtdruk. Zie procedure 018-028 in hoofdstuk V.

Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 10 cm Hg afwijkt van de lokale barometrische druk?

Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 10 cm Hg afwijkt van de lokale barometrische druk?
YES NO
No Repair

Vervang de barometrische luchtdruksensor.

Zie procedure 019-004 in de tabel met verwante procedures.

Go to 2B

Go to 3A

Guided Step 2B - Controleer de nauwkeurigheid van de sensor voor de druk in het inlaatspruitstuk.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de nauwkeurigheid van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de waarde van de parameter Druk inlaatspruitstuk te controleren zonder dat de motor loopt.

Is de druk in het inlaatspruitstuk lager dan 10 cm Hg?

Is de druk in het inlaatspruitstuk lager dan 10 cm Hg?
YES NO
No Repair

Vervang de druksensor van het inlaatspruitstuk.

Zie procedure 019-159 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2351 - Circuit regeling EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
EGR-klep | Zie procedure 011-022. | ISF2.8 CM2220 E | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor het circuit van de motor van de EGR-klep. | Storingscode 2351 actief?
STEP 2. | Controleer de EGR-klep en het circuit. |
 | STEP 2A. Controleer de EGR-klep en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting naar aarde in de motor van de EGR-klep. | Groter dan 100 kohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar de aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2351 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor het circuit van de motor van de EGR-klep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2351 actief?

Storingscode 2351 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de EGR-klep en het circuit.

Guided Step 2A - Controleer de EGR-klep en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting naar aarde in de motor van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde in de motor van de EGR-klep.

  • Meet de weerstand tussen de (+) pin in het signaalcircuit van de motor van de EGR-klep en de motorblokaarde.
  • Meet de weerstand tussen de (-) pin in het signaalcircuit van de motor van de EGR-klep en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Vervang de EGR-klep.

Raadpleeg procedure 011-022 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de EGR-klep.

Action

Controleer op kortsluiting naar aarde in de motorkabelboom.

  • Meet de weerstand tussen de (+) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en de motorblokaarde.
  • Meet de weerstand tussen de (-) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de EGR-klep.

Action

Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

  • Meet de weerstand tussen de (+) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen de (-) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2351 inactief?

Storingscode 2351 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2352 - Circuit regeling EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
EGR-klep | Zie procedure 011-022. | ISF2.8 CM2220 E | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 2352 actief?
STEP 2. | Controleer de motor en het circuit van de EGR-klep. |
 | STEP 2A. Controleer de motor en connectorpinnen van de EGR-klep. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een onderbreking van het circuit van de motor van de EGR-klep. | Minder dan 15 ohm?
 | STEP 2B-1. Controleer op een open circuit in de motor van de EGR-klep. |
 | STEP 2B-2. Controleer op een open circuit in de motorkabelboom. |
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar een spanningsbron. | Minder dan 1,5 VDC?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2352 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2352 actief?

Storingscode 2352 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de motor en het circuit van de EGR-klep.

Guided Step 2A - Controleer de motor en connectorpinnen van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motor van de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een onderbreking van het circuit van de motor van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de EGR-klep aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een onderbreking van het circuit van de motor van de EGR-klep.

  • Meet in de ECM-connector in de motorkabelboom de weerstand tussen de (+) pin en de (-) pin in het signaalcircuit van de motor van de EGR-klep.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Minder dan 15 ohm?

Minder dan 15 ohm?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2B-1

Guided Step 2B-1 - Controleer op een open circuit in de motor van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Controleer op een open circuit in de motor van de EGR-klep.

  • Meet in de connector van de EGR-klep de weerstand tussen de (+) pin en de (-) pin in het signaalcircuit van de motor van de EGR-klep.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Minder dan 15 ohm?

Minder dan 15 ohm?
YES NO
No Repair

Er is een open circuit vastgesteld in de EGR-klep.

Vervang de EGR-klep.

Raadpleeg procedure 011-022 in de tabel met verwante procedures.

Go to 2B-2

Go to 4A

Guided Step 2B-2 - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de EGR-klep.

Action

Controleer op een open circuit in de motorkabelboom.

  • Meet de weerstand tussen de (+) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector in de motorkabelboom en de (+) pin in het signaalcircuit van de motor van de EGR-klep in de connector voor de motor van de EGR-klep in de motorkabelboom.
  • Meet de weerstand tussen de (-) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector in de motorkabelboom en de (-) pin in het signaalcircuit van de motor van de EGR-klep in de connector voor de motor van de EGR-klep in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer of vervang de beschadigde kabelboom, connector, pinnen of ECM (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar een spanningsbron.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de EGR-klep.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting naar een spanningsbron.

  • Meet de spanning tussen de (+) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en de motorblokaarde.
  • Meet de spanning tussen de (-) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Raadpleeg de volgende procedure voor instructies over het gebruik van een multimeter.

Zie procedure 019-359 in sectie 19.

Minder dan 1,5 VDC?

Minder dan 1,5 VDC?
YES NO
No Repair

Er is in de motorkabelboom een kortsluiting naar spanning geconstateerd.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de EGR-klep.

Action

Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

  • Meet de weerstand tussen de (+) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen de (-) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom een kortsluiting tussen pinnen geconstateerd.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2352 inactief?

Storingscode 2352 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2357 - Circuit regeling EGR-klep - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
EGR-klep | Zie procedure 011-022. | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 011-050. | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2272 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensor voor de stand van de EGR-klep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 actief?

Storingscode 2357 actief?
YES NO

Verhelp eerst storingscode 2272 en vervolgens 2357.

 No Repair

Storingzoekschema voor storingscode 2272

Ga naar 2A.

Guided Step 2 - Controleer het circuit van de EGR-klep.

Guided Step 2A - Controleer de EGR-klep en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de EGR-klep op het volgende:

  • Losse connectorpinnen of met roestvorming
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat het contact 10 seconden uit.
  • Contact ingeschakeld.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1896 actief?

Storingscode 1896 actief?
YES NO

Er is vastgesteld dat de EGR-klep is geblokkeerd in de geopende stand.

Vervang de EGR-klep. Raadpleeg procedure 011-022 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de werking van de EGR-klep.

Guided Step 3A - Kijk naar de stand van de EGR-klep.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de motor en laat deze 1 minuut stationair draaien.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Wordt storingscode 2357 na 1 minuut op actief gezet?

Wordt storingscode 2357 na 1 minuut op actief gezet?
YES NO

Vervang de EGR-klep. Raadpleeg procedure 011-022 in de tabel met verwante procedures.

De vernauwing in de EGR-klep is weggenomen. U hoeft geen reparaties uit te voeren.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Controleer op progressieve beschadiging van het nabehandelingssysteem.

Conditions

  • Voer de eerste controle van het nabehandelingssysteem uit om te controleren of het nabehandelingsdeeltjesfilter goed werkt.
  • Zie procedure 014-013 in de tabel met verwante procedures.

Action

Voer de eerste controle van het nabehandelingssysteem uit om te controleren of het nabehandelingsdeeltjesfilter goed werkt.

Er is mogelijk sprake van progressieve schade aan het nabehandelingssysteem. Het nabehandelingssysteem moet worden gecontroleerd voordat het weer mag worden gebruikt.

  • Zie procedure 014-013 in de tabel met verwante procedures.

Progressieve beschadiging van het nabehandelingssysteem vastgesteld?

Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
YES NO

Vervang het beschadigde onderdeel van het nabehandelingssysteem. Zie procedure 011-050 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2363 (heavy duty) - Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISM11 CM876 SN | 4022196
Tuimelaardeksel | Zie procedure 003-011. | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorrem | Zie procedure 020-024. | ISM11 CM876 SN | 4022196
Motorrem | Zie procedure 020-024. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het signaalcircuit van de magneetklep van motorrem 2. |
 | STEP 1A. Controleer de diagnosespanning bij de doorlusconnector van de motorrem. | Hoger dan 5,0 VDC?
 | STEP 1B. Controleer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 1C. Controleer de diagnosespanning bij de ECM. | Hoger dan 5,0 VDC?
STEP 2. | Controleer de kabelboom en magneetkleppen van de motorrem. |
 | STEP 2A. Controleer op kortsluiting naar aarde. | Meer dan 5 ohm?
 | STEP 2B. Controleer de kabelboom van de motorrem op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 2C. Controleer de magneetklep van de motorrem op kortsluiting naar aarde. | Meer dan 5 ohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het signaalcircuit van de magneetklep van motorrem 2.

Guided Step 1A - Controleer de diagnosespanning bij de doorlusconnector van de motorrem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de connector van de motorrem.
  • Contact ingeschakeld.

Action

Controleer de diagnosespanning.

  • Gebruik een multimeter om de spanning te meten tussen de signaalpin van de magneetklep van motorrem 2 in motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Hoger dan 5,0 VDC?

Hoger dan 5,0 VDC?
YES | NO
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Controleer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 1C

Guided Step 1C - Controleer de diagnosespanning bij de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer de diagnosespanning.

  • Gebruik een multimeter om de spanning te meten tussen de signaalpin van de magneetklep van motorrem 2 in de ECM-poort en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Hoger dan 5,0 VDC?

Hoger dan 5,0 VDC?
YES NO

Repareer of vervang de motorkabelboom.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 2 - Controleer de kabelboom en magneetkleppen van de motorrem.

Guided Step 2A - Controleer op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de connector van de motorrem.

Action

Controleer op kortsluiting naar aarde.

  • Gebruik een multimeter om in de connector van de motorrem de weerstand te meten tussen de signaalpin van de magneetklep van motorrem 2 en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van pinnen of de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 5 ohm?

Meer dan 5 ohm?
YES NO

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de kabelboom van de motorrem op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de connector van de motorrem.
  • Zie procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.

Action

Controleer of de kabelboom niet wordt afgekneld en kijk of er onderdelen zijn die mogelijk kortsluiting naar aarde veroorzaken.

  • Gebruik een multimeter om in de connector van de motorrem de weerstand te meten tussen de signaalpin van de magneetklep van motorrem 2 en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van pinnen of de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO
No Repair

Vervang de kabelboom van de motorrem.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2C

Go to 3A

Guided Step 2C - Controleer de magneetklep van de motorrem op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de connector van de motorrem.
  • Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.

Action

Controleer de weerstand van de magneetklep.

  • Gebruik een multimeter om de weerstand te meten tussen de aansluitpin van de magneetklep en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van pinnen of de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 5 ohm?

Meer dan 5 ohm?
YES NO
No Repair

Vervang de magneetklep van de motorrem.

Raadpleeg procedure 020-024 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Deactiveer de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscodes uit en wis de codes.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2363 (midrange) - Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorremmagneetklep | Zie procedure 020-012. | ISL8.9 CM2150 SN | 4022190

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve en/of inactieve storingscodes. | Is storingscode 2363 actief of is deze code meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 2A. Controleer de diagnostische signaalspanning bij de doorlusconnector van de motorrem. | Hoger dan 3.75 VDC?
 | STEP 2B. Controleer de kabelboom van de motorrem op beschadiging. | Connectors of isolatie van draad beschadigd?
 | STEP 2C. Controleer de magneetklep van de motorrem op kortsluiting naar aarde. | Meer dan 5 ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2. | Hoger dan 3.75 VDC?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2363 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve en/of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2363 actief of is deze code meerdere keren als inactief geregistreerd?

Is storingscode 2363 actief of is deze code meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 2A - Controleer de diagnostische signaalspanning bij de doorlusconnector van de motorrem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de draad van de magneetklep van motorrem 2 los van de doorlusconnector op de tuimerlaarbehuizing.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 2 in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Hoger dan 3.75 VDC?

Hoger dan 3.75 VDC?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Controleer de kabelboom van de motorrem op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Verwijder de overbruggingskabel tussen de doorlusconnector en de magneetklep van de motorrem.

Action

Controleer de overbruggingskabel op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

  • Zie procedure 019-361 in deel 19.
SMALL | MEDIUM | LARGE

Connectors of isolatie van draad beschadigd?

Connectors of isolatie van draad beschadigd?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 2C

Guided Step 2C - Controleer de magneetklep van de motorrem op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de aansluitpin van de magneetklep van motorrem 2 en de aarde.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 5 ohm?

Meer dan 5 ohm?
YES NO
No Repair

Vervang de magneetklep van de motorrem.

Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

  • Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 2 en de aarde in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Hoger dan 3.75 VDC?

Hoger dan 3.75 VDC?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 2 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 2 in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 100 kohm?

Minder dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad van de actuator van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 2 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 2 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 2.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2363 inactief?

Storingscode 2363 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Deactiveer de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscodes uit en wis de codes.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2367 (heavy duty) - Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISM11 CM876 SN | 4022196
Tuimelaardeksel | Zie procedure 003-011. | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorrem | Zie procedure 020-024. | ISM11 CM876 SN | 4022196
Motorrem | Zie procedure 020-024. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de kabelboom en magneetkleppen van de motorrem. |
 | STEP 1A. Inspecteer de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer de kabelboom en de magneetklep van de motorrem op een open circuit. | Tussen de 5 en 15 ohm?
 | STEP 1C. Controleer de kabelboom van de motorrem op een open circuit. | Minder dan 5 ohm?
 | STEP 1D. Controleer de magneetklep van de motorrem op een open circuit. | Tussen de 5 en 15 ohm?
STEP 2. | Controleer de motorkabelboom. |
 | STEP 2A. Controleer op een open kring. | Hoger dan 5,0 VDC?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer de diagnosespanning bij de ECM. | Hoger dan 5,0 VDC?
 | STEP 2D. Controleer of er een open kring is in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2E. Controleer op kortsluiting in de motorkabelboom. | Meer dan 100 kohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Deactiveer de storingscodes. | Storingscode inactief?

Guided Step 1 - Controleer de kabelboom en magneetkleppen van de motorrem.

Guided Step 1A - Inspecteer de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de connector van de motorrem.

Action

Controleer de connectorpinnen van de motorkabelboom en de motorrem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer of vervang de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de kabelboom en de magneetklep van de motorrem op een open circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de connector van de motorrem.

Action

Controleer op een open kring.

  • Gebruik een multimeter om in de connector van de motorrem de weerstand te meten tussen de signaalpin van de magneetklep van motorrem 2 en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Tussen de 5 en 15 ohm?

Tussen de 5 en 15 ohm?
YES | NO
No Repair | No Repair

Go to 2A

Go to 1C

Guided Step 1C - Controleer de kabelboom van de motorrem op een open circuit.

Conditions

  • Zet de sleutelschakelaar op OFF. Verwijder het tuimelaardeksel.
  • Koppel de motorkabelboom los van de connector van de motorrem.
  • Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.

Action

Controleer op een open kring.

  • Gebruik een multimeter om de weerstand van de kabelboom van de motorrem te meten tussen de signaalpin van de magneetklep van motorrem 2 in de connector van de motorrem en de connectorpin van de magneetklep.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 5 ohm?

Minder dan 5 ohm?
YES NO
No Repair

Vervang de kabelboom van de motorrem.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 1D

Go to 3A

Guided Step 1D - Controleer de magneetklep van de motorrem op een open circuit.

Conditions

  • Zet de sleutelschakelaar op OFF. Verwijder het tuimelaardeksel.
  • Koppel de motorkabelboom los van de connector van de motorrem.
  • Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.

Action

Controleer de weerstand van de magneetklep.

  • Gebruik een multimeter om de weerstand te meten tussen de aansluitpin van de magneetklep van de motorrem en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Tussen de 5 en 15 ohm?

Tussen de 5 en 15 ohm?
YES NO
No Repair

Vervang de magneetklep van de motorrem.

Raadpleeg procedure 020-024 in de tabel met verwante procedures.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de motorkabelboom.

Guided Step 2A - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de connector van de motorrem.
  • Contact ingeschakeld.

Action

Controleer de motorkabelboom op een open circuit.

  • Gebruik een multimeter om de spanning te meten tussen de signaalpin van de magneetklep van motorrem 2 in de interne actuatorconnector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Minder dan 5 ohm?

Minder dan 5 ohm?
YES | NO
No Repair | No Repair

Go to 2E

Go to 2B

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

SMALL | MEDIUM | LARGE

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de diagnosespanning bij de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer de diagnosespanning.

  • Gebruik een multimeter om de spanning te meten tussen de signaalpin van de magneetklep van motorrem 2 in de ECM-poort en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Hoger dan 5,0 VDC?

Hoger dan 5,0 VDC?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A

Go to 2D

Guided Step 2D - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de connector van de motorrem.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit.

  • Gebruik een multimeter om de weerstand te meten van de signaaldraad van de magneetklep van motorrem 2 tussen de ECM-connector en de connector van de motorrem.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de connector van de motorrem.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting.

  • Gebruik een multimeter om in de ECM-connector de weerstand te meten tussen de signaalpin van de magneetklep van motorrem 2 en alle andere pinnen in de connector.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Meer dan 100 kohm?

Meer dan 100 kohm?
YES NO

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 1A

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2367 (midrange) - Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorremmagneetklep | Zie procedure 020-012. | ISL8.9 CM2150 SN | 4022190

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve en/of inactieve storingscodes. | Is storingscode 2367 actief of is deze code meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 2A. Controleer de magneetklep van de motorrem op een open circuit. | Tussen de 5 en 15 ohm?
 | STEP 2B. Controleer de diagnostische signaalspanning bij de actuator van de motorrem. | Hoger dan 3.75 VDC?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2. | Hoger dan 3.75 VDC?
 | STEP 3C. Controleer of er een open kring is in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2367 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve en/of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2367 actief of is deze code meerdere keren als inactief geregistreerd?

Is storingscode 2367 actief of is deze code meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

2A

Reparatie voltooid

Guided Step 2 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 2A - Controleer de magneetklep van de motorrem op een open circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de aansluitpin van de magneetklep en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Tussen de 5 en 15 ohm?

Tussen de 5 en 15 ohm?
YES NO
No Repair

Vervang de magneetklep van de motorrem.

  • Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 2B

Go to 4A

Guided Step 2B - Controleer de diagnostische signaalspanning bij de actuator van de motorrem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de draad van de magneetklep van motorrem 2 los van de magneetklep van de motorrem.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 2 in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Hoger dan 3.75 VDC?

Hoger dan 3.75 VDC?
YES | NO
No Repair | No Repair

Go to 3D

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

  • Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 2 en de aarde in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Hoger dan 3.75 VDC?

Hoger dan 3.75 VDC?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open kring is in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de draad van de magneetklep van motorrem 2 los van de magneetklep van de motorrem.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaaldraad van de magneetklep van motorrem 2 in de magneetklep van de motorrem en in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een open signaalcircuit vastgesteld in de magneetklep van motorrem 2. Het open circuit bevindt zich in een van de volgende kabelbomen:

  • De hoofdmotorkabelboom tussen de ECM en de 2-pins connector aan de achterzijde van de motor.
  • De overbruggingskabel van de motorrem tussen de 2-pins connector in de motorkabelboom aan de achterzijde van de motor en de tuimerlaarbehuizing.
  • De interne kabelboom van de motorrem tussen de tuimerlaarbehuizing en de magneetklep van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 2 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 2 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 2.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2367 inactief?

Storingscode 2367 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2369 - Circuit aansturing (uitlaat)rem motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 E/ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220/ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E/ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220/ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2369 inactief?
STEP 2. | Controleer het relais en het circuit van de uitlaatrem. |
 | STEP 2A. Inspecteer het relais en de elektrische aansluitingen van de uitlaatrem. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2371 actief en storingscode 2369 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2369 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2369 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2369 inactief?

Storingscode 2369 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het relais en het circuit van de uitlaatrem.

Guided Step 2A - Inspecteer het relais en de elektrische aansluitingen van de uitlaatrem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de uitlaatrem los van de OEM-kabelboom.

Action

Controleer de OEM-kabelboom en de aansluitingen van het relais van de uitlaatrem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de uitlaatrem los van de motorkabelboom.
  • Zet het contact aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2371 actief en storingscode 2369 inactief?

Storingscode 2371 actief en storingscode 2369 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het relais van de uitlaatrem aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2369 actief?

Storingscode 2369 actief?
YES NO

Er is vastgesteld dat het relais van de uitlaatrem defect is.

Vervang het relais van de uitlaatrem.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 2C

Go to 3A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais van de uitlaatrem los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van het relais van de uitlaatrem in de ECM-connector in de OEM-kabelboom en de aarde.

N.B. Bij systemen met 12 volt moeten beide draden worden getest.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van het relais van de uitlaatrem.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF. Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais van de uitlaatrem los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van het relais van de uitlaatrem in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van het relais van de uitlaatrem.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2369 inactief?

Storingscode 2369 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-OCTOBER-2009


:

Fault Code

STORINGSCODE 2371 - Circuit aansturing (uitlaat)rem motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN ISF3.8 CM2220 | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2371 inactief?
STEP 2. | Controleer het relais en het circuit van de uitlaatrem. |
 | STEP 2A. Inspecteer het relais en de elektrische aansluitingen van de uitlaatrem. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het relais van de uitlaatrem op een open circuit. | Minder dan 10 ohm?
 | STEP 2C. Controleer de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan de uitlaatrem, evenals het voedingscircuit en het retourcircuit. | Hoger dan 3.75 VDC?
 | STEP 2D. Controleer op een onderbreking in het retourcircuit van het relais van de uitlaatrem. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open kring is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2371 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2371 inactief?

Storingscode 2371 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het relais en het circuit van de uitlaatrem.

Guided Step 2A - Inspecteer het relais en de elektrische aansluitingen van de uitlaatrem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de uitlaatrem los van de OEM-kabelboom.

Action

Controleer de OEM-kabelboom en de aansluitingen van het relais van de uitlaatrem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het relais van de uitlaatrem op een open circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de uitlaatrem los van de OEM-kabelboom.

Action

Controleer de weerstand van het relais van de uitlaatrem.

  • Meet in het relais van de uitlaatrem de weerstand tussen de signaalpin en de retourpin van de uitlaatrem.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit vastgesteld in het circuit van de uitlaatrem.

Vervang het relais van de uitlaatrem.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de spanning die door de ECM voor diagnosedoeleinden wordt geleverd aan de uitlaatrem, evenals het voedingscircuit en het retourcircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de uitlaatrem los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de uitlaatrem.

  • Meet in de connector voor het relais van de uitlaatrem in de OEM-kabelboom de spanning tussen de signaaldraad en de retourdraad van het relais van de uitlaatrem.

Hoger dan 3.75 VDC?

Hoger dan 3.75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer op een onderbreking in het retourcircuit van het relais van de uitlaatrem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de uitlaatrem los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet in de connector van het relais van de uitlaatrem de weerstand tussen de retourpin van het relais van de uitlaatrem en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld.

Zie het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Als het retourcircuit is verbonden met de , repareert of vervangt u de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Als de retourdraad geaard is aan het chassis of via de motorblokaarde, repareert u het onderdeel dat de beschadigde aansluiting heeft veroorzaakt.

Reinig, repareer of vervang de OEM-kabelboom (indien mogelijk).

Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais van de uitlaatrem los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor het relais van de uitlaatrem in de OEM-kabelboom en de signaalpin van de connector voor het relais van de uitlaatrem in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een vastgesteld dat het signaalcircuit van het relais van de uitlaatrem onderbroken is in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitlaatrem los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van het relais van de uitlaatrem in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van het relais van de uitlaatrem.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2371 inactief?

Storingscode 2371 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 26-AUGUST-2009


:

Fault Code

STORINGSCODE 2387 - Circuit aansturing actuator turbocompressor met variabele geometrie (motor) - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISL8.9 CM2150 SN | 4022190
Turbocompressor | Zie procedure 010-033. | ISL8.9 CM2150 SN | 4022190
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL8.9 CM2150 SN | 4022190
Uitlaatbeperking | Zie procedure 011-009. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes en de onderhoudshistorie. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 2387 actief of is deze code meerdere keren als inactief geregistreerd?
 | STEP 1B. Controleer of de actuator van de turbocompressor met variabele geometrie eerder verwijderd is geweest. | Is de actuator eerder verwijderd of vervangen?
 | STEP 1C. Controleer het laaddruksysteem op lekkage. | Lekkage gevonden in het laadluchtsysteem?
 | STEP 1D. Controleer het uitlaatsysteem op vernauwing. | Is de uitlaatvernauwing groter dan 308 mm Hg?
STEP 2. | Controleer de actuator van de turbocompressor met variabele geometrie. |
 | STEP 2A. Controleer de actuator en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de actuator van de turbocompressor met variabele geometrie. | Tandwiel van de actuator defect?
 | STEP 2C. Controleer de beweging van de as van de turbocompressor. | Gebruik de sectorwielmeter om te controleren of de sproeierbeweging voldoet aan de vereisten uit procedure 010-134 in deel 10. Is dit het geval?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes en de onderhoudshistorie.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscode 2387.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2387 actief of is deze code meerdere keren als inactief geregistreerd?

Is storingscode 2387 actief of is deze code meerdere keren als inactief geregistreerd?
YES NO
No Repair

U hoeft geen storingzoekprocedures uit te voeren. Wis de inactieve storingscode.

Go to 1B

Go to 3A

Guided Step 1B - Controleer of de actuator van de turbocompressor met variabele geometrie eerder verwijderd is geweest.

Conditions

Niet van toepassing

Action

Controleer of de actuator eerder is vervangen.

  • Controleer of de actuator eerder is verwijderd of vervangen en of storingscode 2387 actief is.

Is de actuator eerder verwijderd of vervangen?

Is de actuator eerder verwijderd of vervangen?
YES NO

Verwijder de actuator en installeer deze op de juiste positie.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 1C

Guided Step 1C - Controleer het laaddruksysteem op lekkage.

Conditions

  • Niet van toepassing

Action

Controleer het laadluchtsysteem op lekkage.

  • Controleer de laadluchtkoeler op lekkage of scheurtjes.
  • Controleer de slangen en klemmen van het laadluchtsysteem op lekkage.
  • Controleer de laadluchtleidingen op scheurtjes of andere beschadiging.

Lekkage gevonden in het laadluchtsysteem?

Lekkage gevonden in het laadluchtsysteem?
YES NO

Repareer of vervang het onderdeel dat de lekkage van het laadluchtsysteem veroorzaakt.

 No Repair

Go to 3A

Go to 1D

Guided Step 1D - Controleer het uitlaatsysteem op vernauwing.

Conditions

  • Installeer een drukmeter in het uitlaatsysteem.
  • Contact ingeschakeld.
  • Laat de motor lopen met het aangegeven vermogen en toerental.

Action

Controleer de uitlaatvernauwing door een drukmeter aan te sluiten op het uitlaatsysteem, net voorbij de uitlaat van de turbocompressor.

Als u geen aansluitpunt kunt vinden in het uitlaatsysteem, verwijdert u de sensor voor de temperatuur van de inlaatlucht en installeert u de drukmeter op dat punt.

  • Zie procedure 011-009 in de tabel met verwante procedures.

Is de uitlaatvernauwing groter dan 308 mm Hg?

Is de uitlaatvernauwing groter dan 308 mm Hg?
YES NO

Inspecteer de uitlaatleiding op beschadiging. Raadpleeg de OEM-onderhoudshandleiding.

No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de actuator van de turbocompressor met variabele geometrie.

Guided Step 2A - Controleer de actuator en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de actuator of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de actuator.

  • Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Tap de motorkoelvloeistof af. Raadpleeg procedure 008-018 in de tabel met verwante procedures.
  • Koppel de actuator los van de turbocompressor. Zie procedure 010-134 in de tabel met verwante procedures.

Action

Controleer het aandrijftandwiel van de actuator.

SMALL | MEDIUM | LARGE

Tandwiel van de actuator defect?

Tandwiel van de actuator defect?
YES NO

Er is vastgesteld dat een tandwiel van de actuator van de turbocompressor met variabele geometrie beschadigd is.

Vervang de actuator.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de beweging van de as van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator los van de turbocompressor.

Action

Controleer het sectortandwiel van de turbocompressor op beschadigde of afgebroken tanden.

  • Beweeg de sectortandwielhendel op het lagerhuis van de turbocompressor omhoog en omlaag tussen de aanslagen. Controleer of de beweging tussen de aanslagen vloeiend is.

In het begin zal er wat wrijvingsweerstand optreden die moet worden overwonnen voordat de hendel van de actuator gaat bewegen. Als dat gebeurt, moet de hendel met de hand naar de andere aanslag worden verplaatst.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Gebruik de sectorwielmeter om te controleren of de sproeierbeweging voldoet aan de vereisten uit procedure 010-134 in deel 10. Is dit het geval?

Gebruik de sectorwielmeter om te controleren of de sproeierbeweging voldoet aan de vereisten uit procedure 010-134 in deel 10. Is dit het geval?
YES NO

Er is vastgesteld dat de actuator van de turbocompressor met variabele geometrie beschadigd is.

Vervang de actuator.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Er is een mechanisch defect aan de turbocompressor vastgesteld.

N.B: Dit defect kan het gevolg zijn van gruis dat de motor verlaat, waardoor de sproeier van de turbocompressor niet meer kan bewegen. Controleer de hoofdonderdelen van de motor op beschadiging.

Vervang de turbocompressor.

  • Zie procedure 010-033 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2398 - Omgevingsluchttemperatuur - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2398 actief?
 | STEP 1B. Controleer of de storingscodes 249 en 256 zijn vastgelegd. | Storingscode 249 of 256 actief?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van de omgevingslucht. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de omgevingslucht. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 249 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 256 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 249 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 256 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2398 inactief?

Storingscode 2398 inactief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Controleer of de storingscodes 249 en 256 zijn vastgelegd.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 249 of 256 actief?

Storingscode 249 of 256 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van de omgevingslucht.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de omgevingslucht.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de omgevingslucht los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de omgevingslucht los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 249 actief?

Storingscode 249 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step - 2C Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de omgevingslucht los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de connector voor de temperatuursensor van de omgevingslucht in de kabelboom een verbindingsdraad aan tussen de signaalpin en de retourpin van de temperatuursensor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 256 actief?

Storingscode 256 actief?
YES NO

Er is vastgesteld dat de sensor voor de temperatuur van de omgevingslucht binnen het toegestane bereik is blijven hangen.

Vervang de sensor.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 3A

Guided Step 3ControleerdeECMendemotorkabelboom. -

Guided Step - 3A Inspecteer de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step - 3B Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de omgevingslucht los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 249 actief?

Storingscode 249 actief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step - 3C Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de ECM-connector een verbindingsdraad aan tussen de signaalpin en de retourpin van de temperatuursensor.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 256 actief?

Storingscode 256 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step - 4A Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step - 4B Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES | NO
No Repair | No Repair

Reparatie voltooid

Go to 1A

Last Modified: 04-NOVEMBER-2009


:

Fault Code

STORINGSCODE 2634 - Regeling actuator turbocompressor met variabele geometrie - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de installatie van de actuator van de turbocompressor met variabele geometrie. |
 | STEP 1A. Controleer of de actuator van de turbocompressor met variabele geometrie eerder verwijderd is geweest. | Is de actuator eerder verwijderd of vervangen?
 | STEP 1B. Controleer de actuator van de turbocompressor met variabele geometrie. | Is de actuator losgekoppeld van de turbocompressor en staat het contact aan?
 | STEP 1C. Koppel de connector van de actuator los en sluit deze vervolgens weer aan. | Staat storingscode 2634 op inactief na het loskoppelen en weer aansluiten van de connector?
STEP 2. | Controleer de actuator van de turbocompressor met variabele geometrie. |
 | STEP 2A. Controleer de actuator en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de installatie van de actuator van de turbocompressor met variabele geometrie.

Guided Step 1A - Controleer of de actuator van de turbocompressor met variabele geometrie eerder verwijderd is geweest.

Conditions

  • Contact aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de actuator eerder is vervangen.

  • Controleer of de actuator eerder is verwijderd of vervangen en of storingscode 2449 actief is.

Is de actuator eerder verwijderd of vervangen?

Is de actuator eerder verwijderd of vervangen?
YES NO

Verwijder de actuator en installeer deze op de juiste positie. Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Niet van toepassing

Action

Controleer de installatie van de actuator van de turbocompressor met variabele geometrie.

Is de actuator losgekoppeld van de turbocompressor en staat het contact aan?

Is de actuator losgekoppeld van de turbocompressor en staat het contact aan?
YES | NO
No Repair | No Repair

Go to 1C

Go to 2A

Guided Step 1C - Koppel de connector van de actuator los en sluit deze vervolgens weer aan.

Conditions

  • Niet van toepassing

Action

Als de actuator is losgekoppeld van de turbocompressor en het contact aanstaat terwijl de kabelboom is aangesloten op de actuator, is storingscode 2634 actief. Volg de onderstaande procedures:

  • Contact aan.
  • Koppel de actuator los van de motorkabelboom en sluit de actuator weer aan.

N.B: Storingscode 2636 wordt tijdelijk op actief gezet wanneer de actuator is losgekoppeld.

Staat storingscode 2634 op inactief na het loskoppelen en weer aansluiten van de connector?

Staat storingscode 2634 op inactief na het loskoppelen en weer aansluiten van de connector?
YES | NO
No Repair | No Repair

Reparatie voltooid

Go to 2A

Guided Step 2 - Controleer de actuator van de turbocompressor met variabele geometrie.

Guided Step 2A - Controleer de actuator en de connectorpinnen.

Conditions

  • Contact uit.
  • Koppel de actuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

Er is vastgesteld dat de actuator van de turbocompressor met variabele geometrie beschadigd is.

Vervang de actuator. Zie procedure 010-134 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-OCTOBER-2009


:

Fault Code

STORINGSCODE 2636 - Circuit aansturing actuator turbocompressor met variabele geometrie - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2636 actief?
STEP 2. | Controleer de actuator en het circuit van de turbocompressor met variabele geometrie. |
 | STEP 2A. Inspecteer de actuator en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de actuator. | Ligt de spanning binnen 1-VDC van de accuspanning?
 | STEP 2C. Controleer of de parameterinstellingen juist zijn. | Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motor-COL?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3B. Controleer op een onderbreking van het circuit van de accu naar de actuator. | Ligt de spanning binnen 1-VDC van de accuspanning?
STEP 4. | Controleer de J1939-gegevensverbinding. |
 | STEP 4A. Inspecteer de connectorpennen van de EBM en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit in de kabelboom van de J1939-gegevensverbinding. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 4E. Controleer de J1939-afsluitweerstand. | 110 tot 130 ohm?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2636 actief?

Storingscode 2636 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie de procedure voor inactieve of onregelmatig optredende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de actuator en het circuit van de turbocompressor met variabele geometrie.

Guided Step 2A - Inspecteer de actuator en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Zie Connector en pin van component: inspecteren voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de connector van de actuator of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de spanning naar de actuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de actuator.

  • Meet in de kabelboomconnector voor de actuator de spanning tussen het voedingscircuit en het retourcircuit van de actuator.

N.B.: Meet de spanning met het contact ingeschakeld, tijdens het starten van de motor en terwijl de motor stationair loopt.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Ligt de spanning binnen 1-VDC van de accuspanning?

Ligt de spanning binnen 1-VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Controleer of de instelling van Spanning van elektrisch systeem in het INSITE™ elektronisch servicegereedschap juist is voor de motor-COL.

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motor-COL?

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motor-COL?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motor-COL.

Go to 4A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

Draai de losse aansluitingen vast en reinig de polen.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3B

Go to 5A

Guided Step 3B - Controleer op een onderbreking van het circuit van de accu naar de actuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de spanning tussen de voedingspin van de actuator en de motorblokaarde.

N.B.: Meet de spanning met het contact ingeschakeld, tijdens het starten van de motor en terwijl de motor stationair loopt.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Zie Connector en pin van component: inspecteren voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Ligt de spanning binnen 1-VDC van de accuspanning?

Ligt de spanning binnen 1-VDC van de accuspanning?
YES NO

Er is een onderbreking geconstateerd in het retourcircuit van de actuator van de turbocompressor met variabele geometrie.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Er is een onderbreking geconstateerd in het retourcircuit van de actuator van de turbocompressor met variabele geometrie.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4 - Controleer de J1939-gegevensverbinding.

Guided Step 4A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Zie Connector en pin van component: inspecteren voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op een open circuit in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de kabelboom van de J1939-gegevensverbinding.

Meet de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding bij de kabelboomconnector van de actuator en de (+) draad voor de SAE J1939-gegevensverbinding bij de kabelboomconnector van de ECM.

Meet de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding bij de kabelboomconnector van de actuator en de (-) draad voor de SAE J1939-gegevensverbinding bij de kabelboomconnector van de ECM.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit vastgesteld in de J1939-gegevensverbinding.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Meet bij de kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.

Meet bij de kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.

N.B.: Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting vastgesteld in de kabelboom van de J1939-gegevensverbinding. Verhelp het probleem met de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen.

Repareer of vervang het beschadigde onderdeel.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

Meet bij de kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en aarde.

Meet bij de kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde geconstateerd in de kabelboom van de J1939-gegevensverbinding. Controleer de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen en onderneem de benodigde stappen.

Repareer of vervang het beschadigde onderdeel.

Go to 4E

Go to 5A

Guided Step 4E - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Meet de afsluitweerstand van de actuator.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de connector van de actuator.

110 tot 130 ohm?

110 tot 130 ohm?
YES NO

Er is een onjuiste afsluitweerstand geconstateerd in de motorkabelboom.

Verwijder de extra afsluitweerstand of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Er is een onjuiste afsluitweerstand geconstateerd in de actuator.

Vervang de actuator van de turbocompressor met variabele geometrie.

Zie procedure 010-134 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-NOVEMBER-2009


:

Fault Code

STORINGSCODE 2771 - Sensor uitstoot NOx nabehandeling - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISF2.8 CM2220 AN | 4022178
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISF3.8 CM2220 AN | 4021704
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISL8.9 CM2150 SN | 4022190
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISM11 CM876 SN | 4022196
Sensor uitstoot NOx nabehandeling | Zie procedure 019-451 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 2771 inactief?
STEP 2. | Controleer het circuit van de NOx-sensor voor de uitstoot van het nabehandelingssysteem. |
 | STEP 2A. Inspecteer de NOx-sensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de NOx-sensor. | Ligt de spanning binnen 1-VDC van de accuspanning?
 | STEP 2C. Controleer of de parameterinstellingen juist zijn. | Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motor-COL?
 | STEP 2D. Controleer of de juiste NOx-sensor is gemonteerd. | Is de juiste NOx-sensor gemonteerd voor de COL van de motor?
STEP 3. | Controleer de OEM-kabelboom. |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3A-1. Controleer of de OEM-zekering goed is aangebracht. |
 | STEP 3A-2. Controleer op een onderbreking in het voedingscircuit van de accu. |
 | STEP 3B. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer op een open circuit in de kabelboom van de J1939-gegevensverbinding. |
 | STEP 3B-2. Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding. |
 | STEP 3B-3. Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding. |
 | STEP 3B-4. Controleer de J1939-afsluitweerstand. |
 | STEP 3B-5. Controleer de storingscodes. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2771 inactief?

Storingscode 2771 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het circuit van de NOx-sensor voor de uitstoot van het nabehandelingssysteem.

Guided Step 2A - Inspecteer de NOx-sensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de NOx-sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de NOx-sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de NOx-sensor.

  • Meet bij de kabelboomconnector van de NOx-sensor de spanning tussen het voedingscircuit van de NOx-sensor en het retourcircuit van de sensor.

N.B. Meet de spanning met het contact ingeschakeld, tijdens het starten van de motor en terwijl de motor stationair loopt.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor instructies voor het werken met een multimeter. Zie procedure 019-359 in deel 19.
SMALL | MEDIUM | LARGE

Ligt de spanning binnen 1-VDC van de accuspanning?

Ligt de spanning binnen 1-VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2CControleerofdeparameterinstellingenjuistzijn. -

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Controleer of de instelling van Spanning van elektrisch systeem in het INSITE™ elektronisch servicegereedschap juist is voor de motor-COL.

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motor-COL?

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motor-COL?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motor-COL.

Go to 2D

Go to 4A

Guided Step 2DControleerofdejuisteNOx-sensorisgemonteerd. -

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de NOx-sensor voor de uitstoot van het nabehandelingssysteem.

Action

Controleer of de gemonteerde NOx-sensor overeenkomt met de COL van de motor.

N.B.: De NOx-sensor is leverbaar in uitvoeringen voor 12 volt en 24 volt.

Is de juiste NOx-sensor gemonteerd voor de COL van de motor?

Is de juiste NOx-sensor gemonteerd voor de COL van de motor?
YES NO
No Repair

Vervang de NOx-sensor.

Zie procedure 019-451 in de tabel met verwante procedures.

Go to 3B

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.
SMALL | MEDIUM | LARGE

Zitten de aansluitingen goed vast en geen roestvorming?

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

Zet de aansluitingen vast.

Draai de losse aansluitingen vast en reinig de polen.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A-1

Go to 4A

Guided Step 3A-1 - Controleer of de OEM-zekering goed is aangebracht.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

De voedingsdraad van de NOx-sensor is beveiligd met een zekering van 20 ampère. Deze zekering bevindt zich in de OEM-kabelboom.

  • Kijk of de OEM-zekering goed is geïnstalleerd of misschien is doorgebrand.
SMALL | MEDIUM | LARGE

Is de zekering goed geïnstalleerd of is deze vervangen?

Is de zekering goed geïnstalleerd of is deze vervangen?
YES NO
No Repair

Plaats de zekering op de voorgeschreven manier.

Zie procedure 019-198 in deel 19.

Go to 4A

Go to 4A

Guided Step 3A-2 - Controleer op een onderbreking in het voedingscircuit van de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.

Action

Controleer op een onderbreking in de voedingscircuits van de accu.

  • Gebruik een multimeter om de spanning te meten tussen de voedingspin (+) van de NOx-sensor in de OEM-kabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Ligt de spanning binnen 1-VDC van de accuspanning?

Ligt de spanning binnen 1-VDC van de accuspanning?
YES NO

Er is een onderbreking geconstateerd in het OEM-accuretourcircuit van de NOx-sensor.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Er is een onderbreking geconstateerd in het OEM-accuvoedingscircuit van de NOx-sensor.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer op een open circuit in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de kabelboom van de J1939-gegevensverbinding.

  • Meet de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de NOx-sensor en de (+) draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de ECM.
  • Meet de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de NOx-sensor en de (-) draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit vastgesteld in de kabelboom van de J1939-gegevensverbinding.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

  • Meet bij de OEM-kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.
  • Meet bij de OEM-kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.

N.B. Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting vastgesteld in de kabelboom van de J1939-gegevensverbinding.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3B-3

Go to 4A

Guided Step 3B-3 - Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

  • Meet bij de OEM-kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en aarde.
  • Meet bij de OEM-kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de kabelboom van de J1939-gegevensverbinding.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3B-4

Go to 4A

Guided Step - 3B-4 Controleer de J1939-afsluitweerstand.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.

Action

Meet de afsluitweerstand van de SAE J1939-gegevensverbinding door.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-kabelboomconnector van de NOx-sensor.

50 tot 70 ohm?

50 tot 70 ohm?
YES NO
No Repair

Er is een onjuiste afsluitweerstand geconstateerd in de OEM-kabelboom.

Repareer of vervang de afsluitweerstand in de OEM-kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3B-5

Go to 4A

Guided Step 3B-5 - Controleer de storingscodes.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de OEM-kabelboom aan op de ECM-connector.
  • Sluit de NOx-sensor aan op de OEM-kabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2771 actief?

Storingscode 2771 actief?
YES NO

Vervang de NOx-sensor.

Zie procedure 019-451 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 24-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2772 (met luchtinspuiting) - Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Uitlaatbeperking | Zie procedure 011-009. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Uitlaatbeperking | Zie procedure 011-009. | ISL8.9 CM2150 SN | 4022190
Uitlaatbeperking | Zie procedure 011-009. | ISM11 CM876 SN | 4022196
Uitlaatbeperking | Zie procedure 011-009. | ISZ13 CM2150 | 4022133
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISL8.9 CM2150 SN | 4022190
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISM11 CM876 SN | 4022196
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISZ13 CM2150 | 4022133
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISL8.9 CM2150 SN | 4022190
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISM11 CM876 SN | 4022196
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISL8.9 CM2150 SN | 4022190
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISM11 CM876 SN | 4022196
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Voer de standaard-storingsdiagnoseprocedures uit. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er actieve storingscodes vastgelegd?
 | STEP 1B. Voer de standaardstappen voor het opsporen van storingen uit. | Geen storingen gevonden?
 | STEP 1C. Controleer het aantal registraties van een inactieve storingscode 1682. | Is storingscode 1682 recent als inactief geregistreerd en is hier niets aan gedaan?
STEP 2. | Controleer het nabehandelingssysteem. |
 | STEP 2A. Controleer het dieseluitlaatvloeistofsysteem op externe lekkage. | Externe lekkage gevonden?
 | STEP 2B. Inspecteer de leidingen voor de dieseluitlaatvloeistof. | Zijn de leidingen verstopt of vernauwd?
 | STEP 2C. Inspecteer de luchttoevoerleidingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Is de OEM-luchttoevoerleiding goed aangesloten op de doseringseenheid?
 | STEP 2D. Inspecteer de sproeier van het nabehandelingssysteem. | Is de sproeier verstopt of vernauwd?
 | STEP 2E. Controleer de tank met dieseluitlaatvloeistof op verontreiniging. | Is de dieseluitlaatvloeistof verontreinigd of verdund?
 | STEP 2F. Controleer de werking van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?
 | STEP 2G. Controleer de tegendruk van het uitlaatsysteem. | Voldoet de tegendruk aan de testspecificaties?
 | STEP 2H. Controleer de SCR-katalysator van het nabehandelingssysteem. | Is de SCR-katalysator geïnstalleerd, niet beschadigd en rammelt de katalysator niet als deze wordt gekanteld of bewogen?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Voer de standaardstappen voor het opsporen van storingen uit.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Los eerst de problemen van eventuele actieve storingscodes op.
  • Alle andere actieve storingscodes moeten zijn opgelost voordat u dit storingzoekschema mag gaan uitvoeren.
  • Controleer op prestatieproblemen.
  • Verhelp eerst prestatieproblemen die rook of overslaan van de motor met zich meebrengen.

Zijn er actieve storingscodes vastgelegd?

Zijn er actieve storingscodes vastgelegd?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Voer de standaardstappen voor het opsporen van storingen uit.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het volgende voordat u verdergaat:

  • Controleer of de COL-componenten van de motor niet zijn gewijzigd.
  • Controleer of de brandstof juist is voor de toepassing. Raadpleeg bulletin 3379001, Brandstof voor Cummins®-motoren.
  • Controleer of er diesel met een ultralaag zwavelgehalte (10 ppm voor Europa) is gebruikt.
  • Controleer of het onderdeelnummer van de katalysator juist is voor de COL.
  • Controleer of de kwaliteit van de dieseluitlaatvloeistof juist is voor de toepassing. Zie voor meer informatie Fleetguard® Selective Catalytic Reduction - Diesel Exhaust Fluid Specifications, in bulletin 4021566.
  • Controleer of het onderdeelnummer van de NOx-sensor juist is.

Geen storingen gevonden?

Geen storingen gevonden?
YES NO
No Repair

Verhelp de beschadiging en controleer of het probleem niet meer optreedt.

Go to 1C

Reparatie voltooid.

Guided Step 1C - Controleer het aantal registraties van een inactieve storingscode 1682.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Met het INSITE™ elektronisch servicegereedschap kunt u:

het aantal registraties van een inactieve storingscode 1682 controleren.

  • het aantal inactieve registraties vaststellen dat binnen 50 motoruren na het instellen van deze storingscode is vastgelegd.

Is storingscode 1682 recent als inactief geregistreerd en is hier niets aan gedaan?

Is storingscode 1682 recent als inactief geregistreerd en is hier niets aan gedaan?
YES NO

Los storingscode 1682 op voordat u verdergaat met dit storingzoekschema.

 No Repair

Storingzoekschema voor storingscode 1682.

Go to 2A

Guided Step 2 - Controleer het nabehandelingssysteem.

Guided Step 2A - Controleer het dieseluitlaatvloeistofsysteem op externe lekkage.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het nabehandelingssysteem.

  • Controleer de leidingen en de tank voor de dieseluitlaatvloeistof op externe lekkage.

Externe lekkage gevonden?

Externe lekkage gevonden?
YES NO

Repareer de bron van de externe lekkage.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de leidingen voor de dieseluitlaatvloeistof.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de leidingen voor de dieseluitlaatvloeistof.

  • Controleer of de leidingen voor de dieseluitlaatvloeistof niet geknikt, verstopt en/of vernauwd zijn.

Zijn de leidingen verstopt of vernauwd?

Zijn de leidingen verstopt of vernauwd?
YES NO

Repareer of vervang de leidingen voor de dieseluitlaatvloeistof.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Inspecteer de luchttoevoerleidingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de OEM-luchttoevoerleiding die is aangesloten op de doseringseenheid voor de dieseluitlaatgasnabehandeling.

  • Controleer de luchttoevoerleiding op lekkage of losse aansluitingen.
  • Controleer het luchtfilter van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.
  • Controleer de luchtdruk. (Zie de handleiding van de OEM voor specificaties.)
  • Controleer of het luchtsysteem van het voertuig lucht toevoert naar het luchtfilter.

Is de OEM-luchttoevoerleiding goed aangesloten op de doseringseenheid?

Is de OEM-luchttoevoerleiding goed aangesloten op de doseringseenheid?
YES NO
No Repair

Verhelp het probleem met de aansluiting van de OEM-luchttoevoer.

Go to 2D

Go to 3A

Guided Step 2D - Inspecteer de sproeier van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de sproeier van het nabehandelingssysteem. Zie procedure 011-040 in de tabel met verwante procedures.

Action

Inspecteer de sproeier op verstopping of vernauwing.

Zie procedure 011-040 in de tabel met verwante procedures.

Is de sproeier verstopt of vernauwd?

Is de sproeier verstopt of vernauwd?
YES NO

Reinig of vervang de sproeier.

Zie procedure 011-040 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2E

Guided Step 2E - Controleer de tank met dieseluitlaatvloeistof op verontreiniging.

Conditions

Zet de sleutelschakelaar op OFF.

Action

Controleer de tank met dieseluitlaatvloeistof op verontreiniging.

  • Controleer of de dieseluitlaatvloeistof niet verdund is en de juiste samenstelling heeft.
  • Controleer of de kwaliteit van de dieseluitlaatvloeistof juist is voor de toepassing. Zie voor meer informatie Fleetguard® Selective Catalytic Reduction - Diesel Exhaust Fluid Specifications, in bulletin 4021566.

Is de dieseluitlaatvloeistof verontreinigd of verdund?

Is de dieseluitlaatvloeistof verontreinigd of verdund?
YES NO

Verwijder en reinig de tank met dieseluitlaatvloeistof.

 No Repair

Go to 3A

Go to 2F

Guided Step 2F - Controleer de werking van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de tests Test deactivering van vloeistofdoseringspomp voor de dieseluitlaat en Kliktest luchtmagneetklep vloeistofdoseringspomp voor de dieseluitlaat uit te voeren. Deze tests kunt u vinden onder Diagnosetests nabehandeling.

Zie procedure 019-440 in de tabel met verwante procedures.

N.B: De sproeier moet worden verwijderd en in een meetreservoir worden geplaatst om de test Test deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren. Controleer of de sproeier niet verstopt is en er uit alle openingen dieseluitlaatvloeistof komt.

Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?

Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?
YES NO
No Repair

Vervang de doseringseenheid voor de dieseluitlaatvloeistof.

Zie procedure 019-440 in de tabel met verwante procedures.

Go to 2G

Go to 3A

Guided Step 2G - Controleer de tegendruk van het uitlaatsysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Meet de uitlaatbeperking.

  • Zie procedure 011-009 in de tabel met verwante procedures.

Voldoet de tegendruk aan de testspecificaties?

Voldoet de tegendruk aan de testspecificaties?
YES NO
No Repair

Vervang de SCR-katalysator van het nabehandelingssysteem.

  • Zie procedure 011-036 in de tabel met verwante procedures.

Go to 2H

Go to 3A

Guided Step 2H - Controleer de SCR-katalysator van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Zorg ervoor dat de SCR-katalysator aanwezig is in de uitlaatstroom.

Verwijder de SCR-katalysator van het nabehandelingssysteem.

  • Zie procedure 011-036 in de tabel met verwante procedures.

Controleer de SCR-katalysator. Als u een rammelend geluid hoort wanneer u de katalysator kantelt of beweegt, is de katalysator defect.

Is de SCR-katalysator geïnstalleerd, niet beschadigd en rammelt de katalysator niet als deze wordt gekanteld of bewogen?

Is de SCR-katalysator geïnstalleerd, niet beschadigd en rammelt de katalysator niet als deze wordt gekanteld of bewogen?
YES NO

Vervang de doseringseenheid voor de dieseluitlaatvloeistof.

  • Zie procedure 019-440 in de tabel met verwante procedures.

Vervang de SCR-katalysator van het nabehandelingssysteem.

  • Zie procedure 011-036 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2772 (zonder luchtinspuiting) - Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISF2.8 CM2220 AN | 4022178
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Voer de standaard-storingsdiagnoseprocedures uit. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er actieve storingscodes vastgelegd?
 | STEP 1B. Voer de standaardstappen voor het opsporen van storingen uit. | Geen storingen gevonden?
STEP 2. | Controleer het nabehandelingssysteem. |
 | STEP 2A. Controleer het dieseluitlaatvloeistofsysteem op externe lekkage. | Externe lekkage gevonden?
 | STEP 2B. Inspecteer de leidingen voor de dieseluitlaatvloeistof. | Zijn de leidingen verstopt of vernauwd?
 | STEP 2C. Controleer de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling. | Is de klep verstopt of vernauwd?
 | STEP 2D. Controleer de tank met dieseluitlaatvloeistof op verontreiniging. | Is de dieseluitlaatvloeistof verontreinigd of verdund?
 | STEP 2E. Controleer de werking van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Voer de standaardstappen voor het opsporen van storingen uit.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Los eerst de problemen van eventuele actieve storingscodes op.
  • Alle andere actieve storingscodes moeten zijn opgelost voordat u dit storingzoekschema mag gaan uitvoeren.

Zijn er actieve storingscodes vastgelegd?

Zijn er actieve storingscodes vastgelegd?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Voer de standaardstappen voor het opsporen van storingen uit.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het volgende voordat u verdergaat:

  • Controleer of de COL-componenten van de motor niet zijn gewijzigd.
  • Controleer of de brandstof juist is voor de toepassing. Raadpleeg bulletin 3379001, Brandstof voor Cummins®-motoren.
  • Controleer of er diesel met een ultralaag zwavelgehalte (10 ppm voor Europa) is gebruikt.
  • Controleer of het onderdeelnummer van de katalysator juist is voor de COL.
  • Controleer of de kwaliteit van de dieseluitlaatvloeistof juist is voor de toepassing. Zie voor meer informatie Fleetguard® Selective Catalytic Reduction - Diesel Exhaust Fluid Specifications, in bulletin 4021566.
  • Controleer of het onderdeelnummer van de NOx-sensor juist is.

Geen storingen gevonden?

Geen storingen gevonden?
YES NO
No Repair

Verhelp de beschadiging en controleer of het probleem niet meer optreedt.

N.B: Diesel met een hoog zwavelgehalte kan verontreiniging van de SCR-katalysator veroorzaken en de uitstoot van NOx doen toenemen. Vervang de diesel door diesel met een ultralaag zwavelgehalte en laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure. Als storingscode 2773 op actief wordt gezet, vervangt u de katalysator. Deze is dan namelijk beschadigd geraakt door het gebruik van verkeerde diesel.

Go to 2A

Reparatie voltooid.

Guided Step 2 - Controleer het nabehandelingssysteem.

Guided Step 2A - Controleer het dieseluitlaatvloeistofsysteem op externe lekkage.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het nabehandelingssysteem.

  • Controleer de leidingen en de tank voor de dieseluitlaatvloeistof op externe lekkage.

Externe lekkage gevonden?

Externe lekkage gevonden?
YES NO

Repareer de bron van de externe lekkage.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de leidingen voor de dieseluitlaatvloeistof.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de leidingen voor de dieseluitlaatvloeistof.

  • Controleer of de leidingen voor de dieseluitlaatvloeistof niet geknikt, verstopt en/of vernauwd zijn.

Zijn de leidingen verstopt of vernauwd?

Zijn de leidingen verstopt of vernauwd?
YES NO

Repareer of vervang de leidingen voor de dieseluitlaatvloeistof.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling. Zie procedure 011-059 in de tabel met verwante procedures.

Action

Controleer of de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling verstopt of vernauwd is.

Zie procedure 011-059 in de tabel met verwante procedures.

Is de klep verstopt of vernauwd?

Is de klep verstopt of vernauwd?
YES NO

Reinig of vervang de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-059 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2D

Guided Step 2D - Controleer de tank met dieseluitlaatvloeistof op verontreiniging.

Conditions

Zet de sleutelschakelaar op OFF.

Action

Controleer de tank met dieseluitlaatvloeistof op verontreiniging.

  • Controleer of de dieseluitlaatvloeistof niet verdund is en de juiste samenstelling heeft.
  • Controleer of de kwaliteit van de dieseluitlaatvloeistof juist is voor de toepassing. Zie voor meer informatie Fleetguard® Selective Catalytic Reduction - Diesel Exhaust Fluid Specifications, in bulletin 4021566.

Is de dieseluitlaatvloeistof verontreinigd of verdund?

Is de dieseluitlaatvloeistof verontreinigd of verdund?
YES NO

Verwijder en reinig de tank met dieseluitlaatvloeistof.

 No Repair

Go to 3A

Go to 2E

Guided Step 2E - Controleer de werking van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren, onder Diagnosetests ECM.

Zie procedure 011-058 in de tabel met verwante procedures.

N.B: De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling moet worden verwijderd en in een meetreservoir worden geplaatst om de test Test deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren. Zorg ervoor dat de doseringseenheid niet verstopt is en er uit alle openingen dieseluitlaatvloeistof stroomt.

Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?

Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?
YES NO

Vervang de SCR-katalysator van het nabehandelingssysteem.

Zie procedure 011-036 in de tabel met verwante procedures.

Vervang de doseringseenheid.

Zie procedure 011-058 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

De huidige ECM-code en het revisienummer van de ECM kunt u uitlezen met het INSITE™ elektronisch servicegereedschap. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures..

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 2773 (met luchtinspuiting) - Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Uitlaatbeperking | Zie procedure 011-009. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Uitlaatbeperking | Zie procedure 011-009. | ISL8.9 CM2150 SN | 4022190
Uitlaatbeperking | Zie procedure 011-009. | ISM11 CM876 SN | 4022196
Uitlaatbeperking | Zie procedure 011-009. | ISZ13 CM2150 | 4022133
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISL8.9 CM2150 SN | 4022190
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISM11 CM876 SN | 4022196
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISZ13 CM2150 | 4022133
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISL8.9 CM2150 SN | 4022190
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISM11 CM876 SN | 4022196
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISL8.9 CM2150 SN | 4022190
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISM11 CM876 SN | 4022196
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Voer de standaard-storingsdiagnoseprocedures uit. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er actieve storingscodes aanwezig of is er sprake van prestatieproblemen?
 | STEP 1B. Voer de standaardstappen voor het opsporen van storingen uit. | Geen storingen gevonden?
 | STEP 1C. Controleer het aantal registraties van een inactieve storingscode 1682. | Is storingscode 1682 recent als inactief geregistreerd en is hier niets aan gedaan?
STEP 2. | Controleer het nabehandelingssysteem. |
 | STEP 2A. Controleer het dieseluitlaatvloeistofsysteem op externe lekkage. | Externe lekkage gevonden?
 | STEP 2B. Inspecteer de leidingen voor de dieseluitlaatvloeistof. | Zijn de leidingen verstopt of vernauwd?
 | STEP 2C. Inspecteer de luchttoevoerleidingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Is de OEM-luchttoevoerleiding goed aangesloten op de doseringseenheid?
 | STEP 2D. Inspecteer de sproeier van het nabehandelingssysteem. | Is de sproeier verstopt of vernauwd?
 | STEP 2E. Controleer de tank met dieseluitlaatvloeistof op verontreiniging. | Is de dieseluitlaatvloeistof verontreinigd of verdund?
 | STEP 2F. Controleer de werking van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?
 | STEP 2G. Controleer de tegendruk van het uitlaatsysteem. | Voldoet de tegendruk aan de testspecificaties?
 | STEP 2H. Controleer de SCR-katalysator van het nabehandelingssysteem. | Is de SCR-katalysator geïnstalleerd, niet beschadigd en rammelt de katalysator niet als deze wordt gekanteld of bewogen?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Voer de standaardstappen voor het opsporen van storingen uit.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Los eerst de problemen van eventuele actieve storingscodes op.
  • Alle andere actieve storingscodes moeten zijn opgelost voordat u dit storingzoekschema mag gaan uitvoeren.
  • Controleer op prestatieproblemen.
  • Verhelp eerst prestatieproblemen die rook of overslaan van de motor met zich meebrengen.

Zijn er actieve storingscodes aanwezig of is er sprake van prestatieproblemen?

Zijn er actieve storingscodes aanwezig of is er sprake van prestatieproblemen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Voer de standaardstappen voor het opsporen van storingen uit.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het volgende voordat u verdergaat:

  • Controleer of de COL-componenten van de motor niet zijn gewijzigd.
  • Controleer of de brandstof juist is voor de toepassing. Raadpleeg bulletin 3379001, Brandstof voor Cummins®-motoren.
  • Controleer of er diesel met een ultralaag zwavelgehalte (10 ppm voor Europa) is gebruikt.
  • Controleer of het onderdeelnummer van de katalysator juist is voor de COL.
  • Controleer of de kwaliteit van de oplossing met dieseluitlaatvloeistof juist is voor de toepassing. Zie voor meer informatie Fleetguard® Selective Catalytic Reduction - Diesel Exhaust Fluid Specifications, in bulletin 4021566.
  • Controleer of het onderdeelnummer van de NOx-sensor juist is.

Geen storingen gevonden?

Geen storingen gevonden?
YES NO
No Repair

Verhelp de beschadiging en controleer of het probleem niet meer optreedt.

Go to 1C

Reparatie voltooid.

Guided Step 1C - Controleer het aantal registraties van een inactieve storingscode 1682.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om te controleren op registraties van een inactieve storingscode 1682 in de ECM.

  • Kijk met name naar inactieve registraties die binnen 50 motoruren na het instellen van deze storingscode zijn vastgelegd.

Is storingscode 1682 recent als inactief geregistreerd en is hier niets aan gedaan?

Is storingscode 1682 recent als inactief geregistreerd en is hier niets aan gedaan?
YES NO

Los storingscode 1682 op voordat u verdergaat met dit storingzoekschema.

 No Repair

Storingzoekschema voor storingscode 1682.

Go to 2A

Guided Step 2 - Controleer het nabehandelingssysteem.

Guided Step 2A - Controleer het dieseluitlaatvloeistofsysteem op externe lekkage.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het nabehandelingssysteem.

  • Controleer de leidingen en de tank voor de dieseluitlaatvloeistof op externe lekkage.

Externe lekkage gevonden?

Externe lekkage gevonden?
YES NO

Repareer de bron van de externe lekkage.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de leidingen voor de dieseluitlaatvloeistof.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de leidingen voor de dieseluitlaatvloeistof.

  • Controleer of de leidingen voor de dieseluitlaatvloeistof niet geknikt, verstopt en/of vernauwd zijn.

Zijn de leidingen verstopt of vernauwd?

Zijn de leidingen verstopt of vernauwd?
YES NO

Repareer of vervang de leidingen voor de dieseluitlaatvloeistof.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Inspecteer de luchttoevoerleidingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de OEM-luchttoevoerleiding die is aangesloten op de doseringseenheid voor de dieseluitlaatgasnabehandeling.

  • Controleer de luchttoevoerleiding op lekkage of losse aansluitingen.
  • Controleer het luchtfilter van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.
  • Controleer de luchtdruk. (Zie de handleiding van de OEM voor specificaties.)
  • Controleer of het luchtsysteem van het voertuig lucht toevoert naar het luchtfilter.

Is de OEM-luchttoevoerleiding goed aangesloten op de doseringseenheid?

Is de OEM-luchttoevoerleiding goed aangesloten op de doseringseenheid?
YES NO
No Repair

Verhelp het probleem met de aansluiting van de OEM-luchttoevoer.

Go to 2D

Go to 3A

Guided Step 2D - Inspecteer de sproeier van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de sproeier van het nabehandelingssysteem. Zie procedure 011-040 in de tabel met verwante procedures.

Action

Inspecteer de sproeier op verstopping of vernauwing.

Zie procedure 011-040 in de tabel met verwante procedures.

Is de sproeier verstopt of vernauwd?

Is de sproeier verstopt of vernauwd?
YES NO

Reinig of vervang de sproeier.

Zie procedure 011-040 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2E

Guided Step 2E - Controleer de tank met dieseluitlaatvloeistof op verontreiniging.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de tank met dieseluitlaatvloeistof op verontreiniging.

  • Controleer of de dieseluitlaatvloeistof niet verdund is en de juiste samenstelling heeft.
  • Controleer of de kwaliteit van de oplossing met dieseluitlaatvloeistof juist is voor de toepassing. Zie voor meer informatie Fleetguard® Selective Catalytic Reduction - Diesel Exhaust Fluid Specifications, in bulletin 4021566.

Is de dieseluitlaatvloeistof verontreinigd of verdund?

Is de dieseluitlaatvloeistof verontreinigd of verdund?
YES NO

Verwijder en reinig de tank met dieseluitlaatvloeistof.

 No Repair

Go to 3A

Go to 2F

Guided Step 2F - Controleer de werking van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de tests Test deactivering van vloeistofdoseringspomp voor de dieseluitlaat en Kliktest luchtmagneetklep vloeistofdoseringspomp voor de dieseluitlaat uit te voeren. Deze tests kunt u vinden onder Diagnosetests ECM.

Raadpleeg de onderhoudshandleiding van de motor voor instructies en testcriteria. Zie procedure 019-440 in de tabel met verwante procedures. .

N.B. De sproeier moet worden verwijderd en in een meetreservoir worden geplaatst om de test Test deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren. Controleer of de sproeier niet verstopt is en er uit alle openingen dieseluitlaatvloeistof komt.

Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?

Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?
YES NO
No Repair

Vervang de doseringseenheid voor de dieseluitlaatvloeistof. Zie procedure 019-440 in de tabel met verwante procedures.

Go to 2G

Go to 3A

Guided Step 2G - Controleer de tegendruk van het uitlaatsysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Meet de uitlaatbeperking.

  • Zie procedure 011-009 in de tabel met verwante procedures.

Voldoet de tegendruk aan de testspecificaties?

Voldoet de tegendruk aan de testspecificaties?
YES NO
No Repair

Vervang de SCR-katalysator van het nabehandelingssysteem.

  • Zie procedure 011-036 in de tabel met verwante procedures.

Go to 2H

Go to 3A

Guided Step 2H - Controleer de SCR-katalysator van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Zorg ervoor dat de SCR-katalysator aanwezig is in de uitlaatstroom.

Verwijder de SCR-katalysator van het nabehandelingssysteem.

  • Zie procedure 011-036 in de tabel met verwante procedures.

Controleer de SCR-katalysator. Als u een rammelend geluid hoort wanneer u de katalysator kantelt of beweegt, is de katalysator defect.

Is de SCR-katalysator geïnstalleerd, niet beschadigd en rammelt de katalysator niet als deze wordt gekanteld of bewogen?

Is de SCR-katalysator geïnstalleerd, niet beschadigd en rammelt de katalysator niet als deze wordt gekanteld of bewogen?
YES NO

Vervang de doseringseenheid voor de dieseluitlaatvloeistof.

  • Zie procedure 019-440 in de tabel met verwante procedures.

Vervang de SCR-katalysator van het nabehandelingssysteem.

  • Zie procedure 011-036 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 2773 (zonder luchtinspuiting) - Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISF2.8 CM2220 AN | 4022178
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Voer de standaard-storingsdiagnoseprocedures uit. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er actieve storingscodes vastgelegd?
 | STEP 1B. Voer de standaardstappen voor het opsporen van storingen uit. | Geen storingen gevonden?
STEP 2. | Controleer het nabehandelingssysteem. |
 | STEP 2A. Controleer het dieseluitlaatvloeistofsysteem op externe lekkage. | Externe lekkage gevonden?
 | STEP 2B. Inspecteer de leidingen voor de dieseluitlaatvloeistof. | Zijn de leidingen verstopt of vernauwd?
 | STEP 2C. Controleer de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling. | Is de klep verstopt of vernauwd?
 | STEP 2D. Controleer de tank met dieseluitlaatvloeistof op verontreiniging. | Is de dieseluitlaatvloeistof verontreinigd of verdund?
 | STEP 2E. Controleer de werking van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Voer de standaardstappen voor het opsporen van storingen uit.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Los eerst de problemen van eventuele actieve storingscodes op.
  • Alle andere actieve storingscodes moeten zijn opgelost voordat u dit storingzoekschema mag gaan uitvoeren.

Zijn er actieve storingscodes vastgelegd?

Zijn er actieve storingscodes vastgelegd?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Voer de standaardstappen voor het opsporen van storingen uit.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het volgende voordat u verdergaat:

  • Controleer of de COL-componenten van de motor niet zijn gewijzigd.
  • Controleer of de brandstof juist is voor de toepassing. Raadpleeg hiervoor het servicebulletin Brandstof voor Cummins®-motoren. Zie bulletin nr. 3379001.
  • Controleer of er diesel met een ultralaag zwavelgehalte (10 ppm voor Europa) is gebruikt.
  • Controleer of het onderdeelnummer van de katalysator juist is voor de COL.
  • Controleer of de kwaliteit van de oplossing met dieseluitlaatvloeistof juist is voor de toepassing. Zie voor meer informatie Fleetguard® Selective Catalytic Reduction - Diesel Exhaust Fluid Specifications. Zie bulletin nr. 4021566.
  • Controleer of het onderdeelnummer van de NOx-sensor juist is.

Geen storingen gevonden?

Geen storingen gevonden?
YES NO
No Repair

Verhelp de beschadiging en controleer of het probleem niet meer optreedt.

Go to 2A

Reparatie voltooid.

Guided Step 2 - Controleer het nabehandelingssysteem.

Guided Step 2A - Controleer het dieseluitlaatvloeistofsysteem op externe lekkage.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het nabehandelingssysteem.

  • Controleer de leidingen en de tank voor de dieseluitlaatvloeistof op externe lekkage.

Externe lekkage gevonden?

Externe lekkage gevonden?
YES NO

Repareer de bron van de externe lekkage.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de leidingen voor de dieseluitlaatvloeistof.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de leidingen voor de dieseluitlaatvloeistof.

  • Controleer of de leidingen voor de dieseluitlaatvloeistof niet geknikt, verstopt of vernauwd zijn.

Zijn de leidingen verstopt of vernauwd?

Zijn de leidingen verstopt of vernauwd?
YES NO

Repareer of vervang de leidingen voor de dieseluitlaatvloeistof.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling. Zie procedure 011-059 in de tabel met verwante procedures.

Action

Controleer de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-059 in de tabel met verwante procedures.

Is de klep verstopt of vernauwd?

Is de klep verstopt of vernauwd?
YES NO

Reinig of vervang de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-059 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2D

Guided Step 2D - Controleer de tank met dieseluitlaatvloeistof op verontreiniging.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de dieseluitlaatvloeistof niet verdund is en de juiste samenstelling heeft.

Controleer of de kwaliteit van de dieseluitlaatvloeistof juist is voor de toepassing. Zie voor meer informatie Fleetguard® Selective Catalytic Reduction - Diesel Exhaust Fluid Specifications. Zie bulletin nr. 4021566.

Is de dieseluitlaatvloeistof verontreinigd of verdund?

Is de dieseluitlaatvloeistof verontreinigd of verdund?
YES NO

Verwijder en reinig de tank met dieseluitlaatvloeistof.

No Repair

Go to 3A

Go to 2E

Guided Step 2E - Controleer de werking van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

Contact ingeschakeld.

Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Zie procedure 011-058 in de tabel met verwante procedures.

N.B. De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling moet worden verwijderd en in een meetreservoir worden geplaatst om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren. Zorg ervoor dat de klep niet verstopt is en er uit alle openingen dieseluitlaatvloeistof stroomt.

Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?

Werkt de doseringseenheid goed tijdens de deactiveringstests van het INSITE™ elektronisch servicegereedschap?
YES NO

Vervang de SCR-katalysator van het nabehandelingssysteem.

  • Zie procedure 011-036 in de tabel met verwante procedures.

Vervang de doseringseenheid voor de dieseluitlaatvloeistof.

  • Zie procedure 011-058 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-NOVEMBER-2009


:

Fault Code

STORINGSCODE 2973 - Druk inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISF2.8 CM2220 AN | 4022178
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISL8.9 CM2150 SN | 4022190
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISM11 CM876 SN | 4022196
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISZ13 CM2150 | 4022133
Laadluchtkoeler | Zie procedure 010-027. | ISF2.8 CM2220 AN | 4022178
Laadluchtkoeler | Zie procedure 010-027. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Laadluchtkoeler | Zie procedure 010-027. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Laadluchtkoeler | Zie procedure 010-027. | ISL8.9 CM2150 SN | 4022190
Laadluchtkoeler | Zie procedure 010-027. | ISM11 CM876 SN | 4022196
Laadluchtkoeler | Zie procedure 010-027. | ISZ13 CM2150 | 4022133
Uitlaatbeperking | Zie procedure 011-009. | ISF2.8 CM2220 AN | 4022178
Uitlaatbeperking | Zie procedure 011-009. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Uitlaatbeperking | Zie procedure 011-009. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Uitlaatbeperking | Zie procedure 011-009. | ISL8.9 CM2150 SN | 4022190
Uitlaatbeperking | Zie procedure 011-009. | ISM11 CM876 SN | 4022196
Uitlaatbeperking | Zie procedure 011-009. | ISZ13 CM2150 | 4022133
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISF2.8 CM2220 AN | 4022178
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISL8.9 CM2150 SN | 4022190
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISM11 CM876 SN | 4022196
Sensor barometrische luchtdruk | Zie procedure 019–004. | ISZ13 CM2150 | 4022133
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 AN | 4022178
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISF2.8 CM2220 AN | 4022178
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISL8.9 CM2150 SN | 4022190
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve of inactieve storingscodes. | Is storingscode 122, 123, 221, 222, 295, 687 of 2345 meerdere keren als actief of inactief geregistreerd?
STEP 2. | Controleer de sensor voor de barometrische druk. |
 | STEP 2A. Controleer de nauwkeurigheid van de sensor. | Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 51 mm Hg afwijkt van de lokale barometrische druk?
STEP 3. | Controleer de sensor en het circuit voor de druk/temperatuur van het inlaatspruitstuk. |
 | STEP 3A. Inspecteer de sensor voor de druk/temperatuur van het inlaatspruitstuk en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de nauwkeurigheid van de sensor. | Geeft het INSITE™ elektronisch servicegereedschap een druk in het inlaatspruitstuk aan die met maximaal 77 mm Hg afwijkt van de lokale barometrische druk?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 123 actief?
 | STEP 3D. Controleer de circuitrespons. | Storingscode 122 actief?
STEP 4. | Controleer de ECM en de motorkabelboom. |
 | STEP 4A. Inspecteer de connectorpennen van de EBM en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de circuitrespons. | Storingscode 123 actief?
 | STEP 4C. Controleer de circuitrespons. | Storingscode 122 actief?
STEP 5. | Controleer het luchtinlaatsysteem op lekkage. |
 | STEP 5A. Controleer de laadluchtkoeler op lekkage. | Is er sprake van luchtlekkage?
 | STEP 5B. Controleer de inlaat en aansluitingen van het inlaatspruitstuk op lekkage. | Is er sprake van luchtlekkage?
 | STEP 5C. Controleer de laadluchtkoeler op vernauwingen. | Valt de differentiaaldruk in de laadluchtkoeler binnen de specificaties?
STEP 6. | Controleer de toerentalsensor van de turbocompressor. |
 | STEP 6A. Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor. | Verontreinigde of beschadigde pinnen?
 | STEP 6B. Meet de weerstand van de toerentalsensor van de turbocompressor. | Tussen de 600 en 1600 ohm?
STEP 7. | Controleer het uitlaatsysteem op vernauwing. |
 | STEP 7A. Controleer het uitlaatsysteem op vernauwing. | Valt de vernauwing binnen de specificaties?
STEP 8. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 8A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 8B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of er andere storingscodes zijn.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 122, 123, 221, 222, 295, 687 of 2345 meerdere keren als actief of inactief geregistreerd?

Is storingscode 122, 123, 221, 222, 295, 687 of 2345 meerdere keren als actief of inactief geregistreerd?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de sensor voor de barometrische druk.

Guided Step 2A - Controleer de nauwkeurigheid van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de gemeten barometrische luchtdruk met de lokale barometrische luchtdruk.

Zie procedure 019-004 in de tabel met verwante procedures voor specificaties.

Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 51 mm Hg afwijkt van de lokale barometrische druk?

Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 51 mm Hg afwijkt van de lokale barometrische druk?
YES NO
No Repair

Vervang de sensor voor de barometrische druk.

Zie procedure 019-004 in de tabel met verwante procedures.

Go to 3A

Go to 8A

Guided Step 3 - Controleer de sensor en het circuit voor de druk/temperatuur van het inlaatspruitstuk.

Guided Step 3A - Inspecteer de sensor voor de druk/temperatuur van het inlaatspruitstuk en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connector van de druk-/temperatuursensor van het inlaatspruitstuk en de connector van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de druk-/temperatuursensor of de kabelboom.

  • Reinig de connector en pinnen.
  • Vervang het beschadigde stuk van de kabelboom of de beschadigde sensor. Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de motorkabelboom.
  • Zie procedure 019-043 in de tabel met verwante procedures..
  • Zie procedure 019-159 in de tabel met verwante procedures.

No Repair

Go to 8A

Go to 3B

Guided Step 3B - Controleer de nauwkeurigheid van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Motor uit.

Action

Zet het contact aan en controleer zonder dat de motor loopt of de druk in het inlaatspruitstuk overeenkomt met de barometrische druk.

  • Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de gemeten druk in het inlaatspruitstuk met de gemeten barometrische luchtdruk.

Geeft het INSITE™ elektronisch servicegereedschap een druk in het inlaatspruitstuk aan die met maximaal 77 mm Hg afwijkt van de lokale barometrische druk?

Geeft het INSITE™ elektronisch servicegereedschap een druk in het inlaatspruitstuk aan die met maximaal 77 mm Hg afwijkt van de lokale barometrische druk?
YES | NO
No Repair | No Repair

Go to 5A

Go to 3C

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 actief?

Storingscode 123 actief?
YES | NO
No Repair | No Repair

Go to 3D

Go to 4A

Guided Step 3D - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de kabelboomconnector van de druk-/temperatuursensor voor het inlaatspruitstuk een verbindingsdraad aan tussen de 5 volt voedingspin en de signaalpin voor de druk in het spruitstuk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 actief?

Storingscode 122 actief?
YES NO

Er is vastgesteld dat de druk-/temperatuursensor van het inlaatspruitstuk binnen het toegestane bereik is blijven hangen.

Vervang de druk-/temperatuursensor van het inlaatspruitstuk.

  • Zie procedure 019-159 in de tabel met verwante procedures.

No Repair

Go to 8A

Go to 4A

Guided Step 4 - Controleer de ECM en de motorkabelboom.

Guided Step 4A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom. Vervang de beschadigde pinnen.

Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel de pennen zijn beschadigd.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.
  • Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 8A

Go to 4B

Guided Step 4B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 actief?

Storingscode 123 actief?
YES NO
No Repair

  • Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4C

Go to 8A

Guided Step 4C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de ECM-connector een verbindingsdraad aan tussen de 5 volt voedingspin en de signaalpin voor de druk in het inlaatspruitstuk.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 actief?

Storingscode 122 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

  • Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 8A

Go to 8A

Guided Step 5 - Controleer het luchtinlaatsysteem op lekkage.

Guided Step 5A - Controleer de laadluchtkoeler op lekkage.

Conditions

  • Motor gestart.

Action

Controleer de laadluchtkoeler en aansluitingen op lekkage.

Is er sprake van luchtlekkage?

Is er sprake van luchtlekkage?
YES NO

Repareer of vervang het lekkende onderdeel. Zie procedure 010-027 in de tabel met verwante procedures.

No Repair

Go to 8A

Go to 5B

Guided Step 5B - Controleer de inlaat en aansluitingen van het inlaatspruitstuk op lekkage.

Conditions

  • Motor gestart.

Action

Controleer op luchtlekken in de aansluitingen en slangen tussen de turbocompressor en de inlaat van het inlaatspruitstuk.

  • Zie procedure 010-024 in de tabel met verwante procedures.

Is er sprake van luchtlekkage?

Is er sprake van luchtlekkage?
YES NO

Repareer of vervang het lekkende onderdeel.

 No Repair

Go to 8A

Go to 5C

Guided Step 5C - Controleer de laadluchtkoeler op vernauwingen.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Motor gestart.

Action

Controleer het drukverschil in de laadluchtkoeler.

Zie procedure 010-027 in de tabel met verwante procedures.

Valt de differentiaaldruk in de laadluchtkoeler binnen de specificaties?

Valt de differentiaaldruk in de laadluchtkoeler binnen de specificaties?
YES NO
No Repair

Reinig of vervang zo nodig de laadluchtkoeler.

Go to 6A

Go to 8A

Guided Step 6 - Controleer de toerentalsensor van de turbocompressor.

Guided Step 6A - Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de toerentalsensor van de turbocompressor.

Action

Voer deze stap alleen uit als de motor is voorzien van een dergelijke sensor. Controleer dit door de turbocompressor te bekijken of door het bedradingsschema van de motor te raadplegen. Als deze sensor niet aanwezig is, gaat u verder met stap 7.

Controleer de connector van de toerentalsensor van de turbocompressor, de connector van de motorkabelboom en de pigtail-kabelboom van de toerentalsensor van de turbocompressor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom.

  • Maak de connectorpennen vrij van vuil, gruis en vocht met het reinigingsmiddel voor elektronische contactpunten, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 8A

Go to 6B

Guided Step 6B - Meet de weerstand van de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de weerstand van de toerentalsensor van de turbocompressor.

  • Gebruik een multimeter om in de sensor de weerstand te meten tussen de pluspin (+) en de minpin (-).

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 600 en 1600 ohm?

Tussen de 600 en 1600 ohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is beschadigd.

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in de tabel met verwante procedures.

Go to 7A

Go to 8A

Guided Step 7 - Controleer het uitlaatsysteem op vernauwing.

Guided Step 7A - Controleer het uitlaatsysteem op vernauwing.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer het uitlaatsysteem op vernauwing.

  • Zie procedure 011-009 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties?

Valt de vernauwing binnen de specificaties?
YES NO
No Repair

Repareer of vervang het onderdeel met de vernauwing.

Go to 8A

Go to 8A

Guided Step 8 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 8A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 8B

Go to 8B

Guided Step 8B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-DECEMBER-2009


:

Fault Code

STORINGSCODE 2976 - Temperatuur vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISL8.9 CM2150 SN | 4022190

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 2976 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2976 actief?

Storingscode 2976 actief?
YES NO

Vervang de doseringseenheid.

  • Gebruik de volgende procedure voor SCR-doseringssystemen met luchtinspuiting. Zie procedure 019-440 in de tabel met verwante procedures.
  • Gebruik de volgende procedure voor SCR-doseringssystemen zonder luchtinspuiting. Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de code en het revisienummer van de ECM vast te stellen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 3142 - Circuit sensor inlaattemperatuur nabehandeling SCR - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratie | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratie | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratie | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratie | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISF2.8 CM2220 AN | 4022178
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISF3.8 CM2220 AN | 4021704
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISL8.9 CM2150 SN | 4022190
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISM11 CM876 SN | 4022196
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3142 inactief?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van de SCR-inlaatgassen. |
 | STEP 2A. Inspecteer de sensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3143 actief en storingscode 3142 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3142 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 3143 actief en storingscode 3142 inactief?
 | STEP 3C. Controleer of er een open kring is in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer of er een open kring is in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3142 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3142 inactief?

Storingscode 3142 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van de SCR-inlaatgassen.

Guided Step 2A - Inspecteer de sensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-inlaatgassen los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-inlaatgassen los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de connector voor de sensor in de motorkabelboom een overbruggingskabel aan tussen de signaalpin en de retourpin van de temperatuursensor.

  • Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Storingscode 3143 actief en storingscode 3142 inactief?

Storingscode 3143 actief en storingscode 3142 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor voor de temperatuur van de SCR-inlaatgassen aan op de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3142 actief?

Storingscode 3142 actief?
YES NO

Er is vastgesteld dat de SCR-temperatuursensor beschadigd is.

Vervang de sensor voor de temperatuur van de SCR-inlaatgassen.

Zie procedure 019-449 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de ECM-connector een overbruggingskabel aan tussen de signaalpin en de retourpin van de temperatuursensor.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Storingscode 3143 actief en storingscode 3142 inactief?

Storingscode 3143 actief en storingscode 3142 inactief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures..

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open kring is in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de SCR-inlaatgassen los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de temperatuursensor in de motorkabelboom en de retourpin van de connector voor de sensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer of er een open kring is in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de SCR-inlaatgassen los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de temperatuursensor in de motorkabelboom en de signaalpin van de connector voor de sensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de SCR-inlaatgassen los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de sensor voor de temperatuur van de SCR-inlaatgassen in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3142 inactief?

Storingscode 3142 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 3143 - Circuit sensor inlaattemperatuur nabehandeling SCR - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratie | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratie | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratie | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratie | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISF2.8 CM2220 AN | 4022178
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISF3.8 CM2220 AN | 4021704
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISL8.9 CM2150 SN | 4022190
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISM11 CM876 SN | 4022196
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3143 inactief?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van de SCR-inlaatgassen. |
 | STEP 2A. Inspecteer de sensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3142 actief en storingscode 3143 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3143 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 3142 actief en storingscode 3143 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3143 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3143 inactief?

Storingscode 3143 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van de SCR-inlaatgassen.

Guided Step 2A - Inspecteer de sensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-inlaatgassen los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-inlaatgassen los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3142 actief en storingscode 3143 inactief?

Storingscode 3142 actief en storingscode 3143 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor voor de temperatuur van de SCR-inlaatgassen aan op de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3143 actief?

Storingscode 3143 actief?
YES NO

Vervang de sensor voor de temperatuur van de SCR-inlaatgassen.

Zie procedure 019-449 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3142 actief en storingscode 3143 inactief?

Storingscode 3142 actief en storingscode 3143 inactief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 19-031 in de tabel met verwante procedures..

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de SCR-inlaatgassen los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de sensor voor de temperatuur van de SCR-inlaatgassen in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de SCR-inlaatgassen los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de sensor voor de temperatuur van de SCR-inlaatgassen in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3143 inactief?

Storingscode 3143 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 3144 - Inlaattemperatuur SCR-nabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratie | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratie | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratie | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratie | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISF2.8 CM2220 AN | 4022178
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISF3.8 CM2220 AN | 4021704
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISL8.9 CM2150 SN | 4022190
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISM11 CM876 SN | 4022196
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscode 3142 of 3143 is vastgelegd. | Storingscode 3142 of 3143 actief?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van de SCR-inlaatgassen. |
 | STEP 2A. Inspecteer de sensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3142 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 3142 actief?
STEP 4. | Controleer de reparatie. |
 | STEP 4A. Controleer de reparatie. | Is het verschil tussen de temperatuur van de inlaatgassen en de uitlaatgassen niet meer dan 14°C?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscode 3142 of 3143 is vastgelegd.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3142 of 3143 actief?

Storingscode 3142 of 3143 actief?
YES | NO
No Repair | No Repair

Raadpleeg het storingzoekschema voor storingscode 3142 of 3143.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van de SCR-inlaatgassen.

Guided Step 2A - Inspecteer de sensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-inlaatgassen los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-inlaatgassen los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • De temperatuur van de motorkoelvloeistof moet hoger zijn dan 60°C.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3142 actief?

Storingscode 3142 actief?
YES NO
No Repair

Vervang de sensor voor de temperatuur van de SCR-inlaatgassen.

Zie procedure 019-449 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet de sleutelschakelaar op ON.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • De temperatuur van de motorkoelvloeistof moet hoger zijn dan 60°C.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3142 actief?

Storingscode 3142 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures..

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de waarden voor Inlaattemperatuur katalysator en Uitlaattemperatuur katalysator te vergelijken.

Is het verschil tussen de temperatuur van de inlaatgassen en de uitlaatgassen niet meer dan 14°C?

Is het verschil tussen de temperatuur van de inlaatgassen en de uitlaatgassen niet meer dan 14°C?
YES | NO
No Repair | No Repair

Go to 5A

Go to 1A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 3145 - Sensor inlaatgastemperatuur nabehandeling SCR - abnormale wijzigingsfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISM11 CM876 SN | 4022196

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscode 3142 of 3143 is vastgelegd. | Storingscode 3142 of 3143 actief?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van de SCR-inlaatgassen. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de SCR-inlaatgassen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3142 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 3143 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 3142 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 3143 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscode 3142 of 3143 is vastgelegd.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3142 of 3143 actief?

Storingscode 3142 of 3143 actief?
YES | NO
No Repair | No Repair

Raadpleeg het storingzoekschema voor storingscode 3142 of 3143.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van de SCR-inlaatgassen.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de SCR-inlaatgassen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-inlaatgassen los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de temperatuursensor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-inlaatgassen los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3142 actief?

Storingscode 3142 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 4A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-inlaatgassen los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Sluit bij de connector voor de sensor in de motorkabelboom een overbruggingskabel aan tussen de signaalpin en de retourpin van de temperatuursensor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3143 actief?

Storingscode 3143 actief?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3142 actief?

Storingscode 3142 actief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Sluit bij de ECM-connector een overbruggingskabel aan tussen de signaalpin en de retourpin van de temperatuursensor.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3143 actief?

Storingscode 3143 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-OCTOBER-2009


:

Fault Code

STORINGSCODE 3146 - Circuit sensor uitlaattemperatuur nabehandeling SCR - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratie | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratie | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratie | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratie | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISF2.8 CM2220 AN | 4022178
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISF3.8 CM2220 AN | 4021704
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISL8.9 CM2150 SN | 4022190
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISM11 CM876 SN | 4022196
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3146 inactief?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van de SCR-uitlaatgassen. |
 | STEP 2A. Inspecteer de sensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3147 actief en storingscode 3146 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3146 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 3147 actief en storingscode 3146 inactief?
 | STEP 3C. Controleer of er een open kring is in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer of er een open kring is in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3146 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3146 inactief?

Storingscode 3146 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van de SCR-uitlaatgassen.

Guided Step 2A - Inspecteer de sensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-uitlaatgassen los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-uitlaatgassen los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de connector voor de sensor in de motorkabelboom een overbruggingskabel aan tussen de signaalpin en de retourpin van de temperatuursensor.

  • Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Storingscode 3147 actief en storingscode 3146 inactief?

Storingscode 3147 actief en storingscode 3146 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor voor de temperatuur van de SCR-uitlaatgassen aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3146 actief?

Storingscode 3146 actief?
YES NO

Er is vastgesteld dat de SCR-temperatuursensor beschadigd is.

Vervang de sensor voor de temperatuur van de SCR-uitlaatgassen.

Zie procedure 019-449 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de ECM-connector een overbruggingskabel aan tussen de signaalpin en de retourpin van de temperatuursensor.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
SMALL | MEDIUM | LARGE

Storingscode 3147 actief en storingscode 3146 inactief?

Storingscode 3147 actief en storingscode 3146 inactief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Als u hiervoor toestemming hebt ontvangen: Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open kring is in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de SCR-uitlaatgassen los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de temperatuursensor in de motorkabelboom en de retourpin van de connector voor de sensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer of er een open kring is in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de SCR-uitlaatgassen los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de temperatuursensor in de motorkabelboom en de signaalpin van de connector voor de sensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de SCR-uitlaatgassen los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de sensor voor de temperatuur van de SCR-uitlaatgassen in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3146 inactief?

Storingscode 3146 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 3147 - Circuit sensor uitlaattemperatuur nabehandeling SCR - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF2.8 CM2220 AN | 4022178
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISF3.8 CM2220 AN | 4021704
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratie | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratie | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratie | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratie | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratie | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratie | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISF2.8 CM2220 AN | 4022178
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISF3.8 CM2220 AN | 4021704
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISL8.9 CM2150 SN | 4022190
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISM11 CM876 SN | 4022196
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3147 inactief?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van de SCR-uitlaatgassen. |
 | STEP 2A. Inspecteer de sensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3146 actief en storingscode 3147 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3147 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 3146 actief en storingscode 3147 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3147 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3147 inactief?

Storingscode 3147 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van de SCR-uitlaatgassen.

Guided Step 2A - Inspecteer de sensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-uitlaatgassen los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-uitlaatgassen los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3146 actief en storingscode 3147 inactief?

Storingscode 3146 actief en storingscode 3147 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor voor de temperatuur van de SCR-uitlaatgassen aan op de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3147 actief?

Storingscode 3147 actief?
YES NO

Vervang de sensor voor de temperatuur van de SCR-uitlaatgassen.

Zie procedure 019-449 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3146 actief en storingscode 3147 inactief?

Storingscode 3146 actief en storingscode 3147 inactief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures..

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de SCR-uitlaatgassen los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de sensor voor de temperatuur van de SCR-uitlaatgassen in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de temperatuur van de SCR-uitlaatgassen los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de sensor voor de temperatuur van de SCR-uitlaatgassen in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.
SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3147 inactief?

Storingscode 3147 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 3149 - Sensor uitlaatgastemperatuur nabehandeling SCR - abnormale wijzigingsfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISM11 CM876 SN | 4022196
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 3146 of 3147 actief?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van de SCR-uitlaatgassen. |
 | STEP 2A. Inspecteer de sensor voor de inlaattemperatuur van de SCR-katalysator en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3146 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 3147 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 3146 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 3147 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3146 of 3147 actief?

Storingscode 3146 of 3147 actief?
YES | NO
No Repair | No Repair

Raadpleeg het storingzoekschema voor storingscode 3146 of 3147.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van de SCR-uitlaatgassen.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de SCR-uitlaatgassen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-uitlaatgassen los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de temperatuursensor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-uitlaatgassen los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3146 actief?

Storingscode 3146 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de temperatuur van de SCR-uitlaatgassen los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Sluit bij de connector voor de temperatuursensor van de SCR-katalysator in de motorkabelboom een overbruggingskabel aan tussen de signaalpin en de retourpin van de temperatuursensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3147 actief?

Storingscode 3147 actief?
YES NO

Vervang de sensor voor de temperatuur van de SCR-uitlaatgassen.

Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3146 actief?

Storingscode 3146 actief?
YES NO
No Repair

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Sluit bij de ECM-connector een overbruggingskabel aan tussen de signaalpin en de retourpin van de temperatuursensor.

Storingscode 3147 actief?

Storingscode 3147 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-DECEMBER-2009


:

Fault Code

STORINGSCODE 3237 (met luchtinspuiting) - Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3237 inactief?
STEP 2. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 3238 actief en storingscode 3237 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Storingscode 3237 actief?
STEP 3. | Controleer het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de OEM-kabelboom op een onderbreking van het voedingscircuit van het relais van verwarmer 1. | Minder dan 10 ohm?
 | STEP 3C. Controleer de OEM-kabelboom op een onderbreking van het retourcircuit van het relais van verwarmer 1. | Minder dan 10 ohm?
 | STEP 3D. Controleer de weerstand van het circuit van het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3237 inactief?

Storingscode 3237 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de ECM en de OEM-kabelboom.

Guided Step 2A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpinnen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de retourpin van het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en alle andere pinnen in de OEM-kabelboom.
  • Meet de weerstand tussen de voedingspin van het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en alle andere pinnen in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de OEM-kabelboom.

Action

Voer de volgende stappen uit om de circuitrespons te controleren.

  • Sluit bij de kabelboomconnector voor het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling een overbruggingskabel aan tussen de retourpin (pin 85) en de voedingspin (pin 86) van het relais.
  • Start de motor en laat deze 1 minuut stationair lopen.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 3238 actief en storingscode 3237 inactief?

Storingscode 3238 actief en storingscode 3237 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Voer de volgende stappen uit om de circuitrespons te controleren.

  • Start de motor en laat deze 1 minuut stationair lopen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zet de motor uit en herhaal dit proces om alle diagnoses te voltooien.

Storingscode 3237 actief?

Storingscode 3237 actief?
YES NO

Er is een open circuit vastgesteld in het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Vervang het relais. Raadpleeg de OEM-onderhoudshandleiding.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de OEM-kabelboom.

Action

Inspecteer het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de aansluitingen van de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de relais- of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de OEM-kabelboom op een onderbreking van het voedingscircuit van het relais van verwarmer 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de voedingspin van het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling in de ECM-connector in de OEM-kabelboom en de voedingspin (pin 86) in de connector van het relais van verwarmer 1 voor de vloeistofleiding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking vastgesteld in het voedingscircuit van het relais van verwarmer 1.

  • Repareer of vervang de kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de OEM-kabelboom op een onderbreking van het retourcircuit van het relais van verwarmer 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de OEM-kabelboom.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling in de ECM-connector in de OEM-kabelboom en de retourpin (pin 85) in de connector van het relais van verwarmer 1 voor de vloeistofleiding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking vastgesteld in het retourcircuit van het relais van verwarmer 1.

  • Repareer of vervang de kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de weerstand van het circuit van het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Sluit het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling aan op de OEM-kabelboom.

Action

Controleer de weerstand van het circuit van het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Meet in de ECM-connector van de OEM-kabelboom de weerstand tussen de voedingspin en de retourpin van het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO

Er is kortsluiting vastgesteld in het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Vervang het relais. Raadpleeg de OEM-onderhoudshandleiding.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de code en het revisienummer van de ECM vast te stellen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 3237 (zonder luchtinspuiting) - Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
OF-bedradingsbundel | Zie procedure 019-071. | ISF2.8 CM2220 AN | 4022178
OF-bedradingsbundel | Zie procedure 019-071. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3237 inactief?
STEP 2. | Controleer verwarmer 1 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen. |
 | STEP 2A. Inspecteer verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Meer dan 2 ohm?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Groter dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3237 inactief?

Storingscode 3237 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer verwarmer 1 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen.

Guided Step 2A - Inspecteer verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de aansluitingen van de motorkabelboom en het relais van het verwarmingssysteem van de leiding met reagens van de SCR-katalysator op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van verwarmer 1 of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Controleer de weerstand van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Meet in de connector van verwarmer 1 de weerstand tussen de signaalpin en de voedingspin van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 2 ohm?

Meer dan 2 ohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen of de weerstand van de verwarmer is te laag.

Vervang de verwarmer.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de regeleenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van verwarmer 1 en alle andere pinnen in de 86-pins connector in de kabelboom van de regeleenheid.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

  • Zie procedure 011-057. in de tabel met verwante procedures.

Er is kortsluiting tussen pinnen vastgesteld in de signaaldraad in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de code en het revisienummer van de ECM vast te stellen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 3238 - Circuit verwarmer 1 vloeistofleiding dieseluitlaatgasnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISL8.9 CM2150 SN | 4022190
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISM11 CM876 SN | 4022196
Elektronische regelmodule (ECM) | Zie procedure 019-031. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3238 inactief?
STEP 2. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
STEP 3. | Controleer het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3238 inactief?

Storingscode 3238 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de ECM en de OEM-kabelboom.

Guided Step 2A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de retourpin van het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en alle andere pinnen in de OEM-kabelboom.
  • Meet de weerstand tussen de voedingspin van het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en alle andere pinnen in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Kortsluiting tussen de pinnen van de OEM-kabelboom.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de OEM-kabelboom.

Action

Inspecteer het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de aansluitingen van de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de relais- of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet in de OEM-kabelboom de weerstand tussen de retourpin van het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de aarde.
  • Meet in de OEM-kabelboom de weerstand tussen de voedingspin van het relais van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

Er is in de OEM-kabelboom kortsluiting naar aarde in de pinnen vastgesteld.

  • Repareer of vervang de kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 3239 - Circuit verwarmer 2 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3239 inactief?
STEP 2. | Controleer verwarmer 2 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen. |
 | STEP 2A. Inspecteer verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Meer dan 2 ohm?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Groter dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3239 inactief?

Storingscode 3239 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer verwarmer 2 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen.

Guided Step 2A - Inspecteer verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de aansluitingen van de kabelboom van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van verwarmer 2 of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Controleer de weerstand van verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Meet in de connector van verwarmer 2 de weerstand tussen de signaalpin en de voedingspin van verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Meer dan 2 ohm?

Meer dan 2 ohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen of de weerstand van de verwarmer is te laag.

Vervang de verwarmer.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de regeleenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandelingen los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van verwarmer 2 en alle andere pinnen in de 86-pins connector in de kabelboom van de regeleenheid.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Er is kortsluiting tussen pinnen vastgesteld in de signaaldraad in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de code en het revisienummer van de ECM vast te stellen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 3258 - Circuit verwarmer 1 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3258 inactief?
 | STEP 1B. Controleer op de aanwezigheid van actieve storingscodes voor het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Storingscode 3562, 3563 of 3564 actief?
 | STEP 1C. Controleer op de aanwezigheid van meerdere actieve storingscodes voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Storingscodes 3258, 3261 en 3425 actief?
STEP 2. | Controleer verwarmer 1 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3237 actief en storingscode 3258 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Storingscode 3258 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het voedingscircuit voor de verwarmer van de vloeistofleidingen van de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het signaalcircuit voor de verwarmer van de vloeistofleidingen van de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting naar aarde van een pin in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Groter dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3258 inactief?

Storingscode 3258 inactief?
YES | NO
No Repair | No Repair

Inactieve of onregelmatige storingscode, procedure 019-362.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van actieve storingscodes voor het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3562, 3563 of 3564 actief?

Storingscode 3562, 3563 of 3564 actief?
YES NO

Raadpleeg het bijbehorende storingzoekschema.

 No Repair

Relevant storingzoekschema

Go to 1C

Guided Step 1C - Controleer op de aanwezigheid van meerdere actieve storingscodes voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes 3258, 3261 en 3425 actief?

Storingscodes 3258, 3261 en 3425 actief?
YES NO

Er is in de kabelboom van de vloeistofregeleenheid een onderbreking of kortsluiting naar aarde vastgesteld in het voedingscircuit van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Dit kan de volgende oorzaken hebben:

  • De schakelzijde van het relais is geblokkeerd in geopende stand.
  • Zekering in het voedingscircuit van de verwarmer doorgebrand (indien aanwezig).
  • Open circuit of kortsluiting naar aarde in de kabelboom van de vloeistofregeleenheid in het voedingscircuit van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Repareer of vervang het beschadigde onderdeel.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer verwarmer 1 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de aansluitingen van de kabelboom van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Voer de volgende stappen uit om de circuitrespons te controleren.

  • Sluit bij de kabelboomconnector van verwarmer 1 een verbindingsdraad aan tussen de signaalpin en de voedingspin van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
  • Gebruik het INSITE™ elektronisch servicegereedschap om via de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" verwarmer 1 handmatig in te schakelen.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 3237 actief en storingscode 3258 inactief?

Storingscode 3237 actief en storingscode 3258 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Voer de volgende stappen uit om de circuitrespons te controleren.

  • Start de motor en laat deze 1 minuut stationair lopen.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Zet de motor uit en herhaal dit proces om alle diagnoses te voltooien.

Storingscode 3258 actief?

Storingscode 3258 actief?
YES NO

Open circuit of kortsluiting naar aarde vastgesteld in verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Vervang de verwarmer.

Raadpleeg de OEM-onderhoudshandleiding.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de regeleenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het voedingscircuit voor de verwarmer van de vloeistofleidingen van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los.

Action

Controleer op een open circuit.

  • Meet de weerstand van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling tussen de voedingspin van verwarmer 1 en pin 87 van het relais van de verwarmer.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de kabelboom van de vloeistofregeleenheid een onderbreking vastgesteld in het voedingscircuit van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het signaalcircuit voor de verwarmer van de vloeistofleidingen van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpin van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling in de 86-pins connector van de kabelboom van de regeleenheid en de signaalpin in de connector van verwarmer 1.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de kabelboom van de vloeistofregeleenheid een onderbreking vastgesteld in het signaalcircuit van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar aarde van een pin in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet in de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling de weerstand tussen de signaalpin van verwarmer 1 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 3261 - Circuit verwarmer 2 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3261 inactief?
 | STEP 1B. Controleer op de aanwezigheid van actieve storingscodes voor het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Storingscode 3562, 3563 of 3564 actief?
 | STEP 1C. Controleer op de aanwezigheid van meerdere actieve storingscodes voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Storingscodes 3258, 3261 en 3425 actief?
STEP 2. | Controleer verwarmer 2 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3237 actief en storingscode 3261 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Storingscode 3261 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het voedingscircuit voor de verwarmer van de vloeistofleidingen van de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het voedingscircuit voor de verwarmer van de vloeistofleidingen van de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting naar aarde van een pin in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Groter dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3261 inactief?

Storingscode 3261 inactief?
YES | NO
No Repair | No Repair

Inactieve of onregelmatige storingscode, procedure 019-362.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van actieve storingscodes voor het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3562, 3563 of 3564 actief?

Storingscode 3562, 3563 of 3564 actief?
YES NO

Raadpleeg het bijbehorende storingzoekschema.

 No Repair

Relevant storingzoekschema

Go to 1C

Guided Step 1C - Controleer op de aanwezigheid van meerdere actieve storingscodes voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes 3258, 3261 en 3425 actief?

Storingscodes 3258, 3261 en 3425 actief?
YES NO

Er is in de kabelboom van de vloeistofregeleenheid een onderbreking of kortsluiting naar aarde vastgesteld in het voedingscircuit van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Dit kan de volgende oorzaken hebben:

  • De schakelzijde van het relais is geblokkeerd in geopende stand.
  • Zekering in het voedingscircuit van de verwarmer doorgebrand (indien aanwezig).
  • Open circuit of kortsluiting naar aarde in de kabelboom van de vloeistofregeleenheid in het voedingscircuit van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Repareer of vervang het defecte onderdeel.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer verwarmer 2 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de aansluitingen van de kabelboom van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Voer de volgende stappen uit om de circuitrespons te controleren.

  • Sluit bij de kabelboomconnector van verwarmer 2 een verbindingsdraad aan tussen de signaalpin en de voedingspin van verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
  • Gebruik het INSITE™ elektronisch servicegereedschap om via de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" verwarmer 2 handmatig in te schakelen.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 3237 actief en storingscode 3261 inactief?

Storingscode 3237 actief en storingscode 3261 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Voer de volgende stappen uit om de circuitrespons te controleren.

  • Start de motor en laat deze 1 minuut stationair lopen.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Zet de motor uit en herhaal dit proces om alle diagnoses te voltooien.

Storingscode 3261 actief?

Storingscode 3261 actief?
YES NO

Open circuit of kortsluiting naar aarde vastgesteld in verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Vervang de verwarmer.

Raadpleeg de OEM-onderhoudshandleiding.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de regeleenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het voedingscircuit voor de verwarmer van de vloeistofleidingen van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los.

Action

Controleer op een open circuit.

  • Meet de weerstand van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling tussen de voedingspin van verwarmer 2 en pin 87 van het relais van de verwarmer.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de kabelboom van de vloeistofregeleenheid een onderbreking vastgesteld in het voedingscircuit van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het signaalcircuit voor de verwarmer van de vloeistofleidingen van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpin van verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling in de 86-pins connector van de kabelboom van de regeleenheid en de signaalpin in de connector van verwarmer 2.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de kabelboom van de vloeistofregeleenheid een onderbreking vastgesteld in het signaalcircuit van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar aarde van een pin in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet in de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling de weerstand tussen de signaalpin van verwarmer 2 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 3382 - Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
EGR-koeler | Zie procedure 011-019. | ISF2.8 CM2220 E | 4022178
EGR-klep | Zie procedure 011-022. | ISF2.8 CM2220 E | 4022178
EGR-verbindingsbuizen | Zie procedure 011-025. | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E | 4022178
Luchtmassameter | Zie procedure 019-460 | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes voor de EGR-klep. | Storingscode 1228, 2271, 2272, 2351, 2352 of 2357 actief?
 | STEP 1B. Controleer op actieve storingscodes voor de actuator van de motorinlaatklep. | Storingscode 175, 176, 177, 3539, 3541 of 3542 actief?
 | STEP 1C. Controleer op actieve storingscodes voor de luchtmassameter. | Storingscode 356, 357 of 358 actief?
STEP 2. | Controleer het EGR-systeem op lekkage of vernauwing. |
 | STEP 2A. Controleer het EGR-systeem op lekkage. | Lekkage gevonden?
 | STEP 2B. Controleer de EGR-verbindingsbuis op vernauwing. | Vernauwing of beschadiging van de EGR-verbindingsbuis geconstateerd?
 | STEP 2C. Controleer de EGR-klep op vernauwing. | Vernauwing of beschadiging van de EGR-klep geconstateerd?
 | STEP 2D. Controleer de EGR-koeler op vernauwing. | Vernauwing of beschadiging van de EGR-koeler geconstateerd?
STEP 3. | Controleer de luchtmassameter. |
 | STEP 3A. Controleer de metingen van de luchtmassameter. | Geeft de meter waarden aan tussen -0,91 kg/min. en 0,91 kg/min.?
 | STEP 3B. Inspecteer de luchtmassameter en connectorpinnen. | Meter en/of connectorpinnen verontreinigd of beschadigd?
STEP 4. | Inspecteer het luchtinlaatsysteem. |
 | STEP 4A. Controleer op lekkage in luchtinlaatsysteem. | Lekkage gevonden?
 | STEP 4B. Controleer de toestand van het luchtfilter. | Is het filter beschadigd, verstopt of onjuist gemonteerd?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes voor de EGR-klep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de EGR-klep.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1228, 2271, 2272, 2351, 2352 of 2357 actief?

Storingscode 1228, 2271, 2272, 2351, 2352 of 2357 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes voor de actuator van de motorinlaatklep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de actuator van de motorinlaatklep.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 175, 176, 177, 3539, 3541 of 3542 actief?

Storingscode 175, 176, 177, 3539, 3541 of 3542 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes voor de luchtmassameter.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de luchtmassameter.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 356, 357 of 358 actief?

Storingscode 356, 357 of 358 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer het EGR-systeem op lekkage of vernauwing.

Guided Step 2A - Controleer het EGR-systeem op lekkage.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het EGR-systeem op lekkage.

  • Er is sprake van lekkage als u roet aantreft.

Lekkage gevonden?

Lekkage gevonden?
YES NO

Repareer of vervang het lekkende onderdeel.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de EGR-verbindingsbuis op vernauwing.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de EGR-verbindingsbuis op vernauwing, afknelling of beschadiging.

  • Raadpleeg procedure 011-025 in de tabel met verwante procedures.

Vernauwing of beschadiging van de EGR-verbindingsbuis geconstateerd?

Vernauwing of beschadiging van de EGR-verbindingsbuis geconstateerd?
YES NO

Verwijder de vernauwing of vervang de EGR-verbindingsbuis.

  • Raadpleeg procedure 011-025 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer de EGR-klep op vernauwing.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de EGR-klep op vernauwing.

  • Raadpleeg procedure 011-022 in de tabel met verwante procedures.

Vernauwing of beschadiging van de EGR-klep geconstateerd?

Vernauwing of beschadiging van de EGR-klep geconstateerd?
YES NO

Verwijder de vernauwing of vervang de EGR-klep.

Raadpleeg procedure 011-022 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 2D

Guided Step 2D - Controleer de EGR-koeler op vernauwing.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de EGR-koeler op vernauwing.

  • Zie procedure 011-019 in de tabel met verwante procedures.

Vernauwing of beschadiging van de EGR-koeler geconstateerd?

Vernauwing of beschadiging van de EGR-koeler geconstateerd?
YES NO

Verwijder de vernauwing of vervang de EGR-koeler.

Zie procedure 011-019 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controleer de luchtmassameter.

Guided Step 3A - Controleer de metingen van de luchtmassameter.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Motor niet gestart.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de waarden van de luchtmassameter te controleren.

  • Gebruik de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap om de waarde van de parameter “Luchtmassa” te controleren met uitgeschakelde motor.

Geeft de meter waarden aan tussen -0,91 kg/min. en 0,91 kg/min.?

Geeft de meter waarden aan tussen -0,91 kg/min. en 0,91 kg/min.?
YES NO
No Repair

Vervang de luchtmassameter.

Zie procedure 019-460 in de tabel met verwante procedures.

Go to 3B

Go to 5A

Guided Step 3B - Inspecteer de luchtmassameter en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Motor niet gestart.
  • Koppel de luchtmassameter los van de kabelboomconnector.

Action

Verwijder de luchtmassameter.

  • Zie procedure 019-460 in de tabel met verwante procedures.

Controleer de behuizing van de luchtmassameter en de componenten voor hittedraadmeting op de volgende punten:

  • Vuil of gruis
  • Fysieke beschadiging
  • Verontreiniging door vocht of olie.

N.B. de luchtmassameter kan niet worden gereinigd en moet worden vervangen als er sprake is van verontreiniging.

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Meter en/of connectorpinnen verontreinigd of beschadigd?

Meter en/of connectorpinnen verontreinigd of beschadigd?
YES NO

Vervang de verontreinigde of beschadigde luchtmassameter.

Repareer of vervang de beschadigde kabelboomconnector.

Zie procedure 019-460 in de tabel met verwante procedures.

Monteer de luchtmassameter.

Zie procedure 019-460 in de tabel met verwante procedures.

Go to 5A

Go to 4A

Guided Step 4 - Inspecteer het luchtinlaatsysteem.

Guided Step 4A - Controleer op lekkage in luchtinlaatsysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer op lekkage van lucht tussen de luchtkast en het inlaatspruitstuk.

  • Controleer of alle klemmen en connectors goed vastzitten.
  • Controleer of er luchtleidingen zijn losgeschoten of beschadigd zijn.
  • Voer indien mogelijk een lekkagetest uit terwijl het systeem op druk is.

Lekkage gevonden?

Lekkage gevonden?
YES NO

Repareer of vervang het lekkende onderdeel of de lekkende onderdelen.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de toestand van het luchtfilter.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het inlaatluchtfilter op uitzonderlijke afzetting of vernauwing.

  • Controleer de meter voor het controleren van de filtervernauwing (indien aanwezig).
  • Verwijder het filter indien nodig en kijk of er sprake is van uitzonderlijke afzetting of van beschadiging.
  • Controleer of het filter goed is geïnstalleerd.

Is het filter beschadigd, verstopt of onjuist gemonteerd?

Is het filter beschadigd, verstopt of onjuist gemonteerd?
YES NO

Vervang het luchtfilter.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 3383 - Systeem motoruitlaatgasrecirculatie (EGR) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Uitlaatbeperking | Zie procedure 011-009. | ISF2.8 CM2220 E | 4022178
EGR-klep | Zie procedure 011-022. | ISF2.8 CM2220 E | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 E | 4022178
Luchtmassameter | Zie procedure 019-460 | ISF2.8 CM2220 E | 4022178

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes voor de EGR-klep. | Storingscode 1895, 1896, 2357 of 2774 actief?
 | STEP 1B. Controleer op actieve storingscodes voor de actuator van de motorinlaatklep. | Storingscode 175, 176, 177, 3539, 3541 of 3542 actief?
 | STEP 1C. Controleer op actieve storingscodes voor de luchtmassameter. | Storingscode 356, 357 of 358 actief?
STEP 2. | Controleer het EGR- en uitlaatsysteem. |
 | STEP 2A. Controleer het EGR-systeem op lekkage. | Lekkage gevonden?
 | STEP 2B. Controleer het uitlaatsysteem op vernauwing. | Is de vernauwing groter dan de specificaties in procedure 011-009?
STEP 3. | Controleer de luchtmassameter. |
 | STEP 3A. Controleer de metingen van de luchtmassameter. | Geeft de meter waarden aan tussen -0,91 kg/min. en 0,91 kg/min.?
 | STEP 3B. Inspecteer de luchtmassameter en connectorpinnen. | Meter en/of connectorpinnen verontreinigd of beschadigd?
STEP 4. | Inspecteer het luchtinlaatsysteem. |
 | STEP 4A. Lekkage gevonden? |
 | STEP 4B. Controleer de toestand van het luchtfilter. | Is het filter beschadigd, verstopt of onjuist gemonteerd?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes voor de EGR-klep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de turbocompressor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1228, 2271, 2272, 2351, 2352 of 2357 actief?

Storingscode 1228, 2271, 2272, 2351, 2352 of 2357 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes voor de actuator van de motorinlaatklep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de actuator van de motorinlaatklep.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 175, 176, 177, 3539, 3541 of 3542 actief?

Storingscode 175, 176, 177, 3539, 3541 of 3542 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes voor de luchtmassameter.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de luchtmassameter.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 356, 357 of 358 actief?

Storingscode 356, 357 of 358 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer het EGR- en uitlaatsysteem.

Guided Step 2A - Controleer het EGR-systeem op lekkage.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het EGR-systeem op lekkage.

  • Er is sprake van lekkage als u roet aantreft.

Lekkage gevonden?

Lekkage gevonden?
YES NO

Repareer of vervang het lekkende onderdeel.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer het uitlaatsysteem op vernauwing.

Conditions

  • Installeer een drukmeter in het uitlaatsysteem.
  • Contact ingeschakeld.
  • Laat de motor lopen met het aangegeven vermogen en toerental.

Action

Controleer de uitlaatvernauwing door een drukmeter aan te sluiten op het uitlaatsysteem, net voorbij de uitlaat van de turbocompressor.

Als u geen aansluitpunt kunt vinden in het uitlaatsysteem, verwijdert u de sensor voor de temperatuur van de inlaatlucht en installeert u de drukmeter op dat punt.

  • Zie procedure 011-009 in de tabel met verwante procedures.

Is de vernauwing groter dan de specificaties in procedure 011-009?

Is de vernauwing groter dan de specificaties in procedure 011-009?
YES NO

Als de uitlaatdruk hoger is dan de specificaties, inspecteert u de uitlaatleiding op beschadiging of andere oorzaken voor vernauwing. Raadpleeg de reparatie-instructies van de fabrikant van de apparatuur.

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controleer de luchtmassameter.

Guided Step 3A - Controleer de metingen van de luchtmassameter.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Motor niet gestart.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de waarden van de luchtmassameter te controleren.

  • Gebruik de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap om de waarde van de parameter “Luchtmassa” te controleren met uitgeschakelde motor.

Geeft de meter waarden aan tussen -0,91 kg/min. en 0,91 kg/min.?

Geeft de meter waarden aan tussen -0,91 kg/min. en 0,91 kg/min.?
YES | NO
No Repair | No Repair

Go to 3B

Go to 5A

Guided Step 3B - Inspecteer de luchtmassameter en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Motor niet gestart.
  • Koppel de luchtmassameter los van de kabelboomconnector.

Action

Verwijder de luchtmassameter. Zie (Luchtmassameter) in deel 19.

  • Zie procedure 019-460 in de tabel met verwante procedures.

Controleer de behuizing van de luchtmassameter en de componenten voor hittedraadmeting op de volgende punten:

  • Vuil of gruis
  • Fysieke beschadiging
  • Verontreiniging door vocht of olie.

N.B: de luchtmassameter kan niet worden gereinigd en moet worden vervangen als er sprake is van verontreiniging.

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Meter en/of connectorpinnen verontreinigd of beschadigd?

Meter en/of connectorpinnen verontreinigd of beschadigd?
YES NO

Vervang de verontreinigde of beschadigde luchtmassameter.

Repareer of vervang de beschadigde kabelboomconnector.

Zie procedure 019-460 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Inspecteer het luchtinlaatsysteem.

Guided Step 4A - Controleer op lekkage in luchtinlaatsysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer op lekkage van lucht tussen de luchtkast en het inlaatspruitstuk.

  • Controleer of alle klemmen en connectors goed vastzitten.
  • Controleer of er luchtleidingen zijn losgeschoten of beschadigd zijn.
  • Voer indien mogelijk een lekkagetest uit terwijl het systeem op druk is.

Lekkage gevonden?

Lekkage gevonden?
YES NO

Repareer of vervang het lekkende onderdeel of de lekkende onderdelen.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de toestand van het luchtfilter.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het inlaatluchtfilter op uitzonderlijke afzetting of vernauwing.

  • Controleer de meter voor het controleren van de filtervernauwing (indien aanwezig).
  • Verwijder het filter indien nodig en kijk of er sprake is van uitzonderlijke afzetting of van beschadiging.
  • Controleer of het filter goed is geïnstalleerd.

Is het filter beschadigd, verstopt of onjuist gemonteerd?

Is het filter beschadigd, verstopt of onjuist gemonteerd?
YES NO

Vervang het luchtfilter.

Raadpleeg de OEM-onderhoudshandleiding.

Vervang de EGR-klep.

Raadpleeg procedure 011-022 in de tabel met verwante procedures..

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 3422 - Circuit verwarmer 3 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3422 inactief?
STEP 2. | Controleer verwarmer 3 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Meer dan 2 ohm?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Groter dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3422 inactief?

Storingscode 3422 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer verwarmer 3 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de aansluitingen van de kabelboom van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van verwarmer 3 of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Controleer de weerstand van verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Meet in de connector van verwarmer 3 de weerstand tussen de signaalpin en de voedingspin van verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 2 ohm?

Meer dan 2 ohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling of de weerstand van de verwarmer is te laag.

Vervang de verwarmer.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de regeleenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van verwarmer 3 en alle andere pinnen in de 86-pins connector in de kabelboom van de regeleenheid.

Gebruik een bedradingsschema en de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Er is kortsluiting tussen pinnen vastgesteld in de signaaldraad in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 13-NOVEMBER-2009


:

Fault Code

STORINGSCODE 3425 - Circuit verwarmer 3 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3425 inactief?
 | STEP 1B. Controleer op de aanwezigheid van actieve storingscodes voor het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Storingscode 3562, 3563 of 3564 actief?
 | STEP 1C. Controleer op de aanwezigheid van meerdere actieve storingscodes voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Storingscodes 3258, 3261 en 3425 actief?
STEP 2. | Controleer verwarmer 3 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3237 actief en storingscode 3425 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Storingscode 3425 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het voedingscircuit voor de verwarmer van de vloeistofleidingen van de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het signaalcircuit voor de verwarmer van de vloeistofleidingen van de dieseluitlaatgasnabehandeling. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting naar aarde van een pin in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Groter dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3425 inactief?

Storingscode 3425 inactief?
YES | NO
No Repair | No Repair

Inactieve of onregelmatige storingscode, procedure 019-362.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van actieve storingscodes voor het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3562, 3563 of 3564 actief?

Storingscode 3562, 3563 of 3564 actief?
YES NO

Raadpleeg het bijbehorende storingzoekschema.

 No Repair

Relevant storingzoekschema

Go to 1C

Guided Step 1C - Controleer op de aanwezigheid van meerdere actieve storingscodes voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes 3258, 3261 en 3425 actief?

Storingscodes 3258, 3261 en 3425 actief?
YES NO

Er is in de kabelboom van de vloeistofregeleenheid een onderbreking of kortsluiting naar aarde vastgesteld in het voedingscircuit van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Dit kan de volgende oorzaken hebben:

  • De schakelzijde van het relais is geblokkeerd in geopende stand.
  • Zekering in het voedingscircuit van de verwarmer doorgebrand (indien aanwezig).
  • Open circuit of kortsluiting naar aarde in de kabelboom van de vloeistofregeleenheid in het voedingscircuit van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Repareer of vervang het defecte onderdeel.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer verwarmer 3 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de aansluitingen van de kabelboom van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Voer de volgende stappen uit om de circuitrespons te controleren.

  • Sluit bij de kabelboomconnector van verwarmer 3 een verbindingsdraad aan tussen de signaalpin en de voedingspin van verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
  • Gebruik het INSITE™ elektronisch servicegereedschap om via de test "Test Verwarmer vloeistofdoseringssysteem dieseluitlaat" verwarmer 3 handmatig in te schakelen.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 3237 actief en storingscode 3425 inactief?

Storingscode 3237 actief en storingscode 3425 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Voer de volgende stappen uit om de circuitrespons te controleren.

  • Start de motor en laat deze 1 minuut stationair lopen.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Zet de motor uit en herhaal dit proces om alle diagnoses te voltooien.

Storingscode 3425 actief?

Storingscode 3425 actief?
YES NO

Open circuit of kortsluiting naar aarde vastgesteld in verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Vervang de verwarmer.

Raadpleeg de OEM-onderhoudshandleiding.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de regeleenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het voedingscircuit voor de verwarmer van de vloeistofleidingen van de dieseluitlaatgasnabehandeling. .

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel het relais van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los.

Action

Controleer op een open circuit.

  • Meet de weerstand van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling tussen de voedingspin van verwarmer 3 en pin 87 van het relais van de verwarmer.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de kabelboom van de vloeistofregeleenheid een onderbreking vastgesteld in het voedingscircuit van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het signaalcircuit voor de verwarmer van de vloeistofleidingen van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpin van verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling in de 86-pins connector van de kabelboom van de regeleenheid en de signaalpin in de connector van verwarmer 3.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de kabelboom van de vloeistofregeleenheid een onderbreking vastgesteld in het signaalcircuit van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar aarde van een pin in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet in de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling de weerstand tussen de signaalpin van verwarmer 3 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 3426 - Circuit verwarmer 4 vloeistofleiding dieseluitlaatgasnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3426 inactief?
STEP 2. | Controleer verwarmer 4 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. | Meer dan 2 ohm?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Groter dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3426 inactief?

Storingscode 3426 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer verwarmer 4 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de vloeistofdoseringseenheid en de aansluitingen van de kabelboom van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de doseringseenheid of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Controleer de weerstand van verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

  • Meet in de connector van de doseringseenheid de weerstand tussen de signaalpin en de voedingspin van verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Meer dan 2 ohm?

Meer dan 2 ohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling of de weerstand van de verwarmer is te laag.

Vervang de doseringseenheid.

Zie procedure 011-058 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de regeleenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van verwarmer 4 en alle andere pinnen in de 86-pins connector in de kabelboom van de regeleenheid.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Er is kortsluiting tussen pinnen vastgesteld in de signaaldraad in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 26-OCTOBER-2009


:

Fault Code

STORINGSCODE 3429 - Circuit verwarmer 4 vloeistofleiding dieseluitlaat nabehandeling - stroom lager dan normaal of open circuit

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3429 inactief?
STEP 2. | Controleer verwarmer 4 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3426 actief en storingscode 3429 inactief?
STEP 3. | Controleer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het voedingscircuit. | Minder dan 10 ohm?
 | STEP 3C. Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het signaalcircuit. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting naar aarde van een pin in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Groter dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3429 inactief?

Storingscode 3429 inactief?
YES | NO
No Repair | No Repair

Inactieve of onregelmatige storingscode, procedure 019-362.

Go to 2A

Guided Step 2 - Controleer verwarmer 4 en het circuit voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de vloeistofdoseringseenheid en de aansluitingen van de kabelboom van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Voer de volgende stappen uit om de circuitrespons te controleren.

  • Sluit bij de kabelboomconnector van de doseringseenheid een verbindingsdraad aan tussen de signaalpin en de voedingspin van verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.
  • Start de motor en laat deze 1 minuut stationair lopen.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

N.B.: storingscodes 3561, 3579 en 3571 zijn ook actief.

Storingscode 3426 actief en storingscode 3429 inactief?

Storingscode 3426 actief en storingscode 3429 inactief?
YES NO

Er is een open circuit of kortsluiting naar aarde vastgesteld in verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling. Deze verwarmer is geïntegreerd in de vloeistofdoseringseenheid.

Vervang de doseringseenheid.

Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de vloeistofdoseringseenheid en de aansluitingen van de kabelboom van de regeleenheid op de volgende punten: Controleer de druksensor van het inlaatspruitstuk.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de regeleenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het voedingscircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer op een open circuit.

  • Meet de weerstand van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling tussen de voedingspin van verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling in de connector van de doseringseenheid en de 86-pins connector in de kabelboom van de regeleenheid.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de kabelboom van de vloeistofregeleenheid een onderbreking vastgesteld in het voedingscircuit van verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling op een onderbreking in het signaalcircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer op een open circuit.

  • Meet de weerstand van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling tussen de signaalpin van verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling in de connector van de doseringseenheid en de 86-pins connector in de kabelboom van de regeleenheid.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is in de kabelboom van de vloeistofregeleenheid een onderbreking vastgesteld in het signaalcircuit van de verwarmer voor de vloeistofleiding van de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar aarde van een pin in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet in de 86-pins connector in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling de weerstand tussen de signaalpin van verwarmer 4 voor de vloeistofleiding van de dieseluitlaatgasnabehandeling en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-JANUARI-2010


:

Fault Code

STORINGSCODE 3548 - Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling uitval drukopvoer - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISL8.9 CM2150 SN | 4022190
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISM11 CM876 SN | 4022196
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer of de ECM goed is gekalibreerd. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 3548 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 1671, 1673, 1712, 3242 of 3738 actief?
STEP 2. | Controleer of de doseringseenheid lekt. |
 | STEP 2A. Controleer of de doseringseenheid lekt. | Wordt er dieseluitlaatvloeistof getransporteerd tijdens de drukopvoerpogingen?
STEP 3. | Controleer de leidingen en fittingen voor de dieseluitlaatvloeistof (AdBlue) op vernauwing en verontreiniging. |
 | STEP 3A. Controleer de leidingen en fittingen van de doseringseenheid voor de dieseluitlaatvloeistof. | Beschadiging, vernauwing of lekkage van toevoerleiding dieseluitlaatvloeistof, doseringseenheid of tankaansluiting geconstateerd?
 | STEP 3B. Controleer de toevoerleiding voor de dieseluitlaatvloeistof op verstopping. | Stroomt er lucht uit de toevoerleiding voor de dieseluitlaatvloeistof?
STEP 4. | Controleer het luchttoevoersysteem van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. |
 | STEP 4A. Controleer de luchtmagneetklep van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Maakt de klep een klikkend geluid en stroomt er lucht uit de leiding met dieseluitlaatvloeistof?
 | STEP 4B. Inspecteer de luchttoevoerleidingen naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Is de OEM-luchttoevoer goed aangesloten op de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en wordt er voldoende luchtdruk geleverd?
STEP 5. | Controleer op actieve storingscodes. |
 | STEP 5A. Controleer of de doseringseenheid goed op druk kan worden gebracht en kijk of er actieve storingscodes zijn vastgelegd. | Storingscode 3548 actief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3548 actief?

Storingscode 3548 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 6A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1671, 1673, 1712, 3242 of 3738 actief?

Storingscode 1671, 1673, 1712, 3242 of 3738 actief?
YES | NO
No Repair | No Repair

Juiste storingzoekschema voor storingscode

Go to 2A

Guided Step 2 - Controleer of de doseringseenheid lekt.

Guided Step 2A - Controleer of de doseringseenheid lekt.

Conditions

  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatgasnabehandeling en zet deze vervolgens weer stevig vast.
  • Laat de sproeier van het nabehandelingssysteem zitten.
  • Start de motor.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

N.B.: Ga voorzichtig te werk bij het loskoppelen van de leiding voor de dieseluitlaatvloeistof van de sproeier voor de dieseluitlaatgasnabehandeling. De leiding is mogelijk nog niet volledig drukloos.

Voer een visuele controle uit van de drukopvoer van de doseringseenheid.

  • Er wordt gedurende maximaal 12 minuten na het starten van de motor geprobeerd de doseringseenheid op druk te brengen (zie voor meer informatie het gedeelte met informatie over storingscodes).
  • Kijk naar de uitlaat van de toevoerleiding terwijl het systeem op druk wordt gebracht.

N.B.: de eerste keer mag er een kleine hoeveelheid dieseluitlaatvloeistof uitstromen.

Wordt er dieseluitlaatvloeistof getransporteerd tijdens de drukopvoerpogingen?

Wordt er dieseluitlaatvloeistof getransporteerd tijdens de drukopvoerpogingen?
YES NO

Er is geconstateerd dat de doseringseenheid voor de dieseluitlaatgasnabehandeling beschadigd is. Vervang de doseringseenheid.

Zie procedure 019-440 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer de leidingen en fittingen voor de dieseluitlaatvloeistof (AdBlue) op vernauwing en verontreiniging.

Guided Step 3A - Controleer de leidingen en fittingen van de doseringseenheid voor de dieseluitlaatvloeistof.

Conditions

  • Reinig de voorzijde van de doseringseenheid voor de dieseluitlaatvloeistof en de aansluitingen van de leiding voor de dieseluitlaatvloeistof met warm water en/of een mild reinigingsmiddel.
  • Koppel de toevoerleiding voor de dieseluitlaatvloeistof los van de tank met dieseluitlaatvloeistof.
  • Koppel de toevoerleiding voor de dieseluitlaatvloeistof los van de doseringseenheid.

Action

Inspecteer de toevoerleiding voor de dieseluitlaatvloeistof, de fitting van de doseringseenheid en de fitting van de tank met dieseluitlaatvloeistof op de volgende punten:

  • Vernauwde, beschadigde of lekke toevoerleiding.
  • Vernauwde, beschadigde of lekke fitting van de tank met dieseluitlaatvloeistof.
  • Vernauwde, beschadigde of lekke fitting van doseringseenheid

N.B. De fitting van de inlaat van de doseringseenheid bevat een geïntegreerde zeef. U moet deze fitting mogelijk verwijderen om de fitting te kunnen controleren en reinigen (indien nodig).

Beschadiging, vernauwing of lekkage van toevoerleiding dieseluitlaatvloeistof, doseringseenheid of tankaansluiting geconstateerd?

Beschadiging, vernauwing of lekkage van toevoerleiding dieseluitlaatvloeistof, doseringseenheid of tankaansluiting geconstateerd?
YES NO

Repareer of vervang beschadigde fittingen, leidingen en/of connectors of aansluitingen.

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de toevoerleiding voor de dieseluitlaatvloeistof op verstopping.

Conditions

  • Koppel de toevoerleiding voor de dieseluitlaatvloeistof los van de tank.
  • Koppel de toevoerleiding voor de dieseluitlaatvloeistof los van de doseringseenheid.

Action

Controleer de toevoerleiding voor de dieseluitlaatvloeistof op verstopping.

  • Blaas perslucht door de toevoerleiding om een vrije doorstroming te garanderen.

Stroomt er lucht uit de toevoerleiding voor de dieseluitlaatvloeistof?

Stroomt er lucht uit de toevoerleiding voor de dieseluitlaatvloeistof?
YES NO
No Repair

Er is vastgesteld dat de toevoerleiding voor de dieseluitlaatvloeistof is verstopt. Repareer of vervang de toevoerleiding.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 5A

Guided Step 4 - Controleer het luchttoevoersysteem van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Guided Step 4A - Controleer de luchtmagneetklep van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatgasnabehandeling en zet deze vervolgens weer stevig vast.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Zorg ervoor dat de luchttanks van het voertuig vol zijn.

Action

Controleer de elektromagneet.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de test “Kliktest luchtmagneetklep vloeistofdoseringspomp voor de dieseluitlaat” uit te voeren (in het menu Diagnosetests ECM).
  • Controleer of de magneetklep goed werkt.
  • Tijdens de test moet u de magneetklep horen klikken en moet u bij de uitlaatopening van de leiding van de sproeier voor de dieseluitlaatgasnabehandeling lucht voelen stromen.

Maakt de klep een klikkend geluid en stroomt er lucht uit de leiding met dieseluitlaatvloeistof?

Maakt de klep een klikkend geluid en stroomt er lucht uit de leiding met dieseluitlaatvloeistof?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Inspecteer de luchttoevoerleidingen naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Zorg ervoor dat de luchttanks van het voertuig vol zijn.

Action

Inspecteer de OEM-luchttoevoerleiding die is aangesloten op de doseringseenheid voor de dieseluitlaatgasnabehandeling.

  • Controleer de luchttoevoerleiding op lekkage of losse aansluitingen.
  • Controleer het luchtfilter van de doseringseenheid voor de dieseluitlaatgasnabehandeling op verontreiniging door water of olie uit het persluchtsysteem van het voertuig.
  • Zorg voor de toevoer van schone lucht met een druk van minimaal 517 kPa [75 psi] bij de doseringseenheid voor de dieseluitlaatgasnabehandeling, na het luchtfilter.

De meeste voertuigen zijn voorzien van een luchtfilter in de luchtleiding, vóór de doseringseenheid. Een verstopt of vernauwd filter kan tot gevolg hebben dat de luchtdruk naar de doseringseenheid te laag is.

Is de OEM-luchttoevoer goed aangesloten op de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en wordt er voldoende luchtdruk geleverd?

Is de OEM-luchttoevoer goed aangesloten op de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en wordt er voldoende luchtdruk geleverd?
YES NO

Vervang de doseringseenheid voor de dieseluitlaatvloeistof.

Zie procedure 019-440 in de tabel met verwante procedures.

Verhelp het probleem met de aansluiting van de OEM-luchttoevoer of met de toevoer zelf.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 6A

Go to 5A

Guided Step 5 - Controleer op actieve storingscodes.

Guided Step 5A - Controleer of de doseringseenheid goed op druk kan worden gebracht en kijk of er actieve storingscodes zijn vastgelegd.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit alle onderdelen aan.
  • Start de motor en laat deze stationair draaien.

Action

Controleer of de doseringseenheid op druk is gebracht en de doseringsfase is gestart.

  • De doseringsfase wordt alleen gestart als de drukopvoerfase met succes is afgerond (u hoort de luchtmagneetklep niet meer klikken).
  • De doseringseenheid probeert gedurende 12 minuten de drukopvoer tot stand te brengen.
  • Als er dan nog steeds geen druk is opgebouwd, wordt de pomp van de doseringseenheid uitgeschakeld. De parameter “Toestand vloeistofdoseringseenheid dieseluitlaatgasnabehandeling” in de sectie Gegevenscontrole/-registratie van het INSITE™elektronisch servicegereedschap heeft dan de waarde “UIT”.

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

  • Storingscode 3548 actief?

  • Storingscode 3548 actief?
YES NO

Vervang de doseringseenheid voor de dieseluitlaatvloeistof.

Zie procedure 019-440 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-NOVEMBER-2009


:

Fault Code

STORINGSCODE 3557 - Vloeistofregeleenheid dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3557 actief?
STEP 2. | Controleer de sensor en het circuit voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de sensor en het circuit voor de vloeistofdruk van de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3557 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 3557 actief?
 | STEP 3C. Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Weerstand hoger dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3557 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3557 actief?

Storingscode 3557 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor de vloeistofdruk van de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de sensor en het circuit voor de vloeistofdruk van de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de connectorpinnen van de sensor voor de druk van de dieseluitlaatvloeistof op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connector
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de doseringseenheid of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

N.B.: storingscodes 3429, 3561, 3571 en 3577 zijn actief.

Storingscode 3557 actief?

Storingscode 3557 actief?
YES NO
No Repair

Vervang de doseringseenheid.

Zie procedure 011-058 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de 86-pins connector van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de regeleenheid of de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 86-pins connector los van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

N.B.: storingscodes 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, 3576 en 3579 zijn actief.

Storingscode 3557 actief?

Storingscode 3557 actief?
YES NO

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 86-pins connector los van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Koppel de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Controleer op kortsluiting tussen pinnen in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

  • Meet de weerstand tussen de 5 volt voedingspin van de sensor voor de druk van het nabehandelingssysteem in de 86-pins connector en alle andere pinnen in de connector.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in sectie 19.

Weerstand hoger dan 100 kohm?

Weerstand hoger dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pinnen vastgesteld in de 5 volt voedingsdraad van de sensor voor de druk van het nabehandelingssysteem.

Repareer de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3557 actief?

Storingscode 3557 actief?
YES NO

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 3569 (met luchtinspuiting) - Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISL8.9 CM2150 SN | 4022190
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISM11 CM876 SN | 4022196
Sproeier nabehandelingssysteem | Zie procedure 011-040. | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISL8.9 CM2150 SN | 4022190
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISM11 CM876 SN | 4022196
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3569 (met luchtinspuiting) actief?
STEP 2. | Controleer de leidingen en fittingen voor de dieseluitlaatvloeistof (AdBlue) op vernauwing en verontreiniging. |
 | STEP 2A. Controleer de toevoerleiding en fittingen van de sproeier. | Beschadiging of vernauwing geconstateerd in de connector van de vloeistofleiding of de doseringseenheid ?
 | STEP 2B. Controleer de leiding voor toevoer van dieseluitlaatvloeistof naar de sproeier op verstopping. | Stroomt er lucht uit de toevoerleiding?
STEP 3. | Inspecteer de sproeier van het nabehandelingssysteem. |
 | STEP 3A. Inspecteer de sproeier van het nabehandelingssysteem. | Is de sproeier verstopt of vernauwd?
STEP 4. | Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit. |
 | STEP 4A. Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit met het INSITE™ elektronisch servicegereedschap. | Werkt de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat van het INSITE™ elektronisch servicegereedschap?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3569 (met luchtinspuiting) actief?

Storingscode 3569 (met luchtinspuiting) actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 5A

Guided Step 2 - Controleer de leidingen en fittingen voor de dieseluitlaatvloeistof (AdBlue) op vernauwing en verontreiniging.

Guided Step 2A - Controleer de toevoerleiding en fittingen van de sproeier.

Conditions

  • Reinig de voorzijde van de doseringseenheid voor de dieseluitlaatvloeistof en de aansluitingen van de leiding voor de dieseluitlaatvloeistof met warm water of een mild reinigingsmiddel.
  • Koppel de leiding voor de toevoer van dieseluitlaatvloeistof naar de sproeier los van de sproeier.
  • Koppel de leiding voor de toevoer van dieseluitlaatvloeistof naar de sproeier los van de doseringseenheid.

Action

Controleer de toevoerleiding en de fitting van de doseringseenheid op de volgende punten:

  • Vernauwde of beschadigde toevoerleiding
  • Vernauwde of beschadigde fitting van de doseringseenheid.

Beschadiging of vernauwing geconstateerd in de connector van de vloeistofleiding of de doseringseenheid ?

Beschadiging of vernauwing geconstateerd in de connector van de vloeistofleiding of de doseringseenheid ?
YES NO

Repareer of vervang beschadigde fittingen, leidingen en/of connectors of aansluitingen.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de leiding voor toevoer van dieseluitlaatvloeistof naar de sproeier op verstopping.

Conditions

  • Koppel de leiding voor de toevoer van dieseluitlaatvloeistof naar de sproeier los van de sproeier.
  • Koppel de leiding voor de toevoer van dieseluitlaatvloeistof naar de sproeier los van de doseringseenheid.

Action

Controleer de toevoerleiding voor de dieseluitlaatvloeistof op verstopping.

  • Blaas perslucht door de leiding om een vrije doorstroming te garanderen.

Stroomt er lucht uit de toevoerleiding?

Stroomt er lucht uit de toevoerleiding?
YES NO
No Repair

Er is geconstateerd dat de toevoerleiding verstopt is. Repareer of vervang de toevoerleiding.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 3A

Guided Step 3 - Inspecteer de sproeier van het nabehandelingssysteem.

Guided Step 3A - Inspecteer de sproeier van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de sproeier van het nabehandelingssysteem. Zie procedure 011-040 in de tabel met verwante procedures.

Action

Inspecteer de sproeier op verstopping of vernauwing.

  • Inspecteer de sproeier van het nabehandelingssysteem. Zie procedure 011-040 in de tabel met verwante procedures.

Is de sproeier verstopt of vernauwd?

Is de sproeier verstopt of vernauwd?
YES NO

Reinig of vervang de sproeier. Zie procedure 011-040 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit.

Guided Step 4A - Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren, onder Diagnosetests ECM.

  • Raadpleeg de volgende procedure voor instructies en specificaties. Zie procedure 019-440 in de tabel met verwante procedures.
  • Controleer of er tijdens de doseringsfase via de sproeier voor de dieseluitlaatgasnabehandeling dieseluitlaatvloeistof (AdBlue) wordt ingespoten.
  • Controleer of de dieseluitlaatvloeistof als een fijne nevel de sproeier verlaat en of er uit alle openingen van de sproeier vloeistof komt.

N.B. De sproeier moet vóór het verwijderen zijn verwarmd in de uitlaat. Verwijder de sproeier en leg deze in een meetreservoir met een capaciteit van minimaal 200 ml voordat u de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat gaat uitvoeren. Het storingzoekschema moet volledig zijn gevolgd voordat u deze test gaat uitvoeren.

Werkt de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat van het INSITE™ elektronisch servicegereedschap?

Werkt de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat van het INSITE™ elektronisch servicegereedschap?
YES NO
No Repair

Vervang de doseringseenheid voor de dieseluitlaatvloeistof.

Zie procedure 019-440 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 3569 (zonder luchtinspuiting) - Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringsklep dieseluitlaatgasnabehandeling | Zie procedure 011-059. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Controleer of storingscode 3569 actief is of dat er sprake is van meer dan twee inactieve storingscodes 3569.
STEP 2. | Controleer de vloeistofleidingen en -fittingen voor de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de leidingen en fittingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Is er sprake van beschadiging, lekkage of afgeknelde aansluitingen?
 | STEP 2B. Controleer de toevoerleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling. | Is de toevoerleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling verstopt of vernauwd?
STEP 3. | Controleer de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Kijk of de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling verstopt is. | Zijn er aanwijzingen dat de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling verstopt of vernauwd is?
 | STEP 3B. Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit. | Valt de gemeten hoeveelheid dieseluitlaatvloeistof (AdBlue) binnen de specificaties beschreven in procedure 011-058 en produceert de doseringsklep voor de vloeistof een gelijkmatig spuitpatroon?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Controleer of storingscode 3569 actief is of dat er sprake is van meer dan twee inactieve storingscodes 3569.

Controleer of storingscode 3569 actief is of dat er sprake is van meer dan twee inactieve storingscodes 3569.
YES | NO
No Repair | No Repair

Go to 2A

Er is een inactieve of onregelmatig voorkomende storingscode geregistreerd. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de vloeistofleidingen en -fittingen voor de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de leidingen en fittingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer alle drie de leidingen en fittingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

  • Controleer de connectors en fittingen van de toevoerleiding van de vloeistofdoseringseenheid, de toevoerleiding van de vloeistofdoseringsklep en de retourleiding op losse of lekkende aansluitingen.
  • Maak de connectors van de toevoerleiding van de vloeistofdoseringseenheid, de toevoerleiding van de vloeistofdoseringsklep en de retourleiding los. Kijk of u tekenen ziet van afzetting of verstopping.
  • Controleer de toevoerleiding van de doseringseenheid op tekenen van lekkage of openingen waardoor de doseringseenheid samen met de dieseluitlaatvloeistof lucht kan aanzuigen.

Zie procedure 011-058 in de tabel met verwante procedures.

Is er sprake van beschadiging, lekkage of afgeknelde aansluitingen?

Is er sprake van beschadiging, lekkage of afgeknelde aansluitingen?

YES NO

Repareer of vervang zo nodig de lekkende leiding of fitting.

Raadpleeg de OEM-onderhoudshandleiding.

Repareer of vervang zo nodig de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de toevoerleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toevoerleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling los van de doseringseenheid (dit is de drukleiding tussen de doseringseenheid en de doseringsklep).
  • Koppel de toevoerleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling los van de doseringsklep.

Action

Kijk of de toevoerleiding van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling verstopt is.

  • Controleer beide uiteinden van de leiding op tekenen van afzetting of verstopping.
  • Blaas perslucht door de toevoerleiding om een vrije doorstroming te garanderen.

Is de toevoerleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling verstopt of vernauwd?

Is de toevoerleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling verstopt of vernauwd?
YES NO

Gebruik perslucht om de toevoerleiding van de vloeistofdoseringsklep te reinigen. Vervang zo nodig de toevoerleiding.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 3A

Go to 3A

Guided Step - 3 Controleer de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Guided Step 3AKijkofdevloeistofdoseringsklepvoordedieseluitlaatgasnabehandelingverstoptis. -

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling. Zie procedure 011-059 in de tabel met verwante procedures.

Action

Inspecteer de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling op tekenen van afzetting, verstopping of vernauwing.

  • Zie procedure 011-059 in de tabel met verwante procedures.

Zijn er aanwijzingen dat de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling verstopt of vernauwd is?

Zijn er aanwijzingen dat de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling verstopt of vernauwd is?
YES NO

Reinig of vervang de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-059 in de tabel met verwante procedures.

No Repair

Go to 3B

Go to 3B

Guided Step - 3B Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit.

Conditions

  • Sluit alle vloeistofleidingen en connectors voor de dieseluitlaatgasnabehandeling aan op de doseringseenheid en de tank met dieseluitlaatvloeistof.
  • Verwijder de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling van de uitlaatpijp.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze laag stationair draaien.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat (onder Diagnosetests ECM) uit te voeren.

Zie procedure 011-058 in de tabel met verwante procedures.

N.B. De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling moet worden verwijderd en in een meetreservoir met een inhoud groter dan 1,5 liter worden geplaatst om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren.

Controleer of de doseringsklep een gelijkmatig spuitpatroon produceert.

Valt de gemeten hoeveelheid dieseluitlaatvloeistof (AdBlue) binnen de specificaties beschreven in procedure 011-058 en produceert de doseringsklep voor de vloeistof een gelijkmatig spuitpatroon?

Valt de gemeten hoeveelheid dieseluitlaatvloeistof (AdBlue) binnen de specificaties beschreven in procedure 011-058 en produceert de doseringsklep voor de vloeistof een gelijkmatig spuitpatroon?

YES NO
No Repair

Vervang de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-059 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step - 4A Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

IJk de EBM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step - 4B Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 23-OCTOBER-2009


:

Fault Code

STORINGSCODE 3575 (met luchtinspuiting) - Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISL8.9 CM2150 SN | 4022190
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISM11 CM876 SN | 4022196
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3575 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 3569 actief?
STEP 2. | Controleer de leidingen en fittingen voor de dieseluitlaatvloeistof (AdBlue) op vernauwing en verontreiniging. |
 | STEP 2A. Controleer de leidingen en fittingen van de doseringseenheid voor de dieseluitlaatvloeistof. | Beschadiging of vernauwing van retourleiding dieseluitlaatvloeistof, doseringseenheid of tankaansluiting geconstateerd?
 | STEP 2B. Controleer de retourleiding voor de dieseluitlaatvloeistof op verstopping. | Stroomt er lucht uit de retourleiding voor de dieseluitlaatvloeistof?
STEP 3. | Inspecteer de doseringseenheid voor de dieseluitlaatvloeistof. |
 | STEP 3A. Inspecteer de doseringseenheid voor de dieseluitlaatvloeistof. | Stroomt er dieseluitlaatvloeistof uit de retourleiding?
 | STEP 3B. Controleer op actieve storingscodes. | Storingscode 3575 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3575 actief?

Storingscode 3575 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3569 actief?

Storingscode 3569 actief?
YES NO

Storing van storingscode 3569 verhelpen.

 No Repair

Juiste storingzoekschema voor storingscode

Go to 2A

Guided Step 2 - Controleer de leidingen en fittingen voor de dieseluitlaatvloeistof (AdBlue) op vernauwing en verontreiniging.

Guided Step 2A - Controleer de leidingen en fittingen van de doseringseenheid voor de dieseluitlaatvloeistof.

Conditions

  • Reinig de voorzijde van de doseringseenheid voor de dieseluitlaatvloeistof en de aansluitingen van de leiding voor de dieseluitlaatvloeistof met warm water of een mild reinigingsmiddel.
  • Koppel de retourleiding voor de dieseluitlaatvloeistof los van de tank met dieseluitlaatvloeistof.
  • Koppel de retourleiding voor de dieseluitlaatvloeistof los van de doseringseenheid.

Action

Inspecteer de retourleiding voor de dieseluitlaatvloeistof, de fitting van de doseringseenheid en de fitting van de tank met dieseluitlaatvloeistof op de volgende punten:

  • Vernauwde of beschadigde retourleiding
  • Vernauwde of beschadigde fitting van doseringseenheid
  • Vernauwde of beschadigde fitting van de tank met dieseluitlaatvloeistof.

Beschadiging of vernauwing van retourleiding dieseluitlaatvloeistof, doseringseenheid of tankaansluiting geconstateerd?

Beschadiging of vernauwing van retourleiding dieseluitlaatvloeistof, doseringseenheid of tankaansluiting geconstateerd?
YES NO

Repareer of vervang beschadigde fittingen, leidingen en/of connectors of aansluitingen.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de retourleiding voor de dieseluitlaatvloeistof op verstopping.

Conditions

  • Koppel de retourleiding voor de dieseluitlaatvloeistof los van de tank.
  • Koppel de retourleiding voor de dieseluitlaatvloeistof los van de doseringseenheid.

Action

Controleer de retourleiding voor de dieseluitlaatvloeistof op verstopping.

  • Blaas perslucht door de retourleiding om een vrije doorstroming te garanderen.

Stroomt er lucht uit de retourleiding voor de dieseluitlaatvloeistof?

Stroomt er lucht uit de retourleiding voor de dieseluitlaatvloeistof?
YES NO
No Repair

Er is vastgesteld dat de retourleiding voor de dieseluitlaatvloeistof is verstopt. Repareer of vervang de retourleiding.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Inspecteer de doseringseenheid voor de dieseluitlaatvloeistof.

Guided Step 3A - Inspecteer de doseringseenheid voor de dieseluitlaatvloeistof.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de retourleiding voor de dieseluitlaatvloeistof aan op de doseringseenheid.
  • Koppel de retourleiding voor de dieseluitlaatvloeistof los van de tank en leg het uiteinde in een emmer.
  • Start de motor en laat deze stationair draaien.

Action

De doseringseenheid voor de dieseluitlaatvloeistof wordt na het starten van de motor op druk gebracht.

  • Kijk of er dieseluitlaatvloeistof uit de retourleiding komt.

Stroomt er dieseluitlaatvloeistof uit de retourleiding?

Stroomt er dieseluitlaatvloeistof uit de retourleiding?
YES NO
No Repair

Vervang de doseringseenheid voor de dieseluitlaatvloeistof. Zie procedure 019-440 in de tabel met verwante procedures.

Go to 3B

Go to 4A

Guided Step 3B - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3575 actief?

Storingscode 3575 actief?
YES NO

Vervang de doseringseenheid voor de dieseluitlaatvloeistof. Zie procedure 019-440 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de retourleiding voor de dieseluitlaatvloeistof.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

IJk de EBM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 3575 (zonder luchtinspuiting) - Sensor vloeistofdruk dieseluitlaatgasnabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF3.8 CM2220 AN | 4021704
Filter vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-060. | ISF2.8 CM2220 AN | 4022178
Filter vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-060. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Controleer of storingscode 3575 actief is of dat er sprake is van meer dan twee inactieve storingscodes 3575.
 | STEP 1B. Controleer op de aanwezigheid van actieve storingscodes voor het vloeistofdoseringssysteem voor de dieseluitlaatgasnabehandeling. | Storingscode 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612 of 3679 actief?
STEP 2. | Controleer de vloeistofleidingen en -fittingen voor de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de leidingen en fittingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Is er sprake van beschadiging, lekkage of afgeknelde aansluitingen?
 | STEP 2B. Controleer de retourleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling. | Is de retourleiding verstopt of vernauwd?
 | STEP 2C. Inspecteer de fitting van de retourleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling. | Is de fitting verstopt?
STEP 3. | Controleer de werking van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit. | Valt de gemeten hoeveelheid dieseluitlaatvloeistof (AdBlue) binnen de specificaties beschreven in procedure 011-058?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Controleer of storingscode 3575 actief is of dat er sprake is van meer dan twee inactieve storingscodes 3575.

Controleer of storingscode 3575 actief is of dat er sprake is van meer dan twee inactieve storingscodes 3575.
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op de aanwezigheid van actieve storingscodes voor het vloeistofdoseringssysteem voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

  • Controleer of de volgende actieve storingscodes aanwezig zijn met betrekking tot de doseringseenheid, de terugslagklep of de doseringsklep voor de dieseluitlaatgasnabehandeling. Storingscode 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612 of 3679.

Storingscode 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612 of 3679 actief?

Storingscode 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612 of 3679 actief?
YES NO

Verhelp eventuele actieve storingen in deze lijst voordat u storingscode 3575 gaat oplossen.

 No Repair

Juiste storingzoekschema voor storingscode

Go to 2A

Guided Step 2 - Controleer de vloeistofleidingen en -fittingen voor de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de leidingen en fittingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer alle drie de leidingen en fittingen van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

  • Controleer de connectors en fittingen van de toevoerleiding van de vloeistofdoseringseenheid, de toevoerleiding van de vloeistofdoseringsklep en de retourleiding op losse of lekkende aansluitingen.
  • Koppel de toevoerleiding van de doseringseenheid, de toevoerleiding van de doseringsklep en de retourleiding los van de doseringseenheid en kijk of er sprake is van afzetting of verstopping.
  • Controleer de toevoerleiding van de doseringseenheid op tekenen van lekkage of openingen waardoor de doseringseenheid samen met de dieseluitlaatvloeistof lucht kan aanzuigen.

Zie procedure 011-058 in de tabel met verwante procedures.

Is er sprake van beschadiging, lekkage of afgeknelde aansluitingen?

Is er sprake van beschadiging, lekkage of afgeknelde aansluitingen?

YES NO

Repareer of vervang zo nodig de lekkende leiding of fitting.

Raadpleeg de OEM-onderhoudshandleiding.

Repareer of vervang zo nodig de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de retourleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de retourleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling los van de doseringseenheid (de retourleiding bevindt zich tussen de tank en de doseringseenheid en voert dieseluitlaatvloeistof terug naar de tank).
  • Koppel de retourleiding van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de tank met dieseluitlaatvloeistof.

Action

Controleer de retourleiding voor de dieseluitlaatvloeistof op verstopping.

  • Controleer beide uiteinden van de leiding op tekenen van afzetting of verstopping.
  • Blaas perslucht door de retourleiding om een vrije doorstroming te garanderen.

Is de retourleiding verstopt of vernauwd?

Is de retourleiding verstopt of vernauwd?
YES NO

Blaas de retourleiding schoon met perslucht. Vervang de retourleiding indien nodig.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 2C

Go to 2C

Guided Step 2C - Inspecteer de fitting van de retourleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de retourleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling los van de doseringseenheid (de retourleiding bevindt zich tussen de tank en de doseringseenheid en voert dieseluitlaatvloeistof terug naar de tank).
  • Verwijder de fitting van de retourleiding van de doseringseenheid voor de dieseluitlaatvloeistof.

Action

Inspecteer de fitting van de retourleiding van de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling op verstopping of vernauwing.

  • Blaas indien nodig perslucht door de fitting van de retourleiding.
  • N.B.: De fitting van de retourleiding is voorzien van een inwendige terugslagklep die stroming in slechts één richting toestaat.
  • Zie procedure 011-058 in de tabel met verwante procedures.

Is de fitting verstopt?

Is de fitting verstopt?

YES NO

Plaats de fitting van de retourleiding van de doseringseenheid voor de dieseluitlaatvloeistof terug.

Zie procedure 011-058 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 3A

Guided Step - 3 Controleer de werking van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Guided Step - 3A Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit.

Conditions

  • Sluit alle vloeistofleidingen en connectors voor de dieseluitlaatgasnabehandeling aan op de doseringseenheid en de tank met dieseluitlaatvloeistof.
  • Verwijder de vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling van de uitlaatpijp.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze laag stationair draaien.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat (onder Diagnosetests ECM) uit te voeren.

  • Zie procedure 011-058 in de tabel met verwante procedures.

N.B. De vloeistofdoseringsklep voor de dieseluitlaatgasnabehandeling moet worden verwijderd en in een meetreservoir met een inhoud groter dan 1,5 liter worden geplaatst om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren.

Valt de gemeten hoeveelheid dieseluitlaatvloeistof (AdBlue) binnen de specificaties beschreven in procedure 011-058?

Valt de gemeten hoeveelheid dieseluitlaatvloeistof (AdBlue) binnen de specificaties beschreven in procedure 011-058?

YES NO
No Repair

Vervang het filter van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. (N.B.: Dit filter kan niet opnieuw worden gebruikt en moet na verwijdering worden vervangen.)

Zie procedure 011-060 in de tabel met verwante procedures.

Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat nogmaals uit, nu met het nieuwe filter. Als de gemeten hoeveelheid dieseluitlaatvloeistof (AdBlue) nog steeds niet binnen de specificaties valt, vervangt u de doseringseenheid.

Zie procedure 011-058 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step - 4A Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

IJk de EBM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B -

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 04-NOVEMBER-2009


:

Fault Code

STORINGSCODE 3576 - Verwarmer vloeistoftank dieseluitlaatgasnabehandeling - stroom lager dan normaal of open circuit

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3576 inactief?
STEP 2. | Controleer de besturingsklep en het circuit van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de besturingsklep en de elektrische aansluitingen van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3576 inactief en storingscode 1683 actief?
 | STEP 2C. Controleer de storingscodes en de toestand van de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling. | Storingscode 3576 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 1A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een onderbreking in het circuit van de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling. | Groter dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet de sleutelschakelaar aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3576 inactief?

Storingscode 3576 inactief?
YES | NO
No Repair | No Repair

Inactieve of onregelmatige storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de besturingsklep en het circuit van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de besturingsklep en de elektrische aansluitingen van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de aansluitingen van de motorkabelboom en de besturingsklep op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Zie Connector en pin van component: inspecteren voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Zet de sleutelschakelaar aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons na 30 seconden.

  • Sluit bij de kabelboomconnector van de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling een verbindingsdraad aan tussen de SIGNAL-pin en de RETURN-pin van de besturingsklep.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3576 inactief en storingscode 1683 actief?

Storingscode 3576 inactief en storingscode 1683 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Zet de sleutelschakelaar aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3576 actief?

Storingscode 3576 actief?
YES NO

Er is geconstateerd dat de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling beschadigd is.

  • Vervang de besturingsklep. Raadpleeg de OEM-onderhoudshandleiding.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de 86-pins connector van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Zie Connector en pin van component: inspecteren voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de regeleenheid.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Koppel de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling los van de kabelboom.

Action

Controleer op een onderbreking in het circuit van de besturingsklep van de verwarmer van de vloeistoftank voor de dieseluitlaatgasnabehandeling.

  • Meet bij de kabelboomconnector de weerstand tussen de SIGNAL-pin van de besturingsklep en de 86-pins connector van de regeleenheid.
  • Meet bij de kabelboomconnector de weerstand tussen de RETURN-pin van de besturingsklep en de 86-pins connector van de regeleenheid.

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO

Er is een open circuit vastgesteld in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

  • Repareer of vervang de kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. Zie procedure 011-057 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

IJk de EBM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 3597 - Vloeistofregeleenheid dieseluitlaatgasnabehandeling - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3597 inactief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscodes 3597 en 2771 beide actief?
 | STEP 1C. Controleer op de aanwezigheid van actieve storingscodes voor de toevoerspanning van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. |
STEP 2. | Controleer het circuit van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de pinnen van de connector. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. | Ligt de spanning binnen 1 VDC van de accuspanning?
 | STEP 2C. Controleer of de parameterinstellingen juist zijn. |
 | STEP 3. Controleer de OEM-kabelboom. |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. |
 | STEP 3B. Controleer op een open circuit in de accutoevoerspanning naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling. |
 | STEP 4. Controleer de J1939-gegevensverbinding. |
 | STEP 4A. Inspecteer de connectorpennen van de EBM en de motorkabelboom. |
 | STEP 4B. Controleer op een open circuit in de kabelboom van de J1939-gegevensverbinding. |
 | STEP 4C. Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding. |
 | STEP 4D. Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding. |
 | STEP 4E. Controleer de J1939-afsluitweerstand. |
 | STEP 4F. Controleer de storingscodes. |
 | STEP 5. Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. |
 | STEP 5B. Schakel de storingscode uit. |

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3597 actief?

Storingscode 3597 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes 3597 en 2771 beide actief?

Storingscodes 3597 en 2771 beide actief?
YES | NO
No Repair | No Repair

Go to 4A

Go to 1C

Guided Step 1C - Controleer op de aanwezigheid van actieve storingscodes voor de toevoerspanning van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 477 of 478 actief?

Storingscode 477 of 478 actief?

YES NO

Verhelp de actieve storingscode 477 of 478 voordat u storingscode 3597 gaat verhelpen.

 No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het circuit van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de pinnen van de connector.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de OEM-kabelboom.

Action

Inspecteer de kabelboom en de 53-pins connector van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde pin geconstateerd in de connector van de regeleenheid of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de spanning naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 53-pins connector van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los.
  • Zet de sleutelschakelaar aan.

Action

Controleer het voedings- en retourcircuit naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

  • Meet bij de 53-pins connector van de OEM-kabelboom de spanning tussen het voedingscircuit en het retourcircuit van de accuspanning naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

N.B: Meet de spanning met de sleutel in de stand ON, tijdens het starten van de motor en terwijl de motor stationair loopt.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Ligt de spanning binnen 1-VDC van de accuspanning?

Ligt de spanning binnen 1-VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Controleer of de instelling van Spanning van elektrisch systeem in INSITE™ juist is voor de motor-COL.

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motor-COL?

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de motor-COL?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motor-COL.

Go to 4A

Go to 5A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO

Zet de aansluitingen vast.

Draai de losse aansluitingen vast en reinig de polen.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3B

Go to 5A

Guided Step 3B - Controleer op een open circuit in de accutoevoerspanning naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 53-pins connector van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los.

Action

Controleer op een open circuit.

  • Meet de spanning tussen de SUPPLY-pin voor de accuspanning naar de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling van de 53-pins OEM-kabelboomconnector en de motorblokaarde.

N.B: Meet de spanning met de sleutel in de stand ON, tijdens het starten van de motor en terwijl de motor stationair loopt.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Ligt de spanning binnen 1-VDC van de accuspanning?

Ligt de spanning binnen 1-VDC van de accuspanning?
YES NO

Er is een open circuit vastgesteld in het retourcircuit van de accuspanning voor de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de OEM-kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Er is een open circuit vastgesteld in het voedingscircuit van de accuspanning voor de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de OEM-kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 5A

Go to 5A

Guided Step 4 - Controleer de J1939-gegevensverbinding.

Guided Step 4A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op een open circuit in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 53-pins connector van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de kabelboom van de J1939-gegevensverbinding.

  • Meet de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding bij de 53-pins kabelboomconnector van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de (-) draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de ECM.
  • Meet de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding bij de 53-pins kabelboomconnector van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling en de (-) draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit vastgesteld in de J1939-gegevensverbinding.

Controleer de OEM-kabelboom en alle onderlinge verbindingen op een open circuit en onderneem de benodigde stappen.

Repareer of vervang het defecte onderdeel.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 53-pins connector van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

  • Meet bij de OEM-kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.
  • Meet bij de OEM-kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.

N.B.: Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de kabelboom van de J1939-gegevensverbinding. Controleer de motorkabelboom, de OEM-kabelboom en alle onderlinge verbindingen en onderneem de benodigde stappen.

Repareer of vervang het defecte onderdeel.

Go to 4D

Go to 5A

Guided Step - 4D Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 53-pins connector van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

  • Meet bij de OEM-kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en aarde.
  • Meet bij de OEM-kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

SMALL | MEDIUM | LARGE

Groter dan 100 kohm?

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde geconstateerd in de kabelboom van de J1939-gegevensverbinding. Controleer de OEM-kabelboom en alle onderlinge verbindingen en onderneem de benodigde stappen.

Repareer of vervang het defecte onderdeel.

Go to 4E

Go to 5A

Guided Step 4E - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 53-pins connector van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los.

Action

Meet de afsluitweerstand van de SAE J1939-gegevensverbinding door.

  • Meet de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en de (-) draad voor de SAE J1939-gegevensverbinding bij de 53-pins OEM-kabelboomconnector van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

50 tot 70 ohm?

50 tot 70 ohm?
YES NO
No Repair

Er is een onjuiste afsluitweerstand geconstateerd in de OEM-kabelboom.

Repareer of vervang de afsluitweerstand in de OEM-kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4F

Go to 5A

Guided Step 4F - Controleer de storingscodes.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de motorkabelboom aan op de ECM.
  • Sluit de 53-pins connector van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3597 actief?

Storingscode 3597 actief?
YES NO

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step - 5 Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step - 5A Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

IJk de EBM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-OCTOBER-2009


:

Fault Code

STORINGSCODE 3612 - Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes af. | Storingscode 1117, 3577, 3578 of 3579 actief?
STEP 2. | Controleer de werking van de hoofdschakelaar voor het onderbreken van de toevoer van accustroom. |
 | STEP 2A. Controleer de hoofdschakelaar voor het onderbreken van de toevoer van accustroom (indien aanwezig). | Schakelaar in orde en werkt zonder problemen?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Zet de sleutelschakelaar in de stand ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van storingscodes voor de terugslagklep voor de dieseluitlaatvloeistof (AdBlue).

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1117, 3577, 3578 of 3579 actief?

Storingscode 1117, 3577, 3578 of 3579 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de werking van de hoofdschakelaar voor het onderbreken van de toevoer van accustroom.

Guided Step 2A - Controleer de hoofdschakelaar voor het onderbreken van de toevoer van accustroom (indien aanwezig).

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de hoofdschakelaar voor het onderbreken van de toevoer van accustroom op de volgende punten:

  • Als het voertuig is voorzien van een hoofdschakelaar voor het automatisch onderbreken van de toevoer van accustroom, controleert u of de schakelaar is uitgerust met een vertragingsmechanisme dat ervoor zorgt dat de stroomtoevoer pas wordt onderbroken nadat de doseringseenheid de reinigingsprocedure heeft voltooid.
  • Zorg ervoor dat de monteur de motor uitschakelt via de sleutelschakelaar en niet via de hoofdschakelaar voor het onderbreken van de toevoer van accustroom.
  • Zorg ervoor dat de doseringseenheid na het uitschakelen van de motor nog gedurende minimaal 30 seconden stroom krijgt toegevoerd.

Schakelaar in orde en werkt zonder problemen?

Schakelaar in orde en werkt zonder problemen?
YES NO
No Repair

Repareer de bedrading zodat de doseringseenheid voor de dieseluitlaatvloeistof na het uitschakelen van de motor nog gedurende minimaal 30 seconden stroom krijgt toegevoerd. Overleg indien nodig met de OEM.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

IJk de EBM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-SEPTEMBER-2009


:

Fault Code

STORINGSCODE 3726 - NOx-inlaat nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF2.8 CM2220 AN | 4022178
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISL8.9 CM2150 SN | 4022190
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISM11 CM875 SN | 4022196
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISZ13 CM2150 | 4022133
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM875 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 3726 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3726 inactief?

Storingscode 3726 inactief?
YES NO

Vervang de doseringseenheid.

  • Gebruik de volgende procedure voor SCR-doseringssystemen met luchtinspuiting. Raadpleeg 019-440 in de tabel met verwante procedures.
  • Gebruik de volgende procedure voor SCR-doseringssystemen zonder luchtinspuiting. Raadpleeg 011-058 in de tabel met verwante procedures.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

IJk de EBM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009


:

Fault Code

STORINGSCODE 3735 - Schakelaar regelaar hulpapparatuur motor - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de communicatie via SAE J1939. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?
 | STEP 1B. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 1C. Controleer de ECM-communicatie met de kabelboom voor ECM-testbankkalibratie. | Communiceert het INSITE™ elektronisch servicegereedschap met de ECM?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de communicatie via SAE J1939.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om te communiceren met de ECM.

  • Start het INSITE™ elektronisch servicegereedschap en sluit dit aan op de ECM. Gebruik een gegevensverbindingadapter (J1939) met een ECM-connector.

Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?

Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?
YES NO

Het circuit van de ECM SAE J1939-gegevensverbinding werkt zonder problemen.

Raadpleeg de OEM-onderhoudshandleiding voor informatie over het oplossen van problemen aan het SAE J1939-netwerk van het voertuig.

 No Repair

Raadpleeg de OEM-onderhoudshandleiding.

Go to 1B

Guided Step 1B - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 2A

Go to 1C

Guided Step 1C - Controleer de ECM-communicatie met de kabelboom voor ECM-testbankkalibratie.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Sluit de kabelboom voor ECM-testbankkalibratie aan op de ECM.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om te communiceren met de ECM.

  • Start het INSITE™ elektronisch servicegereedschap en sluit dit aan op de ECM. Gebruik een gegevensverbindingadapter (J1939) met een ECM-connector.

Communiceert het INSITE™ elektronisch servicegereedschap met de ECM?

Communiceert het INSITE™ elektronisch servicegereedschap met de ECM?
YES NO

Het NSITE™ elektronisch servicegereedschap kan communiceren met de ECM. Dit geeft aan dat het circuit van de ECM-gegevensverbinding goed werkt.

Raadpleeg de OEM-onderhoudshandleiding voor het oplossen van problemen met het SAE J1939-circuit van het voertuig en daarop aangesloten apparatuur.

 No Repair

Raadpleeg de OEM-onderhoudshandleiding.

Raadpleeg het storingzoekschema Communicatiestoring – Elektronisch meetapparaat.

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

IJk de EBM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 13-NOVEMBER-2009


:

Fault Code

STORINGSCODE 3736 - Vloeistofregeleenheid dieseluitlaatgasnabehandeling - hoofdoorzaak onbekend

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF2.8 CM2220 AN | 4022178
Vloeistofregeleenheid dieseluitlaatgasnabehandeling | Zie procedure 011-057. | ISF3.8 CM2220 AN | 4021704
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF2.8 CM220 AN | 4022178
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058. | ISF3.8 CM2220 AN | 4021704
ECM-kalibratiecode | Zie procedure 019-032. | ISF2.8 CM2220 AN | 4022178
ECM-kalibratiecode | Zie procedure 019-032. | ISF3.8 CM2220 AN | 4021704

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3558 inactief?
STEP 2. | Controleer de vloeistofdoseringseenheid en het circuit voor de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Inspecteer de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3558 inactief en storingscode 3561 actief?
 | STEP 2C. Controleer de storingscodes en de toestand van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Storingscode 3558 actief?
STEP 3. | Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling. |
 | STEP 3A. Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 3558 inactief en storingscode 3561 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet de sleutelschakelaar aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3558 inactief?

Storingscode 3558 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de vloeistofdoseringseenheid en het circuit voor de dieseluitlaatgasnabehandeling.

Guided Step 2A - Inspecteer de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en de elektrische aansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Action

Inspecteer de aansluitingen van de kabelboom en de doseringseenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de doseringseenheid of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling los van de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Zet de sleutelschakelaar aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

N.B: Storingscodes 3429, 3571 en 3579 moeten actief zijn.

Storingscode 3558 inactief en storingscode 3561 actief?

Storingscode 3558 inactief en storingscode 3561 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling aan op de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.
  • Zet de sleutelschakelaar aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons na 30 seconden.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Storingscode 3558 actief?

Storingscode 3558 actief?
YES NO

Er is geconstateerd dat de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling beschadigd is.

Vervang de doseringseenheid.

Zie procedure 011-058 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de vloeistofregeleenheid en kabelboom voor de dieseluitlaatgasnabehandeling.

Guided Step 3A - Inspecteer de vloeistofregeleenheid en pinnen van de kabelboomconnector voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.

Action

Inspecteer de kabelboom en de 86-pins connector van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de kabelboomconnector van de regeleenheid.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling los van de regeleenheid.
  • Zet de sleutelschakelaar aan.
  • Zet de sleutelschakelaar gedurende minimaal 1 minuut in de stand OFF.
  • Zet de sleutelschakelaar aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons na 30 seconden.

N.B: De contactcyclus met de regeleenheid losgekoppeld (zoals beschreven bij ‘Voorwaarden’) moet worden uitgevoerd om er zeker van te zijn dat de juiste storingscode wordt ingesteld.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

N.B: Storingscodes 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576 en 3579 moeten ook actief zijn.

Storingscode 3558 inactief en storingscode 3561 actief?

Storingscode 3558 inactief en storingscode 3561 actief?
YES NO

Er is kortsluiting vastgesteld in de kabelboom van de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Repareer of vervang de kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Vervang de vloeistofregeleenheid voor de dieseluitlaatgasnabehandeling.

Zie procedure 011-057 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

IJk de EBM, indien nodig.

Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 20-NOVEMBER-2009


:

Fault Code

STORINGSCODE 3738 - Luchttoevoeractuator - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
ECM-kalibratiecode | Zie procedure 019-032. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
ECM-kalibratiecode | Zie procedure 019-032. | ISL8.9 CM2150 SN | 4022190
ECM-kalibratiecode | Zie procedure 019-032. | ISM11 CM876 SN | 4022196
ECM-kalibratiecode | Zie procedure 019-032. | ISZ13 CM2150 | 4022133
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISL8.9 CM2150 SN | 4022190
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISM11 CM876 SN | 4022196
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 019-440 | ISZ13 CM2150 | 4022133

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3738 inactief?
 | STEP 1B. Controleer op de aanwezigheid van storingscodes voor de luchttoevoeractuator. | Storingscode 1697 of 1698 actief?
STEP 2. | Controleer het luchttoevoersysteem van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. |
 | STEP 2A. Controleer de luchtmagneetklep van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Maakt de klep een klikkend geluid en stroomt er lucht uit de leiding met dieseluitlaatvloeistof?
 | STEP 2B. Inspecteer de luchttoevoerleidingen naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Is de OEM-luchttoevoer goed aangesloten op de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en wordt er voldoende luchtdruk geleverd?
STEP 3. | Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit. |
 | STEP 3A. Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit met het INSITE™ elektronisch servicegereedschap. | Werkt de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat van het INSITE™ elektronisch servicegereedschap?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3738 actief?

Storingscode 3738 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Controleer op de aanwezigheid van storingscodes voor de luchttoevoeractuator.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1697 of 1698 actief?

Storingscode 1697 of 1698 actief?
YES | NO
No Repair | No Repair

Juiste storingzoekschema voor storingscode

Go to 2A

Guided Step 2 - Juiste storingzoekschema voor storingscode

Guided Step 2A - Controleer de luchtmagneetklep van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatgasnabehandeling en zet deze vervolgens weer stevig vast.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Zorg ervoor dat de luchttanks van het voertuig vol zijn.

Action

Controleer de elektromagneet.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de test “Kliktest luchtmagneetklep vloeistofdoseringspomp voor de dieseluitlaat” uit te voeren (in het menu Diagnosetests ECM).
  • Controleer of de magneetklep goed werkt.
  • Tijdens de test moet u de magneetklep horen klikken en moet u bij de uitlaatopening van de leiding van de sproeier voor de dieseluitlaatgasnabehandeling lucht voelen stromen.

Maakt de klep een klikkend geluid en stroomt er lucht uit de leiding met dieseluitlaatvloeistof?

Maakt de klep een klikkend geluid en stroomt er lucht uit de leiding met dieseluitlaatvloeistof?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de luchttoevoerleidingen naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Zorg ervoor dat de luchttanks van het voertuig vol zijn.

Action

Inspecteer de OEM-luchttoevoerleiding die is aangesloten op de doseringseenheid voor de dieseluitlaatgasnabehandeling.

  • Controleer de luchttoevoerleiding op lekkage of losse aansluitingen.
  • Controleer het luchtfilter van de doseringseenheid voor de dieseluitlaatgasnabehandeling op verontreiniging door water of olie uit het persluchtsysteem van het voertuig.
  • Zorg voor de toevoer van schone lucht met een druk van minimaal 517 kPa [75 psi] bij de doseringseenheid voor de dieseluitlaatgasnabehandeling, na het luchtfilter.

Is de OEM-luchttoevoer goed aangesloten op de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en wordt er voldoende luchtdruk geleverd?

Is de OEM-luchttoevoer goed aangesloten op de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en wordt er voldoende luchtdruk geleverd?
YES NO

Er is een storing in de doseringseenheid voor de dieseluitlaatgasnabehandeling geconstateerd. Vervang de doseringseenheid. Zie procedure 019-440 in de tabel met verwante procedures.

Verhelp het probleem met de aansluiting van de OEM-luchttoevoer of met de toevoer zelf. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 3A

Guided Step 3 - Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit.

Guided Step 3A - Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair lopen.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren, onder Diagnosetests nabehandeling.

  • Raadpleeg de volgende procedure voor instructies en specificaties. Zie procedure 019-440 in de tabel met verwante procedures.
  • Controleer of er tijdens de doseringsfase via de sproeier voor de dieseluitlaatgasnabehandeling dieseluitlaatvloeistof (AdBlue) wordt ingespoten.

Werkt de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat van het INSITE™ elektronisch servicegereedschap?

Werkt de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat van het INSITE™ elektronisch servicegereedschap?
YES NO
No Repair

Vervang de doseringseenheid voor de dieseluitlaatvloeistof. Zie procedure 019-440 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
YES NO
No Repair

IJk de EBM, indien nodig. Zie procedure 019-032 in de tabel met verwante procedures.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-DECEMBER-2009